Terméktámogatás

Amennyiben a szoftvertermék új számítógépre vagy eszközre telepítve jutott el a felhasználóhoz, a szoftverhez a hardver gyártója nyújt terméktámogatást és egyéb segítséget. Ebben az esetben a felhasználónak közvetlenül a gyártóhoz kell fordulnia.