Microsoft Office telepítő: Felügyeleti telepítés

Cég

Adja meg a cég nevét.

Telepítés helye

A telepítési helye azt jelenti, hogy a Microsoft Office 2003 ebbe a mappába lesz telepítve. Ha az Office egy korábbi verziója is telepítve van, és a jelenlegi verziót a felhasználó ugyanarra a helyre próbálja telepíteni, a telepítő eltávolítja a korábbi verziót.

Az Office 2003 Multilingual User Interface szoftvercsomag telepítésének helye

Ez a beállítás csak a Microsoft Office 2003 Multilingual User Interface szoftvercsomag telepítésekor jelenik meg. A telepítési hely azt jelenti, hogy az Office 2003 MUI szoftvercsomag ebbe a mappába lesz telepítve. Ha az Office 2003 MUI szoftvercsomag (régebbi nevén MultiLanguage Pack) egy korábbi verziója már telepítve van, és a felhasználó a jelenlegit ugyanarra a helyre telepíti, a program eltávolítja a korábbi verziót.

Tallózás

Ha más helyre szeretné telepíteni az Office programcsomagot, kattintson a Tallózás gombra, és adja meg a kívánt helyet.

Product Key

Adja meg a 25 karakterből álló termékazonosító kulcsot. Ez a szám a CD-tok hátoldalán lévő matricán vagy az eredetiséget igazoló tanúsítványon található.


Microsoft Office telepítő: Termékazonosító kulcs

Product Key (Termékazonosító kulcs)

Adja meg a 25 karakterből álló termékazonosító kulcsot. Ez a szám a CD-tok hátoldalán lévő matricán vagy az eredetiséget igazoló tanúsítványon található.

Megjegyzés: Ha az Office próbaváltozatát cseréli teljes verzióra, a program teljes verziójának termékazonosító kulcsát kell használnia. A teljes verzió termékazonosító kulcsa a vásárolt termék csomagolásán vagy az Office internetes megvásárlása után kapott visszaigazoló e-mailben található.


Microsoft Office telepítő: Felhasználói adatok

Felhasználónév

Írja be a teljes nevét. Ez a név a Tulajdonságok párbeszédpanelen (Fájl menü) szerepel a Szerző mezőben a Microsoft Office programokban. Rendszergazdai telepítés esetén ez a beállítás nem áll rendelkezésre.

Monogram

Adja meg a monogramját. Rendszergazdai telepítés esetén ez a beállítás nem áll rendelkezésre.

Cég

Írja be a cég vagy szervezet nevét. A mező kitöltése nem kötelező.

Hivatkozási kód (csak az Office próbaverziói esetén)

Az Office próbaverziói esetén lehetőség van egy hivatkozási kód megadására, amelynek egyetlen célja annak rögzítése, hogy a Microsoft mely szolgáltatójától származik a próbaverzió. A hivatkozási kód az Office próbaverzió csomagolásának hátulján lévő címkén található. A nyolc karakterből álló hivatkozási kódot írja a képernyőn látható mezőkbe.

Megjegyzés: A hivatkozási kód megadása a telepítésnek nem kötelező része.

Adatvédelmi információk

Megjegyzés: Ez a szöveg nem a Microsoft Office System termék teljes adatvédelmi nyilatkozata. A teljes adatvédelmi nyilatkozat a termék telepítése után áll rendelkezésre. Megtekintéséhez írja bármely alkalmazás súgójának keresőmezőjébe az „Adatvédelmi nyilatkozat” szavakat (idézőjel nélkül).

A Microsoft Office System termékek mindegyikét úgy alakították ki, hogy az adatok összeállítása, megjelenítése és másokkal való megosztása gyorsan elvégezhető legyen. A Microsoft elkötelezett a személyes adatok védelme mellett, illetve amellett, hogy a felhasználó teljes mértékben meghatározhassa az adatai felhasználásának és terjesztésének módját.

Felhasználónév, Monogram és Cég

A telepítés során a Microsoft Office System termékek kérni fogják a felhasználó nevének és monogramjának megadását. A Microsoft Office System egyes szolgáltatásaihoz szükség van a felhasználói névre és a monogramra, hogy a dokumentum létrehozójának személye és a dokumentumon végrehajtott módosítások jelzése egyértelmű legyen. A felhasználónév és a monogram megadása nem kötelező. A program ezeket az adatokat nem küldi el a Microsoftnak.


Microsoft Office telepítő: A telepítés típusa

Szokásos telepítés

Ezzel a beállítással a Microsoft Office 2003 programok futtatásához leggyakrabban szükséges összes fájl telepíthető. Ez tartalmazza az Office eszközöket is, például a helyesírás-ellenőrzőt, a nyelvhelyesség-ellenőrzőt és a szinonimaszótárt.

Ha telepíteni szeretné a Microsoft Office 2003 Multilingual User Interface szoftvercsomag csomagot, a Szokásos telepítés lehetőséget választva az Office 2003 MUI szoftvercsomag telepítése az Office által telepített összetevőkkel történik. Az Office 2003 ellenőrző eszközök telepítése esetén az Install Now (Telepítés) elemre kattintva a Microsoft Office ellenőrző eszközei telepíthetők alapértelmezett beállításokkal, a leggyakrabban használt összetevők telepítésével.

Azon elemek megjelenítéséhez vagy telepítéséhez, amelyek telepítése nem történik meg automatikusan, kattintson az Egyéni telepítés elemre. A képernyőn megjelenik egy programokat és szolgáltatásokat tartalmazó lista. A listában láthatók azon elemek, amelyek már ki vannak jelölve, ezek telepítése automatikusan történik a Szokásos telepítés lehetőség kiválasztása esetén.

Frissítés

Ha telepítve van a Microsoft Office egy korábbi verziója, ezzel a lehetőséggel a termék új verziója a jelenlegi konfiguráció alapján telepíthető. A telepítő eltávolítja a korábbi verziót. Ha a korábbi verziót inkább meg szeretné tartani, válassza az Egyéni telepítés lehetőséget, amelynél megadhatók a megtartani kívánt alkalmazások. Ha nincs telepítve a Microsoft Office egy korábbi verziója, a Frissítés lehetőség nem választható.

Más telepítési típusok

Teljes telepítés: A teljes telepítés az összes Microsoft Office termék és eszköz telepítését jelenti.

Minimális telepítés: Minimális telepítés esetén a telepítő csak a legszükségesebb összetevőket telepíti. A többi szolgáltatás többsége az első használatkor telepíthető. Ez a lehetőség nem áll rendelkezésre az Office 2003 Multilingual User Interface szoftvercsomag és az Office 2003 ellenőrző eszközök telepítése esetén.

Egyéni: Egyéni telepítés során kijelölheti a megfelelő elemeket az Office összes rendelkezésre álló szolgáltatását és összetevőjét tartalmazó listából, megadhatja, hogy hogyan történjen a telepítésük, és eldöntheti, hogy meg szeretné-e tartani az Office programok korábbi verzióit.

Proofing Tools Only: (Csak az ellenőrző eszközök) Csak az Office 2003 Multilingual User Interface szoftvercsomag telepítése esetén áll rendelkezésre. Az ellenőrző eszközök és az Office 2003 MUI szoftvercsomag más szerkesztőeszközeinek kizárólagos telepítését teszi lehetővé.

Telepítés a következő helyre

A telepítési elérési út azt mutatja, hogy a Microsoft Office hová lesz telepítve. Ha a programokat más helyre szeretné telepíteni, írja be a helyet, vagy kattintson a Tallózás gombra a kívánt hely kijelöléséhez.

Keep previous versions of Microsoft Office 2003 Multilingual User Interface szoftvercsomag (A Microsoft Office 2003 Multilingual User Interface Pack korábbi verzióinak megtartása)

Az Office 2003 MUI szoftvercsomag (korábbi nevén MultiLanguage Pack) egy korábbi verziójáról történő frissítés esetén áll rendelkezésre. Ezzel a lehetőséggel az eltávolítás helyett megtartható a korábbi verzió.

Megjegyzés: A Microsoft InfoPath 2003 használatához a Microsoft Internet Explorer 6.0-s vagy újabb verziójára van szükség a számítógépen. Ha még nem rendelkezik ezzel a verzióval, letöltheti a Microsoft Internet Explorer webhelyről.


Microsoft Office telepítő: Adja meg az Office telepítési helyét

Telepítés a következő helyre

A telepítés helye azt jelenti, hogy a Microsoft Office 2003 ebbe a mappába lesz telepítve. Ha az Office egy korábbi verziója is telepítve van, és a jelenlegi verziót a felhasználó ugyanarra a helyre próbálja telepíteni, a telepítő eltávolítja a korábbi verziót.

Az Office 2003 Multilingual User Interface szoftvercsomag telepítésének helye

Ez a beállítás csak a Microsoft Office 2003 Multilingual User Interface szoftvercsomag telepítésekor jelenik meg. A telepítés helye azt jelenti, hogy az Office 2003 MUI szoftvercsomag ebbe a mappába lesz telepítve. Ha az Office 2003 MUI szoftvercsomag (régebbi nevén MultiLanguage Pack) egy korábbi verziója már telepítve van, és a felhasználó a jelenlegit ugyanarra a helyre telepíti, a program eltávolítja a korábbi verziót.

Tallózás

Ha más helyre szeretné telepíteni az Office programcsomagot, kattintson a Tallózás gombra, és adja meg a kívánt helyet.

Szabad lemezterület a helyi merevlemezeken

Ez a lista azt mutatja, hogy a merevlemezen mennyi szabad terület áll rendelkezésre. Ha az Office telepítéséhez nincs elég lemezterület, szabadítson fel lemezterületet, vagy csökkentse a telepítendő szolgáltatások számát.

Megjegyzés: A rendelkezésre álló helyi merevlemezek listája csak a lemezterületről nyújt felvilágosítást, és nem használható az Office telepítési helyének kijelölésére. Ha a szoftvert az alapértelmezettől eltérő lemezre szeretné telepíteni, kattintson a Tallózás gombra, és jelölje ki a megfelelő helyet.


Microsoft Office telepítő: Az Office előző verziója

Ha a Microsoft Office egy korábbi verziója telepítve van, és a szokásos, az egyéni vagy a teljes telepítést választja, meg kell adnia, hogy a telepítő hogyan kezelje a Microsoft Office programok korábbi verzióit. Választhatja az összes korábbi verziójú program eltávolítását, a korábbi verziók összes programjának megtartását, illetve a korábbi verziók kijelölt programjainak eltávolítását. Személyes adatokat, például létrehozott fájlokat és felhasználói beállításokat a telepítő nem távolít el.

Megjegyzés: Ha a Microsoft Outlook új verzióját telepíti, a Microsoft Outlook jelölőnégyzetből nem törölhető a jel az eltávolítandó alkalmazások listájában. Az Outlook korábbi verziója csak úgy tartható meg, ha nem telepíti az újat.


Microsoft Office telepítő: Részletes testreszabás

További szolgáltatások megjelenítéséhez kattintson egy pluszjelre (+). A szolgáltatás melletti jel azt mutatja, hogy alapértelmezés szerint hogyan történik a szolgáltatás telepítése. Ezt úgy módosíthatja, hogy a jelre kattint, majd a listában egy másik jelet választ.

Megjegyzés: A szolgáltatások között a billentyűzettel is tallózhat, és a telepítési beállításaikat módosíthatja. A FEL és a LE nyílbillentyűvel jelölheti ki a szolgáltatásokat. A JOBBRA nyíllal kibonthatja az olyan szolgáltatásokat, amelyek alszolgáltatásokat tartalmaznak. A BALRA billentyűvel becsukhatja a kibontott szolgáltatást. Miután kijelölte a módosítani kívánt szolgáltatást, a SZÓKÖZ billentyűvel jelenítheti meg a telepítési lehetőségek menüjét. A FEL és a LE billentyűvel a kívánt telepítési beállításra léphet, majd az ENTER billentyűvel kijelölheti azt.

Ha egy szolgáltatáshoz alszolgáltatások tartoznak, a fehér hátterű jel azt mutatja, hogy a szolgáltatás és az összes alszolgáltatás telepítési módszere megegyezik. A szürke hátterű jelek esetében a szolgáltatás és az alszolgáltatások telepítési módszere vegyes. A jelek és azok jelentése:

Gomb A sajátgépről fut

A szolgáltatás a merevlemezre lesz telepítve, és onnan lesz futtatható.

Gomb Minden a sajátgépről fut

A szolgáltatás és annak összes alszolgáltatása a merevlemezre lesz telepítve és onnan lesz futtatható.

Gomb A hálózatról fut

Megjegyzés: Ez a beállítás csak akkor jelenik meg, ha a telepítés telepítési rendszergazdaprofilról történik.

A szolgáltatás nem lesz a merevlemezre telepítve; a használatához szükséges fájlok azon a hálózati kiszolgálón maradnak, amelyről a szolgáltatás telepítése történik. Az ezzel a módszerrel telepített szolgáltatások csak akkor használhatók, ha a rendszergazdaprofil hozzáférhető.

Gomb Minden a hálózatról fut

Megjegyzés: Ez a beállítás csak akkor jelenik meg, ha a telepítés telepítési rendszergazdaprofilról történik.

A szolgáltatás és annak alszolgáltatásai nem lesznek a merevlemezre telepítve; a használatához szükséges fájlok azon a hálózati kiszolgálón maradnak, amelyről a szolgáltatás telepítése történik. Az ezzel a módszerrel telepített szolgáltatások csak akkor használhatók, ha a hálózati kiszolgáló hozzáférhető.

Gomb Első használatkor telepítendő

A szolgáltatást a telepítő az első használatakor telepíti a számítógépre. Ehhez szükség lehet arra, hogy rendelkezésre álljon az a CD vagy hálózati kiszolgáló, ahonnan a telepítést végezte. Ez a lehetőség nem minden szolgáltatás esetében választható.

Gomb Nem érhető el

A szolgáltatás nem lesz telepítve, de később a Vezérlőpult Programok telepítése és törlése segédprogramjával telepítheti. Ehhez jelölje ki az Office-programot vagy -programokat, kattintson a Módosítás gombra, majd válassza a Szolgáltatások hozzáadása/eltávolítása lehetőséget.


Microsoft Office telepítő: Futó programok

Ha a Microsoft Office telepítésekor más program is fut, ajánlott ezekből kilépni a folytatás előtt. A többi futó program bezárása után kattintson az Ismét gombra.


Microsoft Office telepítő: választható nyelvek

Jelölje be azon nyelvek jelölőnégyzetét, amelyeknek támogatását telepíteni szeretné.


Microsoft Office telepítő: nyelvi beállítások kiválasztása

A következő lehetőségeket választhatja:

Display menus and dialog boxes in (Menük és párbeszédpanelek megjelenítésének nyelve)

A felhasználói felület megjelenítési nyelve.

Súgó nyelve

A súgó nyelve.

Choose the default language of Office (Az Office alapértelmezett nyelvének kiválasztása)

Az Office alapértelmezett nyelvének megadása. Ha kijelöl egy nyelvet, akkor a Microsoft Office alapértelmezett beállításai az Office adott nyelvi verziójának megfelelők lesznek.

Megjegyzés: Ha azt szeretné, hogy a felhasználói felület, a súgó vagy az Office alapértelmezett nyelve a rendszerbeállításokkal egyezzen, kattintson a listákban az Auto Select (Automatikus kijelölés) lehetőségre.


Microsoft Office telepítő: A telepítés befejeződött

Frissítések és további letölthető összetevők keresése a weben

Előfordulhat, hogy az interneten frissítések vagy más összetevők állnak rendelkezésre. A jelölőnégyzet bejelölésével a böngészővel a telepítés után ellátogathat a Microsoft Office Online webhelyre. A Microsoft Office Online webhely segítséget, oktatóanyagokat, sablonokat, multimédiás tartalmat és Office-frissítéseket kínál. Ha nincs aktív internetkapcsolat, hozzon létre egyet a frissítések keresése előtt.

Telepítési fájlok törlése

A telepítés során a program Office telepítési fájlokat másolt a számítógépre. Ezek a fájlok felhasználhatók arra, hogy az Office karbantartási és frissítési munkamenetei a CD vagy az eredeti telepítési forrás felhasználása nélkül történhessenek. A fájlok el is távolíthatók, így lemezterület szabadul fel, de ajánlott megtartani őket.


Microsoft Office telepítő: Próbaverzió frissítése teljes verzióra

A Microsoft Office 2003 próbaverziójának megfelelő teljes értékű kereskedelmi programverzióra történő frissítéséhez meg kell adni a megvásárolt teljes termékcsomag csomagolásán található termékazonosítót. A teljes verzióra történő frissítéssel a rendszer eltávolítja a próbaverzióban érvényben lévő termékhasználati korlátozásokat, és a frissítés nem érinti sem az alkalmazások beállításait, sem pedig a számítógépen tárolt adatokat. Az adott próbaverziót kizárólag a vele megegyező Microsoft Office System szoftverből vett termékazonosítóval lehet frissíteni.

Attól függően, hogy megvásárolta-e már a termék teljes verzióját, ezen a párbeszédpanelen két lehetőség közül választhat a próbaverzió frissítéséhez. Amennyiben online vásárlással vagy üzletben már megvásárolta a teljes terméket, a Termékkulcs beírása gombra kattintva ugorjon a következő párbeszédpanelre, amelyen be kell írni a CD-tokon található termékazonosítót, vagy meg kell adni az online vásárlás tényét igazoló e-mailt.

Ha még nem vásárolt teljes termékverziót, a Kulcs vásárlása az interneten gombra kattintva az interneten keresztül megvásárolhatja a teljes verziót. Miután megkapja a teljes termékhez tartozó termékazonosítót, térjen vissza erre a párbeszédpanelre, és a Termékkulcs beírása gombra kattintva lépjen tovább. Az interneten keresztül történő termékvásárlás még nem érhető el valamennyi országban és régióban.


Microsoft Office telepítő: első futtatás

Felhasználónév

Írja be a teljes nevét. Ez a név a Tulajdonságok párbeszédpanelen (Fájl menü) szerepel a Szerző mezőben a Microsoft Office programokban. Rendszergazdai telepítés esetén ez a beállítás nem áll rendelkezésre.

Monogram

Adja meg a monogramját. Rendszergazdai telepítés esetén ez a beállítás nem áll rendelkezésre.

Cég

Írja be a cég vagy szervezet nevét. A mező kitöltése nem kötelező.

Product Key

Adja meg a 25 karakterből álló termékazonosító kulcsot. Ez a szám a CD-tok hátoldalán lévő sárga matricán vagy az eredetiséget igazoló tanúsítványon található.


Az Office korábbi verziójának keresése

Az alábbi információk akkor lehetnek hasznosak, ha az 1608-as számú hiba jelenik meg, amely szerint a telepítő nem találja az Office korábbi verzióját.

TÜNET

Ha a témakör elején felsorolt termékek valamelyikének frissítési verzióját próbálja telepíteni, a következő üzenet jelenhet meg:

A megadott termékkulcshoz a Microsoft Office 97, 2000 vagy XP verziójára van szükség a frissítés érdekében. Ha nincs ilyen verziójú Microsoft Office programcsomag a számítógépre telepítve, akkor a következő lépésben a Microsoft Office csomagot CD-ről kell elérhetővé tennie. A frissítés folytatásához kattintson az OK gombra, vagy a Mégse gombbal szakítsa meg a telepítést.

Ha az OK gombra kattint, a következő üzenet jelenik meg:

A telepítő nem talált érvényes telepítésre jogosító terméket a számítógépen. Válassza ki a meghajtót, amelyen a telepítésre jogosító termék található.

Ha ki tudja jelölni annak a meghajtónak a betűjelét (például C:), amelyen a telepítésre jogosító termék telepítve van, majd az OK gombra kattint, a következő hibaüzenet jelenik meg:

Hiba: 1608. A telepítő nem talált a választott meghajtón Microsoft Office 97, Office 2000 vagy Office XP terméket. Kattintson az OK gombra a telepítés leállításához. Ha rendelkezik Microsoft Office csomagot tartalmazó CD-vel, futtassa újra a telepítőt.

-és-

A telepítés egy hiba miatt megszakadt.

OK

Ez a hiba akkor fordulhat elő, ha a fent felsorolt termékek frissítési változatát telepíti, és az alábbi feltételek valamelyike teljesül:

  • A Microsoft Office 97 Small Business Edition telepítve van.
  • Az Office 2000 második CD-je telepítve van a számítógépen, de az első CD-je nincs.
  • Az Office 2000 Small Business csomag nincs telepítve, és az Office 2000 Small Business első CD-jét helyezi be, amikor a telepítő jogosító terméket kér.
  • A jogosító termék csatlakoztatott hálózati meghajtón található, a Termékazonosítási ellenőrzés párbeszédpanel pedig csak helyi meghajtókat sorol fel.

MEGOLDÁS

  1. Futtassa a Microsoft Office 2003 telepítőjét.
  2. Írja be a termékazonosító kulcsot a Felhasználói adatok párbeszédpanelen, majd kattintson az OK gombra.
  3. A Termékazonosítási ellenőrzés - CD-kulcs párbeszédpanelen kattintson az OK gombra.
  4. A Termékazonosítási ellenőrzés párbeszédpanelen kattintson a CD-ROM-meghajtóra a Meghajtó listában.
  5. Vegye ki a Microsoft Office 2003 CD-jét, és helyezze be az Office XP, Office 2000 vagy Office 97 első CD-jét. Ha az Office 2000 Small Business Edition csomagot használja, a második CD-t helyezze be.
  6. Várjon 30 másodpercet, hogy a CD-ROM-meghajtó motorja felpöröghessen, és a meghajtó felismerje a behelyezett új CD-t.
  7. A Termékazonosítási ellenőrzés párbeszédpanelen kattintson az OK gombra.
  8. Amikor a Microsoft Office 2003 végfelhasználói licencszerződése megjelenik, vegye ki a korábbi verzió CD-jét, és helyezze be a Microsoft Office 2003 CD-jét.
  9. Fogadja el a Microsoft Office 2003 végfelhasználói licencszerződését, majd kattintson a Tovább gombra.
  10. Fejezze be a Microsoft Office 2003 telepítését.

ÁLLAPOT

A Microsoft Office 2003 megvásárolható nem frissítési (teljes) és frissítési változatban is. A frissítési változathoz a számítógépen telepítve kell lennie egy jogosító terméknek, vagy a jogosító termék telepítési forrásának rendelkezésre kell állnia a telepítő futtatásakor. A Microsoft Office 2003 frissítési verziójának telepítője megkísérli ellenőrizni, hogy a számítógépen, amelyen futtatják, jelen van-e jogosító termék. Ha a telepítő nem észlel jogosító terméket a számítógépen (például az Office 97, az Office 2000 vagy az Office XP programcsomagot), hibaüzenet jelenik meg.

Ha nem rendelkezik érvényes jogosító termékkel, vigye vissza a vásárlás helyére a Microsoft Office 2003 frissítési terméket, és vásárolja meg a Microsoft Office 2003 teljes változatát.


Office forrásprogram

TÜNET

Az Office telepítésére, javítására vagy eltávolítására tett kísérlet esetén a következő hibaüzenet jelenhet meg:

Az Office telepítője hibát észlelt az Office forrásprogramban. Rendszerhiba: [hibaszám]. A probléma megoldására vonatkozó tudnivalókat elolvashatja, ha megnyitja a SETUP.CHM fájlt, és rákeres az „Office forrásprogram” kifejezésre.

OK

Ez a hiba az Office telepítésekor, javításakor és eltávolításakor fordulhat elő, ha a következő feltételek valamelyike teljesül:

  • Az Office forrásprogram (ose.exe) indítása nem sikerült, mert leállt vagy le van tiltva.
  • Az Office forrásprogram nem létezik.

MEGOLDÁS

A hiba kijavításához végezze el a következő lépéseket:

Megjelenítés Ha az Office forrásprogram leállt vagy le van tiltva

  1. Jelentkezzen be rendszergazdai jogokkal.
  2. Kattintson jobb gombbal a Sajátgép ikonra.
  3. Kattintson a Kezelés parancsra.
  4. Kattintson a Szolgáltatások és kiszolgálói alkalmazások elemre.
  5. Kattintson a Szolgáltatások elemre.
  6. Keresse meg és engedélyezze az Office Source Engine (Office forrásprogram) szolgáltatást.

Megjelenítés Ha az Office forrásprogram törölve lett

  1. Jelentkezzen be rendszergazdai jogokkal.
  2. Futtassa az Office telepítőjét (setup.exe).
  3. Válassza az Újratelepítés vagy javítás lehetőséget, majd kattintson a Tovább gombra.
  4. Válassza az Újratelepítés lehetőséget, majd kattintson a Telepítés gombra.
  5. Fejezze be az Office telepítését.

Ha további kérdései vannak, forduljon a rendszergazdához vagy a Microsoft ügyfélszolgálatához.