A termékazonosító kulcs megadása

Írjuk be vagy másoljuk be a 25 karakterből álló termékkulcsot.

Fontos: Bár nem kötelező, mégis tanácsos most megadni a termékkulcsot, mert így könnyebben meg lehet győződni a szoftver eredetiségéről. A 2007-es Microsoft Office rendszer-programokat 25-ször lehet futtatni úgy, hogy nem adjuk meg a termékkulcsot. Ha a türelmi időszak lejár, és még mindig nem adunk meg egy érvényes termékkulcsot, a program csökkentett funkciójú üzemmódba lép, ami azt jelenti, hogy számos szolgáltatása nem érhető el.

Kapcsolódó lehetőségek
  • A próbatermékek termékkulcsának megkeresése
  • A teljes termékek termékkulcsának megkeresése

A próbatermékek termékkulcsának megkeresése

Attól függően, hogy milyen úton jutottunk hozzá a próbatermékhez (CD vagy DVD lemezen, letöltéssel, előfizetéssel, vagy a számítógépgyártó, rendszerépítő vagy viszonteladó által előtelepítve), a termékkulcs a következő helyek valamelyikén található:

  • Az asztali próbaikonnal Ikonkép, ha előtelepített próbaverzió érhető el
  • A CD-tokon vagy egyéb csomagoláson található matricán
  • A Microsoft-termékazonosító kártyán
  • Az online letöltéshez vagy megújítási értesítéshez kapcsolódó megerősítő e-mailben

Fontos: Ha nem találjuk a próbatermék termékkulcsát, a Microsoft Office 2007 programcsomagok személyi számítógépes próbawebhelyén tájékozódjunk a termékkulcs igényléséről. (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Vissza a lap tetejére

A teljes termékek termékkulcsának megkeresése

A teljes termékek termékkulcsa a következő helyek valamelyikén található, illetve így igényelhető:

  • A CD-tokon vagy egyéb csomagoláson lévő matricán
  • Az eredetiséget igazoló tanúsítványon
  • Az online vásárlás tényét igazoló e-mailben

Megjegyzés: Ha próbaverziót szeretnénk konvertálni, a teljes funkciójú 2007-es Microsoft Office rendszer termékhez tartozó termékazonosító kulcsot kell megadni.

Fontos: Gondosan őrizzük meg a termékazonosító kulcsot. Tegyük el a csomagolást, vagy írjuk le a számot, és helyezzük biztonságba. Ha elveszítjük a termékazonosító kulcsot, olvassuk el a Microsoft Tudásbázis Hogyan szerezhető be új termékkulcs az Office-programokhoz című cikkét.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.

Vissza a lap tetejére


Felhasználói adatok beírása

Nem kötelező beírni az adatokat. A beírt információk közül semmi sem jut el a Microsofthoz.


Konvertálás a Microsoft Expression Web teljes verziójára

Ahhoz, hogy konvertálja a Microsoft Expression Web próbaverzióját a termék teljes verziójára, meg kell adnia egy teljes termékverzió termékkulcsát. A próbaverzióról a teljes verzióra való konverzió eredményeképpen megszűnnek a szoftver használatára vonatkozó korlátozások. A konverzió nem érinti sem a program beállításait, sem az adatokat.

Termékkulcs beírása: Akkor válassza ezt a lehetőséget, ha már az interneten vagy egy üzletben megvásárolta a termék teljes változatát. A termékkulcs általában a CD tokján vagy a csomagolás más részén, illetve az internetes vásárlást visszaigazoló e-mailben található.

Termékkulcs vásárlása az interneten: Akkor válassza ezt a lehetőséget, ha még nem vásárolta meg a teljes terméket, és most meg szeretné vásárolni az interneten. A webböngészőben megnyílik egy webhely, ahol megvásárolhatja a teljes terméket, és megkaphatja saját példányának termékkulcsát. Vannak országok/területek, amelyekben nem lehet az interneten megvásárolni a termékkulcsot.


Telepítési típus kiválasztása

Telepítés: Ezzel a lehetőséggel teljes telepítés futtatható, néhány speciális fájl kivételével.

Testreszabás: Ez a lehetőség módot ad a telepítés minden tekintetben való testreszabására.


Termékkulcs beírása

Írja be a 25 karakterből álló termékkulcsot. A termékkulcs a CD tokjára vagy más csomagolóanyagra ragasztott matricán vagy az internetes vásárlást visszaigazoló e-mailben található.

Ha próbaverziót konvertál, a Microsoft Expression Web teljes verziójából származó termékkulcsot kell használnia.

Fontos: Vigyázzon a termékkulcsára! Őrizze meg a csomagolást, vagy írja le a számot, és őrizze meg biztonságos helyen.


A Microsoft szoftverlicenc-szerződés elolvasása

A Microsoft szoftverlicenc-szerződése a termék jogszerű használatának feltételeit foglalja magában.

A telepítés után bármikor megtekintheti a Microsoft szoftverlicenc-szerződést, ha a Help (Súgó) menü About Microsoft Expression Web (A Microsoft Expression webhelytervező névjegye) parancsára, majd a View the Microsoft Software License Terms (Microsoft szoftverlicenc-szerződés megtekintése) gombra kattint.


A telepítő nem fér hozzá egy szükséges fájlhoz

A telepítő nem talál egy fájlt, amelyre szüksége van a telepítéshez.

A problémát a következők okozhatják:

  • Piszkos a CD vagy a DVD: Lehet, hogy poros vagy maszatos a lemez, vagy ujjlenyomatok vannak rajta. A lemez megtisztításával általában megoldható ez a probléma. A lemez tisztítására a boltokban kapható bármelyik tisztítókészlet alkalmas. Járjon el a lemez gyártójának útmutatása szerint. Puha, nem szöszölődő textíliával a lemez közepétől a széle fel haladva törölje végig a lemez felületét. Mindig a szélénél fogja meg a lemezt, és ne érjen hozzá kézzel a lemez fényes felületéhez.
  • Sérült a CD vagy a DVD: Előfordulhat, hogy a lemez megkarcolódott, vagy egyéb módon sérült. Ebben az esetben vagy meg kell javítani a lemezt, vagy cserelemezt kell kérni a Microsoft terméktámogatási részlegétől.

    Ha a lemez megkarcolódott, a fedőrétegén található karcolás akadályozza az adatokat olvasó lézersugár útját – maga a lemez adatokat tartalmazó része azonban ép. Ekkor a lemez javításához fel kell tölteni a karcolást optikai anyaggal, vagy polírozással el kell távolítani azt. Bármelyik megoldás alkalmazása esetén kövesse a lemez gyártójának utasításait. Számos olyan termék kapható kereskedelmi forgalomban, amelynek segítségével el lehet távolítani a karcolásokat és a szennyeződéseket a lemezről.

  • Nem működik a CD- vagy DVD-meghajtó: Előfordulhat, hogy a hardver elromlott, vagy frissíteni kell az illesztőprogramot.

A lemez és a lemezmeghajtó vizsgálata

A következők szerint állapítsa meg, hogy a lemezzel vagy a lemezmeghajtóval van-e probléma:

  1. Helyezze a lemezt a megfelelő lemezmeghajtóba.
  2. Kattintson a Start menü Futtatás parancsára.
  3. A Megnyitás mezőbe írja be a cmd parancsot, majd kattintson az OK gombra.
  4. A parancssorablakban váltson át a lemezmeghajtóra (általában az E meghajtó).

    Ehhez írja be a meghajtó betűjelét és egy kettőspontot – ha például a lemezmeghajtó betűjele E, azt kell beírni, hogy e: –, majd nyomja le az ENTER billentyűt.

  5. Írja be, hogy dir /s (ügyeljen rá, hogy a perjel előtt legyen szóköz), majd nyomja le az ENTER billentyűt.

    Ez a parancs megjeleníti a megadott könyvtárban és annak minden alkönyvtárában található fájlokat.

Ha hibaüzenet jelentkezik, az azt jelzi, hogy a lemez sérült, vagy a lemezmeghajtó nem tudja olvasni a lemezt.


A Microsoft Expression Web működésének testreszabása

  1. Válassza ki a kívánt egyéni telepítési beállításokat.

    Megjegyzések

    • Egy mappa kibontásához és több szolgáltatás megjelenítéséhez kattintson a plusz (+) jelre.
    • A szolgáltatások mellett található jel a szolgáltatás alapértelmezés szerinti telepítési módját jelzi. Ennek módosításához kattintson a jelre, majd válassza ki a megjelenő lista másik jelét. A következő jelek közül választhatunk:

      A sajátgépről fut A sajátgépről fut: Amikor befejeződött a telepítés, a szolgáltatás telepítve van a merevlemezre, és az tárolja. Az alszolgáltatások nem kerülnek a merevlemezre.

      A sajátgépről fut Minden a sajátgépről fut: Amikor befejeződött a telepítés, a szolgáltatás és minden alszolgáltatása telepítve van a merevlemezre, és az tárolja.

      Első használatkor telepítendő Első használatkor telepítendő: A szolgáltatást az első használatakor telepíti a telepítő a számítógépre. Ehhez szükség lehet arra, hogy rendelkezésre álljon az a CD vagy hálózati kiszolgáló, ahonnan a telepítés történt. Ez a lehetőség számos listatípus esetén nem áll rendelkezésre.

      Nem érhető el Nem érhető el: Később sem települ a szolgáltatás, mert nem érhető el.

    • Ha egy szolgáltatáshoz alszolgáltatások tartoznak, a fehér hátterű jel azt mutatja, hogy azonos a telepítési módszere a szolgáltatásnak és minden alszolgáltatásának. A szürke hátterű jelek esetében vegyes a szolgáltatás és az alszolgáltatások telepítési módszere.
    • A szolgáltatások között a billentyűzettel is tallózhat, és a szolgáltatás beállításait is módosíthatja. A FEL és a LE nyílbillentyűvel jelölheti ki a szolgáltatásokat. A JOBBRA nyíllal kibonthatja az olyan szolgáltatásokat, amelyek alszolgáltatásokat tartalmaznak. A BALRA billentyűvel becsukhatja a kibontott szolgáltatást. Miután kijelölte a módosítani kívánt szolgáltatást, a SZÓKÖZ billentyűvel jelenítheti meg a telepítési lehetőségek menüjét. A FEL és a LE billentyűvel a kívánt telepítési beállításra léphet, majd az ENTER billentyűvel kijelölheti azt.
  2. Ha végzett az egyéni telepítési beállítások megadásával, kattintson a Telepítés gombra.


Nyelvek kiválasztása

A telepítő automatikusan felismeri a Vezérlőpult Területi és nyelvi beállítások segédprogramjában beállított alapértelmezés szerinti nyelvet.

Jelölje be az ezen felül használni kívánt nyelvek melletti jelölőnégyzeteket.


Telepítési hely kiválasztása

A telepítés helye az az elérési út, ahová települni fog a Microsoft Expression Web.

Ha máshová szeretnénk telepíteni az Expression Web alkalmazást, kattintsunk a Tallózás gombra, majd válasszuk ki a kívánt mappát. Ez a más hely általában egy másik merevlemezes meghajtón található, így elkerülve a szűkös lemezhelyből adódó problémákat.


A Microsoft Expression Web telepítésének módosítása

Hozzáadás vagy eltávolítás: Ezzel a lehetőséggel testreszabható a Microsoft Expression Web működése.

Javítás: Ezzel a lehetőséggel újratelepíthető az Expression Web.

Eltávolítás: Ezzel a lehetőséggel eltávolítható az Expression Web a számítógépről.

Konvertálás: Ezzel a lehetőséggel a próbaverzió teljes verzióvá konvertálható. A próbaverzióról a teljes verzióra való konverzió eredményeképpen megszűnnek a használati korlátozások. A konverzió nem érinti sem a program beállításait, sem az adatokat.


A kívánt nyelvek kiválasztása

A telepítő automatikusan felismeri a Vezérlőpult Területi és nyelvi beállítások segédprogramjában beállított alapértelmezés szerinti nyelvet.

Jelöljük be az ezen felül használni kívánt nyelvek melletti jelölőnégyzeteket.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A 2007-es Microsoft Office rendszer aktiválásához kapcsolódó adatvédelmi nyilatkozat

A Microsoft Office aktiválása

Legutóbb frissítve: 2006. október.

Az aktiválás célja a szoftverek jogtalan felhasználásának és másolásának visszaszorítása, valamint az, hogy a Microsoft vásárlói biztosan az elvárt minőségű szoftverhez jussanak. Az aktiválás egy termékkulcsot rendel ahhoz a hardverhez, amelyre az alkalmazás telepítve van. Az 2007-es Microsoft Office rendszer csomagra érvényes Microsoft szoftverlicenc-szerződés feltételei határozzák meg, hogy hány alkalommal használható ugyanaz a termékkulcs aktiválásra. Azt követően, hogy a termékkulcsot a megadott számú alkalommal használták ugyanazon a számítógépen vagy különböző számítógépeken, az adott kulcs többé nem használható más számítógépeken történő aktiválásra. Az aktiválás során nem szükséges személyes adatokat megadni.

Az aktiválás kötelező. A türelmi idő után a szoftver csak aktiválása után használható tovább.

Az aktiválás során az alkalmazás elküldi a Microsoftnak a termékazonosítót és a nem egyedi hardverazonosítót. A termékazonosítót a szoftver telepítéséhez használt termékkulcsból, valamint az aktiválni kívánt Office-programcsomag verziószámát és nyelvét leíró általános kódból hozza létre a rendszer. A nem egyedi hardverazonosító a személyi számítógépnek az aktiválás időpontjában észlelt konfigurációját jelzi, és nem tartalmaz semmilyen személyes adatot vagy információt a számítógépre telepített egyéb programokról, adatokról, illetve a számítógép típusáról és gyártójáról – pusztán az aktiválás céljára használja a rendszer. A telepített Office a későbbiekben észleli a számítógép-konfiguráció módosításait, és a kisebb frissítések esetén nincs szükség újbóli termékaktiválásra. Az 2007-es Microsoft Office rendszer eltávolítását követően előfordulhat, hogy a terméket újból aktiválni kell.

A Microsoft nem használja személyazonosításra az alkalmazás által összegyűjtött információkat, és külső partnereivel sem osztja meg őket. Az adatok felhasználása csakis azt a célt szolgálja, hogy a Microsoft meggyőződjön arról, hogy a felhasználó a szoftver licencelt példányával rendelkezik.

Az aktiválással kapcsolatban további információ A Microsoft Office-alkalmazások aktiválása című részben található.


Office Online szolgáltatások – regisztráció

A Microsoft Office Online egy olyan webhely, ahol a Microsoft Office rendszerhez tartozó ingyenes online szolgáltatások találhatók. Ahhoz, hogy a szolgáltatások rendelkezésünkre álljanak, kapcsolódni kell az internetre, és végre kell hajtani egy rövid regisztrációs és bejelentkezési műveletet.

Milyen online szolgáltatásokhoz szükséges regisztráció?

A regisztráció jogosít fel az Office Online webhely azonosítást igénylő szolgáltatásainak a használatára.

Az Office Online webhelyen található termékfrissítések, sablonok, ClipArt-elemek és a súgó regisztrálás nélkül is használhatók. Ám ha például szeretnénk közzétenni a Microsoft Office Outlook naptárunkat a Microsoft Office Outlook naptár-közzétevő szolgáltatásával, akkor regisztrálnunk kell magunkat.

Megjegyzések

  • A regisztráció nem azonos az aktiválással. A programok helyes működéséhez elengedhetetlen az aktiválás, a regisztráció viszont nem kötelező.
  • Ha regisztrálunk a Microsoft Online webhely szolgáltatásaira, be kell lépnünk a Microsoft Passport Network azonosítónkkal (e-mail cím és jelszó). Ezeket az azonosítókat a Passport Network weblapon igényelhetjük. További adatokat is megadhatunk, például a megjelenítendő nevet, az országot vagy területet. A megjelenítendő név fog látszani az Office Online testreszabható szolgáltatásaiban.
  • Az adatvédelmi jogainkkal kapcsolatban a regisztráláshoz használt webhely adatvédelmi nyilatkozata tartalmaz további tájékoztatást.


A Microsoft Office telepítésének módosítása

Szolgáltatások hozzáadása/eltávolítása: Ezzel a beállítással telepíthetjük és eltávolíthatjuk az alkalmazásokat és az összetevőket, és testreszabhatjuk, hogy a telepített alkalmazások hogyan fussanak.

Javítás: Ezzel a beállítással újratelepíthetjük az alkalmazásokat. Ez akkor lehet célszerű, ha megsérülnek a telepített alkalmazás fájljai.

Eltávolítás: Ezzel a beállítással eltávolíthatjuk az alkalmazásokat a számítógépről.

Konvertálás: Ezzel a beállítással konvertálhatjuk a próbaverziót egy annak megfelelő teljes verzióra. A próbaverzió teljes működésű verzióra történő konvertálása után a program korlátozás nélkül használható. A konvertálás nem érinti a programbeállításokat és az adatokat.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A telepítő nem tud hozzáférni a szükséges fájlhoz

A telepítő nem tud hozzáférni a szoftver telepítéséhez szükséges fájlhoz.

A probléma lehetséges okai a következők:

  • Piszkos a CD vagy a DVD: Előfordulhat, hogy a lemezre por, piszok vagy ujjlenyomat kerül. A lemez letörlése általában megoldja ezt a problémát. A lemezt bármilyen, kereskedelmi forgalomban kapható tisztítóeszközzel letörölhetjük. Kövessük a lemez gyártójának utasításait. Használjunk puha, nem szöszölődő anyagot, és óvatosan töröljük meg a lemezt a középpontjától a külső széle felé. A lemezt mindig a szélénél fogjuk meg, és ne érjünk a fényes oldalához.
  • Sérült a CD vagy a DVD: Előfordulhat, hogy a lemez megkarcolódott, vagy egyéb módon sérült. Ebben az esetben vagy meg kell javítani a lemezt, vagy cserelemezt kell kérni a Microsoft terméktámogatási részlegétől.

    Ha a lemez megkarcolódott, a fedőrétegén található karcolás akadályozza az adatokat olvasó lézersugár útját – maga a lemez adatokat tartalmazó része azonban ép. Ekkor a lemez javításához fel kell tölteni a karcolást optikai anyaggal, vagy polírozással el kell távolítani azt. Bármelyik megoldás alkalmazása esetén kövessük a lemez gyártójának utasításait. Számos olyan termék kapható kereskedelmi forgalomban, amelynek segítségével el lehet távolítani a karcolásokat és a szennyeződéseket a lemezről.

  • Nem működik a CD- vagy DVD-meghajtó: Előfordulhat, hogy a hardver elromlott, vagy frissíteni kell az illesztőprogramot. Mindig célszerű letölteni a legújabb szoftvereket mind a számítógép gyártójától, mind a Microsoft Update webhelyről.

A lemez és a lemezmeghajtó vizsgálata

Annak megállapításához, hogy a lemezzel vagy a lemezmeghajtóval van-e probléma, hajtsuk végre a következő lépéseket:

  1. Helyezzük a lemezt a megfelelő lemezmeghajtóba.
  2. Kattintsunk a Start menü Futtatás elemére.
  3. A Megnyitás mezőbe írjuk be a cmd parancsot, majd kattintsunk az OK gombra.
  4. A parancssorablakban váltsunk át a lemezmeghajtóra (általában az E meghajtó).

    Ehhez írjuk be a meghajtó betűjelét és egy kettőspontot – ha például a lemezmeghajtó betűjele E, azt kell beírni, hogy e: –, majd nyomjuk meg az ENTER billentyűt.

  5. Írjuk be, hogy dir /s (ügyeljünk rá, hogy a perjel előtt legyen szóköz), majd nyomjuk meg az ENTER billentyűt.

    Ez a parancs megjeleníti a megadott könyvtárban és annak minden alkönyvtárában található fájlokat.

Ha hibaüzenet jelentkezik, az azt jelzi, hogy a lemez sérült, vagy a lemezmeghajtó nem tudja olvasni a lemezt.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A Microsoft Office programok futásának testreszabása

  1. Válasszuk ki a kívánt egyéni telepítési beállításokat.

    Megjegyzések

    • Egy mappa kibontásához és több szolgáltatás megjelenítéséhez kattintsunk a plusz (+) jelre.
    • A szolgáltatások mellett található jel a szolgáltatás alapértelmezés szerinti telepítési módját jelzi. Ennek módosításához kattintsunk a jelre, majd válasszuk ki a megjelenő lista másik jelét. A következő jelek közül választhatunk:

      A sajátgépről fut A sajátgépről fut: A telepítés befejezésekor a telepítő a merevlemezre telepíti a szolgáltatást. Az alszolgáltatások nem kerülnek a merevlemezre.

      A sajátgépről fut Minden a sajátgépről fut: A telepítés befejezésekor a telepítő a merevlemezre telepíti a szolgáltatást és annak összes alszolgáltatását.

      Első használatkor telepítendő Első használatkor telepítendő: A szolgáltatást a telepítő az első használatakor telepíti a számítógépre. Ehhez szükség lehet arra, hogy rendelkezésre álljon az a CD vagy hálózati kiszolgáló, ahonnan a telepítést végeztük. Ez a lehetőség nem minden szolgáltatás esetében választható.

      Nem érhető el Nem érhető el: A szolgáltatás nem települ, mert nem érhető el.

    • Ha egy szolgáltatáshoz alszolgáltatások tartoznak, a fehér hátterű jel azt mutatja, hogy azonos a telepítési módszere a szolgáltatásnak és minden alszolgáltatásának. A szürke hátterű jelek esetében vegyes a szolgáltatás és az alszolgáltatások telepítési módszere.
    • A szolgáltatások között a billentyűzettel is tallózhatunk, és a szolgáltatás beállításait is módosíthatjuk. A FEL és a LE nyílbillentyűvel jelölhetjük ki a szolgáltatásokat. A JOBBRA nyíllal kibonthatjuk az olyan szolgáltatásokat, amelyek alszolgáltatásokat tartalmaznak. A BALRA billentyűvel becsukhatjuk a kibontott szolgáltatást. Miután kijelöltük a módosítani kívánt szolgáltatást, a SZÓKÖZ billentyűvel jeleníthetjük meg a telepítési lehetőségek menüjét. A FEL és a LE billentyűvel a kívánt telepítési beállításra léphetünk, majd az ENTER billentyűvel kijelölhetjük azt.
  2. Ha végeztünk az egyéni telepítési beállítások megadásával, válasszunk a következő lehetőségek közül.
    • Kattintsunk a Frissítés gombra. Ez a gomb akkor látható, ha a számítógépre telepítve van ugyanannak az Office-programnak egy előző verziója.
    • Kattintsunk a Telepítés gombra. Ez a gomb akkor látható, ha a telepítő nem találta a számítógépen ugyanannak az Office-programnak egy korábbi verzióját.
    .
Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A Microsoft szoftverlicenc-szerződés elolvasása

A Microsoft szoftverlicenc-szerződése a termék jogszerű használatának követelményeit foglalja magában. A telepítés során jelöljük be az Elfogadom a szerződés feltételeit jelölőnégyzetet, hogy elérhetővé váljon a Tovább gomb.

Ha a termék telepítése után meg szeretnénk tekinteni valamelyik termék Microsoft szoftverlicenc-szerződését, akkor tegyük a következőket a megfelelő Microsoft Office 2007 rendszer-programban:

Access, Excel, PowerPoint és Word
  1. Kattintsunk a Microsoft Office gombra Gombkép, majd kattintsunk A Programnév beállításai gombra. A Programnév alatt az éppen használt program neve értendő, például A Word beállításai.
  2. Kattintsunk a Források kategóriára, majd a Névjegy gombra.
  3. Kattintsunk a Microsoft szoftverlicenc-szerződés megtekintése hivatkozásra.
Médiatár, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer és Visio
  1. Kattintsunk a Súgó menü Programnév névjegye parancsára. A Programnév alatt az éppen használt alkalmazás neve értendő, például Microsoft Office Outlook névjegye.
  2. Kattintsunk A Microsoft szoftverlicenc-szerződés megtekintése hivatkozásra.
Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A fájlok helyének kiválasztása

A telepítés helye az az elérési út, ahová települni fog a Microsoft Office 2007 rendszer.

Ha másik helyre szeretnénk telepíteni az Office csomagot, kattintsunk a Tallózás gombra, majd válasszuk ki a kívánt helyet. Ez a hely általában egy másik merevlemezes meghajtó szokott lenni, ezzel ugyanis elkerülhetők a helyhiányból adódó problémák.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


Korábbi Microsoft Office-verzió megkeresése

Ha a merevlemezre vagy hálózati kiszolgálóra telepített Microsoft Office csomagot használunk, az Office csomag megkereséséhez kattintsunk a Tallózás lehetőségre.

Ha CD-n található Microsoft Office csomaggal rendelkezünk, helyezzük a CD-lemezt a CD-meghajtóba, kattintsunk a Tallózás lehetőségre, majd keressük meg a Microsoft Office szoftvert.

Fontos: Ha az 2007-es Microsoft Office rendszer terméket az Office egy korábbi verziójának frissítéseként kívánja megvásárolni, akkor annak a korábbi Office-verziónak frissíthető terméknek kell minősülnie. A frissítésre feljogosító termékek listája a Microsoft Office Online webhelyen, annak a frissítésre feljogosító termékeket ismertető rovatában.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A kívánt telepítés kiválasztása

Telepítés: Ez a lehetőség akkor jelenik meg, ha nincs telepítve a számítógépre a Microsoft Office valamelyik korábbi verziója. Ezzel a lehetőséggel teljes telepítés futtatható, csak néhány speciális fájl nem települ.

Frissítés: Ez a beállítás akkor jelenik meg, ha a telepítve van a számítógépre a Microsoft Office valamelyik korábbi verziója. Ha ezt a beállítást választjuk, néhány speciális fájl kivételével a telepítő a teljes szoftvert telepíti.

Testreszabás: Ha ezt a beállítást választjuk, a telepítés minden egyes eleméről dönthetünk, azt is beleértve, hogy a telepítő mely programokat telepítse, és hogy ezek hová kerüljenek. Megadható például, hogy a számos rendelkezésre álló programból csak egyet telepítsen a telepítő.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


Az Office 2007 rendszer telepítőjének parancssori kapcsolói

A Microsoft Office 2007 rendszerprogramcsomagban a Setup.exe parancssora csak kevés műveletre használható, ezek is szinte kizárólag rendszergazdai műveletek. A /config kapcsoló használatára viszont szükségünk lehet, ha a rendszergazda készített config.xml fájlt, és közölte a helyét.

Tartalom
  • A telepítő parancssori kapcsolóinak használata
  • A használható kapcsolók és paramétereik
  • További információk az Office Resource Kit csomagban

A telepítő parancssori kapcsolóinak használata

  1. Az alábbi lehetőségek közül választhatunk.
    • Microsoft Windows Vista
      • Kattintsunk a Windows Start Gombkép gombra, mutassunk a Minden program menüpontra, majd kattintsunk a Kellékek, Futtatás parancsra.
    • Microsoft Windows XP és Microsoft Windows Server 2003 rendszerben:
      • Kattintsunk a Windows Start gombjára, majd a Futtatás parancsra.
  2. Írjuk be a Futtatás mezőbe a Setup.exe parancsot, utána egy szóközt és egy perjelet (/).
  3. Írjuk be a kapcsoló nevét.
  4. Szükség szerint egy újabb szóközt követően egy vagy több további, konkrétabb utasítás is megadható. Ezeket paraméternek hívjuk, funkciójuk, hogy további információval szolgálnak a programnak a parancs végrehajtásának módjáról. A következő szakaszban egy táblázat mutatja be a kapcsolókat, számos példával.

    Az alábbi, a kapcsolókat felsoroló táblázat számos példát tartalmaz.

Vissza a lap tetejére

A használható kapcsolók és paraméterek

Az Office 2007 telepítője a következő parancssori kapcsolókat fogadja el.

Kapcsoló vagy paraméter

Leírás

/admin

Az Office testreszabási eszközének futtatása, amellyel telepítés-testreszabási fájl (MSP-fájl) készíthető.

Példa

\\kiszolgáló\megosztás\Office12\setup.exe /admin

/adminfile [elérési út]

A megadott telepítés-testreszabási fájl alkalmazása a telepítésre. Megadhatjuk egy konkrét testreszabási fájl (MSP-fájl) elérési útját vagy azt a mappát, amelyben a testreszabási fájlokat tároljuk.

A testreszabási fájlok ajánlott tárolási helye a hálózati telepítési pont gyökerében található Updates mappa. Ha itt van a fájl, nem kell megadni a parancssorban; a telepítő automatikusan megtalálja a telepítés alatt álló terméknek megfelelő testreszabási fájlt, és alkalmazza a telepítés során.

Ha termékenként több testreszabási fájlt tárolunk az Updates mappában, a telepítő mindegyiket alkalmazza a telepítésre. Ha különféle felhasználócsoportoknak eltérő konfigurációt szeretnénk készíteni, külön mappában kell tárolnunk a testreszabási fájlokat, és meg kell adnunk a parancssorban a kívánt testreszabási fájlt.

Példa

\\kiszolgáló\megosztás\Office12\setup.exe /adminfile \\kiszolgáló\megosztás\SajátFrissítések\Tervezők.msp

A példában az Office12 a hálózati telepítési pont gyökerének felel meg.

/config [elérési út]

Annak a Config.xml fájlnak a megadása, amelyet a telepítő használ a telepítés során. Alapértelmezés szerint a termék főmappájában tárolt Config.xml fájl utasítja a telepítőt az adott termék telepítésére. Így tehát a Pro.WW mappában lévő Config.xml fájl telepíti a Microsoft Office Professional 2007 programcsomagot. A Config.xml fájl szerkesztésével testreszabhatjuk a telepítést, például megadhatjuk, hogy mely nyelvi verziót vagy verziókat kell telepíteni.

A telepítő parancssorában kiadott /config kapcsolóval megadhatjuk egy adott termék alapértelmezett Config.xml fájljának helyét, illetve egy egyéni Config.xml fájlhoz irányíthatjuk a telepítőt.

Példa

\\kiszolgáló\megosztás\Office12\setup.exe /config \\kiszolgáló\megosztás\Office12\Pro.WW\Config.xml

A példában az Office12 a hálózati telepítési pont gyökerének felel meg.

Megjegyzés: Az elérési utat teljes egészében meg kell adni. A telepítő a /config kapcsolóval nem tudja kezelni a relatív elérési utakat.

/modify [Termékazonosító]

Korábban telepített Office-példány módosítása (szolgáltatások hozzáadása, illetve eltávolítása) úgy, hogy a telepítő karbantartó módban, egy módosított Config.xml fájl alapján fut. A [Termékazonosító] értékét a módosítani kívánt termék Setup.xml fájljából kereshetjük ki. A Setup.xml fájl a hálózati telepítési pont fő termékmappájában található. A [Termékazonosító] a Setup.xml Setup eleme ID attribútumának felel meg. Például:

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Példa

\\kiszolgáló\megosztás\Office12\setup.exe /modify Pro /config \\kiszolgáló\megosztás\Office12\OutlookHozzáadásaConfig.xml

/repair [Termékazonosító]

A telepítő futtatása a megadott termék javítása végett. A [Termékazonosító] értékét a módosítani kívánt termék Setup.xml fájljából kereshetjük ki.

Példa

\\kiszolgáló\megosztás\Office12\setup.exe /repair Pro

A példában az Office12 a hálózati telepítési pont gyökerének felel meg.

/uninstall [Termékazonosító]

A megadott termék eltávolítása a felhasználó számítógépéről. A [Termékazonosító] értékét a módosítani kívánt termék Setup.xml fájljából kereshetjük ki.

Példa

\\kiszolgáló\megosztás\Office12\setup.exe /uninstall Pro

A példában az Office12 a hálózati telepítési pont gyökerének felel meg.

Vissza a lap tetejére

További információk az Office Resource Kit csomagban

A Microsoft Office Resource Kit rendszergazdáknak szóló online telepítési útmutató, amely további információkat tartalmaz a telepítő parancssori kapcsolóiról és tulajdonságairól.


Korábbi verziók frissítése

A Microsoft Office korábbi verzióinak eltávolításakor a telepítő nem távolítja el a személyes adatokat – például a létrehozott fájlokat és felhasználói beállításokat – a számítógépről.

Megjegyzés: Ha a telepítendő Office-verzió nem tartalmazza a korábban telepített verzió részét képező egyes programokat, lehet, hogy ezeket a programokat nem távolítja el automatikusan a telepítő.

A Microsoft Office Outlook 2007 kivételével minden Microsoft Office 2007 rendszer program tud működni a régebbi verziók mellett is.

Outlook

A Microsoft Office Outlook 2007 telepítése előtt el kell távolítani a program esetleges korábbi verzióit. Az Outlook két verziója nem tud egyszerre működni ugyanazon a számítógépen. Ha meg szeretnénk tartani az Outlook korábbi verzióját, kifejezetten azt kell választanunk a Telepítési változatok lapon, hogy nem telepítjük a Microsoft Office Outlook 2007 alkalmazást.

Megjegyzés: Ne feledjük, hogy ha megőrizzük az Outlook korábbi verzióját, ugyanakkor eltávolítjuk a Microsoft Office Word korábbi megfelelő verzióját, az Outlook nem fogja tudni e-mail szerkesztőként használni a Word alkalmazást.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


Konvertálás a Microsoft Office teljes verziójára

A Microsoft Office próbaverziójának a megegyező teljes verziójú programra történő konvertálása alkalmával az Office ugyanazon kiadásának teljes verziójához tartozó termékazonosító kulcsot kell megadni. Ha a próbaverzió a Microsoft Office Professional 2007 próbaverziója, a teljes verziójú termékre történő konvertálás során a Microsoft Office Professional 2007 termékazonosító kulcsát kell megadni, és nem – tegyük fel – a Microsoft Office Standard 2007 programét. A teljes verzióra történő konvertálás során a rendszer eltávolítja a próbaverzióban vagy az előfizetéses verzióban érvényben lévő termékhasználati korlátozásokat, továbbá a konvertálás nem érinti sem az alkalmazások beállításait, sem pedig a számítógépen tárolt adatokat.

Termékkulcs beírása: Akkor válasszuk ezt a lehetőséget, ha már megvásároltuk a teljes verziójú terméket, akár interneten keresztül, akár viszonteladótól. A termékazonosító kulcs általában a CD-tokon vagy egyéb csomagoláson, illetve az online vásárlás során kapott megerősítő e-mailben található.

Kulcs vásárlása az interneten: Akkor válasszuk ezt a lehetőséget, ha még nem vásároltunk teljes termékverziót, és most meg szeretnénk vásárolni a terméket az interneten keresztül. Ha ide kattintunk, a webböngésző megnyit egy oldalt, ahol megvásárolhatjuk a terméket, és megkapjuk a teljes verziójú termék azonosító kulcsát. (Egyes országokban/területeken nem lehet interneten keresztül megvásárolni a termékazonosító kulcsot.)

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.


A személyes adatok megadása

A Microsoft Office egyes szolgáltatásai arra használják a felhasználó teljes nevét, monogramját és szervezetének nevét, hogy azonosítani lehessen a dokumentumok szerzőjét, illetve ha más használja a dokumentumot, a módosításokat vagy szövegrészletek beszúrását végző személyt. Az adatokat nem kötelező megadni. A beírtakat a rendszer nem küldi el a Microsoftnak.

Ha hibaüzenettel vagy problémával találkozunk, hibaelhárítási információkat és a Microsoft terméktámogatási szolgálatának elérhetőségéről további tájékoztatást a Microsoft Office 2007 programcsomagok telepítési erőforrásközpontjában találunk.