الدليل الإلكتروني MP220 series

MP220 series MC-1788-V1.00
الدليل الإلكتروني
انقر فوق اسم الدليل لعرض كل دليل. ارجع إلى الدلائل أدناه للحصول على معلومات كاملة حول استخدام جميع الوظائف بالطابعة.
 | دليل المستخدم
 |  | يشرح الوظائف المختلفة التي يمكن تنفيذها باستخدام الطابعة بالإضافة إلى إجراءات الصيانة. كما يشمل أيضًا دليلاً لاستكشاف المشكلات وإصلاحها.
 | دليل الطباعة على الكمبيوتر
 |  | يوضح هذا الدليل كيفية إعداد برنامج تشغيل الطابعة وتشغيله لإجراء الطباعة من خلال الكمبيوتر.
 |  | الحصول على أحدث إصدار من MP Drivers
 | دليل المسح الضوئي
 |  | يشرح كيفية المسح الضوئي للنصوص والصور، وكيفية الاستفادة من البيانات التي يتم مسحها ضوئيًا. كما يشمل أيضًا دليلاً لاستكشاف المشكلات وإصلاحها.
 | PC Photo Printing Guide (باللغة الإنجليزية)
 |  | يشرح كيفية طباعة الصور باستخدام البرنامج التطبيقي المرفق مع الطابعة.
 |  | مقدمة Solution Menu (باللغة الإنجليزية)
تلميح
في حالة النقر فوق الزر إظهار؛ يمكنك البحث عن الصفحات ذات الصلة في كافة الأدلة والرجوع إليها.
لاحظ أنه عند إدخال كلمة أساسية لإجراء بحث؛ قد يتم في بعض الأحيان تعطيل مفتاح مسافة للخلف [BackSpace] ومفاتيح الأسهم ([<-], [->] إلخ).
في هذه الحالة، اضغط المفتاح [F6] لتمكين هذه المفاتيح.