جدول المحتويات

دليل المستخدم

MP-1475-V1.00

الأسئلة المتداولة

كيفية استخدام هذا الدليل

احتياطات السلامة

القيود القانونية على استخدام منتجك واستخدام الصور

قبل استخدام الجهاز

المكونات الرئيسية

التعامل مع المستندات الأصلية

تحميل ورق الطباعة

تحميل الورق

تحميل الأظرف

تحميل الورق صغير الحجم

وسائط الطباعة

معلومات عامة

أنواع الوسائط المتوافقة

النسخ

طباعة النُسخ

تغيير إعدادات النسخة

استخدام وظائف النسخ المفيدة (MP220 series)

الطباعة من بطاقة الذاكرة (MP220 series)

استخدام بطاقة الذاكرة

طباعة الصور الفوتوغرافية المحفوظة على بطاقة ذاكرة

الطباعة باستخدام صفحة فهرس الصور الفوتوغرافية

إعدادات الطباعة

إعداد فتحة البطاقة كمحرك بطاقة ذاكرة لجهاز الكمبيوتر

الطباعة من جهاز الكمبيوتر

الطباعة من خلال أنظمة تشغيل Windows

الطباعة من خلال أنظمة تشغيل Macintosh

المسح الضوئي للصور

حول المسح الضوئي للصور

طرق المسح الضوئي

الصيانة الدورية

قائمة رموز الصيانة (MP210 series)

عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة

طباعة نموذج فحص الفتحات

تفحُّص نموذج فحص الفتحات

تنظيف رأس الطباعة

التنظيف الشامل لرأس الطباعة

محاذاة رأس الطباعة في الجهاز

محاذاة رأس الطباعة في جهاز الكمبيوتر

استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎

الحفاظ على أفضل نتائج الطباعة

تنظيف الجهاز

تغيير إعدادات الجهاز (MP220 series)

<PRINT SETTINGS>

<PICTBRIDGE SET>

<OTHERS>

<RESTORE DEFAULT>

استكشاف الأخطاء وإصلاحها

ظهور رسالة خطأ على شاشة LCD/مصباح LED

عدم إمكانية رؤية المعروض على شاشة LCD/مصباح LED تمامًا

ظهور لغة غير مقصودة على شاشة LCD‏ (MP220 series)

تعذر تثبيت MP Drivers

تعذر الاتصال بالكمبيوتر بصورة صحيحة

نتائج الطباعة غير مُرضية

نتائج الطباعة غير مرضية عند النسخ

تعذر بدء تشغيل الجهاز أو إيقافه أثناء تنفيذ مهام الطباعة

عدم تغذية الورق بشكل سليم

انحشار الورق

ظهور رسالة خطأ على شاشة الكمبيوتر

المشاكل المتعلقة بأنظمة تشغيل Windows

ظهور رسائل خطأ على جهاز متوافق مع معيار PictBridge

تعذر الطباعة بصورة صحيحة من صفحة فهرس الصور الفوتوغرافية (MP220 series)

لا يمكن نزع بطاقة ذاكرة (MP220 series)

مشكلات المسح الضوئي

في حالة تعذر حل المشكلة

الملحق

العناصر المضمنة

منطقة الطباعة

إلغاء تثبيت الدلائل الإلكترونية

نقل الجهاز

فتح مربع الحوار خصائص الطابعة (بالنسبة لأنظمة تشغيل Windows)

فتح مربعي الحوار [Page Setup/إعداد الصفحة] و[Print/طباعة] (بالنسبة لأنظمة تشغيل Macintosh)

فتح الأداة المساعدة لإعداد الطابعة (مركز الطباعة) (بالنسبة لأنظمة تشغيل Macintosh)

فتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh)


الملحق

العناصر المضمنة

تحقق من وجود العناصر التالية في العبوة. في حالة عدم وجود أي من العناصر أو تلفها، اتصل بوكيل صيانة Canon.

الجهاز

[Setup CD-ROM/القرص المضغوط الخاص بالإعداد]

إرشادات الإعداد السهلة (دليل الإعداد)

دليل البدء السريع

خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ للحبر الأسود والألوان

سلك الطاقة

* يعتبر كبل USB ضروريًا لتوصيل الجهاز بالكمبيوتر.


منطقة الطباعة

لضمان الحصول على أفضل جودة للطباعة، يسمح الجهاز بوجود هامش بطول كل حافة من حواف الوسائط. وتكون المنطقة الفعلية التي يمكن الطباعة عليها هي المنطقة المتضَمنة داخل هذه الهوامش.

ملاحظة

الطباعة بدون حدود

بتحديد خيار الطباعة بدون حدود، يمكنك الطباعة بدون هوامش.

عند إجراء عملية الطباعة بدون حدود، قد يحدث اقتصاص طفيف عند الحواف بسبب تكبير الصورة المطبوعة لملء الصفحة بأكملها.

لإجراء طباعة بدون حدود، استخدم أنواع الورق التالية.

- [Photo Paper Pro/ورق الصور الفوتوغرافية الاحترافي] PR-101

- [Glossy Photo Paper/ورق الصور الفوتوغرافية اللامع] GP-401/[Glossy Photo Paper "Everyday Use"/ورق الصور الفوتوغرافية اللامع "للاستخدام اليومي"] GP-501

- [Photo Paper Glossy/ورق الصور الفوتوغرافية اللامع] GP-502

- [Photo Paper Plus Glossy/ورق الصور الفوتوغرافية الفاخر اللامع] PP-101

- [Photo Paper Plus Double Sided/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين] PP-101D*

- [Photo Paper Plus Semi-gloss/ورق الصور الفوتوغرافية الفاخر نصف اللامع] SG-101 وSG-201

- [Matte Photo Paper/ورق صور فوتوغرافية غير لامع] MP-101

* يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

قد يؤدي إجراء طباعة بدون حدود على أي نوع آخر من الورق إلى خفض جودة الطباعة بصورة واضحة و/أو خروج النُسخ المطبوعة بتدرجات ألوان مختلفة.

قد يؤدي إجراء طباعة بدون حدود على [plain paper/ورق عادي] إلى خفض جودة النُسخ المطبوعة. استخدم هذا النوع من الورق لاختبار الطباعة فقط. يمكنك إجراء الطباعة بدون حدود على ورق عادي فقط عند الطباعة من جهاز الكمبيوتر لديك.

وفقًا لنوع الورق، قد يؤدي إجراء طباعة بدون حدود إلى خفض جودة الطباعة في الحافتين العلوية والسفلية للورقة أو إلى تلطّخ هذه الأجزاء.

منطقة الطباعة الموصى بها (أزرق داكن):

توصي شركة Canon بإجراء الطباعة داخل هذه المنطقة. ( [image])

المنطقة القابلة للطباعة (أزرق فاتح):

هي منطقة يمكن الطباعة عليها. ( [image])

إلا أن الطباعة في هذه المنطقة قد تؤثر على جودة الطباعة أو دقة تغذية الورق.

راجع أحجام A5 وA4 وB5 و٤ × ٦ بوصة / ١٠١,٦ × ١٥٢,٤ ملم و٤ × ٨ بوصة / ١٠١,٦ × ٢٠٣,٢ ملم و٥ × ٧ بوصة / ١٢٧ × ١٧٧.٨ ملم و٨ × ١٠ بوصة / ٢٠٣,٢ × ٢٥٤ ملم وبطاقة الائتمان وعريض.

راجع [Letter] و[Legal].

راجع الأظرف.

أحجام A5 وA4 وB5 و٤ × ٦ بوصة / ١٠١,٦ × ١٥٢,٤ ملم و٤ × ٨ بوصة / ١٠١,٦ × ٢٠٣,٢ ملم و٥ × ٧بوصة / ١٢٧ × ١٧٧,٨ ملم و٨ × ١٠ بوصة / ٢٠٣,٢ × ٢٥٤ ملم وبطاقة الائتمان وعريض

الحجم

المنطقة القابلة للطباعة (العرض × الارتفاع)

A5

٥,٥٦ × ٧,٩٥ بوصة / ١٤١,٢ × ٢٠٢,٠ مم

A4

٨,٠٠ × ١١,٣٨ بوصة / ٢٠٣,٢ × ٢٨٩,٠ مم

B5

٦,٩٠ × ٩,٨٠ بوصة / ١٧٥,٢ × ٢٤٩,٠ مم

٤× ٦ بوصة / ١٠١,٦ × ١٥٢,٤ ملم

٣,٧٣ × ٥,٦٩ بوصة / ٩٤,٨ × ١٤٤,٤ مم

٤× ٨ بوصة / ١٠١,٦ × ٢٠٣,٢ مم*

٣,٧٣ × ٧,٦٩ بوصة / ٩٤,٨ × ١٩٥,٢ مم

٥× ٧ بوصة / ١٢٧,٠ × ١٧٧,٨ ملم

٤,٧٣ × ٦,٦٩ بوصة / ١٢٠,٢ × ١٦٩,٨ مم

٨× ١٠ بوصة / ٢٠٣,٢ × ٢٥٤,٠ ملم

٧,٧٣ × ٩,٦٩ بوصة / ١٩٦,٤ × ٢٤٦,٠ مم

بطاقة ائتمان

١,٨٦ × ٣,٠٧ بوصة / ٤٧,٢ × ٧٨,٠ مم

Wide

٣,٧٣ × ٦,٨٠ بوصة / ٩٤,٨ × ١٧٢,٦ مم

* يمكن استخدام حجم الصفحة هذا فقط عند الطباعة من جهاز الكمبيوتر لديك.

منطقة الطباعة الموصى بها

المنطقة القابلة للطباعة

[Letter] و[Legal]

الحجم

المنطقة القابلة للطباعة (العرض × الارتفاع)

Letter

٨,٠٠ × ١٠,٦٩ بوصة / ٢٠٣,٢ × ٢٧١,٤ مم

Legal*

٨,٠٠ × ١٣,٦٩ بوصة / ٢٠٣,٢ × ٣٤٧,٦ مم

* يمكن استخدام حجم الصفحة هذا فقط عند الطباعة من جهاز الكمبيوتر لديك.

منطقة الطباعة الموصى بها

المنطقة القابلة للطباعة

الأظرف

الحجم

المنطقة القابلة للطباعة (العرض × الارتفاع)

[European DL / DL الأوروبي]*

٤,٠٦ × ٧,١٢ بوصة / ١٠٣,٢ × ١٨٠,٨ مم

[US Comm. Env. #10* / الظرف التجاري الأمريكي رقم 10]

٣,٨٦ × ٧,٩٦ بوصة / ٩٨,٠ × ٢٠٢,١ مم

* يمكن استخدام الأظرف فقط عند الطباعة من جهاز الكمبيوتر لديك.

منطقة الطباعة الموصى بها


إلغاء تثبيت الدلائل الإلكترونية

اتبع الإجراء المذكور أدناه لإلغاء تثبيت الدلائل الإلكترونية الموجودة على جهاز الكمبيوتر لديك.

يتم حذف كافة الدلائل الإلكترونية المثبتة في نفس الوقت.

١ انقر فوق [Start/ابدأ] > [All Programs/كافة البرامج] ([Programs/البرامج] في نظام التشغيل Windows 2000) > [Canon XXX Manual/دليل Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم الجهاز الخاص بك) > [Uninstall/إلغاء التثبيت].

٢ انقر فوق [OK/موافق] عند ظهور رسالة التأكيد.

ملاحظة

عند ظهور رسالة تطلب منك إعادة تشغيل جهاز الكمبيوتر، انقر فوق [OK/موافق] لإعادة تشغيل جهاز الكمبيوتر.

إلغاء تثبيت [PC Printing Guide]

يتم إلغاء تثبيت [PC Printing Guide] عند إلغاء تثبيت برنامج تشغيل الطابعة.

ملاحظة

للحصول على معلومات حول كيفية إلغاء تثبيت برنامج تشغيل الطابعة، راجع الدليل الإلكتروني [PC Printing Guide].

إلغاء تثبيت [Scanning Guide]

١ افتح القرص الثابت، ثم انقر نقرً مزدوجًا فوق [Library / المكتبة] و[Application Support / دعم التطبيقات] و[Canon] و[ScanGear / أدوات المسح الضوئي] و[Resources / الموارد] و[Help / التعليمات].

٢ اسحب ملفات التعليمات إلى سلة المهملات.

٣ اسحب رمز [XXX On-screen Manual / الدليل الإلكتروني للجهاز XXX] حيث تشير الأحرف ("XXX" إلى اسم جهازك) الموجود على سطح المكتب إلى سلة المهملات.

إلغاء تثبيت أدلة إلكترونية أخرى غير [PC Printing Guide] و[Scanning Guide]

١ حدد [Applications/تطبيقات] من القائمة [Go/انتقال].

٢ انقر نقرًا مزدوجًا فوق المجلد [Canon Utilities/الأدوات المساعدة من Canon]، ثم فوق المجلد [IJ Manual/دليل IJ].

٣ اسحب مجلد الذي يحمل اسم جهازك إلى سلة المحذوفات.

٤ اسحب رمز [XXX On-screen Manual / الدليل الإلكتروني للجهاز XXX] حيث تشير الأحرف ("XXX" إلى اسم جهازك) الموجود على سطح المكتب إلى سلة المهملات.


نقل الجهاز

عند تغيير مكان الجهاز أو تخزينه لمدة طويلة، قم بتغليف الجهاز باستخدام مواد التغليف الأصلية.

إذا لم يكن لديك مواد التغليف الأصلية، قم بتغليف الجهاز بعناية باستخدام مواد واقية ثم ضعه داخل صندوق متين.

هام

ضع الجهاز داخل الصندوق على أن تكون خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ مركبة داخل الجهاز.

١ قم بإيقاف تشغيل الجهاز.

٢ تأكد من أن مصباح [Power] (تشغيل) مُطفأ، ثم قم بفصل الجهاز عن مصدر الطاقة.

هام

لا تقم بفصل الجهاز عن مصدر الطاقة عندما يكون مصباح [Power] (تشغيل) مضاءً أو أثناء إصداره لوميض أخضر، حيث إن ذلك قد يتسبب في عطل الجهاز أو تلفه، مما يجعل الجهاز غير قادر على الطباعة.

٣ اسحب امتداد دعامة الورق وامتداد درج الإخراج، ثم أغلق دعامة الورق ودرج إخراج الورق.

٤ افصل كبل الطابعة عن الكمبيوتر وعن الجهاز، ثم افصل سلك الطاقة عن الجهاز.

٥ احرص على استخدام شريط لاصق لتثبيت كافة الأغطية الموجودة على الجهاز لتجنب فتحها أثناء النقل. قم بعد ذلك بتغليف الجهاز بحقيبة بلاستيكية.

٦ ضع المواد الواقية على كلٍ من جانبي الجهاز عند تغليفه.

تنبيه

لا تقم بنقل أو تخزين الجهاز في وضع منحدر أو رأسي أو مقلوب، حيث يمكن أن يتسبب هذا في تسرب الحبر وتلف الجهاز.

شحن الجهاز

قبل شحن الجهاز عن طريق إحدى خدمات التوصيل، اتبع ما يلي:

قم بلصق غطاء العبوة بإحكام باستخدام شريط لاصق متين.

احرص على وضع علامة "قابل للكسر" (FRAGILE) أو "يُنقل بعناية" (HANDLE WITH CARE) على العبوة بوضوح.


فتح مربع الحوار خصائص الطابعة (بالنسبة لأنظمة تشغيل Windows)

يمكن فتح مربع حوار خصائص الطابعة من برنامج تطبيقي أو من القائمة [Start/ابدأ] الموجودة بأنظمة تشغيل Windows مباشرةً.

ملاحظة

يمكن أيضًا فتح مربع حوار خصائص الطابعة من تطبيق My Printer. انقر نقرًا مزدوجًا فوق الرمز [My Printer] الموجود على سطح المكتب، ثم حدد [Printer Settings/إعدادات الطابعة].

* قد لا يكون تطبيق My Printer متوفرًا، وذلك تبعًا لبلد أو منطقة الشراء.

فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك

عند تحديد إعدادات الطباعة قبل تنفيذ عملية الطباعة، اتبع الإجراء الموضح أدناه.

ملاحظة

قد تختلف عمليات التشغيل وفقًا لنوع البرنامج التطبيقي الخاص بك. للحصول على التفاصيل، راجع دليل إرشادات التطبيق.

١ في البرنامج التطبيقي الذي تستخدمه، حدد القائمة لطباعة المستند.

عادةً ما يمكن فتح مربع حوار [Print/طباعة] عن طريق تحديد الخيار [Print/طباعة] من القائمة [File/ملف] أو شريط الأوامر بالتطبيق الذي تستخدمه.

٢ تأكد من تحديد [Canon XXX Printer / طابعة Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم جهازك)، ثم انقر فوق [Preferences / التفضيلات] (أو [Properties / خصائص]).

يتم فتح مربع حوار خصائص الطابعة.

فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً

يتم استخدام هذا الأسلوب لصيانة الجهاز وتهيئة إعدادات الطباعة التي تمت مشاركتها بين كافة البرامج التطبيقية.

ملاحظة

عند فتح مربع حوار الخصائص من [Set printer properties / تعيين خصائص الطابعة] في قائمة الأوامر (في أنظمة التشغيل ماعدا Vista Windows ،[Properties / خصائص] في القائمة [File / ملف])، علامات التبويب المرتبطة بوظائف أنظمة تشغيل Windows (على سبيل المثال، علامة التبويب [Ports / منافذ]). لا تظهر علامات التبويب هذه عند فتح مربع حوار خصائص الطابعة من [Select printing preferences / اختيار تفضيلات الطباعة] في قائمة الأوامر ( في أنظمة التشغيل ماعدا Vista Windows، [Printing Preferences / تفضيلات الطباعة] في قائمة [File / ملف]) أو التطبيقات. للحصول على تفاصيل حول علامات التبويب المرتبطة بوظيفة أنظمة تشغيل Windows، راجع الوثائق الخاصة بأنظمة تشغيل Windows.

١ انقر فوق [Control Panel / لوحة التحكم]، ثم [Printer / الطابعة] تحت [Hardware and Sound / الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم] > [Printers and Other Hardware/طابعات وأجهزة أخرى] > [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel / لوحة التحكم]، [Printers / الطابعات].

٢ انقر فوق رمز [Canon XXX Printer/طابعة Canon XXX] (حيث تشير "XXX" إلى اسم الجهاز الخاص بك).

٣ حدد [Select printing preferences / اختيار تفضيلات الطباعة] في شريط الأوامر.

في أنظمة التشغيل ماعدا Vista Windows، افتح القائمة [File / ملف] ثم حدد [Printing Preferences / تفضيلات الطباعة].

يتم فتح مربع حوار خصائص الطابعة.

ملاحظة

للحصول على تفاصيل حول كيفية تعيين كل وظيفة، راجع الدليل الإلكتروني [PC Printing Guide] أو التعليمات المباشرة.


فتح مربعي الحوار [Page Setup/إعداد الصفحة] و[Print/طباعة] (بالنسبة لأنظمة تشغيل Macintosh)

افتح مربع حوار [Page Setup/إعداد الصفحة] ومربع حوار [Print/طباعة] من البرنامج التطبيقي الذي تستخدمه.

فتح مربع الحوار إعداد الصفحة

افتح مربع حوار [Page Setup/إعداد الصفحة] لتحديد إعدادات الصفحة (الورقة) قبل الطباعة.

١ حدد [Page Setup/إعداد الصفحة] من القائمة [File/ملف] في البرنامج التطبيقي لديك.

يتم فتح مربع حوار [Page Setup/إعداد الصفحة].

فتح مربع الحوار طباعة

افتح مربع الحوار [Print/طباعة] لتحديد إعدادات الطباعة قبل إجراء عملية الطباعة.

١ حدد [Print/طباعة] من القائمة [File/ملف] في البرنامج التطبيقي لديك.

يتم فتح مربع الحوار [Print/طباعة].


فتح الأداة المساعدة لإعداد الطابعة (مركز الطباعة) (بالنسبة لأنظمة تشغيل Macintosh)

يمكنك فتح الأداة المساعدة لإعداد الطابعة من الباحث أو من البرنامج التطبيقي الذي تستخدمه.

الفتح من الباحث

١ حدد [Applications/تطبيقات] من القائمة [Go/انتقال].

٢ انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم انقر نقرًا مزدوجًا فوق الرمز [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة].

في نظام التشغيل Mac OS X v.10.2.8، انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم الرمز مركز الطباعة.

يتم فتح [Printer List/قائمة الطابعات].

الفتح من برنامج تطبيقي (بالنسبة لنظام التشغيل Mac OS X v.10.3.x أو نظام التشغيل Mac OS X v.10.2.8 فقط)

١ افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

٢ حدد [Edit Printer List/تحرير قائمة الطابعات] من [Printer/الطابعة].

يتم فتح [Printer List/قائمة الطابعات].


فتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh)

لفتح [Canon IJ Printer Utility/الأداة المساعدة لطابعة Canon IJ]، اتبع الإجراء التالي.

١ حدد [Applications/تطبيقات] من القائمة [Go/انتقال].

٢ انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم انقر نقرًا مزدوجًا فوق الرمز [Printer Setup Utility/الأداة المساعدة لإعداد الطابعة].

في نظام التشغيل Mac OS X v.10.2.8، انقر نقرًا مزدوجًا فوق المجلد [Utilities/أدوات]، ثم الرمز مركز الطباعة.

يتم فتح [Printer List/قائمة الطابعات].

٣ حدد اسم الجهاز في قائمة [Name / الاسم]، ثم انقر فوق [Utility / أداة مساعدة].

في نظام التشغيل Mac OS X v.10.2.8، حدد اسم الجهاز في قائمة [Name / الاسم]، ثم انقر فوق [Configure / تكوين].

٤ حدد اسم الجهاز في قائمة [Product / المنتج]، ثم انقر فوق [Maintenance / صيانة].

يبدأ عمل [Canon IJ Printer Utility/الأداة المساعدة لطابعة Canon IJ].

ملاحظة

للحصول على تفاصيل حول كيفية تعيين كل وظيفة، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر أو التعليمات المباشرة.


الطباعة من جهاز الكمبيوتر

يصف هذا القسم الإجراء الخاص بالطباعة الأساسية

الطباعة من خلال أنظمة تشغيل Windows

ملاحظة

عند طباعة الصور الفوتوغرافية التي تم التقاطها باستخدام الكاميرا الرقمية الخاصة بك، يمكنك إجراء طباعة بدون حدود من خلال مجموعة من الخطوات السهلة باستخدام Easy-PhotoPrint EX. يتوفر برنامج Easy-PhotoPrint EX ضمن محتويات [Setup CD-ROM/القرص المضغوط الخاص بالإعداد]. يدعم Easy-PhotoPrint EX برنامج Exif Print من أجل تحسين الصور الفوتوغرافية التي تم التقاطها باستخدام كاميرا رقمية متوافقة مع Exif من خلال معلومات الطباعة المسجلة في وقت التقاط الصورة لإجراء عملية الطباعة بمستوى جودة أعلى. وللحصول على تفاصيل حول استخدام برنامج Easy-PhotoPrint EX، راجع الدليل الإلكتروني دليل طباعة الصور على الكمبيوتر.

قد تختلف عمليات التشغيل وفقًا لنوع البرنامج التطبيقي الخاص بك. للحصول على التفاصيل، راجع دليل إرشادات التطبيق.

تتعلق الخطوات الموضحة في هذا القسم بالطباعة في نظام التشغيل Windows Vista.

١ قم بتشغيل الجهاز، ثم قم بتحميل الورق في الجهاز.

راجع تحميل ورق الطباعة.

٢ قم بإنشاء مستند أو افتح ملفًا لطباعته باستخدام برنامج تطبيقي ملائم.

٣ افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

٤ حدد الإعدادات المطلوبة.

(١) حدد نوع وسائط الورق الذي تم تحميله باستخدام الخيار [Media Type/نوع الوسائط].

(٢) قم بتعيين [Print Quality/جودة الطباعة] و[Color/Intensity/اللون/الكثافة] حسب الحاجة.

ملاحظة

للحصول على تفاصيل حول إعدادات الطباعة، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

(٣) انقر فوق [OK/موافق].

يتم عرض مربع الحوار [Print/طباعة].

ملاحظة

لتأكيد حجم الصفحة، انقر فوق علامة التبويب [Page Setup/إعداد الصفحة]. في حالة عدم توافق الإعداد مع حجم الصفحة الذي تم تعيينه للمستند في البرنامج التطبيقي، عليك إما تعيين االصفحة على نفس الحجم، أو استخدام أحد الخيارين [Scaled Printing/طباعة محددة الحجم] أو [Fit-to-Page printing/الطباعة باستخدام ميزة احتواء ضمن الصفحة]. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر‏.

للحصول على تفاصيل حول وظائف برنامج تشغيل الطابعة، انقر فوق [Help/تعليمات] أو [Instructions/الإرشادات] لعرض التعليمات المباشرة أو الدليل الإلكتروني دليل الطباعة على الكمبيوتر. يتم عرض زر [Instructions/الإرشادات] في صفحتي [Main/إعدادات رئيسية] و[Maintenance/الصيانة] في حالة تثبيت الدلائل الإلكترونية على جهاز الكمبيوتر الخاص بك.

لعرض المعاينة والتأكد من شكل المستند عند الطباعة، حدد خانة الاختيار [Preview before printing/معاينة قبل الطباعة]. قد لا تتوفر وظيفة المعاينة في بعض البرامج التطبيقية.

٥ انقر فوق [Print/طباعة] (أو [OK/موافق]) لطباعة المستند.

تبدأ عملية الطباعة.

ملاحظة

ربما يتم عرض رسالة تطلب التأكد من وضع ذراع سُمك الورق. اتبع الإرشادات المعروضة على الشاشة في حالة ظهور الرسالة.

لإلغاء مهمة طباعة قيد التنفيذ، اضغط زر [Stop/Reset] (إيقاف/إعادة تعيين) على الجهاز أو انقر فوق [Cancel Printing/إلغاء الطباعة] من شاشة مراقبة حالة الطابعة. لعرض شاشة مراقبة حالة الطابعة، انقر فوق [Canon XXX Printer/طابعة Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم الجهاز) على شريط المهام.


الطباعة من خلال أنظمة تشغيل Macintosh

ملاحظة

قد تختلف عمليات التشغيل وفقًا لنوع البرنامج التطبيقي الخاص بك. للحصول على التفاصيل، راجع دليل إرشادات التطبيق.

تتعلق الخطوات الموضحة في هذا القسم بالطباعة من خلال نظام التشغيل Mac OS X v.10.4.x.

١ قم بتشغيل الجهاز، ثم قم بتحميل الورق في الجهاز.

راجع تحميل ورق الطباعة.

٢ قم بإنشاء مستند أو افتح ملفًا لطباعته باستخدام برنامج تطبيقي ملائم.

٣ حدد حجم الصفحة.

(١) حدد [Page Setup/إعداد الصفحة] من القائمة [File/ملف] الخاصة بالبرنامج التطبيقي.

يتم فتح مربع حوار [Page Setup/إعداد الصفحة].

(٢) تأكد من تحديد اسم الجهاز في الخيار [Format for/تنسيق لـ].

(٣) حدد حجم صفحة الورق الذي تم تحميله باستخدام الخيار [Paper Size/حجم الورق].

(٤) انقر فوق [OK/موافق].

٤ حدد الإعدادات المطلوبة.

(١) حدد [Print/طباعة] من القائمة [File/ملف] الخاصة بالبرنامج التطبيقي.

يتم فتح مربع الحوار [Print/طباعة].

(٢) حدد [Quality & Media/الجودة والوسائط] في القائمة المنبثقة.

(٣) حدد نوع وسائط الورق الذي تم تحميله باستخدام الخيار [Media Type/نوع الوسائط].

(٤) حدد وضع الطباعة المناسب للمستند باستخدام الخيار [Print Mode/وضع الطباعة].

ملاحظة

عند تحديد وضع الطباعة المناسب للمستند في الإعداد [Print Mode/وضع الطباعة]، تتم طباعة المستند بالألوان وبجودة طباعة مناسبة لخصائص الإعداد [Media Type/نوع الوسائط] التي قمت بتحديدها.

- [Printing a top-quality photo/طباعة صورة فوتوغرافية عالية الجودة]: حدد زر الخيار هذا عند طباعة مستندات تتكون بصورة أساسية من صور فوتوغرافية ورسومات تتضمن تدرجات دقيقة للألوان.

- [Printing tables and charts/طباعة الجداول والرسومات البيانية]: حدد زر الخيار هذا عند طباعة مستندات تتكون بصورة أساسية من رسومات بيانية ورسومات (رسومات توضيحية) بدقة ألوان مرّكزة.

- [Printing a composite document/طباعة مستند مركب]: حدد زر الخيار هذا عند طباعة مستندات تتكون بصورة أساسية من نصوص.

- [Detailed Setting/إعداد تفصيلي]: حدد زر الخيار هذا لضبط الإعدادين [Print Quality/جودة الطباعة] و[Halftoning/الألوان النصفية] ضبطًا دقيقًا.

للحصول على تفاصيل حول وظائف برنامج تشغيل الطابعة الأخرى، انقر فوق [image] في الشاشة [Quality & Media/الجودة والطباعة] أو [Color Options/خيارات الألوان] أو [Special Effects/تأثيرات خاصة] أو [Borderless Printing/طباعة بدون حدود] أو [Margin/الهامش] لعرض الدليل الإلكتروني [PC Printing Guide]. في حالة عدم تثبيت الدلائل الإلكترونية، لن يتم عرض الدليل الإلكتروني [PC Printing Guide]، حتى وإن تم النقر فوق [image].

لإظهار المعاينة والتأكد من شكل المستند عند الطباعة، انقر فوق [Preview/معاينة]. قد لا تتوفر وظيفة المعاينة في بعض البرامج التطبيقية.

٥ انقر فوق [Print/طباعة] لطباعة المستند.

تبدأ عملية الطباعة.

ملاحظة

انقر فوق رمز الطابعة في وحدة الإرساء لعرض قائمة مهام الطباعة قيد التقدم. إذا كنت تستخدم نظام التشغيل Mac OS X v.10.2.8، انقر فوق رمز الطابعة في وحدة الإرساء لبدء تشغيل مركز الطباعة ثم انقر نقرًا مزدوجًا فوق اسم الجهاز الخاص بك من [Printer List/قائمة الطابعات].

لإلغاء مهمة طباعة قيد التنفيذ، حدد المستند المطلوب في القائمة [Name/الاسم]، ثم انقر فوق [Delete/حذف]. لإيقاف مهمة طباعة قيد التنفيذ مؤقتًا، انقر فوق [Hold/إيقاف]. لإيقاف كل المهام الموجودة في القائمة، انقر فوق [Stop Jobs/إيقاف المهام].


قبل استخدام الجهاز

المكونات الرئيسية

الجزء الأمامي

(١) غطاء المستندات

افتح هذا الغطاء عند وضع مستند أصلي على زجاج الأسطوانة.

(٢) دعامة الورق

افتحها لتحميل الورق في الدرج الخلفي.

(٣) امتداد دعامة الورق

اسحبها للخارج بالكامل لدعم الورق المحمل في الدرج.

(٤) موجه الورق

قم بتحريكه مقابل الجانب الأيسر لرزمة الورق لدعم الورق بحيث تتم عملية التغذية بشكل صحيح.

(٥) الدرج الخلفي

قم بتحميل الورق في هذه الوحدة قبل الطباعة. تتم تغذية الورق تلقائيًا بمعدل ورقة واحدة كل مرة.

(٦) منفذ الطباعة المباشرة

قم بتوصيل الجهاز المتوافق مع PictBridge الخاص بك، مثل كاميرا رقمية، بهذا المنفذ للطباعة مباشرةً منه. راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.

(٧) درج إخراج الورق

يدعم النسخ المطبوعة. افتحه عند تنفيذ أمر الطباعة.

(٨) امتداد درج إخراج الورق

يُستخدم في دعم النُسخ المطبوعة التي يتم إخراجها.

(٩) زجاج الأسطوانة

قم بتحميل المستندات الأصلية المطلوب نسخها أو مسحها ضوئيًا على هذا السطح.

(١٠) لوحة التشغيل

تُستخدم في تغيير الإعدادات وتشغيل الجهاز. راجع اسم لوحة التشغيل.

(١١) غطاء فتحة البطاقة (MP220 series)

افتح هذا الغطاء لتركيب بطاقة الذاكرة. راجع تركيب بطاقة الذاكرة.

الجزء الخلفي

(١٢) وصلة USB (لجهاز الكمبيوتر)

قم بتوصيل كبل USB الذي يعمل على توصيل الجهاز بالكمبيوتر في هذا المنفذ.

هام

لا تقم بفصل كبل USB أو توصيله أثناء قيام الجهاز بالطباعة من الكمبيوتر أو إجراء مسح ضوئي للصور إلي الكمبيوتر أو عندما يكون الكمبيوتر في وضع السكون أو وضع الاستعداد.

(١٣) وصلة الكهرباء

قم بتوصيل سلك التيار الكهربائي المرفق بهذه الوصلة.

الجزء الداخلي

(١٤) حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎

قم بتركيب خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ هنا.

يجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ للحبر الأسود في الفتحة اليسرى ( [image]) ويجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان في الفتحة اليمنى ( [image]).

(١٥) خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر)

خرطوشة قابلة للاستبدال تعتبر رأس طباعة وخرطوشة حبر مدمجة.

ملاحظة

لمزيد من المعلومات حول كيفية تركيب خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎، راجع إرشادات الإعداد السهلة.

(١٦) وحدة المسح الضوئي (غطاء الطابعة)

يُستخدم في مسح المستندات الأصلية ضوئيًا. افتحه عند استبدال خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ أو إزالة بقايا الورق المحشور داخل الجهاز.

(١٧) فتحة البطاقة (MP220 series)

ضع بطاقة الذاكرة في هذه الفتحة. راجع تركيب بطاقة الذاكرة.

(١٨) مصباح [Access] (الوصول) (MP220 series)

يضيء هذا المصباح أو يصدر وميضًا للإشارة إلى حالة بطاقة الذاكرة. راجع تركيب بطاقة الذاكرة.

(١٩) دعامة وحدة المسح الضوئي

يتم استخدامها في تثبيت وحدة المسح الضوئي (غطاء الطابعة) المفتوحة.

(٢٠) ذراع سُمك الورق

يُستخدم في تغيير المسافة الفاصلة بين رأس الطباعة والورق الذي تم تحميله لمطابقة نوع الوسائط.

ملاحظة

وضع ذراع سُمك الورق

يتم تحريكه إلى اليمين عند الطباعة فوق الأظرف أو [T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت].

يتم تحريكه إلى اليسار عند الطباعة فوق الأظرف أو [T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت].

هام

قد تتم تغطية الجزء (أ) الموضح في الشكل التوضيحي أدناه بالحبر المتناثر. وهذا لا يؤثر على أداء الجهاز.

لا تلمس هذا الجزء (أ). فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

اسم لوحة التشغيل

(١) زر [ON/OFF] (تشغيل/إيقاف التشغيل) / مصباح [Power] (تشغيل)

يُستخدم في تشغيل الجهاز وإيقاف تشغيله. يضيء هذا المصباح أو يصدر وميضًا باللون الأخضر للإشارة إلى حالة التشغيل. قبل تشغيل الجهاز، تأكد من إغلاق غطاء المستندات.

(٢) شاشة LCD (الشاشة الكريستالية)

تُستخدم في عرض الرسائل واختيارات القوائم والحالة التشغيلية.

(٣) مصباح [Alarm] (تنبيه)

يضيء أو يومض بضوء برتقالي عند حدوث خطأ مثل نفاد الورق أو الحبر.

(٤) زر [MEMORY CARD]

التبديل إلى وضع بطاقة الذاكرة في الجهاز.

(٥) زر [Photo Index Sheet] (ورقة فهرس الصور)

يُستخدم في تبديل وضع الجهاز إلى الوضع ورقة فهرس الصور.

راجع الطباعة باستخدام صفحة فهرس الصور الفوتوغرافية.

(٦) الزر [OK] (موافق)

يُستخدم في إقرار اختيار عنصر القائمة أو عنصر الإعداد.

كما يُستخدم هذا الزر لتجاهل رسالة الخطأ ومتابعة عملية التشغيل العادية للجهاز وذلك بعد حل أحد أخطاء الطباعة أو إزالة الورق المحشور.

(٧) زر [Stop/Reset] (إيقاف/إعادة تعيين)

يًُستخدم في إلغاء عمليات التشغيل أو مهام الطباعة التي يتم تنفيذها.

(٨) زر [Color] (ألوان)

يُستخدم في بدء عملية النسخ أو طباعة الصور الفوتوغرافية أو إجراء المسح الضوئي بالألوان.

(٩) زر [Black] (أسود)

يُستخدم في بدء عملية النسخ أو المسح الضوئي بالأبيض والأسود.

(١٠) زر [Back] (السابق)

يُستخدم في إعادة عرض المحتويات السابقة على شاشة LCD.

(١١) زرا [image] (-) و [image] (+)

يستخدمان في التنقل عبر خيارات القائمة وفي زيادة عدد النسخ أو رقم ملف الصورة أو تقليله.

(١٢) زر [Menu] (القائمة)

يُستخدم في الوصول إلى الإعدادات لتخصيص عملية تشغيل الجهاز.

(١٣) زر [COPY]

يستخدم في تحويل وضع الجهاز إلى وضع النسخ.

(١٤) زر [SCAN]

يستخدم في تحويل وضع الجهاز إلى وضع المسح الضوئي. في وضع المسح الضوئي، يقوم الجهاز بمسح أحد المستندات ضوئيًا إلى جهاز الكمبيوتر الخاص بك وفقًا للإعدادات المحددة. لاستخدام هذا الزر، يجب توصيل الجهاز بالكمبيوتر. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

(١) زر [ON/OFF] (تشغيل/إيقاف التشغيل) / مصباح [Power] (تشغيل)

يُستخدم في تشغيل الجهاز وإيقاف تشغيله. يضيء هذا المصباح أو يصدر وميضًا باللون الأخضر للإشارة إلى حالة التشغيل. قبل تشغيل الجهاز، تأكد من إغلاق غطاء المستندات.

ملاحظة

مصباح [Power] (تشغيل) ومصباح [Alarm] (تنبيه)

يمكنك التحقق من حالة الجهاز باستخدام المصباحين [Power] (تشغيل) و[Alarm] (تنبيه).

مصباح [Power] تشغيل مطفأ: انقطع التيار الكهربي.

مصباح [Power] (تشغيل) مضاء بلون أخضر: فهذا يشير إلى أن الجهاز مستعد للطباعة.

مصباح [Power] (تشغيل) يومض بلون أخضر: تتم تهيئة الجهاز أو إيقافه.

مصباح [Alarm] (تنبيه) مضاء بلون برتقالي: حدث خطأ والجهاز غير مستعد للطباعة.

لمزيد من التفاصيل، راجع عرض رسالة خطأ على شاشة LCD/مصباح LED.

يومض مصباح [Power] (تشغيل) باللون الأخضر مرة ويومض مصباح [Alarm] (تنبيه) باللون البرتقالي مرة أخرى بالتبادل: قد يعني هذا وقوع خطأ يستلزم الاتصال بوكيل صيانة Canon.

للحصول على تفاصيل، راجع يومض مصباح [POWER] (تشغيل) باللون الأخضر ويومض مصباح [Alarm] (تنبيه) باللون البرتقالي بالتبادل.

(٢) مصباح LED (الدايود الباعث للضوء)

تعرض عدد النسخ وخيارات قائمة الصيانة أو الحالات التشغيلية.

(٣) زر [+]

يُستخدم في زيادة عدد النسخ.

(٤) مصباح [Alarm] (تنبيه)

يضيء أو يومض بضوء برتقالي عند حدوث خطأ مثل نفاد الورق أو الحبر.

(٥) مصباحا حبر [Black] (أسود)/[Color] (ألوان)

يضيء أو يومض لتوضيح حالة الحبر.

(٦) زر [SCAN]

يُستخدم في فتح MP Navigator EX لمسح أحد المستندات ضوئيًا إلى جهاز الكمبيوتر الخاص بك وفقًا للإعدادات المحددة. لاستخدام هذا الزر، يجب توصيل الجهاز بالكمبيوتر. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

(٧) زر [Stop/Reset] (إيقاف/إعادة تعيين)

يًُستخدم في إلغاء عمليات التشغيل أو مهام الطباعة التي يتم تنفيذها.

(٨) زر [Color] (ألوان)*

يُستخدم في بدء عملية النسخ بالألوان. كما يُستخدم في إقرار اختيار عنصر القائمة أو عنصر الإعداد.

(٩) زر [Black] (أسود)*

يُستخدم في بدء عملية النسخ بالأبيض والأسود. كما يُستخدم في إقرار اختيار عنصر القائمة أو عنصر الإعداد.

(١٠) زر (الصيانة)

يُستخدم في الوصول إلى قائمة الصيانة.

(١١) زر [Fit to Page] (احتواء ضمن الصفحة)/ مصباح [Fit to Page] (احتواء ضمن الصفحة)

يتيح تمكين ميزة النسخ مع ميزة الاحتواء ضمن الصفحة أو تعطيلها. ويضيء المصباح في حالة تمكين ميزة الاحتواء ضمن الصفحة.

(١٢) زر [Paper] (الورق)

يُستخدم في تبديل حجم الصفحة ونوع الوسائط للنسخ.

لمزيد من المعلومات حول كيفية تبديل حجم الصفحة بين A4 وLetter راجع تعيين حجم الصفحة الافتراضي.

(١٣) مصباح [Paper] (الورق)

يُستخدم في عرض حجم الصفحة المحدد ونوع الوسائط للنسخ.

* في البرامج التطبيقية أو الأدلة، يطلق على الزرين [Black] (أسود) و[Color] (ألوان) إجمالاً اسم الزر "[Start] (بدء)" أو "[OK]".


التعامل مع المستندات الأصلية

يتناول هذا القسم كيفية تحميل المستندات الأصلية على زجاج الأسطوانة.

متطلبات المستندات الأصلية

يجب أن تستوفي المستندات الأصلية التي يتم تحميلها على زجاج الأسطوانة بغرض نسخها أو مسحها ضوئيًا المتطلبات التالية:

نوع المستند

المستندات الورقية

الصور الفوتوغرافية

الكتب

الحجم (العرض × الطول)

بحد أقصى ٨,٥ × ١١,٧ بوصة / ٢١٦ × ٢٩٧ مم

السُمك

بحد أقصى ٠,٦ بوصة / ١٥ مم

تحميل المستندات الأصلية

قم بتحميل المستندات الأصلية المطلوب نسخها أو مسحها ضوئيًا على زجاج الأسطوانة.

ملاحظة

تأكد من جفاف أي مادة صمغية أو حبر أو سائل تصحيح أو ما شابه ذلك بالمستندات الأصلية تمامًا قبل تحميل ذلك المستند على زجاج الأسطوانة.

١ قم بتحميل المستندات الأصلية على زجاج الأسطوانة.

(١) ارفع غطاء المستندات.

(٢) قم بتحميل المستندات الأصلية بحيث يكون الوجه الذي سيتم نسخه/مسحه ضوئيًا لأسفل على زجاج الأسطوانة.

ضع المستندات الأصلية بالاتجاه العرضي، ثم قم بمحاذاة الزاوية العليا لها مع علامة المحاذاة كما هو موضح في الشكل الموجود أعلاه.

هام

لا تضع أية أجسام يتجاوز وزنها ٤,٤ باوند / ٢ كيلوجرام على زجاج الأسطوانة.

لا تضغط على المستندات الأصلية أو تضع أجسامًا فوقها أثقل من ٤,٤ باوند / ٢ كيلوجرام.

قد يؤدي ذلك إلى حدوث خلل بالماسحة الضوئية أو كسر زجاج الأسطوانة.

ملاحظة

لا يمكن للجهاز إجراء المسح الضوئي للمنطقة حمراء اللون الموضحة في الشكل الموجود أدناه.

(أ) ‏٠,٠٤ بوصة / ١ مم

٢ أغلق غطاء المستندات برفق.


تغيير إعدادات الجهاز (MP220 series)

يتناول هذا القسم الإجراء المتبع لتغيير الإعدادات في شاشة <DEVICE SETTINGS>، متبعًا الخطوات الخاصة بتحديد <EXTENDED AMOUNT> كمثال.

ملاحظة

بالنسبة للجهاز MP210 series، بالرغم من عدم قدرتك على تكوين الإعدادات التالية في لوحة التشغيل، بعض هذه الإعدادات متاحة في برنامج تشغيل الطابعة. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر‏.

علامة [image] (العلامة النجمية) الموجودة على شاشة LCD تشير إلى الإعداد الحالي.

١ تأكد من أن الجهاز قيد التشغيل.

٢ حدد القائمة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <DEVICE SETTINGS>.

(٢) اضغط الزر [image] أو [image] لتحديد <PRINT SETTINGS>، ثم اضغط الزر [OK].

(٣) اضغط الزر [image] أو [image] لتحديد <EXTENDED AMOUNT>، ثم اضغط الزر [OK].

٣ قم بتغيير الإعدادات.

(١) اضغط الزر [image] أو [image] لتحديد <SMALL> أو <LARGE>، ثم اضغط الزر [OK].


<PRINT SETTINGS>

<EXTENDED AMOUNT>

تحدد هذه الوظيفة المقدار الذي يمتد من الصورة خارج حدود الورقة عند الطباعة بدون حدود.

<SMALL / LARGE>

ملاحظة

إذا كانت النُسخ المطبوعة تحتوي على هوامش حتى بالرغم من الطباعة بدون حدود، فقد يساعد تحديد <LARGE> في هذا الإعداد على حل المشكلة.


<PICTBRIDGE SET>

للحصول على تفاصيل، راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.


<OTHERS>

<DATE DISPLAY>

يتم استخدام هذه الوظيفة لتغيير تنسيق عرض تواريخ الالتقاط عند طباعتها.

<YYYY/MM/DD> / <MM/DD/YYYY> / <DD/MM/YYYY>

ملاحظة

عند تمكين الخيار <PRINT DATE> في وضع بطاقة الذاكرة، تتم طباعة تاريخ التقاط الصورة بتنسيق عرض التاريخ المحدد. للحصول على تفاصيل، راجع إعدادات الطباعة.

يبقى تنسيق تاريخ الالتقاط كما هو محدد في إعداد DPOF الخاص بطباعة DPOF.

<READ/WRITE ATTRB>

تحدد هذه الوظيفة ما إذا كان سيتم السماح بكتابة البيانات على بطاقات الذاكرة من الكمبيوتر أم لا.

<READ-ONLY MODE> / <READ/WRITE MODE>

هام

يجب إزالة بطاقة الذاكرة قبل تغيير هذا الإعداد. للحصول على تفاصيل، راجع إعداد فتحة البطاقة كمحرك بطاقة ذاكرة لجهاز الكمبيوتر.

في حالة تعيين هذا الإعداد على <READ/WRITE MODE>، لا يمكن إجراء الطباعة مباشرةً من البطاقة. بعد إنهاء عمل محرك الأقراص الخاص ببطاقة الذاكرة، تأكد من تعيين هذا المحرك مرة أخرى على <READ-ONLY MODE>.

<LANGUAGE SETTING>

يتم استخدام هذه الوظيفة لتغيير لغة عرض الرسائل والقوائم على شاشة LCD.

‎<JAPANESE> / <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH> / <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

قم بتمكين هذه الوظيفة في الجهاز إذا كنت تريد خفض ضوضاء التشغيل،على سبيل المثال، عند الطباعة ليلاً.

يترتب على تمكين هذه الوظيفة تخفيض الضوضاء الصادرة أثناء القيام بالعمليات التالية:

النسخ

الطباعة من بطاقة ذاكرة

الطباعة من جهاز متوافق مع معيار PictBridge.

<OFF> / <ON>

هام

قد تنخفض سرعة الطباعة مقارنةً بسرعتها عند تعيين هذا الإعداد على <OFF>.

قد لا يظهر تأثير هذه الوظيفة بشكل واضح وذلك حسب إعداد جودة الصورة.
علاوة على ذلك، لا يمكن خفض أصوات معينة، مثل الضوضاء الصادرة عند استعداد الجهاز للطباعة.

ملاحظة

يمكن أيضًا تخفيض الضوضاء الصادرة أثناء القيام بعمليات المسح الضوئي أو الطباعة من جهاز الكمبيوتر. ولتخفيض هذه الأصوات، يجب تكوين الإعدادات على جهاز الكمبيوتر.

للحصول على معلومات حول الضوضاء الصادرة من عمليات المسح الضوئي، راجع الدليل الإلكتروني دليل المسح الضوئي.

للحصول على معلومات حول الضوضاء الصادرة من عمليات الطباعة من جهاز الكمبيوتر، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.


<RESTORE DEFAULT>

يمكن من خلال هذا الخيار تغيير الإعدادات مرة أخرى إلى الإعدادات الافتراضية، باستثناء الإعداد الخاص بلغة رسائل شاشة LCD ووضع رأس الطباعة.

<NO> / <YES>


النسخ

طباعة النُسخ

يوضح هذا القسم الإجراءات الأساسية المتبعة لطباعة النُسخ.

١ استعد لإجراء عملية النسخ.

(١) قم بتشغيل الجهاز.

(٢) اضغط زر [COPY].

(٣) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

(٤) قم بتحميل المستند الأصلي على زجاج الأسطوانة.

ملاحظة

لمزيد من التفاصيل حول أنواع المستندات الأصلية التي يمكن نسخها وشروطها، راجع تحميل المستندات الأصلية.

٢ قم ببدء النسخ.

(١) اضغط الزر [image] أو [image] لتحديد عدد النُسخ (٩٩ نسخة كحد أقصى).

(أ) معدل التكبير/التصغير

(ب) حجم الصفحة

(ج) جودة الطباعة

(د) عدد النسخ

(هـ) نوع الوسائط

(و) الكثافة

(٢) اضغط زر [Menu] (القائمة) لضبط الإعدادات بالشكل المطلوب.

ملاحظة

لتغيير حجم الصفحة أو نوع الوسائط أو الكثافة أو جودة الصورة، راجع تغيير إعدادات النسخة.

للنسخ باستخدام تخطيطات متنوعة، راجع استخدام وظائف النسخ المفيدة (MP220 series).

(٣) اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

يبدأ الجهاز في النسخ.

هام

تجنب فتح غطاء المستندات أو إزالة المستند الأصلي من على زجاج الأسطوانة حتى تتم عملية النسخ.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء النسخ، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

١ استعد لإجراء عملية النسخ.

(١) قم بتشغيل الجهاز.

(٢) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

(٣) قم بتحميل المستند الأصلي على زجاج الأسطوانة.

ملاحظة

لمزيد من التفاصيل حول أنواع المستندات الأصلية التي يمكن نسخها وشروطها، راجع تحميل المستندات الأصلية.

٢ قم ببدء النسخ.

(١) اضغط الزر + عدة مرات لتحديد عدد النُسخ (٢٠ نسخة كحد أقصى).

ملاحظة

عند الضغط عدة مرات على الزر +، يتم عرض الرمز F على مصباح LED. يتم تعيين الرقم 20 لعدد النسخ.

(٢) اضغط زر [Paper] (الورق) عدة مرات لتحديد حجم الصفحة ونوع الوسائط.

يشير مصباح [Paper] (الورق) إلى حجم الصفحة المحدد ونوع الوسائط.

A4 أو ورق عادي بحجم Letter / A4 أو ورق صور فوتوغرافية بحجم Letter / ورق صور فوتوغرافية مقاس ٤ × ٦ بوصة

ملاحظة

يمكنك تبديل حجم الورق الذي تم تحميله في الدرج الخلفي بين A4 وLetter.

راجع تغيير إعدادات النسخة.

(٣) اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

يبدأ الجهاز في النسخ.

لإجراء عمليات نسخ عالية السرعة:

(١) اضغط باستمرار الزر [Color] (ألوان) أو [Black] (أسود) لما لا يزيد عن ثانيتين.

يومض مصباح LED مرة.

(٢) ارفع إصبعك عن الزر.

يبدأ الجهاز في إجراء عملية نسخ عالية السرعة.

هام

تجنب فتح غطاء المستندات أو إزالة المستند الأصلي من على زجاج الأسطوانة حتى تتم عملية النسخ.

ملاحظة

عملية النسخ عالية السرعة متاحة فقط عند اختيار ورق عادي بحجم A4 أو Letter في حجم الصفحة ونوع الوسائط.

تتناسب عملية النسخ عالية السرعة مع المستندات التي تحتوي على نصوص فقط. وإذا لم تكن الجودة بالشكل المتوقع، جرب استخدام النسخ العادي.

إذا كنت تريد نسخ من ١٠ إلى ١٩ نسخة، قم بتعيين نفس العدد من الأوراق. في هذه الحالة، يتوقف الجهاز بسبب حدوث خطأ. اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين) لتجاوز الخطأ.

لإلغاء النسخ، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

تصغير نسخة أو تكبيرها (MP220 series)

يمكن تصغير النُسخ أو تكبيرها.

١ استعد لإجراء عملية النسخ.

راجع استعد لإجراء عملية النسخ.

٢ حدد طريقة التصغير/التكبير.

(١) اضغط زر [Menu] (القائمة).

(٢) اضغط الزر [image] أو [image] لتحديد طريقة التصغير/التكبير، ثم اضغط الزر [OK].

<PRESET RATIO>:

يمكنك اختيار أحد النسب المحددة مسبقًا لتصغير النسخ أو تكبيرها. اضغط الزر [image] أو [image] لتحديد نسبة محددة مسبقًا لمطابقة حجم المستند الأصلي وورق الطباعة.

(أ) A5

(ب) A4

<ZOOM>:

يمكنك تحديد معدل النسخ كنسبة مئوية لتصغير النسخ أو تكبيرها. اضغط الزر [image] أو [image] لتحديد نسبة التصغير أو التكبير (٢٥ - ٤٠٠ %). اضغط باستمرار الزر [image] أو [image] لاستعراض النِسب بسرعة.

(أ) ١٢٥ %

<FIT-TO-PAGE>:

يقوم الجهاز تلقائيًا بتصغير الصورة أو تكبيرها لتتوافق مع حجم الصفحة. تقدم إلى الخطوة ٤.

ملاحظة

عند اختيار <FIT-TO-PAGE>، قد لا يتم التعرف على حجم المستند بشكل صحيح وفقًا لنوع المستند الأصلي. في هذه الحالة، اختر <ZOOM> أو <PRESET RATIO>.

٣ قم بإنهاء الإعدادات.

(١) اضغط الزر [OK].

تعود شاشة LCD إلى وضع الاستعداد للنسخ.

٤ قم ببدء النسخ.

راجع قم ببدء النسخ.

الاحتواء ضمن الصفحة (MP210 series)

تتيح لك هذه الميزة نسخ صور بحيث يتم تصغيرها أو تكبيرها تلقائيًا لتتناسب مع حجم الصفحة المحددة.

١ استعد لإجراء عملية النسخ.

راجع استعد لإجراء عملية النسخ.

٢ اضغط الزر + عدة مرات لتحديد عدد النُسخ.

٣ اضغط زر [Paper] (الورق) عدة مرات لتحديد حجم الصفحة ونوع الوسائط.

ملاحظة

في حالة تحديد "A4 أو ورق صور فوتوغرافية بحجم Letter" أو " ورق صور فوتوغرافية مقاس ٤ × ٦بوصة "، يقوم الجهاز بنسخ الصور بحيث تملأ الصفحة بالكامل بدون حدود. وقد يتسبب ذلك في اقتصاص بعض أجزاء الصورة.

٤ اضغط زر [Fit to Page] (احتواء ضمن الصفحة).

يضيئ مصباح [Fit-to-Page] (احتواء ضمن الصفحة). لإلغاء عملية الطباعة باستخدام ميزة الاحتواء ضمن الصفحة، اضغط زر [Fit to Page] (احتواء ضمن الصفحة) مرة أخرى.

٥ اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

يبدأ الجهاز في إجراء عملية النسخ مع ميزة الاحتواء ضمن الصفحة.


تغيير إعدادات النسخة

يمكنك تغيير إعدادات النسخة مثل حجم الصفحة أو نوع الوسائط أو جودة الصورة.

اضغط زر [Menu] (القائمة) عدة مرات لتغيير العنصر المطلوب تعيينه.

ملاحظة

علامة [image] (العلامة النجمية) الموجودة على شاشة LCD تشير إلى الإعداد الحالي.

يتم الاحتفاظ بإعدادات حجم الصفحة ونوع الوسائط وجودة الصورة حتى إذا تم إيقاف تشغيل الجهاز.

<ENLARGE/REDUCE>

حدد طريقة التصغير/التكبير.

راجع تصغير نسخة أو تكبيرها (MP220 series).

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

حدد حجم الصفحة للورق الذي تم تحميله.

‎<CREDIT CARD SIZE>‎ / <5"x7"> / <4"x6"> / <A5> / <B5>/ <A4> / ‎<8.5"x11">‎

ملاحظة

لا تتوفر بعض هذه الخيارات تبعًا لبلد أو منطقة الشراء.

<MEDIA TYPE>

حدد نوع الوسائط للورق الذي تم تحميله.

‎<PLAIN PAPER>‎ / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / ‎<GLOSSY>‎

<INTENSITY>

يُستخدم في تغيير الكثافة.

<MANUAL ADJUST> / <AUTO ADJUST (A)‎>

ملاحظة

في حالة تحديد <MANUAL ADJUST>، استخدم الزر [image] في تقليل الكثافة أو الزر [image] لزيادتها.

في حالة تحديد <AUTO ADJUST (A)‎>، يظهر <A> على شاشة LCD.

<IMAGE QUALITY>

اضبط جودة الطباعة وفقًا للمستند الأصلي.

<STANDARD> / <HIGH> / <FAST>

ملاحظة

يمكن تحديد <FAST> فقط في حالة تعيين هذا الإعداد على <PLAIN PAPER>.

عند استخدام <FAST>، إذا لم تكن الجودة على المستوى المتوقع، حدد <STANDARD> أو <HIGH>، ثم حاول النسخ مرة أخرى.

حدد <HIGH> عند النسخ بتدرج الرمادي. يُستخدم إعداد تدرج الرمادي في الحصول على تدرجات ألوان في نطاق من درجات اللون الرمادي بدلاً من الأبيض أو الأسود.

تعيين حجم الصفحة الافتراضي

يمكنك تبديل حجم الورق الذي تم تحميله في الدرج الخلفي بين A4 وLetter.

١ اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز d.

٢ اضغط الزر [Black] (أسود) لتحديد A4 أو الزر [Color] (ألوان) لتحديد Letter.


استخدام وظائف النسخ المفيدة (MP220 series)

النسخ الخاص

يمكنك النسخ باستخدام تخطيطات متنوعة.

نسخ الأصول السميكة مثل الكتب (<FRAME ERASE>)

النسخ فوق الملصقات (<STICKER COPY>)

النسخ بدون حدود (<BORDERLESS COPY>)

تكرار إحدى الصور في صفحة (<IMAGE REPEAT>)

١ استعد لإجراء عملية النسخ.

(١) قم بتشغيل الجهاز.

(٢) اضغط زر [COPY].

(٣) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

(٤) قم بتحميل المستند الأصلي على زجاج الأسطوانة.

ملاحظة

لمزيد من التفاصيل حول أنواع المستندات الأصلية التي يمكن نسخها وشروطها، راجع تحميل المستندات الأصلية.

٢ حدد قائمة النسخ.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <SPECIAL COPY>.

ملاحظة

لإلغاء إعدادات النسخ الخاص، اضغط زر [Stop/Reset] (إيقاف/إعادة تعيين) في شاشة <SPECIAL COPY>.

في حالة تعيين عدد النُسخ أو الكثافة مسبقًا، اضغط زر [Stop/Reset] (إيقاف/إعادة تعيين) مرتين.

نسخ الأصول السميكة مثل الكتب (<FRAME ERASE>)

عند نسخ مستند سميك مثل الكتب، يمكنك النسخ بدون هوامش سوداء حول الصورة. يفيد استخدام هذه الوظيفة في تقليل الاستهلاك غير الضروري للحبر.

١ اضغط الزر [image] أو [image] لتحديد <FRAME ERASE>، ثم اضغط زر [OK].

٢ اضغط الزر [image] أو [image] لتحديد عدد النُسخ.

٣ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخة.

٤ اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

ملاحظة

قم بإغلاق غطاء المستندات.

قد يظهر هامش أسود صغير حول الصورة.

تتولى هذه الوظيفة مهمة إزالة الهوامش الداكنة فقط. إذا كانت الكتاب الذي تم مسحه ضوئيًا رفيع جدًا أو إذا كانت الجهاز المستخدم قريب من النافذة أو على مقربة من مصادر إضاءة ساطعة، فقد يظهر إطار أسود وهمي. بالإضافة إلى ذلك، إذا كان لون المستند الأصلي أسود، لا يتمكن الجهاز من تمييز لون المستند عن لون الظل مما قد يتسبب في اقتصاص بعض إجزاء المستند.

النسخ فوق الملصقات (<STICKER COPY>)

يمكنك عمل ١٦ نسخة من صور فوتوغرافية أو رسومات على ملصقات يبدأ مقاسها بين ٤ × ٦ بوصة/١٠١,٦ × ١٥٢,٤ مم باستخدام ورق ملصقات Canon.

(أ) زجاج الأسطوانة (ضع المستند بحيث يكون وجهه لأسفل)

(ب)١٦ ملصقًا

١ اضغط الزر [image] أو [image] لتحديد <STICKER COPY>، ثم اضغط زر [OK].

٢ تأكد من تحديد ٤ × ٤، ثم اضغط الزر [OK].

ملاحظة

يمكنك تحديد ٤ × ٤ فقط من خلال بالرغم من وجود تخطيطات أخرى على شاشة LCD.

٣ اضغط الزر [image] أو [image] لتحديد عدد النُسخ.

٤ اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

ملاحظة

يمكن تحميل ورقة واحدة فقط من الورق اللاصق في الدرج الخلفي في المرة الواحدة.

يمكنك تحديد كل الإعدادات ماعدا الكثافة.

النسخ بدون حدود (<BORDERLESS COPY>)

يمكنك نسخ الصور بحيث تملأ الصفحة بالكامل دون ترك أية حدود.

١ اضغط الزر [image] أو [image] لتحديد <BORDERLESS COPY>، ثم اضغط زر [OK].

في حالة تحديد إعداد لنوع الوسائط لا يمكن استخدامه مع النسخ بدون حدود، تعرض شاشة LCD الرسالة التالية.

اضغط الزر [image] أو [image] لتحديد حجم الصفحة، ثم اصغط الزر [OK].
<C-CARD> / <5x7> / <4x6> / <A4> / <8.5x11>

اضغط الزر [image] أو [image] لتحديد نوع الوسائط، ثم اضغط الزر [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

٢ اضغط الزر [image] أو [image] لتحديد عدد النُسخ.

٣ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخة.

٤ اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

ملاحظة

قد يحدث اقتصاص طفيف عند الحواف بسبب تكبير الصورة المنسوخة لملء الصفحة بأكملها.

يمكنك تغيير العرض ليتم اقتصاصه من حدود الصورة الأصلية بالشكل المطلوب. للحصول على تفاصيل، راجع تغيير إعدادات الجهاز (MP220 series).

تكرار إحدى الصور في صفحة (<IMAGE REPEAT>)

يمكنك طباعة عدة نسخ من إحدى الصور على صفحة واحدة. يمكنك إعداد الجهاز الجهاز بحيث يقوم تلقائيًا بتحديد مرات تكرار الصورة أو يمكنك تحديد الرقم بنفسك.

١ اضغط الزر [image] أو [image] لتحديد <IMAGE REPEAT>، ثم اضغط زر [OK].

٢ اضغط الزر [image] أو [image] لتحديد <AUTO> أو <MANUAL>، ثم اضغط زر [OK].

في حالة تحديد <AUTO>, تقدم إلى الخطوة ٥.

في حالة تحديد <MANUAL>, تقدم إلى الخطوة ٣.

٣ اضغط الزر [image] أو [image] لتعيين التكرارات الرأسية، ثم اضغط الزر [OK].

٤ اضغط الزر [image] أو [image] لتعيين التكرارات الأفقية، ثم اضغط الزر [OK].

٥ اضغط الزر [image] أو [image] لتحديد عدد النُسخ.

٦ اضبط إعدادات المستند بالشكل المطلوب.

راجع تغيير إعدادات النسخة.

٧ اضغط الزر [Color] (ألوان) لإجراء النسخ بالألوان، أو الزر [Black] (أسود) لإجراء النسخ بالأبيض والأسود.

هام

تعتمد المنطقة التي تم مسحها ضوئيًا من المستند الأصلي على إعداد التكبير/التصغير.

ملاحظة

لا يمكن تحديد الخيار <CREDIT CARD SIZE> للورق.

لا يمكن تحديد الخيار <FIT-TO-PAGE> لنسبة التصغير/التكبير.


الأسئلة المتداولة

تعذر بدء الطباعة/الطباعة باهتة/ظهور الألوان بشكل غير مناسب/عدم محاذاة السطور المستقيمة

الطابعة تؤدي حركات الطباعة لكن بدون خروج الحبر

تعذر تثبيت MP Drivers

تعذر الاتصال بالكمبيوتر بصورة صحيحة

تعذر بدء الطباعة

ظهور رسالة خطأ على شاشة الكمبيوتر

حدوث خطأ في الكتابة/حدوث خطأ في الإخراج/حدوث خطأ في الاتصال

نتائج الطباعة غير مُرضية

انحشار الورق

عدم تغذية الورق بشكل سليم

ظهور خطوط بيضاء


كيفية استخدام هذا الدليل

تتكون شاشة هذا الدليل الإلكتروني من جزأين: إطار القائمة (في الجانب الأيمن) وإطار المحتويات (في الجانب الأيسر).

ملاحظة

لقطات الشاشات المستخدمة كأمثلة في هذا القسم باللغة الإنجليزية.

(١) إطار القائمة

(٢) إطار المحتويات

ملاحظة

تختص عمليات التشغيل الموضحة في هذا الدليل بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows Vista™ Ultimate Edition (وتتم الإشارة إليه فيما بعد في هذا الدليل بنظام التشغيل "Windows Vista") أو تعمل بنظام التشغيل Mac® OS X v.10.4.x. قد تختلف عمليات التشغيل تبعًا لنظام التشغيل الموجود لديك.

يوضح المثال السابق شكل الشاشة في أنظمة تشغيل Windows®‎. ويختلف شكل الشاشة في أنظمة تشغيل Macintosh®‎ بعض الشيء.

تشير الأشكال التوضيحية وشاشات الكمبيوتر في هذا الدليل إلى الجهاز MP220 series. وتتشابه عمليات التشغيل في جميع الأجهزة كما في الجهاز MP210 series، ما لم يتم ذكر غير ذلك.

التنقل من القائمة

انقر فوق أحد العناوين بإطار القائمة. يتم عرض الموضوع المقابل في إطار المحتويات.

التنقل داخل إطار المحتويات

(١) انقر فوق سلسلة نصية مسطرة باللون الأزرق للانتقال إلى الصفحة المتعلقة بها.

(٢) [image]: انقر فوق هذا الرمز للانتقال إلى الصفحة السابقة.

(٣) [image]: انقر فوق هذا الرمز للانتقال إلى الصفحة التالية.

(٤) [image]: انقر فوق هذا الرمز للانتقال إلى أول الصفحة الحالية.

طباعة هذا الدليل

لطباعة أحد الموضوعات، انقر فوق منطقة فارغة داخل إطار المحتويات للتأكد من تنشيط الإطار، ثم انقر فوق الزر [Print/طباعة].

ملاحظة

قد يؤدي النقر فوق الزر [Print/طباعة] بدون تنشيط إطار المحتويات إلى طباعة إطار القائمة بدلاً من إطار المحتويات.

لطباعة أحد الموضوعات، انقر فوق منطقة فارغة من إطار المحتويات للتأكد من تنشيط الإطار، ثم حدد [Print/طباعة] من القائمة [File/ملف]، ثم انقر فوق الزر [Print/طباعة].

ملاحظة

قد يؤدي النقر فوق الزر [Print/طباعة] بدون تنشيط إطار المحتويات إلى طباعة إطار القائمة بدلاً من إطار المحتويات.

البحث عن الموضوعات من خلال الكلمات الأساسية

يمكنك البحث عن أحد الموضوعات عن طريق إدخال كلمات أساسية.

انقر فوق الزر [Show/إظهار]. في شاشة البحث، وأدخل كلمة أساسية، ثم انقر فوق الزر [List Topics/عرض الموضوعات].

حدد موضوعًا للقراءة من قائمة نتائج البحث، ثم انقر فوق الزر [Display/عرض]. يتم عرض الصفحة.

ملاحظة

يؤدي هذا الإجراء إلى البحث في كل الدلائل الإلكترونية المثبتة على جهاز الكمبيوتر لديك.

أدخل كلمات أساسية في [image] (حقل البحث)، ثم اضغط المفتاح النتائج. انقر نقرًا مزدوجًا فوق الموضوع المطلوب قراءته من قائمة نتائج البحث لعرض الصفحة.

ملاحظة

يمكنك النقر فوق [image] لتحديد نطاق البحث.

[Search XXXX/بحث في XXXX]:

للبحث في الدليل الإلكتروني المفتوح حاليًا.

* حيث "XXXX" هو رقم الجهاز الخاص بك وعنوان الدليل الإلكتروني.

[Search all help/بحث في كافة التعليمات]:

للبحث في كل التعليمات المباشرة المثبتة على جهاز الكمبيوتر لديك.

الرموز المستخدَمة في هذا الدليل

تحذير

في حالة تجاهل تلك الإرشادات، فقد ينتج عن التشغيل الخطأ للجهاز حدوث وفاة أو إصابة جسدية بالغة. لذا، يجب اتباع تلك الإرشادات من أجل تشغيل آمن.

تنبيه

في حالة تجاهل تلك الإرشادات، فقد ينتج عن التشغيل الخطأ للجهاز حدوث إصابة جسدية أو إعطاب الطابعة. لذا، يجب اتباع تلك الإرشادات من أجل تشغيل آمن.

هام

الإرشادات التي يجب مراعاتها من أجل تشغيل آمن.

ملاحظة

الإرشادات كملاحظات متعلقة بالتشغيل أو مزيد من الشرح.

يشير هذا الرمز إلى العمليات التي تتم في أنظمة تشغيل Windows.

يشير هذا الرمز إلى العمليات التي تتم في أنظمة تشغيل Macintosh.

يشير هذا الرمز إلى وصف جهاز MP220 series.

يشير هذا الرمز إلى وصف جهاز MP210 series.

العلامات التجارية

تعتبر "Microsoft" علامة تجارية مسجلة لشركة Microsoft Corporation.

تعتبر "Windows" علامة تجارية مملوكة لشركة Microsoft Corporation‏ ومسجلة في الولايات المتحدة الأمريكية وبلدان أخرى.

تعتبر "Windows Vista" علامة تجارية مملوكة لشركة Microsoft Corporation.

يعتبر كل من "Macintosh" و"Mac" علامتين تجاريتين مملوكتين لشركة Apple Computer, Inc. ومسجلتين في الولايات المتحدة الأمريكية وبلدان أخرى.

يعتبر كل من "MEMORY STICK" و"Memory Stick PRO" و"MEMORY STICK Duo" و"Memory Stick PRO Duo" علامات تجارية مملوكة لشركة Sony Corporation.

تعتبر "xD-Picture Card" ‏علامة تجارية لشركة Fuji Film Co. Ltd.

تعتبر "MultiMediaCard" علامة تجارية مملوكة لشركة MultiMediaCard Association.

يعتبر كل من "SD Card" و"miniSD Card" و"microSD Card" علامات تجارية مملوكة لشركة SD Association.


تحميل ورق الطباعة

تحميل الورق

هام

إذا قمت بقص ورق عادي إلى الحجم ٤ × ٦ بوصة/١٠١,٦ × ١٥٢,٤ مم أو الحجم ٥ × ٧ بوصة/١٢٧,٠ × ١٧٧,٨ مم أو الحجم ٢,١٣ × ٣,٣٩ بوصة/٥٤,٠ × ٨٦,٠ مم (حجم بطاقة الائتمان) لإجراء اختبار الطباعة، قد يؤدي ذلك إلى انحشار الورق.

لا يمكن الطباعة على بطاقات بريدية ملحقة بصور فوتوغرافية أو ورق لاصق.

قم بتحميل الورق دائمًا بالاتجاه الطولي (أ). يمكن أن يؤدي تحميل الورق بالاتجاه العرضي (ب) إلى انحشاره.

ملاحظة

نحن نوصي باستخدام وسائط صور Canon الأصلية عند طباعة الصور الفوتوغرافية. للحصول على تفاصيل حول الوسائط الخاصة بشركة Canon المتوفرة للاستخدام مع طابعاتها المختلفة، راجع أنواع الوسائط المتوافقة.

١قم ببسط الزوايا الأربعة للورق قبل تحميله.

ملاحظة

قم بمحاذاة حواف الورق جيدًا قبل تحميله. قد يؤدي تحميل الورق بدون محاذاة الحواف إلى انحشار الورق.

في حالة تجعد الورق، أمسك الجوانب المتجعدة المتقابلة ثم قم بثنيها بلطف في اتجاه عكس اتجاه التجعد حتى يصبح الورق مسطحًا تمامًا. راجع تجعد الورق.

لتجنب التجعد، قم بمعالجة الورق بالشكل التالي.

- ضع الورق غير المستخدم مرة أخرى في العبوة واحفظه على سطح مستوٍ.

- قم بإخراج العدد اللازم من الورق فقط من العبوة، وذلك قبل الطباعة مباشرةً.

٢ قم بالتحضير لتحميل الورق.

(١) افتح دعامة الورق، ثم اسحب امتداد دعامة الورق.

(٢) افتح درج إخراج الورق.

(٣)افتح امتداد درج الإخراج.

(٤) قم بضبط وضع ذراع سُمك الورق.

قم بتحريكه إلى اليمين عند الطباعة على أظرف أو [T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت] وقم بتحريكه إلى اليسار عند الطباأنواع الوسائط المتوافقة.

ملاحظة

في حالة تلطخ زوايا الورق أو حوافه، حاول الطباعة بعد تحريك ذراع سُمك الورق إلى اليمين. فربما تتحسن جودة الطباعة.

قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة.

راجع وضع ذراع سُمك الورق.

٣ قم بتحميل الورق.

* لا تقم بتحميل الورق بحيث يكون أعلى من علامة حد التحميل (أ).

(١) قم بتحميل الورق في الدرج الخلفي بحيث يكون اتجاه الوجه الذي ستتم الطباعة عليه لأعلى.

(٢) قم بمحاذاة رزمة الورق مقابل الجانب الأيمن من الدرج الخلفي.

(٣) اضغط على موجه الورق ثم حركه في مقابل الجانب الأيسر من رزمة الورق.

٤ حدد إعدادي حجم الصفحة ونوع الوسائط وفقًا للورق الذي تم تحميله.

ملاحظة

عند طباعة نسخة بشكل مباشر بدون استخدام جهاز كمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه باستخدام لوحة التشغيل.

لمزيد من التفاصيل حول الإعدادات، راجع تغيير إعدادات النسخة أو إعدادات الطباعة.

للحصول على تفاصيل حول الإعدادات، راجع طباعة النُسخ.

عند استخدام الجهاز وهو متصل بالكمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه في [Page Size/حجم الصفحة] (أو [Paper Size/حجم الورق]) و[Media Type/نوع الوسائط] في برنامج تشغيل الطابعة.
لمزيد من التفاصيل حول إعدادات برنامج تشغيل الطابعة، راجع الطباعة من خلال أنظمة تشغيل Windows أو الطباعة من خلال أنظمة تشغيل Macintosh.


تحميل الأظرف

استخدم أظرف من الحجم DL الأوروبي أو حجم الظرف التجاري الأمريكي رقم ١٠.

هام

يجب إجراء الطباعة من جهاز الكمبيوتر حتى تتمكن من الطباعة على الأظرف.

لا تستخدم الأظرف التالية:

- الأظرف ذات اللسان المزدوج أو (الألسنة اللاصقة)

- الأظرف ذات الأسطح البارزة أو المعالجة

- الأظرف ذات الشرائط اللاصقة التي تعمل بالضغط

- الأظرف التي تكون أطرافها اللاصقة مبللة أو ملتصقة بالفعل

١ قم بتحضير الأظرف.

قم بالضغط على كافة جوانب الأظرف الأربعة والحواف لتسويتها.

في حالة تجعد الأظرف، أمسك الجوانب المقابلة وقم بثنيها برفق في اتجاه عكس اتجاه التجعد.

إذا كان لسان الظرف مجعدًا، قم بتسويته.

إذا كانت الحافة الأمامية من الظرف منتفخة أو متجعدة، استخدم قلمًا للضغط على الظرف حتى يصبح مستويًا ولإزالة التجعد.
اضغط على الظرف حتى يصبح مستويًا، بدءًا من الوسط إلى الحافة.

* توضح الرسومات التوضيحية أعلاه المقطع الجانبي لحافة الظرف الأمامية.

هام

قد تنحشر الأظرف في الجهاز إذا لم تكن مستوية أو إذا كانت الحواف غير متحاذية.

تأكد من عدم وجود تجعد أو بروز يتجاوز ٠,١ بوصة / ٣ مم.

٢ قم بتحميل الأظرف.

(أ) اتجاه الطباعة

(ب) تأكد من أن الألسنة مطوية

(١) قم بتحميل الأظرف في مقابل الجانب الأيمن من الدرج الخلفي.

قم بتحميل الورق مع توجيه وجه العنوان لأعلى والألسنة الخلفية لأسفل على اليسار.

يمكن تحميل ما يصل إلى ١٠ أظرف كحد أقصى في المرة الواحدة.

(٢) اضغط على موجه الورق ثم حركه مقابل الجانب الأيسر من الظرف.

(٣) قم بتحريك ذراع سُمك الورق إلى اليمين.

ملاحظة

قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة.

راجع وضع ذراع سُمك الورق.

٣ حدد إعدادات برنامج تشغيل الطابعة.

(١) حدد [Envelope/ظرف] في [Media Type/نوع الوسائط].

(٢) حدد حجم الأظرف.

في أنظمة تشغيل Windows، حدد [DL Env./ظرف DL] أو [Comm. Env. #10/الظرف التجاري #10] في [Page Size/حجم الصفحة].

في أنظمة تشغيل Macintosh، حدد [DL Envelope/ظرف DL] أو [#10 Envelope/الظرف #10] في [Paper Size/حجم الورق].

(٣) حدد [Landscape/عرضي] في [Orientation/الاتجاه].

هام

تأكد من تعيين إعداد برنامج تشغيل الطابعة بشكل صحيح. في حالة عدم تحديد الحجم وفقًا لحجم الظرف، تتم طباعة العنوان في الاتجاه الخطأ.

ملاحظة

للحصول على تفاصيل حول إعدادات برنامج تشغيل الطابعة، راجع الطباعة من خلال أنظمة تشغيل Windows أو الطباعة من خلال أنظمة تشغيل Macintosh.


تحميل الورق صغير الحجم

يمكنك استخدام ورق مقاس ٤ بوصة × ٦ بوصة / ١٠١,٦ × ١٥٢,٤ مم و٥ بوصة × ٧ بوصة / ١٢٧,٠ × ١٧٧,٨ مم وورق في حجم بطاقة الائتمان.

١ قم بتحميل الورق.

(١) قم بتحميل الورق في مواجهة الجانب الأيمن من الدرج الخلفي بحيث يكون وجه الطباعة لأعلى.

(٢) اضغط على موجه الورق ثم حركه في مقابل الجانب الأيسر من رزمة الورق.

٢ حدد إعدادي حجم الصفحة ونوع الوسائط وفقًا للورق الذي تم تحميله.

ملاحظة

عند طباعة نسخة بشكل مباشر بدون استخدام جهاز كمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه باستخدام لوحة التشغيل.

لمزيد من التفاصيل حول الإعدادات، راجع تغيير إعدادات النسخة أو إعدادات الطباعة.

للحصول على تفاصيل حول الإعدادات، راجع طباعة النُسخ.

عند استخدام الجهاز المتصل بجهاز كمبيوتر، حدد حجم الورق الذي تم تحميله ونوعه في [Page Size/حجم الصفحة] (أو [Paper Size/حجم الورق) و [Media Type/نوع الوسائط] في برنامج تشغيل الطابعة.

للحصول على تفاصيل حول إعدادات برنامج تشغيل الطابعة، راجع الطباعة من خلال أنظمة تشغيل Windows أو الطباعة من خلال أنظمة تشغيل Macintosh.


الصيانة الدورية

قائمة رموز الصيانة (MP210 series)

لتنفيذ إجراءات الصيانة على الجهاز، اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز المطلوب على مصباح LED، ثم اضغط زر [Black] (أسود) أو [Color] (ألوان).

رمز الصيانة | العملية | المرجع
 | طباعة نموذج فحص الفتحات. | طباعة نموذج فحص الفتحات
 | إجراء عملية تنظيف رأس الطباعة. | تنظيف رأس الطباعة
 | إجراء تنظيف شامل لرأس الطباعة. | التنظيف الشامل لرأس الطباعة
 | طباعة ورقة محاذاة الرأس. | محاذاة رأس الطباعة في الجهاز
 | مسح ورقة محاذاة الرأس ضوئيًا. | محاذاة رأس الطباعة في الجهاز
 | طباعة إعداد محاذاة الرأس الحالي. | محاذاة رأس الطباعة في الجهاز
 | تنظيف أسطوانة تغذية الورق. | تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة)
 | تنظيف اللوحة السفلية. | تنظيف الأجزاء الداخلية للجهاز (تنظيف اللوحة السفلية)


عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة

قد يرجع السبب في ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة إلى انسداد فتحات رأس الطباعة في خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎. قم بطباعة نموذج فحص فتحات رأس الطباعة للتأكد من حالة الفتحات، ثم قم بإجراء تنظيف رأس الطباعة.

إذا لم تكن نتائج الطباعة مرضية، فقد يمكن تحسين جودة الطباعة من خلال إجراء محاذاة رأس الطباعة.

ملاحظة

قبل إجراء عملية الصيانة

تأكد من أن خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لم ينفد منها الحبر. راجع الحصول على معلومات حالة الحبر.

تأكد من أن خرطوشة FINE‏ (FINE Cartridge‎)‏‎ مركبة بشكل صحيح. راجع استبدال خراطيش ‏FINE‏ (FINE Cartridges)‏‎.

تأكد من إزالة الشريط الواقي برتقالي اللون عن الجزء السفلي من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

في حالة عرض رسالة الخطأ على شاشة LCD/مصباح LED، راجع ظهور رسالة خطأ على شاشة LCD/مصباح LED.

قم بزيادة قيمة الإعداد [Print Quality/جودة الطباعة] في إعدادات برنامج تشغيل الطابعة.

راجع نتائج الطباعة غير مُرضية.

الخطوة الأولى

راجع طباعة نموذج فحص الفتحات.

في حالة عدم ظهور سطور أو وجود خطوط بيضاء

بعد تنظيف رأس الطباعة، اطبع نموذج فحص الفتحات، ثم قم بفحصه.

الخطوة الثانية

راجع تنظيف رأس الطباعة.

إذا لم يتم حل المشكلة بعد إجراء

محاولة تنظيف رأس الطباعة مرتين

الخطوة الثالثة

راجع التنظيف الشامل لرأس الطباعة.

إذا استمرت المشكلة بدون حل بعد إجراء تنظيف شامل لرأس الطباعة مرتين

الخطوة الرابعة

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

ملاحظة

إذا كان السطر المستقيم غير متوازٍ أو وضع رأس الطباعة غير متوازٍ، قم بمحاذاة وضع رأس الطباعة.

راجع محاذاة رأس الطباعة في الجهاز.


طباعة نموذج فحص الفتحات

قم بطباعة نموذج فحص فتحات رأس الطباعة لتحديد ما إذا كان الحبر يخرج بشكل صحيح من فتحات رأس الطباعة أم لا.

١ تأكد من تشغيل الجهاز، وقم بتحميل ورقة عادية بحجم A4 أو Letter في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم افتح امتداد درج الإخراج.

قم بضبط ذراع سُمك الورق على الناحية اليسرى. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج فحص فتحات رأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد الخيار <NOZZLE CHECK>، ثم اضغط الزر [OK].

يقوم الجهاز بطباعة نموذج فحص فتحات.

(١) اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز A.

(٢) اضغط الزر [Black] (أسود) أو [Color] (ألوان).

يقوم الجهاز بطباعة نموذج فحص فتحات.

٤ افحص النموذج وقم باتخاذ الإجراء المناسب.

راجع تفحُّص نموذج فحص الفتحات.


تفحُّص نموذج فحص الفتحات

تفحص نموذج فحص الفتحات، ثم قم بإجراء عملية التنظيف إذا لزم الأمر.

ملاحظة

لن تتم طباعة نموذج فحص الفتحات بشكل صحيح، إذا لم يكن هناك كمية حبر كافية. استبدل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، إذا كانت كمية الحبر المتبقية غير كافية.

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

١ قم بتفحص نموذج فحص فتحات رأس الطباعة المطبوع.

(١) إذا كانت بعض السطور مفقودة في هذا النموذج، فهذا يعني أن فتحات رأس الطباعة تحتاج إلى تنظيف.
مثال: عندما لا تكون السطور موجودة (حبر أسود)

(٢) إذا كانت هذه النماذج تحتوي على خطوط بيضاء، فهذا يعني أن فتحات رأس الطباعة تحتاج إلى تنظيف.
مثال: عندما تظهر خطوط بيضاء (حبر ألوان)

٢ عندما يكون التنظيف ضروريًا، قم بتنظيف رأس الطباعة.

راجع تنظيف رأس الطباعة.


تنظيف رأس الطباعة

قم بتنظيف رأس الطباعة عند اختفاء بعض السطور أو عند ظهور خطوط بيضاء في نموذج فحص الفتحات الذي تمت طباعته. تؤدي عملية التنظيف إلى إزالة انسداد الفتحات واستعادة رأس الطباعة لحالته. لاحظ أن تنظيف رأس الطباعة يؤدي إلى امتصاص الحبر المستخدم في وحدة امتصاص الحبر. تستهلك عملية تنظيف رأس الطباعة الحبر، لذلك لا تقم بإجراء عملية التنظيف هذه إلا إذا لزم الأمر.

١ تأكد من أن الجهاز قيد التشغيل.

٢ ابدأ في تنظيف رأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <CLEANING>، ثم اضغط زر [OK].

تبدأ عملية تنظيف رأس الطباعة.

لا تقم بإجراء أية عمليات أخرى أثناء تنظيف اللوحة السفلية. تستغرق هذه العملية حوالي دقيقة واحدة تقريبًا.

(١) اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز H.

(٢) اضغط الزر [Black] (أسود) أو [Color] (ألوان).

تبدأ عملية تنظيف رأس الطباعة.

لا تقم بإجراء أية عمليات أخرى أثناء تنظيف اللوحة السفلية. تستغرق هذه العملية حوالي دقيقة واحدة تقريبًا.

٣ تحقق من حالة رأس الطباعة.

عند الانتهاء من تنظيف رأس الطباعة، تعود شاشة LCD/مصباح LED إلى وضع الاستعداد.

قم بطباعة نموذج فحص الفتحات للتحقق من حالة رأس الطباعة.

راجع طباعة نموذج فحص الفتحات.

ملاحظة

إذا استمرت المشكلة بدون حل بعد إجراء تنظيف رأس الطباعة مرتين، حاول إجراء التنظيف الشامل لرأس الطباعة. راجع التنظيف الشامل لرأس الطباعة.


التنظيف الشامل لرأس الطباعة

في حالة عدم تحسن جودة الطباعة بعد استخدام إجراء تنظيف رأس الطباعة القياسي، جرّب القيام بالتنظيف الشامل لرأس الطباعة، حيث يساعد هذا الإجراء على التنظيف بشكل أكثر فعالية. لاحظ أن تنظيف رأس الطباعة يؤدي إلى امتصاص الحبر المستخدم في وحدة امتصاص الحبر. ويستهلك إجراء التنظيف الشامل لرأس الطباعة كمية أكبر من الحبر مقارنة بكمية الحبر التي يستهلكها إجراء تنظيف رأس الطباعة القياسي، لذلك لا تقم بإجراء التنظيف هذا إلا إذا لزم الأمر.

١ تأكد من أن الجهاز قيد التشغيل.

٢ ابدأ في التنظيف الشامل لرأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <DEEP CLEANING>، ثم اضغط زر [OK].

تبدأ عملية التنظيف الشامل لرأس الطباعة.

لا تقم بإجراء أية عمليات أخرى حتى تنتهي عملية التنظيف الشامل لرأس الطباعة. تستغرق هذه العملية حوالي دقيقتين.

(١) اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز y.

(٢) اضغط الزر [Black] (أسود) أو [Color] (ألوان).

تبدأ عملية التنظيف الشامل لرأس الطباعة.

لا تقم بإجراء أية عمليات أخرى حتى تنتهي عملية التنظيف الشامل لرأس الطباعة. تستغرق هذه العملية حوالي دقيقتين.

٣ تحقق من حالة رأس الطباعة.

(١) قم بطباعة نموذج فحص الفتحات للتحقق من حالة رأس الطباعة.

راجع طباعة نموذج فحص الفتحات.

(٢) إذا استمرت المشكلة بدون حل، قم بإجراء التنظيف الشامل لرأس الطباعة مرة أخرى.

(٣) إذا استمرت المشكلة بدون حل بعد هذا الإجراء، فربما نفد الحبر من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎. يُرجى استبدالها بأخرى جديدة. راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.


محاذاة رأس الطباعة في الجهاز

في حالة طباعة السطور بشكل غير متوازٍ أو إذا كانت نتائج الطباعة غير مرضية بشكل أو بآخر، قم بضبط وضع رأس الطباعة.

١ تأكد من تشغيل الجهاز، وقم بتحميل ورقتين عاديتين بحجم A4 أو Letter في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم افتح امتداد درج إخراج الورق.

قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج محاذاة رأس الطباعة.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <ALIGN PRINT HEAD>، ثم اضغط الزر [OK].

تتم طباعة نموذج محاذاة رأس الطباعة.

ملاحظة

في حالة تحديد <HEAD ALIGN PRINT>، يقوم الجهاز بإنهاء العملية بعد طباعة قيم الضبط الحالية.

٤ اضبط وضع رأس الطباعة.

(١) قم بفحص النماذج المطبوعة، ثم اضغط الزر [image] أو [image] لتحديد رقم النموذج الموجود في العمود A الذي يحتوي على أقل عدد من الخطوط الواضحة، ثم اضغط الزر [OK].

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود L.

(٣) قم بتأكيد الرسالة المعروضة، ثم اضغط الزر [OK].

تتم طباعة النموذج الثاني.

(٤) قم بفحص النماذج المطبوعة، ثم اضغط الزر [image] أو [image] لتحديد رقم النموذج الموجود في العمود M الذي يحتوي على أقل عدد من الخطوط الواضحة، ثم اضغط الزر [OK].

وبنفس الأسلوب المتبع في الخطوة رقم (١)، قم بتحديد الرقم.

(٥) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود R.

١ تأكد من تشغيل الجهاز، وقم بتحميل ورقة عادية بحجم A4 أو Letter في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم افتح امتداد درج إخراج الورق.

قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة ورقة محاذاة رأس الطباعة.

(١) اضغط الزر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز P.

ملاحظة

في حالة تحديد L، يقوم الجهاز بإنهاء العملية بعد طباعة القيم الحالية لإعدادات وضع رأس الطباعة.

(٢) اضغط الزر [Black] (أسود) أو [Color] (ألوان).

تتم طباعة ورقة محاذاة رأس الطباعة.

٤ اضبط وضع رأس الطباعة.

(١) افحص النماذج المطبوعة، ثم حدد الدائرة المناسبة ( [image]) باستخدام قلم داكن أو قلم حبر أسود لتحديد عدد النماذج في العمود A التي تحتوي على أقل عدد من الخطوط الواضحة.

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي تحديد رقم النموذج للعمود L.

(٣) ضع ورقة محاذاة رأس الطباعة بحيث يكون وجهها لأسفل على زجاج الأسطوانة.

عند وضع ورقة محاذاة رأس الطباعة، ضع الجانب الأمامي لأسفل وقم بمحاذاة الزاوية اليسرىالعليا منها مع علامة المحاذاة بالشكل كما هو موضح في الشكل الموجود أدناه.

(٤) تأكد من ظهور الرمز U على مصباح LED، ثم اضغط الزر [Black] (أسود) أو [Color] (ألوان).

يتم مسح ورقة محاذاة رأس الطباعة ضوئيًا وتتم محاذاة رأس الطباعة تلقائيًا.

ملاحظة

إذا لم تتم عملية الضبط بنجاح، يتم عرض رمز الخطأ على مصباح LED. في هذه الحالة، ابدأ من جديد من الخطوة 1 لطباعة ورقة محاذاة رأس طباعة جديدة. لمزيد من التفاصيل، راجع عرض رسالة خطأ على شاشة LCD/مصباح LED.

إذا لم تكن نتائج المحاذاة التلقائية لرأس الطباعة مُرضية، قم بإجراء محاذاة رأس الطباعة يدويًا. لمزيد من التفاصيل، راجع محاذاة رأس الطباعة في جهاز الكمبيوتر.

لضبط الأعمدة من M إلى R، يجب أن تقوم بإجراء عملية محاذاة رأس الطباعة على جهاز الكمبيوتر الخاص بك. لمزيد من التفاصيل، راجع محاذاة رأس الطباعة في جهاز الكمبيوتر.


محاذاة رأس الطباعة في جهاز الكمبيوتر

١ تأكد من تشغيل الجهاز، ثم قم بتحميل ورقتين عاديتين من حجم A4 أو Letter في وحدة تغذية الورق التلقائية في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم افتح امتداد درج إخراج الورق.

قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج محاذاة رأس الطباعة.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٢) انقر فوق علامة التبويب [Maintenance/الصيانة]، ثم [Print Head Alignment/محاذاة رأس الطباعة].

(٣) قم بتأكيد الرسالة المعروضة، ثم انقر فوق [Print Head Alignment/محاذاة رأس الطباعة].

تتم طباعة نموذج محاذاة رأس الطباعة.

(٤) بعد طباعة النموذج، انقر فوق [Yes/نعم].

٤ اضبط وضع رأس الطباعة.

(١) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود أ التي تحتوي على أقل الخطوط وضوحًا.

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ك، ثم انقر فوق [OK/موافق].

(٣) عند ظهور رسالة التأكيد، انقر فوق [OK/موافق].

تتم طباعة النموذج الثاني.

(٤) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود م التي تحتوي على أقل الخطوط وضوحًا.

وبنفس الأسلوب المتبع في الخطوة رقم (١)، قم بتحديد الرقم.

(٥) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ر، ثم انقر فوق [OK/موافق].

(٦) عند ظهور رسالة التأكيد، انقر فوق [OK/موافق].

١ تأكد من تشغيل الجهاز، ثم قم بتحميل ورقتين عاديتين من حجم A4 أو Letter في وحدة تغذية الورق التلقائية في الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم افتح امتداد درج إخراج الورق.

قم بتحريك ذراع سُمك الورق إلى اليسار. راجع ذراع سُمك الورق.

٣ قم بطباعة نموذج محاذاة رأس الطباعة.

(١) افتح مربع الحوار [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ].

راجع فتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh).

(٢) حدد [Test Print/الطباعة التجريبية] في القائمة المنبثقة.

(٣) انقر فوق [Print Head Alignment/محاذاة رأس الطباعة].

(٤) قم بتأكيد الرسالة المعروضة، ثم انقر فوق [Print Head Alignment/محاذاة رأس الطباعة].

تتم طباعة نموذج محاذاة رأس الطباعة.

٤ اضبط وضع رأس الطباعة.

(١) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود أ التي تحتوي على أقل الخطوط وضوحًا.

ملاحظة

في حالة وجود صعوبة في انتقاء النموذج الأفضل، قم بانتقاء الإعداد الذي ينتج عنه أقل عدد من الخطوط البيضاء الواضحة.

(أ) أقل خطوط بيضاء رأسية واضحة

(ب) أكثر خطوط بيضاء رأسية واضحة

(ج) أقل خطوط بيضاء أفقية واضحة

(د) أكثر خطوط بيضاء أفقية واضحة

(٢) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ل، ثم انقر فوق [Send/إرسال].

(٣) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

تتم طباعة النموذج الثاني.

(٤) افحص النماذج المطبوعة، ثم حدد عدد النماذج في العمود م التي تحتوي على أقل الخطوط وضوحًا.

وبنفس الأسلوب المتبع في الخطوة رقم (١)، قم بتحديد الرقم.

(٥) كرر الإجراء حتى ينتهي إدخال رقم النموذج للعمود ر، ثم انقر فوق [Send/إرسال].


استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎

يتناول هذا القسم طريقة التأكد من حالة الحبر والإجراء المستخدم في استبدال خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎.

في حالة نفاد الحبر أو حدوث أية أخطاء أخرى، يتم عرض رسالة على شاشة LCD أو مصباح LED لإبلاغك بالخطأ. راجع ظهور رسالة خطأ على شاشة LCD/مصباح LED وتحقق من طريقة التعامل مع الأمر.

وعند الطباعة من جهاز الكمبيوتر، تظهر رسائل خطأ على شاشة الكمبيوتر أيضًا.

ملاحظة

في حالة عدم تحسن جودة الطابعة بعد إجراء بعض إجراءات الصيانة مثل تنظيف رأس الطباعة، فالاحتمال الأرجح أن خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ فارغة. عند نفاد الحبر، استبدل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎. لا يتمكن الجهاز من إجراء عملية الطباعة في حالة استخدام نوع غير صحيح من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

لمزيد من المعلومات حول خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎، راجع الغلاف الخلفي من دليل البدء السريع.

الحصول على معلومات حالة الحبر

يمكنك التحقق من حالة خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ بالطرق التالية:

باستخدام شاشة LCD الخاصة بهذا الجهاز (MP220 series)

باستخدام مصابيح الحبر (MP210 series)

باستخدام شاشة الكمبيوتر

ملاحظة

وحدة استشعار مستوى الحبر مثبتة فوق الجهاز لاستكشاف مستوى الحبر المتبقي. يعتبر الجهاز مستوى الحبر تامًا عند تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة، ثم يبدأ بعد ذلك في استكشاف مستوى الحبر المتبقي. وفي حالة تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، فقد يكون مستوى الحبر الموضح غير صحيح. وفي هذه الحالة، راجع معلومات مستوى الحبر كوسيلة إرشادية فقط.

باستخدام شاشة LCD الخاصة بهذا الجهاز (MP220 series)

يمكنك التحقق من مستوى الحبر الحالي من خلال ضغط زر [COPY] أو زر [SCAN] أو زر [MEMORY CARD] أو زر [Photo Index Sheet] (ورقة فهرس الصور). وسوف تعرض شاشة LCD مستوى الحبر خلال ثوانٍ معدودة.

(أ) يوضح مقدار الحبر المتبقي في أربعة مستويات مختلفة.

قم باتخاذ الإجراء المناسب وفقًا للرسالة المعروضة على شاشة LCD كما يلي.

مستوى الحبر منخفض. يمكنك متابعة الطباعة لمدة من الوقت، إلا أننا نوصي بتوفير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة.

نفد الحبر. راجع ‎"<CHECK INK> U163"‎ في ظهور رسالة خطأ على شاشة LCD/مصباح LED، ثم قم باتخاذ الإجراء المناسب.

من المحتمل أن يكون الحبر قد نفد. راجع ‎"<CHECK INK> U162"‎ في ظهور رسالة خطأ على شاشة LCD/مصباح LED، ثم قم باتخاذ الإجراء المناسب.

يتم تعطيل وظيفة استكشاف مستوى الحبر المتبقي.

قد لا تكون حالات خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ للحبر الأسود والألوان متماثلة.

باستخدام مصابيح الحبر (MP210 series)

تأكد من أن مصباح LED في وضع الاستعداد. يمكنك التحقق من حالة كل خرطوشة من خلال مصابيح الحبر.

(أ) مصباح [Alarm] (تنبيه)

(ب) مصباح [Black Ink]

(ج) مصباح [Color Ink]

(ج) مصباح [Ink] (الحبر) يضيء.

مستوى الحبر منخفض. يمكنك متابعة الطباعة لمدة من الوقت، إلا أننا نوصي بتوفير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة.

*يبين الشكل التوضيحي الموجود على اليسار حالة خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان كمثال.

(أ) مصباح [Alarm] (تنبيه) يضيء.

(ج) مصباح [Ink] (الحبر) يومض.

في حالة ظهور "E, 1, 6" على مصباح LED، فهذا يشير إلى نفاد الحبر.

راجع "E, 1, 6" (نفد الحبر.) في ظهور رسالة خطأ على شاشة LCD/مصباح LED، ثم قم باتخاذ الإجراء المناسب.

في حالة ظهور "E, 1, 3" على مصباح LED، فهذا يشير إلى احتمال نفاد الحبر.

راجع "E, 1, 3" (ربما نفد الحبر.) في ظهور رسالة خطأ على شاشة LCD/مصباح LED، ثم قم باتخاذ الإجراء المناسب.

*يبين الشكل التوضيحي الموجود على اليسار حالة خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان كمثال.

(ج) مصباح [Ink] (الحبر) يومض.

يتم تعطيل وظيفة استكشاف مستوى الحبر المتبقي.

*يبين الشكل التوضيحي الموجود على اليسار حالة خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان كمثال.

باستخدام شاشة الكمبيوتر

يمكنك التحقق من حالة كل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ من خلال شاشة مراقبة حالة الطابعة (في أنظمة تشغيل Windows) ومن خلال [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh).

(أ) تأكد مما إذا كان أي رمز معروض هنا.

مستوى الحبر منخفض. يمكنك متابعة الطباعة لمدة من الوقت، إلا أننا نوصي بتوفير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة.

نفد الحبر. راجع ‎"<CHECK INK> U163"‎ (MP220 series)‎ أو "E, 1, 6" (نفد الحبر.) (MP210 series) في ظهور رسالة خطأ على شاشة LCD/مصباح LED، ثم قم باتخاذ الإجراء المناسب.

من المحتمل أن يكون الحبر قد نفد. راجع ‎"<CHECK INK> U162" (MP220 series)‎ أو "E, 1, 3" (ربما نفد الحبر.) (MP210 series) في ظهور رسالة خطأ على شاشة LCD/مصباح LED، ثم قم باتخاذ الإجراء المناسب.

يتم تعطيل وظيفة استكشاف مستوى الحبر المتبقي.

اتبع الإجراء المذكور أدناه لفتح كل شاشة من شاشات التأكيد.

١ افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

٢ انقر فوق [View Printer Status/عرض حالة الطابعة] في صفحة [Maintenance/الصيانة].

للتحقق من معلومات خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، انقر فوق القائمة [Ink Details/تفاصيل الحبر].

ملاحظة

كما يمكنك عرض شاشة مراقبة حالة الطابعة من خلال نقر [Canon XXX Printer/طابعة Canon XXX] (حيث تشير الأحرف "XXX" إلى اسم الجهاز الخاص بك) الذي يظهر على شريط المهام خلال الطباعة.

١ افتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ].

راجع فتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh).

٢ حدد [Ink Level Information/معلومات مستوى الحبر] في القائمة المنبثقة.

للتحقق من معلومات خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، انقر فوق القائمة [Ink Details/تفاصيل الحبر].

استبدال خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎

عند نفاد الحبر من خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎، قم باستبدالها باتباع الخطوات التالية.

هام

التعامل مع خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎

لا تلمس الوصلات الكهربائية أو فتحات رأس الطباعة الموجودة في خرطوشة ‏‏FINE‏ (FINE Cartridge‎)‏‎. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

(أ) الوصلات الكهربائية

(ب) فتحات رأس الطباعة

للحفاظ على جودة الطباعة المُثلى، نوصي باستخدام خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ من إنتاج Canon.
نوصي بعدم إعادة ملء الخراطيش.

بمجرد إخراج خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، استبدلها بأخرى على الفور. ولا تترك الجهاز بدون خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎.

استبدل الخراطيش الفارغة بأخرى جديدة. في حالة تركيب خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ تمت إزالتها من قبل، قد لا يتمكن الجهاز من الطباعة بشكل صحيح لعدة أسباب منها انسداد الفتحات.
بالإضافة إلى ذلك، مع هذا النوع من الخراطيش، قد لا يتم عرض تحذير انخفاض الحبر بشكل صحيح.

بمجرد تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، لا تخرجها من الجهاز وتتركها في الهواء الطلق. فسوف يؤدي ذلك إلى جفاف خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، وقد لا يعمل الجهاز بشكل سليم عند إعادة تركيب الخرطوشة. للحفاظ على جودة الطباعة المُثلى، استخدم خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لمدة ستة أشهر من تاريخ بداية استخدامها.

ملاحظة

في حالة نفاد الحبر من خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، يمكن الطباعة باستخدام خرطوشة FINE (FINE Cartridge) للحبر الأسود والألوان، التي تبقى فيها بعض الحبر، لفترة. ولكن قد تنخفض جودة الحبر مقارنةً بالفترات التي يتم فيها الطباعة باستخدام الخرطوشتين. وتوصي شركة Canon باستخدام خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ من أجل تحقيق مستويات جودة مثالية.

حتى في حالة الطباعة باستخدام نوع واحد من الحبر فقط، قم بتنفيذ عملية الطباعة وخرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ الفارغة مركبة. وإذا كانت خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان أو خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ للحبر الأسود غير مركبة، يحدث خطأ ولا يتمكن الجهاز من الطباعة.

للحصول على تفاصيل حول تكوين هذا الإعداد، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

قد يتم استهلاك الحبر الألوان حتى عند طباعة مستند أبيض وأسود أو عند تحديد الطباعة بالأبيض والأسود.

كما يتم استهلاك الحبر الألوان في تنظيف رأس الطباعة والتنظيف الشامل لرأس الطباعة، الذي قد يكون ضروريًا للحفاظ على مستوى أداء الجهاز.

١ افتح درج إخراج الورق.

٢ تأكد من أن الجهاز قيد التشغيل، ثم ارفع وحدة المسح الضوئي (غطاء الطابعة)، ثم اسحب دعامة وحدة المسح الضوئي (أ) نحو الأسفل إلى مكانها.

يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ نحو اليسار.

تنبيه

لا تمسك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) لإيقافه أو تحريكه.

لا تلمس الأجزاء المعدنية داخل الجهاز.

هام

عند ترك وحدة المسح الضوئي (غطاء الطابعة) مفتوحة لأكثر من ١٠دقائق، يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ إلى اليمين. أغلق وحدة المسح الضوئي (غطاء الطابعة) وأعد فتحها لإعادة الحامل إلى اليسار.

٣ قم بإزالة خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ الفارغة.

(١) اضغط خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لأسفل.

(٢) اضغط خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ لأسفل.

هام

تعامل مع خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ بحذر لتجنب اتساخ ملابسك أو المنطقة المحيطة.

تخلص من خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ الفارغة وفقًا للقوانين واللوائح المحلية المعمول بها فيما يتعلق بالتخلص من المواد المستهلكة.

٤ قم بتحضير خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ البديلة.

(١) أخرج خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ الجديدة من عبوتها، ثم قم بإزالة شريط الحماية برتقالي اللون (أ) برفق.

هام

تعامل مع خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ بحذر لتجنب اتساخ ملابسك أو المنطقة المحيطة.

لا تحاول إعادة وضع شريط الحماية مرة أخرى بعد إزالته. وتخلص منه وفقًا للقوانين واللوائح المحلية المعمول بها فيما يتعلق بالتخلص من المواد المستهلكة.

لا تلمس الوصلات الكهربائية أو فتحات رأس الطباعة الموجودة في خرطوشة ‏‏FINE‏ (FINE Cartridge‎)‏‎. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

احرص على ألا تتسخ ملابسك ويديك بالحبر الموجود على الشريط الواقي المنزوع.

٥ قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎.

(١) قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ جديدة بشكل محكم في الفتحة المناسبة.

يجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ للحبر الأسود في الفتحة اليسرى ( [image]) ويجب تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ ألوان في الفتحة اليمنى ( [image]).

(٢) ادفع خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ حتى يصدر صوت يدل على ثباتها في مكانها.

هام

لا يمكن استخدام الجهاز إلا بعد تركيب كافة خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎.

٦ ارفع وحدة المسح الضوئي (غطاء الطابعة) قليلاً لإعادة دعامة وحدة المسح الضوئي إلى مكانها الأصلي، ثم قم بعد ذلك بإغلاق وحدة المسح الضوئي (غطاء الطابعة) برفق.

تنبيه

تأكد من إمساك وحدة المسح الضوئي (غطاء الطابعة) بإحكام، وكن حذرًا حتى لا تنغلق على أصابعك.

ملاحظة

في حالة استمرار ظهور رسالة الخطأ بعد إغلاق وحدة المسح الضوئي (غطاء الطابعة)، راجع ظهور رسالة خطأ على شاشة LCD/مصباح LED.

إذا لم تتم إحدى مهمات الطباعة بعد، اضغط الزر [OK] (موافق) لاستئناف الطباعة.

عندما تبدأ عملية الطباعة بعد استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، يتم إجراء تنظيف رأس الطباعة تلقائيًا. لا تقم بإجراء أية عمليات أخرى أثناء تنظيف اللوحة السفلية.

إذا كان الخط المستقيم غير متوازي أو وضع رأس الطباعة غير صحيح، قم بمحاذاة وضع رأس الطباعة.
راجع محاذاة رأس الطباعة في الجهاز.


الحفاظ على أفضل نتائج الطباعة

لتجنب جفاف رأس الطباعة وانسداد الفتحات، يجب مراعاة ما يلي.

ملاحظة

قد لا يظهر الحبر بشكل واضح وفقًا لنوع الورق في الحالات التالية:

- منطقة الطباعة مظللة بقلم تحديد أو قلم ألوان.

- وجود بقع مائية أو بقع حلوى.

في حالة انسداد فتحات رأس الطباعة، فقد تصبح النُسخ المطبوعة باهتة أو قد لا تتم طباعة ألوان معينة بشكل صحيح. للحصول على التفاصيل، راجع عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة.

في حالة إيقاف تشغيل الجهاز

اتبع الإجراء الموضح أدناه لإيقاف تشغيل الجهاز.

(١) اضغط زر [ON/OFF] (تشغيل/إيقاف تشغيل) لإيقاف تشغيل الجهاز.

(٢) تأكد من انطفاء مصباح [Power] (تشغيل).

يستغرق هذا الأمر عدة ثوانٍ أو ما يقرب من 30 ثانية.

(٣) اسحب سلك التيار الكهربائي من المأخذ المثبت بالحائط.

في حالة استخدام وصلة طاقة، يمكنك بدلاً من ذلك إيقاف تشغيل هذه الوصلة.

عند ضغط زر [ON/OFF] (تشغيل/إيقاف تشغيل) لإيقاف تشغيل الجهاز، يضع الجهاز غطاءً واقيًا على رأس الطباعة تلقائيًا لمنع جفاف الحبر. وإذا فصلت سلك التيار الكهربائي أو قمت بإيقاف تشغيل وصلة الطاقة قبل انطفاء مصباح [Power] (تشغيل)، لن يتم وضع هذا الغطاء الواقي بشكل صحيح، مما يؤدي إلى جفاف رأس الطباعة وانسداده.

في حالة عدم استخدام الجهاز لمدة طويلة

في حالة عدم استخدام الجهاز لمدة طويلة، قم بالطباعة أو النسخ بالأبيض والأسود وكذلك بالألوان، أو قم بتنظيف رأس الطباعة مرة كل شهر تقريبًا لمنع تعرض رأس الطباعة للتلف.

يتم تركيب العديد من الفتحات داخل رأس الطباعة للحصول على طباعة عالية الدقة. في حالة عدم استخدام الطابعة لمدة طويلة تُسد فتحات رأس الطباعة بالحبر الجاف مثلما هو الحال عند ترك سن قلم الحبر أو قلم التحديد غير مغطى حيث يجف ويصبح غير صالح للاستخدام إذا لم يتم استخدامه لمدة طويلة. تعمل الطباعة أو التنظيف الدوري لرأس الطباعة على منع حدوث هذا الانسداد.


تنظيف الجهاز

يوضح هذا القسم الإجراء المتبع لتنظيف الجهاز وهو ضروري للصيانة.

تنبيه

لا تستخدم مناديل ورقية أو مناشف ورقية أو ما شابه ذلك للتنظيف. فقد تتبقى بقايا مناديل ورقية أو خيوط رفيعة داخل الجهاز مما يتسبب في حدوث مشكلات مثل انسداد رأس الطباعة وظهور نتائج طباعة سيئة. استخدم قطعة قماش ناعمة لتجنب خدش مكونات الجهاز.

لا تستخدم أبدًا سوائل متطايرة مثل التِنَر أو البنزين أو الأسيتون أو أي منظف كيميائي آخر لتنظيف الجهاز، فقد يؤدي هذا إلى حدوث عطل أو إتلاف سطح الجهاز.

تنظيف الجزء الخارجي من الجهاز

تنبيه

تأكد من إيقاف تشغيل الجهاز وفصل سلك الطاقة قبل تنظيف الجهاز.

هام

عند تنظيف الجزء الخارجي من الجهاز، لا تستخدم مناديل ورقية أو أقمشة خشنة أو ما شابه، حيث قد تتسبب هذه الأشياء في خدش سطح الجهاز.

لا تستخدم أبدًا منظف متعادل أو سوائل متطايرة مثل التِنَر أو البنزين أو الأسيتون أو أي منظف كيميائي آخر فقد يؤدي هذا إلى إتلاف سطح الجهاز.

تأكد من استخدام قطعة قماش ناعمة مثل التي يتم استخدامها في تنظيف النظارات وقم بتنظيف السطح من الاتساخات برفق. قم بتسوية التجاعيد الموجودة في قطعة القماش، عند الضرورة، قبل التنظيف.

تنظيف زجاج الأسطوانة وغطاء المستندات

تنبيه

تأكد من إيقاف تشغيل الجهاز وفصل سلك الطاقة قبل تنظيف الجهاز.

هام

يتعرض الجانب الداخلي من غلاف المستندات (الورقة البيضاء) (ب) للتلف بسهولة، لذلك يجب أن يتم مسحه برفق.

باستخدام قطعة قماش نظيفة وناعمة وخالية من الوبر، امسح الأسطوانة الزجاجية (أ) والجانب الداخلي من غطاء المستندات (الورقة البيضاء) (ب) برفق. تأكد من عدم وجود أية بقايا، خاصة فوق الأسطوانة الزجاجية.

تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة)

قم بتنظيف أسطوانة تغذية الورق في حالة عدم تغذية الورق بصورة صحيحة. يؤدي تنظيف أسطوانة تغذية الورق إلى استهلاكها، لذا يجب القيام بهذا الإجراء عند الضرورة فقط.

١ تأكد من تشغيل الجهاز، ثم قم بإزالة أية أوراق من الدرج الخلفي.

٢ قم بتنظيف أسطوانة تغذية الورق.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <ROLLER CLEANING>، ثم اضغط زر [OK].

تدور أسطوانة تغذية الورق أثناء تنظيفها.

(١) اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز b.

(٢) اضغط الزر [Black] (أسود) أو [Color] (ألوان).

تدور أسطوانة تغذية الورق أثناء تنظيفها.

٣ كرر الخطوة رقم ٢ مرتين.

٤ افتح درج إخراج الورق، ثم افتح امتداد درج الإخراج.

٥ تأكد من توقف أسطوانة تغذية الورق عن الدوران، ثم قم بتحميل ثلاث أو أربع ورقات عادية بحجم A4 أو Letter باتجاه طولي في الدرج الخلفي.

قم بضبط ذراع سُمك الورق على الناحية اليسرى. راجع ذراع سُمك الورق.

٦ كرر الخطوة رقم ٢ ثلاث مرات.

تقوم الورقة بتنظيف أسطوانة تغذية الورق أثناء مرورها داخل الجهاز.

إذا لم يتم حل المشكلة، فقم بمسح أسطوانة تغذية الورق (أ) الموجودة على الجانب الأيمن من الدرج الخلفي باستخدام قطعة مبللة من القطن أو ما شابه. قم بتدوير الأسطوانة (أ) يدويًا أثناء تنظيفها. لا تلمس الأسطوانة بأصابعك، قم بتدويرها باستخدام قطعة من القطن. (وإذا لم يترتب على هذا الإجراء حل المشكلة، اتصل بمندوب خدمة شركة Canon).

تنظيف الأجزاء الداخلية للجهاز (تنظيف اللوحة السفلية)

يوضح هذا القسم كيفية تنظيف الأجزاء الداخلية للجهاز. في حالة اتساخ الأجزاء الداخلية للجهاز، قد تظهر أوساخ على الورقة المطبوعة، لذلك يُوصى بإجراء التنظيف بصفة دورية.

هام

لا تقم بإجراء أية عمليات أخرى أثناء تنظيف اللوحة السفلية.

١ تأكد من تشغيل الجهاز، ثم قم بإزالة أية أوراق من الدرج الخلفي.

٢ افتح درج إخراج الورق، ثم افتح امتداد درج الإخراج.

٣ قم بطي ورقة واحدة من نوع الورق العادي بحجم A4 أوLetter من المنتصف إلى نصفين متساوين، ثم قم بفردها.

٤ قم بتحميل هذه الورقة وحدها فقط في الدرج الخلفي على أن يكون الوجه الذي قمت بفرده متجهًا للأمام.

قم بضبط ذراع سُمك الورق على الناحية اليسرى. راجع ذراع سُمك الورق.

(أ) تحميل الورقة بعد فردها.

٥ قم بإجراء تنظيف اللوحة السفلية.

(١) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <MAINTENANCE>.

(٢) اضغط الزر [image] أو [image] لتحديد <BOTTOM CLEANING>، ثم اضغط زر [OK].

تقوم الورقة بتنظيف الأجزاء الداخلية للجهاز، أثناء مرورها عبر مصدر التغذية بالورق في الجهاز.

(١) اضغط زر [Maintenance] (صيانة) عدة مرات حتى يظهر الرمز J.

(٢) اضغط الزر [Black] (أسود) أو [Color] (ألوان).

تقوم الورقة بتنظيف الأجزاء الداخلية للجهاز، أثناء مرورها عبر مصدر التغذية بالورق في الجهاز.

افحص الجزء المطوي من الورقة التي تم إخراجها. إذا كانت ملطخة بالحبر، قم بتنظيف اللوحة السفلية مرة أخرى.

إذا لم يتم حل المشكلة بعد إجراء عملية تنظيف اللوحة السفلية مرتين، فيحتمل أن تكون الأجزاء البارزة داخل الجهاز متسخة. قم بتنظيف هذه الأجزاء وفقًا للإرشادات. راجع تنظيف الأجزاء البارزة داخل الجهاز.

ملاحظة

عند تنظيف اللوحة السفلية مرة أخرى، تأكد من استخدام قطعة ورقة جديدة.

تنظيف الأجزاء البارزة داخل الجهاز

في حالة اتساخ الأجزاء البارزة داخل الجهاز، امسح الحبر من الأجزاء البارزة باستخدام قطعة قطنية مثبتة بطرف عود أو ما يماثله.

تنبيه

تأكد من إيقاف تشغيل الجهاز وفصل سلك الطاقة قبل تنظيف الجهاز.


وسائط الطباعة

معلومات عامة

يمكنك استخدام الأحجام والأنواع التالية من الورق وغيرها من الوسائط.

الحجم

يعرض الجدول التالي أحجام الصفحات التي يمكن استخدامها.

حجم الصفحة

العرض × الارتفاع

Letter

٨,٥٠ × ١١ بوصة / ٢١٥,٩ × ٢٧٩,٤ مم

Legal

٨,٥٠ × ١٤ بوصة / ٢١٥,٩ × ٣٥٥,٦ مم

A5

٥,٨٣ × ٨,٢٧ بوصة / ١٤٨,٠ × ٢١٠,٠ ملم

A4

٨,٢٧ × ١١,٦٩ بوصة / ٢١٠,٠ × ٢٩٧,٠ مم

B5

٧,١٧ × ١٠,١٢ بوصة / ١٨٢,٠ × ٢٥٧,٠ مم

٤" x ٦"

٤,٠٠ × ٦,٠٠ بوصة / ١٠١,٦ × ١٥٢,٤ مم

٤" x ٨"

٤,٠٠ × ٨,٠٠ بوصة / ١٠١,٦ × ٢٠٣,٢ مم

٥" x ٧"

٥,٠٠ × ٧,٠٠ بوصة / ١٢٧,٠ × ١٧٧,٨ مم

٨" x ١٠"

٨,٠٠ × ١٠,٠٠ بوصة / ٢٠٣,٢ × ٢٥٤,٠ مم

L

٣,٥٠ × ٥,٠٠ بوصة / ٨٩,٠ × ١٢٧,٠ مم

2L

٥,٠٠ × ٧,٠١ بوصة / ١٢٧,٠ × ١٧٨,٠ مم

Hagaki

٣,٩٤ × ٥,٨٣ بوصة / ١٠٠,٠ × ١٤٨,٠ مم

Hagaki 2

٧,٨٧ × ٥,٨٣ بوصة / ٢٠٠,٠ × ١٤٨,٠ مم

الظرف التجاري #10

٤,١٢ × ٩,٥٠ بوصة / ١٠٤,٨ × ٢٤١,٣ مم

ظرف DL

٤,٣٣ × ٨,٦٦ بوصة / ١١٠,٠ × ٢٢٠,٠ مم

Choukei‏ 3*

٤,٧٢ × ٩,٢٥ بوصة / ١٢٠,٠ × ٢٣٥,٠ مم

Choukei‏ 4*

٣,٥٤ × ٨,٠٧ بوصة / ٩٠,٠ × ٢٠٥,٠ مم

Youkei 4

٤,١٣ × ٩,٢٥ بوصة / ١٠٥,٠ × ٢٣٥,٠ مم

Youkei 6

٣,٨٦× ٧,٤٨ بوصة / ٩٨,٠ × ١٩٠,٠ مم

بطاقة ائتمان

٢,١٣ × ٣,٣٩ بوصة / ٥٤,٠ × ٨٦,٠ مم

بطاقة

٢,١٦ × ٣,٥٨ بوصة / ٥٥,٠ × ٩١,٠ مم

Wide

٤,٠٠ × ٧,١٠ بوصة / ١٠١,٦ × ١٨٠,٦ مم

* لا يمكن استخدامه مع أنظمة تشغيل Macintosh.

كما يمكنك تحديد حجم ورق مخصص. قم بتحديد الحجم المخصص في النطاق التالي:

الحد الأدنى للحجم: ٢,١٣ × ٣,٣٩ بوصة / ٥٤,٠ × ٨٦,٠ مم

الحد الأقصى للحجم: ٨,٥ × ٢٣ بوصة / ٢١٥,٩ × ٥٨٤,٢ مم

للحصول على معلومات حول المساحة القابلة للطباعة لكل حجم ورق، راجع منطقة الطباعة.

هام

لا تستخدم أنواع الورق التالية. لن يؤدي استخدام هذه الأنواع من الورق إلى ظهور نتائج غير مرضية فحسب، بل قد يتسبب في انحشار الورق بالجهاز أو حدوث قصور في أدائه. بالإضافة إلى ذلك، عند الطباعة على ورق من الحجم A5 أو أصغر، لا تستخدم ورقًا أقل سُمكًا من بطاقة بريدية، بما في ذلك الورق العادي أو ورق المفكرة المقصوص بحجم صغير.

الورق المطوي أو الملتف أو المجعد

الورق الرطِب

الورق الرفيع جدًا (بوزن أقل من ١٧ باوند / ٦٤ جرام لكل متر مربع)

الورق السميك جدًا (ورق بخلاف ورق Canon الأصلي يزن أكثر من ٢٨ باوند / ١٠٥ جرام لكل متر مربع)

البطاقات البريدية المصورة

البطاقات البريدية الملحقة بصور فوتوغرافية أو أشرطة لاصقة

أي نوع ورق به ثقوب

أي نوع من الورق غير مستطيل الشكل

الورق المجلد باستخدام الدبابيس أو الصمغ

الورق الذي يتضمن مواد لاصقة

الورق المزين بمواد تلميع، إلخ.

الوزن

من ١٧ إلى ٢٨ باوند / من ٦٤ إلى ١٠٥جرام لكل متر مربع (ورق عادي باستثناء الوسائط الأصلية الخاصة بشركة Canon)

لا تستخدم ورق أخف أو أثقل من هذا (باستثناء الوسائط الأصلية الخاصة بشركة Canon)، حيث قد يتسبب ذلك في انحشار الورق في الطابعة.


أنواع الوسائط المتوافقة

يمكن استخدام الأنواع التالية من الوسائط.

للحصول على إرشادات تفصيلية حول طريقة تداول الورق، ارجع إلى دليل الإرشادات المتوفر مع الورق.

الأوراق الأصلية من غير شركة Canon

الورق العادي‎

الأظرف

الأوراق الأصلية من شركة Canon

[Super White Paper/ورق أبيض ممتاز] SW-201

[High Resolution Paper/ورق ذو دقة عالية] HR-101N

[Glossy Photo Paper/ورق الصور الفوتوغرافية اللامع] GP-401/[Glossy Photo Paper "Eveyday Use"/‎ورق الصور الفوتوغرافية اللامع "للاستخدام اليومي"] GP-501

[Matte Photo Paper/ورق صور فوتوغرافية غير لامع] MP-101

[Photo Paper Glossy/ورق الصور الفوتوغرافية اللامع] GP-502

[Photo Paper Plus Double Sided/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين] PP-101D

[Photo Paper Plus Glossy/ورق الصور الفوتوغرافية الفاخر اللامع] PP-101

[Photo Paper Plus Semi-gloss/ورق الصور الفوتوغرافية الفاخر نصف اللامع] SG-101 وSG-201

[Photo Paper Pro/ورق الصور الفوتوغرافية الاحترافي] PR-101

[Photo Stickers/ورق الصور الفوتوغرافية اللاصق] PS-101

[T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت] TR-301

هام

ضع الورق غير المستخدم مرة أخرى في العبوة واحفظه بعيدًا عن الحرارة المرتفعة والرطوبة وضوء الشمس المباشر.

لا تلمس السطح المطبوع أو تسمح بتراكم الورق المطبوع إلا بعد ثبات الحبر.

بالنسبة للجهاز MP210 series، في حالة تحديد الخيار "[Photo Paper/ورق الصور الفوتوغرافية]" عند إجراء عملية النسخ، استخدم أنواع الورق التالية للحصول على أفضل نتائج الطباعة:

GP-401, GP-501, GP-502, PP-101, SG-201.

ملاحظة

قد لا تتمكن من شراء بعض أنواع ورق Canon الأصلي تبعًا لبلد أو منطقة الشراء.

لمزيد من المعلومات حول أحجام الصفحات لكل نوع ورق أصلي من Canon، قم بزيارة موقعنا على الويب.

الورق العادي

حجم الصفحة المتوافق: A4 وB5 وA5 وLetter وLegal

* كما يمكنك استخدام ورق عادي من أحجام غير قياسية. للحصول على تفاصيل، راجع معلومات عامة. تجنب استخدام ورق عادي بحجم أصغر من A5.

وزن الورق المتوافق: من ١٧ إلى ٢٨ باوند / ٦٤ إلى ١٠٥ جرام في المتر المربع (بالنسبة للورق العادي الأصلي غير المنتج من Canon)

حد تحميل دعامة الورق: ١٠٠ ورقة

* قد لا تتاح إمكانية تغذية الورق بشكل صحيح باستخدام الحد الأقصى من التحميل، هذا وفقًا لنوع الورق أو الظروف البيئية (سواء كانت الحرارة والرطوبة المرتفعة أو المنخفضة جدًا). في مثل هذه الحالات، قم بتقليل عدد الورق الذي يتم تحميله في كل مرة إلى نصف الكمية تقريبًا.

حد تحميل درج إخراج الورق:٥٠ ورقة

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Plain Paper/ورق عادي]

إعداد الجهاز ‎(MP220 series)‎‏: <PLAIN PAPER>‏

الأظرف

حجم الصفحة المتوافق: [European DL, US Comm. Env. #10/DL الأوروبي، الظرف التجاري الأمريكي رقم 10]

حد تحميل دعامة الورق: ١٠ أظرف

حد تحميل درج إخراج الورق: ظرف واحد

ذراع سُمك الورق: يمين

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Envelope/ظرف]

هام

يمكن استخدام الأظرف فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

[Super White Paper/ورق أبيض ممتاز] SW-201

هذا النوع من الوسائط مناسب لطباعة المستندات التجارية التي تحتوي على رسومات ومناسب لطباعة الصور الفوتوغرافية.

حد تحميل دعامة الورق: ٨٠ ورقة

حد تحميل درج إخراج الورق: ٥٠ ورقة

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Plain Paper/ورق عادي]

إعداد الجهاز ‎(MP220 series): <PLAIN PAPER>‎

[High Resolution Paper/ورق ذو دقة عالية] HR-101N

يوفر هذا النوع من الورق جودة نُسخ ملونة أفضل من الورق العادي.

حد تحميل دعامة الورق: ٨٠ ورقة

حد تحميل درج إخراج الورق: ٥٠ ورقة

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [High Resolution Paper/ورق ذو دقة عالية]

هام

يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

[Glossy Photo Paper/ورق الصور الفوتوغرافية اللامع] GP-401/[Glossy Photo Paper "Everyday Use" GP-501/ورق الصور الفوتوغرافية اللامع "للاستخدام اليومي"] GP-501

يعد هذا الورق أكثر سمكًا من [High Resolution Paper/ورق ذو دقة عالية] ويتميز بسطح طباعة لامع للحصول على نُسخ مطبوعة بجودة مماثلة لجودة الصور الفوتوغرافية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Glossy Photo Paper/ورق صور فوتوغرافية لامع]

إعداد الجهاز ‎(MP220 series): <GLOSSY>‎

[Matte Photo Paper/ورق صور فوتوغرافية غير لامع] MP-101

يتميز هذا النوع من الورق بأنه سميك وغير لامع ومقاوم للماء كما يوفر جودة فائقة للنُسخ الملونة. وهو مناسب للعديد من أغراض الطباعة مثل المنتجات الورقية والتقاويم والصور الفوتوغرافية التي تتميز ألوانها النهائية بأنها مطفأة.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Matte Photo Paper/ورق صور فوتوغرافية غير لامع]

إعداد الجهاز ‎(MP220 series): <MATTE PHOTO PAPR>‎

[Photo Paper Glossy/ورق الصور الفوتوغرافية اللامع] GP-502

يعد هذا الورق أكثر سمكًا من [High Resolution Paper/ورق ذو دقة عالية] ويتميز بسطح طباعة لامع للحصول على نُسخ مطبوعة بجودة مماثلة لجودة الصور الفوتوغرافية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Glossy Photo Paper/ورق صور فوتوغرافية لامع]

إعداد الجهاز ‎(MP220 series): <GLOSSY>‎

[Photo Paper Plus Double Sided/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين] PP-101D

هذا الورق مزود بطبقة طلاء لامعة على كلا الوجهين لضمان جودة فائقة للنُسخ الملونة. يمكنك طباعة الصور الفوتوغرافية بجودة عالية على كلٍ من وجهي الورقة ثم ثني النُسخ المطبوعة على شكل كتيب لعمل ألبوم للصور الفوتوغرافية.

حد تحميل دعامة الورق: ورقة واحدة

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Double Sided/ورق الصور الفوتوغرافية الفاخر للطباعة على الوجهين]

هام

يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

ملاحظة

لا يمكن استخدام هذا الورق مع أنظمة تشغيل Macintosh.

[Photo Paper Plus Glossy/ورق الصور الفوتوغرافية الفاخر اللامع] PP-101

يتميز هذا الورق بأنه سميك ومزود بطبقة طلاء لامعة مقاومة للماء كما يوفر جودة فائقة للنُسخ الملونة. ويعتبر هذا الورق مثاليًا لطباعة الصور الفوتوغرافية بجودة عالية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Glossy/ورق صور فوتوغرافية فاخر لامع]

إعداد الجهاز ‎(MP220 series): ‎<PHOTO PAPER PLUS>‎

[Photo Paper Plus Semi-gloss/ورق الصور الفوتوغرافية الفاخر نصف اللامع] SG-101 وSG-201

يتميز هذا الورق بطلائه الممتاز المقاوم للماء وبتوفير جودة فائقة للنُسخ الملونة شأنه شأن [Photo Paper Plus Glossy PP-101/ورق الصور الفوتوغرافية الفاخر اللامع PP-101]، إلا أنه وفي نفس الوقت يتميز بسطحه الأقل عكسًا للإضاءة، فمظهر سطحه يضفي لمسة أقرب إلى اللمسة المطفأة التقليدية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Glossy/ورق صور فوتوغرافية فاخر لامع]

إعداد الجهاز ‎(MP220 series): <PHOTO PAPER PLUS>‎

[Photo Paper Pro/ورق الصور الفوتوغرافية الاحترافي] PR-101

يتميز هذا الورق بأنه سميك ومزود بسطح معالج مما يساعد على زيادة اللمعان، كما يوفر جودة فائقة للنُسخ الملونة. ويعتبر هذا الورق مثاليًا لطباعة الصور الفوتوغرافية بجودة عالية.

حد تحميل دعامة الورق: راجع حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

* عند تحميل الورق على هيئة حزم، يجب وضع علامة على جانب الطباعة أثناء التغذية وإلا ينحشر الورق وبالتالي لا تتم التغذية بشكل صحيح. وفي هذه الحالة، قم بتحميل ورقة واحدة في كل مرة.

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Pro/ورق صور فوتوغرافية احترافي]

إعداد الجهاز ‎(MP220 series): <PHOTO PAPER PRO>‎

[Photo Stickers/ورق الصور الفوتوغرافية اللاصق] PS-101

هذا النوع من الوسائط عبارة عن ورق يتم نزع الجزء الخلفي منه ثم لصقه، وهو يتيح لك عمل ورق لاصق من الصورة الفوتوغرافية المفضلة لك. يتميز هذا الورق بأنه لامع ومقاوم للماء. ويمكنك طباعة ١٦ صورة فوتوغرافية لاصقة على ورقة واحدة من هذا النوع بجودة طباعة عالية.

حد تحميل دعامة الورق: ورقة واحدة

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يسار

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [Photo Paper Plus Glossy/ورق صور فوتوغرافية فاخر لامع]

إعداد الجهاز ‎(MP220 series): <PHOTO PAPER PLUS>‎

ملاحظة

ضع الحافة الضيقة من الورق بحيث يكون الهامش الأصغر إلى الأسفل. للحصول على مزيد من المعلومات، راجع الإرشادات الموجودة على الجانب الخلفي لعبوة الورق.

عند النسخ فوق ورق ملصقات، راجع النسخ فوق الملصقات (<STICKER COPY>).

عند طباعة صور فوتوغرافية مخزنة في بطاقة ذاكرة على ورق ملصقات، راجع الطباعة على ورق لاصق (<STICKR>).

[T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت] TR-301

يُستخدم هذا الورق لإنتاج ورق الطباعة على الأقمشة بالكي. وتتم طباعة الصورة بشكل معكوس.

حد تحميل دعامة الورق: ورقة واحدة

حد تحميل درج إخراج الورق:

نحن نوصي بإزالة الورقة التي تمت طباعتها من قبل من درج إخراج الورق قبل إجراء عملية الطباعة بشكل مستمر لتجنب حدوث تشوش وتلطيخ.

ذراع سُمك الورق: يمين

نوع الوسائط:

إعداد برنامج تشغيل الطابعة: [T-Shirt Transfers/ورق الطباعة على قمصان التي شيرت]

هام

يمكن استخدام هذا الورق فقط عند الطباعة من جهاز الكمبيوتر الخاص بك.

حد دعامة تحميل الورق لورق الصور الفوتوغرافية الأصلي من Canon.

A4 وLetter و٥ × ٧ بوصة / ١٢٧,٠ × ١٧٧,٨ مم و٨ × ١٠بوصة / ٢٠٣,٠ × ٢٥٤,٠ مم: ١٠ورقات

٤× ٦ بوصة / ١٠١,٦ × ١٥٢,٤ مم وعريض وبطاقة ائتمان: ٢٠ورقة


الطباعة من بطاقة الذاكرة (MP220 series)

استخدام بطاقة الذاكرة

يوضح هذا القسم أنواع بطاقات الذاكرة المتوافقة مع هذا الجهاز وكيفية تركيب بطاقات الذاكرة وإزالتها.

بطاقات الذاكرة المدعمة بواسطة هذا الجهاز

تتوافق بطاقات الذاكرة التالية مع هذا الجهاز.

بطاقات الذاكرة التي يمكن تركيبها في فتحة البطاقة:
 | بطاقة الذاكرة SD Secure Digital بطاقة ذاكرة SDHC MultiMediaCard
 | بطاقة Compact Flash ‏(CF) يتم دعم النوعين I وII ‏(3.3 فولت) Microdrive
 | MEMORY STICK MEMORY STICK PRO

بطاقات الذاكرة التي يمكن تركيبها في فتحة البطاقة باستخدام المهايئ:
هام إذا تم تركيب إحدى بطاقات الذاكرة التالية بدون مهايئ، قد لا تتمكن من نزع البطاقة. لذلك يجب أن تتأكد من توصيلها بالمهايئ قبل تركيبها في الفتحة الخاصة بها.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 استخدم المهايئ الخاص المرفق مع البطاقة.

*2 يتطلب شراء مهايئ بطاقة compact flash منفصل لبطاقة xD-Picture.

هام

في حالة التقاط صور فوتوغرافية أو حفظها على نوع من أنواع بطاقات الذاكرة التي لم يتم اعتماد استخدامها مع الكاميرا الرقمية الخاصة بك، فقد لا يتمكن هذا الجهاز من قراءة الصور. وقد تؤدي محاولة قراءة هذه البيانات بواسطة الجهاز إلى تلف البيانات. لمزيد من المعلومات حول بطاقات الذاكرة المعتمد استخدامها مع الكاميرا الرقمية الخاصة بك، راجع الدلائل المرفقة بالكاميرا الرقمية.

يجب تهيئة بطاقة الذاكرة باستخدام كاميرا رقمية. قد تصبح بطاقة الذاكرة غير قابلة للاستخدام مع الجهاز في حالة تهيئتها باستخدام الكمبيوتر.

لا تقم بتركيب أكثر من بطاقة ذاكرة واحدة في كل مرة.

بيانات الصورة القابلة للطباعة

يدعم هذا الجهاز الصور بامتداد JPEG وTIFF التي تم إنشاؤها باستخدام DCF ver. 1.0/2.0 الكاميرات الرقمية القياسية المتوافقة (Exif متوافق مع ver. 2.2/2.21).

هام

JPEG وTIFF هي أنواع الصور المتناسقة فقط. ولا يمكن طباعة أنواع الصور أو الملفات الأخرى مثل صور RAW.

تركيب بطاقة الذاكرة

ملاحظة

في حالة تعيين الخيار <READ/WRITE MODE> من <READ/WRITE ATTRB> ضمن <DEVICE SETTINGS> باستخدام لوحة التشغيل الموجودة على الجهاز، لا يمكن إجراء الطباعة مباشرةً من البطاقة. بعد استخدام فتحة البطاقة كمحرك بطاقة الذاكرة لجهاز الكمبيوتر، قم بإزالة بطاقة الذاكرة، ثم تأكد من تعيين <READ/WRITE ATTRB> على <READ-ONLY MODE>. راجع إعداد فتحة البطاقة كمحرك بطاقة ذاكرة لجهاز الكمبيوتر.

عند استخدام أحد أجهزة الكمبيوتر لتحرير الصور الفوتوغرافية أو معالجتها على بطاقة ذاكرة، تأكد من طباعتها من جهاز الكمبيوتر. في حالة الطباعة باستخدام لوحة التشغيل، قد لا تتم طباعة البيانات بشكلٍ صحيح.

١ قم بتشغيل الجهاز.

٢ قم بتوصيل أحد مهايئات الطاقة إذا كانت بطاقة الذاكرة الخاصة بك في حاجة إلى ذلك.

تنبيه

عند استخدام miniSD Card أو microSD Card أو xD-Picture Card أو MEMORY STICK Duo أو MEMORY STICK PRO Duo أو RS-MMC، احرص على استخدام مهايئ بطاقات عند تركيب هذه البطاقات في فتحة البطاقة.

في حالة تركيب هذه البطاقات بدون استخدام مهايئ، قد لا تتمكن من نزع البطاقة. في هذه الحالة، راجع لا يمكن نزع بطاقة ذاكرة (MP220 series).

٣ افتح غطاء فتحة البطاقة.

٤ قم بتركيب بطاقة ذاكرة واحدة فقط في فتحة البطاقة.

طريقة التركيب

قم بتركيب بطاقة الذاكرة بحيث يكون الجانب الذي يحتوي على بطاقة التسمية ناحية اليمين.

نوع البطاقة

تركيب البطاقة

بطاقة Compact Flash ‏(CF)

Microdrive

xD-Picture card*

(أ) يتم تركيب البطاقات في فتحة البطاقة اليسرى.

(ب) مصباح [Access] (الوصول) يضيء.

بطاقة الذاكرة SD Secure Digital

بطاقة ذاكرة SDHC

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(أ) يتم تركيب البطاقات في فتحة البطاقة اليمنى.

(ب) مصباح [Access] (الوصول) يضيء.

تنبيه

سوف تكون بطاقة الذاكرة بارزة عن فتحة البطاقة، مع هذا لا تحاول إدخالها بالقوة في فتحة البطاقة أكثر من ذلك. حتى لا تتسبب في تلف الجهاز وبطاقة الذاكرة.

تأكد من توجيه بطاقة الذاكرة على الوضع الصحيح قبل تركيبها في فتحة البطاقة. في حالة إدخال بطاقة الذاكرة في فتحة البطاقة بالاتجاه غير الصحيح بالقوة، فقد تتسبب في إتلاف بطاقة الذاكرة و/أو الجهاز.

٥ تأكد من إضاءة مصباح [Access] (الوصول).

٦ أغلق غطاء فتحة البطاقة.

إزالة بطاقة الذاكرة

هام

إذا كنت تستخدم فتحة البطاقة كمحرك بطاقة الذاكرة لجهاز الكمبيوتر، سوف تحتاج إلى إجراء عملية "إزالة آمنة" لبطاقة الذاكرة من الكمبيوتر قبل إزالتها فعليًا من الجهاز.

انقر بزر الماوس الأيمن فوق رمز القرص القابل للإزالة، ثم انقر فوق [Eject/إخراج]. في حالة عدم عرض [Eject/إخراج] على الشاشة، تأكد من أن مصباح [Access] (الوصول) لا يصدر وميضًا، ثم قم بإزالة بطاقة الذاكرة.

قم بسحب الرمز [image] إلى سلة المهملات.

٢ افتح غطاء فتحة البطاقة.

١ تأكد من أن مصباح [Access] (الوصول) غير مضيء، ثم قم بإزالة بطاقة الذاكرة.

أمسك الطرف البارز من بطاقة الذاكرة لنزعها من الجهاز.

هام

يومض مصباح [Access] (الوصول) أثناء قيام الجهاز بقراءة البيانات من بطاقة الذاكرة أو الكتابة إليها. قد تؤدي إزالة بطاقة الذاكرة أو إيقاف تشغيل الجهاز أثناء وميض مصباح [Access] (الوصول) إلى تلف البيانات المخزنة على بطاقة الذاكرة. لا تقم بإزالة بطاقة الذاكرة اثناء وميض مصباح [Access] (الوصول).

٣ أغلق غطاء فتحة البطاقة.


طباعة الصور الفوتوغرافية المحفوظة على بطاقة ذاكرة

الوظائف التالية لطباعة الصور الفوتوغرافية المحفوظة على بطاقة ذاكرة:

طباعة فهرس لكافة الصور الفوتوغرافية (<INDEX>).

طباعة كافة الصور الفوتوغرافية (<PRINT ALL PHOTOS>).

طباعة الصور الفوتوغرافية المحددة (<SELECT PHOTO>).

طباعة مجموعة من الصور الفوتوغرافية (<SELECT RANGE>).

الطباعة على ورق لاصق (<STICKR>).

الطباعة وفقًا لإعدادات DPOF (<DPOF>)‎.

طباعة كافة الصور الفوتوغرافية

١ قم بالاستعداد لإجراء الطباعة.

(١) قم بتشغيل الجهاز.

(٢) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

٢ قم بتركيب بطاقة الذاكرة.

(١) اضغط زر [MEMORY CARD].

(٢) أدخل بطاقة الذاكرة في فتحة البطاقة.

راجع تركيب بطاقة الذاكرة.

٣ حدد قائمة الطباعة.

(١) اضغط زر [Menu] (القائمة) لعرض الخيار <MEMORY CARD MODE>.

طباعة فهرس لكافة الصور الفوتوغرافية (<INDEX>)

يمكنك طباعة فهرس بكافة الصور الفوتوغرافية المحفوظة على إحدى بطاقات الذاكرة.

ملاحظة

يعتمد عدد الصور الفوتوغرافية التي تتم طباعتها على ورقة واحدة على حجم الورقة.

A4 / Letter: ٨٠ صورة فوتوغرافية

٨ × ١٠ بوصة / ٢٠٣,٢ × ٢٥٤,٠ مم: ٧٢ صورة فوتوغرافية

٥ × ٧ بوصة / ١٢٧,٠ × ١٧٧,٨ مم: ٣٥ صورة فوتوغرافية

٤ × ٦ بوصة / ١٠١,٦ × ١٥٢,٤ مم: ٢٤ صورة فوتوغرافية

حجم بطاقة الائتمان: ٦صور فوتوغرافية

عريض / ١٠١,٦ × ١٨٠,٦ مم: ٢٨ صورة فوتوغرافية

١ اضغط الزر [image] أو [image] لتحديد <INDEX>، ثم اضغط زر [OK].

٢ اضبط إعدادات الطباعة بالشكل المطلوب.

راجع إعدادات الطباعة.

٣ اضغط زر [Color] (ألوان) لبدء عملية الطباعة.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لن يتم بدء الطباعة عند ضغط الزر [Black] (أسود).

طباعة كافة الصور الفوتوغرافية (<PRINT ALL PHOTOS>).

يمكنك طباعة كافة الصور الفوتوغرافية المحفوظة على بطاقة الذاكرة.

١ اضغط الزر [image] أو [image] لتحديد الخيار <PRINT ALL PHOTOS>، ثم اضغط الزر [OK].

٢ اضبط إعدادات الطباعة بالشكل المطلوب.

راجع إعدادات الطباعة.

٣ اضغط زر [Color] (ألوان) لبدء عملية الطباعة.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لن يتم بدء الطباعة عند ضغط الزر [Black] (أسود).

يتم تكبير الصور المطبوعة تلقائيًا أو تصغيرها لتلائم حجم الصفحة. قد يتم اقتصاص حواف الصورة الفوتوغرافية تبعًا لنوع الوسائط.

تحديد صور فوتوغرافية لطباعتها

١ قم بالاستعداد لإجراء الطباعة.

(١) قم بتشغيل الجهاز.

(٢) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

٢ قم بتركيب بطاقة الذاكرة.

(١) اضغط زر [MEMORY CARD].

(٢) أدخل بطاقة الذاكرة في فتحة البطاقة.

راجع تركيب بطاقة الذاكرة.

٣ حدد قائمة الطباعة.

(١) اضغط زر [Menu] (القائمة) لعرض الخيار <MEMORY CARD MODE>.

طباعة الصور الفوتوغرافية المحددة (<SELECT PHOTO>)

يمكنك تحديد الصور الفوتوغرافية وطباعتها من بين الصور الفوتوغرافية المحفوظة على بطاقة ذاكرة.

ملاحظة

يتم تحديد الصورة الفوتوغرافية من خلال رقمها. قم أولاً بطباعة الفهرس ولاحظ أرقام الصور الفوتوغرافية المخصصة للطباعة. للحصول على تفاصيل حول طريقة طباعة أحد الفهارس، راجع طباعة فهرس لكافة الصور الفوتوغرافية (<INDEX>).

١ اضغط الزر [image] أو [image] لتحديد الخيار <SELECT PHOTO>، ثم اضغط الزر [OK].

٢ حدد الصورة الفوتوغرافية المطلوب طباعتها.

(١) اضغط الزر [image] أو [image] لتحديد رقم الصورة الفوتوغرافية، ثم اضغط الزر [OK].

يمكنك تحديد أكثر من رقم من الأرقام الخاصة بالصور الفوتوغرافية.

لتحديد صورة فوتوغرافية أخرى: حدد <YES>، ثم اضغط الزر [OK]. كرر الخطوة (1).

لإنهاء تحديد الصور الفوتوغرافية: حدد <NO>، ثم اضغط الزر [OK].

ملاحظة

يظهر إلى جوار رقم الصورة الفوتوغرافية المحددة الرمز [image] (العلامة النجمية) على شاشة LCD.

لإلغاء تحديد رقم صورة فوتوغرافية، اختر رقم صورة فوتوغرافية محددة، ثم اضغط الزر [OK].

(٢) عند ظهور قائمة بأرقام الصور الفوتوغرافية المحددة على شاشة LCD، قم بتأكيدها، ثم اضغط الزر [OK].

(٣) اضغط الزر [image] أو [image] لتحديد عدد النُسخ المطلوبة طباعتها، ثم اضغط الزر [OK].

٣ اضبط إعدادات الطباعة بالشكل المطلوب.

راجع إعدادات الطباعة.

٤ اضغط زر [Color] (ألوان) لبدء عملية الطباعة.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لن يتم بدء الطباعة عند ضغط الزر [Black] (أسود).

يتم تكبير الصور المطبوعة تلقائيًا أو تصغيرها لتلائم حجم الصفحة. قد يتم اقتصاص حواف الصورة الفوتوغرافية تبعًا لنوع الوسائط.

طباعة مجموعة من الصور الفوتوغرافية (<SELECT RANGE>)

يمكنك طباعة مجموعة من الصور الفوتوغرافية بالترتيب موجودة على بطاقة ذاكرة. لتحديد الصور الفوتوغرافية المطلوبة طباعتها، قم أولا بطباعة الفهرس، ثم لاحظ الرقم المخصص لكل صورة.

للحصول على تفاصيل حول طريقة طباعة أحد الفهارس، راجع طباعة فهرس لكافة الصور الفوتوغرافية (<INDEX>).

كما يمكنك طباعة مجموعة من الصور الفوتوغرافية وفقًا لتاريخ التقاط كل صورة تم تحديدها.

١ اضغط الزر [image] أو [image] لتحديد الخيار <SELECT RANGE>، ثم اضغط الزر [OK].

٢ حدد المجموعة.

(١) اضغط الزر [image] أو [image] لتحديد الخيار <PHOTO NO.> أو <DATE>، ثم اضغط الزر [OK].

(٢) اضغط الزر [image] أو [image] لتحديد أقدم رقم صورة فوتوغرافية أو أقدم تاريخ التقاط لإجراء عملية الطباعة، ثم اضغط الزر [OK].

(٣) اضغط الزر [image] أو [image] لتحديد أحدث رقم صورة فوتوغرافية أو أحدث تاريخ التقاط لإجراء عملية الطباعة، ثم اضغط الزر [OK].

٣ اضبط إعدادات الطباعة بالشكل المطلوب.

راجع إعدادات الطباعة.

٤ اضغط زر [Color] (ألوان) لبدء عملية الطباعة.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لن يتم بدء الطباعة عند ضغط الزر [Black] (أسود).

يتم تكبير الصور المطبوعة تلقائيًا أو تصغيرها لتلائم حجم الصفحة. قد يتم اقتصاص حواف الصورة الفوتوغرافية تبعًا لنوع الوسائط.

الطباعة على ورق لاصق (<STICKR>)

يمكن طباعة صورك الفوتوغرافية المفضلة داخل إطار على ورق صور فوتوغرافية لاصق من Canon.

ملاحظة

يتم تحديد الصورة الفوتوغرافية من خلال رقمها. قم أولاً بطباعة الفهرس ولاحظ أرقام الصور الفوتوغرافية المخصصة للطباعة. للحصول على تفاصيل حول طريقة طباعة أحد الفهارس، راجع طباعة فهرس لكافة الصور الفوتوغرافية (<INDEX>).

يمكن تحميل ورقة واحدة فقط من الورق اللاصق في الدرج الخلفي في المرة الواحدة.

١ اضغط الزر [image] أو [image] لتحديد <STICKR>، ثم اضغط زر [OK].

٢ حدد صورة فوتوغرافية لطباعتها.

(١) اضغط الزر [image] أو [image] لتحديد رقم الصورة الفوتوغرافية، ثم اضغط الزر [OK].

(٢) اضغط الزر [image] أو [image] لتحديد عدد النُسخ المطلوبة طباعتها، ثم اضغط الزر [OK].

٣ اضغط الزر [image] أو [image] لتحديد <STICKR x16>، ثم اضغط زر [OK].

ملاحظة

يمكنك الطباعة في تخطيط 4 × 4 فقط بالرغم من وجود تخطيطات أخرى على شاشة LCD.

٤ اضغط زر [Color] (ألوان) لبدء عملية الطباعة.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لن يتم بدء الطباعة عند ضغط الزر [Black] (أسود).

لا يمكنك تعيين إعدادات الطباعة عند استخدام هذه الوظيفة.

الطباعة وفقًا لإعدادات DPOF (<DPOF>)‎

إذا تم تحديد إعدادات DPOF (تنسيق ترتيب الطباعة الرقمية) في الكاميرا الرقمية الخاصة بك، يمكنك الطباعة باستخدام هذه الإعدادات.

ملاحظة

يدعم الجهاز وظائف DPOF التالية:

الإصدار:

على أساس ver. 1.00

أنواع الصور المدعمة:

CIFF وExif (JPEG/TIFF)‎ وJFIF

نمط الطباعة <Standard Print>:

تُستخدم هذه الوظيفة لطباعة الصور الفوتوغرافية التي تم تحديد "طباعة قياسية" لها من خلال DPOF

نمط الطباعة <Index Print>:

تُستخدم هذه الوظيفة لطباعة فهرس الصور الفوتوغرافية التي تم تحديد "طباعة فهرس" لها من خلال DPOF باستخدام تخطيط طباعة الفهرس الخاص بالجهاز

<Print Photo Select>:

تُستخدم هذه الوظيفة لطباعة الصور الفوتوغرافية المحددة بواسطة DPOF فقط (الصور التي لا يمكن تحديدها من لوحة التشغيل)

<Number of copies>:

تُستخدم هذه الوظيفة لطباعة عدد النُسخ المحدد بواسطة DPOF (الذي لا يمكن تحديده بواسطة لوحة التشغيل)

يتم تكبير النُسخ المطبوعة تلقائيًا أو تصغيرها لتلائم حجم الصفحة. قد يتم اقتصاص حواف الصورة الفوتوغرافية تبعًا لحجم الصفحة.

يتبع إعداد ترتيب تاريخ الالتقاط، الذي يتم فرز الصور الفوتوغرافية باستخدامه، إعداد الترتيب المحدد في DPOF.

DPOF هو تنسيق قياسي لتسجيل المعلومات المحددة الخاصة بالصور مثل اسم الصورة أو عدد النُسخ المطلوبة طباعتها.

١ اضغط الزر [image] أو [image] لتحديد <DPOF>، ثم اضغط زر [OK].

٢ اضبط إعدادات الطباعة بالشكل المطلوب.

راجع إعدادات الطباعة.

٣ اضغط زر [Color] (ألوان) لبدء عملية الطباعة.

ملاحظة

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لن يتم بدء الطباعة عند ضغط الزر [Black] (أسود).

لا يمكنك تعيين رقم النُسخة عند استخدام هذه الوظيفة.

ستتم طباعة الصور الفوتوغرافية وفقًا لمعلومات DPOF الموجودة على بطاقة الذاكرة.


الطباعة باستخدام صفحة فهرس الصور الفوتوغرافية

صفحة فهرس الصور عبارة عن ورقة عادية بحجم A4 أو Letter يتم عليها طباعة مصغرات الصور الفوتوغرافية المحفوظة على بطاقة ذاكرة. قم بطباعة صفحة فهرس صور فوتوغرافية، ثم حدد الصور التي تريد طباعتها وقم بمسح الصفحة ضوئيًا وبعد ذلك يقوم الجهاز بطباعة الصور المحددة. كما يمكنك تحديد الإعدادات الأخرى، مثل حجم الصفحة ونوع الوسائط، باستخدام هذه الصفحة. ولست في حاجة إلى ضبط الإعدادات باستخدام لوحة التشغيل الموجودة في الجهاز.

١ قم بالاستعداد لإجراء الطباعة.

(١) قم بتشغيل الجهاز.

(٢) قم بتحميل ورقة بحجم A4 أو Letter.

راجع تحميل ورق الطباعة.

(٣) أدخل بطاقة ذاكرة في فتحة البطاقة.

راجع تركيب بطاقة الذاكرة.

٢ حدد قائمة صفحة فهرس الصور الفوتوغرافية.

(١) اضغط الزر [Photo Index Sheet] (صفحة فهرس الصور).

يتم عرض قائمة <PHOTO INDEX SHEET>.

(٢) تأكد من تحديد الخيار <PRINT>، ثم اضغط الزر [OK].

إذا كانت بطاقة الذاكرة تحتوي على ٣٦ صورة أول أقل، تبدأ عملية طباعة صفحة فهرس الصور الفوتوغرافية. تقدم إلى الخطوة ٥.

إذا كانت بطاقة الذاكرة تحتوي على ٣٧ صورة أو أكثر، تقدم إلى الخطوة ٣.

٣ حدد نطاق بيانات الصور المطلوب طباعتها.

(١) اضغط الزر [image] أو [image] لتحديد مجموعة الصور المطلوب تضمينها في صفحة فهرس الصور الفوتوغرافية.

<PRINT ALL PHOTOS>:

لطباعة كافة بيانات الصور المحفوظة على بطاقة الذاكرة.

< LAST PHOTO>:

لطباعة بيانات الصورة المحفوظة على بطاقة الذاكرة بترتيب زمني بدايةً من أحدث الصور التي تم تسجيلها.

<SELECT RANGE>:

لطباعة بيانات الصور المحفوظة على بطاقة الذاكرة وفقًا لمدى معين من التواريخ المسجلة.

في حالة تحديد الخيار <PRINT ALL PHOTOS>:

(٢) انتقل إلى الخطوة ٤.

في حالة تحديد الخيار <LAST PHOTO>:

(٢) اضغط الزر [OK] (موافق).

(٣) اضغط الزر [image] أو [image] لتحديد عدد الصور الفوتوغرافية الحديثة المطلوبة طباعتها.

(٤) انتقل إلى الخطوة ٤.

في حالة تحديد الخيار <SELECT RANGE>:

(٢) اضغط الزر [OK] (موافق).

(٣) اضغط الزر [image] أو [image] لتحديد أول تاريخ تم تسجيله للصور الفوتوغرافية التي تريد طباعتها، ثم اضغط الزر [OK].

(٤) اضغط الزر [image] أو [image] لتحديد آخر تاريخ تم تسجيله للصور الفوتوغرافية التي تريد طباعتها.

(٥)انتقل إلى الخطوة ٤.

ملاحظة

قد يستغرق عرض شاشة إدخال البيانات فترة من الوقت تبعًا لعدد الصور الفوتوغرافية المخزنة على بطاقة الذاكرة.

٤ اضغط الزر [OK] لبدء عملية طباعة صفحة فهرس الصور الفوتوغرافية.

ستتم طباعة صفحة فهرس الصور الفوتوغرافية.

ملاحظة

في حالة تحديد ٣٧ صورة أو أكثر، تتم طباعة صفحتين أو أكثر من فهرس الصور الفوتوغرافية.

٥ قم بملء الدوائر المناسبة في صفحة فهرس الصور الفوتوغرافية.

قم بملء الدوائر المناسبة ( [image]) باستخدام قلم رصاص أسود أو قلم حبر أسود لتحديد الصور الفوتوغرافية المطلوب طباعتها وخيارات الطباعة الخاصة بها.

تظليل صحيح

تظليل غير صحيح

(أ) علامة اختيار

(ب) سطر فقط

(ج) تظليل خفيف جدًا

(١) حدد حجم الصفحة وتنسيقات الطباعة الأخرى.

(٢) حدد خيارات مثل طباعة التاريخ أو برنامج تحسين الصور الفوتوغرافية حسب الحاجة. راجع إعدادات الطباعة.

(٣) املأ هذه الدائرة لطباعة نسخة من كافة الصور الفوتوغرافية.

* في حالة ملء هذه الدائرة، سوف يتم تجاهل أي دوائر أخرى تم ملؤها لتحديد عدد النسخ المطلوب طباعتها لكل صورة فوتوغرافية، وسوف تتم طباعة نسخة واحدة لكل صورة فوتوغرافية.

(٤) حدد عدد النُسخ (قم بملء دائرة تحت كل صورة فوتوغرافية مطلوب طباعتها).

(٥) تحقق من إجراء الطباعة الذي تم توضيحه ثم اتبعه.

(٦) قم بملء هذه الدائرة لطباعة نفس صفحة فهرس الصور الفوتوغرافية هذه مرة أخرى.

* في حالة ملء هذه الدائرة، سيتم تجاهل كافة الإعدادات الأخرى التي تم ملء الدوائر الخاصة بها.

هام

تأكد من ملء الدائرة الخاصة بكل عنصر إعداد باستثناء الخيارات.

في حالة وجود أكثر من صفحة من فهرس الصور الفوتوغرافية، قم بملء كافة الصفحات.

إذا لم تكن الدوائر التي تم ملؤها على ورقة فهرس الصور داكنة بدرجة كافية، قد لا يتمكن الجهاز من مسح الإعدادات.

٦ امسح صفحة فهرس الصور الفوتوغرافية ضوئيًا قم بطباعة الصور الفوتوغرافية.

(١) قم بتحميل الورق.

راجع تحميل ورق الطباعة.

تأكد من أن حجم الصفحة ونوع الوسائط بالنسبة للورق الذي تم تحميله يتوافقان مع الصورة المحددة في صفحة فهرس الصورة الفوتوغرافية.

ملاحظة

عند طباعة الصور باستخدام صفحة فهرس الصور الفوتوغرافية، يمكن تحديد حجم الصفحة ٤ × ٦ بوصة (١٠١,٦ × ١٥٢,٤ مم) أو ٥ × ٧ بوصة (١٢٧ × ١٧٧,٨ مم) أو ٨,٥ × ١١ بوصة (LETTER) أو A4.

(٢) ضع ورقة فهرس الصور الفوتوغرافية بحيث يكون وجهها لأسفل على زجاج الأسطوانة.

عند وضع ورقة فهرس الصور الفوتوغرافية، ضع الجانب الأمامي لأسفل وقم بمحاذاة الزاوية اليسرىالعليا منها مع علامة المحاذاة كما هو موضح في الشكل الموجود أدناه.

(٣) اضغط الزر [Photo Index Sheet] (صفحة فهرس الصور).

(٤) اضغط الزر [image] أو [image] لتحديد الخيار <SCAN>، ثم اضغط زر [OK].

يتم إجراء مسح ضوئي لصفحة فهرس الصور الفوتوغرافية ثم تتم طباعة الصور الفوتوغرافية المحددة.

هام

في حالة عرض الخيار <SCAN ERROR> على شاشة LCD، ثم اضغط الزر [OK] وتأكد مما يلي:

- نظافة كل من زجاج الأسطوانة وصفحة فهرس الصور الفوتوغرافية

- وجود ورقة فهرس الصور الفوتوغرافية في الوضع الصحيح بحيث يكون الوجه الأمامي منها لأسفل

- ملء كافة الدوائر الضرورية في الورقة

- تحديد خيار واحد فقط للعناصر التي لا تقبل عنصرين محددين أو أكثر.

لا تقم بإزالة بطاقة الذاكرة أثناء قيام الجهاز بالطباعة.

ملاحظة

لإلغاء الطباعة، اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).

لمتابعة طباعة الصور الفوتوغرافية باستخدام صفحات فهرس صور فوتوغرافية متتالية، قم بتكرار الإجراء ابتداءً من الخطوة ٥.

في حالة إزالة بطاقة الذاكرة ثم تركيبها قبل الطباعة باستخدام صفحة فهرس الصور الفوتوغرافية، فقد يستغرق الأمر بعض الوقت قبل بدء الطباعة.


إعدادات الطباعة

يتناول هذا القسم إعدادات الطباعة التي يمكن تغييرها في وضع بطاقة الذاكرة، مثل حجم الصفحة أو نوع الوسائط أو جودة الطباعة.

تظهر الإعدادات المذكورة أدناه على شاشة LCD عند ضغط زر [Menu] (القائمة) عدة مرات في وضع بطاقة الذاكرة.

لا يمكن تحديد بعض عناصر الإعدادات مع بعضها البعض، تبعًا للوظائف التي تستخدمها.

ملاحظة

علامة [image] (العلامة النجمية) الموجودة على شاشة LCD تشير إلى الإعداد الحالي.

يتم الاحتفاظ بإعدادات الطباعة حتى إذا تم إيقاف تشغيل الجهاز.

<PAGE SIZE>

حدد حجم الصفحة للورق الذي تم تحميله.

‎<8.5"x11"> / <A4> / <4"x6"> / <5"x7"> / <CREDIT CARD SIZE> / <WIDE 4x7.1> / <8"x10">‎

<MEDIA TYPE>

حدد نوع الوسائط للورق الذي تم تحميله.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<PRINT QLTY>

قم بضبط جودة الطباعة.

<STANDARD> / <HIGH>

<BORDERLESS PRINT>

حدد طباعة بحدود أو بدون حدود.

<OFF> / <ON>

ملاحظة

عند تحديد الخيار <PLAIN PAPER> في <MEDIA TYPE>، لا يمكن إجراء الطباعة بدون حدود.

في حالة تمكين هذا الإعداد، قد يحدث اقتصاص بسيط عند الحواف وفقًا لحجم الصفحة.

<PRINT DATE>

قم بالتنشيط/إلغاء التنشيط لطباعة تاريخ الالتقاط على صورة فوتوغرافية.

<OFF> / <ON>

<FILE NO. PRINT>

قم بالتنشيط/إلغاء التنشيط لطباعة رقم الملف على صورة فوتوغرافية.

<OFF> / <ON>

ملاحظة

لا يمكن طباعة تاريخ الالتقاط ورقم الملف في حالة تحديد الخيار <CREDIT CARD SIZE> في <PAGE SIZE>.

في هذه الحالة، تتم طباعة تاريخ الالتقاط فقط حتى لو تم تعيين كلٍ من <PRINT DATE ON> و<FILE NO. PRINT ON>. إذا أردت طباعة رقم الملف، حدد <PRINT DATE OFF>.

<IMAGE ENHANCEMENT>

حدد إذا ما كنت ستستخدم الوظائف التالية في تحسين الصور الفوتوغرافية أم لا.

<SKIP> / <SET>

في حالة تحديد الخيار <SET>، يمكنك تكوين الخيارات التالية:

<VIVID>

تستخدم هذه الوظيفة في إظهار اللونين الأخضر والأزرق بشكل أكثر وضوحًا.

<ON> / <OFF>

<POP>

تعمل هذه الوظيفة على تحسين سطوع الصور الفوتوغرافية ودرجات ألوانها تلقائيًا.

<ON> / <OFF>

<REMOVE NOISE>

تُستخدم هذه الوظيفة في تقليل التشويش بالمناطق الزرقاء مثل السماء بالإضافة إلى المناطق السوداء.

<ON> / <OFF>

<FACE BRIGHT>

تستخدم هذه الوظيفة في تفتيح الوجه الداكن بالصور الفوتوغرافية التي تم التقاطها عكس اتجاه الضوء.

<ON> / <OFF>

<RED EYE CORR>

يُستخدم في تصحيح ظاهرة العين الحمراء في الصور الناتجة عن التصوير الفوتوغرافي باستخدام الوميض.

<ON> / <OFF>


إعداد فتحة البطاقة كمحرك بطاقة ذاكرة لجهاز الكمبيوتر

يمكن كذلك استخدام فتحة البطاقة كمحرك بطاقة ذاكرة لجهاز الكمبيوتر.

هام

في حالة تعيين الخيار <READ/WRITE MODE> من <READ/WRITE ATTRB> ضمن <DEVICE SETTINGS> باستخدام لوحة التشغيل الموجودة على الجهاز، لا يمكن إجراء الطباعة مباشرةً من البطاقة. بعد استخدام فتحة البطاقة كمحرك بطاقة الذاكرة لجهاز الكمبيوتر، قم بإزالة بطاقة الذاكرة، ثم تأكد من تعيين <READ/WRITE ATTRB> على <READ-ONLY MODE>. في حالة إيقاف تشغيل الجهاز، يتم إلغاء <READ/WRITE MODE> ويتم إرجاع الإعداد إلى <READ-ONLY MODE> عند تشغيل الجهاز في المرة التالية.

راجع <READ/WRITE ATTRB>.

١ قم بعرض قائمة ميزة القراءة/الكتابة.

(١) تأكد من أن بطاقة الذاكرة غير مركبة.

إذا كانت بطاقة الذاكرة مركبة، قم بإزالتها من فتحة البطاقة. للحصول على تفاصيل، راجع إزالة بطاقة الذاكرة.

(٢) اضغط زر [Menu] (القائمة) عدة مرات حتى يظهر الخيار <DEVICE SETTINGS>.

(٣) اضغط الزر [image] أو [image] لتحديد <OTHERS>، ثم اضغط زر [OK].

(٤) اضغط الزر [image] أو [image] لتحديد <READ/WRITE ATTRB>، ثم اضغط زر [OK].

٢ حدد ميزة القراءة/الكتابة.

(١) اضغط الزر [image] أو [image] لتحديد ميزة القراءة/الكتابة.

<READ-ONLY MODE>:

يتم فيه استخدام فتحة البطاقة للقراءة فقط. تأكد من تحديد هذا الوضع عند طباعة الصور الفوتوغرافية من بطاقة ذاكرة.

<READ/WRITE MODE>:

يتم فيه استخدام فتحة البطاقة كمحرك بطاقة ذاكرة لجهاز الكمبيوتر. ويمكن كتابة بيانات الصور الفوتوغرافية على بطاقة الذاكرة.

(٢) اضغط الزر [OK] (موافق).

هام

إذا كنت تستخدم فتحة البطاقة كمحرك بطاقة الذاكرة لجهاز الكمبيوتر، سوف تحتاج إلى إجراء عملية "إزالة آمنة" لبطاقة الذاكرة من الكمبيوتر قبل إزالتها فعليًا من الجهاز.

انقر بزر الماوس الأيمن فوق رمز القرص القابل للإزالة، ثم انقر فوق [Eject/إخراج]. في حالة عدم عرض [Eject/إخراج] على الشاشة، تأكد من أن مصباح [Access] (الوصول) لا يصدر وميضًا، ثم قم بإزالة بطاقة الذاكرة.

قم بسحب الرمز [image] إلى سلة المهملات.


احتياطات السلامة

الرجاء قراءة تحذيرات وتنبيهات السلامة الواردة في هذا الدليل لضمان استخدام الجهاز بشكلٍ آمن. لا تحاول استخدام الجهاز بأية طريقة غير واردة في هذا الدليل.

تحذير

إذا تجاهلت أيًا من احتياطات السلامة هذه، فقد يؤدي ذلك إلى حدوث صدمة كهربائية/حريق أو تلف الطابعة.

اختيار الموقع

لا تضع الجهاز قريبًا من المواد المذيبة القابلة للاشتعال مثل الكحول أو المخفِفات.

مصدر الطاقة

لا تحاول مطلقًا توصيل الجهاز بمصدر التيار الكهربائي أو فصله منه إذا كانت يداك مبتلتين.

قم دائمًا بإدخال القابس بالكامل داخل مأخذ التيار الكهربائي.

تجنب إتلاف سلك التيار الكهربائي أو تعديله أو إطالته أو طيه أو ليه بحدة. ولا تضع أشياء ثقيلة الوزن عليه.

لا تقم أبدًا بتوصيل الجهاز بمقبس تيار كهربائي مشترك مع أجهزة أخرى (سلك الامتداد أو مهايئ ثنائي أو ثلاثي الأطراف، إلخ).

تجنب استخدام الجهاز نهائيًا إذا كان سلك التيار الكهربائي مربوطًا أو معقودًا.

في حالة انبعاث دخان أو روائح غير عادية أو صدور أصوات غريبة من الجهاز، افصل التيار الكهربائي عن الجهاز فورًا واتصل بمركز الخدمة.

افصل التيار الكهربائي عن الجهاز بصفة دورية، واستخدم قطعة قماش جافة لمسح أية أتربة أو أوساخ متجمعة على القابس ومأخذ التيار الكهربائي. في حالة وضع الجهاز في مكان معرض لكثير من الأتربة أو الدخان أو الرطوبة العالية، فإن الأتربة المتجمعة على القابس تمتص الرطوبة وقد تتسبب في فشل العزل وحدوث حريق.

في حالة حدوث عواصف رعدية، افصل التيار الكهربائي عن الجهاز ولا تستخدمه في هذا الوقت. حيث قد يؤدي ترك الجهاز متصلاً بالتيار الكهربائي إلى حدوث حريق أو صدمة كهربائية أو تلف الجهاز، وذلك على حسب شدة العاصفة الرعدية.

قم باستخدام سلك الطاقة المرفق مع الطابعة.

تنظيف الجهاز

استخدم قطعة قماش رطبة لتنظيف الجهاز. لا تستخدم سوائل قابلة للاشتعال مثل الكحول أو البنزين أو المخففات.

إذا لامست أية سوائل قابلة للاشتعال المكونات الكهربائية داخل الجهاز، فيمكن أن تتسبب في حدوث حريق أو صدمة كهربائية.

قم دائمًا بإيقاف تشغيل الجهاز وفصله عن مأخذ التيار الكهربائي قبل القيام بتنظيفه.

إذا قمت بتشغيل الجهاز دون قصد أثناء تنظيفه، فقد يتسبب ذلك في إصابتك أو تلف الجهاز.

صيانة الجهاز

لا تحاول فك الجهاز أو إجراء أية تعديلات به. لا توجد أية مكونات داخل الجهاز تستدعي صيانة بواسطة المستخدم.

يشتمل الجهاز على مكونات ذات جهد كهربائي مرتفع. لا تحاول مطلقـًا القيام بأي إجراء صيانة غير وارد في هذا الدليل.

العوامل الخارجية المحيطة بالجهاز

لا تستخدم سوائل رش قابلة للاشتعال بالقرب من الجهاز.

قد يؤدي ذلك إلى حدوث حريق أو الإصابة بصدمة كهربائية في حالة ملامسة سائل الرش للمكونات الكهربائية داخل الجهاز.

تنبيه

إذا تجاهلت أيًا من احتياطات السلامة هذه، فقد تتسبب في حدوث إصابة أو تلف الجهاز.

اختيار الموقع

لا تضع الجهاز على سطح غير ثابت أو معرض لاهتزازات.

لا تقم بتركيب الجهاز في أماكن عالية الرطوبة أو كثيرة الأتربة، أو عرضة لأشعة الشمس المباشرة، أو في مكان مفتوح أو قريبًا من مصدر تدفئة.

لتجنب خطر حدوث حريق أو صدمات كهربائية، قم بتركيب الجهاز في مكان تكون درجة الحرارة المحيطة به من ٥ إلى ٣٥ درجة مئوية (من ٤١ إلى ٩٥ درجة فهرنهايت) وتكون درجة الرطوبة من ١٠% إلى ٩٠% (بدون تكثف).

لا تضع الجهاز على السجاد السميك بأنواعه.

لا تضع الجهاز في موضع بحيث يكون الجزء الخلفي منه ملامسًا للحائط.

مصدر الطاقة

تأكد من أن المنطقة المحيطة بمأخذ التيار الكهربائي خالية في جميع الأوقات بحيث يمكنك فصل سلك التيار الكهربائي بسهولة، في حالة الضرورة.

لا تقم مطلقًا بإخراج القابس عن طريق جذب السلك.

لا تستخدم سلك امتداد

العوامل الخارجية المحيطة بالجهاز

لا تضع يدك أو أصابعك مطلقًا داخل الجهاز أثناء الطباعة.

عند نقل الجهاز أو تحريكه، قم بحمل الجهاز من كلا جانبيه.

لا تقم بالإمساك من الجانب الخلفي من الجهاز.

لا تضع أية أغراض فوق الجهاز.

لا تضع أغراضًا معدنية (مشابك ورق أو دبابيس أو ما شابه ذلك) أو أوعية سوائل قابلة للاشتعال (كحول أو مخففات) فوق الجهاز.

في حالة وقوع أي جسم غريب (معدن أو سائل) داخل الجهاز، قم بفصل التيار الكهربائي عن الجهاز واتصل بمركز الخدمة.

لا تقم بنقل أو تخزين الجهاز في وضع منحدر أو رأسي أو مقلوب، حيث يمكن أن يتسبب هذا في تسرب الحبر وتلف الجهاز.

لا تقم بالضغط بقوة على غطاء المستند عند استخدام السطح الزجاجي لإجراء المسح الضوئي لكتب سميكة. حيث قد ينكسر السطح الزجاجي ويتسبب في إصابتك.

خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر)

لضمان السلامة، يرجى تخزين خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر) بعيدًا عن متناول الأطفال.

إذا قام طفل بابتلاع أي حبر، يجب عليك استشارة الطبيب على الفور.

لا تقم برجّ خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر).

فقد ينسكب الحبر ويلطخ ملابسك أو المنطقة المحيطة.

لا تقم مطلقًا بلمس الموصلات الكهربائية أو فتحات رأس الطباعة الموجودة بخرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎ (خرطوشة الحبر) بعد الطباعة. فقد تكون الأجزاء المعدنية شديدة السخونة مما قد يتسبب في إصابتك بحروق.

لا تقم بإلقاء خراطيش ‏FINE‏ (FINE Cartridges‎)‏‎ (خراطيش الحبر) في النار.


القيود القانونية على استخدام منتجك واستخدام الصور

قد يعتبر نسخ المستندات التالية أو مسحها ضوئيًا أو طباعتها أو استخدام نُسخ منها مخالفًَا للقانون. ولا تعد هذه القائمة حصرية. فإذا كنت غير متأكد، فعليك باستشارة ممثل قانوني محلي.

العملات النقدية الورقية

الحوالات البريدية

شهادات الإيداع

الطوابع البريدية (ملغاة أو غير ملغاة)

شارات أو علامات تعريف الهوية

مستندات التجنيد أو الخدمة العسكرية الإجبارية

الشيكات أو الحوالات المالية الصادرة من هيئات حكومية

رخص السيارات وسندات الملكية

الشيكات السياحية

كوبونات الطعام

جوازات السفر

مستندات الهجرة

طوابع الدمغة المحلية (ملغاة أو غير ملغاة)

السندات أو غيرها من شهادات المديونية

شهادات ملكية الأسهم

الأعمال المحمية بحقوق النشر/الأعمال الفنية بدون الحصول على تصريح من مالك حقوق النشر


المسح الضوئي للصور

يوضح هذا القسم كيفية إجراء المسح الضوئي للصور.

حول المسح الضوئي للصور

يمكن مسح الصور ضوئيًا من الجهاز إلى الكمبيوتر بدون طباعتها وحفظها بأنواع صور معروفة مثل JPEG أو TIFF أو bitmaps أو PDF. في حالة إجراء مسح ضوئي لملف مطبوع، يمكن استخدام برنامج OCR (التعرف البصري على الحروف) لتحويل هذا الملف إلى بيانات نصية.

قبل إجراء المسح الضوئي

تحقق من التالي قبل إجراء المسح الضوئي:

هل تم تثبيت البرامج الضرورية (MP Drivers وMP Navigator EX)؟

في حالة عدم تثبيت البرامج، راجع إرشادات الإعداد السهلة الموجود لديك.

هل المستند الأصلي المطلوب مسحه ضوئيًا يستوفي المتطلبات المتعلقة بالمستند الأصلي الذي يتم وضعه على السطح الزجاجي؟

لمزيد من التفاصيل، راجع التعامل مع المستندات الأصلية.

هل تم توصيل الجهاز بالكمبيوتر بشكل صحيح؟

تحقق من أن الجهاز متصل بالكمبيوتر بإحكام.


طرق المسح الضوئي

يمكنك الاختيار من بين مجموعة مختلفة من طرق المسح الضوئي.

إذا رغبت في تحرير أو طباعة الصور التي تم مسحها ضوئيًا

يتيح لك برنامج MP Navigator EX إمكانية تحرير الصور التي تم مسحها ضوئيًا، مثل تحسين جودتها أو تشذيبها.

يمكنك أيضًا بدء البرنامج التطبيقي من داخل MP Navigator EX لتحرير أو طباعة الصور التي تم مسحها ضوئيًا.

للحصول على مزيد من التفاصيل حول تشغيل MP Navigator EX، راجع الدليل الإلكتروني دليل المسح الضوئي.

يمكنك أيضًا استخدام "لوحة التشغيل" لفتح MP Navigator EX تمامًا كما يمكنك فتحه من خلال الكمبيوتر.

راجع فتح MP Navigator EX باستخدام لوحة التشغيل.

إذا رغبت في مسح المستندات الأصلية ضوئيًا باستخدام الإعدادات المتقدمة

يتيح لك ScanGear إمكانية مسح المستندات الأصلية ضوئيًا باستخدام الإعدادات المتقدمة مثل الدقة.

للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

بالإضافة إلى الطرق المذكورة أعلاه, يمكنك استخدام برنامج تطبيق متوافق مع معيار TWAIN- أو WIA- ‏(Windows Vista وWindows XP فقط) ولوحة التحكم (Windows Vista وWindows XP فقط) لمسح المستندات الأصلية ضوئيًا باستخدام هذا الجهاز. للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل المسح الضوئي.

فتح MP Navigator EX باستخدام لوحة التشغيل

هام

لا تقم بفصل كبلات USB أو توصيلها أثناء القيام بإجراء مسح ضوئي للصور باستخدام الجهاز أو عندما يكون الكمبيوتر في وضع السكون أو وضع الاستعداد.

١ (Macintosh فقط) قم بتجهيز الكمبيوتر قبل إجراء المسح الضوئي.

يجب تعيين برنامج MP Navigator EX على أنه البرنامج التطبيقي الذي يتم استخدامه في [Image Capture/التقاط الصور] ضمن [Applications/تطبيقات] في نظام التشغيل Mac OS X.

لا يعتبر هذا الإجراء مهمًا بالنسبة للإصدار Mac OS X v.10.4.x.

راجع تجهيز الكمبيوتر لأنظمة تشغيل Macintosh.

٢ قم بتشغيل الجهاز.

٣ قم بتحميل المستند الأصلي على زجاج الأسطوانة.

لمزيد من التفاصيل، راجع التعامل مع المستندات الأصلية.

٤ اضغط الزر [SCAN]، ثم اضغط الزر [Black] (أسود) أو [Color] (ألوان).

يتم فتح MP Navigator EX.

٤ اضغط الزر [SCAN].

يتم فتح MP Navigator EX.

ملاحظة

عند استخدام نظام التشغيل Windows Vista:

قد تظهر شاشة التحديد الخاصة بالبرنامج بعد إجراء الخطوة ٤. في هذه الحالة، حدد [MP Navigator EX Ver1.0]، ثم انقر فوق [OK/موافق].

يمكنك إعداد MP Navigator EX على بدء التشغيل في حالة تنفيذ الخطوة ٤. للحصول على تفاصيل، ارجع إلى الدليل الإلكتروني دليل المسح الضوئي.

عند استخدام نظام التشغيل Windows XP:

قد يتم عرض شاشة تحديد البرنامج بعد تنفيذ الخطوة رقم ٤لمرة الأولى. في هذه الحالة، حدد [MP Navigator EX Ver1.0] على أنه البرنامج التطبيقي المطلوب استخدامه، ثم حدد [Always use this program for this action/استخدام هذا البرنامج دومًا لهذا الإجراء]، ثم انقر فوق [OK/موافق] وبدءً من المرة التالية، يتم تشغيل MP Navigator EX تلقائيًا.

تجهيز الكمبيوتر لأنظمة تشغيل Macintosh

هام

تأكد من تثبيت MP Navigator EX وتأكد من توصيل Macintosh بالجهاز قبل تشغيل [Image Capture/التقاط الصور].

إذا كنت تستخدم نظام التشغيل Mac OS X v.10.3.x

حدد [Applications/تطبيقات] من القائمة [Go/انتقال]، ثم انقر نقرًا مزدوجًا فوق الرمز [Image Capture/التقاط الصور]. انقر فوق [Options/خيارات] في الجزء الأيسر السفلي من إطار الماسحة الضوئية، ثم حدد [MP Navigator EX 1] في [Application to launch when scanner button is pressed/التطبيقات التي يتم تشغيلها عند ضغط زر الماسحة الضوئية]، ثم انقر فوق [OK/موافق]. لإنهاء التقاط الصور، حدد [Quit Image Capture/إنهاء التقاط الصور] من القائمة [Image Capture/التقاط الصور].

هام

في حالة عدم عرض [Options/خيارات]، قم بما يلي:

حدد [Preferences/تفضيلات] من القائمة [Image Capture/التقاط الصور]، انقر فوق [Scanner/الماسحة الضوئية], ثم انقر فوق [Use TWAIN software whenever possible/استخدام برامج TWAIN إن أمكن] لمسح الخيار. ثم قم بإنهاء [Image Capture/التقاط الصور] وأعد تشغيله.

إذا كنت تستخدم نظام التشغيل Mac OS X v.10.2.8

حدد [Applications/تطبيقات] من القائمة [Go/انتقال]، ثم انقر نقرًا مزدوجًا فوق الرمز [Image Capture/التقاط الصور]. حدد [Preferences/تفضيلات] من القائمة [Image Capture/التقاط الصور]. حدد [Other/إعدادات أخرى] في [When a scanner button is pressed, open/عند ضغط زر ماسحة ضوئية، افتح]. حدد المجلد [Canon Utilities/الأدوات المساعدة من Canon] من [Applications /تطبيقات]، ثم حدد [MP Navigator EX 1.0]، ثم انقر فوق [Open/فتح]. لإنهاء التقاط الصور، حدد [Quit Image Capture/إنهاء التقاط الصور] من القائمة [Image Capture/التقاط الصور].


استكشاف الأخطاء وإصلاحها

يتناول هذا القسم تلميحات خاصة باستكشاف الأخطاء وإصلاحها يمكن استخدامها مع المشكلات التي قد تواجهك عند استخدام هذا الجهاز.

ملاحظة

في هذا القسم، يسمى الزر [OK] (موافق) في MP220 series والزرين [Black] (أسود)/[Color] (ألوان) معًا في MP210 series "الزر [OK] (موافق)".

في حالة حدوث خطأ عندما يكون الجهاز موصلاً بجهاز كمبيوتر

في حالة حدوث خطأ أثناء الطباعة مثل نفاد الورق أو انحشاره، يتم تلقائيًا عرض رسالة خاصة باستكشاف هذا الخطأ وإصلاحه. قم باتخاذ الإجراء المناسب الموضح في الرسالة.

قد تختلف الرسالة وفقًا لإصدار نظام تشغيل Windows لديك.


ظهور رسالة خطأ على شاشة LCD/مصباح LED

عند عرض رسالة خطأ على شاشة LCD أو مصباح LED، قم باتخاذ الإجراء المناسب وفقًا لما يلي.

عرض رسالة خطأ على شاشة LCD‏ (MP220 series)

الرسالة

الإجراء

<CHECK INK>

U051/U052/U053/U059

ربما لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح أو قد لا تكون الخرطوشة متوافقة مع الجهاز. افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) المناسبة.

إذا استمر الخطأ بدون إصلاح، فقد تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) قد تلفت. اتصل بوكيل صيانة Canon.

<CHECK INK>

U075/U076

تأكد من تركيب كل خرطوشة ‏FINE‏ (FINE Cartridge‎) في الموضع الصحيح الخاص بها.

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

<CHECK INK>

U140

قد لا تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) متوافقة مع الجهاز. قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) المناسبة. راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

<CHECK INK>

U150

ربما لم يتم تثبيت خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

إذا استمر الخطأ بدون إصلاح، فقد تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) قد تلفت. اتصل بوكيل صيانة Canon.

<CHECK INK>

U162

من المحتمل أن يكون الحبر قد نفد.

سيتم تعطيل الوظيفة المستخدمة لتحديد مستوى الحبر المتبقي نظرًا لأنه لا يمكن تحديد مستوى الحبر بصورة صحيحة.

إذا كنت تريد متابعة الطباعة بدون هذه الوظيفة، اضغط الزر [Stop/Reset] (إيقاف/ إعادة تعيين) الموجود على الطابعة لمدة 5 ثوانٍ على الأقل.

وصي شركة Canon باستخدام الخراطيش الأصلية الجديدة من إنتاجها للحصول على أقصى درجات الجودة.

الرجاء العلم بأن شركة Canon لا تعتبر مسئولة عن أي قصور في الأداء أو أية مشكلات تنتج عن متابعة الطباعة في حالة نفاد الحبر.

<CHECK INK>

U163

نفد الحبر.

قم باستبدال خرطوشة الحبر، ثم أغلق وحدة المسح (غطاء الطابعة).

إذا كنت تقوم بالطباعة وتريد المتابعة، اضغط الزر[Stop/Reset] (إيقاف/إعادة تعيين) لمدة 5 ثوانٍ على الأقل على أن يكون قد تم تركيب خرطوشة الحبر. عند ذلك يمكن متابعة الطباعة في حالة نفاد الحبر.

سيتم تعطيل الوظيفة المستخدمة لتحديد مستوى الحبر المتبقي..

قم باستبدال خرطوشة الحبر الفارغة بعد انتهاء عملية الطباعة مباشرةً. إذا استمرت الطباعة في حالة نفاد الحبر، لن تكون جودة الطباعة الناتجة مُرضية.

<NO PHOTOS ON CARD>

لا توجد أية بيانات صور مخزّنة في بطاقة الذاكرة يمكن قراءتها بواسطة هذا الجهاز.

قد لا يتعرف الجهاز على الملف، إذا كان اسم الملف أو مسار المجلد يحتوي على أحرف محددة. استخدم الأحرف والأرقام فقط.

يجب على الصور الفوتوغرافية التي تم تحريرها أو معالجتها على جهاز كمبيوتر أن تتم طباعتها من جهاز كمبيوتر.

‎<REQ. SERVICE SOON>‎

يحتوي الجهاز على وحدة مضمنة لامتصاص الحبر وذلك للمحافظة على الحبر من الانسكاب أثناء تنظيف رأس الطباعة، على سبيل المثال.

تشير رسالة الخطأ هذه إلى أن وحدة امتصاص الحبر ممتلئة تقريبًا.

اضغط الزر [OK] (موافق) لإلغاء الخطأ حتى تتمكن من متابعة الطباعة.

ومع ذلك، ونظرًا لتعطيل الطباعة بمجرد امتلاء وحدة امتصاص الحبر تمامًا وحتى يتم استبدال وحدة امتصاص الحبر، من المستحسن الاتصال بوكيل صيانة Canon في أسرع وقت ممكن. (يجب استبدال جزء معين من هذا الجهاز.)

<INCOMPATIBLE CAMERA>

يحدث خطأ مهلة اتصال، إذا استغرقت عملية الطباعة وقتًا طويلاً أو إذا استغرقت وقتًا أطول من اللازم لإرسال البيانات. وقد يؤدي هذا الخطأ إلى إلغاء مهمة الطباعة. في مثل هذه الحالات، قم بفصل كبل USB ثم أعد توصيله.

عند الطباعة من جهاز متوافق مع معيار PictBridge، وفقًا لطراز أو ماركة الجهاز، قد يتعين عليك تحديد وضع طباعة متوافق مع المعيار PictBridge على الجهاز قبل توصيله بالجهاز الحالي. وقد يتعين عليك أيضًا تشغيل الجهاز الذي لديك أو تحديد وضع التشغيل يدويًا بعد توصيل جهاز التصوير بجهاز Canon الذي لديك. قم بتنفيذ العمليات اللازمة قبل توصيل الجهاز وفقًا لدليل الإرشادات الخاص بجهاز التصوير.

إذا استمر الخطأ بدون حل، حاول طباعة صورة أخرى.

<UNSUPPORTED USB HUB>

إذا تم توصيل الجهاز المتوافق مع معيار PictBridge عبر لوحة وصل USB، قم بإزالة لوحة الوصل ثم قم بتوصيل جهاز التصوير مباشرة بالجهاز الذي لديك.

<CHECK PRINTER>

قم بإيقاف تشغيل الجهاز، ثم افصل سلك التيار الكهربي من منفذ التيار الكهربي. بعد فترة، قم بتوصيل سلك التيار الكهربي بالجهاز مرة أخرى، ثم قم بتشغيل الجهاز. إذا تكرر وقوع نفس الخطأ، اتصل بوكيل صيانة Canon.

<SCANNER ERROR>

تأكد من إزالة المادة الواقية من حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)، وقم بإيقاف تشغيل الجهاز ثم إعادة تشغيله. في حالة عدم حل المشكلة، اتصل بوكيل صيانة Canon.

ظهور رموز خطأ على مصباح LED‏ (MP210 series)

مصباح [Alarm] (تنبيه) يضيء باللون البرتقالي

في حالة حدوث خطأ، يضيء مصباح [Alarm] (تنبيه) باللون البرتقالي. يشير الرقم الذي يظهر على مصباح LED إلى نوع الخطأ الذي حدث. تحقق من رمز الخطأ الذي يتم عرضه على مصباح LED وقم باتخاذ الإجراء المناسب لتصحيح الخطأ.

E ويتم عرض الرقم (رمز الخطأ) بشكل متبادل على مصباح LED الخاصة بجهاز MP210 series.

رمز الخطأ

السبب

الإجراء

E, 2

نفد الورق من الجهاز. / لا تتم تغذية الجهاز بالورق.

أعد تحميل الورق بشكل صحيح، ثم اضغط الزر [Black] (أسود) أو [Color] (ألوان).

E, 3

انحشار الورق.

في حالة انحشار الورق داخل الجهاز، قم بإزالته، ثم أعد تحميل الورق في الجهاز بشكل صحيح، ثم اضغط الزر [Black] (أسود) أو [Color] (ألوان).

E, 4/‎

E, 5

تعذر التعرف على خرطوشة ‏FINE‏ (FINE Cartridge‎).

ربما لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح أو قد لا تكون الخرطوشة متوافقة مع الجهاز. افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) المناسبة.

إذا استمر الخطأ بدون إصلاح، فقد تكون رأس الطباعة قد تلفت. اتصل بوكيل صيانة Canon.

E, 7

لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) في الموضع الصحيح.

تأكد من تركيب كل خرطوشة ‏FINE‏ (FINE Cartridge‎) في الموضع الصحيح الخاص بها.

راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

E, 8

وحدة امتصاص الحبر شبه ممتلئة.

يحتوي الجهاز على وحدة مضمنة لامتصاص الحبر وذلك للمحافظة على الحبر من الانسكاب أثناء تنظيف رأس الطباعة، على سبيل المثال.

يشير رمز الخطأ هذا إلى أن وحدة امتصاص الحبر ممتلئة تقريبًا.

اضغط الزر [Black] (أسود) أو [Color] (ألوان) لإلغاء الخطأ حتى تتمكن من متابعة الطباعة.

ومع ذلك، ونظرًا لتعطيل الطباعة بمجرد امتلاء وحدة امتصاص الحبر تمامًا وحتى يتم استبدال وحدة امتصاص الحبر، من المستحسن الاتصال بوكيل صيانة Canon في أسرع وقت ممكن. (يجب استبدال جزء معين من هذا الجهاز.)

E, 9

عدم توافق الكاميرا الرقمية أو كاميرا الفيديو المتصلة مع هذا الجهاز.

يحدث خطأ مهلة اتصال، إذا استغرقت عملية الطباعة وقتًا طويلاً أو إذا استغرقت وقتًا أطول من اللازم لإرسال البيانات. وقد يؤدي هذا الخطأ إلى إلغاء مهمة الطباعة. في مثل هذه الحالات، قم بفصل كبل USB ثم أعد توصيله.

عند الطباعة من جهاز متوافق مع معيار PictBridge، وفقًا لطراز أو ماركة الجهاز، قد يتعين عليك تحديد وضع طباعة متوافق مع المعيار PictBridge على الجهاز قبل توصيله بالجهاز الحالي. وقد يتعين عليك أيضًا تشغيل الجهاز الذي لديك أو تحديد وضع التشغيل يدويًا بعد توصيل جهاز التصوير بجهاز Canon الذي لديك. قم بتنفيذ العمليات اللازمة قبل توصيل الجهاز وفقًا لدليل الإرشادات الخاص بجهاز التصوير.

إذا استمر الخطأ بدون حل، حاول طباعة صورة أخرى.

E, 1, 3

لا يمكن التحقق من مستوى الحبر.

من المحتمل أن يكون الحبر قد نفد.

سيتم تعطيل الوظيفة المستخدمة لتحديد مستوى الحبر المتبقي نظرًا لأنه لا يمكن تحديد مستوى الحبر بصورة صحيحة.

إذا كنت تريد متابعة الطباعة بدون هذه الوظيفة، اضغط الزر [Stop/Reset] (إيقاف/ إعادة تعيين)الموجود على الطابعة لمدة 5 ثوانٍ على الأقل.

توصي شركة Canon باستخدام الخراطيش الأصلية الجديدة من إنتاجها للحصول على أقصى درجات الجودة.

الرجاء العلم بأن شركة Canon لا تعتبر مسئولة عن أي قصور في الأداء أو أية مشكلات تنتج عن متابعة الطباعة في حالة نفاد الحبر.

E, 1, 4

تعذر التعرف على خرطوشة ‏FINE‏ (FINE Cartridge‎).

قد لا تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) متوافقة مع الجهاز. قم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) المناسبة. راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

E, 1, 5

تعذر التعرف على خرطوشة ‏FINE‏ (FINE Cartridge‎).

ربما لم يتم تثبيت خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بتركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

إذا استمر الخطأ بدون إصلاح، فقد تكون خرطوشة ‏FINE‏ (FINE Cartridge‎) قد تلفت. اتصل بوكيل صيانة Canon.

E, 1, 6

نفد الحبر.

نفد الحبر.

قم باستبدال خرطوشة الحبر، ثم أغلق وحدة المسح (غطاء الطابعة).

إذا كنت تقوم بالطباعة وتريد المتابعة، اضغط الزر[Stop/Reset] (إيقاف/إعادة تعيين) لمدة 5 ثوانٍ على الأقل على أن يكون قد تم تركيب خرطوشة الحبر. عند ذلك يمكن متابعة الطباعة في حالة نفاد الحبر.

سيتم تعطيل الوظيفة المستخدمة لتحديد مستوى الحبر المتبقي.

قم باستبدال خرطوشة الحبر الفارغة بعد انتهاء عملية الطباعة مباشرةً. إذا استمرت الطباعة في حالة نفاد الحبر، لن تكون جودة الطباعة الناتجة مُرضية.

E, 1, 9

تم توصيل الجهاز المتوافق مع معيار PictBridge عبر لوحة وصل USB.

إذا تم توصيل الجهاز المتوافق مع معيار PictBridge عبر لوحة وصل USB، قم بإزالة لوحة الوصل ثم قم بتوصيل جهاز التصوير مباشرة بالجهاز الذي لديك.

E, 2, 0

تعذر اكتشاف حجم المستند بشكل صيح أو أن المستند يصبح صغيرًا جدًا عند تحديد ميزة الاحتواء ضمن الصفحة. / فشل إجراء المسح الضوئي لصفحة محاذاة رأس الطباعة.

تعذر اكتشاف حجم المستند بشكل صيح أو أن المستند يصبح صغيرًا جدًا عند تحديد ميزة الاحتواء ضمن الصفحة.

تأكد من استيفاء المستند للمتطلبات وتحميله بالشكل الصحيح على زجاج الأسطوانة. ثم أعد تحميل المستند واضغط الزر [Black] (أسود) أو [Color] (ألوان).

راجع تحميل المستندات الأصلية.

فشل إجراء المسح الضوئي لصفحة محاذاة رأس الطباعة. تأكد من ملء كافة الخانات المطلوبة في صفحة محاذاة رأس الطباعة وأنه قد تم وضع الصفحة في الموضع الصحيح وفي الاتجاه الصحيح على زجاج الأسطوانة.

إذا لم يتم حل المشكلة، قم بتوصيل الطابعة بجهاز الكمبيوتر وقم بمحاذاة رأس الطباعة من خلال برنامج تشغيل الطابعة. لمزيد من التفاصيل، راجع محاذاة رأس الطباعة في جهاز الكمبيوتر.

يومض مصباح [Power] (تشغيل) باللون الأخضر ويومض مصباح [Alarm] (تنبيه) باللون البرتقالي بالتبادل

يومض المصباح [Power] (تشغيل) و[Alarm] (تنبيه) بالتبادل كما هو موضح في الشكل التالي.

افصل كبل USB من الجهاز، ثم أوقف تشغيل الجهاز، وافصل الجهاز عن مصدر الطاقة. قم بتوصيل الجهاز مرة أخرى وأعد تشغيل الجهاز بعد تركه لفترة قصيرة.

في حالة عدم حل المشكلة، اتصل بوكيل صيانة Canon.

رمز

الخطأ

السبب

الإجراء

E, 2, x

E, 3, x

E, 4, x

من المحتمل حدوث خطأ يتطلب إجراء صيانة.

تأكد من إزالة المواد الواقية من حامل خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎، ثم قم بإيقاف تشغيل الجهاز وافصل سلك التيار الكهربائي الموجود في الجهاز عن مصدر الطاقة. بعد فترة، قم بتوصيل سلك التيار الكهربي بالجهاز مرة أخرى، ثم قم بتشغيل الجهاز. إذا تكرر وقوع نفس الخطأ، اتصل بوكيل صيانة Canon.


عدم إمكانية رؤية المعروض على شاشة LCD/مصباح LED تمامًا

السبب

الإجراء

لم يتم تشغيل الجهاز أو أن شاشة LCD/مصباح LED موجودة في وضع شاشة التوقف.

إذا كان مصباح [Power] (تشغيل) مطفئًا.

لم يتم تشغيل الجهاز. قم بتوصيل سلك الكهرباء ثم اضغط الزر [ON/OFF] (تشغيل/إيقاف تشغيل). سيتم تشغيل الجهاز وسيتم عرض رسالة على شاشة LCD/مصباح LED.

إذا كان مصباح [Power] (الطاقة) مضاءً.

قد تكون شاشة LCD/LED في وضع شاشة التوقف. من لوحة التشغيل، اضغط أي زر آخر بخلاف الزر [ON/OFF] (تشغيل/إيقاف تشغيل).


ظهور لغة غير مقصودة على شاشة LCD‏ (MP220 series)

السبب

الإجراء

لم يتم تحديد اللغة المطلوب عرضها.

قم بتحديد اللغة باستخدام الإجراء التالي.

(١) اضغط زر [ON/OFF] (تشغيل/إيقاف تشغيل) لتشغيل الجهاز.

(٢) اضغط زر [Menu] (القائمة) سبع مرات.

(٣) اضغط الزر [image] مرتين، ثم اضغط الزر [OK] (موافق).

(٤) اضغط الزر [image] مرتين، ثم اضغط الزر [OK] (موافق).

(٥) اضغط الزر [image] بشكل متكرر لتحديد اللغة الموجودة بأقصى اليسار.

(٦) اضغط الزر [image] بعدد المرات التي تتناسب مع اللغة المطلوبة تبعًا للجدول التالي.

- <JAPANESE>: بدون

- <ENGLISH>: مرة واحدة

- <GERMAN>: مرتان

- <FRENCH>: ثلاث مرات

- <ITALIAN>: أربع مرات

- <SPANISH>: خمس مرات

- <DUTCH>: ست مرات

- <PORTUGUESE>: سبع مرات

- <NORWEGIAN>: ثمان مرات

- <SWEDISH>: تسع مرات

- <DANISH>: عشر مرات

- <FINNISH>: إحدى عشرة مرة

- <RUSSIAN>: اثنتا عشرة مرة

- <CZECH>: ثلاث عشرة مرة

- <HUNGARIAN>: أربع عشرة مرة

- <POLISH>: خمس عشرة مرة

- <SLOVENE>: ست عشرة مرة

- <TURKISH>: سبع عشرة مرة

(٧) اضغط الزر [OK] (موافق).

يتم عرض اللغة المطلوبة على شاشة LCD.

(٨) اضغط الزر [Stop/Reset] (إيقاف/إعادة تعيين).


تعذر تثبيت MP Drivers

السبب

الإجراء

عدم إمكانية المتابعة بعد شاشة [Printer Connection/توصيل الطابعة].

إذا تعذر عليك مواصلة عملية التثبيت بعد ظهور شاشة [Printer Connection/توصيل الطابعة]، اتبع الإجراءات الموضحة أدناه لإعادة تثبيت MP Drivers.

(١) انقر فوق [Cancel/إلغاء الأمر] في الشاشة [Printer Connection/توصيل الطابعة].

(٢) انقر فوق [Start Over/البدء مرة أخرى] في شاشة [Installation Failure/فشل التثبيت].

(٣) انقر فوق [Back/السابق] في الشاشة التي تظهر بعد ذلك.

(٤) انقر فوق [Exit/إنهاء] في الشاشة [PIXMA XXX] (حيث "XXX" تشير إلى اسم الجهاز الذي لديك), ثم قم بإزالة القرص المضغوط.

(٥) قم بإيقاف تشغيل الجهاز.

(٦) أعد تشغيل الكمبيوتر.

(٧) تأكد من عدم وجود أية برامج تطبيقية قيد التشغيل، يشمل ذلك برامج مكافحة الفيروسات.

(٨) اتبع الإجراء الموضح في إرشادات الإعداد السهلة لإعادة تثبيت MP Drivers.

عدم بدء عملية التثبيت تلقائيًا عند إدخال [Setup CD-ROM/القرص المضغوط الخاص بالإعداد] في محرك أقراص جهاز الكمبيوتر لديك.

(١) انقر فوق [Start/بدء] ثم [Computer/الكمبيوتر].

في نظام التشغيل Windows XP، انقر فوق [Start/ابدأ] ثم [My Computer/جهاز الكمبيوتر].

في نظام التشغيل Windows 2000، انقر نقرًا مزدوجًا فوق رمز [My Computer/جهاز الكمبيوتر] من سطح المكتب.

(٢) انقر نقرًا مزدوجًا فوق رمز القرص المضغوط [image] في الإطار المعروض أمامك.

ملاحظة

لاستخدام الأمر [Run/تشغيل] لبدء برنامج الإعداد، حدد محرك الأقراص الخاص بك واسم برنامج الإعداد وكذلك MSETUP4.EXE. يختلف حرف محرك الأقراص وفقًا لجهاز الكمبيوتر الخاص بك.

انقر نقرًا مزدوجًا فوق رمز القرص المضغوط الموجود على سطح المكتب لبدء عملية التثبيت.

إذا لم يتم عرض رمز القرص المضغوط، قم بإعادة تشغيل جهاز الكمبيوتر.

إذا استمر عدم ظهور رمز القرص المضغوط، حاول استخدام أقراص مختلفة وتحقق من ظهور الرموز الخاصة بها. إذا تم عرض الأقراص الأخرى، فيحتمل وجود مشكلة في [Setup CD-ROM/القرص المضغوط الخاص بالإعداد]. اتصل بوكيل صيانة Canon.

عدم اتباع إجراء التثبيت بشكل صحيح.

اتبع الإجراء الموضح في إرشادات الإعداد السهلة لتنفيذ عملية التثبيت بشكل صحيح.

إذا لم يتم تثبيت برامج تشغيل MP بشكل صحيح، قم بإلغاء تثبيت MP Drivers، ثم أعد تشغيل الكمبيوتر، وقم بإعادة تثبيت برامج تشغيل MP. راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

ملاحظة

إذا تم إنهاء برنامج التثبيت جبريًا نتيجة لحدوث خطأ في Windows، قد يكون النظام في حالة غير مستقرة وقد لا تتمكن من تثبيت برامج تشغيل MP. قم بإعادة تشغيل جهاز الكمبيوتر قبل إعادة التثبيت.


تعذر الاتصال بالكمبيوتر بصورة صحيحة

بطء سرعة الطباعة / توقف واجهة الاتصال USB 2.0 Hi-Speed عن العمل

السبب

الإجراء

عدم توافق بيئة النظام لديك مع USB 2.0 Hi-Speed بالكامل.

إذا لم تكن بيئة النظام متوافقة بشكل كامل مع USB 2.0 Hi-Speed، سوف يعمل الجهاز بسرعة أقل من تلك التي يوفرها USB 1.1. وفي هذه الحالة، يعمل الجهاز بشكل صحيح، لكن قد تكون سرعة الطباعة بطيئة بسبب سرعة الاتصال.

تحقق مما يلي للتأكد من أن بيئة النظام لديك تدعم اتصال USB 2.0 Hi-Speed.

جهاز الكمبيوتر يدعم واجهة اتصال USB 2.0 Hi-Speed.

دعم كبل USB ولوحة وصل USB، إذا كانت لديك واحدة، لاتصال USB 2.0 Hi-Speed.

تأكد من استخدام كبل USB 2.0 Hi-Speed المعتمد. يفضل ألا يزيد طول الكبل عن ١٠ أقدام / ٣ أمتار.

دعم نظام التشغيل على جهاز الكمبيوتر لديك لاتصال USB 2.0 Hi-Speed.

يجب الحصول على آخر تحديث لنظام التشغيل وتثبيته على الكمبيوتر.

عمل برنامج تشغيل USB 2.0 Hi-Speed بشكل صحيح.

يجب الحصول على أحدث إصدار من برنامج تشغيل USB 2.0 Hi-Speed المتوافق مع الأجهزة لديك وتثبيته على الكمبيوتر.

هام

لمزيد من التفاصيل حول USB 2.0 Hi-Speed في بيئة النظام لديك، اتصل بمصنِّع الكمبيوتر الخاص بك أو بمصنِّع كبل USB أو بمصنِّع لوحة وصل USB.

ظهور الرسالة "يمكن تشغيل هذا الجهاز بشكل أسرع"

السبب

الإجراء

عدم توافق بيئة النظام لديك مع USB 2.0 Hi-Speed بالكامل.

بيئة النظام لديك غير متوافقة مع USB 2.0.

راجع بطء سرعة الطباعة / توقف واجهة الاتصال USB 2.0 Hi-Speed عن العمل.


نتائج الطباعة غير مرضية

نتائج الطباعة غير مُرضية

إذا لم تكن نتائج الطباعة مرضية، تأكد أولاً من إعدادات الورق وجودة الطباعة.

هل تتطابق إعدادات حجم الورق ونوع الوسائط مع حجم ونوع الورق الذي تم تحميله؟

إذا كانت تلك الإعدادات غير صحيحة، لن تتمكن من الحصول على نتائج طباعة صحيحة. في حالة طباعة صورة فوتوغرافية أو رسم توضيحي، فقد يؤدي إعداد خيار نوع الورق بشكل غير صحيح إلى تقليل جودة ألوان الطباعة. وأيضًا، إذا قمت بالطباعة باستخدام إعداد نوع ورق غير صحيح، قد يتم خدش السطح الذي يتم الطباعة عليه. في حالة الطباعة بدون حدود، قد يحدث توزيع غير متساو للألوان تبعًا للتوافق بين إعداد نوع الورق والورق الذي تم تحميله.

هل قمت بتعيين إعداد جودة الطباعة بشكل صحيح؟

حدد خيار جودة الطباعة الذي يتناسب مع الورق والصورة المطلوب طباعتها. إذا لاحظت وجود مناطق عدم ظهور للحبر أو توزيع غير متساو له، قم بزيادة إعداد جودة الطباعة وحاول الطباعة مرة أخرى.

* عند الطباعة من جهاز متوافق مع معيار PictBridge، قم بتعيين إعداد جودة الطباعة باستخدام لوحة التشغيل على الجهاز. لا يمكنك إجراء هذا الإعداد من جهاز متوافق مع معيار PictBridge.

تختلف طريقة التأكد من إعدادات الورق وجودة الطباعة تبعًا للغرض الذي تستخدم جهازك من أجله.

النسخ أو الطباعة من بطاقة الذاكرة من خلال تشغيل الجهاز | قم بالتأكيد باستخدام لوحة التشغيل الخاصة بالجهاز. راجع الصفحات التي تشرح أوضاع الطباعة المختلفة في هذا الدليل.
الطباعة من جهاز متوافق مع معيار PictBridge | قم بالتأكيد باستخدام الجهاز المتوافق مع معيار PictBridge الذي لديك أو لوحة التشغيل الخاصة بجهاز Canon. راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.
الطباعة من الكمبيوتر | قم بالتأكيد باستخدام برنامج تشغيل الطابعة. راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

النسخ من خلال تشغيل الجهاز | قم بالتأكيد باستخدام لوحة التشغيل الخاصة بالجهاز. راجع الصفحات التي تشرح أوضاع الطباعة المختلفة في هذا الدليل.
الطباعة من جهاز متوافق مع معيار PictBridge | قم بالتأكيد باستخدام الجهاز المتوافق مع معيار PictBridge الذي لديك أو لوحة التشغيل الخاصة بجهاز Canon. يمكنك فقط تعيين إعدادات كل من حجم الصفحة ونوع الوسائط على الجهاز. راجع "طباعة الصور الفوتوغرافية مباشرةً من جهاز متوافق" في دليل البدء السريع.
الطباعة من الكمبيوتر | قم بالتأكيد باستخدام برنامج تشغيل الطابعة. راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر.

إذا لم يتم حل المشكلة بالرغم من صحة إعدادات الورق وجودة الطباعة، فقد تكون هناك أسباب أخرى. راجع الأقسام التالية أيضًا.

تعذر استمرار الطباعة إلى نهاية المهمة

السبب

الإجراء

حجم بيانات الطباعة كبير جدًا.

انقر فوق [Print Options/خيارات الطباعة] في صفحة [Page Setup/إعداد الصفحة]. بعد ذلك، حدد خانة الاختيار [Reduce spool data size/تقليل حجم بيانات التخزين المؤقت] في المربع المعروض.

قد يؤدي تحديد هذا الخيار إلى تقليل جودة الطباعة.

عدم وجود مساحة كافية على القرص الثابت في جهاز الكمبيوتر الخاص بك.

قم بحذف الملفات غير الضرورية لتوفير مساحة على القرص.

عدم وضوح الألوان

السبب

الإجراء

عدم تمكين تصحيح الألوان.

عند طباعة صور فوتوغرافية أو رسومات أخرى، يؤدي تمكين خيار تصحيح الألوان إلى تحسين الألوان.

عند الطباعة من جهاز الكمبيوتر

في أنظمة تشغيل Windows، حدد [Vivid Photo/صورة زاهية] في الصفحة [Effects/تأثيرات] في مربع حوار خصائص الطابعة.

في أنظمة تشغيل Macintosh، حدد [Special Effects/تأثيرات خاصة] في القائمة المنبثقة الموجودة في مربع الحوار [Print/طباعة]، ثم حدد [Vivid Photo/صورة زاهية].

عند إجراء طباعة مباشرة (MP220 series)

حدد <VIVID ON> في إعدادات الطباعة الخاصة بوضع بطاقة الذاكرة.

عدم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎) مرة واحدة، ثم إعادة تركيبها.

انسداد فتحات رأس الطباعة.

قم بطباعة نموذج فحص الفتحات وتحقق مما إذا كان هناك حبر غير موجود.

لمزيد من التفاصيل حول طباعة نموذج فحص الفتحات، راجع طباعة نموذج فحص الفتحات.

في حالة وجود سطور مفقودة أو خطوط بيضاء في نموذج فحص الفتحات، قم بإجراء تنظيف رأس الطباعة أو تنظيف شامل لرأس الطباعة. في حالة استمرار المشكلة, قد يكون الحبير قد نفد من خرطوشة ‏FINE‏ (FINE Cartridge‎).

عند نفاد الحبر من خرطوشة ‏FINE‏ (FINE Cartridge‎)، قم باستبدالها بأخرى جديدة.

ملاحظة

قد لا تتطابق الألوان المطبوعة مع الألوان التي تظهر على الشاشة بسب وجود اختلاف في الوسائل المستخدمة لإنتاج الألوان.

من الممكن أن تؤثر إعدادات التحكم في الألوان واختلافات بيئة التشغيل في كيفية ظهور الألوان على الشاشة.

تعذر بدء الطباعة/الطباعة باهتة/ظهور الألوان بشكل غير مناسب/عدم محاذاة السطور المستقيمة

السبب

الإجراء

خرطوشة FINE‏ (FINE Cartridge‎) غير مركبة بشكل صحيح / لا يوجد حبر متبقي.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎)، ثم إعادة تركيبها.

قفد تلتصق ذرات الغبار والتراب الصغيرة بين نقاط الموصلات. في هذه الحالة، يمكن تحسين جودة الطباعة عن طريقة إزالة خرطوشة FINE‏ (FINE Cartridge‎) وإعادة تركيبها.

قم أيضًا بالتحقق من إزالة الشريط الواقي (أ).

انسداد فتحات رأس الطباعة.

راجع عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

تحميل الوسائط مع جعل الوجه غير الصحيح مواجهًا لأعلى.

تم تصميم كثير من أنواع الورق بحيث تتم الطباعة على جانب معين فقط من الورقة.

تؤدي الطباعة على الجانب غير المناسب إلى ظهور الطباعة بشكل غير واضح أو بجودة متدنية.

للحصول على معلومات مفصلة حول الجانب المُعدّ للطباعة، راجع أدلة الإرشادات المرفقة مع الورق.

إعداد ذراع سُمك الورق غير مناسب.

قم بضبط موضع ذراع سُمك الورق تبعًا لنوع الورق الذي تقوم بالطباعة عليه. راجع أنواع الوسائط المتوافقة.

طبقًا لمحتوى الطباعة، قد يحدث خدش لسطح الطباعة حتى بالنسبة لأنواع الورق لضبط الزراع إلى اليسار. في هذه الحالة، قم بتحريك ذراع سُمك الورق إلى اليمين.

* قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة. إذا لم يتم إعادة الزراع إلى اليسار، يصبح الجزء الداخلي من الطابعة أكثر عرضة للإصابة بالأتربة بسبب اتساع المسافة بين رأس الطباعة والورق الذي تم تحميله. وقد يتسبب أيضًا في انخفاض جودة الطباعة.

عدم محاذاة رأس الطباعة.

إذا لم تكن قد قمت بمحاذاة رأس الطباعة بعد التركيب، قد تتم طباعة السطور المستقيمة بدون محاذاة. تأكد من محاذاة رأس الطباعة بعد تركيبها.

راجع محاذاة رأس الطباعة في الجهاز من أجل إجراء محاذاة رأس الطباعة باستخدام لوحة التشغيل الخاصة بالجهاز.

طباعة سطر أو صورة جزئيًا أو تعذر طباعتها بالكامل

السبب

الإجراء

حجم بيانات الطباعة كبير جدًا.

انقر فوق [Print Options/خيارات الطباعة] في صفحة [Page Setup/إعداد الصفحة]. بعد ذلك، حدد خانة الاختيار [Reduce spool data size/تقليل حجم بيانات التخزين المؤقت] في المربع المعروض.

قد يؤدي تحديد هذا الخيار إلى تقليل جودة الطباعة.

الطباعة باستخدام وظيفة طباعة تخطيط الصفحة أو وظيفة الطباعة مع مراعاة هامش التجليد.

عند الطباعة باستخدام وظيفة طباعة تخطيط الصفحة أو وظيفة الطباعة مع مراعاة هامش التجليد، قد لا تتم طباعة السطور الدقيقة. حاول زيادة سُمك السطور في المستند.

ظهور خطوط بيضاء

السبب

الإجراء

انسداد فتحات رأس الطباعة.

راجع عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

خرطوشة FINE‏ (FINE Cartridge‎) غير مركبة بشكل صحيح / لا يوجد حبر متبقي.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎)، ثم إعادة تركيبها.

قفد تلتصق ذرات الغبار والتراب الصغيرة بين نقاط الموصلات. في هذه الحالة، يمكن تحسين جودة الطباعة عن طريقة إزالة خرطوشة FINE‏ (FINE Cartridge‎) وإعادة تركيبها.

قم أيضًا بالتحقق من إزالة الشريط الواقي (أ).

تجعد الورق المطبوع أو احتواؤه على بقع حبر

السبب

الإجراء

الورق رفيع جدًا.

عند طباعة بيانات تحتوي على نسبة تشبع ألوان عالية مثل الصور الفوتوغرافية أو الصور كثيفة الألوان، يفضل استخدام ورق صور فوتوغرافية احترافي أو أي نوع ورق آخر خاص بشركة Canon. راجع معلومات عامة.

طباعة الرسومات مع تعيين إعداد الكثافة على قيمة مرتفعة جدًا.

في حالة استخدام ورق عادي على وجه الخصوص لطباعة صور بكثافة عالية، فقد يمتص الورق كمية كبيرة من الحبر ويصبح متعرجًا، مما ينتج عنه احتكاك الورق.

عند الطباعة من جهاز الكمبيوتر

قم بخفض إعداد [Intensity/الكثافة] في برنامج تشغيل الطابعة ثم حاول الطباعة مرة أخرى.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

(٢) من الصفحة [Main/إعدادات رئيسية]، حدد [Manual/يدوي] بالنسبة للإعداد [Color/Intensity/اللون/الكثافة]، ثم انقر فوق [Set/تعيين].

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لضبط الكثافة.

(١) افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

(٢) حدد [Color Options/خيارات الألوان] في القائمة المنبثقة.

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لتعيين الكثافة.

عند النسخ (MP220 series)

راجع تغيير إعدادات النسخة وقم بتقليل الإعداد <INTENSITY>. ثم حاول إجراء الطباعة مرة أخرى.

الورق المطبوع يستغرق فترة طويلة حتى يجف.

قم بتعيين [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] على فترة أطول.

يؤدي ذلك إلى منح وقت كاف لتجفيف السطح المطبوع بحيث يتم منع تجعد الورق وبقع الحبر.

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٣) انقر فوق علامة التبويب [Maintenance/الصيانة]، ثم فوق [Custom Settings/إعدادات مخصصة].

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ].

راجع فتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh).

(٣) حدد [Custom Settings/إعدادات مخصصة] في القائمة المنبثقة.

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

حدوث خدوش في سطح الورق المطبوع/تلطخ الورق

السبب

الإجراء

أسطوانة تغذية الورق متسخة.

قم بتنظيف أسطوانات تغذية الورق. يؤدي تنظيف أسطوانات تغذية الورق إلى تآكل الأسطوانات، لذلك قم بإجراء التنظيف عند الضرورة فقط.

للحصول على تفاصيل حول التنظيف، راجع تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة).

الأجزاء الداخلية للجهاز متسخة.

عند إجراء الطباعة على الوجهين، إذا كان حجم الورق المحدد لا يطابق الحجم الفعلي للورق الذي تم تحميله في مصدر الورق، سوف تتكون بقع حبر فوق الأجزاء الداخلية للجهاز مما سوف يتسبب في تلطخ الورق المطبوع بالحبر.

قم بإجراء تنظيف اللوحة السفلية لتنظيف الأجزاء الداخلية من الجهاز.

للحصول على تفاصيل حول التنظيف، راجع تنظيف الأجزاء الداخلية للجهاز (تنظيف اللوحة السفلية).

ملاحظة

لتجنب اتساخ الجزء الداخلي من الجهاز، قم بتعيين حجم الورق بشكل صحيح.

الورق المطبوع يستغرق فترة طويلة حتى يجف.

عند طباعة مستندات مثل الصور الفوتوغرافية، التي تستغرق وقتًا أطول حتى تجف، قد تتم تغذية الورقة التالية قبل جفاف الورقة الأولى.

قم بإزالة كل صفحة مطبوعة من درج إخراج الورق بمجرد طباعتها أو قم بتحديد [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] بحيث يتوقف الجهاز بعد طباعة كل صفحة.

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٣) انقر فوق علامة التبويب [Maintenance/الصيانة]، ثم فوق [Custom Settings/إعدادات مخصصة].

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

(١) تأكد من أن الجهاز قيد التشغيل.

(٢) افتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ].

راجع فتح [Canon IJ Printer Utility/الأداة المساعدة للطابعة Canon IJ] (في أنظمة تشغيل Macintosh).

(٣) حدد [Custom Settings/إعدادات مخصصة] في القائمة المنبثقة.

(٤) قم بسحب مربع التمرير [Ink Drying Wait Time/وقت انتظار تجفيف الحبر] لتعيين وقت الانتظار، ثم انقر فوق [Send/إرسال].

(٥) قم بتأكيد الرسالة، ثم انقر فوق [OK/موافق].

الطباعة بتدرج الرمادي أو باستخدام الحبر الأسود فقط.

إذا كنت تطبع باستخدام الحبر الأسود فقط، حاول خفض قيمة إعداد [Intensity/الكثافة] أو زيادة قيمة إعداد [Print Quality/جودة الطباعة] في برنامج تشغيل الطابعة.

عند طباعة مستند أحادي اللون أو طباعة مستندات أخرى بتدرج الرمادي، فإن تراكم الورق المطبوع قد يؤدي إلى اتساخ الورق بالحبر غير الجاف.

يساعد خفض قيمة إعداد [Intensity/الكثافة] أو زيادة إعداد [Print Quality/جودة الطباعة] في منع حدوث ذلك.

الطباعة باستخدام نوع ورق غير ملائم.

قم بفحص الورق الذي تتم الطباعة عليه لمعرفة ما إذا كان سميكًا أكثر من اللازم أو متجعدًا.

راجع معلومات عامة.

عند إجراء طباعة بدون حدود، قد تنخفض جودة الطباعة عند الحافتين العلوية والسفلية للورقة. تأكد من أن الورق الذي تستخدمه مناسب للطباعة بدون حدود.

للحصول على تفاصيل، راجع منطقة الطباعة.

تجعد الورق.

بالنسبة للورق العادي

قم بتدوير الورق في الاتجاه المعاكس ثم أعد تحميله للطباعة على الجانب الآخر.

فقد يؤدي ترك الورق محمّلاً في الدرج الخلفي لفترة طويلة إلى تجعّده. إذا حدث ذلك، قم بتحميل الورق مع جعل الوجه الآخر باتجاه الأعلى. فقد يؤدي ذلك إلى حل المشكلة.

ونحن ننصح بوضع الورق غير المستخدم مرة أخرى في العبوة والاحتفاظ به على سطح مستوٍ.

بالنسبة لأنواع الورق الأخرى

في حالة استخدام ورق به تجعد في أي من جوانبه أو تجعد سطح الطباعة بأكمله، فمن المحتمل اتساخ الورق أو عدم التغذية به بشكل سليم أو كلاهما. يمكن استخدام هذا الورق بعد تصحيح التجعد كما يلي.

(١) من خلال جعل وجه الطباعة مواجهًا لأعلى كما هو موضح في الشكل (أ)، قم بتغطية الورق باستخدام ورقة سليمة من الورق العادي لتجنب اتساخ سطح الورق أو خدشه.

(٢) قم بلف الورق في الاتجاه المعاكس لتجعد الورق كما هو موضح أدناه.

(٣) تحقق مما إذا كان قد تم تصحيح التجعد بالورق ليصل ارتفاعه إلى ما بين 0.08 إلى 0.2 بوصة/2 إلى 5 ملم تقريبًا كما هو موضح في الشكل (ب).

يفضل الطباعة على الورق الذي تم تصحيح التجعد به بمعدل ورقة واحدة في المرة.

ملاحظة

وفقًا لنوع الوسائط، قد يتلطخ الورق أو تتم التغذية به بشكل غير صحيح حتى إذا لم يكن مجعدًا.

وفي هذه الحالة، اتبع الإجراء المذكور أعلاه في "بالنسبة لأنواع الورق الأخرى" لثني الورق قبل الطباعة.

وقد يترتب على ذلك تحسين نتيجة الطباعة.

إعداد ذراع سُمك الورق غير مناسب.

قم بضبط موضع ذراع سُمك الورق تبعًا لنوع الورق الذي تقوم بالطباعة عليه.

راجع أنواع الوسائط المتوافقة.

طبقًا لمحتوى الطباعة، قد يحدث خدش لسطح الطباعة حتى بالنسبة لأنواع الورق لضبط الزراع إلى اليسار. في هذه الحالة، قم بتحريك ذراع سُمك الورق إلى اليمين.

* قم بإعادة ذراع سُمك الورق إلى اليسار بعد الانتهاء من الطباعة. إذا لم يتم إعادة الزراع إلى اليسار، يصبح الجزء الداخلي من الطابعة أكثر عرضة للإصابة بالأتربة بسبب اتساع المسافة بين رأس الطباعة والورق الذي تم تحميله. وقد يتسبب أيضًا في انخفاض جودة الطباعة.

ملاحظة

في حالة تلطخ زوايا الورق أو حوافه، حاول الطباعة بعد تحريك ذراع سُمك الورق إلى اليمين.

طباعة الرسومات مع تعيين إعداد الكثافة على قيمة مرتفعة جدًا.

في حالة استخدام ورق عادي على وجه الخصوص لطباعة صور بكثافة عالية، فقد يمتص الورق كمية كبيرة من الحبر ويصبح متعرجًا، مما ينتج عنه احتكاك الورق.

عند الطباعة من جهاز الكمبيوتر

قم بخفض إعداد [Intensity/الكثافة] في برنامج تشغيل الطابعة ثم حاول الطباعة مرة أخرى.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

(٢) من الصفحة [Main/إعدادات رئيسية]، حدد [Manual/يدوي] بالنسبة للإعداد [Color/Intensity/اللون/الكثافة]، ثم انقر فوق [Set/تعيين].

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لضبط الكثافة.

(١) افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

(٢) حدد [Color Options/خيارات الألوان] في القائمة المنبثقة.

(٣) قم بسحب مربع تمرير [Intensity/الكثافة] لتعيين الكثافة.

عند النسخ (MP220 series)

راجع تغيير إعدادات النسخة وقم بتقليل الإعداد <INTENSITY>. ثم حاول إجراء الطباعة مرة أخرى.

الطباعة خارج منطقة الطباعة الموصى بها.

في حالة الطباعة خارج منطقة الطباعة الموصى بها لورق الطباعة، فقد تتلطخ الحافة السفلية للورق بالحبر.

قم بتغيير حجم المستند الأصلي في البرنامج التطبيقي لديك.

لمزيد من التفاصيل حول منطقة الطباعة الموصى بها، راجع منطقة الطباعة.

الألوان غير مستوية أو مخططة

السبب

الإجراء

انسداد فتحات رأس الطباعة.

راجع عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

عدم محاذاة رأس الطباعة.

راجع محاذاة رأس الطباعة في الجهاز من أجل إجراء محاذاة رأس الطباعة باستخدام لوحة التشغيل الخاصة بالجهاز.


نتائج الطباعة غير مرضية عند النسخ

السبب

الإجراء

لم يتم تحميل المستند الأصلي بصورةٍ صحيحة.

تحقق من تحميل المستند الأصلي بصورة صحيحة على زجاج الأسطوانة.

راجع تحميل المستندات الأصلية.

لم يتم تحميل المستند الأصلي بحيث يكون الوجه المطلوب نسخه مواجهًا لأسفل.

عند تحميل المستند الأصلي على زجاج الأسطوانة، يجب أن يكون الوجه المطلوب نسخه مواجهًا لأسفل.

المستند الأصلي هو نسخة مطبوعة من هذا الجهاز.

قد يتم تخفيض جودة الطباعة في حالة القيام بنسخ نسخة مطبوعة.

بدلاً من القيام بنسخ نسخة مطبوعة، قم بطباعة المستند الأصلي مباشرةً إما من الكاميرا الرقمية أو من بطاقة الذاكرة أو جهاز الكمبيوتر.

* أجهزة MP220 series فقط هي التي يمكنها الطباعة من بطاقة الذاكرة مباشرة.

زجاج الأسطوانة أو الجانب الداخلي من غطاء المستندات متسخ.

قم بتنظيف زجاج الأسطوانة والجانب الداخلي من غطاء المستندات.

راجع تنظيف زجاج الأسطوانة وغطاء المستندات.

إذا لم تنجح هذه الخطوات في حل المشكلة، راجع أيضًا نتائج الطباعة غير مُرضية.


تعذر بدء تشغيل الجهاز أو إيقافه أثناء تنفيذ مهام الطباعة

تعذر بدء الطباعة

السبب

الإجراء

وجود مهام طباعة غير ضرورية في قائمة الانتظار. / وجود مشكلات في جهاز الكمبيوتر.

قد تؤدي إعادة تشغيل الكمبيوتر إلى حل المشكلة.

في حالة وجود أية مهام طباعة غير ضرورية، اتبع الإجراء التالي لحذفها.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٢) انقر علامة التبويب [Maintenance/صيانة]، ثم [View Printer Status/عرض حالة الطابعة].

يتم عرض شاشة مراقبة حالة الطابعة.

(٣) انقر فوق [Display Print Queue/عرض قائمة انتظار الطباعة].

(٤) حدد [Cancel All Documents/إلغاء كافة المستندات] من القائمة [Printer/الطابعة].

قد لا تتمكن من تحديد ذلك الخيار تبعًا للامتيازات الممنوحة للحساب.

(٥) عند ظهور رسالة التأكيد، انقر فوق [Yes/نعم].

يتم حذف مهام الطباعة.

(١) انقر فوق رمز الطابعة في وحدة الإرساء لعرض قائمة مهام الطباعة قيد التقدم.

في نظام التشغيل Mac OS X v.10.2.8، انقر فوق رمز الطابعة في مساحة الإرساء لبدء تشغيل مركز الطباعة، ثم انقر نقرًا مزدوجًا فوق اسم الجهاز الموجود في [Printer List/قائمة الطابعات].

(٢) حدد مهمة الطباعة المطلوب حذفها ثم انقر فوق [image].

يتم حذف مهام الطباعة.

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

إذا لم يكن مصباح [Power] (تشغيل) مضيئًا، قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن الوميض ويثبت على الإضاءة باللون الأخضر.

ملاحظة

عند طباعة كمية كبيرة من البيانات مثل صورة فوتوغرافية أو رسومات، فقد يستغرق الأمر مدة طويلة لبدء الطباعة.

عدم توصيل الجهاز بشكل صحيح.

تأكد من إحكام توصيل كبل USB بين الجهاز والكمبيوتر.

إذا كنت تستخدم جهاز ترحيل مثل لوحة وصل USB، قم بفصله، ثم قم بتوصيل الجهاز بالكمبيوتر مباشرةً وحاول الطباعة مرة أخرى. إذا بدأت الطباعة بشكل طبيعي، فهناك مشكلة في جهاز الترحيل.

قم بالاتصال بالبائع الذي اشتريت منه جهاز الترحيل لمزيد من التفاصيل.

قد تكون هناك مشكلة في كبل USB أيضًا. لذا يجب استبدال كبل USB ومحاولة الطباعة مرة أخرى.

لم يتم تحديد الطابعة في برنامج تشغيل الطابعة.

لن يقوم الجهاز بالطباعة بشكلٍ صحيح إذا كنت تستخدم برنامج تشغيل خاص بطابعة أخرى.

في أنظمة تشغيل Windows، تأكد من تحديد [Canon XXX Printer/طابعة Canon XXX] (حيث تشير "XXX" إلى اسم الجهاز الخاص بك) في مربع الحوار [Print/طباعة].

في أنظمة تشغيل Macintosh، احرص على تحديد اسم الجهاز في [Printer/الطابعة] من مربع الحوار [Print/طباعة].

ملاحظة

لجعل جهازك هو الجهاز المحدد افتراضيًا، حدد [Set as Default Printer/تعيين كطابعة افتراضية] (في أنظمة تشغيل Windows) أو [Make Default/تعيين كافتراضي] (في أنظمة تشغيل Macintosh).

عدم تهيئة منفذ الطابعة على النحو الملائم.

قم بتعيين "USBnnn" (حيث تشير "n" إلى رقم) ليكون منفذ الطابعة.

(١) قم بتسجيل الدخول إلى أحد حسابات المستخدم التي تشتمل على امتيازات المسئول.

(٢) انقر فوق [Control Panel/لوحة التحكم], ثم [Printer/الطابعة] تحت [Hardware and Sound/الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم]، ثم [Printers and Other Hardware/طابعات وأجهزة أخرى] ثم [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [Printers/الطابعات].

(٣) انقر فوق رمز [Canon XXX Printer/طابعة Canon XXX] (حيث تشير "XXX" إلى اسم الجهاز الخاص بك).

(٤) حدد [Set printer properties/تعيين خصائص الطابعة] من شريط الأوامر.

في إصدارات برامج التشغيل Windows باستثناء Vista Windows، افتح القائمة [File/ملف] ثم حدد [Properties/خصائص].

(٥) انقر فوق علامة التبويب [Ports/منافذ] للتأكد من إعدادات المنفذ. قم بتعديل هذه الإعدادات إذا لزم الأمر.

توقف الطباعة قبل اكتمال المهمة

السبب

الإجراء

استمرار الجهاز في الطباعة بشكل متواصل لمدة طويلة.

إذا استمر الجهاز في الطباعة بشكل متواصل لمدة طويلة، فقد ترتفع درجة حرارة رأس الطباعة. لحماية رأس الطباعة، قد يتوقف الجهاز عن الطباعة عند أحد فواصل السطور لمدة من الوقت، ثم يتم استئناف عملية الطباعة.

في هذه الحالة، قم بإيقاف جلسة الطباعة في الوقت المناسب، ثم قم بإيقاف تشغيل الجهاز لمدة 15 دقيقة على الأقل.

بالإضافة إلى ذلك، في حالة قيام الجهاز بطباعة رسومات أو صور فوتوغرافية باستخدام ألوان كثيفة بشكلٍ متواصل لمدة طويلة، قد تتوقف عملية الطباعة لحماية رأس الطباعة. في هذه الحالة، لن يتم استئناف الطباعة تلقائيًا. قم بإيقاف تشغيل الجهاز لمدة 15 دقيقة على الأقل.

تنبيه

قد ترتفع درجة حرارة رأس الطباعة والمنطقة المجاورة لها داخل الجهاز بشكلٍ كبير. تجنب لمس رأس الطباعة أو المكونات المجاورة.

طباعة مستندات تحتوي على كثير من الصور الفوتوغرافية أو الرسومات التوضيحية.

تستغرق طباعة بيانات كبيرة الحجم مثل الصور الفوتوغرافية أو الرسومات وقتًا طويلاً لمعالجتها بواسطة الجهاز والكمبيوتر، حيث يبدو الجهاز في هذه الفترة وكأنه متوقف عن العمل.

بالإضافة إلى ذلك، عند طباعة بيانات تستخدم كمية كبيرة من الحبر على الورق العادي بشكلٍ متواصل، قد يتوقف الجهاز عن العمل مؤقتًا. في كلتا الحالتين، انتظر لحين الانتهاء من المعالجة.

ملاحظة

في حالة طباعة مستند يحتوي على منطقة طباعة كبيرة أو طباعة نُسخ متعددة لمستند، فقد تتوقف الطباعة مؤقتًا للسماح بجفاف الحبر.

الطابعة تؤدي حركات الطباعة لكن بدون خروج الحبر

السبب

الإجراء

انسداد فتحات رأس الطباعة.

راجع عند ظهور نتائج الطباعة بشكل باهت أو بألوان غير صحيحة وقم بإجراء عمليات الصيانة الضرورية.

خرطوشة FINE‏ (FINE Cartridge‎) غير مركبة بشكل صحيح / لا يوجد حبر متبقي.

قم بإزالة خرطوشة FINE‏ (FINE Cartridge‎)، ثم إعادة تركيبها.

قفد تلتصق ذرات الغبار والتراب الصغيرة بين نقاط الموصلات. في هذه الحالة، يمكن تحسين جودة الطباعة عن طريقة إزالة خرطوشة FINE‏ (FINE Cartridge‎) وإعادة تركيبها.

قم أيضًا بالتحقق من إزالة الشريط الواقي (أ).

الطباعة لا تتم بالسرعة المتوقعة

ملاحظة

قد لا تتحسن سرعة الطباعة بشكل ملحوظ بعد اتباع الإرشادات التالية، ويعتمد ذلك على بيئة النظام التي تستخدمها.

السبب

الإجراء

الطباعة باستخدام الوضع الصامت.

تنخفض سرعة الطباعة إذا قمت بتحديد الطباعة باستخدام الوضع الصامت. لإجراء الطباعة بشكل أسرع، تجنب اختيار الطباعة باستخدام الوضع الصامت.

لمزيد من التفاصيل، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر للتعرف على إعدادات برنامج تشغيل الطابعة, أو راجع تغيير إعدادات الجهاز (MP220 series) للتعرف على إعدادات الجهاز.

للحصول على مزيد من التفاصيل، راجع الدليل الإلكتروني دليل الطباعة على الكمبيوتر‏ للتعرف على إعدادات برنامج تشغيل الطابعة.

اختيار جودة طباعة عالية جدًا.

قم بزيادة إعداد سرعة الطباعة في برنامج تشغيل الطابعة. يساعد تعيين الأولوية للسرعة في الطباعة بشكل أسرع.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من برنامج التطبيق الخاص بك.

(٢) من صفحة [Main/إعدادات رئيسية]، حدد [Fast/سريعة] في إعداد [Print Quality/جودة الطباعة].

(١) افتح مربع الحوار [Print/طباعة].

راجع فتح مربع الحوار طباعة.

(٢) حدد [Quality & Media/الجودة والوسائط] من القائمة المنبثقة ثم انقر فوق [Detailed Setting/إعداد تفصيلي].

(٣) اسحب مربع التمرير لتعيين [Print Quality/جودة الطباعة] إلى [Fast/سريعة].

عدم تحرك خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليسار

ملاحظة

يؤدي فتح وحدة المسح الضوئي (غطاء الطابعة) أثناء الطباعة إلى تحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليمين. أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم أعد فتحها بعد انتهاء الطباعة.

السبب

الإجراء

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

لن يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلا إذا تم تشغيل الجهاز. إذا كان مصباح [Power] (تشغيل) غير مضيء، أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن إصدار وميض ويظل مضيئًا باللون الأخضر، ثم قم بفتح وحدة المسح الضوئي (غطاء الطابعة) مرة أخرى.

حدوث خطأ في الجهاز.

أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم اتبع التعليمات المعروضة في رسالة الخطأ لحل الخطأ، ثم أعد فتح وحدة المسح الضوئي. راجع عرض رسالة خطأ على شاشة LCD/مصباح LED.

ترك وحدة المسح الضوئي (غطاء الطابعة) مفتوحة لمدة ١٠ دقائق أو أكثر.

إذا تركت وحدة المسح الضوئي (غطاء الطابعة) مفتوحة لأكثر من ١٠ دقائق، يتحرك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليمين لمنع جفاف رأس الطباعة. أغلق وحدة المسح الضوئي (غطاء الطابعة) وأعد فتحها لإعادة الحامل إلى اليسار.

استمرار الجهاز في الطباعة بشكل متواصل لمدة طويلة.

في حالة استمرار الجهاز في الطباعة بشكل متواصل لفترة طويلة، أغلق وحدة المسح الضوئي (غطاء الطابعة)، وانتظر قليلاً، ثم أعد فتحها.

إذا استمر الجهاز في الطباعة بشكل متواصل لفترة طويلة، سترتفع درجة حرارة رأس الطباعة ويتوقف الجهاز عن الطباعة مؤقتًا لحماية رأس الطباعة. في هذه الحالة, قم بإغلاق وحدة المسح الضوئي (غطاء الطابعة) لفترة قصيرة، ثم أعد فتحه لتحريك حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) إلى اليسار.


عدم تغذية الورق بشكل سليم

السبب

الإجراء

الطباعة باستخدام نوع ورق غير ملائم.

قم بفحص الورق الذي تتم الطباعة عليه لمعرفة ما إذا كان سميكًا أكثر من اللازم أو متجعدًا.

راجع معلومات عامة.

اتساخ أسطوانات تغذية الورق.

قم بتنظيف أسطوانات تغذية الورق. يؤدي تنظيف أسطوانات تغذية الورق إلى تآكل الأسطوانات، لذلك قم بإجراء التنظيف عند الضرورة فقط.

للحصول على تفاصيل حول التنظيف، راجع تنظيف أسطوانة تغذية الورق (تنظيف الأسطوانة).

عدم تحميل الورق بشكل صحيح.

تأكد مما يلي عند تحميل ورق في الجهاز.

عند تحميل ورقتين أو أكثر، قم بمحاذاة حواف الورق قبل التحميل.

قم بتحميل الورق دائمًا بالاتجاه الطولي في الدرج الخلفي, بغض النظر عن اتجاه الطباعة.

قم بتحميل الورق مع جعل الجانب المعدّ للطباعة مواجهًا لأعلى. قم بمحاذاة رزمة الورق مع الجنب الأيمن للدرج الخلفي، ثم حرك موجه الورق بحيث يلمس الحافة اليسرى للرزمة.

للحصول على تفاصيل حول تحميل الورق، راجع تحميل الورق.

تحميل ورق بشكل أكثر من اللازم.

تأكد من عدم تجاوز رزمة الورق لحد التحميل. ومع ذلك، قد لا تتاح إمكانية تغذية الورق بشكل صحيح باستخدام الحد الأقصى من التحميل، هذا وفقًا لنوع الورق أو الظروف البيئية (سواء كانت الحرارة والرطوبة المرتفعة أو المنخفضة جدًا).

في مثل هذه الحالات، قم بتقليل عدد الورق الذي يتم تحميله في كل مرة إلى نصف الكمية تقريبًا.

للحصول على تفاصيل حول تحميل الورق، راجع تحميل الورق.

جسم غريب في الدرج الخلفي.

تأكد من عدم وجود أجسام غريبة في الدرج الخلفي.

عدم تجهيز الأظرف أو عدم تحميلها بصورة صحيحة.

عند الطباعة على الأظرف، راجع تحميل الأظرف، ثم قم بتحضير الأظرف قبل الطباعة.

بمجرد الانتهاء من تحضير الأظرف، قم بتحميلها في الجهاز باتجاه طولي. في حالة وضع الأظرف باتجاه أفقي، لن تتم التغذية بشكل سليم.

قم بتحريك ذراع سُمك الورق إلى اليمين.


انحشار الورق

السبب

الإجراء

انحشار الورق في فتحة إخراج الورق أو الدرج الخلفي.

قم بإزالة الورق باتباع الإجراء التالي.

(١) اسحب الورق للخارج ببطء، سواء من الدرج الخلفي أو من فتحة إخراج الورق، أيهما أسهل.

في حالة تمزق الورق وبقاء قطعة منه داخل الجهاز، قم بإيقاف تشغيل الجهاز ثم افتح وحدة المسح الضوئي (غطاء الطابعة) وقم بإزالة قطعة الورق.

احرص على عدم لمس المكونات داخل الجهاز.

بعد إزالة الورق بالكامل، أغلق وحدة المسح الضوئي (غطاء الطابعة)، ثم أعد تشغيل الجهاز.

في حالة عدم إمكانية سحب الورق للخارج، قم بإيقاف تشغيل الجهاز ثم أعد تشغيله مرة أخرى. وسيخرج الورق تلقائيًا.

(٢) أعد تحميل الورق في الجهاز، ثم اضغط الزر [OK] (موافق) الموجود على الجهاز.

إذا قمت بإيقاف تشغيل الجهاز في الخطوة رقم 1، فسيتم إلغاء جميع مهام الطباعة الموجودة في قائمة الانتظار. أعد الطباعة إذا لزم الأمر.

ملاحظة

للحصول على تفاصيل حول كيفية تحميل الورق، راجع تحميل ورق الطباعة.

عند إعادة تحميل الجهاز بالورق، راجع عدم تغذية الورق بشكل سليم للتأكد من استخدامك لنوع الورق الصحيح ومن أنك تقوم بتحميله في الجهاز بشكل صحيح.

إذا لم تتمكن من إزالة الورق أو إذا تمزق الورق داخل الجهاز أو إذا استمر حدوث خطأ انحشار الورق بعد إزالة الورق، اتصل بوكيل صيانة Canon.

انحشار ورق بحجم بطاقة الائتمان بالاتجاه العرضي داخل الجهاز.

لا تقم بتحميل ورق بحجم بطاقة الائتمان بالاتجاه العرضي.

قم بسحب الورق ببطء من الدرج الخلفي وقم بإزالته.

إذا لم تتمكن من نزع الورق المحشور أو إذا استمر حدوث خطأ انحشار الورق بعد إزالة الورق، اتصل بوكيل صيانة Canon.


ظهور رسالة خطأ على شاشة الكمبيوتر

ظهور الرسالة [Service Error/خطأ الصيانة] 5100

السبب

الإجراء

توقف حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) عن الحركة.

قم بإلغاء مهمة الطباعة من جهاز الكمبيوتر، ثم قم بإيقاف تشغيل الجهاز. ثم قم بإزالة الورق المحشور أو الجسم الغريب الذي يمنع حامل خرطوشة ‏FINE‏ (FINE Cartridge‎) من الحركة.

هام

احرص على عدم لمس المكونات داخل الجهاز. فقد لا يتمكن الجهاز من الطباعة بشكل صحيح في حالة لمسها.

حدوث خطأ في الكتابة/حدوث خطأ في الإخراج/حدوث خطأ في الاتصال

السبب

الإجراء

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

إذا لم يكن مصباح [Power] (تشغيل) مضيئًا، قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن الوميض ويثبت على الإضاءة باللون الأخضر.

إذا كان مصباح [Alarm] (تنبيه) يضيء باللون البرتقالي, فهذا يشير إلى احتمال حدوث خطأ بالجهاز. للحصول على تفاصيل حول كيفية حل ذلك الخطأ، راجع ظهور رسالة خطأ على شاشة LCD/مصباح LED.

عدم مطابقة إعداد منفذ الطابعة لواجهة الكمبيوتر الموصلة بالجهاز.

تحقق من إعدادات منفذ الطابعة.

* في الإرشادات التالية, تشير "XXX" إلى اسم الجهاز الخاص بك.

(١) قم بتسجيل الدخول إلى أحد حسابات المستخدم التي تشتمل على امتيازات المسئول.

(٢) انقر فوق [Control Panel/لوحة التحكم], ثم [Printer/الطابعة] تحت [Hardware and Sound/الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم]، ثم [Printers and Other Hardware/طابعات وأجهزة أخرى] ثم [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [Printers/الطابعات].

(٣) انقر فوق الرمز [Canon XXX Printer/طابعة Canon XXX].

(٤) حدد [Set printer properties/تعيين خصائص الطابعة] من شريط الأوامر.

في إصدارات برامج التشغيل Windows باستثناء Vista Windows، افتح القائمة [File/ملف] ثم حدد [Properties/خصائص].

(٥) انقر فوق علامة التبويب [Ports/منافذ] للتأكد من إعدادات المنفذ.

تأكد من ظهور منفذ باسم USBnnn (حيث تشير "n" إلى رقم) مع تحديد [Canon XXX Printer/طابعة Canon XXX] في العمود [Printer/الطابعة] بالنسبة لـ [Print to the following port(s)/طباعة إلى المنفذ (المنافذ) التالي].

إذا كان إعداد المنفذ غير صحيح، قم بتغيير إعداد المنفذ وفقًا للواجهة التي تستخدمها، أو أعد تثبيت MP Drivers.

عدم توصيل الجهاز بشكل صحيح.

تأكد من إحكام توصيل كبل USB بين الجهاز والكمبيوتر.

إذا كنت تستخدم جهاز ترحيل مثل لوحة وصل USB، قم بفصله، ثم قم بتوصيل الجهاز بالكمبيوتر مباشرةً وحاول الطباعة مرة أخرى. إذا بدأت الطباعة بشكل طبيعي، فهناك مشكلة في جهاز الترحيل.

قم بالاتصال بالبائع الذي اشتريت منه جهاز الترحيل لمزيد من التفاصيل.

قد تكون هناك مشكلة في كبل USB أيضًا. لذا يجب استبدال كبل USB ومحاولة الطباعة مرة أخرى.

عدم تثبيت MP Drivers بشكل صحيح.

ربما لم يتم تثبيت MP Drivers بشكل صحيح. قم بإزالة تثبيت MP Drivers متبعًا الإجراءات الموضحة في الدليل الإلكتروني دليل الطباعة على الكمبيوتر وأعد التثبيت متبعًا الإجراءات الموضحة في إرشادات الإعداد السهلة الذي لديك.

عدم تهيئة منفذ الطابعة على النحو الملائم.

اتبع الإجراء الموضح أدناه للتحقق من حالة منفذ الطابعة.

(١) انقر فوق [Control Panel/لوحة التحكم], ثم [Hardware and Sound/الأجهزة والصوت] ثم [Device Manager/إدارة الأجهزة].

إذا تم عرض الشاشة [User Account Control/التحكم في حساب المستخدم، اتبع الإرشادات التي تظهر على الشاشة.

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم] ثم [Performance and Maintenance/الأداءوالصيانة] ثم [System/النظام], ثم انقر فوق [Device Manager/إدارة الأجهزة] في صفحة [Hardware/الأجهزة].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [System/النظام], ثم انقر فوق [Device Manager/إدارة الأجهزة] في صفحة [Hardware/الأجهزة].

(٢) انقر نقرًا مزدوجًا فوق [Universal Serial Bus controllers/جهاز تحكم ناقل تسلسلي عالمي] ثم [USB Printing Support/دعم طباعة USB].

(٣) انقر فوق علامة التبويب [General/عام] وتأكد من عدم وجود أية إشارة لوجود مشكلة في الجهاز.

[Error No/.عرض الخطأ رقم]: 300

السبب

الإجراء

الجهاز غير مستعد للعمل.

تأكد من إضاءة مصباح [Power] (تشغيل) باللون الأخضر.

إذا لم يكن مصباح [Power] (تشغيل) مضيئًا، قم بتشغيل الجهاز.

عندما يُصدر مصباح [Power] (تشغيل) وميضًا باللون الأخضر، فهذا يعني أن الجهاز قيد التهيئة. انتظر حتى يتوقف مصباح [Power] (تشغيل) عن الوميض ويثبت على الإضاءة باللون الأخضر.

إذا كان مصباح [Alarm] (تنبيه) يضيء باللون البرتقالي, فهذا يشير إلى احتمال حدوث خطأ بالجهاز. للحصول على تفاصيل حول كيفية حل ذلك الخطأ، راجع ظهور رسالة خطأ على شاشة LCD/مصباح LED.

عدم توصيل الجهاز بشكل صحيح.

تأكد من إحكام توصيل كبل USB بين الجهاز والكمبيوتر.

إذا كنت تستخدم جهاز ترحيل مثل لوحة وصل USB، قم بفصله، ثم قم بتوصيل الجهاز بالكمبيوتر مباشرةً وحاول الطباعة مرة أخرى. إذا بدأت الطباعة بشكل طبيعي، فهناك مشكلة في جهاز الترحيل.

قم بالاتصال بالبائع الذي اشتريت منه جهاز الترحيل لمزيد من التفاصيل.

قد تكون هناك مشكلة في كبل USB أيضًا. لذا يجب استبدال كبل USB ومحاولة الطباعة مرة أخرى.

عدم تحديد الجهاز في [Printer/الطابعة] بمربع الحوار [Print/طباعة].

قم بتحديد اسم الجهاز الذي لديك في [Printer/الطابعة] بمربع الحوار [Print/طباعة].

إذا لم يظهر اسم الجهاز الخاص بك في [Printer/الطابعة]، اتبع الإجراء الموضح أدناه للتحقق من تثبيت برنامج تشغيل الجهاز على الكمبيوتر.

(١) حدد [Print and Fax Preferences/تفضيلات الطباعة والفاكس] في [Printer/الطابعة].

في نظام التشغيل Mac OS X v.10.2.8 أو ‎10.3.x، حدد [Edit Printer List/تحرير قائمة الطابعات] في [Printer/الطابعة].

(٢) تحقق من عرض اسم الجهاز الخاص بك في قائمة الطابعات ومن تحديد خانة الاختيار.

في نظام التشغيل Mac OS X v.10.2.8، تحقق من ظهور اسم الجهاز الخاص بك في [Printer List/قائمة الطابعات].

(٣) إذا لم يتم عرض اسم الجهاز الخاص بك، انقر فوق [Add(+)/إضافة(+)] لإضافة الجهاز.

إذا لم تتمكن من إضافة الجهاز، اتبع الإجراءات الموضحة في إرشادات الإعداد السهلة الذي لديك لإعادة تثبيت MP Drivers.

[Error No/.عرض الخطأ رقم]: 1700/1710

السبب

الإجراء

وحدة امتصاص الحبر شبه ممتلئة.

راجع "REQ. SERVICE SOON" ("مطلوب الصيانة قريبًا") (MP220 series) أو "E, 8" (وحدة امتصاص الحبر شبه ممتلئة). (MP210 series) في ظهور رسالة خطأ على شاشة LCD/مصباح LED.

[Error No/.عرض الخطأ رقم]: 2001

السبب

الإجراء

عدم استجابة الكاميرا الرقمية أو كاميرا الفيديو المتصلة. / عدم توافق الكاميرا الرقمية أو كاميرا الفيديو مع هذا الجهاز.

راجع "INCOMPATIBLE CAMERA" "كاميرا غير متوافقة" (MP220 series) أو "E, 9" (عدم توافق الكاميرا الرقمية أو كاميرا الفيديو المتصلة مع هذا الجهاز). (MP210 series) في ظهور رسالة خطأ على شاشة LCD/مصباح LED.

[Error No/.عرض الخطأ رقم]: 2002

السبب

الإجراء

تم توصيل الجهاز المتوافق مع معيار PictBridge عبر لوحة وصل USB.

راجع "<UNSUPPORTED USB HUB>" (في الجهاز MP220 series) أو "E, 1, 9" (الجهاز المتوافق مع معيار PictBridge متصل من خلال لوحة وصل USB.) (MP210 series) في ظهور رسالة خطأ على شاشة LCD/مصباح LED.

رسائل الخطأ الأخرى

السبب

الإجراء

ظهور إحدى رسائل الخطأ الخاصة بأنظمة تشغيل Windows التالية خارج شاشة مراقبة حالة الطابعة.

"Could not spool successfully due to insufficient disk space/تعذر التخزين المؤقت بنجاح نظرًا لعدم وجود مساحة كافية على القرص"

قم بزيادة المساحة الفارغة على القرص عن طريق حذف أية ملفات غير ضرورية.

"Could not spool successfully due to insufficient memory/تعذر التخزين المؤقت بنجاح نظرًا لعدم وجود مساحة كافية في الذاكرة"

قم بزيادة الذاكرة المتاحة من خلال إغلاق التطبيقات الأخرى الجاري تشغيلها.

إذا استمرت المشكلة ولم تتمكن من الطباعة، أعد تشغيل الكمبيوتر، ثم حاول الطباعة مرة أخرى.

"Printer driver could not be found/تعذر العثور على برنامج تشغيل الطابعة"

قم بإزالة تثبيت MP Drivers وفقًا للإجراء الموضح في الدليل الإلكتروني دليل الطباعة على الكمبيوتر، ثم أعد تثبيته.

"Could not print Application name - File name/تعذرت طباعة اسم التطبيق - اسم الملف"

حاول الطباعة مرة أخرى فور انتهاء المهمة الحالية.


المشاكل المتعلقة بأنظمة تشغيل Windows

عدم ظهور شاشة مراقبة حالة الطابعة

السبب

الإجراء

عدم تمكين الدعم ثنائي الاتجاه.

تأكد من أنه تم تمكين الدعم ثنائي الاتجاه.

(١) قم بتسجيل الدخول إلى أحد حسابات المستخدم التي تشتمل على امتيازات المسئول.

(٢) انقر فوق [Control Panel/لوحة التحكم], ثم [Printer/الطابعة] تحت [Hardware and Sound/الأجهزة والصوت].

في نظام التشغيل Windows XP، انقر فوق [Control Panel/لوحة التحكم]، ثم [Printers and Other Hardware/طابعات وأجهزة أخرى] ثم [Printers and Faxes/الطابعات والفاكسات].

في نظام التشغيل Windows 2000، انقر فوق [Control Panel/لوحة التحكم] ثم [Printers/الطابعات].

(٣) انقر فوق رمز [Canon XXX Printer/طابعة Canon XXX] (حيث تشير "XXX" إلى اسم الجهاز الخاص بك).

(٤) حدد [Set printer properties/تعيين خصائص الطابعة] من شريط الأوامر.

في إصدارات برامج التشغيل Windows باستثناء Vista Windows، افتح القائمة [File/ملف] ثم حدد [Properties/خصائص].

(٥) من صفحة [Ports/منافذ]، حدد [Enable bidirectional support/تمكين دعم ثنائي الاتجاه].

للحصول على مزيد من التفاصيل، راجع تعليمات Windows.

لم يتم تمكين شاشة مراقبة حالة الطابعة.

تأكد من أن الخيار [Enable Status Monitor/تمكين شاشة مراقبة الحالة] محدد في قائمة [Option/خيار] الموجودة في شاشة مراقبة حالة الطابعة.

(١) افتح مربع حوار خصائص الطابعة.

راجع فتح مربع حوار خصائص الطابعة من لوحة التحكم مباشرةً.

(٢) من صفحة [Maintenance/الصيانة]، حدد [View Printer Status/عرض حالة الطابعة].

(٣) حدد [Enable Status Monitor/تمكين شاشة مراقبة الحالة] من القائمة [Option/خيار] إذا لم يتم تحديده.


ظهور رسائل خطأ على جهاز متوافق مع معيار PictBridge

فيما يلي الأخطاء المحتملة التي قد تحدث عند الطباعة مباشرة من جهاز متوافق مع المعيار PictBridge والإجراءات المضادة التي تستخدم لإزالة هذه الأخطاء.

ملاحظة

يوضح هذا القسم الأخطاء التي يتم عرضها في أجهزة Canon المتوافقة مع معيار PictBridge.

قد تتباين رسائل الخطأ والعمليات وفقًا للجهاز الذي تستخدمه.

بالنسبة للأخطاء التي تحدث في الأجهزة المتوافقة مع معيار PictBridge وليست من إنتاج Canon, تحقق من رسالة الخطأ المعروضة على شاشة LCD أو LED واتخذ الإجراء المناسب لإزالة الخطأ. لمزيد من التفاصيل، راجع عرض رسالة خطأ على شاشة LCD/مصباح LED.

بالنسبة للأخطاء التي يتم الإشارة إليها في الجهاز المتوافق مع معيار PictBridge والحلول الخاصة بكل منها، يمكن أيضًا الرجوع إلى دليل الإرشادات الخاص بالجهاز. بالنسبة لأي مشكلات أخرى بالجهاز، اتصل بالشركة المصنّعة.

رسالة الخطأ على الجهاز المتوافق مع معيار PictBridge

الإجراء

"Printer in use/الطابعة قيد الاستخدام"

إذا كانت الطابعة تقوم بالطباعة من الكمبيوتر أو أنها تقوم بالإحماء، انتظر حتى تنتهي المهمة. عندما يصبح الجهاز مهيئًا للطباعة، سيبدأ الطباعة تلقائيًا.

عند الطباعة لأول مرة بعد تغيير نوع الوسائط، قد تظهر رسالة تطلب منك التأكد من وضع ذراع سُمك الورق على شاشة LCD الموجودة على الجهاز. في حالة ظهور هذه الرسالة، تأكد من ضبط ذراع سُمك الورق بالشكل المطلوب، ثم اضغط الزر [OK].

"No paper/لا يوجد ورق"

قم بتحميل الورق في الدرج الخلفي، وحدد [Continue/متابعة]* من الشاشة الخاصة بالجهاز المتوافق مع معيار PictBridge الذي لديك.

* لمتابعة الطباعة، يمكنك أيضًا ضغط الزر [OK] (موافق) على الجهاز بدلاً من تحديد [Continue/متابعة] على الكاميرا.

"Paper jam/انحشار الورق"

حدد [Stop/إيقاف] من شاشة العرض بالجهاز المتوافق مع معيار PictBridge الذي لديك لإيقاف الطباعة.

انزع الورق المحشور وقم بتحميل ورق جديد، ثم اضغط الزر [OK] (موافق) الموجود على الجهاز، ثم أعد الطباعة.

"Printer cover open/غطاء الطابعة مفتوح"

أغلق وحدة المسح الضوئي (غطاء الطابعة) الموجودة على الجهاز.

"No Print Head/لا يوجد رأس طباعة"

لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) أو أن الخرطوشة غير متوافقة مع هذا الجهاز.

للحصول على تفاصيل حول كيفية حل المشكلة، راجع ‎"CHECK INK U051/U052/U053/U059"‎ (MP220 series) أو "E, 4/E, 5" (لا يمكن التعرف على خرطوشة ‏FINE‏ (FINE Cartridge‎)). (MP210 series) في عرض رسالة خطأ على شاشة LCD/مصباح LED.

"Waste tank full/خرطوشة الحبر الزائد ممتلئة"/

"ink absorber full/وحدة امتصاص الحبر"

وحدة امتصاص الحبر شبه ممتلئة.

للحصول على تفاصيل حول كيفية حل المشكلة، راجع "REQ. SERVICE SOON" ("مطلوب الصيانة قريبًا") (MP220 series) أو "E, 8" (وحدة امتصاص الحبر شبه ممتلئة). (MP210 series) في عرض رسالة خطأ على شاشة LCD/مصباح LED.

"No ink/لا يوجد حبر"/

"Ink cassette error/خطأ في درج الحبر"

من المحتمل أن يكون الحبر قد نفد من خرطوشة ‏FINE‏ (FINE Cartridge‎) أو أنه قد نفد بالفعل.

ربما لم يتم تركيب خرطوشة ‏FINE‏ (FINE Cartridge‎) بشكل صحيح أو قد لا تكون متوافقة مع الجهاز.

قم بالتحقق من رسالة الخطأ التي يتم عرضها على شاشة LCD أو LED وقم باتخاذ الإجراء المناسب لحل المشكلة.

راجع عرض رسالة خطأ على شاشة LCD/مصباح LED.

"Hardware Error/خطأ في مكونات الجهاز"

حدث خطأ في خرطوشة ‏FINE‏ (FINE Cartridge‎). قم باستبدال خرطوشة ‏FINE‏ (FINE Cartridge‎). راجع استبدال خرطوشة ‏FINE‏ (FINE Cartridge‎)‏‎‎.

"Printer Error/خطأ في الطابعة"

من المحتمل حدوث خطأ يتطلب إجراء صيانة. (يومض مصباح [Power] (تشغيل) الموجود بالجهاز باللون الأخضر ويومض مصباح [Alarm] (تنبيه) باللون البرتقالي بالتبادل).

افصل كبل USB الموصل بين الجهاز والجهاز المتوافق مع معيار PictBridge، ثم أوقف تشغيل الجهاز، وافصل سلك الطاقة الخاص بالجهاز عن مصدر الطاقة. بعد مدة قصيرة، قم بتوصيل سلك الطاقة الخاص بالجهاز مرة أخرى بالتيار الكهربي، وأعد تشغيل الجهاز، ثم أعد توصيل الجهاز المتوافق مع معيار PictBridge بالجهاز.

إذا تكرر وقوع نفس الخطأ، اتصل بوكيل صيانة Canon.


تعذر الطباعة بصورة صحيحة من صفحة فهرس الصور الفوتوغرافية (MP220 series)

السبب

الإجراء

يتم عرض < SCAN ERROR>.

تأكد من أنه قد تم وضع صفحة فهرس الصور الفوتوغرافية في الموضع الصحيح وفي الاتجاه الصحيح على السطح الزجاجي.

تأكد من نظافة كل من زجاج الأسطوانة وصفحة فهرس الصور الفوتوغرافية.

تحقق من ملء كافة الدوائر المطلوبة الموجودة بصفحة فهرس الصور الفوتوغرافية. إذا لم تكن الدوائر الموجودة مظللة بصورة واضحة، فلن يتمكن الجهاز من قراءة الإعدادات.

راجع الطباعة باستخدام صفحة فهرس الصور الفوتوغرافية.


لا يمكن نزع بطاقة ذاكرة (MP220 series)

السبب

الإجراء

تم تركيب أحد بطاقات miniSD Card أو microSD Card أو xD-Picture Card أو MEMORY STICK Duo أو MEMORY STICK PRO Duo أو RS-MMC بدون توصيلها بالمهايئ الخاص بها.

اتصل بوكيل صيانة Canon.

هام

لا تحاول مطلقًا إزالة بطاقة الذاكرة باستخدام عصا نحيفة أو الملقاط. فقد يؤدي ذلك إلى تلف الجهاز.


مشكلات المسح الضوئي

ScanGear لا يبدأ في العمل

السبب

الإجراء

لم يتم تثبيت برنامج تشغيل الماسحة الضوئية (ScanGear).

اتبع الإجراء الموضح في إرشادات الإعداد السهلة لإعادة تثبيت MP Drivers.

مشكلات أخرى في المسح الضوئي

راجع الدليل الإلكتروني دليل المسح الضوئي.


في حالة تعذر حل المشكلة

إذا لم تتمكن من حل المشكلة باستخدام أي من الطرق المذكورة في هذا القسم، الرجاء الاتصال ببائع الجهاز أو وكيل صيانة Canon الخاص بك.

لقد تلقى أفراد الدعم الفني في شركة Canon تدريبًا يتيح لهم مد يد المعاونة للعميل بالشكل الذي يرضيه.

تنبيه

يحب إيقاف تشغيل الجهاز في الحال، في حالة إصدار الجهاز لأي صوت غير معتاد أو انبعاث دخان أو رائحة غريبة من داخله. وافصل سلك التيار الكهربائي من المقبس واتصل بالبائع أو وكيل صيانة Canon الخاص بك. ولا تحاول أبدًا إصلاح الجهاز أو تفكيك أجزائه بنفسك.

يترتب على أية محاولات من جانب العميل لإصلاح الجهاز أو تفكيكه إلغاء صلاحية أي ضمان بغض النظر عن تاريخ انتهائه.

قبل الاتصال بمندوب صيانة Canon الخاص بك، يُرجى التاكد مما يلي:

اسم المنتج: PIXMA XXX (حيث تشير الأحرف "XXX" إلى اسم الجهاز الخاص بك)

* يوجد اسم الجهاز الخاص بك فوق شاشة LCD/مصباح LED وعلى الغلاف الأمامي من دليل البدء السريع.

الرقم المسلسل: مكتوب على البطاقة الموجودة داخل الجهاز

تفاصيل المشكلة

ما هي الإجراءات التي جربتها لحل المشكلة وماذا حدث بعد ذلك