Indhold

Brugervejledning

MP-1460-V1.00

Ofte stillede spørgsmål

Sådan bruges denne vejledning

Sikkerhedsforanstaltninger

Juridiske begrænsninger ved brug af produktet og brug af billeder

Inden brug af maskinen

Hovedkomponenter

Håndtering af det originale dokument

Ilægning af papir

Ilægning af papir

Ilægning af konvolutter

Ilægning af papir i små formater

Udskriftsmedier

Generelle oplysninger

Kompatible medietyper

Kopiering

Fremstilling af kopier

Ændring af kopieringsindstillingerne

Brug af praktiske kopieringsfunktioner (MP220 series)

Udskrivning fra et hukommelseskort (MP220 series)

Brug af hukommelseskortet

Udskrivning af fotografier gemt på et hukommelseskort

Udskrivning med fotoindeksark

Udskriftsindstillinger

Opsætning af kortstikket som computerens hukommelseskortdrev

Udskrivning fra computeren

Udskrivning med Windows

Udskrivning med Macintosh

Scanning af billeder

Om scanning af billeder

Scanningsmetoder

Almindelig vedligeholdelse

Liste over vedligeholdelseskoder (MP210 series)

Når udskriften bliver bleg, eller farverne ikke gengives korrekt

Udskrivning af dysekontrolmønster

Gennemgang af dysekontrolmønster

Rensning af printhoved

Grundig rensning af printhoved

Justering af printhoved på maskinen

Justering af printhoved på computeren

Udskiftning af en FINE-patron (FINE Cartridge)

De bedste udskriftsresultater

Rengøring af maskinen

Ændring af maskinindstillingerne (MP220 series)

<PRINT SETTINGS> (UDSKRIVNINGSINDS.)

<PICTBRIDGE SET> (PICTBRIDGE-INDST.)

<OTHERS> (ANDRE)

<RESTORE DEFAULT> (GENDAN STANDARDER)

Fejlfinding

Der vises en fejlmeddelelse på LCD-skærmen/LED'en

LCD-skærmen/LED'en kan slet ikke ses

Der vises et forkert sprog på LCD-skærmen (MP220 series)

Kan ikke installere MP-drivere

Korrekt tilslutning til computer ikke mulig

Udskriftsresultaterne er ikke tilfredsstillende

Udskriftsresultatet er ikke tilfredsstillende ved kopiering

Udskrivningen starter ikke eller stopper, før den er færdig

Papiret føres ikke ordentligt ind

Papirstop

Der vises en fejlmeddelelse på computerskærmen

Windows-specifikke problemer

Der vises en fejlmeddelelse på en PictBridge-kompatibel enhed

Kan ikke udskrive korrekt fra et fotoindeksark (MP220 series)

Kan ikke fjerne et hukommelseskort (MP220 series)

Problemer med at scanne

Hvis du ikke kan løse problemet

Tillæg

Dele, der følger med maskinen

Udskriftsområde

Afinstallation af vejledninger på skærmen

Transport af maskinen

Åbning af dialogboksen Printeregenskaber (Windows)

Åbning af dialogboksen [Page Setup/Sidelayout] og [Print/Udskriv] (Macintosh)

Åbning af Printeropsætningsprogram (Printercentral) (Macintosh)

Åbning af [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh)


Tillæg

Dele, der følger med maskinen

Kontroller, at nedenstående dele findes i kassen. Kontakt din Canon-servicerepræsentant, hvis en del mangler eller er beskadiget.

Maskine

[Setup CD-ROM/Installations-cd'en]

Vejledning i nem installation (installationsark)

Introduktionsvejledning

Canon sort og farve FINE-patroner (FINE Cartridges)

Netledning

* Der kræves et USB-kabel for at tilslutte maskinen til computeren.


Udskriftsområde

For at sikre den bedste udskriftskvalitet tillader maskinen, at der indsættes en margen langs mediets kanter. Det effektive udskriftsområde er området inden for disse margener.

Bemærk

Udskrivning uden kant

Ved at vælge indstillingen til udskrivning uden kant kan du oprette udskrifter uden margener.

Ved udskrivning uden kant kan der forekomme en smule beskæring i kanterne, eftersom det udskrevne billede er forstørret til at fylde hele siden.

Brug følgende papir til udskrivning uden kant.

- [Photo Paper Pro PR-101/Pro-Fotopapir PR-101]

- [Glossy Photo Paper GP-401/Blankt fotopapir GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Blankt fotopapir til "hverdagsbrug" GP-501]

- [Photo Paper Glossy GP-502/Blankt fotopapir GP-502]

- [Photo Paper Plus Glossy PP-101/Blankt Plus-fotopapir PP-101]

- [Photo Paper Plus Double Sided PP-101D/Dobbeltsidet Plus-fotopapir PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Halvblankt Plus-fotopapir SG-101, SG-201]

- [Matte Photo Paper MP-101/Mat fotopapir MP-101]

* Dette papir kan kun bruges ved udskrivning fra en computer.

Udskrivning uden kant på andre papirtyper kan forringe udskriftskvaliteten væsentligt og/eller medføre udskrifter med ændrede farvenuancer.

Udskrivning uden kant på almindeligt papir kan medføre udskrifter med forringet kvalitet. Brug det kun til testudskrivning. Du kan kun udskrive uden kant på almindeligt papir, når du udskriver fra computeren.

Afhængigt af papirtypen kan udskrivning uden kant forringe udskriftskvaliteten i papirets øverste og nederste kanter eller få disse dele til at blive plettet.

Anbefalet udskriftsområde (mørkeblåt):

Canon anbefaler, at du udskriver inden for dette område. ( [image])

Effektivt udskriftsområde (lyseblåt):

Det område, hvor det er muligt at udskrive. ( [image])

Udskrivning i dette område kan dog påvirke udskriftskvaliteten eller have indflydelse på, hvor præcist papiret fremføres.

Se A5, A4, B5, 4" x 6"/101,6 x 152,4 mm, 4" x 8"/101,6 x 203,2 mm, 5" x 7"/127,0 x 177,8 mm, 8" x 10"/203,2 x 254,0 mm, [Credit Card/Kreditkort], [Wide/Bred].

Se Letter, Legal.

Se Konvolutter.

A5, A4, B5, 4" x 6"/101,6 x 152,4 mm, 4" x 8"/101,6 x 203,2 mm, 5" x 7"/127,0 x 177,8 mm, 8" x 10"/203,2 x 254,0 mm, [Credit Card/Kreditkort], [Wide/Bred]

Format

Udskriftsområde (bredde x højde)

A5

5,56" x 7,95" / 141,2 mm x 202,0 mm

A4

8,00" x 11,38" / 203,2 mm x 289,0 mm

B5

6,90" x 9,80" / 175,2 mm x 249,0 mm

4" x 6" / 101,6 x 152,4 mm

3,73" x 5,69" / 94,8 mm x 144,4 mm

4" x 8" / 101,6 x 203,2 mm*

3,73" x 7,69" / 94,8 mm x 195,2 mm

5" x 7" / 127,0 x 177,8 mm

4,73" x 6,69" / 120,2 mm x 169,8 mm

8" x 10" / 203,2 x 254,0 mm

7,73" x 9,69" / 196,4 mm x 246,0 mm

[Credit Card/Kreditkort]

1,86" x 3,07" / 47,2 mm x 78,0 mm

[Wide/Bred]

3,73" x 6,80" / 94,8 mm x 172,6 mm

* Denne sidestørrelse kan kun bruges ved udskrivning fra en computer.

Anbefalet udskriftsområde

Effektivt udskriftsområde

Letter, Legal

Format

Udskriftsområde (bredde x højde)

Letter

8,00" x 10,69" / 203,2 mm x 271,4 mm

Legal*

8,00" x 13,69" / 203,2 mm x 347,6 mm

* Denne sidestørrelse kan kun bruges ved udskrivning fra en computer.

Anbefalet udskriftsområde

Effektivt udskriftsområde

Konvolutter

Format

Udskriftsområde (bredde x højde)

[European DL/Europæisk DL]*

4,06" x 7,12" / 103,2 mm x 180,8 mm

[US Comm. Env. #10/Amerikansk kommerciel konvolut str. 10]*

3,86" x 7,96" / 98,0 mm x 202,1 mm

* Konvolutter kan kun bruges ved udskrivning fra en computer.

Anbefalet udskriftsområde


Afinstallation af vejledninger på skærmen

Følg fremgangsmåden herunder for at afinstallere vejledningerne på skærmen fra computeren.

Alle installerede vejledninger på skærmen slettes samtidig.

1 Klik på [Start] > [All Programs/Alle programmer] ([Programs/Programmer] i Windows 2000) > [Canon XXX Manual/Canon XXX Brugervejledning] (hvor "XXX" er maskinens navn) > [Uninstall/Afinstaller].

2 Klik på [OK], når bekræftelsesmeddelelsen vises.

Bemærk

Når du bliver bedt om at genstarte computeren, skal du klikke på [OK] for at genstarte den.

Afinstallation af [PC Printing Guide]

[PC Printing Guide] afinstalleres, når printerdriveren afinstalleres.

Bemærk

Yderligere oplysninger om afinstallation af printerdriveren finder du i vejledningen på skærmen [PC Printing Guide].

Afinstallation af [Scanning Guide]

1 Åbn harddisken, dobbeltklik derefter på [Library/Bibliotek], [Application Support/Programunderstøttelse], [Canon], [ScanGear], [Resources/Ressourcer] og [Help/Hjælp].

2 Træk hjælpefilen til papirkurven.

3 Træk ikonet [XXX On-screen Manual/XXX Vejledning på skærmen] (hvor "XXX" er maskinens navn) på skrivebordet til papirkurven.

Afinstallation af andre vejledninger på skærmen end [PC Printing Guide] og [Scanning Guide]

1 Vælg [Applications/Programmer] i menuen [Go/Gå til].

2 Dobbeltklik på mappen [Canon Utilities/Canon-hjælpeprogrammer] og derefter på mappen [IJ Manual/IJ-brugervejledning].

3 Træk mappen med maskinens navn til papirkurven.

4 Træk ikonet [XXX On-screen Manual/XXX Vejledning på skærmen] (hvor "XXX" er maskinens navn) på skrivebordet til papirkurven.


Transport af maskinen

Når du vil flytte maskinen eller stille den til opbevaring i en længere periode, skal du pakke den ind i den originale emballage.

Hvis ikke du har gemt den originale emballage, skal du pakke maskinen ind i et beskyttende materiale og placere den i en stabil kasse.

Vigtigt

Pak maskinen med FINE-patronerne (FINE Cartridges) installeret i maskinen.

1 Sluk maskinen.

2 Kontroller, at [Power] (Strøm)-indikatoren er slukket, og træk stikket til maskinen ud.

Vigtigt

Træk ikke stikket til maskinen ud, mens [Power] (Strøm)-indikatoren lyser eller blinker grønt, da det kan medføre fejl på eller beskadigelse af maskinen, så den ikke kan udskrive.

3 Skub forlængerne til papirstøtten og udbakken ind, og luk derefter papirstøtten og udbakken.

4 Tag printerkablet ud af computeren og maskinen. Tag derefter netledningen ud af maskinen.

5 Brug selvklæbende tape til at fæste dækslerne til maskinen, så de ikke åbnes under transport. Anbring derefter maskinen i en plasticpose.

6 Fastgør beskyttende materiale på begge sider af maskinen, når den pakkes ned.

Forsigtig

Undgå at transportere eller opbevare maskinen skråt, lodret eller på hovedet, eftersom blækket kan løbe ud og beskadige maskinen.

Forsendelse af maskinen

Inden forsendelse af maskinen:

Fastgør kassens låg med stærk tape.

Afmærk kassen tydeligt med "FORSIGTIG" eller "HÅNDTER FORSIGTIGT".


Åbning af dialogboksen Printeregenskaber (Windows)

Du kan åbne dialogboksen Printeregenskaber fra et program eller direkte i menuen [Start] i Windows.

Bemærk

Dialogboksen med printeregenskaber kan også åbnes fra programmet My Printer. Dobbeltklik på ikonet [My Printer] på skrivebordet, og vælg [Printer Settings/Printerindstillinger].

* Programmet My Printer er muligvis ikke tilgængeligt, afhængigt af købslandet.

Åbning af dialogboksen Printeregenskaber i programmet

Når du angiver udskriftsindstillingerne før udskrivningen, skal du benytte fremgangsmåden nedenfor.

Bemærk

Afhængigt af programmet kan funktioner variere. Yderligere oplysninger finder du i vejledningen til programmet.

1 Vælg menuen til udskrivning af dokumentet i programmet.

Dialogboksen [Print/Udskriv] kan normalt åbnes ved at vælge [Print/Udskriv] i menuen [File/Filer] eller på kommandolinjen i programmet.

2 Kontroller, at [Canon XXX Printer] (hvor "XXX" er maskinens navn) er valgt, og klik derefter på [Preferences/Indstillinger] (eller [Properties/Egenskaber]).

Dialogboksen Printeregenskaber åbnes.

Åbning af dialogboksen Printeregenskaber fra kontrolpanelet

Denne fremgangsmåde bruges til maskinvedligeholdelse og konfiguration af fælles udskriftsindstillinger for alle programmer.

Bemærk

Når du åbner dialogboksen med printeregenskaber fra [Set printer properties/Angiv printeregenskaber] i kommandomenuen (i andre versioner af Windows end Vista [Properties/Egenskaber] i menuen [File/Filer]), vises fanerne relateret til Windows-funktionen (f.eks. fanen [Ports/Porte]). Disse faner vises ikke, når du åbner dialogboksen med printeregenskaber fra [Select printing preferences/Vælg udskriftsindstillinger] i kommandomenuen (i andre versioner af Windows end Vista [Printing Preferences/Udskriftsindstillinger] i menuen [File/Filer]) eller i programmer. Oplysninger om de faner, der er tilknyttet Windows-funktionen, finder du i dokumentationen til Windows.

1 Klik på [Control Panel/Kontrolpanel] og derefter på [Printer] under [Hardware and Sound/Hardware og lyd].

Klik i Windows XP på [Control Panel/Kontrolpanel], [Printers and Other Hardware/Printere og anden hardware] og derefter på [Printers and Faxes/Printere og faxenheder].

Klik i Windows 2000 på [Control Panel/Kontrolpanel] og derefter på [Printers/Printere].

2 Klik på ikonet [Canon XXX Printer] (hvor "XXX" er maskinens navn).

3 Brug [Select printing preferences/Vælg udskriftsindstillinger] på kommandolinjen.

Åbn menuen [File/Filer] i andre versioner af Windows end Vista, og vælg derefter [Printing Preferences/Udskriftsindstillinger].

Dialogboksen Printeregenskaber åbnes.

Bemærk

Yderligere oplysninger om indstilling af hver funktion finder du i vejledningen på skærmen Udskrivningsvejledning til computer eller i onlinehjælpen.


Åbning af dialogboksen [Page Setup/Sidelayout] og [Print/Udskriv] (Macintosh)

Du kan åbne dialogboksen [Page Setup/Sidelayout] og dialogboksen [Print/Udskriv] fra det program, du bruger.

Åbning af dialogboksen [Page Setup/Sidelayout]

Åbn dialogboksen [Page Setup/Sidelayout] for at angive sideindstillinger (papir) inden udskrivning.

1 Vælg [Page Setup/Sidelayout] i menuen [File/Arkiv] i programmet.

Dialogboksen [Page Setup/Sidelayout] åbnes.

Åbning af dialogboksen [Print/Udskriv]

Åbn dialogboksen [Print/Udskriv] for at angive udskriftsindstillinger inden udskrivning.

1 Vælg [Print/Udskriv] i menuen [File/Arkiv] i programmet.

Dialogboksen [Print/Udskriv] åbnes.


Åbning af Printeropsætningsprogram (Printercentral) (Macintosh)

Du kan enten åbne Printeropsætningsprogram fra Finder eller fra det program, du bruger.

Åbning fra Finder

1 Vælg [Applications/Programmer] i menuen [Go/Gå til].

2 Dobbeltklik på mappen [Utilities/Hjælpeprogrammer], og dobbeltklik derefter på ikonet Printeropsætningsprogram.

Når du bruger Mac OS X v.10.2.8, skal du dobbeltklikke på mappen [Utilities/Hjælpeprogrammer] og derefter på ikonet Printercentral.

[Printer List/Printerliste] åbnes.

Åbning fra et program (kun Mac OS X v.10.3.x eller Mac OS X v.10.2.8)

1 Åbn dialogboksen [Print/Udskriv].

Se Åbning af dialogboksen [Print/Udskriv].

2 Vælg [Edit Printer List/Rediger printerliste] i [Printer].

[Printer List/Printerliste] åbnes.


Åbning af [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh)

Benyt nedenstående fremgangsmåde for at åbne [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer].

1 Vælg [Applications/Programmer] i menuen [Go/Gå til].

2 Dobbeltklik på mappen [Utilities/Hjælpeprogrammer], og dobbeltklik derefter på ikonet Printeropsætningsprogram.

Når du bruger Mac OS X v.10.2.8, skal du dobbeltklikke på mappen [Utilities/Hjælpeprogrammer] og derefter på ikonet Printercentral.

[Printer List/Printerliste] åbnes.

3 Vælg maskinens navn på listen [Name/Navn], og klik på [Utility/Hjælpeprogram].

Vælg i Mac OS X v.10.2.8 maskinens navn på listen [Name/Navn], og klik på [Configure/Konfigurer].

4 Vælg maskinens navn på listen [Product/Produkt], og klik på [Maintenance/Vedligeholdelse].

[Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] startes.

Bemærk

Yderligere oplysninger om indstilling af hver funktion finder du i vejledningen på skærmen [PC Printing Guide] eller i onlinehjælpen.


Udskrivning fra computeren

I dette afsnit beskrives fremgangsmåden til grundlæggende udskrivning.

Udskrivning med Windows

Bemærk

Når du udskriver fotografier taget med dit digitale kamera, kan du nemt udskrive uden kant med Easy-PhotoPrint EX. Easy-PhotoPrint EX ligger på [Setup CD-ROM/Installations-cd'en]. Easy-PhotoPrint EX understøtter Exif Print for at optimere fotografier taget med et Exif-kompatibelt digitalt kamera ved at bruge de udskriftsoplysninger, der blev indspillet på optagelsestidspunktet med henblik på at opnå en højere udskriftskvalitet. Yderligere oplysninger om brug af Easy-PhotoPrint EX finder du i vejledningen på skærmen Vejledning til fotoudskrivning til computer.

Funktionerne kan variere, afhængigt af programmet. Yderligere oplysninger finder du i vejledningen til programmet.

Trinnene, der er beskrevet i dette afsnit, bruges til udskrivning i Windows Vista.

1 Tænd maskinen, og læg papir i.

Se Ilægning af papir.

2 Brug et program til at oprette et dokument eller åbne en fil, der skal udskrives.

3 Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber i programmet.

4 Angiv de nødvendige indstillinger.

(1) Vælg det ilagte papirs medietype i [Media Type/Medietype].

(2) Indstil [Print Quality/Udskriftskvalitet] og [Color/Intensity / Farve/Intensitet] efter behov.

Bemærk

Yderligere oplysninger om udskriftsindstillinger finder du i vejledningen på skærmen Udskrivningsvejledning til computer.

(3) Klik på [OK].

Dialogboksen [Print/Udskriv] åbnes.

Bemærk

Klik på fanen [Page Setup/Sideopsætning] for at bekræfte sidestørrelsen. Hvis indstillingen ikke svarer til dokumentets sidestørrelse, som du angav i programmet, skal du indstille papirformatet til den samme størrelse eller bruge [Scaled Printing/Skaleret udskrivning] eller [Fit-to-Page Printing/Tilpas til side]. Yderligere oplysninger finder du i vejledningen på skærmen Udskrivningsvejledning til computer.

Klik på [Help/Hjælp] eller [Instructions/Instruktioner] for at få vist onlinehjælpen eller vejledningen på skærmen Udskrivningsvejledning til computer og få yderligere oplysninger om funktioner i printerdriveren. Knappen [Instructions/Instruktioner] vises under fanerne [Main/Generelt] og [Maintenance/Vedligeholdelse], når vejledningerne på skærmen er installeret på computeren.

Du kan få vist og bekræfte, hvordan dokumentet ser ud på udskrift, ved at markere afkrydsningsfeltet [Preview before printing/Vis udskrift før udskrivning]. I nogle programmer kan du muligvis ikke få vist et eksempel på udskriften.

5 Klik på [Print/Udskriv] (eller [OK]) for at udskrive dokumentet.

Udskrivningen begynder.

Bemærk

Der vises muligvis en meddelelse, hvor du skal bekræfte positionen af grebet til papirtykkelse. Følg instruktionerne på skærmen, hvis meddelelsen vises.

Du kan annullere et igangværende udskriftsjob ved at trykke på knappen [Stop/Reset] på maskinen eller klikke på [Cancel Printing/Annuller udskrivning] på printerstatusovervågningen. Du kan få vist printerstatusovervågningen ved at klikke på [Canon XXX Printer] (hvor "XXX" er maskinens navn) på proceslinjen.


Udskrivning med Macintosh

Bemærk

Afhængigt af programmet kan funktioner variere. Yderligere oplysninger finder du i vejledningen til programmet.

De trin, der er beskrevet i dette afsnit, bruges til udskrivning i Mac OS X v.10.4.x.

1 Tænd maskinen, og læg papir i.

Se Ilægning af papir.

2 Brug et program til at oprette et dokument eller åbne en fil, der skal udskrives.

3 Vælg sidestørrelsen.

(1) Vælg [Page Setup/Sidelayout] i menuen [File/Arkiv] i programmet.

Dialogboksen [Page Setup/Sidelayout] åbnes.

(2) Sørg for, at maskinens navn er valgt i [Format for/Formater til].

(3) Vælg det ilagte papirs størrelse i [Paper Size/Papirstørrelse].

(4) Klik på [OK].

4 Angiv de nødvendige indstillinger.

(1) Vælg [Print/Udskriv] i menuen [File/Arkiv] i programmet.

Dialogboksen [Print/Udskriv] åbnes.

(2) Vælg [Quality & Media/Kvalitet og medie] i genvejsmenuen.

(3) Vælg det ilagte papirs medietype i [Media Type/Medietype].

(4) Vælg den udskriftstilstand, der passer til dokumentet, i [Print Mode/Udskrivningstilstand].

Bemærk

Når du vælger den udskriftstilstand, der passer til dokumentet, i [Print Mode/Udskrivningstilstand], udskrives dokumentet i farver og med en udskriftskvalitet, der passer til egenskaberne for den medietype, du har valgt i [Media Type/Medietype].

- [Printing a top-quality photo/Udskrivning af et foto i topkvalitet]: Vælg denne indstilling, når du udskriver dokumenter, som hovedsageligt består af fotografier og grafik med fine farvegradueringer.

- [Printing tables and charts/Udskrivning af tabeller og diagrammer]: Vælg denne indstilling, når du udskriver dokumenter, som hovedsageligt består af grafer og grafik (illustrationer) med stærk farvedefinition.

- [Printing a composite document/Udskrivning af et sammensat dokument]: Vælg denne indstilling, når du udskriver dokumenter, der hovedsageligt består af tekst.

- [Detailed Setting/Detaljeret indstilling]: Vælg for at finjustere indstillingerne for [Print Quality/Udskriftskvalitet] og [Halftoning/Halvtoning].

Du kan få oplysninger om funktionerne i printerdriveren ved at klikke på [image] på skærmbilledet [Quality & Media/Kvalitet og medie], [Color Options/Farveindstillinger], [Special Effects/Specialeffekter], [Borderless Printing/Udskrivning uden kant] eller [Margin/Margen] for at få vist vejledningen på skærmen [PC Printing Guide]. Hvis der ikke er installeret vejledninger på skærmen, vises vejledningen [PC Printing Guide] ikke, selvom du klikker på [image].

Klik på [Preview/Eksempel] for at få vist og kontrollere, hvordan dokumentet kommer til at se ud på udskrift. I nogle programmer kan du muligvis ikke få vist et eksempel på udskriften.

5 Klik på [Print/Udskriv] for at udskrive dokumentet.

Udskrivningen begynder.

Bemærk

Klik på printerikonet i docken for at få vist listen over igangværende udskriftsjob. Hvis du bruger Mac OS X v.10.2.8, skal du klikke på printerikonet i docken for at starte Printercentral og dobbeltklikke på maskinens navn på [Printer List/Printerliste].

Du kan annullere et igangværende udskriftsjob ved at vælge det ønskede dokument på listen [Name/Navn] og klikke på [Delete/Slet]. Du kan midlertidigt standse et igangværende job ved at klikke på [Hold/Udsæt]. Du kan stoppe alle jobbene på listen ved at klikke på [Stop Jobs/Stop job].


Inden brug af maskinen

Hovedkomponenter

Set forfra

(1) Dokumentlåg

Åbn, når du vil lægge et originalt dokument på glaspladen.

(2) Papirstøtte

Åbn for at lægge papir i den bageste bakke.

(3) Forlænger

Træk helt ud for at støtte papir, der er lagt i bakken.

(4) Papirstyr

Skub mod venstre side af papirstakken for at støtte papiret, så det indføres korrekt.

(5) Bageste bakke

Læg papir i her, inden der udskrives. Papiret fremføres automatisk ét ark ad gangen.

(6) Direkte printerport

Tilslut din PictBridge-kompatible enhed, f.eks. et digitalt kamera, her for at udskrive direkte fra den. Se "Direkte udskrivning af fotografier fra en kompatibel enhed" i Introduktionsvejledning.

(7) Udbakke

Støtter udskriften. Åbn den ved udskrivning.

(8) Forlænger til udbakke

Støtter udskrifter.

(9) Glasplade

Læg originale dokumenter her for at kopiere eller scanne dem.

(10) Betjeningspanel

Bruges til at ændre indstillingerne og betjene maskinen. Se Navne på betjeningspanel.

(11) Kortstikdæksel (MP220 series)

Åbn det for at isætte et hukommelseskort. Se Isætning af hukommelseskortet.

Set bagfra

(12) USB-stik (til computer)

Det USB-kabel, der tilslutter maskinen til en computer, sættes i her.

Vigtigt

USB-kablet må ikke fjernes eller tilsluttes, mens printeren udskriver fra eller er ved at scanne billeder til computeren, eller mens computeren er i dvale- eller standbytilstand.

(13) Strømstik

Tilslut den medfølgende netledning her.

Indvendigt

(14) Holder til FINE-patron (FINE Cartridge)

Installer FINE-patronerne (FINE Cartridges) her.

Den sorte FINE-patron (FINE Cartridge) skal installeres i venstre stik ( [image]) og FINE-farvepatronen (FINE Cartridge) i højre stik ( [image]).

(15) FINE-patroner (FINE Cartridges – blækpatroner)

En udskiftelig patron, der er integreret i printhoved og blækbeholder.

Bemærk

Oplysninger om installation af FINE-patroner (FINE Cartridges) finder du i Vejledning i nem installation.

(16) Scanningsenhed (printerdækslet)

Scanner originale dokumenter. Åbn den, når FINE-patroner (FINE Cartridges) udskiftes, eller når fastklemt papir i maskinen fjernes.

(17) Kortstik (MP220 series)

Indsæt hukommelseskortet her. Se Isætning af hukommelseskortet.

(18) [Access] (Adgang)-indikator (MP220 series)

Lyser eller blinker for at angive status for hukommelseskortet. Se Isætning af hukommelseskortet.

(19) Scanningsenhedsstøtte

Holder scanningsenheden (printerdækslet) åben.

(20) Greb til papirtykkelse

Sætter afstanden mellem printhovedet og det ilagte papir, så det svarer til medietypen.

Bemærk

Positionen for grebet til papirtykkelse

Indstil til højre, når der udskrives på konvolutter eller [T-shirt transfers/Overføringspapir til T-shirt].

Indstil til venstre, når der udskrives på andet papir end konvolutter eller [T-shirt transfers/Overføringspapir til T-shirt].

Vigtigt

Denne del (A), der er vist i illustrationen nedenfor, kan blive dækket med blæksprøjt. Det påvirker ikke maskinens ydeevne.

Rør ikke ved denne del (A). Maskinen udskriver muligvis ikke korrekt, hvis du rører ved den.

Navne på betjeningspanel

(1) Knappen [ON/OFF]/[Power] (Strøm)-indikatoren

Tænder og slukker maskinen. Lyser eller blinker grønt for at angive strømstatus. Kontroller, at dokumentlåget er lukket, inden maskinen tændes.

(2) LCD-skærm (Liquid Crystal Display)

Viser meddelelser, menupunkter og driftsstatus.

(3) [Alarm]-indikator

Lyser eller blinker orange, hvis der opstår en fejl som ikke mere papir eller blæk.

(4) Knappen [MEMORY CARD]

Sætter maskinen i hukommelseskorttilstand

(5) Knappen [Photo Index Sheet]

Sætter maskinen i tilstanden Photo Index Sheet.

Se Udskrivning med fotoindeksark.

(6) Knappen [OK]

Afslutter dit valg af menupunkt eller indstilling.

Fjerner fejlmeddelelsen og genoptager maskinens normale drift, efter at en udskriftsfejl eller papirstop er afhjulpet.

(7) Knappen [Stop/Reset]

Annullerer handlinger eller et igangværende udskriftsjob.

(8) Knappen [Color] (Farve)

Starter kopiering, fotoudskrivning eller scanning i farver.

(9) Knappen [Black] (Sort)

Starter sort-hvid kopiering eller scanning.

(10) Knappen [Back] (Tilbage)

Returnerer LCD-skærmen til det forrige skærmbillede.

(11) Knapperne [image] (-) og [image] (+)

Ruller gennem menupunkterne og forøger eller reducerer antallet af kopier eller nummeret på billedfilen.

(12) Knappen [Menu]

Åbner indstillingerne for at tilpasse maskinens drift.

(13) Knappen [COPY]

Aktiverer maskinens kopieringsfunktion.

(14) Knappen [SCAN]

Aktiverer maskinens scanningsfunktion. I scanningsfunktion scanner maskinen et dokument til computeren i henhold til de valgte indstillinger. Maskinen skal være tilsluttet en computer for at bruge denne knap. Yderligere oplysninger finder du i vejledningen på skærmen Scanningsvejledning.

(1) Knappen [ON/OFF]/[Power] (Strøm)-indikatoren

Tænder og slukker maskinen. Lyser eller blinker grønt for at angive strømstatus. Kontroller, at dokumentlåget er lukket, inden maskinen tændes.

Bemærk

[Power] (Strøm)-indikator og [Alarm]-indikator

Du kan kontrollere maskinens status med [Power] (Strøm)- og [Alarm]-indikatorerne.

[Power] (Strøm)-indikator slukket: Der er slukket for strømmen.

[Power] (Strøm)-indikator lyser grønt: Maskinen er klar til at udskrive.

[Power] (Strøm)-indikator blinker grønt: Maskinen initialiserer eller lukkes.

[Alarm]-indikator lyser orange: Der er opstået en fejl, og maskinen er ikke klar til at udskrive.

Yderligere oplysninger finder du under Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

[Power] (Strøm)-indikatoren blinker grønt én gang, og [Alarm]-indikatoren blinker orange skiftevist: Der kan være opstået en fejl, som kræver, at du kontakter en Canon-servicerepræsentant.

Yderligere oplysninger finder du under [Power] (Strøm)- og [Alarm]-indikatoren blinker skiftevis grønt og orange.

(2) LED

Viser antal kopier, menupunkter til vedligeholdelse eller driftsstatus.

(3) Knappen [+]

Forøger antallet af kopier.

(4) [Alarm]-indikator

Lyser eller blinker orange, hvis der opstår en fejl som ikke mere papir eller blæk.

(5) [Black/Color Ink]-indikatorer

Lyser eller blinker for at vise blækstatus.

(6) Knappen [SCAN]

Åbner MP Navigator EX for at scanne et dokument til computeren i overensstemmelse med de valgte indstillinger. Maskinen skal være tilsluttet en computer for at bruge denne knap. Yderligere oplysninger finder du i vejledningen på skærmen Scanningsvejledning.

(7) Knappen [Stop/Reset]

Annullerer handlinger eller et igangværende udskriftsjob.

(8) Knappen [Color] (Farve)*

Starter farvekopiering. Afslutter også dit valg af menupunkt eller indstilling.

(9) Knappen [Black] (Sort)*

Starter sort-hvid kopiering. Afslutter også dit valg af menupunkt eller indstilling.

(10) [image] Knappen [Maintenance] (Vedligeholdelse)

Åbner vedligeholdelsesmenuen.

(11) Knappen [Fit to Page] (Tilpas til side) / [Fit-to-Page] (Tilpas til side)-indikatoren

Aktiverer/deaktiverer kopieringen Tilpas til side. Lyser, når kopieringen Tilpas til side er aktiveret.

(12) Knappen [Paper] (Papir)

Skifter sidestørrelse og medietype til kopiering.

Oplysninger om, hvordan du skifter sidestørrelsen mellem A4 og Letter, finder du under Indstilling af standardsidestørrelsen.

(13) [Paper] (Papir)-indikator

Viser den valgte sidestørrelse og medietype til kopiering.

* I programmerne eller vejledningerne kaldes knapperne [Black] (Sort) og [Color] (Farve) samlet for knappen "[Start]" eller "[OK]".


Håndtering af det originale dokument

I dette afsnit beskrives, hvordan du lægger det originale dokument på glaspladen.

Krav til originale dokumenter

De originale dokumenter, du lægger på glaspladen til kopiering eller scanning, skal opfylde disse krav:

Dokumenttype

Papirdokumenter

Fotografier

Bøger

Størrelse (B x L)

Maks. 8,5" x 11,7" / 216 mm x 297 mm

Tykkelse

Maks. 0,6" / 15 mm

Placering af originale dokumenter

Læg de originaler, der skal kopieres eller scannes, på glaspladen.

Bemærk

Sørg for, at lim, blæk, korrekturlak eller lignende på det originale dokument er fuldstændigt tørt, inden du lægger det på glaspladen.

1 Læg det originale dokument på glaspladen.

(1) Løft dokumentlåget.

(2) Læg originalen, så den side, der skal kopieres/scannes, vender nedad på glaspladen.

Læg originalen i liggende retning, og ret det øverste hjørne ind efter justeringsmærket som vist på figuren herover.

Vigtigt

Placer ikke genstande på glaspladen, der vejer mere end 4,4 lb / 2 kg.

Tryk ikke på originalen med et tryk, der overstiger 4,4 lb / 2 kg.

Det kan medføre scannerfejl, eller at glaspladen går i stykker.

Bemærk

Maskinen kan ikke scanne området med rødt i figuren herunder.

(A) 0,04" / 1 mm

2 Luk forsigtigt dokumentlåget.


Ændring af maskinindstillingerne (MP220 series)

I dette afsnit beskrives fremgangsmåden til at ændre indstillingerne i menuen <DEVICE SETTINGS> (SYSTEMVALG) med udgangspunkt i angivelse af <EXTENDED AMOUNT> (OMRÅDE UDENFOR).

Bemærk

Selvom du ikke kan konfigurere følgende indstillinger på betjeningspanelet, findes nogle af disse indstillinger i printerdriveren til MP210 series. Yderligere oplysninger finder du i vejledningen på skærmen Udskrivningsvejledning til computer.

(stjernen) på LCD-skærmen angiver den aktuelle indstilling.

1 Kontroller, at maskinen er tændt.

2 Vælg menuen.

(1) Tryk på knappen [Menu] flere gange, indtil <DEVICE SETTINGS> (SYSTEMVALG) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <PRINT SETTINGS> (UDSKRIVNINGSINDS.), og tryk derefter på knappen [OK].

(3) Tryk på knappen [image] eller [image] for at vælge <EXTENDED AMOUNT> (OMRÅDE UDENFOR), og tryk derefter på knappen [OK].

3 Rediger indstillingerne.

(1) Tryk på knappen [image] eller [image] for at vælge <SMALL> (LILLE) eller <LARGE> (STORT), og tryk derefter på knappen [OK].


<PRINT SETTINGS> (UDSKRIVNINGSINDS.)

<EXTENDED AMOUNT> (OMRÅDE UDENFOR)

Vælger, hvor stor en del af billedet, der går ud over papiret, når der udskrives uden kant.

<SMALL> (LILLE) / <LARGE> (STORT)

Bemærk

Hvis udskrifter indeholder margener, selvom du udskriver uden kant, kan du muligvis løse problemet ved at vælge <LARGE> (STORT) for denne indstilling.


<PICTBRIDGE SET> (PICTBRIDGE-INDST.)

Yderligere oplysninger finder du i "Udskrivning af fotografier direkte fra en kompatibel enhed" i Introduktionsvejledning.


<OTHERS> (ANDRE)

<DATE DISPLAY> (DATOVISNING)

Ændrer optagelsesdatoers visningsformat, når de udskrives.

<YYYY/MM/DD> / <MM/DD/YYYY> / <DD/MM/YYYY>

Bemærk

Når <PRINT DATE> (UDSKRIV DATO) er aktiveret i hukommelseskorttilstand, udskrives optagelsesdatoen i det valgte datoformat. Yderligere oplysninger finder du under Udskriftsindstillinger.

Optagelsesdatoformatet er som angivet i DPOF-indstillingen fra DPOF-print.

<READ/WRITE ATTRB> (SKRIVEBESKYTTET)

Vælger, om data kan skrives til hukommelseskort fra en computer.

<READ-ONLY MODE> (SKRIVEBESK. TILS.) / <READ/WRITE MODE> (EJ SKR.BES. TILS.)

Vigtigt

Fjern hukommelseskortet, inden denne indstilling ændres. Yderligere oplysninger finder du i Opsætning af kortstikket som computerens hukommelseskortdrev.

Hvis du vælger <READ/WRITE MODE> (EJ SKR.BES. TILS.) for denne indstilling, kan du ikke udskrive direkte fra kortet. Når du er færdig med at bruge hukommelseskortet som drev, skal denne indstilling ændres til <READ-ONLY MODE> (SKRIVEBESK. TILS.) igen.

<LANGUAGE SETTING> (VÆLG SPROG)

Ændrer sproget til LCD-meddelelser og menuer.

<JAPANESE> (JAPANSK) / <ENGLISH> (ENGELSK) / <GERMAN> (TYSK) / <FRENCH> (FRANSK) / <ITALIAN> (ITALIENSK) / <SPANISH> (SPANSK) / <DUTCH> (HOLLANDSK) / <PORTUGUESE> (PORTUGISISK) / <NORWEGIAN> (NORSK) / <SWEDISH> (SVENSK) / <DANISH> (DANSK) / <FINNISH> (FINSK) / <RUSSIAN> (RUSSISK) / <CZECH> (TJEKKISK) / <HUNGARIAN> (UNGARSK) / <POLISH> (POLSK) / <SLOVENE> (SLOVENSK) / <TURKISH> (TYRKISK)

<QUIET MODE> (STILLEPRINT)

Aktiver denne funktion på maskinen, hvis du vil reducere driftsstøjen, f.eks. ved udskrivning om natten.

Hvis du aktiverer denne funktion, reduceres støjen under:

Kopiering

Udskrivning fra et hukommelseskort og

Udskrivning fra en PictBridge-kompatibel enhed.

<OFF> (FRA) / <ON> (TIL)

Vigtigt

Udskrivningshastigheden kan blive reduceret sammenlignet med, når denne indstilling er sat til <OFF> (FRA).

Denne funktion er muligvis ikke så effektiv, afhængigt af indstillingen for billedkvalitet.
Derudover reduceres støj ikke, når maskinen f.eks. forbereder til udskrivning.

Bemærk

Støjen under scanning eller udskrivning fra computeren kan også reduceres. Hvis du vil reducere denne støj, skal du konfigurere indstillingerne på computeren.

Yderligere oplysninger om støj under scanning finder du i vejledningen på skærmen Scanningsvejledning.

Yderligere oplysninger om støj under udskrivning finder du i vejledningen på skærmen Udskrivningsvejledning til computer.


<RESTORE DEFAULT> (GENDAN STANDARDER)

Gendanner standardindstillingerne, bortset fra sproget til LCD-meddelelser og placeringen af printhovedet.

<NO> (NEJ) / <YES> (JA)


Kopiering

Fremstilling af kopier

I dette afsnit beskrives den grundlæggende fremgangsmåde til at oprette kopier.

1 Forbered kopiering.

(1) Tænd for maskinen.

(2) Tryk på knappen [COPY].

(3) Læg papir i.

Se Ilægning af papir.

(4) Læg det originale dokument på glaspladen.

Bemærk

Oplysninger om de originale dokumenttyper, som kan kopieres, finder du under Placering af originale dokumenter.

2 Start kopiering.

(1) Tryk på knappen [image] eller [image] for at vælge antal kopier (maks. 99 kopier).

(A) Formindskelses-/forstørrelsesforhold

(B) Sidestørrelse

(C) Udskriftskvalitet

(D) Antal kopier

(E) Medietype

(F) Intensitet

(2) Tryk på knappen [Menu] for at justere indstillingerne efter behov.

Bemærk

Oplysninger om at ændre sidestørrelse, medietype, intensitet eller billedkvalitet finder du under Ændring af kopieringsindstillingerne.

Oplysninger om at kopiere med forskellige layout finder du under Brug af praktiske kopieringsfunktioner (MP220 series).

(3) Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Maskinen begynder at kopiere.

Vigtigt

Åbn ikke dokumentlåget, og fjern ikke dokumentet fra glaspladen, før kopieringen er afsluttet.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere kopieringen.

1 Forbered kopiering.

(1) Tænd for maskinen.

(2) Læg papir i.

Se Ilægning af papir.

(3) Læg det originale dokument på glaspladen.

Bemærk

Oplysninger om de originale dokumenttyper, som kan kopieres, finder du under Placering af originale dokumenter.

2 Start kopiering.

(1) Tryk på knappen [+] flere gange for at vælge antal kopier (maks. 20 kopier).

Bemærk

Hvis der trykkes flere gange på knappen [+], vises F på LED'en. Antallet af kopier indstilles til 20.

(2) Tryk på knappen [Paper] (Papir) flere gange for at vælge sidestørrelse og medietype.

[Paper] (Papir)-indikatoren angiver den valgte sidestørrelse og medietype.

Almindeligt papir i A4- eller Letter-format / fotopapir i A4- eller Letter-format / 4" x 6" fotopapir

Bemærk

Du kan skifte størrelsen af det papir, der er lagt i den bageste bakke, mellem A4 og Letter.

Se Ændring af kopieringsindstillingerne.

(3) Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Maskinen begynder at kopiere.

Fremstilling af kopier udskrevet med høj hastighed:

(1) Hold knappen [Color] (Farve) eller [Black] (Sort) nede i mere end 2 sekunder.

LED'en blinker én gang.

(2) Slip knappen.

Maskinen begynder at kopiere med høj hastighed.

Vigtigt

Åbn ikke dokumentlåget, og fjern ikke dokumentet fra glaspladen, før kopieringen er afsluttet.

Bemærk

Kopiering med høj hastighed er kun tilgængelig, når almindeligt papir i A4- eller Letter-format er valgt som sidestørrelse og medietype.

Kopiering med høj hastighed egner sig til dokumenter, der kun indeholder tekst. Hvis kvaliteten ikke er så god som forventet, kan du prøve normal kopiering.

Hvis du vil udskrive 10 til 19 kopier, skal det samme tal indstilles for antallet af papirark. I dette tilfælde stopper maskinen kopieringen med en fejl. Tryk på knappen [Stop/Reset] for at deaktivere fejlen.

Tryk på knappen [Stop/Reset] for at annullere kopieringen.

Formindskelse eller forstørrelse af en kopi (MP220 series)

Du kan formindske eller forstørre kopier.

1 Forbered kopiering.

Se Forbered kopiering.

2 Vælg formindskelses-/forstørrelsesmetoden.

(1) Tryk på knappen [Menu].

(2) Tryk på knappen [image] eller [image] for at vælge formindskelses-/forstørrelsesmetoden, og tryk derefter på knappen [OK].

<PRESET RATIO> (FORVLGT ZOOM):

Du kan vælge et af de forudindstillede forhold for at reducere eller forstørre kopier. Tryk på knappen [image] eller [image] for at vælge et forudindstillet forhold, der passer til størrelsen på det originale dokument og udskriftspapiret.

(A) A5

(B) A4

<ZOOM> (ZOOM):

Du kan angive kopieringsforholdet som en procentdel for at formindske eller forstørre kopier. Tryk på knappen [image] eller [image] for at angive formindskelses- eller forstørrelsesforholdet (25 - 400 %). Tryk på og hold knappen [image] eller [image] nede for flytte hurtigt gennem forholdene.

(A) 125 %

<FIT TO PAGE> (TILPAS TIL SIDE):

Maskinen formindsker eller forstørrer automatisk billedet, så det passer til sidestørrelsen. Fortsæt med trin 4.

Bemærk

Når du vælger <FIT TO PAGE> (TILPAS TIL SIDE), registreres dokumentets størrelse muligvis ikke korrekt, afhængigt af originaldokumentet. Vælg i så fald <ZOOM> (ZOOM) eller <PRESET RATIO> (FORVLGT ZOOM).

3 Afslut indstillingerne.

(1) Tryk på knappen [OK].

LCD-skærmen vender tilbage til standbytilstand for kopiering.

4 Start kopiering.

Se Start kopiering.

Kopieringen Tilpas til side (MP210 series)

Med denne funktion kan du kopiere billeder, så de formindskes eller forstørres automatisk og passer til den valgte sidestørrelse.

1 Forbered kopiering.

Se Forbered kopiering.

2 Tryk på knappen [+] flere gange for at vælge antal kopier.

3 Tryk på knappen [Paper] (Papir) flere gange for at vælge sidestørrelse og medietype.

Bemærk

Hvis du vælger "fotopapir i A4- eller Letter-format" eller 4" x 6" fotopapir", kopierer maskinen billeder, så de fylder hele siden uden kanter. Billederne beskæres muligvis.

4 Tryk på knappen [Fit to Page] (Tilpas til side).

[Fit-to-Page] (Tilpas til side)-indikatoren lyser. Du kan annullere kopieringen Tilpas til side ved at trykke på knappen [Fit to Page] (Tilpas til side) igen.

5 Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Maskinen starter kopieringen Tilpas til side.


Ændring af kopieringsindstillingerne

Du kan ændre kopieringsindstillingerne, f.eks. sidestørrelse, medietype eller billedkvalitet.

Tryk på knappen [Menu] flere gange for at skifte til det punkt, der skal indstilles.

Bemærk

(stjernen) på LCD-skærmen angiver den aktuelle indstilling.

Indstillingerne for sidestørrelse, medietype og billedkvalitet bevares, selvom maskinen slås fra.

<ENLARGE/REDUCE> (OP/NEDKOPIERING)

Vælg formindskelses-/forstørrelsesmetoden.

Se Formindskelse eller forstørrelse af en kopi (MP220 series).

<PRESET RATIO> (FORVLGT ZOOM) / <ZOOM> (ZOOM) / <FIT TO PAGE> (TILPAS TIL SIDE)

<PAGE SIZE> (SIDESTØRRELSE)

Vælg sidestørrelsen på det ilagte papir.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (KREDITKORT)

Bemærk

Afhængigt af det land, hvor materialerne købes, kan nogle af disse muligvis ikke fås.

<MEDIA TYPE> (MEDIETYPE)

Vælg det ilagte papirs medietype.

<PLAIN PAPER> (ALM. PAPIR) / <PHOTO PAPER PRO> (PRO-FOTOPAPIR) / <PHOTO PAPER PLUS> (FOTOPAPIR PLUS) / <MATTE PHOTO PAPR> (MAT FOTOPAPIR) / <GLOSSY> (BLANKT)

<INTENSITY> (INTENSITET)

Rediger intensiteten.

<MANUAL ADJUST> (MAN. JUSTERING) / <AUTO ADJUST (A)> (AUTOM. JUST. (A))

Bemærk

Hvis du vælger <MANUAL ADJUST> (MAN. JUSTERING), skal du bruge knappen [image] til at formindske intensiteten eller knappen [image] til at forøge den.

Hvis du vælger <AUTO ADJUST (A)> (AUTOM. JUST. (A)), vises <A> på LCD-skærmen.

<IMAGE QUALITY> (BILLEDKVALITET)

Juster billedkvaliteten i henhold til originalen.

<STANDARD> / <HIGH> (FIN) / <FAST> (HURTIG)

Bemærk

<FAST> (HURTIG) kan kun vælges, når denne indstilling er sat til <PLAIN PAPER> (ALM. PAPIR).

Når du bruger <FAST> (HURTIG), skal du vælge <STANDARD> eller <HIGH> (FIN), hvis kvaliteten ikke er så god som forventet, og prøve at kopiere igen.

Vælg <HIGH> (FIN) for at kopiere i gråtoner. Gråtoner gengiver farvetoner i grå nuancer i stedet for i sort-hvid.

Indstilling af standardsidestørrelsen

Du kan skifte størrelsen af det papir, der er lagt i den bageste bakke, mellem A4 og Letter.

1 Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil d vises.

2 Tryk på knappen [Black] (Sort) for at vælge A4 eller [Color] (Farve) for at vælge Letter.


Brug af praktiske kopieringsfunktioner (MP220 series)

Specialkopi

Du kan kopiere i forskellige layout.

Kopiering af tykke originaldokumenter som f.eks. bøger (<FRAME ERASE> (RAMME SLET))

Kopiering på etiketter (<STICKER COPY> (ETIKETKOPI))

Kopiering uden kanter (<BORDERLESS COPY> (KOPI UDEN KANT))

Gentagelse af et billede på en side (<IMAGE REPEAT> (BILLEDGENTAGELSE))

1 Forbered kopiering.

(1) Tænd for maskinen.

(2) Tryk på knappen [COPY].

(3) Læg papir i.

Se Ilægning af papir.

(4) Læg det originale dokument på glaspladen.

Bemærk

Oplysninger om de originale dokumenttyper, som kan kopieres, finder du under Placering af originale dokumenter.

2 Vælg kopieringsmenuen.

(1) Tryk på knappen [Menu] flere gange, indtil <SPECIAL COPY> (SPECIALKOPI) vises.

Bemærk

Indstillinger for specialkopi kan annulleres ved at trykke på knappen [Stop/Reset] i menuen <SPECIAL COPY> (SPECIALKOPI).

Hvis antallet af kopier eller intensiteten allerede er indstillet, skal du trykke på knappen [Stop/Reset] to gange.

Kopiering af tykke originaldokumenter som f.eks. bøger (<FRAME ERASE> (RAMME SLET))

Når du kopierer et tykt originaldokument, f.eks. bøger, kan du kopiere uden sorte margener omkring billedet. Med denne funktion kan du reducere unødvendigt blækforbrug.

1 Tryk på knappen [image] eller [image] for at vælge <FRAME ERASE> (RAMME SLET), og tryk derefter på knappen [OK].

2 Tryk på knappen [image] eller [image] for at vælge antal kopier.

3 Juster indstillingerne for dokumentet, hvis det er nødvendigt.

Se Ændring af kopieringsindstillingerne.

4 Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Bemærk

Luk dokumentlåget.

Der vises muligvis en smal sort margen omkring billedet.

Denne funktion fjerner kun de mørke margener. Hvis en scannet bog er for tynd, eller når maskinen bruges i nærheden af et vindue eller i et lyst miljø, kan der være en svag sort ramme. Hvis farven på en original er mørk, kan maskinen ligeledes ikke skelne dokumentfarven fra skyggen, og det kan medføre en smule beskæring.

Kopiering på etiketter (<STICKER COPY> (ETIKETKOPI))

Du kan nemt oprette 16 etiketter fra fotografier eller grafik på 4" x 6"/101,6 mm x 152,4 mm med Canons etiketpapir.

(A) Glasplade (læg dokumentet med forsiden nedad)

(B) 16 etiketter

1 Tryk på knappen [image] eller [image] for at vælge <STICKER COPY> (ETIKETKOPI), og tryk derefter på knappen [OK].

2 Sørg for, at 4 x 4 er valgt, og tryk derefter på knappen [OK].

Bemærk

Du kan kun vælge 4 x 4, selvom der vises andre layout på LCD-skærmen.

3 Tryk på knappen [image] eller [image] for at vælge antal kopier.

4 Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Bemærk

Du kan kun lægge ét ark med etiketter ad gangen i den bageste bakke.

Du kan ikke angive andre indstillinger end intensitet.

Kopiering uden kanter (<BORDERLESS COPY> (KOPI UDEN KANT))

Du kan kopiere billeder, så de fylder hele siden uden kanter.

1 Tryk på knappen [image] eller [image] for at vælge <BORDERLESS COPY> (KOPI UDEN KANT), og tryk derefter på knappen [OK].

Hvis der er valgt en medietypeindstilling, som ikke kan bruges til kopiering uden kant, viser LCD-skærmen følgende meddelelse.

Tryk på knappen [image] eller [image] for at vælge sidestørrelsen, og tryk derefter på knappen [OK].
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (K.KORT)

Tryk på knappen [image] eller [image] for at vælge medietypen, og tryk derefter på knappen [OK].
<PHOTO PRO> (FOTO PRO) / <PHOTO PLUS> (FOTOPLUS) / <MATT PHOTO> (MAT FOTO) / <GLOSSY> (BLANKT)

2 Tryk på knappen [image] eller [image] for at vælge antal kopier.

3 Juster indstillingerne for dokumentet, hvis det er nødvendigt.

Se Ændring af kopieringsindstillingerne.

4 Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Bemærk

Der kan forekomme en smule beskæring i kanterne, eftersom det kopierede billede er forstørret til at fylde hele siden.

Du kan ændre den bredde, der skal beskæres fra det oprindelige billedes kanter. Se Ændring af maskinindstillingerne (MP220 series) for at få yderligere oplysninger.

Gentagelse af et billede på en side (<IMAGE REPEAT> (BILLEDGENTAGELSE))

Du kan kopiere et billede flere gange på en enkelt side. Du kan indstille maskinen til automatisk at vælge det antal gange, billedet gentages, eller du kan selv angive antallet.

1 Tryk på knappen [image] eller [image] for at vælge <IMAGE REPEAT> (BILLEDGENTAGELSE), og tryk derefter på knappen [OK].

2 Tryk på knappen [image] eller [image] for at vælge <AUTO> (AUTO) eller <MANUAL> (MANUEL), og tryk derefter på knappen [OK].

Hvis du valgte <AUTO> (AUTO), skal du fortsætte med trin 5.

Hvis du valgte <MANUAL> (MANUEL), skal du fortsætte med trin 3.

3 Tryk på knappen [image] eller [image] for at indstille de lodrette gentagelser, og tryk derefter på knappen [OK].

4 Tryk på knappen [image] eller [image] for at indstille de vandrette gentagelser, og tryk derefter på knappen [OK].

5 Tryk på knappen [image] eller [image] for at vælge antal kopier.

6 Juster indstillingerne for dokumentet, hvis det er nødvendigt.

Se Ændring af kopieringsindstillingerne.

7 Tryk på knappen [Color] (Farve) for at kopiere i farver eller knappen [Black] (Sort) for at kopiere i sort-hvid.

Vigtigt

Det område, der scannes fra originaldokumentet, afhænger af indstillingen for forstørrelse/formindskelse.

Bemærk

<CREDIT CARD SIZE> (KREDITKORT) kan ikke vælges for papiret.

<FIT-TO-PAGE> (TILPAS TIL SIDE) kan ikke vælges for op-/nedkopiering.


Ofte stillede spørgsmål

Udskrivningen starter ikke/Udskriften er utydelig/Farverne er forkerte/Lige streger er skæve

Maskinen bevæger sig, men der sprøjtes ikke blæk ud

Kan ikke installere MP-drivere

Korrekt tilslutning til computer ikke mulig

Udskrivningen starter ikke

Der vises en fejlmeddelelse på computerskærmen

Skrivefejl/Outputfejl/Kommunikationsfejl

Udskriftsresultaterne er ikke tilfredsstillende

Papirstop

Papiret føres ikke ordentligt ind

Hvide striber


Sådan bruges denne vejledning

Skærmbilledet af denne Vejledning på skærmen består af to dele: menuruden (til venstre) og indholdsruden (til højre).

Bemærk

Eksempelskærmbillederne i dette afsnit er på engelsk.

(1) Menurude

(2) Indholdsrude

Bemærk

Funktioner beskrevet i denne vejledning gælder specifikt computere med operativsystemerne Windows Vista™ Ultimate Edition (herefter kaldet "Windows Vista") eller Mac® OS X v.10.4.x. Funktionerne kan variere, afhængigt af det anvendte operativsystem.

Eksemplet ovenfor viser skærmbilledet i Windows®. Skærmbilledet i Macintosh® er lidt anderledes.

Diagrammerne og computerskærmbilleder i denne vejledning henviser til MP220 series. Funktionerne er identiske i MP210 series, medmindre andet er angivet.

Navigering fra menuen

Klik på en titel i menuruden. Det tilsvarende emne vises i indholdsruden.

Navigering i indholdsruden

(1) Klik på en sætning med blå understregning for at flytte til den tilknyttede side.

(2) [image]: Klik for at flytte til den forrige side.

(3) [image]: Klik for at flytte til den næste side.

(4) [image]: Klik for at flytte til begyndelsen af denne side.

Udskrivning af denne vejledning

Hvis du vil udskrive et emne, skal du klikke i et tomt område i indholdsruden for at sikre dig, at det er aktivt, og derefter klikke på knappen [Print/Udskriv].

Bemærk

Hvis du klikker på knappen [Print/Udskriv] uden at gøre indholdsruden aktiv, kan menuruden blive udskrevet i stedet.

Hvis du vil udskrive et emne, skal du klikke i et tomt område i indholdsruden for at sikre dig, at det er aktivt, derefter vælge [Print/Udskriv] i menuen [File/Arkiv] og klikke på knappen [Print/Udskriv].

Bemærk

Hvis du klikker på knappen [Print/Udskriv] uden at gøre indholdsruden aktiv, kan menuruden blive udskrevet i stedet.

Søgning efter emner ved hjælp af nøgleord

Du kan søge efter et emne ved at indtaste nøgleord.

Klik på knappen [Show/Vis]. Skriv et nøgleord på søgeskærmen, og klik på knappen [List Topics/Vis emner].

Vælg det emne, du vil læse, på listen med søgeresultater, og klik derefter på knappen [Display/Vis]. Siden vises.

Bemærk

Der søges i alle de vejledninger på skærmen, som er installeret på computeren.

Indtast nøgleord i [image] (søgefelt), og tryk derefter på returtasten. Dobbeltklik på det emne, du vil læse, på listen over søgeresultater for at få vist siden.

Bemærk

Du kan klikke på [image] for at definere søgningen.

[Search XXXX/Søg i XXXX]:

Der søges i den vejledning på skærmen, som er åben.

* Hvor "XXXX" er maskinens navn og titlen på vejledningen på skærmen.

[Search all help/Søg i hele hjælpen]:

Der søges i hele onlinehjælpen, som er installeret på computeren.

Symboler brugt i denne vejledning

Advarsel

Instruktioner der, hvis de ignoreres, kan medføre død eller alvorlig personskade forårsaget af ukorrekt betjening af udstyret. Disse skal overholdes af hensyn til sikker betjening.

Forsigtig

Instruktioner der, hvis de ignoreres, kan medføre personskade eller materiel skade forårsaget af ukorrekt betjening af udstyret. Disse skal overholdes af hensyn til sikker betjening.

Vigtigt

Instruktioner, der skal overholdes af hensyn til sikker betjening.

Bemærk

Instruktioner som bemærkninger vedrørende betjeningen eller yderligere forklaringer.

Angiver handlinger i Windows.

Angiver handlinger i Macintosh.

Angiver beskrivelsen af MP220 series.

Angiver beskrivelsen af MP210 series.

Varemærker

"Microsoft" er et registreret varemærke tilhørende Microsoft Corporation.

"Windows" er et varemærke tilhørende Microsoft Corporation og registreret i USA og andre lande.

"Windows Vista" er et varemærke tilhørende Microsoft Corporation.

"Macintosh" og "Mac" er varemærker tilhørende Apple Inc. og registreret i USA og andre lande.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" og "Memory Stick PRO Duo" er varemærker tilhørende Sony Corporation.

"xD-Picture Card" er et varemærke tilhørende Fuji Film Co. Ltd.

"MultiMediaCard" er et varemærke tilhørende MultiMediaCard Association.

"SD Card", "miniSD Card" og "microSD Card" er varemærker tilhørende SD Association.


Ilægning af papir

Ilægning af papir

Vigtigt

Hvis du beskærer almindeligt papir til 4" x 6" / 101,6 mm x 152,4 mm, 5" x 7" / 127,0 mm x 177,8 mm eller 2,13" x 3,39" / 54,0 mm x 86,0 mm (kreditkortformat) til en testudskrivning, kan det medføre papirstop.

Du kan ikke udskrive på postkort med påsatte fotografier eller klistermærker.

Ilæg altid papir i stående papirretning (A). Det kan medføre papirstop, hvis papiret ilægges i liggende papirretning (B).

Bemærk

Det anbefales at bruge originale fotomedier fra Canon ved udskrivning af fotografier. Oplysninger om de specialmedier, som Canon leverer til brug sammen med de forskellige printere, finder du under Kompatible medietyper.

1 Udglat papirets fire hjørner, før du lægger det i.

Bemærk

Ret papirets kanter ind, før du lægger det i. Hvis papiret lægges i uden at rette kanterne ind, kan det medføre papirstop.

Hvis papiret er bøjet, skal du holde papiret i de bøjede hjørner over for hinanden og bøje det forsigtigt i den modsatte retning, indtil det er helt fladt. Se Papiret er bøjet.

For at forhindre papiret i at bøje skal det håndteres som følger.

- Læg ubrugt papir tilbage i pakken, og opbevar det på en plan flade.

- Tag kun det nødvendige antal ark ud af pakken lige inden udskrivning.

2 Forbered ilægning af papir.

(1) Åbn papirstøtten, og træk derefter forlængeren til den ud.

(2) Åbn udbakken.

(3) Åbn forlængeren til udbakken.

(4) Juster positionen for grebet til papirtykkelse.

Indstil til højre, når der udskrives på konvolutter eller [T-shirt transfers/Overføringspapir til t-shirt], og til venstre, når der udskrives på andet papir. Se Kompatible medietyper.

Bemærk

Hvis papirets hjørner eller kanter er plettede, så prøv at udskrive med grebet til papirtykkelse sat til højre. Det kan forbedre udskriftskvaliteten.

Juster grebet til papirtykkelse til venstre, når udskrivningen er færdig.

Se Positionen for grebet til papirtykkelse.

3 Ilæg papiret.

* Læg ikke mere papir i end til mærket for maksimal kapacitet (A).

(1) Læg papiret i den bageste bakke med udskriftssiden OPAD.

(2) Juster papirstakken mod højre side af den bageste bakke.

(3) Klem papirstyret, og skub det mod venstre side af papirstakken.

4 Angiv indstillingerne for sidestørrelse og medietype i henhold til det ilagte papir.

Bemærk

Når du udskriver direkte ved kopiering uden at bruge en computer, skal du vælge det ilagte papirs format og type med betjeningspanelet.

Yderligere oplysninger om indstillinger finder du under Ændring af kopieringsindstillingerne eller Udskriftsindstillinger.

Oplysninger om indstillinger finder du under Fremstilling af kopier.

Når maskinen er tilsluttet en computer, skal du vælge det ilagte papirs format og type i [Page Size/Sidestørrelse] (eller [Paper Size/Papirformat]) og [Media Type/Medietype] i printerdriveren.
Yderligere oplysninger om indstillinger for printerdriveren finder du under Udskrivning med Windows eller Udskrivning med Macintosh.


Ilægning af konvolutter

Brug enten konvolutterne Europæisk DL eller Amerikansk kommerciel konvolut str. 10.

Vigtigt

Du skal udskrive fra computeren for at udskrive på konvolutter.

Brug ikke følgende konvolutter:

- Konvolutter med dobbeltflap (eller selvklæbende flapper)

- Konvolutter med præget eller behandlet overflade

- Konvolutter med trykforsegling

- Konvolutter med gummierede flapper, som allerede er fugtige og selvklæbende

1 Forbered konvolutterne.

Tryk ned på alle fire hjørner og kanter på konvolutten for at gøre dem flade.

Hvis konvolutterne er bøjede, skal du tage fat i to modsatte hjørner og bøje dem forsigtigt den anden vej.

Hvis flappen på en konvolut er krøllet, skal den gøres flad.

Hvis en konvoluts forkant er bøjet eller krøllet, kan du bruge en pen til at trykke konvolutten flad og rette folden ud.
Tryk konvolutten flad fra midten og ud til kanten.

* Illustrationerne ovenfor viser konvoluttens forkant fra siden.

Vigtigt

Konvolutterne kan sidde fast i maskinen, hvis de ikke er glatte, eller kanterne ikke er lige.

Kontroller, at konvolutterne bøjer mere end 0.1"/3 mm.

2 Ilæg konvolutterne.

(A) Udskrivningsretning

(B) Sørg for, at flapperne er foldet sammen.

(1) Ilæg konvolutten mod højre side i den bageste bakke.

Ilæg med adressesiden OPAD og bagflapperne NEDAD til venstre.

Der kan ilægges op til 10 konvolutter ad gangen.

(2) Klem papirstyret, og skub det mod venstre side af konvolutten.

(3) Indstil grebet til papirtykkelse mod højre.

Bemærk

Sæt grebet til papirtykkelse til venstre, når udskrivningen er færdig.

Se Positionen for grebet til papirtykkelse.

3 Angiv indstillingerne i printerdriveren.

(1) Vælg [Envelope/Konvolut] i [Media Type/Medietype].

(2) Vælg konvolutstørrelsen.

Vælg [DL Env./DL kon.] eller [Comm. Env. #10/Komm. kon. str. 10] i [Page Size/Sidestørrelse] i Windows.

Vælg [DL Envelope/DL konvolut] eller [#10 Envelope/Konvolut str. 10] i [Paper Size/Papirstørrelse] i Macintosh.

(3) Vælg [Landscape/Liggende] i [Orientation/Retning].

Vigtigt

Sørg for at sætte printerdriverens indstilling korrekt. Hvis ikke, udskrives adressen i den forkerte retning.

Bemærk

Oplysninger om indstillinger i printerdriveren finder du under Udskrivning med Windows eller Udskrivning med Macintosh.


Ilægning af papir i små formater

Du kan bruge papir i formaterne 4" x 6" / 101,6 mm x 152,4 mm, 5" x 7" / 127,0 mm x 177,8 mm og kreditkortformat.

1 Ilæg papiret.

(1) Ilæg papiret mod højre side i den bageste bakke med udskriftssiden OPAD.

(2) Klem papirstyret, og skub det mod venstre side af papirstakken.

2 Angiv indstillingerne for sidestørrelse og medietype i henhold til det ilagte papir.

Bemærk

Når du udskriver direkte ved kopiering uden at bruge en computer, skal du vælge det ilagte papirs format og type med betjeningspanelet.

Yderligere oplysninger om indstillinger finder du under Ændring af kopieringsindstillingerne eller Udskriftsindstillinger.

Oplysninger om indstillinger finder du under Fremstilling af kopier.

Når maskinen er tilsluttet en computer, skal du vælge det ilagte papirs format og type i [Page Size/Sidestørrelse] (eller [Paper Size/Papirformat]) og [Media Type/Medietype] i printerdriveren.

Oplysninger om indstillinger i printerdriveren finder du under Udskrivning med Windows eller Udskrivning med Macintosh.


Almindelig vedligeholdelse

Liste over vedligeholdelseskoder (MP210 series)

For at udføre vedligeholdelse af maskinen skal du trykke på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil den ønskede kode vises på LED'en, tryk derefter på knappen [Black] (Sort) eller [Color] (Farve).

Vedligeholdelseskode | Funktion | Se
 | Udskriver dysekontrolmønsteret. | Udskrivning af dysekontrolmønster
 | Udfører rensning af printhoved. | Rensning af printhoved
 | Udfører grundig rensning af printhovedet. | Grundig rensning af printhoved
 | Udskriver ark til justering af hovedet. | Justering af printhoved på maskinen
 | Scanner ark til justering af hovedet. | Justering af printhoved på maskinen
 | Udskriver aktuel indstilling for justering af hovedet. | Justering af printhoved på maskinen
 | Renser papirfremføringsrullen. | Rensning af papirfremføringsrullen (rullerensning)
 | Renser bundpladen. | Rensning af maskinen indvendigt (rensning af bundplade)


Når udskriften bliver bleg, eller farverne ikke gengives korrekt

Når udskriften bliver bleg, eller farverne ikke gengives korrekt, er printhoveddyserne på FINE-patroner (FINE Cartridges) sikkert tilstoppede. Udskriv dysekontrolmønsteret for at kontrollere dysernes tilstand, og udfør derefter en rensning af printhovedet.

Hvis resultaterne ikke er tilfredsstillende, kan det forbedre udskriftskvaliteten at udføre justering af printhovedet.

Bemærk

Inden vedligeholdelse

Kontroller, at en FINE-patron (FINE Cartridge) ikke er løbet tør for blæk. Se Oplysninger om blækstatus.

Kontroller, at en FINE-patron (FINE Cartridge) er installeret korrekt. Se Udskiftning af FINE-patroner (FINE Cartridges).

Sørg for, at den orange beskyttelsestape er fjernet fra bunden af en FINE-patron (FINE Cartridge).

Hvis fejlmeddelelsen vises på LCD-skærmen/LED'en, kan du finde yderligere oplysninger under Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Øg indstillingen [Print Quality/Udskriftskvalitet] i printerdriverindstillingerne.

Se Udskriftsresultaterne er ikke tilfredsstillende.

Trin 1

Se Udskrivning af dysekontrolmønster.

Hvis der mangler linjer eller forekommer hvide striber

Udskriv og undersøg dysekontrolmønsteret efter rensning af printhovedet.

Trin 2

Se Rensning af printhoved.

Hvis problemet ikke blev løst, efter at rensningen

af printhovedet blev udført to gange

Trin 3

Se Grundig rensning af printhoved.

Hvis problemet ikke løses, efter at grundig rensning af printhovedet er udført to gange

Trin 4

Se Udskiftning af en FINE-patron (FINE Cartridge).

Bemærk

Hvis den lige linje er fejljusteret, eller printhovedets position er fejljusteret, skal printhovedets position justeres.

Se Justering af printhoved på maskinen.


Udskrivning af dysekontrolmønster

Udskriv dysekontrolmønsteret for at finde ud af, om blækket fordeles korrekt fra printhoveddyserne.

1 Kontroller, at maskinen er tændt, og læg derefter et ark almindeligt papir i A4- eller Letter-format i den bageste bakke.

2 Åbn udbakken, og åbn derefter forlængeren til den.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

3 Udskriv dysekontrolmønsteret.

(1) Tryk på knappen [Menu] flere gange, indtil <MAINTENANCE> (VEDLIGEHOLDELSE) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <NOZZLE CHECK> (DYSETEST), og tryk derefter på knappen [OK].

Maskinen udskriver et dysekontrolmønster.

(1) Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil A vises.

(2) Tryk på knappen [Black] (Sort) eller [Color] (Farve).

Maskinen udskriver et dysekontrolmønster.

4 Undersøg mønsteret, og afhjælp problemet.

Se Gennemgang af dysekontrolmønster.


Gennemgang af dysekontrolmønster

Undersøg dysekontrolmønsteret, og udfør om nødvendigt en rensning.

Bemærk

Dysekontrolmønsteret udskrives ikke korrekt, hvis der mangler blæk. Udskift FINE-patronen (FINE Cartridge), hvis den resterende blækbeholdning er utilstrækkelig.

Se Udskiftning af en FINE-patron (FINE Cartridge).

1 Kontroller det dysekontrolmønster, du udskrev.

(1) Hvis der mangler linjer i dette mønster, skal printhoveddyserne renses.
Eksempel: Hvis der mangler linjer (sort blæk)

(2) Hvis der er hvide striber i dette mønster, skal printhoveddyserne renses.
Eksempel: Hvis der er hvide striber (farvet blæk)

2 Når det er nødvendigt med rensning, udføres en rensning af printhovedet.

Se Rensning af printhoved.


Rensning af printhoved

Rens printhovedet, hvis der mangler linjer eller er hvide striber i det udskrevne dysekontrolmønster. Rensning afhjælper tilstopning af dyserne og gendanner printhovedets tilstand. Bemærk, at der med rensningen af printhovedet absorberes brugt blæk i spildblækbeholderen. Der anvendes blæk til rensning af printhovedet, og funktionen bør derfor kun bruges, når det er nødvendigt.

1 Kontroller, at maskinen er tændt.

2 Start rensningen af printhovedet.

(1) Tryk på knappen [Menu] flere gange, indtil <MAINTENANCE> (VEDLIGEHOLDELSE) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <CLEANING> (RENSNING), og tryk derefter på knappen [OK].

Rensning af printhoved starter.

Udfør ikke andre handlinger, før rensningen af printhovedet er afsluttet. Det tager ca. 1 minut.

(1) Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil H vises.

(2) Tryk på knappen [Black] (Sort) eller [Color] (Farve).

Rensning af printhoved starter.

Udfør ikke andre handlinger, før rensningen af printhovedet er afsluttet. Det tager ca. 1 minut.

3 Kontroller printhovedets tilstand.

Når rensning af printhovedet er afsluttet, vender LCD-skærmen/LED'en tilbage til standbytilstand.

Udskriv dysekontrolmønsteret for at kontrollere printhovedets tilstand.

Se Udskrivning af dysekontrolmønster.

Bemærk

Hvis problemet ikke er blevet løst, efter at du har udført en rensning af printhovedet to gange, skal du udføre en grundig rensning af printhovedet. Se Grundig rensning af printhoved.


Grundig rensning af printhoved

Hvis udskriftskvaliteten ikke forbedres med en almindelig rensning af printhovedet, kan du prøve med grundig rensning af printhoved, som er en mere effektiv metode. Bemærk, at der med rensningen af printhovedet absorberes brugt blæk i spildblækbeholderen. En grundig rensning af printhovedet forbruger mere blæk end en almindelig rensning af printhovedet, så denne procedure bør kun benyttes, når det er nødvendigt.

1 Kontroller, at maskinen er tændt.

2 Start grundig rensning af printhovedet.

(1) Tryk på knappen [Menu] flere gange, indtil <MAINTENANCE> (VEDLIGEHOLDELSE) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <DEEP CLEANING> (GRUNDIG RENSNING), og tryk derefter på knappen [OK].

Grundig rensning af printhoved starter.

Udfør ikke andre handlinger, før den grundige rensning af printhovedet er afsluttet. Det tager ca. to minutter.

(1) Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil y vises.

(2) Tryk på knappen [Black] (Sort) eller [Color] (Farve).

Grundig rensning af printhoved starter.

Udfør ikke andre handlinger, før den grundige rensning af printhovedet er afsluttet. Det tager ca. to minutter.

3 Kontroller printhovedets tilstand.

(1) Udskriv dysekontrolmønsteret for at kontrollere printhovedets tilstand.

Se Udskrivning af dysekontrolmønster.

(2) Hvis problemet ikke blev løst, skal du foretage en grundig rensning af printhovedet igen.

(3) Hvis det ikke løser problemet, kan en FINE-patron (FINE Cartridge) være løbet tør for blæk. Udskift den med en ny. Se Udskiftning af en FINE-patron (FINE Cartridge).


Justering af printhoved på maskinen

Juster printhovedets position, hvis stregerne ikke er justeret korrekt, eller udskriftsresultaterne på anden vis er utilfredsstillende.

1 Kontroller, at maskinen er tændt, og læg derefter to ark almindeligt papir i A4- eller Letter-format i den bageste bakke.

2 Åbn udbakken, og åbn derefter forlængeren til den.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

3 Udskriv mønsteret til printhovedjustering.

(1) Tryk på knappen [Menu] flere gange, indtil <MAINTENANCE> (VEDLIGEHOLDELSE) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <ALIGN PRINT HEAD> (JUST. PRINTHOVED), og tryk derefter på knappen [OK].

Mønsteret til printhovedjustering udskrives.

Bemærk

Hvis du vælger <HEAD ALIGN PRINT> (HOVEDJUST.UDSKRIFT), afslutter maskinen processen, når de aktuelle justeringsværdier er udskrevet.

4 Juster printhovedets position.

(1) Kontroller de udskrevne mønstre, tryk på knappen [image] eller [image] for at vælge nummeret på det mønster i kolonne A, som indeholder de mindst synlige striber, og tryk derefter på knappen [OK].

Bemærk

Hvis det er svært at vælge det bedste mønster, skal du vælge den indstilling, hvor de hvide striber er mindst synlige.

(A) Mindst synlige lodrette hvide striber

(B) Mere synlige lodrette hvide striber

(C) Mindst synlige vandrette hvide striber

(D) Mere synlige vandrette hvide striber

(2) Gentag fremgangsmåden, indtil du er færdig med at indtaste nummeret på mønsteret til kolonne L.

(3) Bekræft den viste meddelelse, og tryk på knappen [OK].

Det andet mønster udskrives.

(4) Kontroller de udskrevne mønstre, tryk på knappen [image] eller [image] for at vælge nummeret på det mønster i kolonne M, som indeholder de mindst synlige striber, og tryk derefter på knappen [OK].

Vælg nummeret på samme måde som i trin (1).

(5) Gentag fremgangsmåden, indtil du er færdig med at indtaste nummeret på mønsteret til kolonne R.

1 Kontroller, at maskinen er tændt, og læg derefter et ark almindeligt papir i A4- eller Letter-format i den bageste bakke.

2 Åbn udbakken, og åbn derefter forlængeren til den.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

3 Udskriv arket til printhovedjustering.

(1) Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil P vises.

Bemærk

Hvis du vælger L, afslutter maskinen processen, når de aktuelle justeringsværdier for printhovedpositionen er udskrevet.

(2) Tryk på knappen [Black] (Sort) eller [Color] (Farve).

Arket til printhovedjustering udskrives.

4 Juster printhovedets position.

(1) Kontroller de udskrevne mønstre, og udfyld den tilsvarende cirkel ( [image]) med en mørk blyant eller sort blækpen for at vælge nummeret på det mønster i kolonne A, som indeholder de mindst synlige striber.

Bemærk

Hvis det er svært at vælge det bedste mønster, skal du vælge den indstilling, hvor de hvide striber er mindst synlige.

(A) Mindst synlige lodrette hvide striber

(B) Mere synlige lodrette hvide striber

(C) Mindst synlige vandrette hvide striber

(D) Mere synlige vandrette hvide striber

(2) Gentag fremgangsmåden, indtil du er færdig med at vælge nummeret på mønsteret til kolonne L.

(3) Placer arket til printhovedjustering med forsiden nedad på glaspladen.

Når du placerer arket til printhovedjustering, skal det placeres med forsiden nedad, og øverste venstre hjørne skal flugte med mærket som vist på figuren herunder.

(4) Sørg for, at U vises på LED'en, og tryk derefter på knappen [Black] (Sort) eller [Color] (Farve).

Arket til printhovedjustering scannes, og printhovedet justeres automatisk.

Bemærk

Hvis justeringen ikke blev foretaget korrekt, vises fejlkoden på LED'en. Start i givet fald om igen fra trin 1 for at udskrive et nyt ark til printhovedjustering. Yderligere oplysninger finder du under Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Udfør manuel justering af printhovedet, hvis resultaterne af den automatiske justering ikke er tilfredsstillende. Yderligere oplysninger finder du under Justering af printhoved på computeren.

Hvis kolonnerne M til R skal justeres, skal du udføre printhovedjustering på computeren. Yderligere oplysninger finder du under Justering af printhoved på computeren.


Justering af printhoved på computeren

1 Kontroller, at maskinen er tændt, og læg derefter to ark almindeligt papir i A4- eller Letter-format i den bageste bakke.

2 Åbn udbakken, og åbn derefter forlængeren til den.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

3 Udskriv mønsteret til printhovedjustering.

(1) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber fra kontrolpanelet.

(2) Klik på fanen [Maintenance/Vedligeholdelse] og derefter på [Print Head Alignment/Printhovedjustering].

(3) Bekræft meddelelsen, og klik på [Print Head Alignment/Printhovedjustering].

Mønsteret til printhovedjustering udskrives.

(4) Klik på [Yes/Ja], når mønsteret er blevet udskrevet.

4 Juster printhovedets position.

(1) Kontroller de udskrevne mønstre, og vælg nummeret på det mønster i kolonne A, som indeholder de mindst synlige striber.

Bemærk

Hvis det er svært at vælge det bedste mønster, skal du vælge den indstilling, hvor de hvide striber er mindst synlige.

(A) Mindst synlige lodrette hvide striber

(B) Mere synlige lodrette hvide striber

(C) Mindst synlige vandrette hvide striber

(D) Mere synlige vandrette hvide striber

(2) Gentag fremgangsmåden, indtil du er færdig med at indtaste nummeret på mønsteret til kolonne L, og klik derefter på [OK].

(3) Klik på [OK], når der vises en bekræftelsesmeddelelse.

Det andet mønster udskrives.

(4) Kontroller de udskrevne mønstre, og vælg nummeret på det mønster i kolonne M, som indeholder de mindst synlige striber.

Vælg nummeret på samme måde som i trin (1).

(5) Gentag fremgangsmåden, indtil du er færdig med at indtaste nummeret på mønsteret til kolonne R, og klik derefter på [OK].

(6) Klik på [OK], når der vises en bekræftelsesmeddelelse.

1 Kontroller, at maskinen er tændt, og læg derefter to ark almindeligt papir i A4- eller Letter-format i den bageste bakke.

2 Åbn udbakken, og åbn derefter forlængeren til den.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

3 Udskriv mønsteret til printhovedjustering.

(1) Åbn dialogboksen [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer].

Se Åbning af [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh).

(2) Vælg [Test Print/Testudskrift] i genvejsmenuen.

(3) Klik på [Print Head Alignment/Printhovedjustering].

(4) Bekræft meddelelsen, og klik på [Print Head Alignment/Printhovedjustering].

Mønsteret til printhovedjustering udskrives.

4 Juster printhovedets position.

(1) Kontroller de udskrevne mønstre, og vælg nummeret på det mønster i kolonne A, som indeholder de mindst synlige striber.

Bemærk

Hvis det er svært at vælge det bedste mønster, skal du vælge den indstilling, hvor de hvide striber er mindst synlige.

(A) Mindst synlige lodrette hvide striber

(B) Mere synlige lodrette hvide striber

(C) Mindst synlige vandrette hvide striber

(D) Mere synlige vandrette hvide striber

(2) Gentag fremgangsmåden, indtil du er færdig med at indtaste nummeret på mønsteret til kolonne L, og klik derefter på [Send].

(3) Bekræft meddelelsen, og klik på [OK].

Det andet mønster udskrives.

(4) Kontroller de udskrevne mønstre, og vælg nummeret på det mønster i kolonne M, som indeholder de mindst synlige striber.

Vælg nummeret på samme måde som i trin (1).

(5) Gentag fremgangsmåden, indtil du er færdig med at indtaste nummeret på mønsteret til kolonne R, og klik derefter på [Send].


Udskiftning af en FINE-patron (FINE Cartridge)

I dette afsnit gennemgås, hvordan du kan se blækkens status, og hvordan FINE-patroner (FINE Cartridges) udskiftes.

Når der ikke er mere blæk, eller der opstår andre fejl, vises en fejlmeddelelse på LCD-skærmen eller LED'en for at gøre dig opmærksom på fejlen. Se Der vises en fejlmeddelelse på LCD-skærmen/LED'en for at få oplysninger om, hvordan den håndteres.

Ved udskrivning fra computeren, vises fejlmeddelelserne også på computerskærmen.

Bemærk

Hvis der ikke er nogen forbedring af udskriftskvaliteten efter en rensning af printhovedet, er FINE-patronen (FINE Cartridge) muligvis tom. Når en blækbeholder løber tør for blæk, skal FINE-patronen (FINE Cartridge) udskiftes. Maskinen kan ikke udskrive, hvis der benyttes den forkerte type FINE-patron (FINE Cartridge).

Oplysninger om kompatible FINE-patroner (FINE Cartridges) finder du på bagsiden af Introduktionsvejledning.

Oplysninger om blækstatus

Du kan se status for FINE-patroner (FINE Cartridges) på følgende måder:

Med LCD-skærmen på denne maskine (MP220 series)

Med blækindikatorerne (MP210 series)

Med computerskærmen

Bemærk

Blækniveauføleren er monteret på maskinen til at registrere det tilbageværende blækniveau. Maskinen antager, at blækpatronen er fuld, når der isættes en ny FINE-patron (FINE Cartridge), og starter derefter med at registrere et tilbageværende blækniveau. Hvis du isætter en brugt FINE-patron (FINE Cartridge), er det viste blækniveau muligvis ikke korrekt. Brug i dette tilfælde kun oplysningerne om blækniveauet som vejledning.

Med LCD-skærmen på denne maskine (MP220 series)

Du kan kontrollere blækniveauet ved at trykke på knappen [COPY], knappen [SCAN], knappen [MEMORY CARD] eller knappen [Photo Index Sheet]. LCD-skærmen viser blækniveauet i et par sekunder.

(A) Angiver den resterende blækmængde på fire forskellige niveauer.

Afhjælp problemet i henhold til meddelelsen på LCD-skærmen som følger.

Lavt blækniveau. Du kan fortsætte med at udskrive et stykke tid, men det anbefales at holde en ny FINE-patron (FINE Cartridge) klar.

Der er ikke mere blæk. Se "<CHECK INK> (KONTROLLER BLÆK) U163" i Der vises en fejlmeddelelse på LCD-skærmen/LED'en, og afhjælp problemet.

Blækpatronen kan være tom. Se "<CHECK INK> (KONTROLLER BLÆK) U162" i Der vises en fejlmeddelelse på LCD-skærmen/LED'en, og afhjælp problemet.

Funktionen til registrering af det tilbageværende blækniveau er deaktiveret.

Status for en FINE-farvepatron og sort FINE-patron (FINE Cartridges) er muligvis ikke identisk.

Med blækindikatorerne (MP210 series)

Kontroller, at LED'en er i standbytilstand. Du kan se status for hver patron med blækindikatorerne.

(A) [Alarm]-indikator

(B) [Black Ink]-indikator

(C) [Color Ink]-indikator

(C) [Ink] (Blæk)-indikatoren lyser.

Lavt blækniveau. Du kan fortsætte med at udskrive et stykke tid, men det anbefales at holde en ny FINE-patron (FINE Cartridge) klar.

*Diagrammet til venstre angiver som eksempel status for FINE-farvepatronen (FINE Cartridge).

(A) [Alarm]-indikatoren lyser.

(C) [Ink] (Blæk)-indikatoren blinker.

Hvis "E, 1, 6" vises på LED'en, er blækpatronen tom.

Se "E, 1, 6" (Blækpatronen er tom) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en, og afhjælp problemet.

Hvis "E, 1, 3" vises på LED'en, kan blækpatronen være tom.

Se "E, 1, 3" (Blækpatronen kan være tom) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en, og afhjælp problemet.

*Diagrammet til venstre angiver som eksempel status for FINE-farvepatronen (FINE Cartridge).

(C) [Ink] (Blæk)-indikatoren blinker.

Funktionen til registrering af det tilbageværende blækniveau er deaktiveret.

*Diagrammet til venstre angiver som eksempel status for FINE-farvepatronen (FINE Cartridge).

Med computerskærmen

Du kan se status for hver FINE-patron (FINE Cartridge) på printerstatusovervågningen (Windows) og [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh).

(A) Kontroller, om der vises symboler her.

Lavt blækniveau. Du kan fortsætte med at udskrive et stykke tid, men det anbefales at holde en ny FINE-patron (FINE Cartridge) klar.

Der er ikke mere blæk. Se "<CHECK INK> (KONTROLLER BLÆK) U163" (MP220 series) eller "E, 1, 6" (Blækpatronen er løbet tør) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en, og afhjælp problemet.

Blækpatronen kan være tom. Se "<CHECK INK> (KONTROLLER BLÆK) U162" (MP220 series) eller "E, 1, 3" (Blækpatronen kan være løbet tør) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en, og afhjælp problemet.

Funktionen til registrering af det tilbageværende blækniveau er deaktiveret.

Følg nedenstående fremgangsmåde, hvis du vil åbne hvert eneste bekræftelsesskærmbillede.

1 Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber fra kontrolpanelet.

2 Klik på [View Printer Status/Vis printerstatus] under fanen [Maintenance/Vedligeholdelse].

Klik på menuen [Ink Details/Blækoplysninger], hvis du vil bekræfte oplysningerne om FINE-patronen (FINE Cartridge).

Bemærk

Du kan også vise printerstatusovervågningen ved at klikke på [Canon XXX Printer] (hvor "XXX" er maskinens navn), som vises på proceslinjen under udskrivningen.

1 Åbn [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer].

Se Åbning af [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh).

2 Vælg [Ink Level Information/Oplysninger om blækstand] i genvejsmenuen.

Klik på [Ink Details/Blækoplysninger], hvis du vil bekræfte oplysningerne om FINE-patronen (FINE Cartridge).

Udskiftning af FINE-patroner (FINE Cartridges)

Når en FINE-patron (FINE Cartridge) løber tør for blæk, skal du udskifte den ved at benytte nedenstående fremgangsmåde.

Vigtigt

Håndtering af FINE-patroner (FINE Cartridges)

Rør ikke ved de elektriske kontakter eller printhoveddyser på en FINE-patron (FINE Cartridge). Maskinen udskriver muligvis ikke korrekt, hvis du rører ved den.

(A) Elektriske kontakter

(B) Printhoveddyser

For at bevare optimal udskriftskvalitet anbefales det at bruge de angivne FINE-patroner (FINE Cartridges) fra Canon.
Det anbefales ikke at genopfylde patronerne med blæk.

Når du fjerner en FINE-patron (FINE Cartridge), skal den udskiftes med det samme. Lad ikke maskinen stå uden FINE-patroner (FINE Cartridges).

Udskift tomme patroner. Hvis du isætter FINE-patroner (FINE Cartridges), som har været fjernet, udskriver maskinen muligvis ikke korrekt, f.eks. på grund af tilstopning af dyserne.
Med disse patroner vises advarslen om lav blækstand muligvis ikke korrekt.

Når en FINE-patron (FINE Cartridge) er installeret, må du ikke fjerne den fra maskinen og lade den ligge frit fremme. Det vil få FINE-patronen (FINE Cartridge) til at tørre ud, og maskinen fungerer muligvis ikke korrekt, hvis den sættes i igen. Når en FINE-patron (FINE Cartridge) er taget i brug, skal den bruges inden for seks måneder for at bevare optimal udskriftskvalitet.

Bemærk

Hvis en FINE-patron (FINE Cartridge) løber tør for blæk, kan du kun udskrive i et stykke tid med enten FINE-farvepatronen eller den sorte FINE-patron (FINE Cartridges), alt efter hvilken der indeholder blæk. Udskriftskvaliteten kan dog blive forringet sammenlignet med udskrivning med begge patroner. Canon anbefaler at bruge nye FINE-patroner (FINE Cartridges) for at få den optimale kvalitet.

Selvom der kun udskrives med én blækpatron, skal den tomme FINE-patron (FINE Cartridge) fortsat være installeret. Hvis hverken FINE-farvepatronen eller den sorte FINE-patron (FINE Cartridges) er installeret, opstår der en fejl, og maskinen kan ikke udskrive.

Yderligere oplysninger om konfiguration af denne indstilling finder du i vejledningen på skærmen Udskrivningsvejledning til computer.

Der forbruges muligvis farveblæk, selvom der udskrives et sort-hvidt dokument, eller når sort-hvid udskrivning er angivet.

Der forbruges også farveblæk ved rensning af printhovedet og grundig rensning af printhovedet, hvilket kan være nødvendigt for at opretholde maskinens ydeevne.

1 Åbn udbakken.

2 Sørg for, at maskinen er tændt, løft scanningsenheden (printerdækslet), og træk derefter scanningsenhedsstøtten (A) ned på plads.

Holderen til FINE-patronen (FINE Cartridge) flyttes til venstre.

Forsigtig

Tag ikke fat i FINE-patronholderen for at standse eller flytte den.

Rør ikke ved metaldelene inde i maskinen.

Vigtigt

Hvis scanningsenheden (printerdækslet) er åben i mere end 10 minutter, flyttes holderen til FINE-patronen (FINE Cartridge) til højre. Luk og åbn scanningsenheden (printerdækslet) igen, så holderen flyttes til venstre.

3 Fjern den tomme FINE-patron (FINE Cartridge).

(1) Tryk FINE-patronen (FINE Cartridge) ned.

(2) Fjern FINE-patronen (FINE Cartridge).

Vigtigt

Håndter FINE-patroner (FINE Cartridges) forsigtigt for at undgå pletter på tøjet eller i omgivelserne.

Bortskaf tomme FINE-patroner (FINE Cartridges) i henhold til lokale love og forskrifter vedrørende bortskaffelse af forbrugsvarer.

4 Forbered en ny FINE-patron (FINE cartridge).

(1) Udpak en ny FINE-patron (FINE Cartridge), og fjern beskyttelsestapen (A) forsigtigt.

Vigtigt

Håndter FINE-patroner (FINE Cartridges) forsigtigt for at undgå pletter på tøjet og omgivelserne.

Sæt ikke beskyttelseshætten på igen, når først den har været fjernet. Bortskaf den i henhold til lokale love og forskrifter vedrørende bortskaffelse af forbrugsvarer.

Rør ikke ved de elektriske kontakter eller printhoveddyser på en FINE-patron (FINE Cartridge). Maskinen udskriver muligvis ikke korrekt, hvis du rører ved den.

Undgå at plette tøj og hænder med blæk fra den fjernede beskyttelsestape.

5 Installer FINE-patronen (FINE Cartridge).

(1) Sæt en ny FINE-patron (FINE Cartridge) hele vejen ind i det tilsvarende stik.

Den sorte FINE-patron (FINE Cartridge) skal installeres i venstre stik ( [image]) og FINE-farvepatronen (FINE Cartridge) i højre stik ( [image]).

(2) Skub FINE-patronen (FINE Cartridge) op, indtil den klikker på plads.

Vigtigt

Maskinen kan ikke bruges, medmindre begge FINE-patroner (FINE Cartridges) er sat i.

6 Løft scanningsenheden (printerdækslet) en anelse for at sætte scanningsenhedsstøtten på plads igen, og luk derefter forsigtigt scanningsenheden (printerdækslet).

Forsigtig

Sørg for at holde godt fast i scanningsenheden (printerdækslet), og undgå at få fingrene i klemme.

Bemærk

Hvis fejlmeddelelsen stadig vises, efter at scanningsenheden (printerdækslet) er lukket, kan du finde yderligere oplysninger i Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Hvis et udskriftsjob endnu ikke er udført, skal du trykke på knappen [OK] for at genoptage udskrivning.

Når du starter udskrivningen efter udskiftningen af FINE-patronen (FINE Cartridge), foretages en rensning af printhovedet automatisk. Udfør ikke andre handlinger, før rensningen af printhovedet er afsluttet.

Hvis den lige linje er fejljusteret, eller printhovedets position er fejljusteret, skal printhovedets position justeres.
Se Justering af printhoved på maskinen.


De bedste udskriftsresultater

Vær opmærksom på følgende for at undgå udtørring af printhovedet og tilstopning af dyserne.

Bemærk

Afhængigt af papiret kan blækket blive udtværet i følgende tilfælde:

- Udskriftsområdet er optegnet med f.eks. en fremhævningspen, eller

- Udskriftsområdet er plettet med vand eller sved.

Hvis printhoveddyserne bliver tilstoppet, bliver udskrifterne blege, eller bestemte farver udskrives ikke korrekt. Se Når udskriften bliver bleg, eller farverne ikke gengives korrekt for at få yderligere oplysninger.

Når du slukker maskinen

Følg fremgangsmåden herunder for at slukke maskinen.

(1) Tryk på knappen [ON/OFF] på maskinen for at slukke den.

(2) Kontroller, at [Power] (Strøm)-indikatoren er slukket.

Det kan tage et par sekunder eller helt op til ca. 30 sekunder.

(3) Tag netledningen ud af stikkontakten.

Hvis du bruger en stikdåse med afbryder, kan du i stedet slukke for den.

Når du trykker på knappen [ON/OFF] for at slukke maskinen, placerer maskinen automatisk en beskyttelseshætte på printhovedet for at forhindre blækket i at tørre ud. Hvis du tager netledningen ud eller slukker for stikdåsen, inden [Power] (Strøm)-indikatoren slukkes, placeres hætten ikke korrekt og medfører udtørring og tilstopning af printhovedet.

Når maskinen ikke bruges i lang tid

Når du ikke bruger maskinen i lang tid, skal du ca. en gang om måneden udskrive eller kopiere i både sort-hvid og i farver eller foretage rensning af printhovedet for at forebygge forringelse af printhovedet.

Der er installeret mange dyser i printhovedet til udskrivning med stor præcision. Ligesom en ubeskyttet spids på en kugle- eller markeringspen bliver tør og ubrugelig, hvis den ikke bruges i længere tid, bliver printhoveddyserne tilstoppet med udtørret blæk. Denne tilstopning kan forebygges med regelmæssig udskrivning eller rensning af printhovedet.


Rengøring af maskinen

I dette afsnit beskrives den rengøringsfremgangsmåde, der er nødvendig for at vedligeholde maskinen.

Forsigtig

Brug ikke servietter, papirhåndklæder eller lignende materialer til rengøring. Fine tråde og lign. kan sætte sig fast i maskinen og forårsage problemer som f.eks. et blokeret printhoved og dårlige udskriftsresultater. Brug en blød klud for ikke at ridse komponenterne.

Brug aldrig flygtige væsker, f.eks. fortynder, benzen, acetone eller andre kemiske rensemidler, til at rengøre maskinen med, da det kan medføre en fejl eller kan beskadige maskinens overflade.

Rengøring af maskinen udvendigt

Forsigtig

Kontroller, at der er slukket for strømmen, og strømkablet er trukket ud, inden maskinen rengøres.

Vigtigt

Brug ikke servietter, klude med grov struktur eller lignende materialer ved rengøring af maskinen udvendigt, da det kan ridse overfladen.

Brug aldrig et neutralt rengøringsmiddel eller flygtige væsker, f.eks. fortynder, benzen, acetone eller andre kemiske rensemidler, da det kan beskadige overfladen.

Sørg for at bruge en blød klud som f.eks. til rensning af briller, og tør støv på overfladen af forsigtigt. Sørg om nødvendigt inden rengøring for, at kluden ikke er krøllet.

Rengøring af glaspladen og dokumentlåget

Forsigtig

Kontroller, at der er slukket for strømmen, og strømkablet er trukket ud, inden maskinen rengøres.

Vigtigt

Den indvendige side af dokumentlåget (hvidt ark) (B) kan nemt blive beskadiget, så den skal aftørres forsigtigt.

Aftør glaspladen (A) og den indvendige side af dokumentlåget (hvidt ark) (B) forsigtigt med en ren, blød, fnugfri klud. Sørg for, at der ikke efterlades restmaterialer, især på glaspladen.

Rensning af papirfremføringsrullen (rullerensning)

Rens papirfremføringsrullen, hvis papiret ikke fremføres korrekt. Rensning af papirfremføringsrullen medfører slitage af rullen og bør kun udføres, når det er nødvendigt.

1 Sørg for, at maskinen er tændt, og fjern derefter papir fra den bageste bakke.

2 Rens papirfremføringsrullen.

(1) Tryk på knappen [Menu] flere gange, indtil <MAINTENANCE> (VEDLIGEHOLDELSE) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <ROLLER CLEANING> (RULLERENSNING), og tryk derefter på knappen [OK].

Papirfremføringsrullen drejer, mens den renses.

(1) Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil b vises.

(2) Tryk på knappen [Black] (Sort) eller [Color] (Farve).

Papirfremføringsrullen drejer, mens den renses.

3 Gentag trin 2 to gange.

4 Åbn udbakken, og åbn derefter forlængeren til den.

5 Sørg for, at papirfremføringsrullen er holdt op med at dreje, og læg derefter tre eller flere ark almindeligt papir i A4- eller Letter-format i stående retning i den bageste bakke.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

6 Gentag trin 2 tre gange.

Papiret renser papirfremføringsrullen, når det føres gennem maskinen.

Hvis det ikke løser problemet, skal papirfremføringsrullen (A) indvendigt til højre i den bageste bakke tørres af med en fugtig vatpind eller lignende. Drej rullen (A) manuelt, mens du renser den. Rør ikke rullen med fingrene. Drej den med en vatpind. Kontakt din Canon-servicerepræsentant, hvis det ikke løser problemet.

Rensning af maskinen indvendigt (rensning af bundplade)

I dette afsnit beskrives det, hvordan maskinen renses indvendigt. Hvis maskinen bliver snavset indvendigt, kan udskrevet papir blive snavset, og det anbefales derfor at udføre rensningen regelmæssigt.

Vigtigt

Brug ikke printeren, mens bundpladen renses.

1 Sørg for, at maskinen er tændt, og fjern derefter papir fra den bageste bakke.

2 Åbn udbakken, og åbn derefter forlængeren til den.

3 Fold et ark almindeligt papir i A4- eller Letter-format på midten, og fold det ud igen.

4 Læg kun dette ark papir i den bageste bakke med den åbne side mod fronten.

Indstil grebet til papirtykkelse mod venstre. Se Greb til papirtykkelse.

(A) Læg papiret i, efter at det er foldet ud.

5 Udfør rensning af bundpladen.

(1) Tryk på knappen [Menu] flere gange, indtil <MAINTENANCE> (VEDLIGEHOLDELSE) vises.

(2) Tryk på knappen [image] eller [image] for at vælge <BOTTOM CLEANING> (BUNDRENSNING), og tryk derefter på knappen [OK].

Papiret renser maskinen indvendigt, når det føres gennem den.

(1) Tryk på knappen [Maintenance] (Vedligeholdelse) flere gange, indtil J vises.

(2) Tryk på knappen [Black] (Sort) eller [Color] (Farve).

Papiret renser maskinen indvendigt, når det føres gennem den.

Kontroller den foldede del af papiret, når det er kommet ud. Hvis det er udtværet med blæk, skal du foretage en rensning af bundpladen igen.

Hvis det det ikke løser problemet at foretage en rensning af bundpladen to gange, kan de tilgængelige dele inde i maskinen være snavsede. Rens dem i henhold til anvisningerne. Se Rensning af tilgængelige dele i maskinen.

Bemærk

Hvis du foretager en rensning af bundpladen igen, skal du sørge for at bruge et nyt stykke papir.

Rensning af tilgængelige dele i maskinen

Hvis de tilgængelige dele inde i maskinen er snavsede, skal du tørre blæk af dem med en vatpind eller lignende.

Forsigtig

Kontroller, at der er slukket for strømmen, og strømkablet er trukket ud, inden maskinen rengøres.


Udskriftsmedier

Generelle oplysninger

Du kan bruge følgende papirformater og -typer og andre medier.

Størrelse

Følgende tabel viser de sidestørrelser, der kan bruges.

Sidestørrelse

Bredde x højde

Letter

8,50" x 11,00" / 215,9 mm x 279,4 mm

Legal

8,50" x 14,00" / 215,9 mm x 355,6 mm

A5

5,83" x 8,27" / 148,0 mm x 210,0 mm

A4

8,27" x 11,69" / 210,0 mm x 297,0 mm

B5

7,17" x 10,12" / 182,0 mm x 257,0 mm

4" x 6" / 101,6 x 152,4 mm

4,00" x 6,00" / 101,6 mm x 152,4 mm

4" x 8" / 101,6 mm x 203,2 mm

4,00" x 8,00" / 101,6 mm x 203,2 mm

5" x 7" / 127,0 x 177,8 mm

5,00" x 7,00" / 127,0 mm x 177,8 mm

8" x 10" / 203,2 x 254,0 mm

8,00" x 10,00" / 203,2 mm x 254,0 mm

L

3,50" x 5,00" / 89,0 mm x 127,0 mm

2L

5,00" x 7,01" / 127,0 mm x 178,0 mm

Hagaki

3,94" x 5,83" / 100,0 mm x 148,0 mm

Hagaki 2

7,87" x 5,83" / 200,0 mm x 148,0 mm

[Comm. Env. #10/Kommerciel konvolut str. 10]

4,12" x 9,50" / 104,8 mm x 241,3 mm

[DL Env./DL-konvolut]

4,33" x 8,66" / 110,0 mm x 220,0 mm

Choukei 3*

4,72" x 9,25" / 120,0 mm x 235,0 mm

Choukei 4*

3,54" x 8,07" / 90,0 mm x 205,0 mm

Youkei 4

4,13" x 9,25" / 105,0 mm x 235,0 mm

Youkei 6

3,86" x 7,48" / 98,0 mm x 190,0 mm

[Credit Card/Kreditkort]

2,13" x 3,39" / 54,0 mm x 86,0 mm

[Card/Kort]

2,16" x 3,58" / 55,0 mm x 91,0 mm

[Wide/Bred]

4,00" x 7,10" / 101,6 mm x 180,6 mm

* Kan ikke bruges i Macintosh.

Du kan også vælge en brugerdefineret sidestørrelse. Angiv en brugerdefineret størrelse inden for følgende område:

Minimumstørrelse: 2,13" x 3,39" / 54,0 mm x 86,0 mm

Maksimumstørrelse: 8,5" x 23" / 215,9 mm x 584,2 mm

Oplysninger om udskriftsområde for hver sidestørrelse finder du under Udskriftsområde.

Vigtigt

Brug ikke følgende typer papir. Brug af disse papirtyper vil ikke kun give utilfredsstillende resultater, men kan også medføre papirstop eller fejl på maskinen. Brug endvidere ikke papir, der er tyndere end et postkort, herunder almindeligt papir eller notesblokpapir i et lille format, ved udskrivning på papir i formatet A5 eller mindre.

Foldet, krøllet eller bøjet papir

Fugtigt papir

For tyndt papir (der vejer under 17 lb / 64 g/m²)

For tykt papir (almindeligt papir med undtagelse af originalt papir fra Canon, der vejer mere end 28 lb / 105 g/m²)

Postkort

Postkort med påsatte fotografier eller etiketter

Alle typer papir med huller

Papir, der ikke er rektangulært

Papir samlet med hæfteklammer eller lim

Papir med klæbestoffer

Papir, der er dekoreret med glimmer osv.

Vægt

17 til 28 lb / 64 til 105 g/m² (almindeligt papir med undtagelse af originale Canon-medier)

Brug ikke papir, der er tungere eller lettere end dette (undtagen originale Canon-medier), da det kan medføre papirstop.


Kompatible medietyper

Følgende medietyper kan bruges.

Detaljerede instruktioner i, hvordan papiret håndteres, finder du i brugervejledningen der følger med papiret.

Papir, som ikke er fra Canon

[Plain Paper/Almindeligt papir]

Konvolutter

Papir fra Canon

[Super White Paper SW-201/Superhvidt papir SW-201]

[High Resolution Paper HR-101N/Højopløsningspapir HR-101N]

[Glossy Photo Paper GP-401/Blankt fotopapir GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Blankt fotopapir til "hverdagsbrug" GP-501]

[Matte Photo Paper MP-101/Mat fotopapir MP-101]

[Photo Paper Glossy GP-502/Blankt fotopapir GP-502]

[Photo Paper Plus Double Sided PP-101D/Dobbeltsidet Plus-fotopapir PP-101D]

[Photo Paper Plus Glossy PP-101/Blankt Plus-fotopapir PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Halvblankt Plus-fotopapir SG-101, SG-201]

[Photo Paper Pro PR-101/Pro-Fotopapir PR-101]

[Photo Stickers PS-101/Fotoklistermærker PS-101]

[T-Shirt Transfers TR-301/Overføringspapir til t-shirt TR-301]

Vigtigt

Læg ubrugt papir tilbage i pakken. Undgå varme, fugt og direkte sollys ved opbevaring.

Rør ikke ved udskrifternes overflade, og læg ikke de udskrevne ark i stakke, før blækket er tørt.

Hvis du til MP210 series vælger "Photo Paper/Fotopapir", når der kopieres, skal du bruge følgende papirtyper for at opnå de bedste udskriftsresultater:

GP-401, GP-501, GP-502, PP-101, SG-201.

Bemærk

Du kan muligvis ikke købe visse originale Canon-papirtyper, alt efter købslandet.

Besøg vores websted for at få oplysninger om de sidestørrelser, der er tilgængelige for originalt papir fra Canon.

[Plain Paper/Almindeligt papir]

Kompatible sidestørrelser: A4, B5, A5, Letter, Legal

* Du kan også bruge almindeligt papir i formater, der ikke er standard. Yderligere oplysninger finder du under Generelle oplysninger. Undgå at bruge almindeligt papir, der er mindre end A5.

Kompatibel papirvægt: 17 til 28 lb / 64 til 105 g/m2 (almindeligt papir, som ikke er fra Canon)

Grænsemærke på papirstøtte: 100 ark

* Afhængigt af papirtypen eller miljøforholdene (enten meget høj eller lav temperatur og luftfugtighed) kan papir muligvis ikke ilægges korrekt ved denne maksimale kapacitet. I sådanne tilfælde kan du reducere mængden at papirark, der lægges i ad gangen, til omkring halvdelen.

Grænsemærke på udbakken: 50 ark

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Plain paper/Almindeligt papir]

Maskinindstilling (MP220 series): <PLAIN PAPER> (ALM. PAPIR)

Konvolutter

Kompatible sidestørrelser: [European DL, US Comm. Env. #10/Europæisk DL, Amerikansk kommerciel konvolut str. 10]

Grænsemærke på papirstøtte: 10 konvolutter

Grænsemærke på udbakken: 1 konvolut

Greb til papirtykkelse: Højre

Medietype:

Printerdriverindstilling: [Envelope/Konvolut]

Vigtigt

Konvolutter kan kun bruges ved udskrivning fra en computer.

[Super White Paper SW-201/Superhvidt papir SW-201]

Mediet egner sig til udskrivning af forretningsdokumenter med grafik samt til udskrivning af fotografier.

Grænsemærke på papirstøtte: 80 ark

Grænsemærke på udbakken: 50 ark

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Plain paper/Almindeligt papir]

Maskinindstilling (MP220 series): <PLAIN PAPER> (ALM. PAPIR)

[High Resolution Paper HR-101N/Højopløsningspapir HR-101N]

Denne type papir giver bedre farvegengivelse end almindeligt papir.

Grænsemærke på papirstøtte: 80 ark

Grænsemærke på udbakken: 50 ark

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [High Resolution Paper/Højopløsningspapir]

Vigtigt

Dette papir kan kun bruges ved udskrivning fra en computer.

[Glossy Photo Paper GP-401/Blankt fotopapir GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Blankt fotopapir til "hverdagsbrug" GP-501]

Dette papir er tykkere end [High Resolution Paper/Højopløsningspapir], har en blank overflade og giver udskrifter med næsten samme kvalitet som fotografier.

Grænsemærke på papirstøtte: Se Grænsemærke på papirstøtte for fotopapir fra Canon.

* Hvis du ilægger papir i stakke, kan udskriftssiden blive mærket, når papiret fremføres, eller ark kan sidde sammen, så de ikke fremføres korrekt. Læg i så fald ét ark i ad gangen.

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Glossy Photo Paper/Blankt fotopapir]

Maskinindstilling (MP220 series): <GLOSSY> (BLANKT)

[Matte Photo Paper MP-101/Mat fotopapir MP-101]

Dette er et tykt, mat, vandbestandigt papir, som giver en fremragende farvegengivelse. Det egner sig til en række forskellige udskrivningsformål, f.eks. udskrivning af kalendere og fotografier med mat overflade.

Grænsemærke på papirstøtte: Se Grænsemærke på papirstøtte for fotopapir fra Canon.

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Matte Photo Paper/Mat fotopapir]

Maskinindstilling (MP220 series): <MATTE PHOTO PAPR> (MAT FOTOPAPIR)

[Photo Paper Glossy GP-502/Blankt fotopapir GP-502]

Dette papir er tykkere end [High Resolution Paper/Højopløsningspapir], har en blank overflade og giver udskrifter med næsten samme kvalitet som fotografier.

Grænsemærke på papirstøtte: Se Grænsemærke på papirstøtte for fotopapir fra Canon.

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Glossy Photo Paper/Blankt fotopapir]

Maskinindstilling (MP220 series): <GLOSSY> (BLANKT)

[Photo Paper Plus Double Sided PP-101D/Dobbeltsidet Plus-fotopapir PP-101D]

Dette papir har en blank overflade på begge sider, hvilket sikrer en fremragende farvegengivelse. Du kan udskrive fotografier i høj kvalitet på begge sider af papiret og indbinde udskrifterne til et fotoalbum.

Grænsemærke på papirstøtte: 1 ark

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Photo Paper Plus Double Sided/Dobbeltsidet Plus-fotopapir]

Vigtigt

Dette papir kan kun bruges ved udskrivning fra en computer.

Bemærk

Dette papir kan ikke bruges i Macintosh.

[Photo Paper Plus Glossy PP-101/Blankt Plus-fotopapir PP-101]

Dette er et kraftigt papir med en blank vandbestandig belægning, som giver en fremragende farvegengivelse. Det er ideelt til udskrivning af fotografier i høj kvalitet.

Grænsemærke på papirstøtte: Se Grænsemærke på papirstøtte for fotopapir fra Canon.

* Hvis du ilægger papir i stakke, kan udskriftssiden blive mærket, når papiret fremføres, eller ark kan sidde sammen, så de ikke fremføres korrekt. Læg i så fald ét ark i ad gangen.

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Photo Paper Plus Glossy/Blankt Plus-fotopapir]

Maskinindstilling (MP220 series): <PHOTO PAPER PLUS> (FOTOPAPIR PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Halvblankt Plus-fotopapir SG-101, SG-201]

Dette papir har den samme gode vandbestandige belægning og giver den samme fremragende farvegengivelse som [Photo Paper Plus Glossy PP-101/Blankt Plus-fotopapir PP-101], samtidig med at dets overflade reflekterer lyset mindre og giver en næsten traditionel mat overflade.

Grænsemærke på papirstøtte: Se Grænsemærke på papirstøtte for fotopapir fra Canon.

* Hvis du ilægger papir i stakke, kan udskriftssiden blive mærket, når papiret fremføres, eller ark kan sidde sammen, så de ikke fremføres korrekt. Læg i så fald ét ark i ad gangen.

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Photo Paper Plus Glossy/Blankt Plus-fotopapir]

Maskinindstilling (MP220 series): <PHOTO PAPER PLUS> (FOTOPAPIR PLUS)

[Photo Paper Pro PR-101/Pro-Fotopapir PR-101]

Dette er et kraftigt papir med en behandlet blank overflade, som giver en fremragende farvegengivelse. Det er ideelt til udskrivning af fotografier i høj kvalitet.

Grænsemærke på papirstøtte: Se Grænsemærke på papirstøtte for fotopapir fra Canon.

* Hvis du ilægger papir i stakke, kan udskriftssiden blive mærket, når papiret fremføres, eller ark kan sidde sammen, så de ikke fremføres korrekt. Læg i så fald ét ark i ad gangen.

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Photo Paper Pro/Pro-Fotopapir]

Maskinindstilling (MP220 series): <PHOTO PAPER PRO> (PRO-FOTOPAPIR)

[Photo Stickers PS-101/Fotoklistermærker PS-101]

Dette klistermærkeark kan du bruge til at fremstille dine egne originale klistermærker med dit foretrukne foto. Det er et blankt ark, som er meget vandbestandigt. På hvert ark kan du udskrive 16 fotoklistermærker i glimrende udskriftskvalitet.

Grænsemærke på papirstøtte: 1 ark

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Venstre

Medietype:

Printerdriverindstilling: [Photo Paper Plus Glossy/Blankt Plus-fotopapir]

Maskinindstilling (MP220 series): <PHOTO PAPER PLUS> (FOTOPAPIR PLUS)

Bemærk

Anbring papirets smalle kant med den mindste margen nedad. Yderligere oplysninger finder du i anvisningerne bag på emballagen.

Se Kopiering på etiketter (<STICKER COPY> (ETIKETKOPI)), når du kopierer på etiketpapir.

Se Udskrivning på etiketter (<STICKR> (ETIKET)), når du udskriver fotografier gemt på et hukommelseskort på etiketpapir.

[T-Shirt Transfers TR-301/Overføringspapir til t-shirt TR-301]

Dette papir bruges til overføringsbilleder. Billedet udskrives omvendt.

Grænsemærke på papirstøtte: 1 ark

Grænsemærke på udbakken:

Vi anbefaler, at du fjerner det tidligere udskrevne ark fra udbakken inden uafbrudt udskrivning for at undgå sløring og misfarvning.

Greb til papirtykkelse: Højre

Medietype:

Printerdriverindstilling: [T-Shirt Transfers/Overføringspapir til t-shirt]

Vigtigt

Dette papir kan kun bruges ved udskrivning fra en computer.

Grænsemærke på papirstøtte for fotopapir fra Canon

A4, Letter, 5" x 7" / 127,0 mm x 177,8 mm og 8" x 10" / 203,2 mm x 254,0 mm: 10 ark

4" x 6" / 101,6 mm x 152,4 mm, Bred og Kreditkort: 20 ark


Udskrivning fra et hukommelseskort (MP220 series)

Brug af hukommelseskortet

I dette afsnit beskrives de hukommelseskort, der er kompatible med denne maskine, samt hvordan de sættes i og fjernes.

Hukommelseskort, der understøttes af denne maskine

Følgende hukommelseskort er kompatible med denne maskine.

Hukommelseskort, der kan sættes direkte i kortstikket:
 | SD Secure Digital-hukommelseskort SDHC-hukommelseskort MultiMediaCard
 | Compact Flash-kort (CF) Understøtter type I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

Hukommelseskort, der kan sættes i kortstikket ved hjælp af adapteren:
Vigtigt Hvis et af følgende hukommelseskort isættes uden en adapter, kan du muligvis ikke fjerne kortet. Sørg for at slutte det til adapteren, inden den sættes i kortstikket.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Brug den specialadapter, der følger med kortet.

*2 Kræver anskaffelse af en separat compact flash-kortadapter til xD-Picture-kort.

Vigtigt

Hvis du tog eller gemte billeder på en type hukommelseskort, hvor brugen ikke garanteres på dit digitale kamera, kan billedet muligvis ikke læses på denne maskine. Forsøg på at læse sådanne data på denne maskine kan beskadige dataene. Oplysninger om hukommelseskort, som dit digitale kamera garanterer brugen af, finder du i vejledningen til kameraet.

Formater hukommelseskortet med et digitalt kamera. Hukommelseskortet kan muligvis ikke bruges sammen med maskinen, hvis det er formateret på en computer.

Isæt kun ét hukommelseskort ad gangen.

Billeddata, der kan udskrives

Denne maskine understøtter JPEG- og TIFF-billeder oprettet med digitale kameraer, som er kompatible med DCF version 1.0/2.0-standarden (Exif version 2.2/2.21-kompatibel).

Vigtigt

Kompatible billedtyper er begrænset til kun JPEG og TIFF. Andre billed- eller filmtyper, f.eks. RAW-billeder, kan ikke udskrives.

Isætning af hukommelseskortet

Bemærk

Når <READ/WRITE MODE> (EJ SKR.BES. TILS.) er valgt i <READ/WRITE ATTRB> (SKRIVEBESKYTTET) under <DEVICE SETTINGS> (SYSTEMVALG) ved hjælp af betjeningspanelet på maskinen, kan der ikke udskrives direkte fra kortet. Når du er færdig med at bruge kortstikket som computerens hukommelseskortdrev, skal du fjerne hukommelseskortet og derefter sørge for at indstille <READ/WRITE ATTRB> (SKRIVEBESKYTTET) til <READ-ONLY MODE> (SKRIVEBESK. TILS.). Se Opsætning af kortstikket som computerens hukommelseskortdrev.

Når du bruger en computer til at redigere eller behandle fotografier gemt på et hukommelseskort, skal du sørge for at udskrive dem fra computeren. Hvis du udskriver ved hjælp af kontrolpanelet, udskrives dataene muligvis ikke korrekt.

1 Tænd for maskinen.

2 Tilslut en kortadapter, hvis der skal bruges en til hukommelseskortet.

Forsigtig

Når du bruger miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo eller RS-MMC, skal du sørge for at bruge en kortadapter, når du sætter disse kort i kortstikket.

Hvis et af disse kort isættes uden en adapter, kan du muligvis ikke fjerne kortet. Se i så fald Kan ikke fjerne et hukommelseskort (MP220 series).

3 Åbn dækslet til kortstikket.

4 Sæt kun ét hukommelseskort i kortstikket.

Sådan isættes

Sæt hukommelseskortet i med etiketsiden mod højre.

Korttype

Isætning af kort

Compact Flash-kort (CF)

Microdrive

xD-Picture card

(A) Sæt i det venstre kortstik.

(B) [Access] (Adgang)-indikatoren lyser.

SD Secure Digital-hukommelseskort

SDHC-hukommelseskort

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) Sæt i det højre kortstik.

(B) [Access] (Adgang)-indikatoren lyser.

Forsigtig

Hukommelseskortet stikker ud af kortstikket, men det må ikke presses længere ind i stikket. Det vil beskadige maskinen og hukommelseskortet.

Sørg for, at hukommelseskortet vender rigtigt, inden det sættes i kortstikket. Hvis du presser hukommelseskortet ind i kortstikket, mens det vender forkert, kan det beskadige hukommelseskortet og/eller maskinen.

5 Kontroller, at [Access] (Adgang)-indikatoren lyser.

6 Luk dækslet til kortstikket.

Fjernelse af hukommelseskortet

Vigtigt

Hvis du brugte kortstikket som computerens hukommelseskortdrev, skal du foretage en "sikker fjernelse" af hukommelseskortet på computeren, inden du fysisk tager kortet ud af maskinen.

Højreklik på ikonet for den flytbare disk, og klik på [Eject/Skub ud]. Hvis [Eject/Skub ud] ikke vises på skærmen, skal du kontrollere, at [Access] (Adgang)-indikatoren ikke blinker, og derefter fjerne hukommelseskortet.

Træk ikonet [image] til papirkurven.

1 Åbn dækslet til kortstikket.

2 Kontroller, at [Access] (Adgang)-indikatoren lyser, og tag derefter hukommelseskortet ud.

Tag fat i den del af hukommelseskortet, der stikker ud, for at fjerne det fra maskinen.

Vigtigt

[Access] (Adgang)-indikatoren blinker, mens maskinen læser eller skriver data fra/til hukommelseskortet. Hvis du fjerner hukommelseskortet eller slukker maskinen, mens [Access] (Adgang)-indikatoren blinker, kan dataene på hukommelseskortet blive beskadiget. Fjern ikke hukommelseskortet, mens [Access] (Adgang)-indikatoren blinker.

3 Luk dækslet til kortstikket.


Udskrivning af fotografier gemt på et hukommelseskort

Følgende funktioner kan bruges til at udskrive fotografier gemt på et hukommelseskort:

Udskrivning af et indeks med alle fotografier (<INDEX> (INDEKS)).

Udskrivning af alle fotografier (<PRINT ALL PHOTOS> (ALLE BILLEDER)).

Udskrivning af valgte fotografier (<SELECT PHOTO> (VÆLG FOTO)).

Udskrivning af en række fotografier (<SELECT RANGE> (VÆLG OMRÅDE)).

Udskrivning på etiketter (<STICKR> (ETIKET)).

Udskrivning i henhold til DPOF-indstillinger (<DPOF> (DPOF)).

Udskrivning af alle fotografier

1 Forbered udskrivning.

(1) Tænd for maskinen.

(2) Læg papir i.

Se Ilægning af papir.

2 Sæt hukommelseskortet i.

(1) Tryk på knappen [MEMORY CARD].

(2) Sæt hukommelseskortet i kortstikket.

Se Isætning af hukommelseskortet.

3 Vælg udskrivningsmenuen.

(1) Tryk på knappen [Menu] for at vise <MEMORY CARD MODE> (HUKOMM.KORTSTATUS).

Udskrivning af et indeks med alle fotografier (<INDEX> (INDEKS))

Du kan udskrive et indeks over alle fotografier på et hukommelseskort.

Bemærk

Antallet af fotografier udskrevet på et enkelt ark papir afhænger af papirformatet.

A4 / Letter: 80 fotografier

8" x 10" / 203,2 mm x 254,0 mm: 72 fotografier

5" x 7" / 127,0 mm x 177,8 mm: 35 fotografier

4" x 6" / 101,6 mm x 152,4 mm: 24 fotografier

Kreditkort: 6 fotografier

Bred / 101,6 mm x 180,6 mm: 28 fotografier

1 Tryk på knappen [image] eller [image] for at vælge <INDEX> (INDEKS), og tryk derefter på knappen [OK].

2 Juster udskriftsindstillingerne som nødvendigt.

Se Udskriftsindstillinger.

3 Tryk på knappen [Color] (Farve) for at starte udskrivningen.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Når du trykker på knappen [Black] (Sort), starter udskrivningen ikke.

Udskrivning af alle fotografier (<PRINT ALL PHOTOS> (ALLE BILLEDER))

Du kan udskrive alle fotografier på et hukommelseskort.

1 Tryk på knappen [image] eller [image] for at vælge <PRINT ALL PHOTOS> (ALLE BILLEDER), og tryk derefter på knappen [OK].

2 Juster udskriftsindstillingerne som nødvendigt.

Se Udskriftsindstillinger.

3 Tryk på knappen [Color] (Farve) for at starte udskrivningen.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Når du trykker på knappen [Black] (Sort), starter udskrivningen ikke.

De udskrevne billeder forstørres eller formindskes automatisk, så de passer til sidestørrelsen. Afhængigt af medietypen kan fotografiets kanter blive klippet af.

Valg af fotografier, der skal udskrives

1 Forbered udskrivning.

(1) Tænd for maskinen.

(2) Læg papir i.

Se Ilægning af papir.

2 Sæt hukommelseskortet i.

(1) Tryk på knappen [MEMORY CARD].

(2) Sæt hukommelseskortet i kortstikket.

Se Isætning af hukommelseskortet.

3 Vælg udskrivningsmenuen.

(1) Tryk på knappen [Menu] for at vise <MEMORY CARD MODE> (HUKOMM.KORTSTATUS).

Udskrivning af valgte fotografier (<SELECT PHOTO> (VÆLG FOTO))

Du kan vælge og udskrive fotografier blandt de fotografier, der er gemt på et hukommelseskort.

Bemærk

Du skal bruge nummeret på fotografiet for at angive det. Udskriv først indekset, og noter numrene tildelt de fotografier, der skal udskrives. Oplysninger om, hvordan du udskriver et indeks, finder du under Udskrivning af et indeks med alle fotografier (<INDEX> (INDEKS)).

1 Tryk på knappen [image] eller [image] for at vælge <SELECT PHOTO> (VÆLG FOTO), og tryk derefter på knappen [OK].

2 Vælg de fotografier, der skal udskrives.

(1) Tryk på knappen [image] eller [image] for at vælge nummeret på det fotografi, der skal udskrives, og tryk derefter på knappen [OK].

Du kan vælge flere fotonumre.

Sådan vælges endnu et foto: Vælg <YES> (JA), og tryk derefter på knappen [OK]. Gentag trin (1).

Sådan afsluttes valg af fotos: Vælg <NO> (NEJ), og tryk derefter på knappen [OK].

Bemærk

Det valgte fotonummer vises med [image] (stjerne) på LCD-skærmen.

Hvis du vil fravælge et fotonummer, skal du markere et valgt fotonummer og trykke på knappen [OK].

(2) Når der vises en liste over de valgte fotonumre på LCD-skærmen, skal du bekræfte den og trykke på knappen [OK].

(3) Tryk på knappen [image] eller [image] for at angive det antal kopier, der skal udskrives, og tryk derefter på knappen [OK].

3 Juster udskriftsindstillingerne som nødvendigt.

Se Udskriftsindstillinger.

4 Tryk på knappen [Color] (Farve) for at starte udskrivningen.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Når du trykker på knappen [Black] (Sort), starter udskrivningen ikke.

De udskrevne billeder forstørres eller formindskes automatisk, så de passer til sidestørrelsen. Afhængigt af medietypen kan fotografiets kanter blive klippet af.

Udskrivning af en række fotografier (<SELECT RANGE> (VÆLG OMRÅDE))

Du kan udskrive en række fotografier på et hukommelseskort. Når du vælger de fotografier, der skal udskrives, skal indekset først udskrives og de tildelte fotonumre noteres.

Oplysninger om, hvordan du udskriver et indeks, finder du under Udskrivning af et indeks med alle fotografier (<INDEX> (INDEKS)).

Du kan også udskrive en række fotografier efter optagelsesdatoer for de fotografier, du vælger.

1 Tryk på knappen [image] eller [image] for at vælge <SELECT RANGE> (VÆLG OMRÅDE), og tryk derefter på knappen [OK].

2 Vælg område.

(1) Tryk på knappen [image] eller [image] for at vælge <PHOTO NO.> (FOTONUMMER) eller <DATE> (DATO), og tryk derefter på knappen [OK].

(2) Tryk på knappen [image] eller [image] for at vælge det tidligste fotonummer eller den tidligste optagelsesdato, der skal udskrives, og tryk derefter på knappen [OK].

(3) Tryk på knappen [image] eller [image] for at vælge det seneste fotonummer eller den seneste optagelsesdato, der skal udskrives, og tryk derefter på knappen [OK].

3 Juster udskriftsindstillingerne som nødvendigt.

Se Udskriftsindstillinger.

4 Tryk på knappen [Color] (Farve) for at starte udskrivningen.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Når du trykker på knappen [Black] (Sort), starter udskrivningen ikke.

De udskrevne billeder forstørres eller formindskes automatisk, så de passer til sidestørrelsen. Afhængigt af medietypen kan fotografiets kanter blive klippet af.

Udskrivning på etiketter (<STICKR> (ETIKET))

Du kan udskrive dit yndlingsbillede med en ramme på Canons fotoklistermærker.

Bemærk

Du skal bruge nummeret på fotografiet for at angive det. Udskriv først indekset, og noter numrene tildelt de fotografier, der skal udskrives. Oplysninger om, hvordan du udskriver et indeks, finder du under Udskrivning af et indeks med alle fotografier (<INDEX> (INDEKS)).

Du kan kun lægge ét ark med etiketter ad gangen i den bageste bakke.

1 Tryk på knappen [image] eller [image] for at vælge <STICKR> (ETIKET), og tryk derefter på knappen [OK].

2 Vælg et fotografi, der skal udskrives.

(1) Tryk på knappen [image] eller [image] for at vælge nummeret på det fotografi, der skal udskrives, og tryk derefter på knappen [OK].

(2) Tryk på knappen [image] eller [image] for at angive det antal kopier, der skal udskrives, og tryk derefter på knappen [OK].

3 Tryk på knappen [image] eller [image] for at vælge <STICKR x16> (ETIKET x16), og tryk derefter på knappen [OK].

Bemærk

Du kan kun udskrive i layoutet 4 x 4, selvom der vises andre layout på LCD-skærmen.

4 Tryk på knappen [Color] (Farve) for at starte udskrivningen.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Når du trykker på knappen [Black] (Sort), starter udskrivningen ikke.

Du kan ikke angive udskriftsindstillinger, når denne funktion bruges.

Udskrivning i henhold til DPOF-indstillinger (<DPOF> (DPOF))

Hvis du har angivet DPOF-indstillinger (Digital Print Order Format) på digitalkameraet, kan du udskrive med disse indstillinger.

Bemærk

Maskinen understøtter følgende DPOF-funktioner:

Version:

Baseret på version 1.00

Understøttede billedtyper:

CIFF, Exif (JPEG/TIFF) og JFIF

[Print Style Standard Print/Standardudskrivning]:

Udskriver fotografier, der blev angivet som "Standard Print/Standardudskrivning" under DPOF.

[Print Style Index Print/Indeksudskrivning]:

Udskriver et indeks over de fotografier, der blev angivet som "Index Print/Indeksudskrivning" under DPOF ved hjælp af maskinens indeksudskriftslayout.

[Print Photo Select/Vælg foto]:

Udskriver kun fotografier angivet med DPOF (kan ikke angives på betjeningspanelet).

[Number of copies/Antal kopier]:

Udskriver det antal kopier, der er angivet med DPOF (kan ikke angives på betjeningspanelet).

Udskrifter forstørres eller formindskes automatisk, så de passer til sidestørrelsen. Afhængigt af sidestørrelsen kan fotografiets kanter blive klippet af.

Indstillingen for den optagelsesdato-rækkefølge, som fotografierne sorteres efter, følger den samme som DPOF.

DPOF er et standardformat til at registrere de angivne oplysninger om billeder, f.eks. hvilket billede eller hvor mange kopier der skal udskrives.

1 Tryk på knappen [image] eller [image] for at vælge <DPOF> (DPOF), og tryk derefter på knappen [OK].

2 Juster udskriftsindstillingerne som nødvendigt.

Se Udskriftsindstillinger.

3 Tryk på knappen [Color] (Farve) for at starte udskrivningen.

Bemærk

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Når du trykker på knappen [Black] (Sort), starter udskrivningen ikke.

Du kan ikke angive antal udskrifter, når denne funktion bruges.

Fotografierne udskrives i henhold til DPOF-oplysningerne på hukommelseskortet.


Udskrivning med fotoindeksark

Fotoindeksark er et ark almindeligt papir i A4- eller Letter-format, som miniaturebilleder af fotografier, der er gemt på et hukommelseskort, udskrives på. Udskriv et fotoindeksark, marker de billeder, der skal udskrives, scan arket, og maskinen udskriver de valgte billeder. Med dette ark kan du også angive andre indstillinger, f.eks. sidestørrelse og medietype. Du behøver ikke angive indstillinger på maskinens betjeningspanel.

1 Forbered udskrivning.

(1) Tænd for maskinen.

(2) Ilæg hvidt papir i A4- eller Letter-format.

Se Ilægning af papir.

(3) Sæt et hukommelseskort i kortstikket.

Se Isætning af hukommelseskortet.

2 Vælg menuen med fotoindeksark.

(1) Tryk på knappen [Photo Index Sheet].

Menuen <PHOTO INDEX SHEET> (PHOTO INDEX SHEET) åbnes.

(2) Sørg for, at <PRINT> (PRINT) er valgt, og tryk derefter på knappen [OK].

Hvis hukommelseskortet indeholder 36 eller færre billeder, starter udskrivningen af fotoindeksarket. Fortsæt med trin 5.

Hvis hukommelseskortet indeholder 37 eller flere billeder, skal du fortsætte med trin 3.

3 Vælg de billeddata, der skal udskrives.

(1) Tryk på knappen [image] eller [image] for at vælge en række billeder, der skal medtages på fotoindeksarket.

<PRINT ALL PHOTOS> (ALLE BILLEDER):

Udskriver alle billeddata gemt på hukommelseskortet.

<LAST PHOTO> (SIDSTE BILLEDE):

Udskriver billeddata, der er gemt på hukommelseskortet, i kronologisk rækkefølge og begynder med datoen for den seneste optagelse.

<SELECT RANGE> (VÆLG OMRÅDE):

Udskriver billeddata gemt på hukommelseskortet i henhold til en angiven række optagelsesdatoer.

Hvis du vælger <PRINT ALL PHOTOS> (ALLE BILLEDER):

(2) Gå til trin 4.

Hvis du vælger <LAST PHOTO> (SIDSTE BILLEDE):

(2) Tryk på knappen [OK].

(3) Tryk på knappen [image] eller [image] for at vælge, hvor mange af de seneste billeder der skal udskrives.

(4) Gå til trin 4.

Hvis du vælger <SELECT RANGE> (VÆLG OMRÅDE):

(2) Tryk på knappen [OK].

(3) Tryk på knappen [image] eller [image] for at vælge den første optagelsesdato på de fotografier, der skal udskrives, og tryk derefter på knappen [OK].

(4) Tryk på knappen [image] eller [image] for at vælge den sidste optagelsesdato på de fotografier, der skal udskrives.

(5) Gå til trin 4.

Bemærk

Det kan tage tid at åbne skærmbilledet til dataindtastning, afhængigt af antallet af fotografier på hukommelseskortet.

4 Tryk på knappen [OK] for at begynde at udskrive fotoindeksarket.

Fotoindeksarket eller -arkene vil blive udskrevet.

Bemærk

Hvis der vælges 37 eller flere billeder, udskrives der to eller flere fotoindeksark.

5 Udfyld de relevante cirkler på fotoindeksarket.

Udfyld de relevante cirkler ( [image]) med en mørk blyant eller en sort blækpen for at vælge de fotografier, der skal udskrives, og deres udskriftsindstillinger.

God

Dårlig

(A) Afkrydsning

(B) Kun streg

(C) For lys

(1) Vælg sidestørrelsen og andre udskriftsformater.

(2) Vælg indstillingerne som f.eks. datoudskrivning eller fotooptimering som nødvendigt. Se Udskriftsindstillinger.

(3) Udfyld denne cirkel for at udskrive en kopi af alle fotografier.

* Hvis du udfyldte denne cirkel, ignoreres alle andre cirkler, du udfyldte for det antal kopier, der skal udskrives af hvert fotografi, og der udskrives én kopi af alle fotografierne.

(4) Vælg antallet af kopier (udfyld en cirkel under hvert fotografi, du vil udskrive).

(5) Kontroller og følg den beskrevne fremgangsmåde til udskrivning.

(6) Udfyld denne cirkel for at udskrive det samme fotoindeksark igen.

* Hvis du udfyldte denne cirkel, ignoreres alle andre udfyldte indstillinger.

Vigtigt

Sørg for at udfylde en cirkel for hvert indstilleligt punkt (undtagen valgfrie indstillinger).

Hvis der er mere end ét fotoindeksark, skal du udfylde alle arkene.

Hvis de udfyldte cirkler på fotoindeksarket ikke er tilstrækkeligt mørke, kan maskinen muligvis ikke scanne indstillingerne.

6 Scan fotoindeksarket, og udskriv fotografierne.

(1) Læg papir i.

Se Ilægning af papir.

Sørg for, at det ilagte papirs sidestørrelse og medietype stemmer overens med dem, der er angivet på fotoindeksarket.

Bemærk

Ved udskrivning af billeder med fotoindeksarket kan du vælge 4" x 6" (101,6 mm x 152,4 mm), 5" x 7" (127 mm x 177,8 mm), 8,5" x 11" (LETTER) eller A4 som sidestørrelse.

(2) Placer fotoindeksarket med forsiden nedad på glaspladen.

Når du placerer fotoindeksarket, skal det lægges med forsiden nedad, og øverste venstre hjørne skal flugte med mærket som vist på figuren herunder.

(3) Tryk på knappen [Photo Index Sheet].

(4) Tryk på knappen [image] eller [image] for at vælge <SCAN> (SCAN), og tryk derefter på knappen [OK].

Fotoindeksarket scannes, og de angivne fotografier udskrives.

Vigtigt

Hvis <SCAN ERROR> (SCANNINGSFEJL) vises på LCD-skærmen, skal du trykke på knappen [OK] og kontrollere følgende:

- Glaspladen og fotoindeksarket ikke er snavset.

- Fotoindeksarket er placeret korrekt med forsiden nedad

- Du har udfyldt alle de nødvendige cirkler på arket

- Der er kun valgt én indstilling for elementer, som ikke accepterer to eller flere valg

Fjern ikke hukommelseskortet, mens maskinen udskriver.

Bemærk

Tryk på knappen [Stop/Reset] for at annullere udskrivningen.

Hvis du vil fortsætte med at udskrive fotografier med nye fotoindeksark, skal du gentage fremgangsmåden fra trin 5.

Hvis hukommelseskortet har været fjernet og derefter er blevet sat i igen inden udskrivningen med fotoindeksarket, kan det tage et stykke tid, inden udskrivningen starter.


Udskriftsindstillinger

I dette afsnit beskrives de udskriftsindstillinger, du kan ændre i hukommelseskorttilstand, f.eks. sidestørrelse, medietype eller udskriftskvalitet.

Indstillingerne herunder vises på LCD-skærmen, når du trykker på knappen [Menu] flere gange i hukommelseskorttilstand.

Afhængigt af funktionerne, du bruger, kan visse indstillinger ikke angives sammen.

Bemærk

(stjernen) på LCD-skærmen angiver den aktuelle indstilling.

Udskriftsindstillingerne bevares, selvom maskinen slukkes.

<PAGE SIZE> (SIDESTØRRELSE)

Vælg sidestørrelsen på det ilagte papir.

8.5"x11"> (LTR) / <A4> (A4) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (KREDITKORT) / <WIDE 4x7.1> (WIDE 101x180) / <8"x10"> (20x25 cm)

<MEDIA TYPE> (MEDIETYPE)

Vælg det ilagte papirs medietype.

<PLAIN PAPER> (ALM. PAPIR) / <PHOTO PAPER PRO> (PRO-FOTOPAPIR) / <PHOTO PAPER PLUS> (FOTOPAPIR PLUS) / <MATTE PHOTO PAPR> (MAT FOTOPAPIR) / <GLOSSY> (BLANKT)

<PRINT QLTY> (UDSKR.KVAL.)

Juster udskriftskvaliteten.

<STANDARD> (STANDARD) / <HIGH> (FIN)

<BORDERLESS PRINT> (UDSKRIV UDEN KANT)

Vælger udskrift med eller uden kant.

<OFF> (FRA) / <ON> (TIL)

Bemærk

Når <PLAIN PAPER> (ALM. PAPIR) er valgt i <MEDIA TYPE> (MEDIETYPE), kan der ikke udskrives uden kant.

Hvis denne indstilling er aktiveret, kan der afhængigt af sidestørrelsen forekomme en smule beskæring ved kanterne.

<PRINT DATE> (UDSKRIV DATO)

Aktiver/deaktiver for at udskrive optagelsesdatoen på et fotografi.

<OFF> (FRA) / <ON> (TIL)

<FILE NO. PRINT> (PRINT EFT. FILNR)

Aktiver/deaktiver for at udskrive filnummeret på et fotografi.

<OFF> (FRA) / <ON> (TIL)

Bemærk

Det er ikke muligt at udskrive både optagelsesdatoen og filnummeret, når der er valgt <CREDIT CARD SIZE> (KREDITKORT) i <PAGE SIZE> (SIDESTØRRELSE).

Under dette forhold udskrives kun optagelsesdatoen, selvom både <PRINT DATE ON> (UDSKRIV DATO TIL) og <FILE NO. PRINT ON> (PRINT EFT. FILNR TIL) er angivet. Hvis du vil udskrive filnummeret, skal du vælge <PRINT DATE OFF> (UDSKRIV DATO FRA).

<IMAGE ENHANCEMENT> (BILLEDFORBEDRING)

Vælg, om fotografier skal optimeres med funktionerne herunder.

<SKIP> (SPRING OVER) / <SET> (INDSTIL)

Når <SET> (INDSTIL) er valgt, kan du konfigurere følgende:

<VIVID> (VIVID)

Gør grøn og blå mere levende.

<ON> (TIL) / <OFF> (FRA)

<POP> (POP)

Optimerer et fotografis lysstyrke og tone automatisk.

<ON> (TIL) / <OFF> (FRA)

<REMOVE NOISE> (FJERN STØJ)

Reducerer støjen i blå områder som f.eks. himlen og i sorte områder.

<ON> (TIL) / <OFF> (FRA)

<FACE BRIGHT> (ANSIGTSBELY.)

Gør et mørkt ansigt på et fotografi, der er taget mod lyset, lysere.

<ON> (TIL) / <OFF> (FRA)

<RED EYE CORR> (FJ. RØDE ØJ.)

Fjerner røde øjne på portrætbilleder taget med blitz.

<ON> (TIL) / <OFF> (FRA)


Opsætning af kortstikket som computerens hukommelseskortdrev

Maskinens kortstik kan også bruges som computerens hukommelseskortdrev.

Vigtigt

Når <READ/WRITE MODE> (EJ SKR.BES. TILS.) er valgt i <READ/WRITE ATTRB> (SKRIVEBESKYTTET) under <DEVICE SETTINGS> (SYSTEMVALG) ved hjælp af betjeningspanelet på maskinen, kan der ikke udskrives direkte fra kortet. Når du er færdig med at bruge kortstikket som computerens hukommelseskortdrev, skal du fjerne hukommelseskortet og derefter sørge for at indstille <READ/WRITE ATTRB> (SKRIVEBESKYTTET) til <READ-ONLY MODE> (SKRIVEBESK. TILS.). Når du slukker maskinen, annulleres <READ/WRITE MODE> (EJ SKR.BES. TILS.), og indstillingen vender tilbage til <READ-ONLY MODE> (SKRIVEBESK. TILS.), når du næste gang tænder maskinen.

Se <READ/WRITE ATTRB> (SKRIVEBESKYTTET).

1 Åbn menuen med læse-/skriveattributter.

(1) Kontroller, at hukommelseskortet ikke er angivet.

Hvis hukommelseskortet er angivet, skal du fjerne det fra kortstikket. Yderligere oplysninger finder du i Fjernelse af hukommelseskortet.

(2) Tryk på knappen [Menu] flere gange, indtil <DEVICE SETTINGS> (SYSTEMVALG) vises.

(3) Tryk på knappen [image] eller [image] for at vælge <OTHERS> (ANDRE), og tryk derefter på knappen [OK].

(4) Tryk på knappen [image] eller [image] for at vælge <READ/WRITE ATTRB> (SKRIVEBESKYTTET), og tryk derefter på knappen [OK].

2 Angiv læse-/skriveattributten.

(1) Tryk på knappen [image] eller [image] for at vælge læse-/skriveattributten.

<READ-ONLY MODE> (SKRIVEBESK. TILS.):

Kortstikket bruges kun til at læse. Vælg denne tilstand, når du udskriver fotografier fra et hukommelseskort.

<READ/WRITE MODE> (EJ SKR.BES. TILS.):

Kortstikket bruges som computerens hukommelseskortdrev. Fotodata kan skrives til hukommelseskortet.

(2) Tryk på knappen [OK].

Vigtigt

Hvis du brugte kortstikket som computerens hukommelseskortdrev, skal du foretage en "sikker fjernelse" af hukommelseskortet på computeren, inden du fysisk tager kortet ud af maskinen.

Højreklik på ikonet for den flytbare disk, og klik på [Eject/Skub ud]. Hvis [Eject/Skub ud] ikke vises på skærmen, skal du kontrollere, at [Access] (Adgang)-indikatoren ikke blinker, og fjerne hukommelseskortet.

Træk ikonet [image] til papirkurven.


Sikkerhedsforanstaltninger

Læs sikkerhedsadvarslerne og -foranstaltningerne i denne vejledning for at sikre, at maskinen benyttes forsvarligt. Forsøg ikke at bruge maskinen på en måde, der ikke er beskrevet i denne vejledning.

Advarsel

Der kan være risiko for elektrisk stød, brand eller beskadigelse af printeren, hvis du ikke overholder sikkerhedsforanstaltningerne.

Valg af placering

Placer ikke maskinen i nærheden af brændbare væsker, som f.eks. alkohol eller fortynder.

Strømforsyning

Forsøg aldrig at koble maskinen til eller fra strømforsyningen med våde hænder.

Sæt altid stikket helt ind i stikkontakten.

Undgå at beskadige, ændre, strække, voldsomt bukke eller vride netledningen. Placer ikke tunge genstande på ledningen.

Sæt aldrig maskinens netledning i en stikkontakt, der deles med andet udstyr (forlængerledning med flere stik, dobbeltstik osv.).

Brug aldrig maskinen, når netledningen er rullet sammen, eller hvis der er knuder på den.

Hvis du opdager røg, usædvanlig lugt eller mærkelige lyde i nærheden af maskinen, skal du øjeblikkeligt tage netledningen ud af strømforsyningen og kontakte service.

Du bør med jævne mellemrum tage netledningen ud af printeren og bruge en tør klud til at fjerne evt. støv eller skidt på stikket og stikkontakten. Hvis printeren er placeret et sted med meget støv, røg eller høj fugtighed, vil støv på stikket suge fugt og muligvis medføre fejl på isoleringen og brand.

Hvis du hører torden, skal du afbryde strømforsyningen til maskinen og undlade at bruge den. Hvis maskinen er tilsluttet, kan det medføre brand, elektrisk stød eller beskadigelse af maskinen, afhængigt af tordenvejret.

Brug den netledning, der fulgte med maskinen.

Rengøring af maskinen

Rengør maskinen med en fugtig klud. Brug aldrig brændbare opløsningsmidler, f.eks. alkohol, benzen eller fortynder.

Hvis brændbare væsker kommer i kontakt med elektriske komponenter i maskinen, kan det medføre brand eller elektrisk stød.

Tag altid maskinens netledning ud af stikkontakten, inden den rengøres.

Hvis du utilsigtet tænder maskinen, mens du rengør den, kan det medføre personskade eller beskadige printeren.

Vedligeholdelse af maskinen

Forsøg ikke at adskille eller ændre maskinen. Der er ingen dele i maskinen, som kan vedligeholdes af brugeren.

Maskinen indeholder højspændingskomponenter. Forsøg aldrig at foretage vedligeholdelse, der ikke er beskrevet i denne vejledning.

Arbejde i nærheden af maskinen

Brug ikke brændbar spray i nærheden af maskinen.

Det kan medføre brand eller elektrisk stød, hvis det kommer i kontakt med de elektriske komponenter i maskinen.

Forsigtig

Der kan være risiko for personskader eller beskadigelse af maskinen, hvis du ikke overholder disse sikkerhedsforanstaltninger.

Valg af placering

Undgå at installere maskinen på et sted, der er ustabilt eller udsat for kraftige rystelser.

Installer ikke maskinen på steder med meget fugt og støv, i direkte sollys, udendørs eller tæt på en varmekilde.

Undgå risikoen for brand eller elektrisk stød ved at installere maskinen et sted, hvor omgivelsestemperaturen ligger på mellem 5-35°C (41-95°F) med en luftfugtighed på mellem 10 og 90% (uden kondens).

Stil ikke maskinen på en tyk dug eller et gulvtæppe.

Stil ikke maskinen tæt op ad en væg.

Strømforsyning

Sørg for, at området omkring stikkontakten altid er frit tilgængeligt, så du let kan tage netledningen ud, hvis det er nødvendigt.

Tag aldrig stikket ud ved at trække i ledningen.

Brug ikke en forlængerledning.

Arbejde i nærheden af maskinen

Stik aldrig hænder eller fingre ind i maskinen, mens den udskriver.

Når du flytter maskinen, skal du løfte den i begge ender.

Hold ikke i bagsiden af maskinen.

Placer ikke genstande på maskinen.

Placer ikke metalgenstande (papirclips, hæfteklammer mv.) eller beholdere med brændbare væsker (alkohol, fortynder mv.) oven på maskinen.

Hvis et fremmedlegeme (metal eller væske) falder ned i maskinen, skal du tage netledningen ud og kontakte service.

Transporter eller opbevar ikke maskinen skråt, lodret eller på hovedet, da blækket kan løbe ud og beskadige maskinen.

Tryk ikke hårdt på dokumentlåget, når du lægger en tyk bog på glaspladen. Glaspladen kan gå i stykker og medføre personskade.

FINE-patroner (FINE Cartridges – blækpatroner)

Af sikkerhedsmæssige grunde skal FINE-patroner (FINE Cartridges – blækpatroner) opbevares utilgængeligt for mindre børn.

Søg øjeblikkeligt læge, hvis et barn kommer til at indtage blæk.

Omryst ikke FINE-patroner (FINE Cartridges – blækpatroner).

Blæk kan trænge ud og plette tøj eller omgivelser.

Rør aldrig de elektriske kontakter eller printhoveddyserne på en FINE-patron (FINE Cartridge – blækpatron) efter udskrivning. Disse metaldele kan være meget varme og forårsage forbrændinger.

Smid ikke FINE-patroner (FINE Cartridges – blækpatroner) ind i ild.


Juridiske begrænsninger ved brug af produktet og brug af billeder

Det kan være ulovligt at fremstille kopier af, scanne, udskrive eller bruge gengivelser af følgende dokumenter. Listen er ikke udtømmende. Kontakt en jurist, hvis du er i tvivl.

Pengesedler

Pengeanvisninger

Indlånsbeviser

Frimærker (stemplede eller ustemplede)

Id-badges eller distinktioner

Militærpapirer

Check eller veksler udstedt af myndighederne

Registreringspapirer til motorkøretøjer og adkomstdokumenter

Rejsecheck

Madkuponer

Pas

Immigrationspapirer

Statsudstedte stempelmærker (stemplede eller ustemplede)

Obligationer eller andre gældsbeviser

Aktiebeviser

Ophavsretligt beskyttet arbejde/kunstværker uden tilladelse fra ophavsrettens ejer


Scanning af billeder

I dette afsnit beskrives, hvordan du scanner billeder.

Om scanning af billeder

Du kan scanne billeder fra maskinen til en computer uden at udskrive dem og derefter gemme dem som populære billedtyper, f.eks. JPEG, TIFF, bitmap eller PDF. Hvis du scanner udskrevet tekst, kan du bruge OCR-programmet (optisk tegngenkendelse) til at konvertere den til tekstdata.

Inden scanning

Inden du scanner billeder, skal du kontrollere følgende:

Er de nødvendige programmer (MP-drivere og MP Navigator EX) installeret?

Se Vejledning i nem installation, hvis programmet endnu ikke er installeret

Overholder det originale dokument, der skal scannes, kravene til et originalt dokument, der skal placeres på glaspladen?

Oplysninger finder du under Håndtering af det originale dokument.

Er maskinen korrekt tilsluttet en computer?

Kontroller, at forbindelsen mellem maskinen og computeren er tilsluttet korrekt.


Scanningsmetoder

Du kan vælge mellem de forskellige scanningsmetoder.

Hvis du vil redigere eller udskrive de scannede billeder

Med MP Navigator EX kan du redigere de scannede billeder, f.eks. optimere eller beskære dem.

Du kan også starte programmet fra MP Navigator EX for at redigere eller udskrive de scannede billeder.

Yderligere oplysninger om MP Navigator EX finder du i vejledningen på skærmen Scanningsvejledning.

Du kan også bruge betjeningspanelet til at åbne MP Navigator EX samt åbne det med computeren.

Se Åbning af MP Navigator EX med betjeningspanelet.

Hvis du vil scanne originaler med avancerede indstillinger

Med ScanGear kan du scanne originaler med avancerede indstillinger som f.eks. opløsning.

Yderligere oplysninger om ScanGear finder du i vejledningen på skærmen Scanningsvejledning.

Ud over metoderne nævnt herover kan du bruge et TWAIN- eller WIA-kompatibelt (kun Windows Vista og Windows XP) program og kontrolpanelet (kun Windows Vista og Windows XP) til at scanne originaler med denne maskine. Yderligere oplysninger om scanning finder du i vejledningen på skærmen Scanningsvejledning.

Åbning af MP Navigator EX med betjeningspanelet

Vigtigt

Indsæt eller fjern ikke USB-kabler, når du scanner billeder med maskinen, eller når computeren er i dvale- eller standbytilstand.

1 (Kun Macintosh) Forbered computeren inden scanning.

Du skal indstille MP Navigator EX som startprogrammet i Image Capture under [Applications/Programmer] i Mac OS X.

Denne handling er ikke nødvendig i Mac OS X v.10.4.x.

Se Computerforberedelse til Macintosh.

2 Tænd for maskinen.

3 Læg det originale dokument på glaspladen.

Oplysninger finder du under Håndtering af det originale dokument.

4 Tryk på knappen [SCAN], og tryk derefter på knappen [Black] (Sort) eller [Color] (Farve).

MP Navigator EX åbnes.

4 Tryk på knappen [SCAN].

MP Navigator EX åbnes.

Bemærk

Når du bruger Windows Vista:

Skærmbilledet til programvalg vises muligvis, efter at du har udført trin 4. Vælg i så fald [MP Navigator EX Ver1.0], og klik på [OK].

Du kan indstille MP Navigator EX til at starte, når trin 4 udføres. Yderligere oplysninger finder du i vejledningen på skærmen Scanningsvejledning.

Når du bruger Windows XP:

Skærmbilledet til programvalg vises muligvis, efter at trin 4 er udført første gang. Angiv i dette tilfælde [MP Navigator EX Ver1.0] som det program, der skal bruges, vælg [Always use this program for this action/Brug altid dette program til denne handling], og klik derefter på [OK]. Fremover startes MP Navigator EX automatisk.

Computerforberedelse til Macintosh

Vigtigt

Sørg for, at MP Navigator EX er installeret, og at Macintosh er tilsluttet maskinen, inden du starter [Image Capture/Billedoverførsel].

Hvis du bruger Mac OS X v.10.3.x

Vælg [Applications/Programmer] i menuen [Go/Gå til], og dobbeltklik derefter på ikonet [Image Capture/Billedoverførsel]. Klik på [Options/Indstillinger] nederst til venstre i scannervinduet, vælg [MP Navigator EX 1] i [Application to launch when scanner button is pressed/Program, der skal startes, når der trykkes på scannerknappen], og klik derefter på [OK]. Vælg [Quit Image Capture/Slut Billedoverførsel] i menuen [Image Capture/Billedoverførsel] for at afslutte programmet.

Vigtigt

Hvis [Options/Indstillinger] ikke vises, skal du gøre følgende:

Vælg [Preferences/Indstillinger] i menuen [Image Capture/Billedoverførsel], klik på [Scanner], og klik på [Use TWAIN software whenever possible/Brug TWAIN-software, når det er muligt] for at rydde indstillingen. Afslut derefter Image Capture, og genstart det.

Hvis du bruger Mac OS X v.10.2.8

Vælg [Applications/Programmer] i menuen [Go/Gå til], og dobbeltklik derefter på ikonet [Image Capture/Billedoverførsel]. Vælg [Preferences/Indstillinger] i menuen [Image Capture/Billedoverførsel]. Vælg [Other/Andet] i [When a scanner button is pressed, open/Når der trykkes på en scannerknap, åbn]. Vælg mappen [Canon Utilities/Canon-hjælpeprogrammer] i [Applications/Programmer], vælg [MP Navigator EX 1.0], og klik derefter på [Open/Åbn]. Vælg [Quit Image Capture/Slut Billedoverførsel] i menuen [Image Capture/Billedoverførsel] for at afslutte programmet.


Fejlfinding

I dette afsnit beskrives fejlfindingstip til problemer, der kan opstå, når du bruger maskinen.

Bemærk

I dette afsnit kaldes knappen [OK] på MP220 series og knapperne [Black] (Sort)/[Color] (Farve) på MP210 series under ét for "knappen [OK]".

Hvis der opstår en fejl, når maskinen er tilsluttet en computer

Når der opstår en fejl under udskrivning, f.eks. papirstop eller maskinen er løbet tør for papir, vises en fejlfindingsmeddelelse automatisk. Afhjælp problemet som beskrevet i meddelelsen.

Meddelelsen kan variere afhængigt af, hvilken version af Windows-operativsystemet du bruger.


Der vises en fejlmeddelelse på LCD-skærmen/LED'en

Hvis der vises en fejlmeddelelse på LCD-skærmen eller LED'en, skal fejlen afhjælpes som beskrevet herunder.

Der vises en fejlmeddelelse på LCD-skærmen (MP220 series)

Meddelelse

Handling

<CHECK INK> (KONTROLLER BLÆK)

U051/U052/U053/U059

FINE-patronen (FINE Cartridge) er muligvis ikke installeret korrekt, eller patronen er muligvis ikke kompatibel med denne maskine. Åbn scanningsenheden (printerdækslet), og installer den korrekte FINE-patron (FINE Cartridge).

Hvis problemet stadig ikke er løst, kan FINE-patronen (FINE Cartridge) være beskadiget. Kontakt en Canon-servicerepræsentant.

<CHECK INK> (KONTROLLER BLÆK)

U075/U076

Kontroller, at hver FINE-patron (FINE Cartridge) er installeret i den korrekte position.

Se Udskiftning af en FINE-patron (FINE Cartridge).

<CHECK INK> (KONTROLLER BLÆK)

U140

FINE-patronen (FINE Cartridge) er muligvis ikke kompatibel med denne maskine. Installer den korrekte FINE-patron (FINE Cartridge). Se Udskiftning af en FINE-patron (FINE Cartridge).

<CHECK INK> (KONTROLLER BLÆK)

U150

FINE-patronen (FINE Cartridge) er muligvis ikke installeret korrekt.

Åbn scanningsenheden (printerdækslet), og installer FINE-patronen (FINE Cartridge) korrekt.

Hvis problemet stadig ikke er løst, kan FINE-patronen (FINE Cartridge) være beskadiget. Kontakt en Canon-servicerepræsentant.

<CHECK INK> (KONTROLLER BLÆK)

U162

Blækpatronen kan være tom.

Funktionen til bestemmelse af det tilbageværende blækniveau deaktiveres, da blækniveauet ikke kan bestemmes korrekt.

Hvis du vil fortsætte udskrivningen uden denne funktion, skal du trykke på knappen [Stop/Reset] på printeren i mindst 5 sekunder.

Canon anbefaler, at du bruger nye, ægte Canon-blækpatroner, så du opnår den bedste kvalitet.

Bemærk, at Canon kan ikke gøres ansvarlig for printerfejl eller -skader, der kan være opstået som følge af fortsat udskrivning ved blækmangel.

<CHECK INK> (KONTROLLER BLÆK)

U163

Der er ikke mere blæk.

Udskift blækpatronen, og luk Scannerenheden (Printerlåg).

Hvis printeren er ved at udskrive, og du vil fortsætte udskrivningen, skal du trykke på knappen [Stop/Reset] i mindst 5 sekunder, når blækpatronen er installeret. Derefter kan udskrivningen fortsætte, selvom der mangler blæk. selvom der mangler blæk.

Funktionen til bestemmelse af det tilbageværende blækniveau deaktiveres.

Udskift straks den tomme blækpatron efter udskrivningen. Hvis udskrivningen fortsætter, selvom der mangler blæk, vil udskriftsresultatet ikke være tilfredsstillende.

<NO PHOTOS ON CARD> (EJ FOTOS PÅ KORTET)

Der er ingen billeddata på hukommelseskortet, som kan læses af denne maskine.

Maskinen kan muligvis ikke genkende filen, hvis filnavnet eller mappestien indeholder visse tegn. Brug kun alfanumeriske tegn.

Fotodata, som er redigeret eller behandlet på en computer, skal udskrives fra computeren.

<REQ. SERVICE SOON> (UDFØR SERVICE SNART)

Maskinen har en indbygget spildblækbeholder, som indeholder det blæk, der f.eks. er brugt til rengøring af printhovedet.

Denne fejlmeddelelse angiver, at spildblækbeholderen er næsten fuld.

Tryk på [OK] for at annullere fejlen, så udskrivningen kan fortsætte.

Da udskrivningen er deaktiveret, når spildblækbeholderen er helt fuld, og indtil beholderen udskiftes, anbefales det dog at kontakte en Canon-servicerepræsentant hurtigst muligt. (Du skal udskifte en bestemt del maskinen).

<INCOMPATIBLE CAMERA> (INKOMPATIBELT KAMERA)

Der kan opstå kommunikationstimeout, hvis en handling tager for lang tid, eller hvis det tager for lang tid at sende dataene. Det kan medføre annullering af udskrivningen. Træk i disse tilfælde USB-kablet ud, og tilslut det igen.

Når du udskriver fra en PictBridge-kompatibel enhed, kan det afhængigt af enhedens model eller mærke være nødvendigt at vælge en PictBridge-kompatibel udskriftstilstand på enheden, inden den tilsluttes maskinen. Du skal muligvis også tænde for enheden eller vælge afspilningstilstand manuelt, efter at enheden er tilsluttet maskinen. Foretag de nødvendige handlinger, inden du tilslutter enheden med henvisning til instruktionsvejledningen.

Hvis fejlen stadig ikke er afhjulpet, kan du kontrollere, om du kan udskrive et andet fotografi.

<UNSUPPORTED USB HUB> (IKKE-UNDERS. USB-HUB)

Hvis en PictBridge-kompatibel enhed er tilsluttet via en USB-hub, skal hubben fjernes og enheden tilsluttes maskinen direkte.

<CHECK PRINTER> (CHECK PRINTER)

Sluk for maskinen, og træk netledningen ud af strømforsyningen. Tilslut netledningen igen efter et stykke tid, og tænd derefter for maskinen. Hvis problemet fortsætter, skal du kontakte en Canon-servicerepræsentant.

<SCANNER ERROR> (SCANNERFEJL)

Sørg for, at beskyttelsesmaterialet er fjernet fra holderen til FINE-patronen (FINE Cartridge), sluk og tænd derefter for maskinen igen. Hvis det ikke afhjælper problemet, skal du kontakte en Canon-servicerepræsentant.

Der vises en fejlkode på LED'en (MP210 series)

[Alarm]-indikatoren lyser orange

Når der opstår en printerfejl, lyser [Alarm]-indikatoren orange. Tallet på LED'en angiver den type fejl, der er opstået. Kontroller fejlkoden på LED'en, og afhjælp fejlen.

E og tal (fejlkode) vises skiftevis på LED'en på MP210 series.

Fejlkode

Årsag

Handling

E, 2

Maskinen er løbet tør for papir. / Papiret føres ikke ind.

Ilæg papiret korrekt igen, og tryk på knappen [Black] (Sort) eller [Color] (Farve).

E, 3

Papirstop.

Hvis der er papirstop i maskinen, skal du afhjælpe det, lægge papir korrekt i maskinen igen og derefter trykke på knappen [Black] (Sort) eller [Color] (Farve).

E, 4/

E, 5

FINE-patronen (FINE Cartridge) kan ikke genkendes.

FINE-patronen (FINE Cartridge) er muligvis ikke installeret korrekt, eller patronen er muligvis ikke kompatibel med denne maskine. Åbn scanningsenheden (printerdækslet), og installer den korrekte FINE-patron (FINE Cartridge).

Hvis problemet stadig ikke er løst, kan printhovedet være beskadiget. Kontakt en Canon-servicerepræsentant.

E, 7

FINE-patronen (FINE Cartridge) er ikke installeret i den korrekte position.

Kontroller, at hver FINE-patron (FINE Cartridge) er installeret i den korrekte position.

Se Udskiftning af en FINE-patron (FINE Cartridge).

E, 8

Spildblækbeholderen er næsten fuld.

Maskinen har en indbygget spildblækbeholder, som indeholder det blæk, der f.eks. er brugt til rengøring af printhovedet.

Denne fejlkode angiver, at spildblækbeholderen er næsten fuld.

Tryk på knappen [Black] (Sort) eller [Color] (Farve) for at annullere fejlen, så udskrivningen kan fortsætte.

Da udskrivningen er deaktiveret, når spildblækbeholderen er helt fuld, og indtil beholderen udskiftes, anbefales det dog at kontakte en Canon-servicerepræsentant hurtigst muligt. (Du skal udskifte en bestemt del maskinen).

E, 9

Det digitale kamera eller videokamera, som er tilsluttet, er ikke kompatibel med denne maskine.

Der kan opstå kommunikationstimeout, hvis en handling tager for lang tid, eller hvis det tager for lang tid at sende dataene. Det kan medføre annullering af udskrivningen. Træk i disse tilfælde USB-kablet ud, og tilslut det igen.

Når du udskriver fra en PictBridge-kompatibel enhed, kan det afhængigt af enhedens model eller mærke være nødvendigt at vælge en PictBridge-kompatibel udskriftstilstand på enheden, inden den tilsluttes maskinen. Du skal muligvis også tænde for enheden eller vælge afspilningstilstand manuelt, efter at enheden er tilsluttet maskinen. Foretag de nødvendige handlinger, inden du tilslutter enheden med henvisning til instruktionsvejledningen.

Hvis fejlen stadig ikke er afhjulpet, kan du kontrollere, om du kan udskrive et andet fotografi.

E, 1, 3

Blækniveauet kan ikke registreres.

Blækpatronen kan være tom.

Funktionen til bestemmelse af det tilbageværende blækniveau deaktiveres, da blækniveauet ikke kan bestemmes korrekt.

Hvis du vil fortsætte udskrivningen uden denne funktion, skal du trykke på knappen [Stop/Reset] på printeren i mindst 5 sekunder.

Canon anbefaler, at du bruger nye, ægte Canon-blækpatroner, så du opnår den bedste kvalitet.

Bemærk, at Canon kan ikke gøres ansvarlig for printerfejl eller -skader, der kan være opstået som følge af fortsat udskrivning ved blækmangel.

E, 1, 4

FINE-patronen (FINE Cartridge) kan ikke genkendes.

FINE-patronen (FINE Cartridge) er muligvis ikke kompatibel med denne maskine. Installer den korrekte FINE-patron (FINE Cartridge). Se Udskiftning af en FINE-patron (FINE Cartridge).

E, 1, 5

FINE-patronen (FINE Cartridge) kan ikke genkendes.

FINE-patronen (FINE Cartridge) er muligvis ikke installeret korrekt.

Åbn scanningsenheden (printerdækslet), og installer FINE-patronen (FINE Cartridge) korrekt.

Hvis problemet stadig ikke er løst, kan FINE-patronen (FINE Cartridge) være beskadiget. Kontakt en Canon-servicerepræsentant.

E, 1, 6

Der er ikke mere blæk.

Der er ikke mere blæk.

Udskift blækpatronen, og luk Scannerenheden (Printerlåg).

Hvis printeren er ved at udskrive, og du vil fortsætte udskrivningen, skal du trykke på knappen [Stop/Reset] i mindst 5 sekunder, når blækpatronen er installeret. Derefter kan udskrivningen fortsætte, selvom der mangler blæk. selvom der mangler blæk.

Funktionen til bestemmelse af det tilbageværende blækniveau deaktiveres.

Udskift straks den tomme blækpatron efter udskrivningen. Hvis udskrivningen fortsætter, selvom der mangler blæk, vil udskriftsresultatet ikke være tilfredsstillende.

E, 1, 9

PictBridge-kompatibel enhed er tilsluttet via en USB-hub.

Hvis en PictBridge-kompatibel enhed er tilsluttet via en USB-hub, skal hubben fjernes og enheden tilsluttes maskinen direkte.

E, 2, 0

Størrelsen på dokumentet kan ikke registreres korrekt, eller dokumentet er for lille, når kopieringen Tilpas til side er valgt. / Fejl ved scanning af arket til printhovedjustering.

Størrelsen på dokumentet kan ikke registreres korrekt, eller dokumentet er for lille, når kopieringen Tilpas til side er valgt.

Kontroller, at dokumentet overholder kravene og ligger korrekt på glaspladen. Læg dokumentet i igen, og tryk på knappen [Black] (Sort) eller [Color] (Farve).

Se Placering af originale dokumenter.

Fejl ved scanning af arket til printhovedjustering. Sørg for, at alle nødvendige bokse på arket til printhovedjustering er udfyldt, og at arket har den korrekte placering og retning på glaspladen.

Hvis fejlen ikke afhjælpes, skal du forbinde maskinen med computeren og justere printhovedet i printerdriveren. Yderligere oplysninger finder du under Justering af printhoved på computeren.

[Power] (Strøm)- og [Alarm]-indikatoren blinker skiftevis grønt og orange

[Power] (Strøm)- og [Alarm]-indikatoren blinker skiftevis som vist herunder.

Tag USB-kablet ud af maskinen, sluk for maskinen, og afbryd derefter strømforsyningen til den. Tilslut maskinen igen, og tænd for den efter et stykke tid.

Hvis det ikke afhjælper problemet, skal du kontakte en Canon-servicerepræsentant.

Fejlkode

Årsag

Handling

E, 2, x

E, 3, x

E, 4, x

Der kan være opstået en fejl, som kræver service.

Kontroller, at beskyttelsesmaterialet er fjernet fra holderen til FINE-patronen (FINE Cartridge), sluk for maskinen, og træk maskinens strømkabel ud af strømforsyningen. Tilslut netledningen igen efter et stykke tid, og tænd derefter for maskinen. Hvis problemet fortsætter, skal du kontakte en Canon-servicerepræsentant.


LCD-skærmen/LED'en kan slet ikke ses

Årsag

Handling

Der er ingen strømforsyning til maskinen, eller LCD-skærmen/LED'en er i strømbesparende tilstand.

Hvis [Power] (Strøm)-indikatoren er slukket

Der er ikke tændt for maskinen. Tilslut netledningen, og tryk på knappen [ON/OFF]. Maskinen tænder, og der vises en meddelelse på LCD-skærmen/LED'en.

Hvis [Power] (Strøm)-indikatoren lyser

LCD-skærmen/LED'en kan være i strømbesparende tilstand. Tryk på en anden knap end [ON/OFF] på betjeningspanelet.


Der vises et forkert sprog på LCD-skærmen (MP220 series)

Årsag

Handling

Det sprog, du vil have vist, er ikke valgt.

Vælg sproget på følgende måde.

(1) Tryk på knappen [ON/OFF] for at tænde maskinen.

(2) Tryk på knappen [Menu] syv gange.

(3) Tryk på knappen [image] to gange, og tryk derefter på knappen [OK].

(4) Tryk på knappen [image] to gange, og tryk derefter på knappen [OK].

(5) Tryk på knappen [image] flere gange for at vælge sproget længst til venstre.

(6) Tryk på knappen [image] det fornødne antal gange på følgende liste for at vælge det ønskede sprog.

- <JAPANESE> (JAPANSK): 0 gange

- <ENGLISH> (ENGELSK): 1 gang

- <GERMAN> (TYSK): 2 gange

- <FRENCH> (FRANSK): 3 gange

- <ITALIAN> (ITALIENSK): 4 gange

- <SPANISH> (SPANSK): 5 gange

- <DUTCH> (HOLLANDSK): 6 gange

- <PORTUGUESE> (PORTUGISISK): 7 gange

- <NORWEGIAN> (NORSK): 8 gange

- <SWEDISH> (SVENSK): 9 gange

- <DANISH> (DANSK): 10 gange

- <FINNISH> (FINSK): 11 gange

- <RUSSIAN> (RUSSISK): 12 gange

- <CZECH> (TJEKKISK): 13 gange

- <HUNGARIAN> (UNGARSK): 14 gange

- <POLISH> (POLSK): 15 gange

- <SLOVENE> (SLOVENSK): 16 gange

- <TURKISH> (TYRKISK): 17 gange

(7) Tryk på knappen [OK].

Det ønskede sprog vises på LCD-skærmen.

(8) Tryk på knappen [Stop/Reset].


Kan ikke installere MP-drivere

Årsag

Handling

Kan ikke komme videre fra skærmbilledet [Printer Connection/Printertilslutning].

Hvis du ikke kunne komme videre fra skærmbilledet [Printer Connection/Printertilslutning], skal du følge fremgangsmåden herunder for at geninstallere MP-driverne.

(1) Klik på [Cancel/Annuller] på skærmbilledet [Printer Connection/Printertilslutning].

(2) Klik på [Start Over/Begynd igen] på skærmbilledet [Installation Failure/Installationsfejl].

(3) Klik på [Back/Tilbage] på det skærmbillede, der åbnes herefter.

(4) Klik på [Exit/Afslut] på skærmbilledet [PIXMA XXX] (hvor "XXX" er maskinens navn), og tag derefter cd-rom'en ud.

(5) Sluk for maskinen.

(6) Genstart computeren.

(7) Kontroller, at der ikke er åbne programmer, herunder antivirusprogrammer.

(8) Følg fremgangsmåden beskrevet i Vejledning i nem installation for at geninstallere MP-driverne.

Installationen starter ikke automatisk, når [Setup CD-ROM/Installations-cd'en] sættes i computerens diskdrev.

(1) Klik på [Start] og derefter på [Computer].

Klik på [Start] og derefter på [My Computer/Denne computer] i Windows XP.

Dobbeltklik på ikonet [My Computer/Denne computer] på skrivebordet i Windows 2000.

(2) Dobbeltklik på cd-rom-ikonet [image] i det viste vindue.

Bemærk

Hvis du vil bruge kommandoen [Run/Kør] til at starte installationsprogrammet, skal du angive diskdrevet og derefter navnet på installationsprogrammet,MSETUP4.EXE. Drevets diskbogstav afhænger af computeren.

Dobbeltklik på cd-rom-ikonet på skrivebordet for at starte installationen.

Genstart computeren, hvis cd-rom-ikonet ikke vises.

Hvis cd-rom-ikonet stadig ikke vises, kan du prøve med forskellige diske for at finde ud af, om de vises. Hvis andre diske vises, er der et problem med [Setup CD-ROM/Installations-cd'en]. Kontakt en Canon-servicerepræsentant.

Installationsfremgangsmåde ikke fulgt korrekt.

Følg fremgangsmåden i Vejledning i nem installation for at installere korrekt.

Hvis MP-driverne ikke blev installeret korrekt, skal du afinstallere MP-driverne, genstarte computeren og derefter geninstallere driverne. Se vejledningen på skærmen Udskrivningsvejledning til computer.

Bemærk

Hvis installationsprogrammet blev tvunget til at afslutte på grund af en Windows-fejl, kan systemet være ustabilt, og du kan muligvis ikke installere MP-driverne. Genstart computeren, inden driverne geninstalleres.


Korrekt tilslutning til computer ikke mulig

Udskriftshastigheden er langsom/USB 2.0 Hi-Speed-forbindelsen fungerer ikke korrekt

Årsag

Handling

Dit systemmiljø er ikke fuldt kompatibelt med USB 2.0 Hi-Speed.

Hvis systemmiljøet ikke er fuldt kompatibelt med USB 2.0 Hi-Speed, fungerer maskinen ved en lavere hastighed under USB 1.1. Maskinen fungerer i dette tilfælde korrekt, men udskrivningshastigheden kan være langsommere pga. kommunikationshastigheden.

Kontroller følgende for at sikre, at systemmiljøet understøtter USB 2.0 Hi-Speed-forbindelsen.

USB-porten på computeren understøtter USB 2.0 Hi-Speed-forbindelsen.

USB-kablet og USB-hubben, hvis du benytter en sådan, understøtter USB 2.0 Hi-Speed-forbindelsen.

Sørg for at bruge et certificeret USB 2.0 Hi-Speed-kabel. Det anbefales, at kablet ikke er længere end ca. 10 fod / 3 meter.

Computerens operativsystem understøtter USB 2.0 Hi-Speed-forbindelsen.

Hent og installer den seneste opdatering til computeren.

USB 2.0 Hi-Speed-driveren fungerer korrekt.

Hent den seneste version af den USB 2.0 Hi-Speed-driver, der er kompatibel med hardwaren, og installer den på computeren.

Vigtigt

Oplysninger om USB 2.0 Hi-Speed i dit systemmiljø kan indhentes ved at kontakte producenten af computeren, USB-kablet eller USB-hubben.

Meddelelsen "This device can perform faster/Denne enhed kan køre hurtigere" vises

Årsag

Handling

Dit systemmiljø er ikke fuldt kompatibelt med USB 2.0 Hi-Speed.

Dit systemmiljø er ikke kompatibelt med USB 2.0.

Se Udskriftshastigheden er langsom/USB 2.0 Hi-Speed-forbindelsen fungerer ikke korrekt.


Udskriftsresultaterne er ikke tilfredsstillende

Hvis udskriftsresultatet ikke er tilfredsstillende, skal du først kontrollere indstillingerne for papir og udskriftskvalitet.

Svarer indstillingerne for sidestørrelse og medietype til det ilagte papirs størrelse og type?

Når disse indstillinger er forkerte, kan du ikke få et ordentligt udskriftsresultat. Hvis du udskriver et fotografi eller en illustration, kan en forkert indstilling af papirtypen forringe udskriftsfarvernes kvalitet. Hvis du udskriver med en forkert indstilling for papirtype, kan udskriftssiden også blive ridset. Ved udskrivning uden kant kan der forekomme ujævn farvelægning, alt efter kombinationen af papirtypeindstilling og ilagt papir.

Angav du indstillingen for udskriftskvalitet korrekt?

Vælg en indstilling for udskriftskvalitet, der er egnet til papiret og det billede, der skal udskrives. Hvis du kan se sløringer eller ujævne farver, skal du forøge indstillingen for udskriftskvalitet og prøve at udskrive igen.

* Ved udskrivning fra en PictBridge-kompatibel enhed skal du angive indstillingen for udskriftskvalitet på maskinens betjeningspanel. Du kan ikke angive denne indstilling på en PictBridge-kompatibel enhed.

Den metode, der bruges til at kontrollere indstillingerne for papir og udskriftskvalitet, afhænger af, hvad du gør med maskinen.

Kopiering eller udskrivning fra hukommelseskortet ved at bruge maskinen | Bekræft med betjeningspanelet på maskinen. Se siderne i denne vejledning med beskrivelser af hver udskrivningstilstand.
Udskrivning fra en PictBridge-kompatibel enhed | Bekræft med den PictBridge-kompatible enhed eller betjeningspanelet på maskinen. Se "Direkte udskrivning af fotografier fra en kompatibel enhed" i Introduktionsvejledning.
Udskrivning fra en computer | Bekræft med printerdriveren. Se vejledningen på skærmen Udskrivningsvejledning til computer.

Kopiering ved at bruge maskinen | Bekræft med betjeningspanelet på maskinen. Se siderne i denne vejledning med beskrivelser af hver udskrivningstilstand.
Udskrivning fra en PictBridge-kompatibel enhed | Bekræft med den PictBridge-kompatible enhed eller betjeningspanelet på maskinen. Du kan kun angive indstillingerne for sidestørrelse og medietype på maskinen. Se "Direkte udskrivning af fotografier fra en kompatibel enhed" i Introduktionsvejledning.
Udskrivning fra en computer | Bekræft med printerdriveren. Se vejledningen på skærmen Udskrivningsvejledning til computer.

Hvis problemet ikke afhjælpes, selvom indstillingerne for papir og udskriftskvalitet er korrekte, kan der være andre årsager. Se også afsnittene herunder.

Hele udskriftsjobbet udskrives ikke

Årsag

Handling

Udskriftsdataene er meget store.

Klik på [Print Options/Udskriftsindstillinger] under fanen [Page Setup/Sideopsætning]. Marker derefter afkrydsningsfeltet [Reduce spool data size/Reducer mængden af spooldata] i dialogboksen.

Det kan forringe udskriftskvaliteten at vælge denne indstilling.

Utilstrækkelig plads på computerens harddisk.

Slet unødvendige filer for at frigøre diskplads.

Farverne er utydelige

Årsag

Handling

Farvekorrektion er ikke aktiveret.

Ved udskrivning af fotografier eller anden grafik kan det forbedre farverne at aktivere farvekorrektion.

Ved udskrivning fra computeren

Vælg [Vivid Photo] i Windows under fanen [Effects/Effekter] i dialogboksen med printeregenskaber.

Vælg [Special Effects/Specielle effekter] i Macintosh i dialogboksen [Print/Udskriv], og vælg derefter [Vivid Photo].

Ved direkte udskrivning (MP220 series)

Vælg <VIVID ON> (VIVID TIL) i udskriftsindstillingerne for hukommelseskorttilstanden.

FINE-patronen (FINE Cartridge) er ikke installeret korrekt.

Fjern FINE-patronen (FINE Cartridge), og isæt den igen.

Printhoveddyserne er tilstoppede.

Udskriv dysekontrolmønsteret, og kontroller, om der ikke er mere blæk.

Yderligere oplysninger om udskrivning af dysekontrolmønsteret finder du under Udskrivning af dysekontrolmønster.

Hvis der enten mangler streger eller er hvide striber i dysekontrolmønsteret, skal du udføre en rensning af printhovedet eller en grundig rensning af printhovedet. Hvis problemet fortsætter, kan FINE-patronen (FINE Cartridge) være tom.

Når en FINE-patron (FINE Cartridge) er løbet tør for blæk, skal den udskiftes med en ny.

Bemærk

Udskrevne farver svarer måske ikke til skærmfarver, hvilket skyldes grundlæggende forskelle i de metoder, der anvendes til at producere farver.

Farvekontrolindstillinger og miljøforskelle kan også påvirke, hvordan farver vises på skærmen.

Udskrivningen starter ikke/Udskriften er utydelig/Farverne er forkerte/Lige streger er skæve

Årsag

Handling

FINE-patronen (FINE Cartridge) er ikke installeret korrekt / Der er ikke mere blæk.

Fjern FINE-patronen (FINE Cartridge), og isæt den igen.

Der kan muligvis sidde små støvpartikler mellem kontaktpunkterne. I dette tilfælde kan udskriftsresultatet blive forbedret ved at geninstallere FINE-patronen (FINE Cartridge).

Kontroller også, at beskyttelsestapen (A) er fjernet.

Printhoveddyserne er tilstoppede.

Se Når udskriften bliver bleg, eller farverne ikke gengives korrekt, og foretag den nødvendige vedligeholdelse.

Mediet er lagt i med den forkerte side opad.

Mange papirtyper er kun fremstillet til udskrivning på en bestemt side.

Udskrivning på den forkerte side kan medføre utydelige udskrifter eller udskrifter i forringet kvalitet.

Yderligere oplysninger om udskriftssiden finder du i de vejledninger, der følger med papiret.

Forkert indstilling af greb til papirtykkelse.

Juster positionen for grebet til papirtykkelse i overensstemmelse med den papirtype, du udskriver på. Se Kompatible medietyper.

Afhængigt af udskrivningens indhold kan udskriftssiden blive ridset også for de papirtyper, hvor grebet indstilles mod venstre. I det tilfælde indstilles grebet til papirtykkelse mod højre.

* Sæt grebet til papirtykkelse til venstre, når udskrivningen er færdig. Hvis grebet ikke er sat tilbage til venstre, har det indvendige af maskinen større tendens til at blive snavset, hvilket skyldes den større afstand mellem printhovedet og det ilagte papir. Det kan også reducere udskriftskvaliteten.

Printhovedet er fejljusteret.

Hvis du ikke justerede printhovedet efter installationen, kan lige streger blive udskrevet forkert. Sørg for at justere printhovedet efter installationen.

Se Justering af printhoved på maskinen for at justere printhovedet med betjeningspanelet.

Streger eller billede udskrives ikke eller udskrives delvis

Årsag

Handling

Udskriftsdataene er meget store.

Klik på [Print Options/Udskriftsindstillinger] under fanen [Page Setup/Sideopsætning]. Marker derefter afkrydsningsfeltet [Reduce spool data size/Reducer mængden af spooldata] i dialogboksen.

Det kan forringe udskriftskvaliteten at vælge denne indstilling.

Udskrivning med sidelayoutudskrivning eller udskrivning med hæftet margen.

Ved sidelayoutudskrivning eller udskrivning med hæftet margen udskrives fine streger muligvis ikke. Prøv at gøre stregerne tykkere i dokumentet.

Hvide striber

Årsag

Handling

Printhoveddyserne er tilstoppede.

Se Når udskriften bliver bleg, eller farverne ikke gengives korrekt, og foretag den nødvendige vedligeholdelse.

FINE-patronen (FINE Cartridge) er ikke installeret korrekt / Der er ikke mere blæk.

Fjern FINE-patronen (FINE Cartridge), og isæt den igen.

Der kan muligvis sidde små støvpartikler mellem kontaktpunkterne. I dette tilfælde kan udskriftsresultatet blive forbedret ved at geninstallere FINE-patronen (FINE Cartridge).

Kontroller også, at beskyttelsestapen (A) er fjernet.

Udskriften krøller, eller blækket klatter

Årsag

Handling

Papiret er for tyndt.

Ved udskrivning af data med høj farvemætning, f.eks. fotografier eller billeder med dybe farver, anbefales det at bruge [Photo Paper Pro/Pro-Fotopapir] eller andet Canon-specialpapir. Se Generelle oplysninger.

Udskrivning af grafik med intensitetsindstillingen sat for højt.

Især hvis du bruger almindeligt papir til at udskrive billeder med høj intensitet, kan papiret absorbere for meget blæk og blive bølget og dermed forårsage papirafskrabning.

Ved udskrivning fra computeren

Reducer indstillingen [Intensity/Intensitet] i printerdriveren, og prøv at udskrive igen.

(1) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber i programmet.

(2) Vælg [Manual/Manuel] for [Color/Intensity / Farve/Intensitet] under fanen [Main/Generelt], og klik derefter på [Set/Indstil].

(3) Træk i skyderen [Intensity/Intensitet] for at justere intensiteten.

(1) Åbn dialogboksen [Print/Udskriv].

Se Åbning af dialogboksen [Print/Udskriv].

(2) Vælg [Color Options/Farveindstillinger] i genvejsmenuen.

(3) Træk i skyderen [Intensity/Intensitet] for at indstille intensiteten.

Ved kopiering (MP220 series)

Se Ændring af kopieringsindstillingerne, og reducer indstillingen <INTENSITY> (INTENSITET). Prøv derefter at udskrive igen.

Udskrifterne tager lang tid at tørre.

Indstil [Ink Drying Wait Time/Blækkets tørretid] længere.

Dette giver tilstrækkelig lang tid til at tørre udskriftssiden og forebygger dermed krøllet papir og blækklatter.

(1) Kontroller, at maskinen er tændt.

(2) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber fra kontrolpanelet.

(3) Klik på fanen [Maintenance/Vedligeholdelse] og derefter på [Custom Settings/Brugerdefinerede indstillinger].

(4) Træk skyderen for [Ink Drying Wait Time/Blækkets tørretid] for at indstille tørretiden, og klik derefter på [Send].

(5) Bekræft meddelelsen, og klik på [OK].

(1) Kontroller, at maskinen er tændt.

(2) Åbn [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer].

Se Åbning af [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh).

(3) Vælg [Custom Settings/Brugerdefinerede indstillinger] i genvejsmenuen.

(4) Træk skyderen for [Ink Drying Wait Time/Blækkets tørretid] for at indstille tørretiden, og klik derefter på [Send].

(5) Bekræft meddelelsen, og klik på [OK].

Udskriftens overflade er ridset/Papiret er plettet

Årsag

Handling

Papirfremføringsrullerne er snavsede.

Rens papirfremføringsrullerne. Rensning af papirfremføringsrullerne medfører slitage af rullerne og bør kun udføres, når det er nødvendigt.

Oplysninger om rensning finder du under Rensning af papirfremføringsrullen (rullerensning).

Printeren er snavset indvendigt.

Hvis den angivne sidestørrelse ikke stemmer overens med det faktiske papirformat i papirkilden, vil maskinen blive plettet med blæk indvendigt ved dupleksudskrivning, og udskrifterne vil blive udtværet.

Foretag rensning af bundpladen for at rengøre maskinen indvendigt.

Oplysninger om rensning finder du under Rensning af maskinen indvendigt (rensning af bundplade).

Bemærk

Angiv den korrekte sidestørrelse for at forhindre, at maskinen bliver plettet med blæk indvendigt.

Udskrifterne tager lang tid at tørre.

Ved udskrivning af dokumenter som f.eks. fotografier, der tager længere tid at tørre, kan det næste ark blive indført, før det forrige er tørt.

Du kan enten fjerne hvert enkelt udskrevet ark fra udbakken, så snart det kommer ud, eller angive [Ink Drying Wait Time/Blækkets tørretid] for at holde en pause mellem udskrivningen af hvert enkelt ark.

(1) Kontroller, at maskinen er tændt.

(2) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber fra kontrolpanelet.

(3) Klik på fanen [Maintenance/Vedligeholdelse] og derefter på [Custom Settings/Brugerdefinerede indstillinger].

(4) Træk skyderen for [Ink Drying Wait Time/Blækkets tørretid] for at indstille tørretiden, og klik derefter på [Send].

(5) Bekræft meddelelsen, og klik på [OK].

(1) Kontroller, at maskinen er tændt.

(2) Åbn [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer].

Se Åbning af [Canon IJ Printer Utility/Hjælpeprogram til Canon IJ-printer] (Macintosh).

(3) Vælg [Custom Settings/Brugerdefinerede indstillinger] i genvejsmenuen.

(4) Træk skyderen for [Ink Drying Wait Time/Blækkets tørretid] for at indstille tørretiden, og klik derefter på [Send].

(5) Bekræft meddelelsen, og klik på [OK].

Udskrivning i gråtoner eller kun brug af sort blæk.

Hvis du kun udskriver med sort blæk, kan du prøve at reducere indstillingen [Intensity/Intensitet] eller forøge indstillingen [Print Quality/Udskriftskvalitet] i printerdriveren.

Når du udskriver et monokromt dokument, kan det få blæk, der ikke er tørt, til at plette arkene, hvis udskrifterne stakkes.

Som en hjælp til at forebygge dette kan indstillingen [Intensity/Intensitet] reduceres eller indstillingen [Print Quality/Udskriftskvalitet] forøges.

Der udskrives på en forkert papirtype.

Kontroller, om det papir, du udskriver på, er for tykt eller krøllet.

Se Generelle oplysninger.

Ved udskrivning uden kant kan udskriftskvaliteten blive forringet i papirets øverste og nederste kanter. Sørg for, at det anvendte papir egner sig til udskrivning uden kant.

Yderligere oplysninger finder du under Udskriftsområde.

Papiret er bøjet.

For almindeligt papir

Vend papiret, og ilæg det igen for at udskrive på den anden side.

Hvis papiret bliver liggende i den bageste bakke i lang tid, kan det blive krøllet. Hvis dette sker, skal papiret ilægges med den anden side opad. Det kan muligvis løse problemet.

Vi anbefaler at lægge ubrugt papir tilbage i pakken og opbevare det på en plan flade.

For andet papir

Hvis du bruger papir med bøjede hjørner eller med hele udskriftssiden bøjet, kan papiret blive snavset, muligvis ikke blive indført korrekt eller begge dele. Udglat det bøjede papir på følgende måde, før du bruger det.

(1) Tildæk papiret med udskriftssiden (A) opad med et nyt ark almindeligt papir for ikke at plette eller ridse overfladen.

(2) Rul papiret sammen i modsat retning som vist herunder.

(3) Kontroller, at papiret er rettet ud inden for ca. 0,08" til 0,2" / 2 mm til 5 mm (B) i højden.

Det anbefales at udskrive på tilrettet papir med ét ark ad gangen.

Bemærk

Afhængigt af medietypen kan papiret blive tilsmudset eller fremføres muligvis ikke korrekt, selvom det ikke er krøllet.

Følg i så fald fremgangsmåden beskrevet herover i "For andet papir" for at rulle papiret inden udskrivning.

Det kan forbedre udskriftsresultatet.

Forkert indstilling af greb til papirtykkelse.

Juster positionen for grebet til papirtykkelse i overensstemmelse med den papirtype, du udskriver på.

Se Kompatible medietyper.

Afhængigt af udskrivningens indhold kan udskriftssiden blive ridset også for de papirtyper, hvor grebet indstilles mod venstre. I det tilfælde indstilles grebet til papirtykkelse mod højre.

* Sæt grebet til papirtykkelse til venstre, når udskrivningen er færdig. Hvis grebet ikke er sat tilbage til venstre, har det indvendige af maskinen større tendens til at blive snavset, hvilket skyldes den større afstand mellem printhovedet og det ilagte papir. Det kan også reducere udskriftskvaliteten.

Bemærk

Hvis papirets hjørner eller kanter er plettede, skal du prøve at udskrive med grebet til papirtykkelse sat til højre.

Udskrivning af grafik med intensitetsindstillingen sat for højt.

Især hvis du bruger almindeligt papir til at udskrive billeder med høj intensitet, kan papiret absorbere for meget blæk og blive bølget og dermed forårsage papirafskrabning.

Ved udskrivning fra computeren

Reducer indstillingen [Intensity/Intensitet] i printerdriveren, og prøv at udskrive igen.

(1) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber i programmet.

(2) Vælg [Manual/Manuel] for [Color/Intensity / Farve/Intensitet] under fanen [Main/Generelt], og klik derefter på [Set/Indstil].

(3) Træk i skyderen [Intensity/Intensitet] for at justere intensiteten.

(1) Åbn dialogboksen [Print/Udskriv].

Se Åbning af dialogboksen [Print/Udskriv].

(2) Vælg [Color Options/Farveindstillinger] i genvejsmenuen.

(3) Træk i skyderen [Intensity/Intensitet] for at indstille intensiteten.

Ved kopiering (MP220 series)

Se Ændring af kopieringsindstillingerne, og reducer indstillingen <INTENSITY> (INTENSITET). Prøv derefter at udskrive igen.

Udskrivning ud over det anbefalede udskriftsområde.

Hvis du udskriver ud over det anbefalede udskriftsområde på papiret, kan papirets nederste kant blive plettet med blæk.

Skaler det originale dokument i programmet.

Oplysninger om anbefalet udskriftsområde finder du i Udskriftsområde.

Farverne er ujævne eller stribede

Årsag

Handling

Printhoveddyserne er tilstoppede.

Se Når udskriften bliver bleg, eller farverne ikke gengives korrekt, og foretag den nødvendige vedligeholdelse.

Printhovedet er fejljusteret.

Se Justering af printhoved på maskinen for at justere printhovedet med betjeningspanelet.


Udskriftsresultatet er ikke tilfredsstillende ved kopiering

Årsag

Handling

Dokumentet er ikke placeret korrekt.

Kontroller, at originaldokumentet er placeret korrekt på glaspladen.

Se Placering af originale dokumenter.

Dokumentet er ikke placeret med den side, der skal kopieres, nedad.

Når du placerer dokumentet på glaspladen, skal den side, der skal kopieres, vende nedad.

Originaldokumentet er en udskrift fra denne maskine.

Udskriftskvaliteten kan blive forringet, hvis du kopierer en udskrift.

I stedet for at kopiere en udskrift kan du udskrive originalen direkte fra enten det digitale kamera, hukommelseskortet eller computeren.

* Kun MP220 series kan udskrive direkte fra hukommelseskort.

Glaspladen eller indersiden af dokumentlåget er snavset.

Rengør glaspladen og indersiden af dokumentlåget.

Se Rengøring af glaspladen og dokumentlåget.

Se også Udskriftsresultaterne er ikke tilfredsstillende, hvis det ikke løser problemet.


Udskrivningen starter ikke eller stopper, før den er færdig

Udskrivningen starter ikke

Årsag

Handling

Unødvendige udskriftsjob sættes i kø. / Computerproblemer.

Det kan løse problemet at genstarte computeren.

Hvis der er unødvendige udskriftsjob, kan de slettes med fremgangsmåden herunder.

(1) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber fra kontrolpanelet.

(2) Klik på fanen [Maintenance/Vedligeholdelse] og derefter på [View Printer Status/Vis printerstatus].

Printerstatusovervågningen vises.

(3) Klik på [Display Print Queue/Vis udskriftskø].

(4) Vælg [Cancel All Documents/Annuller alle dokumenter] i menuen [Printer].

Afhængigt af kontoens rettigheder kan dette muligvis ikke vælges.

(5) Klik på [Yes/Ja], når der vises en bekræftelsesmeddelelse.

Udskriftsjobbene slettes.

(1) Klik på printerikonet i docken for at få vist listen over igangværende udskriftsjob.

Hvis du bruger Mac OS X v.10.2.8, skal du klikke på printerikonet i docken for at starte Printercentral og dobbeltklikke på maskinens navn på [Printer List/Printerliste].

(2) Vælg det udskriftsjob, der skal slettes, og klik på [image].

Udskriftsjobbene slettes.

Maskinen er ikke klar.

Kontroller, om [Power] (Strøm)-indikatoren lyser grønt.

Hvis [Power] (Strøm)-indikatoren er slukket, skal du tænde maskinen.

Når [Power] (Strøm)-indikatoren blinker grønt, er maskinen ved at starte. Vent, indtil [Power] (Strøm)-indikatoren holder op med at blinke og lyser grønt.

Bemærk

Ved udskrivning af store datamængder som f.eks. et foto eller grafik kan det tage længere tid at starte udskrivningen.

Maskinen er ikke tilsluttet korrekt.

Sørg for, at USB-kablet mellem maskinen og computeren er tilsluttet korrekt.

Hvis du bruger en forbindelsesenhed som f.eks. en USB-hub, skal du afbryde den, tilslutte maskinen direkte til computeren og prøve at udskrive igen. Hvis udskrivningen starter normalt, er der et problem med forbindelsesenheden.

Kontakt forhandleren af forbindelsesenheden for at få yderligere oplysninger.

Der kan også være et problem med USB-kablet. Udskift USB-kablet, og prøv igen.

Maskinen er ikke valgt i printerdriveren.

Maskinen udskriver ikke korrekt, hvis du bruger en driver til en anden printer.

Sørg i Windows for, at [Canon XXX Printer] (hvor "XXX" er maskinens navn) er valgt i dialogboksen [Print/Udskriv].

Sørg i Macintosh for, at maskinens navn er valgt i [Printer] i dialogboksen [Print/Udskriv].

Bemærk

Vælg [Set as Default Printer/Benyt som standardprinter] (Windows) eller [Make Default/Benyt som standard] (Macintosh) for at gøre maskinen til standardprinteren.

Printerporten er ikke konfigureret korrekt.

Angiv "USBnnn" (hvor "n" er et tal) som printerporten.

(1) Log på en brugerkonto med administratorrettigheder.

(2) Klik på [Control Panel/Kontrolpanel] og derefter på [Printer] under [Hardware and Sound/Hardware og lyd].

Klik i Windows XP på [Control Panel/Kontrolpanel], [Printers and Other Hardware/Printere og anden hardware] og derefter på [Printers and Faxes/Printere og faxenheder].

Klik i Windows 2000 på [Control Panel/Kontrolpanel] og derefter på [Printers/Printere].

(3) Klik på ikonet [Canon XXX Printer] (hvor "XXX" er maskinens navn).

(4) Vælg [Set printer properties/Angiv printeregenskaber] på kommandolinjen.

Åbn menuen [File/Filer] i andre versioner af Windows end Vista, og vælg derefter [Properties/Egenskaber].

(5) Klik på fanen [Ports/Porte] for at kontrollere portindstillingerne. Rediger dem om nødvendigt.

Udskrivningen stopper, før den er færdig

Årsag

Handling

Maskinen har udskrevet konstant i en længere periode.

Hvis maskinen har udskrevet konstant i lang tid, kan printhovedet blive overophedet. For at beskytte printhovedet kan maskinen standse udskrivningen midlertidigt ved et linjeskift og derefter genoptage udskrivningen.

I så fald kan du blot afbryde udskrivningen på et passende tidspunkt og slukke for maskinen i mindst 15 minutter.

Hvis maskinen endvidere i lang tid konstant har udskrevet grafik eller fotografier med intense farver, kan maskinen standse udskrivningen for at beskytte printhovedet. I dette tilfælde genoptages udskrivningen ikke automatisk. Sluk maskinen i mindst 15 minutter.

Forsigtig

Printhovedet og det omgivende område i maskinen kan blive meget varmt. Rør aldrig ved printhovedet eller komponenter i nærheden.

Udskrivning af dokumenter med mange fotografier eller illustrationer.

Udskrivning af store mængder data som f.eks. fotografier eller grafik tager lang tid for maskinen og computeren at behandle, og det kan derfor virke som om, at maskinen er holdt op med at arbejde.

Derudover kan maskinen standse midlertidigt, når der udskrives data, som bruger en stor mængde blæk på almindeligt papir. Vent i begge tilfælde, indtil behandlingen er færdig.

Bemærk

Hvis du udskriver et dokument med et stort udskriftsområde eller udskriver flere kopier af et dokument, kan udskrivningen standse midlertidigt for at lade blækket tørre.

Maskinen bevæger sig, men der sprøjtes ikke blæk ud

Årsag

Handling

Printhoveddyserne er tilstoppede.

Se Når udskriften bliver bleg, eller farverne ikke gengives korrekt, og foretag den nødvendige vedligeholdelse.

FINE-patronen (FINE Cartridge) er ikke installeret korrekt / Der er ikke mere blæk.

Fjern FINE-patronen (FINE Cartridge), og isæt den igen.

Der kan muligvis sidde små støvpartikler mellem kontaktpunkterne. I dette tilfælde kan udskriftsresultatet blive forbedret ved at geninstallere FINE-patronen (FINE Cartridge).

Kontroller også, at beskyttelsestapen (A) er fjernet.

Udskrivningshastigheden er ikke så høj som forventet

Bemærk

Afhængigt af dit systemmiljø forbedres udskrivningshastigheden muligvis ikke mærkbart ved at følge vejledningen herunder.

Årsag

Handling

Udskrivning med stilleprint.

Udskrivningshastigheden reduceres, hvis du har angivet udskrivning med stilleprint. Hvis du vil udskrive hurtigere, skal du ikke bruge stilleprint.

Yderligere oplysninger finder du i vejledningen på skærmen Udskrivningsvejledning til computer for printerdriverindstillingen eller under Ændring af maskinindstillingerne (MP220 series) for maskinindstillingen.

Yderligere oplysninger finder du i vejledningen på skærmen Udskrivningsvejledning til computer for printerdriverindstillingen.

Udskriftskvaliteten er indstillet for højt.

Øg indstillingen for udskrivningshastighed i printerdriveren. Indstilling til at prioritere hastighed gør udskrivningen hurtigere.

(1) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber i programmet.

(2) Vælg [Fast/Hurtig] for indstillingen [Print Quality/Udskriftskvalitet] under fanen [Main/Generelt].

(1) Åbn dialogboksen [Print/Udskriv].

Se Åbning af dialogboksen [Print/Udskriv].

(2) Vælg [Quality & Media/Kvalitet og medie] i genvejsmenuen, og klik derefter på [Detailed Setting/Detaljeret indstilling].

(3) Træk skyderen for [Print Quality/Udskriftskvalitet] til indstillingen [Fast/Hurtig].

Holderen til FINE-patronen (FINE Cartridge) flyttes ikke til venstre

Bemærk

Hvis du åbner scanningsenheden (printerdækslet) under udskrivningen, flyttes holderen til FINE-patronen (FINE Cartridge) mod højre. Luk scanningsenheden (printerdækslet), og åbn den igen, når udskrivningen er færdig.

Årsag

Handling

Maskinen er ikke klar.

Kontroller, om [Power] (Strøm)-indikatoren lyser grønt.

Holderen til FINE-patronen (FINE Cartridge) flyttes ikke, medmindre der er tændt for printeren. Hvis [Power] (Strøm)-indikatoren er slukket, skal du lukke scanningsenheden (printerdækslet) og tænde for strømmen.

Når [Power] (Strøm)-indikatoren blinker grønt, er maskinen ved at starte. Vent, indtil [Power] (Strøm)-indikatoren holder op med at blinke og lyser grønt, og åbn derefter scanningsenheden (printerdækslet) igen.

Der er opstået en fejl på maskinen.

Luk scanningsenheden (printerdækslet), følg anvisningerne i fejlmeddelelsen for at afhjælpe fejlen, og åbn den derefter igen. Se Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Scanningsenheden (printerdækslet) har været åben i 10 minutter eller længere.

Hvis scanningsenheden (printerdækslet) er åben i mere end 10 minutter, flyttes FINE-patronholderen (FINE Cartridge Holder) til højre for at beskytte printhovedet mod udtørring. Luk og åbn scanningsenheden (printerdækslet) igen, så holderen til FINE-patronen (FINE Cartridge) flyttes til venstre.

Maskinen har udskrevet konstant i en længere periode.

Hvis maskinen har udskrevet konstant i lang tid, skal du lukke scanningsenheden (printerdækslet), vente et øjeblik og derefter åbne den igen.

Hvis maskinen har udskrevet konstant i lang tid, bliver printhovedet overophedet, og maskinen standser udskrivningen midlertidigt for at beskytte printhovedet. Luk scanningsenheden (printerdækslet) et stykke tid, hvis det er tilfældet, og åbn den derefter igen for at flytte holderen til FINE-patronen (FINE Cartridge) til venstre.


Papiret føres ikke ordentligt ind

Årsag

Handling

Der udskrives på en forkert papirtype.

Kontroller, om det papir, du udskriver på, er for tykt eller krøllet.

Se Generelle oplysninger.

Papirfremføringsrullerne er snavsede.

Rens papirfremføringsrullerne. Rensning af papirfremføringsrullerne medfører slitage af rullerne og bør kun udføres, når det er nødvendigt.

Oplysninger om rensning finder du under Rensning af papirfremføringsrullen (rullerensning).

Papir er ikke ilagt korrekt.

Kontroller følgende, når du lægger papir i maskinen.

Når der ilægges to eller flere ark papir, skal du justere arkenes kanter inden ilægning.

Læg altid papiret i den bageste bakke i stående retning, uanset udskrivningsretningen.

Læg papiret i, så udskriftssiden vender OPAD. Juster papirstakken mod højre side af den bageste bakke, og skub papirstyret, så det lige rører ved stakkens venstre kant.

Oplysninger om ilægning af papir finder du under Ilægning af papir.

Der er lagt for meget papir i.

Sørg for, at papirstakken ikke overskrider maksimal kapacitet. Afhængigt af papirtypen eller miljøforholdene (enten meget høj eller lav temperatur og luftfugtighed) kan papir imidlertid muligvis ikke ilægges korrekt ved denne maksimale kapacitet.

I sådanne tilfælde kan du reducere mængden at papirark, der lægges i ad gangen, til omkring halvdelen.

Oplysninger om ilægning af papir finder du under Ilægning af papir.

Der er fremmedlegemer i den bageste bakke.

Kontroller, at der ikke er fremmedlegemer i den bageste bakke.

Konvolutter er ikke forberedt eller ilagt korrekt.

Oplysninger om udskrivning på og forberedelse af konvolutter inden udskrivning finder du under Ilægning af konvolutter.

Når du har forberedt konvolutterne, skal du lægge dem i maskinen i stående retning. Hvis konvolutterne lægges i maskinen i liggende retning, fremføres de ikke korrekt.

Indstil grebet til papirtykkelse mod højre.


Papirstop

Årsag

Handling

Der opstod papirstop i udbakken eller den bageste bakke.

Fjern papiret ved at følge fremgangsmåden herunder.

(1) Træk langsomt papiret ud af maskinen fra den side, der er lettest, enten fra den bageste bakke eller udbakken.

Hvis papiret bliver revet i stykker, og der stadig sidder et stykke i maskinen, skal du slukke for maskinen, åbne scanningsenheden (printerdækslet) og fjerne det.

Undgå at røre komponenterne i maskinen.

Luk scanningsenheden (printerdækslet), når du har fjernet papiret, og tænd den igen.

Hvis du ikke kan trække papiret ud, skal du slukke for maskinen og tænde den igen. Papiret skubbes automatisk ud.

(2) Læg papiret i maskinen igen, og tryk på knappen [OK] på maskinen.

Hvis du slukkede maskinen i trin 1, annulleres alle udskriftsjob, der var sat i kø. Udskriv igen om nødvendigt.

Bemærk

Oplysninger om, hvordan papir ilægges, finder du under Ilægning af papir.

I forbindelse med ilægning af papir i maskinen kan du få yderligere oplysninger om korrekt brug af papir og korrekt ilægning af papir i maskinen under Papiret føres ikke ordentligt ind.

Hvis du ikke kan fjerne papiret, eller papiret går i stykker inde i maskinen, eller hvis papirstopfejlen fortsætter, efter at papiret er fjernet, skal du kontakte en Canon-servicerepræsentant.

Papir i kreditkortformat i liggende retning sidder fast i maskinen.

Ilæg ikke papir i kreditkortformat i liggende papirretning.

Træk langsomt papiret ud af den bageste bakke, og fjern det.

Hvis du ikke kan fjerne det papir, der sidder fast, eller hvis papirstopfejlen fortsætter, efter at papiret er fjernet, skal du kontakte en Canon-servicerepræsentant.


Der vises en fejlmeddelelse på computerskærmen

Servicefejl 5100 vises

Årsag

Handling

Bevægelse af holderen til FINE-patronen (FINE Cartridge) er blokeret.

Annuller udskrivningen fra computeren, og sluk derefter maskinen. Afhjælp derefter papirstoppet, eller fjern det fremmedlegeme, som forhindrer holderen til FINE-patronen (FINE Cartridge) i at bevæge sig.

Vigtigt

Undgå at røre komponenterne i maskinen. Maskinen udskriver muligvis ikke korrekt, hvis du rører ved den.

Skrivefejl/Outputfejl/Kommunikationsfejl

Årsag

Handling

Maskinen er ikke klar.

Kontroller, at [Power] (Strøm)-indikatoren lyser grønt.

Hvis [Power] (Strøm)-indikatoren er slukket, skal du tænde maskinen.

Når [Power] (Strøm)-indikatoren blinker grønt, er maskinen ved at starte. Vent, indtil [Power] (Strøm)-indikatoren holder op med at blinke og lyser grønt.

Hvis [Alarm]-indikatoren blinker orange, kan der være opstået en fejl på maskinen. Yderligere oplysninger om, hvordan du afhjælper fejlen, finder du under Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Indstillingen for printerporten svarer ikke til computerens maskinporttilslutning.

Kontroller indstillingerne for printerporten.

* I følgende anvisning angiver "XXX" maskinens navn.

(1) Log på en brugerkonto med administratorrettigheder.

(2) Klik på [Control Panel/Kontrolpanel] og derefter på [Printer] under [Hardware and Sound/Hardware og lyd].

Klik i Windows XP på [Control Panel/Kontrolpanel], [Printers and Other Hardware/Printere og anden hardware] og derefter på [Printers and Faxes/Printere og faxenheder].

Klik i Windows 2000 på [Control Panel/Kontrolpanel] og derefter på [Printers/Printere].

(3) Klik på ikonet [Canon XXX Printer].

(4) Vælg [Set printer properties/Angiv printeregenskaber] på kommandolinjen.

Åbn menuen [File/Filer] i andre versioner af Windows end Vista, og vælg derefter [Properties/Egenskaber].

(5) Klik på fanen [Ports/Porte] for at kontrollere portindstillingerne.

Kontroller, at en port med navnet USBnnn (hvor "n" er et tal) og [Canon XXX Printer] i kolonnen [Printer] er valgt for [Print to the following port(s)/Udskriv til følgende port(e)].

Hvis portindstillingen ikke er korrekt, skal du geninstallere MP-driverne eller ændre den i henhold til den port, du bruger.

Maskinen er ikke tilsluttet korrekt.

Sørg for, at USB-kablet mellem maskinen og computeren er tilsluttet korrekt.

Hvis du bruger en forbindelsesenhed som f.eks. en USB-hub, skal du afbryde den, tilslutte maskinen direkte til computeren og prøve at udskrive igen. Hvis udskrivningen starter normalt, er der et problem med forbindelsesenheden.

Kontakt forhandleren af forbindelsesenheden for at få yderligere oplysninger.

Der kan også være et problem med USB-kablet. Udskift USB-kablet, og prøv igen.

MP-drivere er ikke installeret korrekt.

MP-driverne er muligvis ikke installeret korrekt. Afinstaller dem ved at følge fremgangsmåden beskrevet i vejledningen på skærmen Udskrivningsvejledning til computer, og geninstaller dem ved at følge fremgangsmåden beskrevet i Vejledning i nem installation.

Printerporten er ikke konfigureret korrekt.

Følg fremgangsmåden herunder for at kontrollere status for printerporten.

(1) Klik på [Control Panel/Kontrolpanel], [Hardware and Sound/Hardware og lyd] og derefter på [Device Manager/Enhedshåndtering].

Hvis skærmbilledet [User Account Control/Kontrol af brugerkonto] er vist, skal du følge instruktionerne på skærmen.

Klik i Windows XP på [Control Panel/Kontrolpanel], [Performance and Maintenance/Ydelse og vedligeholdelse], [System], og klik derefter på [Device Manager/Enhedshåndtering] under fanen [Hardware].

Klik i Windows 2000 på [Control Panel/Kontrolpanel], [System] og derefter på [Device Manager/Enhedshåndtering] under fanen [Hardware].

(2) Dobbeltklik på [Universal Serial Bus controllers/USB-controllere] og derefter på [USB Printing Support/Understøttelse af USB-udskrivning].

(3) Klik på fanen [General/Generelt] for at kontrollere, at der ikke er tegn på problemer med enheden.

Fejlnr.: 300 vises

Årsag

Handling

Maskinen er ikke klar.

Kontroller, at [Power] (Strøm)-indikatoren lyser grønt.

Hvis [Power] (Strøm)-indikatoren er slukket, skal du tænde maskinen.

Når [Power] (Strøm)-indikatoren blinker grønt, er maskinen ved at starte. Vent, indtil [Power] (Strøm)-indikatoren holder op med at blinke og lyser grønt.

Hvis [Alarm]-indikatoren blinker orange, kan der være opstået en fejl på maskinen. Yderligere oplysninger om, hvordan du afhjælper fejlen, finder du under Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Maskinen er ikke tilsluttet korrekt.

Sørg for, at USB-kablet mellem maskinen og computeren er tilsluttet korrekt.

Hvis du bruger en forbindelsesenhed som f.eks. en USB-hub, skal du afbryde den, tilslutte maskinen direkte til computeren og prøve at udskrive igen. Hvis udskrivningen starter normalt, er der et problem med forbindelsesenheden.

Kontakt forhandleren af forbindelsesenheden for at få yderligere oplysninger.

Der kan også være et problem med USB-kablet. Udskift USB-kablet, og prøv igen.

Maskinen er ikke valgt i [Printer] i dialogboksen [Print/Udskriv].

Vælg maskinens navn i [Printer] i dialogboksen [Print/Udskriv].

Hvis maskinens navn ikke vises i [Printer], skal du følge fremgangsmåden herunder for at kontrollere, at driveren til maskinen er installeret på computeren.

(1) Vælg [Print & Fax Preferences/Indstillinger for printer og fax] i [Printer].

Vælg [Edit Printer List/Rediger printerliste] i [Printer] i Mac OS X v.10.2.8 eller 10.3.x.

(2) Kontroller, at maskinens navn vises på listen over printere, og at afkrydsningsfeltet er markeret.

Kontroller i Mac OS X v.10.2.8, at maskinens navn vises i [Printer List/Printerliste].

(3) Hvis maskinens navn ikke vises, skal du klikke på [Add(+)/Tilføj(+)] for at tilføje maskinen.

Hvis du ikke kan tilføje maskinen, skal du følge fremgangsmåden beskrevet i Vejledning i nem installation for at geninstallere MP-driverne.

Fejlnr.: 1700/1710 vises

Årsag

Handling

Spildblækbeholderen er næsten fuld.

Se <REQ. SERVICE SOON> (UDFØR SERVICE SNART) (MP220 series) eller "E, 8" (Spildblækbeholderen er næsten fuld) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Fejlnr.: 2001 vises

Årsag

Handling

Intet svar fra tilsluttet digitalt kamera eller videokamera. / Det tilsluttede digitale kamera eller videokamera er ikke kompatibelt med denne maskine.

Se <INCOMPATIBLE CAMERA> (INKOMPATIBELT KAMERA) (MP220 series) eller "E, 9" (Det tilsluttede digitale kamera eller videokamera er ikke kompatibelt med denne maskine) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Fejlnr.: 2002 vises

Årsag

Handling

PictBridge-kompatibel enhed er tilsluttet via en USB-hub.

Se "<UNSUPPORTED USB HUB> (IKKE-UNDERS. USB-HUB)" (MP220 series) eller "E, 1, 9" (PictBridge-kompatibel enhed er tilsluttet via en USB-hub) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Andre fejlmeddelelser

Årsag

Handling

En af følgende Windows-fejlmeddelelser vises uden for printerstatusovervågningen.

"Could not spool successfully due to insufficient disk space/Der kunne ikke udføres spool på grund af for lidt diskplads"

Frigør diskplads ved at slette unødvendige filer.

"Could not spool successfully due to insufficient memory/Der kunne ikke udføres spool på grund af for lidt hukommelse"

Forøg den tilgængelige hukommelse ved at lukke andre åbne programmer.

Hvis du stadig ikke kan udskrive, skal du genstarte computeren og prøve at udskrive igen.

"Printer driver could not be found/Printerdriveren blev ikke fundet"

Afinstaller MP-driverne ved at følge den fremgangsmåde, der er beskrevet i vejledningen på skærmen Udskrivningsvejledning til computer, og installer dem derefter igen.

"Could not print Application name - File name"/Kunne ikke udskrive Programnavn - Filnavn"

Prøv at udskrive igen, når det aktuelle udskriftsjob er afsluttet.


Windows-specifikke problemer

Printerstatusovervågningen vises ikke

Årsag

Handling

Tovejs understøttelse er ikke aktiveret.

Sørg for, at tovejs understøttelse er aktiveret.

(1) Log på en brugerkonto med administratorrettigheder.

(2) Klik på [Control Panel/Kontrolpanel] og derefter på [Printer] under [Hardware and Sound/Hardware og lyd].

Klik i Windows XP på [Control Panel/Kontrolpanel], [Printers and Other Hardware/Printere og anden hardware] og derefter på [Printers and Faxes/Printere og faxenheder].

Klik i Windows 2000 på [Control Panel/Kontrolpanel] og derefter på [Printers/Printere].

(3) Klik på ikonet [Canon XXX Printer] (hvor "XXX" er maskinens navn).

(4) Vælg [Set printer properties/Angiv printeregenskaber] på kommandolinjen.

Åbn menuen [File/Filer] i andre versioner af Windows end Vista, og vælg derefter [Properties/Egenskaber].

(5) Under fanen [Ports/Porte] skal du vælge [Enable bi-directional support/Aktiver tovejsunderstøttelse].

Yderligere oplysninger finder du i Windows Hjælp.

Printerstatusovervågning er ikke aktiveret.

Kontroller, at [Enable Status Monitor/Aktiver Statusovervågning] er valgt i menuen [Option/Indstilling] i printerstatusovervågningen.

(1) Åbn dialogboksen med printeregenskaber.

Se Åbning af dialogboksen Printeregenskaber fra kontrolpanelet.

(2) Under fanen [Maintenance/Vedligeholdelse] skal du vælge [View Printer Status/Vis printerstatus].

(3) Vælg [Enable Status Monitor/Aktiver Statusovervågning] i menuen [Option/Indstilling], hvis den ikke er valgt.


Der vises en fejlmeddelelse på en PictBridge-kompatibel enhed

Nedenfor er angivet mulige fejl, der kan opstå ved udskrivning direkte fra en PictBridge-kompatibel enhed, og hvordan de kan afhjælpes.

Bemærk

I dette afsnit beskrives de fejl, der er angivet på PictBridge-kompatible kameraer fra Canon.

Fejlmeddelelserne og handlingerne kan variere alt efter den enhed, du bruger.

Ved fejl på PictBridge-kompatible enheder, der ikke er fra Canon, skal du kontrollere fejlmeddelelsen på LCD-skærmen eller LED'en og afhjælpe fejlen. Yderligere oplysninger finder du under Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

Oplysninger om fejl angivet på den PictBridge-kompatible enhed, og hvordan de afhjælpes, finder du endvidere i vejledningen til enheden. Ved andre problemer med enheden kontaktes producenten.

Fejlmeddelelse på PictBridge-kompatibel enhed

Handling

"Printer in use/Printer i brug"

Hvis maskinen udskriver fra computeren eller varmer op, skal du vente, indtil jobbet afsluttes. Når printeren er klar, begynder den automatisk at udskrive.

Når du udskriver første gang, efter at have ændret medietypen, vises en meddelelse, hvor du skal bekræfte placering af grebet til papirtykkelse, muligvis på LCD-skærmen på maskinen. Hvis meddelelsen vises, skal du sørge for, at grebet til papirtykkelse er indstillet korrekt, og derefter trykke på knappen [OK].

"No paper/Mangler papir"

Læg papir i den bageste bakke, og vælg <Continue> (Næste)* i displayet på den PictBridge-kompatible enhed.

* Hvis du vil genoptage udskrivningen, kan du også trykke på knappen [OK] på maskinen i stedet for at vælge <Continue> (Næste) på kameraet.

"Paper jam/Papirstop"

Vælg <Stop> (Stop) på det PictBridge-kompatible kameras display for at stoppe udskrivning.

Fjern det fastklemte papir, læg nyt papir i, tryk på knappen [OK] på maskinen, og forsøg at udskrive igen.

"Printer cover open/Printer dæksel åben"

Luk scanningsenheden (printerdækslet) på maskinen.

"[No print head/Intet printhoved]"

FINE-patronen (FINE Cartridge) er ikke installeret, eller patronen er muligvis ikke kompatibel med denne maskine.

Oplysninger om afhjælpning af fejlen finder du under "<CHECK INK> (KONTROLLER BLÆK) U051/U052/U053/U059" (MP220 series) eller "E, 4/E, 5" (FINE-patronen (FINE Cartridge) kan ikke genkendes) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

"Waste tank full/Overskuds beholder fuld"/

"Ink absorber full/Blækopsamleren er fuld"

Blækopsamleren er næsten fuld.

Yderligere oplysninger om afhjælpning af fejlen finder du under <REQ. SERVICE SOON> (UDFØR SERVICE SNART) (MP220 series) eller "E, 8" (Spildblækbeholderen er næsten fuld) (MP210 series) i Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

"No ink/Mangler blæk"

"Ink cassette error/Blækpatron fejl"

Der er muligvis ikke mere blæk i FINE-patronen (FINE Cartridge).

FINE-patronen (FINE Cartridge) er muligvis ikke installeret korrekt, eller patronen er muligvis ikke kompatibel med denne maskine.

Kontroller fejlmeddelelsen på LCD-skærmen eller LED'en, og afhjælp fejlen.

Se Der vises en fejlmeddelelse på LCD-skærmen/LED'en.

"Hardware Error/Hardwarefejl"

Der er opstået fejl på FINE-patron (FINE Cartridge). Udskift FINE-patronen (FINE Cartridge). Se Udskiftning af en FINE-patron (FINE Cartridge).

"Printer error/Printer fejl"

Der opstod en fejl, som kan kræve service. (Maskinens [Power] (Strøm)- og [Alarm]-indikator blinker skiftevis grønt og orange).

Træk USB-kablet mellem maskinen og det PictBridge-kompatible kamera ud, sluk for maskinen, og træk maskinens netledning ud af strømforsyningen. Vent et øjeblik, tilslut netledningen igen, tænd for maskinen, og tilslut derefter det PictBridge-kompatible kamera til maskinen igen.

Hvis problemet fortsætter, skal du kontakte en Canon-servicerepræsentant.


Kan ikke udskrive korrekt fra et fotoindeksark (MP220 series)

Årsag

Handling

Der vises <SCAN ERROR> (SCANNINGSFEJL).

Sørg for, at fotoindeksarket er placeret i den korrekte position og retning på glaspladen.

Kontroller, at glaspladen og fotoindeksarket ikke er snavset.

Sørg for, at alle nødvendige cirkler på fotoindeksarket er udfyldt. Hvis de udfyldte cirkler på arket ikke er tilstrækkeligt mørke, kan maskinen muligvis ikke scanne indstillingerne.

Se Udskrivning med fotoindeksark.


Kan ikke fjerne et hukommelseskort (MP220 series)

Årsag

Handling

miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo eller RS-MMC sættes i maskinen uden specialadapteren.

Kontakt en Canon-servicerepræsentant.

Vigtigt

Forsøg aldrig at fjerne et hukommelseskort med en tynd pind eller en pincet. Det kan beskadige maskinen.


Problemer med at scanne

ScanGear vil ikke starte

Årsag

Handling

Scannerdriveren (ScanGear) er ikke installeret.

Følg fremgangsmåden beskrevet i Vejledning i nem installation for at geninstallere MP-driverne.

Andre scanningsproblemer

Se vejledningen på skærmen Scanningsvejledning.


Hvis du ikke kan løse problemet

Hvis du ikke kan løse problemet med løsningsforslagene i dette kapitel, skal du kontakte forhandleren af maskinen eller en Canon-servicerepræsentant.

Canons supportpersonale er uddannet til at yde teknisk support og løse problemer.

Forsigtig

Hvis maskinen afgiver usædvanlig lyd, røg eller lugt, skal du slukke for den øjeblikkeligt. Tag netledningen ud af stikkontakten, og kontakt forhandleren eller en Canon-servicerepræsentant. Forsøg aldrig selv at reparere eller skille maskinen ad.

Hvis kunder forsøger at reparere maskinen eller skille den ad, bliver garantien ugyldig, uanset om den er udløbet.

Kontroller følgende, inden en Canon-servicerepræsentant kontaktes:

Produktnavn: PIXMA XXX (hvor "XXX" er maskinens navn)

* Maskinens navn findes over LCD-skærmen/LED'en og på forsiden af Introduktionsvejledning.

Serienummer: skrevet på mærkat indvendigt i maskinen

Detaljer om problemet

Hvad du forsøgte for at løse problemet, og hvad der skete