Inhoudsopgave

Gebruikershandleiding

MP-1458-V1.00

Veelgestelde vragen

Gebruik van deze handleiding

Veiligheidsvoorschriften

Wettelijke beperkingen voor het gebruik van het product en het gebruik van afbeeldingen

Voordat u het apparaat gaat gebruiken

Hoofdonderdelen

Originelen verwerken

Printerpapier laden

Papier plaatsen

Enveloppen plaatsen

Papier van klein formaat laden

Afdrukmedia

Algemene informatie

Geschikte papiersoorten

Kopiëren

Kopieën maken

De kopieerinstellingen wijzigen

Handige kopieerfuncties gebruiken (MP220 series)

Afdrukken vanaf een geheugenkaart (MP220 series)

De geheugenkaart gebruiken

Foto's op een geheugenkaart afdrukken

Afdrukken met het foto-indexblad

Afdrukinstellingen

De kaartsleuf instellen als het geheugenkaartstation van de computer

Afdrukken vanaf de computer

Afdrukken met Windows

Afdrukken met Macintosh

Afbeeldingen scannen

Informatie over afbeeldingen scannen

Scanmethoden

Routineonderhoud

Lijst met onderhoudscodes (MP210 series)

Vage afdrukken of onjuiste kleuren

Het controleraster voor de spuitopeningen afdrukken

Het controleraster voor de spuitopeningen bekijken

De printkop reinigen

Diepte-reiniging van de printkop

De printkop uitlijnen op het apparaat

De printkop uitlijnen op de computer

Een inktpatroon FINE (FINE Cartridge) vervangen

Voor de beste afdrukresultaten

Het apparaat reinigen

De apparaatinstellingen wijzigen (MP220 series)

<PRINT SETTINGS> (AFDRUKINSTELL.)

<PICTBRIDGE SET> (PICTBRIDGE-INST.)

<OTHERS> (OVERIG)

<RESTORE DEFAULT> (HERSTEL STANDAARD)

Problemen oplossen

Er wordt een foutbericht weergegeven op het LCD-/LED-scherm

LCD-/LED-scherm geeft geen beeld

Er wordt een onbedoelde taal weergegeven op het LCD-scherm (MP220 series)

Kan de MP-stuurprogramma's niet installeren

Kan geen goede verbinding maken met de computer

Afdrukresultaten niet naar behoren

Afdrukresultaten niet naar behoren tijdens het kopiëren

Apparaat start niet of stopt tijdens afdruktaken

Het papier wordt niet correct ingevoerd

Papier loopt vast

Er wordt een foutbericht weergegeven op het computerscherm

Specifieke Windows-problemen

Er wordt een foutbericht weergegeven op een PictBridge-compatibel apparaat

Kan niet goed afdrukken vanaf een foto-indexblad (MP220 series)

Een geheugenkaart kan niet worden verwijderd (MP220 series)

Problemen met scannen

Als u het probleem niet kunt oplossen

Bijlage

Bijgesloten items

Afdrukgebied

On line handleidingen verwijderen

Het apparaat vervoeren

Dialoogvenster [Printer Properties/Printereigenschappen] openen (Windows)

Dialoogvenster [Page Setup/Pagina-instelling] en [Print/Afdrukken] openen (Macintosh)

Printerconfiguratie (Afdrukcentrum) openen (Macintosh)

[Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] openen (Macintosh)


Bijlage

Bijgesloten items

Controleer eerst of alle onderstaande items in de doos aanwezig zijn. Als er iets ontbreekt of beschadigd is, neemt u contact op met de helpdesk van Canon.

Apparaat

[Setup CD-ROM/Installatiecd-rom]

Eenvoudige installatie-instructies (installatieblad)

Aan de Slag-gids

Canon zwarte- en kleureninktpatronen FINE (Black and Color FINE Cartridges)

Netsnoer

* Het apparaat wordt met een USB-kabel aangesloten op uw computer.


Afdrukgebied

Voor de beste afdrukkwaliteit wordt door het apparaat rondom een marge op het papier vrijgelaten. Het eigenlijke afdrukgebied is het gebied binnen deze marges.

Opmerking

Afdrukken zonder marges

Wanneer u de optie voor afdrukken zonder marges selecteert, kunt u afdrukken zonder marges maken.

Als u [Borderless Printing/Afdrukken zonder marges] uitvoert, kan de afbeelding aan de randen enigszins worden bijgesneden omdat de gekopieerde afbeelding wordt vergroot tot de hele pagina.

Gebruik het volgende papier voor afdrukken zonder marges:

- [Photo Paper Pro PR-101/Professioneel Fotopapier PR-101]

- [Glossy Photo Paper GP-401] of [Glossy Photo Paper 'Everyday Use' GP-501/Glanzend Fotopapier 'voor frequent gebruik' GP-501].

- [Photo Paper Glossy GP-502/Foto Glans Papier GP-502]

- [Photo Paper Plus Glossy PP-101/Glossy Fotopapier Extra PP-101]

- [Photo Paper Plus Double Sided PP-101D/Dubbelzijdig Fotopapier Plus PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Paper Plus Halfglans SG-101, SG-201]

- [Matte Photo Paper MP-101/Matglans Fotopapier MP-101]

* Dit papier kan uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Als u [Borderless Printing/Afdrukken zonder marges] uitvoert op een andere papiersoort, kan de afdrukkwaliteit afnemen en/of kunnen afdrukken een andere kleurentint krijgen.

[Borderless Printing/Afdrukken zonder marges] op gewoon papier kan de kwaliteit van afdrukken negatief beïnvloeden. Gebruik gewoon papier alleen voor testafdrukken. Afdrukken zonder marges op gewoon papier is alleen mogelijk wanneer u afdrukt vanaf uw computer.

Afhankelijk van het type papier bestaat bij [Borderless Printing/Afdrukken zonder marges] de kans dat de afdrukkwaliteit aan de boven- en onderrand van het papier afneemt of dat er vlekken op het papier ontstaan.

Aanbevolen afdrukgebied (donkerblauw):

Canon raadt u aan binnen dit gebied af te drukken. ( [image])

Afdrukgebied (lichtblauw):

In dit gebied is afdrukken mogelijk. ( [image])

Als u hier afdrukt, kan de afdrukkwaliteit of de precisie van het papiertransport afnemen.

Zie A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10" /203,2 x 254,0 mm], [Credit Card/Creditcard], [Wide/Breed].

Zie Letter, Legal.

Zie Enveloppen.

A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10" /203,2 x 254,0 mm], [Credit Card/Creditcard], [Wide/Breed].

Formaat

Afdrukbaar gebied (breedte x hoogte)

A5

5,56 x 7,95 inch / 141,2 x 202,0 mm

A4

8,00 x 11,38 inch / 203,2 x 289,0 mm

B5

6,90 x 9,80 inch / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 inch / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 inch / 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 inch / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 inch / 196,4 x 246,0 mm

[Credit Card/Creditcard]

1,86 x 3,07 inch / 47,2 x 78,0 mm

[Wide/Breed]

3,73 x 6,80 inch / 94,8 x 172,6 mm

* Dit paginaformaat kan uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Geadviseerd afdrukoppervlak

Afdrukgebied

Letter, Legal

Formaat

Afdrukbaar gebied (breedte x hoogte)

Letter

8,00 x 10,69 inch / 203,2 x 271,4 mm

Legal*

8,00 x 13,69 inch / 203,2 x 347,6 mm

* Dit paginaformaat kan uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Geadviseerd afdrukoppervlak

Afdrukgebied

Enveloppen

Formaat

Afdrukbaar gebied (breedte x hoogte)

Europees DL*

4,06 x 7,12 inch / 103,2 x 180,8 mm

VS Com grootte nr. 10-enveloppen*

3,86 x 7,96 inch / 98,0 x 202,1 mm

* Enveloppen kunnen uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

Geadviseerd afdrukoppervlak


On line handleidingen verwijderen

Voer de volgende procedure uit als u alle geïnstalleerde on line handleidingen van de computer wilt verwijderen.

Alle geïnstalleerde on line handleidingen worden tegelijkertijd verwijderd.

1 Klik op [Start] >[All Programs/Alle programma's] ([Programs/Programma's] in Windows 2000) > [Canon XXX Manual/Handleiding Canon XXX ] (waarbij "XXX" de naam van de printer is) > [Uninstall/Verwijderen].

2 Klik op [OK] wanneer het bevestigingsbericht verschijnt.

Opmerking

Klik bij de vraag of u de computer opnieuw wilt opstarten op [OK]. De computer wordt opnieuw opgestart.

De Handleiding afdrukken op pc verwijderen

De Handleiding afdrukken op pc wordt verwijderd wanneer het stuurprogramma wordt verwijderd.

Opmerking

Zie de on line Handleiding afdrukken op pc voor informatie over het verwijderen van het stuurprogramma.

De Handleiding voor scannen verwijderen

1 Open Windows Verkenner, dubbelklik op [Library], [Application Support], [Canon], [ScanGear], [Resources] en [Help].

2 Sleep het Help-bestand naar de prullenbak.

3 Sleep het pictogram On line handleiding XXX (waarbij "XXX" de naam van het apparaat is) op het bureaublad naar de prullenbak.

Andere on line handleidingen dan de Handleiding afdrukken op pc en de Handleiding voor scannen verwijderen.

1 Selecteer [Applications/Programma's] in het menu [Go/Ga].

2 Dubbelklik op de map [Canon Utilities/Canon-hulpprogramma's] en vervolgens op de map [IJ Manual/IJ Handleiding].

3 Sleep de map met de naam van uw apparaat naar de prullenbak.

4 Sleep het pictogram On line handleiding XXX (waarbij "XXX" de naam van het apparaat is) op het bureaublad naar de prullenbak.


Het apparaat vervoeren

Als u het apparaat wilt vervoeren of gedurende langere tijd wilt opslaan, moet u het apparaat in het originele verpakkingsmateriaal verpakken.

Als u het originele verpakkingsmateriaal niet meer hebt, verpakt u het apparaat voorzichtig en zorgvuldig met beschermend materiaal in een stevige doos.

Belangrijk

Verpak het apparaat met de inktpatronen FINE (FINE Cartridges) die in het apparaat zijn genstalleerd.

1 Schakel het apparaat uit.

2 Controleer of het [Power] (Aan/uit)-lampje is uitgeschakeld en ontkoppel het apparaat.

Belangrijk

Probeer het apparaat niet te ontkoppelen wanneer het [Power] (Aan/uit)-lampje brandt of groen knippert, omdat dit schade aan het apparaat kan veroorzaken waardoor u niet meer met het apparaat kunt afdrukken.

3 Klap het verlengstuk van de papiersteun en het verlengstuk van de papieruitvoerlade in en sluit de papiersteun en de papieruitvoerlade.

4 Ontkoppel de printerkabel van de computer en het apparaat, en trek vervolgens de stekker van het apparaat uit het stopcontact.

5 Gebruik plakband om alle kleppen van het apparaat vast te zetten zodat deze niet kunnen opengaan tijdens het transport. Verpak het apparaat vervolgens in een plastic zak.

6 Breng aan beide kanten van het apparaat beschermend materiaal aan.

Voorzichtig

Het apparaat mag nooit schuin, verticaal of ondersteboven worden opgeslagen of vervoerd, omdat er anders inkt kan lekken en het apparaat beschadigd kan raken.

Het apparaat verzenden

Voordat u het apparaat via een transportbedrijf verzendt, doet u het volgende:

Sluit het deksel van de doos goed af met tape.

Markeer de doos als 'BREEKBAAR'.


Dialoogvenster [Printer Properties/Printereigenschappen] openen (Windows)

U kunt het dialoogvenster [Printer Properties/Printereigenschappen] openen vanuit een toepassing of rechtstreeks vanuit het menu [Start] van Windows.

Opmerking

U kunt het dialoogvenster Printereigenschappen ook openen vanuit de toepassing [My printer/Deze printer]. Dubbelklik op het pictogram [My Printer/Deze printer] op uw bureaublad en selecteer [Printer Settings/Printerinstellingen].

* Afhankelijk van het land of de regio van aanschaf kan de toepassing [My Printer/Deze printer] niet beschikbaar zijn.

Dialoogvenster [Printer Properties/Printereigenschappen] openen vanuit een toepassing

Volg de onderstaande procedure wanneer u de afdrukinstellingen wilt wijzigen voordat u gaat afdrukken.

Opmerking

Afhankelijk van uw toepassing kunnen bewerkingen afwijken. Raadpleeg de instructiehandleiding van uw softwaretoepassing voor meer informatie.

1 Selecteer in uw toepassing het menu voor het afdrukken van het document.

U kunt het dialoogvenster [Print/Afdrukken] doorgaans openen door [Print/Afdrukken] te selecteren in het menu [File/Archief] of de werkbalk van de toepassing.

2 Zorg ervoor dat [Canon XXX Printer] is geselecteerd (waarbij "XXX" de naam van uw apparaat is) en klik vervolgens op [Preferences/Voorkeuren] (of [Properties/Eigenschappen]).

Het dialoogvenster [Printer Properties/Printereigenschappen] wordt geopend.

Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm]

Deze methode gebruikt u voor onderhoudsprocedures en voor het configureren van afdrukinstellingen die worden gedeeld door alle toepassingen.

Opmerking

Wanneer u het dialoogvenster met printereigenschappen opent via [Set printer properties/Eigenschappen voor printer instellen] in het opdrachtmenu (in andere Windows-versies dan Vista: [Properties/Eigenschappen] in het menu [File/Bestand]) worden er tabbladen weergegeven voor de Windows-functie (bijvoorbeeld het tabblad [Ports/Poorten]. Deze tabbladen worden niet weergegeven wanneer u het dialoogvenster met printereigenschappen opent via [Select printing preferences/Voorkeursinstellingen selecteren] in het opdrachtmenu (in andere Windows-versie dan Vista: [Printing Preferences/Voorkeursinstellingen voor afdrukken] in het menu [File/Bestand]) of in toepassingen. Raadpleeg de Windows-documentatie voor meer informatie over de tabbladen voor de Windows-functie.

1 Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en vervolgens op [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

2 Klik op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is).

3 Selecteer [Select printing preferences/Voorkeursinstellingen selecteren] op de opdrachtbalk.

Open in andere Windows-versies dan Vista het menu [File/Bestand] en selecteer vervolgens [Printing Preferences/Voorkeursinstellingen voor afdrukken].

Het dialoogvenster Printereigenschappen wordt geopend.

Opmerking

Voor informatie over het instellen van de verschillende functies raadpleegt u de on line Handleiding afdrukken op pc of de on line Help-onderwerpen.


Dialoogvenster [Page Setup/Pagina-instelling] en [Print/Afdrukken] openen (Macintosh)

U kunt het dialoogvenster [Page Setup/Pagina-instelling] en [Print/Afdrukken] openen vanuit de toepassing die u gebruikt.

Het dialoogvenster [Page Setup/Pagina-instelling] openen

Open het dialoogvenster [Page Setup/Pagina-instelling] als u de pagina- of papierinstellingen wilt opgeven voordat u gaat afdrukken.

1 Selecteer [Page Setup/Pagina-instelling] in het menu [File/Archief] van uw toepassing.

Het dialoogvenster [Page Setup/Pagina-instelling] wordt geopend.

Het dialoogvenster [Print/Afdrukken] openen

Open het dialoogvenster [Print/Afdrukken] als u de afdrukinstellingen wilt opgeven voordat u gaat afdrukken.

1 Selecteer [Print/Afdrukken] in het menu [File/Archief] van uw toepassing.

Het dialoogvenster [Print/Afdrukken] wordt geopend.


Printerconfiguratie (Afdrukcentrum) openen (Macintosh)

U kunt Printerconfiguratie openen vanuit de Finder of vanuit een toepassing die u gebruikt.

Openen vanuit de Finder

1 Selecteer [Applications/Programma's] in het menu [Go/Ga].

2 Dubbelklik op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Printer Setup Utility/Printerconfiguratie].

Wanneer u Mac OS X versie 10.2.8 gebruikt, dubbelklikt u op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram Afdrukcentrum.

De [Printer List/Printerlijst] wordt weergegeven.

Openen vanuit een toepassing (alleen Mac OS X v.10.3.x of Mac OS X v.10.2.8)

1 Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

2 Selecteer [Edit Printer List/Wijzig printerlijst] in [Printer].

De [Printer List/Printerlijst] wordt weergegeven.


[Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] openen (Macintosh)

U opent [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] als volgt:

1 Selecteer [Applications/Programma's] in het menu [Go/Ga].

2 Dubbelklik op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Printer Setup Utility/Printerconfiguratie].

Wanneer u Mac OS X versie 10.2.8 gebruikt, dubbelklikt u op de map [Utilities/Hulpprogramma's] en vervolgens op het pictogram [Print Center/Afdrukcentrum].

De [Printer List/Printerlijst] wordt weergegeven.

3 Selecteer de naam van uw apparaat in de lijst [Name/Naam] en klik op [Utility/Hulpprogramma].

In Mac OS X v.10.2.8 selecteert u de naam van uw apparaat in de lijst [Name/Naam] en klikt u op [Configure/Configureer].

4 Selecteer de naam van uw apparaat in de lijst [Product] en klik op [Maintenance/Onderhoud].

[Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] wordt gestart.

Opmerking

Voor informatie over het instellen van de verschillende functies raadpleegt u de on line Handleiding afdrukken op pc of de on line Help-onderwerpen.


Afdrukken vanaf de computer

In dit gedeelte wordt de procedure beschreven voor normaal afdrukken.

Afdrukken met Windows

Opmerking

Wanneer u foto's afdrukt die u hebt genomen met uw digitale camera, kunt u eenvoudig afdrukken zonder marges met Easy-PhotoPrint EX. U vindt Easy-PhotoPrint EX op de [Setup CD-ROM/Installatiecd-rom]. Easy-PhotoPrint EX biedt ondersteuning voor Exif Print. Hiermee worden foto's die met een Exif-compatibele digitale camera zijn genomen, geoptimaliseerd met behulp van de afdrukgegevens die zijn vastgelegd tijdens het maken van de foto, zodat een hogere afdrukkwaliteit wordt verkregen. Raadpleeg de on line Handleiding foto's afdrukken op pc voor informatie over het gebruik van Easy-PhotoPrint EX.

Afhankelijk van uw toepassing kunnen bewerkingen afwijken. Raadpleeg de instructiehandleiding van uw softwaretoepassing voor meer informatie.

De stappen die in dit gedeelte worden beschreven, gelden voor het afdrukken in Windows Vista.

1 Schakel het apparaat in en laad het papier in het apparaat.

Zie Printerpapier laden.

2 Maak een document of open een bestand met behulp van de geschikte toepassingssoftware.

3 Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] openen vanuit een toepassing.

4 Geef de vereiste instellingen op.

(1) Selecteer het mediumtype van het papier dat is geladen in [Media Type/Mediumtype].

(2) Stel de [Print Quality/Afdrukkwaliteit] en de [Color/Intensity] (Kleur/Intensiteit) in op de gewenste instelling.

Opmerking

Raadpleeg de on line Handleiding afdrukken op pc voor meer informatie over de afdrukinstellingen.

(3) Klik op [OK].

Het dialoogvenster [Print/Afdrukken] wordt weergegeven.

Opmerking

Als u het paginaformaat wilt bevestigen, klikt u op het tabblad [Page Setup/Pagina-instelling]. Als de instelling niet overeenkomt met het papierformaat dat is ingesteld in de toepassingssoftware van het document, moet u het paginaformaat instellen op hetzelfde formaat of anders gebruikmaken van de opties [Scaled Printing/Afdrukken op schaal] of [Fit-to-Page Printing/Passend op Pag]. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Voor meer informatie over de functies van printerstuurprogramma's klikt u op [Help] of [Instructions/Instructies] om de on line Help of de on line Handleiding afdrukken op pc weer te geven. De knop [Instructions/Instructies] wordt alleen weergegeven op de tabbladen [Main/Algemeen] en [Maintenance/Onderhoud] wanneer de on line handleidingen op uw computer zijn geïnstalleerd.

Als u het afdrukvoorbeeld wilt weergeven om na te gaan hoe uw document er na het afdrukken uit komt te zien, schakelt u het selectievakje [Preview before printing/Afdrukvoorbeeld] in. Sommige toepassingen beschikken niet over een afdrukvoorbeeldfunctie.

5 Klik op [Print/Afdrukken] (of [OK]) om het document af te drukken.

Het afdrukken wordt gestart.

Opmerking

Er kan een bericht worden weergegeven om de positie van de hendel voor de papierdikte te bevestigen. Volg de instructies op het scherm als het bericht wordt weergegeven.

Als u een actieve afdruktaak wilt annuleren, drukt u op de knop [Stop/Reset] op de printer of klikt u op [Cancel Printing/Afdrukken annuleren] in de statusmonitor van de printer. Als u de statusmonitor van de printer wilt weergeven, klikt u op [Canon XXX Printer] (waarbij "XXX" de naam van uw apparaat is) op de taakbalk.


Afdrukken met Macintosh

Opmerking

Afhankelijk van uw toepassing kunnen bewerkingen afwijken. Raadpleeg de instructiehandleiding van uw softwaretoepassing voor meer informatie.

De stappen die in dit gedeelte worden beschreven gelden voor Mac OS X v.10.4.x.

1 Schakel het apparaat in en laad het papier in het apparaat.

Zie Printerpapier laden.

2 Maak een document of open een bestand met behulp van de geschikte toepassingssoftware.

3 Selecteer het paginaformaat.

(1) Selecteer [Page Setup/Pagina-instelling] in het menu [File/Archief] van de toepassingssoftware.

Het dialoogvenster [Page Setup/Pagina-instelling] wordt geopend.

(2) Controleer of de naam van uw apparaat is geselecteerd bij [Format for/Stel in voor].

(3) Selecteer het paginaformaat van het papier dat is geladen in [Paper Size/Papierformaat].

(4) Klik op [OK].

4 Geef de vereiste instellingen op.

(1) Selecteer [Print/Afdrukken] in het menu [File/Archief] van de toepassingssoftware.

Het dialoogvenster [Print/Afdrukken] wordt geopend.

(2) Selecteer [Quality & Media/Kwaliteit en media] in het pop-upmenu.

(3) Selecteer het mediumtype van het papier dat is geladen in [Media Type/Mediumtype].

(4) Selecteer de afdrukmodus die geschikt is voor uw document in [Print Mode/Afdrukmodus].

Opmerking

Als u de afdrukmodus die geschikt is voor uw document selecteert in [Print Mode/Afdrukmodus], wordt het document afgedrukt in kleur en met een afdrukkwaliteit die geschikt is voor de kenmerken van het door u geselecteerde [Media Type/Mediumtype].

- [Printing a top-quality photo/Een foto van topkwaliteit afdrukken]: Selecteer deze optie als u documenten wilt afdrukken die voornamelijk bestaan uit foto's en afbeeldingen met een fijne kleurengradatie.

- [Printing tables and charts/Tabellen en grafieken afdrukken]: Selecteer deze optie als u documenten wilt afdrukken die voornamelijk bestaan uit tabellen en grafieken (illustraties) met een sterke kleurendefinitie.

- [Printing a composite document/Een samengesteld document afdrukken]: Selecteer deze optie als u documenten wilt afdrukken die voornamelijk uit tekst bestaan.

- [Detailed Setting/Details instelling]: Selecteer deze optie als u de instellingen voor [Print Quality/Afdrukkwaliteit] en [Halftoning] fijn wilt afstellen.

Voor informatie over functies van printerstuurprogramma's klikt u op [image] op het tabblad [Quality & Media/Kwaliteit en media], [Color Options/Kleuropties], [Special Effects/Speciale effecten], [Borderless Printing/Afdrukken zonder marges] of [Margin/Marge] om de on line Handleiding afdrukken op pc weer te geven. Als de on line handleidingen niet zijn geïnstalleerd, wordt de on line Handleiding afdrukken op pc niet weergegeven, zelfs niet als u op [image] klikt.

Als u het afdrukvoorbeeld wilt weergeven om na te gaan hoe uw document er na het afdrukken uit komt te zien, klikt u op [Preview/Afdrukvoorbeeld]. Sommige toepassingen beschikken niet over een afdrukvoorbeeldfunctie.

5 Klik op [Print/Afdrukken] om het document af te drukken.

Het afdrukken wordt gestart.

Opmerking

Klik op het pictogram van de printer in het Dock en geef de lijst van actieve afdruktaken weer. Als u Mac OS X versie 10.2.8 gebruikt, klikt u op het printerpictogram in het Dock om [Print Center/Afdrukcentrum] te starten en dubbelklikt u op de naam van uw apparaat in de [Printer List/Printerlijst].

Als u een actieve afdruktaak wilt annuleren, selecteert u het gewenste document in de lijst [Name/Naam] en klikt u op [Delete/Verwijder]. Als u een actieve taak tijdelijk wilt stoppen, klikt u op [Hold/Wacht]. Als u alle taken in de lijst wilt stoppen, klikt u op [Stop Jobs/Stop taak].


Voordat u het apparaat gaat gebruiken

Hoofdonderdelen

Vooraanzicht

(1) Documentklep

Open deze klep wanneer u een origineel op de glasplaat wilt plaatsen.

(2) Papiersteun

Open de papiersteun om papier te laden in de achterste lade.

(3) Extensie papiersteun

Trek deze volledig uit ter ondersteuning van papier dat in de lade is geplaatst.

(4) Papiergeleider

Schuif deze tegen de linkerkant van de papierstapel, zodat het papier op de juiste wijze wordt ingevoerd.

(5) Achterste lade

Laad hier papier voordat u afdrukt. Het papier wordt automatisch met één vel tegelijk ingevoerd.

(6) Poort voor Direct afdrukken

Sluit hier een PictBridge-compatibel apparaat aan, zoals een digitale camera, om rechtstreeks vanaf het apparaat af te drukken. Raadpleeg "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids.

(7) Papieruitvoerlade

Hiermee worden de afgedrukte pagina's ondersteund. Open de lade wanneer u gaat afdrukken.

(8) Verlengstuk van papieruitvoerlade

Hiermee worden de uitgevoerde afdrukken ondersteund.

(9) Glasplaat

Hier plaatst u originelen die u wilt kopiëren of scannen.

(10) Bedieningspaneel

Hier wijzigt u de instellingen en bedient u het apparaat. Zie Bedieningspaneel.

(11) Afdekking kaartsleuf (MP220 series)

Open dit deksel als u een geheugenkaart plaatst. Zie Geheugenkaarten plaatsen.

Achteraanzicht

(12) USB-aansluiting (voor de computer)

Sluit hier de USB-kabel aan om het apparaat met een computer te verbinden.

Belangrijk

U dient de USB-kabel niet te verwijderen of aan te sluiten wanneer het apparaat bezig is met afdrukken van of scannen naar de computer, of wanneer de computer in de slaapstand of in de standbymodus staat.

(13) Netsnoeraansluiting

Sluit hier het meegeleverde netsnoer aan.

Binnenkant

(14) Houder voor inktpatroon FINE (FINE Cartridge)

Installeer hier de inktpatronen FINE (FINE Cartridges).

Het zwarte-inktpatroon FINE (Black FINE Cartridge) moet in de linkersleuf worden geïnstalleerd ( [image]) en het kleureninktpatroon FINE (Color FINE Cartridge) in de rechtersleuf ( [image]).

(15) Inktpatronen FINE (FINE Cartridges)

Een vervangbaar inktpatroon met ingebouwde printkop en inkttank.

Opmerking

Zie het Eenvoudige installatie-instructies voor informatie over het installeren van inktpatronen FINE (FINE Cartridges).

(16) Scaneenheid (printerklep)

Hiermee scant u originelen. Open de scaneenheid als u de inktpatronen FINE (FINE Cartridges) wilt vervangen of papier wilt verwijderen dat is vastgelopen in het apparaat.

(17) Kaartsleuf (MP220 series)

Hier plaatst u de geheugenkaart. Zie Geheugenkaarten plaatsen.

(18) [Access lamp] (Indicatielampje) (MP220 series)

Dit lampje gaat aan of knippert om de status van de geheugenkaart aan te geven. Zie Geheugenkaarten plaatsen.

(19) Scaneenheidsteun

Hiermee wordt de scaneenheid (printerklep) ondersteund wanneer deze is geopend.

(20) Hendel voor papierdikte

Hiermee wordt de ruimte tussen de printkop en het geladen papier aangepast aan het mediumtype.

Opmerking

De positie van de hendel voor papierdikte

Schuif de hendel naar rechts als u afdrukt op enveloppen of T-shirt transfers.

Schuif de hendel naar links als u afdrukt op ander papier dan enveloppen of T-shirt transfers.

Belangrijk

Dit onderdeel (A), dat in onderstaande illustratie wordt weergegeven, kan onder de inktvlekken zitten. Dit heeft geen invloed op de prestatie van het apparaat.

Raak dit onderdeel (A) niet aan. Als u het onderdeel aanraakt, kan het apparaat wellicht niet goed afdrukken.

Bedieningspaneel

(1) Knop [ON/OFF] (AAN/UIT) / [Power] (Aan/uit)-lampje

Hiermee zet u het apparaat aan of uit. Dit lampje brandt of knippert in de kleur groen om de aan/uit-status weer te geven. Zorg dat de documentklep is gesloten voordat u het apparaat aanzet.

(2) LCD-scherm (Liquid Crystal Display)

Hierop worden berichten, menuselecties en de operationele status weergegeven.

(3) [Alarm]-lampje

Dit lampje brandt of knippert in de kleur oranje als er een fout optreedt, zoals Papier op of Inkt op.

(4) Knop [MEMORY CARD]

Hiermee zet u het apparaat in de geheugenkaartmodus.

(5) Knop [Photo Index Sheet] (Foto-indexblad)

Hiermee zet u het apparaat in de modus Foto-indexblad.

Zie Afdrukken met het foto-indexblad.

(6) Knop [OK]

Hiermee bevestigt u de selectie van een menu of instellingsitem.

Hiermee verwijdert u het foutbericht en wordt de normale werking van het apparaat hervat nadat een afdrukfout is verholpen of vastgelopen papier is verwijderd.

(7) Knop [Stop/Reset]

Hiermee annuleert u bewerkingen of een actieve afdruktaak.

(8) Knop [Color] (Kleur)

Hiermee start u kopiëren, foto's afdrukken of scannen in kleur.

(9) Knop [Black] (Zwart)

Hiermee start u het kopiëren of scannen in zwart-wit.

(10) Knop [Back] (Terug)

Hiermee keert u terug naar het vorige scherm op het LCD.

(11) Knoppen [image] (-) en [image] (+)

Hiermee bladert u door de menuselecties en verhoogt of verlaagt u het aantal kopieën of het bestandsnummer van de afbeelding.

(12) Knop [Menu]

Hiermee opent u instellingen om de werking van het apparaat aan te passen.

(13) Knop [COPY]

Hiermee zet u het apparaat in de kopieermodus.

(14) Knop [SCAN]

Hiermee zet u het apparaat in de scanmodus. In de scanmodus wordt een document gescand naar de computer volgens de geselecteerde instellingen. Als u deze knop wilt gebruiken, moet het apparaat op een computer zijn aangesloten. Raadpleeg de on line Handleiding voor scannen voor meer informatie.

(1) Knop [ON/OFF] (AAN/UIT) / [Power] (Aan/uit)-lampje

Hiermee zet u het apparaat aan of uit. Dit lampje brandt of knippert in de kleur groen om de aan/uit-status weer te geven. Zorg dat de documentklep is gesloten voordat u het apparaat aanzet.

Opmerking

[Power] (Aan/uit)-lampje en [Alarm]-lampje

U kunt de status van het apparaat controleren met het [Power] (Aan/uit)-lampje en het [Alarm]-lampje. .

[Power] (Aan/uit)-lampje uit: Het apparaat is uitgeschakeld.

[Power] (Aan/uit)-lampje brandt groen: Het apparaat is gereed om af te drukken.

[Power] (Aan/uit)-lampje knippert groen: Het apparaat wordt geïnitialiseerd of afgesloten.

[Alarm]-lampje brandt oranje: Er heeft zich een fout voorgedaan en het apparaat is niet gereed om af te drukken.

Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm voor meer informatie.

[Power] (Aan/uit)-lampje knippert eenmaal groen en [Alarm]-lampje knippert eenmaal in de kleur oranje (dit gebeurt afwisselend): Er heeft zich wellicht een fout voorgedaan waarvoor u contact moet opnemen met de helpdesk van Canon.

Zie [Power] (Aan/uit)-lampje (groen) en [Alarm]-lampje (oranje) knipperen afwisselend.

(2) LED-scherm (Light Emitting Diode)

Hiermee wordt het aantal kopieën, de selecties in het menu [Maintenance/Onderhoud] of de werkstatus weergegeven.

(3) Knop [+]

Hiermee kunt u het aantal kopieën verhogen.

(4) [Alarm]-lampje

Dit lampje brandt of knippert in de kleur oranje als er een fout optreedt, zoals Papier op of Inkt op.

(5) [Black/Color Ink Lamps] (Zwart/Kleurinktlampjes)

Deze lampjes branden of knipperen om de inktstatus aan te geven.

(6) Knop [SCAN]

Hiermee wordt de MP Navigator EX geopend om een document naar de computer te scannen volgens de geselecteerde instellingen. Als u deze knop wilt gebruiken, moet het apparaat op een computer zijn aangesloten. Raadpleeg de on line Handleiding voor scannen voor meer informatie.

(7) Knop [Stop/Reset]

Hiermee annuleert u bewerkingen of een actieve afdruktaak.

(8) Knop [Color] (Kleur)*

Hiermee wordt het kopiëren in kleur gestart. Hiermee bevestigt u ook de selectie van een menu of optie.

(9) Knop [Black] (Zwart)*

Hiermee wordt het kopiëren in zwart-wit gestart. Hiermee bevestigt u ook de selectie van een menu of optie.

(10) Knop [image] [Maintenance] (Onderhoud)

Hiermee wordt het menu [Maintenance/Onderhoud] geopend.

(11) Knop/lampje [Fit to Page] (Passend op Pag)

Hiermee wordt de kopieeroptie Passend op Pag ingeschakeld/uitgeschakeld. Dit lampje gaat branden als Passend op Pag is ingeschakeld.

(12) Knop [Paper] (Papier)

Hiermee worden het geselecteerde paginaformaat en mediumtype voor het kopiëren gewijzigd.

Zie Het standaardpaginaformaat instellen voor meer informatie over het schakelen tussen de papierformaten A4 en Letter.

(13) [Paper] (Papier)-lampje

Hiermee worden het geselecteerde paginaformaat en mediumtype voor het kopiëren weergegeven.

* In de softwaretoepassingen of -handleidingen, worden de knoppen [Black] (Zwart) en [Color] (Kleur) gezamenlijk de knop [Start] of [OK] genoemd.


Originelen verwerken

In dit gedeelte wordt beschreven hoe u originelen op de glasplaat plaatst.

Documentvereisten voor originelen

De originelen die u op de glasplaat plaatst om te kopiëren of scannen, moeten aan de volgende eisen voldoen:

Documenttype

Papieren documenten

Foto's

Boeken

Formaat (B x L)

Max. 8,5 x 11,7 inch / 216 x 297 mm

Dikte

Max. 0,6 inch / 15 mm

Originelen plaatsen

Plaats de originelen die u wilt kopiëren of scannen op de glasplaat.

Opmerking

Zorg ervoor dat eventuele lijm, inkt, correctievloeistof en dergelijke volledig droog zijn voordat u het document op de glasplaat plaatst.

1 Plaats het origineel op de glasplaat.

(1) Til de documentklep op.

(2) Plaats het origineel op de glasplaat met de zijde die moet worden gekopieerd/gescand naar beneden.

Plaats het origineel in liggende afdrukstand op de glasplaat en lijn de bovenhoek uit op de positiemarkering, zoals wordt weergegeven in de voorgaande afbeelding.

Belangrijk

Plaats geen voorwerpen die zwaarder zijn dan 2 kg / 4,4 lb op de glasplaat.

Druk niet te hard op het origineel en leg er niets op dat zwaarder is dan 2 kg / 4,4 lb.

Als u dat toch doet, kan er een storing optreden in de scanner of kan de glasplaat breken.

Opmerking

Het rode gedeelte in de voorgaande afbeelding kan niet worden gescand.

(A) 0,04 inch / 1 mm

2 Sluit voorzichtig de documentklep.


De apparaatinstellingen wijzigen (MP220 series)

In dit gedeelte wordt de procedure beschreven voor het wijzigen van de instellingen in het menu <DEVICE SETTINGS> (APPARAATINSTEL.). Daarbij worden de stappen voor het opgeven van de optie <EXTENDED AMOUNT> (HOEVEELH. UITBR.) als voorbeeld genomen.

Opmerking

Voor de MP210 series kunt u de volgende instellingen niet opgeven op het bedieningspaneel maar een gedeelte van deze instellingen is wel beschikbaar in het printerstuurprogramma. Zie de on line Handleiding afdrukken op pc voor meer informatie.

De huidige instelling wordt op het LCD-scherm aangegeven met een [image] (sterretje).

1 Zorg dat het apparaat aanstaat.

2 Selecteer het menu.

(1) Druk herhaaldelijk op de knop [Menu] totdat <DEVICE SETTINGS> (APPARAATINSTEL.) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <PRINT SETTINGS> (AFDRUKINSTELL.) te selecteren en druk vervolgens op de knop [OK].

(3) Druk op de knop [image] of [image] om <EXTENDED AMOUNT> (HOEVEELH. UITBR.) te selecteren en druk vervolgens op de knop [OK].

3 Wijzig de instellingen.

(1) Druk op de knop [image] of [image] om <SMALL> (KLEIN) of <LARGE> (GROOT) te selecteren en druk vervolgens op de knop [OK].


<PRINT SETTINGS> (AFDRUKINSTELL.)

<EXTENDED AMOUNT> (HOEVEELH. UITBR.)

Met deze instelling selecteert u het gedeelte van de afbeelding dat buiten het papier valt als u afdrukt zonder marges.

<SMALL> (KLEIN) / <LARGE> (GROOT)

Opmerking

Als de afdrukken marges bevatten terwijl u zonder marges afdrukt, kunt u het probleem mogelijk oplossen door <LARGE> (GROOT) te selecteren voor deze instelling.


<PICTBRIDGE SET> (PICTBRIDGE-INST.)

Zie "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids voor meer informatie.


<OTHERS> (OVERIG)

<DATE DISPLAY> (DATUMWEERGAVE)

Hiermee wijzigt u het datumweergaveformaat voor opnamedatums bij het afdrukken.

<YYYY/MM/DD> (JJJJ/MM/DD) / <MM/DD/YYYY> (MM/DD/JJJJ) / <DD/MM/YYYY> (DD/MM/JJJJ)

Opmerking

Als <PRINT DATE> (DATUM AFDRUKKEN) is geselecteerd in de geheugenkaartmodus, wordt de opnamedatum afgedrukt in de datumweergavenotatie die u hebt geselecteerd. Zie Afdrukinstellingen voor meer informatie.

De opnamedatum wordt genoteerd zoals dat in de instellingen voor DPOF-afdrukken is vastgelegd.

<READ/WRITE ATTRB> (LEES/SCHRIJFKENM)

Hiermee geeft u op of gegevens vanaf een computer naar geheugenkaarten mogen worden geschreven.

<READ-ONLY MODE> (MOD. ALLEEN-LEZEN) / <READ/WRITE MODE> (LEZEN/SCHRIJVEN)

Belangrijk

Verwijder de geheugenkaart voordat u deze instelling wijzigt. Zie De kaartsleuf instellen als het geheugenkaartstation van de computer voor meer informatie.

Als u deze instelling op <READ/WRITE MODE> (LEZEN/SCHRIJVEN) instelt, is rechtstreeks afdrukken vanaf de kaart niet mogelijk. Als u gereed bent met het werken met het speciale geheugenkaartstation, moet u deze instelling weer wijzigen in <READ-ONLY MODE> (MOD. ALLEEN-LEZEN).

<LANGUAGE SETTING> (TAAL KIEZEN)

Hiermee wijzigt u de taal voor berichten en menu's op het LCD-scherm.

<JAPANESE> (JAPANS) / <ENGLISH> (ENGELS) / <GERMAN> (DUITS) / <FRENCH> (FRANS) / <ITALIAN> (ITALIAANS) / <SPANISH> (SPAANS) / <DUTCH> (NEDERLANDS) / <PORTUGUESE> (PORTUGEES) / <NORWEGIAN> (NOORS) / <SWEDISH> (ZWEEDS) / <DANISH> (DEENS) / <FINNISH> (FINS) / <RUSSIAN> (RUSSISCH) / <CZECH> (TSJECHISCH) / <HUNGARIAN> (HONGAARS) / <POLISH> (POOLS) / <SLOVENE> (SLOVEENS) / <TURKISH> (TURKS)

<QUIET MODE> (STILLE MODUS)

Hiermee wordt deze functie ingeschakeld wanneer u het geluidsniveau van het apparaat wilt beperken, bijvoorbeeld wanneer u 's nachts afdrukt.

Het geluidsniveau wordt beperkt bij de volgende handelingen:

Kopiëren

Afdrukken vanaf een geheugenkaart

Rechtstreeks afdrukken vanaf een PictBridge-compatibel apparaat

<OFF> (UIT) / <ON> (AAN)

Belangrijk

De afdruksnelheid kan afnemen in vergelijking met de situatie waarin deze instelling op <OFF> (UIT) is ingesteld.

Afhankelijk van de instelling voor de beeldkwaliteit kan deze functie minder effectief zijn.
Bovendien worden bepaalde geluiden niet verminderd, zoals wanneer het apparaat wordt voorbereid op afdrukken.

Opmerking

U kunt ook het geluidsniveau beperken wanneer u via de computer scant of afdrukt. Hiervoor moet u de instellingen op de computer configureren.

Raadpleeg de on line Handleiding voor scannen voor meer informatie over het geluidsniveau tijdens het scannen.

Raadpleeg de on line Handleiding afdrukken op pc voor meer informatie over het geluidsniveau tijdens het afdrukken.


<RESTORE DEFAULT> (HERSTEL STANDAARD)

Hiermee herstelt u de standaardwaarden van de instellingen, behalve voor de taal voor berichten op het LCD-scherm en voor de positie van de printkop.

<NO> (NEE) / <YES> (JA)


Kopiëren

Kopieën maken

In deze paragraaf worden de basishandelingen voor het kopiëren beschreven.

1 Bereid het kopiëren voor.

(1) Zet het apparaat aan.

(2) Druk op de knop [COPY].

(3) Plaats papier.

Zie Printerpapier laden.

(4) Plaats het origineel op de glasplaat.

Opmerking

Zie Originelen plaatsen voor informatie over soorten documenten en voorwaarden voor het kopiëren.

2 Begin met kopiëren.

(1) Druk op de knop [image] of [image] om het aantal kopieën op te geven (maximaal 99 exemplaren).

(A) Vergrotings-/verkleiningsfactor

(B) Paginaformaat

(C) Afdrukkwaliteit

(D) Aantal kopieën

(E) Mediumtype

(F) Intensiteit

(2) Druk op de knop [Menu] om de instellingen indien nodig aan te passen.

Opmerking

Zie De kopieerinstellingen wijzigen als u het paginaformaat, het mediumtype of de afbeeldingskwaliteit wilt wijzigen.

Zie Handige kopieerfuncties gebruiken (MP220 series) als u met verschillende indelingen wilt kopiëren.

(3) Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Het apparaat begint met kopiëren.

Belangrijk

Open de documentklep niet en laat het origineel op de glasplaat liggen totdat het kopiëren is voltooid.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

Druk op [Stop/Reset] als u het kopiëren wilt annuleren.

1 Bereid het kopiëren voor.

(1) Zet het apparaat aan.

(2) Plaats papier.

Zie Printerpapier laden.

(3) Plaats het origineel op de glasplaat.

Opmerking

Zie Originelen plaatsen voor informatie over soorten documenten en voorwaarden voor het kopiëren.

2 Begin met kopiëren.

(1) Druk herhaaldelijk op de knop + om het aantal kopieën op te geven (maximaal 20 kopieën).

Opmerking

Als u herhaaldelijk op de knop + drukt, wordt F weergegeven op het LED-scherm. Het aantal kopieën wordt ingesteld op 20.

(2) Druk herhaaldelijk op de knop [Paper] (Papier) om het paginaformaat en mediumtype te selecteren.

Het [Paper] (Papier)-lampje geeft het geselecteerde paginaformaat en mediumtype aan.

A4 of Letter gewoon papier / A4 of Letter Fotopapier / 4 x 6 inch (101,6 x 152,4 mm) Fotopapier

Opmerking

U kunt het formaat van het papier dat is geladen in de achterste lade, afwisselend instellen op A4 en Letter.

Zie De kopieerinstellingen wijzigen.

(3) Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Het apparaat begint met kopiëren.

Als u snel kopieën wilt maken, doet u het volgende:

(1) Houd de knop [Color] (Kleur) of [Black] (Zwart) langer dan 2 seconden ingedrukt.

Het LED-lampje knippert één maal.

(2) Laat de knop los.

Het apparaat begint met snel kopiëren.

Belangrijk

Open de documentklep niet en laat het origineel op de glasplaat liggen totdat het kopiëren is voltooid.

Opmerking

Snel kopiëren is alleen beschikbaar als u gewoon papier met het formaat A4 of Letter hebt geselecteerd als paginaformaat en mediumtype.

Snel kopiëren is geschikt voor documenten die alleen tekst bevatten. Probeer normaal kopiëren als de kwaliteit niet naar verwachting is.

Wanneer u 10 tot 19 kopieën wilt maken, stelt u hetzelfde aantal in voor de vellen papier. In dit geval wordt het kopiëren gestopt doordat er een fout optreedt. Druk op de knop [Stop/Reset] om de fout te herstellen.

Druk op [Stop/Reset] als u het kopiëren wilt annuleren.

Kopieën verkleinen of vergroten (MP220 series).

U kunt kopieën verkleinen of vergroten.

1 Bereid het kopiëren voor.

Zie Bereid het kopiëren voor.

2 Kies de methode voor verkleinen/vergroten.

(1) Druk op de knop [Menu].

(2) Druk op de knop [image] of [image] om de verkleinings-/vergrotingsmethode te selecteren en druk vervolgens op de knop [OK].

<PRESET RATIO> (VASTE SCHAAL):

U kunt een van de vooraf ingestelde schalen selecteren om kopieën te verkleinen of vergroten. Druk op de knop [image] of [image] om een vooraf ingestelde schaal te selecteren die overeenkomt met het formaat van het originele document en het afdrukpapier.

(A) A5

(B) A4

<ZOOM> (ZOOM):

U kunt de kopieerschaal als een percentage opgeven om kopieën te verkleinen of te vergroten. Druk op de knop [image] of [image] om de verkleinings- of vergrotingsfactor op te geven (25 - 400 %). Houd de knop [image] of [image] ingedrukt om snel door de verschillende schalen te bladeren.

(A) 125 %

<FIT-TO-PAGE> (PASSEND OP PAG.):

Het beeld wordt automatisch verkleind of vergroot in overeenstemming met het paginaformaat. Ga verder met stap 4.

Opmerking

Wanneer u <FIT-TO-PAGE> (PASSEND OP PAG.) kiest, wordt het documentformaat mogelijk niet bij alle originelen goed herkend. Kies in dat geval <ZOOM> (ZOOM) of <PRESET RATIO> (VASTE SCHAAL).

3 Bevestig de instellingen.

(1) Druk op de knop [OK].

Het LCD-scherm wordt opnieuw ingesteld op de standbymodus voor kopiëren.

4 Begin met kopiëren.

Zie Begin met kopiëren.

Passend op pagina kopiëren (MP210 series)

Met deze functie kunt u afbeeldingen zo kopiëren, dat deze automatisch worden verkleind of vergroot en op het paginaformaat van uw keuze passen.

1 Bereid het kopiëren voor.

Zie Bereid het kopiëren voor.

2 Druk herhaaldelijk op de knop + om het aantal kopieën op te geven.

3 Druk herhaaldelijk op de knop [Paper] (Papier) om het paginaformaat en mediumtype te selecteren.

Opmerking

Als u A4/Letter Fotopapier of 4 x 6 inch (101,6 x 152,4 mm) Fotopapier selecteert, worden afbeeldingen zo gekopieerd, dat ze een hele pagina vullen zonder marges. Het is mogelijk dat de afbeelding enigszins wordt bijgesneden.

4 Druk op de knop [Fit to Page] (Passend op Pag).

Het lampje [Fit-to-Page] (Passend op Pag) gaat branden. Als u Passend op Pag wilt annuleren, drukt u nogmaals op de knop [Fit to Page] (Passend op Pag).

5 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Hiermee wordt Passend op Pag gestart.


De kopieerinstellingen wijzigen

U kunt kopieerinstellingen zoals het paginaformaat, het mediumtype en de beeldkwaliteit wijzigen.

Druk herhaaldelijk op de knop Menu om het item te selecteren dat u wilt instellen.

Opmerking

De huidige instelling wordt op het LCD-scherm aangegeven met een [image] (sterretje).

De instellingen voor het paginaformaat, het mediumtype en de afbeeldingskwaliteit blijven ook behouden wanneer het apparaat wordt uitgeschakeld.

<ENLARGE/REDUCE> (VERGROOT/VERKLEIN)

Kies de methode voor verkleinen/vergroten.

Zie Kopieën verkleinen of vergroten (MP220 series).

<PRESET RATIO> (VASTE SCHAAL) / <ZOOM> (ZOOM) / <FIT-TO-PAGE> (PASSEND OP PAG.)

<PAGE SIZE> (PAPIERFORMAAT)

Selecteer het paginaformaat van het geplaatste papier.

<8.5"x11"> (LTR) / <A4> (A4)/ <B5> (B5)/ <A5> (A5)/ <4"x6"> (10x15 cm) / <5" x 7"> (13x18 cm) / <CREDIT CARD SIZE> (CREDITCARDFORM.)

Opmerking

Sommige van deze formaten zijn mogelijk niet beschikbaar in het land of de regio van aanschaf.

<MEDIA TYPE> (MEDIUMTYPE)

Selecteer het mediumtype van het geplaatste papier.

<PLAIN PAPER> (GEWOON PAPIER) / <PHOTO PAPER PRO> (PROF. FOTOPAPIER) / <PHOTO PAPER PLUS> (FOTO PAPIER PLUS) / <MATTE PHOTO PAPR> (MATGL FOTOPAPIER) / <GLOSSY> (GLANZEND)

<INTENSITY> (INTENSITEIT)

Hiermee wijzigt u de intensiteit.

<MANUAL ADJUST> (HANDM. AANPASSEN) / <AUTO ADJUST (A)> (AUTOM AANP. (A))

Opmerking

Als u <MANUAL ADJUST> (HANDM. AANPASSEN) selecteert, verlaagt u de intensiteit met de knop [image] of verhoogt u deze met de knop [image] .

Als u <AUTO ADJUST (A)> (AUTOM AANP. (A)) selecteert, wordt A weergegeven op het LCD-scherm.

<IMAGE QUALITY> (BEELDKWALITEIT)

Pas de afdrukkwaliteit aan op basis van het origineel.

<STANDARD> (STANDAARD) / <HIGH> (HOOG) / <FAST> (SNEL)

Opmerking

U kunt <FAST> (SNEL) alleen selecteren wanneer deze instelling is ingesteld op <PLAIN PAPER> (GEWOON PAPIER).

Als de kwaliteit niet aan uw verwachtingen voldoet wanneer u <FAST> (SNEL) kiest, selecteert u <STANDARD> (STANDAARD) of <HIGH> (HOOG) en probeert u opnieuw te kopiëren.

Selecteer <HIGH> (HOOG) als u wilt kopiëren in grijstinten. Met grijstinten wordt een scala aan grijstonen gebruikt in plaats van alleen zwart en wit.

Het standaardpaginaformaat instellen

U kunt het formaat van het papier dat is geladen in de achterste lade, afwisselend instellen op A4 en Letter.

1 Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat d wordt weergegeven.

2 Druk op de knop [Black] (Zwart) om A4 te selecteren of op de knop [Color] (Kleur) om Letter te selecteren.


Handige kopieerfuncties gebruiken (MP220 series)

Speciale kopie

U kunt met verschillende opmaken kopiëren.

Dikke originelen zoals boeken kopiëren (<FRAME ERASE> (RAND WISSEN))

Kopiëren op stickers (<STICKER COPY> (STICKR KOPIE))

Kopiëren zonder marges (<BORDERLESS COPY> (KOPIE Z. MARGES))

Afbeelding herhalen op een pagina (<IMAGE REPEAT> (BEELDHERHALING))

1 Bereid het kopiëren voor.

(1) Zet het apparaat aan.

(2) Druk op de knop [COPY].

(3) Plaats papier.

Zie Printerpapier laden.

(4) Plaats het origineel op de glasplaat.

Opmerking

Zie Originelen plaatsen voor informatie over soorten documenten en voorwaarden voor het kopiëren.

2 Selecteer het kopieermenu.

(1) Druk herhaaldelijk op de knop [Menu] totdat <SPECIAL COPY> (SPECIALE KOPIE) wordt weergegeven.

Opmerking

Druk op de knop [Stop/Reset] in het menu <SPECIAL COPY> (SPECIALE KOPIE) als u de instellingen voor speciaal kopiëren wilt annuleren.

Als het aantal exemplaren of de intensiteit al is ingesteld, drukt u tweemaal op de knop [Stop/Reset].

Dikke originelen zoals boeken kopiëren (<FRAME ERASE> (RAND WISSEN))

Wanneer u een dik origineel document kopieert, zoals een boek, kunt u kopiëren zonder zwarte marges rondom het beeld. Met deze functie vermindert u het onnodige verbruik van inkt.

1 Druk op de knop [image] of [image] om <FRAME ERASE> (RAND WISSEN) te selecteren en druk vervolgens op de knop [OK].

2 Druk op de knop [image] of [image] om het aantal kopieën op te geven.

3 Pas zo nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Opmerking

Sluit de documentklep.

Er kan een smalle zwarte marge rondom het beeld verschijnen.

Met deze functie worden alleen de donkere marges verwijderd. Als een gescand boek te dun is of als de machine dicht bij een raam of in een fel verlichte omgeving wordt gebruikt, kan er toch een vaag zwart kader overblijven. Als het origineel een donkere kleur heeft, kan het apparaat bovendien de documentkleur niet onderscheiden van de schaduw, waardoor het document mogelijk enigszins wordt bijgesneden.

Kopiëren op stickers (<STICKER COPY> (STICKR KOPIE))

Met Canon-stickerpapier kunt u eenvoudig 16 stickers maken van foto's of afbeeldingen met het formaat 101,6 x 152,4 mm (4" x 6").

(A) Glasplaat (plaats het document met de beeldzijde naar beneden)

(B) 16 stickers

1 Druk op de knop [image] of [image] om <STICKER COPY> (STICKR KOPIE) te selecteren en druk vervolgens op de knop [OK].

2 Zorg dat 4 x 4 is geselecteerd en druk vervolgens op de knop [OK].

Opmerking

Op het LCD-scherm worden meerdere indelingen weergegeven, maar u kunt alleen de indeling 4 x 4 selecteren.

3 Druk op de knop [image] of [image] om het aantal kopieën op te geven.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Opmerking

U kunt slechts één vel stickers tegelijk in de achterste lade plaatsen.

U kunt geen andere instellingen dan de intensiteit opgeven.

Kopiëren zonder marges (<BORDERLESS COPY> (KOPIE Z. MARGES))

U kunt afbeeldingen zo kopiëren, dat deze de hele pagina vullen zonder marges.

1 Druk op de knop [image] of [image] om <BORDERLESS COPY> (KOPIE Z. MARGES) te selecteren en druk vervolgens op de knop [OK].

Als er een instelling voor mediumtype is geselecteerd waarmee niet zonder marges kan worden gekopieerd, wordt het volgende bericht weergegeven op het LCD-scherm.

Druk op de knop [image] of [image] om het paginaformaat te selecteren en druk vervolgens op de knop [OK].
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (C-KRT)

Druk op de knop [image] of [image] om het mediumtype te selecteren en druk vervolgens op de knop [OK].
<PHOTO PRO> (PROF. FOTO) / <PHOTO PLUS> (FOTO PLUS) / <MATT PHOTO> (MATGL FOTO) / <GLOSSY> (GLANZEND)

2 Druk op de knop [image] of [image] om het aantal kopieën op te geven.

3 Pas zo nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

4 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Opmerking

De afbeelding kan aan de randen enigszins worden bijgesneden omdat de gekopieerde afbeelding wordt vergroot om de hele pagina te vullen.

Zo nodig kunt u instellen tot in hoeverre de originele afbeelding in de breedte wordt bijgesneden. Zie De apparaatinstellingen wijzigen (MP220 series) voor meer informatie.

Afbeelding herhalen op een pagina (<IMAGE REPEAT> (BEELDHERHALING))

U kunt een afbeelding meerdere malen op één pagina kopiëren. U kunt het apparaat zo instellen, dat automatisch het aantal malen wordt gekozen dat de afbeelding op de pagina past, of u kunt zelf het aantal opgeven.

1 Druk op de knop [image] of [image] om <IMAGE REPEAT> (BEELDHERHALING) te selecteren en druk vervolgens op de knop [OK].

2 Druk op de knop [image] of [image] om <AUTO> (AUTO) of <MANUAL> (HANDMATIG) te selecteren en druk vervolgens op de knop [OK].

Als u <AUTO> (AUTO) hebt geselecteerd, gaat u verder met stap 5.

Als u <MANUAL> (HANDMATIG) hebt geselecteerd, gaat u verder met stap 3.

3 Druk op de knop [image] of [image] om de verticale herhalingen in te stellen en druk vervolgens op de knop [OK].

4 Druk op de knop [image] of [image] om de horizontale herhalingen in te stellen en druk vervolgens op de knop [OK].

5 Druk op de knop [image] of [image] om het aantal kopieën op te geven.

6 Pas zo nodig de instellingen voor het document aan.

Zie De kopieerinstellingen wijzigen.

7 Druk op de knop [Color] (Kleur) als u in kleur wilt kopiëren of op de knop [Black] (Zwart) als u in zwart-wit wilt kopiëren.

Belangrijk

Het hangt af van de gekozen instelling voor vergroting/verkleining hoe groot het gedeelte is, dat van het origineel wordt gescand.

Opmerking

<CREDIT CARD SIZE> (CREDITCARDFORM.) kan niet worden geselecteerd voor het papier.

<FIT-TO-PAGE> (PASSEND OP PAG.) kan niet worden geselecteerd voor de vergrotings-/verkleiningsfactor.


Veelgestelde vragen

Afdruktaak wordt niet gestart/Onduidelijke afdrukken/Onjuiste kleuren/Rechte lijnen worden verkeerd afgedrukt

Het apparaat beweegt maar er wordt geen inkt toegevoerd

Kan de MP-stuurprogramma's niet installeren

Kan geen goede verbinding maken met de computer

De afdruktaak wordt niet gestart

Er wordt een foutbericht weergegeven op het computerscherm

[Writing Error/Schrijffout] / [Output Error/Uitvoerfout] / [Communication Error/Communicatiefout]

Afdrukresultaten niet naar behoren

Papier loopt vast

Het papier wordt niet correct ingevoerd

Witte strepen


Gebruik van deze handleiding

Het scherm van deze on line handleiding bestaat uit twee delen: het Menu-frame (aan de linkerkant) en het Inhoud-frame (aan de rechterkant).

Opmerking

De schermvoorbeelden in dit gedeelte zijn in het Engels.

(1) Menu-frame

(2) Inhoud-frame

Opmerking

De bewerkingen die in deze handleiding worden beschreven, hebben betrekking op computers waarop het besturingssysteem Windows Vista™ Ultimate Edition (hierna "Windows Vista" genoemd) of Mac® OS X versie 10.4.x wordt uitgevoerd. Afhankelijk van het besturingssysteem waarmee u werkt, kan de werking enigszins afwijken.

Het voorgaande voorbeeld is een Windows®-scherm. Het scherm ziet er iets anders uit op een Macintosh®.

De diagrammen en computerschermen in deze handleiding verwijzen naar de MP220 series. De bewerkingen zijn exact gelijk aan de bewerkingen voor de MP210 series, tenzij anders aangegeven.

Navigeren in het menu

Klik op een titel in het Menu-frame. Het overeenkomstige onderwerp wordt weergegeven in het Inhoud-frame.

Navigeren in het Inhoud-frame

(1) Als u op een tekst klikt die blauw is onderstreept, wordt de bijbehorende pagina weergegeven.

(2) [image]: Klik hierop om naar de vorige pagina te gaan.

(3) [image]: Klik hierop om naar de volgende pagina te gaan.

(4) [image]: Klik hierop om naar het begin van deze pagina te gaan.

Deze handleiding afdrukken

Als u een onderwerp wilt afdrukken, klikt u op het Inhoud-frame om dit te activeren en klikt u vervolgens op de knop [Print/Afdrukken].

Opmerking

Wanneer u op [Print/Afdrukken] klikt zonder het Inhoud-frame te activeren, wordt in plaats daarvan het Menu-frame afgedrukt.

Als u een onderwerp wilt afdrukken, klikt u op het Inhoud-frame om dit te activeren, selecteert u [Print/Afdrukken] in het menu [File/Archief] en klikt u vervolgens op de knop [Print/Afdrukken].

Opmerking

Wanneer u op [Print/Afdrukken] klikt zonder het Inhoud-frame te activeren, wordt in plaats daarvan het Menu-frame afgedrukt.

Naar onderwerpen zoeken op trefwoord

U kunt onderwerpen zoeken door trefwoorden op te geven.

Klik op de knop [Show/Weergeven]. Typ een trefwoord in het zoekscherm en klik op de knop [List Topics/Onderwerpen weergeven].

Selecteer in de lijst met zoekresultaten het onderwerp dat u wilt weergeven en klik op de knop [Display/Weergeven]. De pagina wordt weergegeven.

Opmerking

Hiermee zoekt u in alle on line handleidingen die op uw computer zijn geïnstalleerd.

Typ trefwoorden in het zoekveld [image] en druk op [Return]. Dubbelklik in de lijst met zoekresultaten op het onderwerp dat u wilt weergeven om de pagina te openen.

Opmerking

U kunt op [image] klikken om het zoekbereik te beperken.

[Search XXXX/Zoeken in XXXX]:

Hiermee zoekt u in de geopende on line handleiding.

* "XXXX" verwijst naar de naam van het apparaat en de titel van de on line handleiding.

[Search All Help/Zoeken in alle Help]:

Hiermee zoekt u in alle on line Help-bestanden die op de computer zijn geïnstalleerd.

Symbolen in deze handleiding

Voorzichtig

Als u deze instructies niet opvolgt, kan een onjuiste bediening van het apparaat de dood of ernstig persoonlijk letsel tot gevolg hebben. Voor een veilig gebruik moet u zich aan deze instructies houden.

Let op

Als u deze instructies niet opvolgt, kan een onjuiste bediening van het apparaat persoonlijk letsel of materiële schade tot gevolg hebben. Voor een veilig gebruik moet u zich aan deze instructies houden.

Belangrijk

Instructies waaraan u zich voor een veilig gebruik moet houden.

Opmerking

Instructies in de vorm van opmerkingen bij handelingen en extra toelichtingen.

Hiermee worden bewerkingen in Windows aangegeven.

Hiermee worden bewerkingen in Macintosh aangegeven.

De beschrijving van de MP220 series.

De beschrijving van de MP210 series.

Handelsmerken

"Microsoft" is een geregistreerd handelsmerk van Microsoft Corporation.

"Windows" is een handelsmerk van Microsoft Corporation dat is geregistreerd in de Verenigde Staten en andere landen.

"Windows Vista" is een handelsmerk van Microsoft Corporation.

"Macintosh" en "Mac" zijn handelsmerken van Apple Inc. die zijn geregistreerd in de Verenigde Staten en andere landen.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" en "Memory Stick PRO Duo" zijn handelsmerken van Sony Corporation.

"xD-Picture Card" is een handelsmerk van Fuji Film Co. Ltd.

"MultiMediaCard" is een handelsmerk van de MultiMediaCard Association.

"SD Card", "miniSD Card" en "microSD Card" zijn handelsmerken van SD Association.


Printerpapier laden

Papier plaatsen

Belangrijk

Als u gewoon papier verkleint tot 4" x 6" / 101,6 x 152,4 mm, 5" x 7" / 127,0 x 177,8 mm, of 2.13" x 3.39" / 54,0 x 86,0 mm (creditcardformaat) voor een proefafdruk, kan daardoor het papier vastlopen.

U kunt niet afdrukken op kaarten waarop foto's of stickers zijn bevestigd.

Laad het papier altijd in de lengterichting (A). Wanneer u het papier in de breedterichting laadt (B), kan het papier vastlopen.

Opmerking

Voor het afdrukken van foto's worden originele Canon-fotomedia aanbevolen. Zie Geschikte papiersoorten voor informatie over speciale afdrukmedia die Canon voor verschillende printers kan leveren.

1 Zorg dat de vier hoeken van het papier plat zijn voordat u het papier laadt.

Opmerking

Lijn de randen van het papier netjes uit voordat u het papier laadt. Als u het papier laadt zonder eerst de randen uit te lijnen, kan het papier vastlopen in de printer.

Als het papier gekruld is, buigt u de gekrulde hoeken in de tegenovergestelde richting naar elkaar toe totdat het papier plat is. Zie Papier is gekruld.

U kunt omkrullen voorkomen door het papier als volgt te plaatsen.

- Plaats papier dat u niet gebruikt terug in de verpakking en bewaar het op een vlakke ondergrond.

- Neem alleen het benodigde aantal vellen uit de verpakking, vlak voordat u gaat afdrukken.

2 Bereid het laden van papier voor.

(1) Open de papiersteun en trek het verlengstuk uit.

(2) Open de papieruitvoerlade.

(3) Open het verlengstuk van de papieruitvoerlade.

(4) Stel de positie van de hendel voor papierdikte in.

Schuif de hendel naar rechts als u afdrukt op enveloppen of T-shirt transfers en naar links als u op andere papiersoorten afdrukt. Zie Geschikte papiersoorten.

Opmerking

Probeer af te drukken met de hendel voor papierdikte naar rechts geschoven als de hoeken of uiteinden van het papier vlekkerig zijn. Dit kan de afdrukkwaliteit verbeteren.

Schuif de hendel voor papierdikte weer naar links als u klaar bent met afdrukken.

Zie De positie van de hendel voor papierdikte.

3 Laad het papier.

* Laad het papier niet hoger dan de limietmarkering (A).

(1) Laad het papier in de achterste lade met de afdrukzijde naar BOVEN.

(2) Leg de stapel papier tegen de rechterzijkant van de achterste lade aan.

(3) Knijp de papiergeleider samen en schuif deze tegen de linkerkant van de stapel papier.

4 Geef het paginaformaat en mediumtype op in overeenstemming met het geladen papier.

Opmerking

Als u rechtstreeks afdrukt zonder computer, selecteert u het formaat en type van het geladen papier via het bedieningspaneel.

Zie De kopieerinstellingen wijzigen of Afdrukinstellingen voor meer informatie over instellingen.

Zie Kopieën maken voor meer informatie over instellingen.

Als u het apparaat aangesloten op een computer gebruikt, kiest u het formaat en type van het geladen papier bij [Page Size/Paginaformaat] (of [Paper Size/Papierformaat]) en [Media Type/Mediumtype] in het printerstuurprogramma.
Zie Afdrukken met Windows of Afdrukken met Macintosh voor meer informatie over de instellingen van het printerstuurprogramma.


Enveloppen plaatsen

Gebruik enveloppen van het formaat Europees DL of VS Com grootte nr. 10.

Belangrijk

Afdrukken op enveloppen is alleen mogelijk vanaf de computer.

Gebruik niet de volgende enveloppen:

- Enveloppen met een dubbele klep (of zelfklevende klep)

- Enveloppen met een gebosseleerd of bewerkt oppervlak.

- Enveloppen met druksluitingen

- Enveloppen waarvan de lijmkleppen al vochtig zijn gemaakt en plakken.

1 Bereid de enveloppen voor.

Druk de hoeken en randen van de enveloppen omlaag om deze zo plat mogelijk te maken.

Als de enveloppen gekruld zijn, houdt u de tegenoverliggende hoeken vast en buigt u deze voorzichtig in de tegengestelde richting.

Als de klep van een envelop is gekruld, maakt u deze plat.

Als de bovenrand van een envelop bol staat of gekruld is, kunt u een pen gebruiken om de envelop plat te strijken en de vouw scherper te maken.
Strijk de envelop plat. Werk vanuit het midden naar de rand.

* Hierboven ziet u een zijaanzicht van de bovenrand van de envelop.

Belangrijk

De enveloppen kunnen vastlopen in het apparaat als ze niet plat zijn of als de hoeken niet zijn uitgelijnd.

Zorg ervoor dat het papier niet meer dan 0,1 inch / 3 mm is opgekruld of opgebold.

2 Laad de enveloppen.

(A) Afdrukrichting

(B) Zorg dat de kleppen zijn dichtgevouwen.

(1) Plaats de envelop langs de rechterzijde van de achterste lade.

Plaats de envelop met de adreszijde naar BOVEN en de achterklep naar BENEDEN aan de linkerkant.

Er kunnen maximaal 10 enveloppen tegelijk worden geladen.

(2) Knijp de papiergeleider samen en schuif deze tegen de linkerkant van de envelop.

(3) Schuif de hendel voor papierdikte naar rechts.

Opmerking

Schuif de hendel voor papierdikte weer naar links als u klaar bent met afdrukken.

Zie De positie van de hendel voor papierdikte.

3 Geef de instellingen op in het printerstuurprogramma.

(1) Selecteer [Envelope/Envelop] in [Media Type/Mediumtype].

(2) Selecteer het formaat voor enveloppen.

Selecteer in Windows [DL Env.] of [Comm. Env. #10] bij [Page Size/Paginaformaat].

Selecteer in Macintosh [DL envelope] of [#10 Envelope/nr. 10 envelop] bij [Paper Size/Papierformaat].

(3) Selecteer [Landscape/Liggend] bij [Orientation/Afdrukstand].

Belangrijk

Zorg ervoor dat de instelling van het printerstuurprogramma juist is. Als u dat niet doet, wordt het adres in de verkeerde richting afgedrukt.

Opmerking

Zie Afdrukken met Windows of Afdrukken met Macintosh voor meer informatie over de instellingen van het printerstuurprogramma.


Papier van klein formaat laden

U kunt papier van het formaat 4 x 6 inch / 101,6 x 152,4 mm, 5 x 7 inch / 127,0 x 177,8 mm en van creditcardformaat laden.

1 Laad het papier.

(1) Laad het papier tegen de rechterzijde van de achterste lade met de afdrukzijde naar BOVEN.

(2) Knijp de papiergeleider samen en schuif deze tegen de linkerkant van de stapel papier.

2 Geef het paginaformaat en mediumtype op in overeenstemming met het geladen papier.

Opmerking

Als u rechtstreeks afdrukt zonder computer, selecteert u het formaat en type van het geladen papier via het bedieningspaneel.

Zie De kopieerinstellingen wijzigen of Afdrukinstellingen voor meer informatie over instellingen.

Zie Kopieën maken voor meer informatie over instellingen.

Als u het apparaat aangesloten op een computer gebruikt, kiest u het formaat van het geladen papier bij [Page Size/Paginaformaat] (of [Paper Size/Papierformaat]) en [Media Type/Mediumtype] in het printerstuurprogramma.

Zie Afdrukken met Windows of Afdrukken met Macintosh voor meer informatie over de instellingen van het printerstuurprogramma.


Routineonderhoud

Lijst met onderhoudscodes (MP210 series)

Als u onderhoud aan het apparaat wilt uitvoeren, drukt u herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat de gewenste code op het LCD-scherm wordt weergegeven. Druk vervolgens op de knop [Black] (Zwart) of [Color] (Kleur).

Onderhoudscode | Bewerking | Zie
 | Hiermee drukt u het controleraster voor de spuitopeningen af. | Het controleraster voor de spuitopeningen afdrukken
 | Hiermee reinigt u de printkop. | De printkop reinigen
 | Hiermee voert u de diepte-reiniging voor de printerkop uit. | Diepte-reiniging van de printkop
 | Hiermee drukt u het vel voor printkopuitlijning af. | De printkop uitlijnen op het apparaat
 | Hiermee scant u het vel voor printkopuitlijning. | De printkop uitlijnen op het apparaat
 | Hiermee drukt u de huidige instelling voor printkopuitlijning af. | De printkop uitlijnen op het apparaat
 | Hiermee reinigt u de papiertransportrol. | De papiertransportrol reinigen (Reiniging rol)
 | Hiermee reinigt u de onderste plaat. | Het binnenste van het apparaat reinigen (Reiniging onderste plaat)


Vage afdrukken of onjuiste kleuren

Bij vage afdrukken of onjuiste kleuren zijn de spuitopeningen van de printkop op inktpatronen FINE (FINE Cartridges) waarschijnlijk verstopt. Druk het controleraster voor spuitopeningen af om de toestand van de spuitopeningen te bepalen en voer vervolgens een standaardreiniging van de printkop uit.

Als de afdrukresultaten niet naar behoren zijn, kan de afdrukkwaliteit verbeteren als u Printkop uitlijnen uitvoert.

Opmerking

Voordat u onderhoud verricht

Controleer of de inktpatroon FINE (FINE Cartridge) niet leeg is. Zie Informatie over de inktstatus bekijken.

Controleer of de inktpatroon FINE (FINE Cartridge) op de juiste wijze is genstalleerd. Zie Inktpatronen FINE (FINE Cartridges) vervangen.

Controleer of de oranje beschermtape van de onderkant van een inktpatroon FINE (FINE Cartridge) is verwijderd.

Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm als er een foutbericht wordt weergegeven.

Verhoog de instelling voor de optie [Print Quality/Afdrukkwaliteit] in het printerstuurprogramma.

Zie Afdrukresultaten niet naar behoren.

Stap 1

Zie Het controleraster voor de spuitopeningen afdrukken.

Als er lijnen ontbreken of witte strepen verschijnen

Controleer na het reinigen van de printkop het controleraster voor spuitopeningen.

Stap 2

Zie De printkop reinigen.

Als het probleem zich nog steeds voordoet nadat

de printkop tweemaal is gereinigd

Stap 3

Zie Diepte-reiniging van de printkop.

Als het probleem niet is opgelost nadat u de diepte-reiniging van de printkop tweemaal hebt uitgevoerd

Stap 4

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

Opmerking

Als de rechte lijn niet goed wordt afgedrukt of als de positie van de printkop niet goed is, lijnt u de printkoppositie uit.

Zie De printkop uitlijnen op het apparaat.


Het controleraster voor de spuitopeningen afdrukken

Druk het controleraster af om te controleren of de inkt op de juiste manier uit de printkop komt.

1 Zorg dat het apparaat is ingeschakeld en laad een vel gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het controleraster voor spuitopeningen af.

(1) Druk herhaaldelijk op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <NOZZLE CHECK> (CONTROLERASTER) te selecteren en druk vervolgens op de knop [OK].

Er wordt een controleraster voor de spuitopeningen afgedrukt.

(1) Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat A wordt weergegeven.

(2) Druk op de knop [Black] (Zwart) of [Color] (Kleur).

Er wordt een controleraster voor de spuitopeningen afgedrukt.

4 Bekijk het raster en onderneem de vereiste stappen.

Zie Het controleraster voor de spuitopeningen bekijken.


Het controleraster voor de spuitopeningen bekijken

Bekijk het controleraster voor de spuitopeningen en reinig zo nodig de printkop.

Opmerking

Het controleraster voor de spuitopeningen wordt niet juist afgedrukt als er onvoldoende inkt is. Vervang de inktpatroon FINE (FINE Cartridge) als de resterende hoeveelheid inkt onvoldoende is.

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

1 Controleer het controleraster voor spuitopeningen dat u hebt afgedrukt.

(1) Als er lijnen van dit patroon ontbreken, moeten de spuitopeningen van de printkop worden gereinigd.
Bijvoorbeeld: Als er lijnen ontbreken (zwarte inkt)

(2) Als deze patronen witte strepen vertonen, moeten de spuitopeningen van de printkop worden gereinigd.
Bijvoorbeeld: Als er witte strepen verschijnen (kleureninkt)

2 Reinig de printkop wanneer dit vereist is.

Zie De printkop reinigen.


De printkop reinigen

Reinig de printkop als er in het afgedrukte testpatroon voor de spuitopeningen lijnen ontbreken of witte strepen verschijnen. Door een reiniging uit te voeren worden de spuitopeningen vrij gemaakt en wordt de toestand van de printkop hersteld. Bij het reinigen van de printkop wordt de gebruikte inkt opgevangen in het absorptiekussen voor inktafval. Bij het reinigen van de printkop wordt inkt verbruikt. Reinig de printkop daarom alleen als het echt nodig is.

1 Zorg dat het apparaat aanstaat.

2 Start het reinigen van de printkop.

(1) Druk herhaaldelijk op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <CLEANING> (REINIGEN) te selecteren en druk vervolgens op de knop [OK].

Het reinigen van de printkop wordt gestart.

Voer geen andere bewerkingen uit totdat het reinigen van de printkop is voltooid. Dit duurt ongeveer één minuut.

(1) Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat H wordt weergegeven.

(2) Druk op de knop [Black] (Zwart) of [Color] (Kleur).

Het reinigen van de printkop wordt gestart.

Voer geen andere bewerkingen uit totdat het reinigen van de printkop is voltooid. Dit duurt ongeveer één minuut.

3 Controleer de toestand van de printkop.

Wanneer het reinigen van de printkop voltooid is, wordt het LCD-/LED-scherm opnieuw ingesteld op de standbymodus.

Druk het controleraster voor spuitopeningen af om de toestand van de printkop te controleren.

Zie Het controleraster voor de spuitopeningen afdrukken.

Opmerking

Als het probleem niet is opgelost nadat u de printkop tweemaal hebt gereinigd, voert u de dieptereiniging van de printkop uit. Raadpleeg Diepte-reiniging van de printkop.


Diepte-reiniging van de printkop

Als de afdrukkwaliteit niet kan worden verbeterd door een normale reiniging van de printkop, voert u diepte-reiniging van de printkop uit. Dit is een krachtiger proces. Bij het reinigen van de printkop wordt de gebruikte inkt opgevangen in het absorptiekussen voor inktafval. Bij diepte-reiniging van de printkop wordt meer inkt gebruikt dan bij normale reiniging. Voer deze procedure dus alleen uit als het echt nodig is.

1 Zorg dat het apparaat aanstaat.

2 Start de diepte-reiniging van de printkop.

(1) Druk herhaaldelijk op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <DEEP CLEANING> (DIEPTE-REINIGING) te selecteren en druk vervolgens op de knop [OK].

De diepte-reiniging van de printkop wordt gestart.

Voer geen andere bewerkingen uit totdat de diepte-reiniging van de printkop is voltooid. Dit duurt ongeveer twee minuten.

(1) Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat y wordt weergegeven.

(2) Druk op de knop [Black] (Zwart) of [Color] (Kleur).

De diepte-reiniging van de printkop wordt gestart.

Voer geen andere bewerkingen uit totdat de diepte-reiniging van de printkop is voltooid. Dit duurt ongeveer twee minuten.

3 Controleer de toestand van de printkop.

(1) Druk het controleraster voor spuitopeningen af om de toestand van de printkop te controleren.

Zie Het controleraster voor de spuitopeningen afdrukken.

(2) Als het probleem niet is opgelost, voert u de diepte-reiniging van de printkop opnieuw uit.

(3) Als het probleem hiermee niet is opgelost, kan een inktpatroon FINE (FINE Cartridge) leeg zijn. Vervang deze door een nieuwe inktpatroon. Zie Een inktpatroon FINE (FINE Cartridge) vervangen.


De printkop uitlijnen op het apparaat

Als evenwijdige lijnen niet correct worden afgedrukt of de afdrukresultaten niet naar tevredenheid zijn, dient u de positie van de printkop aan te passen.

1 Zorg dat het apparaat is ingeschakeld en laad twee vellen gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het uitlijningsraster voor de printkop af.

(1) Druk herhaaldelijk op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <ALIGN PRINT HEAD> (PRINTKOP UITLIJN) te selecteren en druk vervolgens op de knop [OK].

Het uitlijningsraster voor de printkop wordt afgedrukt.

Opmerking

Als u <HEAD ALIGN PRINT> (KOPUITL. AFDR.) selecteert, wordt het proces beindigd nadat de huidige aanpassingswaarden zijn afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en druk op de knop [image] of [image] om in kolom A het nummer in te voeren van het raster met de minst waarneembare strepen. Druk vervolgens op de knop [OK].

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt ingevoerd.

(3) Bevestig het weergegeven bericht en druk op de knop [OK].

Het tweede raster wordt afgedrukt.

(4) Controleer de afgedrukte rasters en druk op de knop [image] of [image] om in kolom M het nummer in te voeren van het raster met de minst waarneembare strepen. Druk vervolgens op de knop [OK].

Selecteer het nummer op dezelfde manier als in stap (1).

(5) Herhaal de procedure totdat u het rasternummer voor kolom R hebt ingevoerd.

1 Zorg dat het apparaat is ingeschakeld en laad een vel gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het vel voor printkopuitlijning af.

(1) Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat P wordt weergegeven.

Opmerking

Als u L selecteert, wordt het proces beindigd nadat de huidige aanpassingswaarden voor de positie van de kop zijn afgedrukt.

(2) Druk op de knop [Black] (Zwart) of [Color] (Kleur).

Het vel voor printkopuitlijning wordt afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en vul de bijbehorende cirkel in ( [image]) met een donker potlood of een zwarte pen om het nummer te selecteren van het raster in kolom A met de minst waarneembare strepen.

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt geselecteerd.

(3) Plaats het vel voor printkopuitlijning met de afdrukzijde naar beneden op de glasplaat.

Het vel voor printkopuitlijning moet zo worden geplaatst, dat de voorzijde naar beneden ligt en de linkerbovenhoek wordt uitgelijnd op de positiemarkering, zoals wordt weergegeven in de volgende afbeelding.

(4) Zorg dat U wordt weergegeven op het LED-scherm. Druk vervolgens op de knop [Black] (Zwart) of [Color] (Kleur).

Het vel voor printkopuitlijning wordt gescand en de printkop wordt automatisch uitgelijnd.

Opmerking

Als de aanpassing mislukt, wordt de foutcode weergegeven op het LED-scherm. In dat geval begint u opnieuw vanaf stap 1 om een nieuw vel voor printkopuitlijning af te drukken. Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm voor meer informatie.

Als het automatisch uitlijnen van de printkop niet het gewenste resultaat oplevert, kunt u de printkop handmatig uitlijnen. Zie De printkop uitlijnen op de computer voor meer informatie.

U kunt de kolommen M tot R aanpassen door de de printkop via de computer uit te lijnen. Zie De printkop uitlijnen op de computer voor meer informatie.


De printkop uitlijnen op de computer

1 Zorg dat het apparaat is ingeschakeld en laad twee vellen gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het uitlijningsraster voor de printkop af.

(1) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(2) Klik op [Print Head Alignment/Uitlijning printkop] op het tabblad [Maintenance/Onderhoud].

(3) Bevestig het bericht dat wordt weergegeven en klik op [Print Head Alignment/Uitlijning printkop].

Het uitlijningsraster voor de printkop wordt afgedrukt.

(4) Klik op [Yes/Ja] nadat het raster is afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom A met de minst waarneembare strepen.

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt ingevoerd. Klik vervolgens op [OK].

(3) Klik op [OK] wanneer het bevestigingsbericht wordt weergegeven.

Het tweede raster wordt afgedrukt.

(4) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom M met de minst waarneembare strepen.

Selecteer het nummer op dezelfde manier als in stap (1).

(5) Herhaal de procedure totdat u het rasternummer voor kolom R hebt ingevoerd. Klik vervolgens op [OK].

(6) Klik op [OK] wanneer het bevestigingsbericht wordt weergegeven.

1 Zorg dat het apparaat is ingeschakeld en laad twee vellen gewoon papier van het formaat A4 of Letter in de achterste lade.

2 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

3 Druk het uitlijningsraster voor de printkop af.

(1) Open het dialoogvenster [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma].

Zie [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] openen (Macintosh).

(2) Selecteer [Test Print/Testafdruk] in het pop-upmenu.

(3) Klik op [Print Head Alignment/Uitlijning printkop].

(4) Bevestig het bericht dat wordt weergegeven en klik op [Print Head Alignment/Uitlijning printkop].

Het uitlijningsraster voor de printkop wordt afgedrukt.

4 Pas de printkoppositie aan.

(1) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom A met de minst waarneembare strepen.

Opmerking

Als het moeilijk is het beste raster te kiezen, selecteert u de instelling waarbij de witte strepen het minst duidelijk zichtbaar zijn.

(A) Minst waarneembare verticale witte strepen

(B) Duidelijker waarneembare verticale witte strepen

(C) Minst waarneembare horizontale witte strepen

(D) Duidelijker waarneembare horizontale witte strepen

(2) Herhaal de procedure totdat u het rasternummer voor kolom L hebt ingevoerd. Klik vervolgens op [Send/Verzenden].

(3) Bevestig het bericht dat wordt weergegeven en klik op [OK].

Het tweede raster wordt afgedrukt.

(4) Controleer de afgedrukte rasters en selecteer het nummer van het raster in kolom M met de minst waarneembare strepen.

Selecteer het nummer op dezelfde manier als in stap (1).

(5) Herhaal de procedure totdat u het rasternummer voor kolom R hebt ingevoerd. Klik vervolgens op [Send/Verzenden].


Een inktpatroon FINE (FINE Cartridge) vervangen

In dit gedeelte wordt uitgelegd hoe u de inktstatus kunt controleren en wat de procedure is voor het vervangen van inktpatronen FINE (FINE Cartridges).

Wanneer de inkt opraakt of er andere fouten optreden, wordt er een foutbericht weergegeven op het LCD- of LED-scherm. Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm voor informatie over de wijze waarop u de fout kunt afhandelen.

Als u afdrukt vanaf uw computer worden foutberichten ook op uw computerscherm weergegeven.

Opmerking

Als er geen verbetering is van de afdrukkwaliteit nadat u onderhoud als Printkop reinigen heeft uitgevoerd, is er waarschijnlijk een inktpatroon FINE (FINE Cartridge) leeg. Als de inkt op is, vervangt u de inktpatroon FINE (FINE Cartridge). Als u het verkeerde type inktpatroon FINE (FINE Cartridge) gebruikt, kan er niet op het apparaat worden afgedrukt.

Zie de achterkant van de Aan de Slag-gids voor informatie over geschikte inktpatronen FINE (FINE Cartridges).

Informatie over de inktstatus bekijken

U kunt de status van inktpatronen FINE (FINE Cartridges) op de volgende manieren controleren:

Met het LCD-scherm van dit apparaat (MP220 series)

Aan de hand van de [Ink Lamps] (inktlampjes) (MP210 series)

Via het computerscherm

Opmerking

De inktniveaudetector is op het apparaat bevestigd om het resterende inktniveau vast te stellen. Het apparaat gaat ervan uit dat een inktpatroon vol is als een nieuwe inktpatroon FINE (FINE Cartridge) is geplaatst, en bepaalt aan de hand daarvan het resterende inktniveau. Als u een gebruikte inktpatroon FINE (FINE Cartridge) installeert, kan het aangegeven inktniveau ervan niet juist zijn. Beschouw in dat geval de informatie over het inktniveau slechts als een richtlijn.

Met het LCD-scherm van dit apparaat (MP220 series)

U kunt het huidige inktniveau controleren door te drukken op de knop [COPY], [SCAN], [MEMORY CARD] of [Photo Index Sheet] (Foto-indexblad). Vervolgens wordt het inktniveau enkele seconden op het LCD-scherm weergegeven.

(A) Geeft het resterende inktvolume aan op vier niveaus.

Ga als volgt te werk, afhankelijk van het bericht dat op het LCD-scherm wordt weergegeven.

Het inktniveau is laag. U kunt nog een tijdje doorgaan met afdrukken, maar u wordt geadviseerd om alvast een nieuwe inktpatroon FINE (FINE Cartridge) bij de hand te houden.

De inkt is op. Zie "<CHECK INK> (CONTROLEER INKT) U163" in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm en voer de vereiste handelingen uit.

De inkt is mogelijk op. Zie "<CHECK INK> (CONTROLEER INKT) U162" in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm en voer de vereiste handelingen uit.

De functie voor het vaststellen van het resterende inktniveau is uitgeschakeld.

De statuswaarden van een kleureninktpatroon FINE (FINE Cartridge) en een zwarte inktpatroon FINE (FINE Cartridge) kunnen verschillen.

Aan de hand van de [Ink Lamps] (inktlampjes) (MP210 series)

Zorg ervoor dat het LED-scherm in de standbymodus is. U kunt de status van elk patroon aan de hand van de [ink lamps] (inktlampjes) controleren.

(A) [Alarm]-lampje

(B) Lampje [Black Ink]

(C) Lampje [Color Ink]

(C) Het [Ink lamp] (inktlampje) brandt.

Het inktniveau is laag. U kunt nog een tijdje doorgaan met afdrukken, maar u wordt geadviseerd om alvast een nieuwe inktpatroon FINE (FINE Cartridge) bij de hand te houden.

*In het diagram aan de linkerkant wordt bij wijze van voorbeeld de status van de kleureninktpatroon FINE (FINE Cartridge) weergegeven.

(A) Het [Alarm]-lampje brandt.

(C) Het [Ink lamp] (inktlampje) knippert.

Als "E, 1, 6" op het LED-scherm wordt weergegeven, is de inkt op.

Zie "E, 1, 6" (De inkt is op.) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm en voer de vereiste handelingen uit.

Als "E, 1, 3" op de LED-scherm wordt weergegeven, is de inkt mogelijk op.

Zie "E, 1, 3" (De inkt is mogelijk op.) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm en voer de vereiste handelingen uit.

*In het diagram aan de linkerkant wordt bij wijze van voorbeeld de status van de kleureninktpatroon FINE (FINE Cartridge) weergegeven.

(C) Het [Ink lamp] (inktlampje) knippert.

De functie voor het vaststellen van het resterende inktniveau is uitgeschakeld.

*In het diagram aan de linkerkant wordt bij wijze van voorbeeld de status van de kleureninktpatroon FINE (FINE Cartridge) weergegeven.

Via het computerscherm

U kunt de status van elke inktpatroon FINE (FINE Cartridge) controleren op de printerstatusmonitor (Windows) en in [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] (Macintosh).

(A) Controleer of hier symbolen worden weergegeven.

Het inktniveau is laag. U kunt nog een tijdje doorgaan met afdrukken, maar u wordt geadviseerd om alvast een nieuwe inktpatroon FINE (FINE Cartridge) bij de hand te houden.

De inkt is op. Zie "<CHECK INK> (CONTROLEER INKT) U163" (MP220 series) of "E, 1, 6" (De inkt is op.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm en voer de vereiste handelingen uit.

De inkt is mogelijk op. Zie "<CHECK INK> (CONTROLEER INKT) U162" (MP220 series) of "E, 1, 3" (De inkt is op.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm en voer de vereiste handelingen uit.

De functie voor het vaststellen van het resterende inktniveau is uitgeschakeld.

Volg onderstaande procedure om alle bevestigingsschermen te openen.

1 Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

2 Klik op [View Printer Status/Printerstatus weergeven] op het tabblad [Maintenance/Onderhoud].

Als u de inktpatroon FINE (FINE Cartridge)-gegevens wilt controleren, klikt u op het menu [Ink Details/Inktdetails].

Opmerking

U kunt de printerstatusmonitor ook weergeven door te klikken op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is) dat tijdens het afdrukken op de taakbalk wordt weergegeven.

1 Open [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma].

Zie [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] openen (Macintosh).

2 Selecteer [Ink Level Information/Inktniveaugegevens] in het pop-upmenu.

Als u de inktpatroon FINE (FINE Cartridge)-gegevens wilt controleren, klikt u op het menu [Ink Details/Inktdetails].

Inktpatronen FINE (FINE Cartridges) vervangen

Wanneer een inktpatronen FINE (FINE Cartridge) leeg is, vervangt u deze als volgt.

Belangrijk

Werken met inktpatronen FINE (FINE Cartridges)

Raak de elektrische contactpunten of spuitopeningen van de printkop op een inktpatroon FINE (FINE Cartridge) niet aan. Als u het onderdeel aanraakt, kan het apparaat wellicht niet goed afdrukken.

(A) Elektrische contactpunten

(B) Spuitopeningen van printkop

Voor een optimale afdrukkwaliteit raden wij het gebruik aan van originele inktpatronen FINE (FINE Cartridges) van het merk Canon.
Het opnieuw vullen van inkt wordt niet aangeraden.

Plaats meteen een nieuwe inktpatroon FINE (FINE Cartridge) zodra u er een verwijdert. Laat het apparaat nooit staan met verwijderde inktpatronen FINE (FINE Cartridges).

Vervang lege patronen door nieuwe patronen. Als u inktpatronen FINE (FINE Cartridges) plaatst die al eens zijn verwijderd, wordt er mogelijk niet goed afgedrukt vanwege verstopte spuitopeningen en dergelijke.
Verder kan bij zulke patronen de waarschuwing voor bijna lege inktpatronen onbetrouwbaar zijn.

Nadat een inktpatroon FINE (FINE Cartridge) is geïnstalleerd, kunt u deze beter niet uit het apparaat verwijderen of buiten het apparaat bewaren. Hierdoor kan de inktpatroon FINE (FINE Cartridge) uitdrogen. Bovendien werkt het apparaat mogelijk niet goed meer wanneer u de patroon weer terugplaatst. Een inktpatroon FINE (FINE Cartridge) biedt tot zes maanden na ingebruikname een optimale afdrukkwaliteit.

Opmerking

Als de inkt van een inktpatroon FINE (FINE Cartridge) op is, kunt u het apparaat instellen om afhankelijk van de lege inktpatroon enige tijd alleen af te drukken met een kleureninktpatroon FINE (FINE Cartridge) of een zwarte inktpatroon FINE (FINE Cartridge). De afdrukkwaliteit kan in dat geval lager zijn als bij het afdrukken met beide inktpatronen. Canon raadt u aan om nieuwe inktpatronen FINE (FINE Cartridges) te gebruiken voor optimale kwaliteit.

Wanneer u slechts met één inktpatroon afdrukt, moet u de lege inktpatroon FINE (FINE Cartridge) niet verwijderen. Als de kleureninktpatroon FINE (FINE Cartridge) of de zwarte inktpatroon FINE (FINE Cartridge) niet is geïnstalleerd, treedt er een fout op en kan er niet worden afgedrukt.

Zie de on line Handleiding afdrukken op pc voor informatie over het configureren van deze instelling.

Het is mogelijk dat er ook kleureninkt wordt gebruikt wanneer u een zwart-witdocument afdrukt of wanneer u afdrukken in zwart-wit hebt ingesteld.

Bovendien wordt er kleureninkt verbruikt bij de reiniging en diepte-reiniging van de printkop, wat nodig kan zijn om de afdrukkwaliteit van het apparaat op peil te houden.

1 Open de papieruitvoerlade.

2 Zorg ervoor dat het apparaat is ingeschakeld, til de scaneenheid (printerklep) omhoog en trek aan de scaneenheidsteun (A) totdat deze op zijn plaats valt.

De houder voor (FINE Cartridge) beweegt naar links.

Let op

Houd de houder voor het inktpatroon FINE (FINE Cartridge) niet tegen als deze beweegt.

Raak geen metalen delen aan binnen in het apparaat.

Belangrijk

Als de scaneenheid (printerklep) langer dan 10 minuten open is, beweegt de houder voor (FINE Cartridge) naar rechts. Sluit de scaneenheid (printerklep) en open deze weer. De houder gaat nu terug naar links.

3 Verwijder de lege inktpatroon FINE (FINE Cartridge).

(1) Druk de inktpatroon FINE (FINE Cartridge) omlaag.

(2) Verwijder de inktpatroon FINE (FINE Cartridge).

Belangrijk

Wees voorzichtig met inktpatronen FINE (FINE Cartridges) om vlekken op kleding en in de omgeving van de printer te voorkomen.

Houd bij het weggooien van lege inktpatronen FINE (FINE Cartridges) rekening met de plaatselijke regelgeving met betrekking tot afvalverwerking.

4 Bereid de vervangende inktpatroon FINE (FINE cartridge) voor.

(1) Haal de nieuwe inktpatroon FINE (FINE Cartridge) uit de verpakking en verwijder voorzichtig de oranje beschermende tape (A) .

Belangrijk

Ga altijd voorzichtig met inktpatronen FINE (FINE Cartridges) om, zodat u vlekken op uw kleding en in de omgeving van de printer voorkomt.

Plaats de beschermende tape niet terug nadat u deze hebt verwijderd. Houd bij het weggooien rekening met de lokale wet- en regelgeving met betrekking tot de afvalverwerking.

Raak de elektrische contactpunten of spuitopeningen van de printkop op een inktpatroon FINE (FINE Cartridge) niet aan. Als u het onderdeel aanraakt, kan het apparaat wellicht niet goed afdrukken.

Voorkom vlekken op uw kleding of handen door de inkt op de verwijderde beschermtape.

5 Installeer de inktpatroon FINE (FINE Cartridge).

(1) Plaats een nieuwe inktpatroon FINE (FINE Cartridge) totdat deze in zijn geheel in de juiste sleuf zit.

De zwarte-inktpatroon FINE (Black FINE Cartridge) moet in de linkersleuf worden geïnstalleerd ( [image]) en de kleureninktpatroon FINE (Color FINE Cartridge) in de rechtersleuf ( [image]).

(2) Druk de inktpatroon FINE (FINE Cartridge) omhoog totdat deze op zijn plek vastklikt.

Belangrijk

Het apparaat kan pas worden gebruikt als alle inktpatronen FINE (FINE Cartridges) zijn geïnstalleerd.

6 Til de scaneenheid (printerklep) enigszins op en breng de scaneenheidsteun terug naar de oorspronkelijke positie. Sluit de scaneenheid (printerklep) vervolgens.

Let op

Houd de scaneenheid (printerklep) stevig vast en zorg dat uw vingers nergens tussen komen.

Opmerking

Als het foutbericht nog steeds wordt weergegeven nadat de scaneenheid (printerklep) is gesloten, raadpleegt u Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

Als een afdruktaak nog niet is voltooid, drukt u op de knop [OK] om het afdrukken te hervatten.

Wanneer u begint af te drukken nadat een inktpatroon FINE (FINE Cartridge) is vervangen, wordt de reiniging van de printkop automatisch uitgevoerd. Voer geen andere bewerkingen uit totdat het reinigen van de printkop is voltooid.

Als de rechte lijn niet goed wordt afgedrukt of als de positie van de printkop niet goed is, lijnt u de printkoppositie uit.
Zie De printkop uitlijnen op het apparaat.


Voor de beste afdrukresultaten

Als u wilt voorkomen dat de printkop uitdroogt en de spuitopeningen verstopt raken, moet u met het volgende rekening houden.

Opmerking

De inkt kan afhankelijk van het papier in de volgende gevallen uitlopen:

- Het afdrukgebied is aangeraakt met een markeerstift of verfkwast of

- Er zijn water- of transpiratiedruppels op het afgedrukgebied gekomen.

Als de spuitopeningen van de printkop verstopt raken, worden afdrukken vaag of worden bepaalde kleuren niet goed afgedrukt. Zie Vage afdrukken of onjuiste kleuren voor meer informatie.

Bij het uitschakelen van het apparaat

Volg de onderstaande procedure voor het uitschakelen van het apparaat.

(1) Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat uit te zetten.

(2) Controleer of het [Power] (Aan/uit)-lampje is gedoofd.

Dit duurt een paar seconden of maximaal 30 seconden.

(3) Trek het netsnoer uit het stopcontact.

Als u een contactdoos gebruikt, kunt u deze eventueel uitschakelen.

Als u op de knop [ON/OFF] (AAN/UIT) drukt om het apparaat uit te schakelen, wordt automatisch een beschermkapje over de printkop geplaatst om te voorkomen dat de inkt uitdroogt. Als u het netsnoer verwijdert of de contactdoos uitzet voordat het [Power] (Aan/uit)-lampje is gedoofd, wordt het beschermkapje niet op de juiste manier teruggeplaatst en kan de printkop uitdrogen en verstopt raken.

Als u het apparaat lange tijd niet gebruikt

Als u het apparaat lange tijd niet gebruikt, kunt u het beste een keer per maand een afdruk maken of kopiren in zwart en in kleur, of een standaardreiniging van de printkop uitvoeren om te voorkomen dat de kwaliteit van de printkop verslechtert.

De printkop bevat een groot aantal spuitopeningen om uiterst nauwkeurig te kunnen afdrukken. Net als door het niet terugplaatsen van een dopje op de balpen of stift deze gedurende een langere periode kan uitdrogen of verslijten, kunnen ook de spuitopeningen van de printkop verstopt raken met opgedroogde inkt. Door periodiek af te drukken of de printkop te reinigen kunt u dit voorkomen.


Het apparaat reinigen

In dit gedeelte wordt de reinigingsprocedure beschreven die noodzakelijk is voor het onderhoud van het apparaat.

Let op

Gebruik geen tissues, papieren handdoeken of soortgelijk materiaal voor het reinigen. Poeder of dunne draadjes van een tissue kunnen in het apparaat achterblijven en problemen veroorzaken, zoals een verstopte printkop en slechte afdrukresultaten. Gebruik een zachte doek om krassen op de onderdelen te voorkomen.

Gebruik nooit vluchtige vloeistoffen zoals verdunningsmiddelen, wasbenzine, aceton of andere chemische reinigingsmiddelen om het apparaat te reinigen. Deze kunnen de onderdelen van het apparaat beschadigen.

De buitenkant van het apparaat reinigen

Let op

Schakel altijd de voeding van het apparaat uit en verwijder het netsnoer voordat u het apparaat gaat reinigen.

Belangrijk

Gebruik geen tissues, doeken met een grove structuur of soortgelijk materiaal wanneer u de buitenkant van het apparaat reinigt. Deze kunnen krassen veroorzaken op het oppervlak.

Gebruik nooit een neutraal reinigingsmiddel of vluchtige vloeistoffen zoals verdunningsmiddelen, wasbenzine, aceton of andere chemische reinigingsmiddelen. Deze kunnen het oppervlak van het apparaat beschadigen.

Gebruik een zachte doek zoals een brillendoek en veeg vuilresten voorzichtig van het oppervlak. Wrijf de doek zo nodig glad voordat u deze gebruikt.

De glasplaat en de documentklep reinigen

Let op

Schakel altijd de voeding van het apparaat uit en verwijder het netsnoer voordat u het apparaat gaat reinigen.

Belangrijk

De binnenzijde van de documentklep (witte plaat) (B) raakt snel beschadigd. Veeg deze dus voorzichtig af.

Veeg de glasplaat (A) en binnenzijde van de documentklep (witte plaat) (B) voorzichtig af met een schone, zachte en pluisvrije doek. Zorg ervoor dat er geen restanten achterblijven, vooral niet op de glasplaat.

De papiertransportrol reinigen (Reiniging rol)

Reinig de papiertransportrol als het papier niet goed wordt getransporteerd. Als u de papiertransportrol reinigt, slijt deze. Reinig de rol daarom alleen als dat nodig is.

1 Zorg ervoor dat de printer is ingeschakeld en verwijder vervolgens alle papier uit de achterste lade.

2 Reinig de papiertransportrol.

(1) Druk herhaaldelijk op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <ROLLER CLEANING> (REINIGING ROLLEN) te selecteren en druk vervolgens op de knop [OK].

Tijdens het reinigen draait de papierinvoerrol enkele malen rond.

(1) Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat b wordt weergegeven.

(2) Druk op de knop [Black] (Zwart) of [Color] (Kleur).

Tijdens het reinigen draait de papierinvoerrol enkele malen rond.

3 Herhaal stap 2 tweemaal.

4 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

5 Controleer of de papiertransportrol niet meer draait en plaats drie of meer vellen gewoon papier van het formaat A4 of Letter in de staande afdrukstand in de achterste lade.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

6 Herhaal stap 2 driemaal.

De papiertransportrol wordt gereinigd door het papier dat door de machine wordt gevoerd.

Als het probleem hiermee niet wordt opgelost, veegt u de papiertransportrol (A) aan de rechterkant van de achterste lade schoon met bijvoorbeeld een bevochtigd wattenstaafje. Roteer de rol (A) handmatig tijdens het reinigen. Raak de rol niet aan met uw vingers. Roteer de rol met een wattenstaafje. Als het probleem zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

Het binnenste van het apparaat reinigen (Reiniging onderste plaat)

In dit gedeelte wordt beschreven hoe u het binnenste van het apparaat kunt reinigen. Als het binnenste van het apparaat vuil wordt, kan ook het bedrukte papier vuil worden. Daarom is het verstandig om het binnenste regelmatig te reinigen.

Belangrijk

Voer geen enkele andere bewerking uit terwijl de onderste plaat wordt gereinigd.

1 Zorg ervoor dat de printer is ingeschakeld en verwijder vervolgens alle papier uit de achterste lade.

2 Open de papieruitvoerlade en trek het verlengstuk van de uitvoerlade uit.

3 Vouw een vel gewoon papier van het formaat A4 of Letter dubbel in de breedte en vouw het papier weer open.

4 Laad alleen dit vel papier in de achterste lade met de geopende zijde naar voren.

Schuif de hendel voor papierdikte naar links. Zie Hendel voor papierdikte.

(A) Laad het papier nadat u het hebt opengevouwen.

5 Voer de reiniging van de onderste plaat uit.

(1) Druk herhaaldelijk op de knop [Menu] totdat <MAINTENANCE> (ONDERHOUD) wordt weergegeven.

(2) Druk op de knop [image] of [image] om <BOTTOM CLEANING> (SCHOONM. BODEMPL.) te selecteren en druk vervolgens op de knop [OK].

Het papier reinigt het binnenste van het apparaat terwijl het wordt doorgevoerd.

(1) Druk herhaaldelijk op de knop [Maintenance] (Onderhoud) totdat J wordt weergegeven.

(2) Druk op de knop [Black] (Zwart) of [Color] (Kleur).

Het papier reinigt het binnenste van het apparaat terwijl het wordt doorgevoerd.

Controleer het gevouwen gedeelte van het uitgeworpen papier. Als dit inktvlekken bevat, moet u de onderste plaat opnieuw reinigen.

Als het probleem zich blijft voordoen nadat u de onderplaat tweemaal hebt gereinigd, zijn de uitstekende delen aan de binnenkant van het apparaat mogelijk vuil. Reinig ze op de manier waarop dit in de instructies is beschreven. Zie De uitstekende delen binnen in het apparaat reinigen.

Opmerking

Gebruik een nieuw vel papier wanneer u de onderplaat opnieuw reinigt.

De uitstekende delen binnen in het apparaat reinigen

Als er inktresten aanwezig zijn op de uitstekende delen binnen in het apparaat, reinigt u deze delen met bijvoorbeeld een wattenstaafje.

Let op

Schakel altijd de voeding van het apparaat uit en verwijder het netsnoer voordat u het apparaat gaat reinigen.


Afdrukmedia

Algemene informatie

U kunt de volgende paginaformaten, papiersoorten en andere afdrukmedia gebruiken.

Formaat

In de volgende tabel worden de paginaformaten weergegeven die u kunt gebruiken.

Paginaformaat

Breedte x Hoogte

Letter

8,50 x 11,00 inch / 215,9 x 279,4 mm

Legal

8,50 x 14,00 inch / 215,9 x 355,6 mm

A5

5,83 x 8,27 inch / 148,0 x 210,0 mm

A4

8,27 x 11,69 inch / 210,0 x 297,0 mm

B5

7,17 x 10,12 inch / 182,0 x 257,0 mm

4" x 6" / 101,6 x 152,4 mm

4,00 x 6,00 inch / 101,6 x 152,4 mm

4" x 8" / 101,6 x 203,2 mm

4,00 x 8,00 inch / 101,6 x 203,2 mm

5" x 7" / 127,0 x 177,8 mm

5,00 x 7,00 inch / 127,0 x 177,8 mm

8" x 10" / 203,2 x 254,0 mm

8,00 x 10,00 inch / 203,2 x 254,0 mm

L

3,50 x 5,00 inch / 89,0 x 127,0 mm

2L

5,00 x 7,01 inch / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 inch / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 inch / 200,0 x 148,0 mm

Comm. Env. #10

4,12 x 9,50 inch / 104,8 x 241,3 mm

DL Env.

4,33 x 8,66 inch / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 inch / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 inch / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 inch / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 inch / 98,0 x 190,0 mm

[Credit Card/Creditcard]

2,13 x 3,39 inch / 54,0 x 86,0 mm

Kaart

2,16 x 3,58 inch / 55,0 x 91,0 mm

[Wide/Breed]

4,00 x 7,10 inch / 101,6 x 180,6 mm

* Kan niet worden gebruikt bij Macintosh.

U kunt ook een aangepast paginaformaat selecteren. Geef een aangepast paginaformaat op binnen het volgende bereik:

Minimumformaat: 2,13 x 3,39 inch / 54,0 x 86,0 mm

Maximumformaat: 8,5 x 23 inch / 215,9 x 584,2 mm

Zie Afdrukgebied voor informatie over het afdrukgebied van elk paginaformaat.

Belangrijk

De onderstaande soorten papier mogen niet worden gebruikt. Het gebruik van dergelijke papiersoorten levert niet alleen een onbevredigend resultaat op, maar kan ook leiden tot het vastlopen of slecht functioneren van het apparaat. Als u afdrukt op A5 of papier van kleiner formaat, mag u tevens geen papier gebruiken dat dunner is dan een briefkaart, inclusief gewoon papier of papier van een notitieblok dat kleiner is gemaakt.

Gevouwen, gekruld of gekreukt papier

Vochtig papier

Papier dat te dun is (dat minder weegt dan 17 lb / 64 g/m²)

Papier dat te dik is (gewoon papier, behalve origineel papier van Canon, dat meer weegt dan 28 lb / 105 g/m²)

Briefkaarten

Kaarten waarop foto's of stickers zijn bevestigd

Willekeurige papiersoort met gaatjes

Papier dat niet rechthoekig is

Papier dat is ingebonden met nietjes of lijm

Voorgelijmd papier

Papier versierd met glitter, enzovoort

Gewicht

64 tot 105 g/m² / 17 tot 28 lb (gewoon papier, uitgezonderd originele afdrukmedia van Canon)

Gebruik geen zwaarder of lichter papier dan dit (met uitzondering van origineel afdrukmateriaal van Canon), anders kan het papier in de printer vast komen te zitten.


Geschikte papiersoorten

U kunt de volgende mediumtypen gebruiken.

Zie de instructiehandleiding die met het papier wordt meegeleverd voor gedetailleerde instructies over het omgaan met het papier.

Papier van andere merken dan Canon

[Plain Paper/Gewoon papier]

[Envelopes/Enveloppen]

Papier van het merk Canon

[Super White Paper SW-201/Super Wit Papier SW-201]

[High Resolution Paper HR-101N/Hoog Resolutie Papier HR-101N]

[Glossy Photo Paper GP-401] of [Glossy Photo Paper 'Everyday Use' GP-501/Glanzend Fotopapier 'voor frequent gebruik' GP-501]

[Matte Photo Paper MP-101/Matglans Foto Papier MP-101]

[Photo Paper Glossy GP-502/Foto Glans Papier GP-502]

[Photo Paper Plus Double Sided PP-101D/Dubbelzijdig Fotopapier Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Glossy Fotopapier Extra PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Paper Plus Halfglans SG-101, SG-201]

[Photo Paper Pro PR-101/Professioneel Fotopapier PR-101]

[Photo Stickers PS-101/Fotostickers PS-101]

[T-Shirt Transfers TR-301]

Belangrijk

Leg ongebruikt papier terug in de verpakking en bewaar het op een koele, droge plaats, niet in direct zonlicht.

Raak het bedrukte oppervlak niet aan en leg de bedrukte vellen niet op een stapel totdat de inkt is opgedroogd.

Als u bij het kopiëren met de MP210 series [Photo Paper/Fotopapier] selecteert, kunt u het beste de volgende papiersoorten gebruiken voor een optimaal afdrukresultaat:

GP-401, GP-501, GP-502, PP-101, SG-201.

Opmerking

In sommige landen of regio's kan bepaald papier van Canon niet beschikbaar zijn.

Bezoek onze website voor informatie over de papierformaten die voor de verschillende papiersoorten van het merk Canon beschikbaar zijn.

[Plain Paper/Gewoon papier]

Geschikt paginaformaat: A4, B5, A5, Letter en Legal

* U kunt ook gewoon papier van niet-standaardformaat gebruiken. Zie Algemene informatie voor meer informatie. Gebruik geen gewoon papier dat kleiner is dan A5.

Geschikt papiergewicht: 64 tot 105 g/m² / 17 tot 28 lb (gewoon papier van andere fabrikanten dan Canon)

Maximale belasting papiersteun: 100 vel

* Het correct invoeren van papier kan niet goed verlopen bij deze maximumcapaciteit, afhankelijk van de papiersoort of de omgevingsomstandigheden (zeer hoge of lage temperaturen en luchtvochtigheid). Halveer in dat geval het aantal vellen papier dat u tegelijkertijd laadt.

Maximale belasting uitvoerlade: 50 vel

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Plain Paper/Gewoon papier]

Instelling van het apparaat (MP220 series): <PLAIN PAPER> (GEWOON PAPIER)

[Envelopes/Enveloppen]

Geschikt paginaformaat: Europees DL, VS Com grootte nr. 10-enveloppen

Maximale belasting papiersteun: 10 enveloppen

Maximale belasting uitvoerlade: 1 envelop

Hendel voor papierdikte: Rechts

Mediumtype:

Instelling van het printerstuurprogramma: [Envelope/Envelop]

Belangrijk

Enveloppen kunnen uitsluitend worden gebruikt bij het afdrukken vanaf een computer.

[Super White Paper SW-201/Super Wit Papier SW-201]

Het papier is geschikt voor het afdrukken van zakelijke documenten met afbeeldingen en voor het afdrukken van foto's.

Maximale belasting papiersteun: 80 vel

Maximale belasting uitvoerlade: 50 vel

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Plain Paper/Gewoon papier]

Instelling van het apparaat (MP220 series): <PLAIN PAPER> (GEWOON PAPIER)

[High Resolution Paper HR-101N/Hoog Resolutie Papier HR-101N]

Op dit papier worden kleuren beter gereproduceerd dan op gewoon papier.

Maximale belasting papiersteun: 80 vel

Maximale belasting uitvoerlade: 50 vel

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [High Resolution Paper/Hoog resolutie papier]

Belangrijk

Dit papier kan uitsluitend worden gebruikt bij afdrukken vanaf een computer.

[Glossy Photo Paper GP-401] of [Glossy Photo Paper 'Everyday Use' GP-501/Glanzend Fotopapier 'voor frequent gebruik' GP-501]

Dit papier is steviger dan [High Resolution Paper/Hoog Resolutie Papier] en heeft een glanzend afdrukoppervlak voor afdrukken met een bijna fotografische kwaliteit.

Maximale belasting papiersteun: Zie Maximale belasting papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels laadt, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden getransporteerd. Laad in dit geval maar één vel tegelijk.

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Glossy Photo Paper]

Instelling van het apparaat (MP220 series): <GLOSSY> (GLANZEND)

[Matte Photo Paper MP-101/Matglans Foto Papier MP-101]

Dit is een stevig, waterbestendig, matglanzend papier dat een superieure kleurenreproductie mogelijk maakt. Het is geschikt voor uiteenlopende toepassingen, zoals handwerkpapier, kalenders en foto's met matglanzende afwerking.

Maximale belasting papiersteun: Zie Maximale belasting papiersteun voor fotopapier van het merk Canon.

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Matte Photo Paper/Matglans Foto Papier]

Instelling van het apparaat (MP220 series): <MATTE PHOTO PAPR> (MATGL FOTOPAPIER)

[Photo Paper Glossy GP-502/Foto Glans Papier GP-502]

Dit papier is steviger dan [High Resolution Paper/Hoog Resolutie Papier] en heeft een glanzend afdrukoppervlak voor afdrukken met een bijna fotografische kwaliteit.

Maximale belasting papiersteun: Zie Maximale belasting papiersteun voor fotopapier van het merk Canon.

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Glossy Photo Paper]

Instelling van het apparaat (MP220 series): <GLOSSY> (GLANZEND)

[Photo Paper Plus Double Sided PP-101D/Dubbelzijdig Fotopapier Plus PP-101D]

Dit papier is aan beide zijden voorzien van een glanzende afwerklaag die een superieure kleurreproductie mogelijk maakt. U kunt op beide zijden van dit papier foto's van hoge kwaliteit afdrukken en de afdrukken vervolgens samenbinden in een boekje om een fotoalbum te maken.

Maximale belasting papiersteun: 1 vel

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Double Sided/Dubbelzijdig Foto Papier Plus]

Belangrijk

Dit papier kan uitsluitend worden gebruikt bij afdrukken vanaf een computer.

Opmerking

Dit papier kan niet worden gebruikt bij Macintosh.

[Photo Paper Plus Glossy PP-101/Glossy Fotopapier Extra PP-101]

Dit is een stevig papier met een glanzende, waterbestendige afwerklaag voor een superieure kleurenreproductie. Dit papier is ideaal voor het afdrukken van foto's met hoge kwaliteit.

Maximale belasting papiersteun: Zie Maximale belasting papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels laadt, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden getransporteerd. Laad in dit geval maar één vel tegelijk.

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Glossy/Glossy Foto Papier Extra]

Instelling van het apparaat (MP220 series): <PHOTO PAPER PLUS> (FOTO PAPIER PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotopapier Plus Halfglans SG-101, SG-201]

Dit papier biedt hetzelfde uitstekende, waterbestendige oppervlak en dezelfde superieure kleurenreproductie als [Photo Paper Plus Glossy PP-101/Glossy Fotopapier Extra PP-101], maar met een minder reflecterend oppervlak en een meer traditionele, matglanzende afwerking.

Maximale belasting papiersteun: Zie Maximale belasting papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels laadt, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden getransporteerd. Laad in dit geval maar één vel tegelijk.

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Glossy/Glossy Foto Papier Extra]

Instelling van het apparaat (MP220 series): <PHOTO PAPER PLUS> (FOTO PAPIER PLUS)

[Photo Paper Pro PR-101/Professioneel Fotopapier PR-101]

Dit is een stevig papier met een speciale afwerklaag, die de glans bevordert en een superieure kleurenreproductie mogelijk maakt. Dit papier is ideaal voor het afdrukken van foto's met hoge kwaliteit.

Maximale belasting papiersteun: Zie Maximale belasting papiersteun voor fotopapier van het merk Canon.

* Als u papier in stapels laadt, kan de afdrukzijde bij het transporteren worden gemarkeerd of kunnen vellen aan elkaar vast blijven zitten waardoor ze niet goed worden getransporteerd. Laad in dit geval maar één vel tegelijk.

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Pro]

Instelling van het apparaat (MP220 series): <PHOTO PAPER PRO> (PROF. FOTOPAPIER)

[Photo Stickers PS-101/Fotostickers PS-101]

De fotostickers bevinden zich op een stickervel waarmee u originele stickers kunt maken van uw favoriete foto's. Het is een glanzend en in hoge mate waterbestendig vel. Op een vel kunt u 16 fotostickers met uitstekende afdrukkwaliteit afdrukken.

Maximale belasting papiersteun: 1 vel

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Links

Mediumtype:

Instelling van het printerstuurprogramma: [Photo Paper Plus Glossy/Glossy Foto Papier Extra]

Instelling van het apparaat (MP220 series): <PHOTO PAPER PLUS> (FOTO PAPIER PLUS)

Opmerking

Plaats de korte zijde van het papier zodanig dat de kortere marge omlaag wijst. Raadpleeg de instructies op de achterkant van de verpakking voor meer informatie.

Zie Kopiëren op stickers (<STICKER COPY> (STICKR KOPIE)) voor informatie over het kopiëren op stickerpapier.

Zie Afdrukken op stickers (<STICKR> (STICKR)) wanneer u foto's die zijn opgeslagen op een geheugenkaart, afdrukt op stickerpapier.

[T-Shirt Transfers TR-301]

Dit papier wordt gebruikt om opstrijkbare afbeeldingen te maken. De afbeelding wordt omgekeerd afgedrukt.

Maximale belasting papiersteun: 1 vel

Maximale belasting uitvoerlade:

We adviseren u het vorige afgedrukte vel uit de papieruitvoerlade te verwijderen voordat u verdergaat met afdrukken om vlekken en verkleuringen te voorkomen.

Hendel voor papierdikte: Rechts

Mediumtype:

Instelling van het printerstuurprogramma: [T-Shirt Transfers]

Belangrijk

Dit papier kan uitsluitend worden gebruikt bij afdrukken vanaf een computer.

Maximale belasting papiersteun voor fotopapier van het merk Canon

A4, Letter, 5" x 7" / 127,0 x 177,8 mm en 8" x 10" / 203,2 x 254,0 mm: 10 vellen

4" x 6" / 101,6 x 152,4 mm, [Wide/Breed] en [Credit Card/Creditcard]: 20 vel


Afdrukken vanaf een geheugenkaart (MP220 series)

De geheugenkaart gebruiken

In dit gedeelte wordt beschreven welke geheugenkaarten compatibel zijn met dit apparaat en hoe u deze geheugenkaarten plaatst en verwijdert.

Geheugenkaarten die door dit apparaat worden ondersteund

De volgende geheugenkaarten zijn compatibel met dit apparaat.

Geheugenkaarten die direct in de kaartsleuf kunnen worden geplaatst:
 | SD Secure Digital-geheugenkaart SDHC-geheugenkaart MultiMediaCard
 | Compact Flash-kaart (CF) Ondersteunt Type I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

Geheugenkaarten die met de adapter in de kaartsleuf kunnen worden geplaatst:
Belangrijk Als een van de volgende geheugenkaarten zonder adapter in de kaartsleuf is geplaatst, kunt u de kaart mogelijk niet verwijderen. Plaats de geheugenkaart in de adapter voordat u deze in de kaartsleuf plaatst.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Gebruik de speciale adapter die bij de kaart wordt geleverd.

*2 Vereist aanschaf van een afzonderlijke Compact Flash-kaartadapter voor xD-Picture Card.

Belangrijk

Als u foto's hebt gemaakt of opgeslagen op geheugenkaarten waarvan niet wordt gegarandeerd dat ze met de digitale camera werken, kunnen de foto's onleesbaar zijn op dit apparaat. Als u probeert dergelijke gegevens te lezen op dit apparaat kunnen de gegevens beschadigd raken. Raadpleeg de handleidingen bij uw digitale camera voor meer informatie over geheugenkaarten waarvan de garantie wordt gegeven dat ze werken met uw digitale camera.

Formatteer de geheugenkaart met een digitale camera. De geheugenkaart is mogelijk ongeschikt voor het apparaat als de kaart is geformatteerd op een computer.

Plaats niet meer dan één geheugenkaart tegelijk.

Afdrukbare afbeeldingsgegevens

Dit apparaat ondersteunt JPEG en TIFF-afbeeldingen die zijn gemaakt met digitale camera's die voldoen aan de DCF 1.0/2.0-standaard (Exif versie 2.2/2.21).

Belangrijk

Alleen JPEG en TIFF zijn compatibele afbeeldingstypen. Andere typen voor afbeeldingen of films, zoals RAW-afbeeldingen, kunnen niet worden afgedrukt.

Geheugenkaarten plaatsen

Opmerking

Wanneer u op het bedieningspaneel van het apparaat <READ/WRITE MODE> (LEZEN/SCHRIJVEN) selecteert onder <READ/WRITE ATTRB> (LEES/SCHRIJFKENM) in <DEVICE SETTINGS> (APPARAATINSTEL.), kunt u niet rechtstreeks afdrukken vanaf de kaart. Nadat u de kaartsleuf als het geheugenkaartstation van de computer hebt gebruikt, verwijdert u de geheugenkaart en stelt u <READ/WRITE ATTRB> (LEES/SCHRIJFKENM) in op <READ-ONLY MODE> (MOD. ALLEEN-LEZEN). Zie De kaartsleuf instellen het als geheugenkaartstation van de computer.

Wanneer u een computer gebruikt om foto's op een geheugenkaart te bewerken of verwerken, moet u de foto's vanaf de computer afdrukken. Als u afdrukt via het bedieningspaneel, worden de gegevens mogelijk niet goed afgedrukt.

1 Zet het apparaat aan.

2 Sluit een kaartadapter aan als dit vereist is voor uw geheugenkaart.

Let op

Wanneer u een miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo of RS-MMC gebruikt, moet u een kaartadapter gebruiken om deze kaarten in de kaartsleuf te plaatsen.

Als een van deze kaarten zonder adapter in de kaartsleuf is geplaatst, kunt u de kaart mogelijk niet verwijderen. Raadpleeg in dat geval Een geheugenkaart kan niet worden verwijderd (MP220 series).

3 Open het klepje van de kaartsleuf.

4 Plaats één geheugenkaart in de kaartsleuf.

Geheugenkaart plaatsen

Plaats de kaart met het label naar de rechterkant in de sleuf.

Type kaart

Kaart plaatsen

Compact Flash-kaart (CF)

Microdrive

xD-Picture Card

(A) Plaats de geheugenkaart in de linkerkaartsleuf.

(B) De [Access lamp] (indicatielampje) gaat branden.

SD Secure Digital-geheugenkaart

SDHC-geheugenkaart

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) Plaats de geheugenkaart in de rechterkaartsleuf.

(B) De [Access lamp] (indicatielampje) gaat branden.

Let op

De geheugenkaart steekt uit de kaartsleuf. Druk deze echter niet met geweld verder in de sleuf. Daarmee kunt u het apparaat en de geheugenkaart beschadigen.

Controleer of de geheugenkaart in de juiste richting wijst voordat u deze in de kaartsleuf plaatst. Als u de geheugenkaart verkeerd om in de kaartsleuf drukt, kunnen de geheugenkaart en/of het apparaat beschadigd raken.

5 Controleer of de [Access lamp] (indicatielampje) is gaan branden.

6 Sluit het klepje van de kaartsleuf.

Geheugenkaarten verwijderen

Belangrijk

Als u de kaartsleuf gebruikt als een geheugenkaartstation voor de computer, moet u een 'veilige verwijdering' uitvoeren op de computer voordat u de geheugenkaart uit het apparaat verwijdert.

Klik met de rechtermuisknop op het pictogram van de verwisselbare schijf en klik op [Eject/Uitwerpen]. Als [Eject/Uitwerpen] niet op het scherm wordt weergegeven, controleert u of de [Access lamp] (indicatielampje) niet knippert en verwijdert u de geheugenkaart.

Sleep het pictogram [image] naar de Prullenmand.

1 Open het klepje van de kaartsleuf.

2 Controleer of de [Access lamp] (indicatielampje) brandt en verwijder vervolgens de geheugenkaart.

Pak de geheugenkaart vast aan het gedeelte dat uit het apparaat steekt om de kaart te verwijderen.

Belangrijk

De [Access lamp] (indicatielampje) knippert wanneer het apparaat gegevens leest van of schrijft naar de geheugenkaart. Als u de geheugenkaart verwijdert of het apparaat uitschakelt terwijl de [Access lamp] (indicatielampje) knippert, kunnen de gegevens die op de geheugenkaart zijn opgeslagen, beschadigd raken. Verwijder de geheugenkaart niet wanneer de [Access lamp] (indicatielampje) knippert.

3 Sluit het klepje van de kaartsleuf.


Foto's op een geheugenkaart afdrukken

Met de volgende functies kunt u foto's afdrukken die zijn opgeslagen op een geheugenkaart:

Een index met alle foto's afdrukken (<INDEX> (INDEX)).

Alle foto's afdrukken (<PRINT ALL PHOTOS> (ALLE FOTO'S AFDR)).

Geselecteerde foto's afdrukken (<SELECT PHOTO> (SELECTEER FOTO)).

Een reeks foto's afdrukken (<SELECT RANGE> (OPNAMEBEREIK)).

Afdrukken op stickers (<STICKR> (STICKR)).

Afdrukken volgens DPOF-instellingen (<DPOF> (DPOF)).

Alle foto's afdrukken

1 Bereid het afdrukken voor.

(1) Zet het apparaat aan.

(2) Plaats papier.

Zie Printerpapier laden.

2 Plaats de geheugenkaart.

(1) Druk op de knop [MEMORY CARD].

(2) Plaats de geheugenkaart in de kaartsleuf.

Zie Geheugenkaarten plaatsen.

3 Selecteer het afdrukmenu.

(1) Druk op de knop [Menu] om <MEMORY CARD MODE> (GEHEUGKAARTMODUS) weer te geven.

Een index met alle foto's afdrukken (<INDEX> (INDEX))

U kunt een overzicht afdrukken van alle foto's die op een geheugenkaart zijn opgeslagen.

Opmerking

Het aantal foto's dat op één vel papier kan worden afgedrukt, is afhankelijk van het formaat van het papier.

A4 / Letter: 80 foto's

8" x 10" / 203,2 x 254,0 mm: 72 foto's

5" x 7" / 127,0 x 177,8 mm: 35 foto's

4" x 6" / 101,6 x 152,4 mm: 24 foto's

[Credit Card/Creditcard]: 6 foto's

[Wide/Breed]/ 101,6 x 180,6 mm: 28 foto's

1 Druk op de knop [image] of [image] om <INDEX> (INDEX) te selecteren en druk vervolgens op de knop [OK].

2 Pas indien nodig de afdrukinstellingen aan.

Zie Afdrukinstellingen.

3 Druk op de knop [Color] (Kleur) om te beginnen met afdrukken.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Het afdrukken wordt niet gestart als u op de knop [Black] (Zwart) drukt.

Alle foto's afdrukken (<PRINT ALL PHOTOS> (ALLE FOTO'S AFDR)).

U kunt alle foto's afdrukken die op een geheugenkaart zijn opgeslagen.

1 Druk op de knop [image] of [image] om <PRINT ALL PHOTOS> (ALLE FOTO'S AFDR) te selecteren en druk vervolgens op de knop [OK].

2 Pas indien nodig de afdrukinstellingen aan.

Zie Afdrukinstellingen.

3 Druk op de knop [Color] (Kleur) om te beginnen met afdrukken.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Het afdrukken wordt niet gestart als u op de knop [Black] (Zwart) drukt.

De afgedrukte afbeeldingen worden automatisch vergroot of verkleind om deze aan te passen aan het paginaformaat. De randen van foto's kunnen worden afgesneden, afhankelijk van het mediumtype.

Foto's selecteren om af te drukken

1 Bereid het afdrukken voor.

(1) Zet het apparaat aan.

(2) Plaats papier.

Zie Printerpapier laden.

2 Plaats de geheugenkaart.

(1) Druk op de knop [MEMORY CARD].

(2) Plaats de geheugenkaart in de kaartsleuf.

Zie Geheugenkaarten plaatsen.

3 Selecteer het afdrukmenu.

(1) Druk op de knop [Menu] om <MEMORY CARD MODE> (GEHEUGKAARTMODUS) weer te geven.

Geselecteerde foto's afdrukken (<SELECT PHOTO> (SELECTEER FOTO))

U kunt foto's die op een geheugenkaart zijn opgeslagen, selecteren en afdrukken.

Opmerking

Het fotonummer is vereist om de foto aan te duiden. Druk eerst de index af en noteer de fotonummers van de foto's die u wilt afdrukken. Zie Een index met alle foto's afdrukken (<INDEX> (INDEX)) voor informatie over het afdrukken van een index.

1 Druk op de knop [image] of [image] om <SELECT PHOTO> (SELECTEER FOTO) te selecteren en druk vervolgens op de knop [OK].

2 Selecteer de foto's die u wilt afdrukken.

(1) Druk op de knop [image] of [image] om het nummer te selecteren van de foto die u wilt afdrukken en druk vervolgens op de knop [OK].

U kunt meerdere fotonummers selecteren.

Een volgende foto selecteren: Selecteer <YES> (JA) en druk vervolgens op de knop [OK]. Herhaal stap (1).

De selectie van foto's voltooien: Selecteer <NO> (NEE) en druk vervolgens op de knop [OK].

Opmerking

Het geselecteerde fotonummer wordt op het LCD-scherm aangegeven met een [image] (sterretje).

U kunt een foto uit de selectie verwijderen door het desbetreffende fotonummer te selecteren en vervolgens op de knop [OK] te drukken.

(2) Wanneer de lijst met geselecteerde fotonummers wordt weergegeven op het LCD-scherm, bevestigt u deze en klikt u op de knop [OK].

(3) Druk op de knop [image] of [image] om het aantal exemplaren op te geven dat u wilt afdrukken en druk vervolgens op de knop [OK].

3 Pas indien nodig de afdrukinstellingen aan.

Zie Afdrukinstellingen.

4 Druk op de knop [Color] (Kleur) om te beginnen met afdrukken.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Het afdrukken wordt niet gestart als u op de knop [Black] (Zwart) drukt.

De afgedrukte afbeeldingen worden automatisch vergroot of verkleind om deze aan te passen aan het paginaformaat. De randen van de foto kunnen worden afgesneden, afhankelijk van het mediumtype.

Een reeks foto's afdrukken (<SELECT RANGE> (OPNAMEBEREIK))

U kunt een opeenvolgende reeks foto's afdrukken die zijn opgeslagen op een geheugenkaart. Druk de index af en noteer de nummers van de foto's die u wilt afdrukken voordat u de gewenste foto's selecteert.

Zie Een index met alle foto's afdrukken (<INDEX> (INDEX)) voor informatie over het afdrukken van een index.

U kunt ook een reeks foto's afdrukken op basis van de opnamedatums van foto's die u selecteert.

1 Druk op de knop [image] of [image] om <SELECT RANGE> (OPNAMEBEREIK) te selecteren en druk vervolgens op de knop [OK].

2 Selecteer de reeks.

(1) Druk op de knop [image] of [image] om <PHOTO NO.> (FOTONUMMER) of <DATE> (DATUM) te selecteren en druk vervolgens op de knop [OK].

(2) Druk op de knop [image] of [image] om het eerste nummer of de eerste opnamedatum te selecteren van de fotoreeks die u wilt afdrukken en druk vervolgens op de knop [OK].

(3) Druk op de knop [image] of [image] om het laatste nummer of de laatste opnamedatum te selecteren van de fotoreeks die u wilt afdrukken en druk vervolgens op de knop [OK].

3 Pas indien nodig de afdrukinstellingen aan.

Zie Afdrukinstellingen.

4 Druk op de knop [Color] (Kleur) om te beginnen met afdrukken.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Het afdrukken wordt niet gestart als u op de knop [Black] (Zwart) drukt.

De afgedrukte afbeeldingen worden automatisch vergroot of verkleind om deze aan te passen aan het paginaformaat. De randen van de foto kunnen worden afgesneden, afhankelijk van het mediumtype.

Afdrukken op stickers (<STICKR> (STICKR))

U kunt uw favoriete foto's met een kader afdrukken op fotostickers van Canon.

Opmerking

Het fotonummer is vereist om de foto aan te duiden. Druk eerst de index af en noteer de fotonummers van de foto's die u wilt afdrukken. Zie Een index met alle foto's afdrukken (<INDEX> (INDEX)) voor informatie over het afdrukken van een index.

U kunt slechts één vel stickers tegelijk in de achterste lade plaatsen.

1 Druk op de knop [image] of [image] om <STICKR> te selecteren en druk vervolgens op de knop [OK].

2 Selecteer een foto die u wilt afdrukken.

(1) Druk op de knop [image] of [image] om het nummer te selecteren van de foto die u wilt afdrukken en druk vervolgens op de knop [OK].

(2) Druk op de knop [image] of [image] om het aantal exemplaren op te geven dat u wilt afdrukken en druk vervolgens op de knop [OK].

3 Druk op de knop [image] of [image] om <STICKR x16> (STICKR) te selecteren en druk vervolgens op de knop [OK].

Opmerking

Op het LCD-scherm worden meerdere indelingen weergegeven, maar u kunt alleen in de indeling 4 x 4 afdrukken.

4 Druk op de knop [Color] (Kleur) om te beginnen met afdrukken.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Het afdrukken wordt niet gestart als u op de knop [Black] (Zwart) drukt.

Bij gebruik van deze functie kunt u geen afdrukinstellingen opgeven.

Afdrukken volgens DPOF-instellingen (<DPOF> (DPOF))

Als u DPOF-instellingen (Digital Print Order Format) op uw digitale camera hebt gekozen, kunt u met deze instellingen afdrukken.

Opmerking

Dit apparaat ondersteunt de volgende DPOF-functies.

Versie:

Gebaseerd op versie 1.00

Ondersteunde afbeeldingstypen:

CIFF, Exif (JPEG/TIFF) en JFIF

Afdrukstijl standaardafdruk:

Hiermee worden foto's afgedrukt die met DPOF als "Standard Print/Standaardafdruk" zijn opgegeven.

Afdrukstijl indexafdruk:

Hiermee wordt in de indeling van de indexafdruk van het apparaat een index van foto's afgedrukt die met DPOF als "Index Print/Index Print" zijn opgegeven.

Fotoselectie afdrukken:

Hiermee drukt u alleen foto's af die met DPOF zijn opgegeven (kan niet worden opgegeven via het bedieningspaneel)

Aantal kopieën:

Hiermee drukt u het aantal kopieën af dat met DPOF is opgegeven (kan niet worden opgegeven via het bedieningspaneel)

Afdrukken worden automatisch vergroot of verkleind om deze aan te passen aan het paginaformaat. De randen van de foto kunnen worden afgesneden, afhankelijk van het paginaformaat.

De volgorde van opnamedatum waarin de foto's worden gesorteerd, komt overeen met die van DPOF.

DPOF is een standaardindeling voor het vastleggen van informatie over afbeeldingen, zoals welke afbeeldingen en hoeveel exemplaren moeten worden afgedrukt.

1 Druk op de knop [image] of [image] om <DPOF> (DPOF) te selecteren en druk vervolgens op de knop [OK].

2 Pas indien nodig de afdrukinstellingen aan.

Zie Afdrukinstellingen.

3 Druk op de knop [Color] (Kleur) om te beginnen met afdrukken.

Opmerking

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK]

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Het afdrukken wordt niet gestart als u op de knop [Black] (Zwart) drukt.

Bij gebruik van deze functie kunt u niet het aantal exemplaren opgeven.

De foto's worden afgedrukt op basis van de DPOF-informatie op de geheugenkaart.


Afdrukken met het foto-indexblad

Een foto-indexblad is een vel gewoon papier van A4- of Letter-formaat waarop miniatuurafbeeldingen worden afgedrukt van foto's op een geheugenkaart die zijn opgeslagen. Druk een foto-indexblad af, markeer de afbeeldingen die u wilt afdrukken, scan het vel en de geselecteerde afbeeldingen worden automatisch afgedrukt. U kunt met dit vel ook andere instellingen opgeven, zoals het papierformaat en mediumtype. U hoeft daardoor geen instellingen op te geven via het bedieningspaneel van het apparaat.

1 Bereid het afdrukken voor.

(1) Zet het apparaat aan.

(2) Plaats wit papier van A4- of Letter-formaat.

Zie Printerpapier laden.

(3) Plaats een geheugenkaart in de kaartsleuf.

Zie Geheugenkaarten plaatsen.

2 Selecteer het menu <Photo Index Sheet> (Foto-indexblad).

(1) Druk op de knop [Photo Index Sheet] (Foto-indexblad).

Het menu <PHOTO INDEX SHEET> (FOTO-INDEXBLAD) wordt weergegeven.

(2) Controleer of <PRINT> (AFDR.) is geselecteerd en druk vervolgens op de knop [OK].

Als de geheugenkaart 36 afbeeldingen of minder bevat, wordt het foto-indexblad afgedrukt. Ga verder met stap 5.

Als de geheugenkaart 37 afbeeldingen of meer bevat, gaat u verder met stap 3.

3 Selecteer een bereik van afbeeldingsgegevens die u wilt afdrukken.

(1) Druk op de knop [image] of [image] om een bereik van afbeeldingen te selecteren dat u wilt opnemen in het foto-indexblad.

<PRINT ALL PHOTOS> (ALLE FOTO'S AFDR):

Hiermee drukt u alle afbeeldingsgegevens af die zijn opgeslagen op de geheugenkaart.

<LAST PHOTO> (LAATSTE FOTO):

Hiermee drukt u afbeeldingsgegevens die op de geheugenkaart zijn opgeslagen af in chronologische volgorde vanaf de recentste opnamedatum.

<SELECT RANGE> (OPNAMEBEREIK):

Hiermee drukt u afbeeldingsgegevens die op de geheugenkaart zijn opgeslagen af volgens een bereik van opnamedatums.

Als u <PRINT ALL PHOTOS> (ALLE FOTO'S AFDR) hebt geselecteerd:

(2) Ga naar stap 4.

Als u <LAST PHOTO> (LAATSTE FOTO) hebt geselecteerd:

(2) Druk op de knop [OK].

(3) Druk op de knop [image] of [image] om aan te geven hoeveel recente foto's u wilt afdrukken.

(4) Ga naar stap 4.

Als u <SELECT RANGE> (OPNAMEBEREIK) hebt geselecteerd:

(2) Druk op de knop [OK].

(3) Druk op de knop [image] of [image] om de eerste opnamedatum te selecteren van de foto's die u wilt afdrukken, en druk vervolgens op de knop [OK].

(4) Druk op de knop [image] of [image] om de laatste opnamedatum te selecteren van de foto's die u wilt afdrukken.

(5) Ga naar stap 4.

Opmerking

Afhankelijk van het aantal foto's dat op de geheugenkaart is opgeslagen, kan het even duren voordat het scherm voor gegevensinvoer wordt weergegeven.

4 Druk op de knop [OK] om het foto-indexblad af te drukken.

Er worden een of meer foto-indexbladen afgedrukt.

Opmerking

Als u 37 of meer afbeeldingen hebt geselecteerd, worden er twee of meer foto-indexbladen afgedrukt.

5 Vul de desbetreffende rondjes op het foto-indexblad.

Vul de juiste keuzerondjes in ( [image]) met een donker potlood of zwarte pen om de gewenste foto's en instellingen voor het afdrukken te kiezen.

Juist

Onjuist

(A) Vinkje

(B) Alleen een streepje

(C) Te licht

(1) Selecteer het paginaformaat en andere afdrukinstellingen.

(2) Selecteer indien nodig opties zoals het afdrukken van de datum of [Photo Optimizer]. Zie Afdrukinstellingen.

(3) Vul dit keuzerondje in als u van alle foto's een exemplaar wilt afdrukken.

* Wanneer u dit keuzerondje invult, wordt een aantal exemplaren dat u eventueel voor iedere foto opgeeft, genegeerd en wordt van alle foto's één exemplaar afgedrukt.

(4) Selecteer het aantal exemplaren (vul een keuzerondje in onder elke foto die u wilt afdrukken).

(5) Bevestig de instellingen en volg de beschreven afdrukprocedure.

(6) Vul dit keuzerondje in als u hetzelfde foto-indexblad nogmaals wilt afdrukken.

* Als u dit keuzerondje invult, worden alle andere gekozen instellingen genegeerd.

Belangrijk

Zorg dat u voor ieder item van de instellingen een keuzerondje invult (behalve opties).

Als er meerdere foto-indexbladen zijn, vult u alle pagina's in.

Als de ingevulde keuzerondjes op het foto-indexblad niet donker genoeg zijn, kunnen de instellingen mogelijk niet worden gelezen.

6 Scan het foto-indexblad en druk de foto's af.

(1) Plaats papier.

Zie Printerpapier laden.

Controleer of het paginaformaat en het mediumtype van het geladen papier overeenkomen met de gegevens op het foto-indexblad.

Opmerking

Wanneer u afbeeldingen afdrukt met het foto-indexblad, kunt u als paginaformaat 4 x 6 inch (101,6 x 152,4 mm), 5 x 7 inch (127 x 177,8 mm), 8,5 x 11 inch (LETTER) of A4 opgeven.

(2) Plaats het foto-indexblad met de afdrukzijde naar beneden op de glasplaat.

Plaats het foto-indexblad zo, dat de voorzijde naar beneden ligt en de linkerbovenhoek is uitgelijnd op de positiemarkering, zoals wordt weergegeven in de volgende afbeelding.

(3) Druk op de knop [Photo Index Sheet] (Foto-indexblad).

(4) Druk op de knop [image] of [image] om <SCAN> te selecteren en druk vervolgens op de knop [OK].

Het foto-indexblad wordt gescand en de opgegeven foto's worden afgedrukt.

Belangrijk

Als <SCAN ERROR> (SCANFOUT) wordt weergegeven op het LCD-scherm, drukt u op de knop [OK] en controleert u het volgende:

- Is de glasplaat of het foto-indexblad vuil?

- Is het foto-indexblad in de juiste positie geplaatst, met de voorzijde naar beneden?

- Hebt u alle vereiste cirkels op het blad ingevuld?

- Is er slechts één optie geselecteerd voor items waarvoor de selectie van meer opties niet is toegestaan?

Verwijder de geheugenkaart niet terwijl het apparaat nog afdrukt.

Opmerking

U kunt het afdrukken annuleren door op de knop [Stop/Reset] te drukken.

Als u meer foto's wilt afdrukken met volgende foto-indexbladen, herhaalt u de procedure vanaf stap 5.

Als u de geheugenkaart hebt verwijderd en weer hebt teruggeplaatst voordat u begint met afdrukken met het foto-indexblad, kan het enige tijd duren voordat het afdrukken begint.


Afdrukinstellingen

In dit gedeelte worden de afdrukinstellingen beschreven die u in de geheugenkaartmodus kunt wijzigen, zoals het paginaformaat, het mediumtype en de afdrukkwaliteit.

De volgende instellingen worden op het LCD-scherm weergegeven wanneer u herhaaldelijk op de knop [Menu] drukt in de geheugenkaartmodus.

Afhankelijk van de functies die u gebruikt, kunnen bepaalde instellingen niet gezamenlijk worden opgegeven.

Opmerking

De huidige instelling wordt op het LCD-scherm aangegeven met een [image] (sterretje).

De afdrukinstellingen blijven behouden wanneer u het apparaat uitschakelt.

<PAGE SIZE> (PAPIERFORMAAT)

Selecteer het paginaformaat van het geplaatste papier.

<8.5"x11"> (LTR) / <A4> (A4)/ <B5> (B5)/ <A5> (A5)/ <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (CREDITCARDFORM.) / <WIDE 4x7.1> (WIDE101 X 180) / <8"x10"> (20x25 cm)

<MEDIA TYPE> (MEDIUMTYPE)

Selecteer het mediumtype van het geplaatste papier.

<PLAIN PAPER> (GEWOON PAPIER) / <PHOTO PAPER PRO> (PROF. FOTOPAPIER) / <PHOTO PAPER PLUS> (FOTO PAPIER PLUS) / <MATTE PHOTO PAPR> (MATGL FOTOPAPIER) / <GLOSSY> (GLANZEND)

<PRINT QLTY> (AFDRUKKWAL.)

Pas de afdrukkwaliteit aan.

<STANDARD> (STANDAARD) / <HIGH> (HOOG)

<BORDERLESS PRINT> (AFDRUK Z. MARGES)

Hiermee selecteert u afdrukken met of zonder marges.

<OFF> (UIT) / <ON> (AAN)

Opmerking

Als u <PLAIN PAPER> (GEWOON PAPIER) hebt geselecteerd in <MEDIA TYPE> (MEDIUMTYPE), kunt u niet afdrukken zonder marges.

Als deze instelling is ingeschakeld, kunnen de randen enigszins worden bijgesneden, afhankelijk van het paginaformaat.

<PRINT DATE> (DATUM AFDRUKKEN)

Hiermee schakelt u het afdrukken van de opnamedatum op een foto in of uit.

<OFF> (UIT) / <ON> (AAN)

<FILE NO. PRINT> (BESTANDSNR AFDR.)

Hiermee schakelt u het afdrukken van het bestandsnummer op een foto in of uit.

<OFF> (UIT) / <ON> (AAN)

Opmerking

Het is niet mogelijk om zowel de opnamedatum als het bestandsnummer af te drukken wanneer <CREDIT CARD SIZE> (CREDITCARDFORM.) is geselecteerd in <PAGE SIZE> (PAPIERFORMAAT).

In deze gevallen wordt alleen de opnamedatum afgedrukt, zelfs wanneer zowel <PRINT DATE> (DATUM AFDRUKKEN) als <FILE NO. PRINT> (BESTANDSNR AFDR.) is ingeschakeld. Als u het bestandsnummer wilt afdrukken, schakelt u <PRINT DATE> (DATUM AFDRUKKEN) uit.

<IMAGE ENHANCEMENT> (BEELDVERBETERING)

Hiermee stelt u in of u de foto's al of niet kunt optimaliseren met de onderstaande functies.

<SKIP> (OVERSLAAN) / <SET> (INSTELLEN)

Als <SET> (INSTELLEN) is geselecteerd, kunt u de volgende opties instellen:

<VIVID> (VIVID)

Hiermee maakt u groen en blauw levendiger.

<ON> (AAN) / <OFF> (UIT)

<POP> (POP)

Hiermee worden de helderheid en toonwaarden van een foto automatisch geoptimaliseerd.

<ON> (AAN) / <OFF> (UIT)

<REMOVE NOISE> (RUIS VERW.)

Hiermee vermindert u de beeldruis in blauwe gebieden, zoals de lucht, en in donkere gebieden.

<ON> (AAN) / <OFF> (UIT)

<FACE BRIGHT> (HEL. GEZICHT)

Hiermee maakt u donkere gezichten helder, bijvoorbeeld op foto's die met tegenlicht zijn genomen.

<ON> (AAN) / <OFF> (UIT)

<RED EYE CORR> (RODE OGEN)

Hiermee corrigeert u rode ogen in portretten die zijn veroorzaakt door fotograferen met flitser.

<ON> (AAN) / <OFF> (UIT)


De kaartsleuf instellen als het geheugenkaartstation van de computer

De kaartsleuf van het apparaat kan ook worden gebruikt als het geheugenkaartstation van de computer.

Belangrijk

Wanneer u op het bedieningspaneel van het apparaat <READ/WRITE MODE> (LEZEN/SCHRIJVEN) selecteert onder <READ/WRITE ATTRB> (LEES/SCHRIJFKENM) onder <DEVICE SETTINGS> (APPARAATINSTEL.), kunt u niet rechtstreeks afdrukken vanaf de kaart. Nadat u de kaartsleuf als het geheugenkaartstation van de computer hebt gebruikt, verwijdert u de geheugenkaart en stelt u <READ/WRITE ATTRB> (LEES/SCHRIJFKENM) in op <READ-ONLY MODE> (MOD. ALLEEN-LEZEN). Als u het apparaat uitschakelt, wordt de instelling <READ/WRITE MODE> (LEES/SCHRIJFMODUS) geannuleerd. De volgende keer dat u het apparaat inschakelt, is de instelling <READ-ONLY MODE> (MOD. ALLEEN-LEZEN) weer actief.

Zie <READ/WRITE ATTRB> (LEES/SCHRIJFKENM).

1 Geef het menu voor het lees-/schrijfkenmerk weer.

(1) Zorg ervoor dat de geheugenkaart niet is geplaatst.

Als de geheugenkaart wel is geplaatst, verwijdert u deze uit de kaartsleuf. Zie Geheugenkaarten verwijderen voor meer informatie.

(2) Druk herhaaldelijk op de knop [Menu] totdat <DEVICE SETTINGS> (APPARAATINSTEL.) wordt weergegeven.

(3) Druk op de knop [image] of [image] om <OTHERS> (OVERIGE) te selecteren en druk vervolgens op de knop [OK].

(4) Druk op de knop [image] of [image] om <READ/WRITE ATTRB> (LEES/SCHRIJFKENM) te selecteren en druk vervolgens op de knop [OK].

2 Selecteer het gewenste lees-/schrijfkenmerk.

(1) Druk op de knop [image] of [image] om het lees-/schrijfkenmerk te selecteren.

<READ-ONLY MODE> (MOD. ALLEEN-LEZEN):

De kaartsleuf wordt alleen gebruikt om te lezen. Selecteer deze modus als u foto's vanaf een geheugenkaart afdrukt.

<READ/WRITE MODE> (LEZEN/SCHRIJVEN):

De kaartsleuf wordt gebruikt als het geheugenkaartstation van de computer. Fotogegevens kunnen naar de geheugenkaart worden geschreven.

(2) Druk op de knop [OK].

Belangrijk

Als u de kaartsleuf gebruikt als een geheugenkaartstation voor de computer, moet u een 'veilige verwijdering' uitvoeren op de computer voordat u de geheugenkaart uit het apparaat verwijdert.

Klik met de rechtermuisknop op het pictogram van de verwisselbare schijf en klik op [Eject/Uitwerpen]. Als [Eject/Uitwerpen] niet op het scherm wordt weergegeven, controleert u of de [Access lamp] (indicatielampje) niet knippert en verwijdert u de geheugenkaart.

Sleep het pictogram [image] naar de Prullenmand.


Veiligheidsvoorschriften

Lees de veiligheidsvoorschriften en waarschuwingen in deze handleiding goed door, zodat u het apparaat veilig kunt gebruiken. Gebruik het apparaat nooit op een manier die niet in deze handleiding is beschreven.

Voorzichtig

U kunt een elektrische schok of brand veroorzaken of het apparaat beschadigen wanneer u een van de volgende veiligheidsvoorschriften negeert.

Een locatie kiezen

Plaats het apparaat niet in de buurt van ontvlambare oplosmiddelen, zoals alcohol of verfverdunner.

Voedingsspanning

Steek de stekker niet in het stopcontact of haal de stekker niet uit het stopcontact als u natte handen hebt.

Steek de stekker altijd geheel in het stopcontact.

Het netsnoer mag niet worden beschadigd, aangepast, uitgerekt of overmatig worden gebogen of verdraaid. Plaats geen zware voorwerpen op het netsnoer.

Sluit het apparaat nooit aan op een stopcontact dat met andere apparatuur wordt gedeeld (bijvoorbeeld via een stekkerdoos of een twee- of driewegstekker).

Gebruik het apparaat nooit als het netsnoer is opgerold of in de knoop zit.

Als u rook uit het apparaat ziet komen, iets vreemds ruikt of vreemde geluiden uit het apparaat hoort komen, haal dan onmiddellijk de stekker uit het stopcontact en neem contact op met de servicedienst.

Trek van tijd tot tijd de stekker van het apparaat uit het stopcontact en gebruik vervolgens een droge doek om opgehoopt stof en vuil van de stekker en uit het stopcontact te verwijderen. Als het apparaat ergens staat waar het wordt blootgesteld aan veel stof, rook of een hoge luchtvochtigheid, absorbeert het verzamelde stof op de stekker vocht. Dit kan problemen met de isolatie en brand veroorzaken.

Als u hoort dat het onweert, haalt u de stekker uit het stopcontact en gebruikt u het apparaat niet. Als u de stekker in het stopcontact laat zitten, kan dit leiden tot brand, elektrische schokken of schade aan het apparaat door het onweer.

Gebruik het netsnoer dat bij het apparaat is geleverd.

Het apparaat reinigen

Reinig het apparaat met een vochtige doek. Gebruik nooit brandbare oplosmiddelen zoals alcohol, benzeen of verfverdunner.

Als brandbare oplosmiddelen in contact komen met elektrische onderdelen in het apparaat, kan dit brand of elektrische schokken veroorzaken.

Trek altijd de stekker uit het stopcontact voordat u het apparaat reinigt.

Mocht u onverhoeds het apparaat inschakelen terwijl u dit aan het reinigen bent, kunt u gewond raken of kan het apparaat beschadigd raken.

Het apparaat onderhouden

Probeer het apparaat niet uit elkaar te halen of te wijzigen. Het apparaat bevat geen onderdelen die door de gebruiker kunnen worden gerepareerd.

Het apparaat bevat hoogspanningselementen. Voer nooit onderhoudsprocedures uit die niet in deze handleiding worden beschreven.

Werken in de buurt van het apparaat

Gebruik geen brandbare sprays in de nabijheid van het apparaat.

Wanneer een spray in aanraking komt met de elektrische onderdelen in het apparaat, kan dit brand of een elektrische schok tot gevolg hebben.

Voorzichtig

Als u de veiligheidsvoorschriften negeert, kan dit persoonlijk letsel of schade aan het apparaat tot gevolg hebben.

Een locatie kiezen

Installeer het apparaat op een stabiele plaats die vrij van trillingen is.

Installeer het apparaat niet op een plaats die zeer vochtig of stoffig is en niet in direct zonlicht, buitenshuis of dicht bij een warmtebron.

U kunt het risico van brand of elektrische schokken beperken door het apparaat te installeren op een locatie met een omgevingstemperatuur tussen 5°C en 35°C (41°F to 95°F) en een relatieve luchtvochtigheid tussen 10% en 90% (zonder condensatie).

Plaats het apparaat niet op een dik tapijt of vloerkleed.

Plaats het apparaat niet met de achterkant tegen een muur.

Voedingsspanning

Zorg ervoor dat het gebied rond het stopcontact te allen tijde vrij blijft, zodat u het netsnoer indien nodig snel uit het stopcontact kunt verwijderen.

Verwijder de stekker nooit uit het stopcontact door aan het snoer te trekken.

Gebruik nooit een verlengsnoer of -stekkerdoos.

Werken in de buurt van het apparaat

Steek nooit uw handen of vingers in het apparaat terwijl er wordt afgedrukt.

Als u het apparaat wilt verplaatsen, moet u dit aan beide kanten oppakken.

Draag het apparaat niet in de breedterichting.

Leg geen voorwerpen op het apparaat.

Plaats geen metalen voorwerpen (paperclips, nietjes, etc.) of bussen met brandbare vloeistoffen (alcohol, verfverdunner) op het apparaat.

Haal direct de stekker uit het stopcontact en neem contact op met de servicedienst wanneer er een (metalen) voorwerp of een vloeistof in het apparaat terechtkomt.

Het apparaat mag nooit schuin, verticaal of ondersteboven worden opgeslagen of vervoerd, omdat er anders inkt kan lekken en het apparaat beschadigd kan raken.

Druk als u een dik boek op de glasplaat plaatst, niet te hard op de documentklep. Anders kan de glasplaat breken en letsel veroorzaken.

Inktpatronen FINE (FINE Cartridges)

Houd uit voorzorg inktpatronen FINE (FINE Cartridges) buiten het bereik van kinderen.

Raadpleeg direct een arts als een kind inkt heeft binnengekregen.

Schud de inktpatronen FINE (FINE Cartridges) niet.

Er zou inkt kunnen lekken, waardoor vlekken kunnen ontstaan.

Raak nooit de elektrische contactpunten of de spuitopeningen van de printkop op een inktpatroon FINE (FINE Cartridge) aan nadat u hebt afgedrukt. De metalen onderdelen kunnen erg warm zijn en brandwonden veroorzaken.

Gooi de inktpatronen FINE (FINE Cartridges) niet in vuur.


Wettelijke beperkingen voor het gebruik van het product en het gebruik van afbeeldingen

Het maken van kopien en het scannen, afdrukken of het gebruiken van reproducties van de volgende documenten kan illegaal zijn. Deze lijst is niet volledig. Raadpleeg in geval van twijfel een jurist uit uw rechtsgebied.

Papiergeld

Postwissels

Stortingsbewijzen

Postzegels (gestempeld of ongestempeld)

Identificatiebewijzen of insignes

Bepaalde service- of wisseldocumenten

Cheques of wissels die door overheidsinstanties zijn uitgegeven

Rijbewijzen en eigendomsbewijzen

Reischeques

Voedselbonnen

Paspoorten

Immigratiepapieren

Belastingzegels (gestempeld of ongestempeld)

Obligaties of andere schuldbekentenissen

Aandelencertificaten

Werken/kunstwerken die vallen onder het auteursrecht, zonder toestemming van de rechthebbende


Afbeeldingen scannen

In dit gedeelte wordt beschreven hoe u afbeeldingen kunt scannen.

Informatie over afbeeldingen scannen

U kunt afbeeldingen vanaf het apparaat naar een computer scannen zonder ze af te drukken. Vervolgens kunt u ze in gangbare afbeeldingstypen opslaan, zoals JPEG, TIFF, bitmaps of PDF. Daarnaast kunt u de OCR-software (Optical Character Recognition) gebruiken om gescande papieren documenten naar tekstgegevens te converteren.

Voordat u gaat scannen

Voordat u afbeeldingen scant, controleert u het volgende:

Is de benodigde software (MP-stuurprogramma's en MP Navigator EX) genstalleerd?

Raadpleeg het Eenvoudige installatie-instructies als de software nog niet is genstalleerd.

Voldoet het te scannen document aan de vereisten voor een origineel dat op de glasplaat moet worden geplaatst?

Zie Originelen verwerken voor meer informatie.

Is het apparaat goed aangesloten op de computer?

Controleer handmatig of de verbinding tussen het apparaat en de computer goed vast zit.


Scanmethoden

U kunt diverse scanmethoden selecteren.

Als u de gescande afbeeldingen wilt bewerken of afdrukken

Met MP Navigator EX kunt u de gescande afbeeldingen bewerken. U kunt deze bijvoorbeeld optimaliseren of bijsnijden.

U kunt ook toepassingssoftware van MP Navigator EX gebruiken om de gescande afbeeldingen te bewerken of af te drukken.

Raadpleeg de on line Handleiding voor scannen voor uitgebreide informatie over het gebruik van MP Navigator EX.

U kunt MP Navigator EX openen via het bedieningspaneel en de computer.

Zie MP Navigator EX openen via het bedieningspaneel.

Als u originelen wilt scannen met geavanceerde instellingen

Met ScanGear kunt u originelen scannen met geavanceerde instellingen, bijvoorbeeld voor de resolutie.

Raadpleeg de on line Handleiding voor scannen voor uitgebreide informatie over het gebruik van ScanGear.

Naast de voorgaande methoden, kunt u ook toepassingssoftware die compatibel is met TWAIN of WIA (alleen Windows Vista en Windows XP) en het Configuratiescherm (alleen Windows Vista en Windows XP) gebruiken om originelen te scannen met dit apparaat. Raadpleeg de on line Handleiding voor scannen voor meer informatie.

MP Navigator EX openen via het bedieningspaneel

Belangrijk

Wanneer u afbeeldingen scant met het apparaat of wanneer de computer in de slaapstand of in de standbymodus staat, moet u geen USB-kabels aansluiten of verwijderen.

1 (Alleen Macintosh) Bereid de computer voor op de scantaak.

U moet MP Navigator EX in Image Capture (Fotolader) instellen als starttoepassing onder [Applications/Programma's] in Mac OS X.

Deze bewerking is alleen vereist voor Mac OS X versie 10.4.x.

Zie Computer voorbereiden voor Macintosh.

2 Zet het apparaat aan.

3 Plaats het origineel op de glasplaat.

Zie Originelen verwerken voor meer informatie.

4 Druk op de knop [SCAN] en druk vervolgens op de knop [Black] (Zwart) of [Color] (Kleur).

MP Navigator EX wordt geopend.

4 Druk op de knop [SCAN].

MP Navigator EX wordt geopend.

Opmerking

Wanneer u Windows Vista gebruikt:

Na stap 4 wordt mogelijk een scherm weergegeven met een aantal programma's waaruit u kunt kiezen. In dat geval selecteert u [MP Navigator EX Ver1.0] en klikt u op [OK].

U kunt MP Navigator EX zo instellen dat het programma wordt gestart wanneer u stap 4 uitvoert. Raadpleeg de on line Handleiding voor scannen voor uitgebreide informatie.

Wanneer u Windows XP gebruikt:

Het scherm voor programmaselectie kan worden weergegeven wanneer u stap 4 voor de eerste keer uitvoert. [MP Navigator EX Ver1.0] op als de toepassingssoftware die u wilt gebruiken en schakel het selectievakje [Always use this program for this action/Voor deze actie altijd dit programma gebruiken] in. Klik vervolgens op [OK]. Voortaan wordt MP Navigator EX automatisch gestart.

Computer voorbereiden voor Macintosh

Belangrijk

Zorg dat MP Navigator EX is genstalleerd en dat de Macintosh is aangesloten op het apparaat voordat u Image Capture (Fotolader) start.

Als u Mac OS X versie 10.3.x gebruikt

Selecteer [Applications/Programma's] in het menu [Go/Ga] en dubbelklik vervolgens op het pictogram [Image Capture/Fotolader]. Klik in de linkerbenedenhoek van het scannervenster op [Options/Opties] en selecteer [MP Navigator EX 1] bij [Application to launch when scanner button is pressed/Te starten programma als op de scannerknop wordt gedrukt]. Klik vervolgens op [OK]. Selecteer [Quit Image Capture/Fotolader afsluiten] in het menu [Image Capture/Fotolader] om Image Capture (Fotolader) af te sluiten.

Belangrijk

Ga als volgt te werk als [Options/Opties] niet wordt weergegeven:

Selecteer [Preferences/Voorkeuren] in het menu [Image Capture/Fotolader], klik op [Scanner] en klik op [Use TWAIN software whenever possible/Gebruik TWAIN-software indien mogelijk] om de optie uit te schakelen. Sluit Fotolader vervolgens af en start de toepassing opnieuw op.

Als u Mac OS X versie 10.2.8 gebruikt

Selecteer [Applications/Programma's] in het menu [Go/Ga] en dubbelklik vervolgens op het pictogram [Image Capture/Fotolader]. Selecteer [Preferences/Voorkeuren] in het menu [Image Capture/Fotolader]. Selecteer [Other/Ander] bij [When a scanner button is pressed, open/Open bij indrukken scannerknop]. Selecteer de map [Canon Utilities] in [Applications/Programma's], selecteer [MP Navigator EX 1.0] en klik vervolgens op [Open/Openen]. Selecteer [Quit Image Capture/Fotolader afsluiten] uit het menu [Image Capture/Fotolader] om Image Capture (Fotolader) af te sluiten.


Problemen oplossen

In dit gedeelte worden tips beschreven voor het oplossen van problemen die kunnen optreden tijdens het gebruik van het apparaat.

Opmerking

In dit gedeelte worden de knoppen [Black] (Zwart) en [Color] (Kleur) op de MP210 series en de knop [OK] op de MP220 series allemaal beschreven als "de knop [OK]".

Als er een fout optreedt terwijl het apparaat is aangesloten op een computer

Als er een fout optreedt tijdens het afdrukken, bijvoorbeeld als het papier op is of is vastgelopen, wordt automatisch een probleemoplossingsbericht weergegeven. Neem de juiste maatregelen zoals deze in het bericht worden beschreven.

Afhankelijk van de versie van het Windows-besturingssysteem kan het bericht variren.


Er wordt een foutbericht weergegeven op het LCD-/LED-scherm

Als er een foutbericht wordt weergegeven op het LCD- of LED-scherm, voert u de bijbehorende actie uit die hieronder wordt beschreven.

Er wordt een foutbericht weergegeven op het LCD-scherm (MP220 series)

Bericht

Actie

<CHECK INK> (CONTROLEER INKT)

U051/U052/U053/U059

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet op de juiste wijze genstalleerd of niet compatibel met dit apparaat. Open de scaneenheid (printerklep) en installeer de juiste inktpatroon FINE (FINE Cartridge).

Indien de fout zich blijft voordoen, is de inktpatroon FINE (FINE Cartridge) mogelijk beschadigd. Neem contact op met de helpdesk van Canon.

<CHECK INK> (CONTROLEER INKT)

U075/U076

Controleer of elke inktpatroon FINE (FINE Cartridge) op de juiste positie is genstalleerd.

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

<CHECK INK> (CONTROLEER INKT)

U140

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet compatibel met dit apparaat. Installeer de juiste inktpatroon FINE (FINE Cartridge). Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

<CHECK INK> (CONTROLEER INKT)

U150

De inktpatroon FINE (FINE Cartridge) is mogelijk niet op de juiste wijze genstalleerd.

Open de scaneenheid (printerklep) en installeer de inktpatroon FINE (FINE Cartridge) op de juiste wijze.

Indien de fout zich blijft voordoen, is de inktpatroon FINE (FINE Cartridge) mogelijk beschadigd. Neem contact op met de helpdesk van Canon.

<CHECK INK> (CONTROLEER INKT)

U162

De inkt is wellicht op.

De functie voor het bepalen van de resterende inktvoorraad wordt uitgeschakeld aangezien de inktvoorraad niet correct kan worden bepaald.

Als u wilt doorgaan met afdrukken zonder deze functie, drukt u minstens 5 seconden op de knop [Stop/Reset] op de printer.

Voor de beste kwaliteit beveelt Canon het gebruik van nieuwe, originele Canon-cartridges aan.

Canon is niet aansprakelijk voor een slechte werking of problemen veroorzaakt door het voortzetten van het afdrukken met een lege inkttank.

<CHECK INK> (CONTROLEER INKT)

U163

De inkt is op.

Vervang de inktpatroon en sluit de scannereenheid (printerklep).

Als er wordt afgedrukt en u wilt doorgaan met afdrukken, drukt u minstens 5 seconden op de knop [Stop/Reset] terwijl de inktpatroon is geïnstalleerd. Het afdrukken kan worden voortgezet terwijl de inkt op is.

De functie voor het bepalen van de resterende inktvoorraad wordt uitgeschakeld.

Vervang de lege inktpatroon direct na het afdrukken. De afdrukkwaliteit is niet voldoende als u de printer blijft gebruiken wanneer de inkt op is.

<NO PHOTOS ON CARD> (GEEN FOTO'S OP KAART)

De geheugenkaart bevat geen afbeeldingsgegevens die kunnen worden gelezen door dit apparaat.

Mogelijk herkent het apparaat het bestand niet als de bestandsnaam of het mappad bepaalde tekens bevat. Gebruik alleen alfanumerieke tekens.

Fotogegevens die zijn bewerkt of verwerkt op een computer moeten worden afgedrukt vanaf de computer.

<REQ. SERVICE SOON> (SNEL ONDERH. NODIG)

Het apparaat heeft een ingebouwd absorptiekussen, bijvoorbeeld voor de inkt die wordt verbruikt tijdens het reinigen van de printkop.

Dit foutbericht geeft aan dat het absorptiekussen bijna vol is.

Druk op de knop [OK] om de fout te annuleren, zodat u kunt doorgaan met afdrukken.

Het afdrukken wordt echter onmogelijk wanneer het absorptiekussen voor inktafval geheel vol is en het absorptiekussen nog niet is vervangen, dus het is aan te raden zo spoedig mogelijk contact op te nemen met de helpdesk van Canon. (U zult een bepaald onderdeel van het apparaat moeten vervangen.)

<INCOMPATIBLE CAMERA> (INCOMPATIBELE CAMERA)

Er treedt een time-out in de communicatie op als het afdrukken of het verzenden van gegevens te lang duurt. Het afdrukken kan hierdoor worden afgebroken. Als dat het geval is, verwijdert u de USB-kabel en sluit u deze opnieuw aan.

Wanneer u afdrukt vanaf een PictBridge-compatibel apparaat, moet u, afhankelijk van het merk en het type van het apparaat, mogelijk een afdrukmodus selecteren die compatibel is met PictBridge voordat u het apparaat aansluit op dit afdrukapparaat. U moet het apparaat mogelijk ook handmatig inschakelen of de afspeelmodus selecteren nadat u het apparaat hebt aangesloten. Voer de vereiste bewerkingen uit volgens de handleiding bij het apparaat voordat u het apparaat aansluit.

Indien de fout zich blijft voordoen, controleert u of u een andere foto kunt afdrukken.

<UNSUPPORTED USB HUB> (NIET-ONDRST. USB-HUB)

Als een PictBridge-compatibel apparaat is aangesloten via een USB-hub, verwijdert u de hub en sluit u het apparaat rechtstreeks aan.

<CHECK PRINTER> (CONTROLEER PRINTER)

Zet het apparaat uit en verwijder het netsnoer van het apparaat uit het stopcontact. Steek het netsnoer van het apparaat na een tijdje weer in het stopcontact en zet het apparaat aan. Indien de fout zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

<SCANNER ERROR> (SCANNERFOUT)

Controleer of het beschermende materiaal is verwijderd van de houder van de inktpatroon FINE (FINE Cartridge), schakel het apparaat uit en schakel het weer in. Indien het probleem zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

Er wordt een foutbericht weergegeven op het LED-scherm (MP210 series)

[Alarm]-lampje brandt in de kleur oranje

Wanneer er een printerfout optreedt, brandt [Alarm]-lampje in de kleur oranje. Het getal dat op het LED-scherm wordt weergegeven, geeft aan wat voor soort fout is opgetreden. Controleer de foutcode die op het LED-scherm wordt weergegeven, en neem de juiste maatregelen om de fout te corrigeren.

E en een getal (foutcode) worden afwisselend weergegeven op het LED-scherm van de MP210 series.

[Error code/Foutcode]

Oorzaak

Actie

E, 2

Het papier in het apparaat is op. /Papier wordt niet ingevoerd.

Laad het papier op de juiste wijze en druk op de knop [Black] (Zwart) of [Color] (Kleur).

E, 3

Papier loopt vast.

Verwijder al het vastgelopen papier, laad het papier opnieuw juist in het apparaat en druk vervolgens op de knop [Black] (Zwart) of [Color] (Kleur).

E, 4/

E, 5

De inktpatroon FINE (FINE Cartridge) wordt niet herkend.

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet op de juiste wijze genstalleerd of niet compatibel met dit apparaat. Open de scaneenheid (printerklep) en installeer de juiste inktpatroon FINE (FINE Cartridge).

Indien de fout zich blijft voordoen, is de printkop mogelijk beschadigd. Neem contact op met de helpdesk van Canon.

E, 7

Inktpatroon FINE (FINE Cartridge) is niet in de juiste positie genstalleerd.

Controleer of elke inktpatroon FINE (FINE Cartridge) op de juiste positie is genstalleerd.

Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

E, 8

Het absorptiekussen is bijna vol.

Het apparaat heeft een ingebouwd absorptiekussen, bijvoorbeeld voor de inkt die wordt verbruikt tijdens het reinigen van de printkop.

Deze foutcode geeft aan dat het absorptiekussen bijna vol is.

Druk op de knop [Black] (Zwart] of [Color] (Kleur) om de fout te annuleren, zodat u kunt doorgaan met afdrukken.

Het afdrukken wordt echter onmogelijk wanneer het absorptiekussen voor inktafval geheel vol is en het absorptiekussen nog niet is vervangen, dus het is aan te raden zo spoedig mogelijk contact op te nemen met de helpdesk van Canon. (U zult een bepaald onderdeel van het apparaat moeten vervangen.)

E, 9

De aangesloten digitale camera of digitale camcorder is niet compatibel met dit apparaat.

Er treedt een time-out in de communicatie op als het afdrukken of het verzenden van gegevens te lang duurt. Het afdrukken kan hierdoor worden afgebroken. Als dat het geval is, verwijdert u de USB-kabel en sluit u deze opnieuw aan.

Wanneer u afdrukt vanaf een PictBridge-compatibel apparaat, moet u, afhankelijk van het merk en het type van het apparaat, mogelijk een afdrukmodus selecteren die compatibel is met PictBridge voordat u het apparaat aansluit op dit afdrukapparaat. U moet het apparaat mogelijk ook handmatig inschakelen of de afspeelmodus selecteren nadat u het apparaat hebt aangesloten. Voer de vereiste bewerkingen uit volgens de handleiding bij het apparaat voordat u het apparaat aansluit.

Indien de fout zich blijft voordoen, controleert u of u een andere foto kunt afdrukken.

E, 1, 3

Inktniveau kan niet worden vastgesteld.

De inkt is wellicht op.

De functie voor het bepalen van de resterende inktvoorraad wordt uitgeschakeld aangezien de inktvoorraad niet correct kan worden bepaald.

Als u wilt doorgaan met afdrukken zonder deze functie, drukt u minstens 5 seconden op de knop [Stop/Reset] op de printer.

Voor de beste kwaliteit beveelt Canon het gebruik van nieuwe, originele Canon-cartridges aan.

Canon is niet aansprakelijk voor een slechte werking of problemen veroorzaakt door het voortzetten van het afdrukken met een lege inkttank.

E, 1, 4

De inktpatroon FINE (FINE Cartridge) wordt niet herkend.

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet compatibel met dit apparaat. Installeer de juiste inktpatroon FINE (FINE Cartridge). Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

E, 1, 5

De inktpatroon FINE (FINE Cartridge) wordt niet herkend.

De inktpatroon FINE (FINE Cartridge) is mogelijk niet op de juiste wijze genstalleerd.

Open de scaneenheid (printerklep) en installeer de inktpatroon FINE (FINE Cartridge) op de juiste wijze.

Indien de fout zich blijft voordoen, is de inktpatroon FINE (FINE Cartridge) mogelijk beschadigd. Neem contact op met de helpdesk van Canon.

E, 1, 6

De inkt is op.

De inkt is op.

Vervang de inktpatroon en sluit de scannereenheid (printerklep).

Als er wordt afgedrukt en u wilt doorgaan met afdrukken, drukt u minstens 5 seconden op de knop [Stop/Reset] terwijl de inktpatroon is geïnstalleerd. Het afdrukken kan worden voortgezet terwijl de inkt op is.

De functie voor het bepalen van de resterende inktvoorraad wordt uitgeschakeld.

Vervang de lege inktpatroon direct na het afdrukken. De afdrukkwaliteit is niet voldoende als u de printer blijft gebruiken wanneer de inkt op is.

E, 1, 9

Er is een PictBridge-compatibel apparaat aangesloten via een USB-hub.

Als een PictBridge-compatibel apparaat is aangesloten via een USB-hub, verwijdert u de hub en sluit u het apparaat rechtstreeks aan.

E, 2, 0

Het formaat van het document kan niet goed worden vastgesteld of het document is te klein wanneer de functie voor passend op pagina kopiren is geselecteerd. / Het scannen van het vel voor printkopuitlijning is mislukt.

Het formaat van het document kan niet goed worden vastgesteld of het document is te klein wanneer de functie voor passend op pagina kopiren is geselecteerd.

Zorg ervoor dat het document aan de eisen voldoet en juist op de glasplaat is geplaatst. Laad vervolgens het document opnieuw en druk op de knop [Black] (Zwart) of [Color] (Kleur).

Zie Originelen plaatsen.

Het scannen van het vel voor printkopuitlijning is mislukt. Controleer of alle vereiste vakjes op het vel voor printkopuitlijning zijn ingevuld en of het vel in de juiste positie en richting op de glasplaat ligt.

Indien de fout zich blijft voordoen, sluit u het apparaat aan op de computer en lijnt u de printkop uit via het printerstuurprogramma. Zie De printkop uitlijnen op de computer voor meer informatie.

[Power] (Aan/uit)-lampje (groen) en [Alarm]-lampje (oranje) knipperen afwisselend

Het [Power] (Aan/uit)-lampje en het [Alarm]-lampje knipperen afwisselend zoals hieronder wordt weergegeven.

Verwijder de USB-kabel van het apparaat, schakel het apparaat uit en haal de netvoedingsstekker van het apparaat uit het stopcontact. Sluit het apparaat weer aan en schakel het in nadat u het enige tijd uit hebt laten staan.

Indien het probleem zich blijft voordoen, neemt u contact op met de helpdesk van Canon.

[Error code/Foutcode]

Oorzaak

Actie

E, 2, x

E, 3, x

E, 4, x

Er heeft zich een fout voorgedaan als gevolg waarvan onderhoud noodzakelijk is.

Controleer of het beschermende materiaal is verwijderd van de houder van de inktpatroon FINE (FINE Cartridge), schakel het apparaat uit en haal het netsnoer uit het stopcontact. Steek het netsnoer van het apparaat na een tijdje weer in het stopcontact en zet het apparaat aan. Indien de fout zich blijft voordoen, neemt u contact op met de helpdesk van Canon.


LCD-/LED-scherm geeft geen beeld

Oorzaak

Actie

Het apparaat is niet aangesloten op het lichtnet of het LCD-/LED-scherm staat in de schermbeveiligingsmodus.

Als het [Power] (Aan/uit)-lampje uit is

Het apparaat is niet ingeschakeld. Sluit het netsnoer aan en druk op de knop [ON/OFF] (AAN/UIT). Het apparaat wordt ingeschakeld en op het LCD-/LED-scherm wordt een bericht weergegeven.

Als het [Power] (Aan/uit)-lampje aan is

Mogelijk bevindt het LCD-/LED-scherm zich in de schermbeveiligingsmodus. Druk op het bedieningspaneel op een andere knop dan [ON/OFF] (AAN/UIT).


Er wordt een onbedoelde taal weergegeven op het LCD-scherm (MP220 series)

Oorzaak

Actie

De taal die u wilt weergeven is niet geselecteerd.

Selecteer de taal volgens de onderstaande procedure.

(1) Druk op de knop [ON/OFF] (AAN/UIT) om het apparaat in te schakelen.

(2) Druk zevenmaal op de knop [Menu].

(3) Druk tweemaal op de knop [image] en druk vervolgens op [OK].

(4) Druk tweemaal op de knop [image] en druk vervolgens op [OK].

(5) Druk herhaaldelijk op de knop [image] om de taal geheel links te selecteren.

(6) Selecteer de gewenste taal door zo vaak op de knop [image] te drukken als wordt aangegeven in de volgende lijst.

- <JAPANESE> (JAPANS): 0 keer

- <ENGLISH> (ENGELS): 1 keer

- <GERMAN> (DUITS): 2 keer

- <FRENCH> (FRANS): 3 keer

- <ITALIAN> (ITALIAANS): 4 keer

- <SPANISH> (SPAANS): 5 keer

- <DUTCH> (NEDERLANDS): 6 keer

- <PORTUGUESE> (PORTUGEES): 7 keer

- <NORWEGIAN> (NOORS): 8 keer

- <SWEDISH> (ZWEEDS): 9 keer

- <DANISH> (DEENS): 10 keer

- <FINNISH> (FINS): 11 keer

- <RUSSIAN> (RUSSISCH): 12 keer

- <CZECH> (TSJECHISCH): 13 keer

- <HUNGARIAN> (HONGAARS): 14 keer

- <POLISH> (POOLS): 15 keer

- <SLOVENE> (SLOVEENS): 16 keer

- <TURKISH> (TURKS): 17 keer

(7) Druk op de knop [OK].

De gewenste taal wordt weergegeven op het LCD-scherm.

(8) Druk op de knop [Stop/Reset].


Kan de MP-stuurprogramma's niet installeren

Oorzaak

Actie

U komt niet verder dan het scherm [Printer Connection/Printerverbinding].

Indien u niet verder komt dan het scherm [Printer Connection/Printerverbinding], volgt u de onderstaande procedure om de MP-stuurprogramma's opnieuw te installeren.

(1) Klik op [Cancel/Annuleren] in het scherm [Printer Connection/Printerverbinding].

(2) Klik op [Start Over/Opnieuw] in het scherm [Installation Failure/Installatie mislukt].

(3) Klik in het volgende scherm op [Back/Terug].

(4) Klik op [Exit/Afsluiten] in het scherm [PIXMA XXX] (waarbij "XXX" de naam van het apparaat is) en verwijder vervolgens de cd-rom uit het cd-romstation.

(5) Zet het apparaat uit.

(6) Start uw computer opnieuw op.

(7) Zorg ervoor dat er geen toepassingen worden uitgevoerd, inclusief antivirussoftware.

(8) Volg de procedure die wordt beschreven op het Eenvoudige installatie-instructies om de MP-stuurprogramma's opnieuw te installeren.

De installatie wordt niet automatisch gestart wanneer de [Setup CD-ROM/Installatiecd-rom] in het cd-romstation van uw computer wordt geplaatst.

(1) Klik op [Start] en [Computer].

Klik in Windows XP op [Start] en [My Computer/Deze computer].

Dubbelklik in Windows 2000 op het pictogram [My Computer/Deze computer] op het bureaublad.

(2) Dubbelklik op het pictogram voor het cd-romstation [image] in het venster dat wordt weergegeven.

Opmerking

Als u het installatieprogramma start met de opdracht [Run/Uitvoeren], geeft u de naam van het cd-romstation op en typt u vervolgens de naam van het installatieprogramma: MSETUP4.EXE. De stationsaanduiding van het cd-romstation kan per computer verschillen.

Dubbelklik op het pictogram voor de cd-rom op het bureaublad om de installatie te starten.

Indien het cd-rompictogram niet wordt weergegeven, start u de computer opnieuw op.

Indien het cd-rompictogram nog altijd niet wordt weergegeven, plaatst u een andere cd en controleert u of deze wordt weergegeven. Als andere cd's wel worden weergegeven, is er een probleem met de [Setup CD-ROM/Installatiecd-rom]. Neem contact op met de helpdesk van Canon.

De installatieprocedure is niet nauwgezet uitgevoerd.

Voer de installatie uit volgens de procedure die wordt beschreven op het Eenvoudige installatie-instructies.

Als de stuurprogramma's niet op de juiste wijze zijn genstalleerd, verwijdert u de MP-stuurprogramma's, start u de computer opnieuw op en installeert u de MP-stuurprogramma's opnieuw. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Opmerking

Als het installatieprogramma is beindigd als gevolg van een fout in Windows, is het systeem mogelijk instabiel en kunnen de MP-stuurprogramma's wellicht niet worden genstalleerd. Start uw computer opnieuw op voordat u de installatie opnieuw uitvoert.


Kan geen goede verbinding maken met de computer

Afdruksnelheid is laag / USB 2.0 Hi-Speed-verbinding werkt niet

Oorzaak

Actie

Uw systeemomgeving is niet volledig compatibel met USB 2.0 Hi-Speed.

Als uw systeemomgeving niet volledig compatibel is met USB 2.0 Hi-Speed, werkt het apparaat langzamer, op de snelheid van USB 1.1. In dat geval werkt het apparaat goed, maar kan de afdruksnelheid afnemen door de lagere communicatiesnelheid.

Controleer het volgende om na te gaan of uw systeemomgeving een USB 2.0 Hi-Speed-verbinding ondersteunt.

De USB-poort op uw computer ondersteunt USB 2.0 Hi-Speed-verbindingen.

De USB-kabel, en eventueel de USB-hub als u daar gebruik van maakt, ondersteunt USB 2.0 Hi-Speed-verbindingen.

Gebruik een voor USB 2.0 Hi-Speed goedgekeurde kabel. Het is verstandig om geen kabel te gebruiken die langer is dan 3 meter/10 voet.

Het besturingssysteem van uw computer ondersteunt USB 2.0 Hi-Speed-verbindingen.

Zorg ervoor dat de meeste recente update voor uw computer is geïnstalleerd.

Het USB 2.0 Hi-Speed-stuurprogramma werkt naar behoren.

Zorg ervoor dat de meest recente versie van het USB 2.0 Hi-Speed-stuurprogramma dat compatibel is met uw hardware, op uw computer is geïnstalleerd.

Belangrijk

Voor meer informatie over USB 2.0 Hi-Speed in uw systeemomgeving neemt u contact op met de fabrikant van uw computer, USB-kabel of USB-hub.

Het bericht "[This device can perform faster/Dit apparaat kan sneller werken]" wordt weergegeven

Oorzaak

Actie

Uw systeemomgeving is niet volledig compatibel met USB 2.0 Hi-Speed.

Uw systeemomgeving is niet volledig compatibel met USB 2.0.

Zie Afdruksnelheid is laag / USB 2.0 Hi-Speed-verbinding werkt niet.


Afdrukresultaten niet naar behoren

Als het afdrukresultaat niet naar wens is, controleert u eerst de instellingen voor het papier en de afdrukkwaliteit.

Komen de instellingen voor het paginaformaat en mediumtype overeen met het formaat en type papier dat is geladen?

Als deze instellingen onjuist zijn, kunt u geen goed afdrukresultaat verkrijgen. Als u een foto of een illustratie wilt afdrukken, kan de kwaliteit van de afgedrukte kleuren afnemen door een onjuiste instelling voor de papiersoort. Wanneer u afdrukt met een onjuiste instelling voor de papiersoort, kan het afgedrukte oppervlak bovendien worden bekrast. Wanneer u afdrukt zonder marges kunnen de kleuren ongelijkmatig zijn, afhankelijk van de combinatie van de instelling voor de papiersoort en het geladen papier.

Hebt u de juiste instelling voor afdrukkwaliteit geselecteerd?

Selecteer een optie voor de afdrukkwaliteit die geschikt is voor het papier en de afbeelding die u afdrukt. Als u vlekken of ongelijkmatige kleuren waarneemt, verhoogt u de instelling voor de afdrukkwaliteit en probeert u opnieuw af te drukken.

* Wanneer u afdrukt vanaf een PictBridge-compatibel apparaat, stelt u de afdrukkwaliteit in via het bedieningspaneel op het apparaat. U kunt deze instellingen niet opgeven op een PictBridge-compatibel apparaat.

De methode waarmee u de instellingen voor het papier en de afdrukkwaliteit bevestigt, verschillen afhankelijk van de taken die u uitvoert met het apparaat.

Kopiëren of afdrukken vanaf de geheugenkaart via het apparaat | Bevestig de instellingen via het bedieningspaneel van het apparaat. Zie de pagina's waarop de afdrukmodi worden beschreven in deze handleiding.
Rechtstreeks afdrukken vanaf een PictBridge-compatibel apparaat | Bevestig de instellingen via het PictBridge-compatibele apparaat of het bedieningspaneel van het apparaat. Raadpleeg "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids.
Afdrukken vanaf een computer | Bevestig de instellingen via het printerstuurprogramma. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Kopiëren via het apparaat | Bevestig de instellingen via het bedieningspaneel van het apparaat. Zie de pagina's waarop de afdrukmodi worden beschreven in deze handleiding.
Rechtstreeks afdrukken vanaf een PictBridge-compatibel apparaat | Bevestig de instellingen via het PictBridge-compatibele apparaat of het bedieningspaneel van het apparaat. Op het apparaat kunt u alleen de instellingen voor het paginaformaat en mediumtype opgeven. Raadpleeg "Foto's rechtstreeks afdrukken vanaf een compatibel apparaat" in de Aan de Slag-gids.
Afdrukken vanaf een computer | Bevestig de instellingen via het printerstuurprogramma. Zie de on line Handleiding afdrukken op pc voor meer informatie.

Als het probleem zich blijft voordoen terwijl de instellingen voor het papier en de afdrukkwaliteit juist zijn, bestaan er mogelijk andere oorzaken. Zie ook de volgende gedeelten.

De afdruktaak wordt niet voltooid

Oorzaak

Actie

Omvang van de afdrukgegevens is extreem groot.

Klik op [Print Options/Afdrukopties] op het tabblad [Page Setup/Pagina-instelling]. Schakel vervolgens in het dialoogvenster dat wordt weergegeven het selectievakje [Reduce spool data size/Hoeveelheid spoolgegevens reduceren] in.

Wanneer u deze optie selecteert, kan de afdrukkwaliteit afnemen.

Onvoldoende ruimte op de vaste schijf van uw computer.

Verwijder onnodige bestanden om schijfruimte vrij te maken.

Kleuren zijn onduidelijk

Oorzaak

Actie

Kleurcorrectie is niet ingeschakeld.

Als u kleurcorrectie activeert bij het afdrukken van foto's of andere afbeeldingen, kan de kleurkwaliteit verbeteren.

Bij het afdrukken vanaf de computer

In Windows selecteert u [Vivid Photo] op het tabblad [Effects/Effecten] van het dialoogvenster printereigenschappen.

In Macintosh selecteert u [Special Effects/Speciale effecten] in het pop-upmenu van het dialoogvenster [Print/Afdrukken], waarna u [Vivid Photo] selecteert.

Wanneer u rechtstreeks afdrukt (MP220 series)

Selecteer <VIVID ON> (VIVD AAN) in de afdrukinstellingen voor de geheugenkaartmodus.

Inktpatroon FINE (FINE Cartridge) is niet juist geïnstalleerd.

Verwijder de inktpatroon FINE (FINE Cartridge) eenmaal en installeer deze vervolgens opnieuw.

Spuitopeningen van printkop zijn verstopt.

Druk het controleraster voor spuitopeningen af en controleer of er nog inkt is.

Zie Het controleraster voor de spuitopeningen afdrukken voor meer informatie over het afdrukken van het controleraster voor spuitopeningen.

Als er lijnen ontbreken of als het contoleraster voor spuitopeningen witte strepen vertoont, voert u reiniging of dieptereiniging van de printkop uit. Als het probleem zich blijft voordoen, kan de inkt van de inktpatroon FINE (FINE cartridge) opraken.

Wanneer de inkt van een inktpatroon FINE (FINE Cartridge) op is, moet u de inktpatroon vervangen door een nieuwe.

Opmerking

Afgedrukte kleuren kunnen niet overeenkomen met de schermkleuren door basisverschillen in de methoden die worden gebruikt om kleuren te produceren.

Kleurinstellingen en omgevingsverschillen kunnen ook van invloed zijn op de manier waarop kleuren op het scherm worden weergegeven.

Afdruktaak wordt niet gestart/Onduidelijke afdrukken/Onjuiste kleuren/Rechte lijnen worden verkeerd afgedrukt

Oorzaak

Actie

Inktpatroon FINE (FINE Cartridge) is niet juist geïnstalleerd/Inkt is op.

Verwijder de inktpatroon FINE (FINE Cartridge) en installeer deze vervolgens opnieuw.

Er kunnen stofdeeltjes tussen de contactpunten zitten. Het afdrukresultaat kan in dat geval worden verbeterd door de inktpatroon FINE (FINE Cartridge) opnieuw te installeren.

Controleer ook of de beschermende tape (A) is verwijderd.

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudsbewerkingen uit.

Het afdrukmateriaal is geladen met de verkeerde zijde naar boven.

Veel papiersoorten kunnen maar op één zijde worden bedrukt.

Als u afdrukt op de verkeerde zijde, kunnen de afdrukken onduidelijk worden of kan de kwaliteit minder worden.

Zie de instructiehandleidingen die worden meegeleverd bij het papier voor uitgebreide informatie over de afdrukbare zijde.

Onjuiste instelling van hendel voor papierdikte.

Stel de positie van de hendel voor papierdikte in op het soort papier waarop u afdrukt. Zie Geschikte papiersoorten.

Afhankelijk van de inhoud van de afdruk, kan het afdrukoppervlak bekrast raken, zelfs voor de papiersoorten waarvoor de hendel naar links wordt geschoven. Schuif in dat geval de hendel voor papierdikte naar rechts.

* Schuif de hendel voor papierdikte weer naar links als u klaar bent met afdrukken. Als u de hendel niet terug naar links schuift, kan de binnenkant van het apparaat eerder vuil raken vanwege de grotere ruimte tussen de printkop en het geladen papier. Hierdoor kan ook de afdrukkwaliteit afnemen.

Printkop is niet goed uitgelijnd.

Als u de printkop na de installatie niet goed hebt uitgelijnd, kunnen rechte lijnen verkeerd worden afgedrukt. Nadat u de printkop hebt geïnstalleerd, moet u deze uitlijnen.

Zie De printkop uitlijnen op het apparaat om de printkop uit te lijnen via het bedieningspaneel.

Lijn of afbeelding wordt niet of slechts gedeeltelijk afgedrukt

Oorzaak

Actie

Omvang van de afdrukgegevens is extreem groot.

Klik op [Print Options/Afdrukopties] op het tabblad [Page Setup/Pagina-instelling]. Schakel vervolgens in het dialoogvenster dat wordt weergegeven het selectievakje [Reduce spool data size/Hoeveelheid spoolgegevens reduceren] in.

Wanneer u deze optie selecteert, kan de afdrukkwaliteit afnemen.

Afdrukken met de functie [Page Layout Printing/Pagina-indeling afdrukken] of de functie [Stapling Margin/Afdrukken met marge voor nieten].

Als u afdrukt met de functie om de pagina-indeling of nietmarge af te drukken, worden dunne lijnen mogelijk niet goed afgedrukt. Probeer de lijnen in het document dikker te maken.

Witte strepen

Oorzaak

Actie

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudsbewerkingen uit.

Inktpatroon FINE (FINE Cartridge) is niet juist geïnstalleerd/Inkt is op.

Verwijder de inktpatroon FINE (FINE Cartridge) en installeer deze vervolgens opnieuw.

Er kunnen stofdeeltjes tussen de contactpunten zitten. Het afdrukresultaat kan in dat geval worden verbeterd door de inktpatroon FINE (FINE Cartridge) opnieuw te installeren.

Controleer ook of de beschermende tape (A) is verwijderd.

Afgedrukt papier krult om of vertoont inktvlekken

Oorzaak

Actie

Het papier is te dun.

Als u gegevens afdrukt met een hoge kleurverzadiging (zoals foto's of afbeeldingen met diepe, intensieve kleuren), raden wij het gebruik van [Photo Paper Pro/Professioneel Fotopapier] of ander speciaal papier van Canon aan. Zie Algemene informatie.

Afbeeldingen afdrukken met een te hoge instelling voor intensiteit.

Met name als u afbeeldingen met een hoge intensiteit afdrukt op gewoon papier, wordt door het papier te veel inkt geabsorbeerd en gaat het golven en schuren.

Bij het afdrukken vanaf de computer

Verlaag de instelling voor [Intensity/Intensiteit] in het printerstuurprogramma en probeer opnieuw af te drukken.

(1) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] openen vanuit een toepassing.

(2) Selecteer op het tabblad [Main/Algemeen] bij [Color Intensity/Kleurintensiteit] de optie [Manual/Handmatig] en klik vervolgens op [Set/Instellen].

(3) Pas de intensiteit aan met de schuifregelaar [Intensity/Intensiteit].

(1) Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

(2) Selecteer [Color Options/Kleuropties] in het pop-upmenu.

(3) Stel de intensiteit in met de schuifregelaar [Intensity/Intensiteit].

Wanneer u kopieert (MP220 series)

Zie De kopieerinstellingen wijzigen en verlaag de instelling voor <INTENSITY> (INTENSITEIT). Probeer vervolgens nogmaals af te drukken.

Het duurt erg lang voordat afdrukken droog zijn.

Verhoog de instelling van [Ink Drying Wait Time/Droogtijd inkt].

Daardoor krijgt het afgedrukte oppervlak voldoende tijd om te drogen, zodat het papier niet omkrult of inktvlekken vertoont.

(1) Zorg ervoor dat het apparaat aanstaat.

(2) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(3) Klik op het tabblad [Maintenance/Onderhoud] en klik vervolgens op [Custom Settings/Aangepaste instellingen].

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik vervolgens op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

(1) Zorg ervoor dat het apparaat aanstaat.

(2) Open [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma].

Zie [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] openen (Macintosh).

(3) Selecteer [Custom Settings/Aangepaste instellingen] in het pop-upmenu.

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik vervolgens op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

Papieroppervlak vertoont krassen/Papier vertoont vlekken

Oorzaak

Actie

Papiertransportrol is vuil.

Reinig de papiertransportrollen. Als u de papiertransportrollen reinigt, slijten ze. Reinig ze daarom alleen als dat nodig is.

Zie De papiertransportrol reinigen (Reiniging rol) voor meer informatie over de reiniging.

De binnenkant van het apparaat is vuil.

Als bij dubbelzijdig afdrukken het paginaformaat dat in het printerstuurprogramma is opgegeven, niet overeenkomt met het papier dat in de papierbron is geladen, kan de binnenzijde van het apparaat vuil worden, waardoor er vlekken op het bedrukte papier kunnen ontstaan.

Reinig de onderste plaat om de binnenzijde van het apparaat schoon te maken.

Zie Het binnenste van het apparaat reinigen (Reiniging onderste plaat) voor meer informatie over de reiniging.

Opmerking

Stel het paginaformaat op de juiste wijze in om te voorkomen dat er vlekken aan de binnenkant van het apparaat ontstaan.

Het duurt erg lang voordat afdrukken droog zijn.

Als u documenten afdrukt zoals foto's, die langer moeten drogen, kan het volgende vel al zijn ingevoerd voordat het vorige vel droog is.

U kunt elk vel direct uit de papieruitvoerlade halen zodra het is afgedrukt, of de optie [Ink Drying Wait Time/Droogtijd inkt] instellen om na elke afdruk een pauze in te lassen.

(1) Zorg ervoor dat het apparaat aanstaat.

(2) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(3) Klik op het tabblad [Maintenance/Onderhoud] en klik vervolgens op [Custom Settings/Aangepaste instellingen].

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik vervolgens op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

(1) Zorg ervoor dat het apparaat aanstaat.

(2) Open [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma].

Zie [Canon IJ Printer Utility/Canon IJ-printerhulpprogramma] openen (Macintosh).

(3) Selecteer [Custom Settings/Aangepaste instellingen] in het pop-upmenu.

(4) Sleep de schuifbalk bij [Ink Drying Wait Time/Droogtijd inkt] naar de gewenste positie en klik vervolgens op [Send/Verzenden].

(5) Bevestig het bericht en klik op [OK].

Afdrukken in grijstinten of met alleen zwarte inkt.

Als u afdrukt met alleen zwarte inkt, moet u proberen de instelling [Intensity/Intensiteit] te verlagen of de instelling [Print quality/Afdrukkwaliteit] te verhogen in het printerstuurprogramma.

Als u een monochroom document afdrukt of op een andere manier afdrukt in grijstinten, kan natte inkt vlekken veroorzaken op de opgestapelde vellen papier.

Dit kan worden voorkomen door de instelling voor [Intensity/Intensiteit] te verlagen of de instelling van de [Print Quality/Afdrukkwaliteit] te verhogen.

Afdrukken op een niet-geschikte papiersoort.

Controleer of het papier waarop u afdrukt niet te dik of gekruld is.

Zie Algemene informatie.

Bij [Borderless Printing/Afdrukken zonder marges] kan de afdrukkwaliteit aan de boven- en onderkant van het papier afnemen. Zorg ervoor dat u papier gebruikt dat geschikt is voor [Borderless Printing/Afdrukken zonder marges].

Zie Afdrukgebied voor meer informatie.

Papier is gekruld.

Voor gewoon papier

Draai het papier om en laad het opnieuw om af te drukken op de andere zijde.

Als u het papier lange tijd in de achterste lade laat zitten, kan het gaan omkrullen. Laad in dat geval het papier met de andere zijde naar boven. Mogelijk wordt het probleem zo opgelost.

We raden u aan om papier dat u niet gebruikt, terug te plaatsen in de verpakking en op een vlakke ondergrond te bewaren.

Voor ander papier

Als u papier gebruikt waarvan een of meerdere hoeken, of het volledige afdrukoppervlak is omgekruld, kan het papier vies worden en/of niet goed worden doorgevoerd. U kunt gekruld papier als volgt herstellen.

(1) Met de afdrukzijde (A) omhoog bedekt u het papier met een vel gewoon papier om vlekken of beschadiging te voorkomen.

(2) Rol het papier op in omgekeerde richting, zoals hieronder wordt weergegeven.

(3) Controleer of het gekrulde papier in hoogte is gecorrigeerd tot een afwijking van maximaal 0,08 to 0,2 inch / 2 tot 5 mm (B) .

Het is raadzaam om teruggekruld papier met één vel tegelijk in te voeren.

Opmerking

Afhankelijk van het mediumtype kunnen er vlekken ontstaan op het papier of wordt het papier niet juist doorgevoerd, ook al is het niet gekruld.

In dat geval volgt u de bovenstaande procedure in "Voor ander papier" en krult u het papier voordat u gaat afdrukken.

Dit kan het afdrukresultaat verbeteren.

Onjuiste instelling van hendel voor papierdikte.

Stel de positie van de hendel voor papierdikte in op het soort papier waarop u afdrukt.

Zie Geschikte papiersoorten.

Afhankelijk van de inhoud van de afdruk, kan het afdrukoppervlak bekrast raken, zelfs voor de papiersoorten waarvoor de hendel naar links wordt geschoven. Schuif in dat geval de hendel voor papierdikte naar rechts.

* Schuif de hendel voor papierdikte weer naar links in als u klaar bent met afdrukken. Als u de hendel niet terug naar links schuift, kan de binnenkant van het apparaat eerder vuil raken vanwege de grotere ruimte tussen de printkop en het geladen papier. Hierdoor kan ook de afdrukkwaliteit afnemen.

Opmerking

Probeer af te drukken met de hendel voor papierdikte naar rechts geschoven als de hoeken of uiteinden van het papier vlekkerig zijn.

Afbeeldingen afdrukken met een te hoge instelling voor intensiteit.

Met name als u afbeeldingen met een hoge intensiteit afdrukt op gewoon papier, wordt door het papier te veel inkt geabsorbeerd en gaat het golven en schuren.

Bij het afdrukken vanaf de computer

Verlaag de instelling voor [Intensity/Intensiteit] in het printerstuurprogramma en probeer opnieuw af te drukken.

(1) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] openen vanuit een toepassing.

(2) Selecteer op het tabblad [Main/Algemeen] bij [Color Intensity/Kleurintensiteit] de optie [Manual/Handmatig] en klik vervolgens op [Set/Instellen].

(3) Pas de intensiteit aan met de schuifregelaar [Intensity/Intensiteit].

(1) Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

(2) Selecteer [Color Options/Kleuropties] in het pop-upmenu.

(3) Stel de intensiteit in met de schuifregelaar [Intensity/Intensiteit].

Wanneer u kopieert (MP220 series)

Zie De kopieerinstellingen wijzigen en verlaag de instelling voor <INTENSITY> (INTENSITEIT). Probeer vervolgens nogmaals af te drukken.

Afdrukken voorbij het aanbevolen afdrukgebied.

Als u afdrukt voorbij het aanbevolen afdrukgebied van uw papier, kunnen er vlekken ontstaan op de onderste rand van het papier.

Pas het formaat van uw oorspronkelijke document aan in uw toepassing.

Zie Afdrukgebied voor meer informatie over het aanbevolen afdrukgebied.

Kleuren zijn ongelijkmatig of vertonen strepen

Oorzaak

Actie

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudsbewerkingen uit.

Printkop is niet goed uitgelijnd.

Zie De printkop uitlijnen op het apparaat om de printkop uit te lijnen via het bedieningspaneel.


Afdrukresultaten niet naar behoren tijdens het kopiren

Oorzaak

Actie

Het origineel is niet goed geplaatst.

Controleer of het origineel goed op de glasplaat is geplaatst.

Zie Originelen plaatsen.

Het origineel is niet met de te kopiren zijde naar beneden geplaatst.

Als u het origineel op de glasplaat legt, moet de te kopiren zijde naar beneden zijn geplaatst.

Het origineel is een afdruk van dit apparaat.

De afdrukkwaliteit kan minder zijn als u een afdruk kopieert.

Druk in plaats daarvan het origineel rechtstreeks af vanuit de digitale camera, geheugenkaart of computer.

* Alleen met de MP220 series kunt u rechtstreeks vanaf geheugenkaarten afdrukken.

De glasplaat of de binnenzijde van de documentklep is vuil.

Reinig de glasplaat en de binnenzijde van de documentklep.

Zie De glasplaat en de documentklep reinigen.

Als het probleem blijft bestaan, raadpleegt u Afdrukresultaten niet naar behoren.


Apparaat start niet of stopt tijdens afdruktaken

De afdruktaak wordt niet gestart

Oorzaak

Actie

Onnodige afdruktaken achtergebleven in de wachtrij. / Computerproblemen.

Door uw computer opnieuw op te starten wordt het probleem mogelijk opgelost.

Als er onnodige afdruktaken zijn, kunt u ze met de onderstaande procedure verwijderen.

(1) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(2) Klik op [View Printer Status/Printerstatus weergeven] op het tabblad [Maintenance/Onderhoud].

De printerstatusmonitor wordt weergegeven.

(3) Klik op [Display Print Queue/Afdrukrij weergeven].

(4) Selecteer [Cancel All Documents/Alle documenten annuleren] in het menu [Printer].

U kunt deze optie misschien niet selecteren, afhankelijk van de rechten van uw account.

(5) Klik op [Yes/Ja] als het bevestigingsbericht wordt weergegeven.

De afdruktaken worden verwijderd.

(1) Klik op het pictogram van de printer in het Dock en geef de lijst van actieve afdruktaken weer.

In Mac OS X versie 10.2.8 klikt u op het printerpictogram in het Dock om het [Print Center/Afdrukcentrum] te starten en dubbelklikt u op de naam van het apparaat in de [Printer List/Printerlijst].

(2) Selecteer de afdruktaak om deze te verwijderen en klik op [image].

De afdruktaken worden verwijderd.

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/uit)-lampje brandt in de kleur groen.

Als het [Power] (Aan/uit)-lampje niet brandt, schakelt u het apparaat in.

Terwijl het [Power] (Aan/uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/uit)-lampje niet meer knippert en blijft branden in de kleur groen.

Opmerking

Als u grote hoeveelheden gegevens afdrukt, zoals een foto of afbeelding, kan het langer duren voordat het afdrukken wordt gestart.

Het apparaat is niet goed aangesloten.

Controleer of de USB-kabel goed aan het apparaat en aan de computer is bevestigd.

Als u een doorschakelapparaat zoals een USB-hub gebruikt, maakt u deze los en sluit u het apparaat rechtstreeks aan op de computer. Probeer opnieuw af te drukken. Als de afdruktaak gewoon wordt gestart, is er sprake van een probleem met het doorschakelapparaat.

Neem voor meer informatie contact op met de verkoper van het doorschakelapparaat.

Er kan ook een probleem met de USB-kabel zijn. Vervang de USB-kabel en probeer nogmaals af te drukken.

Uw apparaat is niet geselecteerd in het printerstuurprogramma.

Het apparaat drukt niet goed af als u een stuurprogramma voor een andere printer gebruikt.

Zorg er in Windows voor dat [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is) is geselecteerd in het dialoogvenster [Print/Afdrukken].

Zorg er in Macintosh voor dat de naam van uw apparaat is geselecteerd bij [Printer] in het dialoogvenster [Print/Afdrukken].

Opmerking

Selecteer [Set as Default Printer/Als standaardprinter instellen] (Windows) of [Make Default/Maak standaard] (Macintosh) om het apparaat in te stellen als uw standaardapparaat.

De printerpoort is niet juist geconfigureerd.

Stel "USBnnn" (waarbij "n" een getal is) in als de printerpoort.

(1) Meld u aan met een gebruikersaccount met beheerdersbevoegdheden.

(2) Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en vervolgens op [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

(3) Klik op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is).

(4) Selecteer [Set printer properties/Eigenschappen voor printer instellen] op de opdrachtbalk.

Open in andere Windows-versies dan Vista het menu [File/Bestand] en selecteer vervolgens [Properties/Eigenschappen].

(5) Klik op het tabblad [Ports/Poorten] om de poortinstellingen te bevestigen. U kunt ze eventueel wijzigen.

Afdruktaak wordt beëindigd voordat deze is voltooid

Oorzaak

Actie

Het apparaat heeft gedurende lange tijd voortdurend afgedrukt.

Als het apparaat gedurende langere tijd doorlopend heeft afgedrukt, kan de printkop oververhit raken. Om de printkop te beschermen kan het apparaat aan het einde van een regel gedurende een bepaalde tijd stoppen en vervolgens het afdrukken weer hervatten.

Onderbreek in dit geval de afdruktaak op een geschikt moment en schakel het apparaat vervolgens gedurende ten minste 15 minuten uit.

Ook als het apparaat gedurende een bepaalde periode doorlopend afbeeldingen of foto's met felle kleuren heeft afgedrukt, kan het afdrukken worden stopgezet om de printkop te beschermen. In dit geval wordt het afdrukken niet automatisch hervat. Schakel het apparaat ten minste 15 minuten uit.

Let op

De printkop en het omringende gebied kunnen extreem heet worden in het apparaat. Raak de printkop en de nabijgelegen onderdelen niet aan.

Documenten met veel foto's of afbeeldingen afdrukken.

Als u grote hoeveelheden gegevens afdrukt, zoals foto's of afbeeldingen, hebben het apparaat en de computer tijd nodig om deze te verwerken, zodat het soms lijkt alsof het apparaat is gestopt.

Ook als u gegevens afdrukt waarbij voortdurend veel inkt op gewoon papier wordt gebruikt, zal het apparaat af en toe een pauze inlassen. Wacht in beide gevallen totdat dit proces is voltooid.

Opmerking

Als u een document met een groot afdrukgebied of meerdere exemplaren van een document afdrukt, wordt het afdrukken soms stopgezet om de inkt te laten drogen.

Het apparaat beweegt maar er wordt geen inkt toegevoerd

Oorzaak

Actie

Spuitopeningen van printkop zijn verstopt.

Zie Vage afdrukken of onjuiste kleuren en voer de vereiste onderhoudsbewerkingen uit.

Inktpatroon FINE (FINE Cartridge) is niet juist geïnstalleerd/Inkt is op.

Verwijder de inktpatroon FINE (FINE Cartridge) en installeer deze vervolgens opnieuw.

Er kunnen stofdeeltjes tussen de contactpunten zitten. Het afdrukresultaat kan in dat geval worden verbeterd door de inktpatroon FINE (FINE Cartridge) opnieuw te installeren.

Controleer ook of de beschermende tape (A) is verwijderd.

Afdruksnelheid is te laag

Opmerking

De afdruksnelheid zal niet altijd merkbaar verbeteren als u de onderstaande instructies volgt. Dit is afhankelijk van uw systeemomgeving.

Oorzaak

Actie

Afdrukken in de stille modus.

De afdruksnelheid wordt verlaagd als u de stille modus hebt ingeschakeld. Als u snel wilt afdrukken, moet u niet afdrukken in de stille modus.

Raadpleeg de on line handleiding Handleiding afdrukken op pc voor meer informatie over de instelling van het printerstuurprogramma of zie De apparaatinstellingen wijzigen (MP220 series) voor de instelling van het apparaat.

Zie de on line Handleiding afdrukken op pc voor meer informatie over de instelling van het printerstuurprogramma.

De afdrukkwaliteit is te hoog ingesteld.

Verhoog de instellingen voor de afdruksnelheid in het printerstuurprogramma. Als u de snelheid verhoogt, verloopt het afdrukken sneller.

(1) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] openen vanuit een toepassing.

(2) Selecteer de instelling [Fast/Snel] bij [Print Quality/Afdrukkwaliteit] op het tabblad [Main/Algemeen].

(1) Open het dialoogvenster [Print/Afdrukken].

Zie Het dialoogvenster [Print/Afdrukken] openen.

(2) Selecteer [Quality & Media/Kwaliteit en afdrukmedia] in het pop-up menu en klik op [Detailed Setting/Gedetailleerde instelling].

(3) Sleep de schuifbalk bij [Print Quality/Afdrukkwaliteit] naar [Fast/Snel].

De houder voor inktpatroon FINE (FINE Cartridge) beweegt niet naar links

Opmerking

Als u de scaneenheid (printerklep) opent tijdens het afdrukken, beweegt de houder voor inktpatroon FINE (FINE Cartridge) naar rechts. Sluit de scaneenheid (printerklep) en open deze opnieuw nadat het afdrukken is voltooid.

Oorzaak

Actie

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/uit)-lampje brandt in de kleur groen.

De houder voor inktpatroon FINE (FINE Cartridge) kan zich uitsluitend verplaatsen wanneer de printer is ingeschakeld. Als het [Power] (Aan/uit)-lampje niet brandt, sluit u de scaneenheid (printerklep) en zet u het apparaat aan.

Terwijl het [Power] (Aan/uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/uit)-lampje niet meer knippert en blijft branden in de kleur groen. Sluit vervolgens de scaneenheid (printerklep).

Er is een fout opgetreden met het apparaat.

Sluit de scaneenheid (printerklep), volg de aanwijzingen die worden weergegeven in het foutbericht om de fout te corrigeren en open de scaneenheid (printerklep) vervolgens opnieuw. Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

De scaneenheid (printerklep) staat langer dan 10 minuten open.

Als de scaneenheid (printerklep) langer dan 10 minuten heeft opengestaan, beweegt de houder voor het inktpatroon FINE (FINE Cartridge) naar rechts om te voorkomen dat de printkop uitdroogt. Sluit de scaneenheid (printerklep) en open deze weer. De houder voor de inktpatroon FINE (FINE Cartridge) gaat nu terug naar links.

Het apparaat heeft gedurende lange tijd voortdurend afgedrukt.

Als het apparaat gedurende langere tijd doorlopend heeft afgedrukt, sluit u de scaneenheid (printerklep), wacht u een tijdje en opent u de scaneenheid (printerklep) weer.

Als het apparaat gedurende langere tijd doorlopend heeft afgedrukt, zal de printkop oververhit raken en stopt het apparaat tijdelijk met afdrukken om de printkop te beschermen. In dat geval sluit u de scaneenheid (printerklep) een tijdje en opent u de scaneenheid weer om de houder voor de inktpatroon FINE (FINE Cartridge) naar links te verplaatsen.


Het papier wordt niet correct ingevoerd

Oorzaak

Actie

Afdrukken op een niet geschikte papiersoort.

Controleer of het papier waarop u afdrukt niet te dik of gekruld is.

Zie Algemene informatie.

De papierinvoerrollen zijn vuil.

Reinig de papiertransportrollen. Als u de papiertransportrollen reinigt, slijten ze. Reinig ze daarom alleen als dat nodig is.

Zie De papiertransportrol reinigen (Reiniging rol) voor meer informatie over de reiniging.

Papier wordt niet goed ingevoerd.

Let op het volgende bij het laden van papier in het apparaat.

Als u twee of meer vellen papier laadt, moet u de randen van het papier netjes uitlijnen voordat u het papier laadt.

Laad het papier altijd in de lengterichting in de achterste lade, ongeacht de afdrukrichting.

Laad het papier met de afdrukkant naar BOVEN. Lijn de rechterrand van de papierstapel uit tegen de rechterkant van de achterste lade en schuif de papiergeleider tegen de linkerrand van de papierstapel.

Zie Papier plaatsen voor meer informatie over het laden van papier.

Er is te veel gewoon papier geladen.

Controleer of de papierstapel de maximumcapaciteit niet overschrijdt. Het is mogelijk dat de papierinvoer bij deze maximumcapaciteit bij bepaalde papiersoorten of omgevingsomstandigheden niet goed verloopt (zeer hoge of lage temperaturen en hoge luchtvochtigheid).

Halveer in dat geval het aantal vellen papier dat u tegelijkertijd laadt.

Zie Papier plaatsen voor meer informatie over het laden van papier.

Vreemd voorwerp in de achterste lade.

Controleer of er geen vreemde voorwerpen in de achterste lade aanwezig zijn.

Enveloppen worden niet goed voorbereid of ingevoerd.

Wanneer u op enveloppen afdrukt, raadpleegt u Enveloppen plaatsen en bereidt u de enveloppen voor voordat u afdrukt.

Nadat u de enveloppen hebt voorbereid, laadt u deze in de staande afdrukstand in het apparaat. Als u de enveloppen in de breedte plaatst, worden ze niet goed ingevoerd.

Schuif de hendel voor papierdikte naar rechts.


Papier loopt vast

Oorzaak

Actie

Papier is vastgelopen in papieruitvoeropening of de achterste lade.

Verwijder het papier aan de hand van de volgende procedure.

(1) Trek het papier langzaam uit de achterste lade of de papieruitvoerlade. (Doe wat het gemakkelijkste is.)

Als het papier scheurt en er een stuk papier in het apparaat achterblijft, schakelt u het apparaat uit, opent u de scaneenheid (printerklep) en verwijdert u het stuk papier.

Raak de interne onderdelen van het apparaat niet aan.

Nadat u al het papier hebt verwijderd, sluit u de scaneenheid (printerklep) en schakelt u het apparaat weer in.

Als u het papier niet kunt verwijderen, schakelt u het apparaat uit en vervolgens weer in. Het papier wordt dan automatisch uitgevoerd.

(2) Laad het papier opnieuw in het apparaat en druk op de knop [OK] op het apparaat.

Als u het apparaat bij stap 1 hebt uitgeschakeld, zijn alle afdruktaken in de wachtrij geannuleerd. Druk eventueel opnieuw af.

Opmerking

Zie Printerpapier laden voor meer informatie over het laden van papier.

Wanneer u het papier opnieuw in het apparaat laadt, raadpleegt u Het papier wordt niet correct ingevoerd om te controleren of u het juiste papier gebruikt en of u dit correct in het apparaat laadt.

Neem contact op met de helpdesk van Canon als u het vastgelopen papier niet kunt verwijderen, het papier in het apparaat scheurt of het foutbericht na het verwijderen van het papier niet verdwijnt.

In de breedte geplaatst papier van creditcard-formaat loopt vast in het apparaat.

U kunt papier van creditcardformaat niet in de breedterichting laden.

Trek het papier voorzichtig uit de achterste lade en verwijder het.

Neem contact op met de helpdesk van Canon indien u het vastgelopen papier niet kunt verwijderen of het foutbericht na het verwijderen van het papier niet verdwijnt.


Er wordt een foutbericht weergegeven op het computerscherm

[Service Error/Servicefout] 5100 wordt weergegeven

Oorzaak

Actie

Verplaatsing van de houder voor de inktpatroon FINE (FINE Cartridge) wordt geblokkeerd.

Annuleer het afdrukken vanaf uw computer en schakel het apparaat uit. Verwijder het vastgelopen papier of het vreemde voorwerp dat de houder voor de inktpatroon FINE (FINE Cartridge) blokkeert.

Belangrijk

Raak de interne onderdelen van het apparaat niet aan. Als u het onderdeel aanraakt, kan het apparaat wellicht niet goed afdrukken.

[Writing Error/Schrijffout] / [Output Error/Uitvoerfout] / [Communication Error/Communicatiefout]

Oorzaak

Actie

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/uit)-lampje groen brandt.

Als het [Power] (Aan/uit)-lampje niet brandt, schakelt u het apparaat in.

Terwijl het [Power] (Aan/uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/uit)-lampje niet meer knippert en blijft branden in de kleur groen.

Als het [Alarm]-lampje brandt in de kleur oranje, kan er een fout zijn opgetreden in het apparaat. Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm voor meer informatie over hoe u de fout kunt verhelpen.

De instelling voor de printerpoort komt niet overeen met de interface van de computer die met het apparaat is verbonden.

Controleer de instellingen van de printerpoort.

* In de volgende instructies verwijst "XXX" naar de naam van het apparaat.

(1) Meld u aan met een gebruikersaccount met beheerdersbevoegdheden.

(2) Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en vervolgens op [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

(3) Klik op het pictogram [Canon XXX Printer].

(4) Selecteer [Set printer properties/Eigenschappen voor printer instellen] op de opdrachtbalk.

Open in andere Windows-versies dan Vista het menu [File/Bestand] en selecteer vervolgens [Properties/Eigenschappen].

(5) Klik op het tabblad [Ports/Poorten] om de poortinstellingen te bevestigen.

Zorg dat er een poort met de naam [USBnnn] (waarbij "n" een getal is) is geselecteerd voor [Print to the following port(s)/Afdrukken naar de volgende poort(en)], waarbij [Canon XXX Printer] wordt weergegeven in de kolom [Printer].

Als de poortinstellingen onjuist zijn, installeert u de MP-stuurprogramma's opnieuw of wijzigt u de poortinstellingen in overeenstemming met de interface die u gebruikt.

Het apparaat is niet goed aangesloten.

Controleer of de USB-kabel goed aan het apparaat en aan de computer is bevestigd.

Als u een doorschakelapparaat zoals een USB-hub gebruikt, maakt u deze los en sluit u het apparaat rechtstreeks aan op de computer. Probeer opnieuw af te drukken. Als de afdruktaak gewoon wordt gestart, is er sprake van een probleem met het doorschakelapparaat.

Neem voor meer informatie contact op met de verkoper van het doorschakelapparaat.

Er kan ook een probleem met de USB-kabel zijn. Vervang de USB-kabel en probeer nogmaals af te drukken.

MP-stuurprogramma's zijn niet goed geïnstalleerd.

De MP-stuurprogramma's zijn mogelijk niet correct geïnstalleerd. Verwijder de stuurprogramma's volgens de procedure die wordt beschreven in de on line Handleiding afdrukken op pc en installeer de stuurprogramma's opnieuw met behulp van de procedure die wordt beschreven op het Eenvoudige installatie-instructies.

De printerpoort is niet juist geconfigureerd.

Volg de onderstaande procedure om de poortstatus van de printer te controleren.

(1) Klik op [Control Panel/Configuratiescherm], [Hardware and Sound/Hardware en geluid] en vervolgens op [Device Manager/Apparaatbeheer].

Als het venster [User Account Control/Gebruikersaccountbeheer] wordt geopend, volgt u de instructies op het scherm.

Klik in Windows XP op [Control Panel/Configuratiescherm], [Performance and Maintenance/Prestaties en onderhoud] en [System/Systeem] en klik vervolgens op [Device Manager/Apparaatbeheer] op het tabblad [Hardware] .

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en [System/Systeem] en klik vervolgens op [Device Manager/Apparaatbeheer] op het tabblad [Hardware] .

(2) Dubbelklik op [Universal Serial Bus controllers/USB-controllers] en vervolgens op [USB Printing Support/Ondersteuning voor USB-afdrukken].

(3) Klik op het tabblad [General/Algemeen] en controleer of er geen problemen met het apparaat worden aangegeven.

[Error No. / Foutnr.] : 300 wordt weergegeven

Oorzaak

Actie

Het apparaat is niet gereed.

Controleer of het [Power] (Aan/uit)-lampje groen brandt.

Als het [Power] (Aan/uit)-lampje niet brandt, schakelt u het apparaat in.

Terwijl het [Power] (Aan/uit)-lampje knippert in de kleur groen, wordt het apparaat geïnitialiseerd. Wacht totdat het [Power] (Aan/uit)-lampje niet meer knippert en blijft branden in de kleur groen.

Als het [Alarm]-lampje brandt in de kleur oranje, kan er een fout zijn opgetreden in het apparaat. Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm voor meer informatie over hoe u de fout kunt verhelpen.

Apparaat is niet goed aangesloten.

Controleer of de USB-kabel goed aan het apparaat en aan de computer is bevestigd.

Als u een doorschakelapparaat zoals een USB-hub gebruikt, maakt u deze los en sluit u het apparaat rechtstreeks aan op de computer. Probeer opnieuw af te drukken. Als de afdruktaak gewoon wordt gestart, is er sprake van een probleem met het doorschakelapparaat.

Neem voor meer informatie contact op met de verkoper van het doorschakelapparaat.

Er kan ook een probleem met de USB-kabel zijn. Vervang de USB-kabel en probeer nogmaals af te drukken.

Uw apparaat is niet geselecteerd bij [Printer] in het dialoogvenster [Print].

Selecteer de naam van uw apparaat bij [Printer] in het dialoogvenster [Print/Afdrukken].

Als de naam van uw apparaat niet wordt weergegeven bij [Printer], voert u de onderstaande procedure uit om te controleren of het stuurprogramma van het apparaat op uw computer is geïnstalleerd.

(1) Selecteer [Print & Fax Preferences/Voorkeursinstellingen voor printers en faxen] bij [Printer].

In Mac OS X versie 10.2.8 of 10.3.x selecteert u [Edit Printer List/Wijzig printerlijst] bij [Printer].

(2) Controleer of de naam van uw apparaat wordt weergegeven in de lijst van printers en of het selectievakje is ingeschakeld.

Als u met Mac OS X versie 10.2.8 werkt, controleert u of de naam van het apparaat wordt weergegeven in de [Printer List/Printerlijst].

(3) Als de naam van uw apparaat niet wordt weergegeven, klikt u op [Add (+)/Voeg toe] om het apparaat toe te voegen.

Als u het apparaat niet kunt toevoegen, volgt u de procedure die wordt beschreven op het Eenvoudige installatie-instructies om de MP-stuurprogramma's opnieuw te installeren.

[Error No. / Foutnr.] : 1700/1710 wordt weergegeven

Oorzaak

Actie

Het absorptiekussen is bijna vol.

Zie "<REQ. SERVICE SOON> (SNEL ONDERH. NODIG)" (MP220 series) of "E, 8" (Het absorptiekussen is bijna vol.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

[Error No. / Foutnr.] : 2001 wordt weergegeven

Oorzaak

Actie

Geen reactie ontvangen van de aangesloten digitale camera of camcorder. / Aangesloten digitale camera of camcorder is niet compatibel met dit apparaat.

Zie "<INCOMPATIBLE CAMERA> (INCOMPATIBELE CAMERA)" (MP220 series) of "E, 9" (De aangesloten digitale camera of digitale camcorder is niet compatibel met dit apparaat.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

[Error No. / Foutnr.] : 2002 wordt weergegeven

Oorzaak

Actie

Er is een PictBridge-compatibel apparaat aangesloten via een USB-hub.

Zie "<UNSUPPORTED USB HUB> (NIET-ONDRST. USB-HUB)" (MP220 series) of "E, 1, 9" (PictBridge-compatibel apparaat is aangesloten via een USB-hub.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

Andere foutberichten

Oorzaak

Actie

Een van de volgende Windows-foutberichten wordt buiten de printerstatusmonitor weergegeven.

"Could not spool successfully due to insufficient disk space/Kan niet spoolen wegens onvoldoende schijfruimte"

Vergroot de hoeveelheid vrije ruimte op de vaste schijf door onnodige bestanden te verwijderen.

"Could not spool successfully due to insufficient memory/Kan niet spoolen wegens onvoldoende geheugen"

Verhoog de hoeveelheid geheugen door andere toepassingen die u uitvoert te sluiten.

Als u nog steeds niet kunt afdrukken, start u computer opnieuw op en probeert u nogmaals af te drukken.

"Printer driver could not be found/Kan printerstuurprogramma niet vinden"

Verwijder de MP-stuurprogramma's volgens de procedure die wordt beschreven in de on line Handleiding afdrukken op pc en installeer de MP-stuurprogramma's vervolgens opnieuw.

"Could not print Application name - File name/Afdrukken naam toepassing - bestandsnaam mislukt"

Probeer nogmaals af te drukken nadat de huidige taak is voltooid.


Specifieke Windows-problemen

De printerstatusmonitor wordt niet weergegeven.

Oorzaak

Actie

Bidirectionele ondersteuning is niet ingeschakeld.

Zorg ervoor dat bidirectionele ondersteuning is ingeschakeld.

(1) Meld u aan met een gebruikersaccount met beheerdersbevoegdheden.

(2) Klik op [Control Panel/Configuratiescherm] en vervolgens op [Printer] onder [Hardware and Sound/Hardware en geluid].

Klik in Windows XP op [Control Panel/Configuratiescherm], [Printers and Other Hardware/Printers en andere hardware] en vervolgens op [Printers and Faxes/Printers en faxapparaten].

Klik in Windows 2000 op [Control Panel/Configuratiescherm] en vervolgens op [Printers].

(3) Klik op het pictogram [Canon XXX Printer] (waarbij "XXX" de naam van het apparaat is).

(4) Selecteer [Set printer properties/Eigenschappen voor printer instellen] op de opdrachtbalk.

Open in andere Windows-versies dan Vista het menu [File/Bestand] en selecteer vervolgens [Properties/Eigenschappen].

(5) Schakel de optie [Enable bidirectional support/Ondersteuning in twee richtingen inschakelen] op het tabblad [Ports/Poorten] in.

Zie de Windows Help voor meer informatie.

De printerstatusmonitor is niet ingeschakeld.

Zorg dat [Enable Status Monitor/Statusmonitor inschakelen] is geselecteerd in het menu [Option/Optie] van de printerstatusmonitor.

(1) Open het dialoogvenster [Printer Properties/Printereigenschappen].

Zie Dialoogvenster [Printer Properties/Printereigenschappen] rechtstreeks openen vanuit [Control Panel/Configuratiescherm].

(2) Klik op [View Printer Status/Printerstatus weergeven] op het tabblad [Maintenance/Onderhoud].

(3) Selecteer [Enable Status Monitor/Statusmonitor inschakelen] in het menu [Option/Optie] als dit niet is geselecteerd.


Er wordt een foutbericht weergegeven op een PictBridge-compatibel apparaat

Hieronder volgen de foutberichten die kunnen worden weergegeven wanneer u rechtstreeks vanaf een PictBridge-compatibel apparaat afdrukt, alsook de maatregelen die u kunt nemen om de fouten op te lossen.

Opmerking

In dit gedeelte worden de fouten beschreven die kunnen worden weergegeven op PictBridge-compatibele apparaten van het merk Canon.

De foutberichten en procedures kunnen afwijken, afhankelijk van het apparaat dat u gebruikt.

Controleer voor PictBridge-compatibele apparaten van andere merken dan Canon het foutbericht op het LCD- of LED-scherm en voer de juiste handelingen uit om de fout te verhelpen. Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm voor meer informatie.

Raadpleeg ook de gebruikershandleiding van het PictBridge-compatibele apparaat voor informatie over de fouten die op dit apparaat worden weergegeven en de bijbehorende oplossingen. Neem contact op met de fabrikant voor andere problemen met het apparaat.

Foutbericht op een PictBridge-compatibel apparaat

Actie

"<Printer in use> (Printer in gebruik)"

Wacht tot de taak is voltooid wanneer het apparaat bezig is met afdrukken vanaf de computer of in de opwarmfase verkeert. Het apparaat begint automatisch met afdrukken zodra het gereed is.

Wanneer u voor het eerst afdrukt nadat u het mediumtype hebt gewijzigd, kan er een bericht verschijnen op het LCD-scherm waarin u wordt gevraagd of de positie van de hendel voor de papierdikte correct is. In dat geval controleert u de instelling van de hendel en drukt u vervolgens op [OK].

"<No paper> (Geen papier)"

Laad papier in de achterste lade en selecteer [Continue/Doorgaan]* op het display van het PictBridge-compatibele apparaat.

* Als u het afdrukken wilt hervatten, kunt u ook op de knop [OK] op het apparaat drukken in plaats van [Continue/Doorgaan] te selecteren op de camera.

"<Paper jam> (Papier loopt vast)"

Selecteer [Stop/Stoppen] op het display van het PictBridge-compatibele apparaat om te stoppen met afdrukken.

Verwijder het vastgelopen papier, laad nieuw papier, druk op de knop [OK] op het apparaat en probeer opnieuw af te drukken.

"<Printer cover open> (Printerklep open)"

Sluit de scaneenheid (printerklep) van het apparaat.

"<No print head> (Geen printkop)"

De inktpatroon FINE (FINE Cartridge) is niet geïnstalleerd of is mogelijk niet compatibel met dit apparaat.

Raadpleeg "<CHECK INK> (CONTROLEER INKT) U051/U052/U053/U059" (MP220 series) of "E, 4/E, 5" (De inktpatroon FINE (FINE Cartridge) wordt niet herkend.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

"<Waste tank full> (Afvalinkttank vol)"/

"<Ink absorber full> (Absorptiekussen voor inktafval vol)"

Het absorptiekussen is bijna vol.

Zie "<REQ. SERVICE SOON> (SNEL ONDERH. NODIG)" (MP220 series) of "E, 8" (Het absorptiekussen is bijna vol.) (MP210 series) in Er wordt een foutbericht weergegeven op het LCD-/LED-scherm. voor informatie over de wijze waarop u de fout kunt oplossen.

"<No Ink> (Geen inkt)"/

"<Ink cassette error> (Inkttankfout)"

De inkt van de inktpatroon FINE (FINE Cartridge) is mogelijk op.

Mogelijk is de inktpatroon FINE (FINE Cartridge) niet op de juiste wijze geïnstalleerd of niet compatibel met dit apparaat.

Lees het foutbericht op het LCD- of LED-scherm en neem de juiste maatregelen om de fout op te lossen.

Zie Er wordt een foutbericht weergegeven op het LCD-/LED-scherm.

"<Hardware Error> (Hardwarefout)"

Er zijn fouten met inktpatroon FINE (FINE Cartridges) opgetreden. Vervang de inktpatroon FINE (FINE Cartridge). Zie Een inktpatroon FINE (FINE Cartridge) vervangen.

"<Printer error> (Printerfout)"

Er is mogelijk een fout opgetreden die reparatie noodzakelijk maakt. (Het [Power] (Aan/uit)-lampje (groen) en het [Alarm]-lampje (oranje) van het apparaat knipperen afwisselend.)

Verwijder de USB-kabel tussen het PictBridge-compatibele apparaat en het afdrukapparaat, schakel het afdrukapparaat uit en haal de netvoedingsstekker van het afdrukapparaat uit het stopcontact. Steek het netsnoer van het afdrukapparaat na een tijdje weer in het stopcontact, zet het aan en sluit vervolgens het PictBridge-compatibele weer op het afdrukapparaat aan.

Als het probleem zich blijft voordoen, neemt u contact op met de helpdesk van Canon.


Kan niet goed afdrukken vanaf een foto-indexblad (MP220 series)

Oorzaak

Actie

<SCAN ERROR> (SCANFOUT) wordt weergegeven.

Controleer of het foto-indexblad correct is geplaatst (positie en richting) op de glasplaat.

Zorg ervoor dat de glasplaat en het foto-indexblad niet vuil zijn.

Zorg ervoor dat alle verplichte rondjes op het foto-indexblad zijn ingevuld. Als de gevulde rondjes op het indexblad niet donker genoeg zijn, kan het apparaat de instellingen mogelijk niet scannen.

Zie Afdrukken met het foto-indexblad.


Een geheugenkaart kan niet worden verwijderd (MP220 series)

Oorzaak

Actie

Er is een miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo of RS-MMC in het apparaat geplaatst zonder de speciale kaartadapter te gebruiken.

Neem contact op met de helpdesk van Canon.

Belangrijk

Probeer nooit een geheugenkaart te verwijderen met een staafje of een pincet. Daardoor kan het apparaat beschadigd raken.


Problemen met scannen

ScanGear wordt niet gestart

Oorzaak

Actie

Het scannerstuurprogramma (ScanGear) is niet genstalleerd.

Volg de procedure die wordt beschreven op het Eenvoudige installatie-instructies om de MP-stuurprogramma's opnieuw te installeren.

Andere scanproblemen

Zie de on line Handleiding voor scannen voor meer informatie.


Als u het probleem niet kunt oplossen

Als u het probleem niet kunt oplossen met een van de suggesties in dit hoofdstuk, neemt u contact op met de verkoper van het apparaat of met de helpdesk van Canon.

Het ondersteuningspersoneel van Canon is opgeleid voor het verschaffen van technische ondersteuning om klanten tevreden te stellen.

Let op

Als het apparaat een ongewoon geluid, rook of geuren produceert, schakelt u het onmiddellijk uit. Trek het netsnoer uit het stopcontact en neem contact op met de verkoper of de helpdesk van Canon. Probeer het apparaat nooit zelf te repareren of uit elkaar te halen.

Als klanten proberen het apparaat te repareren of uit elkaar te nemen, vervalt elke garantie, ongeacht de geldigheidsduur van de garantie.

Voordat u contact opneemt met de helpdesk van Canon, verzamelt u de volgende gegevens:

Productnaam: PIXMA XXX (waarbij "XXX" de naam van het apparaat is)

* De naam van het apparaat vindt u boven het LCD-/LED-scherm en op het voorblad van de Aan de Slag-gids..

Serienummer: staat op het label aan de binnenkant van het apparaat

Details van het probleem

Wat u hebt gedaan om het probleem op te lossen en wat is er gebeurd