MP220 series Handleiding afdrukken op pc
MA-3178-V1.00
Zoek de procedure voor datgene wat u wilt doen

Basisinstellingen

Afdrukken met de basisinstellingen

Een paginaformaat en afdrukstand opgeven

Verschillende afdrukmethoden

Instellingen voor aantal en afdrukvolgorde opgeven

De nietmarge instellen

Afdrukken zonder marges

Passend op papierformaat

Afdrukken op schaal

Pagina-indeling afdrukken

Poster afdrukken

Boekje afdrukken

Dubbelzijdig afdrukken

Stempel/achtergrond afdrukken

Een envelop afdrukken

Afdrukresultaten weergeven vóór het afdrukken

Papierformaat instellen (aangepast formaat)

De afdrukkwaliteit aanpassen en afbeeldingsgegevens corrigeren

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Een kleurendocument monochroom afdrukken

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

Het contrast aanpassen

De helderheid aanpassen

Een illustratie simuleren

Afbeeldingsgegevens weergeven in een enkele kleur

Afbeeldingsgegevens weergeven in levendige kleuren

Gekartelde randen verwijderen

Kleureigenschappen wijzigen om kleuren te verbeteren

Ruis in foto’s reduceren

Afdrukinstellingen wijzigen

Afdrukopties wijzigen

Een gewijzigd afdrukprofiel opslaan

Onderhoud en instellingen

De printkoppen reinigen

De papierinvoerrollen reinigen

De positie van de printkop uitlijnen

De spuitopeningen van de printkop controleren

De binnenkant van de printer reinigen

De inktpatroon instellen

De stroomvoorziening van de printer beheren

Het geluidsvolume van de printer verlagen/Stille modus

De bedieningsmodus van de printer aanpassen

Overzicht van het printerstuurprogramma

Canon IJ-printerstuurprogramma

Canon IJ-statusmonitor

Canon IJ-afdrukvoorbeeld

Het printerstuurprogramma bijwerken

De nieuwste MP Drivers ophalen

MP Drivers verwijderen

Voordat u de MP Drivers installeert

MP Drivers installeren

Bijlage

Een ongewenste afdruktaak verwijderen

De printer aansluiten op een netwerk

On line handleidingen verwijderen


Bijlage

Een ongewenste afdruktaak verwijderen

De printer aansluiten op een netwerk

On line handleidingen verwijderen


De positie van de printkop uitlijnen

U kunt met de functie Uitlijning printkop de installatiepositie van de printkoppen corrigeren en zo fouten in kleuren en lijnen corrigeren.

De procedure voor uitvoeren van Uitlijning printkop is als volgt:

Uitlijning printkop

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Uitlijning printkop op het tabblad Onderhoud.

Het dialoogvenster Uitlijning printkop starten wordt geopend.

2. Schuif de hendel voor papierdikte naar links en plaats twee vellen normaal papier van A4- of Letter-formaat in de achterste lade.

3. Zorg dat de printer aan staat en klik op Uitlijning printkop.

Tip

Wanneer u de huidige instelling wilt controleren voordat u de printkoppositie aanpast, klikt u op Waarde voor uitlijning bij afdrukken.

4. Volg de instructie in het bericht.

5. Het dialoogvenster Uitlijning printkop wordt geopend.

Selecteer de nummers van de patronen met de minste streepvorming in de bijbehorende vakken.
Als u op de patronen met de minste streepvorming klikt in het voorbeeldvenster, worden automatisch de nummers in de bijbehorende vakken geplaatst.

Tip

Raadpleeg de printerhandleiding als u de afdrukresultaten hebt bekeken en nog steeds niet kunt bepalen welk patroon de minste streepvorming bevat.

6. Klik op OK wanneer u alle benodigde waarden hebt opgegeven.

7. Vervolgens wordt het tweede vel van het uitlijnpatroon voor de kop afgedrukt.

Volg de instructie in het bericht.


Instructies voor gebruik

Bij het gebruik van het printerstuurprogramma gelden de volgende beperkingen. Houd bij het gebruik van het printerstuurprogramma rekening met het volgende.

Beperkingen van het printerstuurprogramma

In sommige toepassingen is de instelling Aantal op het tabblad Pagina-instelling van het printerstuurprogramma niet beschikbaar voor selectie.
Gebruik in dit geval de instelling voor het aantal exemplaren in het dialoogvenster Afdrukken van de toepassing.

Als de geselecteerde Taal in het dialoogvenster Info niet overeenkomt met de taal van het besturingssysteem, is het mogelijk dat het venster van het stuurprogramma niet goed wordt weergegeven.

Wijzig niet de instellingen van de items op het tabblad Geavanceerd van de printereigenschappen. Wanneer u deze wijzigt, werken de volgende functies niet goed.
Wanneer Uitvoeren naar bestand in het dialoogvenster Afdrukken van de toepassing is geselecteerd en EMF-spooling met deze toepassing (bijvoorbeeld Adobe PhotoShop LE en MS Photo Editor) niet mogelijk is, werken de volgende functies ook niet.

- Afdrukvoorbeeld op het tabblad Afdruk

- Hoeveelheid spoolgegevens reduceren in het dialoogvenster Afdrukopties

- Pagina-indeling afdrukken, Poster afdrukken, Boekje afdrukken, Dubbelzijdig afdrukken (handmatig), Vanaf de laatste pagina afdrukken en Sorteren op het tabblad Pagina-instelling

Aangezien de resolutie in het voorbeeld verschilt van de resolutie in de afdruk, kunnen tekst en lijnen in het voorbeeld er anders uitzien dan in de uiteindelijke afdruk.

In sommige toepassingen wordt het afdrukken in meerdere afdruktaken onderverdeeld.
Om het afdrukken te annuleren, verwijdert u al deze taken.

Wanneer afbeeldingsgegevens niet goed worden weergegeven, opent u het dialoogvenster Afdrukopties vanaf het tabblad Pagina-instelling en wijzigt u de instelling van ICM uitschakelen in de toepassingssoftware vereist. Hiermee kunt u het probleem mogelijk verhelpen.

Softwarevensters worden wellicht niet correct weergegven op Windows Vista als lettertypen zijn ingesteld op Grotere schaal. Als u de vensters wilt weergeven met lettertypen van Grotere schaal, stelt u het bureaubladthema als volgt in op Windows-klassiek:

1. Selecteer Configuratiescherm in het menu Start.

2. Selecteer Vormgeving aan persoonlijke voorkeur aanpassen -> Persoonlijke instellingen -> Thema.
Het dialoogvenster Instellingen voor thema's verschijnt.

3. Klik in het dialoogvenster Instellingen voor thema's op de tab Thema's en selecteer Windows-klassiek bij Thema.

4. Klik op OK.

Het bureaublad wordt gewijzigd in Windows-klassieke weergave.

De geheugenkaartsleuf van de printer (geheugenkaart) kan ontoegankelijk worden. Start de printer opnieuw op of schakel deze uit en sluit de USB-kabel opnieuw aan.

Opmerkingen over toepassingen

Voor Microsoft Word (Microsoft Corporation) gelden de volgende beperkingen.

- Als Microsoft Word dezelfde afdrukfuncties heeft als het printerstuurprogramma, stelt u deze in Word in.

- Wanneer u Afdrukken op schaal, Passend op papierformaat of Pagina-indeling afdrukken in de lijst Pagina-indeling op het tabblad Pagina-instelling selecteert, is het mogelijk dat de geselecteerde functie geen effect heeft. Dit is afhankelijk van de versie van Word.
Als dit gebeurt, volgt u onderstaande procedure.

1. Open het dialoogvenster Afdrukken van Word.

2. Open het eigenschappenvenster van het printerstuurprogramma, geef de Pagina-indeling op het tabblad Pagina-instelling op en klik op OK.

3. Sluit het dialoogvenster Afdrukken zonder het afdrukken te starten.

4. Open het dialoogvenster Afdrukken van Word opnieuw.

5. Open het eigenschappenvenster van het printerstuurprogramma en klik opnieuw op OK.

6. Start het afdrukken.

Een dialoogvenster met een beveiligingswaarschuwing wordt wellicht weergegeven bij het afdrukken vanuit Internet Explorer 7.0. Klik in deze gevallen op Toestaan om door te gaan. Schakel het selectievakje Deze waarschuwing niet meer voor dit programma weergeven in voordat u op Toestaan klikt om het dialoogvenster de volgende keer niet opnieuw weer te geven.

Illustrator/Adobe Systems Inc.
Wanneer Bitmap afdrukken is ingeschakeld, kan het afdrukken lang duren of worden bepaalde gegevens niet afgedrukt. Start de afdruk pas nadat u het selectievakje Bitmap afdrukken in het dialoogvenster Afdrukken hebt uitgeschakeld.

Tip

Voor andere beperkingen raadpleegt u het Leesmij-bestand bij het printerstuurprogramma.


Afbeeldingsgegevens opslaan die u als achtergrond wilt gebruiken

Deze functie is niet beschikbaar als de 64-bits versie van het printerstuurprogramma wordt gebruikt.

U kunt een bitmapbestand selecteren en als een nieuwe achtergrond opslaan. U kunt ook bepaalde instellingen van een bestaande achtergrond wijzigen en opslaan. Niet langer benodigde achtergronden kunt u op elk gewenst moment verwijderen.

De procedure voor het opslaan van afbeeldingsgegevens voor een achtergrond is als volgt:

Afbeeldingsgegevens opslaan die u als achtergrond wilt gebruiken

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup)

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt.

afbeelding:dialoogvenster Stempel/Achtergrond (Stamp/Background)

2. Klik op Achtergrond selecteren... (Select Background...).

Het dialoogvenster Achtergrondinstellingen (Background Settings) verschijnt.

afbeelding:dialoogvenster Achtergrondinstellingen (Background Settings)

3. Klik op Bestand selecteren... (Select File...).

Het dialoogvenster Openen verschijnt.

4. Selecteer de gewenste afbeeldingsgegevens (het bitmapbestand) en klik op Openen.

5. Geef desgewenst de volgende instellingen op terwijl u naar het voorbeeldvenster kijkt:

Lay-outmethode (Layout Method)

Geef aan hoe de afbeeldingsgegevens moeten worden gerangschikt.
Wanneer u Aangepast selecteert, kunt u de coördinaten voor de X-positie (X-Position) en de Y-positie (Y-Position) opgeven.
U kunt ook de positie van de achtergrond wijzigen door de afbeelding in het voorbeeldscherm te verslepen.

Intensiteit (Intensity)

Selecteer de intensiteit van de achtergrond met de schuifregelaar Intensiteit (Intensity). Voor een lichtere achtergrond schuift u de regelaar naar links. Voor een donkerdere achtergrond schuift u de regelaar naar rechts. Als u de achtergrond wilt afdrukken met de intensiteit van de oorspronkelijke bitmap, sleept u de schuifregelaar helemaal naar rechts.

6. Klik op het tabblad Instellingen opslaan (Save settings) en typ een naam in het vak Naam.

7. Klik op Opslaan.

8. Klik op OK (OK) in het bevestigingsbericht.

9. Klik op OK (OK).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt weer.
De opgeslagen naam wordt weergegeven in de lijst Achtergrond (Background).

Achtergrondinstellingen wijzigen en opslaan

1. Schakel het selectievakje Achtergrond (Background) in het dialoogvenster Stempel/Achtergrond (Stamp/Background) in en kies vervolgens de naam van de achtergrond die u wilt wijzigen in de lijst Achtergrond (Background).

2. Klik op Achtergrond selecteren... (Select Background...).

Het dialoogvenster Achtergrondinstellingen (Background Settings) verschijnt.

3. Geef desgewenst de instellingen op voor Lay-outmethode (Layout Method) en Intensiteit (Intensity) en bekijk het effect hiervan in het voorbeeldvenster.

4. Klik op het tabblad Instellingen opslaan (Save settings).

5. Klik op Opslaan overschrijven.

Als u de achtergrond onder een andere naam wilt opslaan, typt u deze naam in het vak Naam en klikt u op Opslaan.

6. Klik op OK (OK) in het bevestigingsbericht.

7. Klik op OK (OK).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt weer.
De opgeslagen naam wordt weergegeven in de lijst Achtergrond (Background).

Een achtergrond verwijderen

1. Klik op Achtergrond selecteren... (Select Background...) in het dialoogvenster Stempel/Achtergrond (Stamp/Background).

Het dialoogvenster Achtergrondinstellingen (Background Settings) verschijnt.

2. Klik op het tabblad Instellingen opslaan (Save settings).

3. Selecteer in de lijst Achtergronden de naam van de achtergrond die u wilt verwijderen.

4. Klik op Verwijderen.

5. Klik op OK (OK) in het bevestigingsbericht.

Herhaal stap 3 tot en met 5 wanneer u nog een achtergrond wilt verwijderen.

6. Klik op OK (OK).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt weer.


Afdrukken met de basisinstellingen

De procedure voor het opgeven van de basisinstellingen die voldoende zijn voor een juiste afdruk, is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer de soort papier die in de printer is geplaatst in de lijst Mediumtype (Media Type) op het tabblad Afdruk (Main).

afbeelding:Mediumtype (Media Type) op het tabblad Afdruk (Main)

2. Selecteer Hoog (High), Standaard (Standard) of Snel (Fast) bij Afdrukkwaliteit (Print Quality).

3. Selecteer Auto (Auto) bij Kleur/Intensiteit (Color/Intensity).

4. De instellingen van het printerstuurprogramma, zoals de papiersoort en de positie van de hendel voor papierdikte, worden weergegeven in het instellingenvoorbeeld links op het scherm van het printerstuurprogramma.

Geef het instellingenvoorbeeld weer en controleer de opgegeven instellingen.

5. Klik op OK (OK).

U bent nu klaar met het opgeven van basisinstellingen voor het afdrukken. Wanneer u het document afdrukt, wordt dit gedaan in overeenstemming met het gebruikte mediumtype.


Boekje afdrukken

U kunt met deze functie een boekje afdrukken. De gegevens worden op beide zijden van het papier afgedrukt. Bij dit afdruktype wordt ervoor gezorgd dat de pagina's in de juiste volgorde liggen (op paginanummer) wanneer het papier in het midden wordt gevouwen en geniet.

De procedure voor het afdrukken van een boekje is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Boekje afdrukken (Booklet Printing) in de lijst Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup).

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

afbeelding:Selecteer Boekje afdrukken (Booklet Printing) bij Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup)

2. Selecteer het formaat van het papier waarop u wilt afdrukken in de lijst Papierformaat printer (Printer Paper Size).

3. Klik op Opgeven... (Specify...) om het dialoogvenster Boekje afdrukken (Booklet Printing) te openen en geef de volgende instellingen op:

afbeelding:dialoogvenster Boekje afdrukken (Booklet Printing)

De plaats voor het nieten opgeven:

Selecteer de gewenste positie in de lijst Nietmarge (Margin for stapling).

Een zijde van een vel papier leeg laten:

Schakel het selectievakje Lege pagina invoegen (Insert blank page) in en selecteer de pagina die u leeg wilt laten.

De breedte van de marge instellen:

Geef een waarde op in het vak Marge (Margin). De opgegeven breedte vanaf het midden van de pagina wordt de nietmarge voor één pagina.

Een paginarand om elke documentpagina afdrukken:

Selecteer de optie Paginarand (Page Border).

4. Klik op OK (OK).

Eerst wordt één zijde afgedrukt. Wanneer het afdrukken van één zijde is voltooid, plaatst u het papier correct in de printer door de instructie in het bericht te volgen en klikt u op OK (OK).
Wanneer het afdrukken van de andere zijde is voltooid, vouwt u het papier in het midden van de marge om het boekje te maken.

Opmerking

Boekje afdrukken (Booklet Printing) is niet beschikbaar wanneer:

- Een ander mediumtype dan Normaal papier of Dubbelzijdig Foto Papier Plus in de lijst Mediumtype is geselecteerd.

- Het selectievakje Afdrukken zonder marges is ingeschakeld.

Wanneer Boekje afdrukken (Booklet Printing) is geselecteerd in de lijst Pagina-indeling (Page Layout), zijn de volgende items niet beschikbaar voor selectie:

- Dubbelzijdig afdrukken (Duplex Printing), Zijkant nieten (Staple Side), Vanaf de laatste pagina afdrukken (Print from Last Page) en Sorteren (Collate).

Tip

Wanneer het selectievakje Lege pagina invoegen (Insert blank page) in het dialoogvenster Boekje afdrukken (Booklet Printing) is ingeschakeld, worden het stempel en de achtergrond niet op lege pagina's afgedrukt.


Afdrukken zonder marges

U kunt met de functie voor het afdrukken zonder marges randloos afdrukken door de gegevens te vergroten, zodat deze enigszins van het papier aflopen. Zonder deze functie wordt het document met een marge afgedrukt. Als u gegevens, zoals een foto, wilt afdrukken zonder marges, selecteert u Afdrukken zonder marges (Borderless Printing).

De procedure voor het afdrukken zonder marges is als volgt:

Afdrukken zonder marges (Borderless Printing) instellen

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Afdrukken zonder marges (Borderless Printing) in de lijst Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Afdrukken zonder marges op het tabblad Pagina-instelling

2. Klik op OK (OK) in het bevestigingsbericht.

Wanneer een bericht verschijnt dat aangeeft dat u het mediumtype moet wijzigen, selecteert u een mediumtype in de lijst en klikt u op OK (OK).

3. Controleer het paginaformaat dat wordt weergegeven in de lijst Paginaformaat (Page Size). Wanneer u dit wilt wijzigen, selecteert u een ander paginaformaat in de lijst.

In de lijst Paginaformaat (Page Size) worden alleen formaten weergegeven die kunnen worden gebruikt voor het afdrukken zonder marges.

4. Pas met de schuifregelaar Hoeveelheid uitbreiding (Amount of Extension) de hoeveelheid uitbreiding aan. Wanneer u de schuifregelaar naar rechts schuift, wordt de hoeveelheid groter en wanneer u hem naar links schuift wordt de hoeveelheid kleiner.

De tweede positie van rechts is geschikt voor de meeste situaties.

Opmerking

Als u de schuifregelaar helemaal rechts zet, is het mogelijk dat er vegen op de achterzijde van het papier terechtkomen.

5. Klik op OK (OK).

Het document wordt zonder marges op het papier afgedrukt.

Opmerking

Als een paginaformaat is geselecteerd dat niet kan worden gebruikt voor het afdrukken zonder marges, wordt het formaat automatisch gewijzigd in een formaat dat geschikt is voor het afdrukken zonder marges.

Als Hoge resolutie papier, T-Shirt Transfers of Envelop is geselecteerd in de lijst Mediumtype op het tabblad Afdruk (Main), kunt u niet zonder randen afdrukken.

Wanneer Afdrukken zonder marges (Borderless Printing) is ingeschakeld, zijn de instellingen Papierformaat printer, Pagina-indeling (Page Layout), Zijkant nieten (Staple Side) (wanneer Dubbelzijdig afdrukken (Duplex Printing) niet is geselecteerd) en de knop Stempel/Achtergrond (Stamp/Background) op het tabblad Pagina-instelling (Page Setup) uitgegrijsd en niet beschikbaar voor selectie.

Het is mogelijk dat de kwaliteit van de afdruk afneemt of het papier aan de boven- en onderkant vlekken bevat, afhankelijk van het gebruikte type medium.

Wanneer de hoogte-breedteverhouding veel verschilt van de afbeeldingsgegevens, is het mogelijk dat een gedeelte niet wordt afgedrukt, afhankelijk van het formaat van het medium.
In dit geval verkleint u de afbeeldingsgegevens in de toepassingssoftware, zodat deze op het papierformaat passen.

Tip

Wanneer Normaal papier is geselecteerd bij Mediumtype op het tabblad Afdruk (Main), wordt het afdrukken zonder marges niet aanbevolen. Daarom verschijnt in dit geval het dialoogvenster voor het selecteren van een mediumtype. Als u normaal papier gebruikt voor testafdrukken, selecteert u Normaal papier en klikt u op OK (OK).

Het bereik van het af te drukken document vergroten

Wanneer u een grote hoeveelheid uitbreiding opgeeft, kunt u probleemloos zonder marges afdrukken. Het gedeelte van het document dat echter van het papier afloopt, wordt niet afgedrukt. Het is dus mogelijk dat een foto niet volledig wordt afgedrukt.

Probeert u het afdrukken zonder marges eerst uit. Als u niet tevreden bent met het resultaat, vermindert u de hoeveelheid uitbreiding, zodat er meer van het document wordt afgedrukt. De hoeveelheid uitbreiding wordt kleiner naarmate de schuifregelaar Hoeveelheid uitbreiding (Amount of Extension) meer naar links wordt geschoven.

Opmerking

Als de Hoeveelheid uitbreiding (Amount of Extension) wordt verkleind, kan een onverwachte marge worden afgedrukt, afhankelijk van het gebruikte papierformaat.

Tip

Als de schuifregelaar Hoeveelheid uitbreiding (Amount of Extension) op de meest linkse positie staat, worden de afbeeldingsgegevens volledig afgedrukt.

Als u Afdrukvoorbeeld selecteert op het tabblad Afdruk (Main), kunt u nog bevestigen of u zonder marges wilt afdrukken nog voordat daadwerkelijk wordt afgedrukt.


De binnenkant van de printer reinigen

U kunt met de functie voor het reinigen van de onderste plaat voorkomen dat er vegen achter op het papier onstaan. Voer een reiniging van de onderste plaat uit voordat u dubbelzijdig afdrukt.
Voer ook een reiniging van de onderste plaat uit als er inktvegen op een afdruk voorkomen die niet worden veroorzaakt door de afdrukgegevens.

Raadpleeg de gebruikershandleiding voor instructies over het plaatsen van papier in de printer.
De procedure voor het reinigen van de onderste plaat is als volgt:

Reiniging onderste plaat

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Reiniging onderste plaat op het tabblad Onderhoud.

Het dialoogvenster Reiniging onderste plaat verschijnt.

2. Zoals geïnstrueerd in het dialoogvenster, vouwt u het normale papier van A4- of Letter-formaat horizontaal doormidden en vervolgens weer uit.

Plaats het papier in de lengte en met de punt van de vouw naar beneden gericht in de achterste lade.

3. Zorg dat de printer aan staat en klik op Uitvoeren.

Het reinigen van de onderste plaat wordt gestart.


De helderheid aanpassen

afbeelding:Licht (Light) is geselecteerd | afbeelding:Normaal (Normal) is geselecteerd | afbeelding:Donker (Dark) is geselecteerd
Licht (Light) is geselecteerd | Normaal (Normal) is geselecteerd | Donker (Dark) is geselecteerd

De functie Helderheid (Brightness) past de helderheid aan van de afbeeldingsgegevens die u wilt afdrukken.
Puur wit en zwart worden niet veranderd, maar de helderheid van de tussenliggende kleuren wordt wel veranderd.
In de voorbeelden ziet u de afdrukresultaten voor de verschillende waarden van Helderheid (Brightness).

De procedure voor het aanpassen van het Helderheid (Brightness) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

afbeelding:Selecteer Handmatig (Manual) voor Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main)

2. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

3. Selecteer een van de waarden van Helderheid (Brightness): Licht, Normaal (Normal) of Donker (Dark).

afbeelding:Helderheid (Brightness) in het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment)

4. Klik op OK (OK).

5. Klik op OK (OK) op het tabblad Afdruk (Main).

Wanneer u de gegevens afdrukt, worden deze met de opgegeven helderheid afgedrukt.

Verwante onderwerpen

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

Het contrast aanpassen


De printkoppen reinigen

U kunt met de functie voor het reinigen van de printkop de spuitopeningen weer vrijmaken. Reinig de printkoppen wanneer de afdruk vaag is of een bepaalde kleur niet wordt afgedrukt.

De procedure voor het reinigen van de printkoppen in het eigenschappenvenster van het printerstuurprogramma is als volgt:

Reiniging

1. Zorg dat de printer is ingeschakeld en klik op Reiniging op het tabblad Onderhoud.

Het reinigen van de printkop wordt gestart.

2. Klik op OK in het bevestigingsbericht.

3. Vervolgens wordt het dialoogvenster Controle spuitopening geopend.

Klik op de knop Controleraster afdrukken om te controleren of de afdrukkwaliteit is verbeterd. Klik op Annuleren wanneer u deze controle niet wilt uitvoeren.

Als het eenmaal reinigen van de printkop het probleem niet oplost, herhaalt u het reinigingsproces.

Diepte-reiniging

Een Diepte-reiniging is grondiger dan een normale Reiniging. U gebruikt deze functie wanneer een probleem met de printkop niet wordt opgelost als u deze tweemaal hebt gereinigd.

1. Klik op Diepte-reiniging op het tabblad Onderhoud.

Het dialoogvenster Diepte-reiniging verschijnt. Volg de instructies in het dialoogvenster op.
Klik op Initiële controle-items om de items te bekijken die u moet controleren voordat u een Diepte-reiniging uitvoert.

2. Zorg dat de printer aan staat en klik op Uitvoeren.

Klik op OK in het bevestigingsbericht.
De diepte-reiniging wordt gestart.

Opmerking

Bij Reiniging wordt een kleine hoeveelheid inkt gebruikt. Bij Diepte-reiniging wordt meer inkt gebruikt dan bij Reiniging.
Wanneer u de printkoppen vaak reinigt, zal de inktvoorraad snel slinken. Voer daarom alleen een reiniging uit wanneer dit noodzakelijk is.

Tip

Als na een diepte-reiniging geen verbetering optreedt, schakelt u de printer uit en voert u de bewerking na enige tijd opnieuw uit. Als er nog steeds geen verbetering optreedt, is de inkt mogelijk op. Raadpleeg de gebruikershandleiding voor informatie over de te nemen maatregelen.

Verwant onderwerp

De spuitopeningen van de printkop controleren


De kleurbalans aanpassen

afbeelding:Geen aanpassing | afbeelding:Aangepast met Kleurbalans (Color Balance)
Geen aanpassing | Aangepast met Kleurbalans (Color Balance)

De functie Kleurbalans (Color Balance) past de kleurtinten tijdens het afdrukken aan.
Aangezien met deze functie de afdruk wordt aangepast door de inktverhoudingen van elke kleur te wijzigen, wordt de kleurbalans van het document aangepast. Gebruik de software als u uitgebreide wijzigingen wilt aanbrengen in de kleurbalans. Gebruik Kleurbalans (Color Balance) alleen als u de kleurbalans een klein beetje wilt aanpassen.
Het voorbeeld laat zien hoe Kleurbalans (Color Balance) is gebruikt om cyaan te versterken en geel te verminderen, zodat de kleuren beter op elkaar zijn afgestemd.

De procedure voor het aanpassen van het Kleurbalans (Color Balance) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

afbeelding:Selecteer Handmatig (Manual) voor Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main)

2. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

3. Pas de Kleurbalans (Color Balance) met de schuifregelaars aan.

Er zijn afzonderlijke schuifregelaars voor Cyaan (Cyan), Magenta (Magenta) en Geel (Yellow). Elke kleur wordt krachtiger wanneer u de bijbehorende schuifregelaar naar rechts schuift en zwakker wanneer u de schuifregelaar naar links schuift.
Wanneer een kleur zwakker wordt, wordt zijn complementaire kleur sterker.
Wanneer bijvoorbeeld cyaan zwakker wordt, wordt de kleur rood sterker.

afbeelding:Kleurbalans (Color Balance) in het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment)

4. Klik op OK (OK).

5. Klik op OK (OK) op het tabblad Afdruk (Main).

Wanneer u het document afdrukt, wordt de aangepaste kleurbalans gebruikt.

Opmerking

Wanneer het selectievakje Afdrukken in grijstinten (Grayscale Printing) op het tabblad Afdruk (Main) is ingeschakeld, is Kleurbalans (Color Balance) niet beschikbaar voor selectie.

Verwante onderwerpen

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Kleurcorrectie opgeven

De intensiteit aanpassen

Het contrast aanpassen

De helderheid aanpassen


Kleurcorrectie opgeven

Met de functie Kleurcorrectie (Color Correction) geeft u de methode voor kleuraanpassing op die overeenkomt met het type document dat wordt afgedrukt.
Normaal gesproken worden de kleuren aangepast met gebruikmaking van Canon Digital Photo Color, zodat de gegevens worden afgedrukt met kleurtinten waaraan de meeste mensen de voorkeur geven. Deze methode is geschikt voor het afdrukken van sRGB-gegevens.
Wanneer u wilt afdrukken met een effectief gebruik van de kleurruimte van sRGB- of Adobe RGB-gegevens, selecteert u ICM (Windows Image Color Management) (ICM (Windows Image Color Management)). Wanneer u met een toepassing een ICC-profiel wilt opgeven, selecteert u Geen (None).

De procedure voor het aanpassen van Kleurcorrectie (Color Correction) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

afbeelding:Selecteer Handmatig (Manual) voor Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main)

2. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

3. Selecteer een van de waarden bij Kleurcorrectie (Color Correction): Driververgelijking (Driver Matching), ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) of Geen (None).

afbeelding:Kleurcorrectie (Color Correction) in het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment)

Wanneer Driververgelijking (Driver Matching) is geselecteerd:

Door gebruik te maken van Canon Digital Photo Color kunt u sRGB-gegevens afdrukken met kleurtinten waaraan de meeste mensen de voorkeur geven.
Driververgelijking (Driver Matching) is de standaardinstelling voor Kleurcorrectie (Color Correction).

Als ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) is geselecteerd:

Kunt u afdrukken door effectief gebruik te maken van de kleurruimte van sRGB- of Adobe RGB-gegevens.

Wanneer Geen (None) is geselecteerd:

Wordt geen kleuraanpassing uitgevoerd. Selecteer deze instelling wanneer u een afzonderlijk gemaakt profiel of een profiel voor speciaal Canon-papier gebruikt voor het afdrukken van gegevens in een toepassing.

4. Klik op OK.

5. Klik op OK op het tabblad Afdruk (Main).

Wanneer u de gegevens afdrukt, worden deze met de opgegeven methode voor kleuraanpassing afgedrukt.

Opmerking

Wanneer ICM in de softwaretoepassing is ingeschakeld, is ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) niet beschikbaar voor Kleurcorrectie (Color Correction) en is het mogelijk dat de afbeeldingsgegevens niet correct worden afgedrukt.

Wanneer het selectievakje Afdrukken in grijstinten (Grayscale Printing) op het tabblad Afdruk (Main) is ingeschakeld, is Kleurcorrectie (Color Correction) niet beschikbaar voor selectie.

Verwante onderwerpen

Een optimale foto van afbeeldingsgegevens afdrukken

De kleuren aanpassen met het printerstuurprogramma

Afdrukken met ICC-profielen


Een optimale foto van afbeeldingsgegevens afdrukken

Wanneer mensen foto's afdrukken die met een digitale camera zijn gemaakt, krijgen zij soms het gevoel dat de afgedrukte kleuren anders zijn dan de kleuren in de oorspronkelijke foto of de kleuren op het scherm.
Om een afdruk te krijgen die de gewenste kleurtinten zo dicht mogelijk benadert, moet u een afdrukmethode kiezen die geschikt is voor de gebruikte software of het doel van de afdruk.

Kleurbeheer

Digitale camera's, scanners, beeldschermen en printers verwerken kleuren niet op dezelfde manier. Met kleurbeheer (kleurafstemming) kunnen "kleuren" van verschillende apparaten via een gemeenschappelijke kleurruimte worden verwerkt. Windows heeft een ingebouwd kleurbeheersysteem genaamd "ICM".
De kleurruimten sRGB en Adobe RGB worden vaak gebruikt. Adobe RGB heeft een bredere kleurruimte dan sRGB.

Met ICC-profielen kunnen de "kleuren" van verschillende apparaten naar een gemeenschappelijke kleurruimte worden geconverteerd.
Door gebruik te maken van een ICC-profiel en kleurbeheer kunt u de kleurruimte van afbeeldingsgegevens afstemmen op het kleurreproductiegebied dat de printer kan produceren.

Een afdrukmethode kiezen die geschikt is voor de afbeeldingsgegevens

De aanbevolen afdrukmethode is afhankelijk van de kleurruimte van het ICC-profiel in de afbeeldingsgegevens of de softwaretoepassing die wordt gebruikt. In het algemeen zijn er twee afdrukmethoden. Controleer de kleurruimte van het ICC--profiel in de afbeeldingsgegevens of de softwaretoepassing die wordt gebruikt, en selecteer vervolgens de afdrukmethode die geschikt is voor wat u wilt doen.

Afdrukken met gebruikmaking van Canon Digital Photo Color

Doelgegevens: sRGB-gegevens
Softwaretoepassing: een ICC-profiel kan wel of niet worden opgegeven.
Afdrukmethode: De kleuren aanpassen met het printerstuurprogramma

Afdrukken met een effectief gebruik van de kleurruimte van de gegevens

Doelgegevens: Adobe RGB-gegevens of sRGB-gegevens
Softwaretoepassing: een ICC-profiel kan wel of niet worden opgegeven.
Afdrukmethode: Afdrukken met ICC-profielen


De kleuren aanpassen met het printerstuurprogramma

U kunt de functie voor kleurcorrectie van het printerstuurprogramma zo instellen dat sRGB-gegevens worden afgedrukt met kleurtinten waaraan veel mensen de voorkeur geven (door het gebruik van Canon Digital Photo Color).

De procedure voor het aanpassen van kleuren met het printerstuurprogramma is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer de soort papier die in de printer is geplaatst in de lijst Mediumtype (Media Type) op het tabblad Afdruk (Main).

afbeelding:Mediumtype (Media Type) op het tabblad Afdruk (Main)

2. Selecteer Hoog (High), Standaard (Standard) of Snel (Fast) bij Afdrukkwaliteit (Print Quality).

3. Selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity).

4. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

5. Selecteer Driververgelijking (Driver Matching) bij Kleurcorrectie (Color Correction).

afbeelding:Selecteer Driververgelijking (Driver Matching) bij Kleurcorrectie (Color Correction) in het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment)

6. Pas zo nodig de instellingen voor Kleurbalans (Color Balance), Intensiteit (Intensity), Contrast (Contrast) en Helderheid (Brightness) aan.

7. Klik op OK (OK).

8. Klik op OK (OK) op het tabblad Afdruk (Main).

De kleuren van de gegevens worden bij het afdrukken aangepast.

Verwante onderwerpen

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

Het contrast aanpassen

De helderheid aanpassen


Afdrukken met ICC-profielen

Wanneer voor de afbeeldingsgegevens een ICC-profiel is opgegeven, kunt u bij het afdrukken effectief gebruikmaken van de kleurruimte (Adobe RGB of sRGB) van de gegevens.

De procedure voor het instellen van het printerstuurprogramma is afhankelijk van de softwaretoepassing die voor het afdrukken wordt gebruikt.

Afbeeldingsgegevens afdrukken vanuit een toepassing waarin een ICC-profiel kan worden opgegeven

Wanneer u Adobe Photoshop, Canon Digital Photo Professional of een andere softwaretoepassing gebruikt waarin u een ICC-profiel kunt opgeven, kunt u bij het afdrukken van de gegevens gebruikmaken van het kleurbeheersysteem (ICM) van Windows. U kunt de bewerkingen en verbeteringen gemaakt in een softwaretoepassing effectief afdrukken door gebruik te maken van de kleurruimte van het ICC-profiel dat in de afbeeldingsgegevens is opgegeven.

Wanneer u deze afdrukmethode wilt gebruiken, moet u eerst met behulp van een softwaretoepassing een ICC-profiel voor de afbeeldingsgegevens instellen. Zie de handleiding bij de softwaretoepassing voor instructies over het opgeven van een ICC-profiel.

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer de soort papier die in de printer is geplaatst in de lijst Mediumtype (Media Type) op het tabblad Afdruk (Main).

afbeelding:Mediumtype op het tabblad Afdruk

2. Selecteer Hoog (High), Standaard (Standard) of Snel (Fast) bij Afdrukkwaliteit (Print Quality).

3. Selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

4. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

5. Selecteer ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) bij Kleurcorrectie (Color Correction).

afbeelding:Selecteer ICM (Windows Image Color Management) bij Kleurcorrectie in het dialoogvenster Handmatige kleuraanpassing

6. Pas zo nodig de instellingen voor Kleurbalans (Color Balance), Intensiteit (Intensity), Contrast (Contrast) en Helderheid (Brightness) aan.

7. Klik op OK (OK).

8. Klik op OK (OK) op het tabblad Afdruk (Main).

Wanneer u afdrukt, wordt de kleurruimte van de afbeeldingsgegevens gebruikt.

Opmerking

Selecteer Geen (None) in het menu Kleurcorrectie (Color Correction) van het printerstuurprogramma wanneer u een afzonderlijk gemaakt profiel of een profiel voor speciaal Canon-papier gebruikt voor het afdrukken van een afbeelding.

Afbeeldingsgegevens afdrukken vanuit een toepassing waarin geen ICC-profiel kan worden opgegeven

Wanneer u afdrukt vanuit een softwaretoepassing waarin u geen ICC-profiel kunt opgeven, geeft u het ICC-profiel op in de afdrukinstellingen van het printerstuurprogramma en drukt u de gegevens af. Wanneer u Adobe RGB-gegevens afdrukt, kunt u de gegevens met de Adobe RGB-kleurruimte afdrukken, zelfs wanneer de softwaretoepassing Adobe RGB niet ondersteunt.

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer de soort papier die in de printer is geplaatst in de lijst Mediumtype (Media Type) op het tabblad Afdruk (Main).

afbeelding:Mediumtype op het tabblad Afdruk

2. Selecteer Hoog (High), Standaard (Standard) of Snel (Fast) bij Afdrukkwaliteit (Print Quality).

3. Selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

4. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

5. Selecteer ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) bij Kleurcorrectie (Color Correction).

afbeelding:Selecteer ICM (Windows Image Color Management) bij Kleurcorrectie in het dialoogvenster Handmatige kleuraanpassing

6. Selecteer een Invoerprofiel (Input Profile) dat overeenkomt met de kleurruimte van de afbeeldingsgegevens.

Voor sRGB-gegevens of gegevens zonder een ICC-profiel:

Selecteer Standaard (Standard).

Voor sRGB-gegevens:

Selecteer Adobe RGB (1998).

Opmerking

Als Adobe RGB (1998) niet wordt weergegeven in het menu Invoerprofiel (Input Profile), zijn er geen ICC-profielen op uw computer geïnstalleerd. U kunt met Aangepaste installatie ICC-profielen installeren vanaf de cd die bij de printer is geleverd.

Opmerking

Wanneer in de softwaretoepassing een invoerprofiel is opgegeven, wordt de instelling voor het invoerprofiel in het printerstuurprogramma ongeldig.

7. Pas zo nodig de instellingen voor Kleurbalans (Color Balance), Intensiteit (Intensity), Contrast (Contrast) en Helderheid (Brightness) aan.

8. Klik op OK (OK).

9. Klik op OK (OK) op het tabblad Afdruk (Main).

Wanneer u afdrukt, worden de gegevens afgedrukt met de kleurruimte van de geselecteerde afbeeldingsgegevens.

Verwante onderwerpen

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

Het contrast aanpassen

De helderheid aanpassen


Het contrast aanpassen

De functie Contrast (Contrast) verandert tijdens het afdrukken de verschillen tussen licht en donker in afbeeldingen.
Wanneer u de verschillen tussen de lichte en donkere gebieden van afbeeldingen groter en duidelijker wilt maken, verhoogt u het contrast. Wanneer u echter de verschillen tussen de lichte en donkere gebieden van afbeeldingen kleiner en minder duidelijk wilt maken, verlaagt u het contrast.

De procedure voor het aanpassen van het Contrast (Contrast) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

afbeelding:Selecteer Handmatig (Manual) voor Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main)

2. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

3. Pas het Contrast (Contrast) met de schuifregelaar aan.

Wanneer u de schuifregelaar naar rechts schuift, wordt het contrast groter en wanneer u de schuifregelaar naar links schuift, wordt het contrast kleiner.

afbeelding:Contrast in het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment)

4. Klik op OK (OK).

5. Klik op OK (OK) op het tabblad Afdruk (Main).

Bij het afdrukken wordt het aangepaste contrast gebruikt.

Verwante onderwerpen

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

De helderheid aanpassen


Instellingen voor aantal en afdrukvolgorde opgeven

Standaardinstelling

Vanaf de laatste pagina afdrukken

afbeelding:Standaardinstelling

afbeelding:Vanaf de laatste pagina afdrukken (Print from Last Page)

Sorteren

Vanaf de laatste pagina afdrukken/Sorteren
(Print from Last Page/Collate)

afbeelding:Sorteren (Collate)

afbeelding:Vanaf de laatste pagina afdrukken/Sorteren (Print from Last Page/Collate)

U geeft als volgt het aantal exemplaren en de afdrukvolgorde op:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer het aantal exemplaren bij Aantal (Copies) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Aantal (Copies) op het tabblad Pagina-instelling (Page Setup)

2. Stel het selectievakje Vanaf de laatste pagina afdrukken (Print from Last Page) in.

Schakel dit selectievakje in wanneer u wilt dat bij het afdrukken met de laatste pagina wordt begonnen. Wanneer u dit doet, hoeft u de pagina's na het afdrukken niet meer op de juiste volgorde te leggen.
Maak de selectie ongedaan, als u bij de eerste pagina wilt beginnen.

3. Stel het selectievakje Sorteren (Collate) in als u in het vak Aantal (Copies) meerdere exemplaren opgeeft.

Wanneer u dit selectievakje inschakelt, wordt één exemplaar van een document achter elkaar afgedrukt.
Selecteer deze optie niet wanneer u het document zo wilt afdrukken dat alle pagina’s met hetzelfde nummer bij elkaar worden gegroepeerd.

4. Klik op OK (OK).

Het opgegeven aantal exemplaren wordt in de gekozen volgorde afgedrukt.

Opmerking

Wanneer uw toepassing dezelfde functie heeft, geeft u de instellingen in de toepassing op. Wanneer u het aantal exemplaren en de afdrukvolgorde in zowel de toepassing als dit stuurprogramma opgeeft, is het mogelijk dat de waarden in deze twee instellingen voor het aantal exemplaren worden vermenigvuldigd of de opgegeven afdrukvolgorde niet wordt ingeschakeld.

Vanaf de laatste pagina afdrukken (Print from Last Page) en Sorteren (Collate) zijn niet beschikbaar voor selectie wanneer Boekje afdrukken bij Pagina-indeling (Page Layout) is geselecteerd.

Vanaf de laatste pagina afdrukken (Print from Last Page) is niet beschikbaar voor selectie wanneer Poster afdrukken bij Pagina-indeling (Page Layout) is geselecteerd.

Tip

Door zowel Vanaf de laatste pagina afdrukken (Print from Last Page) als Sorteren (Collate) in te schakelen, worden de exemplaren van een document vanaf de laatste pagina en per exemplaar afgedrukt.
Deze instellingen kunnen worden gebruikt in combinatie met Afdrukken zonder marges (Borderless Printing), Afdrukken op normaal formaat (Normal-size Printing), Passend op papierformaat (Fit-to-Page Printing), Afdrukken op schaal, Pagina-indeling afdrukken (Page Layout Printing) en Dubbelzijdig afdrukken (Duplex Printing).


Canon IJ-printerstuurprogramma

Het Canon IJ-printerstuurprogramma is de software die op uw computer wordt geïnstalleerd. Deze is nodig voor het afdrukken van gegevens op de printer.

Het Canon IJ-printerstuurprogramma converteert de afdrukgegevens die in de Windows-toepassing zijn gemaakt, naar gegevens die de printer begrijpt en stuurt de geconverteerde gegevens naar de printer.

Aangezien de indeling van de afdrukgegevens per printermodel verschilt, moet u een Canon IJ-printerstuurprogramma gebruiken dat geschikt is voor die printer die u gebruikt.

Informatie over het gebruik van de help

In de help worden de instellingen van het stuurprogramma beschreven. U kunt deze help openen via het venster Voorkeursinstellingen voor afdrukken van het Canon IJ-printerstuurprogramma.

Wanneer u een overzicht van de items wilt zien...

Klik op de knop Help op het tabblad.
Er verschijnt een beschrijving voor elk item op het tabblad.

U kunt ook een beschrijving van een dialoogvenster weergeven door te klikken op de koppeling die op de bijbehorende pagina staat.

Wanneer u een beschrijving van een item wilt zien...

Klik met de rechtermuisknop op het item waarover u informatie wilt weergeven en klik op de knop Help.

Als de knop [image] wordt weergegeven aan de rechterkant van de titelbalk, klikt u op [image]. Wanneer de muisaanwijzer verandert in een [image], klikt u op het item waarvan u een uitleg wilt zien.

Er wordt een beschrijving van het item weergegeven.

Verwant onderwerp

Hoe u het eigenschappenvenster van het printerstuurprogramma opent


Voordat u de MP Drivers installeert

In dit onderwerp wordt beschreven welke items u moet controleren voordat u de MP Drivers installeert. Raadpleeg dit onderwerp ook wanneer de MP Drivers niet kunnen worden geïnstalleerd.

Controleer de printerstatus

Sluit de printer correct op de computer aan. Raadpleeg de installatie-instructies voor meer informatie.

Zet de printer uit.

Controleer de instellingen van de computer

Sluit alle actieve toepassingen, zoals virussoftware en programma's in het geheugen, af.

Meld u in Windows Vista aan als gebruiker met beheerdersrechten.

Meld u in Windows XP aan als de beheerder van de computer.

Meld u in Windows 2000 aan als een lid van de groep Beheerders.

Tip

Wanneer een oudere versie van de MP Drivers op de computer is geïnstalleerd, verwijdert u die versie eerst. Zie "MP Drivers verwijderen" voor instructies over het verwijderen van de MP Drivers.

Verwante onderwerpen

De nieuwste MP Drivers ophalen

MP Drivers installeren


MP Drivers verwijderen

Wanneer u de MP Drivers niet meer nodig hebt, kunt u dit verwijderen.
Sluit eerst alle toepassingen af wanneer u de MP Drivers verwijdert.

De procedure voor het verwijderen van de onnodige MP Drivers is als volgt:

Als er een verwijderprogramma is

1. In Windows Vista of Windows XP selecteert u het menu Start -> Alle programma's -> "Naam van uw printermodel" -> Verwijderen.

In Windows 2000 selecteert u het menu Start -> Programma's -> "Naam van uw printermodel" -> Verwijderen.

Opmerking

In Windows Vista wordt wellicht een bevestigings-/waarschuwingsvenster weergegeven bij het installeren, verwijderen of starten van software.
Dit dialoogvenster verschijnt wanneer beheerdersrechten zijn vereist voor het uitvoeren van een taak.
Als u zich hebt aangemeld bij een beheerdersaccount, klikt u op Doorgaan of Toestaan om door te gaan.
Voor sommige toepassingen is een beheerdersaccount vereist om door te kunnen gaan. Als u zich hebt aangemeld bij een standaardaccount, schakelt u over naar een beheerdersaccount en start u de bewerking vanaf het begin.

2. Wanneer het dialoogvenster Verwijderprogramma voor MP Drivers wordt weergegeven, klikt u op Uitvoeren.

3. Klik op Ja in het bevestigingsbericht.

4. Klik op Voltooien wanneer alle bestanden zijn verwijderd.

Het verwijderen van de MP Drivers is voltooid.

Opmerking

Printerstuurprogramma en scannerstuurprogramma (ScanGear) worden verwijderd als u de MP Drivers verwijdert.

Als er geen verwijderprogramma is

Volg deze procedure als u een printerstuurprogramma zonder verwijderprogramma in het menu Start van Windows Vista wilt verwijderen:

1. Selecteer Start -> Configuratiescherm -> Hardware en geluid -> Printers.

2. Klik op de printer die u wilt verwijderen en drukt u op Alt op het toetsenbord. Klik op Verwijderen in het menu Bestand.

Klik in het dialoogvenster Gebruikersaccountbeheer op Doorgaan.

3. Klik op Ja in het bevestigingsbericht.

Het printerpictogram wordt verwijderd.

4. Druk op Alt. Selecteer Als administrator uitvoeren in het menu Bestand en klik op Eigenschappen van server....

Klik in het dialoogvenster Gebruikersaccountbeheer op Doorgaan.

5. Klik op de tab Stuurprogramma's.

6. Klik in de lijst Geïnstalleerde printerstuurprogramma's op de printer die u wilt verwijderen en klik op Verwijderen....

7. Selecteer Stuurprogramma en pakket verwijderen in het dialoogvenster Stuurprogramma en stuurprogrammapakket verwijderen en klik op OK.

8. Klik op Ja in het bevestigingsbericht.

9. Als de verzameling van gegevens is voltooid, klikt u in het dialoogvenster Stuurprogrammapakket verwijderen op Verwijderen.

10. Klik op OK.

Het verwijderen van het printerstuurprogramma is voltooid.


MP Drivers installeren

U kunt vanaf onze website de nieuwste MP Drivers voor uw model downloaden.

De procedure voor het installeren van de MP Drivers is als volgt:

1. Zet de printer uit.

Opmerking

Wanneer u de computer aanzet terwijl de printer aanstaat, wordt de Windows Plug en Play-functie automatisch uitgevoerd en verschijnt het venster Wizard Nieuwe hardware gevonden. Klik in dit geval op Annuleren.

2. Dubbelklik op het pictogram van het bestand dat u hebt gedownload.

Het installatieprogramma wordt gestart.

Opmerking

In Windows Vista wordt wellicht een bevestigings-/waarschuwingsvenster weergegeven bij het installeren, verwijderen of starten van software.
Dit dialoogvenster verschijnt wanneer beheerdersrechten zijn vereist voor het uitvoeren van een taak.
Als u zich hebt aangemeld bij een beheerdersaccount, klikt u op Doorgaan of Toestaan om door te gaan.
Voor sommige toepassingen is een beheerdersaccount vereist om door te kunnen gaan. Als u zich hebt aangemeld bij een standaardaccount, schakelt u over naar een beheerdersaccount en start u de bewerking vanaf het begin.

3. Klik op Volgende in het venster Welkom.

Tip

Afhankelijk van de omgevind die u gebruikt, wordt Uw regio selecteren weergegeven. Selecteer uw woonplaats en klik op Volgende.

4. Lees de inhoud van het venster Gebruiksovereenkomst. Klik na het lezen van de inhoud op Ja.

De installatie van De MP Drivers wordt gestart.

5. Wanneer het venster Installatie voltooid wordt weergegeven, controleert u of de printer met een kabel op de computer is aangesloten.

U kunt de bestemming van de printerverbinding ook handmatig selecteren. Dit doet u door het selectievakje Printerpoort selecteren in te schakelen en te klikken op Handmatige selectie. Selecteer de verbindingsbestemming in het venster Poort selecteren en klik vervolgens op OK.

6. Klik op Voltooid.

Zet de printer aan en wacht tot de verbinding wordt herkend.

Met deze procedure worden de MP Drivers geïnstalleerd.
Afhankelijk van de computeromgeving kan een bericht verschijnen waarin u wordt gevraagd de computer opnieuw op te starten. Start de computer opnieuw op om de installatie op de juiste manier te voltooien.

Opmerking

Wanneer u het gedownloade, gecomprimeerde bestand uitpakt, kunt u het bestand bijvoorbeeld opslaan in een map genaamd "C:\temp". Gebruik in de mapnaam alleen Engelse tekens. Anders worden de MP Drivers mogelijk niet correct geïnstalleerd.

U kunt de MP Drivers gratis downloaden, maar de kosten van de internetverbinding zijn voor uw eigen rekening.

Verwante onderwerpen

De nieuwste MP Drivers ophalen

Voordat u de MP Drivers installeert


De nieuwste MP Drivers ophalen

De MP Drivers bevatten een printerstuurprogramma en scannerstuurprogramma (ScanGear).
Door de MP Drivers bij te werken naar de nieuwste versie, kunt u onopgeloste problemen mogelijk verhelpen.

U kunt de MP Drivers als volgt verkrijgen.

De MP Drivers downloaden via internet

Ga naar onze website en download de MP Drivers voor uw model.

Opmerking

U kunt de MP Drivers gratis downloaden, maar de kosten van de internetverbinding zijn voor uw eigen rekening.

Verwijder de oudere versie voordat u de nieuwste MP Drivers installeert.
Raadpleeg MP Drivers verwijderen voor informatie over het verwijderen van de MP Drivers.

Verwante onderwerpen

Voordat u de MP Drivers installeert

MP Drivers installeren


Dubbelzijdig afdrukken

Met de functie voor dubbelzijdig afdrukken kunt u op beide zijden van het papier afdrukken.

De procedure voor het dubbelzijdig afdrukken is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Dubbelzijdig afdrukken (Duplex Printing) op het tabblad Pagina-instelling (Page Setup).

afbeelding:selectievakje Dubbelzijdig afdrukken (Duplex Printing) op het tabblad Pagina-instelling (Page Setup)

2. Selecteer Afdrukken op normaal formaat (Normal-size Printing) (of Passend op papierformaat (Fit-to-Page Printing), Afdrukken op schaal (Scaled Printing) of Pagina-indeling afdrukken (Page Layout Printing)) in de lijst Pagina-indeling (Page Layout).

3. Geef de gewenste instelling voor Zijkant nieten (Staple Side) op.

De printer selecteert automatisch de beste nietpositie op basis van de instellingen voor Afdrukstand (Orientation) en Pagina-indeling (Page Layout). Selecteer de instelling voor Zijkant nieten (Staple Side). Wanneer u de instelling wilt wijzigen, selecteert u een andere waarde in de lijst.

4. Klik zo nodig op Marge instellen... (Specify Margin...) en geef de breedte voor de Marge (Margin) op.

5. Klik op OK (OK).

Als een ander mediumtype dan Dubbelzijdig Foto Papier Plus is geselecteerde bij Mediumtype op het tabblad Afdruk (Main):

Wordt het document bij het afdrukken op één zijde van het papier afgedrukt. Wanneer het afdrukken is voltooid, plaatst u het papier opnieuw in de printer volgens de instructies in het bericht en klikt u op OK (OK). Het document wordt op de andere zijde van het papier afgedrukt.

Als een ander mediumtype dan Dubbelzijdig Foto Papier Plus is geselecteerde bij Mediumtype op het tabblad Afdruk (Main):

Wanneer u begint met afdrukken wordt het document per vel op de voor- en achterzijde afgedrukt. Plaats het papier volgens de weergegeven berichten.

Opmerking

Dubbelzijdig afdrukken (Duplex Printing) is niet beschikbaar wanneer:

- Een ander mediumtype dan Normaal papier (Plain Paper) of Dubbelzijdig Foto Papier Plus in de lijst Mediumtype is geselecteerd.

- Poster afdrukken is geselecteerd in de lijst Pagina-indeling (Page Layout).

Wanneer Boekje afdrukken is geselecteerd in de lijst Pagina-indeling (Page Layout), zijn Dubbelzijdig afdrukken (Duplex Printing) en Zijkant nieten (Staple Side) uitgegrijsd en niet beschikbaar voor selectie.

Tip

Als u Dubbelzijdig Foto Papier Plus bij Mediumtype hebt geselecteerd op het tabblad Afdruk (Main), wordt het selectievakje Dubbelzijdige afdrukken (Duplex Printing) op het tabblad Pagina-instelling (Page Setup) niet automatisch ingeschakeld. Als u dubbelzijdig wilt afdrukken, schakelt u het selectievakje Dubbelzijdig afdrukken (Duplex Printing) in.

Als het dialoogvenster Mediumtype wordt weergegeven wanneer u zonder randen afdrukt tijdens het dubbelzijdig afdrukken, selecteert u Normaal papier of Dubbelzijdig Foto Papier Plus.

Dubbelzijdig Foto Papier Plus wordt aanbevolen voor het afdrukken van foto's op beide zijden van een pagina.

Als tijdens het dubbelzijdig afdrukken vegen op de achterzijde van het papier ontstaan, voert u een Reiniging onderste plaat uit op het tabblad Onderhoud.


Een envelop afdrukken

Raadpleeg de gebruikershandleiding voor instructies over het plaatsen van enveloppen in de printer.

De procedure voor het afdrukken op enveloppen is als volgt:

1. Vouw de flap van de envelop naar beneden.

2. Als u de envelop in de achterste lade plaatst, moet u de envelop zo plaatsen dat de flap zich aan de linkerkant bevindt en het gevouwen oppervlak naar benden is gericht.

3. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Envelop (Envelope) in de lijst Mediumtype (Media Type) op het tabblad Afdruk (Main).

4. Klik op de tab Pagina-instelling (Page Setup) en selecteer Youkei 4, Youkei 6, Comm. Env. #10 of DL Env. bij Paginaformaat.

5. Selecteer de Liggend bij Afdrukstand.

6. Klik op OK (OK).

Wanneer u de afdruk uitvoert, worden de gegevens afgedrukt op de envelop.


Passend op papierformaat

De procedure voor het afdrukken van een document dat wordt verkleind of vergroot in overeenstemming met het paginaformaat, is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Passend op papierformaat (Fit-to-Page Printing) in de lijst Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Selecteer Passend op papierformaat (Fit-to-Page Printing) bij Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup)

2. Selecteer in de lijst Paginaformaat (Page Size) het paginaformaat dat in de toepassing is ingesteld.

3. Selecteer in de lijst Papierformaat printer (Printer Paper Size) het formaat van het papier dat voor het afdrukken wordt gebruikt.

Als het papierformaat voor de printer kleiner is dan het Paginaformaat (Page Size), wordt de afbeelding van de pagina kleiner. Als het papierformaat voor de printer groter is dan het paginaformaat, wordt de afbeelding van de pagina groter.

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

afbeelding:Papierformaat printer (Printer Paper Size) op het tabblad Pagina-instelling (Page Setup)

4. Klik op OK (OK).

Het document wordt bij het afdrukken vergroot of verkleind, zodat dit op het paginaformaat past.

Opmerking

Wanneer het selectievakje Afdrukken zonder marges (Borderless Printing) is ingeschakeld voor de lijst Pagina-indeling (Page Layout), kan Passend op papierformaat (Fit-to-Page Printing) niet worden geselecteerd.


On line handleidingen verwijderen

U kunt on line handleidingen die u niet nodig hebt, desgewenst verwijderen.
De knop Instructies verschijnt niet in het printerstuurprogramma wanneer de on line handleidingen zijn verwijderd.

Opmerking

Met deze procedure worden alle on line handleidingen die bij uw model zijn geleverd, verwijderd.

1. In Windows XP of Windows Vista selecteert u het menu Start -> Alle programma's -> "Handleiding bij uw printermodel" -> Verwijderen.

In Windows 2000 selecteert u het menu Start -> Programma's -> "Handleiding bij uw printermodel" -> Verwijderen.

Opmerking

In Windows Vista wordt wellicht een bevestigings-/waarschuwingsvenster weergegeven bij het installeren, verwijderen of starten van software.
Dit dialoogvenster verschijnt wanneer beheerdersrechten zijn vereist voor het uitvoeren van een taak.
Als u zich hebt aangemeld bij een beheerdersaccount, klikt u op Doorgaan of Toestaan om door te gaan.
Voor sommige toepassingen is een beheerdersaccount vereist om door te kunnen gaan. Als u zich hebt aangemeld bij een standaardaccount, schakelt u over naar een beheerdersaccount en start u de bewerking vanaf het begin.

2. Klik op OK in het bevestigingsbericht.

De on line handleidingen worden verwijderd.


Een illustratie simuleren

Met de functie Illustratie simuleren (Simulate Illustration) kunt u een full-colour afbeelding of een afbeelding met 256 kleuren zo afdrukken dat deze lijkt op een met de hand getekende illustratie. Deze functie voegt effecten toe aan het profiel en de kleuren van de oorspronkelijke afbeelding.

De procedure voor het gebruik van Illustratie simuleren (Simulate Illustration) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Illustratie simuleren (Simulate Illustration) op het tabblad Effecten (Effects).

afbeelding:selectievakje Illustratie simuleren (Simulate Illustration) op het tabblad Effecten (Effects)

2. Pas zo nodig het contrast aan met de schuifregelaar Contrast (Contrast). Wanneer u de schuifregelaar naar rechts schuift, wordt de afbeelding lichter en wanneer u de schuifregelaar naar links schuift, wordt de afbeelding donkerder.

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

3. Klik op OK (OK).

De afbeelding wordt als een met de hand getekende illustratie afgedrukt.


Gekartelde randen verwijderen

Met de functie Image Optimizer (Image Optimizer) kunt u de gekartelde randen herstellen van foto’s en afbeeldingen die in de toepassing zijn vergroot. Deze functie is vooral handig wanneer u afbeeldingen met een lage resolutie uit webpagina’s afdrukt.

De procedure voor het gebruik van Image Optimizer (Image Optimizer) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Image Optimizer (Image Optimizer) op het tabblad Effecten (Effects).

afbeelding:selectievakje Image Optimizer op het tabblad Effecten (Effects)

2. Klik op OK (OK).

Foto's en afbeeldingen worden met scherpe randen afgedrukt.

Tip

Afhankelijk van de toepassingssoftware of de resolutie van de afbeeldingsgegevens is het mogelijk dat Image Optimizer (Image Optimizer) geen zichtbaar effect heeft.

Bij het gebruik van Image Optimizer (Image Optimizer) kan het afdrukken langzamer verlopen.


Informatie over handelsmerken en afkortingen

Microsoft is een gedeponeerd handelsmerk van Microsoft Corporation.

Windows is een handelsmerk van Microsoft Corporation, gedeponeerd in de V.S. en andere landen.

Windows Vista is een handelsmerk van Microsoft Corporation.

In deze handleiding wordt naar "Microsoft® Windows™" verwezen als "Windows" en naar "Windows Vista™" als "Windows Vista".

"Adobe", "Adobe Photoshop" en "Adobe RGB (1998)" zijn gedeponeerde handelsmerken of handelsmerken van Adobe Systems Incorporated in de Verenigde Staten en/of andere landen.

Alle merknamen en productnamen die in deze handleiding worden genoemd, zijn handelsmerken of gedeponeerde handelsmerken van de respectieve bedrijven.


De Handleiding afdrukken op pc gebruiken

In deze sectie wordt beschreven hoe u deze handleiding gebruikt.

Schermen van het printerstuurprogramma

De schermen van het printerstuurprogramma in deze handleiding zijn voor Windows Vista, tenzij een ander besturingssysteem wordt vermeld. Wanneer u dus niet met Windows XP werkt, is het mogelijk dat de schermen op uw computer anders zijn.

De Handleiding afdrukken op pc afdrukken

Klik op het onderwerp dat u wilt afdrukken en klik vervolgens op [image] Afdrukken.

Koppelingen naar andere handleidingen

Bij het installeren van de on line handleiding, worden behalve de Handleiding afdrukken op pc ook andere handleidingen geïnstalleerd.
Wanneer u de on line handleiding opent via het menu Start of de snelkoppeling, worden alle geïnstalleerde handleidingen weergegeven.


De inktpatroon instellen

U kunt bij het afdrukken opgeven welke inktpatroon u wilt gebruiken.
Als een van de inktpatronen leegraakt, kunt u doorgaan met afdrukken door de inktpatroon op te geven die nog inkt bevat.

U geeft als volgt de inktpatroon op:

Inktpatrooninstellingen

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Inktpatrooninstellingen op het tabblad Onderhoud.

2. Selecteer in het dialoogvenster Inktpatrooninstellingen de gewenste Inktpatroon en klik op OK.

De opgegeven inktpatroon wordt voor de volgende afdruktaak gebruikt.

Opmerking

Als de volgende instellingen zijn geconfigureerd, is Alleen zwart uitgeschakeld. De kleureninktpatroon wordt ook gebruikt voor het afdrukken.

- Een andere papiersoort dan Normaal papier is geselecteerd bij Mediumtype op het tabblad Afdruk.

- Afdrukken zonder marges is geselecteerd op het tabblad Pagina-instelling.

U kunt het beste de inktpatronen gebruiken die in de prinetr zijn geïnstalleerd en deze pas verwijderen wanneer de inkt op is.


De intensiteit aanpassen

afbeelding:Geen aanpassing | afbeelding:Hogere intensiteit
Geen aanpassing | Hogere intensiteit (Intensity)

De functie Intensiteit (Intensity) maakt de kleuren van de afbeeldingsgegevens tijdens het afdrukken helderder of donkerder.
Wanneer u een scherpere afdruk wilt, moet u de intensiteit van de kleuren verhogen.
Het voorbeeld laat zien wat er gebeurt wanneer de intensiteit wordt verhoogd: de kleuren van de afbeeldingsgegevens worden donkerder afgedrukt.

De procedure voor het aanpassen van het Intensiteit (Intensity) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Handmatig (Manual) bij Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main).

afbeelding:Selecteer Handmatig (Manual) voor Kleur/Intensiteit (Color/Intensity) op het tabblad Afdruk (Main)

2. Klik op Instellen... (Set...).

Het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment) wordt geopend.

3. Pas de Intensiteit (Intensity) met de schuifregelaar aan.

Wanneer u de schuifregelaar naar rechts verplaatst, worden de kleuren donkerder. Wanneer u de schuifregelaar naar links verplaatst, worden de kleuren helderder.

afbeelding:Intensiteit (Intensity) in het dialoogvenster Handmatige kleuraanpassing (Manual Color Adjustment)

Opmerking

Verschuif de schuifregelaar langzaam.

4. Klik op OK (OK).

5. Klik op OK (OK) op het tabblad Afdruk (Main).

Wanneer u het document afdrukt, wordt de aangepaste intensiteit gebruikt.

Verwante onderwerpen

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Kleurcorrectie opgeven

De kleurbalans aanpassen

Het contrast aanpassen

De helderheid aanpassen


Een ongewenste afdruktaak verwijderen

Wanneer de printer niet start met afdrukken, is het mogelijk dat de geannuleerde of niet-uitgevoerde afdrukgegevens in de wachtrij blijven staan.
U kunt de ongewenste afdruktaak met behulp van de Canon IJ-statusmonitor verwijderen.

1. Klik op de knop Statusmonitor op de taakbalk.

De Canon IJ-statusmonitor verschijnt.

2. Klik op Afdrukrij weergeven....

3. Selecteer Alle documenten annuleren in het menu Printer van het venster Afdrukrij.

4. Klik op Ja in het bevestigingsbericht.

De afdruktaak wordt verwijderd.

Opmerking

Gebruikers die geen toegangsrechten hebben voor printerbeheer, kunnen de afdruktaak van een andere gebruiker niet verwijderen.


Pagina-indeling afdrukken

U kunt met de functie voor het afdrukken van een pagina-indeling meer dan een paginabeeld op een enkel vel papier afdrukken.

De procedure voor het afdrukken van een pagina-indeling is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Pagina-indeling afdrukken (Page Layout Printing) in de lijst Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup).

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

afbeelding:Selecteer Pagina-indeling afdrukken (Page Layout Printing) bij Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup)

2. Selecteer het formaat van het papier waarop u wilt afdrukken in de lijst Papierformaat printer (Printer Paper Size).

U hebt nu de instelling opgegeven voor een indeling van links naar rechts.

3. Klik op Opgeven... (Specify...) om het dialoogvenster Pagina-indeling afdrukken (Page Layout Printing) te openen en geef de volgende instellingen op:

afbeelding:dialoogvenster Pagina-indeling afdrukken (Page Layout Printing)

Het aantal pagina's verhogen dat op een enkel vel papier wordt afgedrukt:

Selecteer het gewenste aantal pagina's in de lijst Pagina's (Pages).

De volgorde van de pagina's wijzigen:

Selecteer een pictogram in de lijst Paginavolgorde (Page Order) om de volgorde van de pagina's te wijzigen.

Een paginarand om elke documentpagina afdrukken:

Selecteer de optie Paginarand (Page Border).

4. Klik op OK (OK).

Als u het afdrukken start, wordt het opgegeven aantal pagina’s in de opgegeven volgorde op elk vel papier gerangschikt.

Opmerking

Wanneer het selectievakje Afdrukken zonder marges (Borderless Printing) is ingeschakeld voor de lijst Pagina-indeling (Page Layout), kan Pagina-indeling afdrukken (Page Layout Printing) niet worden geselecteerd.


De nietmarge instellen

De procedure voor het instellen van de nietpositie en de breedte van de nietmarge is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer de positie voor de nietmarge bij Zijkant nieten (Staple Side) op het tabblad Pagina-instelling (Page Setup).

De printer selecteert automatisch de beste nietpositie op basis van de instellingen voor Afdrukstand (Orientation) en Pagina-indeling (Page Layout). Selecteer de instelling voor Zijkant nieten (Staple Side). Wanneer u de instelling wilt wijzigen, selecteert u een andere instelling in de lijst.

afbeelding:Zijkant nieten (Staple Side) op het tabblad Pagina-instelling (Page Setup)

2. Klik op Marge instellen (Specify Margin...) wanneer u de breedte van de nietmarge wilt instellen.

afbeelding:dialoogvenster Marge instellen (Specify Margin)

3. Klik op OK (OK).

4. Klik op OK (OK) op het tabblad Pagina-instelling (Page Setup).

Wanneer u een document afdrukt, worden de opgegeven nietmarge en marge toegepast.

Opmerking

Zijkant nieten (Staple Side) en Marge instellen (Specify Margin...) zijn niet beschikbaar voor selectie wanneer:

- Poster afdrukken of Boekje afdrukken is geselecteerd bij Pagina-indeling (Page Layout).

- Afdrukken op schaal is geselecteerd bij Pagina-indeling (Page Layout). (Als Dubbelzijdig afdrukken (Duplex Printing) ook is geselecteerd, is alleen Zijkant nieten (Staple Side) beschikbaar voor selectie.)

- Het selectievakje Afdrukken zonder marges (Borderless Printing) is ingeschakeld. (Als Dubbelzijdig afdrukken (Duplex Printing) ook is geselecteerd, is Zijkant nieten (Staple Side) beschikbaar voor selectie.)


Afbeeldingsgegevens weergeven in een enkele kleur

U kunt met de functie Monochroomeffecten (Monochrome Effects) een foto in een enkele kleur weergeven, bijvoorbeeld sepia.

De hele pagina wordt monochroom afgedrukt.

De procedure voor het gebruik van Monochroomeffecten (Monochrome Effects) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Monochroomeffecten (Monochrome Effects) op het tabblad Effecten (Effects).

afbeelding:selectievakje Monochroomeffecten (Monochrome Effects) op het tabblad Effecten (Effects)

2. Selecteer de gewenste kleur uit Sepia (Sepia), Blauw (Blue), Roze (Pink), Groen (Green) of de kleur die u hebt geselecteerd met Kleur selecteren (Select Color).

Als u Kleur selecteren (Select Color) kiest, kunt u met de schuifregelaar Kleur (Color) de gewenste kleur kiezen.
De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

3. Klik op OK (OK).

De afbeelding wordt met een enkele kleur afgedrukt.

Opmerking

Wanneer het selectievakje Afdrukken in grijstinten op het tabblad Afdruk (Main) is ingeschakeld, is Monochroomeffecten (Monochrome Effects) niet beschikbaar voor selectie.


Een kleurendocument monochroom afdrukken

De procedure voor het monochroom afdrukken van een kleurendocument is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Afdrukken in grijstinten (Grayscale Printing) op het tabblad Afdruk (Main).

afbeelding:selectievakje Afdrukken in grijstinten (Grayscale Printing) op het tabblad Afdruk (Main)

2. Klik op OK (OK).

Het kleurendocument wordt geconverteerd naar grijswaarden. Hierdoor kunt u het kleurendocument monochroom afdrukken.

Tip

Tijdens het Afdrukken in grijstinten (Grayscale Printing) worden zowel kleureninkten als zwarte inkt gebruikt.


De printer aansluiten op een netwerk

Wanneer meerdere computers in een netwerkomgeving worden gebruikt, kunt u de printer aansluiten op één computer en de printer vanaf andere computers in het netwerk gebruiken.
De computers in een netwerk hoeven niet noodzakelijkerwijs dezelfde versie van Windows te hebben.

Instellingen op de afdrukserver

Beschrijft de procedure voor het instellen van een computer waarop een printer direct met een USB-kabel is aangesloten.

Instellingen op de client-pc

Beschrijft de procedure voor het instellen van computers die deze printer via het netwerk gebruiken.
Bij het uitvoeren van een afdruktaak worden de gegevens via de afdrukserver naar de printer gezonden.

Opmerking

Wanneer een document vanaf een clientsysteem naar een gedeelde printer wordt afgedrukt en een fout optreedt, wordt het foutbericht van de Canon IJ-statusmonitor zowel op het clientsysteem als de afdrukserver weergegeven. Bij normale afdruktaken wordt de Canon IJ-statusmonitor alleen op het clientsysteem weergegeven.

Tip

Gebruik bij het installeren van het printerstuurprogramma op het afdrukserversysteem en de clientsystemen dezelfde installatie-cd die bij de printer is geleverd en installeer het stuurprogramma volgens de methode voor het besturingssysteem.

Verwant onderwerp

Beperkingen bij het afdrukken in een netwerk


Instellingen op de afdrukserver

Wanneer u de printer in een netwerk wilt gebruiken, moet u de printer op het afdrukserversysteem op delen instellen.

De procedure voor het instellen van de afdrukserversystemen is als volgt:

1. Installeer het printerstuurprogramma op het afdrukserversysteem.

2. Selecteer in Windows Vista Start -> Configuratiescherm -> Hardware en geluid -> Printers.
Het venster Printers verschijnt.

Selecteer in Windows XP Start -> Configuratiescherm -> Printers en andere hardware -> Printers en faxapparaten.
Het venster Printers en faxapparaten verschijnt.

In Windows 2000 selecteert u Start -> Instellingen -> Printers.
Het venster Printers verschijnt.

3. Klik op het pictogram van het printermodel dat moet worden gedeeld.

4. Druk in Windows Vista op Alt en selecteer Als administrator uitvoeren -> Delen... in het menu Bestand.

Selecteer in Windows XP of Windows 2000 de optie Delen... in het menu Bestand.

Tip

In Windows XP wordt wellicht een bericht weergegeven dat de gebruiker het beste de wizard Netwerk instellen kan gebruiken om de functie delen in te stellen.
Als dit bericht wordt weergegeven, selecteert u de optie dat u de wizard niet wilt gebruiken en stelt u delen in.

5. Selecteer Deze printer delen (Windows Vista, Windows XP) of Gedeeld als (Windows 2000) op het tabblad Delen en geef de gewenste share-naam op. Klik vervolgens op OK.

Opmerking

In Windows Vista wordt wellicht een bevestigings-/waarschuwingsvenster weergegeven bij het installeren, verwijderen of starten van software.
Dit dialoogvenster verschijnt wanneer beheerdersrechten zijn vereist voor het uitvoeren van een taak.
Als u zich hebt aangemeld bij een beheerdersaccount, klikt u op Doorgaan of Toestaan om door te gaan.
Voor sommige toepassingen is een beheerdersaccount vereist om door te kunnen gaan. Als u zich hebt aangemeld bij een standaardaccount, schakelt u over naar een beheerdersaccount en start u de bewerking vanaf het begin.

Hiermee hebt u het afdrukserversysteem ingesteld. Vervolgens stelt u de clientsystemen in.


Instellingen op de client-pc

Na het instellen van het afdrukserversysteem, stelt u de clientsystemen in.

De procedure voor het instellen van de clientsystemen is als volgt:

In Windows Vista

1. Installeer het printerstuurprogramma op de clientsystemen.

Selecteer Aangepaste installatie als installatiemethode.

Tip

Tijdens de installatie verschijnt een scherm met het verzoek uw printer in te schakelen. Klik op Handmatige selectie en selecteer de juiste poort om de installtie te voltooien.

2. Selecteer Start -> Netwerk -> Een printer toevoegen.

Het venster Printer toevoegen verschijnt.

3. Selecteer Netwerkprinter, draadloze printer of Bluetooth-printer toevoegen.

4. Klik op het pictogram van de printer die u op het afdrukserversysteem als gedeelde printer hebt ingesteld en klik op Volgende.

Tip

Als het pictogram van de printer niet wordt weergegeven, controleert u of de printer is aangesloten op de afdrukserver.

Het kan enige tijd suren voordat het pictogram van de printer wordt weergegeven.

5. Voer de bewerking uit die wordt beschreven op het scherm en klik op Voltooien.

In het venster Printers verschijnt een pictogram voor de gedeelde printer.

Hiermee hebt u de clientsystemen ingesteld. U kunt de printer nu in het netwerk delen.

In Windows XP/Windows 2000

1. Installeer het printerstuurprogramma op de clientsystemen.

Selecteer Aangepaste installatie als installatiemethode.

Tip

Tijdens de installatie verschijnt een scherm met het verzoek uw printer in te schakelen. Klik op Handmatige selectie en selecteer de juiste poort om de installtie te voltooien.

2. In Windows XP selecteert u Start -> Configuratiescherm -> Printers en andere hardware -> Printers en faxapparaten -> Een printer toevoegen.

In Windows 2000 selecteert u Start -> Instellingen -> Printers -> Printer toevoegen.

3. Klik in het venster De wizard Printer toevoegen op Volgende.

4. Selecteer Netwerkprinter, of een printer die met een andere computer is verbonden (Windows XP) of Netwerkprinter (Windows 2000) en klik op Volgende.

5. Klik in het venster Geef een printer op (Windows XP) of het venster De printer zoeken (Windows 2000) op Volgende en zoek naar het afdrukserversysteem.

6. Klik op het pictogram van de printer die u op het afdrukserversysteem als gedeelde printer hebt ingesteld en klik op Volgende.

Tip

Als het pictogram van de printer niet wordt weergegeven, controleert u of de printer is aangesloten op de afdrukserver.

7. Voer de bewerking uit die wordt beschreven op het scherm en klik op Voltooien.

Het pictogram voor de gedeelde printer wordt gemaakt in het venster Printers en faxapparaten (Windows XP) of het venster Printers (Windows 2000).

Hiermee hebt u de clientsystemen ingesteld. U kunt de printer nu in het netwerk delen.


Beperkingen bij het afdrukken in een netwerk

Bij het gebruik van een printer in een netwerk gelden de volgende beperkingen. Lees de beperkingen voor de omgeving waarin u werkt.

Als u de printer in een netwerk deelt

Er kan een bericht verschijnen dat het afdrukken is voltooid.
Als u wilt dat het bericht niet meer wordt weergegeven, volgt u de onderstaande procedure.

- Druk in Windows Vista op Alt in het venster Printers op het clientsysteem. Open Als administrator uitvoeren -> Eigenschappen van server... in het menu Bestand, schakel Informatieve meldingen voor netwerkprinters weergeven uit op het tabblad Geavanceerd en start de computer opnieuw op.

- Open in Windows XP of Windows 2000 Servereigenschappen in het menu Bestand van het venster Printers en faxapparaten (Windows XP) of het venster Printers (Windows 2000) op het afdrukserversysteem en schakel Waarschuwing geven als er externe documenten worden afgedrukt op het tabblad Geavanceerd uit. Start de computer vervolgens opnieuw op.

De functie voor bidirectionele communicatie is uitgeschakeld zodat de juiste printerstatus wellicht niet wordt herkend.
Als de gebruiker van een clientcomputer het printerstuurprogramma opent en op OK klikt terwijl Bidirectionele ondersteuning inschakelen op het tabblad Poorten is uitgeschakeld, wordt de bi-directionele functie op het afdrukserversysteem ook uitgeschakeld.
Controleer in dit geval of Bidirectionele ondersteuning inschakelen is ingeschakeld op het afdrukserversysteem en het clientsysteem.

Als u afdrukt vanaf een clientsysteem, kunt u Canon IJ-afdrukvoorbeeld niet gebruiken.

Als de functies op het tabblad Onderhoud niet goed kunnen worden ingesteld vanaf een clientsysteem, worden ze wellicht uitgegrijsd weergegeven.
Wijzig de instellingen in dit geval vanaf de afdrukserver.
Als u de instellingen van de afdrukserver wijzigt, moet u het pictogram van de gedeelde printer verwijderen van het clientsysteem en geef de gedeelde instellingen opnieuw op in het clientsysteem.

Wanneer hetzelfde printerstuurprogramma op het afdrukserversysteem en het clientsysteem (als de lokale printer) is geïnstalleerd

Het is mogelijk dat de "net crawl"-functie automatisch een netwerkprinterpictogram op het clientsysteem maakt.


Ruis in foto’s reduceren

U kunt met Ruisreductie in foto (Photo Noise Reduction) de ruis in foto’s reduceren die kan ontstaan bij het gebruik van een digitale camera. Op deze manier kunt u de kwaliteit van de digitale afdruk verbeteren.

De procedure voor het gebruik van Ruisreductie in foto (Photo Noise Reduction) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Ruisreductie in foto (Photo Noise Reduction) op het tabblad Effecten (Effects).

afbeelding:selectievakje Ruisreductie in foto (Photo Noise Reduction) op het tabblad Effecten (Effects)

2. Selecteer Normaal (Normal) of Krachtig.

3. Klik op OK (OK).

De afbeelding wordt met minder digitale cameraruis afgedrukt.

Tip

De aanbevolen instelling is Normaal (Normal). Selecteer Krachtig als u met Normaal (Normal) niet het gewenste resultaat krijgt.

Afhankelijk van de gebruikte toepassing of de resolutie van de afbeelingsgegevens, is het mogelijk dat het reduceren van ruis geen zichtbaar effect heeft.

Wanneer u deze functie gebruikt voor andere afbeeldingen dan foto's gemaakt met een digitale camera, kan de afbeelding vervormen.


De spuitopeningen van de printkop controleren

U kunt met de functie Controle spuitopening controleren of de printkoppen goed functioneren. Hierbij wordt een controleraster afgedrukt. Druk een controleraster af wanneer de afdruk vaag is of een bepaalde kleur niet wordt afgedrukt.

De procedure voor het controleren van de spuitopeningen van de printkop is als volgt:

Controle spuitopening

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Controle spuitopening op het tabblad Onderhoud.

Het dialoogvenster Controle spuitopening verschijnt.
Om een lijst weer te geven van de items die u moet controleren voordat u het controleraster afdrukt, klikt u op Initiële controle-items.

2. Schuif de hendel voor papierdikte naar links en plaats een vel normaal papier van A4- of Letter-formaat in de achterste lade.

3. Zorg dat de printer aan staat en klik op Controleraster afdrukken.

Het controleraster voor de spuitopening wordt afgedrukt.

4. Klik op OK in het bevestigingsbericht.

5. Controleer het afdrukresultaat wanneer het dialoogvenster Rastercontrole wordt geopend.

6. Klik op Afsluiten als het afdrukresultaat normaal is.

Als de afdruk vegen bevat of bepaalde secties niet zijn afgedrukt, klikt u op de knop Reiniging om de printkop te reinigen.

Verwant onderwerp

De printkoppen reinigen


Hoe u het eigenschappenvenster van het printerstuurprogramma opent

U kunt het eigenschappenvenster van het printerstuurprogramma openen via de toepassing waarin u werkt of via het menu Start van Windows.

Tip

In deze handleiding wordt de procedure voor Windows Vista beschreven. De procedure kan voor een andere versie van Windows anders zijn.

Het eigenschappenvenster van het printerstuurprogramma via de toepassing openen

Volg onderstaande procedure om de afdrukinstellingen op te geven.

1. Selecteer de opdracht voor het afdrukken in het programma dat u gebruikt.

Meestal doet u dit door Afdrukken te kiezen in het menu Bestand, waardoor het dialoogvenster Afdrukken verschijnt.

2. Selecteer de naam van uw printermodel en klik op Voorkeuren (of Eigenschappen).

Het eigenschappenvenster van het printerstuurprogramma verschijnt.

Tip

Afhankelijk van de toepassing die u gebruikt, kunnen de namen van opdrachten of menu's verschillen en kan de procedure uit meer stappen bestaan. Raadpleeg de gebruikershandleiding bij de toepassing voor meer informatie.

Het eigenschappenvenster van het printerstuurprogramma via het menu Start openen

Volg onderstaande procedure om onderhoudswerkzaamheden uit te voeren, zoals het reinigen van de printkop, of afdrukinstellingen op te geven die in alle toepassingen vrijwel hetzelfde zijn.

1. Selecteer in Windows Vista Start -> Configuratiescherm -> Hardware en geluid -> Printers.

Selecteer in Windows XP Start -> Configuratiescherm -> Printers en andere hardware -> Printers en faxapparaten.

In Windows 2000 selecteert u Start -> Instellingen -> Printers.

2. Selecteer het printermodel en klik met de rechtermuisknop.

Selecteer Voorkeursinstellingen in het weergegeven menu.

Het eigenschappenvenster van het printerstuurprogramma verschijnt.

Tip

Wanneer u het eigenschappenvenster van het printerstuurprogramma via Eigenschappen opent, worden de Windows-tabbladen Poorten (of Geavanceerd) weergegeven. Deze tabbladen verschijnen niet wanneer u het printerstuurprogramma via Voorkeursinstellingen voor afdrukken of een toepassing opent. Voor de tabbladen met Windows-functies kunt u meer informatie vinden in de gebruikershandleiding bij Windows.


De bedieningsmodus van de printer aanpassen

Met deze functie kunt u schakelen tussen verschillende bedieningsmodi van de printer.

De procedure voor het configureren van de aangepaste instellingen is als volgt:

Aangepaste instellingen

1. Open het eigenschappenvenster van het printerstuurprogramma, zorg dat de printer is ingeschakeld en klik op Aangepaste instellingen op het tabblad Onderhoud.

Het dialoogvenster Aangepaste instellingen verschijnt.

Tip

Als de printer uit staat of tweerichtingscommunicatie is uitgeschakeld, kan een bericht verschijnen omdat de computer de printerstatus niet kan vaststellen.
Als dit gebeurt, klikt u op OK om de recentste instellingen op de computer weer te geven.

2. Geef desgewenst de volgende instellingen op:

Droogtijd inkt

U kunt ervoor zorgen dat de printer enige tijd wacht voordat de volgende pagina wordt afgedrukt. Wanneer u de schuifregelaar naar rechts schuift, is de wachttijd langer en wanneer u de schuifregelaar naar links schuift, is de wachttijd korter.
Als het papier inktvlekken bevat, omdat de volgende pagina wordt uitgeworpen voordat de inkt op de afgedrukte pagina heeft kunnen drogen, verhoogt u de droogtijd voor de inkt.
Wanneer u de droogtijd verlaagt, verloopt het afdrukken sneller.

3. Klik op Verzenden.

4. Klik op OK in het bevestigingsbericht.

Het tabblad Onderhoud verschijnt weer.

Hierna staat de printer in de geselecteerde modus.


Kleureigenschappen wijzigen om kleuren te verbeteren

De functie Photo Optimizer PRO (Photo Optimizer PRO) corrigeert de kleuren van afbeeldingen gemaakt met een digitale camera of gescande afbeeldingen. De functie is speciaal ontworpen om kleurverschuiving, overbelichting en onderbelichting te compenseren.

De procedure voor het gebruik van Photo Optimizer PRO (Photo Optimizer PRO) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Photo Optimizer PRO (Photo Optimizer PRO) op het tabblad Effecten (Effects).

afbeelding:selectievakje Photo Optimizer PRO op het tabblad Effecten (Effects)

2. Normaal gesproken is het niet nodig om het selectievakje Op hele pagina toepassen (Apply Throughout Page) in te schakelen.

In dit geval worden de afbeeldingen op een pagina afzonderlijk geoptimaliseerd.

Tip

Selecteer de optie Op hele pagina toepassen (Apply Throughout Page) wanneer de afbeeldingsgegevens zijn bewerkt, zoals bijgesneden of geroteerd. In dit geval wordt de hele pagina gezien als een enkele afbeelding die moet worden geoptimaliseerd.

3. Klik op OK (OK).

Bij het afdrukken worden de kleuren van de afbeelding gecorrigeerd.

Opmerking

Photo Optimizer PRO (Photo Optimizer PRO) werkt niet wanneer:

- Achtergrond is ingesteld in het dialoogvenster Stempel/Achtergrond op het tabblad Pagina-instelling (Page Setup).

- Stempel definiëren... is geselecteerd in het dialoogvenster Stempel/Achtergrond op het tabblad Pagina-instelling (Page Setup) en er is een bitmap als stempel opgegeven.

Tip

Afhankelijk van de afbeelding is het mogelijk dat Photo Optimizer PRO (Photo Optimizer PRO) geen zichtbaar effect heeft.


Poster afdrukken

"Knippen/plakken" afdrukken in marges is niet beschikbaar als de 64-bits versie van het printerstuurprogramma wordt gebruikt.

Met deze functie kunt u de af te drukken afbeeldingsgegevens vergroten, over meerdere pagina's verdelen en deze pagina's op afzonderlijke vellen papier afdrukken. Wanneer de pagina’s aan elkaar worden geplakt, vormen zij één grote afdruk zoals die van een poster.

De procedure voor het afdrukken van een poster is als volgt:

Instellingen opgeven voor Poster afdrukken

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Poster afdrukken (Poster Printing) in de lijst Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup).

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

afbeelding:Selecteer Poster afdrukken (Poster Printing) bij Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup)

2. Selecteer het formaat van het papier waarop u wilt afdrukken in de lijst Papierformaat printer (Printer Paper Size).

U hebt nu de instellingen opgegeven voor het afdrukken van een poster in de indeling 2 bij 2.

3. Klik zo nodig op Opgeven... (Specify...) om het dialoogvenster Poster afdrukken (Poster Printing) te openen en geef de volgende instellingen op:

afbeelding:dialoogvenster Poster afdrukken (Poster Printing)

Het aantal beeldscheidingen wijzigen:

Selecteer het aantal scheidingen (verticaal x horizontaal) in de lijst Beeldscheidingen (Image Divisions). Naarmate het aantal scheidingen toeneemt, neemt ook aantal af te drukken pagina’s toe zodat er een grotere poster kan worden gemaakt.

De woorden "Knippen" en "Plakken" weglaten:

Schakel het selectievakje "Knippen/plakken" afdrukken in marges (Print "Cut/Paste" in margins) uit.

Snijlijnen weglaten:

Schakel het selectievakje Lijnen "knippen/plakken" afdrukken in marges (Print "Cut/Paste" in margins) uit.

Alleen bepaalde pagina's afdrukken:

Als de inkt vager wordt of op raakt tijdens het afdrukken, kunt u de pagina's die u nog nodig hebt, vanuit het instellingenvoorbeeld afdrukken.

Tip

U kunt ook opgeven welke pagina moet worden afgedrukt door Pagina's (Pages) te selecteren en het gewenste paginanummer in te voeren. U kunt meerdere pagina's afdrukken door een paginabereik op te geven. Scheid de paginanummers met een komma of koppelteken. Selecteer Alle (All) wanneer u alle pagina's wilt afdrukken.

4. Klik op OK (OK).
Het document wordt bij het afdrukken over meerdere pagina's verdeeld.
Als alles is afgedrukt, plakt u de pagina's aan elkaar om zo een poster te maken.

Alleen bepaalde pagina's afdrukken

Als de inkt vager wordt of opraakt tijdens het afdrukken, kunt u als volgt de pagina's afdrukken die u nog nodig hebt:

1. Klik in het instellingenvoorbeeld links op het tabblad Pagina-instelling (Page Setup) achtereenvolgens op de pagina's die u niet wilt afdrukken.

De pagina's waarop u hebt geklikt, worden verborgen en alleen de af te drukken pagina's worden weergegeven.

afbeelding:Instellingenvoorbeeld op het tabblad Pagina-instelling (Page Setup)

Tip

U kunt de pagina's weer weergeven door er nogmaals op te klikken.

Klik met de rechtermuisknop in het instellingenvoorbeeld op het tabblad Pagina-instelling (Page Setup) om het menu weer te geven.

- Selecteer Alle pagina's afdrukken om alle pagina's weer te geven.

- Selecteer Alle pagina's verwijderen om alle pagina's te wissen.

2. Klik op OK (OK) wanneer u klaar bent met het selecteren van pagina's.

Alleen de geselecteerde pagina's worden afgedrukt.

Opmerking

Wanneer Poster afdrukken (Poster Printing) is geselecteerd, zijn de opties Dubbelzijdig afdrukken (Duplex Printing) en Vanaf de laatste pagina afdrukken en de keuzelijst Zijkant nieten (Staple Side) niet beschikbaar voor selectie.

Wanneer het selectievakje Afdrukken zonder marges (Borderless Printing) is ingeschakeld voor de lijst Pagina-indeling (Page Layout), kan Poster afdrukken (Poster Printing) niet worden geselecteerd.

Als de functie poster afdrukken wordt gebruikt met een document dat afbeeldingen bevat, is het afdrukresultaat wellicht ruwer omdat het document wordt vergroot bij het afdrukken.


De stroomvoorziening van de printer beheren

Met deze functie kunt u de stroomvoorziening van de printer vanuit het printerstuurprogramma beheren.

De procedure voor het beheren van de stroomvoorziening is als volgt:

Printer uit

Met de functie Printer uit schakelt u de printer uit. Als u deze functie gebruikt, kunt u de printer niet inschakelen vanuit het printerstuurprogramma.

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Printer uit op het tabblad Onderhoud.

2. Klik op OK in het bevestigingsbericht.

De printer schakelt uit en het tabblad Onderhoud wordt opnieuw weergegeven.


Afdrukresultaten weergeven vóór het afdrukken

U kunt de afdrukresultaten vóór het afdrukken bekijken en controleren.

De procedure voor het bekijken van een afdrukvoorbeeld is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Afdrukvoorbeeld (Preview before printing) op het tabblad Afdruk (Main).

afbeelding:selectievakje Afdrukvoorbeeld (Preview before printing) op het tabblad Afdruk (Main)

2. Klik op OK (OK).

Canon IJ-afdrukvoorbeeld wordt vóór het afdrukken weergegeven. U kunt hierin de afdrukresultaten zien.

Verwant onderwerp

Canon IJ-afdrukvoorbeeld


Papierformaat instellen (aangepast formaat)

U kunt de hoogte en breedte van het papier opgeven als u het formaat niet kunt selecteren bij Paginaformaat (Page Size). Een dergelijk papierformaat wordt een aangepast formaat genoemd.

De procedure voor het opgeven van een aangepast papierformaat is als volgt:

1. Gebruik de functie voor papierformaat in de toepassing om het aangepaste papierformaat op te geven.

Opmerking

Als de toepassing waarmee het document is gemaakt een functie heeft voor het opgeven van horizontale en verticale waarden, geeft u de waarden op met de toepassing. Als u geen waarden voor het formaat kunt opgeven met de toepassing, gebruikt u hiervoor het printerstuurprogramma.

2. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Aangepast... (Custom...) bij Paginaformaat (Page Size) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Selecteer Aangepast (Custom) bij Paginaformaat (Page Size) op het tabblad Pagina-instelling (Page Setup)

Het dialoogvenster Aangepast papierformaat (Custom Paper Size) verschijnt.

afbeelding:dialoogvenster Aangepast papierformaat (Custom Paper Size)

3. Geef de eenheid op bij Eenheden (Units).

4. Voer de Breedte (Width) en Hoogte (Height) van het papier in.

5. Klik op OK (OK).

6. Klik op OK (OK) op het tabblad Pagina-instelling (Page Setup).

Wanneer u de gegevens afdrukt, worden deze met het opgegeven papierformaat afgedrukt.


Afdrukopties wijzigen

Gedetailleerde instellingen voor het printerstuurprogramma wijzigen voor afdrukgegevens die worden verzonden vanuit een toepassing. Bij sommige toepassingen is het mogelijk dat de afgedrukte bitmap wordt afgesneden en het afdrukken niet lukt. Dit zijn de enige gevallen waarin u dit selectievakje moet inschakelen.

De procedure voor het wijzigen van de afdrukopties is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Afdrukopties... (Print Options...) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Afdrukopties... (Print Options...) op het tabblad Pagina-instelling (Page Setup)

Het dialoogvenster Afdrukopties (Print Options) wordt geopend.

afbeelding:dialoogvenster Afdrukopties (Print Options)

2. Wijzig zo nodig de instelling van Hoeveelheid spoolgegevens reduceren (Reduce spool data size), ICM uitschakelen in de toepassingssoftware vereist (Disable ICM required from the application software) en Eenheid voor verwerking van afdrukgegevens (Unit of Print Data Processing).

3. Klik op OK (OK).

Het tabblad Pagina-instelling (Page Setup) verschijnt weer.


Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

In het dialoogvenster Aangepast (Custom) kunt u het niveau van de afdrukkwaliteit en de halftoningmethode instellen.

De procedure voor het selecteren van een afdrukkwaliteit en halftoningmethode is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Aangepast (Custom) bij Afdrukkwaliteit (Print Quality) op het tabblad Afdruk (Main).

afbeelding:Selecteer Aangepast (Custom) voor Afdrukkwaliteit (Print Quality) op het tabblad Afdruk (Main)

2. Klik op Instellen... (Set...).

Het dialoogvenster Aangepast (Custom) verschijnt.

afbeelding:dialoogvenster Aangepast (Custom)

3. Schuif de schuifregelaar Kwaliteit (Quality) naar het gewenste kwaliteitsniveau.

4. Selecteer Halftoning (Halftoning).

Tip

Halftonen zijn de kleurschakeringen tussen de donkerste kleur en de helderste kleur.
De kleurschakeringen worden bij het afdrukken vervangen door een verzameling kleine punten die de halftonen voorstellen. Bij Dithering (Dither) worden de punten volgens vaste regels gerangschikt om de halftonen te produceren. Bij Diffusie (Diffusion) worden de punten willekeurig gerangschikt om halftonen te produceren. Wanneer u Auto (Auto) selecteert, worden de gegevens afgedrukt met de optimale halftoningmethode voor de geselecteerde afdrukkwaliteit.

5. Klik op OK (OK).

6. Klik op OK (OK) op het tabblad Afdruk (Main).

Wanneer u het document afdrukt, wordt de opgegeven halftoningmethode gebruikt.

Opmerking

Bepaalde niveaus van afdrukkwaliteit en halftoningmethoden kunnen niet worden geselecteerd bij bepaalde instellingen voor Mediumtype (Media Type) op het tabblad Afdruk (Main).

Tip

Wanneer een deel niet wordt afgedrukt, kunt u dit mogelijk oplossen door Diffusie (Diffusion) te selecteren.

Verwante onderwerpen

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

Het contrast aanpassen

De helderheid aanpassen


Een paginaformaat en afdrukstand opgeven

Het papierformaat en de afdrukstand worden in principe bepaald door de toepassing. Als de instellingen voor Paginaformaat (Page Size) en Afdrukstand (Orientation) op het tabblad Pagina-instelling (Page Setup) hetzelfde zijn als de instellingen in de toepassing, hoeft u deze niet te wijzigen op het tabblad Pagina-instelling (Page Setup).

Als u deze instellingen niet in de toepassing kunt opgeven, geeft u als volgt een paginaformaat en afdrukstand op:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer een paginaformaat in de lijst Paginaformaat (Page Size) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Paginaformaat (Page Size) op het tabblad Pagina-instelling (Page Setup)

2. Selecteer de Afdrukstand (Orientation).

3. Geef de instelling op voor 180 graden roteren (Rotate 180 degrees).

Schakel dit selectievakje in als u de afdrukgegevens 180 graden wilt roteren.

4. Klik op OK (OK).

Het document wordt met het geselecteerde paginaformaat en de geselecteerde afdrukstand afgedrukt.


Een gewijzigd afdrukprofiel opslaan

U kunt een naam toewijzen aan de instellingen die u hebt opgegeven op de tabbladen Afdruk (Main), Pagina-instelling (Page Setup) en Effecten (Effects) en deze als een afdrukprofiel opslaan. U kunt op elk gewenst moment het opgeslagen afdrukprofiel via het tabblad Profielen (Profiles) weer ophalen en gebruiken. Niet langer benodigde afdrukprofielen kunt u op elk gewenst moment verwijderen.

De procedure voor het opslaan van een afdrukprofiel is als volgt:

Een afdrukprofiel opslaan

1. Open het eigenschappenvenster van het printerstuurprogramma en geef de gewenste instellingen op de tabbladen Afdruk (Main), Pagina-instelling (Page Setup) en Effecten (Effects) op.

2. Klik op het tabblad Profielen (Profiles) op Toevoegen aan profielen... (Add to Profiles...).

afbeelding:Toevoegen aan profielen... (Add to Profiles...) op het tabblad Profielen (Profiles)

Het dialoogvenster Toevoegen aan profielen (Add to Profiles) wordt geopend.

afbeelding:dialoogvenster Toevoegen aan profielen (Add to Profiles)

3. Typ een naam in Naam (Name).

4. Selecteer een pictogram bij Pictogram (Icon).

5. Typ een beschrijving in het vak Beschrijving (Description).

6. Klik op OK (OK).

Het profiel wordt opgeslagen en de naam en het pictogram van het profiel worden toegevoegd aan de lijst Afdrukprofielen (Printing Profiles) op het tabblad Profielen (Profiles).

Tip

Wanneer u het printerstuurprogramma opnieuw installeert of een upgrade van het stuurprogramma installeert, worden de geregistreerde afdrukinstellingen uit Afdrukprofielen (Printing Profiles) verwijderd. Geregistreerde afdrukinstellingen blijven hierbij niet bewaard.
U moet in dit geval de afdrukinstellingen opnieuw registreren.

Een afdrukprofiel ophalen en gebruiken

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer een afdrukprofiel in de lijst Afdrukprofielen (Printing Profiles) op het tabblad Profielen (Profiles).

De parameters en instellingen van het profiel worden weergegeven in het vak Details (Details).

2. Klik op Ophalen uit profielen (Retrieve from Profiles).

3. Klik op OK (OK) in het bevestigingsbericht.

De instellingen van het geselecteerde profiel worden toegepast op de tabbladen Afdruk (Main), Pagina-instelling (Page Setup) en Effecten (Effects).

Tip

Als u de standaardinstellingen weer wilt herstellen, selecteert u Standaardinstellingen (Default Settings) in de lijst Afdrukprofielen (Printing Profiles) en klikt u op Ophalen uit profielen (Retrieve from Profiles). Klik op OK (OK) wanneer een bevestigingsbericht verschijnt. De standaardinstellingen van de tabbladen Afdruk (Main), Pagina-instelling (Page Setup) en Effecten (Effects) worden hersteld.

Een afdrukprofiel verwijderen

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer een afdrukprofiel in de lijst Afdrukprofielen (Printing Profiles) op het tabblad Profielen (Profiles).

2. Klik op Verwijderen (Delete).

3. Klik op OK (OK) in het bevestigingsbericht.

Het geselecteerde profiel wordt verwijderd uit de lijst Afdrukprofielen (Printing Profiles).

Tip

Huidige instellingen (Current Settings) en Standaardinstellingen (Default Settings) kunnen niet worden verwijderd.


De papierinvoerrollen reinigen

U kunt de papierinvoerrol reinigen met de functie voor het reinigen van de papierinvoerrol. U doet dit wanneer er stukjes papier aan de papierinvoerrol vastzitten en het papier niet goed wordt ingevoerd.

De procedure voor het reinigen van de papierinvoerrol is als volgt:

Reiniging rollen

1. Verwijder al het papier uit de achterste lade.

2. Open het eigenschappenvenster van het printerstuurprogramma en klik op Reiniging rollen op het tabblad Onderhoud.

Er verschijnt een bericht.

3. Controleer of de printer is ingeschakeld en klik op OK wanneer het bevestigingsbericht verschijnt.

Het reinigen van de papierinvoerrol wordt gestart.

4. Wanneer de rollen zijn gestopt, volgt u de aanwijzingen in het bericht, laadt u drie vellen gewoon papier van A4- of Letter-formaat in de achterste lade en klikt u op OK.

Het papier wordt uitgevoerd en het reinigen van de invoerrollen is voltooid.


Afdrukken op schaal

De procedure voor het opgeven van een schaalwaarde en het afdrukken van een document met verkleinde of vergrote pagina's die overeenstemmen met het papierformaat is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Afdrukken op schaal (Scaled Printing) in de lijst Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Selecteer Afdrukken op schaal (Scaled Printing) bij Pagina-indeling (Page Layout) op het tabblad Pagina-instelling (Page Setup)

2. Geef bij Paginaformaat (Page Size) het paginaformaat op dat in de toepassing is ingesteld.

3. Geef de schaalfactor op een van de volgende manieren op:

Selecteer een instelling voor Papierformaat printer (Printer Paper Size).

Selecteer bij Papierformaat printer (Printer Paper Size) een ander formaat dan bij Paginaformaat (Page Size). Als het papierformaat voor de printer kleiner is dan het Paginaformaat (Page Size), wordt de afbeelding van de pagina kleiner. Als het papierformaat voor de printer groter is dan het paginaformaat, wordt de afbeelding van de pagina groter.

afbeelding:Papierformaat printer (Printer Paper Size) op het tabblad Pagina-instelling (Page Setup)

Geef een schaalfactor op.

Typ een waarde in het vak Schaling (Scaling).

afbeelding:Schaling (Scaling) op het tabblad Pagina-instelling (Page Setup)

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

4. Klik op OK (OK).

Wanneer u het document afdrukt, wordt de opgegeven schaal gebruikt.

Opmerking

Als de toepassing waarin u het origineel hebt gemaakt, een functie heeft voor het afdrukken op schaal, geeft u de instelling in uw toepassing op. U hoeft niet deze instelling niet ook in het printerstuurprogramma op te geven.

Wanneer Afdrukken op schaal (Scaled Printing) is geselecteerd, is Zijkant nieten (Staple Side) niet beschikbaar voor selectie (wanneer Dubbelzijdig afdrukken (Duplex Printing) niet is geselecteerd).

Wanneer het selectievakje Afdrukken zonder marges (Borderless Printing) is ingeschakeld voor de lijst Pagina-indeling (Page Layout), kan Afdrukken op schaal (Scaled Printing) niet worden geselecteerd.

Tip

Bij het gebruik van Afdrukken op schaal (Scaled Printing) wordt het afdrukgebied gewijzigd.


Het geluidsvolume van de printer verlagen/Stille modus

U kunt er met deze functie voor zorgen dat de printer minder geluid maakt.
Selecteer de stille modus als u ervoor wilt zorgen dat de printer 's nachts of in andere omstandigheden minder geluid maakt.
Wanneer u deze functie selecteert, kan het afdrukken langzamer verlopen.

De procedure voor het instellen van de stille modus is als volgt:

Stille modus

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Stille modus op het tabblad Onderhoud.

Het dialoogvenster Stille modus verschijnt.

2. Geef desgewenst de volgende instellingen op:

Stille modus niet gebruiken

Het geluid van de printer blijft op het normale volume staan.

Stille modus altijd gebruiken

Selecteer deze optie als u wilt dat de printer minder geluid maakt.

Stille modus gebruiken binnen de opgegeven tijd

Het geluid van de printer wordt gedurende de opgegeven periode in stille modus gezet.
Geef de Begintijd en de Eindtijd op van de periode waarin de stille modus actief moet zijn.

Opmerking

U moet voor Begintijd en Eindtijd een andere tijd opgeven.

3. Zorg dat de printer aan staat en klik op Verzenden.

4. Klik op OK in het bevestigingsbericht.

Het tabblad Onderhoud verschijnt weer.

De geselecteerde instellingen zijn geactiveerd.

Opmerking

Het geluid van de printer wordt wellicht zelfs niet minder als Stille modus gebruiken binnen de opgegeven tijd is geselecteerd, wanneer een testafdruk rechtstreeks vanaf het bedieningspaneel van de printer wordt uitgevoerd. Dit komt omdat de printer zelf geen tijd kan herkennen.

Tip

Afhankelijk van de instellingen voor afdrukkwaliteit, kan de stille modus minder effect hebben.


Stempel/achtergrond afdrukken

Deze functie is niet beschikbaar als de 64-bits versie van het printerstuurprogramma wordt gebruikt.

U kunt met de stempelfunctie een stempel bestaande uit tekst of een bitmap op of onder documentgegevens afdrukken. Met de achtergrondfunctie kunt u een lichte illustratie onder de documentgegevens afdrukken.

De procedure voor het afdrukken van een stempel/achtergrond is als volgt:

Een stempel afdrukken

"VERTROUWELIJK," "BELANGRIJK," en andere stempels die vaak door bedrijven worden gebruikt, zijn standaard aanwezig.

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup)

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt.

afbeelding:dialoogvenster Stempel/Achtergrond (Stamp/Background)

2. Selecteer Stempel (Stamp).

3. Selecteer een stempel in de lijst Stempel (Stamp).

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

4. Geef desgewenst de volgende instellingen op:

Een stempel over tekst afdrukken:

Selecteer de optie Stempel over tekst plaatsen (Place stamp over text). Het stempel wordt met nadruk weergegeven waar het de documentgegevens overlapt, omdat het stempel over de gegevens van het document heen wordt afgedrukt. Als Stempel over tekst plaatsen (Place stamp over text) niet is geselecteerd, wordt het stempel afgedrukt onder de documentgegevens en kan bij het gebruik van bepaalde toepassingen schuilgaan onder die delen waar de documentgegevens het stempel overlappen.

Het stempel alleen op de eerste pagina afdrukken:

Selecteer Alleen eerste pagina (Stamp first page only). Het stempel wordt niet op andere pagina's afgedrukt.

De tekst, bitmap of positie van het stempel wijzigen:

Klik op Stempel definiëren... (Define Stamp...) en geef de details van de stempel op (zie Een stempelinstelling opslaan).

5. Klik op OK (OK).

6. Klik op OK (OK) op het tabblad Pagina-instelling (Page Setup).

Wanneer u de gegevens afdrukt, worden deze met het opgegeven stempel afgedrukt.

Een achtergrond afdrukken

Het programma bevat twee bitmapbestanden die als voorbeeld dienen.

1. Klik op Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt.

2. Selecteer Achtergrond (Background).

3. Selecteer de gewenste achtergrond in de lijst Achtergrond (Background).

De huidige instellingen worden weergegeven in het voorbeeld van de instellingen aan de linkerkant van het printerstuurprogramma.

4. Geef desgewenst de volgende instellingen op:

De achtergrond alleen op de eerste pagina afdrukken:

Selecteer Achtergrond alleen op eerste pagina (Background first page only). De achtergrond wordt niet op andere pagina's afgedrukt.

Een ander bitmapbestand gebruiken of de lay-out of densiteit van een achtergrond aanpassen:

Klik op Achtergrond selecteren... (Select Background...) en geef de gewenste instellingen voor de achtergrond op (zie Afbeeldingsgegevens opslaan die u als achtergrond wilt gebruiken).

5. Klik op OK (OK).

6. Klik op OK (OK) op het tabblad Pagina-instelling (Page Setup).

Wanneer u de gegevens afdrukt, worden deze met de opgegeven achtergrond afgedrukt.

Opmerking

Als het selectievakje Afdrukken zonder marges (Borderless Printing) is ingeschakeld voor de lijst Pagina-indeling, wordt de knop Stempel/Achtergrond... (Stamp/Background...) uitgegrijsd weergegeven en kan deze niet worden geselecteerd.

Tip

Wanneer het selectievakje Lege pagina invoegen in het dialoogvenster Boekje afdrukken dat u opent door Boekje afdrukken te selecteren in de lijst Pagina-indeling (Page Layout) is ingeschakeld, worden het stempel en de achtergrond niet op lege pagina's afgedrukt.

Verwante onderwerpen

Een stempelinstelling opslaan

Afbeeldingsgegevens opslaan die u als achtergrond wilt gebruiken


Een stempelinstelling opslaan

Deze functie is niet beschikbaar als de 64-bits versie van het printerstuurprogramma wordt gebruikt.

U kunt een nieuw stempel maken en opslaan. U kunt ook bepaalde instellingen van een bestaand stempel wijzigen en opslaan. Niet langer benodigde stempels kunt u op elk gewenst moment verwijderen.

De procedure voor het opslaan van een nieuw stempel is als volgt:

Een nieuw stempel opslaan

1. Open het eigenschappenvenster van het printerstuurprogramma en klik op Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup).

afbeelding:Stempel/Achtergrond... (Stamp/Background...) op het tabblad Pagina-instelling (Page Setup)

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt.

afbeelding:dialoogvenster Stempel/Achtergrond (Stamp/Background)

2. Klik op Stempel definiëren... (Define Stamp...).

Het dialoogvenster Stempelinstellingen (Stamp Settings) verschijnt.

afbeelding:dialoogvenster Stempelinstellingen (Stamp Settings)

3. Klik op de volgende tabbladen en configureer het stempel terwijl u het effect in het voorbeeldvenster bekijkt.

Tabblad Stempel (Stamp)

Selecteer Tekst (Text) of Bitmap (Bitmap) bij Stempeltype (Stamp Type).
Wanneer u tekst registreert, moeten de tekens al zijn ingevoerd in Stempeltekst (Stamp Text). Wijzig zo nodig de instellingen voor TrueType-lettertype (True Type Font), Stijl (Style), Grootte (Size) en Contour (Outline). U kunt de kleur van het stempel selecteren door te klikken op Kleur selecteren... (Select Color...).
Wanneer u een bitmap registreert, selecteert u de bitmap met Bestand selecteren.... (Select File...). Wijzig zo nodig de instellingen voor Grootte (Size) en Transparant wit gebied (Transparent white area).

Tabblad Plaatsing (Placement)

Selecteer de stempelpositie in de lijst Positie. U kunt ook Aangepast selecteren in de lijst Positie en de coördinaten opgeven voor de X-positie en de Y-positie.
U kunt de stempelpositie ook wijzigen door het stempel in het voorbeeldscherm te verslepen.
U kunt de hoek van het stempel wijzigen door direct in het vak Afdrukstand een waarde te typen.

4. Klik op het tabblad Instellingen opslaan (Save settings) en typ een naam in het vak Naam.

5. Klik op Opslaan.

6. Klik op OK (OK) in het bevestigingsbericht.

7. Klik op OK (OK).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt weer.
De opgeslagen naam wordt weergegeven in de lijst Stempel (Stamp).

Stempelinstellingen wijzigen en opslaan

1. Selecteer Stempel (Stamp) op het tabblad Stempel/Achtergrond (Stamp/Background) en kies vervolgens de naam van het stempel dat u wilt wijzigen in de lijst Stempel (Stamp).

2. Klik op Stempel definiëren... (Define Stamp...).

Het dialoogvenster Stempelinstellingen (Stamp Settings) verschijnt.

3. Klik op de tabbladen en configureer het stempel terwijl u het effect in het voorbeeldvenster bekijkt.

4. Klik op het tabblad Instellingen opslaan (Save settings).

5. Klik op Opslaan overschrijven.

Als u het stempel onder een andere naam wilt opslaan, typt u deze naam in het vak Naam en klikt u op Opslaan.

6. Klik op OK (OK) in het bevestigingsbericht.

7. Klik op OK (OK).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt weer.
De opgeslagen naam wordt weergegeven in de lijst Stempel (Stamp).

Een stempel verwijderen

1. Klik op Stempel definiëren... (Define Stamp...) in het dialoogvenster Stempel/Achtergrond (Stamp/Background).

Het dialoogvenster Stempelinstellingen (Stamp Settings) verschijnt.

2. Klik op het tabblad Instellingen opslaan (Save settings).

3. Selecteer in de lijst Stempels de naam van het stempel dat u wilt verwijderen.

4. Klik op Verwijderen.

5. Klik op OK (OK) in het bevestigingsbericht.

Als u nog een stempel wilt verwijderen, herhaalt u stap 3 tot en met 5.

6. Klik op OK (OK).

Het dialoogvenster Stempel/Achtergrond (Stamp/Background) verschijnt weer.


Afbeeldingsgegevens weergeven in levendige kleuren

Met de optie Vivid Photo (Vivid Photo) kunt u afbeeldingsgegevens in levendige kleuren afdrukken.
Vooral groene en blauwe kleuren worden levendiger, wat een helder beeld tot gevolg heeft. Een belangrijk kenmerk van Vivid Photo (Vivid Photo) is dat het de kleuren van bomen, planten, luchten, zeeën en andere achtergrondscènes benadrukt, terwijl de huidkleur van personen toch natuurlijk blijft. Met deze functie kunt u levendige kleuren nog levendiger maken.

De procedure voor het gebruik van Vivid Photo (Vivid Photo) is als volgt:

1. Open het eigenschappenvenster van het printerstuurprogramma en selecteer Vivid Photo (Vivid Photo) op het tabblad Effecten (Effects).

afbeelding:selectievakje Vivid Photo op het tabblad Effecten (Effects)

2. Klik op OK (OK).

De afbeelding wordt met levendige kleuren afgedrukt.


Canon IJ-afdrukvoorbeeld

Canon IJ-afdrukvoorbeeld is een toepassing die de afdrukresultaten op het scherm laat zien, voordat er daadwerkelijk wordt afgedrukt.

Hierbij worden de instellingen gebruikt die in het printerstuurprogramma zijn opgegeven. Op deze manier kunt u de lay-out, de afdrukvolgorde en het aantal pagina’s van een document controleren. U kunt ook de instelling voor het mediumtype en de papierbron wijzigen.

Als u eerst een afdrukvoorbeeld wilt zien, opent u het eigenschappenvenster van het printerstuurprogramma, klikt u op het tabblad Afdruk en selecteert u de optie Afdrukvoorbeeld.

Als u niet eerst een afdrukvoorbeeld wilt zien, maakt u de selectie van de optie ongedaan.

Verwant onderwerp

Afdrukresultaten weergeven vóór het afdrukken


Canon IJ-statusmonitor

De Canon IJ-statusmonitor is een toepassing die de status van de printer en de voortgang van het afdrukken op het Windows-scherm weergeeft. U kunt aan de hand van de afbeeldingen, pictogrammen en berichten zien wat de status van de printer is.

De Canon IJ-statusmonitor starten

1. De Canon IJ-statusmonitor wordt automatisch gestart wanneer gegevens naar de printer worden gestuurd. De Canon IJ-statusmonitor verschijnt als een knop op de taakbalk.

afbeelding:de knop op de taakbalk.

2. Klik op de knop Statusmonitor op de taakbalk.

De Canon IJ-statusmonitor verschijnt.

Tip

U kunt de Canon IJ-statusmonitor openen wanneer er niet wordt afgedrukt door het eigenschappenvenster van het printerstuurprogramma te openen en op de knop Printerstatus weergeven... op het tabblad Onderhoud te klikken.

Wanneer fouten optreden

De Canon IJ-statusmonitor wordt automatisch weergegeven wanneer er een fout optreedt (bijvoorbeeld wannneer het papier op is of de inkt op raakt).

afbeelding:fout weergegeven in Canon IJ-statusmonitor

Voer in dergelijke gevallen de beschreven maatregelen uit.


Overzicht van het printerstuurprogramma

Canon IJ-printerstuurprogramma

Canon IJ-statusmonitor

Canon IJ-afdrukvoorbeeld


Tabblad Onderhoud

afbeelding:tabblad Onderhoud (Maintenance)

Op het tabblad Onderhoud (Maintenance) kunt u onderhoudswerkzaamheden uitvoeren aan de printkop of de instellingen van de printer wijzigen.

Kenmerken

De printkoppen reinigen

De papierinvoerrollen reinigen

De positie van de printkop uitlijnen

De spuitopeningen van de printkop controleren

De binnenkant van de printer reinigen

De stroomvoorziening van de printer beheren

De inktpatroon instellen

Verwante kenmerken

Het geluidsvolume van de printer verlagen/Stille modus

De bedieningsmodus van de printer aanpassen


Basisinstellingen

Afdrukken met de basisinstellingen

Een paginaformaat en afdrukstand opgeven


Verschillende afdrukmethoden

Instellingen voor aantal en afdrukvolgorde opgeven

De nietmarge instellen

Afdrukken zonder marges

Passend op papierformaat

Afdrukken op schaal

Pagina-indeling afdrukken

Poster afdrukken

Boekje afdrukken

Dubbelzijdig afdrukken

Stempel/achtergrond afdrukken

Een envelop afdrukken

Afdrukresultaten weergeven vóór het afdrukken

Papierformaat instellen (aangepast formaat)


De afdrukkwaliteit aanpassen en afbeeldingsgegevens corrigeren

Een combinatie van afdrukkwaliteit en halftoningmethode selecteren

Een kleurendocument monochroom afdrukken

Kleurcorrectie opgeven

De kleurbalans aanpassen

De intensiteit aanpassen

Het contrast aanpassen

De helderheid aanpassen

Een illustratie simuleren

Afbeeldingsgegevens weergeven in een enkele kleur

Afbeeldingsgegevens weergeven in levendige kleuren

Gekartelde randen verwijderen

Kleureigenschappen wijzigen om kleuren te verbeteren

Ruis in foto’s reduceren


Ga naar inhoud.

Handleiding afdrukken op pc > Afdrukinstellingen wijzigen

Start van inhoud

Afdrukinstellingen wijzigen

Afdrukopties wijzigen

Een gewijzigd afdrukprofiel opslaan


Zoek de procedure voor datgene wat u wilt doen

Afdrukken.

Ik wil een algemeen document afdrukken.

Afdrukken met de basisinstellingen

Ik wil een foto zo afdrukken dat deze de volledige pagina vult.

Afdrukken zonder marges

Ik wil efficiënt afdrukken.

Dubbelzijdig afdrukken

Ik wil geluidloos afdrukken, ook 's nachts.

Het geluidsvolume van de printer verlagen/Stille modus

De werking van de printer controleren.

Ik wil de printerstatus en de afdrukvoortgang controleren.

Canon IJ-statusmonitor

Ik wil een afdrukvoorbeeld bekijken voordat wordt afgedrukt.

Afdrukresultaten weergeven vóór het afdrukken

Problemen corrigeren.

Ik wil inktvegen voorkomen en verstopte spuitopeningen van de printkop vrijmaken.

De spuitopeningen van de printkop controleren

De printkoppen reinigen

Ik wil afwijkingen in lijnen en kleurvegen voorkomen.

De positie van de printkop uitlijnen

Ik wil vegen op de achterzijde van het papier voorkomen.

De binnenkant van de printer reinigen

Ik wil het nieuwste printerstuurprogramma downloaden en installeren.

De nieuwste MP Drivers ophalen

MP Drivers installeren

Werken met de afdrukfuncties.

Ik wil afdrukgegevens vergroten of verkleinen.

Passend op papierformaat

Afdrukken op schaal

Ik wil meerdere pagina's zo verkleinen dat deze op één vel papier passen.

Pagina-indeling afdrukken

Ik wil een stempel, zoals het woord BELANGRIJK, op een document afdrukken.

Stempel/achtergrond afdrukken

Ik wil een document van één pagina vergroten en op meerdere vellen afdrukken.

Poster afdrukken

Ik wil een document van meerdere pagina's zo afdrukken dat hiervan een boekje kan worden gemaakt.

Boekje afdrukken

Ik wil ruimte overlaten voor een nietmarge.

De nietmarge instellen

Ik wil een afbeelding zo afdrukken dat deze lijkt op een illustratie.

Een illustratie simuleren

Ik wil de afdrukvolgorde wijzigen.

Instellingen voor aantal en afdrukvolgorde opgeven

De kleuren met het printerstuurprogramma aanpassen.

Ik wil foto's met levendige kleuren afdrukken.

Afbeeldingsgegevens weergeven in levendige kleuren

Ik wil zorgen dat afgedrukte foto's zo min mogelijk ruis bevatten.

Ruis in foto’s reduceren

Ik wil dat afbeeldingsgegevens bij het afdrukken automatisch worden verbeterd.

Kleureigenschappen wijzigen om kleuren te verbeteren

Ik wil de kleuren in detail aanpassen met gebruikmaking van het printerstuurprogramma.

De kleurbalans aanpassen

De intensiteit aanpassen

Ik wil dat de helderheid van afbeeldingsgegevens bij het afdrukken wordt aangepast.

De helderheid aanpassen


Het printerstuurprogramma bijwerken

De nieuwste MP Drivers ophalen

MP Drivers verwijderen

Voordat u de MP Drivers installeert

MP Drivers installeren


Onderhoud en instellingen

De printkoppen reinigen

De papierinvoerrollen reinigen

De positie van de printkop uitlijnen

De spuitopeningen van de printkop controleren

De binnenkant van de printer reinigen

De inktpatroon instellen

De stroomvoorziening van de printer beheren

Het geluidsvolume van de printer verlagen/Stille modus

De bedieningsmodus van de printer aanpassen