Sisällysluettelo

Käyttöopas

MP-1463-V1.00

Usein esitettyjä kysymyksiä

Tietoja tästä käyttöoppaasta

Turvaohjeet

Laitteen ja kuvien käyttöä koskevia lakisääteisiä rajoituksia

Toimenpiteet ennen laitteen käyttämistä

Pääosat

Alkuperäisen asiakirjan käsitteleminen

Tulostuspaperin lisääminen

Paperin lisääminen

Kirjekuorien lisääminen

Pienikokoisen paperin lisääminen

Tulostusmateriaalit

Yleiset tiedot

Yhteensopivat tulostusmateriaalit

Kopioiminen

Kopioiden tekeminen

Kopiointiasetusten muuttaminen

Hyödyllisten kopiointitoimintojen käyttäminen (MP220 series)

Tulostaminen muistikortilta (MP220 series)

Muistikortin käyttäminen

Muistikortille tallennettujen valokuvien tulostaminen

Tulostaminen käyttämällä valokuvaluetteloa

Tulostusasetukset

Korttipaikan määrittäminen tietokoneen muistikorttiasemaksi

Tulostaminen tietokoneesta

Tulostaminen Windows-tietokoneessa

Tulostaminen Macintosh-tietokoneessa

Kuvien skannaaminen

Tietoja kuvien skannaamisesta

Skannausmenetelmät

Säännöllinen huolto

Huoltokoodiluettelo (MP210 series)

Himmeä tulostusjälki tai virheelliset värit

Suutintestikuvion tulostaminen

Suutintestikuvion tulkitseminen

Tulostuspään puhdistaminen

Tulostuspään perusteellinen puhdistaminen

Tulostuspään kohdistaminen laitteella

Tulostuspään kohdistaminen tietokoneella

FINE-mustekasetin (FINE Cartridge) vaihtaminen

Parhaan tulostuslaadun varmistaminen

Laitteen puhdistaminen

Laitteen asetusten muuttaminen (MP220 series)

<PRINT SETTINGS> (TULOSTUSASETUKSET)

<PICTBRIDGE SET> (PICTBRIDGE-AS.)

<OTHERS> (MUUT)

<RESTORE DEFAULT> (PALAUTA OLETUKSET)

Vianmääritys

Nestekide tai LED-näyttöön tulee virheilmoitus

Nestekide- tai LED-näyttö ei näy lainkaan

Nestekidenäytössä näkyy väärä kieli (MP220 series)

MP-ajurien asentaminen ei onnistu

Liittäminen tietokoneeseen ei onnistu

Tulostuslaatu ei ole tyydyttävä

Tulostusjälki ei ole tyydyttävä kopioitaessa

Laite ei käynnisty, tai se keskeyttää tulostuksen

Paperinsyöttö ei toimi oikein

Paperitukokset

Tietokoneen näytössä on virheilmoitus

Windows-ongelmat

PictBridge-yhteensopivassa laitteessa on virheilmoitus

Tulostus Photo Index -arkilta ei onnistu (MP220 series)

Muistikorttia ei voi poistaa (MP220 series)

Skannausongelmat

Jos ongelma ei ratkea

Liite

Pakkauksen sisältö

Tulostusalue

Kuvaruutukäyttöoppaiden asennuksen poistaminen

Laitteen kuljettaminen

Tulostimen ominaisuuksien valintaikkunan avaaminen (Windows)

[Page Setup/Arkin määrittely]- ja [Print/Tulosta]-valintataulujen avaaminen (Macintosh)

Printer Setup Utility -sovelluksen (Print Center -sovelluksen) avaaminen (Macintosh)

Canon IJ Printer Utility -sovelluksen avaaminen (Macintosh)


Liite

Pakkauksen sisältö

Tarkista, että pakkaus sisältää seuraavat osat. Jos jokin osa puuttuu tai on vahingoittunut, ota yhteys Canonin huoltoliikkeeseen.

Laite

[Setup CD-ROM/Asennus-CD] -levy

Asennusohjeet

Pikaopas

Canonin musta ja värillinen FINE-mustekasetti (FINE Cartridge)

Virtajohto

* Laitteen kytkeminen tietokoneeseen vaatii USB-kaapelin.


Tulostusalue

Parhaan tulostuslaadun takaamiseksi laite jättää reunukset tulostusmateriaalin kaikille reunoille. Todellinen tulostettava alue on alue näiden reunusten sisällä.

Huomautus

[Borderless Printing/Reunaton tulostus]

Valitsemalla reunattoman tulostusvaihtoehdon voit tulostaa ilman reunuksia.

Kun käytetään Reunaton tulostus -toimintoa, kuva saattaa rajautua reunoista hieman, koska tulostettu kuva suurennetaan täyttämään koko sivu.

Käytä Reunaton tulostus -toiminnossa seuraavaa paperia.

- [Photo Paper Pro PR-101/Pro Photo -paperi PR-101]

- [Glossy Photo Paper GP-401/Glossy Photo -paperi GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Glossy Photo -paperi tavanomaiseen käyttöön GP-501]

- [Photo Paper Glossy GP-502/Kiiltävä valokuvapaperi GP-502]

- [Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101]

- [Photo Paper Plus Double Sided PP-101D/Kaksipuolinen valokuvapaperi PP-101D]*

- [Photo Paper Plus Semi-Gloss SG-101, SG-201/Puolikiiltävä valokuvapaperi SG-101, SG-201]

- [Matte Photo Paper MP-101/Matta valokuvapaperi MP-101]

* Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

Jos tulostetaan Reunaton tulostus -toiminnolla muuntyyppiselle paperille, tulostuslaatu voi heiketä merkittävästi ja/tai tulosteen värisävyt voivat vääristyä.

Jos tulostetaan Reunaton tulostus -toiminnolla tavalliselle paperille, tulostuslaatu voi heiketä. Käytä tavallista paperia vain testitulosteisiin. Reunaton tulostus -toiminnolla voidaan tulostaa tavalliselle paperille vain silloin, kun tulostetaan tietokoneesta.

Reunaton tulostus saattaa heikentää paperin ylä- ja alareunan tulostuslaatua tai aiheuttaa tahroja paperin tyypin mukaan.

Suositeltava tulostusalue (tummansininen):

Canon suosittelee tulostusta tämän alueen sisälle. ( [image])

Todellinen tulostusalue (vaaleansininen):

Alue, jolle on mahdollista tulostaa. ( [image])

Tulostaminen tälle alueelle voi kuitenkin heikentää tulostuslaatua tai paperin syöttötarkkuutta.

Lisätietoja on kohdassa A5, A4, B5, [4 x 6 tuumaa / 101,6 x 152,4 mm], [4 x 8 tuumaa / 101,6 x 203,2 mm], [5 x 7 tuumaa / 127,0 x 177,8 mm], [8 x 10 tuumaa / 203,2 x 254,0 mm], [Credit Card/Luottokortti], [Wide/Leveä].

Lisätietoja on kohdassa Letter, Legal.

Lisätietoja on kohdassa Kirjekuoret.

A5, A4, B5, [4 x 6 tuumaa / 101,6 x 152,4 mm], [4 x 8 tuumaa / 101,6 x 203,2 mm], [5 x 7 tuumaa / 127,0 x 177,8 mm], [8 x 10 tuumaa / 203,2 x 254,0 mm], [Credit Card/Luottokortti], [Wide/Leveä]

Koko

Tulostuskelpoinen alue (leveys x korkeus)

A5

5,56 x 7,95 tuumaa / 141,2 x 202,0 mm

A4

8,00 x 11,38 tuumaa / 203,2 x 289,0 mm

B5

6,90 x 9,80 tuumaa / 175,2 x 249,0 mm

[4 x 6 tuumaa / 101,6 x 152,4 mm]

3,73 x 5,69 tuumaa / 94,8 x 144,4 mm

[4 x 8 tuumaa / 101,6 x 203,2 mm]*

3,73 x 7,69 tuumaa / 94,8 x 195,2 mm

[5 x 7 tuumaa / 127,0 x 177,8 mm]

4,73 x 6,69 tuumaa / 120,2 x 169,8 mm

[8 x 10 tuumaa / 203,2 x 254,0 mm]

7,73 x 9,69 tuumaa / 196,4 x 246,0 mm

[Credit Card/Luottokortti]

1,86 x 3,07 tuumaa / 47,2 x 78,0 mm

[Wide/Leveä]

3,73 x 6,80 tuumaa / 94,80 x 172,6 mm

* Tätä sivukokoa voidaan käyttää vain tietokoneesta tulostettaessa.

Suositeltu tulostusalue

Tulostettava alue

Letter, Legal

Koko

Tulostuskelpoinen alue (leveys x korkeus)

Letter

8,00 x 10,69 tuumaa / 203,2 x 271,4 mm

Legal*

8,00 x 13,69 tuumaa / 203,2 x 347,6 mm

* Tätä sivukokoa voidaan käyttää vain tietokoneesta tulostettaessa.

Suositeltu tulostusalue

Tulostettava alue

Kirjekuoret

Koko

Tulostuskelpoinen alue (leveys x korkeus)

[European DL/Eurooppalainen DL]*

4,06 x 7,12 tuumaa / 103,2 x 180,8 mm

[US Comm. Env. #10/Yhdysvaltalainen Comm-kuori nro 10]*

3,86 x 7,96 tuumaa / 98,0 x 202,1 mm

* Kirjekuoria voidaan käyttää vain tietokoneesta tulostettaessa.

Suositeltu tulostusalue


Kuvaruutukäyttöoppaiden asennuksen poistaminen

Voit poistaa kaikkien tietokoneeseen asennettujen kuvaruutukäyttöoppaiden asennuksen noudattamalla seuraavia ohjeita.

Kaikki asennetut kuvaruutukäyttöoppaat poistetaan samalla.

1 Valitse [Start/Käynnistä] > [All Programs/Kaikki ohjelmat] (Windows 2000:ssa [Programs/Ohjelmat]) > [Canon XXX Manual/Canon XXX -käyttöopas] (missä "XXX" on laitteen nimi) > [Uninstall/Poista asennus].

2 Kun näyttöön tulee vahvistusikkuna, valitse [OK].

Huomautus

Jos näyttöön tulee ilmoitus, jossa kehotetaan käynnistämään tietokone uudelleen, käynnistä tietokone uudelleen valitsemalla [OK].

[PC Printing Guide] -oppaan asennuksen poistaminen

[PC Printing Guide] poistetaan samalla, kun tulostinajuri poistetaan.

Huomautus

Katso lisätietoja tulostinajurin asennuksen poistamisesta [PC Printing Guide] -kuvaruutukäyttöoppaasta.

[Scanning Guide] -oppaan asennuksen poistaminen

1 Avaa kiintolevy, kaksoisnapsauta [Library/Kirjasto], [Application Support/Sovellustuki], [Canon], [ScanGear], [Resources/Resurssi] ja [Help/Ohje].

2 Vedä ohjetiedosto roskakoriin.

3 Vedä työpöydän [XXX On-screen Manual/XXX -kuvaruutukäyttöopas] (jossa "XXX" on laitteen nimi) -symboli roskakoriin.

Muiden kuvaruutukäyttöoppaiden kuin [PC Printing Guide]- ja [Scanning Guide] -oppaan asennuksen poistaminen

1 Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat].

2 Kaksoisosoita [Canon Utilities/Canon-apuohjelmat] -kansiota ja sitten [IJ Manual/IJ-käyttöopas] -kansiota.

3 Vedä laitteen mukaan nimetty kansio roskakoriin.

4 Vedä työpöydän [XXX On-screen Manual/XXX -kuvaruutukäyttöopas] (jossa "XXX" on laitteen nimi) -symboli roskakoriin.


Laitteen kuljettaminen

Kun siirrät laitteen uuteen paikkaan tai varastoit sen pitkäksi ajaksi, pakkaa se alkuperäispakkaukseen.

Jos alkuperäistä pakkausta ei enää ole, pakkaa laite huolellisesti suojamateriaaliin ja aseta se tukevaan laatikkoon.

Tärkeää

Pakkaa laite niin, että FINE-mustekasetit (FINE Cartridges) jäävät paikoilleen laitteeseen.

1 Katkaise laitteesta virta.

2 Varmista, että [Power] (Virta) -merkkivalo on sammunut, ja irrota laitteen virtajohto.

Tärkeää

Älä irrota laitteen virtajohtoa [Power] (Virta) -merkkivalon palaessa tai vilkkuessa vihreänä. Tämä voi aiheuttaa toimintahäiriön tai vahingoittaa laitetta, jolloin sillä ei voi tulostaa

3 Työnnä paperituen ja luovutustason jatke sisään ja sulje paperituki ja paperin luovutustaso.

4 Irrota tulostinkaapeli tietokoneesta ja laitteesta. Irrota sitten virtajohto laitteesta.

5 Teippaa laitteen kannet kiinni huolellisesti, jotta ne eivät aukea kuljetuksen aikana. Pakkaa laite sitten muoviseen suojapussiin.

6 Aseta pakkaukseen jotakin suojamateriaalia laitteen kummallekin puolelle.

Huomio

Älä kuljeta tai säilytä laitetta kallellaan, pystyssä tai ylösalaisin, sillä tällöin muste saattaa vuotaa ja vahingoittaa laitetta.

Laitteen lähettäminen

Ennen laitteen lähettämistä kuriiripalvelulla

Sulje laatikon kansi vahvalla teipillä.

Kirjoita laatikon päälle näkyvästi "SÄRKYVÄÄ" tai "KÄSITELTÄVÄ VAROVASTI".


Tulostimen ominaisuuksien valintaikkunan avaaminen (Windows)

Tulostimen ominaisuuksien valintaikkuna voidaan avata joko sovelluksesta tai suoraan Windowsin [Start/Käynnistä]-valikosta.

Huomautus

Tulostimen ominaisuuksien valintaikkuna voidaan avata myös [My Printer/Oma tulostin] -sovelluksesta. Kaksoisnapsauta työpöydän [My Printer/Oma tulostin] -kuvaketta ja valitse [Printer Settings/Tulostimen asetukset].

* [My Printer/Oma tulostin] -sovellus ei ehkä ole käytettävissä kaikissa maissa tai kaikilla alueilla.

Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta

Kun määrität tulostusasetuksia ennen tulostusta, noudata alla olevia ohjeita.

Huomautus

Toiminnot saattavat vaihdella sovelluksen mukaan. Lisätietoja on sovelluksen käyttöoppaassa.

1 Valitse sovelluksen valikosta asiakirjan tulostustoiminto.

[Print/Tulosta]-valintaikkuna avataan yleensä valitsemalla sovelluksen [File/Tiedosto]-valikosta tai komentorivillä [Print/Tulosta].

2 Varmista, että [Canon XXX Printer/Canon XXX -tulostin] (jossa "XXX" on laitteen nimi) on valittuna ja valitse sitten [Preferences/Asetukset] (tai [Properties/Ominaisuudet]).

Näyttöön tulee [Printer Properties/Tulostimen ominaisuudet] -valintaikkuna.

Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista

Tätä menetelmää käytetään laitteen huoltotoimiin ja sovellusohjelmien kesken jaettujen tulostusasetusten määrittämiseen.

Huomautus

Kun avaat tulostimen ominaisuuksien valintaikkunan komentovalikon [Set printer properties/Määritä tulostimen ominaisuudet] -kohdassa (muissa kuin Vista Windows -käyttöjärjestelmissä [File/Tiedosto]-valikon [Properties/ominaisuudet]), Windows-toimintoihin liittyvät välilehdet tulevat näkyviin (esimerkiksi [Ports/Portit]-välilehti). Nämä välilehdet eivät tule näkyviin, kun tulostimen ominaisuuksien valintaikkuna avataan komentovalikon [Select printing preferences/Valitse tulostusasetukset] -kohdasta (muissa kuin Vista Windows -käyttöjärjestelmissä [File/Tiedosto]-valikon [Printing Preferences/Tulostusasetukset] -kohdasta) tai sovelluksissa. Lisätietoja Windows-toimintoon liittyvistä välilehdistä on Windowsin käyttöohjeissa.

1 Valitse [Control Panel/Ohjauspaneeli] ja sitten [Hardware and Sound/Laitteisto ja äänet] -kohdasta [Printer/Tulostin].

Valitse Windows XP:ssä [Control Panel/Ohjauspaneeli], [Printers and Other Hardware/Tulostimet ja muut laitteet] ja sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000:ssa [Control Panel/Ohjauspaneeli] ja sitten [Printers/Tulostimet].

2 Napsauta [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa "XXX" on laitteen nimi).

3 Valitse komentorivillä [Select printing preferences/Valitse tulostusasetukset].

Valitse muissa kuin Windows Vista -käyttöjärjestelmissä [File/Tiedosto]valikosta [Printing Preferences/Tulostusasetukset].

Näyttöön tulee tulostimen ominaisuuksien valintaikkuna.

Huomautus

Lisätietoja toimintojen määrittämisestä on PC-tulostusopas -kuvaruutukäyttöoppaassa tai käytönaikaisessa ohjeessa.


[Page Setup/Arkin määrittely]- ja [Print/Tulosta]-valintataulujen avaaminen (Macintosh)

Voit avata [Page Setup/Arkin määrittely]- ja [Print/Tulosta]-valintataulut käyttämässäsi sovellusohjelmassa.

[Page Setup/Arkin määrittely] -valintataulun avaaminen

Määritä sivun (paperin) asetukset ennen tulostamista avaamalla [Page Setup/Arkin määrittely] -valintataulu.

1 Valitse sovelluksen [File/Arkisto]-valikosta [Page Setup/Arkin määrittely].

[Page Setup/Arkin määrittely] -valintataulu avautuu.

[Print/Tulosta]-valintataulun avaaminen

Määritä tulostusasetukset ennen tulostamista avaamalla [Print/Tulosta]-valintataulu.

1 Valitse sovelluksen [File/Arkisto]-valikosta [Print/Tulosta].

[Print/Tulosta]-valintataulu avautuu.


Printer Setup Utility -sovelluksen (Print Center -sovelluksen) avaaminen (Macintosh)

Tulostinasetusten Printer Setup Utility -apuohjelma voidaan avata joko Finderista tai käytössä olevasta sovellusohjelmasta.

Avaaminen Finderista

1 Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat].

2 Kaksoisosoita ensin [Utilities/Apuohjelmat]-kansiota ja sitten Printer Setup Utility -symbolia.

Jos käyttöjärjestelmänä on Mac OS X 10.2.8, kaksoisosoita [Utilities/Apuohjelmat]-kansiota ja sitten Print Center -symbolia.

[Printer List/Kirjoitinluettelo] avautuu.

Avaaminen sovelluksesta (vain Mac OS X v.10.3.x tai Mac OS X v.10.2.8)

1 Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

2 Valitse [Printer/Kirjoitin]-valikosta [Edit Printer List/Muokkaa kirjoitinluetteloa].

[Printer List/Kirjoitinluettelo] avautuu.


Canon IJ Printer Utility -sovelluksen avaaminen (Macintosh)

Avaa Canon IJ Printer Utility -sovellus seuraavasti.

1 Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat].

2 Kaksoisosoita ensin [Utilities/Apuohjelmat]-kansiota ja sitten Printer Setup Utility -symbolia.

Jos käyttöjärjestelmänä on Mac OS X 10.2.8, kaksoisosoita [Utilities/Apuohjelmat]-kansiota ja sitten Print Center -symbolia.

[Printer List/Kirjoitinluettelo] avautuu.

3 Valitse laitteen nimi [Name/Nimi]-luettelosta ja osoita [Utility/Apuohjelma].

Valitse Mac OS X v.10.2.8 -käyttöjärjestelmässä laitteen nimi [Name/Nimi]-luettelosta ja osoita [Configure/Määritä].

4 Valitse laitteen nimi [Product/Tuote]-luettelosta ja osoita [Maintenance/Ylläpito].

Canon IJ Printer Utility -sovellus käynnistyy.

Huomautus

Lisätietoja toimintojen määrittämisestä on [PC Printing Guide] -kuvaruutukäyttöoppaassa tai käytönaikaisessa ohjeessa.


Tulostaminen tietokoneesta

Tämä osa käsittelee perustulostuksen vaiheita.

Tulostaminen Windows-tietokoneessa

Huomautus

Kun tulostat digitaalikameralla otettuja valokuvia, voit tulostaa reunattomia valokuvia helposti käyttämällä Easy-PhotoPrint EX -ohjelmaa. Easy-PhotoPrint EX -ohjelma on [Setup CD-ROM/Asennus-CD] -levyllä. Easy-PhotoPrint EX tukee Exif Print -tulostusta ja optimoi siten Exif-yhteensopivalla kameralla otettuja valokuvia käyttämällä kuvaushetkellä tallennettuja tulostustietoja parantamaan kuvan laatua. Katso lisätietoja Easy-PhotoPrint EX -ohjelman käytöstä Opas valokuvien PC-tulostuksesta -kuvaruutukäyttöoppaasta

Toiminnot saattavat vaihdella sovelluksen mukaan. Lisätietoja on sovelluksen käyttöoppaassa.

Tämän osan vaiheet käsittelevät tulostamista Windows Vista -käyttöjärjestelmässä.

1 Kytke laitteen virta ja lisää laitteeseen paperia.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

2 Luo asiakirja tai avaa tiedosto asianmukaisella ohjelmistolla.

3 Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

4 Määritä tarvittavat asetukset.

(1) Valitse lisätyn paperin tulostusmateriaali kohdassa [Media Type/Tulostusmateriaali].

(2) Määritä tarvittaessa [Print Quality/Tulostuslaatu] ja [Color/Intensity/Väri/Tummuus].

Huomautus

Katso lisätietoja tulostusasetuksista PC-tulostusopas-kuvaruutukäyttöoppaasta.

(3) Valitse [OK].

Näyttöön tulee [Print/Tulosta]-valintaikkuna.

Huomautus

Vahvista sivukoko napsauttamalla [Page Setup/Sivun asetukset] -välilehteä. Jos asetus ei vastaa sovelluksessa määritettyä sivukokoa, sinun on määritettävä sama sivukoko tai käytettävä [Scaled Printing/Skaalattu tulostus]- tai [Fit-to-Page Printing/Sovita sivulle] -tulostusta. Katso lisätietoja PC-tulostusopas-kuvaruutukäyttöoppaasta.

Lisätietoja tulostinajurin toiminnoista saat avaamalla käytönaikaisen ohjeen tai PC-tulostusopas-kuvaruutukäyttöoppaan valitsemalla [Help/Ohje] tai [Instructions/Ohjeet]. [Instructions/Ohjeet]-painike näkyy vain [Main/Päävalikko]- ja [Maintenance/Ylläpito]-näytöissä, kun kuvaruutukäyttöoppaat on asennettu tietokoneeseen.

Näytä esikatselu ja valitse asiakirjan tulostuksen ulkoasu valitsemalla [Preview before printing/Esikatselu ennen tulostusta] -valintaruutu. Joissakin sovelluksissa ei ole esikatselutoimintoa.

5 Tulosta asiakirja valitsemalla [Print/Tulosta] (tai OK).

Tulostus alkaa.

Huomautus

Näyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti näkyy näytössä, noudata näyttöön tulevia ohjeita.

Voit peruuttaa meneillään olevan tulostustyön painamalla tulostimen [Stop/Reset]-painiketta tai napsauttamalla tulostimen tilanvalvonnan [Cancel Printing/Peruuta tulostus] -painiketta. Avaa tulostimen tilavalvonta napsauttamalla tehtäväpalkin [Canon XXX Printer/Canon XXX -tulostin]-painiketta (jossa "XXX" on laitteen nimi).


Tulostaminen Macintosh-tietokoneessa

Huomautus

Toiminnot saattavat vaihdella sovelluksen mukaan. Lisätietoja on sovelluksen käyttöoppaassa.

Tässä osassa kuvatut vaiheet koskevat tulostamista Mac OS X v.10.4.x -käyttöjärjestelmässä.

1 Kytke laitteen virta ja lisää laitteeseen paperia.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

2 Luo asiakirja tai avaa tiedosto asianmukaisella ohjelmistolla.

3 Valitse sivukoko.

(1) Valitse sovelluksen [File/Arkisto]-valikosta [Page setup/Arkin määrittely].

[Page Setup/Arkin määrittely] -valintataulu avautuu.

(2) Varmista, että laitteen nimi on valittuna kohdassa [Format for/Alusta].

(3) Valitse lisätyn paperin sivukoko kohdassa [Paper Size/Paperikoko].

(4) Valitse [OK].

4 Määritä tarvittavat asetukset.

(1) Valitse sovelluksen [File/Arkisto]-valikosta [Print/Tulosta].

[Print/Tulosta]-valintataulu avautuu.

(2) Valitse ponnahdusvalikosta [Quality & Media/Laatu ja tulostusmateriaali].

(3) Valitse lisätyn paperin tulostusmateriaali kohdassa [Media Type/Tulostusmateriaali].

(4) Valitse asiakirjalle sopiva tulostustila kohdassa [Print Mode/Tulostustila].

Huomautus

Kun olet valinnut asiakirjalle sopivan tulostustavan [Print Mode/Tulostustila] -kohdasta, asiakirja tulostetaan käyttämällä värejä ja tulostuslaatua, jotka sopivat parhaiten valitulle [Media Type/Tulostusmateriaali] -asetukselle.

- [Printing a top-quality photo/Korkealaatuisen valokuvan tulostus]: Valitse tämä, kun tulostettava asiakirja sisältää lähinnä valokuvia ja paljon värejä sisältäviä kuvia.

- [Printing tables and charts/Taulukoiden ja kaavioiden tulostus]: Valitse tämä, kun tulostettava asiakirja sisältää lähinnä kaavioita ja grafiikkaa (piirroksia), joiden värialueiden rajat ovat selvät.

- [Printing a composite document/Yhdistelmäasiakirjan tulostus]: Valitse tämä, kun tulostettava asiakirja sisältää lähinnä tekstiä.

- [Detailed Setting/Lisäasetukset]: Valitsemalla tämän voit hienosäätää [Print Quality/Tulostuslaatu]- ja [Halftoning/Rasterointi]-asetuksia.

Lisätietoja muista tulostinajurin toiminnoista saat osoittamalla [image] -kohtaa [Quality & Media/Laatu ja tulostusmateriaali]-, [Color Options/Värivalinnat]-, [Special Effects/Erikoistehosteet]-, [Borderless Printing/Reunaton tulostus]- tai [Margin/Reunus]-näytössä, jolloin näyttöön avautuu [PC Printing Guide] -kuvaruutukäyttöopas. Jos kuvaruutukäyttöoppaita ei ole asennettu, [PC Printing Guide] -kuvaruutukäyttöopas ei avaudu näyttöön, vaikka osoitetaan kohtaa [image].

Näytä esikatselu ja valitse asiakirjan tulostusulkoasu valitsemalla [Preview/Esikatselu]. Joissakin sovelluksissa ei ole esikatselutoimintoa.

5 Tulosta asiakirja valitsemalla [Print/Tulosta].

Tulostus alkaa.

Huomautus

Voit tuoda näyttöön käynnissä olevien tulostustöiden luettelon osoittamalla tulostimen symbolia Dockissa. Jos käytät Mac OS X v.10.2.8 -käyttöjärjestelmää, osoita tulostimen symbolia Dockissa ja käynnistä Tulostuskeskus. Kaksoisosoita sen jälkeen laitteen nimeä [Printer List/Kirjoitinluettelo] -kohdassa.

Voit peruuttaa meneillään olevan tulostustyön valitsemalla halutun asiakirjan [Name/Nimi]-luettelosta ja osoittamalla [Delete/Poista]. Voit keskeyttää meneillään olevan tulostustyön tilapäisesti valitsemalla [Hold/Pidä]. Voit pysäyttää kaikki luettelossa olevat työt valitsemalla [Stop Jobs/Pysäytä työt].


Toimenpiteet ennen laitteen käyttämistä

Pääosat

Näkymä edestä

(1) Asiakirjakansi

Avaa tämä kansi, kun asetat alkuperäisen asiakirjan valotuslasille.

(2) Paperituki

Avaa paperin takalokeroon lisäämistä varten.

(3) Paperituen jatke

Avaa tukemaan lokeroon asetettua paperia.

(4) Paperiohjain

Tue paperi liu'uttamalla tämä paperipinon vasempaan reunaan, jotta lokero syöttää paperin oikein.

(5) Takalokero

Aseta paperi tähän ennen tulostusta. Kasetti syöttää paperin automaattisesti arkin kerrallaan.

(6) Suoratulostusportti

Tulosta suoraan PictBridge-yhteensopivasta laitteesta, kuten digitaalikamerasta, liittämällä laite tähän. Lisätietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".

(7) Paperin luovutustaso

Tukee tulostetta. Avaa se, kun tulostat.

(8) Luovutustason jatke

Tukee tulosteita.

(9) Valotuslasi

Aseta alkuperäiset asiakirjat tähän kopioitaviksi tai skannattaviksi.

(10) Käyttöpaneeli

Asetuksia muutetaan ja laitetta käytetään käyttöpaneelin avulla. Lisätietoja on kohdassa Käyttöpaneelin osat.

(11) Korttipaikan kansi (MP220 series)

Avaa ja aseta muistikortti paikalleen. Lisätietoja on kohdassa Muistikortin asettaminen.

Näkymä takaa

(12) USB-liitin (tietokonetta varten)

Kiinnitä tulostinta ja tietokonetta yhdistävä USB-kaapeli tähän.

Tärkeää

Älä irrota ja kytke USB-kaapelia, kun laite tulostaa tietokoneesta tai skannaa kuvia tietokoneeseen tai kun tietokone on virransäästö- tai valmiustilassa.

(13) Virtajohdon liitäntä

Kiinnitä mukana toimitettu virtajohto tähän.

Sisäpuoli

(14) FINE-mustekasetin (FINE Cartridge) pidike

Aseta FINE-mustekasetti (FINE Cartridge) tähän.

Musta FINE-mustekasetti (FINE Cartridge) asetetaan vasemmanpuoleiseen paikkaan ( [image]). Värillinen FINE-mustekasetti (FINE Cartridge) asetetaan oikeanpuoleiseen paikkaan ( [image]).

(15) FINE-mustekasetit (FINE Cartridges)

Vaihdettava mustekasetti, jossa on tulostuspää ja mustesäiliö.

Huomautus

Tietoja FINE-mustekasettien (FINE Cartridges) asentamisesta on Asennusohjeissa.

(16) Skannausyksikkö (tulostimen kansi)

Skannaa alkuperäisiä asiakirjoja. Avaa tämä, kun vaihdat FINE-mustekasetteja (FINE Cartridge) tai irrotat laitteen sisään juuttunutta paperia.

(17) Korttipaikka (MP220 series)

Aseta muistikortti tähän. Lisätietoja on kohdassa Muistikortin asettaminen.

(18) [Access lamp] (toiminnan merkkivalo) (MP220 series)

Osoittaa muistikortin tilan palamalla tai vilkkumalla. Lisätietoja on kohdassa Muistikortin asettaminen.

(19) Skannausyksikön tuki

Pitää skannausyksikön (tulostimen kannen) auki.

(20) Paperin paksuudensäätövipu

Säätää tulostuspään ja laitteessa olevan paperin välimatkan tulostusmateriaalin tyypin mukaan.

Huomautus

Paperin paksuudensäätövivun asento

Aseta vipu oikealle, kun tulostusmateriaalina on kirjekuoret tai [T-shirt transfers/T-paitojen siirtokuvat].

Aseta vipu vasemmalle, kun tulostusmateriaalina on jokin muu kuin kirjekuoret tai [T-shirt transfers/T-paitojen siirtokuvat].

Tärkeää

Alla olevan kuvan osoittamassa osassa (A) saattaa olla musteroiskeita. Se ei vaikuta laitteen suorituskykyyn.

Älä koske osaan (A). Laite ei ehkä tulosta oikein, jos osaan kosketaan.

Käyttöpaneelin osat

(1) [ON/OFF]-painike / [Power] (Virta) -merkkivalo

Kytkee tai katkaisee laitteen virran. Palaa tai vilkkuu vihreänä ilmaisten laitteen toimintatilan. Ennen kuin kytket virran, varmista, että asiakirjakansi on suljettu.

(2) Nestekidenäyttö

Näyttää ilmoituksia, valikkovalintoja ja laitteen toimintatilan.

(3) [Alarm] (Häiriö) -merkkivalo

Syttyy tai vilkkuu oranssina, kun on tapahtunut virhe (esimerkiksi, kun paperi tai muste on loppunut).

(4) [MEMORY CARD] -painike

Siirtää laitteen muistikorttitilaan.

(5) [Photo Index Sheet] (Photo Index arkki) -painike

Siirtää laitteen valokuvaluettelotilaan.

Lisätietoja on kohdassa Tulostaminen käyttämällä valokuvaluetteloa.

(6) [OK]-painike

Vahvistaa valikkovaihtoehdon valinnan tai asetuksen arvon.

Poistaa virheilmoituksen ja jatkaa laitteen normaalia toimintaa sen jälkeen, kun tulostusvirhe on korjattu tai jumiutunut paperi irrotettu.

(7) [Stop/Reset]-painike

Peruuttaa meneillään olevan tulostustyön.

(8) [Color] (Väri) -painike

Aloittaa kopioinnin, valokuvan tulostuksen tai skannauksen värillisenä.

(9) [Black] (Musta) -painike

Aloittaa mustavalkokopioinnin tai skannauksen.

(10) [Back] (Takaisin) -painike

Palauttaa nestekidenäytön edelliseen näyttöön.

(11) [image] (-)- ja [image] (+) -painikkeet

Selaavat valikkovaihtoehtoja ja suurentavat tai pienentävät kopioiden määrää tai kuvatiedoston numeroa.

(12) [Menu]-painike

Käyttää asetuksia, joilla mukautetaan laitteen toimintaa.

(13) [COPY]-painike

Siirtää laitteen kopiointitilaan.

(14) [SCAN]-painike

Siirtää laitteen skannaustilaan. Skannaustilassa laite skannaa asiakirjan tietokoneeseen valituin asetuksin. Tätä painiketta voidaan käyttää, kun laite on kytketty tietokoneeseen. Katso lisätietoja Skannausopas-kuvaruutukäyttöoppaasta.

(1) [ON/OFF]-painike / [Power] (Virta) -merkkivalo

Kytkee tai katkaisee laitteen virran. Palaa tai vilkkuu vihreänä ilmaisten laitteen toimintatilan. Ennen kuin kytket virran, varmista, että asiakirjakansi on suljettu.

Huomautus

[Power] (Virta)- ja [Alarm] (Häiriö) -merkkivalot

Laitteen tila voidaan tarkistaa [Power] (Virta)- ja [Alarm] (Häiriö)-merkkivaloista.

[Power] (Virta) -merkkivalo ei pala: laitteen virta on katkaistu.

[Power] (Virta) -merkkivalo palaa vihreänä: laite on valmis tulostamaan

[Power] (Virta) -merkkivalo vilkkuu vihreänä: laitteen alustus on meneillään tai laite on sulkeutumassa.

[Alarm] (Häiriö) -merkkivalo palaa oranssina: laitteessa on tapahtunut virhe eikä sillä voida tulostaa.

Lisätietoja on kohdassa Nestekide-/LED-näyttöön tulee virheilmoitus.

[Power] (Virta) -merkkivalo vilkkuu kerran vihreänä ja [Alarm] (Häiriö) -merkkivalo oranssina kerran vuorotellen: on havaittu virhe, joka saattaa edellyttää yhteydenottoa Canon-huoltoedustajaan.

Lisätietoja on kohdassa [Power] (Virta) -merkkivalo vilkkuu vihreänä ja [Alarm] (Häiriö) -merkkivalo oranssina kerran vuorotellen.

(2) LED (Light Emitting Diode)

Ilmaisee kopioiden lukumäärän, Ylläpito-valikon valinnat sekä käytön tilan.

(3) [+]-painike

Lisää kopioiden määrää.

(4) [Alarm] (Häiriö) -merkkivalo

Syttyy tai vilkkuu oranssina, kun on tapahtunut virhe (esimerkiksi, kun paperi tai muste on loppunut).

(5) [Black/Color Ink] (Musta/Väri) -musteen merkkivalot

Palaa tai vilkkuu ilmaisten musteen määrän.

(6) [SCAN]-painike

Avaa MP Navigator EX -ohjelman, jonka avulla asiakirja voidaan skannata tietokoneeseen valituin asetuksin. Tätä painiketta voidaan käyttää, kun laite on kytketty tietokoneeseen. Katso lisätietoja Skannausopas-kuvaruutukäyttöoppaasta.

(7) [Stop/Reset]-painike

Peruuttaa meneillään olevan tulostustyön.

(8) [Color] (Väri) -painike*

Aloittaa kopioinnin värillisenä. Lisäksi vahvistaa valikkovaihtoehdon valinnan tai asetuksen arvon.

(9) [Black] (Musta) -painike*

Aloittaa kopioinnin mustavalkoisena. Lisäksi vahvistaa valikkovaihtoehdon valinnan tai asetuksen arvon.

(10) [image] [Maintenance] (Ylläpito) -painike

Siirtyy [Maintenance/Ylläpito]-valikkoon.

(11) [Fit to Page] (Sovita sivulle) -painike / [Fit to Page] (Sovita sivulle) -merkkivalo

Ottaa käyttöön Sovita sivulle -kopioinnin. Syttyy, kun Sovita sivulle -kopiointi on käytössä.

(12) [Paper] (Paperi) -painike

Vaihtaa kopiointiin valitun tulostusmateriaalin sivukoon ja tyypin.

Lisätietoja sivukoon vaihtamisesta A4- ja Letter-koon välillä on kohdassa Oletussivukoon määrittäminen.

(13) [Paper] (Paperi) -merkkivalo

Näyttää kopiointiin valitun tulostusmateriaalin sivukoon ja tyypin.

* Ohjelmistosovelluksissa ja käyttöohjeissa [Black] (Musta)- ja [Color] (Väri) -painikkeisiin viitataan "[Start] (Käynnistä)"- tai "[OK]"-painikkeina.


Alkuperäisen asiakirjan käsitteleminen

Tämä osa käsittelee alkuperäisen asiakirjan asettamista valotuslasille.

Alkuperäistä asiakirjaa koskevat vaatimukset

Kopiointia tai skannausta varten valotuslasille asetettavien asiakirjojen on täytettävä seuraavat vaatimukset:

Asiakirjan tyyppi

Paperiasiakirjat

Valokuvat

Kirjat

Koko (L x P)

Enintään 216 x 297 mm / 8,5 x 11,7 tuumaa

Paksuus

Enintään 15 mm / 0,6 tuumaa

Alkuperäisten asiakirjojen asettaminen

Aseta kopioitavat tai skannattavat alkuperäiskappaleet valotuslasille.

Huomautus

Varmista, että alkuperäisen asiakirjan liima, muste, korjausneste tai vastaava on täysin kuivunut, ennen kuin asetat alkuperäisen asiakirjan valotuslasille.

1 Aseta alkuperäinen asiakirja valotuslasille.

(1) Nosta asiakirjakansi.

(2) Aseta alkuperäiskappale valotuslasille kopioitava/skannattava puoli alaspäin.

Aseta alkuperäiskappale vaakasuunnassa ja kohdista arkin yläkulma edellä olevassa kuvassa esitettyyn kohdistusmerkkiin.

Tärkeää

Älä aseta valotuslasille esineitä, jotka painavat yli 4,4 paunaa / 2 kg.

Älä paina alkuperäiskappaletta tai aseta sen päälle painoa siten, että aiheutuu yli 4,4 paunan / 2 kg:n paine.

Tämä voi aiheuttaa skannerin toimintahäiriön tai rikkoa valotuslasin.

Huomautus

Laite ei voi skannata alla olevassa kuvassa punaisella merkittyä aluetta.

(A) 1 mm / 0,04 tuumaa

2 Sulje asiakirjakansi varovasti.


Laitteen asetusten muuttaminen (MP220 series)

Tässä osassa kuvataan, kuinka laitteen asetuksia muutetaan <DEVICE SETTINGS> (LAITEASETUKSET) -valikossa, ja esimerkkinä käytetään <EXTENDED AMOUNT> (YLITYKSEN MÄÄRÄ) -asetuksen määrittämistä.

Huomautus

Vaikka MP210 series -sarjan laitteissa seuraavat asetukset voidaan määrittää käyttöpaneelissa, osa näistä asetuksista on käytettävissä myös tulostinajurissa. Katso lisätietoja PC-tulostusopas-kuvaruutukäyttöoppaasta.

Nestekidenäytössä näkyvä [image] (asteriski) ilmaisee nykyisen asetuksen.

1 Varmista, että laitteen virta on kytketty.

2 Valitse valikko.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <DEVICE SETTINGS> (LAITEASETUKSET).

(2) Valitse [image] - tai [image] -painikkeella <PRINT SETTINGS> (TULOSTUSASETUKSET) ja paina sitten [OK]-painiketta.

(3) Valitse [image] - tai [image] -painikkeella <EXTENDED AMOUNT> (YLITYKSEN MÄÄRÄ) ja paina sitten [OK]-painiketta.

3 Muuta asetuksia.

(1) Valitse [image] - tai [image] -painikkeella <SMALL> (PIENI) tai <LARGE> (SUURI) ja paina sitten [OK]-painiketta.


<PRINT SETTINGS> (TULOSTUSASETUKSET)

<EXTENDED AMOUNT> (YLITYKSEN MÄÄRÄ)

Määrittää, kuinka suuri osa kuvasta jää paperin ulkopuolelle, kun tulostustilana on reunaton tulostus.

<SMALL> (PIENI) / <LARGE> (SUURI)

Huomautus

Jos tulosteessa on reunukset, vaikka reunaton tulostus on valittuna, ongelma saattaa ratketa, kun tämän asetuksen arvoksi valitaan <LARGE> (SUURI).


<PICTBRIDGE SET> (PICTBRIDGE-AS.)

Listietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".


<OTHERS> (MUUT)

<DATE DISPLAY> (PÄIVÄYKSEN NÄYTTÖ)

Muuttaa tulostettavan kuvauspäivämäärän näyttömuodon.

<YYYY/MM/DD> (VVVV/KK/PP) / <MM/DD/YYYY> (KK/PP/VVVV) / <DD/MM/YYYY> (PP/KK/VVVV)

Huomautus

Kun <PRINT DATE> (TULOSTA KUVA PVM) on käytössä muistikorttitilassa, kuvauspäivämäärä tulostetaan valitussa muodossa. Lisätietoja on kohdassa Tulostusasetukset.

Kuvauspäivämäärän muoto on DPOF-tulostuksen DPOF-asetuksen mukainen.

<READ/WRITE ATTRB> (LUKU/KIRJ.OMIN.)

Valitsee, sallitaanko tietojen kirjoitus tietokoneesta muistikorttiin.

<READ-ONLY MODE> (VAIN LUKU -TILA) / <READ/WRITE MODE> (LUKU-/KIRJ.TILA)

Tärkeää

Poista muistikortti ennen tämän asetuksen muuttamista. Lisätietoja on kohdassa Korttipaikan määrittäminen tietokoneen muistikorttiasemaksi.

Jos määrität asetuksen tilaksi <READ/WRITE MODE> (LUKU-/KIRJ.TILA), muistikortilta ei voi tulostaa suoraan. Kun olet lopettanut muistikortille määritetyn aseman käyttämisen, muista palauttaa tämän asetuksen tilaksi <READ-ONLY MODE> (VAIN LUKU -TILA).

<LANGUAGE SETTING> (NÄYTÖN KIELI)

Vaihtaa nestekidenäyttöön tulevien ilmoitusten ja valikkojen kielen.

<JAPANESE> (JAPANI) / <ENGLISH> (ENGLANTI) / <GERMAN> (SAKSA) / <FRENCH> (RANSKA) / <ITALIAN> (ITALIA) / <SPANISH> (ESPANJA) / <DUTCH> (HOLLANTI) / <PORTUGUESE> (PORTUGALI) / <NORWEGIAN> (NORJA) / <SWEDISH> (RUOTSI) / <DANISH> (TANSKA) / <FINNISH> (SUOMI) / <RUSSIAN> (VENÄJÄ) / <CZECH> (TSEKKI) / <HUNGARIAN> (UNKARI) / <POLISH> (PUOLA) / <SLOVENE> (SLOVENIA) / <TURKISH> (TURKKI)

<QUIET MODE> (HILJ. TULOSTUS)

Ota tämä toiminto käyttöön, jos haluat hiljentää toimintaääntä esimerkiksi tulostaessasi yöaikaan.

Tämän toiminnon käyttäminen vähentää ääniä, joita syntyy

kopioitaessa,

tulostettaessa muistikortilta ja

tulostettaessa PictBridge-yhteensopivasta laitteesta.

<OFF> (EI) / <ON> (ON)

Tärkeää

Tulostusnopeus saattaa olla hitaampi verrattuna siihen, kun asetus on <OFF> (EI).

Toiminnon tehokkuus saattaa määräytyä kuvan laatuasetuksen perusteella.
Tietyt äänet eivät vaimennu, kuten tulostukseen valmistautumisen äänet.

Huomautus

Skannauksen ja tietokoneelta tulostuksen aikana syntyneitä ääniä voidaan myös vähentää. Voit vähentää näitä ääniä määrittämällä asetuksia tietokoneelta.

Lisätietoja skannauksen aikana ilmenevistä äänistä on Skannausopas-kuvaruutukäyttöoppaassa.

Lisätietoja tietokoneelta tulostettaessa ilmenevistä äänistä on PC-tulostusopas-kuvaruutukäyttöoppaassa.


<RESTORE DEFAULT> (PALAUTA OLETUKSET)

Palauttaa asetukset oletusarvoihinsa nestekidenäytön sanomakieltä ja tulostuspään sijaintia lukuun ottamatta.

<NO> (EI) / <YES> (KYLLÄ)


Kopioiminen

Kopioiden tekeminen

Tässä luvussa kuvataan kopioinnin perustoimintoja.

1 Tee valmistelut kopiointia varten.

(1) Kytke laitteeseen virta.

(2) Paina [COPY]-painiketta.

(3) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

(4) Aseta alkuperäiskappale valotuslasille.

Huomautus

Lisätietoja kopioitavissa olevien asiakirjojen tyypistä ja kunnosta on kohdassa Alkuperäisten asiakirjojen asettaminen.

2 Aloita kopiointi.

(1) Määritä kopioiden määrä (enintään 99) [image] - tai [image] -painikkeella.

(A) Pienennys- tai suurennussuhde

(B) Sivukoko

(C) Tulostuslaatu

(D) Kopioiden määrä

(E) Tulostusmateriaalin tyyppi

(F) Tummuus

(2) Määritä asetuksen arvo tarvittaessa [Menu]-painikkeella.

Huomautus

Lisätietoja sivukoon, tulostusmateriaalin tyypin, tummuuden ja kuvan laadun muuttamisesta on kohdassa Kopiointiasetuksien muuttaminen.

Lisätietoja kopioinnista erilaisia asetteluja käyttäen on kohdassa Hyödyllisten kopiointitoimintojen käyttäminen (MP220 series).

(3) Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Kopiointi käynnistyy.

Tärkeää

Älä avaa asiakirjakantta äläkä poista alkuperäiskappaletta valotuslasilta, ennen kuin kopiointi on valmis.

Huomautus

Kun tulostat ensimmäisen kerran materaiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein ja paina sitten [OK]-painiketta.

Voit keskeyttää kopioinnin painamalla [Stop/Reset]-painiketta.

1 Tee valmistelut kopiointia varten.

(1) Kytke laitteeseen virta.

(2) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

(3) Aseta alkuperäiskappale valotuslasille.

Huomautus

Lisätietoja kopioitavissa olevien asiakirjojen tyypistä ja kunnosta on kohdassa Alkuperäisten asiakirjojen asettaminen.

2 Aloita kopiointi.

(1) Määritä kopioiden määrä (enintään 20) +-painikkeella.

Huomautus

Kun + -painiketta painetaan toistuvasti, LED-näyttöön tulee F-kirjain. Kopioiden määräksi asetetaan 20.

(2) Määritä sivukoko ja tulostusmateriaali painamalla [Paper] (Paperi) -painiketta.

[Paper] (Paperi) -merkkivalo ilmaisee paperin koon ja tulostusmateriaalin tyypin.

A4- tai Letter-koon tavallinen paperi / A4- tai Letter-koon valokuvapaperi / 4" x 6" (101,6 x 152,4 mm) valokuvapaperi

Huomautus

Takalokeroon asetettujen paperiarkkien kooksi voidaan asettaa A4 tai Letter.

Lisätietoja on kohdassa Kopiointiasetuksien muuttaminen.

(3) Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Kopiointi käynnistyy.

Nopea kopiointi:

(1) Pidä [Color] (Väri)- tai [Black] (Musta) -painiketta painettuna yli 2 sekunnin ajan.

Merkkivalo välähtää kerran.

(2) Vapauta painike.

Nopea kopiointi käynnistyy.

Tärkeää

Älä avaa asiakirjakantta äläkä poista alkuperäiskappaletta valotuslasilta, ennen kuin kopiointi on valmis.

Huomautus

Nopeaa kopiointia voidaan käyttää vain, jos paperikooksi ja tulostusmateriaalin tyypiksi on valittu A4- tai Letter-kokoinen tavallinen paperi.

Nopea kopiointi soveltuu asiakirjoille, joissa on vain tekstiä. Jos kopioiden laatu ei ole riittävän hyvä, käytä normaalia kopiointitoimintoa.

Jos haluat tehdä asiakirjasta 10–19 kopiota, aseta kyseinen luku paperiarkkien lukumääräksi. Silloin laite lopettaa kopioinnin, mikäli havaitaan virhe. Voit aloittaa virhetilanteen selvittämisen painamalla [Stop/Reset]-painiketta.

Voit keskeyttää kopioinnin painamalla [Stop/Reset]-painiketta.

Kopion pienentäminen tai suurentaminen (MP220 series)

Voit pienentää tai suurentaa kopioita.

1 Tee valmistelut kopiointia varten.

Lisätietoja on kohdassa Tee valmistelut kopiointia varten.

2 Valitse pienennys- tai suurennusmenetelmä.

(1) Paina [Menu]-painiketta.

(2) Valitse pienennys- tai suurennusmenetelmä painamalla [image] - tai [image] -painiketta ja paina sitten [OK]-painiketta.

<PRESET RATIO> (ESIAS. SUHDE):

Voit valita jonkin esiasetussuhteista kopioiden pienentämistä tai suurentamista varten. Valitse alkuperäisen asiakirjan ja tulostuspaperin kokoa vastaava esiasetussuhde painamalla [image] - tai [image] -painiketta.

(A) A5

(B) A4

<ZOOM> (ZOOMAUS):

Voit määrittää kopiointisuhteen prosenttiosuutena pienentämistä tai suurentamista varten. Määritä pienennys- tai suurennussuhde (25 - 400 %) painamalla [image] - tai [image] -painiketta. Voit selata suhteita nopeasti pitämällä [image] - tai [image] -painikkeen painettuna.

(A) 125 %

<FIT-TO-PAGE> (SOVITA SIVULLE):

Laite automaattisesti pienentää tai suurentaa kuvan sopimaan sivulle. Jatka vaiheeseen 4.

Huomautus

Kun valitset <FIT-TO-PAGE> (SOVITA SIVULLE), laite ei ehkä tunnista tiettyjä asiakirjakokoja oikein. Valitse tällöin <ZOOM> (ZOOMAUS) tai <PRESET RATIO> (ESIAS. SUHDE).

3 Vahvista asetukset.

(1) Paina [OK]-painiketta.

Nestekidenäyttö palaa kopioinnin valmiustilaan.

4 Aloita kopiointi.

Lisätietoja on kohdassa Aloita kopiointi.

Sovita sivulle -kopiointi (MP210 series)

Tällä toiminnolla kuvat kopioidaan niin, että ne pienennetään tai suurennetaan automaattisesti valitun sivukoon mukaan.

1 Tee valmistelut kopiointia varten.

Lisätietoja on kohdassa Tee valmistelut kopiointia varten.

2 Määritä kopioiden määrä +-painikkeella.

3 Valitse sivun koko ja materiaalityyppi [Paper] (Paperi) -painikkeella.

Huomautus

Jos valittu paperi on "A4- tai Letter-kokoinen valokuvapaperi" tai "4 x 6 tuuman / 101,6 x 152,4 mm:n valokuvapaperi", laite kopioi kuvat niin, että ne täyttävät koko sivun ilman reunoja. Osa kuvasta saattaa rajautua pois.

4 Paina [Fit to Page] (Sovita sivulle) -painiketta.

[Fit to Page] (Sovita sivulle) -merkkivalo syttyy. Voit keskeyttää Sovita sivulle -kopioinnin painamalla [Fit to Page] (Sovita sivulle) -painiketta.

5 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Laite aloittaa Sovita sivulle -kopioinnin.


Kopiointiasetusten muuttaminen

Voit muuttaa kopiointiasetuksia, kuten sivukokoa, materiaalityyppiä tai kuvan laatua.

Vaihda asetuskohtaan painamalla [Menu]-painiketta.

Huomautus

Nestekidenäytössä näkyvä [image] (asteriski) ilmaisee nykyisen asetuksen.

Sivukoko-, materiaalin tyyppi- ja kuvan laatuasetukset säilyvät voimassa, vaikka laitteen virta katkaistaan.

<ENLARGE/REDUCE> (PIENENNÄ/SUURENNA):

Valitsee pienennys- tai suurennusmenetelmän.

Katso kohta Kopion pienentäminen tai suurentaminen (MP220 series).

<PRESET RATIO> (ESIAS. SUHDE) / <ZOOM> (ZOOMAUS) / <FIT-TO-PAGE> (SOVITA SIVULLE)

<PAGE SIZE> (VALITSE PAP.KOKO)

Valitsee lisätyn paperin sivukoon.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (LUOTTOK.)

Huomautus

Eräät näistä vaihtoehdoista eivät ole käytettävissä kaikissa maissa tai kaikilla alueilla.

<MEDIA TYPE> (VALITSE PAPTYYPPI)

Valitsee lisätyn paperin tulostusmateriaalin.

<PLAIN PAPER> (NORMAALI PAPERI) / <PHOTO PAPER PRO> (PHOTO PAPER PRO) / <PHOTO PAPER PLUS> (PHOTO PAPER PLUS) / <MATTE PHOTO PAPR> (MATTAPAPERI) / <GLOSSY> (KIILTÄVÄ)

<INTENSITY> (LUKUTUMMUUS)

Muuttaa tummuutta.

<MANUAL ADJUST> (MANUAAL. SÄÄTÖ) / <AUTO ADJUST (A)> (AUTOM. SÄÄTÖ (A))

Huomautus

Jos valitset asetuksen <MANUAL ADJUST> (MANUAAL. SÄÄTÖ), lisää tummuutta [image] -painikkeella tai vähennä sitä [image] -painikkeella.

Jos valitset asetuksen <AUTO ADJUST (A)> (AUTOM. SÄÄTÖ (A)), <A> (A) näkyy nestekidenäytössä.

<IMAGE QUALITY> (KUVAN LAATU)

Säätää tulostuslaatua alkuperäisen mukaan.

<STANDARD> (STANDARDI) / <HIGH> (KORKEA) / <FAST> (NOPEA)

Huomautus

Asetus <FAST> (NOPEA) on valittavissa vain silloin, kun täksi asetukseksi on määritetty <PLAIN PAPER> (NORMAALI PAPERI).

Kun asetuksena on <FAST> (NOPEA) ja kuvan laatu ei ole tyydyttävä, valitse <STANDARD> (STANDARDI) tai <HIGH> (KORKEA) ja kopioi uudelleen.

Kun kopioit harmaasävyinä, valitse <HIGH> (KORKEA). Silloin värisävyt kopioituvat mustan tai valkoisen sijasta harmaan eri sävyinä.

Oletussivukoon määrittäminen

Takalokeroon asetettujen paperiarkkien kooksi voidaan asettaa A4 tai Letter.

1 Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee d -kirjain.

2 Kooksi voidaan valita A4 painamalla [Black] (Musta) -painiketta tai Letter painamalla [Color] (Väri) -painiketta.


Hyödyllisten kopiointitoimintojen käyttäminen (MP220 series)

Erikoiskopio

Voit kopioida erilaisten asettelujen mukaisesti.

Paksujen alkuperäiskappaleiden, kuten kirjojen, kopiointi (<FRAME ERASE> (KEHYKSEN POISTO))

Kopioiminen tarroille (<STICKER COPY> (TARRATULOSTUS))

Kopioiminen ilman reunoja (<BORDERLESS COPY> (REUNATON KOPIO))

Kuvan monistaminen sivulle (<IMAGE REPEAT> (KUVAN TOISTO))

1 Tee valmistelut kopiointia varten.

(1) Kytke laitteeseen virta.

(2) Paina [COPY]-painiketta.

(3) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

(4) Aseta alkuperäiskappale valotuslasille.

Huomautus

Lisätietoja kopioitavissa olevien asiakirjojen tyypistä ja kunnosta on kohdassa Alkuperäisten asiakirjojen asettaminen.

2 Valitse kopiointivalikko.

(1) Paina Menu (Valikko) -painiketta, kunnes näyttöön tulee <SPECIAL COPY> (ERIKOISKOPIO).

Huomautus

Muuta erikoiskopiointiasetuksia painamalla <SPECIAL COPY> (ERIKOISKOPIO) -valikossa [Stop/Reset]-painiketta.

Jos kopioiden määrä ja tummuus on jo määritetty, paina [Stop/Reset]-painiketta kahdesti.

Paksujen alkuperäiskappaleiden, kuten kirjojen, kopiointi (<FRAME ERASE> (KEHYKSEN POISTO))

Kun kopioit paksuja alkuperäisasiakirjoja, kuten kirjoja, voit poistaa mustat reunukset kuvan ympäriltä. Voit vähentää tällä toiminnolla tarpeetonta musteen kulutusta.

1 Valitse [image] - tai [image] -painikkeella <FRAME ERASE> (KEHYKSEN POISTO) ja paina sitten [OK] -painiketta.

2 Määritä kopioiden määrä [image] - tai [image] -painikkeella.

3 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetuksien muuttaminen.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Huomautus

Sulje asiakirjakansi.

Kuvan ympärillä saattaa olla kapea musta kehys.

Tämä toiminto poistaa vain tummat kehykset. Jos skannattu kirja on liian ohut tai laitetta käytetään ikkunan lähellä tai kirkkaassa ympäristössä, kuvaan saattaa jäädä himmeä musta kehys. Myös jos alkuperäiskappale on tumma, laite ei voi erottaa asiakirjan väriä varjoista, mikä saattaa aiheuttaa hieman rajautumista.

Kopioiminen tarroille (<STICKER COPY> (TARRATULOSTUS))

Voit tehdä helposti 16 tarraa 4" x 6" / 101,6 x 152,4 mm:n valokuvista tai grafiikasta käyttämällä Canonin tarrapaperia.

(A) Valotuslasi (aseta asiakirja tulostuspuoli alaspäin)

(B) 16 tarraa

1 Valitse [image] - tai [image] -painikkeella <STICKER COPY> (TARRATULOSTUS) ja paina sitten [OK]-painiketta.

2 Varmista, että 4 x 4 on valittuna ja paina sitten [OK]-painiketta.

Huomautus

Voit valita vain 4 x 4-asettelun, vaikka nestekidenäytössä näkyy muitakin asetteluvaihtoehtoja.

3 Määritä kopioiden määrä [image] - tai [image] -painikkeella.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Huomautus

Voit asettaa takalokeroon vain yhden tarra-arkin kerrallaan.

Voit määrittää vain tummuusasetuksen.

Kopioiminen ilman reunoja (<BORDERLESS COPY> (REUNATON KOPIO))

Voit kopioida värillisiä kuvia niin, että ne täyttävät koko sivun jättämättä tyhjiä reunuksia.

1 Valitse [image] - tai [image] -painikkeella <BORDERLESS COPY> (REUNATON KOPIO) ja paina sitten [OK]-painiketta.

Jos valittuna on tulostusmateriaaliasetus, jota ei voi käyttää reunattomaan kopiointiin, nestekidenäytössä on seuraava virheilmoitus.

Valitse sivukoko painamalla [image] - tai [image] -painiketta ja paina sitten [OK]-painiketta.
<8,5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (KORT)

Valitse tulostusmateriaali painamalla [image] - tai [image] -painiketta ja paina sitten [OK]-painiketta.
<PHOTO PRO> (PHOTO PRO) / <PHOTO PLUS> (PHOTO PLUS) / <MATT PHOTO> (MATTAKUVA) / <GLOSSY> (KIILTÄVÄ)

2 Määritä kopioiden määrä [image] - tai [image] -painikkeella.

3 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetuksien muuttaminen.

4 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Huomautus

Kuva saattaa rajautua reunoista hieman, koska kopioitu kuva suurennetaan täyttämään koko sivu.

Voit valita tarvittaessa, kuinka paljon alkuperäisen kuvan reunoista rajataan pois. Lisätietoja on kohdassa Laitteen asetusten muuttaminen (MP220 series).

Kuvan monistaminen sivulle (<IMAGE REPEAT> (KUVAN TOISTO))

Voit kopioida kuvan yhdelle sivulle useita kertoja. Voit antaa laitteen valita, kuinka monta kertaa kuva kopioidaan, tai valita määrän itse.

1 Valitse [image] - tai [image] -painikkeella <IMAGE REPEAT> (KUVAN TOISTO) ja paina sitten [OK]-painiketta.

2 Valitse [image] - tai [image] -painikkeella <AUTO> (AUTO) tai <MANUAL> (MANUAL) ja paina sitten [OK]-painiketta.

Jos valitsit <AUTO> (AUTO), jatka vaiheeseen 5.

Jos valitsit <MANUAL> (MANUAL), jatka vaiheeseen 3.

3 Määritä pystysuuntainen toisto painamalla [image] - tai [image] -painiketta ja paina sitten [OK]-painiketta.

4 Määritä vaakasuuntainen toisto painamalla [image] - tai [image] -painiketta ja paina sitten [OK]-painiketta.

5 Määritä kopioiden määrä [image] - tai [image] -painikkeella.

6 Muuta asetukset asiakirjaa vastaaviksi, jos on tarpeen.

Lisätietoja on kohdassa Kopiointiasetuksien muuttaminen.

7 Paina värikopiointia varten [Color] (Väri) -painiketta ja mustavalkokopiointia varten [Black] (Musta) -painiketta.

Tärkeää

Alkuperäiskappaleesta skannattavan alueen koko vaihtelee suurennus- tai pienennyssuhteen mukaan.

Huomautus

Paperiasetukseksi ei voi valita vaihtoehtoa <CREDIT CARD SIZE> (LUOTTOK.).

Suurennus-/pienennysasetukseksi ei voi valita <FIT-TO-PAGE> (SOVITA SIVULLE).


Usein esitettyjä kysymyksiä

Tulostus ei käynnisty / Tuloste on epätarkka / Värit ovat vääristyneet / Suorat viivat eivät kohdistu oikein

Laite toimii, mutta muste ei suihkua

MP-ajurien asentaminen ei onnistu

Liittäminen tietokoneeseen ei onnistu

Tulostus ei käynnisty

Tietokoneen näytössä on virheilmoitus

[Writing Error/Kirjoitusvirhe]/[Output Error/Tulostusvirhe]/[Communication Error/Tietoliikennevirhe]

Tulostuslaatu ei ole tyydyttävä

Paperitukokset

Paperinsyöttö ei toimi oikein

Valkoisia raitoja


Tietoja tästä käyttöoppaasta

Tässä kuvaruutukäyttöoppaassa on kaksi osaa: valikkokehys (vasemmalla) ja sisältökehys (oikealla).

Huomautus

Tämän osan näyttökuvaesimerkit ovat englanninkielisiä.

(1) Valikkokehys

(2) Sisältökehys

Huomautus

Käyttöoppaassa kuvatut toiminnot viittaavat tietokoneisiin, joissa on Windows Vista™ Ultimate Edition -käyttöjärjestelmä (tästä eteenpäin "Windows Vista") tai Mac® OS X v.10.4.x -käyttöjärjestelmä. Toiminnot voivat olla hieman erilaisia muissa käyttöjärjestelmissä.

Edellisen esimerkin ikkuna on Windowsista®. Macintoshissa® se on hiukan erinäköinen.

Tämän oppaan kaaviot ja näyttökuvat viittaavat MP220 series -sarjan laitteisiin. Toiminta on täysin sama kuin MP210 series -sarjan laitteissa, ellei muuta ilmoiteta.

Siirtyminen valikon aiheeseen

Napsauta valikon kehyksen otsikkoa. Sitä vastaava aihe näkyy sisältökehyksessä.

Siirtyminen sisältökehyksessä

(1) Siirry aiheeseen liittyvälle sivulle napsauttamalla sinisellä alleviivattua linkkiä.

(2) [image]: Siirry edelliselle sivulle napsauttamalla tätä.

(3) [image]: Siirry seuraavalle sivulle napsauttamalla tätä.

(4) [image]: Siirry tämän sivun alkuun napsauttamalla tätä.

Tämän oppaan tulostaminen

Kun haluat tulostaa aiheen, varmista sisältökehyksen tyhjää aluetta napsauttamalla, että ruutu on aktiivinen, ja napsauta sitten [Print/Tulosta]-painiketta.

Huomautus

Jos sisältökehys ei ole aktiivinen, [Print/Tulosta]-painikkeen napsauttaminen saattaa tulostaa valikkokehyksen sen sijaan.

Kun haluat tulostaa aiheen, varmista sisältökehyksen tyhjää aluetta osoittamalla, että kehys on aktiivinen, ja valitse sitten [File/Arkisto]-valikosta [Print/Tulosta] ja osoita [Print/Tulosta]-painiketta.

Huomautus

Jos sisältökehys ei ole aktiivinen, [Print/Tulosta]-painikkeen osoittaminen saattaa tulostaa valikkokehyksen sen sijaan.

Avainsanahaku

Voit hakea tiettyä aihetta kirjoittamalla avainsanoja.

Napsauta [Show/Näytä]-painiketta. Kirjoita hakunäytössä avainsana ja napsauta [List Topics/Luettele aiheet] -painiketta.

Valitse hakutuloksista aihe ja napsauta [Display/Tuo näyttöön] -painiketta. Sivu tulee näyttöön.

Huomautus

Haku tehdään kaikista tietokoneeseen asennetuista kuvaruutukäyttöoppaista.

Kirjoita avainsanat hakukenttään [image] ja paina [Return]-näppäintä. Näytä sivu kaksoisosoittamalla hakutulosluettelon aihetta.

Huomautus

Voit määrittää hakualueen valitsemalla [image].

[Search XXXX/Hae XXXX]:

Voit tehdä hakuja parhaillaan avoinna olevasta kuvaruutukäyttöoppaasta.

* "XXXX" viittaa laitteen ja kuvaruutukäyttöoppaan nimiin.

[Search All Help/Hae kaikista ohjeista]:

Voit tehdä hakuja kaikista tietokoneeseen asennetuista käytönaikaisista ohjeista.

Tässä oppaassa käytetyt symbolit

Varoitus

Ohjeita, joiden noudattamatta jättäminen saattaa johtaa laitteen virheellisestä käytöstä aiheutuvaan kuolemaan tai vakavaan loukkaantumiseen. Turvallinen käyttö edellyttää ohjeiden noudattamista.

Huomio

Ohjeita, joiden noudattamatta jättäminen saattaa johtaa laitteen virheellisestä käytöstä aiheutuvaan loukkaantumiseen tai laitteistovaurioon. Turvallinen käyttö edellyttää ohjeiden noudattamista.

Tärkeää

Turvallinen käyttö edellyttää ohjeiden noudattamista.

Huomautus

Käyttöön tai lisätietoihin liittyvät ohjeet.

Tämä viittaa Windows-toimintoihin.

Tämä viittaa Macintosh-toimintoihin.

Ilmaisee MP220 series -laitteen kuvauksen.

Ilmaisee MP210 series -laitteen kuvauksen.

Tavaramerkit

"Microsoft" on Microsoft Corporationin rekisteröity tavaramerkki.

"Windows" on Microsoft Corporationin tavaramerkki, joka on rekisteröity Yhdysvalloissa ja muissa maissa.

"Windows Vista" on Microsoft Corporationin tavaramerkki.

"Macintosh" ja "Mac" ovat Apple Inc:n tavaramerkkejä, jotka on rekisteröity Yhdysvalloissa ja muissa maissa.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" ja "Memory Stick PRO Duo" ovat Sony Corporationin tavaramerkkejä.

"xD-Picture Card" on Fuji Film Co. Ltd:n tavaramerkki.

"MultiMediaCard" on MultiMediaCard Associationin tavaramerkki.

"SD Card", "miniSD Card" ja "microSD Card" ovat SD Associationin tavaramerkkejä.


Tulostuspaperin lisääminen

Paperin lisääminen

Tärkeää

Tavallinen paperi, joka on leikattu kokoon 4 x 6 tuumaa / 101,6 x 152,4 mm, 5 x 7 tuumaa / 127,0 x 177,8 mm tai 2,13 x 3,39 tuumaa / 54,0 x 86,0 mm (luottokorttikoko) koetulostusta varten, voi aiheuttaa tukoksia.

Et voi tulostaa postikorteille, joihin on kiinnitetty valokuvia tai tarroja.

Lisää paperit aina pystysuuntaan (A). Paperin lisääminen vaakasuuntaan (B) voi aiheuttaa paperitukoksia.

Huomautus

Suosittelemme aitoa Canon-valokuvapaperia valokuvien tulostamiseen. Lisätietoja Canonin erikoistulostusmateriaalien käyttämisestä eri Canon-tulostimissa on kohdassa Yhteensopivat tulostusmateriaalit.

1 Suorista paperin kulmat ennen paperin asettamista tulostimeen.

Huomautus

Suorista pinon reunat huolellisesti ennen paperin asettamista. Jos pinon reunat eivät ole suorat, voi syntyä paperitukoksia.

Jos paperi on rypistynyt, tartu vastakkaisiin kulmiin ja taivuta niitä varovasti vastakkaiseen suuntaan, kunnes paperi on täysin tasainen. Lisätietoja on kohdassa Paperi on käpristynyt.

Vältä paperin käpristyminen seuraavasti.

- Aseta käyttämättömät arkit takaisin pakkaukseen ja säilytä niitä tasaisella pinnalla.

- Ota pakkauksesta vain tarvittava määrä paperia juuri ennen tulostusta.

2 Ota lisättävät paperit esille.

(1) Avaa paperituki ja vedä sitten paperituen jatke ulos.

(2) Avaa paperin luovutustaso.

(3) Avaa luovutustason jatke.

(4) Aseta paperin paksuudensäätövipu haluttuun asentoon.

Aseta vipu oikealle, kun tulosmateriaalina ovat kirjekuoret tai [T-shirt transfers/T-paitojen siirtokuvat]. Aseta vipu muihin materiaaleihin tulostettaessa vasemmalle. Katso kohta Yhteensopivat tulostusmateriaalit.

Huomautus

Jos paperin kulmat tai reunat tahriutuvat, aseta paperin paksuudensäätövipu oikealle ja kokeile tulostusta uudelleen. Tämä saattaa parantaa tulostuksen laatua.

Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle.

Katso kohta Paperin paksuudensäätövivun asento.

3 Aseta paperi tulostimeen.

* Älä lisää paperia lisäysrajan (A) yläpuolelle.

(1) Lisää paperi takalokeroon siten, että sen tulostuspuoli jää YLÖSPÄIN.

(2) Kohdista paperipino takalokeron oikeaa laitaa vasten.

(3) Purista paperiohjainta ja työnnä se paperipinon vasenta reunaa vasten.

4 Määritä sivukoon ja tulostusmateriaalin asetukset vastaamaan asetettua paperia.

Huomautus

Jos kopioit tulostamalla suoraan ilman tietokonetta, valitse asetetun paperin koko ja tyyppi Käyttöpaneelissa.

Lisätietoja on kohdassa Kopiointiasetuksien muuttaminen tai Tulostusasetukset.

Lisätietoja asetuksista on kohdassa Kopioiden tekeminen.

Kun käytät laitetta tietokoneeseen liitettynä, valitse asetetun paperin mukainen koko ja tyyppi tulostinajurin [Page Size/Sivukoko]- (tai [Paper Size/Paperikoko]-) ja [Media Type/Tulostusmateriaali] -asetuksella.
Katso lisätietoja tulostinajurin asetuksista kohdasta Tulostaminen Windows-tietokoneessa tai Tulostaminen Macintosh-tietokoneessa.


Kirjekuorien asettaminen

Käytä joko eurooppalaisia DL-kokoisia tai amerikkalaisia Comm. #10 -kokoisia kirjekuoria.

Tärkeää

Kirjekuorille on tulostettava tietokoneesta.

Älä käytä seuraavanlaisia kirjekuoria:

- kaksinkertaisella läpällä tai tarraläpällä varustetut kirjekuoret

- kohokuvioidut tai pintakäsitellyt kirjekuoret

- kirjekuoret, joissa on suljin

- kirjekuoret, joiden läppä on kostutettu ja valmis liimattavaksi.

1 Valmistele kirjekuoret tulostamista varten.

Tasoita kirjekuoret painamalla niiden sivuja alaspäin.

Jos kirjekuoret ovat käpristyneitä, taivuta vastakkaisia kulmia varovasti vastakkaiseen suuntaan.

Jos kirjekuoren läppä on käpristynyt, suorista se.

Jos kirjekuoren etureuna on pullistunut tai käpristynyt, paina taitos teräväksi kynän avulla.
Paina kuori litteäksi kynän avulla keskeltä reunoja kohti painaen.

* Yllä olevissa kuvissa on sivunäkymä kirjekuoren etureunasta.

Tärkeää

Kirjekuoret voivat tukkia laitteen, jos ne eivät ole täysin suoria tai jos reunat eivät ole kohdakkain.

Tarkista, ettei mikään käpristymä tai kohouma ole yli 0,1 tuumaa / 3 mm korkea.

2 Aseta kirjekuoret tulostimeen.

(A) Tulostussuunta

(B) Varmista, että läpät on taitettu.

(1) Aseta kirjekuoret takalokeron oikeaa reunaa vasten.

Lisää kirjekuoret etupuoli YLÖSPÄIN ja takaläpät ALASPÄIN vasemmalle.

Tulostimeen voidaan asettaa kerralla enintään 10 kirjekuorta.

(2) Purista paperiohjainta ja työnnä se kirjekuoren vasenta reunaa vasten.

(3) Aseta paperin paksuudensäätövipu oikealle.

Huomautus

Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle.

Katso kohta Paperin paksuudensäätövivun asento.

3 Määritä tulostinajurin asetukset.

(1) Valitse [Media Type/Tulostusmateriaalin tyyppi] -kohdassa [Envelope/Kirjekuori].

(2) Valitse kirjekuorien koko.

Valitse Windowsissa [Page Size/Sivukoko] -kohdasta [DL Env./DL-kuori] tai [Comm. Env. #10/Kirjekuori (Comm. Env.) #10].

Valitse Macintoshissa [Paper Size/Paperikoko] -kohdasta [DL Envelope/DL-kuori] tai [#10 Envelope/Kirjekuori (Comm. Env.) #10].

(3) Valitse [Orientation/Suunta]-kohdasta [Landscape/Vaaka].

Tärkeää

Muista tehdä tulostinajurin asetukset oikein. Jos et tee näin, osoite tulostetaan väärän suuntaisena.

Huomautus

Katso lisätietoja tulostinajurin asetuksista kohdasta Tulostaminen Windows-tietokoneessa tai Tulostaminen Macintosh-tietokoneessa.


Pienikokoisen paperin asettaminen

Voit käyttää 4 x 6 tuuman / 101,6 x 152,4 mm:n, 5 x 7 tuuman / 127,0 x 177,8 mm:n kokoisia ja luottokorttikokoisia papereita.

1 Aseta paperi tulostimeen.

(1) Aseta paperi takalokeron oikeaa reunaa vasten tulostuspuoli YLÖSPÄIN.

(2) Purista paperiohjainta ja työnnä se paperipinon vasenta reunaa vasten.

2 Määritä sivukoon ja tulostusmateriaalin asetukset vastaamaan asetettua paperia.

Huomautus

Jos kopioit tulostamalla suoraan ilman tietokonetta, valitse asetetun paperin koko ja tyyppi Käyttöpaneelissa.

Lisätietoja on kohdassa Kopiointiasetuksien muuttaminen tai Tulostusasetukset.

Lisätietoja asetuksista on kohdassa Kopioiden tekeminen.

Kun käytät laitetta tietokoneeseen liitettynä, valitse asetetun paperin mukainen koko ja tyyppi tulostinajurin [Page Size/Sivukoko]- (tai [Paper Size/Paperikoko]-) ja [Media Type/Tulostusmateriaali] -asetuksella.

Katso lisätietoja tulostinajurin asetuksista kohdasta Tulostaminen Windows-tietokoneessa tai Tulostaminen Macintosh-tietokoneessa.


Säännöllinen huolto

Huoltokoodiluettelo (MP210 series)

Voit suorittaa laitteen huoltotoimia painamalla [Maintenance] (Ylläpito) -painiketta, kunnes haluttu koodi näkyy LED-näytössä. Paina sitten [Black] (Musta)- tai [Color] (Väri) -painiketta.

Ylläpitokoodi | Toiminto | Katso
 | Tulostaa suutintestikuvion. | Suutintestikuvion tulostaminen
 | Suorittaa tulostuspään puhdistuksen. | Tulostuspään puhdistaminen
 | Suorittaa tulostuspään perusteellisen puhdistuksen. | Tulostuspään perusteellinen puhdistaminen
 | Tulostaa tulostuspään kohdistusarkin. | Tulostuspään kohdistaminen laitteella
 | Skannaa tulostuspään kohdistusarkin. | Tulostuspään kohdistaminen laitteella
 | Tulostaa valitun tulostuspään kohdistusasetuksen mukaisen arkin. | Tulostuspään kohdistaminen laitteella
 | Puhdistaa paperinsyöttötelan. | Paperinsyöttötelojen puhdistaminen (Telan puhdistus)
 | Puhdistaa alalevyn. | Laitteen sisäosan puhdistaminen (Alalevyn puhdistus)


Himmeä tulostusjälki tai virheelliset värit

Jos tulostusjälki himmenee ja värit vääristyvät, FINE-mustekasetin (FINE Cartridge) tulostuspään suuttimet ovat todennäköisesti tukkeutuneet. Tarkista tulostuspään kunto tulostamalla suutintestikuvio ja tee sitten tulostuspään puhdistus.

Jos et ole tyytyväinen tulostusjälkeen, kohdista tulostuspää. Se saattaa parantaa tulosteen laatua.

Huomautus

Ennen huoltotoimia

Varmista, että FINE-mustekasetin (FINE Cartridge) muste ei ole loppunut. Katso kohta Musteen määrän tarkistaminen.

Varmista, että FINE-mustekasetti (FINE Cartridge) on asennettu asianmukaisesti. Katso kohta FINE-mustekasettien (FINE Cartridges) vaihtaminen.

Tarkista, että oranssi suojateippi on poistettu FINE-mustekasetin (FINE Cartridge) pohjasta.

Jos nestekide- tai LED-näytössä näkyy virheilmoitus, katso kohta Nestekide- tai LED-näyttöön tulee virheilmoitus.

Lisää tulostinajurin [Print Quality/Tulostuslaatu] -asetuksen arvoa.

Lisätietoja on kohdassa Tulostuslaatu ei ole tyydyttävä.

Vaihe 1

Lisätietoja on kohdassa Suutintestikuvion tulostaminen.

Jos tulosteesta puuttuu viivoja tai siinä on valkoisia raitoja

Tulosta suutintestikuvio ja tarkastele sitä tulostuspään puhdistamisen jälkeen.

Vaihe 2

Lisätietoja on kohdassa Tulostuspään puhdistaminen.

Jos ongelmat jatkuvat, kun

tulostuspää on puhdistettu kahdesti

Vaihe 3

Lisätietoja on kohdassa Tulostuspään perusteellinen puhdistaminen.

Jos ongelma ei häviä, kun tulostuspään perusteellinen puhdistus on suoritettu kahdesti

Vaihe 4

Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

Huomautus

Jos suorat viivat eivät tulostu kohdakkain tai tulostuspäätä ei ole kohdistettu oikein, suorita tulostuspään kohdistus.

Lisätietoja on kohdassa Laitteen tulostuspään kohdistaminen.


Suutintestikuvion tulostaminen

Tulostamalla suutintestikuvion voit selvittää, toimiiko musteen syöttö tulostuspään suuttimista.

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon yksi A4- tai Letter-kokoinen tavallinen paperiarkki.

2 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta suutintestikuvio.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella<NOZZLE CHECK> (SUUTINTESTI) ja paina sitten OK-painiketta.

Laite tulostaa suutintestikuvion.

(1) Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee A -kirjain.

(2) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Laite tulostaa suutintestikuvion.

4 Tarkista testikuvio ja tee tarvittavat toimet.

Lisätietoja on kohdassa Suutintestikuvion tulkitseminen.


Suutintestikuvion tulkitseminen

Tutki suutintestikuvio ja suorita puhdistus tarvittaessa.

Huomautus

Suutintestikuvio ei tulostu oikein, mikäli mustetta ei ole riittävästi. Vaihda FINE-mustekasetti (FINE Cartridge), jos mustetta ei ole riittävästi jäljellä.

Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

1 Tarkista tulostettu suuttimien testikuvio.

(1) Jos kuvion viivoja ei näy, tulostuspään suutin on puhdistettava.
Esimerkki: Viivoja puuttuu (musta muste)

(2) Jos kuvioissa on valkoisia raitoja, tulostuspään suutin on puhdistettava.
Esimerkki: Valkoisia raitoja (värillinen muste)

2 Kun puhdistus on tarpeen, suorita tulostuspään puhdistus.

Lisätietoja on kohdassa Tulostuspään puhdistaminen.


Tulostuspään puhdistaminen

Puhdista tulostuspää, jos suutintestikuviosta puuttuu viivoja tai siinä näkyy valkoisia raitoja. Puhdistus poistaa suuttimien tukkeumat ja palauttaa tulostuspään toimintakuntoon. Huomaa, että käytetyn musteen säiliöön kertyy mustetta tulostuspään puhdistuksessa. Tulostuspään puhdistaminen kuluttaa mustetta, joten tee se vain tarvittaessa.

1 Varmista, että laitteen virta on kytketty.

2 Käynnistä tulostuspään puhdistus.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <CLEANING> (PUHDISTUS) ja paina sitten OK-painiketta.

Tulostuspään puhdistus käynnistyy.

Älä tee mitään muita toimia, ennen kuin tulostuspään puhdistus on valmis. Se kestää noin minuutin.

(1) Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee H-kirjain.

(2) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Tulostuspään puhdistus käynnistyy.

Älä tee mitään muita toimia, ennen kuin tulostuspään puhdistus on valmis. Se kestää noin minuutin.

3 Vahvista tulostuspään kunto.

Kun tulostuspään puhdistus päättyy, nestekide- tai LED-näyttö palaa valmiustilaan.

Tarkista tulostuspään kunto tulostamalla suutintestikuvio.

Lisätietoja on kohdassa Suutintestikuvion tulostaminen.

Huomautus

Jos ongelma ei häviä, kun tulostuspään puhdistus on suoritettu kahdesti, suorita tulostuspään perusteellinen puhdistus. Lisätietoja on kohdassa Tulostuspään perusteellinen puhdistaminen.


Tulostuspään perusteellinen puhdistaminen

Jos tulostuslaatu ei parane tavallisella puhdistamisella, kokeile tulostuspään perusteellista puhdistusta. Huomaa, että käytetyn musteen säiliöön kertyy mustetta tulostuspään puhdistuksessa. Tulostuspään perusteelliseen puhdistukseen kuluu mustetta enemmän kuin tavalliseen puhdistukseen, joten puhdista tulostuspää vain tarvittaessa.

1 Varmista, että laitteen virta on kytketty.

2 Käynnistä tulostuspään perusteellinen puhdistus.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <DEEP CLEANING> (TUL.PÄÄ SYVÄPUHD) ja paina sitten OK-painiketta.

Tulostuspään perusteellinen puhdistus käynnistyy.

Älä tee mitään muita toimia, ennen kuin tulostuspään perusteellinen puhdistus on valmis. Se kestää noin kaksi minuuttia.

(1) Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee y-kirjain.

(2) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Tulostuspään perusteellinen puhdistus käynnistyy.

Älä tee mitään muita toimia, ennen kuin tulostuspään perusteellinen puhdistus on valmis. Se kestää noin kaksi minuuttia.

3 Varmista tulostuspään kunto.

(1) Tarkista tulostuspään kunto tulostamalla suutintestikuvio.

Lisätietoja on kohdassa Suutintestikuvion tulostaminen.

(2) Jos ongelma ei häviä, suorita tulostuspään perusteellinen puhdistus uudelleen.

(3) Jos tämä ei ratkaise ongelmaa, FINE-mustekasetin (FINE Cartridge) muste saattaa olla lopussa. Vaihda tilalle uusi mustekasetti. Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.


Tulostuspään kohdistaminen laitteella

Jos samassa tasossa olevat viivat eivät tulostu kohdakkain tai tuloste ei ole tyydyttävä, säädä tulostuspään kohdistus.

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

2 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistuskuvio.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <ALIGN PRINT HEAD> (TUL.PÄÄN KOHDIST) ja paina sitten [OK]-painiketta.

Tulostuspään kohdistuskuvio tulostuu.

Huomautus

Jos valitset <HEAD ALIGN PRINT> (TULOSTUSP. KOHD.) -toiminnon, laite poistuu toiminnosta, kun nykyiset tulostuspään kohdistusarvot on tulostettu.

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse [image] - tai [image] -painikkeella sen sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja, ja paina sitten OK-painiketta.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa L olevan kuvion numeron.

(3) Vahvista näytössä oleva viesti ja paina [OK]-painiketta.

Toinen kuvio tulostuu.

(4) Tarkista tulostetut kuviot ja valitse [image] - tai [image] -painikkeella sen sarakkeessa M olevan kuvion numero, jossa on vähiten häiritseviä raitoja, ja paina sitten [OK]-painiketta.

Valitse numerot kuten vaiheessa (1).

(5) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa R olevan kuvion numeron.

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon yksi A4- tai Letter-kokoinen tavallinen paperiarkki.

2 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistusarkki.

(1) Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee P-kirjain.

Huomautus

Jos valitset L-toiminnon, laite poistuu toiminnosta, kun nykyiset tulostuspään kohdistusarvot on tulostettu.

(2) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Tulostuspään kohdistusarkki tulostuu.

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja, täyttämällä vastaava ympyrä ( [image]) tummalla lyijykynällä tai mustalla mustekynällä.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimintoa, kunnes olet valinnut sarakkeessa L olevan kuvion numeron.

(3) Aseta tulostuspään kohdistusarkki valotuslasille skannattava puoli alaspäin.

Aseta tulostuspään kohdistusarkki paikalleen etupuoli alaspäin ja kohdista arkin vasen yläkulma alla olevassa kuvassa esitettyyn kohdistusmerkkiin.

(4) Varmista, että LED-näytössä näkyy U ja paina sitten [Black] (Musta)- tai [Color] (Väri) -painiketta.

Tulostuspään kohdistusarkki skannataan ja tulostuspää kohdistetaan automaattisesti.

Huomautus

Jos kohdistaminen ei onnistunut, LED-näytössä on virhekoodi. Tässä tapauksessa aloita uudelleen vaiheesta 1 ja tulosta uusi tulostuspään kohdistusarkki. Lisätietoja on kohdassa Nestekide-/LED-näyttöön tulee virheilmoitus.

Jos et ole tyytyväinen tulostuspään automaattisen kohdistuksen tuloksiin, kohdista tulostuspää manuaalisesti. Lisätietoja on kohdassa Tulostuspään kohdistaminen tietokoneella.

Sarakkeiden M - R säätäminen edellyttää tulostuspään kohdistusta tietokoneesta. Lisätietoja on kohdassa Tulostuspään kohdistaminen tietokoneella.


Tulostuspään kohdistaminen tietokoneella

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

2 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistuskuvio.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(2) Valitse [Maintenance/Ylläpito]-välilehti ja valitse sitten [Print Head Alignment/Tulostuspään kohdistus].

(3) Vahvista näytössä oleva viesti ja valitse [Print Head Alignment/Tulostuspään kohdistus].

Tulostuspään kohdistuskuvio tulostuu.

(4) Kun kuvio on tulostunut, valitse [Yes/Kyllä].

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse sen sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa L olevan kuvion numeron, ja valitse sitten [OK].

(3) Kun näyttöön tulee vahvistusilmoitus, valitse [OK].

Toinen kuvio tulostuu.

(4) Tarkista tulostetut kuviot ja valitse sen sarakkeessa M olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Valitse numerot kuten vaiheessa (1).

(5) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa R olevan kuvion numeron, ja valitse sitten [OK].

(6) Kun näyttöön tulee vahvistusilmoitus, valitse [OK].

1 Varmista, että laitteeseen on kytketty virta, ja aseta sitten takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

2 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

3 Tulosta tulostuspään kohdistuskuvio.

(1) Avaa Canon IJ Printer Utility -valintaikkuna.

Lisätietoja on kohdassa Canon IJ Printer Utility -sovelluksen avaaminen (Macintosh).

(2) Valitse ponnahdusvalikosta [Test Print/Testitulostus].

(3) Valitse [Print Head Alignment/Tulostuspään kohdistus].

(4) Vahvista näytössä oleva viesti ja valitse [Print Head Alignment/Tulostuspään kohdistus].

Tulostuspään kohdistuskuvio tulostuu.

4 Säädä tulostuspään asento.

(1) Tarkista tulostetut kuviot ja valitse sen sarakkeessa A olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Huomautus

Jos parhaan kuvion valinta on hankalaa, valitse se asetus, jota käyttämällä valkoiset raidat ovat huomaamattomimmat.

(A) Heikommin erottuvat pystysuorat valkoiset raidat

(B) Selvemmin erottuvat pystysuorat valkoiset raidat

(C) Heikommin erottuvat vaakasuorat valkoiset raidat

(D) Selvemmin erottuvat vaakasuorat valkoiset raidat

(2) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa L olevan kuvion numeron, ja valitse sitten [Send/Lähetä].

(3) Vahvista näytössä oleva viesti ja valitse [OK].

Toinen kuvio tulostuu.

(4) Tarkista tulostetut kuviot ja valitse sen sarakkeessa M olevan kuvion numero, jossa on vähiten häiritseviä raitoja.

Valitse numerot kuten vaiheessa (1).

(5) Toista tätä toimintoa, kunnes olet määrittänyt sarakkeessa R olevan kuvion numeron, ja valitse sitten [Send/Lähetä].


FINE-mustekasetin (FINE Cartridge) vaihtaminen

Tässä osassa kuvataan musteen määrän tarkistaminen sekä FINE-mustekasettien (FINE Cartridges) vaihtaminen.

Kun muste loppuu tai muu virhetilanne havaitaan, nestekide- tai LED-näytössä on siitä kertova virheilmoitus. Katso kohta Nestekide- tai LED-näyttöön tulee virheilmoitus ja selvitä, kuinka on toimittava.

Jos virhe havaitaan tulostuksen aikana, myös tietokoneen näytössä näkyy virheilmoitus.

Huomautus

Jos tulosteiden laatu ei parane tulostuspään puhdistuksen jälkeen, FINE-mustekasetti (FINE Cartridge) on todennäköisesti tyhjä. Kun muste loppuu, vaihda FINE-mustekasetti (FINE Cartridge). Laitteella ei voi tulostaa, jos käytössä on vääränlainen FINE-mustekasetti (FINE Cartridge).

Lisätietoja yhteensopivista FINE-mustekaseteista (FINE Cartridge) on Pikaoppaan takakannessa.

Musteen määrän tarkistaminen

FINE-mustekasettien (FINE Cartridges) tila voidaan tarkistaa seuraavilla tavoilla:

Laitteen nestekidenäytöstä (MP220 series)

Musteen merkkivaloista (MP210 series)

Tietokoneen näytöstä

Huomautus

Mustemäärän tarkistus voidaan suorittaa laitteesta. Kun uusi FINE-mustekasetti (FINE Cartridge) asennetaan laitteeseen, laite olettaa kasetin olevan täynnä ja aloittaa sitten jäljellä olevan musteen määrän tunnistuksen. Jos laitteeseen asennetaan käytetty FINE-mustekasetti (FINE Cartridge), musteen määrää ei ehkä tunnisteta oikein. Jos laitteeseen on asennettu käytetty mustekasetti, tunnistustieto on vain ohjeellinen.

Laitteen nestekidenäytöstä (MP220 series)

Voit tarkistaa nykyisen musteen määrän painamalla [COPY]-, [SCAN]-, [MEMORY CARD]- tai [Photo Index Sheet] (Photo Index arkki) -painiketta. Musteen määrä näkyy nestekidenäytössä muutaman sekunnin ajan.

(A) Ilmaisee jäljellä olevan musteen määrän neljällä tasolla.

Suorita asianmukainen toimenpide nestekidenäytössä olevan ilmoituksen mukaan seuraavasti.

Muste on vähissä. Voit jatkaa tulostusta jonkin aikaa, mutta uusi FINE-mustekasetti (FINE Cartridge) kannattaa pitää saatavilla.

Muste on loppunut. Katso ilmoitus "<CHECK INK U163> (TARKISTA MUSTE U163)" kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Muste voi olla lopussa. Katso ilmoitus "<CHECK INK U162> (TARKISTA MUSTE U162)" kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Mustetason tunnistustoiminto ei ole käytössä.

Mustan ja värillisen FINE-mustekasetin (FINE Cartridge) tilat eivät ehkä ole samat.

Musteen merkkivaloista (MP210 series)

Varmista, että LED-näyttö on valmiustilassa. Mustekasettien tila voidaan tarkistaa musteen merkkivaloista.

(A) [Alarm] (Häiriö) -merkkivalo

(B) [Black Ink] (Musta muste) -merkkivalo

(C) [Color Ink] (Värillinen muste) -merkkivalo

(C) [Ink] (Muste) -merkkivalo syttyy.

Muste on vähissä. Voit jatkaa tulostusta jonkin aikaa, mutta uusi FINE-mustekasetti (FINE Cartridge) kannattaa pitää saatavilla.

* Vasemmalla oleva kaavio näyttää esimerkkinä värillisen FINE-mustekasetin (FINE Cartridge) tilan.

(A) [Alarm] (Häiriö) -merkkivalo syttyy.

(C) [Ink] (Muste) -merkkivalo vilkkuu.

Jos LED-näytössä lukee "E, 1, 6", muste on loppunut.

Katso ilmoitus "E, 1, 6" (muste on loppunut) kohdassa Virhekoodi näkyy nestekide- tai LED-näytössä ja tee korjaava toimenpide.

Jos LED-näytössä lukee "E, 1, 3", muste voi olla lopussa.

Katso ilmoitus "E, 1, 3" (muste voi olla lopussa) kohdassa Virhekoodi näkyy nestekide- tai LED-näytössä ja tee korjaava toimenpide.

* Vasemmalla oleva kaavio näyttää esimerkkinä värillisen FINE-mustekasetin (FINE Cartridge) tilan.

(C) [Ink] (Muste) -merkkivalo vilkkuu.

Mustetason tunnistustoiminto ei ole käytössä.

* Vasemmalla oleva kaavio näyttää esimerkkinä värillisen FINE-mustekasetin (FINE Cartridge) tilan.

Tietokoneen näytöstä

Kunkin FINE-mustekasetin (FINE Cartridge) tila voidaan tarkistaa tulostimen tilan valvontatoiminnolla (Windows) tai Canon IJ Printer Utility -sovelluksella (Macintosh).

(A) Tarkista, näkyykö tässä kohdassa symboleja.

Muste on vähissä. Voit jatkaa tulostusta jonkin aikaa, mutta uusi FINE-mustekasetti (FINE Cartridge) kannattaa pitää saatavilla.

Muste on loppunut. Katso ilmoitus " <CHECK INK U163> (TARKISTA MUSTE U163)" (MP220 series) tai "E, 1, 6" (muste on loppunut) (MP210 series) kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Muste voi olla lopussa. Katso ilmoitus " <CHECK INK U162> (TARKISTA MUSTE U162)" (MP220 series) tai "E, 1, 3" (muste voi olla lopussa) (MP210 series) kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus ja tee korjaava toimenpide.

Mustetason tunnistustoiminto ei ole käytössä.

Avaa vahvistusnäytöt seuraavalla tavalla.

1 Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

2 Valitse [Maintenance/Ylläpito]-välilehti ja valitse [View Printer Status/Näytä tulostimen tila].

Vahvista FINE-mustekasetin (FINE Cartridge) tiedot napsauttamalla [Ink Details/Musteen tiedot] -valikkoa.

Huomautus

Voit näyttää myös tulostimen tilanvalvonnan napsauttamalla tulostamisen aikana tehtäväpalkin [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa ""XXX"" on laitteen nimi).

1 Käynnistä Canon IJ Printer Utility -tulostinapuohjelma].

Lisätietoja on kohdassa Canon IJ Printer Utility -sovelluksen avaaminen (Macintosh).

2 Valitse ponnahdusvalikosta [Ink Level Information/Väriaineen määrän tiedot].

Vahvista FINE-mustekasetin (FINE Cartridge) tiedot osoittamalla [Ink Details/Musteen tiedot].

FINE-mustekasettien (FINE Cartridges) vaihtaminen

Kun FINE-mustekasetin (FINE Cartridges) muste loppuu, vaihda se seuraavien ohjeiden mukaan.

Tärkeää

FINE-mustekasettien (FINE Cartridges) käsitteleminen

Älä kosketa FINE-mustekasetin (FINE Cartridges) tulostuspään kosketinpintoja tai suuttimia. Laite ei ehkä tulosta oikein, jos osaan kosketaan.

(A) Kosketinpinnat

(B) Tulostuspään suuttimet

Jotta tulostuslaatu säilyisi mahdollisimman hyvänä, on suositeltavaa käyttää Canon-merkkisiä FINE-mustekasetteja (FINE Cartridge).
Mustekasettien täyttämistä uudelleen ei suositella.

Kun poistat FINE-mustekasetin (FINE Cartridge), vaihda sen tilalle välittömästi uusi kasetti. Älä anna laitteen olla ilman asennettuja FINE-mustekasetteja (FINE Cartridge).

Vaihda tyhjät kasetit uusiin. Jos laitteeseen asetetaan FINE-mustekasetti (FINE Cartridge), joka on aikaisemmin irrotettu laitteesta, laite ei ehkä tulosta oikein esimerkiksi suuttimien tukkeutumisen vuoksi.
Lisäksi käytetyillä mustekaseteilla musteen loppumisvaroitusta ei ehkä näytetä oikein.

Kun FINE-mustekasetti (FINE Cartridge) on asennettu, älä poista sitä laitteesta ja jätä sitä suojaamatta. Tällöin FINE-mustekasetti (FINE Cartridge) kuivuu ja laitteen toiminnassa voi ilmetä häiriöitä säiliön uudelleenasennuksen yhteydessä. Paras mahdollinen tulostuslaatu säilyy, kun FINE-mustekasetti (FINE Cartridge) käytetään loppuun puolen vuoden kuluessa käytön aloittamisesta.

Huomautus

Jos toisesta FINE-mustekasetista (FINE Cartridge) loppuu muste, voit tulostaa tilapäisesti värillisestä tai mustasta FINE-mustekasetista (FINE Cartridge), jossa on vielä mustetta. Tulosteen laatu ei ole kuitenkaan yhtä hyvä kuin molemmista mustekaseteista tulostettaessa. Canon suosittelee käyttämään uusia FINE-mustekasetteja (FINE Cartridge). Näin saadaan laadukkaimmat tulosteet.

Vaikka tulostat vain yhdellä musteella, jätä tyhjä FINE-mustekasetti (FINE Cartridge) paikalleen. Mikäli mustaa tai värillistä FINE-mustekasetia (FINE Cartridge) ei ole asennettu, havaitaan virhe ja laitteella ei voi tulostaa.

Katso lisätietoja tämän asetuksen määrittämisestä PC-tulostusopas--kuvaruutukäyttöoppaasta.

Värillistä mustetta saattaa kulua, vaikka tulostetaan mustavalkoista asiakirjaa tai mustavalkoinen tulostus on valittuna.

Värillistä mustetta kuluu myös tulostuspään puhdistuksessa ja tulostuspään perusteellisessa puhdistuksessa, jotka on ehkä välttämätöntä suorittaa laitteen asianmukaisen toiminnan ylläpitämiseksi.

1 Avaa paperin luovutustaso.

2 Varmista että laitteen virta on kytketty. Nosta skannausyksikkö (tulostimen kansi) ja työnnä sitten skannausyksikön tuki (A) alas paikalleen.

FINE-mustekasetin (FINE Cartridge) pidike siirtyy vasemmalle.

Huomio

Älä pysäytä tai siirrä FINE-mustekasetin (FINE Cartridge) pidikettä.

Älä koske laitteen sisällä oleviin metalliosiin.

Tärkeää

Jos skannausyksikkö (tulostimen kansi) jätetään auki yli 10 minuutin ajaksi, FINE-mustekasetin (FINE Cartridge) pidike siirtyy oikealle. Palauta pidike vasemmalle sulkemalla skannausyksikkö (tulostimen kansi) ja avaamalla se uudelleen.

3 Poista tyhjä FINE-mustekasetti (FINE Cartridge).

(1) Paina FINE-mustekasettia (FINE Cartridge) alaspäin.

(2) Irrota FINE-mustekasetti (FINE Cartridge).

Tärkeää

Käsittele FINE-mustekasetteja (FINE Cartridge) varovasti, sillä niistä vuotava muste voi liata vaatteita ja tulostimen ympäristöä.

Hävitä tyhjät FINE-mustekasetit (FINE Cartridge) voimassa olevien jätteenkäsittelyohjeiden mukaisesti.

4 Valmistele uusi FINE-mustekasetti (FINE Cartridge).

(1) Poista uusi FINE-mustekasetti (FINE Cartridge) pakkauksesta ja irrota oranssi suojateippi (A) varovasti.

Tärkeää

Käsittele FINE-mustekasetteja (FINE Cartridge) varovasti, sillä niistä vuotava muste voi liata vaatteita ja tulostimen ympäristöä.

Älä yritä asettaa suojateippiä takaisin paikalleen, kun olet irrottanut sen. Hävitä se voimassa olevien jätteenkäsittelyohjeiden mukaisesti.

Älä kosketa FINE-mustekasetin (FINE Cartridge) tulostuspään kosketinpintoja tai suuttimia. Laite ei ehkä tulosta oikein, jos osaan kosketaan.

Varo likaamasta vaatteita tai sormia irrotettuun suojateippiin jääneellä musteella.

5 Kiinnitä FINE-mustekasetti (FINE Cartridge).

(1) Aseta uusi FINE-mustekasetti (FINE Cartridge) paikalleen.

Musta FINE-mustekasetti (FINE Cartridge) asetetaan vasemmanpuoleiseen paikkaan ( [image]). Värillinen FINE-mustekasetti (FINE Cartridge) asetetaan oikeanpuoleiseen paikkaan ( [image]).

(2) Paina FINE-mustekasettia (FINE Cartridge) ylöspäin, kunnes se napsahtaa paikalleen.

Tärkeää

Laitetta ei voida käyttää, elleivät molemmat FINE-mustekasetit (FINE Cartridge) ole paikoillaan.

6 Nosta skannausyksikköä (tulostimen kantta) hieman ja aseta skannausyksikön tuki alkuperäiselle paikalleen. Sulje sitten skannausyksikkö (tulostimen kansi) varovasti.

Huomio

Pidä skannausyksiköstä (tulostimen kannesta) kiinni äläkä jätä sormia väliin.

Huomautus

Jos virheilmoitus näkyy edelleen sen jälkeen, kun skannausyksikkö (tulostimen kansi) on suljettu, katso tietoja kohdasta Nestekide- tai LED-näyttöön tulee virheilmoitus.

Jos tulostustyö ei ole vielä valmis, jatka tulostusta painamalla [OK]-painiketta.

Kun aloitat tulostamisen FINE-mustekasetin (FINE Cartridge) vaihtamisen jälkeen, tulostin suorittaa automaattisesti tulostuspään puhdistuksen. Älä tee mitään muita toimia, ennen kuin tulostuspään puhdistus on valmis.

Jos suorat viivat eivät tulostu kohdakkain tai tulostuspäätä ei ole kohdistettu oikein, suorita tulostuspään kohdistus.
Katso kohta Tulostuspään kohdistaminen laitteella.


Parhaan tulostuslaadun varmistaminen

Estä tulostuspään kuivuminen ja suutinten tukkeutuminen seuraavasti.

Huomautus

Muste voi levitä eri papereilla seuraavissa tapauksissa:

- tulostetulla alueella on käytetty korostuskynää tai vastaavaa

- tulostetulla alueella on vesi- tai hikitahroja.

Jos tulostuspään suuttimet tukkeutuvat, tulosteista tulee himmeitä tai tietyt värit eivät tulostu oikein. Lisätietoja on kohdassa Himmeä tulostusjälki tai virheelliset värit.

Kun laitteen virta katkaistaan

Katkaise laitteen virta seuraavalla tavalla.

(1) Katkaise laitteen virta painamalla [ON/OFF]-painiketta.

(2) Tarkista, että [Power] (Virta) -merkkivalo on sammunut

Tämä kestää muutaman sekunnin tai enintään 30 sekuntia.

(3) Irrota virtajohto seinäpistokkeesta.

Jos käytät jakopistorasiaa, voit vaihtoehtoisesti katkaista sen virran.

Kun katkaiset laitteen virran painamalla [ON/OFF]-painiketta, laite estää musteen kuivumisen asettamalla automaattisesti suojuksen tulostuspäähän. Jos irrotat virtajohdon tai katkaiset jakopistorasian virran ennen [Power] (Virta) -merkkivalon sammumista, tulostuspäätä ei suojata asianmukaisesti ja se kuivuu ja tukkeutuu.

Kun laite on kauan käyttämättä

Kun laite on kauan käyttämättä etkä tee sillä mustavalko- tai väritulosteita tai -kopioita, säilytä tulostuspää toimintakuntoisena suorittamalla tulostuspään puhdistus noin kerran kuukaudessa.

Tulostuspäässä on useita suuttimia tarkkaa tulostusta varten. Kuten avoin tussikynän kärki, myös tulostuspään suuttimet tukkeutuvat ja tulevat käyttökelvottomiksi musteen kuivuessa, jos ne ovat kauan käyttämättä. Tukkeutumisen voi estää ajoittaisella tulostuksella tai tulostuspään puhdistuksella.


Laitteen puhdistaminen

Tämä osa käsittelee puhdistusmenetelmiä, joilla varmistetaan laitteen moitteeton toiminta.

Huomio

Älä käytä puhdistamiseen paperinenäliinoja, talouspaperia tai muita vastaavia materiaaleja. Paperinenäliinoista saattaa jäädä laitteeseen nukkaa tai ohuita säikeitä, mikä voi esimerkiksi estää tulostuspään liikettä ja heikentää tulostuslaatua. Käytä pehmeää kangasta, jotta komponentit eivät naarmuunnu.

Älä koskaan käytä laitteen puhdistukseen haihtuvia nesteitä, kuten tinneriä, bentseeniä, asetonia tai muita kemiallisia puhdistusaineita, sillä ne saattavat aiheuttaa toimintahäiriön tai vahingoittaa laitteen pintaa.

Laitteen ulkopuolen puhdistaminen

Huomio

Katkaise laitteen virta ja irrota virtajohto ennen laitteen puhdistamista.

Tärkeää

Älä käytä laitteen ulkopuolen puhdistamiseen paperinenäliinoja, karkeakuvioista kangasta tai muita vastaavia materiaaleja, koska nämä voivat naarmuttaa pintaa.

Älä koskaan käytä laitteen puhdistukseen neutraalia pesuainetta tai haihtuvia nesteitä, kuten tinneriä, bentseeniä, asetonia tai muita kemiallisia puhdistusaineita, sillä ne saattavat vahingoittaa laitteen pintaa.

Käytä pehmeää kangasta, kuten silmälasien kiillotuskangasta, ja pyyhi pinnalle kertynyt lika varovasti pois. Suorista kankaan rypyt tarvittaessa ennen puhdistamista.

Valotuslasin ja asiakirjakannen puhdistaminen

Huomio

Katkaise laitteen virta ja irrota virtajohto ennen laitteen puhdistamista.

Tärkeää

Asiakirjakannen sisäpuoli (valkoinen kangas) (B) vahingoittuu helposti, joten pyyhi se varoen.

Pyyhi varovaisesti puhtaalla, pehmeällä ja nukkaamattomalla kankaalla valotuslasi (A) ja asiakirjakannen sisäpuoli (valkoinen kangas) (B). Varmista, ettei varsinkaan valotuslasille jää jälkiä.

Paperinsyöttötelojen puhdistaminen (Telan puhdistus)

Puhdista paperinsyöttötela, jos laite ei syötä paperia kunnolla. Paperinsyöttötelan puhdistus kuluttaa telaa, joten tee tämä vain tarvittaessa.

1 Varmista, että laitteen virta on kytketty, ja poista kaikki paperit takalokerosta.

2 Puhdista paperinsyöttötela.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <ROLLER CLEANING> (TELAN PUHDISTUS) ja paina sitten [OK]-painiketta.

Paperinsyöttötela pyörii puhdistuksen yhteydessä.

(1) Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee b -kirjain.

(2) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Paperinsyöttötela pyörii puhdistuksen yhteydessä.

3 Toista vaihe 2 kaksi kertaa.

4 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

5 Varmista, että paperinsyöttötela ei enää pyöri ja asete takalokeroon vähintään kolme arkkia tavallista A4- tai Letter-paperia pituussuunnassa.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

6 Toista vaihe 2 kolme kertaa.

Paperi puhdistaa paperinsyöttötelan kulkiessaan tulostimen läpi.

Jos ongelma ei ratkea, pyyhi takalokerossa oikealla puolella olevat paperinsyöttötela (A) kosteutetulla pumpulipuikolla tai vastaavalla. Pyöritä telaa (A) käsin puhdistaessasi sitä. Älä koske telaan sormin vaan pyöritä sitä vanupuikolla. Jos tämä ei ratkaise ongelmaa, ota yhteyttä Canonin huoltoedustajaan.

Laitteen sisäosan puhdistaminen (Alalevyn puhdistus)

Tässä osassa kuvataan, kuinka laitteen sisäosa puhdistetaan. Jos laitteen sisäosa likaantuu, tulostetut paperit saattavat likaantua. Sisäosa kannattaa siis puhdistaa säännöllisesti.

Tärkeää

Älä tee muita toimia, kun alalevyä puhdistetaan.

1 Varmista, että laitteen virta on kytketty, ja poista kaikki paperit takalokerosta.

2 Avaa paperin luovutustaso ja avaa sitten luovutustason jatke.

3 Taita yksi A4- tai Letter-kokoinen arkki tavallista paperia leveyssuunnassa ja avaa taitos.

4 Lisää ainoastaan tämä paperiarkki takalokeroon avoin puoli eteenpäin.

Aseta paperin paksuudensäätövipu vasemmalle. Lisätietoja on kohdassa Paperin paksuudensäätövipu.

(A) Avaa taitos ja aseta paperi tulostimeen.

5 Tee alalevyn puhdistus.

(1) Paina [Menu]-painiketta, kunnes näyttöön tulee <MAINTENANCE> (YLLÄPITO).

(2) Valitse [image] - tai [image] -painikkeella <BOTTOM CLEANING> (POHJALEVYN PUHD.) ja paina sitten [OK]-painiketta.

Paperi puhdistaa tulostimen sisäosan kulkiessaan tulostimen läpi.

(1) Paina [Maintenance] (Ylläpito) -painiketta, kunnes näyttöön tulee J -kirjain.

(2) Paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Paperi puhdistaa tulostimen sisäosan kulkiessaan tulostimen läpi.

Tarkista poistetun paperin taitettu osa. Jos sen on musteen tahrima, suorita pohjalevyn puhdistus uudelleen.

Jos toinenkaan pohjalevyn puhdistaminen ei poista ongelmaa, laitteen sisäosien ulokkeet saattavat olla tahriintuneita. Puhdista ne ohjeiden mukaan. Lisätietoja on kohdassa Laitteen sisällä olevien ulkonemien puhdistaminen.

Huomautus

Kun suoritat pohjalevyn puhdistuksen uudelleen, käytä uutta paperinpalaa.

Laitteen sisällä olevien ulkonemien puhdistaminen

Jos laitteen sisäosan ulokkeet ovat tahriintuneet, poista kaikki muste pyyhkimällä ulokkeet vanupuikolla tai vastaavalla puhdistusmateriaalilla.

Huomio

Katkaise laitteen virta ja irrota virtajohto ennen laitteen puhdistamista.


Tulostusmateriaalit

Yleiset tiedot

Voit käyttää seuraavankokoisia ja -tyyppisiä papereita ja erikoismateriaaleja.

Koko

Alla olevassa taulukossa on esitetty sivukoot, joita voidaan käyttää tulostuksessa.

Sivukoko

Leveys x korkeus

Letter

8,50 x 11,00 tuumaa / 215,9 x 279,4 mm

Legal

8,50 x 14,00 tuumaa / 215,9 x 355,6 mm

A5

5,83 x 8,27 tuumaa / 148,0 x 210,0 mm

A4

8,27 x 11,69 tuumaa / 210,0 x 297,0 mm

B5

7,17 x 10,12 tuumaa / 182,0 x 257,0 mm

[4" x 6" / 101,6 x 152,4 mm]

4,00 x 6,00 tuumaa / 101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2 mm]

4,00 x 8,00 tuumaa / 101,6 x 203,2 mm

[5" x 7" / 127,0 x 177,8 mm]

5,00 x 7,00 tuumaa / 127,0 x 177,8 mm

[8" x 10" / 203,2 x 254,0 mm]

8 x 10 tuumaa / 203,2 x 254,0 mm

L

3,50 x 5,00 tuumaa / 89,0 x 127,0 mm

2L

5,00 x 7,01 tuumaa / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 tuumaa / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 tuumaa / 200,0 x 148,0 mm

[Comm. Env. #10/Comm.-kuori nro 10]

4,12 x 9,50 tuumaa / 104,8 x 241,3 mm

[DL Env./DL-kuori]

4,33 x 8,66 tuumaa / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 tuumaa / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 tuumaa / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 tuumaa / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 tuumaa / 98,0 x 190,0 mm

[Credit Card/Luottokortti]

2,13 x 3,39 tuumaa / 54,0 x 86,0 mm

[Card/Kortti]

2,16 x 3,58 tuumaa / 55,0 x 91,0 mm

[Wide/Leveä]

4,00 x 7,10 tuumaa / 101,6 x 180,6 mm

* Ei voida käyttää Macintosh-tietokoneissa.

Voit valita myös mukautetun sivukoon. Määritä mukautettu sivukoko seuraavissa rajoissa:

Vähimmäiskoko: 2,13 x 3,39 tuumaa / 54,0 x 86,0 mm

Enimmäiskoko: 8,5 x 23 tuumaa / 215,9 x 584,2 mm

Lisätietoja sivukokojen tulostusalueista on kohdassa Tulostusalue.

Tärkeää

Älä käytä seuraavanlaisia papereita. Näiden paperien käyttäminen heikentää tulostusjälkeä ja saattaa aiheuttaa lisäksi paperitukoksen tai muita toimintahäiriöitä. Lisäksi tulostettaessa A5-kokoiselle tai sitä pienemmälle paperille ei pidä käyttää postikorttia ohuempaa paperia mukaan lukien pieneksi leikattu tavallinen paperi ja lehtiöpaperi.

Taittunut, käpristynyt tai rypistynyt paperi

Kostea paperi

Liian ohut paperi (paino alle 17 paunaa / 64 g/m²)

Liian paksu paperi (muu kuin Canonin tavallinen paperi, jonka paino on enemmän kuin 28 paunaa / 105 g/m²)

Kuvapostikortit

Postikortit, joihin on liimattu valokuvia tai tarroja

Kaikki paperityypit, joissa on reikiä

Muu kuin suorakulmion muotoinen paperi

Nidotut tai liimatut paperit

Liimapintainen paperi

Esimerkiksi kiilteellä koristeltu paperi

Paino

17–28 paunaa / 64–105 g/m² (tavallinen paperi, paitsi Canonin alkuperäinen tulostusmateriaali)

Älä käytä tätä kevyempää tai painavampaa paperia, sillä se voi aiheuttaa paperitukoksen. Laitteelle hyväksyttyjä Canonin painavia materiaaleja voi kuitenkin käyttää.


Yhteensopivat tulostusmateriaalit

Tulostukseen voidaan käyttää seuraavia materiaaleja.

Tarkkoja tietoja paperin käsittelemisestä on paperin mukana toimitetuissa ohjeissa.

Muut kuin Canonin alkuperäiset paperit

Tavallinen paperi

Kirjekuoret

Canonin alkuperäiset paperit

[Super White Paper SW-201/Kirkkaanvalkoinen paperi SW-201]

[High Resolution Paper HR-101N/Korkearesoluutiopaperi HR-101N]

[Glossy Photo Paper GP-401/Glossy Photo -paperi GP-401] / [Glossy Photo Paper ”Everyday Use” GP-501/Glossy Photo -paperi tavanomaiseen käyttöön GP-501]

[Matte Photo Paper MP-101/Matta valokuvapaperi MP-101]

[Photo Paper Glossy GP-502/Kiiltävä valokuvapaperi GP-502]

[Photo Paper Plus Double Sided PP-101D/Kaksipuolinen valokuvapaperi PP-101D]

[Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101]

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Puolikiiltävä valokuvapaperi SG-101, SG-201]

[Photo Paper Pro PR-101/Pro Photo -paperi PR-101]

[Photo Stickers PS-101/Valokuvatarrat PS-101]

[T-Shirt Transfers TR-301/T-paitojen siirtokuvat TR-301]

Tärkeää

Aseta käyttämättömät arkit takaisin pakkaukseen ja säilytä pakkaus suojattuna kuumuudelta, kosteudelta ja suoralta auringonvalolta.

Älä koske tulostuspintaan tai pinoa tulosteita, ennen kuin muste on kiinnittynyt.

Jos kopioitaessa MP210-series-laitteella valitaan käyttöön "[Photo Paper/Valokuvapaperi]", seuraavilla paperityypeillä saadaan paras lopputulos:

GP-401, GP-501, GP-502, PP-101, SG-201.

Huomautus

Kaikkia Canonin alkuperäisiä papereita ei välttämättä voi ostaa kaikista maista tai kaikilta alueilta.

Canonin alkuperäisien paperien kokotietoja on Web-sivustossamme.

Tavallinen paperi

Yhteensopiva sivukoko: A4, B5, A5, Letter ja Legal

* Voit käyttää myös muun kokoisia tavallisia papereita. Lisätietoja on kohdassa Yleiset tiedot. A5-kokoa pienempien papereiden käyttö ei ole suositeltavaa.

Yhteensopiva paperin paino: 17–28 paunaa / 64–105 g/m2 (muun valmistajan kuin Canonin alkuperäinen tavallinen paperi)

Paperituen täytön yläraja: 100 arkkia

* Paperin tyypin tai olosuhteiden (erittäin korkean tai matalan lämpötilan tai ilmankosteuden) mukaan paperin syöttö ei välttämättä onnistu oikein, kun käytetään edellä mainittuja enimmäismääriä. Vähennä tällöin lisättävien arkkien määrää noin puoleen.

Paperin luovutustason täytön yläraja: 50 arkkia

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Plain paper/Tavallinen paperi]

Laitteen asetus (MP220 series): <PLAIN PAPER> (NORMAALI PAPERI)

Kirjekuoret

Yhteensopiva sivukoko: [European DL/Eurooppalainen DL], [US Comm. Env. #10/Yhdysvaltalainen Comm-kuori nro 10]

Paperituen täytön yläraja: 10 kuorta

Paperin luovutustason täytön yläraja: 1 kuori

Paperin paksuudensäätövipu: Oikea

Tulostusmateriaali:

Tulostinajurin asetus: [Envelope/Kirjekuori]

Tärkeää

Kirjekuoria voidaan käyttää vain tietokoneesta tulostettaessa.

[Super White Paper SW-201/Kirkkaanvalkoinen paperi SW-201]

Paperi soveltuu grafiikkaa sisältävien liikeasiakirjojen sekä valokuvien tulostamiseen.

Paperituen täytön yläraja: 80 arkkia

Paperin luovutustason täytön yläraja: 50 arkkia

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Plain paper/Tavallinen paperi]

Laitteen asetus (MP220 series): <PLAIN PAPER> (NORMAALI PAPERI)

[High Resolution Paper HR-101N/Korkearesoluutiopaperi HR-101N]

Tämä paperityyppi toistaa värit paremmin kuin tavallinen paperi.

Paperituen täytön yläraja: 80 arkkia

Paperin luovutustason täytön yläraja: 50 arkkia

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [High Resolution Paper/Korkearesoluutiopaperi]

Tärkeää

Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

[Glossy Photo Paper GP-401/Glossy Photo -paperi GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Glossy Photo -paperi tavanomaiseen käyttöön GP-501]

Tämä paperi on paksumpaa kuin [High Resolution Paper/Korkearesoluutiopaperi]. Siinä on kiiltävä tulostuspinta, minkä ansiosta tulosteet ovat laadultaan miltei valokuvan tasoisia.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Glossy Photo Paper/Kiiltävä valokuvapaperi]

Laitteen asetus (MP220 series): <GLOSSY> (KIILTÄVÄ)

[Matte Photo Paper MP-101/Matta valokuvapaperi MP-101]

Tämä on paksu mattapintainen vedenkestävä paperi, joka toistaa värit erinomaisesti. Se soveltuu moniin erilaisiin tarkoituksiin, kuten paperiaskarteluun, kalentereihin ja mattapintaisiin valokuviin.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Matte Photo Paper/Matta valokuvapaperi]

Laitteen asetus (MP220 series): <MATTE PHOTO PAPR> (MATTAPAPERI)

[Photo Paper Glossy GP-502/Kiiltävä valokuvapaperi GP-502]

Tämä paperi on paksumpaa kuin [High Resolution Paper/Korkearesoluutiopaperi]. Siinä on kiiltävä tulostuspinta, minkä ansiosta tulosteet ovat laadultaan miltei valokuvan tasoisia.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Glossy Photo Paper/Kiiltävä valokuvapaperi]

Laitteen asetus (MP220 series): <GLOSSY> (KIILTÄVÄ)

[Photo Paper Plus Double Sided PP-101D/Kaksipuolinen valokuvapaperi PP-101D]

Tässä paperissa on kiiltävä pinta molemmilla puolilla, mikä takaa erinomaisen värien toiston. Voit tulostaa laadukkaita valokuvia paperin molemmille puolille ja sitoa tulosteet valokuva-albumiksi.

Paperituen täytön yläraja: 1 arkki

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Double Sided/Kaksipuolinen valokuvapaperi]

Tärkeää

Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

Huomautus

Tätä paperia ei voida käyttää Macintosh-tietokoneissa.

[Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101]

Tämä on paksua ja kiiltävää, pinnaltaan vettä kestävää paperia, joka toistaa värit erinomaisesti. Se soveltuu ihanteellisesti laadukkaiden valokuvien tulostamiseen.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Glossy/Erittäin kiiltävä valokuvapaperi]

Laitteen asetus (MP220 series): <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Puolikiiltävä valokuvapaperi SG-101, SG-201]

Tämä paperi vastaa vedenkestävältä pinnaltaan ja värien toisto-ominaisuuksiltaan [Photo Paper Plus Glossy PP-101/Erittäin kiiltävä valokuvapaperi PP-101] -materiaalia, mutta tämän paperin pinta heijastaa vähemmän ja muistuttaa enemmän perinteistä mattapintaa.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Glossy/Erittäin kiiltävä valokuvapaperi]

Laitteen asetus (MP220 series): <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

[Photo Paper Pro PR-101/Pro Photo -paperi PR-101]

Tämä on paksua paperia, jonka erikoiskäsitelty pinta lisää kiiltoa ja toistaa värit erinomaisesti. Se soveltuu ihanteellisesti laadukkaiden valokuvien tulostamiseen.

Paperituen täytön yläraja: katso kohta Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille.

* Jos paperi asetetaan tulostimeen nippuina, tulostettavalle puolelle saattaa tulla jälkiä syötön yhteydessä tai arkit saattavat tarttua toisiinsa, jolloin syöttäminen ei onnistu oikein. Lisää silloin tulostimeen vain yksi arkki kerrallaan.

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Pro/Pro Photo -paperi]

Laitteen asetus (MP220 series): <PHOTO PAPER PRO> (PHOTO PAPER PRO)

[Photo Stickers PS-101/Valokuvatarrat PS-101]

Tämän tarra-arkin avulla voit tehdä lempivalokuvistasi omaperäisiä tarroja. Paperissa on kiiltävä ja vedenkestävä pinta. Kullekin arkille voidaan tulostaa 16 laadukasta tarrakuvaa.

Paperituen täytön yläraja: 1 arkki

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Vasen

Tulostusmateriaali:

Tulostinajurin asetus: [Photo Paper Plus Glossy/Erittäin kiiltävä valokuvapaperi]

Laitteen asetus (MP220 series): <PHOTO PAPER PLUS> (PHOTO PAPER PLUS)

Huomautus

Aseta paperin kapea reuna pienempi reunus alaspäin. Lisätietoja on arkkipakkauksen taustapuolella.

Kun kopioit tarrapaperille, katso kohta Kopioiminen tarroille (<STICKER COPY> (TARRATULOSTUS)).

Kun tulostat muistikortille tallennettuja valokuvia tarrapaperille, katso kohta Tarroille tulostaminen (<STICKR> (TARRA)).

[T-Shirt Transfers TR-301/T-paitojen siirtokuvat TR-301]

Tätä tulostusmateriaalia käytetään silitettävien siirtokuvien tulostamiseen. Kuva tulostetaan peilikuvana.

Paperituen täytön yläraja: 1 arkki

Paperin luovutustason täytön yläraja:

Tulostetun arkin poistaminen paperin luovutustasolta on suositeltavaa ennen jatkuvaa tulostusta tahriintumisen ja värien sekoittumisen välttämiseksi.

Paperin paksuudensäätövipu: Oikea

Tulostusmateriaali:

Tulostinajurin asetus: [T-Shirt Transfers/T-paidan siirtokuvat]

Tärkeää

Tätä paperia voidaan käyttää vain tietokoneesta tulostettaessa.

Paperituen täytön yläraja Canonin alkuperäisille valokuvapapereille

A4, Letter, [5 x 7 tuumaa / 127,0 x 177,8 mm] ja [8 x 10 tuumaa / 203,2 x 254,0 mm]: 10 arkkia

[4 x 6 tuumaa / 101,6 x 152,4 mm], [Wide/Leveä] ja [Credit Card/Luottokortti]: 20 arkkia


Tulostaminen muistikortilta (MP220 series)

Muistikortin käyttäminen

Tässä osassa kuvataan tämän laitteen kanssa yhteensopivat muistikortit sekä niiden asettaminen ja poistaminen.

Tähän laitteeseen soveltuvat muistikortit

Seuraavat muistikortit ovat yhteensopivia tämän laitteen kanssa.

Muistikortit, jotka voidaan suoraan asettaa korttipaikkaan:
 | SD Secure Digital -muistikortti SDHC-muistikortti MultiMediaCard-kortti
 | Compact Flash (CF) -kortti Tyypin I ja II (3,3 V) kortit soveltuvat Microdrive
 | MEMORY STICK MEMORY STICK PRO

Muistikortit, jotka voidaan asettaa korttipaikkaan sovitinta käyttäen:
Tärkeää Jos jokin seuraavista muistikorteista on asetettu ilman sovitinta, korttia ei ehkä voi poistaa. Liitä se aina sovittimeen ennen korttipaikkaan asettamista.
 | miniSD-kortti*1
 | microSD-kortti*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Käytä kortin mukana toimitettua erikoissovitinta.

*2 Edellyttää xD-Picture Card -kortille tarkoitetun erillisen Compact Flash -sovittimen hankkimista.

Tärkeää

Jos kuvaat tai tallennat valokuvia muistikortille, jonka toimintaa ei taata digitaalikamerassa, tämä laite ei ehkä pysty lukemaan kuvaa. Yritys lukea tällaista tietoa tällä laitteella voi vahingoittaa tietoja. Tietoja muistikorteista, joiden toiminta taataan digitaalikamerassasi, on digitaalikameran mukana toimitetuissa oppaissa.

Alusta muistikortti digitaalikamerassa. Muistikortti muuttuu ehkä käyttökelvottomaksi, jos se alustetaan tietokoneessa.

Aseta laitteeseen vain yksi muistikortti kerrallaan.

Tulostettavat kuvatiedot:

Tämä laite tukee JPEG- ja TIFF-muotoisia kuvatiedostoja, jotka on luotu DCF Ver 1.0/2.0 -standardin mukaisilla digitaalikameroilla (Exif-versio 2.2/2.21).

Tärkeää

Yhteensopivia kuvatiedostomuotoja ovat vain JPEG ja TIFF. Muita kuva- ja videomuotoja, kuten RAW-muotoa, ei voi tulostaa.

Muistikortin asettaminen

Huomautus

Jos laitteen käyttöpaneelin <DEVICE SETTINGS> (LAITEASETUKSET) -kohdassa on valittu <READ/WRITE ATTRB> (LUKU-/KIRJ.TILA) -asetuksen arvoksi <READ/WRITE ATTRB> (LUKU/KIRJ.-MÄÄR.), suora tulostus kortilta ei ole mahdollista. Kun muistikorttia on käytetty tietokoneen muistikorttiasemana, poista muistikortti ja määritä sitten <READ/WRITE ATTRB> (LUKU/KIRJ.OMIN.) -asetukseksi <READ-ONLY MODE> (VAIN LUKU -TILA). Lisätietoja on kohdassa Korttipaikan määrittäminen tietokoneen muistikorttiasemaksi.

Kun olet muokannut tai käsitellyt muistikortille tallennettuja valokuvia tietokoneella, kuvat on tulostettava tietokoneesta. Jos yrität tulostaa ne käyttöpaneelin toiminnoilla, ne eivät välttämättä tulostu oikein.

1 Kytke laitteeseen virta.

2 Liitä korttisovitin, jos kortti tarvitsee sellaisen.

Huomio

Kun käytät kortteja miniSD, microSD, xD-Picture, MEMORY STICK Duo, MEMORY STICK PRO Duo tai RS-MMC, käytä sovitinta, kun asetat jonkin näistä korteista korttipaikkaan.

Jos jokin näistä korteista asetetaan ilman sovitinta, korttia ei ehkä voi poistaa. Tässä tapauksessa katso kohta Muistikorttia ei voi poistaa (MP220 series).

3 Avaa korttipaikan kansi.

4 Aseta vain yksi muistikortti korttipaikkaan.

Kortin asettaminen

Aseta muistikortti etikettipuoli oikealle.

Korttityyppi

Kortin asettaminen

Compact Flash (CF) -kortti

Microdrive

xD-Picture-kortti

(A) Aseta vasemmanpuoleiseen korttipaikkaan.

(B) Access [Toiminta] -merkkivalo syttyy.

SD Secure Digital -muistikortti

SDHC-muistikortti

miniSD-kortti

microSD-kortti

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard-kortti

RS-MMC

(A) Aseta oikeanpuoleiseen korttipaikkaan.

(B) Access [Toiminta] -merkkivalo syttyy.

Huomio

Muistikortti jää osittain näkyviin, mutta älä yritä työntää sitä syvemmälle korttipaikkaan. Laite ja muistikortti voivat vahingoittua.

Varmista, että muistikortti on oikein päin, ja aseta se korttipaikkaan. Jos työnnät muistikortin väkisin korttipaikkaan väärässä suunnassa, laite ja muistikortti voivat vahingoittua.

5 Tarkista, että Access [Toiminta] -merkkivalo on syttynyt.

6 Sulje korttipaikan kansi.

Muistikortin poistaminen

Tärkeää

Jos käytät korttipaikkaa tietokoneen muistikorttiasemana, poista muistikortti tietokoneesta "Poista laite turvallisesti" -toiminnolla, ennen kuin poistat muistikortin fyysisesti paikaltaan.

Napsauta siirrettävän tallennusvälineen kuvaketta hiiren kakkospainikkeella ja valitse [Eject/Poista]. Jos [Eject/Poista]-vaihtoehto ei ole käytettävissä, varmista, että Access [Toiminta] -merkkivalo ei vilku, ja poista sitten muistikortti.

Vedä [image] -symboli roskakoriin.

1 Avaa korttipaikan kansi.

2 Varmista, että Access [Toiminta] -merkkivalo ei vilku, ja poista muistikortti.

Pidä kiinni ulkonevasta muistikortin osasta ja poista se laitteesta.

Tärkeää

Access [Toiminta] -merkkivalo vilkkuu, kun laite lukee tai kirjoittaa muistikortin tietoja. Muistikortin poistaminen tai laitteen virran katkaiseminen Access [Toiminta] -merkkivalon vilkkuessa saattaa vahingoittaa muistikortille tallennettuja tietoja. Älä irrota muistikorttia, kun Access [Toiminta] -merkkivalo palaa.

3 Sulje korttipaikan kansi.


Muistikortille tallennettujen valokuvien tulostaminen

Seuraavilla toiminnoilla voidaan tulostaa muistikortille tallennettuja valokuvia:

Hakemiston tulostaminen kaikista kuvista (<INDEX> (SISÄLLYS)).

Kaikkien valokuvien tulostaminen (<PRINT ALL PHOTOS> (KAIKKI KUVAT))

Valittujen valokuvien tulostaminen (<SELECT PHOTO> (VALITSE KUVA))

Valokuva-alueen tulostaminen (<SELECT RANGE> (VALITSE ALUE)).

Tarroille tulostaminen (<STICKR> (TARRA)).

Tulostaminen DPOF-asetusten mukaan (<DPOF> (DPOF)).

Kaikkien valokuvien tulostaminen

1 Tee valmistelut tulostusta varten.

(1) Kytke laitteeseen virta.

(2) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

2 Aseta muistikortti paikalleen.

(1) Paina [MEMORY CARD] -painiketta.

(2) Aseta muistikortti korttipaikkaan.

Lisätietoja on kohdassa Muistikortin asettaminen.

3 Valitse tulostusvalikko.

(1) Näytä <MEMORY CARD MODE> (KUVATULOSTUSTILA) painamalla [Menu] -painiketta.

Hakemiston tulostaminen kaikista kuvista (<INDEX> (SISÄLLYS))

Voit tulostaa hakemiston, jossa ovat kaikki muistikortille tallennetut valokuvat.

Huomautus

Yhdelle arkille tulostettavien valokuvien määrä vaihtelee paperikoon mukaan.

A4/Letter: 80 valokuvaa

[8" x 10" / 203,2 x 254,0 mm]: 72 valokuvaa

[5" x 7" / 127,0 x 177,8 mm]: 35 valokuvaa

[4" x 6" / 101,6 x 152,4 mm]: 24 valokuvaa

[Credit Card / Luottokortti]: 6 valokuvaa

[Wide/Leveä / 101,6 x 180,6 mm]: 28 valokuvaa

1 Valitse [image] - tai [image] -painikkeella <INDEX> (SISÄLLYS) ja paina sitten [OK]-painiketta.

2 Säädä tulostusasetuksia tarvittaessa.

Katso kohta Tulostusasetukset.

3 Aloita tulostus painamalla [Color] (Väri) -painiketta.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Tulostus ei ala, jos painat [Black] (Musta) -painiketta.

Kaikkien valokuvien tulostaminen (<PRINT ALL PHOTOS> (KAIKKI KUVAT))

Voit tulostaa kaikki muistikortille tallennetut valokuvat.

1 Valitse [image] - tai [image] -painikkeella <PRINT ALL PHOTOS> (KAIKKI KUVAT) ja paina sitten [OK]-painiketta.

2 Säädä tulostusasetuksia tarvittaessa.

Katso kohta Tulostusasetukset.

3 Aloita tulostus painamalla [Color] (Väri) -painiketta.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Tulostus ei ala, jos painat [Black] (Musta) -painiketta.

Suurentaa tai pienentää tulostetut kuvat automaattisesti sivukokoon sopiviksi. Tulostusmateriaalin tyyppi voi olla sellainen, että valokuvan reunat rajautuvat pois.

Tulostettavien valokuvien valitseminen

1 Tee valmistelut tulostusta varten.

(1) Kytke laitteeseen virta.

(2) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

2 Aseta muistikortti paikalleen.

(1) Paina [MEMORY CARD] -painiketta.

(2) Aseta muistikortti korttipaikkaan.

Lisätietoja on kohdassa Muistikortin asettaminen.

3 Valitse tulostusvalikko.

(1) Näytä <MEMORY CARD MODE> (KUVATULOSTUSTILA) painamalla [Menu]-painiketta.

Valittujen valokuvien tulostaminen (<SELECT PHOTO> (VALITSE KUVA))

Voit valita ja tulostaa joukon muistikortille tallennettuja valokuvia.

Huomautus

Kuvan määrittämiseen tarvitaan valokuvan numero. Tulosta ensin hakemistokuva ja katso siitä tulostettaviin valokuviin liittyvät numerot. Lisätietoja hakemiston tulostamisesta on kohdassa Hakemiston tulostaminen kaikista kuvista (<INDEX> (SISÄLLYS)).

1 Valitse [image] - tai [image] -painikkeella <SELECT PHOTO> (VALITSE KUVA) ja paina sitten [OK]-painiketta.

2 Valitse tulostettavat valokuvat.

(1) Valitse tulostettavan valokuvan numero [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

Voit valita useita valokuvien numeroita.

Toisen valokuvan valitseminen. Valitse <YES> (KYLLÄ) ja paina [OK]-painiketta. Toista vaihe (1).

Valokuvien valitsemisen lopettaminen: Valitse <NO> (EI) ja paina [OK]-painiketta.

Huomautus

Valittu kuva on merkitty nestekidenäytössä symbolilla [image] (asteriski).

Voit poistaa valinnan valitsemalla kuvan numeron ja painamalla [OK]-painiketta.

(2) Kun valitut valokuvien numerot näkyvät nestekidenäytössä, vahvista valinta ja paina [OK]-painiketta.

(3) Valitse tulostettavien kopioiden määrä [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

3 Säädä tulostusasetuksia tarvittaessa.

Katso kohta Tulostusasetukset.

4 Aloita tulostus painamalla [Color] (Väri) -painiketta.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Tulostus ei ala, jos painat [Black] (Musta) -painiketta.

Suurentaa tai pienentää tulostetut kuvat automaattisesti sivukokoon sopiviksi. Tulostusmateriaalin tyyppi voi olla sellainen, että valokuvan reunat rajautuvat pois.

Valokuva-alueen tulostaminen (<SELECT RANGE> (VALITSE ALUE))

Voit tulostaa joukon peräkkäin muistikortille tallennettuja valokuvia. Valitse tulostettavat valokuvat katsomalla ensin siitä valokuviin liittyvät numerot.

Lisätietoja hakemiston tulostamisesta on kohdassa Hakemiston tulostaminen kaikista kuvista (<INDEX> (SISÄLLYS)).

Voit tulostaa kuva-alueen myös valitsemiesi valokuvien kuvauspäivämäärän mukaan.

1 Valitse [image] - tai [image] -painikkeella <SELECT RANGE> (VALITSE ALUE) ja paina sitten [OK]-painiketta.

2 Valitse alue.

(1) Valitse [image] - tai [image] -painikkeella <PHOTO NO.> (KUVAN NUMERO) tai <DATE> (PÄIVÄ) ja paina sitten [OK]-painiketta.

(2) Valitse tulostettavien valokuvien ensimmäinen kuvan numero tai kuvauspäivämäärä [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

(3) Valitse tulostettavien valokuvien viimeinen kuvan numero tai kuvauspäivämäärä [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

3 Säädä tulostusasetuksia tarvittaessa.

Katso kohta Tulostusasetukset.

4 Aloita tulostus painamalla [Color] (Väri) -painiketta.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Tulostus ei ala, jos painat [Black] (Musta) -painiketta.

Suurentaa tai pienentää tulostetut kuvat automaattisesti sivukokoon sopiviksi. Tulostusmateriaalin tyyppi voi olla sellainen, että valokuvan reunat rajautuvat pois.

Tarroille tulostaminen (<STICKR> (TARRA))

Voit tulostaa haluamasi valokuvan kehystettynä Canon-valokuvatarralle.

Huomautus

Kuvan määrittämiseen tarvitaan valokuvan numero. Tulosta ensin hakemistokuva ja katso siitä tulostettaviin valokuviin liittyvät numerot. Lisätietoja hakemiston tulostamisesta on kohdassa Hakemiston tulostaminen kaikista kuvista (<INDEX> (SISÄLLYS)).

Voit asettaa takalokeroon vain yhden tarra-arkin kerrallaan.

1 Valitse [image] - tai [image] -painikkeella <STICKR> (TARRA) ja paina sitten [OK]-painiketta.

2 Valitse tulostettava valokuva.

(1) Valitse tulostettavan valokuvan numero [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

(2) Valitse tulostettavien kopioiden määrä [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

3 Valitse [image] - tai [image] -painikkeella <STICKR x16> (TARRA X 16) ja paina sitten [OK]-painiketta.

Huomautus

Voit tulostaa vain 4 x 4 tarraa arkille, vaikka näytössä näkyy muitakin asetteluja.

4 Aloita tulostus painamalla [Color] (Väri) -painiketta.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Tulostus ei ala, jos painat [Black] (Musta) -painiketta.

Et voi määrittää tulostusasetuksia, kun käytät tätä toimintoa.

Tulostaminen DPOF-asetusten mukaan (<DPOF> (DPOF))

Jos olet määrittänyt DPOF (Digital Print Order Format) -asetukset digitaalikamerassa, voit tulostaa niiden mukaisesti.

Huomautus

Tämä laite tukee seuraavia DPOF-toimintoja:

Versio:

Perustuu versioon 1.00

Tuetut kuvatiedostomuodot:

CIFF, Exif (JPEG/TIFF) ja JFIF

Normaali tuloste:

Tulostaa valokuvat, joiden tyypiksi on valittu DPOF-järjestelmässä "Standard Print/Normaali tuloste".

Luettelotulostus:

Tulostaa luettelon kuvista, joiden tyypiksi on valittu DPOF-järjestelmässä "Index Print/Luettelotulostus", ja käyttää luettelotulosteasettelua.

Valittujen kuvien tulostus:

Tulostaa vain DPOF-järjestelmällä määritetyt valokuvat (kuvia ei voi valita käyttöpaneelista).

Kopioiden määrä:

Tulostaa niin monta kopiota kuin DPOF-järjestelmällä on määritetty (määrää ei voi valita käyttöpaneelista).

Suurentaa tai pienentää kuvat automaattisesti sivukokoon sopiviksi. Sivukoko voi olla sellainen, että valokuvan reunat rajautuvat pois.

Asetus, joka järjestää kuvat kuvauspäivän perusteella, on DPOF-järjestelmän mukainen.

DPOF on standardoitu muoto, johon tallennetaan tiettyjä kuviin liittyviä tietoja, kuten tulostettava kuva tai kopiomäärä.

1 Valitse [image] - tai [image] -painikkeella <DPOF> (DPOF) ja paina sitten [OK]-painiketta.

2 Säädä tulostusasetuksia tarvittaessa.

Katso kohta Tulostusasetukset.

3 Aloita tulostus painamalla [Color] (Väri) -painiketta.

Huomautus

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten [OK]-painiketta.

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Tulostus ei ala, jos painat [Black] (Musta) -painiketta.

Et voi määrittää tulosteen numeroa, kun käytät tätä toimintoa.

Kuvat tulostuvat muistikortin DPOF-tietojen mukaisina.


Tulostaminen käyttämällä valokuvaluetteloa

Valokuvaluettelo on A4- tai Letter-kokoinen tavallinen paperi, jolle on tulostettu muistikortille tallennettujen valokuvien pikkukuvat. Tulosta valokuvaluettelo, merkitse siihen tulostettavat kuvat, skannaa arkki ja laite tulostaa valitut kuvat. Voit määrittää myös tätä arkkia käyttämällä muita asetuksia, kuten sivukoon ja tulostusmateriaalin tyypin, jolloin asetuksia ei tarvitse määrittää laitteen käyttöpaneelissa.

1 Tee valmistelut tulostusta varten.

(1) Kytke laitteeseen virta.

(2) Aseta tulostimeen A4- tai Letter-kokoista valkoista paperia.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

(3) Aseta muistikortti korttipaikkaan.

Lisätietoja on kohdassa Muistikortin asettaminen.

2 Valitse Photo Index -arkki -valikko.

(1) Paina [Photo Index Sheet] (Photo Index arkki) -painiketta.

Näyttöön tulee <PHOTO INDEX SHEET> (PHOTO INDEX -ARK.) -valikko.

(2) Varmista, että <PRINT> (TUL.) on valittuna ja paina sitten [OK]-painiketta.

Jos muistikortilla on vähemmän kuin 36 kuvaa, Photo Index -arkin tulostaminen alkaa. Jatka vaiheeseen 5.

Jos muistikortilla on vähintään 37 kuvaa, jatka vaiheeseen 3.

3 Valitse tulostettavat kuvatiedot.

(1) Valitse Photo Index -arkille sisällytettävä kuva-alue painamalla [image] - tai [image] -painiketta.

<PRINT ALL PHOTOS> (KAIKKI KUVAT):

Tulostaa kaikki muistikortille tallennetut kuvatiedot.

<LAST PHOTO> (VIIMEINEN KUVA):

Tulostaa muistikortille tallennetut kuvatiedot aikajärjestyksessä alkaen viimeisimmästä tallennuspäivämäärästä.

<SELECT RANGE> (VALITSE ALUE):

Tulostaa muistikortille tallennetut kuvatiedot tietyn tallennuspäivämääräalueen mukaan.

Jos valitsit <PRINT ALL PHOTOS> (KAIKKI KUVAT):

(2) Siirry vaiheeseen 4.

Jos valitsit <LAST PHOTO> (VIIMEINEN KUVA):

(2) Paina [OK]-painiketta.

(3) Valitse painamalla [image] - tai [image] -painiketta, kuinka monta viimeisintä valokuvaa haluat tulostaa.

(4) Siirry vaiheeseen 4.

Jos valitsit <SELECT RANGE> (VALITSE ALUE):

(2) Paina [OK]-painiketta.

(3) Valitse ensimmäisen tulostettavan valokuvan tallennuspäivämäärä [image] - tai [image] -painikkeella ja paina sitten [OK]-painiketta.

(4) Valitse ensimmäisen tulostettavan valokuvan tallennuspäivämäärä [image] - tai [image] -painikkeella.

(5) Siirry vaiheeseen 4.

Huomautus

Jos muistikortille on tallennettu paljon valokuvia, tietojen syöttönäytön avaaminen kestää jonkin aikaa.

4 Aloita Photo Index -arkin tulostus painamalla [OK]-painiketta.

Photo Index -arkki tai -arkit tulostetaan.

Huomautus

Jos valittuna on yli 37 kuvaa, vähintään kaksi Photo Index -arkkia tulostetaan.

5 Täytä haluamasi ympyrät Photo Index -arkissa.

Valitse tulostettavat valokuvat ja tulostusasetukset täyttämällä vastaavat ympyrät ( [image]) tummalla lyijykynällä tai mustalla mustekynällä.

Kelpaa

Ei kelpaa

(A) Valintamerkki

(B) Pelkkä viiva

(C) Liian vaalea

(1) Valitse sivukoko ja muut tulostusmuotoilut.

(2) Valitse päivämäärän tulostus tai Photo optimizer -toiminto tarvittaessa. Katso kohta Tulostusasetukset.

(3) Jos täytät tämän ympyrän, laite tulostaa kopion kaikista valokuvista.

* Jos täytät tämän ympyrän, muita kopiomäärän valitsemiseksi täytettyjä ympyröitä ei huomioida, vaan laite tulostaa kustakin valokuvasta yhden kopion.

(4) Valitse kopioiden määrä (täytä kunkin tulostettavan valokuvan alapuolella näkyvä ympyrä).

(5) Tarkista kuvattu tulostusmenetelmä ja toimi sen mukaan.

(6) Jos haluat tulostaa saman Photo Index -arkin uudelleen, täytä tämä ympyrä.

* Jos täytät tämän ympyrän, muut täytetyt asetukset ohitetaan.

Tärkeää

Täytä ympyrä jokaisen asetuksen kohdalta valinnaisia asetuksia lukuun ottamatta.

Jos Photo Index -arkkeja on useita, täytä ne kaikki.

Jos Photo Index -arkin täytetyt ympyrät eivät ole tarpeeksi tummia, laite ei välttämättä lue asetuksia.

6 Skannaa Photo Index -arkki ja tulosta valokuvat.

(1) Lisää paperi.

Lisätietoja on kohdassa Tulostuspaperin lisääminen.

Varmista, että sivukoko ja tulostusmateriaalin tyyppi vastaavat Photo Index -arkilla määritettyjä asetuksia.

Huomautus

Kun tulostat kuvia Photo Index -arkkia käyttäen, voit valita sivukooksi 4 x 6 tuumaa (101,6 x 152,4 mm), 5 x 7 tuumaa (127 x 177,8 mm), 8,5 x 11 tuumaa (215,9 x 279,4 mm) (LETTER) tai A4.

(2) Aseta tulostuspään Photo Index -arkki valotuslasille skannattava puoli alaspäin.

Aseta tulostuspään Photo Index -arkki paikalleen etupuoli alaspäin ja kohdista arkin vasen yläkulma alla olevassa kuvassa esitettyyn kohdistusmerkkiin.

(3) Paina [Photo Index Sheet] (Photo Index arkki) -painiketta.

(4) Valitse [image] - tai [image] -painikkeella <SCAN> (SCAN) ja paina sitten [OK]-painiketta.

Photo Index -arkki skannataan ja valitut valokuvat tulostetaan.

Tärkeää

Jos nestekidenäytössä on virheilmoitus <SCAN ERROR> (SKANNAUSHÄIRIÖ), paina [OK]-painiketta ja tarkista seuraavat asiat:

- Valotuslasi tai Photo Index -arkki ei ole likainen

- Photo Index -arkki on asetettu oikeaan asentoon etupuoli alaspäin

- Olet täyttänyt arkilla kaikki tarvittavat ympyrät

- Vain yksi vaihtoehto on valittu kohdissa, joissa ei sallita useampia valintoja.

Älä irrota muistikorttia tulostuksen aikana.

Huomautus

Voit peruuttaa tulostuksen painamalla [Stop/Reset]-painiketta.

Jos haluat jatkaa valokuvien tulostamista seuraavien Photo Index -arkkien mukaisesti, palaa vaiheeseen 5.

Jos muistikortti irrotetaan ja asetetaan takaisin ennen Photo Index -arkkien mukaista tulostusta, tulostuksen alkaminen voi viivästyä jonkin verran.


Tulostusasetukset

Tässä osassa kuvataan muutettavissa olevat tulostusasetukset, kuten sivukoko, materiaalityyppi tai tulostuslaatu.

Alla olevat asetukset näkyvät nestekidenäytössä, kun painat [Menu]-painiketta toistuvasti muistikorttitilassa.

Käytettävien toimintojen mukaan joitakin asetuksia ei voi yhdistää keskenään.

Huomautus

Nestekidenäytössä näkyvä [image] (asteriski) ilmaisee nykyisen asetuksen.

Tulostusasetukset säilyvät voimassa, vaikka laitteen virta katkaistaan.

<PAGE SIZE> (VALITSE PAP.KOKO)

Valitsee lisätyn paperin sivukoon.

<8.5"x11"> (LTR) / <A4> (A4) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (LUOTTOK.) / <WIDE 4x7.1> (WIDE 101x180) / <8"x10"> (20x25cm)

<MEDIA TYPE> (VALITSE PAPTYYPPI)

Valitsee lisätyn paperin tulostusmateriaalin.

<PLAIN PAPER> (NORMAALI PAPERI) / <PHOTO PAPER PRO> (PHOTO PAPER PRO) / <PHOTO PAPER PLUS> (PHOTO PAPER PLUS) / <MATTE PHOTO PAPR> (MATTAPAPERI) / <GLOSSY> (KIILTÄVÄ)

<PRINT QLTY> (TULOST.LAATU)

Säätää tulostuslaatua.

<STANDARD> (STANDARDI) / <HIGH> (KORKEA)

<BORDERLESS PRINT> (REUNATON TULOSTE)

Valitsee reunallisen tai reunattoman tulostuksen.

<OFF> (EI) / <ON> (ON)

Huomautus

Kun kohdassa <MEDIA TYPE> (VALITSE PAPTYYPPI) on valittuna <PLAIN PAPER> (NORMAALI PAPERI), reunattomasti ei voi tulostaa.

Kun tämä asetus on käytössä, osa reunoista saattaa rajautua pois sivukoon mukaan.

<PRINT DATE> (TULOSTA KUVA PVM)

Valitsee, tulostetaanko kuvauspäivämäärä valokuvaan.

<OFF> (EI) / <ON> (ON)

<FILE NO. PRINT> (TIEDOSTON TUL.)

Valitsee, tulostetaanko tiedoston numero valokuvaan.

<OFF> (EI) / <ON> (ON)

Huomautus

Sekä kuvauspäivämäärän että tiedostonumeron tulostaminen samanaikaisesti ei ole mahdollista, kun <PAGE SIZE> (VALITSE PAP.KOKO) -kohdassa on valittuna <CREDIT CARD SIZE> (LUOTTOK.).

Tällöin vain kuvauspäivämäärä tulostuu, vaikka sekä <FILE NO. PRINT> (TIEDOSTON TUL.)- että <PRINT DATE> (TULOSTA KUVA PVM) -asetus olisi valittuna. Jos haluat tulostaa tiedoston numeron, valitse <PRINT DATE> (TULOSTA KUVA PVM) <OFF> (EI).

<IMAGE ENHANCEMENT> (KUVANPARANNUS)

Valitse, käytetäänkö seuraavia toimintoja parantamaan valokuvien laatua.

<SKIP> (OHITA) / <SET> (ASETA)

Kun <SET> (ASETA) on valittuna, voit määrittää seuraavat asetukset:

<VIVID> (VIVID)

Toiminto kirkastaa vihreitä ja sinisiä sävyjä.

<ON> (ON) / <OFF> (OFF)

<POP> (POP)

Toiminto optimoi valokuvan kirkkauden ja sävyt automaattisesti.

<ON> (ON) / <OFF> (OFF)

<REMOVE NOISE> (POISTA VIRH.)

Toiminto vähentää kuvan virheellisyyksiä taivaan kaltaisilla sinisillä alueilla sekä mustilla alueilla.

<ON> (ON) / <OFF> (OFF)

<FACE BRIGHT> (KASV.KIRK.)

Toiminto vaalentaa vastavaloon otetussa kuvassa liian tummiksi jääneitä kasvoja.

<ON> (ON) / <OFF> (OFF)

<RED EYE CORR> (PUNAS.VÄH.)

Korjaa kameran salamavalon aiheuttaman punasilmäisyyden muotokuvissa.

<ON> (ON) / <OFF> (OFF)


Korttipaikan määrittäminen tietokoneen muistikorttiasemaksi

Laitteen korttipaikkaa voi käyttää myös tietokoneen muistikorttiasemana.

Tärkeää

Jos laitteen käyttöpaneelin <DEVICE SETTINGS> (LAITEASETUKSET) -kohdassa on valittu <READ/WRITE ATTRB> (LUKU/KIRJ.OMIN.) -asetuksen arvoksi <READ/WRITE MODE> (LUKU/KIRJ.-TILA), suora tulostus kortilta ei ole mahdollista. Kun muistikorttia on käytetty tietokoneen muistikorttiasemana, poista muistikortti ja määritä <READ/WRITE ATTRB> (LUKU/KIRJ.OMIN.) -asetukseksi <READ-ONLY MODE> (VAIN LUKU -TILA). Kun laitteen virta katkaistaan, <READ/WRITE MODE> (LUKU-/KIRJ.TILA) peruutetaan ja asetukseksi palautetaan <READ-ONLY MODE> (VAIN LUKU -TILA), kun laitteeseen kytketään virta seuraavan kerran.

Katso kohta <READ/WRITE ATTRB> (LUKU/KIRJ.OMIN.).

1 Näyttää luku/kirjoitusominaisuus-valikon.

(1) Varmista, että muistikortti ei ole paikallaan.

Jos muistikortti on paikallaan, poista se korttipaikasta. Lisätietoja on kohdassa Muistikortin poistaminen.

(2) Paina [Menu]-painiketta, kunnes näyttöön tulee <DEVICE SETTINGS> (LAITEASETUKSET).

(3) Valitse [image] - tai [image] -painikkeella <OTHERS> (MUUT) ja paina sitten [OK]-painiketta.

(4) Valitse [image] - tai [image] -painikkeella <READ/WRITE ATTRB> (LUKU/KIRJ.OMIN.) ja paina sitten [OK]-painiketta.

2 Määritä luku/kirjoitusominaisuus.

(1) Valitse luku/kirjoitusominaisuus [image] - tai [image] -painikkeella.

<READ-ONLY MODE> (VAIN LUKU -TILA):

Korttipaikkaa käytetään ainoastaan tietojen lukemiseen. Valitse tämä tila, kun muistikortilta tulostetaan valokuvia.

<READ/WRITE MODE> (LUKU/KIRJ.-TILA):

Korttipaikkaa käytetään tietokoneen muistikorttiasemana. Muistikortille voidaan kirjoittaa valokuvatietoja.

(2) Paina [OK]-painiketta.

Tärkeää

Jos käytät korttipaikkaa tietokoneen muistikorttiasemana, poista muistikortti tietokoneesta "Poista laite turvallisesti" -toiminnolla, ennen kuin poistat muistikortin fyysisesti paikaltaan.

Napsauta siirrettävän tallennusvälineen kuvaketta hiiren kakkospainikkeella ja valitse [Eject/Poista]. Jos [Eject/Poista]-vaihtoehto ei ole käytettävissä, tarkista, että Access [Toiminta] -merkkivalo ei vilku, ja poista muistikortti.

Vedä [image] -symboli roskakoriin.


Turvaohjeet

Lue huolellisesti tämän oppaan turvaohjeet, jotta varmistat laitteen turvallisen käytön. Älä yritä käyttää laitetta millään muulla kuin tässä oppaassa esitetyllä tavalla.

Varoitus

Turvaohjeiden huomiotta jättäminen voi aiheuttaa sähköiskun tai tulipalon tai vaurioittaa laitetta.

Sijoituspaikan valitseminen

Älä sijoita laitetta helposti syttyvien liuottimien, kuten alkoholin tai ohenteiden, läheisyyteen.

Käyttöjännite

Älä yritä kytkeä laitteen virtajohtoa pistorasiaan tai irrottaa sitä pistorasiasta, jos kätesi ovat märät.

Työnnä pistoke aina kokonaan pistorasiaan.

Älä vahingoita, muunna tai venytä virtajohtoa äläkä taivuta tai kierrä sitä kohtuuttomasti. Älä aseta painavia esineitä virtajohdon päälle.

Älä koskaan kytke laitetta pistorasiaan, johon on kytketty muita laitteita (jatkojohto, adapteri tms.)

Älä koskaan käytä laitetta, jos virtajohto on vyyhdellä tai solmussa.

Jos laitteesta tulee savua tai epätavallista hajua tai ääntä, irrota virtajohto välittömästi virtalähteestä ja ota yhteys huoltoon.

Irrota laitteen virtajohto silloin tällöin ja poista pistokkeeseen ja pistorasiaan kerääntynyt pöly ja lika kuivalla liinalla. Jos laite on pölyisessä, savuisessa tai kosteassa paikassa, pistokkeeseen kerääntyvä pöly imee kosteutta ja saattaa aiheuttaa eristevian ja tulipalon.

Jos ukkonen jyrisee, irrota laitteen virtajohto ja vältä laitteen käyttöä. Virtajohdon irrottamatta jättäminen voi aiheuttaa tulipalon tai sähköiskun tai vahingoittaa laitetta ukkosen voimakkuuden mukaan.

Käytä laitteen mukana toimitettua virtajohtoa.

Laitteen puhdistaminen

Puhdista laite kostealla liinalla. Älä koskaan käytä helposti syttyviä liuotteita, kuten alkoholia, bentseeniä tai ohenteita.

Jos helposti syttyviä liuottimia joutuu kosketuksiin laitteen sähköisten komponenttien kanssa, ne saattavat aiheuttaa tulipalon tai sähköiskun.

Kun puhdistat laitetta, irrota sen pistoke pistorasiasta.

Jos käynnistät laitteen vahingossa puhdistuksen aikana, voit vahingoittaa itseäsi tai tulostinta.

Laitteen huolto

Älä yritä purkaa laitetta tai tehdä siihen muutoksia. Laitteen sisällä ei ole osia, jotka käyttäjä voisi huoltaa.

Laitteen tietyissä osissa on suurjännite. Älä tee muita kuin tässä oppaassa esitettyjä huoltotoimia.

Työskentely laitteen läheisyydessä

Älä käytä tulenarkoja aerosoleja laitteen lähellä.

Jos aerosolia pääsee kosketukseen laitteen sisällä olevien sähköisten komponenttien kanssa, se voi aiheuttaa tulipalon tai sähköiskun.

Huomio

Turvaohjeiden huomiotta jättäminen voi aiheuttaa henkilö- tai laitevahinkoja.

Sijoituspaikan valitseminen

Älä sijoita laitetta paikkaan, joka on epätasainen tai jossa tulostin voi altistua voimakkaalle tärinälle.

Älä asenna laitetta erityisen kosteisiin tai pölyisiin tiloihin, suoraan auringonvaloon, ulos tai lähelle lämmityslaitetta.

Tulipalon ja sähköiskun vaaran välttämiseksi laite on sijoitettava paikkaan, jossa lämpötila on 5–35 °C (41–95°F) ja tiivistymätön ilmankosteus 10–90 %.

Älä aseta laitetta paksun peitteen tai maton päälle.

Älä sijoita laitetta siten, että sen takaosa on kiinni seinässä.

Käyttöjännite

Varmista, että pistorasia on aina helposti käsillä, jotta voit tarvittaessa irrottaa pistokkeen nopeasti.

Älä koskaan irrota pistoketta pistorasiasta vetämällä virtajohdosta.

Vältä jatkojohtojen käyttämistä.

Työskentely laitteen läheisyydessä

Älä koskaan aseta käsiäsi tai sormiasi laitteeseen tulostuksen aikana.

Kun siirrät laitetta, tartu siihen molemmista päistä.

Älä tartu laitteeseen sen takasivusta.

Älä aseta laitteen päälle mitään esineitä.

Älä aseta metalliesineitä (kuten paperiliittimiä tai niittejä) tai helposti syttyviä liuottimia (muun muassa alkoholia tai ohenteita) sisältäviä astioita laitteen päälle.

Jos laitteen sisälle joutuu sinne kuulumattomia esineitä (metalliesineitä tai nestettä), irrota virtajohto pistorasiasta ja ota yhteys huoltoon.

Älä kuljeta tai varastoi laitetta kallellaan, pystysuunnassa tai ylösalaisin, sillä muste saattaa vuotaa ja vahingoittaa laitetta.

Älä paina asiakirjakantta voimakkaasti, kun käytät valotuslasia paksujen kirjojen skannaamiseen. Tämä voi vaurioittaa valotuslasia ja aiheuttaa vammoja.

FINE-mustekasetit (FINE Cartridge)

Säilytä FINE-mustekasetit (FINE Cartridge) lasten ulottumattomissa.

Jos lapsi nielee mustetta, ota välittömästi yhteys lääkäriin.

Älä ravistele FINE-mustekasetteja (FINE Cartridge).

Muste saattaa vuotaa ulos ja tahria vaatetuksen tai ympäröivän alueen.

Älä kosketa FINE-mustekasetin (FINE Cartridge) tulostuspään kosketinpintoja tai suuttimia tulostuksen jälkeen. Metalliosat voivat olla erittäin kuumia ja aiheuttaa palovammoja.

Älä heitä FINE-mustekasetteja (FINE Cartridge) avotuleen.


Laitteen ja kuvien käyttöä koskevia lakisääteisiä rajoituksia

Seuraavien painotuotteiden kopioiminen, skannaaminen tai tulostaminen tai niiden kopioiden käyttäminen voi olla lainvastaista. Luettelo ei ole kattava. Jos olet epävarma, kysy neuvoa paikalliset määräykset tuntevalta lakimieheltä.

Setelit

Maksumääräykset

Talletustodistukset

Postimerkit (leimatut tai leimaamattomat)

Nimilaatat ja sotilaiden arvomerkit

Asevelvollisuus- tai kutsuntapaperit

Valtionhallinnon virastojen sekit ja vekselit

Moottoriajoneuvojen rekisterilaatat ja omistusoikeustodistukset

Matkasekit

Elintarvikekupongit

Passit

Maahanmuuttopaperit

Leimamerkit (leimatut tai leimaamattomat)

Joukkovelkakirjat ja muut todistukset velallisuudesta

Osakekirjat

Tekijänoikeudella suojatut teokset ilman tekijänoikeuden haltijan lupaa


Kuvien skannaaminen

Tässä osassa kuvataan kuvien skannaaminen.

Tietoja kuvien skannaamisesta

Voit skannata kuvia laitteesta tietokoneeseen tulostamatta niitä sekä tallentaa ne yleisissä kuvatiedostomuodoissa, kuten JPEG, TIFF, BMP tai PDF. Painettua tekstiä skannattaessa voit muuntaa asiakirjan muokattavaksi tekstitiedostoksi OCR (optinen merkintunnistus) -ohjelmiston avulla.

Ennen skannaamista

Ennen kuin skannaat kuvia, tarkista seuraavat asiat:

Onko tarvittava ohjelmisto (MP-ajurit ja MP Navigator EX) asennettu?

Jos ohjelmia ei vielä ole asennettu, katso tietoja asennusohjeista.

Täyttääkö skannattava asiakirja valotuslasille asetettavaa asiakirjaa koskevat vaatimukset?

Lisätietoja on kohdassa Alkuperäisen asiakirjan käsitteleminen.

Onko laite liitetty tietokoneeseen oikein?

Varmista, että laitteen ja tietokoneen välinen yhteys on fyysisesti kunnossa.


Skannausmenetelmät

Voit valita eri skannausmenetelmiä.

Jos haluat muokata tai tulostaa skannattuja kuvia

MP Navigator EX -ohjelman avulla voit muokata, esimerkiksi optimoida ja rajata, skannattuja kuvia.

Voit muokata tai tulostaa skannattuja kuvia myös käynnistämällä sovelluksia MP Navigator EX -ohjelmasta.

Lisätietoja MP Navigator EX -ohjelman toiminnoista on Skannausopas-kuvaruutukäyttöoppaassa.

Voit käynnistää MP Navigator EX -ohjelman tietokonetta käyttämällä tai käyttöpaneelista.

Lisätietoja on kohdassa MP Navigator EX -ohjelman käynnistäminen käyttöpaneelista.

Jos haluat skannata asiakirjoja käyttämällä lisäasetuksia

ScanGear-ohjelman avulla voit käyttää asiakirjojen skannaamisessa lisäasetuksia, kuten säätää tarkkuutta.

Lisätietoja ScanGear-ohjelman toiminnoista on Skannausopas-kuvaruutukäyttöoppaassa.

Edellä mainittujen menetelmien lisäksi voit skannata laitteella asiakirjoja käyttämällä TWAIN-yhteensopivaa tai WIA-yhteensopivaa (vain Windows Vista- ja Windows XP -tietokoneissa) ohjelmaa ja ohjauspaneelia. Lisätietoja toiminnoista on Skannausopas-kuvaruutukäyttöoppaassa.

MP Navigator EX -ohjelman käynnistäminen käyttöpaneelista

Tärkeää

Älä kytke tai poista USB-kaapeleita kuvien skannauksen aikana tai tietokoneen ollessa lepo- tai valmiustilassa.

1 (Vain Macintosh-tietokoneet) Valmistele tietokone ennen skannaamista.

MP Navigator EX pitää määrittää aloitussovellukseksi Image Capture -ohjelmassa Mac OS X:n kohdassa [Applications/Ohjelmat].

Tätä toimenpidettä ei tarvita Mac OS X v.10.4.x -käyttöjärjestelmässä.

Lisätietoja on kohdassa Macintosh-tietokoneen valmisteleminen.

2 Kytke laitteeseen virta.

3 Aseta alkuperäinen asiakirja valotuslasille.

Lisätietoja on kohdassa Alkuperäisen asiakirjan käsitteleminen.

4 Paina [SCAN]-painiketta ja paina sitten [Black] (Musta)- tai Color (Väri) -painiketta.

MP Navigator EX avautuu.

4 Paina [SCAN]-painiketta.

MP Navigator EX avautuu.

Huomautus

Windows Vista -käyttöjärjestelmässä:

Ohjelmien valintanäyttö voi tulla näyttöön, kun vaihe 4 on suoritettu. Valitse silloin MP Navigator EX Ver1.0 ja valitse OK.

Voit määrittää MP Navigator EX -ohjelman käynnistymään aina vaiheen 4 suorittamisen jälkeen. Lisätietoja on Skannausopas-kuvaruutukäyttöoppaassa.

Windows XP -käyttöjärjestelmässä:

Ohjelmien valintanäyttö voi tulla näyttöön, kun vaihe 4 suoritetaan ensimmäisen kerran. Määritä tässä tapauksessa käytettäväksi ohjelmaksi [MP Navigator EX Ver1.0] valitsemalla [Always use this program for this action/Käytä aina tätä ohjelmaa tähän toimintoon] ja valitse sitten [OK]. Seuraavilla kerroilla MP Navigator EX käynnistyy automaattisesti.

Macintosh-tietokoneen valmisteleminen

Tärkeää

Varmista ennen Image Capture EX -ohjelman aloittamista, että MP Navigator EX on asennettu ja että Macintosh on liitetty laitteeseen.

Jos käytössä on Mac OS X v.10.3.x

Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat] ja kaksoisosoita sitten [Image Capture] -vaihtoehtoa. Osoita skanneri-ikkunan vasemmassa alareunassa olevaa [Options/Asetukset]-painiketta, valitse [Application to launch when scanner button is pressed/Ohjelma, joka käynnistyy skannerin painikkeella] -kohdasta [MP Navigator EX 1] ja osoita [OK]-painiketta. Poistu Image Capture -ohjelmasta osoittamalla [Image Capture] -valikossa [Quit Image Capture/Poistu Image Capture -ohjelmasta].

Tärkeää

Jos [Options/Asetukset] ei tule näyttöön, toimi seuraavasti:

Valitse [Image Capture] -valikosta [Preferences/Määritykset], osoita [Scanner/Skanneri] ja poista valinta osoittamalla [Use TWAIN software whenever possible/Käytä TWAIN-ohjelmistoa aina, kun mahdollista]. Lopeta sitten Image Capture ja käynnistä se uudelleen.

Jos käytössä on Mac OS X v.10.2.8

Valitse [Go/Siirry]-valikosta [Applications/Ohjelmat] ja kaksoisosoita sitten [Image Capture] -vaihtoehtoa. Valitse [Image Capture] -valikosta [Preferences/Asetukset]. Valitse [When a scanner button is pressed/Kun skannerin painiketta painetaan] -kohdasta [Other/Muu]. Valitse [Applications/Ohjelmat]-kohdasta [Canon Utilities/Canon-apuohjelmat], valitse [MP Navigator EX 1.0] ja osoita sitten [Open/Avaa]-painiketta. Poistu Image Capture -ohjelmasta osoittamalla [Image Capture] -valikossa [Quit Image Capture/Poistu Image Capture -ohjelmasta].


Vianmääritys

Tässä osassa kuvataan vianmääritysvihjeitä sellaisiin ongelmiin, joita saattaa esiintyä laitetta käyttäessäsi.

Huomautus

Tässä osassa MP220 series -laitteen [OK]-painiketta sekä MP210 series -laitteen [Black/Color] (Musta/Väri) -painikkeita kutsutaan yhdessä "[OK]-painikkeeksi".

Jos virhe ilmenee, kun laite on kytketty tietokoneeseen

Jos tulostuksen aikana ilmenee virhe, kuten paperin loppuminen laitteesta tai paperitukos, vianmääritysilmoitus tulee näyttöön automaattisesti. Toimi virheilmoituksessa kuvatulla tavalla.

Sanoma saattaa vaihdella sen mukaan, mikä Windows-käyttöjärjestelmän versio on käytössä.


Nestekide- tai LED-näyttöön tulee virheilmoitus

Jos nestekide- tai LED-näyttöön tulee virheilmoitus, toimi seuraavassa kuvatulla tavalla.

Nestekidenäytössä on virheilmoitus (MP220 series)

Ilmoitus

Toimenpide

<CHECK INK> (TARKISTA MUSTE)

U051/U052/U053/U059

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa. Avaa skannausyksikkö (tulostimen kansi) ja asenna oikea FINE-mustekasetti (FINE Cartridge).

Jos tämä virhe toistuu edelleen, FINE-mustekasetti (FINE Cartridge) on saattanut vioittua. Ota yhteyttä Canon-huoltoedustajaan.

<CHECK INK> (TARKISTA MUSTE)

U075/U076

Tarkista, että jokainen FINE-mustekasetti (FINE Cartridge) on asennettu oikeaan paikkaan.

Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

<CHECK INK> (TARKISTA MUSTE)

U140

FINE-mustekasetti (FINE Cartridge) ei ehkä ole yhteensopiva laitteen kanssa. Asenna asianmukainen FINE-mustekasetti (FINE Cartridge). Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

<CHECK INK> (TARKISTA MUSTE)

U150

FINE-mustekasettia (FINE Cartridge) ei ehkä ole asennettu oikein.

Avaa skannausyksikkö (tulostimen kansi) ja asenna FINE-mustekasetti (FINE Cartridge) oikein.

Jos tämä virhe toistuu edelleen, FINE-mustekasetti (FINE Cartridge) on saattanut vioittua. Ota yhteyttä Canon-huoltoedustajaan.

<CHECK INK> (TARKISTA MUSTE)

U162

Muste voi olla lopussa.

Mustetason tunnistustoiminto poistetaan käytöstä, koska musteen määrää ei voida tunnistaa oikein.

Jos haluat jatkaa tulostusta ilman tätä toimintoa, paina [Stop/Reset]-painiketta vähintään 5 sekunnin ajan.

Canon suosittelee uusien ja alkuperäisten Canon-mustekasettien käyttämistä parhaan laadun saavuttamiseksi.

Muista, että Canon ei ole vastuussa toimintahäiriöistä tai vioista, jotka aiheutuvat tulostamisesta muste lopussa -tilassa.

<CHECK INK> (TARKISTA MUSTE)

U163

Muste on loppunut.

Vaihda mustekasetti ja sulje skannausyksikkö (tulostuskansi).

Jos tulostus on käynnissä ja haluat jatkaa tulostusta, paina [Stop/Reset]-painiketta vähintään 5 sekunnin ajan, kun kasetti on asennettu. Näin tulostus voi jatkua muste lopussa -tilassa.

Mustetason tunnistustoiminto poistetaan käytöstä.

Vaihda tyhjä mustekasetti uuteen heti tulostuksen jälkeen. Tulostuslaatu kärsii, jos tulostusta jatketaan muste lopussa -tilassa.

<NO PHOTOS ON CARD> (KORTTI ON TYHJÄ)

Laite ei voi lukea muistikortille tallennettuja kuvatietoja.

Laite ei välttämättä tunnista tiedostoa, jos tiedoston nimi tai kansiopolku sisältää tiettyjä merkkejä. Käytä vain kirjaimia ja numeroita.

Tietokoneessa muokatut tai käsitellyt valokuvatiedot on tulostettava tietokoneesta.

<REQ. SERVICE SOON> (HUOLTOA TARV. PIAN)

Laitteessa on sisäänrakennettu käytetyn musteen säiliö, johon keräytyy esimerkiksi tulostuspäiden puhdistuksessa käytetty muste.

Tämä virheilmoitus ilmaisee, että käytetyn musteen säiliö on lähes täynnä.

Poista virhe ja jatka tulostusta painamalla [OK]-painiketta.

Kun käytetyn musteen säiliö täyttyy kokonaan, tulostus ei ole mahdollista, ennen kuin käytetyn musteen säiliö on vaihdettu, joten on suositeltavaa ottaa yhteys Canonin huoltoliikkeeseen mahdollisimman pian. (Laitteen osa on vaihdettava.)

<INCOMPATIBLE CAMERA> (KAMERA EI YHT.SOPIVA)

Jos toiminnon suorittaminen tai tietojen lähettäminen kestää liian kauan, tapahtuu tiedonsiirron aikakatkaisu. Tulostus voi keskeytyä. Irrota siinä tapauksessa USB-kaapeli ja kytke se uudelleen.

PictBridge-yhteensopivasta laitteesta tulostettaessa laitteen mallin ja merkin mukaan voit joutua valitsemaan valokuvien tulostustilaksi PictBridge-yhteensopivan tilan ennen laitteen kytkemistä. Laitteeseen on ehkä kytkettävä virta tai siihen on valittava toistotila manuaalisesti tulostimeen kytkemisen jälkeen. Tee tarvittavat toimet ennen laitteen kytkemistä sen käyttöoppaan mukaisesti.

Jos virhe ei poistu, kokeile jonkin muun valokuvan tulostamista.

<UNSUPPORTED USB HUB> (USB-KESK. EI TUETA)

Jos PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta, irrota keskitin ja kytke PictBridge-yhteensopiva laite suoraan laitteeseen.

<CHECK PRINTER> (TARKISTA TULOSTIN)

Katkaise laitteen virta ja irrota laitteen virtajohto virtalähteestä. Kytke hetken kuluttua laitteen virtajohto takaisin ja kytke laitteeseen virta. Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.

<SCANNER ERROR> (SKANNERIHÄIRIÖ)

Tarkista, että suojamateriaali on poistettu FINE-mustekasetin (FINE Cartridge) pidikkeestä, katkaise sitten laitteen virta ja kytke se uudelleen. Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.

Nestekidenäytössä on virheilmoitus (MP210 series)

[Alarm] (Häiriö) -merkkivalo palaa oranssina

[Alarm] (Häiriö) -merkkivalo palaa oranssina, kun tulostimessa tapahtuu virhe. Nestekidenäytössä näkyvä numero ilmaisee tapahtuneen virheen tyypin. Tarkista nestekidenäytön virheilmoitus ja ratkaise ongelma.

E ja numero (virhekoodi) näkyvät vuorotellen MP210 series -laitteen nestekidenäytössä.

Virhekoodi

Syy

Toimenpide

E, 2

Laitteessa ei ole paperia. / Paperinsyöttö ei toimi oikein.

Aseta paperi oikein ja paina [Black] (Musta)- tai [Color] (Väri) -painiketta.

E, 3

Paperinsyöttöhäiriö.

Jos paperi on tukkiutunut tulostimeen, poista paperitukos, lisää paperia oikein ja paina sitten laitteen [Black] (Musta)- tai [Color] (Väri) -painiketta.

E, 4/

E, 5

FINE-mustekasettia (FINE Cartridge) ei tunnisteta.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa. Avaa skannausyksikkö (tulostimen kansi) ja asenna oikea FINE-mustekasetti (FINE Cartridge).

Jos tämä virhe toistuu edelleen, tulostuspää on saattanut vioittua. Ota yhteyttä Canon-huoltoedustajaan.

E, 7

FINE-mustekasetti (FINE Cartridge) ei ole oikealla paikallaan.

Tarkista, että jokainen FINE-mustekasetti (FINE Cartridge) on asennettu oikeaan paikkaan.

Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

E, 8

Käytetyn musteen säiliö on lähes täynnä.

Laitteessa on sisäänrakennettu käytetyn musteen säiliö, johon keräytyy esimerkiksi tulostuspäiden puhdistuksessa käytetty muste.

Tämä virhekoodi ilmaisee, että käytetyn musteen säiliö on lähes täynnä.

Poista virhe ja jatka tulostusta painamalla [Black] (Musta) tai [Color] (Väri) -painiketta.

Kun käytetyn musteen säiliö täyttyy kokonaan, tulostus ei ole mahdollista, ennen kuin käytetyn musteen säiliö on vaihdettu, joten on suositeltavaa ottaa yhteys Canonin huoltoliikkeeseen mahdollisimman pian. (Laitteen osa on vaihdettava.)

E, 9

Liitetty digitaalikamera tai -videokamera ei ehkä ole yhteensopiva tämän laitteen kanssa.

Jos toiminnon suorittaminen tai tietojen lähettäminen kestää liian kauan, tapahtuu tiedonsiirron aikakatkaisu. Tulostus voi keskeytyä. Irrota siinä tapauksessa USB-kaapeli ja kytke se uudelleen.

PictBridge-yhteensopivasta laitteesta tulostettaessa laitteen mallin ja merkin mukaan voit joutua valitsemaan valokuvien tulostustilaksi PictBridge-yhteensopivan tilan ennen laitteen kytkemistä. Laitteeseen on ehkä kytkettävä virta tai siihen on valittava toistotila manuaalisesti tulostimeen kytkemisen jälkeen. Tee tarvittavat toimet ennen laitteen kytkemistä sen käyttöoppaan mukaisesti.

Jos virhe ei poistu, kokeile jonkin muun valokuvan tulostamista.

E, 1, 3

Mustetasoa ei voida tunnistaa.

Muste voi olla lopussa.

Mustetason tunnistustoiminto poistetaan käytöstä, koska musteen määrää ei voida tunnistaa oikein.

Jos haluat jatkaa tulostusta ilman tätä toimintoa, paina [Stop/Reset]-painiketta vähintään 5 sekunnin ajan.

Canon suosittelee uusien ja alkuperäisten Canon-mustekasettien käyttämistä parhaan laadun saavuttamiseksi.

Muista, että Canon ei ole vastuussa toimintahäiriöistä tai vioista, jotka aiheutuvat tulostamisesta muste lopussa -tilassa.

E, 1, 4

FINE-mustekasettia (FINE Cartridge) ei tunnisteta.

FINE-mustekasetti (FINE Cartridge) ei ehkä ole yhteensopiva laitteen kanssa. Asenna asianmukainen FINE-mustekasetti (FINE Cartridge). Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

E, 1, 5

FINE-mustekasettia (FINE Cartridge) ei tunnisteta.

FINE-mustekasettia (FINE Cartridge) ei ehkä ole asennettu oikein.

Avaa skannausyksikkö (tulostimen kansi) ja asenna FINE-mustekasetti (FINE Cartridge) oikein.

Jos tämä virhe toistuu edelleen, FINE-mustekasetti (FINE Cartridge) on saattanut vioittua. Ota yhteyttä Canon-huoltoedustajaan.

E, 1, 6

Muste on loppunut.

Muste on loppunut.

Vaihda mustekasetti ja sulje skannausyksikkö (tulostuskansi).

Jos tulostus on käynnissä ja haluat jatkaa tulostusta, paina [Stop/Reset]-painiketta vähintään 5 sekunnin ajan, kun kasetti on asennettu. Näin tulostus voi jatkua muste lopussa -tilassa.

Mustetason tunnistustoiminto poistetaan käytöstä.

Vaihda tyhjä mustekasetti uuteen heti tulostuksen jälkeen. Tulostuslaatu kärsii, jos tulostusta jatketaan muste lopussa -tilassa.

E, 1, 9

PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta.

Jos PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta, irrota keskitin ja kytke PictBridge-yhteensopiva laite suoraan laitteeseen.

E, 2, 0

Asiakirjan kokoa ei voida tunnistaa oikein tai asiakirja on liian pieni, kun Sovita sivulle -kopiointi on valittuna. / Tulostuspään kohdistusarkin skannaaminen epäonnistui.

Asiakirjan kokoa ei voida tunnistaa oikein tai asiakirja on liian pieni, kun Sovita sivulle -kopiointi on valittuna.

Tarkista, että asiakirja on vaatimuksien mukainen ja että se on asetettu valotuslasille oikein. Aseta asiakirja uudelleen laitteeseen ja paina [Color] (Väri)- tai [Black] (Musta) -painiketta.

Lisätietoja on kohdassa Alkuperäisten asiakirjojen asettaminen.

Tulostuspään kohdistusarkin skannaaminen epäonnistui. Varmista, että tulostuspään kohdistusarkin kaikki tarvittavat ympyrät on täytetty ja että arkki on oikeassa suunnassa ja kohdassa valotuslasilla.

Jos virhe ei poistu, liitä laite tietokoneeseen ja kohdista tulostuspää tulostinajurin avulla. Lisätietoja on kohdassa Tulostuspään kohdistaminen tietokoneella.

[Power] (Virta) -merkkivalo vilkkuu vihreänä ja [Alarm] (Häiriö) -merkkivalo oranssina kerran vuorotellen

[Power] (Virta)- ja [Alarm] (Häiriö) -merkkivalot vilkkuvat vuorotellen alla kuvatulla tavalla.

Irrota USB-kaapeli laitteesta, katkaise laitteen virta ja irrota sitten laitteen virtajohto virtalähteestä. Kytke hetken kuluttua virtajohto takaisin ja kytke laitteeseen virta.

Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.

Virhekoodi

Syy

Toimenpide

E, 2, x

E, 3, x

E, 4, x

Tulostimessa on ehkä tapahtunut huoltotoimia vaativa virhe.

Tarkista, että suojamateriaali on poistettu FINE-mustekasetin (FINE Cartridge) pidikkeestä, katkaise sitten laitteen virta ja irrota laitteen virtajohto virtalähteestä. Kytke hetken kuluttua laitteen virtajohto takaisin ja kytke laitteeseen virta. Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.


Nestekide- tai LED-näyttö ei näy lainkaan

Syy

Toimenpide

Laitteen virta ei ole päällä tai nestekide- tai LED-näyttö on näytönsäästötilassa.

Jos [Power] (Virta) -merkkivalo ei pala

Laitteeseen ei ole kytketty virtaa. Kytke virtajohto laitteeseen ja paina [ON/OFF]-painiketta. Laitteeseen kytkeytyy virta ja nestekide- tai LED-näyttöön tulee ilmoitus.

Jos [Power] (Virta) -merkkivalo palaa

Nestekide- tai LED-näyttö on ehkä näytönsäästötilassa. Paina jotakin muuta käyttöpaneelin painiketta kuin [ON/OFF]-painiketta.


Nestekidenäytössä näkyy väärä kieli (MP220 series)

Syy

Toimenpide

Haluamasi kieli ei ole valittuna.

Valitse kieli noudattamalla seuraavia ohjeita.

(1) Katkaise laitteen virta painamalla [ON/OFF]-painiketta.

(2) Paina [Menu]-painiketta seitsemän kertaa.

(3) Paina [image] -painiketta kaksi kertaa ja paina sitten [OK]-painiketta.

(4) Paina [image] -painiketta kaksi kertaa ja paina sitten [OK]-painiketta.

(5) Valitse eniten vasemmalla oleva kieli painelemalla [image] -painiketta.

(6) Voit valita haluamasi kielen painamalla [image] -painiketta niin monta kertaa, kuin alla olevassa luettelossa mainitaan.

- <JAPANESE> (JAPANI): 0 kertaa

- <ENGLISH> (ENGLANTI): 1 kerta

- <GERMAN> (SAKSA): 2 kertaa

- <FRENCH> (RANSKA): 3 kertaa

- <ITALIAN> (ITALIA): 4 kertaa

- <SPANISH> (ESPANJA): 5 kertaa

- <DUTCH> (HOLLANTI): 6 kertaa

- <PORTUGUESE> (PORTUGALI): 7 kertaa

- <NORWEGIAN> (NORJA): 8 kertaa

- <SWEDISH> (RUOTSI): 9 kertaa

- <DANISH> (TANSKA): 10 kertaa

- <FINNISH> (SUOMI): 11 kertaa

- <RUSSIAN> (VENÄJÄ): 12 kertaa

- <CZECH> (TŠEKKI): 13 kertaa

- <HUNGARIAN> (UNKARI): 14 kertaa

- <POLISH> (PUOLA): 15 kertaa

- <SLOVENE> (SLOVENIA): 16 kertaa

- <TURKISH> (TURKKI): 17 kertaa

(7) Paina [OK]-painiketta.

Haluttu kieli näkyy nestekidenäytössä.

(8) Paina Stop/Reset-painiketta.


MP-ajurien asentaminen ei onnistu

Syy

Toimenpide

[Printer Connection/Tulostinyhteys] -näytöstä eteneminen ei onnistu.

Jos asentaminen ei etene [Printer Connection/Tulostinyhteys] -näytöstä, asenna MP-ajurit uudelleen seuraavien ohjeiden mukaan.

(1) Valitse [Printer Connection/Tulostinyhteys] -näytössä [Cancel/Peruuta].

(2) Valitse [Installation Failure/Asennusvirhe] -näytössä [Start Over/Aloita uudelleen].

(3) Valitse seuraavassa näytössä [Back/Edellinen].

(4) Valitse [Exit/Lopeta] [PIXMA XXX] -näytössä (jossa "XXX" on laitteen nimi) ja poista sitten CD-levy.

(5) Katkaise laitteen virta.

(6) Käynnistä tietokone uudelleen.

(7) Varmista, että muita sovelluksia (kuten virustorjuntaohjelmistoa) ei ole käynnissä.

(8) Asenna MP-ajurit uudelleen asennusohjeissa olevien ohjeiden mukaan.

Asennus ei ala automaattisesti, kun [Setup CD-ROM/Asennus-CD] -levy asetetaan tietokoneen levyasemaan.

(1) Valitse [Start/Käynnistä] ja [Computer/Tietokone].

Valitse Windows XP -tietokoneessa [Start/Käynnistä] ja valitse sitten [My Computer/Oma tietokone].

Kaksoisnapsauta Windows 2000 -tietokoneessa työpöydän [My Computer/Oma tietokone] -kuvaketta.

(2) Kaksoisnapsauta näyttöön tulevan ikkunan CD-kuvaketta [image].

Huomautus

Jotta voisit käynnistää asennusohjelman [Run/Suorita]-komennolla, määritä käytössä oleva levyasema ja asennusohjelman nimi, MSETUP4.EXE. Levyaseman tunnus on tietokonekohtainen.

Aloita asennus kaksoisosoittamalla työpöydällä olevaa CD-aseman symbolia.

Jos CD-aseman symboli ei näy, käynnistä tietokone uudelleen.

Jos symboli ei vieläkään näy, kokeile eri levyjä ja tarkista, näkyvätkö ne. Jos muut levyt näkyvät, ongelmat johtuvat [Setup CD-ROM/Asennus-CD] -levystä. Ota yhteyttä Canon-huoltoedustajaan.

Asennusohjeita ei ole noudatettu.

Oikea asennus edellyttää asennusohjeiden noudattamista.

Jos MP-ajureita ei ole asennettu oikein, poista MP-ajureiden asennus, käynnistä tietokone uudelleen ja asenna sitten MP-ajurit uudelleen. Lisätietoja on PC-tulostusopas -kuvaruutukäyttöoppaassa.

Huomautus

Jos asennusohjelma keskeytyi Windowsin virheen vuoksi, järjestelmä saattaa olla epävakaa eikä MP-ajurien asentaminen välttämättä onnistu. Käynnistä tietokone uudelleen ennen uutta asennusta.


Liittäminen tietokoneeseen ei onnistu

Tulostusnopeus on hidas / USB 2.0 Hi-Speed -yhteys ei toimi

Syy

Toimenpide

Käyttöympäristö ei tue USB 2.0 Hi-Speed -liitäntää täysin.

Jos käyttöympäristö ei ole täysin USB 2.0 Hi-Speed -yhteensopiva, laitetta käytetään hitaammalla USB 1.1 -yhteyden tukemalla nopeudella. Tällöin laite toimii oikein, mutta tulostus voi hidastua yhteysnopeuden vuoksi.

Varmista seuraavasti, että käyttöympäristö tukee USB 2.0 Hi-Speed -liitäntää.

Tietokoneen USB-portti tukee USB 2.0 Hi-Speed -liitäntää.

Sekä USB-kaapeli että USB-keskitin, jos sellainen on käytössä, tukevat USB 2.0 Hi-Speed -liitäntää.

Käytä asianmukaista USB 2.0 Hi-Speed -kaapelia. Kaapelin suositeltava pituus on enintään 10 jalkaa / 3 metriä.

Tietokoneen käyttöjärjestelmä tukee USB 2.0 Hi-Speed -liitäntää.

Hanki ja asenna tietokoneeseen uusin päivitys.

USB 2.0 Hi-Speed -ajuri toimii oikein.

Hanki laitteiston kanssa yhteensopivan USB 2.0 Hi-Speed -ajurin uusin versio ja asenna se tietokoneeseen.

Tärkeää

Lisätietoja käyttöympäristön USB 2.0 Hi-Speed -liitännästä saat tietokoneen, USB-kaapelin tai USB-keskittimen valmistajalta.

Näyttöön tulee ilmoitus "[This Device Can Perform Faster/Tämä laite voi toimia nopeammin]"

Syy

Toimenpide

Käyttöympäristö ei tue USB 2.0 Hi-Speed -liitäntää täysin.

Käyttöympäristö ei ole yhteensopiva USB 2.0:n kanssa.

Lisätietoja on kohdassa Tulostusnopeus on hidas / USB 2.0 Hi-Speed -yhteys ei toimi.


Tulostuslaatu ei ole tyydyttävä

Tulostusjälki ei ole tyydyttävä

Jos tulostusjälki ei ole tyydyttävä, tarkista ensin paperi- ja tulostuslaatuasetukset.

Vastaavatko paperikoko- ja tulostusmateriaaliasetukset laitteeseen asetetun paperin kokoa ja tyyppiä?

Jos nämä asetukset ovat virheellisiä, kunnollista tulostusjälkeä ei voi saavuttaa. Valokuvia tai kuvia tulostettaessa virheellinen paperityyppiasetus voi heikentää tulosteen värien laatua. Lisäksi tulostuspinta voi naarmuuntua, jos tulostettaessa käytetään virheellistä paperityyppiasetusta. Reunattomassa tulostuksessa väreissä voi esiintyä epätasaisuutta käytettävän paperityyppiasetuksen ja laitteeseen asetetun paperin yhdistelmän mukaan.

Onko tulostuslaatuasetus määritetty oikein?

Valitse tulostuslaatuasetus, joka sopii tulostuksessa käytettävälle paperille ja tulostettavalle kuvalle. Jos huomaat epätarkkuuta tai värien epätasaisuutta, kasvata tulostuslaatuasetusta ja yritä tulostaa uudelleen.

* Jos tulostat PictBridge-yhteensopivasta laitteesta, määritä tulostuslaatuasetus laitteen käyttöpaneelin avulla. Tätä asetusta ei voi määrittää PictBridge-yhteensopivasta laitteesta.

Paperi- ja laatuasetusten tarkistamistapa vaihtelee sen mukaan, mitä laitteella tehdään.

Kopioiminen tai tulostaminen muistikortilta laitetta käyttämällä | Tarkista käyttämällä laitteen käyttöpaneelia. Lisätietoja on tämän käyttöoppaan kutakin tulostustilaa käsittelevissä kohdissa.
Tulostaminen PictBridge-yhteensopivasta laitteesta | Tarkista käyttämällä PictBridge-yhteensopivaa laitetta tai laitteen käyttöpaneelia. Lisätietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".
Tulostaminen tietokoneesta | Tarkista käyttämällä tulostinajuria. Lisätietoja on PC-tulostusopas-kuvaruutukäyttöoppaassa.

Kopioiminen käyttämällä laitetta | Tarkista käyttämällä laitteen käyttöpaneelia. Lisätietoja on tämän käyttöoppaan kutakin tulostustilaa käsittelevissä kohdissa.
Tulostaminen PictBridge-yhteensopivasta laitteesta | Tarkista käyttämällä PictBridge-yhteensopivaa laitetta tai laitteen käyttöpaneelia. Voit määrittää laitteessa vain sivukoko- ja paperityyppiasetukset. Lisätietoja on Pikaoppaan kohdassa "Valokuvien tulostaminen suoraan yhteensopivasta laitteesta".
Tulostaminen tietokoneesta | Tarkista käyttämällä tulostinajuria. Lisätietoja on PC-tulostusopas-kuvaruutukäyttöoppaassa.

Jos ongelma ei poistu, vaikka paperi- ja tulostuslaatuasetukset ovat oikeat, siihen voi olla useita syitä. Katso myös alla olevat kohdat.

Työ ei tulostu loppuun asti

Syy

Toimenpide

Tulostustietojen koko on hyvin suuri.

Valitse [Page Setup/Sivun asetukset] -välilehdeltä [Print Options/Tulostusasetukset]. Valitse sitten näyttöön tulevassa valintaikkunassa [Reduce spool data size/Pienennä taustatulostustiedot] -valintaruutu.

Jos valitset tämän asetuksen, tulostuslaatu saattaa heikentyä.

Tietokoneen kiintolevyllä ei ole riittävästi tilaa.

Vapauta levytilaa poistamalla tarpeettomia tiedostoja.

Värit ovat epäselviä

Syy

Toimenpide

Värinkorjaus ei ole käytössä.

Valokuvia tai muita kuvia tulostettaessa värinkorjauksen käyttöönotto voi parantaa värejä.

Tulostettaessa tietokoneesta

Valitse Windows-käyttöjärjestelmässä tulostimen ominaisuusvalintaikkunan [Effects/Tehosteet]-välilehdessä [Vivid Photo].

Valitse Macintoshissa [Print/Tulosta]-valintataulun ponnahdusvalikosta [Special Effects/Erikoistehosteet] ja valitse sitten [Vivid Photo].

Käytettäessä suoratulostusta (MP220 series)

Valitse muistikorttitilan tulostusasetuksissa <VIVID ON>.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Tulostuspään suuttimet ovat tukkeutuneet.

Tulosta suutintestikuvio ja tarkista, onko mustetta jäljellä.

Lisätietoja suutintestikuvion tulostamisesta on kohdassa Suutintestikuvion tulostaminen.

Suorita tulostuspään puhdistus tai perustellinen puhdistus, jos suuttimen tarkistuskuviosta puuttuu viivoja tai siinä on valkoisia raitoja. Jos ongelma ei poistu, FINE-mustekasetissa (FINE Cartridge) ei ehkä ole mustetta.

Kun FINE-mustekasetin (FINE Cartridge) muste on lopussa, vaihda se uuteen.

Huomautus

Tulosteen värit eivät ehkä vastaa näytön värejä värintuottotekniikoiden peruserojen vuoksi.

Värinhallinta-asetukset ja käyttöympäristöjen erot saattavat myös vaikuttaa värien toistumiseen näytössä.

Tulostus ei käynnisty / Tuloste on epätarkka / Värit ovat vääristyneitä / Suorat viivat eivät kohdistu oikein

Syy

Toimenpide

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein/mustetta ei ole jäljellä.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Pieniä pölyhiukkasia saattaa olla kosketuspintojen välissä. Siinä tapauksessa tulosteen laatua voidaan ehkä parantaa asettamalla FINE-mustekasetti (FINE Cartridge) uudelleen paikalleen.

Tarkista myös, että suojateippi (A) on irrotettu.

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

Materiaali on lisätty väärä puoli ylöspäin.

Monissa paperityypeissä vain paperin toinen puoli soveltuu tulostukseen.

Jos paperin väärälle puolelle tulostetaan, tulosteista voi tulla epätarkkoja tai heikkolaatuisia.

Paperin mukana toimitetuissa ohjeissa on tietoja tulostuspuolesta.

Paperin paksuudensäätövipu on asetettu väärin.

Säädä paperin paksuudensäätövipu tulostusmateriaalin perusteella. Katso kohta Yhteensopivat tulostusmateriaalit.

Tulostettavasta sisällöstä riippuen tulostuspintaan saattaa tulla naarmuja, jos paperin paksuudensäätövipu on asetettu vasemmalle. Mikäli näin tapahtuu, aseta paperin paksuudensäätövipu oikealle.

* Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle. Jos vipua ei aseteta takaisin vasemmalle, laitteen sisäpuoli likaantuu helpommin, sillä tulostuspään ja paperin välinen rako on suurempi. Tämä saattaa heikentää tulostuksen laatua.

Tulostuspää ei kohdistu.

Jos tulostuspäätä ei ole kohdistettu asennuksen jälkeen, suorat viivat eivät välttämättä tulostu kohdakkain. Muista kohdistaa tulostuspää, kun olet asentanut sen.

Kohdassa Tulostuspään kohdistaminen laitteella on tietoja tulostuspään kohdistamisesta käyttöpaneelin avulla.

Viiva tai kuva ei tulostu tai tulostuu vain osittain

Syy

Toimenpide

Tulostustietojen koko on hyvin suuri.

Valitse [Page Setup/Sivun asetukset] -välilehdeltä [Print Options/Tulostusasetukset]. Valitse sitten näyttöön tulevassa valintaikkunassa [Reduce spool data size/Pienennä taustatulostustiedot] -valintaruutu.

Jos valitset tämän asetuksen, tulostuslaatu saattaa heikentyä.

Asettelu- ja nidemarginaalitulostus.

Ohuet viivat eivät välttämättä tulostu, kun käytetään [Page Layout/Sivun asettelu]- tai nidemarginaali-tulostusta. Paksunna asiakirjassa olevia viivoja.

Valkoisia raitoja

Syy

Toimenpide

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein/mustetta ei ole jäljellä.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Pieniä pölyhiukkasia saattaa olla kosketuspintojen välissä. Siinä tapauksessa tulosteen laatua voidaan ehkä parantaa asettamalla FINE-mustekasetti (FINE Cartridge) uudelleen paikalleen.

Tarkista myös, että suojateippi (A) on irrotettu.

Tuloste on käpristynyt, tai siinä on mustetahroja

Syy

Toimenpide

Paperi on liian ohutta.

Kun tulostetaan hyvin värikylläisiä valokuvia tai kuvia, on suositeltavaa käyttää [Photo Paper Pro/Pro Photo -paperi] -materiaalia tai muuta Canonin erikoispaperia. Katso kohta Yleiset tiedot.

Kuvia tulostetaan käyttämällä liian suurta tummuusasetusta.

Kun tulostat tummia kuvia, etenkin tavalliselle paperille, paperi saattaa imeä liikaa mustetta ja alkaa aaltoilla, mikä aiheuttaa paperin hankautumisen.

Tulostettaessa tietokoneesta

Pienennä tulostinajurin [Intensity/Tummuus]-asetusta ja tulosta uudelleen.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

(2) Valitse [Main/Päävalikko]-välilehdessä [Color/Intensity]/[Väri/Tummuus]-asetukseksi [Manual/Manuaalinen] ja valitse sitten [Set/Aseta].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

(1) Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

(2) Valitse ponnahdusvalikosta [Color Options/Värivalinnat].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

Kopioitaessa (MP220 series)

Katso tietoja kohdasta Kopiointiasetuksien muuttaminen ja pienennä <INTENSITY> (LUKUTUMMUUS) -asetusta. Yritä sitten tulostaa uudelleen.

Tulosteen kuivuminen kestää kauan.

Aseta [Ink Drying Wait Time/Musteen kuivumisaika] -asetus pidemmäksi.

Näin tulosteen pinta ehtii kuivua paremmin, jolloin paperi ei käpristy eikä tulosteessa ole mustetahroja.

(1) Varmista, että laitteeseen on kytketty virta.

(2) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(3) Valitse [Maintenance/Ylläpito]-välilehti ja sitten [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

(1) Varmista, että laitteeseen on kytketty virta.

(2) Käynnistä [Canon IJ Printer Utility/Canon IJ -tulostinapuohjelma].

Lisätietoja on kohdassa [Canon IJ Printer Utility/Canon IJ tulostinapuohjelma] -sovelluksen avaaminen (Macintosh).

(3) Valitse ponnahdusvalikosta [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

Tulostuspinta on naarmuinen / Paperi on tahriintunut

Syy

Toimenpide

Paperinsyöttötela on likainen.

Puhdista paperinsyöttötelat. Paperinsyöttötelojen puhdistus kuluttaa teloja, joten tee tämä vain tarvittaessa.

Lisätietoja puhdistamisesta on kohdassa Paperinsyöttötelojen puhdistaminen (Telan puhdistus).

Laitteen sisäpuoli on likainen.

Jos käytetään kaksipuolista tulostusta eikä tulostinajurissa määritetty paperikoko vastaa paperilähteeseen asetetun paperin kokoa, muste tahrii tulostimen sisäpuolen ja tulostuspaperi likaantuu.

Puhdista laitteen sisäpuoli suorittamalla alalevyn puhdistus.

Lisätietoja puhdistuksesta on kohdassa Laitteen sisäosan puhdistaminen (Alalevyn puhdistus).

Huomautus

Voit ehkäistä laitteen sisäpuolen likaantumisen määrittämällä sivun koon oikein.

Tulosteen kuivuminen kestää kauan.

Kun tulostetaan esimerkiksi valokuvia, joiden kuivuminen kestää tavallista kauemmin, seuraava arkki saattaa tulostua ennen kuin edellinen on kuivunut.

Voit joko poistaa kunkin tulostetun sivun luovutustasolta heti, kun se on tulostettu, tai tauottaa tulostamisen kunkin sivun jälkeen määrittämällä [Ink Drying Wait Time/Musteen kuivumisaika] -asetuksen.

(1) Varmista, että laitteeseen on kytketty virta.

(2) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(3) Valitse [Maintenance/Ylläpito]-välilehti ja sitten [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

(1) Varmista, että laitteeseen on kytketty virta.

(2) Käynnistä [Canon IJ Printer Utility/Canon IJ -tulostinapuohjelma].

Lisätietoja on kohdassa [Canon IJ Printer Utility/Canon IJ -tulostinapuohjelma] -sovelluksen avaaminen (Macintosh).

(3) Valitse ponnahdusvalikosta [Custom Settings/Mukautetut asetukset].

(4) Aseta kuivumisaika vetämällä [Ink Drying Wait Time/Musteen kuivumisaika] -liukusäädintä ja valitse sitten [Send/Lähetä].

(5) Vahvista viesti ja valitse [OK].

Käytetään harmaasävytulostusta tai vain mustaa mustetta.

Jos tulostukseen käytetään vain mustaa mustetta, pienennä tulostinajurin [Intensity/Tummuus]-asetusta tai suurenna [Print Quality/Tulostuslaatu]-asetusta.

Yksivärisen asiakirjan tulostamisen tai muun harmaasävytulostuksen yhteydessä pinottujen tulostuspapereiden kuivumaton muste saattaa tarttua arkista toiseen.

Tämä voidaan ehkäistä pienentämällä [Intensity/Tummuus]-asetusta tai suurentamalla [Print Quality/Tulostuslaatu]-asetusta.

Tulostetaan vääräntyyppiselle paperille.

Tarkista, ettei tulostuspaperi ole liian paksu tai käpristynyt.

Katso kohta Yleiset tiedot.

[Borderless Printing/Reunaton tulostus] -toiminnossa tulostuslaatu saattaa heikentyä paperin ylä- ja alareunoissa. Varmista, että käytössä oleva paperi soveltuu Reunaton tulostus -toimintoon.

Lisätietoja on kohdassa Tulostusalue.

Paperi on käpristynyt.

Tavallinen paperi

Käännä paperi ja aseta tulostimeen toisin päin.

Jos paperi jätetään takalokeroon pitkäksi aikaa, paperi saattaa käpristyä. Mikäli näin tapahtuu, aseta paperi siten, että sen toinen puoli on ylöspäin. Tämä saattaa ratkaista ongelman.

Käyttämättömät arkit on suositeltavaa asettaa takaisin pakkaukseen ja säilyttää niitä tasaisella pinnalla.

Muut paperit

Jos tulostuspaperin kulma tai koko tulostuspinta on käpristynyt, paperi saattaa likaantua eikä paperinsyöttö välttämättä toimi oikein. Käytä paperi vasta, kun se on suoristettu seuraavalla tavalla.

(1) Aseta paperi tulostettava puoli (A) ylöspäin ja peitä se uudella tavallisella paperiarkilla, jotta pinta ei tahriutuisi tai naarmuuntuisi.

(2) Rullaa paperi alla olevan kuvan mukaisesti käpristymiseen nähden vastakkaiseen suuntaan.

(3) Tarkista, onko tulostuspaperin käpristyminen noin 0,08–0,2 tuumaa / 2–5 millimetriä (B) .

Suoristetuille papereille kannattaa tulostaa arkki kerrallaan.

Huomautus

Materiaalityypistä johtuen tuloste saattaa ole tahriintunut tai sen syötössä saattaa olla ongelmia, vaikka tulostusmateriaali ei olisikaan käpristynyt.

Noudata silloin edellä kohdassa "Muut paperit" annettuja ohjeita paperin käsittelemiseksi ennen tulostusta.

Se saattaa parantaa tulosta.

Paperin paksuudensäätövipu on asetettu väärin.

Säädä paperin paksuudensäätövipu tulostusmateriaalin perusteella.

Katso kohta Yhteensopivat tulostusmateriaalit.

Tulostettavasta sisällöstä riippuen tulostuspintaan saattaa tulla naarmuja, jos paperin paksuudensäätövipu on asetettu vasemmalle. Mikäli näin tapahtuu, aseta paperin paksuudensäätövipu oikealle.

* Kun tulostaminen on suoritettu, aseta paperin paksuudensäätövipu vasemmalle. Jos vipua ei aseteta takaisin vasemmalle, laitteen sisäpuoli likaantuu helpommin, sillä tulostuspään ja paperin välinen rako on suurempi. Tämä saattaa heikentää tulostuksen laatua.

Huomautus

Jos paperin kulmat tai reunat tahriutuvat, aseta paperin paksuudensäätövipu oikealle ja kokeile tulostusta uudelleen.

Kuvia tulostetaan käyttämällä liian suurta tummuusasetusta.

Kun tulostat tummia kuvia, etenkin tavalliselle paperille, paperi saattaa imeä liikaa mustetta ja alkaa aaltoilla, mikä aiheuttaa paperin hankautumisen.

Tulostettaessa tietokoneesta

Pienennä tulostinajurin [Intensity/Tummuus]-asetusta ja tulosta uudelleen.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

(2) Valitse [Main/Päävalikko]-välilehdessä [Color/Intensity]/[Väri/Tummuus]-asetukseksi [Manual/Manuaalinen] ja valitse sitten [Set/Aseta].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

(1) Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

(2) Valitse ponnahdusvalikosta [Color Options/Värivalinnat].

(3) Säädä tummuutta [Intensity/Tummuus]-liukusäätimellä.

Kopioitaessa (MP220 series)

Katso tietoja kohdasta Kopiointiasetuksien muuttaminen ja pienennä <INTENSITY> (LUKUTUMMUUS) -asetusta. Yritä sitten tulostaa uudelleen.

Tulostetaan suositellun tulostusalueen ulkopuolelle.

Jos tulostat tulostuspaperin suositellun tulostusalueen ulkopuolelle, paperin alareuna saattaa tahriutua musteeseen.

Muuta alkuperäisen asiakirjan kokoa sovelluksessa.

Lisätietoja suositellusta tulostusalueesta on kohdassa Tulostusalue.

Värit ovat epätasaisia tai juovikkaita

Syy

Toimenpide

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

Tulostuspää ei kohdistu.

Kohdassa Tulostuspään kohdistaminen laitteella on tietoja tulostuspään kohdistamisesta käyttöpaneelin avulla.


Tulostusjälki ei ole tyydyttävä kopioitaessa

Syy

Toimenpide

Alkuperäisten asiakirjaa ei ole asetettu paikoilleen oikein.

Tarkista, että asiakirja on asetettu oikein valotuslasille.

Lisätietoja on kohdassa Alkuperäisten asiakirjojen asettaminen.

Alkuperäistä asiakirjaa ei ole asetettu paikoilleen niin, että kopioitava puoli on alaspäin.

Kun asiakirja asetetaan valotuslasille, kopioitavan puolen tulee olla alaspäin.

Alkuperäinen asiakirja on tällä laitteella tehty tuloste.

Tulostuslaatu voi heikentyä, jos tuloste kopioidaan.

Tulosteen kopioinnin sijaan alkuperäinen asiakirja kannattaa tulostaa suoraan digitaalikamerasta, muistikortilta tai tietokoneesta.

* Muistikortilta voi tulostaa suoraan vain MP220 series -laitteilla.

Valotuslasi tai asiakirjakannen sisäpuoli on likainen.

Puhdista valotuslasi ja asiakirjakannen sisäpuoli.

Lisätietoja on kohdassa Valotuslasin ja asiakirjakannen puhdistaminen.

Jos ongelma ei häviä, katso lisätietoja kohdasta Tulostusjälki ei ole tyydyttävä.


Laite ei käynnisty, tai se keskeyttää tulostuksen

Tulostus ei käynnisty

Syy

Toimenpide

Tarpeettomia tulostustöitä on jäänyt jonoon. / Tietokoneessa on ongelma.

Ongelma voi ratketa myös, kun käynnistät tietokoneen uudelleen.

Jos jonossa on tarpeettomia tulostustöitä, poista ne tekemällä alla kuvatut toimet.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(2) Valitse [Maintenance/Ylläpito]-välilehti ja valitse sitten [View Printer Status/Näytä tulostimen tila].

Tulostimen tilan valvontatoiminto tulee näyttöön.

(3) Valitse [Display Print Queue/Näytä tulostusjono].

(4) Valitse [Printer/Tulostin]-valikosta [Cancel All Documents/Peruuta kaikki tiedostot].

Toimintoa ei ehkä voida valita. Tämä riippuu käyttäjätilille määritetyistä oikeuksista.

(5) Kun näyttöön tulee vahvistusilmoitus, valitse [Yes/Kyllä].

Tulostustyöt poistetaan.

(1) Tuo näyttöön käynnissä olevien tulostustöiden luettelo osoittamalla tulostimen symbolia Dockissa.

Käynnistä Mac OS X v.10.2.8 -käyttöjärjestelmässä Tulostuskeskus osoittamalla tulostimen symbolia Dockissa ja kaksoisosoita sitten laitteen nimeä [Printer List/Kirjoitinluettelo] -kohdassa.

(2) Valitse poistettava tulostustyö ja osoita [image] -painiketta.

Tulostustyöt poistetaan.

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

Jos [Power] (Virta) -merkkivalo ei pala, käynnistä laite.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, kunnes [Power] (Virta) -merkkivalo lakkaa vilkkumasta ja alkaa palaa vihreänä.

Huomautus

Suuren tietomäärän, kuten valokuvan tai grafiikan, tulostamisen aloittaminen voi kestää tavallista kauemmin.

Laitetta ei ole kytketty oikein.

Tarkista, että USB-kaapeli on kytketty laitteeseen ja tietokoneeseen.

Jos käytät reititinlaitetta, kuten USB-keskitintä, irrota se, kytke laite suoraan tietokoneeseen ja yritä tulostusta uudelleen. Jos tulostus alkaa normaalisti, vika on reititinlaitteessa.

Kysy lisätietoja reititinlaitteen myyjältä.

Myös USB-kaapelissa voi olla vikaa. Vaihda USB-kaapeli ja tulosta uudelleen.

Laitetta ei ole valittu tulostinajurissa.

Laite ei tulosta oikein käytettäessä muun tulostimen ajuria.

Varmista Windows-käyttöjärjestelmässä, että [Canon XXX Printer/Canon XXX -tulostin] (jossa "XXX" on laitteen nimi) on valittuna [Print/Tulosta]-valintaikkunassa.

Tarkista Macintosh-käyttöjärjestelmässä, että laitteen nimi on valittuna [Print/Tulosta][Print/Tulosta]-valintataulun [Printer/Kirjoitin]-kohdassa.

Huomautus

Voit määrittää laitteen oletustulostimeksi valitsemalla [Set as Default Printer/Aseta oletustulostimeksi] (Windows) tai [Make Default/Tee oletukseksi] (Macintosh).

Tulostinportin asetuksia ei ole määritetty oikein.

Määritä tulostinportiksi "USBnnn" (jossa "n" on numero).

(1) Kirjaudu sisään käyttämällä tiliä, jolla on järjestelmänvalvojan oikeudet..

(2) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Printer/Tulostin].

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Printers and Other Hardware/Tulostimet ja muut laitteet] ja valitse sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli] ja valitse sitten [Printers/Tulostimet].

(3) Napsauta [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa "XXX" on laitteen nimi).

(4) Valitse komentoriviltä [Set printer properties/Määritä tulostimen ominaisuudet].

Jos tietokoneen Windows-käyttöjärjestelmä on jokin muu kuin Windows Vista, avaa [File/Tiedosto]-valikko ja valitse sitten [Properties/Ominaisuudet].

(5) Tarkista portin asetukset valitsemalla [Ports/Portit]-välilehti. Muuta asetuksia tarvittaessa.

Tulostus keskeytyy, ennen kuin tulostustyö on valmis

Syy

Toimenpide

Laite on tulostanut jatkuvasti pitkän aikaa.

Jos laitteella on tulostettu kauan yhtäjaksoisesti, tulostuspää voi ylikuumentua. Tulostuspään suojaamiseksi laite voi lopettaa tulostuksen hetkeksi rivinvaihdon yhteydessä ja sitten jatkaa tulostusta.

Keskeytä tässä tapauksessa tulostus sopivalla hetkellä ja katkaise laitteesta virta vähintään 15 minuutiksi.

Jos laitteella on tulostettu pitkään yhtäjaksoisesti grafiikkaa tai tummia värejä sisältäviä valokuvia, laite voi pysäyttää tulostuksen tulostuspään suojaamiseksi. Tässä tapauksessa tulostaminen ei jatku automaattisesti. Katkaise laitteesta virta ja odota ainakin 15 minuuttia.

Huomio

Tulostuspää ja sitä ympäröivä alue voivat lämmetä erittäin kuumaksi laitteen sisällä. Älä koskaan kosketa tulostuspäätä tai sen lähellä olevia osia.

Tulostetaan paljon valokuvia tai kuvia sisältäviä asiakirjoja.

Suuren tietomäärän, kuten valokuvien tai grafiikan, tulostamiseen kuluu aikaa, jolloin näyttää siltä, ettei laite toimi.

Lisäksi laite voi pysähdellä, kun tulostetaan tavalliselle paperille jatkuvasti paljon mustetta kuluttavia tietoja. Odota kummassakin tapauksessa, kunnes käsittely on valmis.

Huomautus

Jos tulostat asiakirjaa, jonka tulostusalue on suuri, tai tulostat asiakirjasta useita kopioita, tulostus voi keskeytyä, jotta muste ehtii kuivua.

Laite toimii, mutta muste ei suihkua

Syy

Toimenpide

Tulostuspään suuttimet ovat tukkeutuneet.

Katso kohta Himmeä tulostusjälki tai virheelliset värit ja suorita tarvittavat ylläpitotoimet.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein/mustetta ei ole jäljellä.

Irrota FINE-mustekasetti (FINE Cartridge) ja aseta se takaisin paikalleen.

Pieniä pölyhiukkasia saattaa olla kosketuspintojen välissä. Siinä tapauksessa tulosteen laatua voidaan ehkä parantaa asettamalla FINE-mustekasetti (FINE Cartridge) uudelleen paikalleen.

Tarkista myös, että suojateippi (A) on irrotettu.

Tulostusnopeus on odotettua hitaampi

Huomautus

Käytettävän järjestelmäympäristön mukaan tulostusnopeus ei ehkä parane noudattamalla alla olevia ohjeita.

Syy

Toimenpide

Tulostetaan [Quiet Mode/Hiljainen tila] -tilassa.

Tulostusnopeus hidastuu, jos [Quiet Mode/Hiljainen tila] valitaan käyttöön. Jos haluat tulostaa nopeammin, älä ota [Quiet Mode/Hiljainen tila] -asetusta käyttöön.

Lisätietoja tulostinajurin asetuksesta on PC-tulostusopas-kuvaruutukäyttöoppaassa ja laitteen asetuksesta kohdassa Laitteen asetusten muuttaminen (MP220 series).

Lisätietoja tulostinajurin asetuksesta on PC-tulostusopas-kuvaruutukäyttöoppaassa.

Tulostuslaatuasetus on asetettu liian suureksi.

Suurenna tulostinajurin tulostusnopeusasetusta. Nopeutta painottava asetus nopeuttaa tulostusta.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen sovelluksesta.

(2) Valitse [Main/Päävalikko]-välilehdestä [Print Quality/Tulostuslaatu] -asetukseksi [Fast/Nopea].

(1) Avaa [Print/Tulosta]-valintataulu.

Lisätietoja on kohdassa [Print/Tulosta]-valintataulun avaaminen.

(2) Valitse ponnahdusvalikosta [Quality & Media/Laatu ja tulostusmateriaali] ja valitse sitten [Detailed Setting/Lisäasetukset].

(3) Liu'uta [Print Quality/Tulostuslaatu] -liukusäädin [Fast/Nopea]-kohtaan.

FINE-mustekasetin (FINE Cartridge) pidike ei siirry vasemmalle

Huomautus

Jos skannausyksikkö (tulostimen kansi) avataan tulostuksen aikana, FINE-mustekasetin (FINE Cartridge) pidike siirtyy oikealle. Sulje skannausyksikkö (tulostimen kansi) ja avaa se uudelleen tulostuksen jälkeen.

Syy

Toimenpide

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

FINE-mustekasetin (FINE Cartridge) pidike ei siirry, ellei laitteeseen ole kytketty virtaa. Jos [Power] (Virta) -merkkivalo ei pala, sulje skannausyksikkö (tulostimen kansi) ja kytke laitteeseen virta.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, että [Power] (Virta) -merkkivalo lopettaa vilkkumisen ja alkaa palaa vihreänä, ja avaa sitten skannausyksikkö (tulostimen kansi) uudestaan.

Laitteessa on tapahtunut virhe.

Sulje skannausyksikkö (tulostimen kansi), ratkaise ongelma noudattamalla virheilmoituksen ohjeita ja avaa sitten skannausyksikkö uudelleen. Lisätietoja on kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus.

Skannausyksikkö (tulostimen kansi) on ollut avoimena 10 minuuttia tai kauemmin.

Jos skannausyksikkö (tulostimen kansi) on avoinna yli 10 minuuttia, FINE-mustekasetin (FINE Cartridge) pidike siirtyy oikealle tulostuspään kuivumisen ehkäisemiseksi. Palauta FINE-mustekasetin (FINE Cartridge) pidike vasemmalle sulkemalla skannausyksikkö (tulostimen kansi) ja avaamalla se uudelleen.

Laite on tulostanut jatkuvasti pitkän aikaa.

Jos laite on tulostanut kauan keskeytyksettä, sulje skannausyksikkö (tulostimen kansi), odota hetki ja avaa sitten kansi uudelleen.

Jos laite on tulostanut kauan keskeytyksettä, tulostuspää voi ylikuumentua ja laite lopettaa tulostuksen tilapäisesti tulostuspään suojaamiseksi. Sulje tässä tapauksessa skannausyksikkö (tulostimen kansi) hetkeksi ja avaa se uudelleen, jotta FINE-mustekasetin (FINE Cartridge) pidike siirtyy vasemmalle.


Paperinsyöttö ei toimi oikein

Syy

Toimenpide

Tulostetaan vääräntyyppiselle paperille.

Tarkista, onko tulostuspaperi liian paksu tai käpristynyt.

Katso kohta Yleiset tiedot.

Paperinsyöttötelat ovat likaiset.

Puhdista paperinsyöttötelat. Paperinsyöttötelojen puhdistus kuluttaa teloja, joten tee tämä vain tarvittaessa.

Lisätietoja puhdistamisesta on kohdassa Paperinsyöttötelojen puhdistaminen (Telan puhdistus).

Paperia ei ole asetettu oikein.

Varmista seuraavat asiat, kun lisäät laitteeseen paperia.

Jos lisäät useita paperiarkkeja, kohdista arkkien reunat ennen tulostimeen lisäämistä.

Varmista, että asetat paperin pystysuoraan takalokeroon riippumatta siitä, kumpaan suuntaan tulostat.

Lisää paperi siten, että sen tulostuspuoli jää YLÖSPÄIN. Kohdista paperipino takalokeron oikeaa reunaa vasten ja liu'uta paperiohjain niin, että se koskettaa kevyesti pinon vasenta reunaa.

Lisätietoja paperin lisäämisestä on kohdassa Paperin lisääminen.

Laitteeseen on asetettu liikaa paperia.

Tarkista, että paperipino ei ylitä lisäysrajaa. Paperin tyypin tai olosuhteiden (erittäin korkean tai matalan lämpötilan tai ilmankosteuden) mukaan paperin syöttö ei välttämättä onnistu oikein, kun käytetään edellä mainittuja enimmäismääriä.

Vähennä tällöin lisättävien arkkien määrää noin puoleen.

Lisätietoja paperin lisäämisestä on kohdassa Paperin lisääminen.

Takalokerossa on vieras esine.

Varmista, ettei takalokerossa ole vieraita esineitä.

Kirjekuoria ei ole valmisteltu tai lisätty asianmukaisesti.

Jos käytät tulostuksessa kirjekuoria, katso ohjeet kohdasta Kirjekuorien lisääminen ja valmistele kirjekuoret ennen tulostusta.

Aseta kirjekuoret valmistelun jälkeen laitteeseen pystysuunnassa. Jos kuoret asetetaan vaakasuunnassa, voi tapahtua syöttöhäiriö.

Aseta paperin paksuudensäätövipu oikealle.


Paperitukokset

Syy

Toimenpide

Paperin luovutustasolla tai takalokerossa on paperitukoksia.

Poista paperi noudattamalla alla olevia ohjeita.

(1) Vedä paperi hitaasti ulos joko automaattisesta syöttölokerosta tai takalokerosta sen mukaan, kummasta paperin saa helpommin ulos.

Jos paperi repeytyy ja pala jää laitteen sisään, kytke laitteen virta pois, avaa skannausyksikkö (tulostimen kansi) ja poista paperi.

Varo, ettet kosketa laitteen sisässä olevia osia.

Kun olet poistanut paperin, sulje skannausyksikkö (tulostimen kansi) ja kytke laitteeseen uudelleen virta.

Jos paperi ei tule ulos vetämällä, katkaise laitteen virta ja käynnistä laite uudelleen. Tulostin poistaa paperin automaattisesti.

(2) Lisää paperi uudestaan laitteeseen ja paina sitten laitteen [OK]-painiketta.

Jos katkaisit laitteen virran vaiheessa 1, kaikki tulostusjonossa olleet työt on peruttu. Tulosta ne uudelleen tarvittaessa.

Huomautus

Lisätietoja paperin lisäämisestä on kohdassa Tulostuspaperin lisääminen.

Kun lisäät paperia laitteeseen, tarkista kohdan Paperinsyöttö ei toimi oikein ohjeiden mukaan, että käytössä on yhteensopiva tulostusmateriaali ja että lisäät paperin oikein laitteeseen.

Jos paperin poistaminen ei onnistu tai paperi repeää ja osa siitä jää laitteen sisälle tai paperitukosvirhe ei poistu paperin poistamisen jälkeen, ota yhteyttä Canon-huoltoedustajaan.

Vaakasuunnassa lisätty luottokorttikokoinen paperi on aiheuttanut tukoksen laitteen sisällä.

Älä lisää luottokorttikokoista paperia vaakasuunnassa.

Vedä paperia hitaasti ulos takalokerosta ja poista se.

Jos et voi poistaa paperitukosta tai paperitukosvirhe ei poistu paperin poistamisen jälkeen, ota yhteyttä Canon-huoltoedustajaan.


Tietokoneen näyttöön tulee virheilmoitus

Näyttöön tulee ilmoitus [Service Error 5100/Huoltovirhe 5100]

Syy

Toimenpide

FINE-mustekasetin (FINE Cartridge) pidikkeen liike on estynyt.

Peruuta tulostaminen tietokoneesta ja katkaise sitten laitteen virta. Poista paperitukos tai vieras esine, joka estää FINE-mustekasetin (FINE Cartridge) pidikettä liikkumasta.

Tärkeää

Varo, ettet kosketa laitteen sisässä olevia osia. Laite ei ehkä tulosta oikein, jos osaan kosketaan.

[Writing Error/Kirjoitusvirhe]/[Output Error/Tulostusvirhe]/[Communication Error/Tietoliikennevirhe]

Syy

Toimenpide

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

Jos [Power] (Virta) -merkkivalo ei pala, käynnistä laite.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, kunnes [Power] (Virta) -merkkivalo lakkaa vilkkumasta ja alkaa palaa vihreänä.

Laitteessa voi olla virhe, jos [Alarm] (Häiriö) -merkkivalo palaa oranssina. Lisätietoja virheen korjaamisesta on kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus.

Tulostinportin asetus ei vastaa tietokoneen liitäntää, johon laite on kytketty.

Tarkista tulostusportin asetukset.

* Seuraavassa ohjeessa "XXX" tarkoittaa laitteen nimeä.

(1) Kirjaudu sisään käyttämällä tiliä, jolla on järjestelmänvalvojan oikeudet.

(2) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Printer/Tulostin].

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Printers and Other Hardware/Tulostimet ja muut laitteet] ja valitse sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli] ja valitse sitten [Printers/Tulostimet].

(3) Napsauta [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta.

(4) Valitse komentoriviltä [Set printer properties/Määritä tulostimen ominaisuudet].

Jos tietokoneen Windows-käyttöjärjestelmä on jokin muu kuin Windows Vista, avaa [File/Tiedosto]-valikko ja valitse sitten [Properties/Ominaisuudet].

(5) Tarkista portin asetukset valitsemalla [Ports/Portit]-välilehti.

Tarkista, että portti USBnnn (missä "n" on numero) ja [Printer/Tulostin]-sarakkeessa näkyvä [Canon XXX Printer/Canon XXX -tulostin] on valittuna kohdassa [Print to the following port(s)/Tulosta seuraaviin portteihin].

Jos portin asetus ei ole oikea, asenna MP-ajurit uudelleen tai muuta portin asetusta käytettävän liitännän mukaan.

Laitetta ei ole kytketty oikein.

Tarkista, että USB-kaapeli on kytketty laitteeseen ja tietokoneeseen.

Jos käytät reititinlaitetta, kuten USB-keskitintä, irrota se, kytke laite suoraan tietokoneeseen ja yritä tulostusta uudelleen. Jos tulostus alkaa normaalisti, vika on reititinlaitteessa.

Kysy lisätietoja reititinlaitteen myyjältä.

Myös USB-kaapelissa voi olla vikaa. Vaihda USB-kaapeli ja tulosta uudelleen.

MP-ajureita ei ole asennettu oikein.

MP-ajureita ei ehkä ole asennettu oikein. Poista ajurien asennus noudattamalla PC-tulostusopas-kuvaruutukäyttöoppaassa olevia ohjeita ja asenna ajurit uudelleen noudattamalla asennusohjeita.

Tulostinportin asetuksia ei ole määritetty oikein.

Tarkista tulostinportin tila seuraavalla tavalla.

(1) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Device Manager/Laitehallinta].

Jos näyttöön tulee [User Account Control/Käyttäjätilin hallinta] -ikkuna, noudata näyttöön tulevia ohjeita.

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Performance and Maintenance/Suorituskyky ja ylläpito], valitse [System/Järjestelmä] ja valitse sitten [Hardware/Laitteisto]-välilehdeltä [Device Manager/Laitehallinta].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [System/Järjestelmä] ja valitse sitten [Hardware/Laitteisto]-välilehdeltä [Device Manager/Laitehallinta].

(2) Kaksoisnapsauta [Universal Serial Bus controllers/USB-ohjaimet] -kuvaketta ja napsauta sitten [USB Printing Support/USB-tulostuksen tuki] -kuvaketta.

(3) Tarkista, onko [General/Yleiset]-välilehdessä viittausta laiteongelmaan.

[Error No./Virhe nro]: 300 on näytössä

Syy

Toimenpide

Laite ei ole käyttövalmis.

Tarkista, palaako [Power] (Virta) -merkkivalo vihreänä.

Jos [Power] (Virta) -merkkivalo ei pala, käynnistä laite.

Kun [Power] (Virta) -merkkivalo vilkkuu vihreänä, laitteen alustus on käynnissä. Odota, kunnes [Power] (Virta) -merkkivalo lakkaa vilkkumasta ja alkaa palaa vihreänä.

Laitteessa voi olla virhe, jos [Alarm] (Häiriö) -merkkivalo palaa oranssina. Lisätietoja virheen korjaamisesta on kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus.

Laitetta ei ole kytketty oikein.

Tarkista, että USB-kaapeli on kytketty laitteeseen ja tietokoneeseen.

Jos käytät reititinlaitetta, kuten USB-keskitintä, irrota se, kytke laite suoraan tietokoneeseen ja yritä tulostusta uudelleen. Jos tulostus alkaa normaalisti, vika on reititinlaitteessa.

Kysy lisätietoja reititinlaitteen myyjältä.

Myös USB-kaapelissa voi olla vikaa. Vaihda USB-kaapeli ja tulosta uudelleen.

Laitetta ei ole valittu [Print/Tulosta]-valintataulun [Printer/Tulostin]-kohdassa.

Valitse laitteen nimi [Print/Tulosta] -valintataulun [Printer/Tulostin] -kohdassa.

Jos laitteen nimeä ei näy [Printer/Kirjoitin]-kohdassa, tarkista seuraavasti, että laitteen ajuri on asennettu tietokoneeseen.

(1) Valitse [Printer/Kirjoitin]-kohdasta [Print & Fax Preferences/Tulostus- ja faksiasetukset].

Kun käytössä on Mac OS X v.10.2.8 tai 10.3.x, valitse [Printer/Kirjoitin]-kohdasta [Edit Printer List/Muokkaa kirjoitinluetteloa].

(2) Varmista, että laitteen nimi näkyy tulostinluettelossa ja sen valintaruutu on valittuna.

Kun käytössä on Mac OS X v.10.2.8, varmista, että laitteen nimi näkyy [Printer List/Tulostinluettelo] -luettelossa.

(3) Jos laitteen nimeä ei näy, lisää laite valitsemalla[Add(+)/Lisää(+)].

Jos laitteen lisääminen ei onnistu, noudata asennusohjeissa kuvattuja toimintaohjeita ja asenna MP-ajurit uudelleen.

[Error No./Virhe nro]: 1700/1710 on näytössä

Syy

Toimenpide

Käytetyn musteen säiliö on lähes täynnä.

Katso kohdan Nestekide- tai LED-näyttöön tulee virheilmoitus kohta "<REQ. SERVICE SOON> (HUOLTOA TARV. PIAN) " (MP220 series) tai "E, 8" (Käytetyn musteen säiliö on lähes täynnä.) (MP210 series).

[Error No./Virhe nro]: 2001 on näytössä

Syy

Toimenpide

Laitteeseen liitetystä digitaalikamerasta tai videokamerasta ei tule vastausta. / Liitetty digitaalikamera tai videokamera ei ehkä ole yhteensopiva tämän laitteen kanssa.

Katso kohdan Nestekide- tai LED-näyttöön tulee virheilmoitus kohta "<INCOMPATIBLE CAMERA> (KAMERA EI YHT.SOPIVA)" (MP220 series) tai "E, 9" (Liitetty digitaalikamera tai videokamera ei ehkä ole yhteensopiva tämän MP220 series -laitteen kanssa.).

[Error No./Virhe nro]: 2002 on näytössä

Syy

Toimenpide

PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta.

Katso kohdan Nestekide- tai LED-näyttöön tulee virheilmoitus kohta "<UNSUPPORTED USB HUB> (USB-KESK. EI TUETA)" (MP220 series) tai "E, 1,9" (PictBridge-yhteensopiva laite on kytketty USB-keskittimen kautta.) (MP210 series).

Muut virheilmoitukset

Syy

Toimenpide

Jokin seuraavista Windowsin virheilmoituksista näkyy tulostimen tilan valvontatoiminnon ulkopuolella.

"Could not spool successfully due to insufficient disk space/Taustatulostusjonon käsittely ei onnistunut, koska levytila ei riitä"

Lisää levyn vapaata tilaa poistamalla tarpeettomat tiedostot.

"Could not spool successfully due to insufficient memory/Taustatulostusjonon käsittely ei onnistunut, koska muisti ei riitä"

Lisää käytettävissä olevan muistin määrää sulkemalla kaikki muut käynnissä olevat sovellukset.

Jos tulostaminen ei vieläkään onnistu, käynnistä tietokone uudelleen ja yritä tulostamista uudelleen.

"Printer driver could not be found/Tulostinajuria ei löydy"

Poista MP-ajurien asennus PC-tulostusopas-kuvaruutukäyttöoppaan ohjeiden mukaisesti ja asenna sitten ajuri uudelleen.

"Could not print/Tulostaminen ei onnistu Application name - File name/sovelluksen nimi - tiedoston nimi"

Yritä tulostamista uudelleen, kun nykyinen tulostustyö on valmis.


Windows-ongelmat

Tulostimen tilan valvontatoiminto ei tule näyttöön

Syy

Toimenpide

Kaksisuuntaisuuden tuki ei ole käytössä.

Varmista, että kaksisuuntaisuuden tuki on käytössä.

(1) Kirjaudu sisään käyttämällä tiliä, jolla on järjestelmänvalvojan oikeudet..

(2) Valitse [Control Panel/Ohjauspaneeli] ja valitse sitten [Hardware and Sound/Laitteisto ja ääni] -kohdasta [Printer/Tulostin].

Valitse Windows XP -tietokoneessa [Control Panel/Ohjauspaneeli], valitse [Printers and Other Hardware/Tulostimet ja muut laitteet] ja valitse sitten [Printers and Faxes/Tulostimet ja faksit].

Valitse Windows 2000 -tietokoneessa [Control Panel/Ohjauspaneeli] ja valitse sitten [Printers/Tulostimet].

(3) Napsauta [Canon XXX Printer/Canon XXX -tulostin] -kuvaketta (jossa "XXX" on laitteen nimi).

(4) Valitse komentoriviltä [Set printer properties/Määritä tulostimen ominaisuudet].

Jos tietokoneen Windows-käyttöjärjestelmä on jokin muu kuin Windows Vista, avaa [File/Tiedosto]-valikko ja valitse sitten [Properties/Ominaisuudet].

(5) Valitse [Ports/Portit]-välilehdestä [Enable bi-directional support/Ota käyttöön kaksisuuntaisuuden tuki].

Lisätietoja on Windowsin Ohjeessa.

Tulostimen tilan valvontatoiminto ei ole käytössä.

Varmista, että [Enable Status Monitor/Ota käyttöön tilavalvonta] on valittuna tulostimen tilan valvontatoiminnon [Option/Asetus]-valikossa.

(1) Avaa tulostimen ominaisuuksien valintaikkuna.

Lisätietoja on kohdassa Tulostimen ominaisuuksien valintaikkunan avaaminen suoraan Ohjauspaneelista.

(2) Valitse [Maintenance/Ylläpito]-välilehti ja valitse [View Printer Status/Näytä tulostimen tila].

(3) Valitse [Option/Asetus]-valikosta [Enable Status Monitor/Ota käyttöön tilavalvonta], jos sitä ei ole valittu.


PictBridge-yhteensopivassa laitteessa näkyy virheilmoitus

Jäljempänä on luettelo mahdollisista virheistä, joita voi ilmetä tulostettaessa suoraan PictBridge-yhteensopivasta laitteesta. Lisäksi mainitaan virheiden selvittämiseen tarvittavat toimenpiteet.

Huomautus

Tässä osassa kuvataan Canon-merkkisten PictBridge-yhteensopivien laitteiden virheilmoituksia.

Virheilmoitukset ja toiminnot saattavat vaihdella käytettävän laitteen mukaan.

Jos virhe esiintyy muussa kuin PictBridge-yhteensopivassa Canon-laitteessa, tarkista nestekide- tai LED-näytössä oleva virheilmoitus ja korjaa virhe suorittamalla asianmukaiset toimet. Lisätietoja on kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus.

Lisätietoja PictBridge-yhteensopivan laitteen virheilmoituksista ja niihin liittyvistä ratkaisuista on myös laitteen ohjekirjassa. Jos kohtaat laitteessa muita ongelmia, ota yhteyttä sen valmistajaan.

Virheilmoitus PictBridge-yhteensopivassa laitteessa

Toimenpide

"<Printer in use> (Kirjoitin käytössä)"

Jos laite tulostaa tietokoneesta tai se lämpenee, odota, että se saa suoritettua käynnissä olevan tehtävän loppuun. Kun laite on valmis, tulostus alkaa automaattisesti.

Kun tulostat ensimmäisen kerran materiaalityypin vaihtamisen jälkeen, laitteen nestekidenäyttöön saattaa tulla viesti, joka pyytää tarkistamaan paperin paksuuden säätövivun asennon. Jos viesti tulee näkyviin, varmista, että paperin paksuuden säätövipu on asetettu oikein, ja paina sitten laitteen [OK]-painiketta.

"<No paper> (Ei paperia)"

Aseta paperia takalokeroon ja valitse sitten PictBridge-yhteensopivan laitteen näytössä <Continue> (Jatka)*.

* Voit jatkaa tulostamista myös painamalla laitteen [OK]-painiketta sen sijaan, että valitsisit kamerassa <Continue> (Jatka).

"<Paper jam> (Paperinsyöttöhäiriö)"

Keskeytä tulostus valitsemalla PictBridge-yhteensopivan laitteen näytössä <Stop> (Pysäytä).

Poista paperitukos, lisää paperia, paina laitteen [OK]-painiketta ja yritä tulostaa uudelleen.

"<Printer cover open> (Kirjoittimen kansi auki)"

Sulje laitteen skannausyksikkö (tulostimen kansi).

"<No print head> (Ei tulostuspäätä)"

FINE-mustekasettia (FINE Cartridge) ei ole asennettu tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa.

Lisätietoja virheen korjaamisesta on kohdissa "<CHECK INK> (TARKISTA MUSTE) U051/U052/U053/U059" (MP220 series) tai "E, 4/E, 5" (FINE-mustekasettia (FINE Cartridge) ei tunnisteta) (MP210 series). Lisätietoja on kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus.

"<Waste tank full> (Hukkamustesäiliö täynnä)"/

"<Ink absorber full> (Musteen säiliö täynnä)"

Käytetyn musteen säiliö on lähes täynnä.

Lisätietoja virheen korjaamisesta on kohdan Nestekide- tai LED-näyttöön tulee virheilmoitus kohdassa "<REQ. SERVICE SOON>" (HUOLTOA TARV. PIAN) (MP220 series) tai "E, 8" (Käytetyn musteen säiliö on lähes täynnä.) (MP210 series).

"No i<No ink> (Ei väriä)nk" /

"Ink cassette error"

FINE-mustekasetin (FINE Cartridge) muste on ehkä loppunut.

FINE-mustekasettia (FINE Cartridge) ei ole asennettu oikein tai mustekasetti ei ehkä ole yhteensopiva laitteen kanssa.

Tarkista nestekide- tai LED-näytössä oleva virheilmoitus ja ratkaise ongelma.

Lisätietoja on kohdassa Nestekide- tai LED-näyttöön tulee virheilmoitus.

"<Hardware Error> (Laitehäiriö)"

FINE- kasetissa (Fine Cartridge) on tapahtunut virheitä. Vaihda FINE-kasetti (FINE Cartridge). Katso kohta FINE-mustekasetin (FINE Cartridge) vaihtaminen.

"<Printer error> (Kirjoitinvirhe)"

Virhe saattaa edellyttää huoltotoimia. (Laitteen [Power] (Virta) -merkkivalo vilkkuu vihreänä ja [Alarm] (Häiriö) -merkkivalo oranssina vuorotellen.)

Irrota laitteen ja PictBridge-yhteensopivan laitteen välinen USB-kaapeli, katkaise laitteen virta ja irrota laitteen virtajohto virtalähteestä. Kytke hetken kuluttua laitteen virtajohto takaisin, kytke laitteeseen virta ja yhdistä PictBridge-yhteensopiva laite uudelleen laitteeseen.

Jos ongelma toistuu, ota yhteyttä Canon-huoltoedustajaan.


Tulostus Photo Index -arkilta ei onnistu (MP220 series)

Syy

Toiminto

Näyttöön tulee <SCAN ERROR> (SKANNAUSHÄIRIÖ).

Tarkista, että Photo Index -arkki on asetettu oikeaan kohtaan ja asentoon valotuslasilla.

Tarkista, että valotuslasi tai Photo Index -arkki ei ole likainen.

Tarkista, että kaikki Photo Index -arkin tarpeelliset ympyrät on täytetty. Jos arkin täytetyt ympyrät eivät ole tarpeeksi tummia, laite ei välttämättä lue asetuksia.

Lisätietoja on kohdassa Tulostaminen Photo Index -arkin avulla.


Muistikortin poistaminen ei onnistu (MP220 series)

Syy

Toiminto

Laitteeseen on asetettu miniSD Card-, microSD Card-, xD-Picture Card-, MEMORY STICK Duo-, MEMORY STICK PRO Duo- tai RS-MMC-muistikortti ilman erikoissovitinta.

Ota yhteyttä Canon-huoltoedustajaan.

Tärkeää

Älä koskaan yritä poistaa muistikorttia ohuella tikulla tai pinseteillä. Se voi vahingoittaa laitetta.


Skannausongelmat

ScanGear-ohjelma ei käynnisty

Syy

Toimenpide

Skanneriajuria (ScanGear MP) ei ole asennettu.

Asenna MP-ajurit uudelleen asennusohjeissa olevien ohjeiden mukaan.

Muut skannausongelmat

Lisätietoja on Skannausopas-kuvaruutukäyttöoppaassa.


Jos ongelma ei ratkea

Jos et saa ratkaistua ongelmaa tämän luvun ohjeiden avulla, ota yhteyttä tulostimen myyjään tai Canon-huoltoon.

Canonin huoltohenkilöstö on koulutettu antamaan teknistä tukea asiakkaiden ongelmien ratkaisemiseksi.

Huomio

Jos laitteesta kuuluu outoja ääniä, laite savuaa tai siitä tulee hajua, katkaise laitteen virta välittömästi. Irrota virtajohto pistokkeesta ja ota yhteyttä myyjään tai Canon-huoltoon. Älä koskaan yritä korjata tai purkaa laitetta itse.

Jos asiakkaat yrittävät itse korjata tai purkaa laitteen, takuut raukeavat huolimatta siitä, onko takuuaika vielä voimassa.

Ennen kuin otat yhteyttä Canon-huoltoon, tarkista seuraavat tiedot:

Tuotteen nimi: PIXMA XXX (jossa "XXX" on laitteen nimi)

* Laitteen nimi on nestekide-/LED-näytön yläpuolella ja Pikaoppaan kannessa.

Sarjanumero: kirjoitettu laitteen sisällä olevaan tarraan

Ongelman yksityiskohtainen kuvaus

Toimet, joilla ongelmaa on yritetty korjata, ja niiden vaikutus