MP220 series PC-tulostusopas
MA-3183-V1.00
Etsi tarvitsemasi käyttöohjeet

Perustulostus

Tulostaminen perusasetuksilla

Sivukoko- ja suunta-asetusten määrittäminen

Erilaisia tulostustapoja

Kopioiden lukumäärän ja tulostusjärjestyksen määrittäminen

Nidontamarginaalin määrittäminen

Reunaton tulostus

Sovita sivulle -tulostus

Skaalattu tulostus

Sivun asettelu -tulostus

Julistetulostus

Vihkotulostus

Kaksipuolinen tulostus

Leima-/Taustatulostus

Kirjekuoren tulostaminen

Tulostuksen esikatselu

Paperin mittasuhteiden asettaminen (Mukautettu koko)

Tulostuslaadun muuttaminen ja kuvatiedostojen korjaaminen

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värillisen asiakirjan tulostaminen yksivärisenä

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen

Piirroksen simuloiminen

Kuvan muuntaminen yksiväriseksi

Kirkasvärikuvan näyttäminen

Rosoisten reunojen tasoittaminen

Värityksen parantaminen väriasetuksia muuttamalla

Kuvan virheiden vähentäminen

Tulostusasetusten muuttaminen

Tulostusasetusten muuttaminen

Muutetun tulostusprofiilin tallentaminen

Ylläpito ja asetusten muuttaminen

Tulostuspäiden puhdistaminen

Paperinsyöttötelojen puhdistaminen

Tulostuspään asennon kohdistus

Tulostuspään suuttimien tarkistaminen

Tulostimen sisäosien puhdistaminen

Mustekasetin asettaminen

Tulostimen virta-asetusten hallitseminen

Tulostinmelun vähentäminen / Hiljainen tila

Tulostimen toimintatilan vaihtaminen

Yleistä tulostinajurista

Canon IJ -tulostinajuri

Canon IJ -tilavalvonta

Canon IJ -esikatselu

Tulostinajurin päivittäminen

Uusimman MP Drivers -ajurin lataaminen

MP Drivers -ajurin poistaminen

Ennen MP Drivers -ajurin asentamista

MP Drivers -ajurin asentaminen

Liite

Tarpeettomien tulostustöiden poistaminen

Tulostimen liittäminen verkkoon

Kuvaruutukäyttöoppaiden asennuksen poistaminen


Liite

Tarpeettomien tulostustöiden poistaminen

Tulostimen liittäminen verkkoon

Kuvaruutukäyttöoppaiden asennuksen poistaminen


Tulostuspään asennon kohdistus

Tulostuspään kohdistus -toiminto korjaa tulostuspäiden asennon asennuksen jälkeen ja korjaa siten värien ja viivojen poikkeamat.

Tulostuspään kohdistus toimii seuraavasti:

Tulostuspään kohdistus

1. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdessä Tulostuspään kohdistus.

Käynnistä tulostuspään kohdistus -valintaikkuna tulee näkyviin.

2. Aseta paperin paksuudensäätövipu vasemmalle ja lisää takalokeroon kaksi A4- tai Letter-kokoista tavallista paperiarkkia.

3. Varmista, että virta on kytketty tulostimeen, ja valitse Tulostuspään kohdistus.

Vihje

Voit tarkistaa nykyisen asetuksen ennen tulostuspään asennon muuttamista valitsemalla Tulostuksen kohdistusarvo.

4. Seuraa näytön ohjeita.

5. Tulostuspään kohdistus -valintaikkuna tulee näkyviin.

Valitse niiden kuvioiden numerot, joissa on vähiten raitoja.
Kun napsautat esikatseluikkunassa kuvioita, joissa on vähiten raitoja, niiden numerot tulevat automaattisesti näkyviin vastaaviin ruutuihin.

Vihje

Jos et tulostetta katsoessasi pysty määrittämään, missä kuviossa on vähiten raitoja, katso ohjeita tulostimen oppaasta.

6. Kun olet kirjoittanut kaikki tarvittavat arvot, valitse OK.

7. Seuraavaksi tulostetaan toinen arkillinen tulostuspään kohdistuskuvioita.

Noudata näytön ohjeita.


Käyttöohjeet

Tähän tulostinajuriin liittyy seuraavia rajoituksia. Muista seuraavat asiat tulostinajuria käyttäessäsi.

Tulostinajuria koskevat rajoitukset

Joissakin sovelluksissa Kopioita-asetusta ei voi ottaa käyttöön tulostinajurin Sivun asetukset -välilehdessä.
Käytä silloin sovellusohjelmiston tulostusvalintaikkunan kopioasetusta.

Jos valittu Kieli-asetus Lisätietoja-valintaikkunassa ei vastaa käyttöjärjestelmän käyttöliittymän kieltä, ajuri-ikkuna ei näy välttämättä oikein.

Älä muuta Lisäasetukset-välilehden asetuksia tulostimen ominaisuuksissa. Jos muutat jotakin asetusta, et pysty käyttämään seuraavia toimintoja oikein.
Jos myös Siirrä tiedostoon valitaan sovellusohjelmiston Tulosta-valintaikkunassa ja yhdessä EMF-taustatulostuksen kieltävien sovellusten, kuten Adobe PhotoShop LE:n ja MS Photo Editorin kanssa, seuraavat toiminnot eivät toimi:

- Esikatsele ennen tulostamista Päävalikko-välilehdessä

- Pienennä taustatulostustiedot Tulostuksen asetukset-valintaikkunassa

- Sivun asettelu -tulostus, Julistetulostus, Vihkotulostus, Kaksipuolinen tulostus, Tulosta viimeisestä sivusta ja Lajittele Sivun asetukset -välilehdellä

Koska esikatselunäytön tarkkuus eroaa tulostustarkkuudesta, teksti ja viivat saattavat näkyä esikatselunäytössä erilaisina kuin valmiissa tulosteessa.

Joissakin sovelluksissa tulostus jaetaan useiksi tulostustöiksi.
Peruuta tulostus poistamalla kaikki jaetut työt.

Jos kuvan tiedot eivät tulostu oikein, näytä Sivun asetukset -välilehden Tulostuksen asetukset -valintaikkuna ja muuta asetusta Poista käytöstä sovellusohjelmiston vaatima ICM. Tämä voi ratkaista ongelman.

Ohjelmistojen ikkunat eivät välttämättä näy oikein Windows Vista -käyttöjärjestelmässä, kun fonttikooksi on määritetty Suurempi skaalaus. Jos haluat käyttää ikkunoissa Suurempi skaalaus -fonttikokoa, määritä työpöydän teemaksi Windows perinteinen seuraavasti:

1. Valitse Käynnistä-valikosta Ohjauspaneeli.

2. Valitse Ulkoasu ja personointi -> Mukauttaminen -> Teema.
Teeman asetukset -valintaikkuna tulee näyttöön.

3. Valitse Teeman asetukset -valintaikkunasta Teemat-välilehti ja valitse teemaksi Windows perinteinen.

4. Valitse OK.

Työpöydän ulkoasun tyyliksi muuttuu Windows perinteinen.

Tulostimen kortti (muistikortti) ei ole käytettävissä. Tällaisissa tapauksissa tulostin on käynnistettävä uudelleen tai tulostin on suljettava ja USB-kaapeli on kytkettävä uudelleen.

Sovelluksissa huomioitavia asioita

Microsoft Word (Microsoft Corporation) -ohjelmassa on seuraavanlaisia rajoituksia.

- Jos Microsoft Word -ohjelmassa on samat toiminnot kuin tulostinajurissa, määritä toiminnot Wordissa.

- Kun valitset Sivun asetukset -välilehden Sivun asettelu -luettelosta asetukseksi Skaalattu tulostus, Sovita sivulle -tulostus tai Sivun asettelu -tulostus, valittu tulostustoiminto ei ole välttämättä toiminnassa, vaan sen toiminta määräytyy Word-ohjelman version mukaan.
Jos näin käy, toimi seuraavalla tavalla.

1. Avaa Wordin Tulosta-valintaikkuna.

2. Avaa tulostinajurin asetusikkuna, määritä Sivun asettelu Sivun asetukset -välilehdessä ja napsauta OK-painiketta.

3. Sulje Tulosta-valintaikkuna tulostusta aloittamatta.

4. Avaa Wordin Tulosta-valintaikkuna uudelleen.

5. Avaa tulostinajurin asetusikkuna ja napsauta OK-painiketta uudelleen.

6. Käynnistä tulostus.

Näyttöön saattaa tulla suojausvaroituksen valintaikkuna Internet Explorer 7.0 -ohjelmasta tulostettaessa. Tällaisissa tapauksissa voit jatkaa valitsemalla Salli. Jos et halua, että valintaruutu tulee uudelleen näkyviin, valitse Älä näytä tätä varoitusta uudelleen tälle ohjelmalle -valintaruutu ennen kuin valiset Salli.

Illustrator/Adobe Systems Inc.
Jos bittikarttatulostus on toiminnassa, tulostamiseen voi mennä tavallista enemmän aikaa eikä joitakin tiedostoja välttämättä tulosteta. Tulosta, kun olet poistanut valintamerkin Tulosta-valintaikkunan Bittikarttatulostus-ruudusta.

Vihje

Katso muut rajoitukset tulostinajurin mukana toimitetusta Lueminut-tiedostosta.


Kuvan tallentaminen taustakuvakäyttöä varten

Tämä toiminto ei ole käytettävissä 64-bittistä tulostinajuria käytettäessä.

Voit valita bittikarttatiedoston ja tallentaa sen uudeksi taustakuvaksi. Voit myös muuttaa ja rekisteröidä joitakin olemassa olevan taustan asetuksia. Tarpeettomat taustakuvat voidaan poistaa milloin tahansa.

Rekisteröi kuva taustakuvana käyttämistä varten seuraavasti:

Kuvan rekisteröiminen taustakuvakäyttöä varten

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Leima/Tausta... (Stamp/Background...).

kuva: Leima/Tausta... (Stamp/Background...) Sivun asetukset (Page Setup) -välilehdessä

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.

kuva: Leima/Tausta (Stamp/Background) -valintaikkuna

2. Valitse Valitse tausta... (Select Background...).

Tausta-asetukset (Background Settings) -valintaikkuna tulee näyttöön.

kuva: Tausta-asetukset (Background Settings) -valintaikkuna

3. Valitse Valitse tiedosto... (Select File...).

Näyttöön tulee Avaa-valintaikkuna.

4. Valitse haluamasi kuva (bittikarttatiedosto) ja valitse Avaa.

5. Määritä tarvittaessa seuraavat asetukset tarkkaillen samalla esikatseluikkunassa tapahtuvia muutoksia:

Asettelutapa (Layout Method)

Valitse, kuinka taustakuva sijoitetaan.
Kun Mukautettu-asetus on valittuna, voit määrittää leimalle asetukset X-sijainti (X-Position) ja Y-sijainti (Y-Position).
Voit myös muuttaa taustakuvan sijaintia vetämällä sen haluamaasi kohtaan esikatseluikkunassa.

Tummuus (Intensity)

Valitse taustakuvalle haluttu tummuus Tummuus (Intensity) -liukusäätimellä. Vaalenna taustaa vetämällä liukusäädintä vasemmalle. Tummenna taustaa vetämällä liukusäädintä oikealle. Jos haluat tulostaa taustakuvan yhtä tummana kuin alkuperäinen bittikartta, vedä liukusäädin täysin oikealle.

6. Valitse Tallenna asetukset (Save settings) -välilehti ja kirjoita Otsikko-kenttään otsikko.

7. Valitse Tallenna.

8. Valitse OK (OK), kun vahvistussanoma tulee näkyviin.

9. Valitse OK (OK).

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.
Tallennettu otsikko näkyy Tausta (Background) -luettelossa.

Joidenkin tausta-asetusten muuttaminen ja tallentaminen

1. Valitse Leima/Tausta (Stamp/Background) -valintaikkunan Tausta (Background) -valintaruutu ja valitse sitten muutettavan taustan otsikko Tausta (Background) -luettelosta.

2. Valitse Valitse tausta... (Select Background...).

Tausta-asetukset (Background Settings) -valintaikkuna tulee näyttöön.

3. Muuta tarvittaessa kohtien Asettelutapa (Layout Method)- ja Tummuus (Intensity) -asetuksia ja tarkkaile samalla esikatseluikkunaa.

4. Napsauta Tallenna asetukset (Save settings) -välilehteä.

5. Valitse Tallenna uudet tiedot.

Jos haluat tallentaa taustan eri otsikolla, kirjoita Otsikko-kenttään uusi otsikko ja valitse Tallenna.

6. Valitse OK (OK), kun vahvistussanoma tulee näkyviin.

7. Valitse OK (OK).

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.
Tallennettu otsikko näkyy Tausta (Background) -luettelossa.

Tarpeettoman taustakuvan poistaminen

1. Valitse Leima/tausta (Stamp/Background) -valintaikkunasta Valitse tausta... (Select Background...).

Tausta-asetukset (Background Settings) -valintaikkuna tulee näyttöön.

2. Napsauta Tallenna asetukset (Save settings) -välilehteä.

3. Valitse poistettavan taustan otsikko Taustat-luettelosta.

4. Valitse Poista.

5. Valitse OK (OK), kun vahvistussanoma tulee näkyviin.

Jos haluat poistaa muita taustoja, toista vaiheet 3–5.

6. Valitse OK (OK).

Leima/Tausta (Stamp/Background...) -valintaikkuna tulee näkyviin.


Tulostaminen perusasetuksilla

Asiakirjojen kunnollisen tulostuksen voi varmistaa määrittämällä tulostuksen perusasetukset seuraavassa esitetyllä tavalla.

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehden Tulostusmateriaali (Media Type) -luettelosta tulostimeen lisätty paperityyppi.

kuva: Tulostusmateriaali (Media Type) Päävalikko (Main) -välilehdessä

2. Valitse Tulostuslaatu (Print Quality) -vaihtoehdoksi Korkea (High), Vakio (Standard) tai Nopea (Fast).

3. Valitse Väri/Voimakkuus (Color/Intensity) -kohdassa Automaattinen (Auto).

4. Tulostinajurin asetukset, kuten paperityyppi ja paperin paksuudensäätövivun asento näkyvät asetusten esikatselusta, joka on tulostinajurin vasemmassa reunassa.

Avaa Asetusten esikatselu ja tarkista määritetyt asetukset.

5. Valitse OK (OK).

Tulostuksen perusasetukset on nyt määritetty. Kun tulostat, asiakirja tulostuu tulostuksessa käytetyn tulostusmateriaalin tyypin mukaan.


Vihkotulostus

Vihkotulostus (Booklet Printing) -toiminnolla voi tulostaa vihkoja. Tietoa tulostetaan arkin molemmille puolille. Tällaisen tulostustavan ansiosta sivut voidaan lajitella selkeästi numerojärjestykseen, kun arkit taitetaan ja nidotaan keskeltä.

Vihkotulostus käynnistetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Vihkotulostus (Booklet Printing) Sivun asettelu (Page Layout) -luettelosta Sivun asetukset (Page Setup) -välilehdestä.

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

kuva: Valitse Sivun asetukset (Page Setup) -välilehdessä Sivun asettelu (Page Layout) -asetukseksi Vihkotulostus (Booklet Printing)

2. Valitse paperikoko Tulostimen paperikoko (Printer Paper Size) -luettelosta.

3. Avaa Vihkotulostus (Booklet Printing) -valintaikkuna napsauttamalla Määritä... (Specify...) -painiketta ja määritä seuraavat asetukset:

kuva: Vihkotulostus (Booklet Printing) -valintaikkuna

Nidontakohdan muuttaminen:

Valitse paperin reuna Nidontamarginaali (Margin for stapling) -luettelosta.

Arkin toisen puolen määrittäminen tyhjäksi:

Valitse Lisää tyhjä sivu (Insert blank page) -valintaruutu ja valitse tyhjäksi jätettävä sivu.

Reunuksen leveyden määrittäminen:

Kirjoita haluamasi arvo Reunus (Margin) -ruutuun. Sivun reunukseksi tulee arkin keskilinjasta määritetty leveys.

Sivun rajaviivan tulostaminen asiakirjan kunkin sivun ympärille:

Lisää valintamerkki ruutuun Sivun raja (Page Border).

4. Valitse OK (OK).

Tulostin tulostaa ensin yhden puolen. Kun toisen puolen tulostus on valmis, aseta paperi ohjeen mukaan ja valitse sitten OK (OK).
Kun arkin toinenkin puoli on tulostettu, taita paperi reunuksen keskeltä vihkoksi.

Huomautus

Vihkotulostus (Booklet Printing) ei ole käytettävissä seuraavissa tapauksissa:

- Tulostusmateriaalin tyyppi -luettelosta on valittuna muu kuin Tavallinen paperi- tai Photo Paper Plus Double Sided -vaihtoehto.

- Reunaton tulostus -valintaruutu on valittu.

Kun Vihkotulostus (Booklet Printing) on valittuna Sivun asettelu (Page Layout) -luettelosta, seuraavat asetusvaihtoehdot näkyvät harmaina eivätkä ole käytettävissä:

- Kaksipuolinen tulostus (Duplex Printing), Nidottu reuna (Staple Side), Tulosta viimeisestä sivusta (Print from Last Page) ja Lajittele (Collate).

Vihje

Kun Vihkotulostus (Insert blank page) -valintaikkunan Lisää tyhjä sivu (Booklet Printing) -ruudussa on valintamerkki, leima ja taustakuva eivät tulostu tyhjille sivuille.


Reunaton tulostus

Reunaton tulostus -toiminnolla asiakirjan voi tulostaa suurennettuna ilman reunuksia hieman paperia suuremmaksi. Ilman reunatonta tulostusta tulostetun asiakirjan reunoihin tulee reunus. Jos haluat tulostaa esimerkiksi valokuvan ilman reunuksia, valitse Reunaton tulostus (Borderless Printing).

Reunaton tulostus otetaan käyttöön seuraavasti:

Reunattoman tulostuksen (Borderless Printing) määrittäminen

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdestä Sivun asettelu (Page Layout) -vaihtoehdoksi Reunaton tulostus (Borderless Printing).

kuva: Sivun asetukset (Page Setup) -välilehden Reunaton tulostus (Borderless Printing)

2. Kun vahvistusilmoitus tulee näkyviin, valitse OK (OK).

Kun näkyviin tuleva viesti kehottaa vaihtamaan tulostusmateriaalia, valitse materiaali luettelosta ja valitse OK (OK).

3. Tarkista Sivukoko (Page Size) -luettelossa näkyvä sivun koko. Jos haluat muuttaa asetusta, valitse luettelosta jokin muu sivukoko.

Sivukoko (Page Size) -luettelossa näkyvät vain reunattomaan tulostukseen sopivat koot.

4. Muuta laajennusta tarvittaessa Laajennuksen määrä (Amount of Extension) -liukusäätimellä. Määrä kasvaa, kun säädintä siirretään oikealle, ja vastaavasti pienenee, kun sitä siirretään vasemmalle.

Säätimen suositeltava sijainti on useimmissa tapauksissa toinen merkki oikealta.

Huomautus

Jos liukusäädin siirretään aivan oikeaan reunaan, paperin kääntöpuolelle voi tulla tahroja.

5. Valitse OK (OK).

Asiakirjat tulostetaan valitulle paperille ilman reunuksia.

Huomautus

Jos valitaan sivukoko, jota ei voi käyttää reunattomassa tulostuksessa, koko muutetaan automaattisesti kelvollisten kokojen joukkoon kuuluvaan kokoon.

Et voi suorittaa reunatonta tulostusta, jos olet valinnut Päävalikko (Main) -välilehden Tulostusmateriaali-luettelosta Korkearesoluutiopaperi-, T-paidan siirtokuvat- tai Kirjekuori-vaihtoehdon.

Kun Reunaton tulostus (Borderless Printing) on valittu, Sivun asetukset (Page Setup) -välilehden kohdat Tulostimen paperikoko, Sivun asettelu (Page Layout) sekä Nidottu reuna (Staple Side) (silloin kun Kaksipuolinen tulostus (Duplex Printing) -asetusta ei ole valittu) ja Leima/tausta (Stamp/Background) on himmennetty, eikä niitä voi valita.

Tulostuslaatu voi heikentyä tai arkki voi tahriutua ylä- ja alareunasta käytetyn materiaalin tyypin mukaan.

Jos kuvan korkeuden ja leveyden suhteessa on huomattavaa eroa, käytettävän tulostusmateriaalin koosta riippuen osa kuvasta ei välttämättä tulostu.
Rajaa silloin kuvatiedostoa sovelluksessa paperikoon mukaan.

Vihje

Reunatonta tulostusta ei suositella käytettäväksi, kun Päävalikko (Main) -välilehden Tulostusmateriaalin tyyppi -asetuksena on Tavallinen paperi. Tällöin näyttöön tulee valintaikkuna, jossa voi määrittää tulostusmateriaalin. Jos käytät testitulostuksessa tavallista paperia, valitse Tavallinen paperi ja valitse sitten OK (OK).

Tulostettavan asiakirja-alueen laajentaminen

Jotta asiakirja voitaisiin tulostaa täysin reunattomasti, tulee sille määrittää suuri laajennus. Paperin ulkopuolelle jäävä alue ei kuitenkaan tulostu. Valokuvan reunoilla olevat kohteet eivät ehkä tulostu.

Kokeile reunatonta tulostusta kerran. Jos et ole tyytyväinen tulokseen, laajenna tulostettavaa aluetta pienentämällä laajennuksen määrää. Laajennuksen määrä pienenee, kun Laajennuksen määrä (Amount of Extension) -liukusäädintä siirretään vasemmalle.

Huomautus

Jos Laajennuksen määrä (Amount of Extension) -asetusta pienennetään, tulosteeseen saattaa käytetyn paperikoon mukaan tulostua odottamaton reunus.

Vihje

Jos Laajennuksen määrä (Amount of Extension) -liukusäädin on aivan vasemmassa reunassa, kuva tulostuu täysikokoisena.

Jos valitset Päävalikko (Main) -välilehden Esikatsele ennen tulostamista -asetuksen, voit varmistaa ennen tulostusta, kannattaako reunatonta tulostusta käyttää.


Tulostimen sisäosien puhdistaminen

Puhdistamalla alalevyn voit estää paperin taustapuolta tahraantumasta. Puhdista alalevy ennen kaksipuolisen tulostuksen käynnistämistä.
Puhdista alalevy myös silloin, kun tulostetulla sivulla näkyy muun kuin tulostustietojen aiheuttamia mustetahroja.

Käyttöoppaassa neuvotaan paperin lisääminen tulostimeen.
Alalevy puhdistetaan seuraavasti:

Alalevyn puhdistaminen

1. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdessä Alalevyn puhdistus.

Näyttöön avautuu Alalevyn puhdistus -valintaikkuna.

2. Toimi valintaikkunan ohjeiden mukaan. Taita tavallinen A4- tai Letter-kokoinen paperiarkki kahtia vaakasuunnassa ja suorista sitten arkki.

Lisää paperi takalokeroon pystysuorasti taite edellä.

3. Varmista, että tulostimeen on kytketty virta ja valitse Suorita.

Alalevyn puhdistus alkaa.


Kirkkauden säätäminen

kuva: Vaalea (Light) on valittu | kuva: Normaali (Normal) on valittu | kuva: Tumma (Dark) on valittu
Vaalea (Light) on valittu | Normaali (Normal) on valittu | Tumma (Dark) on valittu

Kirkkaus (Brightness) -toiminnolla muutetaan tulostettavan kuvatiedoston yleistä kirkkautta.
Toiminnolla ei voida muuttaa puhtaan valkoista tai mustaa, vaan sillä muutetaan niiden väliin jäävien värien kirkkautta.
Näytteistä näkyvät kutakin Kirkkaus (Brightness) -arvoa vastaavat tulosteet.

Kirkkaus (Brightness) säädetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Väri/Voimakkuus (Color/Intensity). Valitse sitten Manuaalinen (Manual).

kuva: Valitse Päävalikko (Main) -välilehdessä kohta Väri/Voimakkuus (Color/Intensity) ja Manuaalinen (Manual).

2. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

3. Valitse jokin seuraavista Kirkkaus (Brightness) -arvoista: Vaalea (Light), Normaali (Normal) tai Tumma (Dark).

kuva: Kirkkaus (Brightness) Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

4. Valitse OK (OK).

5. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Tiedosto tulostetaan määritetyllä kirkkaus-arvolla.

Muita aiheita

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kontrastin säätäminen


Tulostuspäiden puhdistaminen

Tulostuspäiden puhdistaminen poistaa kaikki tukkeumat tulostuspään suuttimista. Puhdista tulostuspää, jos tulosteet ovat haalistuneita tai tietty väri ei tulostu.

Puhdista tulostuspää tulostinajurin asetusikkuna seuraavalla tavalla:

Puhdistus

1. Varmista, että tulostin on käytössä, ja valitse Ylläpito-välilehdessä Puhdistus.

Tulostuspään puhdistus käynnistyy.

2. Valitse OK, kun vahvistussanoma tulee näyttöön.

3. Seuraavaksi näyttöön tulee Suutintesti-valintaikkuna.

Valitsemalla Tulosta tarkistuskuvio voit tarkistaa, onko tulostuslaatu parantunut. Voit keskeyttää tarkistuksen valitsemalla Peruuta.

Jos tulostuspään ongelma ei korjaudu yhdellä puhdistuksella, puhdista se uudelleen.

Perusteellinen puhdistus

Perusteellinen puhdistus puhdistaa tulostuspään perusteellisemmin kuin Puhdistus. Suorita perusteellinen puhdistus, jos tulostuspään ongelma ei korjaannu kahden tavallisen puhdistuksen jälkeen.

1. Valitse Ylläpito-välilehdessä Perusteellinen puhdistus.

Perusteellinen puhdistus -valintaikkuna tulee näyttöön. Seuraa valintaikkunan ohjeita.
Valitse Alkutarkistuskohdat, kun haluat tarkastella tarkistettavia kohtia ennen Perusteellista puhdistusta.

2. Varmista, että tulostimeen on kytketty virta, ja valitse Suorita.

Valitse OK, kun näyttöön tulee varmistusviesti.
Tulostuspään perusteellinen puhdistus käynnistyy.

Huomautus

Puhdistus kuluttaa pienen määrän mustetta. Perusteellinen puhdistus kuluttaa mustetta enemmän kuin pelkkä Puhdistus.
Jos tulostuspäät puhdistetaan usein, tulostimen mustevarasto kuluu nopeasti loppuun. Puhdista siis tulostuspäät vain, kun se on välttämätöntä.

Vihje

Jos perusteellinen puhdistus ei auta, katkaise tulostimesta virta ja yritä jonkin ajan kuluttua uudelleen. Ellei tämäkään auta, muste on loppunut. Lisätietoja tarvittavista toimenpiteistä on käyttöoppaassa.

Muita aiheita

Tulostuspään suuttimien tarkistaminen


Väritasapainon säätäminen

kuva: Ei säätöä | kuva: Väritasapaino (Color Balance) -asetuksella säädetty
Ei säätöä | Väritasapaino (Color Balance) -asetuksella säädetty

Väritasapaino (Color Balance) -toiminnolla säädetään värisävyjä tulostuksen aikana.
Toiminnolla muutetaan koko asiakirjan väritasapainoa, koska sillä säädetään tulostetta muuttamalla kunkin värin mustesuhdetta. Käytä sovellusohjelmaa, jos haluat muuttaa väritasapainoa huomattavasti. Käytä Väritasapaino (Color Balance) -asetusta ainoastaan, jos haluat tehdä väritasapainoon pieniä muutoksia.
Esimerkki osoittaa, miten Väritasapaino (Color Balance) -asetusta on käytetty syaanin lisäämiseen ja keltaisen vähentämiseen. Näin väreistä on saatu yleisesti ottaen tasaisemmat.

Väritasapaino (Color Balance) -asetusta säädetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Väri/Voimakkuus (Color/Intensity). Valitse sitten Manuaalinen (Manual).

kuva: Valitse Päävalikko (Main) -välilehdessä kohta Väri/Voimakkuus (Color/Intensity) ja Manuaalinen (Manual).

2. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

3. Säädä Väritasapainoa (Color Balance) liukusäätimillä.

Syaanilla (Cyan), magentalla (Magenta) ja keltaisella (Yellow) on omat liukusäätimensä. Väri vahvistuu, kun sen liukusäädintä siirretään oikealle, ja heikkenee, kun sen liukusäädintä siirretään vasemmalle.
Kun väri heikkenee, sitä täydentävä väri vahvistuu.
Jos esimerkiksi syaani heikkenee, punainen väri vahvistuu.

kuva: Väritasapaino (Color Balance) Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

4. Valitse OK (OK).

5. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Asiakirja tulostetaan säädetyssä väritasapainossa.

Huomautus

Kun Harmaasävytulostus (Grayscale Printing) -valintaruutu on valittuna Päävalikko (Main) -välilehdessä, Väritasapaino (Color Balance) näkyy harmaana eikä sitä voi valita.

Muita aiheita

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värinkorjauksen määrittäminen

Tummuuden säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen


Värinkorjauksen määrittäminen

Värinkorjaus (Color Correction) -toiminnolla määritetään tulostettavalle asiakirjatyypille soveltuva värinkorjaustapa.
Tavallisesti tulostinajuri säätää värejä Canon Digital Photo Colorilla, jolloin tiedostot tulostetaan värisävyissä, joista useimmat ihmiset pitävät. Tämä tapa sopii sRGB-tiedostojen tulostamiseen.
Jos haluat tulostaa käyttäen sRGB- tai Adobe RGB -tiedostojen väritilaa tehokkaasti, valitse Ota käyttöön ICM (Windows Image Color Management) (ICM (Windows Image Color Management)). Jos haluat käyttää sovellusohjelmistoa ICC-profiilin määrittämiseen, valitse Ei mitään (None).

Värinkorjaus (Color Correction) -asetusta säädetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Väri/Voimakkuus (Color/Intensity). Valitse sitten Manuaalinen (Manual).

kuva: Valitse Päävalikko (Main) -välilehdessä kohta Väri/Voimakkuus (Color/Intensity) ja Manuaalinen (Manual).

2. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

3.Valitse jokin seuraavista Värinkorjaus (Color Correction) -arvoista: Ajurin sovitus (Driver Matching), Ota käyttöön ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) tai Ei mitään (None).

kuva: Värinkorjaus (Color Correction) Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

Kun Ajurin sovitus (Driver Matching) on valittu:

Käytettäessä toimintoa Canon Digital Photo Color sRGB-tiedostot tulostuvat värisävyin, joista useimmat ihmiset pitävät.
Ajurin sovitus (Driver Matching) on Värinkorjauksen (Color Correction) oletusasetus.

Kun Ota käyttöön ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) on valittuna:

sRGB- ja Adobe RBG -tiedostojen väritilat tulostuvat tehokkaasti.

Kun Ei mitään (None) on valittu:

tulostinajuri ei säädä värejä. Valitse tämä asetus, kun haluat määrittää henkilökohtaisen tulostusprofiilin tai tulostusprofiilin tiettyä Canon-paperia varten sovellusohjelmassa.

4. Valitse OK (OK).

5. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Tiedosto tulostetaan määritetyllä värinkorjaustavalla.

Huomautus

Jos ICM on poistettu käytöstä sovellusohjelmistossa, Ota käyttöön ICM (Windows Image Color Management) (ICM (Windows Image Color Management)) ei ole käytettävissä Värinkorjaukseen (Color Correction). Kuvatiedostot eivät myöskään välttämättä tulostu oikein.

Kun Harmaasävytulostus -valintaruutu on valittuna Päävalikko (Main) -välilehdessä, Värinkorjaus (Color Correction) näkyy harmaana eikä sitä voi valita.

Muita aiheita

Kuvatiedostojen optimaalinen valokuvatulostus

Värien säätäminen tulostinajurin avulla

ICC-profiilien avulla tulostaminen


Kuvatiedostojen optimaalinen valokuvatulostus

Kun digitaalikameroilla otettuja kuvia tulostetaan, tuntuu joskus siltä, että tulostetut värisävyt eroavat kuvan todellisista sävyistä tai näytössä näkyvistä sävyistä.
Jos haluat, että tulostetut sävyt ovat mahdollisimman lähellä haluttuja värisävyjä, sinun on valittava tulostustapa, joka sopii parhaiten sovellusohjelmistoon tai käyttötarkoitukseesi.

Värinsäätö

Digitaalikameroiden, skannereiden, näyttöjen ja tulostinten kaltaiset laitteet käsittelevät värejä eri tavoin. Värinsäätö (värin sovitus) on tapa, jolla hallitaan laitteesta riippuvaisia "värejä" yleisenä väritilana. Windowsissa värinsäätöjärjestelmää kutsutaan "ICM:ksi". Se on käyttöjärjestelmän sisäinen järjestelmä.
sRGB:tä ja Adobe RGB:tä käytetään paljon yleisinä väritiloina. Adobe RGB:ssä on sRGB:tä laajempi väritila.

ICC-profiilit muuntavat laitteesta riippuvaisia "värejä" yleiseen väritilaan.
Jos käytät ICC-profiilia ja värinsäätöä, voit tuottaa kuvatiedoston väritilan värireproduktioalueella, jonka tulostin voi tuoda näkyviin.

Kuvatiedostoille soveltuvan tulostustavan valitseminen

Suositeltava tulostustapa riippuu kuvatiedoston ICC-profiilin väritilasta tai käytettävästä sovellusohjelmistosta. On olemassa kaksi yleistä tulostustapaa. Tarkista kuvatiedoston ICC-profiilin väritila ja käytettävä sovellusohjelmisto. Valitse sitten tarkoitukseesi sopiva tulostustapa.

Canon Digital Photo Colorilla tulostaminen

Kohdetiedosto: sRGB-tiedosto
Sovellusohjelmisto: ICC-profiili joko voidaan tai ei voida määrittää.
Tulostustapa: Värien säätäminen tulostinajurin avulla

Tulostaminen käyttämällä tiedoston väritilaa tehokkaasti

Kohdetiedosto: Adobe RGB -tiedosto tai sRGB-tiedosto
Sovellusohjelmisto: ICC-profiili joko voidaan tai ei voida määrittää.
Tulostustapa: ICC-profiilien avulla tulostaminen


Värien säätäminen tulostinajurin avulla

Voit määrittää tulostinajurin värinkorjaustoiminnon tulostamaan sRGB-tiedostot käyttäen sellaisia värisävyjä, jotka ovat useimpien ihmisten mieleen (käytössä on silloin Canon Digital Photo Color).

Voit säätää värejä tulostinajurilla seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehden Tulostusmateriaali (Media Type) -luettelosta tulostimeen lisätty paperityyppi.

kuva: Tulostusmateriaali (Media Type) Päävalikko (Main) -välilehdessä

2. Valitse Tulostuslaatu (Print Quality) -vaihtoehdoksi Korkea (High), Vakio (Standard) tai Nopea (Fast).

3. Valitse Väri/Voimakkuus (Color/Intensity) -kohdassa Manuaalinen (Manual).

4. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

5. Valitse Värinkorjaus (Color Correction) -vaihtoehdoksi Ajurin sovitus (Driver Matching).

kuva: Valitse Ajurin sovitus (Driver Matching) Värinkorjaus (Color Correction) -asetukseksi Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

6. Säädä tarvittaessa Väritasapaino (Color Balance), Tummuus (Intensity), Kontrasti (Contrast) ja Kirkkaus (Brightness) -asetuksia.

7. Valitse OK (OK).

8. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Tulostinajuri säätää värit tulostuksen aikana.

Muita aiheita

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen


ICC-profiilien avulla tulostaminen

Jos kuvatiedostolle on määritetty ICC-profiili, voit käyttää tiedoston väritilaa (Adobe RGB tai sRGB) tehokkaasti hyväksi tulostaessasi.

Tulostinajurin asetusten säätäminen vaihtelee tulostamiseen käytettävän sovellusohjelmiston mukaan.

Kuvatiedoston tulostaminen sovellusohjelmistosta, jossa voidaan määrittää ICC-profiili

Kun käytät esimerkiksi Adobe Photoshop- tai Canon Digital Photo Professional-sovellusohjelmistoa, jossa voit määrittää ICC-profiilin, voit käyttää Windowsin värinsäätöjärjestelmää (ICM) tiedoston tulostamisen aikana. Voit tulostaa sovellusohjelmiston muokkaus- ja viimeistelytulokset käyttämällä tehokkaasti kuvatiedostoon määritettyä ICC-profiilin väritilaa.

Kun käytät tätä tulostustapaa, sinun on määritettävä ensin kuvatiedostolle ICC-profiili sovellusohjelmistossa. Ohjeita ICC-profiilin määrittämisestä sovellusohjelmistossa saat käyttämäsi sovellusohjelmiston käyttöoppaasta.

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehden Tulostusmateriaali (Media Type) -luettelosta tulostimeen lisätty paperityyppi.

kuva: Tulostusmateriaali (Media Type) Päävalikko (Main) -välilehdessä

2. Valitse Tulostuslaatu (Print Quality) -vaihtoehdoksi Korkea (High), Vakio (Standard) tai Nopea (Fast).

3. Valitse Päävalikko (Main) -välilehden Väri/Voimakkuus (Color/Intensity) -kohdassa Manuaalinen (Manual).

4. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

5. Valitse Värinkorjaus (Color Correction) -asetukseksi ICM (Windows Image Color Management) (ICM (Windows Image Color Management)).

kuva: Valitse ICM (Windows Image Color Management) Värinkorjaus (Color Correction) -asetukseksi Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

6. Säädä tarvittaessa Väritasapaino (Color Balance), Tummuus (Intensity), Kontrasti (Contrast) ja Kirkkaus (Brightness) -asetuksia.

7. Valitse OK (OK).

8. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Tulostin käyttää kuvatiedoston väritilaa tulostettaessa.

Huomautus

Jos tulostat kuvan määrittämällä henkilökohtaisen tulostusprofiilin tai tulostusprofiilin tiettyä Canon-paperia varten sovellusohjelmassa, valitse Ei mitään (None) tulostinohjaimen Värinkorjaus (Color Correction) -valikosta.

Kuvatiedoston tulostaminen sovellusohjelmistosta, jossa ICC-profiilia ei voida määrittää

Kun tulostat sovellusohjelmistosta, jossa ei voida määrittää ICC-profiilia, määritä ICC-profiili tulostinajurin tulostusasetuksissa ja tulosta tiedosto. Kun tulostat Adobe RGB -tiedostoa, voit tulostaa tiedoston Adobe RGB -väritilassa, vaikka sovellusohjelmisto ei tukisikaan Adobe RGB:tä.

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehden Tulostusmateriaali (Media Type) -luettelosta tulostimeen lisätty paperityyppi.

kuva: Tulostusmateriaali (Media Type) Päävalikko (Main) -välilehdessä

2. Valitse Tulostuslaatu (Print Quality) -vaihtoehdoksi Korkea (High), Vakio (Standard) tai Nopea (Fast).

3. Valitse Päävalikko (Main) -välilehden Väri/Voimakkuus (Color/Intensity) -kohdassa Manuaalinen (Manual).

4. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

5. Valitse Värinkorjaus (Color Correction) -asetukseksi ICM (Windows Image Color Management) (ICM (Windows Image Color Management)).

kuva: Valitse ICM (Windows Image Color Management) Värinkorjaus (Color Correction) -asetukseksi Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

6. Valitse kuvatiedoston väritilaa vastaava Syöttöprofiili (Input Profile).

Jos sRGB-tiedostossa tai muussa tiedostossa ei ole ICC-profiilia:

valitse Vakio (Standard).

Jos kyseessä on Adobe RGB -tiedosto:

valitse Adobe RGB (1998).

Huomautus

Jos Adobe RGB (1998) ei näy Syöttöprofiili (Input Profile) -valikossa, tietokoneeseen ei ole asennettu yhtään ICC-profiilia. Voit asentaa ICC-profiileja valitsemalla Mukautettu asennus tulostimen mukana toimitetulta CD-levyltä.

Huomautus

Jos sovellusohjelmistossa määritetään syöttöprofiili, tulostinajurin syöttöprofiiliasetus ei ole enää voimassa.

7. Säädä tarvittaessa Väritasapaino (Color Balance), Tummuus (Intensity), Kontrasti (Contrast) ja Kirkkaus (Brightness) -asetuksia.

8. Valitse OK (OK).

9. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Tiedosto tulostetaan valitun kuvatiedoston väritilassa.

Muita aiheita

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen


Kontrastin säätäminen

Kontrasti (Contrast) -toiminnolla muutetaan kuvien vaaleiden ja tummien alueiden eroja tulostuksen aikana.
Jos haluat vahvistaa eroja kuvien vaaleiden ja tummien osien välillä ja selventää niitä, lisää kontrastia. Jos taas haluat lieventää eroja kuvien vaaleiden ja tummien osien välillä ja häivyttää niitä, vähennä kontrastia.

Kontrasti (Contrast) -asetusta säädetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Väri/Voimakkuus (Color/Intensity). Valitse sitten Manuaalinen (Manual).

kuva: Valitse Päävalikko (Main) -välilehdessä kohta Väri/Voimakkuus (Color/Intensity) ja Manuaalinen (Manual).

2. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

3. Säädä Kontrasti (Contrast) -asetusta liukusäätimellä.

Lisää kontrastia vetämällä liukusäädintä oikealle ja vähennä kontrastia vetämällä liukusäädintä vasemmalle.

kuva: Kontrasti (Contrast) Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

4. Valitse OK (OK).

5. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Kuva tulostetaan määritetyllä kontrastilla.

Muita aiheita

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kirkkauden säätäminen


Kopioiden lukumäärän ja tulostusjärjestyksen määrittäminen

Oletusasetus

Tulosta viimeisestä sivusta
(Print from Last Page)

kuva: Oletusasetus (Default Setting)

kuva: Tulosta viimeisestä sivusta (Print from Last Page)

Lajittele (Collate)

Tulosta viimeisestä sivusta
(Print from Last Page) / Lajittele (Collate)

kuva: Lajittele (Collate)

kuva: Tulosta viimeisestä sivusta (Print from Last Page) / Lajittele (Collate)

Määritä kopioiden määrä ja tulostusjärjestys seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja määritä tulostettavien kopioiden lukumäärä Sivun asetukset (Page Setup) -välilehden Kopioita (Copies) -kentässä.

kuva: Kopioita (Copies) Sivun asetukset (Page Setup) -välilehdessä

2. Valitse Tulosta viimeisestä sivusta (Print from Last Page) -valintaruutu.

Valitse tämä ruutu, jos haluat tulostaa viimeisestä sivusta alkaen. Jos toimit näin, sinun ei tarvitse lajitella sivuja oikeaan järjestykseen tulostamisen jälkeen.
Jätä valintaruutu tyhjäksi, jos haluat tulostaa ensimmäisestä sivusta alkaen.

3. Valitse Lajittele (Collate) -valintaruutu, jos valitset useita kopioita Kopioita (Copies) -kentässä.

Valitse tämä ruutu, jos haluat tulostaa asiakirjan kaikki sivut perättäisessä järjestyksessä.
Jätä valintaruutu tyhjäksi, jos haluat tulostaa kaikki sivunumeroltaan samat sivut yhdellä kertaa.

4. Valitse OK (OK).

Määritetty kopiomäärä tulostuu määritetyssä tulostusjärjestyksessä.

Huomautus

Jos sovelluksessa on sama toiminto, tee asetukset sovelluksessa. Jos määrität kopiomäärän ja tulostusjärjestyksen sekä sovelluksessa että tässä tulostinajurissa, kopiomäärä saatetaan kertoa molempien asetusten perusteella tai määritetty tulostusjärjestys ei välttämättä toimi.

Tulosta viimeisestä sivusta (Print from Last Page) ja Lajittele (Collate) näkyvät harmaina eikä niitä voi valita, jos Sivun asettelu (Page Layout) -vaihtoehdoksi on valittu Vihkotulostus.

Tulosta viimeisestä sivusta (Print from Last Page) näkyy harmaana eikä sitä voi valita, jos Sivun asettelu (Page Layout) -vaihtoehdoksi on valittu Julistetulostus.

Vihje

Kun valittuna on sekä Tulosta viimeisestä sivusta (Print from Last Page) että Lajittele (Collate), voit tulostaa viimeiseltä sivulta alkaen siten, että arkit myös lajitellaan.
Asetuksia voidaan käyttää yhdessä asetusten Reunaton tulostus (Borderless Printing), Normaalikokoinen tulostus (Normal-size Printing), Sovita sivulle -tulostus (Fit-to-Page Printing) ja Skaalattu tulostus, Sivun asettelu -tulostus (Page Layout Printing) ja Kaksipuolinen tulostus (Duplex Printing) kanssa.


Canon IJ -tulostinajuri

Canon IJ -tulostinajuri on ohjelmisto, joka asennetaan tietokoneeseen ja jota tarvitaan tiedostojen tulostamiseen.

Canon IJ -tulostinajuri muuntaa Windows-sovelluksen luoman tulostustiedon muotoon, jota tulostin lukee ja lähettää muunnetut tiedot tulostimelle.

Koska tulostustiedostojen muoto vaihtelee tulostimen mallin mukaan, tarvitset käyttämällesi tulostimelle erityisesti tarkoitetun Canon IJ -tulostinajurin.

Ohjeen käyttäminen

Saat tulostinajurin asetuksia kuvailevan Ohje-toiminnon näkyviin Canon IJ -tulostinajurin Tulostusmääritykset-valikosta.

Kun haluat nähdä toimintojen kuvauksia...

Napsauta välilehden Ohje-painiketta.
Jokaisen välilehdessä olevan kohteen kuvaus tulee näyttöön.

Saat kuvauksen näkyviin myös napsauttamalla vastaavalla sivulla olevaa linkkiä.

Kun haluat nähdä toiminnon kuvauksen...

Napsauta kohdetta, josta haluat lisätietoja, ja napsauta sitten näytössä olevaa Ohje-painiketta.

Jos otsikkorivin oikeassa reunassa näkyy [image] -painike, napsauta [image] -painiketta. Napsauta kohdetta, josta haluat lisätietoja, kun osoitin on tämän näköinen: .

Näyttöön tulee kohteen kuvaus.

Muita aiheita

Tulostinajurin asetusikkunan avaaminen


Ennen MP Drivers -ajurin asentamista

Tässä osassa kerrotaan, mitä asioita sinun tulisi tarkistaa ennen MP Drivers -ajurin asentamista. Jos MP Drivers -ajuria ei voi asentaa, katso tästä osasta lisätietoja.

Tarkista tulostimen tila

Liitä tietokone ja tulostin toisiinsa kunnolla. Liittämisohjeita saat Perusasetusohjeista.

Katkaise tulostimesta virta.

Tarkista tietokoneen asetukset

Lopeta kaikki toimivat sovellukset, kuten virustorjuntaohjelmisto tai järjestelmän ohjelmat.

Jos käytät Windows Vista -käyttöjärjestelmää, kirjaudu sisään käyttäjänä, jolla on järjestelmänvalvojan oikeudet.

Jos käytät Windows XP -käyttöjärjestelmää, kirjaudu sisään tietokoneen järjestelmänvalvojana.

Jos käytät Windows 2000 -käyttöjärjestelmää, kirjaudu sisään Järjestelmänvalvojat-ryhmän jäsenenä.

Vihje

Jos tietokoneessa on vanha MP Drivers -versio, poista vanha versio ensin. MP Drivers -ajurin poisto-ohjeet ovat kohdassa "MP Drivers -ajurin poistaminen".

Muita aiheita

Uusimman MP Drivers -ajurin lataaminen

MP Drivers -ajurin asentaminen


MP Drivers -ajurin poistaminen

Tarpeettomat MP Drivers -ajurit voi poistaa.
Sulje kaikki sovellukset MP Drivers -ajurin poiston ajaksi.

Tarpeeton MP Drivers -ajuri poistetaan seuraavasti:

Jos käytettävissä on asennuksenpoisto-ohjelma

1. Windows Vistassa tai Windows XP:ssä valitse Käynnistä -> Kaikki ohjelmat -> "tulostinmallisi nimi" -> Asennuksen poisto.

Windows 2000:ssa valitse Käynnistä -> Ohjelmat -> "tulostinmallisi nimi" -> Asennuksen poisto.

Huomautus

Windows Vistassa näyttöön saattaa tulla vahvistusvalintaikkuna tai suojausvaroituksen valintaikkuna ohjelmistoa käynnistettäessä, asennettaessa tai asennusta poistettaessa.
Valintaikkuna tulee näyttöön, kun tehtävän suorittaminen edellyttää järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut sisään järjestelmänvalvojana, jatka valitsemalla Jatka tai Salli.
Joissakin sovelluksissa jatkaminen edellyttää kirjautumista järjestelmänvalvojana. Jos olet kirjautunut sisään tavallisena käyttäjänä, kirjaudu uudelleen sisään järjestelmänvalvojana ja käynnistä toiminto uudelleen alusta.

2. Kun MP Drivers -ajurin asennuksenpoisto-ohjelma -valintaikkuna tulee näyttöön, valitse Suorita.

3. Valitse Kyllä, kun vahvistussanoma tulee näyttöön.

4. Kun kaikki tiedostot on poistettu, valitse Valmis.

MP Drivers -ajuri on poistettu.

Huomautus

Tulostin- ja skanneriohjain (ScanGear) poistetaan, kun poistat MP Drivers -ohjaimen.

Jos käytettävissä ei ole asennuksenpoisto-ohjelmaa

Poista tulostimen ajuri Windows Vistan Käynnistä-valikossa ilman asennuksenpoisto-ohjelmaa seuraavasti:

1. Valitse Käynnistä -> Ohjauspaneeli -> Laitteisto ja äänet -> Tulostimet.

2. Valitse poistettava tulostin ja paina näppäimistön Alt-näppäintä. Valitse Tiedosto-valikosta Poista.

Valitse Käyttäjätilien valvonta -valintaikkunasta Jatka.

3. Kun vahvistusilmoitus tulee näyttöön, valitse Kyllä.

Tulostinkuvake on poistettu.

4. Paina näppäimistön Alt-näppäintä. Valitse Tiedosto-valikosta Suorita järjestelmänvalvojana ja valitse sitten Palvelimen ominaisuudet....

Valitse Käyttäjätilien valvonta -valintaikkunasta Jatka.

5. Napsauta Ohjaimet-välilehteä.

6. Valitse Asennetut tulostinohjaimet -luettelosta poistattava tulostin ja valitse sitten Poista....

7. Valitse Ohjaimen ja paketin poistaminen -valintaikkunassa Ohjaimen ja paketin poistaminen ja valitse sitten OK.

8. Kun vahvistusilmoitus tulee näyttöön, valitse Kyllä.

9. Kun tiedot on kerätty Ohjainpaketin poistaminen -valintaruudussa, valitse Poista.

10. Valitse OK.

Tulostinajuri on poistettu.


MP Drivers -ajurin asentaminen

Voit ladata tulostimeesi uusimman MP Drivers -ajurin Internet-sivustostamme.

Ladattu MP Drivers -ajuri asennetaan seuraavasti:

1. Katkaise tulostimesta virta.

Huomautus

Jos käynnistät tietokoneen, kun tulostin on käynnissä, Windowsin Plug and Play -toiminto käynnistyy automaattisesti ja Ohjattu uuden laitteiston asennus -ikkuna tulee näyttöön. Valitse tällöin Peruuta.

2. Kaksoisnapsauta ladatun tiedoston kuvaketta.

Asennusohjelma käynnistyy.

Huomautus

Windows Vistassa näyttöön saattaa tulla vahvistusvalintaikkuna tai suojausvaroituksen valintaikkuna ohjelmistoa käynnistettäessä, asennettaessa tai asennusta poistettaessa.
Valintaikkuna tulee näyttöön, kun tehtävän suorittaminen edellyttää järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut sisään järjestelmänvalvojana, jatka valitsemalla Jatka tai Salli.
Joissakin sovelluksissa jatkaminen edellyttää kirjautumista järjestelmänvalvojana. Jos olet kirjautunut sisään tavallisena käyttäjänä, kirjaudu uudelleen sisään järjestelmänvalvojana ja käynnistä toiminto uudelleen alusta.

3. Valitse Tervetuloa-ikkunassa Seuraava.

Vihje

Käyttöympäristön mukaan näyttöön voi tulla Valitse asuinpaikka (Select Your Place of Residence) -viesti. Valitse asuinpaikka ja valitse sitten Seuraava.

4. Lue Käyttösopimus-ikkunan sisältö. Luettuasi ikkunan sisällön valitse Kyllä.

MP Drivers -ajurin asentaminen alkaa.

5. Kun Asennus valmis -ikkuna tulee näyttöön, tarkista, että tulostin ja tietokone on yhdistetty toisiinsa kaapelilla.

Jos haluat valita tulostinyhteyden kohteen manuaalisesti, valitse Valitse tulostinportti -valintaruutu ja valitse sitten Manuaalinen valinta. Valitse yhteyden kohde Valitse portti -ikkunassa ja napsauta sitten OK-painiketta.

6. Valitse Valmis.

Kytke tulostimeen virta ja odota hetki, kunnes yhteys on tunnistettu.

Tällä menettelyllä asennetaan MP Drivers -ajuri.
Käyttöympäristön mukaan näyttöön voi tulla viesti, jossa kehotetaan käynnistämään tietokone uudelleen. Käynnistä tietokone uudelleen, jotta asennus valmistuu asianmukaisesti.

Huomautus

Kun laajennat ladatun ja pakatun tiedoston, tallenna tiedosto "C:\temp"-kansion kaltaiseen kansioon. Kansion nimessä ei saa käyttää muita kuin englannin kieleen kuuluvia merkkejä. Muuten MP Drivers -ajurin asennus ei välttämättä onnistu.

Voit ladata MP Drivers -ajurin maksutta, mutta vastaat kuitenkin itse lataamisesta aiheutuvista Internet-yhteyskuluista.

Muita aiheita

Uusimman MP Drivers -ajurin lataaminen

Ennen MP Drivers -ajurin asentamista


Uusimman MP Drivers -ajurin lataaminen

MP Drivers -ajuri sisältää tulostin- ja skanneriohjaimen (ScanGear).
MP Drivers -ajurin päivittäminen uusimpaan versioon voi selvittää ratkaisemattomia ongelmatilanteita.

Voit hankkia MP Drivers -ajurin alla olevien ohjeiden mukaan.

MP Drivers -ajurin hankkiminen Internetin kautta

Siirry Internet-sivustoomme ja lataa tulostinmalliisi sopiva MP Drivers -ajuri.

Huomautus

Voit ladata MP Drivers -ajurin maksutta, mutta vastaat kuitenkin itse lataamisesta aiheutuvista Internet-yhteyskuluista.

Poista aiemmin asennettu MP Drivers -versio ennen kuin asennat uusimman version.
Tietoja MP Drivers -ajurin poistamisesta on kohdassa MP Drivers -ajurin poistaminen.

Muita aiheita

Ennen MP Drivers -ajurin asentamista

MP Drivers -ajurin asentaminen


Kaksipuolinen tulostus

Kaksipuolinen tulostus -toiminnolla voi tulostaa arkin molemmille puolille.

Kaksipuolinen tulostus otetaan käyttöön seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdestä Kaksipuolinen tulostus (Duplex Printing) -valintaruutu.

kuva: Kaksipuolinen tulostus (Duplex Printing) -valintaruutu Sivun asetukset (Page Setup) -välilehdessä

2. Valitse Sivun asettelu (Page Layout) -luettelosta Normaalikokoinen tulostus (Normal-size Printing) tai Sovita sivulle -tulostus (Fit-to-Page Printing), Skaalattu tulostus (Scaled Printing) tai Sivun asettelu -tulostus (Page Layout Printing).

3. Määritä Nidottu reuna (Staple Side).

Tulostin analysoi Nidottu reuna (Orientation)- ja Sivun asettelu (Page Layout) -asetukset ja valitsee parhaan nidontakohdan automaattisesti. Tarkista Nidottu reuna (Staple Side) -asetus. Jos haluat muuttaa asetusta, valitse luettelosta jokin toinen arvo.

4. Valitse tarvittaessa Määritä reunus... (Specify Margin...) ja määritä sitten reunuksen (Margin) leveys.

5. Valitse OK (OK).

Jos Päävalikko (Main) -välilehden Tulostusmateriaali-kohdassa materiaalityypiksi on valittu jokin muu kuin Photo Paper Plus Double Sided:

Kun tulostus käynnistetään, asiakirja tulostuu paperiarkin toiselle puolelle. Kun tulostus on valmis, aseta paperi tulostimeen näytössä näkyvän ohjeen mukaan ja valitse sitten OK (OK). Asiakirja tulostuu arkin vastakkaiselle puolelle.

Jos Päävalikko (Main) -välilehden Tulostusmateriaali-kohdassa materiaalityypiksi on valittu Photo Paper Plus Double Sided:

Asiakirja tulostuu vuorotellen etu- ja takapuolelle yksi arkki kerrallaan. Lisää paperi näytön ohjeiden mukaan.

Huomautus

Kaksipuolinen tulostus (Duplex Printing) ei ole käytettävissä, kun:

- Tulostusmateriaalin tyyppi -luettelosta on valittuna muu kuin Tavallinen paperi- tai Photo Paper Plus Double Sided -vaihtoehto.

- Julistetulostus on valittu Sivun asettelu (Page Layout) -luettelosta.

Kun Vihkotulostus on valittuna Sivun asettelu (Page Layout) -luettelosta, Kaksipuolinen tulostus (Duplex Printing) ja Nidottu reuna (Staple Side) näkyvät harmaina eivätkä ole käytettävissä.

Vihje

Jos valitset Päävalikko (Main) -välilehden Tulostusmateriaali-kohdasta Photo Paper Plus Double Sided, Sivun asetukset (Page Setup) -välilehden Kaksipuolinen tulostus (Duplex Printing) -valintaruutua ei valita automaattisesti. Jos haluat käyttää kaksipuolista tulostusta, valitse Kaksipuolinen tulostus (Duplex Printing) -valintaruutu.

Jos tulostat kaksipuolisen asiakirjan ja käytät reunatonta tulostusta ja näkyviin tulee Tulostusmateriaali-valintaikkuna, valitse Tavallinen paperi tai Photo Paper Plus Double Sided.

Jos tulostat valokuvia sivun molemmille puolille, on suositeltavaa valita Photo Paper Plus Double Sided -vaihtoehto.

Jos paperin kääntöpuoli tahriintuu kaksipuolisen tulostuksen aikana, käynnistä Alalevyn puhdistus valitsemalla se Ylläpito-välilehdessä.


Kirjekuoren tulostaminen

Käyttöoppaassa neuvotaan kirjekuoren lisääminen tulostimeen.

Kirjekuoren tulostus otetaan käyttöön seuraavasti:

1. Taita kirjekuoren läppä kiinni.

2. Aseta kirjekuori takalokeroon niin, että läppä on vasemmalla puolella ja taitettu pinta on alapuolella.

3. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Tulostusmateriaali (Media Type). Valitse sitten Kirjekuori (Envelope).

4. Valitse Sivun asetukset (Page Setup) -välilehti ja valitse sitten Sivukoko-kohdasta Youkei 4, Youkei 6 Kirjekuori (Comm. Env.) #10 tai DL-kirjekuori.

5. Valitse Suunta-asetukseksi Vaaka.

6. Valitse OK (OK).

Tiedosto tulostuu kirjekuoreen.


Sovita sivulle -tulostus

Seuraavalla tavalla voit tulostaa asiakirjan, jonka kokoa on suurennettu tai pienennetty paperikoon mukaan:

1. Avaa tulostinajurin asetusikkuna ja valitse Sovita sivulle -tulostus (Fit-to-Page Printing) Sivun asettelu (Page Layout) -luettelosta Sivun asetukset (Page Setup) -välilehdestä.

kuva: Valitse Sovita sivulle -tulostus (Fit-to-Page Printing) Sivun asettelu (Page Layout) -asetukseksi Sivun asetukset (Page Setup) -välilehdessä

2. Valitse Sivukoko (Page Size) -kohdasta paperikoko, joka valittiin sovelluksessa.

3. Valitse Tulostimen paperikoko (Printer Paper Size) -luettelosta tulostimeen lisättävä paperikoko.

Jos tulostimen paperikoko on pienempi kuin Sivukoko (Page Size), sivun kuva pienenee. Jos tulostimen paperikoko on suurempi kuin sivun koko, sivun kuva suurenee.

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

kuva: Tulostimen paperikoko (Printer Paper Size) Sivun asetukset (Page Setup) -välilehdessä

4. Valitse OK (OK).

Tulostettaessa asiakirja suurenee tai pienenee sivun kokoiseksi.

Huomautus

Jos Reunaton tulostus (Borderless Printing) on valittu Sivun asettelu (Page Layout) -luettelosta, et voi valita Sovita sivulle -tulostus (Fit-to-Page Printing) -vaihtoehtoa.


Kuvaruutukäyttöoppaiden asennuksen poistaminen

Voit poistaa kuvaruutukäyttöoppaat, joita et tarvitse.
Ohjeita-painike ei tule näkyviin tulostinajurissa, kun kuvaruutukäyttöoppaat on poistettu.

Huomautus

Tällä toiminnolla poistetaan kaikki tulostinmallisi kuvaruutukäyttöoppaat.

1. Valitse Windows Vistassa tai Windows XP:ssä Käynnistä -> Kaikki ohjelmat -> "tulostinmallisi käyttöopas" -> Asennuksen poisto.

Windows 2000:ssa valitse Käynnistä -> Ohjelmat -> "tulostinmallisi käyttöopas" -> Asennuksen poisto.

Huomautus

Windows Vistassa näyttöön saattaa tulla vahvistusvalintaikkuna tai suojausvaroituksen valintaikkuna ohjelmistoa käynnistettäessä, asennettaessa tai asennusta poistettaessa.
Valintaikkuna tulee näyttöön, kun tehtävän suorittaminen edellyttää järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut sisään järjestelmänvalvojana, jatka valitsemalla Jatka tai Salli.
Joissakin sovelluksissa jatkaminen edellyttää kirjautumista järjestelmänvalvojana. Jos olet kirjautunut sisään tavallisena käyttäjänä, kirjaudu uudelleen sisään järjestelmänvalvojana ja käynnistä toiminto uudelleen alusta.

2. Kun vahvistusilmoitus tulee näyttöön, valitse OK.

Kuvaruutukäyttöoppaat on poistettu.


Piirroksen simuloiminen

Piirroksen simuloiminen (Simulate Illustration) -toiminnolla voi tulostaa täysvärikuvan tai 256-värikuvan siten, että se näyttää käsin piirretyltä kuvalta. Toiminto lisää erilaisia tehosteita alkuperäiseen profiiliin ja väreihin.

Piirroksen simuloiminen (Simulate Illustration) tapahtuu seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Tehosteet (Effects) -välilehdessä Piirroksen simuloiminen (Simulate Illustration) -valintaruutu.

kuva: Piirroksen simuloiminen (Simulate Illustration) -valintaruutu Tehosteet (Effects) -välilehdessä

2. Säädä tarvittaessa kontrastia Kontrasti (Contrast) -liukusäätimellä. Säädä kuvaa vaaleammaksi vetämällä säädintä oikealle ja tummemmaksi vetämällä säädintä vasemmalle.

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

3. Valitse OK (OK).

Kun kuva tulostetaan, se näyttää käsin piirretyltä.


Rosoisten reunojen tasoittaminen

Image Optimizer (Image Optimizer) -toiminnolla vähennetään sovelluksen suurentamien valokuvien ja grafiikan reunojen rosoisuutta. Toiminto on erityisen hyödyllinen myös, kun tulostetaan matalaresoluutioisia kuvia Internet-sivuilta.

Image Optimizeria (Image Optimizer) käytetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Tehosteet (Effects) -välilehdessä Image Optimizer (Image Optimizer) -valintaruutu.

kuva: Image Optimizer -valintaruutu Tehosteet (Effects) -välilehdessä

2. Valitse OK (OK).

Valokuvat ja kuvat tulostuvat rosoiset reunat tasoitettuina.

Vihje

Sovellusohjelman tai kuvatiedoston resoluution mukaan Image Optimizer (Image Optimizer) -toiminnon vaikutus ei ehkä ole selvä.

Tulostus saattaa kestää tavallista kauemmin, kun Image Optimizer (Image Optimizer) on käytössä.


Tietoja tavaramerkeistä ja lyhenteistä

Microsoft on Microsoft Corporationin rekisteröity tavaramerkki.

Windows on Microsoft Corporationin tavaramerkki Yhdysvalloissa ja/tai muissa maissa.

Windows Vista on Microsoft Corporationin tavaramerkki.

Tässä oppaassa "Microsoft® Windows™" -tuotteesta käytetään nimitystä "Windows" ja "Windows Vista™" -tuotteesta nimitystä "Windows Vista."

"Adobe", "Adobe Photoshop" ja "Adobe RGB (1998)" ovat Adobe Systems Incorporatedin rekisteröityjä tavaramerkkejä tai tavaramerkkejä Yhdysvalloissa ja/tai muissa maissa.

Kaikki tässä oppaassa mainitut tuotenimet ovat kyseessä olevien yritysten tavaramerkkejä tai rekisteröityjä tavaramerkkejä.


PC-tulostusoppaan käyttö

Tässä osassa kerrotaan, miten tätä opasta käytetään.

Tulostinajuri-ikkuna

Tulostinajuri-ikkunat ovat tässä oppaassa Windows Vistan ikkunoita, ellei käyttöjärjestelmää ole erikseen mainittu. Oppaassa näkyvät ikkunat voivat olla erilaisia kuin käyttäjän todellisuudessa näkemät ikkunat.

PC-tulostusoppaan tulostaminen

Napsauta ensin aihetta, jonka haluat tulostaa, ja valitse sitten [image] Tulosta.

Yhteys muihin käyttöoppaisiin

Kun asennat Kuvaruutukäyttöoppaan, muutkin oppaat kuin PC-tulostusopas asennetaan.
Kun avaat Kuvaruutukäyttöoppaan Käynnistä-valikosta tai pikakuvakkeella, kaikki asennetut oppaat tulevat näyttöön.


Mustekasetin asettaminen

Voit määritellä itse, mitä mustekasettia haluat käyttää tulostukseen.
Jos jokin mustekaseteista tyhjenee, voit jatkaa tulostamista määrittämällä mustekasetin, jossa on vielä mustetta.

Määritä mustekasetti seuraavasti:

Mustekasetin asetukset

1. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdeltä Mustekasetin asetukset.

2. Kun näytölle tulee Mustekasetin asetukset -valintaruutu, valitse haluamasi Mustekasetti ja paina OK.

Määrittelemääsi mustekasettia käytetään seuraavasta tulostuksesta alkaen.

Huomautus

Kun seuraavat asetukset määritetään, Vain musta -vaihtoehto ei ole käytettävissä. Tulostuksessa käytetään myös värikasettia.

- Päävalikko-välilehden Tulostusmateriaali-kohdassa on valittuna muu kuin Tavallinen paperi -vaihtoehto.

- Sivun asetukset -välilehdellä on valittuna Reunaton tulostus.

Canon suosittelee, että käytät tulostimeen asennettuja mustekasetteja ja poistat ne vasta sitten, kun muste loppuu.


Tummuuden säätäminen

kuva: Ei säätöä | kuva: Suurempi tummuus
Ei säätöä | Voimakkaampi tummuus (Intensity)

Tummuus (Intensity) -toiminnolla heikennetään (kirkastetaan) tai vahvistetaan (tummennetaan) kuvatiedoston värejä yleisesti tulostuksen aikana.
Jos haluat terävöittää tulosteita, vahvista värejä.
Esimerkki osoittaa, miten tummuutta on lisätty siten, että kaikki värit ovat tulleet voimakkaammiksi, kun kuvatiedosto on tulostettu.

Tummuutta (Intensity) säädetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Väri/Voimakkuus (Color/Intensity). Valitse sitten Manuaalinen (Manual).

kuva: Valitse Päävalikko (Main) -välilehdessä kohta Väri/Voimakkuus (Color/Intensity) ja Manuaalinen (Manual).

2. Valitse Aseta... (Set...).

Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkuna tulee näyttöön.

3. Säädä Tummuus (Intensity) liukusäätimellä.

Kun liukusäädintä siirretään oikealle, värit vahvistuvat (tummuvat). Kun taas liukusäädintä siirretään vasemmalle, värit heikentyvät (kirkastuvat).

kuva: Tummuus (Intensity) Manuaalinen värien säätö (Manual Color Adjustment) -valintaikkunassa

Huomautus

Säädä liukusäädintä portaittain.

4. Valitse OK (OK).

5. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Kuvatiedosto tulostetaan säädetyssä tummuudessa.

Muita aiheita

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen


Tarpeettomien tulostustöiden poistaminen

Jos tulostus ei käynnisty, tulostusjonossa saattaa olla peruutettuja tai epäonnistuneita tulostustöitä.
Poista tarpeettomat tulostustyöt Canon IJ -tilavalvonnan avulla.

1. Napsauta tehtäväpalkin Tilavalvonta-painiketta.

Canon IJ -tilavalvonta -ikkuna tulee näyttöön.

2. Valitse Näytä tulostusjono....

3. Valitse Tulostusjono-ikkunan Tulostin-valikosta Peruuta kaikki asiakirjat.

4. Kun vahvistusilmoitus tulee näyttöön, valitse Kyllä.

Tulostustyö poistetaan.

Huomautus

Käyttäjät, joilla ei ole tulostimen hallintaoikeuksia, eivät voi poistaa toisten käyttäjien tulostustöitä.


Sivun asettelu -tulostus

Tällä toiminnolla voit tulostaa useampia sivuja yhdelle paperiarkille.

Ota Sivun asettelu -tulostus (Page Layout Printing) käyttöön seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Sivun asettelu (Page Layout) -vaihtoehdoksi Sivun asettelu -tulostus (Page Layout Printing).

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

kuva: Valitse Sivun asettelu -tulostus (Page Layout Printing) Sivun asettelu (Page Layout) -asetukseksi Sivun asetukset (Page Setup) -välilehdessä

2. Valitse paperikoko Tulostimen paperikoko (Printer Paper Size) -luettelosta.

Asiakirjan asettelu menee nyt vasemmalta oikealle.

3. Valitse Määritä... (Specify...), kun haluat tuoda Sivun asettelu -tulostus (Page Layout Printing) -valintaikkunan näyttöön ja määrittää seuraavat asetukset:

kuva: Sivun asettelu -tulostus (Page Layout Printing) -valintaikkuna

Yhdelle paperiarkille tulostettavan sivumäärän lisääminen:

Valitse haluttu määrä sivuja Sivut (Pages) -luettelosta.

Sivujärjestyksen muuttaminen:

Muuta sivun sijoittelujärjestystä valitsemalla kuvake Sivujärjestys (Page Order) -luettelosta.

Sivun rajaviivan tulostaminen asiakirjan kunkin sivun ympärille:

Lisää valintamerkki ruutuun Sivun raja (Page Border).

4. Valitse OK (OK).

Kun aloitat tulostamisen, jokaiselle arkille tulostetaan määritetty määrä sivuja halutussa järjestyksessä.

Huomautus

Jos Reunaton tulostus (Borderless Printing) on valittu Sivun asettelu (Page Layout) -luettelosta, et voi valita Sivun asettelu -tulostus (Page Layout Printing) -vaihtoehtoa.


Nidontamarginaalin määrittäminen

Määritä nidontareunan suunnan ja nidontamarginaalin leveyden asetukset seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja määritä nidontamarginaalin paikka Sivun asetukset (Page Setup) -välilehden kohdassa Nidottu reuna (Staple Side).

Tulostin analysoi Nidottu reuna (Orientation)- ja Sivun asettelu (Page Layout) -asetukset ja valitsee parhaan nidontakohdan automaattisesti. Tarkista Nidottu reuna (Staple Side) -asetus. Jos haluat muuttaa asetusta, valitse arvo luettelosta.

kuva: Nidottu reuna (Staple Side) Sivun asetukset (Page Setup) -välilehdessä

2. Valitse Määritä reunus... (Specify Margin...) ja määritä tarvittaessa nidontamarginaalin leveys.

kuva: Määritä reunus (Specify Margin) -valintaikkuna

3. Valitse OK (OK).

4. Valitse Sivun asetukset (Page Setup) -välilehdestä OK (OK).

Tiedosto tulostetaan määritetyn nidontareunan ja reunuksen mukaan.

Huomautus

Nidottu reuna (Staple Side) ja Määritä reunus... (Specify Margin...) näkyvät harmaina eivätkä ole käytettävissä seuraavissa tapauksissa:

- Julistetulostus tai Vihkotulostus on valittu kohdassa Sivun asettelu (Page Layout).

- Sivun asettelu (Page Layout) -kohdassa on valittuna Skaalattu tulostus. Jos myös Kaksipuolinen tulostus (Duplex Printing) on valittu, vain Nidottu reuna (Staple Side) on valittavissa.

- Reunaton tulostus (Borderless Printing) -valintaruutu on valittuna. Jos myös Kaksipuolinen tulostus (Duplex Printing) on valittuna, vain Nidottu reuna (Staple Side) on valittavissa.


Kuvan muuntaminen yksiväriseksi

Yksiväritehosteet (Monochrome Effects) -toiminnolla voit muuttaa kuvan värin, esimerkiksi värittää valokuvan seepian sävyillä.

Koko sivu tulostuu yksivärisenä.

Yksiväritehosteita (Monochrome Effects) käytetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Tehosteet (Effects) -välilehdessä Yksiväritehosteet (Monochrome Effects).

kuva: Yksiväritehosteet (Monochrome Effects) -valintaruutu Tehosteet (Effects) -välilehdessä

2. Valitse haluamasi väri vaihtoehdoista Seepia (Sepia), Sininen (Blue), Vaaleanpunainen (Pink) ja Vihreä (Green) tai määritä se kohdassa Valitse väri (Select Color).

Jos käytät asetusta Valitse väri (Select Color), siirrä Väri (Color) -liukusäädin haluamasi värin kohdalle.
Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

3. Valitse OK (OK).

Kuva tulostetaan yksivärisenä.

Huomautus

Kun Harmaasävytulostus -valintaruutu on valittuna Päävalikko (Main) -välilehdessä, Yksiväritehosteet (Monochrome Effects) näkyy harmaana eikä sitä voi valita.


Värillisen asiakirjan tulostaminen yksivärisenä

Tulosta värillinen asiakirja yksivärisenä seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdessä Harmaasävytulostus (Grayscale Printing) -valintaruutu.

kuva: Harmaasävytulostus (Grayscale Printing) -valintaruutu Päävalikko (Main) -välilehdessä

2. Valitse OK (OK).

Värillinen asiakirja muunnetaan harmaasävymuotoon. Voit sen jälkeen tulostaa värillisen asiakirjan yksivärisenä.

Vihje

Harmaasävytulostuksessa (Grayscale Printing) käytetään sekä värillistä että mustaa mustetta.


Tulostimen liittäminen verkkoon

Jos verkkoympäristössä käytetään useita tietokoneita, voit jakaa yhteen tietokoneeseen liitetyn tulostimen muiden tietokoneiden kanssa.
Verkkoon liitettyjen tietokoneiden Windows-käyttöjärjestelmäversioiden ei tarvitse välttämättä olla samoja.

Tulostuspalvelimen asetukset

Kuvaa asennustoimenpiteet, kun tulostin on liitetty tietokoneeseen suoraan USB-kaapelin välityksellä.

Asiakastietokoneen asetukset

Kuvaa asennustoimenpiteet, kun tietokoneet käyttävät tulostinta verkon kautta.
Tulostettaessa tiedosto lähetetään tulostuspalvelinjärjestelmän kautta tulostimeen.

Huomautus

Jos tapahtuu virhe, kun asiakasjärjestelmä käyttää jaettua tulostinta asiakirjan tulostamiseen, Canon IJ -tilavalvonnan virheilmoitus näkyy sekä asiakas- että tulostuspalvelinjärjestelmässä. Normaalitulostuksessa Canon IJ -tilavalvonta näkyy vain asiakasjärjestelmässä.

Vihje

Asenna tulostimen mukana toimitetun CD-levyn tulostinajurit tulostuspalvelinjärjestelmään sekä jokaiseen asiakasjärjestelmään sen käyttöjärjestelmän mukaan.

Muita aiheita

Verkkotulostuksen rajoitukset


Tulostuspalvelimen asetukset

Jos haluat käyttää tulostinta verkossa, asenna tulostuspalvelinjärjestelmään tulostimen jakaminen.

Tulostuspalvelinjärjestelmät asennetaan seuraavasti:

1. Asenna tulostinajuri tulostuspalvelinjärjestelmään.

2. Valitse Windows Vistassa Käynnistä -> Ohjauspaneeli -> Laitteisto ja äänet -> Tulostimet.
Näyttöön tulee Tulostimet-ikkuna.

Valitse Windows XP:ssä Käynnistä -> Ohjauspaneeli -> Tulostimet ja muut laitteet -> Tulostimet ja faksit.
Näyttöön avautuu Tulostimet ja faksit -ikkuna.

Valitse Windows 2000:ssa Käynnistä -> Asetukset -> Tulostimet.
Näyttöön tulee Tulostimet-ikkuna.

3. Napsauta jaettavan tulostinmallin kuvaketta.

4. Paina Windows Vistassa Alt-näppäintä ja valitse näyttöön tulevasta Tiedosto-valikosta Suorita järjestelmänvalvojana -> Jakaminen....

Valitse Windows XP:ssä tai Windows 2000:ssa Tiedosto-valikosta Jakaminen....

Vihje

Windows XP:ssä näyttöön saattaa tulla viesti, jossa käyttäjää pyydetään määrittämään jakaminen ohjatun verkon asennuksen avulla.
Kun ilmoitus tulee näyttöön, älä valitse ohjattua toimintoa vaan määritä verkko ilman sitä.

5. Valitse Jakaminen-välilehdessä Jaa tämä tulostin (Windows Vista, Windows XP) tai Jakonimi (Windows 2000), kun haluat asettaa tulostimen. Valitse sitten OK.

Huomautus

Windows Vistassa näyttöön saattaa tulla vahvistusvalintaikkuna tai suojausvaroituksen valintaikkuna ohjelmistoa käynnistettäessä, asennettaessa tai asennusta poistettaessa.
Valintaikkuna tulee näyttöön, kun tehtävän suorittaminen edellyttää järjestelmänvalvojan oikeuksia.
Jos olet kirjautunut sisään järjestelmänvalvojana, jatka valitsemalla Jatka tai Salli.
Joissakin sovelluksissa jatkaminen edellyttää kirjautumista järjestelmänvalvojana. Jos olet kirjautunut sisään tavallisena käyttäjänä, kirjaudu uudelleen sisään järjestelmänvalvojana ja käynnistä toiminto uudelleen alusta.

Tulostuspalvelinjärjestelmän asennus on valmis. Seuraavaksi asennetaan asiakasjärjestelmät.


Asiakastietokoneen asetukset

Kun tulostuspalvelinjärjestelmä on asennettu, asiakasjärjestelmät asennetaan.

Asiakasjärjestelmät asennetaan seuraavasti:

Windows Vista

1. Asenna tulostinajuri asiakasjärjestelmiin.

Valitse asennustavaksi Mukautettu asennus.

Vihje

Asennuksen aikana näyttöön tulee ikkuna, jossa on kehote virran kytkemisestä tulostimeen. Valitse Manuaalinen valinta ja vie asennus sitten loppuun valitsemalla sopiva portti.

2. Valitse Käynnistä-valikko -> Verkko -> Lisää tulostin.

Näyttöön tulee Lisää tulostin -ikkuna.

3. Valitse Lisää verkkotulostin, lisää langaton tulostin tai lisää Bluetooth-tulostin.

4. Napsauta sen tulostimen kuvaketta, jonka olet määrittänyt tulostuspalvelinjärjestelmässä jaettavaksi ja valitse Seuraava.

Vihje

Jos tulostimen kuvake ei tule näkyviin, varmista, että tulostin on kytketty tulostuspalvelimeen.

Tulostinkuvakkeen tuleminen näkyviin voi kestää hetken.

5. Suorita näytössä kuvatut toimet ja valitse Valmis.

Jaetun tulostimen kuvake tulee Tulostimet -ikkunaan.

Asiakasjärjestelmien asennus on valmis. Nyt voit jakaa tulostimen verkossa.

Windows XP / Windows 2000

1. Asenna tulostinajuri asiakasjärjestelmiin.

Valitse asennustavaksi Mukautettu asennus.

Vihje

Asennuksen aikana näyttöön tulee ikkuna, jossa on kehote virran kytkemisestä tulostimeen. Valitse Manuaalinen valinta ja vie asennus sitten loppuun valitsemalla sopiva portti.

2. Valitse Windows XP:ssä Käynnistä -> Ohjauspaneeli -> Tulostimet ja muut laitteet -> Tulostimet ja faksit -> Lisää tulostin.

Valitse Windows 2000:ssa Käynnistä -> Asetukset -> Tulostimet -> Lisää tulostin.

3. ValitseTervetuloa ohjattuun tulostimen asennukseen -näkymässä Seuraava.

4. Valitse Verkkotulostin tai toiseen tietokoneeseen kytketty tulostin (Windows XP) tai Verkkotulostin (Windows 2000) ja valitse sitten Seuraava.

5. Valitse Määritä tulostin -ikkunassa (Windows XP) tai Määritä tulostimen sijainti -ikkunassa (Windows 2000) Seuraava ja etsi sitten tulostinpalvelinjärjestelmä.

6. Napsauta sen tulostimen kuvaketta, jonka olet määrittänyt tulostuspalvelinjärjestelmässä jaettavaksi ja valitse Seuraava.

Vihje

Jos tulostimen kuvake ei tule näkyviin, varmista, että tulostin on kytketty tulostuspalvelimeen.

7. Suorita näytössä kuvatut toimet ja valitse Valmis.

Jaetun tulostimen kuvake tulee Tulostimet ja faksit -ikkunaan (Windows XP) tai Tulostimet-ikkunaan (Windows 2000).

Asiakasjärjestelmien asennus on valmis. Nyt voit jakaa tulostimen verkossa.


Verkkotulostuksen rajoitukset

Tulostimen käyttöön verkkoympäristössä liittyy rajoituksia. Tarkista käyttämäsi ympäristön rajoitukset.

Jos jaat tulostimen verkossa

Näkyviin saattaa tulla Tulostaminen on valmis -viesti.
Jos et halua saada tätä ilmoitusta, toimi seuraavasti.

- Paina Windows Vistassa asiakasjärjestelmän Tulostimet-ikkunassa Alt-näppäintä. Avaa näyttöön tulevasta Tiedosto-valikosta Suorita järjestelmänvalvojana -> Palvelimen ominaisuudet..., poista Lisäasetukset-välilehdessä valinta kohdasta Näytä verkkotulostimien tiedotteet ja käynnistä sitten tietokone uudelleen.

- Avaa Windows XP:ssä ja Windows 2000:ssa tulostinpalvelinjärjestelmässä Tiedosto-valikosta Palvelimen ominaisuudet Tulostimet ja faksit -ikkunassa (Windows XP) tai Tulostimet-ikkunassa (Windows 2000), poista valintamerkki Lisäasetukset-välilehden ruudusta Ilmoita, kun etätulostus on päättynyt ja käynnistä tietokone uudelleen.

Kaksisuuntainen tiedonsiirto -toiminto on poistettu käytöstä, jotta tulostimen tilaa ei voida tunnistaa.
Jos asiakasjärjestelmän käyttäjä avaa tulostinajuriasetukset ja valitsee OK, kun Portit-välilehden Ota käyttöön kaksisuuntaisuuden tuki -valintaruudun valinta on poistettu, tulostuspalvelinjärjestelmän kaksisuuntaisuustoiminto saattaa myös poistua käytöstä.
Varmista tässä tapauksessa, että Ota käyttöön kaksisuuntaisuuden tuki -valintaruutu on valittu sekä tulostuspalvelin järjestelmässä että asiakasjärjestelmässä.

Asiakasjärjestelmästä tulostettaessa Canon IJ -esikatselua ei voi käyttää.

Jos Ylläpito-välilehden toimintoja ei voi määrittää asiakasjärjestelmästä, ne saattavat näkyä harmaana.
Muuta tällöin asetuksia tulostuspalvelimesta.
Kun muutat tulostuspalvelimen asetuksia, poista asiakasjärjestelmästä jaetun tulostimen kuvake ja määritä jakoasetukset uudelleen asiakasjärjestelmässä.

Jos sama tulostinajuri on asennettu tulostuspalvelinjärjestelmään ja asiakasjärjestelmän paikalliseksi tulostimeksi

Verkkokäyttäjä-ominaisuuden avulla saatetaan luoda automaattisesti verkkotulostinkuvake asiakasjärjestelmään.


Kuvan virheiden vähentäminen

Kuvan virheiden vähentäminen (Photo Noise Reduction) -toiminnolla vähennetään digitaalikameran aiheuttamia virheellisyyksiä ja parannetaan digitaalitulosteen laatua.

Käytä Kuvan virheiden vähentäminen (Photo Noise Reduction) -toimintoa seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Tehosteet (Effects) -välilehdessä Kuvan virheiden vähentäminen (Photo Noise Reduction) -valintaruutu.

kuva: Kuvan virheiden vähentäminen (Photo Noise Reduction) -valintaruutu Tehosteet (Effects) -välilehdessä

2. Valitse tasoksi Normaali (Normal) tai Voimakas.

3. Valitse OK (OK).

Digitaalikameralla otettujen kuvien virheitä vähennetään tulostuksen aikana.

Vihje

Useimmiten on suositeltavaa käyttää Normaali (Normal) -asetusta. Valitse Voimakas, jos kuvassa on virheitä silloin, kun asetuksena on Normaali (Normal).

Sovellusohjelman ja kuvatiedoston resoluution mukaisesti digitaalikameralla otetun kuvan virheellisyyksien vähentäminen ei välttämättä ole huomattavaa.

Jos toimintoa käytetään muihin kuin digitaalikameralla otettuihin kuviin, kuvat saattavat vääristyä.


Tulostuspään suuttimien tarkistaminen

Tulostamalla suutintestikuvion voit tarkistaa, ovatko tulostuspäät kunnossa. Jos tulosteet ovat haalistuneita tai tietty väri ei tulostu, tulosta testikuvio.

Tulostuspään suuttimet tarkistetaan seuraavasti:

Suutintesti

1. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdessä Suutintesti.

Suutintesti-valintaikkuna avautuu.
Saat näkyviin ennen tarkistuskuvion tulostusta tarkistettavien kohtien luettelon valitsemalla Alkutarkistuskohdat.

2. Aseta paperin paksuudensäätövipu vasemmalle ja lisää takalokeroon A4- tai Letter-kokoinen tavallinen paperiarkki.

3. Varmista, että tulostimeen on kytketty virta, ja valitse Tulosta tarkistuskuvio.

Suutintestikuvio tulostuu.

4. Valitse OK, kun vahvistussanoma tulee näyttöön.

5. Tarkista tulostustulos, kun näyttöön tulee Kuviotarkistus-valintaikkuna.

6. Jos tulostuslaatu on normaali, napsauta Lopeta.

Jos tuloste on tahriintunut tai siitä puuttuu osia, puhdista tulostuspää napsauttamalla Puhdistus-painiketta.

Muita aiheita

Tulostuspäiden puhdistaminen


Tulostinajurin asetusikkunan avaaminen

Tulostinajurin asetusikkunan voi avata käytetystä sovelluksesta tai Windowsin Käynnistä-valikosta.

Vihje

Tämä opas kuvaa pääasiassa Windows Vistan toimintaa. Toiminnot voivat vaihdella Windows-version mukaan.

Avaa tulostinajurin asetusikkuna sovellusohjelman kautta

Määritä tulostusasetukset seuraavalla tavalla ennen kuin aloitat tulostamisen.

1. Valitse komento, jonka avulla tulostat käyttämässäsi sovellusohjelmassa.

Yleinen ohje: valitse Tiedosto-valikosta Tulosta, kun haluat avata Tulosta -valintaikkunan.

2. Valitse tulostinmallin nimi ja napsauta Määritykset (tai Ominaisuudet).

Näyttöön tulee tulostinajurin asetusikkuna.

Vihje

Sovellusohjelmasi mukaisesti komento- ja valikkonimet voivat olla erilaisia ja vaatia enemmän toimintoja. Lisätietoja on sovellusohjelman käyttöoppaassa.

Tulostinajurin asetusikkunan avaaminen Käynnistä-valikosta

Seuraa alla olevia ohjeita, kun haluat tehdä ylläpitotoimenpiteitä, kuten puhdistaa tulostuspäät tai määrittää kaikille sovellusohjelmille yhteisiä tulostusasetuksia.

1. Valitse Windows Vistassa Käynnistä -> Ohjauspaneeli -> Laitteisto ja äänet -> Tulostimet.

Valitse Windows XP:ssä Käynnistä -> Ohjauspaneeli -> Tulostimet ja muut laitteet -> Tulostimet ja faksit.

Valitse Windows 2000:ssa Käynnistä -> Asetukset -> Tulostimet.

2. Valitse käyttämäsi tulostinmallin kuvake ja napsauta hiiren kakkospainiketta.

Valitse näyttöön tulevasta valikosta Tulostusmääritykset.

Näyttöön tulee tulostinajurin asetusikkuna.

Vihje

Kun tulostinajurin asetusikkuna avataan Ominaisuudet-ikkunasta, se sisältää sellaisia Windows-välilehtiä kuin Portit (tai Lisäasetukset). Näitä välilehtiä ei tule näkyviin, jos asetusikkuna avataan Tulostusmääritykset-kohdasta tai sovellusohjelmasta. Lisätietoja Windows-välilehtien toiminnoista saat Windowsin käyttöoppaasta.


Tulostimen toimintatilan vaihtaminen

Voit vaihdella tulostimen toimintatiloja.

Määritä mukautetut asetukset seuraavasti:

Mukautetut asetukset

1. Avaa tulostinajurin asetusikkuna ja varmista, että tulostimeen on kytketty virta. Valitse Ylläpito-välilehdessä Mukautetut asetukset.

Mukautetut asetukset -valintaikkuna avautuu.

Vihje

Jos tulostimen virta on katkaistu tai kaksisuuntainen tiedonsiirto on poistettu käytöstä, näkyviin saattaa tulla viesti, koska tietokone ei saa tulostimen tilatietoja.
Jos näin käy, tuo viimeisimmät tietokoneessa määritetyt asetukset näkyviin napsauttamalla OK-painiketta.

2. Määritä tarvittaessa seuraavat asetukset:

Musteen kuivumisaika

Tulostin voi pysähtyä ennen seuraavan sivun tulostusta. Lisää tauon pituutta vetämällä liukusäädintä oikealle ja vähennä tauon pituutta vetämällä säädintä vasemmalle.
Jos tulostettu sivu tahraantuu, koska seuraava sivu tulostuu ennen kuin edellisen sivun muste on kuivunut, pidennä musteen kuivumisaikaa.
Musteen kuivumisajan lyhentäminen nopeuttaa tulostusta.

3. Valitse Lähetä.

4. Valitse OK, kun vahvistussanoma tulee näyttöön.

Ylläpito-välilehti tulee uudelleen näyttöön.

Tulostin toimii tämän jälkeen muutoksen mukaisessa tilassa.


Värityksen parantaminen väriasetuksia muuttamalla

Photo Optimizer PRO (Photo Optimizer PRO) -toiminnolla voit korjata digitaalikameralla otettujen tai skannattujen kuvien värejä. Toiminto on erityisesti suunniteltu korjaamaan värin muutoksia sekä yli- tai alivalotusta.

Photo Optimizer PRO (Photo Optimizer PRO) -toimintoa käytetään seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Tehosteet (Effects) -välilehdessä Photo Optimizer PRO (Photo Optimizer PRO) -valintaruutu.

kuva: Photo Optimizer PRO -valintaruutu Tehosteet (Effects) -välilehdessä

2. Tavallisesti Käytä koko sivulla (Apply Throughout Page) -valintaruutua ei tarvitse valita.

Tässä tapauksessa asiakirjan kaikki kuvat optimoidaan kuva kuvalta.

Vihje

Kun tulostat käsiteltyä, esimerkiksi rajattua tai kierrettyä kuvaa, valitse Käytä koko sivulla (Apply Throughout Page) -valintaruutu. Tässä tapauksessa koko sivua käsitellään yhtenä optimoitavana kuvana.

3. Valitse OK (OK).

Kuva tulostetaan kompensoituna.

Huomautus

Photo Optimizer PRO (Photo Optimizer PRO) ei toimi seuraavissa tapauksissa:

- Tausta on valittu Sivun asetukset (Page Setup) -välilehden Leima/Tausta-valintaikkunassa.

- Määritä leima... on valittu Sivun asetukset (Page Setup) -välilehden Leima/Tausta-valintaikkunassa ja bittikarttaleima on määritelty.

Vihje

Kuvan mukaan vaihdellen Photo Optimizer PRO (Photo Optimizer PRO) -toiminnon vaikutus ei ehkä ole selkeä.


Julistetulostus

Marginaalien Tulosta "Leikkaa/Liitä" -toiminto ei ole käytettävissä 64-bittistä tulostinajuria käytettäessä.

Julistetulostuksessa tulostettava kuva suurennetaan, jaetaan usealle sivulle ja tulostetaan erillisille arkeille. Sivut voidaan liittää myöhemmin yhteen, jolloin saadaan aikaan julisteen kaltainen suuri tuloste.

Julistetulostus käynnistetään seuraavasti:

Julistetulostuksen määrittäminen

1. Avaa tulostinajurin asetusikkuna ja valitse Julistetulostus (Poster Printing) Sivun asettelu (Page Layout) -luettelosta Sivun asetukset (Page Setup) -välilehdestä.

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

kuva: Valitse Sivun asetukset (Page Setup) -välilehdessä Sivun asettelu (Page Layout) -asetukseksi Julistetulostus (Poster Printing)

2. Valitse paperikoko Tulostimen paperikoko (Printer Paper Size) -luettelosta.

2 x 2 -sivuisen julisteen tulostusasetukset on nyt määritetty.

3. Valitse Määritä... (Specify...), kun haluat tuoda Julistetulostus (Poster Printing) -valintaikkunan näyttöön ja määrittää seuraavat asetukset:

kuva: Vihkotulostus (Poster Printing) -valintaikkuna

Kuvan välien määrän muuttaminen:

Valitse välien lukumäärä (pysty x vaaka) Kuvien välit (Image Divisions) -luettelosta. Arkkeja tulostetaan asetuksia vastaava määrä. Niinpä voit tulostaa julisteen suuremmassa koossa lisäämällä arkkien määrää.

Sanojen "Leikkaa" ja "Liitä" jättäminen pois:

Poista valintamerkki ruudusta Tulosta "Leikkaa/Liitä" marginaaleissa (Print "Cut/Paste" in margins).

Leikkausviivojen tulostamatta jättäminen:

Poista valintamerkki ruudusta Tulosta "Leikkaa/Liitä"-viivat marginaaleihin (Print "Cut/Paste" in margins).

Vain tiettyjen sivujen tulostaminen:

Jos muste haalistuu tai loppuu tulostuksen aikana, voit tulostaa puuttuvat sivut asetusten esikatselusta.

Vihje

Voit myös määrittää tulostettavat sivut valitsemalla Sivut (Pages) ja määrittämällä tulostettavien sivujen sivunumerot. Kun haluat tulostaa useita sivuja, määritä tulostusalue erottamalla sivunumerot pilkuilla tai lisäämällä viiva sivunumeroiden väliin. Tulosta kaikki sivut valitsemalla Kaikki (All).

4. Valitse OK (OK).
Asiakirja tulostuu usealle sivulle.
Kun kaikki julisteen sivut on tulostettu, kokoa juliste liittämällä sivut yhteen.

Vain tiettyjen sivujen tulostaminen

Jos muste haalistuu tai loppuu tulostuksen aikana, voit tulostaa vain tietyt haluamasi sivut seuraavalla tavalla:

1. Sivun asetukset (Page Setup) -välilehden vasemmassa reunassa näkyvässä Asetusten esikatselussa voit valita ne sivut, joita et halua tulostaa.

Valitut sivut poistetaan, ja ainoastaan tulostuvat sivut jäävät näkyviin.

kuva: Asetusten esikatselu Sivun asetukset (Page Setup) -välilehdessä

Vihje

Voit tuoda poistetut sivut uudelleen näkyviin napsauttamalla niitä.

Tuo valikko näkyviin napsauttamalla Sivun asetukset (Page Setup) -välilehdessä olevaa Asetuksen esikatselu -ikkunaa hiiren kakkospainikkeella.

- Saat kaikki sivut näkyviin valitsemalla Tulosta kaikki sivut.

- Kaikki sivut poistetaan valitsemalla Poista kaikki sivut.

2. Napsauta OK (OK), kun kaikki asetukset on määritetty.

Vain määritetyt sivut tulostuvat.

Huomautus

Kun Julistetulostus (Poster Printing) on valittuna, Kaksipuolinen tulostus (Duplex Printing)- ja Tulosta viimeisestä sivusta (Print from Last Page) -valintaruudut sekä Nidottu reuna (Staple Side) -luettelo näkyvät harmaina eivätkä ole käytettävissä.

Jos Reunaton tulostus (Borderless Printing) on valittu Sivun asettelu (Page Layout) -luettelosta, Julistetulostus (Poster Printing) -vaihtoehtoa ei voi valita.

Jos julistetulostustoiminnolla tulostetaan asiakirja, jossa on kuvia, lopputulos voi näyttää karkearakeiselta, koska asiakirjaa suurennetaan julistetta tulostettaessa.


Tulostimen virta-asetusten hallitseminen

Tällä asetuksella hallitaan tulostimen virta-asetuksia tulostinajurin avulla.

Voit hallita tulostimen virta-asetuksia seuraavasti:

Virrankatkaisu

Virrankatkaisu-toiminto katkaisee tulostimesta virran. Jos käytät tätä toimintoa, et voi käynnistää tulostinta tulostinajurista.

1. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdessä Virrankatkaisu.

2. Valitse OK, kun vahvistussanoma tulee näyttöön.

Tulostimen virta katkeaa, ja Ylläpito-välilehti tulee uudelleen näyttöön.


Tulostuksen esikatselu

Voit näyttää ja tarkistaa tulostusasun ennen tulostamista.

Voit tarkastella tulostusasua ennen tulostusta seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdessä Esikatsele ennen tulostamista (Preview before printing) -valintaruutu.

kuva: Esikatsele ennen tulostamista (Preview before printing) -valintaruutu Päävalikko (Main) -välilehdessä

2. Valitse OK (OK).

Canon IJ -esikatselu käynnistyy, ja tulostusasu tulee näyttöön ennen tulostusta.

Muita aiheita

Canon IJ -esikatselu


Paperin mittasuhteiden asettaminen (Mukautettu koko)

Jos paperikokoa ei voi valita Sivun koko (Page Size) -asetuksista, paperin mittasuhteet voi määrittää itse. Itse määritettyä paperikokoa kutsutaan mukautetuksi kooksi.

Määritä mukautettu koko seuraavasti:

1. Määritä mukautettu paperikoko käytössä olevan sovelluksen paperikoon asetuksista.

Huomautus

Jos asiakirjan luoneessa sovellusohjelmassa on toiminto, jolla voidaan määrittää pysty- ja vaaka-arvot, määritä arvot sovellusohjelmassa. Jos arvoja ei voi määrittää sovellusohjelmassa, määritä ne tulostinajurin avulla.

2. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Sivukoko (Page Size) -vaihtoehdoksi Mukautettu... (Custom...).

kuva: Valitse Mukautettu (Custom) Sivukoko (Page Size) -asetukseksi Sivun asetukset (Page Setup) -välilehdessä

Mukautettu paperikoko (Custom Paper Size) -valintaikkuna avautuu.

kuva: Mukautettu paperikoko (Custom Paper Size) -valintaikkuna

3. Määritä Yksiköt (Units).

4. Määritä käytettävän paperin arvot Leveys (Width) ja Korkeus (Height) -kenttiin.

5. Valitse OK (OK).

6. Valitse Sivun asetukset (Page Setup) -välilehdestä OK (OK).

Tiedosto tulostetaan määritetyllä paperikokoarvolla.


Tulostusasetusten muuttaminen

Voit muuttaa sovellusohjekmistosta lähetettyjen tulostustietojen tulostinajurin asetuksia. Joissakin sovelluksissa bittikartta ei tulostu tai tulostus saattaa epäonnistua. Valintaruutu kannattaa valita vain näissä tapauksissa.

Muuta tulostusasetuksia seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Tulostuksen asetukset... (Print Options...).

kuva: Tulostuksen asetukset... (Print Options...) Sivun asetukset (Page Setup) -välilehdessä

Tulostuksen asetukset (Print Options) -valintaikkuna avautuu.

kuva: Tulostuksen asetukset (Print Options) -valintaikkuna

2. Muuta tarvittaessa asetuksia Pienennä taustatulostustiedot (Reduce spool data size), Poista tarvittava ICM sovellusohjelmistosta (Disable ICM required from the application software) ja Tulostustietojen käsittely-yksikkö (Unit of Print Data Processing).

3. Valitse OK (OK).

Sivun asetukset (Page Setup) -välilehti tulee uudelleen näkyviin.


Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Mukautettu (Custom) - voit määrittää tulostuslaadun ja rasterointimenetelmän asetukset.

Tulostuslaatu ja rasterointimenetelmä valitaan seuraavasti.

1. Avaa tulostinajurin asetusikkuna ja valitse Päävalikko (Main) -välilehdestä kohta Tulostuslaatu (Print Quality). Valitse sitten Mukautettu (Custom).

kuva: Valitse Päävalikko (Main) -välilehdessä Mukautettu (Custom) Tulostuslaatu (Print Quality) -asetukseksi

2. Valitse Aseta... (Set...).

Mukautettu (Custom) -valintaikkuna avautuu.

kuva: Mukautettu (Custom) -valintaikkuna

3. Määritä laadun taso siirtämällä Laatu (Quality) -liukusäädintä.

4. Valitse Rasterointi (Halftoning) -asetus.

Vihje

Rasteri tarkoittaa värisävyjä tummimman ja vaaleimman värin välillä.
Tulostin korvaa värisävyt pienillä pisteillä, jotta rasterit näkyvät. Muuntaminen (Dither) -toiminnolla pisteet järjestetään tiettyjen sääntöjen mukaan, jotta rasterit näkyvät. Hajauttaminen (Diffusion) -toiminnolla pisteet asetetaan satunnaiseen järjestykseen rasterien näyttämiseksi. Kun valitset Auto (Auto), tiedosto tulostetaan optimaalisella rasterointimenetelmällä valitulla tulostuslaadulla.

5. Valitse OK (OK).

6. Napsauta Päävalikko (Main) -välilehden OK (OK) -painiketta.

Tiedosto tulostetaan määritetyllä laatutasolla ja rasterointimenetelmällä.

Huomautus

Joitakin laatu- ja rasterointiasetuksia ei voi valita Päävalikko (Main) -välilehden tiettyjen Tulostusmateriaalin tyyppi (Media Type) -asetuksen ollessa käytössä.

Vihje

Kun tulostettava kohde ei ole tulostunut kokonaan, Hajauttamisesta (Diffusion) saattaa olla apua.

Muita aiheita

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen


Sivukoko- ja suunta-asetusten määrittäminen

Paperin koon ja suunnan määrää ensisijaisesti sovellus. Jos Sivun asetukset (Page Setup) -välilehden asetuksissa Sivukoko (Page Size) ja Suunta (Orientation) valittu sivun koko ja suunta ovat samat kuin sovelluksessa, niitä ei tarvitse valita Sivun asetukset (Page Setup) -välilehdessä.

Jos et pysty määrittämään niitä sovelluksessa, valitse sivun koko- ja suunta-asetukset seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Sivukoko (Page Size).

kuva: Sivukoko (Page Size) Sivun asetukset (Page Setup) -välilehdessä

2. Valitse Suunta (Orientation).

3. Määritä Käännä 180 astetta (Rotate 180 degrees) -asetukset.

Valitse valintaruutu, jos haluat tulostaa alkuperäisen 180 astetta käännettynä.

4. Valitse OK (OK).

Asiakirja tulostuu sivu valitun kokoisena ja paperi valitussa suunnassa.


Muutetun tulostusprofiilin tallentaminen

Voit nimetä tulostusasetukset, jotka olet määrittänyt Päävalikko (Main)-, Sivun asetukset (Page Setup)- ja Tehosteet (Effects) -välilehdissä ja tallentaa ne tulostusprofiilina. Tallennettu tulostusprofiili voidaan hakea ja ottaa käyttöön milloin tahansa Profiilit (Profiles) -välilehdessä. Tarpeettomat tulostusprofiilit voidaan poistaa milloin tahansa.

Tallenna tulostusprofiili seuraavasti:

Tulostusprofiilin rekisteröiminen

1. Avaa tulostinajurin asetusikkuna ja määritä haluamasi asetukset Päävalikko (Main)-, Sivun asetukset (Page Setup)- ja Tehosteet (Effects) -välilehdissä.

2. Valitse Profiilit (Profiles) -välilehdessä Lisää profiileihin.... (Add to Profiles...).

kuva: Lisää profiileihin...(Add to Profiles...) Profiilit (Profiles) -välilehdessä

Lisää profiileihin (Add to Profiles) -valintaikkuna avautuu.

kuva: Lisää profiileihin (Add to Profiles) -valintaikkuna

3. Kirjoita nimi Nimi (Name) -kenttään.

4. Määritä kuvake Kuvake (Icon) -kohdassa.

5. Kirjoita kuvaus Kuvaus (Description) -kenttään.

6. Valitse OK (OK).

Profiili tallentuu, ja sen nimi ja kuvake tulevat näkyviin Profiilit (Profiles) -välilehden Tulostusprofiilit (Printing Profiles) -luetteloon.

Vihje

Jos asennat tulostinajurin uudestaan tai päivität tulostinajurin version, rekisteröimäsi tulostusasetukset poistetaan Tulostusprofiilit (Printing Profiles) -luettelosta. Rekisteröityjä tulostusasetuksia ei voi tallentaa ja säilyttää.
Asetukset on siis rekisteröitävä uudelleen.

Tallennetun tulostusprofiilin hakeminen ja käyttäminen

1. Avaa tulostinajurin asetusikkuna ja valitse tulostusprofiili Profiilit (Profiles) -välilehden Tulostusprofiilit (Printing Profiles) -luettelosta.

Profiilin parametrit ja asetukset näkyvät Tiedot (Details) -kentässä.

2. Valitse Hae profiileista (Retrieve from Profiles).

3. Valitse OK (OK), kun vahvistussanoma tulee näyttöön.

Valitun profiilin asetuksia sovelletaan Päävalikko (Main)-, Sivun asetukset (Page Setup)- ja Tehosteet (Effects) -välilehtiin.

Vihje

Jos haluat palauttaa oletusasetukset, valitse Tulostusprofiilit (Printing Profiles) -luettelosta Oletusasetukset (Default Settings) ja valitse Hae profiileista (Retrieve from Profiles). Napsauta vahvistusikkunan OK-painiketta. Päävalikko (Main)-, Sivun asetukset (Page Setup)- ja Tehosteet (Effects) -välilehtien asetukset palautuvat oletusarvoihinsa.

Tarpeettoman tulostusprofiilin poistaminen

1. Avaa tulostinajurin asetusikkuna ja valitse tulostusprofiili Profiilit (Profiles) -välilehden Tulostusprofiilit (Printing Profiles) -luettelosta.

2. Valitse Poista (Delete).

3. Valitse OK (OK), kun vahvistussanoma tulee näyttöön.

Valittu tulostusprofiili poistetaan Tulostusprofiilit (Printing Profiles) -luettelosta.

Vihje

Voimassa olevat asetukset (Current Settings)- ja Oletusasetukset (Default Settings) -asetuksia ei voi poistaa.


Paperinsyöttötelojen puhdistaminen

Voit toiminnon avulla puhdistaa paperinsyöttötelat. Puhdista tela, kun siihen on jäänyt kiinni paperihiukkasia, eikä paperin syöttö toimi kunnolla.

Paperinsyöttötelat puhdistetaan seuraavasti:

Telojen puhdistus

1. Poista paperiarkit takalokerosta.

2. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdeltä Telojen puhdistus.

Näyttöön tulee viesti.

3. Varmista, että tulostin on päällä, ja valitse OK, kun vahvistussanoma tulee näytölle.

Paperinsyöttötelojen puhdistus alkaa.

4. Kun telat ovat pysähtyneet, noudata viestin ohjeita, aseta takalokeroon kolme A4- tai Letter-kokoista tavallista paperiarkkia ja napsauta OK-painiketta.

Paperi poistetaan ja syöttötelojen puhdistus suoritetaan loppuun.


Skaalattu tulostus

Seuraavassa kerrotaan, miten skaalausarvo määritetään ja miten tulostetaan asiakirja, jossa on suurennettuja ja pienennettyjä sivuja, jotta asiakirja vastaisi paperikokoa.

1. Avaa tulostinajurin asetusikkuna ja valitse Skaalattu tulostus (Scaled Printing) Sivun asettelu (Page Layout) -luettelosta Sivun asetukset (Page Setup) -välilehdestä.

kuva: Valitse Skaalattu tulostus (Scaled Printing) Sivun asettelu (Page Layout) -asetukseksi Sivun asetukset (Page Setup) -välilehdessä

2. Valitse Sivukoko (Page Size) -kohdasta sovelluksessa määritetty paperikoko.

3. Määritä skaalaus tekemällä toinen seuraavista:

Valitse Tulostimen paperikoko (Printer Paper Size).

Valitse Tulostimen paperikoko (Page Size) -luettelosta paperikoko, joka ei ole sama kuin Sivukoko (Printer Paper Size). Jos tulostimen paperikoko on pienempi kuin Sivukoko (Page Size), sivun kuva pienenee. Jos tulostimen paperikoko on suurempi kuin sivun koko, sivun kuva suurenee.

kuva: Tulostimen paperikoko (Printer Paper Size) Sivun asetukset (Page Setup) -välilehdessä

Määritä skaalauskerroin.

Kirjoita arvo Skaalaus (Scaling) -kenttään.

kuva: Skaalaus (Scaling) Sivun asetukset (Page Setup) -välilehdessä

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

4. Valitse OK (OK).

Asiakirja tulostetaan määritetyillä skaalausasetuksilla.

Huomautus

Jos kuvan luomiseen käyttämässäsi sovellusohjelmassa on skaalaustulostus-toiminto, määritä asetukset sovellusohjelmassa. Samoja asetuksia ei tarvitse määrittää tulostinajuriin.

Kun Skaalattu tulostus (Scaled Printing) on valittuna, Nidottu reuna (Staple Side) -luettelo näkyy harmaana eikä sitä voi valita (kun Kaksipuolinen tulostus (Duplex Printing) -asetus ei ole valittuna).

Jos Reunaton tulostus (Borderless Printing) on valittu Sivun asettelu (Page Layout) -luettelosta, et voi valita Skaalattu tulostus (Scaled Printing) -vaihtoehtoa.

Vihje

Skaalattu tulostus (Scaled Printing) -valinta muuttaa tulostettavan alueen kokoa.


Tulostinmelun vähentäminen / Hiljainen tila

Kun hiljainen tila on valittu, tulostimen toimintaääni hiljenee.
Ota toiminto käyttöön esimerkiksi yöllä, kun haluat tulostimen toimintaäänen hiljaisemmaksi.
Toiminto voi hidastaa tulostusnopeutta.

Hiljainen tila -asetusta muutetaan seuraavasti:

Hiljainen tila

1. Avaa tulostinajurin asetusikkuna ja valitse Ylläpito-välilehdessä Hiljainen tila.

Näyttöön avautuu Hiljainen tila -valintaikkuna.

2. Määritä tarvittaessa seuraavat asetukset:

Älä käytä hiljaista tilaa

Tulostimen toimintaääni on normaalilla tasolla.

Käytä aina hiljaista tilaa

Valitse tämä asetus, kun haluat hiljentää tulostimen toimintaääntä.

Käytä hiljaista tilaa määritettynä aikana

Tulostimen toimintaääni voidaan hiljentää määritettynä aikana.
Määritä hiljaisen tilan Aloitusaika ja Päättymisaika.

Huomautus

Aloitusaika ja Päättymisaika eivät voi olla samat.

3. Varmista, että virta on kytketty tulostimeen, ja valitse Lähetä.

4. Valitse OK, kun vahvistussanoma tulee näyttöön.

Ylläpito-välilehti tulee uudelleen näyttöön.

Valitut asetukset ovat nyt käytössä.

Huomautus

Tulostimen ääntä ei voi pienentää, vaikka valittuna olisi Käytä hiljaista tilaa määritettynä aikana -asetus, kun suoritat testitulostuksen suoraan tulostimen ohjauspaneelin kautta. Tämä johtuu siitä, että tulostin ei pysty tunnistamaan itse kellonaikaa.

Vihje

Tulostuslaatu-asetukset vaikuttavat hiljaisen tilan aiheuttamiin tulostusmuutoksiin.


Leima-/Taustatulostus

Tämä toiminto ei ole käytettävissä 64-bittistä tulostinajuria käytettäessä.

Leimatoiminnolla voit tulostaa leimatekstin tai bittikartan asiakirjan tietojen päälle tai alle. Tausta-toiminnolla voidaan tulostaa heikosti näkyvä kuva asiakirjan taustalle.

Leima-/taustatulostus otetaan käyttöön seuraavasti:

Leiman tulostaminen

Ohjelmassa on valmiina yritysten usein käyttämiä leimoja, kuten "LUOTTAMUKSELLINEN" ja "TÄRKEÄÄ".

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Leima/Tausta... (Stamp/Background...).

kuva: Leima/Tausta... (Stamp/Background...) Sivun asetukset (Page Setup) -välilehdessä

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.

kuva: Leima/Tausta (Stamp/Background) -valintaikkuna

2. Valitse Leima (Stamp) -valintaruutu.

3. Valitse haluamasi leima Leima (Stamp) -luettelosta.

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

4. Määritä tarvittaessa seuraavat asetukset:

Leiman tulostaminen tekstin päälle:

Valitse Aseta leima tekstin päälle (Place stamp over text) -valintaruutu. Jos leima ja asiakirjan tiedot sijoittuvat päällekkäin, leima näkyy päällimmäisenä. Jos Aseta leima tekstin päälle (Place stamp over text) -ruudussa ei ole valintamerkkiä, leima tulostuu asiakirjan tietojen alle. Joissakin sovelluksissa leima jää pois näkyvistä kohdissa, joissa se sijoittuu päällekkäin asiakirjan tietojen kanssa.

Leiman tulostaminen ainoastaan ensimmäiselle sivulle:

Valitse Leimaa vain ensimmäinen sivu (Stamp first page only) -valintaruutu. Leimaa ei tulosteta muille sivuille.

Kun haluat muuttaa leiman tekstin, bittikartan tai sijainnin:

Valitse Määritä leima... (Define Stamp...) ja määritä leiman tiedot. (Katso Leiman asetusten tallentaminen.)

5. Valitse OK (OK).

6. Valitse Sivun asetukset (Page Setup) -välilehdestä OK (OK).

Tiedosto tulostetaan määritetyllä leima-arvolla.

Taustakuvan tulostaminen

Ohjelmassa on mallina kaksi bittikarttatiedostoa.

1. Valitse Sivun asetukset (Page Setup) -välilehdessä Leima/Tausta... (Stamp/Background...).

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.

2. Valitse Tausta (Background) -valintaruutu.

3. Valitse haluamasi tausta Tausta (Background) -luettelosta.

Nykyiset asetukset näkyvät tulostinohjaimen vasemmalla puolella asetusten esikatselussa.

4. Määritä tarvittaessa seuraavat asetukset:

Taustatulostus ainoastaan ensimmäiselle sivulle:

Valitse Tausta vain ensimmäiselle sivulle (Background first page only) -valintaruutu. Taustakuvaa ei tulosteta muille sivuille.

Muun bittikarttatiedoston käyttäminen tai taustan asettelun ja tummuuden muuttaminen:

Napsauta Valitse tausta... (Select Background...) -painiketta ja määritä taustan tiedot. (Katso Kuvan tallentaminen taustakuvakäyttöä varten.)

5. Valitse OK (OK).

6. Valitse Sivun asetukset (Page Setup) -välilehdestä OK (OK).

Tiedosto tulostetaan määritetyllä tausta-arvolla.

Huomautus

Jos Reunaton tulostus (Borderless Printing) -on valittu Sivun asetettelu -luettelosta, Leima/Tausta... (Stamp/Background...) -painike näkyy harmaana eikä sitä voi valita.

Vihje

Kun Lisää tyhjä sivu -valintaruutu on valittu Vihkotulostus-valintaikkunassa, joka saadaan näkyviin valitsemalla Sivun asettelu (Page Layout) -luettelosta Vihkotulostus, leima ja taustakuva eivät tulostu tyhjille sivuille.

Muita aiheita

Leiman asetusten tallentaminen

Kuvan tallentaminen taustakuvakäyttöä varten


Leiman asetusten tallentaminen

Tämä toiminto ei ole käytettävissä 64-bittistä tulostinajuria käytettäessä.

Voit luoda ja tallentaa uusia leimoja. Voit myös muuttaa ja rekisteröidä joitakin olemassa olevan leiman asetuksia. Tarpeettomat leimat voidaan poistaa milloin tahansa.

Tallenna uusi leima seuraavasti:

Uuden leiman rekisteröiminen

1. Avaa tulostinajurin asetusikkuna ja valitse Sivun asetukset (Page Setup) -välilehdessä Leima/Tausta... (Stamp/Background...).

kuva: Leima/Tausta... (Stamp/Background...) Sivun asetukset (Page Setup) -välilehdessä

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.

kuva: Leima/Tausta (Stamp/Background) -valintaikkuna

2. Valitse Määritä leima... (Define Stamp...).

Leiman asetukset (Stamp Settings) -valintaikkuna avautuu.

kuva: Leiman asetukset (Stamp Settings) -valintaikkuna

3. Valitse jäljempänä esitetyt välilehdet ja määritä leiman asetukset seuraamalla samalla esikatseluikkunaa.

Leima (Stamp) -välilehti

Valitse Teksti (Text) tai Bittikartta (Bitmap) kohdassa Leiman tyyppi (Stamp Type).
Tekstiä tallennettaessa merkkien on oltava Leiman tekstiä (Stamp Text). Muuta tarvittaessa TrueType-kirjasin (True Type Font), Tyyli (Style), Koko (Size) ja Ääriviiva (Outline). Leiman värin voit valita napsauttamalla Valitse väri… (Select Color...) -painiketta. (Select Color...).
Valitse Valitse tiedosto..., kun haluat käyttää bittikarttatiedostoa. (Select File...). Muuta tarvittaessa Koko (Size)- ja Läpinäkyvä valkoinen alue (Transparent white area) -asetukset.

Sijoitus (Placement) -välilehti

Valitse leiman sijainti Sijainti-luettelosta. Voit myös valita Sijainti-luettelosta kohdan Mukautettu ja määrittää X-sijainti- ja Y-sijainti-koordinaatit.
Voit muuttaa leiman sijaintia myös suoraan vetämällä se haluamaasi kohtaan esikatseluikkunassa.
Voit muuttaa leiman sijaintikulmaa kirjoittamalla arvon suoraan Suunta-kenttään.

4. Valitse Tallenna asetukset (Save settings) -välilehti ja kirjoita otsikko Otsikko-kenttään.

5. Valitse Tallenna.

6. Valitse OK (OK), kun vahvistussanoma tulee näkyviin.

7. Valitse OK (OK).

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.
Tallennettu otsikko näkyy Leimat (Stamp) -luettelossa.

Joidenkin leima-asetusten muuttaminen ja tallentaminen

1. Valitse Leima/Tausta (Stamp/Background) -valintaikkunan Leima (Stamp) -valintaruutu ja valitse sitten muutettavan leiman otsikko Leima (Stamp) -luettelosta.

2. Valitse Määritä leima... (Define Stamp...).

Leiman asetukset (Stamp Settings) -valintaikkuna avautuu.

3. Avaa kaikki välilehdet ja määritä leiman asetukset seuraamalla samalla esikatseluikkunaa.

4. Napsauta Tallenna asetukset (Save settings) -välilehteä.

5. Valitse Tallenna uudet tiedot.

Jos haluat tallentaa leiman eri otsikolla, kirjoita Otsikko-kenttään uusi otsikko ja valitse Tallenna.

6. Valitse OK (OK), kun vahvistussanoma tulee näkyviin.

7. Valitse OK (OK).

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.
Tallennettu otsikko näkyy Leimat (Stamp) -luettelossa.

Tarpeettoman leiman poistaminen

1. Napsauta Leima/Tausta (Stamp/Background) -valintaikkunan Määritä leima… (Define Stamp...) -painiketta.

Leiman asetukset (Stamp Settings) -valintaikkuna avautuu.

2. Napsauta Tallenna asetukset (Save settings) -välilehteä.

3. Valitse poistettavan leiman otsikko Leimat (Stamps) -luettelosta.

4. Valitse Poista.

5. Valitse OK (OK), kun vahvistussanoma tulee näkyviin.

Jos haluat poistaa muita leimoja, toista vaiheet 3–5.

6. Valitse OK (OK).

Leima/Tausta (Stamp/Background) -valintaikkuna tulee näkyviin.


Kirkasvärikuvan näyttäminen

Vivid Photo (Vivid Photo) -toiminnolla tulostetaan kirkkaan värisiä kuvia.
Erityisesti vihreä ja sininen näkyvät kirkkaampina, jolloin maisemakuvat tulostuvat värikkäinä. Vivid Photo (Vivid Photo) -toiminnon merkittävin ominaisuus on se, että puut, kasvit, taivas ja meri sekä muut taustan kohteet näkyvät väreiltään kirkkaampina, mutta ihmisen ihonväri on kuitenkin luonnollinen. Tällä toiminnolla kirkasvärisistä sävyistä saadaan entistäkin kirkkaampia.

Käytä Vivid Photo (Vivid Photo)-toimintoa seuraavasti:

1. Avaa tulostinajurin asetusikkuna ja valitse Tehosteet (Effects) -välilehdessä Vivid Photo (Vivid Photo)-valintaruutu.

kuva: Vivid Photo -valintaruutu Tehosteet (Effects) -välilehdessä

2. Valitse OK (OK).

Tämän jälkeen kuva tulostetaan kirkasvärisenä.


Canon IJ -esikatselu

Canon IJ -esikatselu on ohjelmasovellus, jonka avulla voidaan katsoa ennen tulostamista, miltä tulostettava asiakirja näyttää.

Esikatselu tuo näkyviin asiakirjan tulostinohjaimen asetusten mukaisesti, joten voit tarkastaa asiakirjan asettelun, tulostusjärjestyksen ja sivumäärän. Lisäksi voit muuttaa materiaalin tyyppi- ja paperilähdeasetuksia.

Jos haluat tarkastella esikatselukuvaa ennen tulostamista, avaa tulostinajurin asetusikkuna, napsauta Päävalikko-välilehteä ja lisää valintamerkki Esikatsele ennen tulostamista -ruutuun.

Poista valintaruudun valinta, jos et halua käyttää esikatselutoimintoa.

Muita aiheita

Tulostuksen esikatselu


Canon IJ -tilavalvonta

Canon IJ -tilavalvonta on sovellus, joka näyttää tulostimen tilatiedot ja tulostustyön etenemistiedot Windows-näytössä. Tulostimen tilasta kertovat kuvat, kuvakkeet ja viestit.

Canon IJ -tilavalvonnan käynnistäminen

1. Canon IJ -tilavalvonta käynnistyy automaattisesti, kun tulostimeen lähetetään tietoa. Käynnistämisen jälkeen Canon IJ -tilavalvonta näkyy kuvakkeena tehtäväpalkissa.

kuva: tehtäväpalkin painike

2. Napsauta tehtäväpalkin Tilavalvonta-painiketta.

Canon IJ -tilavalvonta -ikkuna tulee näyttöön.

kuva: Canon IJ -tilavalvonta

Vihje

Jos haluat avata Canon IJ -tilavalvonnan silloin, kun tulostin ei tulosta, avaa tulostinajurin asetusikkuna ja napsauta Ylläpito-välilehden Näytä tulostimen tila... -painiketta.

Virhetilanteet

Canon IJ -tilavalvonta avautuu näyttöön automaattisesti virhetilanteessa mm. silloin, kun paperi loppuu tai muste käy vähiin.

kuva: Canon IJ -tilavalvonnan virheilmoitus tulee näkyviin

Tee silloin tarvittava korjaustoimi.


Yleistä tulostinajurista

Canon IJ -tulostinajuri

Canon IJ -tilavalvonta

Canon IJ -esikatselu


Ylläpito-välilehti

kuva: Ylläpito (Maintenance) -välilehti

Ylläpito (Maintenance) -välilehden toiminnoilla voit huoltaa tulostuspäätä ja muuttaa tulostimen asetuksia.

Ominaisuudet

Tulostuspäiden puhdistaminen

Paperinsyöttötelojen puhdistaminen

Tulostuspään asennon kohdistus

Tulostuspään suuttimien tarkistaminen

Tulostimen sisäosien puhdistaminen

Tulostimen virta-asetusten hallitseminen

Mustekasetin asettaminen

Muita aiheita

Tulostinmelun vähentäminen / Hiljainen tila

Tulostimen toimintatilan vaihtaminen


Perustulostus

Tulostaminen perusasetuksilla

Sivukoko- ja suunta-asetusten määrittäminen


Erilaisia tulostustapoja

Kopioiden lukumäärän ja tulostusjärjestyksen määrittäminen

Nidontamarginaalin määrittäminen

Reunaton tulostus

Sovita sivulle -tulostus

Skaalattu tulostus

Sivun asettelu -tulostus

Julistetulostus

Vihkotulostus

Kaksipuolinen tulostus

Leima-/Taustatulostus

Kirjekuoren tulostaminen

Tulostuksen esikatselu

Paperin mittasuhteiden asettaminen (Mukautettu koko)


Tulostuslaadun muuttaminen ja kuvatiedostojen korjaaminen

Tulostuslaatuasetuksen ja rasterointimenetelmän yhdistelmän valitseminen

Värillisen asiakirjan tulostaminen yksivärisenä

Värinkorjauksen määrittäminen

Väritasapainon säätäminen

Tummuuden säätäminen

Kontrastin säätäminen

Kirkkauden säätäminen

Piirroksen simuloiminen

Kuvan muuntaminen yksiväriseksi

Kirkasvärikuvan näyttäminen

Rosoisten reunojen tasoittaminen

Värityksen parantaminen väriasetuksia muuttamalla

Kuvan virheiden vähentäminen


Tulostusasetusten muuttaminen

Tulostusasetusten muuttaminen

Muutetun tulostusprofiilin tallentaminen


Etsi tarvitsemasi käyttöohjeet

Tulostaminen

Haluan tulostaa yleisasiakirjan.

Tulostaminen perusasetuksilla

Haluan tulostaa koko sivun kokoisen valokuvan.

Reunaton tulostus

Haluan tulostaa tehokkaasti.

Kaksipuolinen tulostus

Haluan käyttää hiljaista tulostustoimintoa esimerkiksi yöllä.

Tulostinmelun vähentäminen / Hiljainen tila

Tulostimen toiminnan tarkistaminen

Haluan tarkistaa tulostimen tilan ja tulostuksen edistymistiedot.

Canon IJ -tilavalvonta

Haluan saada esikatseluikkunan näkyviin ennen tulostamista.

Tulostuksen esikatselu

Ongelmien ratkaiseminen

Haluan poistaa mustetahrat ja tulostuspäiden suuttimien tukkoisuuden.

Tulostuspään suuttimien tarkistaminen

Tulostuspäiden puhdistaminen

Haluan poistaa viivapoikkeamat ja väritahrat.

Tulostuspään asennon kohdistus

Haluan estää tahrojen syntymisen paperiarkin kääntöpuolelle.

Tulostimen sisäosien puhdistaminen

Haluan ladata ja asentaa uusimman tulostinajurin

Uusimman MP Drivers -ajurin lataaminen

MP Drivers -ajurin asentaminen

Tulostustoimintojen käyttäminen

Haluan laajentaa tai pienentää tulostettavaa tiedostoa.

Sovita sivulle -tulostus

Skaalattu tulostus

Haluan pienentää useita sivuja ja tulostaa ne yhdelle paperiarkille.

Sivun asettelu -tulostus

Haluan lisätä asiakirjan tietojen päälle TÄRKEÄÄ-sanan kaltaisia tulostettavia merkkijonoja.

Leima-/Taustatulostus

Haluan laajentaa yksisivuista asiakirjaa ja tulostaa sen monelle sivulle.

Julistetulostus

Haluan tulostaa monisivuisen asiakirjan, jotta se voidaan sitoa vihoksi.

Vihkotulostus

Haluan jättää tulostettaessa tilaa nidontamarginaalille.

Nidontamarginaalin määrittäminen

Haluan tulostaa kuvatiedoston siten, että se näyttää piirrokselta.

Piirroksen simuloiminen

Haluan muuttaa tulostusjärjestystä.

Kopioiden lukumäärän ja tulostusjärjestyksen määrittäminen

Värien säätäminen tulostinajurilla

Haluan tulostaa valokuvia kirkasvärisinä.

Kirkasvärikuvan näyttäminen

Haluan vähentää kuvan virheellisyyksiä tulostettaessa.

Kuvan virheiden vähentäminen

Haluan parantaa kuvatiedostoa automaattisesti tulostettaessa.

Värityksen parantaminen väriasetuksia muuttamalla

Haluan hienosäätää väriä tulostettaessa tulostinajurin avulla.

Väritasapainon säätäminen

Tummuuden säätäminen

Haluan muuttaa kuvatiedoston yleistä kirkkautta tulostettaessa.

Kirkkauden säätäminen


Tulostinajurin päivittäminen

Uusimman MP Drivers -ajurin lataaminen

MP Drivers -ajurin poistaminen

Ennen MP Drivers -ajurin asentamista

MP Drivers -ajurin asentaminen


Ylläpito ja asetusten muuttaminen

Tulostuspäiden puhdistaminen

Paperinsyöttötelojen puhdistaminen

Tulostuspään asennon kohdistus

Tulostuspään suuttimien tarkistaminen

Tulostimen sisäosien puhdistaminen

Mustekasetin asettaminen

Tulostimen virta-asetusten hallitseminen

Tulostinmelun vähentäminen / Hiljainen tila

Tulostimen toimintatilan vaihtaminen