Inhalt

Benutzerhandbuch

MP-1457-V1.00

Häufig gestellte Fragen

Verwenden dieses Handbuchs

Sicherheitsvorkehrungen

Rechtliche Einschränkungen bei der Verwendung dieses Produkts und der Verwendung von Bildern

Vor dem Gebrauch des Geräts

Hauptkomponenten

Handhaben von Originaldokumenten

Einlegen von Druckpapier

Einlegen von Papier

Einlegen von Umschlägen

Einlegen von kleinformatigem Papier

Druckmedien

Allgemeine Informationen

Geeignete Medientypen

Kopieren

Erstellen von Kopien

Ändern der Kopiereinstellungen

Verwenden hilfreicher Kopierfunktionen (MP220 series)

Drucken von Fotos auf einer Speicherkarte (MP220 series)

Verwenden der Speicherkarte

Drucken von Fotos auf einer Speicherkarte

Drucken mit dem Foto-Indexblatt

Druckeinstellungen

Einrichten des Kartensteckplatzes als Speicherkartenlaufwerk des Computers

Drucken über den Computer

Drucken unter Windows

Drucken unter Macintosh

Scannen von Bildern

Informationen zum Scannen von Bildern

Scanmethoden

Regelmäßige Wartung

Liste der Wartungscodes (MP210 series)

Druck wird blasser oder Farben sind falsch

Drucken des Düsentestmusters

Überprüfen des Düsentestmusters

Reinigen des Druckkopfs

Intensivreinigung des Druckkopfs

Ausrichten des Druckkopfs am Gerät

Ausrichten des Druckkopfs am Computer

Austauschen von FINE-Tintenpatronen (FINE Cartridges)

Erzielen bestmöglicher Druckergebnisse

Reinigen des Geräts

Ändern der Geräteeinstellungen (MP220 series)

<PRINT SETTINGS> (DRUCKEINSTELL.)

<PICTBRIDGE SET> (PICTBRIDGE-EINST.)

<OTHERS> (ANDERE)

<RESTORE DEFAULT> (STNDRD WIEDERHER.)

Fehlerbehebung

Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben

Auf der LCD-/LED-Anzeige ist nichts zu sehen

Eine unerwartete Sprache wird auf der LCD-Anzeige angezeigt (MP220 series)

Die MP-Treiber können nicht installiert werden

Verbindung zum Computer kann nicht hergestellt werden

Druckergebnisse sind nicht zufrieden stellend

Druckergebnisse beim Kopieren sind nicht zufrieden stellend

Gerät lässt sich nicht starten oder bricht während Druckaufträgen ab

Papier wird nicht richtig eingezogen

Papierstaus

Auf dem Computerbildschirm wird eine Fehlermeldung angezeigt

Windows-spezifische Probleme

Fehlermeldung wird auf PictBridge-kompatiblem Gerät angezeigt

Druck von einem Foto-Indexblatt nicht möglich (MP220 series)

Speicherkarte kann nicht entfernt werden (MP220 series)

Probleme beim Scannen

Wenn das Problem weiterhin besteht

Anhang

Lieferumfang

Druckbereich

Deinstallieren der Online-Handbücher

Transport des Geräts

Öffnen des Dialogfelds für die Druckereigenschaften (Windows)

Öffnen der Dialogfelder [Page Setup/Seite einrichten] und [Print/Drucken] (Macintosh)

Öffnen des Drucker-Dienstprogramms [Print Center] (Macintosh)

Öffnen von [Canon IJ Printer Utility] (Macintosh)


Anhang

Lieferumfang

Überprüfen Sie, ob die folgenden Teile in der Verpackung enthalten sind. Sollte eine Komponente fehlen oder beschädigt sein, wenden Sie sich an den Kundendienst von Canon.

Gerät

Installations-CD-ROM

Einfache Installationsanleitung (Einrichtungsanweisungen)

Kurzanleitung

Schwarze und farbige FINE-Tintenpatronen (FINE Cartridges) von Canon

Netzkabel

* Ein USB-Kabel ist zum Anschließen des Geräts an den Computer erforderlich.


Druckbereich

Um eine optimale Druckqualität zu gewährleisten, wird an den Rändern jedes Druckmediums ein gewisser Bereich freigelassen. Der tatsächliche bedruckbare Bereich entspricht dem Bereich innerhalb dieser Ränder.

Hinweis

Randloser Druck

Durch Auswahl der Option [Borderless Printing/Randloser Druck] können Sie randlose Drucke erstellen.

Bei Verwendung von [Borderless Printing/Randloser Druck] können die Ränder geringfügig abgeschnitten werden, da das gedruckte Bild vergrößert wird, um die Seite vollständig auszufüllen.

Für die Funktion [Borderless Printing/Randloser Druck] können Sie die folgenden Papiertypen verwenden.

- [Photo Paper Pro PR-101/Professional Fotopapier PR-101]

- [Glossy Photo Paper GP-401/Foto Glanzpapier GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fotoglanzpapier für den alltäglichen Einsatz GP-501]

- [Photo Paper Glossy GP-502/Foto Glanzpapier GP-502]

- [Photo Paper Plus Glossy PP-101/Fotoglanzpapier Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Fotopapier Plus Doppelseitig PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Papier Plus, Seiden-Glanz SG-101, SG-201]

- [Matte Photo Paper MP-101/Fotopapier Matt MP-101]

* Dieses Papier kann nur beim Drucken über den Computer verwendet werden.

Die Verwendung der Funktion [Borderless Printing/Randloser Druck] mit einem anderen Papiertyp kann die Druckqualität erheblich beeinträchtigen und Ausdrucke mit geänderten Farben ergeben.

Die Verwendung der Funktion [Borderless Printing/Randloser Druck] mit Normalpapier kann zu Ausdrucken mit minderer Qualität führen. Verwenden Sie Normalpapier daher nur zu Testzwecken. Sie können den randlosen Druck nur auf Normalpapier durchführen, wenn Sie über den Computer drucken.

Je nach Papiertyp kann durch den randlosen Druck die Druckqualität am oberen und unteren Rand des Papiers reduziert werden, oder die Tinte kann verschmieren.

Empfohlener Druckbereich (dunkelblau):

Canon empfiehlt, innerhalb dieses Bereichs zu drucken ( [image])

Bedruckbarer Bereich (hellblau):

Der Bereich, in dem Drucken möglich ist ( [image])

Das Drucken in diesem Bereich kann sich jedoch negativ auf die Druckqualität oder die Präzision der Papierzuführung auswirken.

Siehe A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Kreditkarte], [Wide/Breit].

Siehe Letter, Legal.

Siehe Umschläge.

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127,0 x 177,8 mm], [8" x 10" / 203,2 x 254,0 mm], [Credit Card/Kreditkarte], [Wide/Breit]

Format

Bedruckbarer Bereich (Breite x Höhe)

A5

5,56 x 7,95 Zoll / 141,2 x 202,0 mm

A4

8,00 x 11,38 Zoll / 203,2 x 289,0 mm

B5

6,90 x 9,80 Zoll / 175,2 x 249,0 mm

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 Zoll / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 Zoll / 94,8 x 195,2 mm

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 Zoll / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 Zoll / 196,4 x 246,0 mm

[Credit Card/Kreditkarte]

1,86 x 3,07 Zoll / 47,2 x 78,0 mm

[Wide/Breit]

3,73 x 6,80 Zoll / 94,8 x 172,6 mm

* Dieses Seitenformat kann nur beim Drucken über den Computer verwendet werden.

Empfohlener Druckbereich

Bedruckbarer Bereich

Letter, Legal

Format

Bedruckbarer Bereich (Breite x Höhe)

Letter

8,00 x 10,69 Zoll / 203,2 x 271,4 mm

Legal*

8,00 x 13,69 Zoll / 203,2 x 347,6 mm

* Dieses Seitenformat kann nur beim Drucken über den Computer verwendet werden.

Empfohlener Druckbereich

Bedruckbarer Bereich

Umschläge

Format

Bedruckbarer Bereich (Breite x Höhe)

Umschlag DL*

4,06 x 7,12 Zoll / 103,2 x 180,8 mm

US-Umschlag #10*

3,86 x 7,96 Zoll / 98,0 x 202,1 mm

* Umschläge können nur beim Drucken über den Computer verwendet werden.

Empfohlener Druckbereich


Deinstallieren der Online-Handbücher

Gehen Sie wie folgt vor, um alle auf Ihrem Computer installierten Online-Handbücher zu deinstallieren.

Dabei werden alle installierten Online-Handbücher in einem Schritt entfernt.

1 Klicken Sie auf [Start] > [All Programs/Alle Programme] ([Programs/Programme] in Windows 2000) > [Canon XXX Manual/Canon XXX Handbuch] (wobei "XXX" für den Namen des Geräts steht) > [Uninstall/Deinstallieren].

2 Klicken Sie auf [OK], wenn eine Bestätigungsmeldung angezeigt wird.

Hinweis

Wenn eine Aufforderung zum Neustarten des Computers angezeigt wird, klicken Sie auf [OK], um den Computer neu zu starten.

Deinstallieren des Druckerhandbuchs für PCs

Das Druckerhandbuch für PCs wird beim Deinstallieren der Druckertreiber ebenfalls deinstalliert.

Hinweis

Weitere Informationen zum Deinstallieren des Druckertreibers erhalten Sie im Online-Handbuch Druckerhandbuch für PCs.

Deinstallieren des Scanner-Handbuchs

1 Doppelklicken Sie auf der Festplatte auf [Library], [Application Support], [Canon], [Scan Gear], [Resources/Ressourcen] und [Help/Hilfe].

2 Ziehen Sie die Hilfedatei in den Papierkorb.

3 Ziehen Sie das Symbol für das [XXX On-screen Manual/XXX Online-Handbuch] (wobei "XXX" für den Gerätenamen Ihres Druckers steht) auf Ihrem Desktop in den Papierkorb.

Deinstallieren der anderen Online-Handbücher

1 Wählen Sie im Menü [Go/Gehe zu] die Option [Applications/Programme] aus.

2 Doppelklicken Sie auf den Ordner [Canon Utilities] und anschließend auf [IJ Manual/IJ-Handbuch].

3 Ziehen Sie den Ordner, der nach Ihrem Drucker benannt ist, in den Papierkorb.

4 Ziehen Sie das Symbol für das [XXX On-screen Manual/XXX Online-Handbuch] (wobei "XXX" für den Gerätenamen Ihres Druckers steht) auf Ihrem Desktop in den Papierkorb.


Transport des Geräts

Verpacken Sie das Gerät in der Originalverpackung, wenn es transportiert oder längere Zeit gelagert wird.

Wenn die Originalverpackung nicht mehr vorhanden ist, verpacken Sie das Gerät vorsichtig und mit ausreichend Schutzmaterial in einem stabilen Karton.

Wichtig

Verpacken Sie das Gerät mit installierten FINE-Tintenpatronen (FINE Cartridges).

1 Schalten Sie das Gerät aus.

2 Stellen Sie sicher, dass die Anzeige [Power] (Ein/Aus) nicht leuchtet, und trennen Sie das Gerät von der Stromversorgung.

Wichtig

Trennen Sie das Gerät nicht von der Stromversorgung, wenn die Anzeige [Power] (Ein/Aus) leuchtet oder grün blinkt, da dies zu Fehlfunktionen oder einer Beschädigung des Geräts führen kann, wodurch unter Umständen keine Druckvorgänge mehr ausgeführt werden können.

3 Schließen Sie die Erweiterung der Papierstütze und die Erweiterung des Papierausgabefachs, und schließen Sie dann die Papierstütze und das Papierausgabefach selbst.

4 Entfernen Sie das Druckerkabel vom Gerät und vom Drucker, und ziehen Sie dann das Netzkabel aus dem Gerät.

5 Sichern Sie alle Abdeckungen des Geräts mit Klebeband, damit sie sich während des Transports nicht öffnen. Verpacken Sie das Gerät dann in einem Plastikbeutel.

6 Polstern Sie das Gerät beim Einpacken seitlich mit schützendem Verpackungsmaterial.

Vorsicht

Transportieren und lagern Sie das Gerät nicht schräg, senkrecht oder auf dem Kopf, da hierdurch Tinte austreten und das Gerät beschädigt werden kann.

Versand des Geräts

Führen Sie folgende Schritte aus, bevor Sie das Gerät per Kurierdienst versenden:

Verschließen Sie die Klappe des Kartons sicher mit stabilem Klebeband.

Beschriften Sie den Karton gut sichtbar mit dem Hinweis "Vorsicht, zerbrechlich!".


Öffnen des Dialogfelds für die Druckereigenschaften (Windows)

Das Dialogfeld für die Druckereigenschaften kann entweder aus einer Anwendung oder direkt über das Windows-Menü [Start] geöffnet werden.

Hinweis

Das Dialogfeld für die Druckereigenschaften kann auch über die Anwendung [My Printer] geöffnet werden. Doppelklicken Sie auf das Symbol [My Printer] auf dem Desktop, und wählen Sie [Printer Settings/Druckereinstellungen].

* Die Anwendung [My Printer] ist in einigen Ländern oder Regionen unter Umständen nicht verfügbar.

Öffnen des Dialogfelds für die Druckereigenschaften aus einem Anwendungsprogramm

Führen Sie die folgenden Schritte aus, um die Druckeinstellungen vor dem Drucken festzulegen.

Hinweis

Der Vorgang kann sich je nach verwendetem Programm unterscheiden. Genauere Informationen finden Sie im Handbuch zur Anwendung.

1 Wählen Sie in Ihrer Anwendung das Menü zum Drucken des Dokuments aus.

Das Dialogfeld [Print/Drucken] wird durch Auswahl von [Print/Drucken] im Menü [File/Datei] des Anwendungsprogramms geöffnet.

2 Stellen Sie sicher, dass [Canon XXX Printer/Canon XXX Drucker] ausgewählt ist (wobei "XXX" für den Gerätenamen Ihres Druckers steht), und klicken Sie dann auf [Preferences/Einstellungen] (oder [Properties/Eigenschaften]).

Das Dialogfeld für die Druckereigenschaften wird geöffnet.

Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung

Diese Methode wird verwendet, wenn Sie das Gerät warten oder gemeinsame Druckeinstellungen für alle Anwendungen festlegen möchten.

Hinweis

Wenn Sie das Dialogfeld für die Druckereigenschaften über [Set printer properties/Druckereigenschaften festlegen] im Befehlsmenü (in anderen Windows-Betriebssystemen als Vista über die Option [Properties/Eigenschaften] im Menü [File/Datei]) öffnen, werden die zur Windows-Funktion gehörenden Registerkarten geöffnet (z. B. die Registerkarte [Ports/Anschlüsse]). Diese Registerkarten werden nicht angezeigt, wenn das Dialogfeld mit Druckereigenschaften über [Select printing preferences/Druckeigenschaften auswählen] im Befehlsmenü (in anderen Windows-Betriebssystemen als Vista über die Option [Printing Preferences/Druckeinstellungen] im Menü [File/Datei]) oder aus Anwendungen geöffnet wird. Nähere Informationen zu den zur Windows-Funktion gehörenden Registerkarten finden Sie in der Windows-Dokumentation.

1 Klicken Sie auf [Control Panel/Systemsteuerung] und anschließend auf [Printer/Drucker] unter [Hardware and Sound/Hardware und Sound].

Klicken Sie in Windows XP auf [Control Panel/Systemsteuerung], [Printers and other Hardware/Drucker und andere Hardware], [Printers and Faxes/Drucker und Faxgeräte].

Klicken Sie in Windows 2000 auf [Control Panel/Systemsteuerung] und dann auf [Printers/Drucker].

2 Klicken Sie auf das Symbol [Canon XXX Printer/Canon XXX Drucker] (wobei "XXX" für den Gerätenamen Ihres Druckers steht).

3 Wählen Sie [Select Printing Preferences/Druckeinstellungen auswählen] auf der Befehlsleiste.

Öffnen Sie in anderen Windows-Betriebssystemen als Vista das Menü [File/Datei], und wählen Sie [Printing Preferences/Druckeinstellungen].

Das Dialogfeld für die Druckereigenschaften wird geöffnet.

Hinweis

Weitere Informationen zum Festlegen der einzelnen Funktionen finden Sie im Online-Handbuch Druckerhandbuch für PCs oder in der Online-Hilfe.


Öffnen der Dialogfelder [Page Setup/Seite einrichten] und [Print/Drucken] (Macintosh)

Sie können die Dialogfelder [Page Setup/Seite einrichten] und [Print/Drucken] über die Anwendung öffnen, die Sie gerade verwenden.

Öffnen des Dialogfelds [Page Setup/Seite einrichten]

Im Dialogfeld [Page Setup/Seite einrichten] können Sie vor dem Drucken die Seiteneinstellungen festlegen.

1 Wählen Sie im Menü [File/Ablage] Ihrer Anwendung die Option [Page Setup/Seite einrichten].

Das Dialogfeld [Page Setup/Seite einrichten] wird geöffnet.

Öffnen des Dialogfelds [Print/Drucken]

Im Dialogfeld [Print/Drucken] können Sie vor dem Drucken Druckeinstellungen festlegen.

1 Wählen Sie im Menü [File/Ablage] Ihrer Anwendung die Option [Print/Drucken].

Das Dialogfeld [Print/Drucken] wird geöffnet.


Öffnen des Drucker-Dienstprogramms [Print Center] (Macintosh)

Sie können das Drucker-Dienstprogramm entweder über den Finder oder von der Anwendung aus öffnen, die Sie gerade verwenden.

Öffnen im Finder

1 Wählen Sie im Menü [Go/Gehe zu] die Option [Applications/Programme] aus.

2 Doppelklicken Sie auf den Ordner [Utilities/Dienstprogramme] und dann auf das Symbol für das Drucker-Dienstprogramm.

Unter Mac OS X 10.2.8 doppelklicken Sie auf den Ordner [Utilities/Dienstprogramme] und dann auf das Symbol [Print Center].

Das Dialogfeld [Printer List/Druckerliste] wird geöffnet.

Öffnen aus einem Anwendungsprogramm (nur Mac OS X 10.3.x oder Mac OS X 10.2.8)

1 Öffnen Sie das Dialogfeld [Print/Drucken].

Siehe Öffnen des Dialogfelds [Print/Drucken].

2 Wählen Sie unter [Printer/Drucker] die Option [Edit Printer List/Druckerliste bearbeiten].

Das Dialogfeld [Printer List/Druckerliste] wird geöffnet.


Öffnen von [Canon IJ Printer Utility] (Macintosh)

Führen Sie zum Öffnen von [Canon IJ Printer Utility] die folgenden Schritte aus.

1 Wählen Sie im Menü [Go/Gehe zu] die Option [Applications/Programme] aus.

2 Doppelklicken Sie auf den Ordner [Utilities/Dienstprogramme] und dann auf das Symbol für das Drucker-Dienstprogramm.

Unter Mac OS X 10.2.8 doppelklicken Sie auf den Ordner [Utilities/Dienstprogramme] und dann auf das Symbol [Print Center].

Das Dialogfeld [Printer List/Druckerliste] wird geöffnet.

3 Wählen Sie Ihren Drucker in der Liste [Name] aus, und klicken Sie auf [Utility/Dienstprogramm].

Wählen Sie unter Mac OS X 10.2.8 den Gerätenamen Ihres Druckers in der Liste [Name] aus, und klicken Sie auf [Configure/Konfigurieren].

4 Wählen Sie Ihren Drucker in der Liste [Product/Produkt] aus, und klicken Sie auf [Maintenance/Wartung].

[Canon IJ Printer Utility] wird gestartet.

Hinweis

Weitere Informationen zum Festlegen der einzelnen Funktionen finden Sie im Online-Handbuch Druckerhandbuch für PCs oder in der Online-Hilfe.


Drucken über den Computer

In diesem Abschnitt wird beschrieben, wie Sie Druckaufträge ausführen.

Drucken unter Windows

Hinweis

Beim Drucken von Fotos von einer Digitalkamera können Sie randlosen Druck mithilfe von Easy-PhotoPrint EX in einfachen Schritten durchführen. Sie finden Easy-PhotoPrint EX auf der Installations-CD-ROM. Easy-PhotoPrint EX unterstützt Exif Print. Damit werden Fotos von einer Exif-kompatiblen Digitalkamera optimiert, indem die Druckinformationen zum Zeitpunkt der Aufnahme herangezogen werden. Dadurch kann eine höhere Druckqualität erzielt werden. Einzelheiten zur Verwendung von Easy-PhotoPrint EX finden Sie im Online-Handbuch Handbuch zum Fotodruck mit PCs.

Der Vorgang kann sich je nach verwendetem Programm unterscheiden. Genauere Informationen finden Sie im Handbuch zur Anwendung.

Die in diesem Abschnitt beschriebenen Schritte beziehen sich auf Windows Vista.

1 Schalten Sie das Gerät ein, und legen Sie Papier ein.

Siehe Einlegen von Druckpapier

2 Erstellen Sie ein Dokument, oder öffnen Sie eine Datei, um aus einer geeigneten Anwendungssoftware zu drucken.

3 Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Öffnen des Dialogfelds für die Druckereigenschaften aus einem Anwendungsprogramm.

4 Geben Sie die erforderlichen Einstellungen an.

(1) Wählen Sie den Medientyp des eingelegten Papiers unter [Media Type/Medientyp] aus.

(2) Legen Sie die [Print Quality/Druckqualität] und [Color/Intensity / Farbe/Intensität] wie erforderlich fest.

Hinweis

Weitere Informationen zu Druckeinstellungen finden Sie im Online-Handbuch Druckerhandbuch für PCs.

(3) Klicken Sie auf [OK].

Das Dialogfeld [Print/Drucken] wird angezeigt.

Hinweis

Klicken Sie auf die Registerkarte [Page Setup/Seite einrichten], um das Seitenformat zu überprüfen. Wenn die Einstellung nicht mit dem Seitenformat des Dokuments übereinstimmt, das Sie in der Anwendungssoftware festgelegt haben, müssen Sie sie entsprechend ändern oder die Option [Scaled Printing/Zoomdruck] oder [Fit-to-Page Printing/An Seite anpassen] verwenden. Weitere Informationen hierzu finden Sie im Online-Handbuch Druckerhandbuch für PCs.

Um Informationen zu den Druckertreiberfunktionen zu erhalten, klicken Sie auf [Help/Hilfe] oder [Instructions/Anweisungen], um die Online-Hilfe oder das Online-Handbuch Druckerhandbuch für PCs aufzurufen. Die Schaltfläche [Instructions/Anweisungen] wird auf den Registerkarten [Main/Optionen] und [Maintenance/Wartung] angezeigt, wenn die Online-Handbücher auf Ihrem Computer installiert sind.

Wenn Sie eine Druckvorschau anzeigen und sich überzeugen möchten, wie das Dokument ausgedruckt aussieht, aktivieren Sie das Kontrollkästchen [Preview before printing/Vorschau vor dem Druckvorgang]. Es steht unter Umständen nicht in allen Softwareanwendungen eine Vorschaufunktion zur Verfügung.

5 Klicken Sie auf [Print/Drucken] (oder [OK]), um das Dokument zu drucken.

Der Druckvorgang wird gestartet.

Hinweis

Unter Umständen wird eine Meldung angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Befolgen Sie die Anweisungen auf dem Bildschirm, wenn eine entsprechende Meldung angezeigt wird.

Drücken Sie zum Abbrechen eines Druckvorgangs am Gerät die Taste [Stop/Reset], oder klicken Sie im Druckerstatusmonitor auf [Cancel Printing/Druckvorgang abbrechen]. Zum Anzeigen des Druckerstatusmonitors klicken Sie auf [Canon XXX Printer/Canon XXX Drucker] in der Taskleiste (wobei "XXX" für den Gerätenamen Ihres Druckers steht).


Drucken unter Macintosh

Hinweis

Der Vorgang kann sich je nach verwendetem Programm unterscheiden. Genauere Informationen finden Sie im Handbuch zur Anwendung.

Die in diesem Abschnitt beschriebenen Schritte beziehen sich auf Mac OS X 10.4.x.

1 Schalten Sie das Gerät ein, und legen Sie Papier ein.

Siehe Einlegen von Druckpapier.

2 Erstellen Sie ein Dokument, oder öffnen Sie eine Datei, um aus einer geeigneten Anwendungssoftware zu drucken.

3 Wählen Sie das Seitenformat aus.

(1) Wählen Sie im Menü [File/Ablage] der Anwendung die Option [Page Setup/Seite einrichten].

Das Dialogfeld [Page Setup/Seite einrichten] wird geöffnet.

(2) Achten Sie darauf, dass unter [Format for/Format für] Ihr Drucker ausgewählt ist.

(3) Wählen Sie das eingelegte Papierformat unter [Paper Size/Papierformat] aus.

(4) Klicken Sie auf [OK].

4 Geben Sie die erforderlichen Einstellungen an.

(1) Wählen Sie im Menü [File/Ablage] der Anwendung die Option [Print/Drucken].

Das Dialogfeld [Print/Drucken] wird geöffnet.

(2) Wählen Sie aus dem Einblendmenü die Option [Quality & Media/Qualität und Medium] aus.

(3) Wählen Sie den Medientyp des eingelegten Papiers unter [Media Type/Medientyp] aus.

(4) Wählen Sie den für Ihr Dokument geeigneten Druckmodus unter [Print Mode/Druckmodus] aus.

Hinweis

Wenn Sie den für Ihr Dokument geeigneten Druckmodus unter [Print Mode/Druckmodus] auswählen, wird das Dokument in Farbe und in der Druckqualität gedruckt, die den Eigenschaften des unter [Media Type/Medientyps] ausgewählten Medientyps entspricht.

- [Printing a top-quality photo/Erstklassiges Foto drucken]: Wählen Sie diese Option zum Drucken von Dokumenten, die hauptsächlich Fotos und Grafiken mit feinen Farbabstufungen enthalten.

- [Printing tables and charts/Tabellen und Diagramme drucken]: Wählen Sie diese Option zum Drucken von Dokumenten, die hauptsächlich Diagramme und Grafiken (Abbildungen) mit deutlichen Farbdefinitionen enthalten.

- [Printing a composite document/Dokument mit Seitenmuster drucken]: Wählen Sie diese Option zum Drucken von Dokumenten, die hauptsächlich Text enthalten.

- [Detailed Setting/Detaillierte Einstellung]: Wählen Sie diese Option für die Feinabstimmung der Einstellungen unter [Print Quality/Druckqualität] und [Halftoning/Halbton].

Um weitere Informationen zu den Funktionen des Druckertreibers zu erhalten, klicken Sie auf [image] unter [Quality & Media/Qualität und Medium], [Color Options/Farboptionen], [Special Effects/Spezialeffekt], [Borderless Printing/Randloser Druck] oder [Margin/Rand], um das Online-Handbuch Druckerhandbuch für PCs anzuzeigen. Wenn die Online-Handbücher nicht installiert sind, wird das Online-Handbuch Druckerhandbuch für PCs auch bei Klicken auf [image] nicht angezeigt.

Wenn Sie eine Druckvorschau anzeigen möchten, klicken Sie auf [Preview/Vorschau]. Es steht unter Umständen nicht in allen Softwareanwendungen eine Vorschaufunktion zur Verfügung.

5 Klicken Sie auf [Print/Drucken], um das Dokument zu drucken.

Der Druckvorgang wird gestartet.

Hinweis

Klicken Sie im Dock auf das Druckersymbol, um die Liste der aktuellen Druckaufträge anzuzeigen. Klicken Sie unter Mac OS X 10.2.8 im Dock auf das Druckersymbol, um das [Print Center] zu starten, und doppelklicken Sie dann unter [Printer List/Druckerliste] auf den Namen Ihres Geräts.

Um einen aktuellen Druckauftrag abzubrechen, wählen Sie das gewünschte Dokument in der Liste [Name] aus und klicken auf [Delete/Löschen]. Um einen aktuellen Druckauftrag nur vorübergehend anzuhalten, klicken Sie auf [Hold/Stoppen]. Um alle Druckaufträge in der Liste zu stoppen, klicken Sie auf [Stop Jobs/Druckaufträge stoppen].


Vor dem Gebrauch des Geräts

Hauptkomponenten

Vorderansicht

(1) Vorlagendeckel

Öffnen Sie diesen Deckel, um ein Originaldokument auf die Glasauflagefläche zu legen.

(2) Papierstütze

Öffnen Sie sie, um Papier in das hintere Fach einzulegen.

(3) Erweiterung der Papierstütze

Ziehen Sie sie vollständig heraus, um das in das Fach eingelegte Papier abzustützen.

(4) Papierführung

Schieben Sie sie an die linke Seite des Papierstapels, damit das Papier ausreichend gestützt und ordnungsgemäß eingezogen wird.

(5) Hinteres Fach

Hier legen Sie vor dem Drucken Papier ein. Das Papier wird automatisch blattweise eingezogen.

(6) Anschluss für den Direktdruck

Schließen Sie hier PictBridge-kompatible Geräte, wie Digitalkameras, an, um einen Direktdruck zu starten. Siehe "Drucken von Fotos direkt von einem kompatiblen Gerät" in der Kurzanleitung.

(7) Papierausgabefach

Dient zur Aufnahme der Drucke. Öffnen Sie es vor dem Druckvorgang.

(8) Erweiterung des Papierausgabefachs

Stützt die Ausdrucke.

(9) Glasauflagefläche

Hier können Sie Dokumente zum Kopieren oder Scannen einlegen.

(10) Bedienfeld

Hier können Sie die Einstellungen ändern und das Gerät bedienen. Siehe Bedienfeld.

(11) Abdeckung des Kartensteckplatzes (MP220 series)

Öffnen Sie diese Abdeckung, um eine Speicherkarte einzusetzen. Siehe Einsetzen der Speicherkarte.

Rückansicht

(12) USB-Anschluss (für den Computer)

Schließen Sie hier das USB-Kabel zur Verbindung des Geräts mit einem Computer an.

Wichtig

Schließen Sie das USB-Kabel nicht an bzw. ziehen Sie es nicht ab, wenn ein Druck- oder Scanauftrag vom Computer verarbeitet wird oder der Computer sich im Sleep- oder Standby-Modus befindet.

(13) Netzanschluss

Schließen Sie hier das mitgelieferte Netzkabel an.

Innenansicht

(14) Halter der FINE-Tintenpatronen (FINE Cartridges)

Setzen Sie hier die FINE-Tintenpatronen (FINE Cartridges) ein.

Die schwarze FINE-Tintenpatrone (FINE Cartridge) ist in den linken Steckplatz ( [image]) und die farbige FINE-Tintenpatrone (FINE Cartridge) in den rechten Steckplatz ( [image]) einzusetzen.

(15) FINE-Tintenpatronen (FINE Cartridges)

Austauschbare Tintenpatronen, die aus Druckkopf und Tintenbehälter bestehen.

Hinweis

Informationen zum Einsetzen der FINE-Tintenpatronen (FINE Cartridges) finden Sie in der Einfachen Installationsanleitung.

(16) Scaneinheit (Druckerabdeckung)

Dient zum Scannen von Originaldokumenten. Öffnen Sie sie zum Austauschen von FINE-Tintenpatronen (FINE Cartridges) oder zum Entfernen von gestautem Papier im Gerät.

(17) Kartensteckplatz (MP220 series)

Hier kann eine Speicherkarte eingesetzt werden. Siehe Einsetzen der Speicherkarte.

(18) Anzeige [Access] (Zugriff) (MP220 series)

Zeigt den Status der Speicherkarte durch Leuchten oder Blinken an. Siehe Einsetzen der Speicherkarte.

(19) Stütze der Scaneinheit

Dient zum Abstützen der geöffneten Scaneinheit (Druckerabdeckung).

(20) Papierstärkehebel

Damit wird der Abstand zwischen Druckkopf und eingelegtem Papier auf den Medientyp abgestimmt.

Hinweis

Die Position des Papierstärkehebels

Stellen Sie ihn nach rechts, wenn Sie Umschläge oder [T-Shirt transfers/T-Shirt-Transferfolien] bedrucken.

Stellen Sie ihn nach links, wenn Sie einen anderen Papiertyp bedrucken.

Wichtig

Der in der folgenden Abbildung dargestellte Teil des Geräts (A) ist möglicherweise mit Tintenflecken bedeckt. Hierdurch wird die Leistung des Geräts jedoch nicht beeinträchtigt.

Berühren Sie diesen Teil (A) nicht. Durch die Berührung kann die Druckleistung beeinträchtigt werden.

Bedienfeld

(1) Taste [ON/OFF]/Anzeige [Power] (Ein/Aus)

Hierüber wird das Gerät ein- und ausgeschaltet. Leuchtet oder blinkt grün und gibt damit den Betriebsstatus an. Achten Sie beim Einschalten des Geräts darauf, dass der Vorlagendeckel geschlossen ist.

(2) LCD-Anzeige

Hier werden Meldungen, Menüoptionen und der Betriebsstatus angezeigt.

(3) [Alarm]-Anzeige

Leuchtet oder blinkt orange, wenn ein Fehler auftritt, z. B. wenn kein Papier oder keine Tinte mehr vorhanden ist.

(4) Taste [MEMORY CARD]

Wechselt in den Speicherkartenmodus.

(5) Taste [Photo Index Sheet] (Foto-Indexblatt)

Wechselt in den Modus für das Foto-Indexblatt.

Siehe Drucken mit dem Foto-Indexblatt.

(6) Taste [OK]

Schließt die Auswahl eines Menüeintrags oder einer Einstellung ab.

Löscht die Fehlermeldung und schaltet das Gerät nach dem Beheben eines Druckfehlers oder eines Papierstaus in den Normalbetrieb zurück.

(7) Taste [Stop/Reset]

Bricht einen Vorgang oder einen Druckauftrag ab.

(8) Taste [Color] (Farbe)

Startet das Kopieren in Farbe sowie das Drucken oder Scannen von Fotos in Farbe.

(9) Taste [Black] (Schwarz)

Startet das Kopieren oder Scannen in Schwarzweiß.

(10) Taste [Back] (Zurück)

Durch Drücken dieser Taste wird wieder der vorherige Bildschirm angezeigt.

(11) Tasten [image] (-) und [image] (+)

Mit diesen Tasten blättern Sie durch die Menüoptionen oder erhöhen bzw. verringern die Anzahl der Kopien oder die Nummern der Bilddateien.

(12) Taste [Menu] (Menü)

Greift auf die Einstellungen für den Betrieb des Geräts zu.

(13) Taste [COPY]

Wechselt in den Kopiermodus.

(14) Taste [SCAN]

Wechselt in den Scanmodus. Im Scanmodus scannt das Gerät entsprechend der aktuellen Einstellungen Dokumente in den Computer. Das Gerät muss an einen Computer angeschlossen sein, damit Sie diese Taste verwenden können. Weitere Informationen hierzu finden Sie im Online-Handbuch Scanner-Handbuch.

(1) Taste [ON/OFF]/Anzeige [Power] (Ein/Aus)

Hierüber wird das Gerät ein- und ausgeschaltet. Leuchtet oder blinkt grün und gibt damit den Betriebsstatus an. Achten Sie beim Einschalten des Geräts darauf, dass der Vorlagendeckel geschlossen ist.

Hinweis

Anzeige [Power] (Ein/Aus) und [Alarm]-Anzeige

Sie können den Status des Geräts anhand der Anzeige [Power] (Ein/Aus) und der [Alarm]-Anzeige ermitteln.

Die Anzeige [Power] (Ein/Aus) ist aus: Das Gerät ist ausgeschaltet.

Die Anzeige [Power] (Ein/Aus) leuchtet grün: Das Gerät ist druckbereit.

Die Anzeige [Power] (Ein/Aus) blinkt grün: Das Gerät wird gerade initialisiert oder ausgeschaltet.

Die [Alarm]-Anzeige leuchtet orange: Ein Fehler ist aufgetreten, und das Gerät ist nicht druckbereit.

Ausführliche Informationen hierzu finden Sie unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Die Anzeige [Power] (Ein/Aus) und die [Alarm]-Anzeige blinken abwechselnd orange: Es ist möglicherweise ein Fehler aufgetreten, der erfordert, dass Sie sich mit dem Kundendienst von Canon in Verbindung setzen.

Weitere Informationen finden Sie unter Anzeige [Power] (Ein/Aus) und [Alarm]-Anzeige blinken abwechselnd orange.

(2) LED-Anzeige

Zeigt die Anzahl an Kopien, die Optionen des Menüs [Maintenance/Wartung] oder den Betriebszustand des Geräts an.

(3) Taste [+]

Erhöht die Anzahl der Exemplare.

(4) [Alarm]-Anzeige

Leuchtet oder blinkt orange, wenn ein Fehler auftritt, z. B. wenn kein Papier oder keine Tinte mehr vorhanden ist.

(5) Anzeigen [Black Ink/Color Ink]

Zeigen den Status der Tintenpatronen durch Leuchten oder Blinken an.

(6) Taste [SCAN]

Öffnet MP Navigator EX, um ein Dokument entsprechend den ausgewählten Einstellungen in den Computer zu scannen. Das Gerät muss an einen Computer angeschlossen sein, damit Sie diese Taste verwenden können. Weitere Informationen hierzu finden Sie im Online-Handbuch Scanner-Handbuch.

(7) Taste [Stop/Reset]

Bricht einen Vorgang oder einen Druckauftrag ab.

(8) Taste [Color] (Farbe)*

Startet den Kopiervorgang in Farbe. Schließt die Auswahl eines Menüeintrags oder einer Einstellung ab.

(9) Taste [Black] (Schwarz)*

Startet den Kopiervorgang in Schwarzweiß. Schließt die Auswahl eines Menüeintrags oder einer Einstellung ab.

(10) Taste [image] [Maintenance] (Wartung)

Hiermit greifen Sie auf das Menü [Maintenance/Wartung] zu.

(11) Taste und Anzeige [Fit to Page] (An Seite anpass.)

Aktiviert/Deaktiviert das Kopieren mit Seitenanpassung. Leuchtet, wenn Kopieren mit Seitenanpassung aktiviert ist.

(12) Taste [Paper] (Papier)

Dient zum Ändern des Seitenformats und Medientyps für den Kopiervorgang.

Informationen zum Umschalten des Seitenformats von A4 auf Letter finden Sie unter Festlegen des Standardseitenformats.

(13) Anzeige [Paper] (Papier)

Zeigt das ausgewählte Seitenformat und den Medientyp für den Kopiervorgang an.

* In den Softwarehandbüchern und -anwendungen werden die Tasten [Black] (Schwarz) und [Color] (Farbe) einheitlich als Taste "[Start]" oder "[OK]" bezeichnet.


Handhaben von Originaldokumenten

In diesem Abschnitt wird beschrieben, wie Sie das Originaldokument auf die Glasauflagefläche legen.

Anforderungen an das Originaldokument

Die Originaldokumente, die Sie zum Kopieren oder Scannen auf die Glasauflagefläche legen, müssen folgende Voraussetzungen erfüllen:

Dokumenttyp

Papierdokumente

Fotos

Bücher

Größe (B x L)

Max. 8,5 x 11,7 Zoll / 216 x 297 mm

Dicke

Max. 0,6 Zoll / 15 mm

Einlegen von Originaldokumenten

Legen Sie Originale zum Kopieren oder Scannen auf die Glasauflagefläche.

Hinweis

Stellen Sie vor dem Einlegen des Originaldokuments sicher, dass es vollständig getrocknet ist (z. B. in Bezug auf Klebstoff, Tinte oder Korrekturflüssigkeit).

1 Legen Sie das Originaldokument auf die Glasauflagefläche.

(1) Heben Sie den Vorlagendeckel an.

(2) Legen Sie das Original mit der zu kopierenden/zu scannenden Seite nach unten auf die Glasauflagefläche.

Legen Sie das Original im Querformat auf, und richten Sie die obere Ecke an der Ausrichtungsmarkierung aus, wie in der Abbildung gezeigt.

Wichtig

Legen Sie keine Gegenstände auf die Glasauflagefläche, die über 4,4 lb / 2 kg wiegen.

Beschweren Sie die Originale nicht mit Gegenständen, die ein Gewicht von mehr als 4,4 lb / 2 kg aufweisen.

Dies führt möglicherweise zu Fehlfunktionen des Scanners oder zum Zerbrechen der Glasauflagefläche.

Hinweis

Das Gerät kann den in der Abbildung rot dargestellten Bereich nicht scannen.

(A) 0,04 Zoll / 1 mm

2 Schließen Sie vorsichtig den Vorlagendeckel.


Ändern der Geräteeinstellungen (MP220 series)

In diesem Abschnitt wird die Vorgehensweise zum Ändern der Einstellungen im Bildschirm <DEVICE SETTINGS> (GERÄTEEINSTELL.) beschrieben. Dies geschieht anhand eines Beispiels zum Festlegen der Einstellung <EXTENDED AMOUNT> (RANDÜBERLAPPUNG).

Hinweis

Bei der MP210 series können Sie folgende Einstellungen nicht über das Bedienfeld konfigurieren. Einige dieser Einstellungen sind aber im Druckertreiber verfügbar. Weitere Informationen hierzu finden Sie im Online-Handbuch Druckerhandbuch für PCs.

Das [image] (Sternchen) in der LCD-Anzeige markiert die aktuelle Einstellung.

1 Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

2 Wählen Sie das Menü aus.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <DEVICE SETTINGS> (GERÄTEEINSTELL.) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <PRINT SETTINGS> (DRUCKEINSTELL.) auszuwählen, und drücken Sie dann die Taste [OK].

(3) Drücken Sie die Taste [image] oder [image] , um <EXTENDED AMOUNT> (RANDÜBERLAPPUNG) auszuwählen, und drücken Sie die Taste [OK].

3 Ändern Sie die Einstellungen.

(1) Drücken Sie die Taste [image] oder [image] , um <SMALL> (WENIG) oder <LARGE> (VIEL) auszuwählen, und drücken Sie die Taste [OK].


<PRINT SETTINGS> (DRUCKEINSTELL.)

<EXTENDED AMOUNT> (RANDÜBERLAPPUNG)

Wählt die Größe des Bildbereichs aus, der beim randlosen Druck über das Papier hinausragt.

<SMALL> (WENIG) / <LARGE> (VIEL)

Hinweis

Wenn die Ausdrucke trotz gewählter Funktion für randlosen Druck Ränder aufweisen, können Sie das Problem unter Umständen mithilfe der Option <LARGE> (VIEL) beheben.


<PICTBRIDGE SET> (PICTBRIDGE-EINST.)

Ausführliche Informationen finden Sie unter "Drucken von Fotos direkt von einem kompatiblen Gerät" in der Kurzanleitung.


<OTHERS> (ANDERE)

<DATE DISPLAY> (ANZEIGE DATUM)

Ändert das Format, in dem das Aufnahmedatum gedruckt wird.

<YYYY/MM/DD> (JJJJ/MM/TT) / <MM/DD/YYYY> (MM/TT/JJJJ) / <DD/MM/YYYY> (TT/MM/JJJJ)

Hinweis

Wenn <PRINT DATE> (DATUM DRUCKEN) im Speicherkartenmodus aktiviert ist, wird das Aufnahmedatum in dem ausgewählten Anzeigeformat gedruckt. Ausführliche Informationen hierzu finden Sie unter Druckeinstellungen.

Das Aufnahmedatumsformat richtet sich nach der DPOF-Einstellung.

<READ/WRITE ATTRB> (LESE/SCHREIB-ATT)

Legt fest, ob Daten von einem Computer auf Speicherkarten geschrieben werden können.

<READ-ONLY MODE> (NUR-LESEN-MODUS) / <READ/WRITE MODE> (LESE/SCHREIB-MOD.)

Wichtig

Entnehmen Sie die Speicherkarte, bevor Sie diese Einstellung ändern. Informationen finden Sie unter Einrichten des Kartensteckplatzes als Speicherkartenlaufwerk des Computers.

Wenn Sie diese Einstellung auf <READ/WRITE MODE> (LESE/SCHREIB-MOD.) setzen, funktioniert der Direktdruck von Speicherkarten nicht. Stellen Sie diese Einstellung unbedingt wieder auf <READ-ONLY MODE> (NUR-LESEN-MODUS), wenn Sie das der Speicherkarte zugeordnete Laufwerk nicht mehr verwenden.

<LANGUAGE SETTING> (SPRACHENAUSWAHL)

Ändert die Sprache der LCD-Meldungen und -Menüs.

<JAPANESE> (JAPANISCH) / <ENGLISH> (ENGLISCH) / <GERMAN> (DEUTSCH) / <FRENCH> (FRANZÖSISCH) / <ITALIAN> (ITALIENISCH) / <SPANISH> (SPANISCH) / <DUTCH> (NIEDERLÄNDISCH) / <PORTUGUESE> (PORTUGIESISCH) / <NORWEGIAN> (NORWEGISCH) / <SWEDISH> (SCHWEDISCH) / <DANISH> (DÄNISCH) / <FINNISH> (FINNISCH) / <RUSSIAN> (RUSSISCH) / <CZECH> (TSCHECHISCH) / <HUNGARIAN> (UNGARISCH) / <POLISH> (POLNISCH) / <SLOVENE> (SLOWENISCH) / <TURKISH> (TÜRKISCH)

<QUIET MODE> (GERÄUSCHARM.MOD.)

Aktivieren Sie diese Funktion im Gerät, um die Betriebsgeräusche zu reduzieren, z. B. wenn Sie nachts drucken.

Mit dieser Funktion werden die Betriebsgeräusche bei folgenden Vorgängen reduziert:

Kopieren

Drucken von Fotos auf einer Speicherkarte

Drucken von einem PictBridge-kompatiblen Gerät

<OFF> (AUS) / <ON> (EIN)

Wichtig

Die Druckgeschwindigkeit ist möglicherweise höher, wenn dieser Modus auf <OFF> (AUS) gesetzt ist.

Diese Funktion ist je nach eingestellter Druckqualität unter Umständen nicht sehr wirksam.
Weiterhin werden bestimmte Geräusche, z. B. die der Druckvorbereitung, nicht reduziert.

Hinweis

Die beim Scannen oder Drucken entstehenden Betriebsgeräusche können auch reduziert werden. Hierzu müssen Sie die Einstellungen auf dem Computer konfigurieren.

Informationen zu den Betriebsgeräuschen beim Scannen finden Sie im Online-Handbuch Scanner-Handbuch.

Informationen zu den Betriebsgeräuschen beim Drucken finden Sie im Online-Handbuch Druckerhandbuch für PCs.


<RESTORE DEFAULT> (STNDRD WIEDERHER.)

Sie können die Einstellungen (außer die Sprache der LCD-Meldungen und die Position des Druckkopfs) auf ihre Standardwerte zurücksetzen.

<NO> (NEIN) / <YES> (JA)


Kopieren

Erstellen von Kopien

In diesem Abschnitt wird das grundlegende Vorgehen zum Erstellen von Kopien beschrieben.

1 Bereiten Sie das Kopieren vor.

(1) Schalten Sie das Gerät ein.

(2) Drücken Sie die Taste [COPY].

(3) Legen Sie Papier ein.

Siehe Einlegen von Druckpapier.

(4) Legen Sie das Original auf die Glasauflagefläche.

Hinweis

Informationen über die kopierbaren Dokumenttypen finden Sie unter Einlegen von Originaldokumenten.

2 Starten Sie den Kopiervorgang.

(1) Drücken Sie die Taste [image] oder [image] mehrfach, um die Anzahl an Kopien (maximal 99 Kopien) auszuwählen.

(A) Vergrößerungs-/Verkleinerungsfaktor

(B) Seitenformat

(C) Druckqualität

(D) Anzahl der Kopien

(E) Medientyp

(F) Intensität

(2) Drücken Sie die Taste [Menu] (Menü), um die Einstellungen wie erforderlich anzupassen.

Hinweis

Wenn Sie das Seitenformat, den Medientyp, die Intensität oder die Bildqualität ändern möchten, finden Sie weitere Informationen unter Ändern der Kopiereinstellungen.

Wenn Sie mit verschiedenen Layouts kopieren möchten, finden Sie weitere Informationen unter Verwenden hilfreicher Kopierfunktionen (MP220 series).

(3) Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) bzw. zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Das Gerät startet den Kopiervorgang.

Wichtig

Öffnen Sie den Vorlagendeckel erst bzw. entfernen Sie das Original von der Glasauflagefläche erst, wenn der Kopiervorgang abgeschlossen ist.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Kopiervorgang abzubrechen.

1 Bereiten Sie das Kopieren vor.

(1) Schalten Sie das Gerät ein.

(2) Legen Sie Papier ein.

Siehe Einlegen von Druckpapier.

(3) Legen Sie das Original auf die Glasauflagefläche.

Hinweis

Informationen über die kopierbaren Dokumenttypen finden Sie unter Einlegen von Originaldokumenten.

2 Starten Sie den Kopiervorgang.

(1) Drücken Sie die Taste + mehrfach, um die Anzahl an Kopien (maximal 20 Kopien) auszuwählen.

Hinweis

Wenn Sie die Taste + mehrfach drücken, wird F an der LED-Anzeige angezeigt. Die Anzahl der Kopien wird auf 20 festgelegt.

(2) Drücken Sie die Taste [Paper] (Papier) mehrfach, um Seitenformat und Medientyp auszuwählen.

Die Anzeige [Paper] (Papier) gibt das ausgewählte Seitenformat und den Medientyp an.

Normalpapier im Format A4 oder Letter / Fotopapier im Format A4 oder Letter / Fotopapier im Format 4" x 6"/10 x 15 cm

Hinweis

Für Papier, das in das hintere Fach eingelegt ist, können Sie zwischen A4 und Letter wechseln.

Siehe Ändern der Kopiereinstellungen.

(3) Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) bzw. zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Das Gerät startet den Kopiervorgang.

Kopieren mit hoher Geschwindigkeit:

(1) Drücken Sie die Taste [Color] (Farbe) oder [Black] (Schwarz), und halten Sie sie länger als 2 Sekunden gedrückt.

Die LED blinkt einmal.

(2) Lassen Sie die Taste los.

Das Gerät startet den Kopiervorgang mit hoher Geschwindigkeit.

Wichtig

Öffnen Sie den Vorlagendeckel erst bzw. entfernen Sie das Original von der Glasauflagefläche erst, wenn der Kopiervorgang abgeschlossen ist.

Hinweis

Das Kopieren mit hoher Geschwindigkeit ist verfügbar, wenn Normalpapier im Format A4 oder Letter als Seitenformat und Medientyp festgelegt ist.

Kopieren mit hoher Geschwindigkeit ist für reine Textdokumente geeignet. Falls die Kopierqualität nicht Ihren Erwartungen entspricht, kopieren Sie mit normaler Geschwindigkeit.

Wenn Sie 10 bis 19 Kopien anfertigen, legen Sie die entsprechende Anzahl an Blättern ein. In diesem Fall wird der Kopiervorgang mit einer Fehlermeldung gestoppt. Drücken Sie die Taste [Stop/Reset], um die Fehlermeldung zu löschen.

Drücken Sie die Taste [Stop/Reset], um den Kopiervorgang abzubrechen.

Verkleinern oder Vergrößern einer Kopie (MP220 series)

Sie können Kopien verkleinern oder vergrößern.

1 Bereiten Sie das Kopieren vor.

Siehe Bereiten Sie das Kopieren vor.

2 Wählen Sie die Verkleinerungs- oder Vergrößerungsmethode aus.

(1) Drücken Sie die Taste [Menu] (Menü).

(2) Drücken Sie die Taste [image] oder [image] , um die Verkleinerungs-/Vergrößerungsmethode auszuwählen, und drücken Sie die Taste [OK].

<PRESET RATIO> (ZOOMFAKTOR):

Sie können einen der voreingestellten Zoomfaktoren auswählen, um Kopien zu verkleinern oder zu vergrößern. Drücken Sie die Taste [image] oder [image] , um einen Zoomfaktor auszuwählen, der für das Format des Originaldokuments und des Druckpapiers geeignet ist.

(A) A5

(B) A4

<ZOOM> (ZOOM):

Sie können das Kopierverhältnis als Prozentwert zum Verkleinern oder Vergrößern von Kopien angeben. Drücken Sie die Taste [image] oder [image] , um den Verkleinerungs- oder Vergrößerungsfaktor (25 - 400 %) anzugeben. Halten Sie die Taste [image] oder [image] gedrückt, um schnell durch die Prozentwerte zu blättern.

(A) 125 %

<FIT-TO-PAGE> (AN SEITE ANPASS.):

Das Gerät verkleinert oder vergrößert das Bild automatisch, um dem Seitenformat zu entsprechen. Fahren Sie mit Schritt 4 fort.

Hinweis

Wenn Sie <FIT-TO-PAGE> (AN SEITE ANPASS.) auswählen, wird das Format des Dokuments je nach Original möglicherweise nicht richtig erkannt. Wählen Sie in diesem Fall <ZOOM> (ZOOM) oder <PRESET RATIO> (ZOOMFAKTOR).

3 Schließen Sie die Einstellungen ab.

(1) Drücken Sie die Taste [OK].

Die LCD-Anzeige kehrt zum Kopier-Standby-Modus zurück.

4 Starten Sie den Kopiervorgang.

Siehe Starten Sie den Kopiervorgang.

An Seite anpassen (MP210 series)

Mit dieser Funktion werden Bilder beim Kopieren automatisch vergrößert bzw. verkleinert und an das von Ihnen gewählte Seitenformat angepasst.

1 Bereiten Sie das Kopieren vor.

Siehe Bereiten Sie das Kopieren vor.

2 Drücken Sie die Taste + mehrfach, um die Anzahl an Kopien auszuwählen.

3 Drücken Sie die Taste [Paper] (Papier) mehrfach, um Seitenformat und Medientyp auszuwählen.

Hinweis

Bei Auswahl von Fotopapier im Format A4, Letter oder 4" x 6"/10 x 15 cm werden Bilder so kopiert, dass sie die gesamte Seite ohne Rand ausfüllen. Hierfür muss das Bild möglicherweise zugeschnitten werden.

4 Drücken Sie die Taste [Fit to Page] (An Seite anpass.).

Die Anzeige [Fit to Page] (An Seite anpass.) leuchtet. Um das Kopieren mit Seitenanpassung abzubrechen, drücken Sie die Taste [Fit to Page] (An Seite anpass.) erneut.

5 Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) bzw. zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Das Gerät startet den Kopiervorgang mit Seitenanpassung.


Ändern der Kopiereinstellungen

Sie können die Kopiereinstellungen ändern, z. B. das Seitenformat, den Medientyp oder die Bildqualität.

Drücken Sie die Taste [Menu] (Menü) mehrfach, um durch die Menüelemente zu blättern.

Hinweis

Das [image] (Sternchen) in der LCD-Anzeige markiert die aktuelle Einstellung.

Die Einstellungen für Seitenformat, den Medientyp und die Bildqualität werden beibehalten, auch wenn das Gerät ausgeschaltet wird.

<ENLARGE/REDUCE> (GRÖSSER / KLEINER)

Wählen Sie die Verkleinerungs-/Vergrößerungsmethode aus.

Siehe Verkleinern oder Vergrößern einer Kopie (MP220 series).

<PRESET RATIO> (ZOOMFAKTOR) / <ZOOM> (ZOOM) / <FIT-TO-PAGE> (AN SEITE ANPASS.)

<PAGE SIZE> (SEITENFORMAT)

Geben Sie das Seitenformat des eingelegten Papiers an.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (KREDITKARTE)

Hinweis

Einige dieser Seitenformate können abhängig vom Land oder der Region, in dem das Gerät erworben wurde, nicht verfügbar sein.

<MEDIA TYPE> (MEDIENTYP)

Geben Sie den Medientyp des eingelegten Papiers an.

<PLAIN PAPER> (NORMAL-PAPIER) / <PHOTO PAPER PRO> (PROF. FOTOPAPIER) / <PHOTO PAPER PLUS> (FOTOPAPIER PLUS) / <MATTE PHOTO PAPR> (FOTOPAPIER MATT) / <GLOSSY> (GLÄNZEND)

<INTENSITY> (INTENSITÄT)

Ändern Sie die Intensität.

<MANUAL ADJUST> (MANUELLE ANPASS.) / <AUTO ADJUST (A)> (AUTO-ANPASS. (A))

Hinweis

Wenn Sie <MANUAL ADJUST> (MANUELLE ANPASS.) auswählen, können Sie mit der Taste [image] die Intensität verringern und mit der Taste [image] die Intensität vergrößern.

Wenn Sie <AUTO ADJUST (A)> (AUTO-ANPASS. (A)) auswählen, wird A auf der LCD-Anzeige angezeigt.

<IMAGE QUALITY> (BILDQUALITÄT)

Passen Sie die Druckqualität entsprechend dem Original an.

<STANDARD> (STANDARD) / <HIGH> (HOCH) / <FAST> (SCHNELL)

Hinweis

<FAST> (SCHNELL) kann nur ausgewählt werden, wenn diese Einstellung auf <PLAIN PAPER> (NORMAL-PAPIER) festgelegt wird.

Wenn bei Verwendung von <FAST> (SCHNELL) die Qualität nicht so gut wie erwartet ausfällt, wählen Sie <STANDARD> (STANDARD) oder <HIGH> (HOCH), und starten Sie den Kopiervorgang erneut.

Wählen Sie <HIGH> (HOCH), um in Graustufen zu kopieren. Dabei werden Farbtöne nicht nur in Schwarz und Weiß, sondern mithilfe verschiedener Grautöne dargestellt.

Festlegen des Standardseitenformats

Für Papier, das in das hintere Fach eingelegt ist, können Sie zwischen A4 und Letter wechseln.

1 Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis d angezeigt wird.

2 Drücken Sie die Taste [Black] (Schwarz), um A4 auszuwählen, oder drücken Sie die Taste [Color] (Farbe), um Letter auszuwählen.


Verwenden hilfreicher Kopierfunktionen (MP220 series)

Spezielle Kopie

Sie können in verschiedenen Layouts kopieren.

Kopieren dicker Originale wie Bücher (<FRAME ERASE> (RAHMEN LÖSCHEN))

Kopieren auf Etiketten (<STICKER COPY> (ETIKETTENKOPIE))

Kopieren ohne Ränder (<BORDERLESS COPY> (RANDLOSE KOPIE))

Wiederholen eines Bildes auf einer Seite (<IMAGE REPEAT> (BILDWIEDERHOLUNG))

1 Bereiten Sie das Kopieren vor.

(1) Schalten Sie das Gerät ein.

(2) Drücken Sie die Taste [COPY].

(3) Legen Sie Papier ein.

Siehe Einlegen von Druckpapier

(4) Legen Sie das Original auf die Glasauflagefläche.

Hinweis

Informationen über die kopierbaren Dokumenttypen finden Sie unter Einlegen von Originaldokumenten.

2 Wählen Sie das Kopiermenü aus.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <SPECIAL COPY> (SPEZIELLE KOPIE) angezeigt wird.

Hinweis

Drücken Sie bei angezeigtem Menü <SPECIAL COPY> (SPEZIELLE KOPIE) die Taste [Stop/Reset], um den Modus abzubrechen.

Drücken Sie die Taste [Stop/Reset] zweimal, wenn die Anzahl der Kopien oder die Intensität bereits eingestellt sind.

Kopieren dicker Originale wie Bücher (<FRAME ERASE> (RAHMEN LÖSCHEN))

Beim Kopieren einer dicken Vorlage, wie z. B. eines Buchs, können Sie vermeiden, dass die schwarzen Ränder um das Bild herum ebenfalls mitgedruckt werden. Dadurch kann ein unnötiger Tintenverbrauch vermieden werden.

1 Drücken Sie [image] oder [image] , um <FRAME ERASE> (RAHMEN LÖSCHEN) auszuwählen, und drücken Sie dann die Taste [OK].

2 Drücken Sie die Taste [image] oder [image] , um die Anzahl an Kopien auszuwählen.

3 Passen Sie die Einstellungen für das Dokument wie gewünscht an.

Siehe Ändern der Kopiereinstellungen.

4 Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) oder zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Hinweis

Schließen Sie den Vorlagendeckel.

Unter Umständen wird um das Bild herum ein schmaler schwarzer Rand angezeigt.

Durch diese Funktion werden die dunklen Ränder entfernt. Wenn das gescannte Buch zu dünn ist oder wenn das Gerät in der Nähe eines Fensters oder an einem hellen Standort aufgestellt wird, kann unter Umständen ein leichter schwarzer Rahmen verbleiben. Wenn die Vorlage dunkel ist, kann es außerdem vorkommen, dass das Gerät die Dokumentfarbe nicht von dem schwarzen Rand unterscheiden kann und die Kopie leicht abgeschnitten wird.

Kopieren auf Etiketten (<STICKER COPY> (ETIKETTENKOPIE))

Sie können ganz einfach 16 Etiketten im Format 4" x 6"/101,6 x 152,4 mm auf der Basis von Fotos oder Grafiken erstellen, indem Sie entsprechendes Canon Etikettenpapier verwenden.

(A) Glasauflagefläche (Dokument mit der Vorderseite nach unten)

(B) 16 Etiketten

1 Drücken Sie die Taste [image] oder [image] , um <STICKER COPY> (ETIKETTENKOPIE) auszuwählen, und drücken Sie dann [OK].

2 Stellen Sie sicher, dass [4 x 4] ausgewählt ist, und drücken Sie die Taste [OK].

Hinweis

Sie können nur [4 x 4] auswählen, obwohl andere Layouts am LCD angezeigt werden.

3 Drücken Sie die Taste [image] oder [image] , um die Anzahl an Kopien auszuwählen.

4 Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) oder zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Hinweis

Es kann jeweils nur ein Etikettenblatt in das hintere Fach eingelegt werden.

Sie können keine anderen Einstellungen als die Druckintensität festlegen.

Kopieren ohne Ränder (<BORDERLESS COPY> (RANDLOSE KOPIE))

Sie haben die Möglichkeit, Bilder so zu kopieren, dass sie die gesamte Seite ohne Rand ausfüllen.

1 Drücken Sie die Taste [image] oder [image] , um <BORDERLESS COPY> (RANDLOSE KOPIE) auszuwählen, und drücken Sie dann [OK].

Wenn ein Medientyp ausgewählt ist, der nicht für randlose Kopien verwendet werden kann, wird auf dem LCD folgende Meldung angezeigt:

Drücken Sie die Taste [image] oder [image] , um das Seitenformat festzulegen, und drücken Sie dann die Taste [OK].
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (K-KART)

Drücken Sie die Taste [image] oder [image] , um den Medientyp auszuwählen, und drücken Sie dann die Taste [OK].
<PHOTO PRO> (FOTO PRO) / <PHOTO PLUS> (FOTO PLUS) / <MATT PHOTO> (FOTO MATT) / <GLOSSY> (GLÄNZEND)

2 Drücken Sie die Taste [image] oder [image] , um die Anzahl an Kopien auszuwählen.

3 Passen Sie die Einstellungen für das Dokument wie gewünscht an.

Siehe Ändern der Kopiereinstellungen.

4 Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) oder zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Hinweis

An den Kanten können Teile abgeschnitten werden, da das kopierte Bild zum Ausfüllen der gesamten Seite vergrößert wird.

Sie können festlegen, wie viel vom Rand der Vorlage abgeschnitten wird. Weitere Informationen finden Sie unter Ändern der Geräteeinstellungen (MP220 series).

Wiederholen eines Bildes auf einer Seite (<IMAGE REPEAT> (BILDWIEDERHOLUNG))

Sie können ein Bild mehrere Male auf eine einzelne Seite kopieren. Sie können das Gerät so einstellen, dass es die Anzahl der Wiederholungen automatisch auswählt, oder Sie können die Anzahl festlegen.

1 Drücken Sie die Taste [image] oder [image] , um <IMAGE REPEAT> (BILDWIEDERHOLUNG) auszuwählen, und drücken Sie die Taste [OK].

2 Drücken Sie die Taste [image] oder [image] , um <AUTO> (AUTO.) oder <MANUAL> (MANUELL) auszuwählen, und drücken Sie die Taste [OK].

Wenn Sie <AUTO> (AUTO.) ausgewählt haben, fahren Sie mit Schritt 5 fort.

Wenn Sie <MANUAL> (MANUELL) ausgewählt haben, fahren Sie mit Schritt 3 fort.

3 Drücken Sie die Taste [image] oder [image] , um die Anzahl der senkrechten Wiederholungen festzulegen, und drücken Sie die Taste [OK].

4 Drücken Sie die Taste [image] oder [image] , um die Anzahl der horizontalen Wiederholungen festzulegen, und drücken Sie die Taste [OK].

5 Drücken Sie die Taste [image] oder [image] , um die Anzahl an Kopien auszuwählen.

6 Passen Sie die Einstellungen für das Dokument wie gewünscht an.

Siehe Ändern der Kopiereinstellungen.

7 Drücken Sie zum Kopieren in Farbe die Taste [Color] (Farbe) oder zum Kopieren in Schwarzweiß die Taste [Black] (Schwarz).

Wichtig

Welche Bereiche des Originals gescannt werden, variiert je nach Vergrößerungs-/Verkleinerungseinstellung.

Hinweis

<CREDIT CARD SIZE> (KREDITKARTE) kann nicht ausgewählt werden.

<FIT-TO-PAGE> (AN SEITE ANPASS.) kann nicht mit der Vergrößerungs-/Verkleinerungseinstellung verwendet werden.


Häufig gestellte Fragen

Druckvorgang lässt sich nicht starten/Unscharfer Druck/Farben sind falsch/Gerade Linien sind schief

Das Gerät arbeitet, es wird jedoch keine Tinte ausgegeben

Die MP-Treiber können nicht installiert werden

Verbindung zum Computer kann nicht hergestellt werden

Druckvorgang lässt sich nicht starten

Auf dem Computerbildschirm wird eine Fehlermeldung angezeigt

Fehler beim Schreiben/Fehler bei der Ausgabe/Kommunikationsfehler

Druckergebnisse sind nicht zufrieden stellend

Papierstaus

Papier wird nicht richtig eingezogen

Weiße Streifen


Verwenden dieses Handbuchs

Der Bildschirm dieses Online-Handbuchs besteht aus zwei Fenstern: dem Menüfenster (links) und dem Inhaltsfenster (rechts).

Hinweis

Dieser Abschnitt enthält Beispielabbildungen in englischer Sprache.

(1) Menüfenster

(2) Inhaltsfenster

Hinweis

Die in diesem Handbuch erklärten Vorgehensweisen beziehen sich auf Computer, auf denen das Betriebssystem Windows Vista™ Ultimate Edition (im Folgenden lediglich "Windows Vista" genannt) oder Mac® OS X 10.4.x ausgeführt wird. Je nach Betriebssystem kann die Vorgehensweise abweichen.

Beim oberen Beispiel handelt es sich um ein Fenster, das unter Windows® angezeigt wird. Der Aufbau des Fensters unter Macintosh® weicht leicht von dem Design dieses Fensters ab.

Die in diesem Handbuch enthaltenen Abbildungen und Computerbildschirme beziehen sich auf die MP220 series. Die Vorgehensweisen gelten gleichermaßen für die MP210 series, sofern nicht anders angegeben.

Navigieren über das Menü

Klicken Sie im Menüfenster auf einen Titel. Im Inhaltsfenster wird das zugehörige Thema angezeigt.

Navigieren im Inhaltsfenster

(1) Klicken Sie auf die blau unterstrichene Zeichenfolge, um zur damit verknüpften Seite zu springen.

(2) [image]: Klicken Sie hierauf, um zur vorherigen Seite zu gelangen.

(3) [image]: Klicken Sie hierauf, um zur nächsten Seite zu gelangen.

(4) [image]: Klicken Sie hierauf, um zum Anfang dieser Seite zu gelangen.

Drucken dieses Handbuchs

Klicken Sie zum Drucken eines Themas in einen leeren Bereich des Inhaltsfensters, und klicken Sie dann auf die Schaltfläche [Print/Drucken].

Hinweis

Wenn Sie auf die Schaltfläche [Print/Drucken] klicken, ohne zuvor in das Inhaltsfenster geklickt zu haben, wird möglicherweise das Menüfenster gedruckt.

Klicken Sie zum Drucken eines Themas in einen leeren Bereich des Inhaltsfensters. Wählen Sie anschließend aus dem Menü [File/Datei] die Option [Print/Drucken] aus, und klicken Sie dann auf die Schaltfläche [Print/Drucken].

Hinweis

Wenn Sie auf die Schaltfläche [Print/Drucken] klicken, ohne zuvor in das Inhaltsfenster geklickt zu haben, wird möglicherweise das Menüfenster gedruckt.

Suchen von Einträgen durch die Eingabe von Schlüsselwörtern

Sie können nach Themen suchen, indem Sie Schlüsselwörter eingeben.

Klicken Sie auf die Schaltfläche [Show/Einblenden]. Geben Sie im Suchfenster ein Schlüsselwort zu dem gesuchten Eintrag ein, und klicken Sie auf die Schaltfläche [List Topics/Themenliste].

Wählen Sie das gewünschte Thema aus der Ergebnisliste aus, und klicken Sie anschließend auf die Schaltfläche [Display/Anzeigen]. Die Seite wird angezeigt.

Hinweis

Mit dieser Vorgehensweise werden alle auf dem Computer installierten Online-Handbücher durchsucht.

Geben Sie Schlüsselwörter in das Suchfeld [image] ein, und drücken Sie anschließend die Eingabetaste. Doppelklicken Sie zum Anzeigen der entsprechenden Seite auf das Thema in der Liste der Suchergebnisse.

Hinweis

Sie können auf die Schaltfläche [image] klicken, um den Suchbereich festzulegen.

[Search XXXX/XXXX durchsuchen]:

Mit dieser Option wird das geöffnete Online-Handbuch durchsucht.

* Wobei "XXXX" für den Gerätenamen und den Titel des Online-Handbuchs steht.

[Search All Help/Alle Hilfen durchsuchen]:

Mit dieser Option werden alle Online-Hilfedateien durchsucht, die auf Ihrem Computer installiert sind.

In diesem Handbuch verwendete Symbole

Warnhinweis

Anweisungen, die bei Nichtbeachtung zu tödlichen oder anderen schweren Verletzungen durch unsachgemäße Handhabung des Geräts führen können. Diese Anweisungen müssen aus Sicherheitsgründen befolgt werden.

Vorsicht

Anweisungen, die bei Nichtbeachtung zu Verletzungen oder Sachschäden durch unsachgemäßen Betrieb des Geräts führen können. Diese Anweisungen müssen aus Sicherheitsgründen befolgt werden.

Wichtig

Diese Anleitungen müssen für einen sicheren Betrieb des Geräts beachtet werden.

Hinweis

Hiermit werden Hinweise zum Betrieb oder zusätzliche Erklärungen angezeigt.

Kennzeichnet Vorgehensweisen unter Windows.

Kennzeichnet Vorgehensweisen unter Macintosh.

Steht für Beschreibungen, die sich auf die MP220 series beziehen.

Steht für Beschreibungen, die sich auf die MP210 series beziehen.

Marken

"Microsoft" ist eine eingetragene Marke der Microsoft Corporation.

"Windows" ist eine Marke der Microsoft Corporation, die in den USA und anderen Ländern registriert ist.

"Windows Vista"ist eine eingetragene Marke der Microsoft Corporation.

"Macintosh" und "Mac" sind eingetragene Marken von Apple Inc. in den USA und anderen Ländern.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" und "Memory Stick PRO Duo" sind Marken der Sony Corporation.

"xD-Picture Card" ist eine Marke von Fuji Film Co. Ltd.

"MultiMediaCard" ist eine Marke der MultiMediaCard Association.

"SD Card", "miniSD Card" und "microSD Card" sind Marken der SD Association.


Einlegen von Druckpapier

Einlegen von Papier

Wichtig

Wenn Sie Normalpapier für einen Testdruck auf das Format 4" x 6" / 101,6 x 152,4 mm, 5" x 7" / 127,0 x 177,8 mm oder 2,13" x 3,39"/54,0 x 86,0 mm (Kreditkartengröße) zurechtschneiden, kann ein Papierstau verursacht werden.

Sie können nicht auf Postkarten mit aufgeklebten Fotos oder Aufklebern drucken.

Legen Sie Papier immer im Hochformat ein (A). Durch das Einlegen von Papier im Querformat (B) können Papierstaus verursacht werden.

Hinweis

Wir empfehlen Ihnen beim Drucken von Fotos originale Fotomedien von Canon zu verwenden. Weitere Hinweise zu Spezialmedien, die Canon für seine verschiedenen Drucker anbietet, finden Sie unter Geeignete Medientypen.

1 Glätten Sie die vier Ecken des Papiers, bevor Sie es einlegen.

Hinweis

Richten Sie die Kanten des Papiers vor dem Einlegen genau aneinander aus. Wenn die Kanten beim Einlegen des Papiers nicht aneinander ausgerichtet sind, kann es zu einem Papierstau kommen.

Wenn das Papier gewellt ist, halten Sie es an den gegenüberliegenden Ecken fest, und biegen Sie es vorsichtig in die Gegenrichtung, bis es vollständig eben liegt. Siehe Papier ist gewellt.

Wenn Sie eine Wellung des Papiers in Zukunft vermeiden möchten, sollten Sie Folgendes beachten:

- Legen Sie nicht verwendetes Papier wieder in die Verpackung, und lagern Sie es auf einer ebenen Fläche.

- Nehmen Sie nur die benötigte Anzahl an Blättern kurz vor dem Drucken aus der Verpackung.

2 Treffen Sie die entsprechenden Vorbereitungen vor dem Einlegen von Papier.

(1) Öffnen Sie die Papierstütze, und ziehen Sie die Erweiterung heraus.

(2) Öffnen Sie das Papierausgabefach.

(3) Öffnen Sie die Erweiterung des Papierausgabefachs.

(4) Passen Sie die Position des Papierstärkehebels an.

Stellen Sie ihn nach rechts, wenn Sie Umschläge oder [T-Shirt transfers/T-Shirt-Transferfolien] bedrucken und nach links, wenn Sie einen anderen Papiertyp bedrucken. Siehe Geeignete Medientypen.

Hinweis

Falls die Ecken oder Ränder des Papiers verschmiert sind, schieben Sie den Papierstärkehebel nach rechts, und drucken Sie erneut. Hierdurch kann die Druckqualität möglicherweise verbessert werden.

Bewegen Sie den Papierstärkehebel wieder nach links, wenn der Druckvorgang abgeschlossen ist.

Siehe Die Position des Papierstärkehebels.

3 Legen Sie das Papier ein.

* Der Papierstapel darf nicht höher sein als die Auffüllmarkierung (A).

(1) Legen Sie das Papier mit der Druckseite nach OBEN in das hintere Fach ein.

(2) Richten Sie den Papierstapel an der rechten Seite des hinteren Fachs aus.

(3) Drücken Sie auf die Papierführung, und schieben Sie sie an die linke Seite des Papierstapels.

4 Geben Sie das Seitenformat und den Medientyp entsprechend des eingelegten Papiers an.

Hinweis

Wenn Sie Kopien oder Drucke ohne Computer durchführen, müssen Sie das Format und den Typ des eingelegten Papiers über das Bedienfeld angeben.

Einzelheiten zu den Einstellungen finden Sie unter Ändern der Kopiereinstellungen oder Druckeinstellungen.

Einzelheiten zu den Einstellungen finden Sie unter Erstellen von Kopien.

Wenn das Gerät an einen Computer angeschlossen ist, wählen Sie das Format und den Typ des eingelegten Papiers im Druckertreiber unter [Page Size/Seitenformat] (oder [Paper Size/Papierformat]) und [Media Type/Medientyp] aus.
Einzelheiten zu den Einstellungen im Druckertreiber finden Sie unter Drucken unter Windows oder Drucken unter Macintosh.


Einlegen von Umschlägen

Verwenden Sie Umschläge im Format Umschlag DL oder Umschlag #10.

Wichtig

Das Bedrucken von Briefumschlägen ist nur über den Computer möglich.

Verwenden Sie folgende Umschläge nicht:

- Umschläge mit doppelter Klappe (oder Haftklebung)

- Umschläge mit geprägter oder behandelter Oberfläche

- Umschläge mit Druckverschluss

- Umschläge, bei denen die gummierten Klappen bereits befeuchtet sind und haften

1 Bereiten Sie die Umschläge vor.

Drücken Sie alle vier Ecken und Kanten der Umschläge nach unten, um sie zu glätten.

Wenn die Umschläge wellig sind, halten Sie sie an den gegenüberliegenden Ecken fest, und biegen Sie sie vorsichtig in die andere Richtung.

Wenn die Klappe eines Umschlags gewellt ist, muss sie ebenfalls geglättet werden.

Wenn die Vorderkante eines Umschlags nach oben gebogen oder wellig ist, drücken Sie den Umschlag mit einem Stift flach, und falzen Sie den Knick nach.
Beginnen Sie dabei in der Mitte, und bewegen Sie den Stift in Richtung Umschlagkante.

* Die obige Abbildung zeigt die Vorderkante eines Umschlags von der Seite.

Wichtig

Die Umschläge können sich im Gerät stauen, wenn sie nicht ganz flach oder die Kanten nicht ausgerichtet sind.

Stellen Sie sicher, dass keine Erhebung höher als 0,1 Zoll / 3 mm ist.

2 Legen Sie die Umschläge ein.

(A) Druckrichtung

(B) Stellen Sie sicher, dass die Klappen geschlossen sind.

(1) Legen Sie die Umschläge an die rechte Seite des hinteren Fachs.

Legen Sie sie mit der Vorderseite nach OBEN und den hinteren Klappen nach links UNTEN ein.

Es können bis zu 10 Umschläge gleichzeitig eingelegt werden.

(2) Drücken Sie auf die Papierführung, und schieben Sie sie an die linke Seite der Umschläge.

(3) Schieben Sie den Papierstärkehebel nach rechts.

Hinweis

Bewegen Sie den Papierstärkehebel wieder nach links, wenn der Druckvorgang abgeschlossen ist.

Siehe Die Position des Papierstärkehebels.

3 Legen Sie die Einstellungen im Druckertreiber fest.

(1) Wählen Sie unter [Media Type/Medientyp] die Option [Envelope/Umschlag] aus.

(2) Wählen Sie das Format für Umschläge aus.

Wählen Sie in Windows unter [Page Size/Seitenformat] die Option [DL Env./Umschlag DL] oder [Comm. Env. #10/Umschlag #10] aus.

Auf einem Macintosh wählen Sie unter [Paper Size/Papierformat] die Option [DL Envelope/Umschlag DL] oder [#10 Envelope/#10 Umschlag] aus.

(3) Wählen Sie unter [Orientation/Ausrichtung] die Option [Landscape/Querformat] aus.

Wichtig

Stellen Sie sicher, dass die Einstellung im Druckertreiber korrekt ist. Andernfalls wird die Adresse in der falschen Richtung gedruckt.

Hinweis

Einzelheiten zu den Einstellungen im Druckertreiber finden Sie unter Drucken unter Windows oder Drucken unter Macintosh.


Einlegen von kleinformatigem Papier

Sie können Papier im Format 4" x 6" / 101,6 x 152,4 mm, 5" x 7" / 127,0 x 177,8 mm und im Kreditkartenformat verwenden.

1 Legen Sie das Papier ein.

(1) Legen Sie das Papier mit der Druckseite nach OBEN an die rechte Seite des hinteren Fachs.

(2) Drücken Sie auf die Papierführung, und schieben Sie sie an die linke Seite des Papierstapels.

2 Geben Sie das Seitenformat und den Medientyp entsprechend des eingelegten Papiers an.

Hinweis

Wenn Sie Kopien oder Drucke ohne Computer durchführen, müssen Sie das Format und den Typ des eingelegten Papiers über das Bedienfeld angeben.

Einzelheiten zu den Einstellungen finden Sie unter Ändern der Kopiereinstellungen oder Druckeinstellungen.

Einzelheiten zu den Einstellungen finden Sie unter Erstellen von Kopien.

Wenn das Gerät an einen Computer angeschlossen ist, wählen Sie das Format und den Typ des eingelegten Papiers im Druckertreiber unter [Page Size/Seitenformat] (oder [Paper Size/Papierformat]) und [Media Type/Medientyp] aus.

Einzelheiten zu den Einstellungen im Druckertreiber finden Sie unter Drucken unter Windows oder Drucken unter Macintosh.


Regelmäßige Wartung

Liste der Wartungscodes (MP210 series)

Um eine Wartung des Geräts durchzuführen, drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis der gewünschte Code auf der LED-Anzeige angezeigt wird. Drücken Sie anschließend die Taste [Black] (Schwarz) oder [Color] (Farbe).

Wartungscode | Aktion | Siehe
 | Druckt das Düsentestmuster. | Drucken des Düsentestmusters
 | Führt eine Reinigung des Druckkopfs durch. | Reinigen des Druckkopfs
 | Führt eine Intensivreinigung des Druckkopfs durch. | Intensivreinigung des Druckkopfs
 | Druckt das Blatt für die Druckkopfausrichtung. | Ausrichten des Druckkopfs am Gerät
 | Scannt das Blatt für die Druckkopfausrichtung. | Ausrichten des Druckkopfs am Gerät
 | Druckt die aktuelle Einstellung der Druckkopfausrichtung. | Ausrichten des Druckkopfs am Gerät
 | Reinigt die Papiereinzugwalze. | Reinigen der Papiereinzugwalze (<ROLLER CLEANING> (WALZENREINIGUNG))
 | Reinigt die Bodenplatte. | Reinigen des Geräteinneren (<BOTTOM CLEANING> (REINIGUNG BODEN))


Druck wird blasser oder Farben sind falsch

Wenn der Druck blasser wird oder die Farben falsch dargestellt werden, sind die Druckkopfdüsen der FINE-Tintenpatronen (FINE Cartridges) möglicherweise verstopft. Drucken Sie ein Düsentestmuster, um den Zustand der Düsen zu überprüfen, und führen Sie dann eine Druckkopfreinigung aus.

Wenn die Ergebnisse nicht zufrieden stellend sind, kann die Druckqualität unter Umständen durch eine Druckkopfausrichtung verbessert werden.

Hinweis

Vor der Wartung

Stellen Sie sicher, dass alle FINE-Tintenpatronen (FINE Cartridges) noch Tinte enthalten. Siehe Ermitteln des Tintenstands.

Stellen Sie sicher, dass die FINE-Tintenpatronen (FINE Cartridges) korrekt eingesetzt sind. Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

Stellen Sie sicher, dass das orangefarbene Schutzband von den FINE-Tintenpatronen (FINE Cartridges) entfernt ist.

Wenn auf dem LCD/der LED eine Fehlermeldung angezeigt wird, lesen Sie die Informationen unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Erhöhen Sie in den Druckertreibereinstellungen die Einstellung unter [Print Quality/Druckqualität].

Siehe auch Druckergebnisse sind nicht zufrieden stellend.

Schritt 1

Siehe Drucken des Düsentestmusters.

Wenn Zeilen fehlen oder weiße Streifen sichtbar sind

Drucken Sie nach der Druckkopfreinigung ein Düsentestmuster, und überprüfen Sie es.

Schritt 2

Siehe Reinigen des Druckkopfs.

Wenn das Problem auch nach zweimaligem

Reinigen des Druckkopfs weiterhin besteht

Schritt 3

Siehe Intensivreinigung des Druckkopfs.

Wenn das Problem auch nach zweimaliger Intensivreinigung des Druckkopfs weiterhin besteht

Schritt 4

Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

Hinweis

Falls gerade Linien versetzt gedruckt werden oder der Druckkopf falsch ausgerichtet ist, führen Sie eine Druckkopfausrichtung durch.

Siehe Ausrichten des Druckkopfs am Gerät.


Drucken des Düsentestmusters

Drucken Sie das Düsentestmuster, um zu überprüfen, ob die Tinte von den Druckkopfdüsen ordnungsgemäß ausgegeben wird.

1 Legen Sie bei eingeschaltetem Gerät ein Blatt Normalpapier im Format A4 oder Letter in das hintere Fach ein.

2 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

3 Drucken Sie das Düsentestmuster.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <MAINTENANCE> (WARTUNG) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <NOZZLE CHECK> (DÜSENTEST) auszuwählen, und drücken Sie dann die Taste [OK].

Das Gerät druckt ein Düsentestmuster.

(1) Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis A angezeigt wird.

(2) Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Das Gerät druckt ein Düsentestmuster.

4 Überprüfen Sie das Muster, und ergreifen Sie die entsprechenden Maßnahmen.

Siehe Überprüfen des Düsentestmusters.


Überprüfen des Düsentestmusters

Prüfen Sie das Düsentestmuster, und führen Sie eine Druckkopfreinigung durch, falls notwendig.

Hinweis

Wenn nicht genügend Tinte vorhanden ist, wird das Düsentestmuster nicht ordnungsgemäß gedruckt. Tauschen Sie die FINE-Tintenpatrone (FINE Cartridge) aus, in der sich nicht mehr genügend Tinte befindet.

Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

1 Überprüfen Sie das ausgedruckte Düsentestmuster.

(1) Wenn bei diesem Muster Linien fehlen, müssen die Druckkopfdüsen gereinigt werden.
Beispiel: Fehlende Linien (schwarze Tinte)

(2) Wenn diese Muster weiße Streifen aufweisen, müssen die Druckkopfdüsen gereinigt werden.
Beispiel: Weiße Streifen (Farbtinte)

2 Führen Sie falls notwendig eine Druckkopfreinigung aus.

Siehe Reinigen des Druckkopfs.


Reinigen des Druckkopfs

Wenn im Düsentestmuster Linien fehlen oder weiße Streifen sichtbar sind, sollten Sie den Druckkopf reinigen. Durch die Reinigung werden die Düsen von Verstopfungen befreit, und der ursprüngliche Druckkopfzustand wird wiederhergestellt. Beachten Sie, dass die beim Reinigungsvorgang verwendete Tinte vom Tintenauffangbehälter aufgenommen wird. Führen Sie die Reinigung des Druckkopfs nur durch, wenn dies notwendig ist, da bei diesem Vorgang Tinte verbraucht wird.

1 Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

2 Starten Sie die Druckkopfreinigung.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <MAINTENANCE> (WARTUNG) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <CLEANING> (REINIGUNG) auszuwählen, und drücken Sie dann die Taste [OK].

Die Reinigung des Druckkopfs wird gestartet.

Führen Sie während der Druckkopfreinigung keine anderen Vorgänge aus. Dieser Vorgang dauert ca. eine Minute.

(1) Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis H angezeigt wird.

(2) Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Die Reinigung des Druckkopfs wird gestartet.

Führen Sie während der Druckkopfreinigung keine anderen Vorgänge aus. Dieser Vorgang dauert ca. eine Minute.

3 Überprüfen Sie den Zustand des Druckkopfs.

Nach der Druckkopfreinigung kehrt die LCD-/LED-Anzeige in den Standby-Modus zurück.

Drucken Sie das Düsentestmuster, um den Zustand des Druckkopfs zu überprüfen.

Siehe Drucken des Düsentestmusters.

Hinweis

Wenn das Problem auch nach zweimaliger Druckkopfreinigung weiterhin besteht, führen Sie eine Intensivreinigung des Druckkopfs durch. Siehe Intensivreinigung des Druckkopfs.


Intensivreinigung des Druckkopfs

Wenn sich die Druckqualität durch die standardmäßige Druckkopfreinigung nicht verbessern lässt, führen Sie die wesentlich wirkungsvollere Intensivreinigung des Druckkopfs durch. Beachten Sie, dass die beim Reinigungsvorgang verwendete Tinte vom Tintenauffangbehälter aufgenommen wird. Da bei der Intensivreinigung des Druckkopfs mehr Tinte als bei der standardmäßigen Druckkopfreinigung verbraucht wird, sollten Sie diesen Vorgang nur durchführen, wenn dies unbedingt erforderlich ist.

1 Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

2 Starten Sie die Intensivreinigung des Druckkopfs.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <MAINTENANCE> (WARTUNG) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <DEEP CLEANING> (INTENSIV REINIG.) auszuwählen, und drücken Sie dann die Taste [OK].

Die Intensivreinigung des Druckkopfs wird gestartet.

Führen Sie vor Abschluss der Intensivreinigung des Druckkopfs keine anderen Vorgänge aus. Dieser Vorgang dauert ca. zwei Minuten.

(1) Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis y angezeigt wird.

(2) Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Die Intensivreinigung des Druckkopfs wird gestartet.

Führen Sie vor Abschluss der Intensivreinigung des Druckkopfs keine anderen Vorgänge aus. Dieser Vorgang dauert ca. zwei Minuten.

3 Überprüfen Sie den Zustand des Druckkopfs.

(1) Drucken Sie das Düsentestmuster, um den Zustand des Druckkopfs zu überprüfen.

Siehe Drucken des Düsentestmusters.

(2) Wenn das Problem weiterhin besteht, führen Sie die Intensivreinigung des Druckkopfs erneut aus.

(3) Wenn sich dadurch keine Verbesserung ergibt, enthält die FINE-Tintenpatrone (FINE Cartridge) möglicherweise keine Tinte mehr. Tauschen Sie sie gegen eine neue aus. Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).


Ausrichten des Druckkopfs am Gerät

Falls gerade Linien versetzt gedruckt werden oder das Druckergebnis aus anderen Gründen nicht zufrieden stellend ist, muss der Druckkopf ausgerichtet werden.

1 Legen Sie bei eingeschaltetem Gerät zwei Blatt Normalpapier im Format A4 oder Letter in das hintere Fach ein.

2 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

3 Drucken Sie das Muster für die Druckkopfausrichtung.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <MAINTENANCE> (WARTUNG) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <ALIGN PRINT HEAD> (KOPF AUSRICHTEN) auszuwählen, und drücken Sie die Taste [OK].

Das Muster für die Druckkopfausrichtung wird gedruckt.

Hinweis

Wenn Sie <HEAD ALIGN PRINT> (AUSRICHTUNGSDRUCK) wählen, druckt das Gerät die aktuellen Werte für die Druckkopfausrichtung und beendet dann den Prozess.

4 Passen Sie die Position des Druckkopfs an.

(1) Prüfen Sie die gedruckten Muster, und drücken Sie die Taste [image] oder [image] , um die Nummer des Musters in Spalte A auszuwählen, das die am wenigsten sichtbarsten Streifen aufweist, und drücken Sie die Taste [OK].

Hinweis

Wenn Sie Schwierigkeiten bei der Auswahl des besten Musters haben, wählen Sie die Einstellung, bei der die weißen Streifen am wenigsten sichtbar sind.

(A) Weniger auffallende senkrechte weiße Streifen

(B) Stärker auffallende senkrechte weiße Streifen

(C) Weniger auffallende horizontale weiße Streifen

(D) Stärker auffallende horizontale weiße Streifen

(2) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte L eingegeben haben.

(3) Drücken Sie [OK], wenn die Bestätigungsmeldung angezeigt wird.

Das zweite Muster wird gedruckt.

(4) Prüfen Sie die gedruckten Muster, und drücken Sie die Taste [image] oder [image] , um die Nummer des Musters in Spalte M auszuwählen, das die am wenigsten sichtbarsten Streifen aufweist, und drücken Sie die Taste [OK].

Geben Sie die Nummern wie in Punkt (1) beschrieben ein.

(5) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte R eingegeben haben.

1 Legen Sie bei eingeschaltetem Gerät ein Blatt Normalpapier im Format A4 oder Letter in das hintere Fach ein.

2 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

3 Drucken Sie das Blatt für die Druckkopfausrichtung.

(1) Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis P angezeigt wird.

Hinweis

Wenn Sie L wählen, druckt das Gerät die aktuellen Werte für die Druckkopfausrichtung und beendet dann den Prozess.

(2) Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Das Blatt für die Druckkopfausrichtung wird gedruckt.

4 Passen Sie die Position des Druckkopfs an.

(1) Prüfen Sie die gedruckten Muster, und füllen Sie den entsprechenden Kreis ( [image]) mit einem schwarzen Stift aus, um die Nummer des Musters in Spalte A auszuwählen, das die am wenigsten sichtbarsten Streifen aufweist.

Hinweis

Wenn Sie Schwierigkeiten bei der Auswahl des besten Musters haben, wählen Sie die Einstellung, bei der die weißen Streifen am wenigsten sichtbar sind.

(A) Weniger auffallende senkrechte weiße Streifen

(B) Stärker auffallende senkrechte weiße Streifen

(C) Weniger auffallende horizontale weiße Streifen

(D) Stärker auffallende horizontale weiße Streifen

(2) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte L ausgewählt haben.

(3) Legen Sie das Blatt für die Druckkopfausrichtung mit der bedruckten Seite nach unten auf die Glasauflagefläche.

Achten Sie beim Auflegen darauf, dass Sie das Blatt für die Druckkopfausrichtung mit der Vorderseite nach unten einlegen und die obere linke Ecke an der Pfeilmarkierung (Ausrichtungsmarkierung) der Glasauflagefläche ausrichten, wie in der Abbildung gezeigt.

(4) Stellen Sie sicher, dass in der LED-Anzeige U zu sehen ist, und drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Das Blatt für die Druckkopfausrichtung wird gescannt, und der Druckkopf wird automatisch ausgerichtet.

Hinweis

Wenn die Ausrichtung nicht erfolgreich durchgeführt werden konnte, wird der entsprechende Fehlercode an der LED-Anzeige angezeigt. Beginnen Sie in diesem Fall erneut mit Schritt 1, um ein neues Blatt zur Druckkopfausrichtung zu drucken. Ausführliche Informationen hierzu finden Sie unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Wenn die Ergebnisse der automatischen Druckkopfausrichtung nicht zufrieden stellend sind, führen Sie eine manuelle Druckkopfausrichtung durch. Weitere Einzelheiten finden Sie unter Ausrichten des Druckkopfs am Computer.

Um die Spalten M bis R anzupassen, müssen Sie die Druckkopfausrichtung auf Ihrem Computer ausführen. Weitere Einzelheiten finden Sie unter Ausrichten des Druckkopfs am Computer.


Ausrichten des Druckkopfs am Computer

1 Legen Sie bei eingeschaltetem Gerät zwei Blatt Normalpapier im Format A4 oder Letter in das hintere Fach ein.

2 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

3 Drucken Sie das Muster für die Druckkopfausrichtung.

(1) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung.

(2) Klicken Sie auf die Registerkarte [Maintenance/Wartung] und anschließend auf [Print Head Alignment/Druckkopfausrichtung].

(3) Bestätigen Sie die Meldung, und klicken Sie auf [Print Head Alignment/Druckkopfausrichtung].

Das Muster für die Druckkopfausrichtung wird gedruckt.

(4) Klicken Sie nach dem Drucken des Musters auf [Yes/Ja].

4 Passen Sie die Position des Druckkopfs an.

(1) Prüfen Sie die gedruckten Muster, und wählen Sie die Nummer des Musters in Spalte A aus, das die am wenigsten sichtbaren Streifen aufweist.

Hinweis

Wenn Sie Schwierigkeiten bei der Auswahl des besten Musters haben, wählen Sie die Einstellung, bei der die weißen Streifen am wenigsten sichtbar sind.

(A) Weniger auffallende senkrechte weiße Streifen

(B) Stärker auffallende senkrechte weiße Streifen

(C) Weniger auffallende horizontale weiße Streifen

(D) Stärker auffallende horizontale weiße Streifen

(2) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte L eingegeben haben, und klicken Sie auf [OK].

(3) Klicken Sie auf [OK], wenn die Bestätigungsmeldung angezeigt wird.

Das zweite Muster wird gedruckt.

(4) Prüfen Sie die gedruckten Muster, und wählen Sie das Muster in Spalte M aus, das die am wenigsten sichtbaren Streifen aufweist.

Geben Sie die Nummern wie in Punkt (1) beschrieben ein.

(5) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte R eingegeben haben, und klicken Sie auf [OK].

(6) Klicken Sie auf [OK], wenn die Bestätigungsmeldung angezeigt wird.

1 Legen Sie bei eingeschaltetem Gerät zwei Blatt Normalpapier im Format A4 oder Letter in das hintere Fach ein.

2 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

3 Drucken Sie das Muster für die Druckkopfausrichtung.

(1) Öffnen Sie das Dialogfeld [Canon IJ Printer Utility].

Siehe Öffnen von [Canon IJ Printer Utility] (Macintosh).

(2) Wählen Sie im Einblendmenü die Option [Test Print/Testdruck] aus.

(3) Klicken Sie auf [Print Head Alignment/Druckkopfausrichtung].

(4) Bestätigen Sie die Meldung, und klicken Sie auf [Print Head Alignment/Druckkopfausrichtung].

Das Muster für die Druckkopfausrichtung wird gedruckt.

4 Passen Sie die Position des Druckkopfs an.

(1) Prüfen Sie die gedruckten Muster, und wählen Sie das Muster in Spalte A aus, das die am wenigsten sichtbaren Streifen aufweist.

Hinweis

Wenn Sie Schwierigkeiten bei der Auswahl des besten Musters haben, wählen Sie die Einstellung, bei der die weißen Streifen am wenigsten sichtbar sind.

(A) Weniger auffallende senkrechte weiße Streifen

(B) Stärker auffallende senkrechte weiße Streifen

(C) Weniger auffallende horizontale weiße Streifen

(D) Stärker auffallende horizontale weiße Streifen

(2) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte L eingegeben haben, und klicken Sie auf [Send/Senden].

(3) Bestätigen Sie die Meldung, und klicken Sie auf [OK].

Das zweite Muster wird gedruckt.

(4) Prüfen Sie die gedruckten Muster, und wählen Sie das Muster in Spalte M aus, das die am wenigsten sichtbaren Streifen aufweist.

Geben Sie die Nummern wie in Punkt (1) beschrieben ein.

(5) Wiederholen Sie diesen Vorgang, bis Sie die Nummer des Musters aus Spalte R eingegeben haben, und klicken Sie auf [Send/Senden].


Austauschen von FINE-Tintenpatronen (FINE Cartridges)

In diesem Abschnitt wird beschrieben, wie Sie den Tintenstand überprüfen und FINE-Tintenpatronen (FINE Cartridges) austauschen.

Beim Auftreten von Fehlern oder niedrigem Tintenfüllstand wird eine Fehlermeldung auf der LCD- oder LED-Anzeige angezeigt. Lesen Sie die Informationen unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, um zu erfahren, welche Maßnahmen ergriffen werden müssen.

Wenn Sie über einen Computer drucken, werden die Fehlermeldungen ebenfalls auf dem Bildschirm angezeigt.

Hinweis

Wenn sich die Druckqualität durch Wartungsmaßnahmen wie die Druckkopfreinigung nicht verbessert, ist die FINE-Tintenpatrone (FINE Cartridge) wahrscheinlich leer. Ersetzen Sie die FINE-Tintenpatrone (FINE Cartridge), wenn die Tinte aufgebraucht ist. Das Gerät druckt nicht, wenn eine falsche FINE-Tintenpatrone (FINE Cartridge) eingesetzt ist.

Weitere Informationen zu kompatiblen FINE-Tintenpatronen (FINE Cartridges) finden Sie auf der Rückseite Ihrer Kurzanleitung.

Ermitteln des Tintenstands

Sie können den Status der FINE-Tintenpatronen (FINE Cartridges) folgendermaßen ermitteln:

Über die LCD-Anzeige des Geräts (MP220 series)

Über die LED-Anzeigen (MP210 series)

Über den Computerbildschirm

Hinweis

Das Gerät ermittelt den Resttintenstand automatisch. Wenn eine neue FINE-Tintenpatrone (FINE Cartridge) eingesetzt wird, geht das Gerät davon aus, dass die Tintenpatrone voll ist und beginnt, den Resttintenstand zu messen. Wenn Sie eine bereits verwendete FINE-Tintenpatrone (FINE Cartridge) einsetzen, ist der angezeigte Tintenstand unter Umständen nicht korrekt. Betrachten Sie die Tintenstandsinformationen in diesem Fall lediglich als Orientierungswert.

Über die LCD-Anzeige des Geräts (MP220 series)

Sie können den aktuellen Tintenstand durch Drücken der Taste [COPY], [SCAN], [MEMORY CARD] oder [Photo Index Sheet] (Foto-Indexblatt) prüfen. Auf der LCD-Anzeige wird daraufhin der aktuelle Tintenstand für wenige Sekunden angezeigt.

(A) Zeigt den verbleibenden Tintenstand auf vier verschiedene Weisen an.

Je nach Meldung, die auf der LCD-Anzeige ausgegeben wird, sollten Sie die entsprechenden Maßnahmen ergreifen:

Die Tinte geht zur Neige. Es kann noch eine Weile weiter gedruckt werden, Sie sollten jedoch eine FINE-Tintenpatrone (FINE Cartridge) als Ersatz zur Hand haben.

Die Tinte ist aufgebraucht. Lesen Sie die Informationen unter "<CHECK INK> (TINTE PRÜFEN) U163" im Abschnitt Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, und ergreifen Sie die entsprechenden Maßnahmen.

Möglicherweise ist die Tinte aufgebraucht. Lesen Sie die Informationen unter "<CHECK INK> (TINTE PRÜFEN) U162" im Abschnitt Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, und ergreifen Sie die entsprechenden Maßnahmen.

Die Funktion zur Erkennung des Resttintenstands ist deaktiviert.

Die Tintenstände der farbigen und der schwarzen FINE-Tintenpatrone (FINE Cartridge) weichen möglicherweise voneinander ab.

Über die LED-Anzeigen (MP210 series)

Stellen Sie sicher, dass sich die LED-Anzeige im Standby-Modus befindet. Sie können den Status jeder Tintenpatrone über die LED-Anzeigen ermitteln.

(A) [Alarm]-Anzeige

(B) Anzeige [Black Ink]

(C) Anzeige [Color Ink]

(C) Die Anzeige [Ink] leuchtet.

Die Tinte geht zur Neige. Es kann noch eine Weile weiter gedruckt werden, Sie sollten jedoch eine FINE-Tintenpatrone (FINE Cartridge) als Ersatz zur Hand haben.

*In der Abbildung links leuchtet die Anzeige für die farbige FINE-Tintenpatrone (FINE Cartridge).

(A) Die [Alarm]-Anzeige leuchtet.

(C) Die Anzeige [Ink] blinkt.

Wenn "E, 1, 6" in der LED-Anzeige erscheint, ist die Tinte aufgebraucht.

Lesen Sie die Informationen unter "E, 1, 6" (Die Tinte ist aufgebraucht) im Abschnitt Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, und treffen Sie entsprechende Maßnahmen zur Behebung des Fehlers.

Wenn "E, 1, 3" in der LED-Anzeige erscheint, ist die Tinte möglicherweise aufgebraucht.

Lesen Sie die Informationen unter "E, 1, 3" (Die Tinte ist möglicherweise aufgebraucht) im Abschnitt Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, und treffen Sie entsprechende Maßnahmen zur Behebung des Fehlers.

*In der Abbildung links leuchtet die Anzeige für die farbige FINE-Tintenpatrone (FINE Cartridge).

(C) Die Anzeige [Ink] blinkt.

Die Funktion zur Erkennung des Resttintenstands ist deaktiviert.

*In der Abbildung links leuchtet die Anzeige für die farbige FINE-Tintenpatrone (FINE Cartridge).

Über den Computerbildschirm

Sie können den Status der FINE-Tintenpatronen (FINE Cartridges) im Druckerstatusmonitor (Windows) und [Canon IJ Printer Utility] (Macintosh) überprüfen.

(A) Prüfen Sie, ob hier Symbole angezeigt werden.

Die Tinte geht zur Neige. Es kann noch eine Weile weiter gedruckt werden, Sie sollten jedoch eine FINE-Tintenpatrone (FINE Cartridge) als Ersatz zur Hand haben.

Die Tinte ist aufgebraucht. Lesen Sie die Informationen unter "<CHECK INK> (TINTE PRÜFEN) U163" (MP220 series) oder "E, 1, 6" (Die Tinte ist aufgebraucht) (MP210 series) im Abschnitt Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, und ergreifen Sie die entsprechenden Maßnahmen.

Möglicherweise ist die Tinte aufgebraucht. Lesen Sie die Informationen unter "<CHECK INK> (TINTE PRÜFEN) U162" (MP220 series) oder "E, 1, 3" (Die Tinte ist möglicherweise aufgebraucht) (MP210 series) im Abschnitt Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben, und ergreifen Sie die entsprechenden Maßnahmen.

Die Funktion zur Erkennung des Resttintenstands ist deaktiviert.

Folgen Sie den Anweisungen, um jeden der Bestätigungsbildschirme zu öffnen.

1 Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung.

2 Klicken Sie auf der Registerkarte [Maintenance/Wartung] auf [View Printer Status/Druckerstatus anzeigen].

Um Informationen zu den FINE-Tintenpatronen (FINE Cartridges) anzuzeigen, klicken Sie auf das Menü [Ink Details/Details zur Tinte].

Hinweis

Sie können den Druckerstatusmonitor ebenfalls anzeigen, indem Sie auf [Canon XXX Printer/Canon XXX Drucker] klicken (wobei "XXX" für den Gerätenamen Ihres Druckers steht). Dieses Symbol wird während des Druckvorgangs in der Taskleiste angezeigt.

1 Öffnen Sie das Dialogfeld [Canon IJ Printer Utility].

Siehe Öffnen von [Canon IJ Printer Utility] (Macintosh).

2 Wählen Sie im Einblendmenü die Option [Ink Level Information/Informationen zum Tintenstand] aus.

Um Informationen zu den FINE-Tintenpatronen (FINE Cartridges) anzuzeigen, klicken Sie auf das Menü [Ink Details/Details zur Tinte].

Austauschen von FINE-Tintenpatronen (FINE Cartridges)

Wenn in FINE-Tintenpatronen (FINE Cartridges) keine Tinte mehr vorhanden ist, tauschen Sie diese wie folgt aus.

Wichtig

Handhaben von FINE-Tintenpatronen (FINE Cartridges)

Berühren Sie nicht die elektrischen Kontakte oder Druckkopfdüsen einer FINE-Tintenpatrone (FINE Cartridge). Durch die Berührung kann die Druckleistung beeinträchtigt werden.

(A) Elektrische Kontakte

(B) Druckkopfdüsen

Um stets eine optimale Druckqualität zu gewährleisten, sollten Sie FINE-Tintenpatronen (FINE Cartridges) der Marke Canon verwenden.
Ein Wiederauffüllen der Patronen wird nicht empfohlen.

Wenn Sie eine FINE-Tintenpatrone (FINE Cartridge) entnehmen, sollten Sie sie sofort durch eine neue ersetzen. Stellen Sie sicher, dass im Gerät stets FINE-Tintenpatronen (FINE Cartridges) eingesetzt sind.

Ersetzen Sie leere Tintenpatronen durch neue. Wenn Sie gebrauchte FINE-Tintenpatronen (FINE Cartridges) einsetzen, kann das Gerät unter Umständen nicht ordnungsgemäß drucken, z. B. aufgrund von verstopften Düsen.
Bei diesen Tintenpatronen wird möglicherweise außerdem die Warnung wegen niedrigem Tintenstand nicht wie gewünscht angezeigt.

Installierte FINE-Tintenpatronen (FINE Cartridges) sollten nicht aus dem Gerät entnommen und offen stehen gelassen werden. Dies führt zum Austrocknen der FINE-Tintenpatronen (FINE Cartridges). Das Gerät funktioniert nach dem erneuten Einsetzen möglicherweise nicht ordnungsgemäß. Um stets eine optimale Druckqualität zu gewährleisten, sollten FINE-Tintenpatronen (FINE Cartridges) innerhalb von sechs Monaten nach der ersten Verwendung aufgebraucht werden.

Hinweis

Falls in einer FINE-Tintenpatrone (FINE Cartridge) keine Tinte mehr vorhanden ist, können Sie entweder nur mit der schwarzen FINE-Tintenpatrone (FINE Cartridge) oder nur mit der farbigen FINE-Tintenpatrone (FINE Cartridge) für kurze Zeit weiterdrucken. Allerdings können Sie nicht dieselbe Druckqualität erwarten, die beim Drucken mit beiden Patronen erzielt wird. Canon empfiehlt, neue FINE-Tintenpatronen (FINE Cartridges) einzusetzen, um eine optimale Druckqualität zu erzielen.

Auch wenn Sie mit nur einer Tintenpatrone drucken, sollten Sie die leere FINE-Tintenpatrone (FINE Cartridge) beim Drucken installiert lassen. Falls die farbige oder die schwarze FINE-Tintenpatrone (FINE Cartridge) entfernt wird, tritt ein Fehler auf und das Gerät kann nicht drucken.

Weitere Informationen zum Vornehmen dieser Einstellungen erhalten Sie im Online-Handbuch Druckerhandbuch für PCs.

Auch beim Drucken von Schwarzweißdokumenten oder beim Graustufendruck kann Farbtinte verbraucht werden.

Bei der Druckkopfreinigung und der Intensivreinigung des Druckkopfes, die zur Aufrechterhaltung der Funktionalität des Geräts erforderlich sind, wird ebenfalls Farbtinte verbraucht.

1 Öffnen Sie das Papierausgabefach.

2 Stellen Sie sicher, dass das Gerät eingeschaltet ist, heben Sie die Scaneinheit (Druckerabdeckung) an, und stecken Sie die Stütze der Scaneinheit (A) fest.

Der Halter der FINE-Tintenpatronen (FINE Cartridges) bewegt sich nach links.

Vorsicht

Halten Sie den Halter der FINE-Tintenpatronen (FINE Cartridges) nicht fest, und bewegen Sie ihn nicht manuell.

Berühren Sie nicht die Metallteile im Innern des Geräts.

Wichtig

Wenn die Scaneinheit (Druckerabdeckung) länger als 10 Minuten geöffnet bleibt, wird der Halter der FINE-Tintenpatronen (FINE Cartridges) nach rechts bewegt. Schließen und öffnen Sie die Scaneinheit (Druckerabdeckung) erneut, damit der Halter wieder zur Mitte bewegt wird.

3 Entfernen Sie die leere FINE-Tintenpatrone (FINE Cartridge).

(1) Drücken Sie die FINE-Tintenpatrone (FINE Cartridge) nach unten.

(2) Entfernen Sie die FINE-Tintenpatrone (FINE Cartridge).

Wichtig

Gehen Sie mit den FINE-Tintenpatronen (FINE Cartridges) vorsichtig um, damit Kleidung und Gegenstände nicht verschmutzt werden.

Entsorgen Sie leere FINE-Tintenpatronen (FINE Cartridges) entsprechend den örtlichen Entsorgungsvorschriften für Verbrauchsmaterialien.

4 Bereiten Sie die Ersatz-FINE-Tintenpatrone (FINE Cartridge) vor.

(1) Nehmen Sie die neue FINE-Tintenpatrone (FINE Cartridge) aus der Verpackung, und ziehen Sie das orangefarbene Schutzband (A) vorsichtig ab.

Wichtig

Gehen Sie bei der Handhabung von FINE-Tintenpatronen (FINE Cartridges) äußerst umsichtig vor, damit keine Tinte auf Kleidung oder Gegenstände verschüttet wird.

Das Schutzband darf nicht wieder angebracht werden, nachdem es entfernt wurde. Nehmen Sie die Entsorgung entsprechend den örtlichen Entsorgungsvorschriften für Verbrauchsmaterialien vor.

Berühren Sie nicht die elektrischen Kontakte oder Druckkopfdüsen einer FINE-Tintenpatrone (FINE Cartridge). Durch die Berührung kann die Druckleistung beeinträchtigt werden.

Achten Sie darauf, dass die Tinte auf dem entfernten Schutzband nicht Ihre Kleidung und Hände verschmutzt.

5 Setzen Sie die FINE-Tintenpatrone (FINE Cartridge) ein.

(1) Setzen Sie eine neue FINE-Tintenpatrone (FINE Cartridge) vollständig in den entsprechenden Steckplatz ein.

Die schwarze FINE-Tintenpatrone (FINE Cartridge) ist in den linken Steckplatz ( [image]) und die farbige FINE-Tintenpatrone (FINE Cartridge) in den rechten Steckplatz ( [image]) einzusetzen.

(2) Drücken Sie die FINE-Tintenpatrone (FINE Cartridge) nach oben, bis sie hörbar einrastet.

Wichtig

Das Gerät kann nur verwendet werden, wenn alle FINE-Tintenpatronen (FINE Cartridges) eingesetzt sind.

6 Heben Sie die Scaneinheit (Druckerabdeckung) leicht an, damit die Stütze wieder in die Ausgangsposition gelangt, und schließen Sie dann vorsichtig die Scaneinheit (Druckerabdeckung).

Vorsicht

Halten Sie die Scaneinheit (Druckerabdeckung) mit beiden Händen fest, und achten Sie darauf, dass Sie sich nicht die Finger einklemmen.

Hinweis

Wenn nach dem Schließen der Scaneinheit (Druckerabdeckung) eine Fehlermeldung angezeigt wird, lesen Sie die Informationen unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Wenn der Druckauftrag noch nicht abgeschlossen ist, drücken Sie die Taste [OK], um mit dem Druckvorgang fortzufahren.

Wenn Sie nach dem Austauschen einer FINE-Tintenpatrone (FINE Cartridge) einen Druckvorgang starten, wird automatisch eine Reinigung des Druckkopfs durchgeführt. Führen Sie während der Druckkopfreinigung keine anderen Vorgänge aus.

Falls gerade Linien versetzt gedruckt werden oder der Druckkopf falsch ausgerichtet ist, führen Sie eine Druckkopfausrichtung durch.
Siehe Ausrichten des Druckkopfs am Gerät.


Erzielen bestmöglicher Druckergebnisse

Um ein Austrocknen des Druckkopfs und Verstopfen der Düsen zu vermeiden, beachten Sie Folgendes.

Hinweis

Die Tinte kann in folgenden Fällen auf dem Papier verwischen:

- Der Druckbereich wird mit einem Marker oder Zeichenstift markiert.

- Der Druckbereich kommt mit Wasser/Schweiß in Kontakt.

Wenn die Düsen des Druckkopfs verstopft sind, verblassen die Ausdrucke, oder die Farben werden nicht richtig gedruckt. Weitere Angaben finden Sie unter Druck wird blasser oder Farben sind falsch.

Wenn Sie das Gerät ausschalten

Schalten Sie das Gerät wie folgt aus.

(1) Schalten Sie das Gerät mithilfe der Taste [ON/OFF] aus.

(2) Vergewissern Sie sich, dass die Anzeige [Power] (Ein/Aus) nicht mehr leuchtet.

Dies kann zwischen einigen Sekunden und bis zu 30 Sekunden dauern.

(3) Ziehen Sie den Netzstecker aus der Wandsteckdose.

Wenn Sie eine Steckerleiste verwenden, können Sie stattdessen diese ausschalten.

Wenn Sie das Gerät mit der Taste [ON/OFF] ausschalten, wird der Druckkopf automatisch durch eine Kappe geschützt, die das Austrocknen der Tinte verhindert. Wenn Sie den Netzstecker ziehen oder die Steckerleiste ausschalten, bevor die Anzeige [Power] (Ein/Aus) erlischt, wird die Schutzkappe nicht aktiviert, wodurch der Druckkopf austrocknen und verstopfen kann.

Wenn Sie das Gerät längere Zeit nicht verwenden

Wenn Sie das Gerät über einen längeren Zeitraum nicht verwenden, sollten Sie einmal im Monat eine Schwarzweiß- und Farbkopie bzw. einen Schwarzweiß- und Farbdruck erstellen oder eine Druckkopfreinigung ausführen, um eine Beeinträchtigung des Druckkopfs zu vermeiden.

Der Druckkopf enthält zahlreiche Düsen, um hochpräzises Drucken zu ermöglichen. Genau wie die ungeschützte Spitze eines Kugelschreibers oder Markers austrocknen und unbenutzbar werden kann, wenn sie längere Zeit nicht benutzt wird, können die Druckkopfdüsen durch getrocknete Tinte verstopfen. Durch regelmäßiges Drucken oder Reinigen des Druckkopfs können Sie das Eintrocknen verhindern.


Reinigen des Geräts

Im Folgenden wird beschrieben, wie Sie das Gerät reinigen, um stets einen fehlerfreien Betrieb zu gewährleisten.

Vorsicht

Verwenden Sie zum Reinigen keine Papiertücher oder ähnliche Materialien. Andernfalls können kleinste Papierstückchen oder feine Fäden im Innern des Geräts verbleiben und Probleme verursachen, z. B. den Druckkopf blockieren oder die Druckqualität verschlechtern. Verwenden Sie ein weiches Tuch, damit die Komponenten nicht zerkratzt werden.

Reinigen Sie das Gerät niemals mit flüchtigen Flüssigkeiten wie Verdünnungsmittel, Benzol, Aceton oder anderen chemischen Reinigern, da dies zu Fehlfunktionen oder zur Beschädigung der Geräteoberfläche führen kann.

Reinigen des Gerätegehäuses

Vorsicht

Schalten Sie das Gerät vor dem Reinigen aus, und ziehen Sie den Netzstecker aus der Steckdose.

Wichtig

Verwenden Sie zum Reinigen des Gerätegehäuses keine Papiertücher oder andere Materialien mit rauer Struktur, da sie die Oberfläche zerkratzen könnten.

Reinigen Sie das Gerät niemals mit flüchtigen Flüssigkeiten wie Verdünnungsmittel, Benzol, Aceton oder anderen chemischen Reinigern, da dies zur Beschädigung der Geräteoberfläche führen kann.

Verwenden Sie zum Reinigen am besten ein weiches Tuch, wie z.B. ein Brillenputztuch, und entfernen Sie damit vorsichtig Schmutz von der Oberfläche. Glättern Sie das Tuch ggf. vor dem Reinigen.

Reinigen der Glasauflagefläche und des Vorlagendeckels

Vorsicht

Schalten Sie das Gerät vor dem Reinigen aus, und ziehen Sie den Netzstecker aus der Steckdose.

Wichtig

Die Innenseite des Vorlagendeckels (weiße Folie) (B) kann leicht beschädigt werden, wischen Sie sie deshalb sehr vorsichtig ab.

Wischen Sie die Glasauflagefläche (A) und die Innenseite des Vorlagendeckels (weiße Folie) (B) mit einem sauberen, weichen und fusselfreien Tuch ab. Stellen Sie sicher, dass speziell auf dem Vorlagenglas keine Rückstände verbleiben.

Reinigen der Papiereinzugwalze (<ROLLER CLEANING> (WALZENREINIGUNG))

Reinigen Sie die Papiereinzugwalze, wenn das Papier nicht richtig eingezogen wird. Führen Sie die Reinigung nur durch, wenn sie erforderlich ist, da sich die Papiereinzugwalze beim Reinigen abnutzt.

1 Stellen Sie sicher, dass das Gerät eingeschaltet ist, und entnehmen Sie dann sämtliches Papier aus dem hinteren Fach.

2 Reinigen Sie die Papiereinzugwalze.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <MAINTENANCE> (WARTUNG) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <ROLLER CLEANING> (WALZENREINIGUNG) auszuwählen, und drücken Sie dann die Taste [OK].

Die Papiereinzugwalze dreht sich während der Reinigung.

(1) Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis b angezeigt wird.

(2) Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Die Papiereinzugwalze dreht sich während der Reinigung.

3 Wiederholen Sie Schritt 2 zweimal.

4 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

5 Stellen Sie sicher, dass sich die Papiereinzugwalze nicht mehr dreht, und legen Sie mindestens drei Blatt Normalpapier im Format A4 oder Letter im Hochformat in das hintere Fach ein.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

6 Wiederholen Sie Schritt 2 dreimal.

Das Papier reinigt die Papiereinzugwalze, während es sich durch das Gerät bewegt.

Wenn das Problem dadurch nicht behoben werden kann, reinigen Sie die Papiereinzugwalze (A) auf der rechten Seite des hinteren Fachs mit einem angefeuchteten Wattestäbchen oder Ähnlichem. Drehen Sie die Walze (A) während der Reinigung manuell. Berühren Sie die Walze nicht mit den Fingern, sondern bewegen Sie sie mithilfe des Wattestäbchens. Reicht dies nicht aus, um das Problem zu beheben, müssen Sie sich an den Kundendienst von Canon wenden.

Reinigen des Geräteinneren (<BOTTOM CLEANING> (REINIGUNG BODEN))

In diesem Abschnitt wird beschrieben, wie Sie den Innenraum des Geräts reinigen können. Durch Schmutz im Innenraum des Geräts kann Papier beim Drucken verschmutzt werden. Deshalb wird empfohlen, das Gerät regelmäßig zu reinigen.

Wichtig

Während der Reinigung der Bodenplatte sollten keine anderen Vorgänge ausgeführt werden.

1 Stellen Sie sicher, dass das Gerät eingeschaltet ist, und entnehmen Sie dann sämtliches Papier aus dem hinteren Fach.

2 Öffnen Sie das Papierausgabefach und die Erweiterung des Papierausgabefachs.

3 Falten Sie ein einzelnes Blatt Papier im Format A4 oder Letter der Breite nach mittig, und öffnen Sie es dann wieder.

4 Legen Sie nur dieses eine Blatt Papier mit der offenen Seite nach oben in das hintere Fach ein.

Schieben Sie den Papierstärkehebel nach links. Siehe Papierstärkehebel.

(A) Legen Sie das Papier nach dem Entfalten ein.

5 Führen Sie die Bodenplattenreinigung durch.

(1) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <MAINTENANCE> (WARTUNG) angezeigt wird.

(2) Drücken Sie die Taste [image] oder [image] , um <BOTTOM CLEANING> (REINIGUNG BODEN) auszuwählen, und drücken Sie dann die Taste [OK].

Das Papier wird durch das Gerät gezogen und reinigt dabei das Geräteinnere.

(1) Drücken Sie die Taste [Maintenance] (Wartung) mehrfach, bis J angezeigt wird.

(2) Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Das Papier wird durch das Gerät gezogen und reinigt dabei das Geräteinnere.

Prüfen Sie den Falz des ausgegebenen Papiers. Wenn er Tintenspuren aufweist, sollten Sie die Bodenplattenreinigung erneut durchführen.

Wenn das Problem nach zweimaligem Reinigen der Bodenplatte weiterhin besteht, sind möglicherweise hervorstehende Teile im Gerät verschmutzt. Reinigen Sie sie entsprechend den Anweisungen. Siehe Reinigen der hervorstehenden Teile im Gerät.

Hinweis

Verwenden Sie für eine erneute Bodenplattenreinigung ein neues Blatt Papier.

Reinigen der hervorstehenden Teile im Gerät

Wenn im Gerät hervorstehende Teile verschmutzt sind, wischen Sie die Tinte mit einem Wattestäbchen oder Ähnlichem ab.

Vorsicht

Schalten Sie das Gerät vor dem Reinigen aus, und ziehen Sie den Netzstecker aus der Steckdose.


Druckmedien

Allgemeine Informationen

Sie können die folgenden Papierformate und -typen und sonstigen Druckmedien verwenden.

Format

Die in der folgenden Tabelle aufgeführten Seitenformate können verwendet werden.

Seitenformat

Breite x Höhe

Letter

8,50 x 11,00 Zoll / 215,9 x 279,4 mm

Legal

8,50 x 14,00 Zoll / 215,9 x 355,6 mm

A5

5,83 x 8,27 Zoll / 148,0 x 210,0 mm

A4

8,27 x 11,69 Zoll / 210,0 x 297,0 mm

B5

7,17 x 10,12 Zoll / 182,0 x 257,0 mm

4" x 6" / 101,6 x 152,4 mm

4,00 x 6,00 Zoll / 101,6 x 152,4 mm

4" x 8" / 101,6 x 203,2 mm

4,00 x 8,00 Zoll / 101,6 x 203,2 mm

5" x 7" / 127,0 x 177,8 mm

5,00 x 7,00 Zoll / 127,0 x 177,8 mm

8" x 10" / 203,2 x 254,0 mm

8,00 x 10,00 Zoll / 203,2 x 254,0 mm

L

3,50 x 5,00 Zoll / 89,0 x 127,0 mm

2L

5,00 x 7,01 Zoll / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 Zoll / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 Zoll / 200,0 x 148,0 mm

Umschlag #10

4,12 x 9,50 Zoll / 104,8 x 241,3 mm

Umschlag DL

4,33 x 8,66 Zoll / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 Zoll / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 Zoll / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 Zoll / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 Zoll / 98,0 x 190,0 mm

[Credit Card/Kreditkarte]

2,13 x 3,39 Zoll / 54,0 x 86,0 mm

Karte

2,16 x 3,58 Zoll / 55,0 x 91,0 mm

[Wide/Breit]

4,00 x 7,10 Zoll / 101,6 x 180,6 mm

* Kann nicht auf einem Macintosh-Computer verwendet werden.

Sie können auch ein benutzerdefiniertes Seitenformat auswählen. Geben Sie ein benutzerdefiniertes Format an, das in folgendem Bereich liegt:

Mindestgröße: 2,13 x 3,39 Zoll / 54,0 x 86,0 mm

Maximale Größe: 8,5 x 23 Zoll / 215,9 x 584,2 mm

Informationen zum bedruckbaren Bereich der einzelnen Seitenformate erhalten Sie unter Druckbereich.

Wichtig

Verwenden Sie kein Papier, das die folgenden Eigenschaften aufweist. Der Gebrauch dieser Papiertypen führt nicht nur zu unbefriedigenden Ergebnissen, sondern kann auch Papierstaus oder Fehlfunktionen des Geräts verursachen. Beim Drucken im Format A5 oder in einem kleineren Format sollten Sie kein Papier verwenden, das dünner als eine Postkarte ist (dies gilt auch bei Verwendung von kleinformatigem Normalpapier oder Notizblockpapier).

Gefaltetes, welliges oder zerknittertes Papier

Feuchtes Papier

Zu dünnes Papier (leichter als 17 lb / 64 g/m²)

Zu dickes Papier (Normalpapier von einem anderen Hersteller als Canon, das schwerer als 28 lb / 105 g/m² ist)

Ansichtskarten

Postkarten mit aufgeklebten Fotos oder Etiketten

Gelochtes Papier

Papier, das nicht rechteckig ist

Geheftetes oder zusammengeklebtes Papier

Papier mit Klebstoff

Papier mit Glitter oder anderen Verzierungen

Gewicht

17 bis 28 lb / 64 bis 105 g/m² (bei Normalpapier von einem anderen Hersteller als Canon)

Verwenden Sie keine Papiere, die leichter oder schwerer sind (mit Ausnahme von unterstützten Medien von Canon), da diese einen Papierstau im Gerät verursachen können.


Geeignete Medientypen

Die folgenden Medientypen können verwendet werden.

Ausführliche Hinweise zur Verwendung des Papiers finden Sie in den mitgelieferten Anweisungen.

Andere Papiere als Originalpapiere von Canon

[Plain Paper/Normalpapier]

Umschläge

Originalpapiere von Canon

[Super White Paper SW-201]

[High Resolution Paper HR-101N/Hochauflösendes Papier HR-101N]

[Glossy Photo Paper GP-401/Foto Glanzpapier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Fotoglanzpapier für den alltäglichen Einsatz GP-501]

[Matte Photo Paper MP-101/Fotopapier Matt MP-101]

[Photo Paper Glossy GP-502/Foto Glanzpapier GP-502]

[Photo Paper Plus Double Sided PP-101D/Fotopapier Plus Doppelseitig PP-101D]

[Photo Paper Plus Glossy PP-101/Fotoglanzpapier Plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Papier Plus, Seiden-Glanz SG-101, SG-201]

[Photo Paper Pro PR-101/Professional Fotopapier PR-101]

[Photo Stickers PS-101/Foto-Etiketten PS-101]

[T-Shirt Transfers TR-301/T-Shirt-Transferfolien TR-301]

Wichtig

Bewahren Sie nicht genutztes Papier in der Verpackung auf, und vermeiden Sie eine Lagerung bei hohen Temperaturen, Feuchtigkeit und direkter Sonneneinstrahlung.

Berühren Sie die bedruckte Oberfläche bzw. stapeln Sie die Ausdrucke erst, nachdem die Tinte getrocknet ist.

Wenn Sie bei Kopiervorgängen auf der MP210 series die Option [Photo Paper/Fotopapier] ausgewählt haben, sollten Sie folgende Papiertypen verwenden, um optimale Druckergebnisse zu erzielen:

GP-401, GP-501, GP-502, PP-101, SG-201.

Hinweis

Einige Originalpapiere von Canon können abhängig vom Land oder der Region, in dem das Gerät erworben wurde, nicht verfügbar sein.

Weitere Informationen zu den verfügbaren Papierformaten bei Original-Fotopapier von Canon finden Sie auf unserer Website.

[Plain Paper/Normalpapier]

Kompatibles Seitenformat: A4, B5, A5, Letter, Legal

* Sie können auch Normalpapier in anderen Formaten als dem Standardformat verwenden. Ausführliche Informationen hierzu finden Sie unter Allgemeine Informationen. Vermeiden Sie die Verwendung von Papier, das kleiner als A5 ist.

Geeignetes Papiergewicht: 17 bis 28 lb / 64 bis 105 g/m² (Normalpapier von einem anderen Hersteller als Canon)

Maximale Kapazität der Papierstütze: 100 Blatt

* Möglicherweise wird das Papier aber trotz Beachten der maximalen Kapazität nicht eingezogen. Dies ist abhängig vom Papiertyp oder den Umgebungsbedingungen (sehr hohe oder niedrige Temperatur und Luftfeuchtigkeit). Reduzieren Sie die Anzahl der eingelegten Blätter in diesem Fall um ca. die Hälfte.

Maximale Kapazität des Papierausgabefachs: 50 Blatt

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Plain Paper/Normalpapier]

Einstellung im Gerät (MP220 series): <PLAIN PAPER> (NORMAL-PAPIER)

Umschläge

Kompatibles Seitenformat: Umschlag DL, US-Umschlag #10

Maximale Kapazität der Papierstütze: 10 Umschläge

Maximale Kapazität des Papierausgabefachs: 1 Umschlag

Papierstärkehebel: Rechts

Medientyp:

Einstellung im Druckertreiber: [Envelope/Umschlag]

Wichtig

Umschläge können nur beim Drucken über den Computer verwendet werden.

[Super White Paper SW-201]

Dieser Medientyp eignet sich zum Drucken von Geschäftsdokumenten mit Grafiken und für Fotos.

Maximale Kapazität der Papierstütze: 80 Blatt

Maximale Kapazität des Papierausgabefachs: 50 Blatt

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Plain Paper/Normalpapier]

Einstellung im Gerät (MP220 series): <PLAIN PAPER> (NORMAL-PAPIER)

[High Resolution Paper HR-101N/Hochauflösendes Papier HR-101N]

Dieser Papiertyp ermöglicht eine bessere Farbwiedergabe als Normalpapier.

Maximale Kapazität der Papierstütze: 80 Blatt

Maximale Kapazität des Papierausgabefachs: 50 Blatt

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [High Resolution Paper/Hochauflösendes Papier]

Wichtig

Dieses Papier kann nur beim Drucken über den Computer verwendet werden.

[Glossy Photo Paper GP-401/Foto Glanzpapier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Fotoglanzpapier für den alltäglichen Einsatz GP-501]

Dieses Papier ist dicker als [High Resolution Paper/Hochauflösendes Papier] und verfügt über eine glänzende Oberfläche zum Erstellen von Ausdrucken in fotoähnlicher Qualität.

Maximale Kapazität der Papierstütze: siehe Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon.

* Wenn ein Papierstapel eingelegt ist, wird die Druckseite beim Einzug möglicherweise verschmutzt, oder die Blätter können nicht einzeln eingezogen werden. Legen Sie die Blätter in diesem Fall einzeln ein.

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Glossy Photo Paper/Foto Glanzpapier]

Einstellung im Gerät (MP220 series): <GLOSSY> (GLÄNZEND)

[Matte Photo Paper MP-101/Fotopapier Matt MP-101]

Dieses dicke, Wasser abweisende Papier gewährleistet eine hervorragende Farbwiedergabe. Es eignet sich für eine Vielzahl von Einsatzzwecken, wie beispielsweise Bastelpapier, Kalender und matte Fotos.

Maximale Kapazität der Papierstütze: siehe Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon.

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Matte Photo Paper/Fotopapier Matt]

Einstellung im Gerät (MP220 series): <MATTE PHOTO PAPR> (FOTOPAPIER MATT)

[Photo Paper Glossy GP-502/Foto Glanzpapier GP-502]

Dieses Papier ist dicker als hochauflösendes Papier und verfügt über eine glänzende Oberfläche zum Drucken von Bildern in annähernder Fotoqualität.

Maximale Kapazität der Papierstütze: siehe Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon.

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Glossy Photo Paper/Foto Glanzpapier]

Einstellung im Gerät (MP220 series): <GLOSSY> (GLÄNZEND)

[Photo Paper Plus Double Sided PP-101D/Fotopapier Plus Doppelseitig PP-101D]

Dieses Papier hat beidseitig eine glänzende Beschichtung und bietet daher eine hervorragende Farbwiedergabe. Sie können mit diesem beidseitig bedruckbaren Medium hochwertige Fotodrucke erstellen und zu einem Fotoalbum binden.

Maximale Kapazität der Papierstütze: 1 Blatt

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Photo Paper Plus Double Sided/Fotopapier Plus Doppelseitig]

Wichtig

Dieses Papier kann nur beim Drucken über den Computer verwendet werden.

Hinweis

Dieses Papier kann nicht mit einem Macintosh-Computer verwendet werden.

[Photo Paper Plus Glossy PP-101/Fotoglanzpapier Plus PP-101]

Hierbei handelt es sich um dickes Papier mit einer glänzenden, Wasser abweisenden Oberfläche, die eine hervorragende Farbwiedergabe gestattet. Es eignet sich besonders zum Drucken von qualitativ hochwertigen Fotos.

Maximale Kapazität der Papierstütze: siehe Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon.

* Wenn ein Papierstapel eingelegt ist, wird die Druckseite beim Einzug möglicherweise verschmutzt, oder die Blätter können nicht einzeln eingezogen werden. Legen Sie die Blätter in diesem Fall einzeln ein.

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Photo Paper Plus Glossy/Fotoglanzpapier Plus]

Einstellung im Gerät (MP220 series): <PHOTO PAPER PLUS> (FOTOPAPIER PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Photo Papier Plus, Seiden-Glanz SG-101, SG-201]

Dieses Papier bietet die gleiche hervorragende Wasser abweisende Beschichtung und Farbwiedergabe wie das [Photo Paper Plus Glossy PP-101/Fotoglanzpapier Plus PP-101], hat jedoch eine weniger stark reflektierende, sondern eher matte Oberfläche.

Maximale Kapazität der Papierstütze: siehe Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon.

* Wenn ein Papierstapel eingelegt ist, wird die Druckseite beim Einzug möglicherweise verschmutzt, oder die Blätter können nicht einzeln eingezogen werden. Legen Sie die Blätter in diesem Fall einzeln ein.

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Photo Paper Plus Glossy/Fotoglanzpapier Plus]

Einstellung im Gerät (MP220 series): <PHOTO PAPER PLUS> (FOTOPAPIER PLUS)

[Photo Paper Pro PR-101/Professional Fotopapier PR-101]

Hierbei handelt es sich um dickes Papier mit einer behandelten Oberfläche, die glänzende Ausdrucke mit ausgezeichneter Farbwiedergabe ermöglicht. Es eignet sich besonders zum Drucken von qualitativ hochwertigen Fotos.

Maximale Kapazität der Papierstütze: siehe Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon.

* Wenn ein Papierstapel eingelegt ist, wird die Druckseite beim Einzug möglicherweise verschmutzt, oder die Blätter können nicht einzeln eingezogen werden. Legen Sie die Blätter in diesem Fall einzeln ein.

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Photo Paper Pro/Professional Fotopapier]

Einstellung im Gerät (MP220 series): <PHOTO PAPER PRO> (PROF. FOTOPAPIER)

[Photo Stickers PS-101/Foto-Etiketten PS-101]

Hierbei handelt es sich um Bögen mit Foto-Etiketten zum Abziehen und Aufkleben. So können Sie individuelle Etiketten aus den eigenen Fotos erstellen. Das Papier ist glänzend und enorm Wasser abweisend. Auf jedem Blatt können Sie 16 Foto-Etiketten in hervorragender Qualität drucken.

Maximale Kapazität der Papierstütze: 1 Blatt

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Links

Medientyp:

Einstellung im Druckertreiber: [Photo Paper Plus Glossy/Fotoglanzpapier Plus]

Einstellung im Gerät (MP220 series): <PHOTO PAPER PLUS> (FOTOPAPIER PLUS)

Hinweis

Legen Sie die schmale Kante des Papiers mit dem schmaleren Rand zuerst ein. Weitere Informationen dazu finden Sie auf der Verpackungsrückseite.

Informationen zum Kopieren auf Etikettenpapier finden Sie unter Kopieren auf Etiketten (<STICKER COPY> (ETIKETTENKOPIE)).

Informationen zum Drucken der Fotos einer Speicherkarte auf Etikettenpapier finden Sie unter Drucken auf Etiketten (<STICKR> (ETIK.)).

[T-Shirt Transfers TR-301/T-Shirt-Transferfolien TR-301]

Mit diesem Papier können aufbügelbare Transferfolien erstellt werden. Das Bild wird spiegelverkehrt gedruckt.

Maximale Kapazität der Papierstütze: 1 Blatt

Maximale Kapazität des Papierausgabefachs:

Wir empfehlen, die bedruckten Seiten aus dem Papierausgabefach zu entnehmen, bevor ein längerer Druckvorgang gestartet wird, um ein Verwischen und Abfärben zu vermeiden.

Papierstärkehebel: Rechts

Medientyp:

Einstellung im Druckertreiber: [T-Shirt Transfers/T-Shirt-Transferfolien]

Wichtig

Dieses Papier kann nur beim Drucken über den Computer verwendet werden.

Maximale Kapazität der Papierstütze bei Original-Fotopapier von Canon

A4, Letter, 5" x 7" / 127,0 x 177,8 mm und 8" x 10" / 203,2 x 254,0 mm: 10 Blatt

4" x 6" / 101,6 x 152,4 mm, [Wide/Breit] und [Credit Card/Kreditkarte]: 20 Blatt


Drucken von Fotos auf einer Speicherkarte (MP220 series)

Verwenden der Speicherkarte

In diesem Abschnitt werden die mit diesem Gerät kompatiblen Speicherkarten genannt. Darüber hinaus wird erklärt, wie diese eingesetzt und entnommen werden.

Vom Gerät unterstützte Speicherkarten

Die nachstehend aufgeführten Speicherkarten sind mit diesem Gerät kompatibel.

Speicherkarten, die direkt in den Kartensteckplatz eingesetzt werden:
 | SD Secure Digital Card SDHC-Speicherkarte MultiMediaCard
 | Compact Flash (CF)-Karte Unterstützt Typ I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

Speicherkarten, die mithilfe des Adapters in den Kartensteckplatz eingesetzt werden können:
Wichtig Wenn eine der folgenden Speicherkarten ohne Adapter eingesetzt ist, können Sie die Karte eventuell nicht entfernen. Setzen Sie sie daher nur mit dem Adapter in den Steckplatz ein.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Verwenden Sie den mit der Karte gelieferten Spezialadapter.

*2 Erfordert einen separaten Compact Flash-Kartenadapter für xD-Picture Cards.

Wichtig

Wenn Sie Fotos mit einem Speicherkartentyp aufgenommen oder gespeichert haben, dessen Verwendung in Ihrer Digitalkamera nicht garantiert ist, ist das Bild unter Umständen auf dem Gerät nicht lesbar. Beim Versuch, diese Daten auf dem Gerät zu lesen, werden die Daten möglicherweise beschädigt. Weitere Informationen über Speicherkarten, die mit Ihrer Digitalkamera garantiert kompatibel sind, finden Sie in den Handbüchern für Ihre Kamera.

Formatieren Sie die Speicherkarte mit einer Digitalkamera. Die Speicherkarte kann möglicherweise nicht im Gerät verwendet werden, wenn sie auf einem Computer formatiert wurde.

Setzen Sie immer nur eine Speicherkarte ein.

Druckbare Bilddaten

Dieses Gerät unterstützt JPEG-/TIFF-Bilder von Digitalkameras, die mit dem Standard DCF ver. 1.0/2.0 (Exif ver. 2.2/2.21-konform) kompatibel sind.

Wichtig

Kompatible Bildtypen sind JPEG und TIFF. Andere Bild- und Filmtypen wie, z. B. RAW-Bilder, können nicht gedruckt werden.

Einsetzen der Speicherkarte

Hinweis

Wenn am Bedienfeld unter <DEVICE SETTINGS> (GERÄTEEINSTELL.) für <READ/WRITE ATTRB> (LESE/SCHREIB-ATT) der <READ/WRITE MODE> (LESE/SCHREIB-MOD.) ausgewählt wurde, kann kein Direktdruck von der Karte durchgeführt werden. Wenn Sie den Kartensteckplatz nicht mehr als Speicherkartenlaufwerk benötigen, entnehmen Sie die Speicherkarte, und setzen Sie dann die Einstellung <READ/WRITE ATTRB> (LESE/SCHREIB-ATT) zurück auf <READ-ONLY MODE> (NUR-LESEN-MODUS). Siehe Einrichten des Kartensteckplatzes als Speicherkartenlaufwerk des Computers.

Wenn Sie die Fotos auf einer Speicherkarte mit dem Computer bearbeitet haben, müssen Sie sie auch über den Computer drucken. Wenn sie über das Bedienfeld gedruckt werden, werden die Daten möglicherweise nicht ordnungsgemäß gedruckt.

1 Schalten Sie das Gerät ein.

2 Setzen Sie einen Kartenadapter ein, sofern für Ihre Speicherkarte erforderlich.

Vorsicht

Bei der Verwendung von miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo oder RS-MMC müssen Sie einen Kartenadapter zum Einsetzen in den Kartensteckplatz verwenden.

Wenn Sie diese Karten ohne Adapter einsetzen, können Sie sie unter Umständen nicht mehr entfernen. Lesen Sie in diesem Fall die Informationen unter Speicherkarte kann nicht entfernt werden (MP220 series).

3 Öffnen Sie die Abdeckung des Kartensteckplatzes.

4 Setzen Sie eine einzige Speicherkarte in den Kartensteckplatz ein.

Vorgehensweise

Setzen Sie die Speicherkarte mit der beschrifteten Seite nach rechts ein.

Kartentyp

Einsetzen der Karte

Compact Flash (CF)-Karte

Microdrive

xD-Picture Card

(A) Setzen Sie die Karte in den linken Kartensteckplatz ein.

(B) Die Anzeige [Access] (Zugriff) leuchtet.

SD Secure Digital-Speicherkarte

SDHC-Speicherkarte

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) Setzen Sie die Karte in den rechten Kartensteckplatz ein.

(B) Die Anzeige [Access] (Zugriff) leuchtet.

Vorsicht

Es ist normal, dass die Speicherkarte etwas aus dem Kartensteckplatz hervorsteht. Sie darf nicht tiefer in den Steckplatz gedrückt werden. Dies könnte das Gerät und die Speicherkarte beschädigen.

Stellen Sie sicher, dass die Speicherkarte richtig ausgerichtet ist, bevor Sie sie in den Kartensteckplatz einsetzen. Wenn Sie die Speicherkarte falsch ausgerichtet in den Kartensteckplatz einsetzen, können das Gerät und/oder die Speicherkarte beschädigt werden.

5 Vergewissern Sie sich, dass die Anzeige [Access] (Zugriff) leuchtet.

6 Schließen Sie die Abdeckung des Kartensteckplatzes.

Entfernen der Speicherkarte

Wichtig

Wenn Sie den Kartensteckplatz als Speicherkartenlaufwerk des Computers verwendet haben, müssen Sie das Laufwerk auf Ihrem Computer zunächst mithilfe eines "Safe Removal"-Vorgangs (sicheres Entfernen) deaktivieren, bevor Sie die Speicherkarte tatsächlich entnehmen können.

Klicken Sie mit der rechten Maustaste auf das Wechseldatenträger-Symbol, und wählen Sie [Eject/Auswerfen]. Sollte [Eject/Auswerfen] nicht auf dem Bildschirm angezeigt werden, stellen Sie sicher, dass die Anzeige [Access] (Zugriff) nicht blinkt, und entfernen Sie dann die Speicherkarte.

Ziehen Sie das Symbol [image] in den Papierkorb.

1 Öffnen Sie die Abdeckung des Kartensteckplatzes.

2 Entnehmen Sie die Speicherkarte erst, wenn die Anzeige [Access] (Zugriff) leuchtet.

Ziehen Sie die Speicherkarte am herausstehenden Teil aus dem Gerät.

Wichtig

Die Anzeige [Access] (Zugriff) blinkt, wenn das Gerät Daten auf die Speicherkarte schreibt oder Daten von der Speicherkarte liest. Wenn Sie die Speicherkarte entnehmen oder den Drucker ausschalten, während die Anzeige [Access] (Zugriff) blinkt, können die Daten auf der Speicherkarte beschädigt werden. Entfernen Sie die Speicherkarte nicht, während Anzeige [Access] (Zugriff) blinkt.

3 Schließen Sie die Abdeckung des Kartensteckplatzes.


Drucken von Fotos auf einer Speicherkarte

Lesen Sie folgende Themen zum Drucken von Fotos, die auf einer Speicherkarte gespeichert sind:

Drucken eines Index aller Fotos (<INDEX> (INDEX))

Drucken aller Fotos (<PRINT ALL PHOTOS> (DRUCK ALLE FOTOS))

Drucken ausgewählter Fotos (<SELECT PHOTO> (FOTO WÄHLEN))

Drucken eines Fotobereichs (<SELECT RANGE> (BEREICH WÄHLEN))

Drucken auf Etiketten (<STICKR> (ETIK.))

Drucken mit DPOF-Einstellungen (<DPOF> (DPOF))

Drucken aller Fotos

1 Bereiten Sie den Druckvorgang vor.

(1) Schalten Sie das Gerät ein.

(2) Legen Sie Papier ein.

Siehe Einlegen von Druckpapier.

2 Setzen Sie die Speicherkarte ein.

(1) Drücken Sie die Taste [MEMORY CARD].

(2) Setzen Sie die Speicherkarte in den Kartensteckplatz ein.

Siehe Einsetzen der Speicherkarte.

3 Wählen Sie das Druckmenü aus.

(1) Drücken Sie die Taste [Menu] (Menü), um <MEMORY CARD MODE> (SPEICH.KARTENMOD.) anzuzeigen.

Drucken eines Index aller Fotos (<INDEX> (INDEX))

Sie können einen Index sämtlicher auf der Speicherkarte gespeicherten Fotos drucken.

Hinweis

Die Anzahl der Fotos, die auf ein einzelnes Blatt Papier gedruckt werden können, hängt vom Papierformat ab.

A4 / Letter: 80 Fotos

8" x 10" / 203,2 x 254,0 mm: 72 Fotos

5" x 7" / 127,0 x 177,8 mm: 35 Fotos

4" x 6" / 101,6 x 152,4 mm: 24 Fotos

[Credit Card/Kreditkarte]: 6 Fotos

[Wide/Breit] / 101,6 x 180,6 mm: 28 Fotos

1 Drücken Sie die Taste [image] oder [image] , um <INDEX> (INDEX) auszuwählen, und drücken Sie dann die Taste [OK].

2 Nehmen Sie die Druckeinstellungen wie gewünscht vor.

Siehe Druckeinstellungen.

3 Drücken Sie die Taste [Color] (Farbe), um den Druckvorgang zu starten.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Durch Drücken der Taste [Black] (Schwarz) kann der Druckvorgang nicht gestartet werden.

Drucken aller Fotos (<PRINT ALL PHOTOS> (DRUCK ALLE FOTOS))

Sie können alle auf der Speicherkarte gespeicherten Fotos drucken.

1 Drücken Sie die Taste [image] oder [image] , um <PRINT ALL PHOTOS> (DRUCK ALLE FOTOS) auszuwählen, und drücken Sie dann die Taste [OK].

2 Nehmen Sie die Druckeinstellungen wie gewünscht vor.

Siehe Druckeinstellungen.

3 Drücken Sie die Taste [Color] (Farbe), um den Druckvorgang zu starten.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Durch Drücken der Taste [Black] (Schwarz) kann der Druckvorgang nicht gestartet werden.

Die gedruckten Bilder werden automatisch dem Seitenformat entsprechend vergrößert oder verkleinert. Die Kanten des Fotos werden je nach Medientyp möglicherweise abgeschnitten.

Auswählen von Fotos für den Druck

1 Bereiten Sie den Druckvorgang vor.

(1) Schalten Sie das Gerät ein.

(2) Legen Sie Papier ein.

Siehe Einlegen von Druckpapier.

2 Setzen Sie die Speicherkarte ein.

(1) Drücken Sie die Taste [MEMORY CARD].

(2) Setzen Sie die Speicherkarte in den Kartensteckplatz ein.

Siehe Einsetzen der Speicherkarte.

3 Wählen Sie das Druckmenü aus.

(1) Drücken Sie die Taste [Menu] (Menü), um <MEMORY CARD MODE> (SPEICH.KARTENMOD.) anzuzeigen.

Drucken ausgewählter Fotos (<SELECT PHOTO> (FOTO WÄHLEN))

Sie können Fotos auf einer Speicherkarte auswählen, die gedruckt werden sollen.

Hinweis

Um das Foto auswählen zu können, benötigen Sie die Fotonummer. Drucken Sie dazu zunächst den Index, der eine Übersicht über die Fotos und die entsprechenden Fotonummern enthält. Weitere Informationen zum Drucken eines Index finden Sie unter Drucken eines Index aller Fotos (<INDEX> (INDEX)).

1 Drücken Sie die Taste [image] oder [image] , um <SELECT PHOTO> (FOTO WÄHLEN) auszuwählen, und drücken Sie dann die Taste [OK].

2 Wählen Sie die zu druckenden Fotos aus.

(1) Drücken Sie die Taste [image] oder [image], um die Nummer des zu druckenden Fotos auszuwählen, und drücken Sie die Taste [OK].

Sie können mehrere Fotonummern auswählen.

So wählen Sie ein weiteres Foto aus: Wählen Sie <YES> (JA), und drücken Sie anschließend die Taste [OK]. Wiederholen Sie Schritt (1).

So schließen Sie die Auswahl von Fotos ab: Wählen Sie <NO> (NEIN), und drücken Sie anschließend die Taste [OK].

Hinweis

Die ausgewählte Fotonummer wird mit einem [image] (Sternchen) auf dem LCD markiert.

Um die Auswahl einer Fotonummer aufzuheben, wählen Sie sie aus, und drücken Sie die Taste [OK].

(2) Wenn eine Liste mit den ausgewählten Fotonummern auf dem LCD angezeigt wird, prüfen Sie sie, und drücken Sie die Taste [OK].

(3) Drücken Sie die Taste [image] oder [image], um die Anzahl der zu druckenden Kopien anzugeben, und drücken Sie die Taste [OK].

3 Nehmen Sie die Druckeinstellungen wie gewünscht vor.

Siehe Druckeinstellungen.

4 Drücken Sie die Taste [Color] (Farbe), um den Druckvorgang zu starten.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Durch Drücken der Taste [Black] (Schwarz) kann der Druckvorgang nicht gestartet werden.

Die gedruckten Bilder werden automatisch dem Seitenformat entsprechend vergrößert oder verkleinert. Die Kanten des Fotos werden je nach Medientyp möglicherweise abgeschnitten.

Drucken eines Fotobereichs (<SELECT RANGE> (BEREICH WÄHLEN))

Sie können eine Abfolge von Fotos auf der Speicherkarte drucken. Um die zu druckenden Fotos auszuwählen, drucken Sie zunächst den Index, der eine Übersicht über die Fotos und die entsprechenden Fotonummern enthält.

Weitere Informationen zum Drucken eines Index finden Sie unter Drucken eines Index aller Fotos (<INDEX> (INDEX)).

Sie können auch eine Abfolge von Fotos anhand des Aufnahmedatums drucken.

1 Drücken Sie die Taste [image] oder [image] , um <SELECT RANGE> (BEREICH WÄHLEN) auszuwählen, und drücken Sie dann die Taste [OK].

2 Wählen Sie den Bereich aus.

(1) Drücken Sie die Taste [image] oder [image], um <PHOTO NO.> (FOTONUMMER) oder <DATE> (DATUM) auszuwählen, und drücken Sie dann die Taste [OK].

(2) Drücken Sie die Taste [image] oder [image], um die Nummer oder das Aufnahmedatum des ersten zu druckenden Fotos auszuwählen, und drücken Sie die Taste [OK].

(3) Drücken Sie die Taste [image] oder [image], um die Nummer oder das Aufnahmedatum des letzten zu druckenden Fotos auszuwählen, und drücken Sie die Taste [OK].

3 Nehmen Sie die Druckeinstellungen wie gewünscht vor.

Siehe Druckeinstellungen.

4 Drücken Sie die Taste [Color] (Farbe), um den Druckvorgang zu starten.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Durch Drücken der Taste [Black] (Schwarz) kann der Druckvorgang nicht gestartet werden.

Die gedruckten Bilder werden automatisch dem Seitenformat entsprechend vergrößert oder verkleinert. Die Kanten des Fotos werden je nach Medientyp möglicherweise abgeschnitten.

Drucken auf Etiketten (<STICKR> (ETIK.))

Sie können Ihr Lieblingsfoto mit einem Rahmen auf Foto-Etiketten von Canon drucken.

Hinweis

Um das Foto auswählen zu können, benötigen Sie die Fotonummer. Drucken Sie dazu zunächst den Index, der eine Übersicht über die Fotos und die entsprechenden Fotonummern enthält. Weitere Informationen zum Drucken eines Index finden Sie unter Drucken eines Index aller Fotos (<INDEX> (INDEX)).

Es kann jeweils nur ein Etikettenblatt in das hintere Fach eingelegt werden.

1 Drücken Sie die Taste [image] oder [image] , um <STICKR> (ETIK.) auszuwählen, und drücken Sie dann die Taste [OK].

2 Wählen Sie ein zu druckendes Fotos aus.

(1) Drücken Sie die Taste [image] oder [image], um die Nummer des zu druckenden Fotos auszuwählen, und drücken Sie die Taste [OK].

(2) Drücken Sie die Taste [image] oder [image], um die Anzahl der zu druckenden Kopien anzugeben, und drücken Sie die Taste [OK].

3 Drücken Sie die Taste [image] oder [image] , um <STICKR x16> (ETIKET x16) auszuwählen, und drücken Sie dann die Taste [OK].

Hinweis

Sie können Etiketten nur im 4 x 4-Layout drucken, obwohl auf der LCD-Anzeige weitere Layouts angezeigt werden.

4 Drücken Sie die Taste [Color] (Farbe), um den Druckvorgang zu starten.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Durch Drücken der Taste [Black] (Schwarz) kann der Druckvorgang nicht gestartet werden.

Bei Verwendung dieser Funktion können keine Druckeinstellungen festgelegt werden.

Drucken mit DPOF-Einstellungen (<DPOF> (DPOF))

Wenn Sie auf Ihrer Digitalkamera DPOF-Einstellungen (Digital Print Order Format) festgelegt haben, können Sie mithilfe dieser Einstellungen drucken.

Hinweis

Das Gerät unterstützt die folgenden DPOF-Funktionen:

Version:

Basierend auf ver. 1.00

Unterstützte Bildtypen:

CIFF, Exif (JPEG/TIFF) und JFIF

Druckformat "Standarddruck":

Druckt Fotos, die über die DPOF-Einstellungen als "Standarddruck" festgelegt wurden.

Druckformat "Index-Druck":

Druckt eine Übersicht der Fotos, die über die DPOF-Einstellungen für den "Index-Druck" festgelegt wurden.

Fotoauswahl drucken:

Druckt lediglich über die DPOF-Einstellungen festgelegte Fotos (kann nicht über das Bedienfeld festgelegt werden).

Anzahl der Exemplare:

Druckt die über die DPOF-Einstellungen festgelegte Anzahl der Exemplare (kann nicht über das Bedienfeld festgelegt werden).

Ausdrucke werden automatisch dem Seitenformat entsprechend vergrößert oder verkleinert. Die Kanten des Fotos werden je nach Papierformat möglicherweise abgeschnitten.

Die Reihenfolge für die Sortierung der Fotos anhand des Aufnahmedatums wird aus den DPOF-Einstellungen übernommen.

DPOF ist ein Standardformat für die Aufzeichnung bestimmter Informationen zu Bildern. Hierzu zählt zum Beispiel, welche oder wie viele Bilder gedruckt werden sollen.

1 Drücken Sie die Taste [image] oder [image] , um <DPOF> (DPOF) auszuwählen, und drücken Sie dann die Taste [OK].

2 Nehmen Sie die Druckeinstellungen wie gewünscht vor.

Siehe Druckeinstellungen.

3 Drücken Sie die Taste [Color] (Farbe), um den Druckvorgang zu starten.

Hinweis

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK].

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Durch Drücken der Taste [Black] (Schwarz) kann der Druckvorgang nicht gestartet werden.

Bei Verwendung dieser Funktion können Sie die Anzahl der Drucke nicht manuell angeben.

Die Fotos werden entsprechend der DPOF-Informationen auf der Speicherkarte gedruckt.


Drucken mit dem Foto-Indexblatt

Das Foto-Indexblatt wird auf Normalpapier im Format A4 oder Letter gedruckt und enthält Miniaturansichten der Fotos einer Speicherkarte. Drucken Sie das Foto-Indexblatt aus, markieren Sie die zu druckenden Bilder, und scannen Sie das markierte Blatt. Das Gerät druckt daraufhin die ausgewählten Bilder. Sie können über das Foto-Indexblatt auch andere Einstellungen festlegen, wie z. B. das Seitenformat und den Medientyp. Sie müssen in diesem Fall keine Einstellungen über das Bedienfeld des Geräts vornehmen.

1 Bereiten Sie den Druckvorgang vor.

(1) Schalten Sie das Gerät ein.

(2) Legen Sie weißes Papier im Format A4 oder Letter ein.

Siehe Einlegen von Druckpapier.

(3) Setzen Sie eine Speicherkarte in den Kartensteckplatz ein.

Siehe Einsetzen der Speicherkarte.

2 Wählen Sie das Menü <PHOTO INDEX SHEET> (FOTO-INDEX-BLATT) aus.

(1) Drücken Sie die Taste [Photo Index Sheet] (Foto-Indexblatt).

Das Menü <PHOTO INDEX SHEET> (FOTO-INDEX-BLATT) wird angezeigt.

(2) Stellen Sie sicher, dass <PRINT> (DRUCK) ausgewählt ist, und drücken Sie die Taste [OK].

Wenn die Speicherkarte 36 oder weniger Bilder enthält, beginnt der Druckvorgang für das Foto-Indexblatt. Fahren Sie mit Schritt 5 fort.

Wenn die Speicherkarte 37 Bilder oder mehr enthält, fahren Sie mit Schritt 3 fort.

3 Wählen Sie den Bereich der zu druckenden Bilddaten aus.

(1) Wählen Sie mit der Taste [image] oder [image] den Bildbereich aus, der auf dem Foto-Indexblatt enthalten sein soll.

<PRINT ALL PHOTOS> (DRUCK ALLE FOTOS):

Druckt alle Bilddaten, die sich auf der Speicherkarte befinden.

<LAST PHOTO> (LETZTES FOTO):

Druckt die Bilddaten, die sich auf der Speicherkarte befinden, in chronologischer Reihenfolge, beginnend mit dem aktuellsten Aufnahmedatum.

<SELECT RANGE> (BEREICH WÄHLEN):

Druckt Bilddaten auf der Speicherkarte, die in einem bestimmten Zeitraum aufgenommen wurden.

Bei Auswahl von <PRINT ALL PHOTOS> (DRUCK ALLE FOTOS):

(2) Fahren Sie mit Schritt 4 fort.

Bei Auswahl von <LAST PHOTO> (LETZTES FOTO):

(2) Drücken Sie die Taste [OK].

(3) Drücken Sie die Taste [image] oder [image], um festzulegen, welche der letzten Fotos gedruckt werden sollen.

(4) Fahren Sie mit Schritt 4 fort.

Bei Auswahl von <SELECT RANGE> (BEREICH WÄHLEN):

(2) Drücken Sie die Taste [OK].

(3) Drücken Sie die Taste [image] oder [image], um das Aufnahmedatum des ersten zu druckenden Fotos auszuwählen, und drücken Sie die Taste [OK].

(4) Drücken Sie die Taste [image] oder [image], um das Aufnahmedatum des letzten zu druckenden Fotos auszuwählen.

(5) Fahren Sie mit Schritt 4 fort.

Hinweis

Abhängig von der Anzahl der auf der Speicherkarte gespeicherten Fotos kann es einige Augenblicke dauern, bis der Bildschirm für die Datumseingabe angezeigt wird.

4 Drücken Sie die Taste [OK], um mit dem Druck des Foto-Indexblatts zu beginnen.

Das Foto-Indexblatt wird gedruckt.

Hinweis

Wenn 37 oder mehr Bilder ausgewählt sind, werden zwei oder mehr Foto-Indexblätter gedruckt.

5 Füllen Sie die entsprechenden Kreise auf dem Foto-Indexblatt aus.

Füllen Sie die entsprechenden Kreise ( [image]) mit einem dunklen Stift oder einem Stift mit schwarzer Tinte aus, um die zu druckenden Fotos sowie die Druckoptionen auszuwählen.

Gutes Beispiel

Schlechtes Beispiel

(A) Häkchen

(B) Nur eine Linie

(C) Zu hell

(1) Wählen Sie das Seitenformat und andere Druckformate aus.

(2) Wählen Sie gegebenenfalls Optionen wie den Datumsdruck oder Photo Optimizer aus. Siehe Druckeinstellungen.

(3) Füllen Sie diesen Kreis aus, um ein Exemplar von jedem Foto zu drucken.

* Wenn Sie diesen Kreis ausfüllen, werden alle anderen ausgefüllten Kreise für die Exemplaranzahl ignoriert, und es wird ein Exemplar von allen Fotos gedruckt.

(4) Legen Sie die Anzahl der zu druckenden Exemplare fest (füllen Sie den entsprechenden Kreis unterhalb der einzelnen zu druckenden Bilder aus).

(5) Prüfen Sie die Auswahl, und befolgen Sie die angegebene Vorgehensweise zum Drucken.

(6) Füllen Sie diesen Kreis aus, um das gleiche Foto-Indexblatt erneut zu drucken.

* Wenn diese Option markiert ist, werden alle anderen markierten Einstellungen ignoriert.

Wichtig

Füllen Sie einen Kreis für jedes Element aus (außer bei den Optionen).

Wenn mehr als ein Foto-Indexblatt vorhanden ist, füllen Sie alle Seiten aus.

Wenn die Kreise mit einem zu hellen Stift ausgefüllt wurden, können die Einstellungen möglicherweise nicht gelesen werden.

6 Scannen Sie das Foto-Indexblatt, und drucken Sie die Fotos.

(1) Legen Sie Papier ein.

Siehe Einlegen von Druckpapier.

Stellen Sie sicher, dass das Seitenformat und der Medientyp des eingelegten Papiers mit den Angaben auf dem Foto-Indexblatt übereinstimmen.

Hinweis

Beim Drucken von Bildern mithilfe des Foto-Indexblatts kann als Seitenformat 4" x 6" (101,6 x 152,4 mm), 5" x 7" (127 x 177,8 mm), 8,5" x 11" (LETTER) oder A4 ausgewählt werden.

(2) Legen Sie das Foto-Indexblatt mit der bedruckten Seite nach unten auf die Glasauflagefläche.

Achten Sie beim Auflegen des Foto-Indexblatts darauf, dass Sie es mit der Vorderseite nach unten einlegen und die obere linke Ecke an der Pfeilmarkierung (Ausrichtungsmarkierung) der Glasauflagefläche ausrichten, wie in der Abbildung gezeigt.

(3) Drücken Sie die Taste [Photo Index Sheet] (Foto-Indexblatt).

(4) Drücken Sie die Taste [image] oder [image], um [SCAN] auszuwählen, und drücken Sie dann die Taste [OK].

Das Foto-Indexblatt wird gescannt, und die angegebenen Fotos werden gedruckt.

Wichtig

Wenn <SCAN ERROR> (SCANNERFEHLER) am LCD angezeigt wird, drücken Sie die Taste [OK], und prüfen Sie Folgendes:

- Die Glasauflagefläche und das Foto-Indexblatt sind nicht verschmutzt

- Das Foto-Indexblatt ist in der richtigen Position und mit der Vorderseite nach unten aufgelegt

- Sie haben alle erforderlichen Kreise auf dem Blatt ausgefüllt

- Bei Elementen, bei denen nur eine Auswahl getroffen werden darf, wurden nicht mehrere Optionen markiert

Entfernen Sie die Speicherkarte nicht während des Druckvorgangs.

Hinweis

Drücken Sie die Taste [Stop/Reset], um den Druck abzubrechen.

Um weitere Fotos mithilfe von anderen Foto-Indexblättern zu drucken, wiederholen Sie den Vorgang ab Schritt 5.

Wenn die Speicherkarte vor dem Drucken mit dem Foto-Indexblatt entnommen und erneut eingesetzt wurde, kann es einige Zeit dauern, bis der Druckvorgang gestartet wird.


Druckeinstellungen

In diesem Abschnitt werden die Druckeinstellungen beschrieben, die im Speicherkartenmodus geändert werden können, wie z. B. der Medientyp oder die Druckqualität.

Die unten gezeigten Einstellungen werden am LCD angezeigt, wenn Sie die Taste [Menu] (Menü) im Speicherkartenmodus mehrfach drücken.

Je nach Funktionen können einige Einstellungen unter Umständen nicht zusammen ausgewählt werden.

Hinweis

Das [image] (Sternchen) in der LCD-Anzeige markiert die aktuelle Einstellung.

Die Druckeinstellungen werden beibehalten, auch wenn das Gerät ausgeschaltet wird.

<PAGE SIZE> (SEITENFORMAT)

Geben Sie das Seitenformat des eingelegten Papiers an.

<8.5"x11"> (LTR) / <A4> (A4) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (KREDITKARTE) / <WIDE 4x7.1> (WIDE 101x180) / <8"x10"> (20x25 cm)

<MEDIA TYPE> (MEDIENTYP)

Geben Sie den Medientyp des eingelegten Papiers an.

<PLAIN PAPER> (NORMAL-PAPIER) / <PHOTO PAPER PRO> (PROF. FOTOPAPIER) / <PHOTO PAPER PLUS> (FOTOPAPIER PLUS) / <MATTE PHOTO PAPR> (FOTOPAPIER MATT) / <GLOSSY> (GLÄNZEND)

<PRINT QLTY> (DRUCKQUALIT.)

Passen Sie die Druckqualität an.

<STANDARD> (STANDARD) / <HIGH> (HOCH)

<BORDERLESS PRINT> (RANDLOSER DRUCK)

Wählen Sie aus, ob mit oder ohne Rand gedruckt werden soll.

<OFF> (AUS) / <ON> (EIN)

Hinweis

Wenn unter <MEDIA TYPE> (MEDIENTYP) die Option <PLAIN PAPER> (NORMAL-PAPIER) ausgewählt ist, kann kein randloser Druck durchgeführt werden.

Wenn diese Einstellung aktiviert ist, werden je nach Papierformat unter Umständen an den Kanten Teile abgeschnitten.

<PRINT DATE> (DATUM DRUCKEN)

Aktiviert/deaktiviert den Druck des Aufnahmedatums auf Fotos.

<OFF> (AUS) / <ON> (EIN)

<FILE NO. PRINT> (DATEINR. DRUCKEN)

Aktiviert/deaktiviert den Druck der Dateinummer auf Fotos.

<OFF> (AUS) / <ON> (EIN)

Hinweis

Es ist nicht möglich, sowohl das Aufnahmedatum als auch die Dateinummer zu drucken, wenn die Option <CREDIT CARD SIZE> (KREDITKARTE) unter <PAGE SIZE> (SEITENFORMAT) ausgewählt ist.

Unter diesen Bedingungen wird nur das Aufnahmedatum gedruckt, auch wenn <PRINT DATE> (DATUM DRUCKEN) und <FILE NO. PRINT> (DATEINR. DRUCKEN) auf <ON> (EIN) gesetzt sind. Wenn die Dateinummer gedruckt werden soll, setzen Sie <PRINT DATE> (DATUM DRUCKEN) auf <OFF> (AUS).

<IMAGE ENHANCEMENT> (BILDOPTIMIERUNG)

Legen Sie die Einstellungen fest, um Fotos zu optimieren.

<SKIP> (ÜBERSPRINGEN) / <SET> (EINSTELLEN)

Wenn <SET> (EINSTELLEN) ausgewählt ist, können Sie Folgendes konfigurieren:

<VIVID> (VIVID)

Durch diese Funktion werden Grün- und Blautöne kräftiger gedruckt.

<ON> (EIN) / <OFF> (AUS)

<POP> (POP)

Durch diese Funktion werden die Helligkeit und der Farbton eines Fotos automatisch optimiert.

<ON> (EIN) / <OFF> (AUS)

<REMOVE NOISE> (RAUSCH. ENTF)

Durch diese Funktion wird das Bildrauschen in blauen Bereichen (z. B. Himmel) und in schwarzen Bereichen reduziert.

<ON> (EIN) / <OFF> (AUS)

<FACE BRIGHT> (GESICHT HELL)

Durch diese Funktion werden dunkle Gesichter in einem mit Gegenlicht aufgenommenen Foto aufgehellt.

<ON> (EIN) / <OFF> (AUS)

<RED EYE CORR> (ROT-AUG-KORR)

Korrigiert rote Augen in Porträtaufnahmen, die durch Blitzlicht hervorgerufen werden.

<ON> (EIN) / <OFF> (AUS)


Einrichten des Kartensteckplatzes als Speicherkartenlaufwerk des Computers

Der Kartensteckplatz des Geräts kann als Speicherkartenlaufwerk des Computers konfiguriert werden.

Wichtig

Wenn am Bedienfeld unter <DEVICE SETTINGS> (GERÄTEEINSTELL.) für <READ/WRITE ATTRB> (LESE/SCHREIB-ATT) der <READ/WRITE MODE> (LESE/SCHREIB-MOD.) ausgewählt wurde, kann kein Direktdruck von der Karte durchgeführt werden. Wenn Sie den Kartensteckplatz nicht mehr als Speicherkartenlaufwerk benötigen, entnehmen Sie die Speicherkarte, und setzen Sie dann die Einstellung <READ/WRITE ATTRB> (LESE/SCHREIB-ATT) zurück auf <READ-ONLY MODE> (NUR-LESEN-MODUS). Wenn Sie das Gerät ausgeschaltet haben, wird der <READ/WRITE MODE> (LESE/SCHREIB-MOD.) abgebrochen, und das Gerät kehrt beim nächsten Einschalten in den <READ-ONLY MODE> (NUR-LESEN-MODUS) zurück.

Siehe <READ/WRITE ATTRB> (LESE/SCHREIB-ATT).

1 Rufen Sie den Bildschirm <READ/WRITE ATTRB> (LESE/SCHREIB-ATT) auf.

(1) Vergewissern Sie sich, dass keine Speicherkarte eingesetzt ist.

Wenn eine Speicherkarte eingesetzt ist, nehmen Sie sie aus dem Kartensteckplatz. Ausführliche Informationen hierzu finden Sie unter Entfernen der Speicherkarte.

(2) Drücken Sie die Taste [Menu] (Menü) mehrfach, bis <DEVICE SETTINGS> (GERÄTEEINSTELL.) angezeigt wird.

(3) Drücken Sie die Taste [image] oder [image], um <OTHERS> (ANDERE) auszuwählen, und drücken Sie dann die Taste [OK].

(4) Drücken Sie die Taste [image] oder [image], um <READ/WRITE ATTRB> (LESE/SCHREIB-ATT) auszuwählen, und drücken Sie dann die Taste [OK].

2 Legen Sie das Lese/Schreib-Attribut fest.

(1) Drücken Sie die Taste [image] oder [image], um das Lese/Schreib-Attribut auszuwählen.

<READ-ONLY MODE> (NUR-LESEN-MODUS):

Der Kartensteckplatz wird nur zum Lesen verwendet. Wählen Sie diesen Modus, wenn Sie Fotos von einer Speicherkarte drucken möchten.

<READ/WRITE MODE> (LESE/SCHREIB-MOD.):

Der Kartensteckplatz des Geräts wird als Speicherkartenlaufwerk des Computers verwendet. Fotodaten können auf die Speicherkarte geschrieben werden.

(2) Drücken Sie die Taste [OK].

Wichtig

Wenn Sie den Kartensteckplatz als Speicherkartenlaufwerk des Computers verwendet haben, müssen Sie das Laufwerk auf Ihrem Computer zunächst mithilfe eines "Safe Removal"-Vorgangs (sicheres Entfernen) deaktivieren, bevor Sie die Speicherkarte tatsächlich entnehmen können.

Klicken Sie mit der rechten Maustaste auf das Wechseldatenträger-Symbol, und wählen Sie [Eject/Auswerfen]. Sollte [Eject/Auswerfen] nicht auf dem Bildschirm angezeigt werden, stellen Sie sicher, dass die Anzeige [Access] (Zugriff) nicht blinkt, und entfernen Sie dann die Speicherkarte.

Ziehen Sie das Symbol [image] in den Papierkorb.


Sicherheitsvorkehrungen

Lesen Sie die Sicherheitshinweise in diesem Handbuch sorgfältig, um den sicheren Betrieb des Geräts zu gewährleisten. Verwenden Sie das Gerät ausschließlich gemäß den Anweisungen in diesem Handbuch.

Warnhinweis

Die Nichtbeachtung dieser Sicherheitsvorkehrungen kann zu einem Stromschlag bzw. Brand oder zur Beschädigung des Geräts führen.

Auswählen des Standorts

Stellen Sie das Gerät nicht in der Nähe von entzündlichen Lösungsmitteln (z. B. Alkohol oder Verdünnungsmitteln) auf.

Netzanschluss

Fassen Sie den Netzstecker des Geräts beim Ein- und Ausstecken in die Steckdose nicht mit nassen Händen an.

Stecken Sie den Stecker immer vollständig in die Steckdose.

Das Netzkabel darf nicht beschädigt, geändert, gedehnt oder übermäßig gebogen oder verdreht werden. Legen Sie keine schweren Gegenstände auf das Netzkabel.

Schließen Sie das Gerät nicht gemeinsam mit anderen Geräten (Verlängerungskabel, Zwei- oder Dreifachsteckdose usw.) an eine Steckdose an.

Verwenden Sie das Gerät nicht mit zusammengebundenem Netzkabel.

Wenn Rauch, ungewöhnliche Gerüche oder Geräusche aus dem Gerät dringen, ziehen Sie umgehend das Netzkabel des Geräts aus der Steckdose, und wenden Sie sich an den Kundendienst von Canon.

Ziehen Sie regelmäßig den Stecker des Geräts aus der Steckdose, und wischen Sie mit einem trockenen Tuch Staub und Schmutz ab, die sich an Stecker und Steckdose abgelagert haben. Wenn das Gerät in einer Umgebung mit starker Staub- bzw. Rauchentwicklung oder hoher Luftfeuchtigkeit aufgestellt ist, nimmt der auf dem Stecker abgelagerte Staub Feuchtigkeit auf, sodass es zu Isolationsfehlern und Bränden kommen kann.

Ziehen Sie bei einem Unwetter das Netzkabel des Geräts aus der Steckdose, und verwenden Sie es nicht. Andernfalls kann dies eventuell zu Feuer, einem elektrischen Schlag oder einer Beschädigung des Geräts führen.

Verwenden Sie das mit dem Gerät gelieferte Netzkabel.

Reinigen des Geräts

Reinigen Sie das Gerät mit einem feuchten Tuch. Verwenden Sie keine entzündlichen Lösungsmittel wie Alkohol, Benzol oder Verdünnungsmittel.

Wenn entflammbare Reinigungsmittel mit elektrischen Teilen innerhalb des Geräts in Kontakt kommen, kann dies einen Brand oder Stromschlag verursachen.

Ziehen Sie immer den Netzstecker des Geräts, bevor Sie es reinigen.

Wenn Sie das Gerät während der Reinigung versehentlich einschalten, können Sie sich verletzen oder das Gerät beschädigen.

Warten des Geräts

Versuchen Sie keinesfalls, das Gerät zu zerlegen oder Änderungen daran vorzunehmen. Im Inneren des Geräts befinden sich keine vom Benutzer zu wartenden Teile.

Das Gerät enthält Hochspannungskomponenten. Führen Sie unter keinen Umständen Wartungsarbeiten durch, die nicht in diesem Handbuch beschrieben sind.

Arbeiten in der Nähe des Geräts

Verwenden Sie keine hoch entzündlichen Sprays in der Nähe des Geräts.

Wenn das Spray mit den elektrischen Komponenten innerhalb des Geräts in Berührung kommt, kann dies einen Brand oder Stromschlag verursachen.

Vorsicht

Die Nichtbeachtung dieser Sicherheitsvorkehrungen kann zu Verletzungen oder Schäden am Gerät führen.

Auswählen des Standorts

Stellen Sie das Gerät nur an einem Ort auf, an dem es stabil steht und keinen übermäßigen Schwingungen ausgesetzt ist.

Wählen Sie einen Standort, an dem das Gerät vor hoher Luftfeuchtigkeit, Staub, Hitze (z. B. von einem Heizkörper) und direkter Sonneneinstrahlung geschützt ist.

Stellen Sie das Gerät an einem Ort mit einer Umgebungstemperatur zwischen 5 °C und 35 °C (41 °F bis 95 °F) und einer relativen Feuchtigkeit zwischen 10 % und 90 % (nicht kondensierend) auf, um einen Brand oder Stromschlag zu vermeiden.

Stellen Sie das Gerät nicht auf einen dicken Teppich.

Stellen Sie das Gerät nicht mit der Rückseite gegen eine Wand.

Netzanschluss

Achten Sie darauf, dass der Bereich um die Steckdose jederzeit zugänglich ist, damit Sie den Netzstecker bei Bedarf problemlos herausziehen können.

Ziehen Sie den Stecker niemals durch Ziehen am Kabel heraus.

Verwenden Sie kein Verlängerungskabel.

Arbeiten in der Nähe des Geräts

Greifen Sie niemals während eines Druckvorgangs in das Gerät.

Halten Sie das Gerät immer auf beiden Seiten fest, wenn Sie es tragen.

Halten Sie es nicht an der Rückseite fest.

Legen Sie keine Gegenstände auf das Gerät.

Vermeiden Sie es, Metallgegenstände (Büroklammern, Heftklammern usw.) oder Behälter mit entzündlichen Lösungsmitteln (Alkohol, Verdünnungsmittel usw.) auf dem Gerät abzustellen.

Wenn ein Fremdobjekt (Metall oder Flüssigkeit) in das Gerät gelangt, ziehen Sie den Netzstecker des Druckers heraus, und wenden Sie sich an den Kundendienst.

Transportieren und lagern Sie das Gerät nicht schräg, senkrecht oder auf dem Kopf, da hierdurch Tinte austreten und das Gerät beschädigt werden kann.

Drücken Sie den Vorlagendeckel nicht mit zu viel Kraft herunter, wenn Sie auf der Glasauflagefläche dicke Bücher scannen. Andernfalls kann die Glasauflagefläche zerbrechen und Verletzungen verursachen.

FINE-Tintenpatronen (FINE Cartridges)

Aus Sicherheitsgründen sind FINE-Tintenpatronen (FINE Cartridges) für kleine Kinder unzugänglich aufzubewahren.

Wenn ein Kind Tinte verschluckt, suchen Sie umgehend einen Arzt auf.

Schütteln Sie FINE-Tintenpatronen (FINE Cartridges) nicht.

Tinte kann austreten und Flecken auf der Kleidung oder in der Umgebung des Geräts verursachen.

Berühren Sie nach dem Drucken niemals die elektrischen Kontakte oder Druckkopfdüsen von FINE-Tintenpatronen (FINE Cartridges). Die Metallteile sind möglicherweise sehr heiß und können Verbrennungen verursachen.

Werfen Sie die FINE-Tintenpatronen (FINE Cartridges) nicht ins Feuer.


Rechtliche Einschränkungen bei der Verwendung dieses Produkts und der Verwendung von Bildern

Das Kopieren, Scannen, Drucken oder Verwenden von Reproduktionen der folgenden Dokumente kann unrechtmäßig sein. Die hier aufgeführte Liste ist nicht vollständig. Wenden Sie sich im Zweifelsfall an einen zuständigen Rechtsvertreter.

Banknoten

Zahlungsanweisungen

Einlagenzertifikate

Briefmarken (entwertet oder nicht entwertet)

Ausweispapiere

Dienst- oder Vorlagenpapiere

Bescheinigungen oder Vorlagen behördlicher Einrichtungen

Fahrzeugführerscheine und -papiere

Reiseschecks

Essensmarken

Pässe

Einwanderungspapiere

Steuer-/Gebührenmarken (entwertet oder nicht entwertet)

Anleihe- oder Schuldscheine

Aktienurkunden

Urheberrechtlich geschützte Werke/Kunstwerke ohne Erlaubnis des Urhebers


Scannen von Bildern

In diesem Abschnitt wird beschrieben, wie Sie Bilder scannen.

Informationen zum Scannen von Bildern

Sie können die mit dem Gerät gescannten Bilder nicht nur drucken, sondern bei Bedarf auch in gängigen Bildtypen, wie JPEG, TIFF, Bitmap oder PDF, auf einem Computer speichern. Wenn Sie Textdokumente scannen, können Sie sie mithilfe der OCR-Software (Optical Character Recognition – Optische Zeichenerkennung) in Textdaten umwandeln.

Vor dem Scannen

Überprüfen Sie vor dem Scannen von Bildern die folgenden Punkte:

Ist die erforderliche Software (MP-Treiber und MP Navigator EX) installiert?

Wenn die Software noch nicht installiert wurde, folgen Sie den Anweisungen in der Einfachen Installationsanleitung.

Entspricht das zu scannende Dokument den Kriterien, die ein Original erfüllen muss?

Ausführliche Informationen finden Sie unter Handhaben von Originaldokumenten.

Ist das Gerät ordnungsgemäß mit einem Computer verbunden?

Vergewissern Sie sich, dass die Verbindung zwischen Gerät und Computer einwandfrei ist.


Scanmethoden

Es stehen verschiedene Scanmethoden zur Verfügung.

Wenn Sie die gescannten Dokumente bearbeiten oder drucken möchten

In MP Navigator EX können Sie gescannte Dokumente bearbeiten, z. B. Optimieren oder Zuschneiden.

Sie können über MP Navigator EX außerdem Anwendungen starten, um gescannte Dokumente zu bearbeiten oder zu drucken.

Ausführliche Informationen zu den Funktionen von MP Navigator EX finden Sie im Online-Handbuch Scanner-Handbuch.

Sie können MP Navigator EX auch über das Bedienfeld öffnen oder über den Computer.

Weitere Informationen finden Sie unter Öffnen von MP Navigator EX über das Bedienfeld.

Wenn Sie Originale mit erweiterten Einstellungen scannen möchten

ScanGear ermöglicht das Scannen von Originalen mit erweiterten Einstellungen, wie z. B. einer bestimmten Auflösung.

Ausführliche Informationen zu ScanGear finden Sie im Online-Handbuch Scanner-Handbuch.

Neben den oben beschriebenen Methoden können Sie TWAIN- oder WIA-kompatible Anwendungen (nur Windows Vista und Windows XP) und die Systemsteuerung (nur Windows Vista und Windows XP) zum Scannen von Originalen mit diesem Gerät einsetzen. Ausführliche Informationen finden Sie im Online-Handbuch Scanner-Handbuch.

Öffnen von MP Navigator EX über das Bedienfeld

Wichtig

Wenn gerade ein Scanvorgang auf dem Gerät durchgeführt wird oder wenn sich der Computer im Energiespar- oder Standbymodus befindet, dürfen Sie keine USB-Kabel an den Computer anschließen oder von ihm entfernen.

1 (Nur Macintosh) Bereiten Sie den Computer vor dem Scanvorgang vor.

In Mac OS X müssen Sie MP Navigator EX in [Image Capture/Digitale Bilder] unter [Applications/Programme] als Startanwendung festlegen.

Dieser Schritt ist für Mac OS X 10.4.x nicht erforderlich.

Siehe Computervorbereitung für Macintosh.

2 Schalten Sie das Gerät ein.

3 Legen Sie das Originaldokument auf die Glasauflagefläche.

Ausführliche Informationen finden Sie unter Handhaben von Originaldokumenten.

4 Drücken Sie die Taste [SCAN] und anschließend die Taste [Black] (Schwarz) oder [Color] (Farbe).

MP Navigator EX wird geöffnet.

4 Drücken Sie die Taste [SCAN].

MP Navigator EX wird geöffnet.

Hinweis

Bei der Verwendung von Windows Vista:

Der Bildschirm für die Programmauswahl wird unter Umständen nach der Ausführung von Schritt 4 angezeigt. Wählen Sie in diesem Fall [MP Navigator EX Ver1.0], und klicken Sie auf [OK].

Sie können festlegen, dass MP Navigator EX nach jeder Ausführung von Schritt 4 gestartet wird. Einzelheiten dazu finden Sie im Online-Handbuch Scanner-Handbuch.

Bei der Verwendung von Windows XP:

Nach dem ersten Ausführen von Schritt 4 wird unter Umständen der Bildschirm zur Programmauswahl angezeigt. Geben Sie in diesem Fall [MP Navigator EX Ver1.0] als zu verwendende Anwendung an, wählen Sie dann [Always use this program for this action/Dieses Programm immer für diese Aktion auswählen], und klicken Sie anschließend auf [OK]. MP Navigator EX wird von nun an automatisch gestartet.

Computervorbereitung für Macintosh

Wichtig

Stellen Sie vor dem Starten von [Image Capture/Digitale Bilder] sicher, dass MP Navigator EX installiert ist und die Verbindung zwischen Macintosh und Gerät einwandfrei ist.

Wenn Sie mit Mac OS X 10.3.x arbeiten

Wählen Sie im Menü [Go/Gehe zu] die Option [Applications/Programme], und doppelklicken Sie dann auf [Image Capture/Digitale Bilder]. Klicken Sie auf die Schaltfläche [Options/Optionen] im linken unteren Bereich des Fensters für Scanvorgänge, wählen Sie dann unter [Application to launch when scanner button is pressed/Beim Drücken der Scanner-Taste folgendes Programm öffnen] die Option [MP Navigator EX 1], und klicken Sie dann auf [OK]. Um [Image Capture/Digitale Bilder] zu beenden, wählen Sie im Menü [Image Capture/Digitale Bilder] die Option [Quit Image Capture/Digitale Bilder beenden].

Wichtig

Wenn [Options/Optionen] nicht angezeigt wird, gehen Sie wie folgt vor:

Wählen Sie im Menü [Image Capture/Digitale Bilder] die Option [Preferences/Einstellungen], klicken Sie auf [Scanner] und anschließend auf [Use TWAIN software whenever possible/Wenn möglich TWAIN-Software verwenden], um die Option zu deaktivieren. Beenden Sie [Image Capture/Digitale Bilder], und öffnen Sie es erneut.

Wenn Sie mit Mac OS X 10.2.8 arbeiten

Wählen Sie im Menü [Go/Gehe zu] die Option [Applications/Programme], und doppelklicken Sie dann auf [Image Capture/Digitale Bilder]. Wählen Sie im Menü [Image Capture/Digitale Bilder] die Option [Preferences/Einstellungen]. Wählen Sie unter [When a scanner button is pressed/Beim Drücken der Scanner-Taste öffnen] die Option [Others/Andere]. Wählen Sie den Ordner [Canon Utilities] unter [Applications/Programme], wählen Sie [MP Navigator EX 1.0], und klicken Sie auf [Open/Öffnen]. Um [Image Capture/Digitale Bilder] zu beenden, wählen Sie im Menü [Image Capture/Digitale Bilder] die Option [Quit Image Capture/Digitale Bilder beenden].


Fehlerbehebung

In diesem Abschnitt finden Sie Hinweise zur Behebung von Problemen, die bei der Verwendung des Geräts auftreten können.

Hinweis

In diesem Abschnitt werden die Taste [OK] der MP220 series und die Taste [Black] (Schwarz)/[Color] (Farbe) der MP210 series einheitlich als "Taste [OK]" bezeichnet.

Wenn ein Fehler auftritt, während das Gerät an einen Computer angeschlossen ist

Wenn beim Drucken ein Fehler auftritt, beispielsweise bei fehlendem Papier oder Papierstaus, wird automatisch eine Meldung zur Fehlerbehebung ausgegeben. Führen Sie die in der Meldung beschriebene Maßnahme durch.

Je nach Version des Windows-Betriebssystems kann die Meldung unterschiedlich lauten.


Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben

Wenn auf der LCD- oder LED-Anzeige ein Fehler gemeldet wird, beheben Sie den Fehler entsprechend den folgenden Anweisungen.

Eine Fehlermeldung wird auf der LCD-Anzeige ausgegeben (MP220 series)

Meldung

Maßnahme

<CHECK INK> (TINTE PRÜFEN)

U051/U052/U053/U059

Die FINE-Tintenpatrone (FINE Cartridge) ist unter Umständen nicht korrekt eingesetzt oder nicht mit diesem Gerät kompatibel. Öffnen Sie die Scaneinheit (Druckerabdeckung), und setzen Sie die korrekte FINE-Tintenpatrone (FINE Cartridge) ein.

Wenn dieser Fehler weiterhin auftritt, ist die FINE-Tintenpatrone (FINE Cartridge) möglicherweise beschädigt. Wenden Sie sich in diesem Fall an den Canon Kundendienst.

<CHECK INK> (TINTE PRÜFEN)

U075/U076

Stellen Sie sicher, dass sich die FINE-Tintenpatronen (FINE Cartridges) an den richtigen Positionen befinden.

Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

<CHECK INK> (TINTE PRÜFEN)

U140

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht mit diesem Gerät kompatibel. Setzen Sie eine passende FINE-Tintenpatrone (FINE Cartridge) ein. Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

<CHECK INK> (TINTE PRÜFEN)

U150

Die FINE-Tintenpatrone (FINE Cartridge) ist möglicherweise nicht korrekt eingesetzt.

Öffnen Sie die Scaneinheit (Druckerabdeckung), und setzen Sie die FINE-Tintenpatrone (FINE Cartridge) korrekt ein.

Wenn dieser Fehler weiterhin auftritt, ist die FINE-Tintenpatrone (FINE Cartridge) möglicherweise beschädigt. Wenden Sie sich in diesem Fall an den Canon Kundendienst.

<CHECK INK> (TINTE PRÜFEN)

U162

Die Tinte ist möglicherweise aufgebraucht.

Die Funktion zur Erkennung des Tintenstands wird deaktiviert, da der Tintenstand nicht korrekt ermittelt werden kann.

Wenn Sie ohne diese Funktion weiterdrucken möchten, halten Sie die Taste [Stop/Reset] am Drucker mindestens 5 Sekunden lang gedrückt.

Canon empfiehlt, nur neue Patronen von Canon zu verwenden, um eine optimale Qualität zu erzielen.

Beachten Sie, dass Canon nicht für Fehlfunktionen oder Probleme haftbar ist, die durch das Fortsetzen des Druckvorgangs ohne Tinte entstehen.

<CHECK INK> (TINTE PRÜFEN)

U163

Die Tinte ist aufgebraucht.

Tauschen Sie die Tintenpatrone aus und schließen Sie die Scaneinheit (Druckerabdeckung).

Wenn Sie den Druckvorgang fortsetzen möchten, halten Sie die Taste [Stop/Reset] mindestens 5 Sekunden lang gedrückt, während die Tintenpatrone noch eingesetzt ist. Der Druckvorgang wird dann trotz fehlender Tinte fortgesetzt.

Die Funktion zur Erkennung des Tintenstands wird deaktiviert.

Tauschen Sie die leere Tintenpatrone sofort nach dem Druckvorgang aus. Die Druckqualität wird vermindert, wenn weiterhin ohne Tinte gedruckt wird.

<NO PHOTOS ON CARD> (KEINE FOTOS A. KARTE)

Auf der Speicherkarte befinden sich keine Bilddaten, die von diesem Gerät gelesen werden können.

Das Gerät erkennt Dateien unter Umständen nicht, wenn der Dateiname oder der Pfad bestimmte Zeichen enthält. Verwenden Sie nur alphanumerische Zeichen.

Fotodaten, die auf einem Computer bearbeitet oder verarbeitet wurden, müssen über den Computer gedruckt werden.

<REQ. SERVICE SOON> (SERVICE BALD ERFORD.)

Im Gerät befindet sich ein Tintenauffangbehälter, der für die Tinte vorgesehen ist, die zum Beispiel während der Druckkopfreinigung verbraucht wird.

Diese Fehlermeldung weist darauf hin, dass der Tintenauffangbehälter fast voll ist.

Drücken Sie die Taste [OK], um die Fehlermeldung zu schließen und den Druckvorgang fortzusetzen.

Sobald der Tintenauffangbehälter voll ist, kann bis zum Auswechseln des Behälters nicht mehr gedruckt werden. Daher wird empfohlen, dass Sie sich so schnell wie möglich an den Kundendienst von Canon wenden. (Sie müssen ein bestimmtes Teil des Geräts auswechseln.)

<INCOMPATIBLE CAMERA> (KAMERA NICHT GEFUND.)

Wenn ein Vorgang einen längeren Zeitraum in Anspruch nimmt oder zum Senden der Daten zu viel Zeit benötigt wird, wird die Datenübertragung unterbrochen. Dies kann zum Abbruch des Druckvorgangs führen. Trennen Sie in diesen Fällen das USB-Kabel, und schließen Sie es wieder an.

Beim Drucken von einem PictBridge-kompatiblen Gerät müssen Sie je nach Modell oder Marke unter Umständen einen mit PictBridge kompatiblen Druckmodus einstellen, bevor Sie es an den Drucker anschließen. Unter Umständen müssen Sie das PictBridge-kompatible Gerät außerdem einschalten oder den Wiedergabemodus manuell aktivieren, nachdem Sie es an den Drucker angeschlossen haben. Lesen Sie sich vor dem Anschließen des PictBridge-kompatiblen Geräts die mitgelieferten Anweisungen durch, und führen Sie eventuell erforderliche Schritte aus.

Wenn der Fehler weiterhin besteht, versuchen Sie, ein anderes Foto zu drucken.

<UNSUPPORTED USB HUB> (USB-HUB N. UNTERSTÜ.)

Wenn das PictBridge-kompatible Gerät an einen USB-Hub angeschlossen ist, entfernen Sie den Hub, und schließen Sie das Gerät direkt an den Drucker an.

<CHECK PRINTER> (DRUCKER PRÜFEN)

Schalten Sie den Drucker aus, und ziehen Sie das Netzkabel aus der Steckdose. Schließen Sie das Netzkabel nach einer Weile wieder an, und schalten Sie den Drucker ein. Wenn der Fehler erneut auftritt, wenden Sie sich an den Kundendienst von Canon.

<SCANNER ERROR> (SCANNERFEHLER)

Stellen Sie sicher, dass das Schutzmaterial vom Halter der FINE-Tintenpatronen (FINE Cartridges) entfernt wurde, und schalten Sie das Gerät aus und wieder ein. Wenn der Fehler dadurch nicht behoben ist, wenden Sie sich an den Kundendienst von Canon.

Ein Fehlercode wird auf der LED-Anzeige angezeigt (MP210 series)

Die [Alarm]-Anzeige leuchtet orange

Wenn ein Druckerfehler auftritt, leuchtet die [Alarm]-Anzeige orange. Die auf der LED-Anzeige angezeigte Nummer gibt an, welcher Fehler aufgetreten ist. Prüfen Sie den Fehlercode auf der LED-Anzeige, und treffen Sie entsprechende Maßnahmen zur Behebung des Fehlers.

E und eine Zahl (Fehlercode) werden auf der LED-Anzeige der MP210 series abwechselnd angezeigt.

[Error code/Fehlercode]

Ursache

Maßnahme

E, 2

Im Gerät ist kein Papier mehr vorhanden. /Das Papier wird nicht richtig eingezogen.

Legen Sie das Papier korrekt ein, und drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

E, 3

Papierstau.

Wenn sich das Papier im Gerät gestaut hat, beseitigen Sie den Papierstau, legen Sie das Papier erneut korrekt in das Gerät ein, und drücken Sie dann die Taste [Black] (Schwarz) oder [Color] (Farbe).

E, 4/

E, 5

Die FINE-Tintenpatrone (FINE Cartridge) wird nicht erkannt.

Die FINE-Tintenpatrone (FINE Cartridge) ist unter Umständen nicht korrekt eingesetzt oder nicht mit diesem Gerät kompatibel. Öffnen Sie die Scaneinheit (Druckerabdeckung), und setzen Sie die korrekte FINE-Tintenpatrone (FINE Cartridge) ein.

Wenn dieser Fehler weiterhin auftritt, ist der Druckkopf möglicherweise beschädigt. Wenden Sie sich in diesem Fall an den Canon Kundendienst.

E, 7

FINE-Tintenpatrone (FINE Cartridge) ist an der falschen Position eingesetzt.

Stellen Sie sicher, dass sich die FINE-Tintenpatronen (FINE Cartridges) an den richtigen Positionen befinden.

Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

E, 8

Der Tintenauffangbehälter ist fast voll.

Im Gerät befindet sich ein Tintenauffangbehälter, der für die Tinte vorgesehen ist, die zum Beispiel während der Druckkopfreinigung verbraucht wird.

Dieser Fehlercode weist darauf hin, dass der Tintenauffangbehälter fast voll ist.

Drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe), um die Fehlermeldung auszublenden und den Druckvorgang fortzusetzen.

Sobald der Tintenauffangbehälter voll ist, kann bis zum Auswechseln des Behälters nicht mehr gedruckt werden. Daher wird empfohlen, dass Sie sich so schnell wie möglich an den Kundendienst von Canon wenden. (Sie müssen ein bestimmtes Teil des Geräts auswechseln.)

E, 9

Die angeschlossene Digitalkamera bzw. der angeschlossene Digitalcamcorder ist nicht mit diesem Gerät kompatibel.

Wenn ein Vorgang einen längeren Zeitraum in Anspruch nimmt oder zum Senden der Daten zu viel Zeit benötigt wird, wird die Datenübertragung unterbrochen. Dies kann zum Abbruch des Druckvorgangs führen. Trennen Sie in diesen Fällen das USB-Kabel, und schließen Sie es wieder an.

Beim Drucken von einem PictBridge-kompatiblen Gerät müssen Sie je nach Modell oder Marke unter Umständen einen mit PictBridge kompatiblen Druckmodus einstellen, bevor Sie es an den Drucker anschließen. Unter Umständen müssen Sie das PictBridge-kompatible Gerät außerdem einschalten oder den Wiedergabemodus manuell aktivieren, nachdem Sie es an den Drucker angeschlossen haben. Lesen Sie sich vor dem Anschließen des PictBridge-kompatiblen Geräts die mitgelieferten Anweisungen durch, und führen Sie die eventuell erforderlichen Schritte aus.

Wenn der Fehler weiterhin besteht, versuchen Sie, ein anderes Foto zu drucken.

E, 1, 3

Tintenstand kann nicht ermittelt werden.

Die Tinte ist möglicherweise aufgebraucht.

Die Funktion zur Erkennung des Tintenstands wird deaktiviert, da der Tintenstand nicht korrekt ermittelt werden kann.

Wenn Sie ohne diese Funktion weiterdrucken möchten, halten Sie die Taste [Stop/Reset] am Drucker mindestens 5 Sekunden lang gedrückt.

Canon empfiehlt, nur neue Patronen von Canon zu verwenden, um eine optimale Qualität zu erzielen.

Beachten Sie, dass Canon nicht für Fehlfunktionen oder Probleme haftbar ist, die durch das Fortsetzen des Druckvorgangs ohne Tinte entstehen.

E, 1, 4

Die FINE-Tintenpatrone (FINE Cartridge) wird nicht erkannt.

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht mit diesem Gerät kompatibel. Setzen Sie eine passende FINE-Tintenpatrone (FINE Cartridge) ein. Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

E, 1, 5

Die FINE-Tintenpatrone (FINE Cartridge) wird nicht erkannt.

Die FINE-Tintenpatrone (FINE Cartridge) ist möglicherweise nicht korrekt eingesetzt.

Öffnen Sie die Scaneinheit (Druckerabdeckung), und setzen Sie die FINE-Tintenpatrone (FINE Cartridge) korrekt ein.

Wenn dieser Fehler weiterhin auftritt, ist die FINE-Tintenpatrone (FINE Cartridge) möglicherweise beschädigt. Wenden Sie sich in diesem Fall an den Canon Kundendienst.

E, 1, 6

Die Tinte ist aufgebraucht.

Die Tinte ist aufgebraucht.

Tauschen Sie die Tintenpatrone aus und schließen Sie die Scaneinheit (Druckerabdeckung).

Wenn Sie den Druckvorgang fortsetzen möchten, halten Sie die Taste [Stop/Reset] mindestens 5 Sekunden lang gedrückt, während die Tintenpatrone noch eingesetzt ist. Der Druckvorgang wird dann trotz fehlender Tinte fortgesetzt.

Die Funktion zur Erkennung des Tintenstands wird deaktiviert.

Tauschen Sie die leere Tintenpatrone sofort nach dem Druckvorgang aus. Die Druckqualität wird vermindert, wenn weiterhin ohne Tinte gedruckt wird.

E, 1, 9

Ein PictBridge-kompatibles Gerät ist über einen USB-Hub mit dem Drucker verbunden.

Wenn das PictBridge-kompatible Gerät an einen USB-Hub angeschlossen ist, entfernen Sie den Hub, und schließen Sie das Gerät direkt an den Drucker an.

E, 2, 0

Die Größe des Dokuments kann nicht korrekt ermittelt werden, oder das Dokument ist zu klein für den Kopiervorgang mit Seitenanpassung. / Das Scannen des Blatts für die Druckkopfausrichtung ist fehlgeschlagen.

Die Größe des Dokuments kann nicht korrekt ermittelt werden, oder das Dokument ist zu klein für den Kopiervorgang mit Seitenanpassung.

Stellen Sie sicher, dass das Dokument den Anforderungen entspricht, und überprüfen Sie, ob es korrekt auf der Glasauflagefläche aufliegt. Legen Sie das Dokument erneut ein, und drücken Sie die Taste [Black] (Schwarz) oder [Color] (Farbe).

Siehe Einlegen von Originaldokumenten.

Das Scannen des Blatts für die Druckkopfausrichtung ist fehlgeschlagen. Prüfen Sie, ob alle erforderlichen Kästchen auf dem Blatt für die Druckkopfausrichtung ausgefüllt wurden und ob das Blatt in der richtigen Position und Ausrichtung auf der Glasauflagefläche aufliegt.

Wenn der Fehler nicht behoben werden kann, schließen Sie das Gerät an den Computer an, und führen Sie eine Druckkopfausrichtung über den Druckertreiber durch. Weitere Einzelheiten finden Sie unter Ausrichten des Druckkopfs am Computer.

Anzeige [Power] (Ein/Aus) und [Alarm]-Anzeige blinken abwechselnd orange

Die Anzeige [Power] (Ein/Aus) und die [Alarm]-Anzeige blinken abwechselnd orange wie unten gezeigt.

Trennen Sie das USB-Kabel vom Gerät, schalten Sie das Gerät aus, und trennen Sie das Gerät von der Stromversorgung. Schließen Sie das Gerät nach einer Weile wieder an die Stromversorgung an, und schalten Sie es ein.

Wenn der Fehler dadurch nicht behoben ist, wenden Sie sich an den Kundendienst von Canon.

[Error code/Fehlercode]

Ursache

Maßnahme

E, 2, x

E, 3, x

E, 4, x

Ein Fehler, der möglicherweise eine Wartung erforderlich macht, ist aufgetreten.

Stellen Sie sicher, dass das Schutzmaterial vom Halter der FINE-Tintenpatronen (FINE Cartridges) entfernt wurde, schalten Sie das Gerät aus, und ziehen Sie das Netzkabel des Geräts aus der Steckdose. Schließen Sie das Netzkabel nach einer Weile wieder an, und schalten Sie den Drucker ein. Wenn der Fehler erneut auftritt, wenden Sie sich an den Kundendienst von Canon.


Auf der LCD-/LED-Anzeige ist nichts zu sehen

Ursache

Maßnahme

Das Gerät ist nicht eingeschaltet, oder die LCD-/LED-Anzeige befindet sich im Bildschirmschonermodus.

Wenn die Anzeige [Power] (Ein/Aus) aus ist

Das Gerät ist nicht eingeschaltet. Schließen Sie das Netzkabel an, und drücken Sie die Taste [ON/OFF]. Das Gerät schaltet sich ein, und auf der LCD-/LED-Anzeige wird eine Meldung eingeblendet.

Wenn die Anzeige [Power] (Ein/Aus) leuchtet

Möglicherweise befindet sich die LCD-/LED-Anzeige im Bildschirmschonermodus. Drücken Sie auf dem Bedienfeld eine Taste mit Ausnahme von [ON/OFF].


Eine unerwartete Sprache wird auf der LCD-Anzeige angezeigt (MP220 series)

Ursache

Maßnahme

Die Sprache, die angezeigt werden soll, ist nicht ausgewählt.

Wählen Sie die Sprache wie folgt aus.

(1) Schalten Sie das Gerät mithilfe der Taste [ON/OFF] ein.

(2) Drücken Sie die Taste [Menu] (Menü) sieben Mal.

(3) Drücken Sie die Taste [image] zwei Mal, und drücken Sie anschließend die Taste [OK].

(4) Drücken Sie die Taste [image] zwei Mal, und drücken Sie anschließend die Taste [OK].

(5) Drücken Sie die Taste [image] mehrfach, um die ganz links angezeigte Sprache auszuwählen.

(6) Drücken Sie die Taste [image] mehrfach, bis die gewünschte Sprache angezeigt wird.

- <JAPANESE> (JAPANISCH): 0 Mal

- <ENGLISH> (ENGLISCH): 1 Mal

- <GERMAN> (DEUTSCH): 2 Mal

- <FRENCH> (FRANZÖSISCH): 3 Mal

- <ITALIAN> (ITALIENISCH): 4 Mal

- <SPANISH> (SPANISCH): 5 Mal

- <DUTCH> (NIEDERLÄNDISCH): 6 Mal

- <PORTUGUESE> (PORTUGIESISCH): 7 Mal

- <NORWEGIAN> (NORWEGISCH): 8 Mal

- <SWEDISH> (SCHWEDISCH): 9 Mal

- <DANISH> (DÄNISCH): 10 Mal

- <FINNISH> (FINNISCH): 11 Mal

- <RUSSIAN> (RUSSISCH): 12 Mal

- <CZECH> (TSCHECHISCH): 13 Mal

- <HUNGARIAN> (UNGARISCH): 14 Mal

- <POLISH> (POLNISCH): 15 Mal

- <SLOVENE> (SLOWENISCH): 16 Mal

- <TURKISH> (TÜRKISCH): 17 Mal

(7) Drücken Sie die Taste [OK].

Die gewünschte Sprache wird auf der LCD-Anzeige angezeigt.

(8) Drücken Sie die Taste [Stop/Reset].


Die MP-Treiber können nicht installiert werden

Ursache

Maßnahme

Nach dem Bildschirm [Printer Connection/Druckeranschluss] wird der Vorgang abgebrochen.

Wenn der Vorgang beim Bildschirm [Printer Connection/Druckeranschluss] abgebrochen wird, befolgen Sie die Schritte unten, um die MP-Treiber neu zu installieren.

(1) Klicken Sie im Fenster [Printer Connection/Druckeranschluss] auf [Cancel/Abbrechen].

(2) Klicken Sie im Fenster [Installation Failure/Installationsfehler] auf [Start Over/Erneut].

(3) Klicken Sie im nächsten Fenster auf [Back/Zurück].

(4) Klicken Sie im Bildschirm [PIXMA XXX] auf [Exit/Beenden] (wobei "XXX" für den Gerätenamen steht), und entnehmen Sie die CD-ROM.

(5) Schalten Sie das Gerät aus.

(6) Starten Sie den Computer neu.

(7) Vergewissern Sie sich, dass keine anderen Anwendungen ausgeführt werden, auch keine Antivirus-Software.

(8) Befolgen Sie die Anweisungen in der Einfachen Installationsanleitung zum erneuten Installieren der MP-Treiber.

Die Installation wird nicht automatisch gestartet, wenn die Installations-CD-ROM in das CD-Laufwerk des Computers eingelegt wird.

(1) Klicken Sie auf [Start] und anschließend auf [Computer].

Klicken Sie in Windows XP auf [Start] und dann auf [My Computer/Arbeitsplatz].

Doppelklicken Sie in Windows 2000 auf das Symbol [My Computer/Arbeitsplatz] auf dem Desktop.

(2) Doppelklicken Sie auf das CD-ROM-Symbol [image] im angezeigten Fenster.

Hinweis

Wenn Sie das Installationsprogramm mit dem Befehl [Run/Ausführen] starten möchten, geben Sie das Laufwerk und den Namen des Installationsprogramms (MSETUP4.EXE) an. Der Laufwerksbuchstabe des CD-Laufwerks ist von Ihrem Computer abhängig.

Doppelklicken Sie auf dem Desktop auf das CD-ROM-Symbol, um die Installation zu starten.

Wenn das CD-ROM-Symbol nicht angezeigt wird, starten Sie den Computer neu.

Wird das Symbol der CD-ROM weiterhin nicht angezeigt, probieren Sie verschiedene CDs aus, um zu überprüfen, ob sie angezeigt werden. Wenn die Symbole anderer CDs angezeigt werden, liegt ein Problem mit der Installations-CD-ROM vor. Wenden Sie sich in diesem Fall an den Canon Kundendienst.

Die Installationsanweisungen wurden nicht befolgt.

Befolgen Sie die Anweisungen in der Einfachen Installationsanleitung, um die Installation korrekt durchzuführen.

Wenn die MP-Treiber nicht korrekt installiert wurden, deinstallieren Sie sie, starten Sie den Computer neu, und installieren Sie die MP-Treiber dann erneut. Informationen hierzu finden Sie im Online-Handbuch Druckerhandbuch für PCs.

Hinweis

Wenn das Installationsprogramm wegen eines Fehlers in Windows zwangsweise beendet wurde, ist das System möglicherweise instabil, sodass die MP-Treiber nicht installiert werden können. Starten Sie den Computer vor der Neuinstallation neu.


Verbindung zum Computer kann nicht hergestellt werden

Geringe Druckgeschwindigkeit/USB 2.0 Hi-Speed-Verbindung funktioniert nicht

Ursache

Maßnahme

Ihre Systemumgebung ist nicht vollständig mit USB 2.0 Hi-Speed kompatibel.

Ist die Systemumgebung nicht vollständig mit USB 2.0 Hi-Speed kompatibel, wird das Gerät mit einer niedrigeren Geschwindigkeit (entsprechend USB 1.1) betrieben. Das Gerät funktioniert in diesem Fall einwandfrei, die Druckgeschwindigkeit kann jedoch aufgrund der niedrigeren Verbindungsgeschwindigkeit langsamer sein.

Prüfen Sie folgende Punkte, um sicherzustellen, dass Ihre Systemumgebung eine USB 2.0 Hi-Speed-Verbindung unterstützt.

Der USB-Anschluss des Computers unterstützt USB 2.0 Hi-Speed-Verbindungen.

Das USB-Kabel und ggf. der USB-Hub unterstützen USB 2.0 Hi-Speed-Verbindungen.

Verwenden Sie ein ausgewiesenes USB 2.0 Hi-Speed-Kabel. Das Kabel sollte nicht länger als 10 Fuß / 3 m sein.

Das Betriebssystem des Computers unterstützt USB 2.0 Hi-Speed-Verbindungen.

Installieren Sie das aktuellste Update für Ihren Computer.

Der USB 2.0 Hi-Speed-Treiber wird ordnungsgemäß ausgeführt.

Besorgen Sie sich die aktuellste Version des USB 2.0 Hi-Speed-Treibers, der mit Ihrer Hardware kompatibel ist, und installieren Sie diese auf dem Computer.

Wichtig

Ausführliche Informationen zu USB 2.0 Hi-Speed für Ihre Systemumgebung erhalten Sie vom Hersteller Ihres Computers, des USB-Kabels oder des USB-Hubs.

Die Meldung "[This device can perform faster/Dieses Gerät kann eine höhere Leistung erzielen]" wird angezeigt

Ursache

Maßnahme

Ihre Systemumgebung ist nicht vollständig mit USB 2.0 Hi-Speed kompatibel.

Ihre Systemumgebung ist nicht mit USB 2.0 kompatibel.

Siehe Geringe Druckgeschwindigkeit/USB 2.0 Hi-Speed-Verbindung funktioniert nicht.


Druckergebnisse sind nicht zufrieden stellend

Wenn die Ergebnisse nicht zufrieden stellend sind, überprüfen Sie zunächst die Einstellungen für Papier und Druckqualität.

Stimmen die Einstellungen für das Seitenformat und den Medientyp mit der Größe und dem Typ des eingelegten Papiers überein?

Wenn diese Einstellungen nicht richtig sind, kann kein zufrieden stellendes Druckergebnis erzielt werden. Wenn Sie ein Foto oder eine Abbildung drucken, kann eine falsche Papiertyp-Einstellung die Farbqualität des Ausdrucks verschlechtern. Beim Drucken mit einer falschen Papiertypeinstellung kann außerdem die Druckoberfläche zerkratzt werden. Beim randlosen Druck kann je nach Kombination aus eingestelltem Papiertyp und eingelegtem Papier eine ungleichmäßige Farbgebung auftreten.

Haben Sie geeignete Einstellungen für die Druckqualität festgelegt?

Wählen Sie eine für das Papier und das zu druckende Bild geeignete Druckqualität aus. Wenn der Ausdruck verschwommen ist oder ungleichmäßige Farben aufweist, erhöhen Sie die Einstellung für die Druckqualität, und starten Sie den Druckvorgang erneut.

* Beim Drucken von einem PictBridge-kompatiblen Gerät müssen Sie die Druckqualität über das Bedienfeld des Druckers festlegen. Sie können diese Einstellung nicht am PictBridge-kompatiblen Gerät vornehmen.

Die Methode zum Überprüfen der Einstellungen für das Papier und die Druckqualität unterscheidet sich je nachdem, welche Aufgaben Sie mit Ihrem Drucker durchführen möchten.

Drucken oder Kopieren von einer Speicherkarte über den Drucker | Prüfen Sie die Einstellungen am Bedienfeld des Druckers. Lesen Sie sich die Seiten in diesem Handbuch durch, auf denen die einzelnen Druckmodi beschrieben werden.
Drucken von einem PictBridge-kompatiblen Gerät | Prüfen Sie die Einstellungen am PictBridge-kompatiblen Gerät oder am Bedienfeld des Druckers. Siehe "Drucken von Fotos direkt von einem kompatiblen Gerät" in der Kurzanleitung.
Drucken von einem Computer | Prüfen Sie die Einstellungen im Druckertreiber. Informationen hierzu finden Sie im Online-Handbuch Druckerhandbuch für PCs.

Kopieren über den Drucker | Prüfen Sie die Einstellungen am Bedienfeld des Druckers. Lesen Sie sich die Seiten in diesem Handbuch durch, auf denen die einzelnen Druckmodi beschrieben werden.
Drucken von einem PictBridge-kompatiblen Gerät | Prüfen Sie die Einstellungen am PictBridge-kompatiblen Gerät oder am Bedienfeld des Druckers. Seitenformat und Medientyp können nur am Drucker festgelegt werden. Siehe "Drucken von Fotos direkt von einem kompatiblen Gerät" in der Kurzanleitung.
Drucken von einem Computer | Prüfen Sie die Einstellungen im Druckertreiber. Informationen hierzu finden Sie im Online-Handbuch Druckerhandbuch für PCs.

Wenn das Problem auch dann nicht behoben wird, wenn die Einstellungen für Papier und Druckqualität korrekt sind, liegen unter Umständen andere Ursachen vor. Weitere Informationen finden Sie in den Abschnitten unten.

Druckauftrag kann nicht abgeschlossen werden

Ursache

Maßnahme

Die Datenmenge des Druckauftrags ist äußerst groß.

Klicken Sie auf der Registerkarte [Page Setup/Seite einrichten] auf [Print Options/Druckoptionen]. Aktivieren Sie dann das Kontrollkästchen [Reduce spool data size/Spool-Datengröße verringern] im angezeigten Dialogfeld.

Bei Aktivierung dieser Option kann sich die Druckqualität verschlechtern.

Ungenügender Speicherplatz auf der Festplatte des Computers.

Löschen Sie nicht benötigte Dateien, um mehr Speicherplatz freizugeben.

Farben sind nicht klar

Ursache

Maßnahme

Farbkorrektur ist nicht aktiviert.

Beim Drucken von Fotos oder anderen Grafiken kann durch Aktivieren der Farbkorrektur möglicherweise die Farbwiedergabe verbessert werden.

Beim Drucken über den Computer

Wählen Sie unter Windows auf der Registerkarte [Effects/Effekte] des Dialogfelds für die Druckeigenschaften die Option [Vivid Photo].

Wählen Sie unter Macintosh im Einblendmenü des Dialogfelds [Print/Drucken] die Option [Special Effects/Spezialeffekt] und anschließend [Vivid Photo] aus.

Beim Direktdruck (MP220 series)

Wählen Sie in den Druckeinstellungen für den Speicherkartenmodus die Option <VIVID> (VIVID) <ON> (EIN).

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht ordnungsgemäß eingesetzt.

Entfernen Sie die FINE-Tintenpatrone (FINE Cartridge), und setzen Sie sie dann erneut ein.

Die Druckkopfdüsen sind verstopft.

Drucken Sie ein Düsentestmuster, und überprüfen Sie, ob noch Tinte vorhanden ist.

Informationen zum Drucken eines Düsentestmusters finden Sie unter Drucken des Düsentestmusters.

Sind auf dem gedruckten Düsentestmuster fehlende Zeilen oder weiße Streifen zu sehen, führen Sie eine Druckkopfreinigung oder eine Intensivreinigung des Druckkopfs durch. Wenn das Problem weiterhin besteht, könnte es sein, dass die FINE-Tintenpatrone (FINE Cartridge) leer ist.

Wenn eine FINE-Tintenpatrone (FINE Cartridge) aufgebraucht ist, ersetzen Sie sie durch eine neue.

Hinweis

Wegen der unterschiedlichen Methoden bei der Farberzeugung stimmen die gedruckten Farben eventuell nicht vollständig mit den Bildschirmfarben überein.

Ebenso können sich Farbsteuerungseinstellungen und eine unterschiedliche Umgebung auf die Darstellung der Farben am Bildschirm auswirken.

Druckvorgang lässt sich nicht starten/Unscharfer Druck/Farben sind falsch/Gerade Linien sind schief

Ursache

Maßnahme

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht ordnungsgemäß eingesetzt./Es ist keine Tinte mehr vorhanden.

Entfernen Sie die FINE-Tintenpatrone (FINE Cartridge), und setzen Sie sie dann erneut ein.

Es befinden sich möglicherweise Staubpartikel zwischen den Kontakten. In diesem Fall kann das Druckergebnis verbessert werden, indem die FINE-Tintenpatrone (FINE Cartridge) herausgenommen und erneut eingesetzt wird.

Vergewissern Sie sich, dass das Schutzband (A) entfernt wurde.

Die Druckkopfdüsen sind verstopft.

Lesen Sie die Informationen unter Druck wird blasser oder Farben sind falsch, und führen Sie die erforderlichen Wartungsarbeiten aus.

Das Druckmedium wurde mit der falschen Seite nach oben eingelegt.

Bei vielen Papiertypen kann nur eine bestimmte Seite bedruckt werden.

Wenn die falsche Seite bedruckt wird, kann das Druckergebnis unscharf oder von verminderter Qualität sein.

Ausführliche Informationen dazu, welche Seite bedruckbar ist, finden Sie in den mit dem Papier gelieferten Anweisungen.

Ungeeignete Einstellung des Papierstärkehebels.

Stellen Sie die Position des Papierstärkehebels je nach dem verwendeten Papiertyp ein. Siehe Geeignete Medientypen.

Je nach Druckinhalt kann es vorkommen, dass die Druckfläche sogar bei Papiertypen zerkratzt wird, bei denen der Hebel nach links gestellt ist. Bewegen Sie den Papierstärkehebel in diesem Fall nach rechts.

* Bewegen Sie den Papierstärkehebel wieder nach links, wenn der Druckvorgang abgeschlossen ist. Wenn der Hebel nicht wieder nach links bewegt wird, besteht aufgrund des größeren Spalts zwischen dem Druckkopf und dem eingelegten Papier eine höhere Gefahr für eine Verschmutzung des Geräteinnenraums. Auch die Druckqualität kann sich dadurch verschlechtern.

Der Druckkopf ist falsch ausgerichtet.

Wenn Sie den Druckkopf nach der Installation nicht ausgerichtet haben, können gerade Linien schief gedruckt werden. Richten Sie den Druckkopf nach der Installation aus.

Lesen Sie die Informationen unter Ausrichten des Druckkopfs am Gerät, um die Druckkopfausrichtung über das Bedienfeld durchzuführen.

Linie oder Bild wird nicht oder nur teilweise gedruckt

Ursache

Maßnahme

Die Datenmenge des Druckauftrags ist äußerst groß.

Klicken Sie auf der Registerkarte [Page Setup/Seite einrichten] auf [Print Options/Druckoptionen]. Aktivieren Sie dann das Kontrollkästchen [Reduce spool data size/Spool-Datengröße verringern] im angezeigten Dialogfeld.

Bei Aktivierung dieser Option kann sich die Druckqualität verschlechtern.

Seitenlayoutdruck oder Drucken mit Heftrand.

Beim Seitenlayoutdruck und beim Drucken mit Heftrand können feine Linien unter Umständen nicht gedruckt werden. Verbreitern Sie die Linien im Dokument daher am besten.

Weiße Streifen

Ursache

Maßnahme

Die Druckkopfdüsen sind verstopft.

Lesen Sie die Informationen unter Druck wird blasser oder Farben sind falsch, und führen Sie die erforderlichen Wartungsarbeiten aus.

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht ordnungsgemäß eingesetzt./Es ist keine Tinte mehr vorhanden.

Entfernen Sie die FINE-Tintenpatrone (FINE Cartridge), und setzen Sie sie dann erneut ein.

Es befinden sich möglicherweise Staubpartikel zwischen den Kontakten. In diesem Fall kann das Druckergebnis verbessert werden, indem die FINE-Tintenpatrone (FINE Cartridge) herausgenommen und erneut eingesetzt wird.

Vergewissern Sie sich, dass das Schutzband (A) entfernt wurde.

Gedrucktes Papier wellt sich, oder Tinte ist verschmiert

Ursache

Maßnahme

Das Papier ist zu dünn.

Beim Drucken von Daten mit hoher Farbsättigung, wie Fotos oder Bilder mit kräftigen Farben, empfehlen wir die Verwendung von [Photo Paper Pro/Professional Fotopapier] oder einem anderen Spezialpapier von Canon. Siehe Allgemeine Informationen.

Drucken von Grafiken mit zu hoch eingestellter Intensität.

Besonders wenn Sie beim Drucken von Grafiken mit kräftigen Farben Normalpapier verwenden, kann das Papier zu viel Tinte aufsaugen und wellig werden, was zum Papierabrieb führt.

Beim Drucken über den Computer

Verringern Sie die im Druckertreiber eingestellte [Intensity/Intensität], und starten Sie einen neuen Druckvorgang.

(1) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Öffnen des Dialogfelds für die Druckereigenschaften aus einem Anwendungsprogramm.

(2) Wählen Sie auf der Registerkarte [Main/Optionen] unter [Color/Intensity / Farbe/Intensität] die Option [Manual/Manuell] aus, und klicken Sie dann auf [Set/Einstellen].

(3) Stellen Sie mit dem Schieberegler [Intensity/Intensität] die Druckdichte ein.

(1) Öffnen Sie das Dialogfeld [Print/Drucken].

Siehe Öffnen des Dialogfelds [Print/Drucken].

(2) Wählen Sie im Einblendmenü die Option [Color Options/Farboptionen] aus.

(3) Stellen Sie mit dem Schieberegler [Intensity/Intensität] die Intensität ein.

Beim Kopieren (MP220 series)

Lesen Sie die Informationen unter Ändern der Kopiereinstellungen, und verringern Sie die Einstellung unter <INTENSITY> (INTENSITÄT). Starten Sie den Druckvorgang erneut.

Bedrucktes Papier benötigt viel Zeit zum Trocknen.

Stellen Sie einen höheren Wert unter [Ink Drying Wait Time/Wartezeit für Tintentrocknung] ein.

Damit kann ausreichend Zeit für das Trocknen der Druckoberfläche eingeräumt werden, wodurch ein Wellen des Papiers und ein Verschmieren der Tinte verhindert wird.

(1) Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

(2) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung.

(3) Klicken Sie auf die Registerkarte [Maintenance/Wartung] und dann auf [Custom Settings/Benutzerdefinierte Einstellungen].

(4) Ziehen Sie den Schieberegler unter [Ink Drying Wait Time/Wartezeit für Tintentrocknung] zur Einstellung der Wartezeit, und klicken Sie dann auf [Send/Senden].

(5) Bestätigen Sie die Meldung, und klicken Sie auf [OK].

(1) Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

(2) Öffnen Sie das Dialogfeld [Canon IJ Printer Utility].

Siehe Öffnen von [Canon IJ Printer Utility] (Macintosh).

(3) Wählen Sie im Einblendmenü die Option [Custom Settings/Benutzerdefinierte Einstellungen] aus.

(4) Ziehen Sie den Schieberegler unter [Ink Drying Wait Time/Wartezeit für Tintentrocknung] zur Einstellung der Wartezeit, und klicken Sie dann auf [Send/Senden].

(5) Bestätigen Sie die Meldung, und klicken Sie auf [OK].

Bedruckte Oberfläche ist zerkratzt/Papier ist verschmutzt

Ursache

Maßnahme

Die Papiereinzugwalze ist verschmutzt.

Reinigen Sie die Papiereinzugwalze. Führen Sie die Reinigung nur durch, wenn sie erforderlich ist, da sich die Papiereinzugwalzen beim Reinigen abnutzen.

Einzelheiten zum Reinigen finden Sie unter Reinigen der Papiereinzugwalze (<ROLLER CLEANING> (WALZENREINIGUNG)).

Das Innere des Geräts ist verschmutzt.

Wenn beim Duplexdruck das festgelegte Seitenformat nicht mit dem Format des in die Papierquelle eingelegten Papiers übereinstimmt, wird der Geräteinnenraum durch Tinte verschmutzt, was zu Tintenspuren auf dem Druckpapier führen kann.

Führen Sie eine Bodenplattenreinigung durch, um den Geräteinnenraum zu reinigen.

Weitere Informationen finden Sie unter Reinigen des Geräteinneren (<BOTTOM CLEANING> (REINIGUNG BODEN)).

Hinweis

Um eine Verschmutzung der Geräteinnenraums zu vermeiden, müssen Sie das richtige Seitenformat einstellen.

Bedrucktes Papier benötigt viel Zeit zum Trocknen.

Wenn Sie Dokumente drucken, die etwas länger zum Trocknen benötigen (wie Fotos), wird möglicherweise schon das nächste Blatt ausgegeben, bevor die Tinte auf dem vorherigen Blatt getrocknet ist.

Sie können entweder jedes bedruckte Blatt sofort nach dem Drucken aus dem Papierausgabefach entnehmen oder unter [Ink Drying Wait Time/Wartezeit für Tintentrocknung] einen anderen Wert angeben, sodass das Gerät nach der Ausgabe eines Blatts einige Zeit wartet, bis das nächste Blatt gedruckt wird.

(1) Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

(2) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung.

(3) Klicken Sie auf die Registerkarte [Maintenance/Wartung] und dann auf [Custom Settings/Benutzerdefinierte Einstellungen].

(4) Ziehen Sie den Schieberegler unter [Ink Drying Wait Time/Wartezeit für Tintentrocknung] zur Einstellung der Wartezeit, und klicken Sie dann auf [Send/Senden].

(5) Bestätigen Sie die Meldung, und klicken Sie auf [OK].

(1) Vergewissern Sie sich, dass das Gerät eingeschaltet ist.

(2) Öffnen Sie das Dialogfeld [Canon IJ Printer Utility].

Siehe Öffnen von [Canon IJ Printer Utility] (Macintosh).

(3) Wählen Sie im Einblendmenü die Option [Custom Settings/Benutzerdefinierte Einstellungen] aus.

(4) Ziehen Sie den Schieberegler unter [Ink Drying Wait Time/Wartezeit für Tintentrocknung] zur Einstellung der Wartezeit, und klicken Sie dann auf [Send/Senden].

(5) Bestätigen Sie die Meldung, und klicken Sie auf [OK].

Drucken in Graustufen oder ausschließliche Verwendung schwarzer Tinte.

Wenn Sie zum Drucken nur schwarze Tinte verwenden, versuchen Sie im Druckertreiber die Einstellung [Intensity/Intensität] zu verringern oder die Einstellung [Print Quality/Druckqualität] zu erhöhen.

Wenn Sie ein Dokument in Graustufen drucken, kann ungetrocknete Tinte beim Stapeln des ausgedruckten Papiers die Blätter verschmutzen.

Dies kann durch eine Verringerung der Einstellung [Intensity/Intensität] bzw. Erhöhung der Einstellung [Print Quality/Druckqualität] behoben werden.

Ein falscher Papiertyp wird zum Drucken verwendet.

Prüfen Sie, ob das zum Drucken verwendete Papier zu dick oder gewellt ist.

Siehe Allgemeine Informationen.

Beim randlosen Druck kann die Druckqualität am oberen und unteren Rand des Papiers abnehmen. Vergewissern Sie sich, dass sich das verwendete Papier für randlosen Druck eignet.

Ausführliche Informationen hierzu finden Sie unter Druckbereich.

Papier ist gewellt.

Normalpapier

Drehen Sie das Papier um, und legen Sie es wieder ein, sodass die andere Seite bedruckt wird.

Wenn Papier über einen langen Zeitraum im hinteren Fach liegt, kann es sich wellen. Legen Sie das Papier in diesem Fall mit der anderen Seite nach oben ein. Dadurch kann das Problem möglicherweise behoben werden.

Es wird empfohlen, nicht verwendetes Papier wieder in die Verpackung zu legen und auf einer ebenen Fläche zu lagern.

Anderes Papier

Wenn Sie Papier verwenden, das entweder an einer der Ecken oder auf der gesamten Druckfläche gewellt ist, ist es möglich, dass es verschmutzt wird, nicht richtig eingezogen wird oder beides. Glätten Sie das Papier wie im Folgenden beschrieben, bevor Sie es verwenden.

(1) Legen Sie ein neues Blatt Normalpapier auf die Druckseite (A) des Papiers, um das Verschmutzen oder Zerkratzen der Oberfläche zu vermeiden.

(2) Rollen Sie das Papier in die der Wellung entgegengesetzte Richtung, wie unten dargestellt.

(3) Stellen Sie sicher, dass die Papierwellung nun nicht mehr als 0,08 bis 0,2 Zoll / 2 bis 5 mm in der Höhe aufweist (B).

Wir empfehlen, das auf diese Weise geglättete Papier blattweise zu bedrucken.

Hinweis

Das Papier kann aber auch je nach Medientyp verschmieren oder nicht richtig eingezogen werden, wenn es nicht gewellt ist.

Befolgen Sie in diesen Fällen die oben stehenden Anweisungen unter "Anderes Papier", um das Papier vor dem Drucken zu wellen.

Dadurch kann das Druckergebnis verbessert werden.

Ungeeignete Einstellung des Papierstärkehebels.

Stellen Sie die Position des Papierstärkehebels je nach verwendetem Papiertyp ein.

Siehe Geeignete Medientypen.

Je nach Druckinhalt kann es vorkommen, dass die Druckfläche sogar bei Papiertypen zerkratzt wird, bei denen der Hebel nach links gestellt ist. Bewegen Sie den Papierstärkehebel in diesem Fall nach rechts.

* Bewegen Sie den Papierstärkehebel wieder nach links, wenn der Druckvorgang abgeschlossen ist. Wenn der Hebel nicht wieder nach links bewegt wird, besteht aufgrund des größeren Spalts zwischen dem Druckkopf und dem eingelegten Papier eine höhere Gefahr für eine Verschmutzung des Geräteinnenraums. Auch die Druckqualität kann sich dadurch verschlechtern.

Hinweis

Falls die Ecken oder Ränder des Papiers verschmiert sind, schieben Sie den Papierstärkehebel nach rechts, und drucken Sie erneut.

Drucken von Grafiken mit zu hoch eingestellter Intensität.

Besonders wenn Sie beim Drucken von Grafiken mit kräftigen Farben Normalpapier verwenden, kann das Papier zu viel Tinte aufsaugen und wellig werden, was zum Papierabrieb führt.

Beim Drucken über den Computer

Verringern Sie die im Druckertreiber eingestellte [Intensity/Intensität], und starten Sie einen neuen Druckvorgang.

(1) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Öffnen des Dialogfelds für die Druckereigenschaften aus einem Anwendungsprogramm.

(2) Wählen Sie auf der Registerkarte [Main/Optionen] unter [Color/Intensity / Farbe/Intensität] die Option [Manual/Manuell] aus, und klicken Sie dann auf [Set/Einstellen].

(3) Stellen Sie mit dem Schieberegler [Intensity/Intensität] die Druckdichte ein.

(1) Öffnen Sie das Dialogfeld [Print/Drucken].

Siehe Öffnen des Dialogfelds [Print/Drucken].

(2) Wählen Sie im Einblendmenü die Option [Color Options/Farboptionen] aus.

(3) Stellen Sie mit dem Schieberegler [Intensity/Intensität] die Intensität ein.

Beim Kopieren (MP220 series)

Lesen Sie die Informationen unter Ändern der Kopiereinstellungen, und verringern Sie die Einstellung unter <INTENSITY> (INTENSITÄT). Starten Sie den Druckvorgang erneut.

Drucken außerhalb des empfohlenen Druckbereichs.

Beim Drucken außerhalb des empfohlenen Druckbereichs des Druckpapiers kann die untere Kante des Papiers durch Tinte verschmutzt werden.

Formatieren Sie Ihr Originaldokument in der Anwendung neu.

Weitere Einzelheiten zum empfohlenen Druckbereich finden Sie unter Druckbereich.

Farben sind ungleichmäßig oder weisen Streifen auf

Ursache

Maßnahme

Die Druckkopfdüsen sind verstopft.

Lesen Sie die Informationen unter Druck wird blasser oder Farben sind falsch, und führen Sie die erforderlichen Wartungsarbeiten aus.

Der Druckkopf ist falsch ausgerichtet.

Lesen Sie die Informationen unter Ausrichten des Druckkopfs am Gerät, um die Druckkopfausrichtung über das Bedienfeld durchzuführen.


Druckergebnisse beim Kopieren sind nicht zufrieden stellend

Ursache

Maßnahme

Das Originaldokument ist nicht korrekt eingelegt.

Stellen Sie sicher, dass das Original korrekt auf der Glasauflagefläche aufliegt.

Siehe Einlegen von Originaldokumenten.

Das Dokument wurde nicht mit der zu kopierenden Seite nach unten eingelegt.

Wenn Sie das Original auf die Glasauflagefläche legen, muss die zu kopierende Seite nach unten weisen.

Bei dem Originaldokument handelt es sich um einen Ausdruck von diesem Gert.

Die Druckqualitt kann beim Kopieren eines Ausdrucks verringert sein.

Kopieren Sie daher nicht den Ausdruck, sondern drucken Sie das Original erneut von der Digitalkamera, Speicherkarte oder dem Computer aus.

* Nur bei der MP220 series kann direkt von Speicherkarten gedruckt werden.

Die Glasauflagefläche oder die Innenseite des Vorlagendeckels ist schmutzig.

Reinigen Sie die Glasauflagefläche oder die Innenseite des Vorlagendeckels.

Siehe Reinigen der Glasauflagefläche und des Vorlagendeckels.

Wenn sich dadurch die Probleme nicht beheben lassen, lesen Sie auch die Informationen unter Druckergebnisse sind nicht zufrieden stellend.


Gerät lässt sich nicht starten oder bricht während Druckaufträgen ab

Druckvorgang lässt sich nicht starten

Ursache

Maßnahme

In der Warteschlange befinden sich nicht mehr benötigte Druckaufträge. / Es liegen Computerprobleme vor.

Das Problem lässt sich unter Umständen durch einen Neustart Ihres Computers lösen.

Wenn nicht mehr benötigte Druckaufträge in der Warteschlange verbleiben, befolgen Sie unten stehende Schritte, um sie zu löschen.

(1) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung.

(2) Klicken Sie auf die Registerkarte [Maintenance/Wartung] und anschließend auf [View Printer Status/Druckerstatus anzeigen].

Der Druckerstatusmonitor wird angezeigt.

(3) Klicken Sie auf [Display Print Queue/Druckwarteschlange anzeigen].

(4) Wählen Sie im Menü [Printer/Drucker] die Option [Cancel All Documents/Alle Druckaufträge abbrechen] aus.

Die Verfügbarkeit dieser Option ist von den jeweiligen Kontoberechtigungen abhängig.

(5) Klicken Sie auf [Yes/Ja], wenn die Bestätigungsmeldung angezeigt wird.

Die Druckaufträge werden gelöscht.

(1) Klicken Sie im Dock auf das Druckersymbol, und zeigen Sie die Liste der derzeit bearbeiteten Druckaufträge an.

Klicken Sie unter Mac OS X 10.2.8 im Dock auf das Druckersymbol, um das [Print Center] zu starten, und doppelklicken Sie dann unter [Printer List/Druckerliste] auf den Namen Ihres Geräts.

(2) Wählen Sie die zu löschenden Druckaufträge aus, und klicken Sie auf [image].

Die Druckaufträge werden gelöscht.

Das Gerät ist nicht bereit.

Prüfen Sie, ob die Anzeige [Power] (Ein/Aus) grün leuchtet.

Schalten Sie das Gerät ein, wenn die Anzeige [Power] (Ein/Aus) nicht leuchtet

Wenn die Anzeige [Power] (Ein/Aus) grün blinkt, wird das Gerät gerade initialisiert. Warten Sie, bis die Anzeige [Power] (Ein/Aus) nicht mehr blinkt und grün leuchtet.

Hinweis

Beim Drucken großer Datenmengen, wie Fotos oder Grafiken, dauert es unter Umständen länger, bis der Druckvorgang beginnt.

Das Gerät ist nicht ordnungsgemäß angeschlossen.

Stellen Sie sicher, dass das USB-Kabel zwischen Ihrem Gerät und dem Computer richtig angeschlossen ist.

Wenn Sie einen USB-Hub oder ein ähnliches Gerät verwenden, entfernen Sie es, und schließen Sie das Gerät direkt an den Computer an. Wiederholen Sie anschließend den Druckvorgang. Wenn der Druckvorgang normal gestartet wird, liegt ein Problem mit dem Verteilergerät vor.

Wenden Sie sich für weitere Informationen an den Verkäufer des Verteilergeräts.

Es besteht auch die Möglichkeit, dass das Problem durch das USB-Kabel verursacht wird. Tauschen Sie das USB-Kabel aus, und wiederholen Sie den Druckvorgang.

Ihr Gerät ist im Druckertreiber nicht ausgewählt.

Wenn Sie einen Treiber für einen anderen Drucker verwenden, kann der Druckvorgang nicht korrekt ausgeführt werden.

Stellen Sie unter Windows sicher, dass im Dialogfeld [Print/Drucken] die Option "[Canon XXX Printer/Canon XXX Drucker]" ausgewählt ist (wobei "XXX" für den Gerätenamen Ihres Druckers steht).

Wenn Sie einen Macintosh-Computer verwenden, stellen Sie sicher, dass im Dialogfeld [Print/Drucken] unter [Printer/Drucker] Ihr Drucker ausgewählt ist.

Hinweis

Wählen Sie [Set as Default Printer/Als Standarddrucker festlegen] (Windows) oder [Make Default/Als Standard verwenden] (Macintosh) aus, um Ihr Gerät als Standarddrucker festzulegen.

Der Druckeranschluss ist nicht richtig konfiguriert.

Legen Sie "USBnnn" (wobei "n" für eine Zahl steht) als Druckeranschluss fest.

(1) Melden Sie sich mit Administratorrechten am Benutzerkonto an.

(2) Klicken Sie auf [Control Panel/Systemsteuerung] und anschließend auf [Printer/Drucker] unter [Hardware and Sound/Hardware und Sound].

Klicken Sie in Windows XP auf [Control Panel/Systemsteuerung] > [Printers and other Hardware/Drucker und andere Hardware] > [Printers and Faxes/Drucker und Faxgeräte].

Klicken Sie in Windows 2000 auf [Control Panel/Systemsteuerung] und dann auf [Printers/Drucker].

(3) Klicken Sie auf das Symbol [Canon XXX Printer/Canon XXX Drucker] (wobei "XXX" für den Gerätenamen Ihres Druckers steht).

(4) Wählen Sie [Set printer properties/Druckereigenschaften festlegen] auf der Befehlsleiste.

Öffnen Sie in anderen Windows-Betriebssystemen als Vista das Menü [File/Datei], und wählen Sie [Properties/Eigenschaften].

(5) Klicken Sie auf die Registerkarte [Ports/Anschlüsse], um die Einstellungen für den Druckeranschluss zu überprüfen. Ändern Sie sie, falls notwendig.

Druckvorgang wird vorzeitig angehalten

Ursache

Maßnahme

Mit dem Gerät wurde über einen längeren Zeitraum gedruckt.

Wenn mit dem Gerät über einen längeren Zeitraum ununterbrochen gedruckt wird, kann dies zu einer Überhitzung des Druckkopfs führen. Um den Druckkopf zu schützen, wird das Gerät manchmal automatisch an einem Zeilenumbruch angehalten, bevor der Druckvorgang fortgesetzt wird.

In diesem Fall sollten Sie den Druckauftrag zu einem günstigen Zeitpunkt unterbrechen und das Gerät mindestens 15 Minuten ausschalten.

Darüber hinaus wird der Druckvorgang beim kontinuierlichen Drucken von Grafiken oder Fotos mit viel Farbe über einen längeren Zeitraum möglicherweise gestoppt, um den Druckkopf zu schützen. In diesem Fall wird der Druckvorgang nicht automatisch fortgesetzt. Schalten Sie das Gerät aus, und warten Sie mindestens 15 Minuten.

Vorsicht

Im Druckerinnenraum können im Bereich des Druckkopfs extrem hohe Temperaturen entstehen. Berühren Sie daher weder den Druckkopf noch andere Komponenten in dessen Nähe.

Drucken von Dokumenten mit einer großen Anzahl an Fotos oder Abbildungen.

Beim Drucken großer Datenmengen, wie Fotos oder Grafiken, benötigen das Gerät und der Computer unter Umständen mehr Zeit für die Verarbeitung der Daten. Während dieser Zeit kann es so wirken, als wäre das Gerät nicht in Betrieb.

Darüber hinaus wird der Druckvorgang beim Drucken von Daten, bei denen kontinuierlich eine große Menge Tinte auf Normalpapier verbraucht wird, manchmal angehalten. Warten Sie in jedem Fall ab, bis der Vorgang abgeschlossen ist.

Hinweis

Wenn Sie ein Dokument mit einem großen Druckbereich drucken oder mehrere Exemplare eines Dokuments drucken, wird der Druckvorgang unter Umständen zwischendurch angehalten, damit die Tinte trocknen kann.

Das Gerät arbeitet, es wird jedoch keine Tinte ausgegeben

Ursache

Maßnahme

Die Druckkopfdüsen sind verstopft.

Lesen Sie die Informationen unter Druck wird blasser oder Farben sind falsch, und führen Sie die erforderlichen Wartungsarbeiten aus.

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht ordnungsgemäß eingesetzt. / Es ist keine Tinte mehr vorhanden.

Entfernen Sie die FINE-Tintenpatrone (FINE Cartridge), und setzen Sie sie dann erneut ein.

Es befinden sich möglicherweise Staubpartikel zwischen den Kontakten. In diesem Fall kann das Druckergebnis verbessert werden, indem die FINE-Tintenpatrone (FINE Cartridge) herausgenommen und erneut eingesetzt wird.

Vergewissern Sie sich, dass das Schutzband (A) entfernt wurde.

Druckgeschwindigkeit langsamer als erwartet

Hinweis

Je nach Systemumgebung erzielen Sie durch folgende Maßnahmen unter Umständen nur eine geringfügige Verbesserung der Druckgeschwindigkeit.

Ursache

Maßnahme

Drucken mit der Option [Quiet Mode/Geräuscharmer Modus].

Die Druckgeschwindigkeit wird reduziert, wenn Sie mit der Option [Quiet Mode/Geräuscharmer Modus] drucken. Um eine höhere Geschwindigkeit zu erzielen, sollten Sie die Option [Quiet Mode/Geräuscharmer Modus] deaktivieren.

Lesen Sie für weitere Informationen zur Druckertreibereinstellung das Online-Handbuch Druckerhandbuch für PCs und für weitere Informationen zur Geräteeinstellung den Abschnitt Ändern der Geräteeinstellungen (MP220 series).

Weitere Informationen zur Druckertreibereinstellung finden Sie im Online-Handbuch Druckerhandbuch für PCs.

Es ist eine zu hohe Druckqualität eingestellt.

Erhöhen Sie die Druckgeschwindigkeit in den Einstellungen des Druckertreibers. Legen Sie eine Einstellung fest, bei der die Druckgeschwindigkeit Priorität hat.

(1) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Öffnen des Dialogfelds für die Druckereigenschaften aus einem Anwendungsprogramm.

(2) Wählen Sie auf der Registerkarte [Main/Optionen] die Einstellung [Fast/Schnell] für [Print Quality/Druckqualität] aus.

(1) Öffnen Sie das Dialogfeld [Print/Drucken].

Siehe Öffnen des Dialogfelds [Print/Drucken].

(2) Wählen Sie im Einblendmenü die Option [Quality & Media/Qualität und Medium] aus, und klicken Sie dann auf [Detailed Setting/Detaillierte Einstellung].

(3) Ziehen Sie den Schieberegler für [Print Quality/Druckqualität] auf [Fast/Schnell].

Halter der FINE-Tintenpatronen (FINE Cartridges) bewegt sich nicht nach links

Hinweis

Wenn die Scaneinheit (Druckerabdeckung) beim Drucken geöffnet wird, bewegt sich der Halter der FINE-Tintenpatronen (FINE Cartridges) nach rechts. Schließen Sie die Scaneinheit (Druckerabdeckung), und öffnen Sie sie erneut, wenn der Druckvorgang beendet ist.

Ursache

Maßnahme

Das Gerät ist nicht bereit.

Prüfen Sie, ob die Anzeige [Power] (Ein/Aus) grün leuchtet.

Der Halter der FINE-Tintenpatronen (FINE Cartridges) bewegt sich erst, wenn das Gerät eingeschaltet ist. Wenn die Anzeige [Power] (Ein/Aus) nicht leuchtet, schließen Sie die Scaneinheit (Druckerabdeckung), und schalten Sie das Gerät ein.

Wenn die Anzeige [Power] (Ein/Aus) grün blinkt, wird das Gerät gerade initialisiert. Warten Sie, bis die Anzeige [Power] (Ein/Aus) nicht mehr blinkt, sondern grün leuchtet, und öffnen Sie die Scaneinheit (Druckerabdeckung) erneut.

Im Gerät ist ein Fehler aufgetreten.

Schließen Sie die Scaneinheit (Druckerabdeckung), und folgen Sie den Anweisungen in der Fehlermeldung, um den Fehler zu beheben. Anschließend öffnen Sie die Scaneinheit (Druckerabdeckung) erneut. Siehe Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Die Scaneinheit (Druckerabdeckung) war mindestens 10 Minuten lang geöffnet.

Wenn die Scaneinheit (Druckerabdeckung) länger als zehn Minuten geöffnet ist, bewegt sich der Halter der FINE-Tintenpatrone (FINE Cartridge) nach rechts, damit der Druckkopf nicht austrocknet. Schließen und öffnen Sie die Scaneinheit (Druckerabdeckung) erneut, damit sich der Halter wieder nach links bewegt.

Mit dem Gerät wurde über einen längeren Zeitraum gedruckt.

Wurde mit dem Gerät über einen längeren Zeitraum kontinuierlich gedruckt, schließen Sie die Scaneinheit (Druckerabdeckung), warten Sie einige Minuten, und öffnen Sie sie erneut.

Das ununterbrochene Drucken über einen längeren Zeitraum führt zur Überhitzung des Druckkopfs. In diesem Fall wird der Druckvorgang vorübergehend automatisch angehalten, um den Druckkopf zu schützen. Schließen Sie die Scaneinheit (Druckerabdeckung) in diesem Fall für eine Weile, und öffnen Sie sie dann wieder, damit sich der Halter der FINE-Tintenpatronen (FINE Cartridges) nach links bewegt.


Papier wird nicht richtig eingezogen

Ursache

Maßnahme

Ein falscher Papiertyp wird zum Drucken verwendet.

Überprüfen Sie, ob das verwendete Papier zu dick oder gewellt ist.

Siehe Allgemeine Informationen.

Die Papiereinzugwalzen sind verschmutzt.

Reinigen Sie die Papiereinzugwalzen. Führen Sie die Reinigung nur durch, wenn sie erforderlich ist, da sich die Papiereinzugwalzen beim Reinigen abnutzen.

Einzelheiten zum Reinigen finden Sie unter Reinigen der Papiereinzugwalze (<ROLLER CLEANING> (WALZENREINIGUNG)).

Papier ist nicht korrekt eingelegt.

Achten Sie beim Einlegen von Papier in das Gerät auf die folgenden Punkte.

Wenn Sie zwei oder mehrere Blätter Papier einlegen, achten Sie darauf, dass die Kanten bündig ausgerichtet sind.

Legen Sie Papier unabhängig von der Druckrichtung im Hochformat in das hintere Fach ein.

Legen Sie das Papier mit der Druckseite nach OBEN ein. Richten Sie den Papierstapel an der rechten Seite des hinteren Fachs aus, und verschieben Sie die Papierführung so, dass sie die linke Kante des Stapels leicht berührt.

Weitere Einzelheiten zum Einlegen von Papier finden Sie unter Einlegen von Papier.

Es wurde zu viel Papier eingelegt.

Stellen Sie sicher, dass der Papierstapel die maximale Kapazität nicht übersteigt. Möglicherweise wird das Papier aber trotz Beachten der maximalen Kapazität nicht eingezogen. Dies ist abhängig vom Papiertyp oder den Umgebungsbedingungen (sehr hohe oder niedrige Temperatur und Luftfeuchtigkeit).

Reduzieren Sie die Anzahl der eingelegten Blätter in diesem Fall um ca. die Hälfte.

Weitere Einzelheiten zum Einlegen von Papier finden Sie unter Einlegen von Papier.

Fremdkörper im hinteren Fach.

Stellen Sie sicher, dass sich keine Fremdköper im hinteren Fach befinden.

Umschläge wurden falsch vorbereitet/falsch eingezogen.

Beachten Sie beim Bedrucken von Umschlägen die Hinweise unter Einlegen von Umschlägen, und bereiten Sie die Umschläge für den Druck vor.

Legen Sie die vorbereiteten Umschläge im Hochformat in das Gerät ein. Wenn Sie die Umschläge im Querformat einlegen, werden sie nicht richtig eingezogen.

Schieben Sie den Papierstärkehebel nach rechts.


Papierstaus

Ursache

Maßnahme

Papierstau im Papierausgabefach oder im hinteren Fach.

Entfernen Sie das Papier entsprechend den nachstehenden Anweisungen.

(1) Ziehen Sie das Papier langsam aus dem hinteren Fach oder dem Papierausgabefach heraus, je nachdem, was einfacher ist.

Wenn das Papier reißt und ein Stück im Gerät zurückbleibt, schalten Sie das Gerät aus, öffnen Sie die Scaneinheit (Druckerabdeckung), und nehmen Sie es heraus.

Achten Sie darauf, dass Sie die Komponenten innerhalb des Geräts nicht berühren.

Wenn Sie das Papier vollständig entfernt haben, müssen Sie die Scaneinheit (Druckerabdeckung) schließen und das Gerät wieder einschalten.

Wenn Sie das Papier nicht herausziehen können, schalten Sie das Gerät aus und wieder ein. Das Papier wird dann automatisch ausgeworfen.

(2) Legen Sie erneut Papier in das Gerät ein, und drücken Sie dann die Taste [OK] am Gerät.

Wenn Sie das Gerät in Schritt (1) ausgeschaltet haben, wurden alle Druckaufträge in der Warteschlange abgebrochen. Starten Sie die Druckaufträge ggf. neu.

Hinweis

Einzelheiten zum Einlegen von Papier finden Sie unter Einlegen von Druckpapier.

Stellen Sie beim erneuten Einlegen des Papiers in das Gerät anhand der Hinweise unter Papier wird nicht richtig eingezogen sicher, dass Sie das korrekte Papier verwenden und es richtig einlegen.

Wenn Sie das Papier nicht entfernen können, das Papier im Gerät reißt oder der Papierstau auch nach dem Entfernen des Papiers nicht behoben ist, wenden Sie sich an den Kundendienst von Canon.

Papierstaus im Gerät von Papier im Kreditkarten- und Querformat.

Legen Sie Papier im Kreditkartenformat nicht im Querformat ein.

Ziehen Sie das Papier vorsichtig aus dem hinteren Fach heraus, und entfernen Sie es vollständig.

Wenn Sie das gestaute Papier nicht entfernen können oder der Papierstau auch nach dem Entfernen des Papiers nicht behoben ist, wenden Sie sich an einen Servicemitarbeiter von Canon.


Auf dem Computerbildschirm wird eine Fehlermeldung angezeigt

[Service Error/Service-Fehler] 5100 wird angezeigt

Ursache

Maßnahme

Der Halter der FINE-Tintenpatronen (FINE Cartridges) ist blockiert.

Brechen Sie den Druck über den Computer ab, und schalten Sie das Gerät aus. Beseitigen Sie den Papierstau oder den Fremdkörper, durch den der Halter der FINE-Tintenpatronen (FINE Cartridges) blockiert wird.

Wichtig

Achten Sie darauf, dass Sie die Komponenten innerhalb des Geräts nicht berühren. Durch die Berührung kann die Druckleistung beeinträchtigt werden.

Fehler beim Schreiben/Fehler bei der Ausgabe/Kommunikationsfehler

Ursache

Maßnahme

Das Gerät ist nicht bereit.

Stellen Sie sicher, dass die Anzeige [Power] (Ein/Aus) grün leuchtet.

Schalten Sie das Gerät ein, wenn die Anzeige [Power] (Ein/Aus) nicht leuchtet.

Wenn die Anzeige [Power] (Ein/Aus) grün blinkt, wird das Gerät gerade initialisiert. Warten Sie, bis die Anzeige [Power] (Ein/Aus) nicht mehr blinkt und grün leuchtet.

Wenn die [Alarm]-Anzeige orange leuchtet, ist unter Umständen ein Fehler im Gerät aufgetreten. Ausführliche Anweisungen zum Beheben des Fehlers finden Sie unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Die Anschlusseinstellung im Drucker stimmt nicht mit der Computerschnittstelle überein, an die das Gerät tatsächlich angeschlossen ist.

Überprüfen Sie die Einstellungen für den Druckeranschluss.

* In der folgenden Anweisung steht "XXX" für Ihren Gerätenamen.

(1) Melden Sie sich mit Administratorrechten am Benutzerkonto an.

(2) Klicken Sie auf [Control Panel/Systemsteuerung] und anschließend auf [Printer/Drucker] unter [Hardware and Sound/Hardware und Sound].

Klicken Sie in Windows XP auf [Control Panel/Systemsteuerung] > [Printers and other Hardware/Drucker und andere Hardware] > [Printers and Faxes/Drucker und Faxgeräte].

Klicken Sie in Windows 2000 auf [Control Panel/Systemsteuerung] und dann auf [Printers/Drucker].

(3) Klicken Sie auf das Symbol [Canon XXX Printer/Canon XXX Drucker].

(4) Wählen Sie [Set printer properties/Druckereigenschaften festlegen] auf der Befehlsleiste.

Öffnen Sie in anderen Windows-Betriebssystemen als Vista das Menü [File/Datei], und wählen Sie [Properties/Eigenschaften].

(5) Klicken Sie auf die Registerkarte [Ports/Anschlüsse], um die Einstellungen für den Druckeranschluss zu überprüfen.

Stellen Sie sicher, dass der Anschluss USBnnn (wobei "n" für eine Zahl steht) mit [Canon XXX Printer/Canon XXX Drucker] in der Spalte [Printer/Drucker] für [Print to the following port(s)/Auf folgenden Anschlüssen drucken] ausgewählt ist.

Installieren Sie bei falscher Anschlusseinstellung die MP-Treiber erneut, oder ändern Sie die Anschlusseinstellung entsprechend der verwendeten Schnittstelle.

Das Gerät ist nicht ordnungsgemäß angeschlossen.

Stellen Sie sicher, dass das USB-Kabel zwischen Ihrem Gerät und dem Computer richtig angeschlossen ist.

Wenn Sie einen USB-Hub oder ein ähnliches Gerät verwenden, entfernen Sie es, und schließen Sie das Gerät direkt an den Computer an. Wiederholen Sie anschließend den Druckvorgang. Wenn der Druckvorgang normal gestartet wird, liegt ein Problem mit dem Verteilergerät vor.

Wenden Sie sich für weitere Informationen an den Verkäufer des Verteilergeräts.

Es besteht auch die Möglichkeit, dass das Problem durch das USB-Kabel verursacht wird. Tauschen Sie das USB-Kabel aus, und wiederholen Sie den Druckvorgang.

Die MP-Treiber wurden nicht korrekt installiert.

Die MP-Treiber wurden möglicherweise nicht korrekt installiert. Deinstallieren Sie sie entsprechend den Anweisungen im Online-Handbuch Druckerhandbuch für PCs, und installieren Sie sie danach erneut anhand der Anweisungen in der Einfachen Installationsanleitung.

Der Druckeranschluss ist nicht richtig konfiguriert.

Befolgen Sie die nachfolgenden Schritte, um den Status des Druckeranschlusses zu überprüfen.

(1) Klicken Sie auf [Control Panel/Systemsteuerung], [Hardware and Sound/Hardware und Sound] und anschließend auf [Device Manager/Geräte-Manager].

Wenn der Bildschirm [User Account Control/Benutzerkontensteuerung] angezeigt wird, befolgen Sie die Anweisungen am Bildschirm.

Klicken Sie in Windows XP auf [Control Panel/Systemsteuerung], [Performance and Maintenance/Leistung und Wartung], [System], und klicken Sie dann auf [Device Manager/Geräte-Manager] auf der Registerkarte [Hardware].

Klicken Sie in Windows 2000 auf [Control Panel/Systemsteuerung], [System], und klicken Sie dann auf [Device Manager/Geräte-Manager] auf der Registerkarte [Hardware].

(2) Doppelklicken Sie auf [Universal Serial Bus controllers/USB-Controller] und dann auf [USB Printing Support/USB-Druckerunterstützung].

(3) Klicken Sie auf die Registerkarte [General/Allgemein], und überprüfen Sie, ob es bei dem Gerät Anzeichen für ein Problem gibt.

[Error No.:/Fehler-Nr.:] 300 wird angezeigt

Ursache

Maßnahme

Das Gerät ist nicht bereit.

Stellen Sie sicher, dass die Anzeige [Power] (Ein/Aus) grün leuchtet.

Schalten Sie das Gerät ein, wenn die Anzeige [Power] (Ein/Aus) nicht leuchtet.

Wenn die Anzeige [Power] (Ein/Aus) grün blinkt, wird das Gerät gerade initialisiert. Warten Sie, bis die Anzeige [Power] (Ein/Aus) nicht mehr blinkt und grün leuchtet.

Wenn die [Alarm]-Anzeige orange leuchtet, ist unter Umständen ein Fehler im Gerät aufgetreten. Ausführliche Anweisungen zum Beheben des Fehlers finden Sie unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Das Gerät ist nicht ordnungsgemäß angeschlossen.

Stellen Sie sicher, dass das USB-Kabel zwischen Ihrem Gerät und dem Computer richtig angeschlossen ist.

Wenn Sie einen USB-Hub oder ein ähnliches Gerät verwenden, entfernen Sie es, und schließen Sie das Gerät direkt an den Computer an. Wiederholen Sie anschließend den Druckvorgang. Wenn der Druckvorgang normal gestartet wird, liegt ein Problem mit dem Verteilergerät vor.

Wenden Sie sich für weitere Informationen an den Verkäufer des Verteilergeräts.

Es besteht auch die Möglichkeit, dass das Problem durch das USB-Kabel verursacht wird. Tauschen Sie das USB-Kabel aus, und wiederholen Sie den Druckvorgang.

Ihr Gerät ist im Dialogfeld [Print/Drucken] unter [Printer/Drucker] nicht ausgewählt.

Ihr Gerät ist im Dialogfeld [Print/Drucken] unter [Printer/Drucker] nicht ausgewählt.

Falls der Gerätename Ihres Druckers unter [Printer/Drucker] nicht angezeigt wird, befolgen Sie die unten stehenden Anweisungen, um zu überprüfen, ob der Treiber für das Gerät auf dem Computer installiert ist.

(1) Wählen Sie [Print & Fax Preferences/Systemeinstellung Drucken & Faxen] unter [Printer/Drucker] aus.

Wählen Sie bei Verwendung von Mac OS X 10.2.8 oder 10.3.x die Option [Edit Printer List/Druckerliste bearbeiten] unter [Printer/Drucker] aus.

(2) Stellen Sie sicher, dass der Gerätename Ihres Druckers in der Druckerliste ausgewählt ist und das Kontrollkästchen aktiviert ist.

Vergewissern Sie sich bei Verwendung von Mac OS X 10.2.8, dass der Gerätename Ihres Druckers unter [Printer List/Druckerliste] angezeigt wird.

(3) Falls der Gerätename nicht angezeigt wird, klicken Sie auf [Add(+)/Hinzufügen(+)], um das Gerät hinzuzufügen.

Falls Sie das Gerät nicht hinzufügen können, befolgen Sie die Anweisungen in der Einfachen Installationsanleitung zum erneuten Installieren der MP-Treiber.

[Error No.:/Fehler-Nr.:] 1700/1710 wird angezeigt

Ursache

Maßnahme

Der Tintenauffangbehälter ist fast voll.

Siehe "<REQ. SERVICE SOON> (SERVICE BALD ERFORD.)" (MP220 series) oder "E, 8" (Der Tintenauffangbehälter ist fast voll) (MP210 series) unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

[Error No.:/Fehler-Nr.:] 2001 wird angezeigt

Ursache

Maßnahme

Keine Reaktion von der angeschlossenen Digitalkamera bzw. dem angeschlossenen Digitalvideocamcorder / Die angeschlossene Digitalkamera bzw. der angeschlossene Digitalcamcorder ist mit diesem Gerät nicht kompatibel.

Siehe "<INCOMPATIBLE CAMERA> (KAMERA NICHT GEFUND.)" (MP220 series) oder "E, 9" (Die angeschlossene Digitalkamera bzw. der angeschlossene Digitalcamcorder ist nicht mit diesem Gerät kompatibel.) (MP210 series) unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

[Error No.:/Fehler-Nr.:] 2002 wird angezeigt

Ursache

Maßnahme

Ein PictBridge-kompatibles Gerät ist über einen USB-Hub mit dem Drucker verbunden.

Siehe "<UNSUPPORTED USB HUB> (USB-HUB N. UNTERSTÜ.)" (MP220 series) oder "E, 1, 9" (Ein PictBridge-kompatibles Gerät ist über einen USB-Hub mit dem Drucker verbunden) (MP210 series) unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Sonstige Fehlermeldungen

Ursache

Maßnahme

Eine der folgenden Windows-Fehlermeldungen wird außerhalb des Druckerstatusmonitors angezeigt.

"Could not spool successfully due to insufficient disk space/Spool-Vorgang konnte aufgrund von unzureichendem Festplattenspeicher nicht ausgeführt werden"

Geben Sie Festplattenspeicher frei, indem Sie nicht mehr benötigte Dateien löschen.

"Could not spool successfully due to insufficient memory/Spool-Vorgang konnte aufgrund von unzureichendem Arbeitsspeicher nicht ausgeführt werden"

Vergrößern Sie die verfügbare Speicherkapazität, indem Sie andere ausgeführte Anwendungen schließen.

Wenn Sie weiterhin nicht drucken können, starten Sie den Computer neu, und versuchen Sie es erneut.

"Printer driver could not be found/Druckertreiber konnte nicht gefunden werden"

Deinstallieren Sie die MP-Treiber entsprechend den Anweisungen im Online-Handbuch Druckerhandbuch für PCs, und installieren Sie sie anschließend neu.

"Could not print Application name - File name/Druck nicht möglich Name der Anwendung - Name der Datei"

Versuchen Sie erneut, den Druckauftrag auszuführen, sobald der aktuelle Auftrag abgeschlossen ist.


Windows-spezifische Probleme

Der Druckerstatusmonitor wird nicht angezeigt

Ursache

Maßnahme

Bidirektionale Unterstützung ist nicht aktiviert.

Vergewissern Sie sich, dass die bidirektionale Unterstützung aktiviert ist.

(1) Melden Sie sich mit Administratorrechten am Benutzerkonto an.

(2) Klicken Sie auf [Control Panel/Systemsteuerung] und anschließend auf [Printer/Drucker] unter [Hardware and Sound/Hardware und Sound].

Klicken Sie in Windows XP auf [Control Panel/Systemsteuerung] > [Printers and other Hardware/Drucker und andere Hardware] > [Printers and Faxes/Drucker und Faxgeräte].

Klicken Sie in Windows 2000 auf [Control Panel/Systemsteuerung] und dann auf [Printers/Drucker].

(3) Klicken Sie auf das Symbol [Canon XXX Printer/Canon XXX Drucker] (wobei "XXX" für den Gerätenamen Ihres Druckers steht).

(4) Wählen Sie [Set printer properties/Druckereigenschaften festlegen] auf der Befehlsleiste.

Öffnen Sie in anderen Windows-Betriebssystemen als Vista das Menü [File/Datei], und wählen Sie [Properties/Eigenschaften].

(5) Aktivieren Sie auf der Registerkarte [Ports/Anschlüsse] für diesen Drucker das Kontrollkästchen [Enable bidirectional support/Bidirektionale Unterstützung aktivieren].

Weitere Informationen finden Sie in der [Windows Help/Windows-Hilfe].

Der Druckerstatusmonitor ist nicht aktiviert.

Stellen Sie sicher, dass im Menü [Option/Optionen] des Druckerstatusmonitors die Option [Enable Status Monitor/Statusmonitor aktivieren] ausgewählt ist.

(1) Öffnen Sie das Dialogfeld für die Druckereigenschaften.

Siehe Direktes Öffnen des Dialogfelds für die Druckereigenschaften über die Systemsteuerung.

(2) Klicken Sie auf der Registerkarte [Maintenance/Wartung] auf [View Printer Status/Druckerstatus anzeigen].

(3) Aktivieren Sie das Kontrollkästchen [Enable Status Monitor/Statusmonitor aktivieren] im Menü [Option/Optionen].


Fehlermeldung wird auf PictBridge-kompatiblem Gerät angezeigt

Im Folgenden werden mögliche Fehler aufgeführt, die auftreten können, wenn Sie direkt von einem PictBridge-kompatiblen Gerät drucken, sowie die betreffenden Gegenmaßnahmen.

Hinweis

In diesem Abschnitt werden Fehler erläutert, die auf PictBridge-kompatiblen Geräten von Canon angezeigt werden.

Die Fehlermeldungen und Vorgehensweisen können je nach PictBridge-kompatiblem Gerät unterschiedlich sein.

Bei Fehlern, die auf einem nicht von Canon stammenden PictBridge-kompatiblen Gerät angezeigt werden, müssen Sie die Meldung auf der LCD-/LED-Anzeige prüfen, um den Fehler zu beheben. Ausführliche Informationen hierzu finden Sie unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

Weitere Informationen zu den Fehlern, die auf dem PictBridge-kompatiblen Gerät angezeigt werden, und zu Lösungsmöglichkeiten finden Sie außerdem im Handbuch des Geräts. Wenden Sie sich bei anderen Problem mit einem PictBridge-kompatiblen Gerät an den Hersteller.

Fehlermeldung auf PictBridge-kompatiblem Gerät

Maßnahme

"[Printer in use/Druckvorgang läuft]"

Wenn das Gerät mithilfe des Computers druckt oder sich gerade im Aufwärmprozess befindet, müssen Sie warten, bis der Vorgang abgeschlossen ist. Wenn das Gerät druckbereit ist, wird automatisch mit dem Ausdruck begonnen.

Beim ersten Druckvorgang nach der Änderung des Medientyps wird unter Umständen eine Meldung auf der LCD-Anzeige des Geräts angezeigt, die Sie dazu auffordert, die Position des Papierstärkehebels zu prüfen. Überprüfen Sie bei Anzeige dieser Meldung die Position des Papierstärkehebels, und drücken Sie die Taste [OK] am Gerät.

"[No paper/Kein Papier mehr]"

Legen Sie Papier in das hintere Fach, und wählen Sie [Continue/Weiter]* im Display des PictBridge-kompatiblen Geräts.

* Zum Fortsetzen des Druckvorgangs können Sie am Drucker die Taste [OK] drücken, statt die Option [Continue/Weiter] an der Kamera auszuwählen.

"[Paper jam/Papierstau]"

Wählen Sie im Display des PictBridge-kompatiblen Geräts die Option [Stop/Stopp], um den Druckvorgang abzubrechen.

Entfernen Sie das gestaute Papier, legen Sie neues Papier ein, drücken Sie die Taste [OK] am Gerät, und starten Sie den Druckvorgang erneut.

"[Printer cover open/Druckerabdeckung offen]"

Schließen Sie die Scaneinheit (Druckerabdeckung) am Gerät.

"[No print head/Kein Druckkopf]"

Die FINE-Tintenpatrone (FINE Cartridge) ist nicht eingesetzt oder möglicherweise nicht mit diesem Gerät kompatibel.

Einzelheiten zum Beheben dieses Fehlers finden Sie unter "<CHECK INK> (TINTE PRÜFEN) U051/U052/U053/U059" (MP220 series) oder "E, 4/E, 5" (Die FINE-Tintenpatrone (FINE Cartridge) wird nicht erkannt) (MP210 series) unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

"[Waste tank full/Tintenauffangbehälter voll]"/

"[Ink absorber full/Tintenauffangbehälter voll]"

Der Tintenauffangbehälter ist fast voll.

Einzelheiten zum Beheben dieses Fehlers finden Sie unter "<REQ. SERVICE SOON> (SERVICE BALD ERFORD.)" (MP220 series) oder "E, 8" (Der Tintenauffangbehälter ist fast voll) (MP210 series) unter Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

"[No ink/Keine Tinte mehr]"/

"[Ink cassette error/Fehler im Farbband]"

Es ist möglicherweise keine Tinte mehr in der FINE-Tintenpatrone (FINE Cartridge) vorhanden.

Die FINE-Tintenpatrone (FINE Cartridge) ist unter Umständen nicht korrekt eingesetzt oder nicht mit diesem Gerät kompatibel.

Prüfen Sie die Fehlermeldung in der LCD-/LED-Anzeige, und treffen Sie die entsprechende Maßnahme zur Behebung des Fehlers.

Siehe Eine Fehlermeldung wird auf der LCD-/LED-Anzeige ausgegeben.

"[Hardware Error/Hardware Fehler]"

Es sind Fehler bei den FINE-Tintenpatronen (FINE Cartridges) aufgetreten. Tauschen Sie die FINE-Tintenpatrone (FINE Cartridge) aus. Siehe Austauschen von FINE-Tintenpatronen (FINE Cartridges).

"[Printer error/Drucker Fehler]"

Möglicherweise ist ein Fehler aufgetreten, der eine Wartung erforderlich macht. (Die Anzeige [Power] (Ein/Aus) und die [Alarm]-Anzeige blinken abwechselnd grün bzw. orange.)

Entfernen Sie das USB-Kabel zwischen Drucker und PictBridge-kompatiblem Gerät, schalten Sie den Drucker aus, und ziehen Sie das Netzkabel des Druckers aus der Steckdose. Schließen Sie den Drucker nach einer Weile wieder an, schalten Sie ihn ein, und verbinden Sie das PictBridge-kompatible Gerät erneut mit dem Drucker.

Wenn der Fehler erneut auftritt, wenden Sie sich an den Kundendienst von Canon.


Druck von einem Foto-Indexblatt nicht möglich (MP220 series)

Ursache

Maßnahme

<SCAN ERROR> (SCANNERFEHLER) wird angezeigt.

Prüfen Sie, ob das Foto-Indexblatt in der richtigen Position und Ausrichtung auf die Glasauflagefläche gelegt wurde.

Stellen Sie sicher, dass die Glasauflagefläche und das Foto-Indexblatt nicht verschmutzt sind.

Vergewissern Sie sich, dass alle erforderlichen Kreise auf dem Foto-Indexblatt ausgefüllt sind. Wenn die Kreise mit einem zu hellen Stift markiert wurden, können die Einstellungen möglicherweise nicht gelesen werden.

Siehe Drucken mit dem Foto-Indexblatt.


Speicherkarte kann nicht entfernt werden (MP220 series)

Ursache

Maßnahme

Eine Speicherkarte des Typs miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo oder RS-MMC wurde ohne Spezialadapter in das Gerät eingesetzt.

Wenden Sie sich in diesem Fall an den Canon Kundendienst.

Wichtig

Versuchen Sie nicht, die Speicherkarte mit einem dünnen Gegenstand oder einer Pinzette zu entfernen. Das Gerät könnte dabei beschädigt werden.


Probleme beim Scannen

ScanGear startet nicht

Ursache

Maßnahme

Der Scannertreiber (ScanGear) wurde nicht installiert.

Befolgen Sie die Anweisungen in der Einfachen Installationsanleitung zum erneuten Installieren der MP-Treiber.

Andere Scanprobleme

Informationen hierzu finden Sie im Scanner-Handbuch (Online-Handbuch).


Wenn das Problem weiterhin besteht

Wenn Sie das Problem mit den Hinweisen in diesem Kapitel nicht beheben können, wenden Sie sich an den Händler des Geräts oder an den Kundendienst von Canon.

Die Mitarbeiter des Kundendiensts von Canon sind darin geschult, technischen Support zur Zufriedenheit der Kunden anzubieten.

Vorsicht

Wenn das Gerät ungewöhnliche Geräusche oder Gerüche entwickelt oder Rauch entsteht, schalten Sie es sofort aus. Ziehen Sie den Netzstecker aus der Steckdose, und wenden Sie sich an den Händler oder an den Kundendienst von Canon. Versuchen Sie niemals, das Gerät selbst zu reparieren oder auseinander zu nehmen.

Versuche der eigenmächtigen Reparatur oder Demontage des Geräts durch den Kunden führen zu einem Erlöschen jeglicher Gewährleistung, unabhängig vom Ablaufdatum der Gewährleistung.

Halten Sie folgende Daten bereit, bevor Sie sich an den Kundendienst von Canon wenden:

Produktname: PIXMA XXX (wobei "XXX" für den Gerätenamen Ihres Druckers steht)

* Den Gerätenamen finden Sie über der LCD-/LED-Anzeige und auf dem Deckblatt der Kurzanleitung.

Seriennummer: siehe Etikett im Gerät

Ausführliche Beschreibung des Problems

Eigene Maßnahmen zum Beheben des Problems sowie Ergebnisse dieser Maßnahmen