MP220 series Οδηγός εκτύπωσης από υπολογιστή
MA-3179-V1.00
Βρείτε τις διαδικασίες λειτουργίας με βάση την εργασία που θέλετε να εκτελέσετε

Βασική εκτύπωση

Εκτύπωση με εύκολη ρύθμιση

Ορισμός μεγέθους σελίδας και προσανατολισμού

Διάφορες μέθοδοι εκτύπωσης

Ορισμός του αριθμού αντιτύπων και της σειράς εκτύπωσης

Καθορισμός του περιθωρίου συρραφής

Εκτύπωση χωρίς περίγραμμα

Εκτύπωση με προσαρμογή στη σελίδα

Εκτύπωση βάσει κλίμακας

Εκτύπωση διάρθρωσης σελίδας

Εκτύπωση αφίσας

Εκτύπωση φυλλαδίου

Εκτύπωση διπλής όψης

Εκτύπωση σφραγίδας/φόντου

Εκτύπωση φακέλου

Εμφάνιση των αποτελεσμάτων εκτύπωσης πριν από την εκτύπωση

Ορισμός των διαστάσεων του χαρτιού (Προσαρμοσμένο μέγεθος)

Αλλάζοντας την ποιότητα εκτύπωσης και διορθώνοντας τα δεδομένα εικόνας

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Μονόχρωμη εκτύπωση έγχρωμου εγγράφου

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας

Προσομοίωση εικόνας

Αναπαράσταση δεδομένων εικόνας με ένα χρώμα

Παρουσίαση δεδομένων εικόνας με ζωντανά χρώματα

Εξομάλυνση ακανόνιστων περιγραμμάτων

Αλλαγή των ιδιοτήτων χρωμάτων για βελτίωση του χρωματισμού

Μείωση ψηφιακού θορύβου

Αλλαγή των ρυθμίσεων εκτύπωσης

Αλλαγή των επιλογών εκτύπωσης

Αποθήκευση ενός προφίλ εκτύπωσης

Συντήρηση και αλλαγή ρυθμίσεων

Καθαρισμός των κεφαλών εκτύπωσης

Καθαρισμός κυλίνδρων τροφοδοσίας χαρτιού

Ευθυγράμμιση θέσης της κεφαλής εκτύπωσης

Έλεγχος ακροφυσίων των κεφαλών εκτύπωσης

Εσωτερικός καθαρισμός του εκτυπωτή

Ρύθμιση κασέτας μελάνης

Διαχείριση ενέργειας εκτυπωτή

Μείωση του θορύβου του εκτυπωτή/Αθόρυβη λειτουργία

Αλλαγή της κατάστασης λειτουργίας εκτυπωτή

Επισκόπηση του προγράμματος οδήγησης του εκτυπωτή

Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ

Παρακολούθηση κατάστασης Canon IJ

Προεπισκόπηση Canon IJ

Ενημέρωση του προγράμματος οδήγησης εκτυπωτή

Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers

Κατάργηση εγκατάστασης των προγραμμάτων οδήγησης MP Drivers

Πριν από την εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Παράρτημα

Διαγραφή ανεπιθύμητων εργασιών εκτύπωσης

Σύνδεση του εκτυπωτή με το δίκτυο

Κατάργηση εγκατάστασης ηλεκτρονικών εγχειριδίων χρήσης


Παράρτημα

Διαγραφή ανεπιθύμητων εργασιών εκτύπωσης

Σύνδεση του εκτυπωτή με το δίκτυο

Κατάργηση εγκατάστασης ηλεκτρονικών εγχειριδίων χρήσης


Ευθυγράμμιση θέσης της κεφαλής εκτύπωσης

Η λειτουργία Ευθυγράμμιση κεφαλής εκτύπωσης σας επιτρέπει να διορθώνετε τις θέσεις εγκατάστασης των κεφαλών εκτύπωσης, διορθώνοντας κατά συνέπεια τα μη ευθυγραμμισμένα χρώματα και γραμμές.

Η διαδικασία για την εκτέλεση της λειτουργίας Ευθυγράμμιση κεφαλής εκτύπωσης είναι η εξής:

Ευθυγράμμιση κεφαλής εκτύπωσης

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο Ευθυγράμμιση κεφαλής εκτύπωσης στην καρτέλα Συντήρηση.

Ανοίγει το παράθυρο διαλόγου Έναρξη ευθυγράμμισης κεφαλής εκτύπωσης.

2. Ορίστε τη θέση του ρυθμιστικού πάχους χαρτιού στα αριστερά και τοποθετήστε δύο φύλλα απλού χαρτιού μεγέθους Α4 ή Letter στην πίσω θήκη.

3. Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και κάντε κλικ στην επιλογή Ευθυγράμμιση κεφαλής εκτύπωσης.

Συμβουλή

Για να ελέγξετε την τρέχουσα ρύθμιση πριν προσαρμόσετε τη θέση της κεφαλής εκτύπωσης, κάντε κλικ στο κουμπί Τιμή ευθυγράμμισης εκτύπωσης.

4. Ακολουθήστε τις οδηγίες που παρέχονται στο μήνυμα.

5. Ανοίγει το παράθυρο διαλόγου Ευθυγράμμιση κεφαλής εκτύπωσης.

Επιλέξτε τους αριθμούς των μοτίβων με τις λιγότερες λωρίδες στα αντίστοιχα πλαίσια.
Εάν κάνετε κλικ στα μοτίβα με τις λιγότερες λωρίδες στο παράθυρο προεπισκόπησης, οι αριθμοί τους θα εισαχθούν αυτόματα στα αντίστοιχα πλαίσια.

Συμβουλή

Εάν εξετάσετε τα αποτελέσματα της εκτύπωσης και εξακολουθείτε να μην μπορείτε να προσδιορίσετε ποιο μοτίβο έχει τις λιγότερες λωρίδες, ανατρέξτε στο εγχειρίδιο του εκτυπωτή σας.

6. Αφού εισαγάγετε όλες τις απαραίτητες τιμές, κάντε κλικ στο κουμπί ΟΚ.

7. Στη συνέχεια, θα εκτυπωθεί το δεύτερο χαρτί του μοτίβου ευθυγράμμισης κεφαλών.

Ακολουθήστε τις οδηγίες που παρέχονται στο μήνυμα.


Οδηγίες χρήσης

Το παρόν πρόγραμμα οδήγησης εκτυπωτή υπόκειται στους εξής περιορισμούς. Λαμβάνετε υπόψη σας τα παρακάτω σημεία όταν χρησιμοποιείτε το πρόγραμμα οδήγησης εκτυπωτή.

Περιορισμοί για το πρόγραμμα οδήγησης εκτυπωτή

Με ορισμένες εφαρμογές, ενδέχεται η ρύθμιση Αντίτυπα στην καρτέλα Διαμόρφωση σελίδας του προγράμματος οδήγησης εκτυπωτή να μην είναι ενεργοποιημένη.
Σε αυτήν την περίπτωση, χρησιμοποιήστε τη ρύθμιση αντιτύπων στο παράθυρο διαλόγου εκτύπωσης του λογισμικού εφαρμογής.

Εάν η επιλεγμένη Γλώσσα στο παράθυρο διαλόγου Πληροφορίες δεν αντιστοιχεί στη γλώσσα του περιβάλλοντος εργασίας χρήστη του λειτουργικού συστήματος, η οθόνη του προγράμματος οδήγησης ενδέχεται να μην προβάλλεται σωστά.

Μην αλλάξετε τα στοιχεία της καρτέλας Για προχωρημένους στις ιδιότητες εκτυπωτή. Εάν αλλάξετε οποιοδήποτε από αυτά τα στοιχεία, δε θα μπορείτε να χρησιμοποιείτε σωστά τις εξής λειτουργίες.
Επίσης, αν επιλεγεί Έξοδος σε αρχείο στο παράθυρο διαλόγου Εκτύπωση του λογισμικού εφαρμογής και με εφαρμογές που δεν επιτρέπουν την ουρά EMF, όπως το Adobe Photoshop LE και το MS Photo Editor, οι παρακάτω λειτουργίες δε θα είναι ενεργές.

- Προεπισκόπηση πριν από την εκτύπωση στην καρτέλα Κύριες ρυθμίσεις

- Μείωση μεγέθους των δεδομένων ουράς εκτύπωσης στο παράθυρο διαλόγου Επιλογές εκτύπωσης

- Εκτύπωση διάρθρωσης σελίδας, Εκτύπωση αφίσας, Εκτύπωση φυλλαδίου, Εκτύπωση διπλής όψης, Εκτύπωση από την τελευταία σελίδα και Συρραφή στην καρτέλα Διαμόρφωση σελίδας

Καθώς η ανάλυση στο παράθυρο προεπισκόπησης διαφέρει από την ανάλυση εκτύπωσης, το κείμενο και οι γραμμές στο παράθυρο προεπισκόπησης ενδέχεται να διαφέρουν από το πραγματικό αποτέλεσμα εκτύπωσης.

Σε ορισμένες εφαρμογές, η εκτύπωση διαιρείται σε πολλές εργασίες εκτύπωσης.
Για να ακυρώσετε την εκτύπωση, διαγράψτε όλες τις διαιρεμένες εργασίες εκτύπωσης.

Εάν τα δεδομένα της εικόνας δεν έχουν εκτυπωθεί σωστά, εμφανίστε το παράθυρο διαλόγου Επιλογές εκτύπωσης από την καρτέλα Διαμόρφωση σελίδας και αλλάξτε τη ρύθμιση Απενεργοποίηση του ICM που απαιτεί το λογισμικό της εφαρμογής (Disable ICM required from the application software). Ίσως με αυτόν τον τρόπο να επιλυθεί το πρόβλημα.

Τα παράθυρα του λογισμικού ενδέχεται να μην εμφανίζονται σωστά στα Windows Vista, εάν έχει επιλεγεί η ρύθμιση Μεγαλύτερη κλίμακα για τις γραμματοσειρές. Εάν θέλετε να εμφανίζονται τα παράθυρα με τις γραμματοσειρές στις οποίες έχει επιλεγεί Μεγαλύτερη κλίμακα, ορίστε το θέμα της επιφάνειας εργασίας ως Κλασικά Windows, με τον ακόλουθο τρόπο:

1. Επιλέξτε Πίνακας Ελέγχου από το μενού Έναρξη.

2. Επιλέξτε Εμφάνιση και Εξατομίκευση -> Εξατομίκευση -> Θέμα.
Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις θέματος.

3. Στο παράθυρο διαλόγου Ρυθμίσεις θέματος, κάντε κλικ στην καρτέλα Θέματα και επιλέξτε Κλασικά Windows από τη λίστα Θέμα.

4. Κάντε κλικ στο κουμπί OK.

Η επιφάνεια εργασίας αλλάζει σε οθόνη Κλασικών Windows.

Η υποδοχή κάρτας (κάρτα μνήμης) στον εκτυπωτή ενδέχεται να καταστεί μη προσβάσιμη. Σε αυτές τις περιπτώσεις, θα πρέπει να κάνετε επανεκκίνηση του εκτυπωτή ή να τον απενεργοποιήσετε και να συνδέσετε ξανά το καλώδιο USB.

Επισημάνσεις σχετικά με εφαρμογές

Υπάρχουν οι εξής περιορισμοί στο Microsoft Word (Microsoft Corporation).

- Εάν το Microsoft Word έχει τις ίδιες λειτουργίες εκτύπωσης με το πρόγραμμα οδήγησης εκτυπωτή, χρησιμοποιήστε το Word για να τις ορίσετε.

- Κατά την επιλογή Εκτύπωση βάσει κλίμακας, Εκτύπωση με προσαρμογή στη σελίδα ή Εκτύπωση διάρθρωσης σελίδας από τη λίστα Διάρθρωση σελίδας στην καρτέλα Διαμόρφωση σελίδας, η επιλεγμένη λειτουργία εκτύπωσης ενδέχεται να μην είναι αποτελεσματική, ανάλογα με την έκδοση του Word.
Εάν συμβεί αυτό, ακολουθήστε την παρακάτω διαδικασία.

1. Ανοίξτε το παράθυρο διαλόγου Εκτύπωση του Word.

2. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης εκτυπωτή, ορίστε τη Διάρθρωση σελίδας στην καρτέλα Διαμόρφωση σελίδας και κάντε κλικ στο OK.

3. Χωρίς να ξεκινήσει η εκτύπωση, κλείστε το παράθυρο διαλόγου Εκτύπωση.

4. Ανοίξτε πάλι το παράθυρο διαλόγου Εκτύπωση του Word.

5. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης εκτυπωτή και κάντε κλικ πάλι στο κουμπί OK.

6. Ξεκινήστε την εκτύπωση.

Κατά την εκτύπωση από τον Internet Explorer 7.0, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου προειδοποίησης ασφαλείας. Σε αυτές τις περιπτώσεις, κάντε κλικ στο κουμπί Αποδοχή για να συνεχίσετε. Επιλέξτε το πλαίσιο ελέγχου Να μην εμφανιστεί ξανά η προειδοποίηση για αυτό το πρόγραμμα, πριν κάνετε κλικ στο κουμπί Αποδοχή για να γίνει γίνεται απόκρυψη του παραθύρου διαλόγου προειδοποίησης από την επόμενη φορά.

Illustrator/Adobe Systems Inc.
Αν ενεργοποιηθεί η λειτουργία Εκτύπωση Bitmap, η εκτύπωση ενδέχεται να χρειαστεί λίγη ώρα ή ορισμένα δεδομένα ενδέχεται να μην εκτυπωθούν. Εκτυπώστε αφού απενεργοποιήσετε το πλαίσιο ελέγχου Εκτύπωση Bitmap στο παράθυρο διαλόγου Εκτύπωση.

Συμβουλή

Για άλλους περιορισμούς, ανατρέξτε στο αρχείο ReadMe που παρέχεται με το πρόγραμμα οδήγησης εκτυπωτή.


Αποθήκευση δεδομένων εικόνας που θα χρησιμοποιηθούν ως φόντο

Η δυνατότητα αυτή δεν είναι διαθέσιμη όταν χρησιμοποιείται πρόγραμμα οδήγησης εκτυπωτή 64-bit.

Μπορείτε να επιλέξετε ένα αρχείο bitmap και να το αποθηκεύσετε ως φόντο. Μπορείτε επίσης να αλλάξετε και να καταχωρήσετε μερικές από τις ρυθμίσεις ενός ήδη υπάρχοντος φόντου. Μπορείτε να διαγράψετε ένα φόντο που δεν χρειάζεστε οποιαδήποτε στιγμή.

Η διαδικασία καταχώρησης των δεδομένων εικόνας που θα χρησιμοποιηθούν ως φόντο είναι η εξής:

Καταχώρηση δεδομένων εικόνας που θα χρησιμοποιηθούν ως φόντο

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Ανοίγει το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background).

εικόνα: Παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background)

2. Κάντε κλικ στο κουμπί Επιλογή φόντου... (Select Background...).

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις φόντου (Background Settings).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις φόντου (Background Settings)

3. Κάντε κλικ στο κουμπί Επιλογή αρχείου... (Select File...).

Ανοίγει το παράθυρο διαλόγου Άνοιγμα.

4. Επιλέξτε τα δεδομένα εικόνας προορισμού (αρχείο bitmap) και πατήστε Άνοιγμα.

5. Εάν είναι απαραίτητο, εφαρμόστε τις παρακάτω ρυθμίσεις, ενώ προβάλλεται το παράθυρο προεπισκόπησης:

Μέθοδος διάρθρωσης (Layout Method)

Επιλέξτε τον τρόπο τοποθέτησης των δεδομένων της εικόνας φόντου.
Όταν έχει γίνει η επιλογή Προσαρμογή, μπορείτε να ορίσετε συνιστώσες για τη Θέση X (X-Position) και τη Θέση Y (Y-Position).
Μπορείτε επίσης να αλλάξετε τη θέση του φόντου σύροντας την εικόνα στο παράθυρο προεπισκόπησης.

Ένταση (Intensity)

Επιλέξτε την ένταση των χρωμάτων για τα δεδομένα εικόνας φόντου με το ρυθμιστικό Ένταση (Intensity). Για να δώσετε πιο ανοικτό χρώμα στο φόντο, μετακινήστε το ρυθμιστικό προς τα αριστερά. Για να δώσετε πιο σκούρο χρώμα στο φόντο, μετακινήστε το ρυθμιστικό προς τα δεξιά. Για να εκτυπώσετε το φόντο με την αρχική ένταση bitmap, μετακινήστε το ρυθμιστικό στην τελευταία θέση δεξιά.

6. Κάντε κλικ στην καρτέλα Αποθήκευση ρυθμίσεων (Save settings) και πληκτρολογήστε έναν τίτλο στο πλαίσιο Τίτλος.

7. Κάντε κλικ στο κουμπί Αποθήκευση.

8. Κάντε κλικ στο κουμπί ΟΚ (OK) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

9. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) ανοίγει πάλι.
Ο καταχωρημένος τίτλος εμφανίζεται στη λίστα Φόντο (Background).

Αλλαγή και αποθήκευση μερικών ρυθμίσεων φόντου

1. Επιλέξτε το πλαίσιο ελέγχου Φόντο (Background) στο παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) και στη συνέχεια επιλέξτε τον τίτλο του φόντου που θέλετε να τροποποιήσετε από τη λίστα Φόντο (Background).

2. Κάντε κλικ στο κουμπί Επιλογή φόντου... (Select Background...).

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις φόντου (Background Settings).

3. Εάν είναι απαραίτητο, ορίστε τις ρυθμίσεις Μέθοδος διάρθρωσης (Layout Method) και Ένταση (Intensity), ενώ προβάλλετε το παράθυρο προεπισκόπησης.

4. Κάντε κλικ στην καρτέλα Αποθήκευση ρυθμίσεων (Save settings).

5. Κάντε κλικ στο κουμπί Αποθήκευση αντικατάστασης.

Εάν θέλετε να αποθηκεύσετε το φόντο με διαφορετικό τίτλο, πληκτρολογήστε έναν νέο τίτλο στο πλαίσιο Τίτλος και κάντε κλικ στο κουμπί Αποθήκευση.

6. Κάντε κλικ στο κουμπί ΟΚ (OK) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

7. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) ανοίγει πάλι.
Ο καταχωρημένος τίτλος εμφανίζεται στη λίστα Φόντο (Background).

Διαγραφή ενός φόντου που δεν είναι απαραίτητο

1. Κάντε κλικ στο κουμπί Επιλογή φόντου... (Select Background...) του παραθύρου διαλόγου Σφραγίδα/Φόντο (Stamp/Background).

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις φόντου (Background Settings).

2. Κάντε κλικ στην καρτέλα Αποθήκευση ρυθμίσεων (Save settings).

3. Επιλέξτε τον τίτλο του φόντου που θέλετε να διαγράψετε από τη λίστα Φόντο.

4. Κάντε κλικ στο κουμπί Διαγραφή.

5. Κάντε κλικ στο κουμπί ΟΚ (OK) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

Για να διαγράψετε και άλλο φόντο, επαναλάβετε τα βήματα 3-5.

6. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) ανοίγει πάλι.


Εκτύπωση με εύκολη ρύθμιση

Η διαδικασία ρύθμισης της βασικής εκτύπωσης, που είναι απαραίτητη για τη σωστή εκτύπωση των δεδομένων, είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε τον τύπο του χαρτιού που θα τοποθετηθεί στον εκτυπωτή από τη λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Επιλέξτε Υψηλή (High), Τυπική (Standard) ή Χαμηλή (Fast) για τη ρύθμιση Ποιότητα εκτύπωσης (Print Quality).

3. Επιλέξτε Αυτόματο (Auto) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity).

4. Οι ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή, όπως ο τύπος χαρτιού και η θέση του ρυθμιστικού πάχους χαρτιού, εμφανίζονται στο Παράθυρο προεπισκόπησης στην αριστερή πλευρά της οθόνης του προγράμματος οδήγησης εκτυπωτή.

Εμφανίστε το Παράθυρο προεπισκόπησης και ελέγξτε τις ρυθμίσεις που έχουν καθοριστεί.

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

Η ρύθμιση της βασικής εκτύπωσης έχει ολοκληρωθεί. Όταν εκτελέσετε την εκτύπωση, το έγγραφο θα εκτυπωθεί σύμφωνα με τον τύπο του μέσου που χρησιμοποιείται.


Εκτύπωση φυλλαδίου

Η λειτουργία εκτύπωσης φυλλαδίου σάς επιτρέπει να εκτυπώνετε δεδομένα για φυλλάδιο. Τα δεδομένα εκτυπώνονται και στις δύο όψεις του χαρτιού. Αυτό το είδος εκτύπωσης εξασφαλίζει τη σωστή συρραφή των σελίδων, με βάση τη σειρά αρίθμησής τους όταν τα φύλλα που εκτυπώνονται διπλώνονται και συρράπτονται στο κέντρο.

Η διαδικασία για την εκτέλεση της εκτύπωσης φυλλαδίου είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το στοιχείο Εκτύπωση φυλλαδίου (Booklet Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

εικόνα: Επιλέξτε Εκτύπωση φυλλαδίου (Booklet Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε το μέγεθος του χαρτιού που θα εκτυπωθεί από τη λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size).

3. Κάντε κλικ στο κουμπί Καθορισμός... (Specify...) για να εμφανιστεί το παράθυρο διαλόγου Εκτύπωση φυλλαδίου (Booklet Printing) και ορίστε τις εξής ρυθμίσεις:

εικόνα: Παράθυρο διαλόγου Εκτύπωση φυλλαδίου (Booklet Printing)

Για να αλλάξετε τη θέση συρραφής:

Επιλέξτε μια πλευρά χαρτιού από τη λίστα Περιθώριο συρραφής (Margin for stapling).

Για να αφήσετε τη μία πλευρά του φύλλου κενή:

Επιλέξτε το πλαίσιο ελέγχου Εισαγωγή κενής σελίδας (Insert blank page) και επιλέξτε τη σελίδα που θα αφήσετε κενή.

Για να ορίσετε το πλάτος του περιθωρίου:

Εισαγάγετε μια τιμή στο πλαίσιο Περιθώριο (Margin). Το πλάτος που καθορίζεται από το κέντρο του φύλλου γίνεται το περιθώριο για μία σελίδα.

Για εκτύπωση μιας γραμμής περιγράμματος γύρω από κάθε σελίδα του εγγράφου:

Επιλέξτε το πλαίσιο ελέγχου Περίγραμμα σελίδας (Page Border).

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

Ο εκτυπωτής εκτυπώνει πρώτα τη μία όψη. Όταν ολοκληρωθεί η εκτύπωση της μίας πλευράς, τοποθετήστε σωστά το χαρτί ακολουθώντας τις οδηγίες του μηνύματος και κάντε κλικ στο κουμπί ΟΚ (OK).
Όταν ολοκληρωθεί η εκτύπωση της άλλης πλευράς, διπλώστε τα φύλλα στο κέντρο του περιθωρίου και δημιουργήστε ένα φυλλάδιο.

Σημείωση

Η επιλογή Εκτύπωση φυλλαδίου (Booklet Printing) δεν είναι διαθέσιμη όταν:

- Έχει επιλεγεί τύπος μέσου διαφορετικός από το Απλό χαρτί ή το Photo Paper Plus Double Sided στη λίστα Τύπος μέσου.

- Είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα.

Όταν έχετε επιλέξει το στοιχείο Εκτύπωση φυλλαδίου (Booklet Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout), οι ακόλουθες επιλογές εμφανίζονται με αχνά γράμματα και δεν είναι διαθέσιμες:

- Εκτύπωση διπλής όψης (Duplex Printing), Πλευρά στερέωσης (Staple Side), Εκτύπωση από την τελευταία σελίδα (Print from Last Page) και Συρραφή (Collate).

Συμβουλή

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Εισαγωγή κενής σελίδας (Insert blank page) στο παράθυρο διαλόγου Εκτύπωση φυλλαδίου (Booklet Printing), η σφραγίδα και το φόντο δεν εκτυπώνονται στις κενές σελίδες.


Εκτύπωση χωρίς περίγραμμα

Η λειτουργία της εκτύπωσης χωρίς περίγραμμα σάς επιτρέπει να εκτυπώνετε δεδομένα χωρίς περίγραμμα, μεγεθύνοντας τα δεδομένα ώστε να εξέχουν λίγο από το χαρτί. Όταν η λειτουργία εκτύπωσης χωρίς περίγραμμα δεν είναι ενεργοποιημένη, εφαρμόζεται περιθώριο γύρω από τα δεδομένα που εκτυπώνονται. Εάν θέλετε να εκτυπώσετε δεδομένα, όπως μια φωτογραφία, χωρίς καθόλου περιγράμματα, επιλέξτε το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing).

Η διαδικασία για την εκτέλεση της εκτύπωσης χωρίς περίγραμμα είναι η εξής:

Ορισμός της λειτουργίας Εκτύπωση χωρίς περίγραμμα (Borderless Printing)

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο κουμπί ΟΚ (OK).

Όταν εμφανιστεί το μήνυμα το οποίο σας προτρέπει να αλλάξετε τον τύπο μέσου, επιλέξτε έναν τύπο μέσου από τη λίστα και κάντε κλικ στο κουμπί ΟΚ (OK).

3. Ελέγξτε το μέγεθος σελίδας που έχει επιλεχθεί στη λίστα Μέγεθος σελίδας (Page Size). Εάν θέλετε να αλλάξετε, επιλέξτε άλλο μέγεθος χαρτιού από τη λίστα.

Στη λίστα Μέγεθος σελίδας (Page Size) εμφανίζονται μόνο τα μεγέθη που μπορούν να χρησιμοποιηθούν για εκτύπωση χωρίς περίγραμμα.

4. Ρυθμίστε το μέγεθος επέκτασης χρησιμοποιώντας το ρυθμιστικό Μέγεθος επέκτασης (Amount of Extension) ανάλογα με τις ανάγκες σας. Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει το μέγεθος, ενώ η μετακίνηση του ρυθμιστικού προς τα αριστερά το μειώνει.

Στις περισσότερες περιπτώσεις συνιστάται να ρυθμίσετε το ρυθμιστικό στη δεύτερη θέση από τα δεξιά.

Σημείωση

Αν ρυθμίσετε το ρυθμιστικό στην τελευταία θέση δεξιά, μπορεί να δημιουργηθούν κηλίδες στην πίσω πλευρά του χαρτιού.

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

Γίνεται εκτύπωση των δεδομένων χωρίς καθόλου περίγραμμα στο χαρτί.

Σημείωση

Αν επιλέξετε ένα μέγεθος σελίδας που δεν μπορεί να χρησιμοποιηθεί για εκτύπωση χωρίς περίγραμμα, η επιλογή σας αλλάζει αυτόματα σε ένα μέγεθος σελίδας κατάλληλο για εκτύπωση χωρίς περίγραμμα.

Όταν έχετε επιλέξει Χαρτί υψηλής ανάλυσης, Σιδερότυπα ή Φάκελος από τη λίστα Τύπος μέσου στην καρτέλα Κύριες ρυθμίσεις (Main), δεν είναι δυνατή η εκτέλεση εκτύπωσης χωρίς περίγραμμα.

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing), οι ρυθμίσεις Μέγεθος χαρτιού εκτυπωτή, Διάρθρωση σελίδας (Page Layout), Πλευρά στερέωσης (Staple Side) (όταν δεν είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing)) και το κουμπί Σφραγίδα/Φόντο (Stamp/Background) στην καρτέλα Διαμόρφωση σελίδας (Page Setup) εμφανίζονται αχνές και δεν είναι διαθέσιμες.

Η ποιότητα εκτύπωσης ίσως να μειωθεί λίγο ή το φύλλο ενδέχεται να έχει κηλίδες στο επάνω και κάτω μέρος ανάλογα με τον τύπο του μέσου που χρησιμοποιείται.

Όταν η αναλογία ύψους και πλάτους διαφέρει σημαντικά σε σχέση με τα δεδομένα εικόνας, ένα τμήμα της εικόνας μπορεί να μην εκτυπωθεί, ανάλογα με το μέγεθος του μέσου που χρησιμοποιείται.
Σε αυτήν την περίπτωση, περικόψτε τα δεδομένα εικόνας με το λογισμικό μιας εφαρμογής σύμφωνα με το μέγεθος του χαρτιού.

Συμβουλή

Όταν έχει οριστεί η επιλογή Απλό χαρτί από τη λίστα Τύπος μέσου στην καρτέλα Κύριες ρυθμίσεις (Main), δεν συνιστάται εκτύπωση χωρίς περίγραμμα και για το λόγο αυτό εμφανίζεται το παράθυρο διαλόγου για την επιλογή μέσου. Εάν χρησιμοποιείτε απλό χαρτί για δοκιμαστική εκτύπωση, επιλέξτε τη ρύθμιση Απλό χαρτί και κάντε κλικ στο κουμπί ΟΚ (OK).

Επέκταση της περιοχής του εγγράφου που εκτυπώνετε

Όταν ορίζετε μεγάλο μέγεθος επέκτασης, έχετε τη δυνατότητα να πραγματοποιείτε με επιτυχία εκτύπωση χωρίς περίγραμμα. Ωστόσο, το τμήμα του εγγράφου που εξέχει από την περιοχή του χαρτιού δεν εκτυπώνεται. Τα αντικείμενα που βρίσκονται γύρω από την περίμετρο μιας φωτογραφίας ίσως να μην εκτυπωθούν.

Δοκιμάστε την εκτύπωση χωρίς περίγραμμα μία φορά. Εάν δεν μείνετε ικανοποιημένοι από το αποτέλεσμα της εκτύπωσης χωρίς περίγραμμα, περιορίστε το μέγεθος επέκτασης στην περιοχή του εγγράφου που εκτυπώνεται. Το μέγεθος της επέκτασης μειώνεται καθώς το ρυθμιστικό Μέγεθος επέκτασης (Amount of Extension) μετακινείται προς τα αριστερά.

Σημείωση

Αν το Μέγεθος επέκτασης (Amount of Extension) μειωθεί, ίσως να δημιουργηθεί στην εκτύπωση ένα μη αναμενόμενο περιθώριο, ανάλογα με το μέγεθος χαρτιού που χρησιμοποιείται.

Συμβουλή

Εάν το ρυθμιστικό Μέγεθος επέκτασης (Amount of Extension) έχει τοποθετηθεί τέρμα αριστερά, τα δεδομένα εικόνας θα εκτυπωθούν σε πλήρες μέγεθος.

Εάν είναι επιλεγμένο το στοιχείο Προεπισκόπηση πριν από την εκτύπωση στην καρτέλα Κύριες ρυθμίσεις (Main), μπορείτε να επιβεβαιώσετε πριν από την εκτύπωση εάν θα υπάρχει περίγραμμα.


Εσωτερικός καθαρισμός του εκτυπωτή

Χρησιμοποιήστε τη λειτουργία για τον καθαρισμό της κάτω πλάκας στο εσωτερικό του εκτυπωτή για να μην δημιουργηθούν κηλίδες στην πίσω πλευρά των φύλλων. Κάντε καθαρισμό της κάτω πλάκας πριν κάνετε εκτύπωση διπλής όψης.
Επίσης εκτελέστε καθαρισμό της κάτω πλάκας αν στην εκτυπωμένη σελίδα εμφανιστούν κηλίδες μελάνης που προκλήθηκαν από οτιδήποτε άλλο, εκτός των δεδομένων εκτύπωσης.

Για οδηγίες σχετικά με τον τρόπο τοποθέτησης του χαρτιού στον εκτυπωτή, ανατρέξτε στο εγχειρίδιο χρήσης.
Η διαδικασία για την εκτέλεση του καθαρισμού της κάτω πλάκας είναι η εξής:

Καθαρισμός της κάτω πλάκας

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο Καθαρισμός της κάτω πλάκας στην καρτέλα Συντήρηση.

Ανοίγει το παράθυρο διαλόγου Καθαρισμός της κάτω πλάκας.

2. Όπως υποδεικνύεται στο παράθυρο διαλόγου, διπλώστε στη μέση και οριζόντια ένα φύλλο απλού χαρτιού μεγέθους A4 ή Letter και στη συνέχεια ξεδιπλώστε το.

Τοποθετήστε το χαρτί στην πίσω θήκη με κατακόρυφο προσανατολισμό και την κορυφή του τσακίσματος στραμμένη προς τα κάτω.

3. Βεβαιωθείτε ότι ο εκτυπωτής είναι σε λειτουργία και κάντε κλικ στο κουμπί Εκτέλεση.

Ξεκινά ο καθαρισμός της κάτω πλάκας.


Ρύθμιση φωτεινότητας

εικόνα: επιλέχθηκε Ανοικτή (Light) | εικόνα: επιλέχθηκε Κανονική (Normal) | εικόνα: επιλέχθηκε Σκούρα (Dark)
Επιλέχθηκε Ανοικτή (Light) | Επιλέχθηκε Κανονική (Normal) | Επιλέχθηκε Σκούρα (Dark)

Η λειτουργία Φωτεινότητα (Brightness) αλλάζει τη συνολική φωτεινότητα των δεδομένων εικόνας που θέλετε να εκτυπώσετε.
Η λειτουργία αυτή δεν αλλάζει το αμιγώς λευκό ή μαύρο αλλά αλλάζει τη φωτεινότητα των ενδιάμεσων χρωμάτων.
Τα παραδείγματα δείχνουν τα αποτελέσματα εκτύπωσης όταν επιλέγεται κάθε τιμή της λειτουργίας Φωτεινότητα (Brightness).

Η διαδικασία για τη ρύθμιση της επιλογής Φωτεινότητα (Brightness) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Επιλέξτε Μη αυτόματα (Manual) για το Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

3. Επιλέξτε μια από τις εξής τιμές για τη Φωτεινότητα (Brightness): Ανοικτή, Κανονική (Normal) ή Σκούρα (Dark).

εικόνα: Επιλογή Φωτεινότητα (Brightness) στο παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment)

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

5. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με την καθορισμένη φωτεινότητα.

Σχετικά θέματα

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση αντίθεσης


Καθαρισμός των κεφαλών εκτύπωσης

Η λειτουργία καθαρισμού επιτρέπει την αφαίρεση ξένων σωμάτων και ρύπων από τα ακροφύσια των κεφαλών εκτύπωσης. Καθαρίστε τις κεφαλές εκτύπωσης όταν η εκτύπωση είναι αχνή ή ένα χρώμα δεν εκτυπώνεται.

Για να καθαρίσετε τις κεφαλές εκτύπωσης, ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και εκτελέστε την ακόλουθη διαδικασία:

Καθαρισμός

1. Βεβαιωθείτε ότι εκτυπωτής είναι σε λειτουργία και κάντε κλικ στο Καθαρισμός στην καρτέλα Συντήρηση.

Αρχίζει ο καθαρισμός της κεφαλής εκτύπωσης.

2. Κάντε κλικ στο κουμπί OK όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

3. Στη συνέχεια, ανοίγει το παράθυρο διαλόγου Έλεγχος ακροφυσίων.

Για να ελέγξετε εάν η ποιότητα εκτύπωσης έχει βελτιωθεί, κάντε κλικ στο κουμπί Εκτύπωση μοτίβου ελέγχου. Για να ακυρώσετε τη διαδικασία ελέγχου, κάντε κλικ στο κουμπί Άκυρο.

Εάν ένας μόνο καθαρισμός δεν επιλύσει το πρόβλημα της κεφαλής εκτύπωσης, επαναλάβετε τον καθαρισμό ακόμη μία φορά.

Βαθύς καθαρισμός

Η λειτουργία Βαθύς καθαρισμός είναι πιο διεξοδική από τη λειτουργία Καθαρισμός. Εκτελέστε βαθύ καθαρισμό, εάν το πρόβλημα της κεφαλής εκτύπωσης δεν επιλυθεί μετά από δύο προσπάθειες καθαρισμού.

1. Στην καρτέλα Συντήρηση, κάντε κλικ στο κουμπί Βαθύς καθαρισμός.

Ανοίγει το παράθυρο διαλόγου Βαθύς καθαρισμός. Ακολουθήστε τις οδηγίες που εμφανίζονται στο παράθυρο διαλόγου.
Κάντε κλικ στην επιλογή Στοιχεία αρχικού ελέγχου για να εμφανιστούν τα στοιχεία που πρέπει να ελέγξετε πριν εκτελέσετε τη λειτουργία Βαθύς καθαρισμός.

2. Βεβαιωθείτε ότι ο εκτυπωτής είναι σε λειτουργία και στη συνέχεια κάντε κλικ στο κουμπί Εκτέλεση.

Κάντε κλικ στο κουμπί OK όταν εμφανιστεί ένα μήνυμα επιβεβαίωσης.
Αρχίζει ο βαθύς καθαρισμός της κεφαλής εκτύπωσης.

Σημείωση

Η λειτουργία Καθαρισμός καταναλώνει μικρή ποσότητα μελάνης. Η λειτουργία Βαθύς καθαρισμός καταναλώνει μεγαλύτερη ποσότητα μελάνης από τη λειτουργία Καθαρισμός.
Ο συχνός καθαρισμός της κεφαλής εκτύπωσης έχει ως αποτέλεσμα τη μεγάλη κατανάλωση της μελάνης. Συνεπώς, πραγματοποιείτε καθαρισμό μόνο όταν είναι απαραίτητο.

Συμβουλή

Αν δεν υπάρχει ένδειξη βελτίωσης μετά από βαθύ καθαρισμό, κλείστε τον εκτυπωτή και πραγματοποιήστε πάλι τον καθαρισμό μετά από λίγο. Αν και πάλι δεν υπάρξει βελτίωση, η μελάνη ενδέχεται να έχει εξαντληθεί. Ανατρέξτε στο εγχειρίδιο χρήστη για λεπτομέρειες σχετικά με τους τρόπους διόρθωσης του προβλήματος.

Σχετικό θέμα

Έλεγχος ακροφυσίων των κεφαλών εκτύπωσης


Ρύθμιση ισορροπίας χρωμάτων

εικόνα: Καμία προσαρμογή | εικόνα: Με ρύθμιση της Ισορροπίας χρωμάτων (Color Balance)
Καμία ρύθμιση | Με ρύθμιση της Iσορροπίας χρωμάτων (Color Balance)

Η λειτουργία Ισορροπία χρωμάτων (Color Balance) προσαρμόζει τις αποχρώσεις των χρωμάτων κατά την εκτύπωση.
Καθώς αυτή η λειτουργία ρυθμίζει την εικόνα εξόδου αλλάζοντας τις αναλογίες μελάνης για κάθε χρώμα, αλλάζει και η συνολική ισορροπία χρωμάτων στο έγγραφο. Χρησιμοποιήστε το λογισμικό της εφαρμογής, εάν θέλετε να αλλάξετε σημαντικά την ισορροπία χρωμάτων. Χρησιμοποιήστε τη λειτουργία Ισορροπία χρωμάτων (Color Balance) μόνο εάν θέλετε να προσαρμόσετε ελαφρώς την ισορροπία χρωμάτων.
Το παράδειγμα δείχνει την περίπτωση όπου η Ισορροπία χρωμάτων (Color Balance) χρησιμοποιείται για την αύξηση της έντασης του κυανού και τη μείωση της έντασης του κίτρινου έτσι, ώστε τα χρώματα συνολικά να είναι πιο ομοιόμορφα.

Η διαδικασία για τη ρύθμιση της λειτουργίας Ισορροπία χρωμάτων (Color Balance) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Επιλέξτε Μη αυτόματα (Manual) για το Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

3. Σύρετε τα ρυθμιστικά για να προσαρμόσετε τη λειτουργία Ισορροπία χρωμάτων (Color Balance).

Υπάρχουν ξεχωριστά ρυθμιστικά για το Κυανό (Cyan), το Ματζέντα (Magenta) και το Κίτρινο (Yellow). Κάθε χρώμα γίνεται ισχυρότερο όταν το αντίστοιχο ρυθμιστικό μετακινηθεί προς τα δεξιά, ενώ γίνεται ασθενέστερο όταν το αντίστοιχο ρυθμιστικό μετακινηθεί προς τα αριστερά.
Όταν ένα χρώμα γίνεται πιο αχνό, το συμπληρωματικό του χρώμα γίνεται εντονότερο.
Για παράδειγμα, εάν το κυανό γίνει πιο αχνό, το κόκκινο θα γίνει εντονότερο.

εικόνα: Ισορροπία χρωμάτων (Color Balance) στο παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment)

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

5. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, το έγγραφο εκτυπώνεται με ρύθμιση της ισορροπίας χρωμάτων.

Σημείωση

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι (Grayscale Printing) στην καρτέλα Κύριες ρυθμίσεις (Main), η Ισορροπία χρωμάτων (Color Balance) εμφανίζεται με αχνά γράμματα και δεν είναι διαθέσιμη.

Σχετικά θέματα

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Καθορισμός διόρθωσης χρώματος

Ρύθμιση έντασης

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας


Καθορισμός διόρθωσης χρώματος

Η λειτουργία Διόρθωση χρώματος (Color Correction) καθορίζει τη μέθοδο ρύθμισης χρώματος που αντιστοιχεί στον τύπο του εγγράφου που θα εκτυπωθεί.
Συνήθως, το πρόγραμμα οδήγησης εκτυπωτή ρυθμίζει τα χρώματα χρησιμοποιώντας το Canon Digital Photo Color, έτσι ώστε τα δεδομένα να εκτυπώνονται με τις αποχρώσεις που προτιμούν οι περισσότεροι. Αυτή η μέθοδος είναι κατάλληλη για την εκτύπωση δεδομένων sRGB.
Εάν θέλετε να εκτυπώσετε χρησιμοποιώντας αποτελεσματικά το χώρο χρωμάτων των δεδομένων sRGB ή Adobe RGB, επιλέξτε ICM (Διαχ. χρωμάτων εικόν.Windows) (ICM (Windows Image Color Management)). Εάν θέλετε να χρησιμοποιήσετε ένα λογισμικό εφαρμογής για να καθορίσετε ένα προφίλ ICC, επιλέξτε Καμία (None).

Η διαδικασία για τον καθορισμό της λειτουργίας Διόρθωση χρώματος (Color Correction) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Επιλέξτε Μη αυτόματα (Manual) για το Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

3. Επιλέξτε ένα από τις ακόλουθες τιμές Διόρθωση χρώματος (Color Correction): Ταίριασμα προγραμμάτων οδήγησης (Driver Matching), ICM (Διαχ. χρωμάτων εικόν.Windows) (ICM (Windows Image Color Management)) ή Καμία (None).

εικόνα: Μενού Διόρθωση χρώματος (Color Correction) στο παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment)

Όταν έχει επιλεγεί Ταίριασμα προγραμμάτων οδήγησης (Driver Matching):

Χρησιμοποιώντας το Canon Digital Photo Color, μπορείτε να εκτυπώσετε δεδομένα sRGB με τις αποχρώσεις που προτιμούν οι περισσότεροι.
Η επιλογή Ταίριασμα προγραμμάτων οδήγησης (Driver Matching) αποτελεί την προεπιλεγμένη ρύθμιση για τη λειτουργία Διόρθωση χρώματος (Color Correction).

Όταν είναι επιλεγμένο το ICM (Διαχ. χρωμάτων εικόν.Windows) (ICM (Windows Image Color Management)):

Μπορείτε να εκτυπώσετε χρησιμοποιώντας το χώρο χρωμάτων των δεδομένων sRGB ή Adobe RGB αποτελεσματικά.

Όταν έχει γίνει η επιλογή Καμία (None):

Το πρόγραμμα οδήγησης του εκτυπωτή δεν εκτελεί ρύθμιση χρωμάτων. Επιλέξτε αυτή την τιμή όταν καθορίζετε ένα προφίλ που δημιουργήθηκε μεμονωμένα ή ένα προφίλ για ειδικό χαρτί Canon σε ένα λογισμικό εφαρμογής για εκτύπωση δεδομένων.

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

5. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με την καθορισμένη ρύθμιση χρωμάτων.

Σημείωση

Εάν η λειτουργία ICM είναι απενεργοποιημένη στο λογισμικό της εφαρμογής, η επιλογή ICM (Διαχ. χρωμάτων εικόν.Windows) (ICM (Windows Image Color Management)) δεν είναι διαθέσιμη στο μενού Διόρθωση χρώματος (Color Correction) και ο εκτυπωτής ίσως να μην μπορεί να εκτυπώσει σωστά τα δεδομένα εικόνας.

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι στην καρτέλα Κύριες ρυθμίσεις (Main), η Διόρθωση χρώματος (Color Correction) εμφανίζεται με αχνά γράμματα και δεν είναι διαθέσιμη.

Σχετικά θέματα

Βέλτιστη φωτογραφική εκτύπωση δεδομένων εικόνας

Ρύθμιση χρωμάτων με το πρόγραμμα οδήγησης εκτυπωτή

Εκτύπωση με τα προφίλ ICC


Βέλτιστη φωτογραφική εκτύπωση δεδομένων εικόνας

Όταν εκτυπώνετε εικόνες που έχετε τραβήξει με ψηφιακή φωτογραφική μηχανή, μερικές φορές ίσως βλέπετε ότι οι εκτυπωμένοι τόνοι χρώματος διαφέρουν από αυτούς της πραγματικής εικόνας ή από αυτούς που προβάλλονται στην οθόνη.
Προκειμένου τα αποτελέσματα εκτύπωσης να είναι όσο το δυνατόν πιο κοντά στους επιθυμητούς τόνους χρώματος, πρέπει να επιλέξετε τη μέθοδο εκτύπωσης που ταιριάζει καλύτερα στο λογισμικό εφαρμογής που χρησιμοποιείτε ή στο σκοπό σας.

Διαχείριση χρωμάτων

Συσκευές όπως ψηφιακές φωτογραφικές μηχανές, σαρωτές, οθόνες και εκτυπωτές χειρίζονται τα χρώματα με διαφορετικό τρόπο. Η διαχείριση χρωμάτων (αντιστοίχιση χρωμάτων) είναι μια μέθοδος που διαχειρίζεται τα "χρώματα" που εξαρτώνται από τη συσκευή ως έναν κοινό χώρο χρωμάτων. Στα Windows, ένα σύστημα διαχείρισης χρωμάτων που ονομάζεται "ICM" είναι ενσωματωμένο στο λειτουργικό σύστημα.
Τα sRGB και Adobe RGB χρησιμοποιούνται ευρέως ως κοινοί χώροι χρωμάτων. Το Adobe RGB έχει πιο ευρύ χώρο χρωμάτων από ότι το sRGB.

Τα προφίλ ICC μετατρέπουν τα "χρώματα" που εξαρτώνται από τη συσκευή σε έναν κοινό χώρο χρωμάτων.
Χρησιμοποιώντας ένα προφίλ ICC και εκτελώντας διαχείριση χρωμάτων, μπορείτε να ορίσετε το χώρο χρωμάτων των δεδομένων εικόνας εντός της περιοχής αναπαραγωγής χρωμάτων που μπορεί να εκφράσει ο εκτυπωτής.

Επιλογή μεθόδου εκτύπωσης κατάλληλη για τα δεδομένα εικόνας

Η συνιστώμενη μέθοδος εκτύπωσης εξαρτάται από το χώρο χρωμάτων του προφίλ ICC που εμπεριέχεται στα δεδομένα εικόνας ή από το λογισμικό εφαρμογής που χρησιμοποιείται. Υπάρχουν δύο συνήθεις μέθοδοι εκτύπωσης. Ελέγξτε το χώρο χρωμάτων του προφίλ ICC που εμπεριέχεται στα δεδομένα εικόνας και το λογισμικό εφαρμογής που θα χρησιμοποιηθεί και στη συνέχεια επιλέξτε τη μέθοδο εκτύπωσης που είναι κατάλληλη για το σκοπό σας.

Για εκτύπωση με χρήση της λειτουργίας Canon Digital Photo Color

Δεδομένα προορισμού: Δεδομένα sRGB
Λογισμικό εφαρμογής: Είναι ή δεν είναι δυνατός ο προσδιορισμός ενός προφίλ ICC.
Μέθοδος εκτύπωσης: Ρύθμιση χρωμάτων με το πρόγραμμα οδήγησης εκτυπωτή

Για εκτύπωση με αποτελεσματική χρήση του χώρου χρωμάτων των δεδομένων

Δεδομένα προορισμού: Δεδομένα Adobe RGB ή δεδομένα sRGB
Λογισμικό εφαρμογής: Είναι ή δεν είναι δυνατός ο προσδιορισμός ενός προφίλ ICC.
Μέθοδος εκτύπωσης: Εκτύπωση με τα προφίλ ICC


Ρύθμιση χρωμάτων με το πρόγραμμα οδήγησης εκτυπωτή

Μπορείτε να ορίσετε τη λειτουργία διόρθωσης χρωμάτων του προγράμματος οδήγησης εκτυπωτή για την εκτύπωση δεδομένων sRGB με αποχρώσεις χρωμάτων που προτιμούν οι περισσότεροι (με τη χρήση της λειτουργίας Canon Digital Photo Color).

Η διαδικασία για τη ρύθμιση χρωμάτων με το πρόγραμμα οδήγησης εκτυπωτή είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε τον τύπο του χαρτιού που θα τοποθετηθεί στον εκτυπωτή από τη λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Επιλέξτε Υψηλή (High), Τυπική (Standard) ή Χαμηλή (Fast) για τη ρύθμιση Ποιότητα εκτύπωσης (Print Quality).

3. Επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity).

4. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

5. Επιλέξτε το στοιχείο Ταίριασμα προγραμμάτων οδήγησης (Driver Matching) για τη ρύθμιση Διόρθωση χρώματος (Color Correction).

εικόνα: Επιλέξτε Ταίριασμα προγραμμάτων οδήγησης (Driver Matching) από το μενού Διόρθωση χρώματος (Color Correction) στο παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment)

6. Αν είναι απαραίτητο, προσαρμόστε τις ρυθμίσεις Ισορροπία χρωμάτων (Color Balance), Ένταση (Intensity), Αντίθεση (Contrast) και Φωτεινότητα (Brightness).

7. Κάντε κλικ στο κουμπί ΟΚ (OK).

8. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, το πρόγραμμα οδήγησης εκτυπωτή προσαρμόζει τα χρώματα κατά την εκτύπωση των δεδομένων.

Σχετικά θέματα

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας


Εκτύπωση με τα προφίλ ICC

Εάν τα δεδομένα εικόνας έχουν συγκεκριμένο προφίλ ICC, μπορείτε να χρησιμοποιήσετε αποτελεσματικά το χώρο χρωμάτων (Adobe RGB ή sRGB) των δεδομένων όταν εκτυπώνετε.

Η διαδικασία ρύθμισης του προγράμματος οδήγησης εκτυπωτή διαφέρει ανάλογα με το λογισμικό εφαρμογής που χρησιμοποιείται για εκτύπωση.

Εκτύπωση δεδομένων εικόνας από λογισμικό εφαρμογής όπου μπορεί να οριστεί ένα προφίλ ICC

Κατά τη χρήση του Adobe Photoshop, του Canon Digital Photo Professional ή οποιουδήποτε άλλου λογισμικού εφαρμογής που επιτρέπει τον καθορισμό ενός προφίλ ICC, μπορείτε να χρησιμοποιήσετε το σύστημα διαχείρισης χρωμάτων (ICM) των Windows κατά την εκτύπωση των δεδομένων. Μπορείτε να εκτυπώσετε τα αποτελέσματα επεξεργασίας και ρετουσαρίσματος του λογισμικού εφαρμογής χρησιμοποιώντας αποτελεσματικά το χώρο χρωμάτων του προφίλ ICC που καθορίζεται στα δεδομένα εικόνας.

Για να χρησιμοποιήσετε αυτήν τη μέθοδο εκτύπωσης, πρέπει πρώτα να χρησιμοποιήσετε ένα λογισμικό εφαρμογής για να καθορίσετε ένα προφίλ ICC στα δεδομένα εικόνας. Για οδηγίες σχετικά με τον καθορισμό ενός προφίλ ICC με ένα πρόγραμμα λογισμικού εφαρμογής, ανατρέξτε στο εγχειρίδιο του λογισμικού εφαρμογής που χρησιμοποιείτε.

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε τον τύπο του χαρτιού που θα τοποθετηθεί στον εκτυπωτή από τη λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Επιλέξτε Υψηλή (High), Τυπική (Standard) ή Χαμηλή (Fast) για τη ρύθμιση Ποιότητα εκτύπωσης (Print Quality).

3. Επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

4. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

5. Επιλέξτε το στοιχείο ICM (Διαχ. χρωμάτων εικόν.Windows) (ICM (Windows Image Color Management)) για τη ρύθμιση Διόρθωση χρώματος (Color Correction).

εικόνα: Επιλέξτε 'ICM (Διαχ. χρωμάτων εικόν.Windows)' (ICM (Windows Image Color Management)) για τη ρύθμιση 'Διόρθωση χρώματος' (Color Correction) στο παράθυρο διαλόγου 'Μη αυτόματη ρύθμιση χρωμάτων' (Manual Color Adjustment)

6. Αν είναι απαραίτητο, προσαρμόστε τις ρυθμίσεις Ισορροπία χρωμάτων (Color Balance), Ένταση (Intensity), Αντίθεση (Contrast) και Φωτεινότητα (Brightness).

7. Κάντε κλικ στο κουμπί ΟΚ (OK).

8. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, ο εκτυπωτής χρησιμοποιεί το χώρο χρωμάτων των δεδομένων της εικόνας.

Σημείωση

Αν εκτυπώνετε μια εικόνα καθορίζοντας ένα προφίλ που δημιουργήθηκε μεμονωμένα ή ένα προφίλ για ειδικό χαρτί Canon σε ένα λογισμικό εφαρμογής, επιλέξτε Καμία (None) από το μενού Διόρθωση χρώματος (Color Correction) του προγράμματος οδήγησης του εκτυπωτή.

Εκτύπωση δεδομένων εικόνας από λογισμικό εφαρμογής όπου δεν μπορεί να οριστεί ένα προφίλ ICC

Κατά την εκτύπωση από λογισμικό εφαρμογής που δεν επιτρέπει τον καθορισμό ενός προφίλ ICC, καθορίστε το προφίλ ICC στις ρυθμίσεις εκτύπωσης του προγράμματος οδήγησης εκτυπωτή και εκτυπώστε τα δεδομένα. Κατά την εκτύπωση δεδομένων Adobe RGB, μπορείτε να εκτυπώσετε τα δεδομένα με το χώρο χρωμάτων Adobe RGB ακόμα και αν το λογισμικό εφαρμογής δεν υποστηρίζει Adobe RGB.

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε τον τύπο του χαρτιού που θα τοποθετηθεί στον εκτυπωτή από τη λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Επιλέξτε Υψηλή (High), Τυπική (Standard) ή Χαμηλή (Fast) για τη ρύθμιση Ποιότητα εκτύπωσης (Print Quality).

3. Επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

4. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

5. Επιλέξτε το στοιχείο ICM (Διαχ. χρωμάτων εικόν.Windows) (ICM (Windows Image Color Management)) για τη ρύθμιση Διόρθωση χρώματος (Color Correction).

εικόνα: Επιλέξτε 'ICM (Διαχ. χρωμάτων εικόν.Windows)' (ICM (Windows Image Color Management)) για τη ρύθμιση 'Διόρθωση χρώματος' (Color Correction) στο παράθυρο διαλόγου 'Μη αυτόματη ρύθμιση χρωμάτων' (Manual Color Adjustment)

6. Επιλέξτε ένα Προφίλ εισόδου (Input Profile) που αντιστοιχεί στο χώρο χρωμάτων των δεδομένων της εικόνας.

Για δεδομένα sRGB ή δεδομένα χωρίς προφίλ ICC:

Επιλέξτε Τυπική (Standard).

Για δεδομένα Adobe RGB:

Επιλέξτε Adobe RGB (1998).

Σημείωση

Εάν η επιλογή Adobe RGB (1998) δεν εμφανίζεται στο μενού Προφίλ εισόδου (Input Profile), δεν έχουν εγκατασταθεί προφίλ ICC στον υπολογιστή σας. Μπορείτε να εγκαταστήσετε προφίλ ICC επιλέγοντας την Προσαρμοσμένη εγκατάσταση από το CD-ROM που συνοδεύει τον εκτυπωτή.

Σημείωση

Εάν το λογισμικό εφαρμογής καθορίζει ένα προφίλ εισόδου, η ρύθμιση προφίλ εισόδου του προγράμματος οδήγησης εκτυπωτή απενεργοποιείται.

7. Αν είναι απαραίτητο, προσαρμόστε τις ρυθμίσεις Ισορροπία χρωμάτων (Color Balance), Ένταση (Intensity), Αντίθεση (Contrast) και Φωτεινότητα (Brightness).

8. Κάντε κλικ στο κουμπί ΟΚ (OK).

9. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με το χώρο χρωμάτων των επιλεγμένων δεδομένων εικόνας.

Σχετικά θέματα

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας


Ρύθμιση αντίθεσης

Η λειτουργία Κοντράστ (Contrast) αλλάζει τις διαφορές μεταξύ των σκούρων και ανοικτών περιοχών κατά την εκτύπωση.
Για να γίνουν οι διαφορές μεταξύ των σκούρων και ανοικτών περιοχών των εικόνων πιο μεγάλες και διακριτές, αυξήστε την αντίθεση. Από την άλλη, για να γίνουν οι διαφορές μεταξύ των σκούρων και ανοικτών περιοχών των εικόνων πιο μικρές και λιγότερο εμφανείς, μειώστε την αντίθεση

Η διαδικασία για τη ρύθμιση της επιλογής Κοντράστ (Contrast) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Επιλέξτε Μη αυτόματα (Manual) για το Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

3. Σύρετε το ρυθμιστικό για να προσαρμόσετε την επιλογή Κοντράστ (Contrast).

Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει την αντίθεση ενώ η μετακίνησή του προς τα αριστερά μειώνει την αντίθεση.

εικόνα: Επιλογή Αντίθεση (Contrast) στο παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment)

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

5. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, η εικόνα εκτυπώνεται με την προσαρμοσμένη αντίθεση.

Σχετικά θέματα

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση φωτεινότητας


Ορισμός του αριθμού αντιτύπων και της σειράς εκτύπωσης

Προεπιλεγμένη ρύθμιση

Εκτύπωση από την τελευταία σελίδα

εικόνα: Προεπιλεγμένη ρύθμιση (Default Setting)

εικόνα: Εκτύπωση από την τελευταία σελίδα (Print from Last Page)

Συρραφή

Εκτύπωση από την τελευταία σελίδα (Print from Last Page) /
Συρραφή (Collate)

εικόνα: Συρραφή (Collate)

εικόνα: Εκτύπωση από την τελευταία σελίδα (Print from Last Page) / Συρραφή (Collate)

Η διαδικασία για τον καθορισμό του αριθμού αντιτύπων και της σειράς εκτύπωσης είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και καθορίστε τον αριθμό των αντιτύπων προς εκτύπωση στην επιλογή Αντίτυπα (Copies) της καρτέλας Διαμόρφωση σελίδας (Page Setup).

εικόνα: Ρύθμιση Αντίτυπα (Copies) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση από την τελευταία σελίδα (Print from Last Page).

Επιλέξτε αυτό το πλαίσιο ελέγχου εάν θέλετε να αρχίσει η εκτύπωση από την τελευταία κατά σειρά σελίδα. Με αυτή την ενέργεια, δε θα χρειαστεί να ταξινομήσετε τις σελίδες με τη σωστή τους σειρά μετά την εκτύπωση.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να αρχίσει η εκτύπωση από την πρώτη σελίδα.

3. Επιλέξτε το πλαίσιο ελέγχου Συρραφή (Collate) εάν έχετε καθορίσει πολλαπλά αντίτυπα στο πλαίσιο Αντίτυπα (Copies).

Επιλέξτε αυτό το πλαίσιο ελέγχου για να εκτυπώσετε μαζί όλες τις σελίδες που αποτελούν ένα αντίτυπο.
Καταργήστε την επιλογή αυτού του πλαισίου ελέγχου για να εκτυπώσετε μαζί όλες τις σελίδες με τον ίδιο αριθμό σελίδας.

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

Εκτυπώνεται ο καθορισμένος αριθμός αντιτύπων με την καθορισμένη σειρά εκτύπωσης.

Σημείωση

Εάν η εφαρμογή σας έχει την ίδια λειτουργία, ορίστε τις ρυθμίσεις στην εφαρμογή. Εάν καθορίσετε τον αριθμό αντιτύπων και τη σειρά εκτύπωσης και στην εφαρμογή και στο πρόγραμμα οδήγησης εκτυπωτή, ο αριθμός των αντιτύπων μπορεί να αποτελεί πολλαπλάσιους αριθμούς των δύο ρυθμίσεων, διαφορετικά η καθορισμένη σειρά εκτύπωσης ενδέχεται να μην ενεργοποιηθεί.

Οι επιλογές Εκτύπωση από την τελευταία σελίδα (Print from Last Page) και Συρραφή (Collate) εμφανίζονται με αχνά γράμματα και δεν είναι διαθέσιμες, εάν έχει επιλεγεί η Εκτύπωση φυλλαδίου για τη ρύθμιση Διάρθρωση σελίδας (Page Layout).

Η επιλογή Εκτύπωση από την τελευταία σελίδα (Print from Last Page) εμφανίζεται με αχνά γράμματα και δεν είναι διαθέσιμη, εάν έχει επιλεγεί η Εκτύπωση αφίσας για τη ρύθμιση Διάρθρωση σελίδας (Page Layout).

Συμβουλή

Ορίζοντας τις ρυθμίσεις Εκτύπωση από την τελευταία σελίδα (Print from Last Page) και Συρραφή (Collate), μπορείτε να εκτελέσετε εκτυπώσεις έτσι ώστε να γίνεται συρραφή των χαρτιών ένα με ένα, ξεκινώντας από την τελευταία σελίδα.
Οι ρυθμίσεις αυτές μπορούν να χρησιμοποιηθούν σε συνδυασμό με τις επιλογές Εκτύπωση χωρίς περίγραμμα (Borderless Printing), Εκτύπωση σε κανονικό μέγεθος (Normal-size Printing), Εκτύπωση με προσαρμογή στη σελίδα (Fit-to-Page Printing), Εκτύπωση βάσει κλίμακας, Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing) και Εκτύπωση διπλής όψης (Duplex Printing).


Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ

Το Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ είναι ένα λογισμικό που εγκαθιστάται στον υπολογιστή σας και είναι απαραίτητο για την εκτύπωση δεδομένων στον εκτυπωτή.

Το Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ μετατρέπει τα δεδομένα εκτύπωσης που δημιουργούνται από την εφαρμογή των Windows σε δεδομένα κατανοητά για τον εκτυπωτή σας και αποστέλλει στον εκτυπωτή τα δεδομένα που έχουν μετατραπεί.

Επειδή η μορφή των δεδομένων εκτύπωσης ποικίλλει ανάλογα με το μοντέλο του εκτυπωτή, θα πρέπει να έχετε ένα Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ για τον συγκεκριμένο εκτυπωτή που χρησιμοποιείτε.

Τρόπος χρήσης της Βοήθειας

Μπορείτε να εμφανίσετε τη Βοήθεια για τις ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή από την οθόνη Προτιμήσεις εκτύπωσης στο Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ.

Για να δείτε τις περιγραφές των στοιχείων μαζί...

Κάντε κλικ στο κουμπί Βοήθεια της καρτέλας.
Εμφανίζονται οι περιγραφές για κάθε στοιχείο της καρτέλας.

Μπορείτε επίσης να εμφανίσετε την περιγραφή ενός παραθύρου διαλόγου κάνοντας κλικ στη σύνδεση που εμφανίζεται στην αντίστοιχη σελίδα.

Για να δείτε την περιγραφή ενός στοιχείου...

Κάντε κλικ στο στοιχείο για το οποίο θέλετε να μάθετε και στη συνέχεια, κάντε κλικ στο κουμπί Βοήθεια που εμφανίζεται.

Εάν το κουμπί [image] εμφανίζεται στη δεξιά άκρη της γραμμής τίτλου, κάντε κλικ στο κουμπί [image]. Όταν ο δείκτης μετατραπεί σε [image], κάντε κλικ στο στοιχείο για το οποίο θέλετε να μάθετε.

Εμφανίζεται μια περιγραφή του στοιχείου.

Σχετικό θέμα

Πώς να ανοίξετε το παράθυρο ρύθμισης του προγράμματος οδήγησης εκτυπωτή


Πριν από την εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Η ενότητα αυτή περιγράφει τα στοιχεία που πρέπει να ελέγξετε πριν εγκαταστήσετε τα προγράμματα οδήγησης MP Drivers. Πρέπει να ανατρέξετε επίσης σε αυτή την ενότητα εάν δεν είναι δυνατή η εγκατάσταση των προγραμμάτων οδήγησης MP Drivers.

Ελέγξτε την κατάσταση του εκτυπωτή

Συνδέστε σωστά τον υπολογιστή με τον εκτυπωτή. Για οδηγίες σύνδεσης, ανατρέξτε στην ενότητα Οδηγίες εύκολης ρύθμισης.

Κλείστε τον εκτυπωτή.

Ελέγξτε τις ρυθμίσεις του υπολογιστή

Τερματίστε όλες τις εφαρμογές που εκτελούνται, όπως το λογισμικό ανίχνευσης ιών και άλλα εγκατεστημένα προγράμματα στο σύστημα.

Στα Windows Vista, συνδεθείτε ως χρήστης με δικαιώματα διαχειριστή.

Στα Windows XP, συνδεθείτε ως διαχειριστής υπολογιστή.

Στα Windows 2000, συνδεθείτε ως μέλος της ομάδας διαχειριστών.

Συμβουλή

Εάν είναι ήδη εγκατεστημένη μια παλαιότερη έκδοση των προγραμμάτων οδήγησης MP Drivers, διαγράψτε (καταργήστε) πρώτα εκείνη την έκδοση. Για οδηγίες σχετικά με τη διαγραφή των προγραμμάτων οδήγησης MP Drivers, ανατρέξτε στην ενότητα "Κατάργηση εγκατάστασης των προγραμμάτων οδήγησης MP Drivers."

Σχετικά θέματα

Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers

Εγκατάσταση των προγραμμάτων οδήγησης MP Drivers


Κατάργηση εγκατάστασης των προγραμμάτων οδήγησης MP Drivers

Μπορείτε να διαγράψετε τα προγράμματα οδήγησης MP Drivers που δεν χρησιμοποιείτε πλέον.
Τερματίστε όλες τις εφαρμογές που χρησιμοποιείτε, για να διαγράψετε τα προγράμματα οδήγησης MP Drivers.

Η διαδικασία για τη διαγραφή των προγραμμάτων οδήγησης MP Drivers που δεν χρειάζονται, έχει ως εξής:

Εάν υπάρχει πρόγραμμα κατάργησης εγκατάστασης

1. Στα Windows Vista ή στα Windows XP, επιλέξτε το μενού Έναρξη -> Όλα τα προγράμματα -> "Όνομα μοντέλου εκτυπωτή" -> Απεγκατάσταση.

Στα Windows 2000, επιλέξτε Έναρξη -> Προγράμματα -> "Όνομα μοντέλου εκτυπωτή" -> Απεγκατάσταση.

Σημείωση

Στα Windows Vista, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την κατάργηση εγκατάστασης ή την έναρξη του λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται στην περίπτωση που απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Εάν είστε συνδεδεμένοι σε λογαριασμό διαχειριστή, κάντε κλικ στο κουμπί Συνέχεια ή Αποδοχή για να συνεχίσετε.
Ορισμένες εφαρμογές απαιτούν ένα λογαριασμό διαχειριστή για τη συνέχεια. Εάν είστε συνδεδεμένοι σε έναν τυπικό λογαριασμό, αλλάξτε σε λογαριασμό διαχειριστή και ξεκινήστε τη διαδικασία από την αρχή.

2. Όταν εμφανιστεί το παράθυρο διαλόγου Πρόγραμμα κατάργησης εγκατάστασης προγραμμάτων οδήγησης MP Drivers, κάντε κλικ στην επιλογή Εκτέλεση.

3. Κάντε κλικ στο κουμπί Ναι όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

4. Όταν θα έχουν διαγραφεί όλα τα αρχεία, κάντε κλικ στο κουμπί Ολοκλήρωση.

Η διαγραφή των προγραμμάτων οδήγησης MP Drivers έχει ολοκληρωθεί.

Σημείωση

Το πρόγραμμα οδήγησης εκτυπωτή και το πρόγραμμα οδήγησης σαρωτή (ScanGear) θα διαγραφούν εάν καταργήσετε την εγκατάσταση των προγραμμάτων οδήγησης MP Drivers.

Εάν δεν υπάρχει πρόγραμμα κατάργησης εγκατάστασης

Για να διαγράψετε ένα πρόγραμμα οδήγησης που δεν διαθέτει πρόγραμμα κατάργησης εγκατάστασης, από το μενού Έναρξη των Windows Vista, ακολουθήστε τα παρακάτω βήματα:

1. Επιλέξτε το μενού Έναρξη -> Πίνακας Ελέγχου -> Υλικό και Ήχος -> Εκτυπωτές.

2. Κάντε κλικ στον εκτυπωτή που θέλετε να διαγράψετε, έπειτα πατήστε το πλήκτρο Alt στο πληκτρολόγιο. Στο μενού Αρχείο, κάντε κλικ στην επιλογή Διαγραφή.

Στο παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη, κάντε κλικ στο κουμπί Συνέχεια.

3. Στο παράθυρο διαλόγου επιβεβαίωσης, κάντε κλικ στο κουμπί Ναι.

Το εικονίδιο του εκτυπωτή διαγράφεται.

4. Πατήστε το πλήκτρο Alt στο πληκτρολόγιο. Στο μενού Αρχείο, επιλέξτε Εκτέλεση ως διαχειριστής και στη συνέχεια, κάντε κλικ στο στοιχείο Ιδιότητες διακομιστή....

Στο παράθυρο διαλόγου Έλεγχος λογαριασμού χρήστη, κάντε κλικ στο κουμπί Συνέχεια.

5. Επιλέξτε την καρτέλα Προγράμματα οδήγησης.

6. Στη λίστα Εγκατεστημένα προγράμματα οδήγησης εκτυπωτών, κάντε κλικ στον εκτυπωτή που θέλετε να διαγράψετε, έπειτα κάντε κλικ στην επιλογή Κατάργηση....

7. Στο παράθυρο διαλόγου Κατάργηση προγράμματος οδήγησης και πακέτου, επιλέξτε Κατάργηση προγράμματος οδήγησης και πακέτου προγράμματος οδήγησης. και κάντε κλικ στο κουμπί OK.

8. Στο παράθυρο διαλόγου επιβεβαίωσης, κάντε κλικ στο κουμπί Ναι.

9. Όταν ολοκληρωθεί η συλλογή δεδομένων στο παράθυρο διαλόγου Κατάργηση πακέτου προγράμματος οδήγησης, κάντε κλικ στην επιλογή Διαγραφή.

10. Κάντε κλικ στο κουμπί OK.

Η διαγραφή του προγράμματος οδήγησης εκτυπωτή έχει ολοκληρωθεί.


Εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Μπορείτε να προσπελάσετε την ιστοσελίδα μας μέσω του Internet και να κάνετε λήψη των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers για το μοντέλο σας.

Η διαδικασία εγκατάστασης των προγραμμάτων οδήγησης MP Drivers που έχετε λάβει είναι η εξής:

1. Κλείστε τον εκτυπωτή.

Σημείωση

Εάν ενεργοποιήσετε τον υπολογιστή ενώ είναι ανοικτός ο εκτυπωτή, η λειτουργία Τοποθέτηση και άμεση λειτουργία των Windows εκτελείται αυτόματα και εμφανίζεται το παράθυρο Οδηγός προσθήκης νέου υλικού. Σε αυτή την περίπτωση, κάντε κλικ στο Άκυρο.

2. Κάντε διπλό κλικ στο εικονίδιο του αρχείου που έχετε λάβει.

Ξεκινάει το πρόγραμμα εγκατάστασης.

Σημείωση

Στα Windows Vista, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την κατάργηση εγκατάστασης ή την έναρξη του λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται στην περίπτωση που απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Εάν είστε συνδεδεμένοι σε λογαριασμό διαχειριστή, κάντε κλικ στο κουμπί Συνέχεια ή Αποδοχή για να συνεχίσετε.
Ορισμένες εφαρμογές απαιτούν ένα λογαριασμό διαχειριστή για τη συνέχεια. Εάν είστε συνδεδεμένοι σε έναν τυπικό λογαριασμό, αλλάξτε σε λογαριασμό διαχειριστή και ξεκινήστε τη διαδικασία από την αρχή.

3. Στο παράθυρο Καλώς ορίσατε, κάντε κλικ στο Επόμενο.

Συμβουλή

Ανάλογα με το περιβάλλον που χρησιμοποιείτε, ενδέχεται να εμφανιστεί η εντολή Επιλέξτε τον τόπο διαμονής. Επιλέξτε τον τόπο διαμονής και κάντε κλικ στο κουμπί Επόμενο.

4. Διαβάστε τα περιεχόμενα του παραθύρου Συμφωνία χρήσης. Αφού ελέγξετε τα περιεχόμενα, κάντε κλικ στο Ναι.

Ξεκινάει η εγκατάσταση των προγραμμάτων οδήγησης MP Drivers.

5. Αφού εμφανιστεί το παράθυρο Η εγκατάσταση ολοκληρώθηκε, ελέγξτε εάν ο εκτυπωτής και ο υπολογιστής συνδέονται μέσω καλωδίου.

Για να επιλέξετε τον προορισμό σύνδεσης του εκτυπωτή με μη αυτόματο τρόπο, επιλέξτε το πλαίσιο ελέγχου Επιλογή θύρας εκτυπωτή και κάντε κλικ στο Μη αυτόματη επιλογή. Στο παράθυρο Επιλογή θύρας, επιλέξτε τον προορισμό σύνδεσης και κάντε κλικ στο OK.

6. Κάντε κλικ στο κουμπί Ολοκλήρωση.

Ενεργοποιήστε τον εκτυπωτή και περιμένετε για λίγο μέχρι να αναγνωριστεί η σύνδεση.

Η διαδικασία αυτή εγκαθιστά τα προγράμματα οδήγησης MP Drivers.
Ανάλογα με το περιβάλλον που χρησιμοποιείτε, μπορεί να εμφανιστεί ένα μήνυμα που σας ζητά να επανεκκινήσετε τον υπολογιστή. Για να ολοκληρώσετε την εγκατάσταση σωστά, επανεκκινήστε τον υπολογιστή.

Σημείωση

Όταν αναπτύσσετε το συμπιεσμένο αρχείο που έχετε κάνει λήψη, αποθηκεύστε το αρχείο σε ένα φάκελο όπως "C:\temp". Χρησιμοποιείτε μόνο αγγλικούς χαρακτήρες στο όνομα του φακέλου. Διαφορετικά, τα προγράμματα οδήγησης MP Drivers μπορεί να μην εγκατασταθούν σωστά.

Μπορείτε να κάνετε λήψη των προγραμμάτων οδήγησης MP Drivers δωρεάν, αλλά τυχόν χρεώσεις πρόσβασης στο Internet αποτελούν δική σας ευθύνη.

Σχετικά θέματα

Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers

Πριν από την εγκατάσταση των προγραμμάτων οδήγησης MP Drivers


Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers

Τα προγράμματα οδήγησης MP Drivers περιλαμβάνουν ένα πρόγραμμα οδήγησης εκτυπωτή και ένα πρόγραμμα οδήγησης σαρωτή (ScanGear).
Ενημερώνοντας τα προγράμματα oδήγησης MP Drivers με την πιο πρόσφατη έκδοση, ενδέχεται να επιλυθούν προβλήματα που δεν ήταν δυνατόν να επιλυθούν έως τώρα.

Μπορείτε να αποκτήσετε τα προγράμματα οδήγησης MP Drivers με τους παρακάτω τρόπους.

Απόκτηση των προγραμμάτων οδήγησης MP Drivers μέσω του Internet

Μεταβείτε στην ιστοσελίδα μας και κάντε λήψη των προγραμμάτων οδήγησης MP Drivers για το μοντέλο σας.

Σημείωση

Μπορείτε να κάνετε λήψη των προγραμμάτων οδήγησης MP Drivers δωρεάν, αλλά τυχόν χρεώσεις πρόσβασης στο Internet αποτελούν δική σας ευθύνη.

Πριν από την εγκατάσταση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers, διαγράψτε την προηγούμενη εγκατεστημένη έκδοση.
Για πληροφορίες σχετικά με τη διαγραφή των προγραμμάτων οδήγησης MP Drivers, ανατρέξτε στην ενότητα Κατάργηση εγκατάστασης των προγραμμάτων οδήγησης MP Drivers.

Σχετικά θέματα

Πριν από την εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Εγκατάσταση των προγραμμάτων οδήγησης MP Drivers


Εκτύπωση διπλής όψης

Η λειτουργία εκτύπωσης διπλής όψης σάς επιτρέπει να εκτυπώνετε δεδομένα και στις δύο πλευρές του χαρτιού.

Η διαδικασία για την εκτέλεση της εκτύπωσης διπλής όψης είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε Εκτύπωση σε κανονικό μέγεθος (Normal-size Printing) (ή Εκτύπωση με προσαρμογή στη σελίδα (Fit-to-Page Printing), Εκτύπωση βάσει κλίμακας (Scaled Printing) ή Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing)) από τη λίστα Διάρθρωση σελίδας (Page Layout).

3. Καθορίστε τη ρύθμιση Πλευρά συρραφής (Staple Side).

Ο εκτυπωτής αναλύει τις ρυθμίσεις Προσανατολισμός (Orientation) και Διάρθρωση σελίδας (Page Layout) και επιλέγει αυτόματα την καλύτερη θέση στερέωσης. Ελέγξτε τη ρύθμιση Πλευρά στερέωσης (Staple Side). Εάν θέλετε να αλλάξετε τη ρύθμιση, επιλέξτε μια άλλη τιμή από τη λίστα.

4. Εάν είναι απαραίτητο, κάντε κλικ στο κουμπί Καθορισμός περιθωρίου... (Specify Margin...) και ορίστε το πλάτος στην επιλογή Περιθώριο (Margin).

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

Εάν έχει επιλεγεί τύπος μέσου διαφορετικός από το Photo Paper Plus Double Sided στη λίστα Τύπος μέσου στην καρτέλα Κύριες ρυθμίσεις (Main):

Όταν εκτελέσετε την εκτύπωση, το έγγραφο θα εκτυπωθεί στη μία πλευρά ενός φύλλου χαρτιού. Αφού ολοκληρωθεί η εκτύπωση, τοποθετήστε πάλι το χαρτί σύμφωνα με το μήνυμα που εμφανίζεται και στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ (OK). Θα γίνει εκτύπωση του εγγράφου στην αντίθετη πλευρά.

Εάν έχει επιλεγεί το Photo Paper Plus Double Sided στη λίστα Τύπος μέσου στην καρτέλα Κύριες ρυθμίσεις (Main):

Κατά την εκτύπωση, το έγγραφο θα εκτυπώνεται σε ένα φύλλο τη φορά από την μπροστινή και την πίσω πλευρά διαδοχικά. Τοποθετήστε το χαρτί ανάλογα με τα μηνύματα που εμφανίζονται.

Σημείωση

Το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing) δεν είναι διαθέσιμο όταν:

- Έχει επιλεγεί τύπος μέσου διαφορετικός από το Απλό χαρτί ή το Photo Paper Plus Double Sided στη λίστα Τύπος μέσου.

- Έχει οριστεί η επιλογή Εκτύπωση αφίσας στη λίστα Διάρθρωση σελίδας (Page Layout).

Όταν έχετε επιλέξει Εκτύπωση φυλλαδίου από τη λίστα Διάρθρωση σελίδας (Page Layout), το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing) και η ρύθμιση Πλευρά στερέωσης (Staple Side) εμφανίζονται με αχνά γράμματα και δεν είναι διαθέσιμα.

Συμβουλή

Εάν επιλέξετε Photo Paper Plus Double Sided από τη λίστα Τύπος μέσου στην καρτέλα Κύριες ρυθμίσεις (Main), το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing) στην καρτέλα Διαμόρφωση σελίδας (Page Setup) δεν επιλέγεται αυτόματα. Για να εκτελέσετε εκτύπωση διπλής όψης, επιλέξτε το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing).

Εάν εμφανίζεται το παράθυρο διαλόγου Τύπος μέσου όταν εκτελείτε εκτύπωση χωρίς περίγραμμα κατά την εκτύπωση διπλής όψης, επιλέξτε Απλό χαρτί ή Photo Paper Plus Double Sided.

Η επιλογή Photo Paper Plus Double Sided συνιστάται ιδιαίτερα για την εκτύπωση φωτογραφιών και στις δύο πλευρές μιας σελίδας.

Εάν δημιουργηθούν κηλίδες στην πίσω πλευρά του χαρτιού κατά την εκτύπωση διπλής όψης, εκτελέστε τη λειτουργία Καθαρισμός της κάτω πλάκας από την καρτέλα Συντήρηση.


Εκτύπωση φακέλου

Για λεπτομέρειες σχετικά με τον τρόπο τοποθέτησης ενός φακέλου στον εκτυπωτή, ανατρέξτε στο εγχειρίδιο χρήσης.

Η διαδικασία για την εκτέλεση της εκτύπωσης φακέλου είναι η εξής:

1. Διπλώστε το πτερύγιο του φακέλου προς τα κάτω.

2. Όταν τοποθετείτε το φάκελο στην πίσω θήκη, προσανατολίστε τον έτσι, ώστε το πτερύγιο να βρίσκεται αριστερά και η διπλωμένη επιφάνεια να είναι στραμμένη προς τα κάτω.

3. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το στοιχείο Φάκελος (Envelope) από τη λίστα Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main).

4. Κάντε κλικ στην καρτέλα Διαμόρφωση σελίδας (Page Setup) και επιλέξτε Youkei 4, Youkei 6, Comm. Env. #10 ή Φάκελος τύπου DL Env. για το Μέγεθος σελίδας.

5. Επιλέξτε Οριζόντιος για την επιλογή Προσανατολισμός.

6. Κάντε κλικ στο κουμπί ΟΚ (OK).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται στο φάκελο.


Εκτύπωση με προσαρμογή στη σελίδα

Η διαδικασία εκτύπωσης ενός εγγράφου σε μεγέθυνση ή σμίκρυνση, ώστε να προσαρμόζεται στο μέγεθος της σελίδας, είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το στοιχείο Εκτύπωση με προσαρμογή στη σελίδα (Fit-to-Page Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Επιλέξτε Εκτύπωση με προσαρμογή στη σελίδα (Fit-to-Page Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε το μέγεθος σελίδας που είχε οριστεί με την εφαρμογή που χρησιμοποιείτε από τη λίστα Μέγεθος σελίδας (Page Size).

3. Επιλέξτε το μέγεθος του χαρτιού που θα τοποθετήσετε στον εκτυπωτή από τη λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size).

Εάν το μέγεθος χαρτιού του εκτυπωτή είναι μικρότερο από το Μέγεθος σελίδας (Page Size), η εικόνα της σελίδας θα σμικρυνθεί. Εάν το μέγεθος χαρτιού του εκτυπωτή είναι μεγαλύτερο από το μέγεθος σελίδας, η εικόνα της σελίδας θα μεγεθυνθεί.

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

εικόνα: Λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

Κατά την εκτύπωση, το έγγραφο μεγεθύνεται ή σμικρύνεται ώστε να προσαρμοστεί στο μέγεθος της σελίδας.

Σημείωση

Όταν έχει επιλεχθεί το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) στη λίστα Διάρθρωση σελίδας (Page Layout), δεν είναι δυνατή η επιλογή του στοιχείου Εκτύπωση με προσαρμογή στη σελίδα (Fit-to-Page Printing).


Κατάργηση εγκατάστασης ηλεκτρονικών εγχειριδίων χρήσης

Μπορείτε να διαγράψετε τα Ηλεκτρονικά εγχειρίδια χρήσης που δε θέλετε.
Το κουμπί Οδηγίες δεν εμφανίζεται στο πρόγραμμα οδήγησης εκτυπωτή αφού διαγραφούν τα Ηλεκτρονικά εγχειρίδια χρήσης.

Σημείωση

Η λειτουργία αυτή θα διαγράψει όλα τα Ηλεκτρονικά εγχειρίδια χρήσης που παρέχονται με το μοντέλο σας.

1. Στα Windows Vista ή Windows XP, επιλέξτε Έναρξη -> Όλα τα προγράμματα -> "Εγχειρίδιο για το μοντέλο εκτυπωτή σας" -> Απεγκατάσταση.

Στα Windows 2000, επιλέξτε Έναρξη -> Προγράμματα -> "Εγχειρίδιο για το μοντέλο εκτυπωτή σας" -> Απεγκατάσταση.

Σημείωση

Στα Windows Vista, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την κατάργηση εγκατάστασης ή την έναρξη του λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται στην περίπτωση που απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Εάν είστε συνδεδεμένοι σε λογαριασμό διαχειριστή, κάντε κλικ στο κουμπί Συνέχεια ή Αποδοχή για να συνεχίσετε.
Ορισμένες εφαρμογές απαιτούν ένα λογαριασμό διαχειριστή για τη συνέχεια. Εάν είστε συνδεδεμένοι σε έναν τυπικό λογαριασμό, αλλάξτε σε λογαριασμό διαχειριστή και ξεκινήστε τη διαδικασία από την αρχή.

2. Όταν εμφανιστεί ένα μήνυμα επιβεβαίωσης, κάντε κλικ στο κουμπί OK.

Τα Ηλεκτρονικά εγχειρίδια χρήσης έχουν διαγραφεί.


Προσομοίωση εικόνας

Με τη λειτουργία Προσομοίωση εικόνας (Simulate Illustration), μπορείτε να εκτυπώσετε δεδομένα πολύχρωμων εικόνων ή εικόνων 256 χρωμάτων έτσι ώστε να μοιάζουν με εικόνα ζωγραφισμένη με το χέρι. Αυτή η λειτουργία προσθέτει διαφορετικά εφέ στο αρχικό προφίλ και τα χρώματα.

Η διαδικασία για την εκτέλεση της λειτουργίας Προσομοίωση εικόνας (Simulate Illustration) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Προσομοίωση εικόνας (Simulate Illustration) στην καρτέλα Εφέ (Effects).

εικόνα: Πλαίσιο ελέγχου Προσομοίωση εικόνας (Simulate Illustration) στην καρτέλα Εφέ (Effects)

2. Ρυθμίστε την αντίθεση χρησιμοποιώντας το ρυθμιστικό Αντίθεση (Contrast), ανάλογα με τις ανάγκες σας. Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει πιο ανοιχτά τα χρώματα των δεδομένων εικόνας, ενώ η μετακίνηση του ρυθμιστικού προς τα αριστερά κάνει τα χρώματα πιο σκούρα.

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

3. Κάντε κλικ στο κουμπί ΟΚ (OK).

Κατά την εκτύπωση, η εικόνα θα εκτυπωθεί έτσι ώστε να εμφανίζεται ζωγραφισμένη με το χέρι.


Εξομάλυνση ακανόνιστων περιγραμμάτων

Η λειτουργία Image Optimizer (Image Optimizer) σας επιτρέπει να εξομαλύνετε τα ακανόνιστα περιγράμματα των φωτογραφιών και των γραφικών που έχουν μεγεθυνθεί με την εφαρμογή σας. Αυτή η δυνατότητα είναι πολύ χρήσιμη, όταν εκτυπώνετε εικόνες χαμηλής ανάλυσης από ιστοσελίδες.

Η διαδικασία για την εκτέλεση της λειτουργίας Image Optimizer (Image Optimizer) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Image Optimizer (Image Optimizer) στην καρτέλα Εφέ (Effects).

εικόνα: Πλαίσιο ελέγχου Image Optimizer στην καρτέλα Εφέ (Effects)

2. Κάντε κλικ στο κουμπί ΟΚ (OK).

Οι φωτογραφίες και τα γραφικά θα εκτυπωθούν με εξομαλυμένα ακανόνιστα περιγράμματα.

Συμβουλή

Ανάλογα με το λογισμικό εφαρμογής ή την ανάλυση των δεδομένων της εικόνας, η λειτουργία Image Optimizer (Image Optimizer) ενδέχεται να μην έχει αισθητά αποτελέσματα.

Ίσως χρειαστεί περισσότερος χρόνος για την ολοκλήρωση της εκτύπωσης σε περίπτωση που χρησιμοποιείται η λειτουργία Image Optimizer (Image Optimizer).


Πληροφορίες σχετικά με τα εμπορικά σήματα και τις συντομογραφίες

Η επωνυμία Microsoft είναι σήμα κατατεθέν της Microsoft Corporation.

Η επωνυμία Windows είναι εμπορικό σήμα της Microsoft Corporation, στις Η.Π.Α. και σε άλλες χώρες.

Η επωνυμία Windows Vista είναι εμπορικό σήμα της Corporation.

Σε αυτό τον οδηγό, τα "Microsoft® Windows™" αναφέρονται ως "Windows" και τα "Windows Vista™" ως "Windows Vista."

Οι επωνυμίες "Adobe", "Adobe Photoshop" και "Adobe RGB (1998)" είναι σήματα κατατεθέντα ή εμπορικά σήματα της Adobe Systems Incorporated στις Ηνωμένες Πολιτείες ή/και σε άλλες χώρες.

Όλες οι επωνυμίες μάρκας και τα ονόματα προϊόντων που αναφέρονται στον παρόντα οδηγό αποτελούν εμπορικά σήματα ή σήματα κατατεθέντα των αντίστοιχων εταιριών τους.


Πώς να χρησιμοποιήσετε τον Οδηγό εκτύπωσης από υπολογιστή

Αυτή η ενότητα περιγράφει τον τρόπο χρήσης του παρόντος οδηγού.

Οθόνη προγράμματος οδήγησης εκτυπωτή

Οι οθόνες του προγράμματος οδήγησης εκτυπωτή στον παρόντα Οδηγό αφορούν στα Windows Vista, εκτός και αν ορίζεται σαφώς το λειτουργικό σύστημα. Συνεπώς, ανάλογα με το περιβάλλον, οι οθόνες που εμφανίζονται στον παρόντα Οδηγό μπορεί να διαφέρουν από εκείνες που βλέπετε στην πραγματικότητα.

Εκτύπωση του Οδηγού εκτύπωσης από υπολογιστή

Κάντε κλικ στο θέμα που θέλετε να εκτυπώσετε, και στη συνέχεια κάντε κλικ στην επιλογή [image] Εκτύπωση.

Σύνδεση με άλλα εγχειρίδια

Κατά την εγκατάσταση του Ηλεκτρονικού Εγχειριδίου, εγκαθίστανται και άλλα εγχειρίδια εκτός από τον Οδηγό εκτύπωσης από υπολογιστή.
Όταν ανοίγετε το Ηλεκτρονικό εγχειρίδιο από το μενού Έναρξη ή από το εικονίδιο συντόμευσης, εμφανίζονται όλοι οι εγκατεστημένοι οδηγοί.


Ρύθμιση κασέτας μελάνης

Κατά την εκτύπωση, μπορείτε να επιλέξετε την κασέτα μελάνης που χρησιμοποιείτε.
Εάν κάποια κασέτα μελάνης αδειάσει, μπορείτε να συνεχίσετε την εκτύπωση επιλέγοντας την κασέτα μελάνης στην οποία υπάρχει μελάνη.

Η διαδικασία επιλογής της κασέτας μελάνης είναι η ακόλουθη:

Ρυθμίσεις κασέτας μελάνης

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Ρυθμίσεις κασέτας μελάνης στην καρτέλα Συντήρηση.

2. Όταν εμφανιστεί το παράθυρο διαλόγου Ρυθμίσεις κασέτας μελάνης επιλέξτε την κασέτα μελάνης που επιθυμείτε και πατήστε OK.

Η καθορισμένη κασέτα μελάνης θα χρησιμοποιηθεί από την επόμενη εκτύπωση.

Σημείωση

Όταν έχουν οριστεί οι ακόλουθες ρυθμίσεις, η επιλογή Μόνο μαύρη είναι απενεργοποιημένη. Για την εκτύπωση χρησιμοποιείται επίσης η κασέτα έγχρωμης μελάνης.

- Έχει επιλεχθεί άλλος τύπου χαρτιού από το Απλό χαρτί για τη ρύθμιση Τύπος μέσου στην καρτέλα Κύριες ρυθμίσεις.

- Το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα έχει επιλεγεί στην καρτέλα Διαμόρφωση σελίδας.

Η Canon συνιστά να χρησιμοποιείτε τα φυσίγγια μελάνης που είναι τοποθετημένα στον εκτυπωτή και να μην τα αφαιρείτε πριν να εξαντληθεί η μελάνη.


Ρύθμιση έντασης

εικόνα: Καμία προσαρμογή (No adjustment) | εικόνα: Υψηλότερη ένταση (Higher Intensity)
Καμία προσαρμογή | Υψηλότερη Ένταση

Η λειτουργία Ένταση (Intensity) κάνει τα χρώματα του συνόλου των δεδομένων εικόνας πιο "αραιωμένα" (φωτεινότερα) ή πιο έντονα (σκούρα) κατά την εκτύπωση.
Εάν θέλετε τα αποτελέσματα της εκτύπωσης να έχουν περισσότερη οξύτητα, πρέπει να αυξήσετε την ένταση των χρωμάτων.
Το παράδειγμα δείχνει την περίπτωση όπου η ένταση αυξάνεται ώστε όλα τα χρώματα να γίνουν πιο έντονα κατά την εκτύπωση των δεδομένων της εικόνας.

Η διαδικασία για τη ρύθμιση της επιλογής Ένταση (Intensity) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Μη αυτόματα (Manual) για τη ρύθμιση Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Επιλέξτε Μη αυτόματα (Manual) για το Χρώμα/Ένταση (Color/Intensity) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment).

3. Σύρετε το ρυθμιστικό για να προσαρμόσετε την Ένταση (Intensity).

Η μετακίνηση του ρυθμιστικού προς τα δεξιά κάνει πιο έντονα (σκούρα) τα χρώματα. Η μετακίνηση του ρυθμιστικού προς τα αριστερά κάνει τα χρώματα πιο "αραιωμένα" (φωτεινότερα).

εικόνα: Επιλογή Ένταση (Intensity) στο παράθυρο διαλόγου Μη αυτόματη ρύθμιση χρωμάτων (Manual Color Adjustment)

Σημείωση

Προσαρμόστε σταδιακά το ρυθμιστικό.

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

5. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εικόνας εκτυπώνονται με την προσαρμοσμένη ένταση.

Σχετικά θέματα

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας


Διαγραφή ανεπιθύμητων εργασιών εκτύπωσης

Αν ο εκτυπωτής δεν ξεκινήσει την εκτύπωση μιας εργασίας, τα δεδομένα της εργασίας εκτύπωσης που ακυρώθηκε ή απέτυχε μπορεί να παραμείνουν στην ουρά εκτύπωσης.
Διαγράψτε τις ανεπιθύμητες εργασίες εκτύπωσης χρησιμοποιώντας τη λειτουργία Παρακολούθηση κατάστασης Canon IJ.

1. Κάντε κλικ στο κουμπί Παρακολούθηση κατάστασης που εμφανίζεται στη Γραμμή εργασιών.

Εμφανίζεται η Παρακολούθηση κατάστασης Canon IJ.

2. Κάντε κλικ στο κουμπί Εμφάνιση ουράς εκτύπωσης....

3. Επιλέξτε Ακύρωση όλων των εγγράφων από το μενού Εκτυπωτής στο παράθυρο Ουρά εκτύπωσης.

4. Όταν εμφανιστεί το μήνυμα επιβεβαίωσης, κάντε κλικ στο κουμπί Ναι.

Η εργασία εκτύπωσης διαγράφεται.

Σημείωση

Οι χρήστες στους οποίους δεν έχει εκχωρηθεί δικαίωμα πρόσβασης για τη διαχείριση του εκτυπωτή δεν μπορούν να διαγράψουν εργασίες εκτύπωσης άλλου χρήστη.


Εκτύπωση διάρθρωσης σελίδας

Η λειτουργία εκτύπωσης της διάρθρωσης σελίδας σάς επιτρέπει να εκτυπώνετε περισσότερες από μία εικόνες σελίδας σε ένα φύλλο χαρτιού.

Η διαδικασία για την εκτέλεση της εκτύπωσης διάρθρωσης σελίδας είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

εικόνα: Επιλέξτε Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε το μέγεθος του χαρτιού που θα εκτυπωθεί από τη λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size).

Τώρα τελειώσατε με τη ρύθμιση της διάταξης του εγγράφου από αριστερά προς τα δεξιά.

3. Αν είναι απαραίτητο, κάντε κλικ στο κουμπί Καθορισμός... (Specify...) για να εμφανιστεί το παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing) και ορίστε τις ακόλουθες ρυθμίσεις:

εικόνα: Παράθυρο διαλόγου Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing)

Για να αυξήσετε τον αριθμό των σελίδων που θα περιληφθούν σε ένα μόνο φύλλο χαρτιού:

Επιλέξτε τον αριθμό των σελίδων που θέλετε από τη λίστα Σελίδες (Pages).

Για να αλλάξετε τη σειρά τοποθέτησης των σελίδων:

Επιλέξτε ένα εικονίδιο από τη λίστα Διάταξη σελίδων (Page Order) για να αλλάξετε τη σειρά τοποθέτησης των σελίδων.

Για εκτύπωση μιας γραμμής περιγράμματος γύρω από κάθε σελίδα του εγγράφου:

Επιλέξτε το πλαίσιο ελέγχου Περίγραμμα σελίδας (Page Border).

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

Κατά την εκτύπωση, ο καθορισμένος αριθμός σελίδων θα διευθετηθεί σε κάθε φύλλο χαρτιού με τη σειρά που καθορίσατε.

Σημείωση

Όταν έχει επιλεχθεί το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) στη λίστα Διάρθρωση σελίδας (Page Layout), δεν είναι δυνατή η επιλογή του στοιχείου Εκτύπωση διάρθρωσης σελίδας (Page Layout Printing).


Καθορισμός του περιθωρίου συρραφής

Η διαδικασία για τον καθορισμό της διεύθυνσης συρραφής και του πλάτους του περιθωρίου συρραφής είναι ως εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και καθορίστε τη θέση του περιθωρίου στερέωσης από τη ρύθμιση Πλευρά στερέωσης (Staple Side) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Ο εκτυπωτής αναλύει τις ρυθμίσεις Προσανατολισμός (Orientation) και Διάρθρωση σελίδας (Page Layout) και επιλέγει αυτόματα την καλύτερη θέση συρραφής. Ελέγξτε τη ρύθμιση Πλευρά συρραφής (Staple Side). Εάν θέλετε να αλλάξετε τη ρύθμιση, επιλέξτε από τη λίστα.

εικόνα: Ρύθμιση Πλευρά συρραφής (Staple Side) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Κάντε κλικ στο κουμπί Καθορισμός περιθωρίου... (Specify Margin...) και ρυθμίστε το πλάτος του περιθωρίου στερέωσης, εάν είναι απαραίτητο.

εικόνα: Παράθυρο διαλόγου Καθορισμός περιθωρίου (Specify Margin)

3. Κάντε κλικ στο κουμπί ΟΚ (OK).

4. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με την καθορισμένη πλευρά και περιθώριο συρραφής.

Σημείωση

Τα στοιχεία Πλευρά συρραφής (Staple Side) και Καθορισμός περιθωρίου... (Specify Margin...) εμφανίζονται με αχνά γράμματα και δεν είναι διαθέσιμα όταν:

- Έχει οριστεί η επιλογή Εκτύπωση αφίσας ή Εκτύπωση φυλλαδίου για τη ρύθμιση Διάρθρωση σελίδας (Page Layout).

- Έχει οριστεί η επιλογή Εκτύπωση βάσει κλίμακας για τη ρύθμιση Διάρθρωση σελίδας (Page Layout) (αν έχει επιλεγεί επίσης το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing), μόνο η επιλογή Πλευρά στερέωσης (Staple Side) είναι διαθέσιμη).

- Έχει επιλεγεί το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) (αν έχει επιλεγεί επίσης το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing), μόνο η επιλογή Πλευρά στερέωσης (Staple Side) είναι διαθέσιμη).


Αναπαράσταση δεδομένων εικόνας με ένα χρώμα

Με τη λειτουργία Μονόχρωμα εφέ (Monochrome Effects), μπορείτε να επιτύχετε εφέ χρωματισμού, όπως η αλλαγή μιας φωτογραφίας σε χρωματικό τόνο σέπια.

Το εφέ μονοχρωμίας εφαρμόζεται σε ολόκληρη τη σελίδα.

Η διαδικασία για την εκτέλεση της λειτουργίας Μονόχρωμα εφέ (Monochrome Effects) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Μονόχρωμα εφέ (Monochrome Effects) στην καρτέλα Εφέ (Effects).

εικόνα: Πλαίσιο ελέγχου Μονόχρωμα εφέ (Monochrome Effects) στην καρτέλα Εφέ (Effects)

2. Επιλέξτε το χρώμα που θέλετε: Σέπια (Sepia), Μπλε (Blue), Ροζ (Pink), Πράσινο (Green) ή το χρώμα που επιλέξατε με το κουμπί Επιλογή χρώματος (Select Color).

Εάν χρησιμοποιήσετε το κουμπί Επιλογή χρώματος (Select Color), σύρετε το ρυθμιστικό Χρώμα (Color) για να καθορίσετε το χρώμα που θέλετε.
Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

3. Κάντε κλικ στο κουμπί ΟΚ (OK).

Η εικόνα εκτυπώνεται με ένα χρώμα.

Σημείωση

Όταν είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι στην καρτέλα Κύριες ρυθμίσεις (Main), η επιλογή Μονόχρωμα εφέ (Monochrome Effects) εμφανίζεται με αχνά γράμματα και δεν είναι διαθέσιμη.


Μονόχρωμη εκτύπωση έγχρωμου εγγράφου

Η διαδικασία για τη μονόχρωμη εκτύπωση ενός έγχρωμου εγγράφου είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι (Grayscale Printing) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Πλαίσιο ελέγχου Εκτύπωση σε κλίμακα του γκρι (Grayscale Printing) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το έγχρωμο έγγραφο μετατρέπεται σε δεδομένα κλίμακας του γκρι. Έτσι μπορείτε να εκτυπώνετε το έγχρωμο έγγραφο ως μονόχρωμο.

Συμβουλή

Κατά την Εκτύπωση σε κλίμακα του γκρι (Grayscale Printing) χρησιμοποιούνται μικρές ποσότητες έγχρωμων μελανών καθώς και η μαύρη μελάνη.


Σύνδεση του εκτυπωτή με το δίκτυο

Αν χρησιμοποιούνται πολλοί εκτυπωτές σε ένα περιβάλλον δικτύου, μπορείτε να χρησιμοποιήσετε από κοινού τον εκτυπωτή που είναι συνδεδεμένος σε έναν υπολογιστή από τους άλλους υπολογιστές.
Οι εκδόσεις των Windows των υπολογιστών που είναι συνδεδεμένοι στο δίκτυο δεν χρειάζεται απαραιτήτως να είναι οι ίδιες.

Ρυθμίσεις στο διακομιστή εκτύπωσης

Περιγράφει τη διαδικασία ρύθμισης ενός υπολογιστή με έναν εκτυπωτή συνδεδεμένο απευθείας σε αυτόν με καλώδιο USB.

Ρυθμίσεις στον Η/Υ-πελάτης

Περιγράφει τη διαδικασία ρύθμισης των υπολογιστών που θα χρησιμοποιήσουν αυτόν τον εκτυπωτή μέσω του δικτύου.
Όταν εκτελέσετε την εκτύπωση, τα δεδομένα αποστέλλονται μέσω του συστήματος διακομιστή εκτύπωσης στον εκτυπωτή.

Σημείωση

Σε περίπτωση που παρουσιαστεί σφάλμα όταν ένα έγγραφο εκτυπώνεται από το σύστημα-πελάτης σε έναν κοινόχρηστο εκτυπωτή, το μήνυμα σφάλματος της λειτουργίας Παρακολούθηση κατάστασης Canon IJ θα εμφανιστεί στο σύστημα-πελάτης και στο σύστημα διακομιστή εκτύπωσης. Για κανονική εκτύπωση, η λειτουργία Παρακολούθηση κατάστασης Canon IJ εμφανίζεται μόνο στο σύστημα-πελάτης.

Συμβουλή

Εγκαταστήστε τα προγράμματα οδήγησης εκτυπωτή από το CD-ROM που παρέχεται με τον εκτυπωτή στο διακομιστή εκτύπωσης και σε καθένα από τους υπολογιστές-πελάτες, ανάλογα με το λειτουργικό σύστημα κάθε υπολογιστή.

Σχετικό θέμα

Περιορισμοί στην εκτύπωση δικτύου


Ρυθμίσεις στο διακομιστή εκτύπωσης

Για να χρησιμοποιήσετε έναν εκτυπωτή σε δίκτυο, ρυθμίστε την κοινή χρήση του εκτυπωτή στο σύστημα διακομιστή εκτύπωσης.

Η διαδικασία ρύθμισης των συστημάτων διακομιστών εκτύπωσης είναι η εξής:

1. Εγκαταστήστε το πρόγραμμα οδήγησης του εκτυπωτή στο σύστημα διακομιστή εκτύπωσης.

2. Στα Windows Vista, επιλέξτε το μενού Έναρξη -> Πίνακας Ελέγχου -> Υλικό και Ήχος -> Εκτυπωτές.
Εμφανίζεται το παράθυρο Εκτυπωτές.

Στα Windows XP, επιλέξτε από το μενού Έναρξη -> Πίνακας ελέγχου -> Εκτυπωτές και άλλο υλικό -> Εκτυπωτές και φαξ.
Εμφανίζεται το παράθυρο Εκτυπωτές και φαξ.

Στα Windows 2000, επιλέξτε Έναρξη -> Ρυθμίσεις -> Εκτυπωτές.
Εμφανίζεται το παράθυρο Εκτυπωτές.

3. Κάντε κλικ στο εικονίδιο για το μοντέλο εκτυπωτή που θα χρησιμοποιηθεί από κοινού.

4. Στα Windows Vista, πατήστε το πλήκτρο Alt στο πληκτρολόγιο και έπειτα, επιλέξτε Εκτέλεση ως διαχειριστής -> Κοινή χρήση... από το εμφανιζόμενο μενού Αρχείο.

Στα Windows XP ή Windows 2000, επιλέξτε Κοινή χρήση... από το μενού Αρχείο.

Συμβουλή

Στα Windows XP ενδέχεται να εμφανιστεί ένα μήνυμα, το οποίο συνιστά στο χρήστη να χρησιμοποιήσει τον Οδηγό εγκατάστασης δικτύου για τη ρύθμιση της κοινής χρήσης.
Όταν εμφανιστεί αυτό το μήνυμα, επιλέξτε να μην χρησιμοποιηθεί ο οδηγός και έπειτα, ρυθμίστε την κοινή χρήση.

5. Επιλέξτε Κοινή χρήση αυτού του εκτυπωτή (Windows Vista, Windows XP) ή Κοινή χρήση ως (Windows 2000) στην καρτέλα Κοινή χρήση για να ορίσετε ένα όνομα του κοινόχρηστου εκτυπωτή και πατήστε OK.

Σημείωση

Στα Windows Vista, ενδέχεται να εμφανιστεί ένα παράθυρο διαλόγου επιβεβαίωσης/προειδοποίησης κατά την εγκατάσταση, την κατάργηση εγκατάστασης ή την έναρξη του λογισμικού.
Αυτό το παράθυρο διαλόγου εμφανίζεται στην περίπτωση που απαιτούνται δικαιώματα διαχειριστή για την εκτέλεση μιας εργασίας.
Εάν είστε συνδεδεμένοι σε λογαριασμό διαχειριστή, κάντε κλικ στο κουμπί Συνέχεια ή Αποδοχή για να συνεχίσετε.
Ορισμένες εφαρμογές απαιτούν ένα λογαριασμό διαχειριστή για τη συνέχεια. Εάν είστε συνδεδεμένοι σε έναν τυπικό λογαριασμό, αλλάξτε σε λογαριασμό διαχειριστή και ξεκινήστε τη διαδικασία από την αρχή.

Έτσι ολοκληρώνεται η ρύθμιση του συστήματος διακομιστή εκτύπωσης. Στη συνέχεια, ρυθμίστε τα συστήματα-πελάτες.


Ρυθμίσεις στον Η/Υ-πελάτης

Μετάβαση - κείμενο.

Οδηγός εκτύπωσης από υπολογιστή > Παράρτημα > Σύνδεση του εκτυπωτή με το δίκτυο > Ρυθμίσεις στον Η/Υ-πελάτη

Ρυθμίσεις στον Η/Υ-πελάτη

Μετά τη ρύθμιση του συστήματος διακομιστή εκτύπωσης, ρυθμίστε τα συστήματα-πελάτης.

Η διαδικασία ρύθμισης των συστημάτων-πελάτες είναι η εξής:

Στα Windows Vista

1. Εγκαταστήστε το πρόγραμμα οδήγησης του εκτυπωτή στα συστήματα-πελάτες.

Επιλέξτε Προσαρμοσμένη εγκατάσταση για τη μέθοδο εγκατάστασης.

Συμβουλή

Κατά τη διάρκεια της εγκατάστασης, εμφανίζεται η οθόνη που σας ζητάει να ανοίξετε τον εκτυπωτή. Κάντε κλικ στην επιλογή Μη αυτόματη επιλογή και στη συνέχεια, επιλέξτε μια κατάλληλη θύρα για την ολοκλήρωση της εγκατάστασης.

2. Επιλέξτε το μενού Έναρξη -> Δίκτυο -> Προσθήκη εκτυπωτή.

Εμφανίζεται το παράθυρο Προσθήκη εκτυπωτή.

3. Επιλέξτε Προσθήκη εκτυπωτή δικτύου, ασύρματου ή Bluetooth.

4. Κάντε κλικ στο εικονίδιο του εκτυπωτή που ρυθμίσατε ως κοινόχρηστο στο σύστημα διακομιστή εκτύπωσης και στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

Συμβουλή

Εάν το εικονίδιο για τον εκτυπωτή δεν εμφανιστεί, ελέγξτε εάν ο εκτυπωτής σας είναι φυσικά συνδεδεμένος στο διακομιστή εκτύπωσης.

Ενδέχεται να χρειαστεί λίγη ώρα για να εμφανιστεί το εικονίδιο του εκτυπωτή.

5. Πραγματοποιήστε την κατάλληλη ενέργεια, όπως περιγράφεται στην οθόνη και έπειτα, κάντε κλικ στο κουμπί Τέλος.

Το εικονίδιο για τον κοινόχρηστο εκτυπωτή θα δημιουργηθεί στο παράθυρο Εκτυπωτές.

Έτσι ολοκληρώνεται η ρύθμιση στα συστήματα-πελάτες. Μπορείτε να χρησιμοποιήσετε από κοινού τώρα τον εκτυπωτή στο δίκτυο.

Στα Windows XP/Windows 2000

1. Εγκαταστήστε το πρόγραμμα οδήγησης του εκτυπωτή στα συστήματα-πελάτες.

Επιλέξτε Προσαρμοσμένη εγκατάσταση για τη μέθοδο εγκατάστασης.

Συμβουλή

Κατά τη διάρκεια της εγκατάστασης, εμφανίζεται η οθόνη που σας ζητάει να ανοίξετε τον εκτυπωτή. Κάντε κλικ στην επιλογή Μη αυτόματη επιλογή και στη συνέχεια, επιλέξτε μια κατάλληλη θύρα για την ολοκλήρωση της εγκατάστασης.

2. Στα Windows XP, επιλέξτε από το μενού Έναρξη -> Πίνακας Ελέγχου -> Εκτυπωτές και άλλο υλικό -> Εκτυπωτές και φαξ -> Προσθήκη εκτυπωτή.

Στα Windows 2000, επιλέξτε Έναρξη -> Ρυθμίσεις -> Εκτυπωτές -> Προσθήκη εκτυπωτή.

3. Στην οθόνη Καλώς ορίσατε στον "Οδηγό προσθήκης εκτυπωτή", κάντε κλικ στο κουμπί Επόμενο.

4. Επιλέξτε Ένας εκτυπωτής δικτύου ή ένας εκτυπωτής συνδεδεμένος σε άλλον υπολογιστή (Windows XP) ή Εκτυπωτής δικτύου (Windows 2000) και κάντε κλικ στο κουμπί Επόμενο.

5. Στο παράθυρο Καθορισμός ενός εκτυπωτή (Windows XP) ή Εντοπισμός εκτυπωτή (Windows 2000), κάντε κλικ στο κουμπί Επόμενο και, στη συνέχεια, αναζητήστε το σύστημα διακομιστή εκτύπωσης.

6. Κάντε κλικ στο εικονίδιο του εκτυπωτή που ρυθμίσατε ως κοινόχρηστο στο σύστημα διακομιστή εκτύπωσης και στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.

Συμβουλή

Εάν το εικονίδιο για τον εκτυπωτή δεν εμφανιστεί, ελέγξτε εάν ο εκτυπωτής σας είναι φυσικά συνδεδεμένος στο διακομιστή εκτύπωσης.

7. Πραγματοποιήστε την κατάλληλη ενέργεια, όπως περιγράφεται στην οθόνη και έπειτα, κάντε κλικ στο κουμπί Τέλος.

Το εικονίδιο για τον κοινόχρηστο εκτυπωτή θα δημιουργηθεί στο παράθυρο Εκτυπωτές και φαξ (Windows XP) ή στο παράθυρο Εκτυπωτές (Windows 2000).

Έτσι ολοκληρώνεται η ρύθμιση στα συστήματα-πελάτες. Μπορείτε να χρησιμοποιήσετε από κοινού τώρα τον εκτυπωτή στο δίκτυο.


Περιορισμοί στην εκτύπωση δικτύου

Οι περιορισμοί αυτοί ισχύουν εάν χρησιμοποιείτε εκτυπωτή σε περιβάλλον δικτύου. Ελέγξτε τους περιορισμούς για το περιβάλλον που χρησιμοποιείτε.

Αν χρησιμοποιείται από κοινού έναν εκτυπωτή σε ένα δίκτυο

Μπορεί να εμφανιστεί ένα μήνυμα ολοκλήρωσης εκτύπωσης.
Για να απενεργοποιήσετε την εμφάνιση του μηνύματος, ακολουθήστε την παρακάτω διαδικασία.

- Στα Windows Vista, πατήστε το πλήκτρο Alt από το παράθυρο Εκτυπωτές στο σύστημα-πελάτη. Ανοίξτε την επιλογή Εκτέλεση ως διαχειριστής -> Ιδιότητες διακομιστή... από το εμφανιζόμενο μενού Αρχείο, καταργήστε την επιλογή Εμφάνιση ειδοποιήσεων πληροφόρησης για εκτυπωτές δικτύου της καρτέλας Για προχωρημένους και έπειτα, πραγματοποιήστε επανεκκίνηση του υπολογιστή.

- Στα Windows XP ή Windows 2000, ανοίξτε την επιλογή Ιδιότητες διακομιστή από το μενού Αρχείο στο παράθυρο Εκτυπωτές και φαξ (Windows XP) ή το παράθυρο Εκτυπωτές (Windows 2000) στο σύστημα διακομιστή εκτύπωσης και καταργήστε την επιλογή Ειδοποίηση όταν εκτυπώνονται απομακρυσμένα έγγραφα της καρτέλας Για προχωρημένους και στη συνέχεια επανεκκινήστε τον υπολογιστή.

Η λειτουργία αμφίδρομης επικοινωνίας απενεργοποιείται, με αποτέλεσμα να μην μπορεί να αναγνωριστεί η σωστή κατάσταση του εκτυπωτή.
Εάν ένας χρήστης του συστήματος-πελάτη ανοίξει τις ιδιότητες του προγράμματος οδήγησης εκτυπωτή και κάνει κλικ στο κουμπί OK με απενεργοποιημένο το πλαίσιο ελέγχου Ενεργοποίηση υποστήριξης αμφίδρομης επικοινωνίας στην καρτέλα Θύρες, απενεργοποιείται και η λειτουργία αμφίδρομης επικοινωνίας του συστήματος διακομιστή εκτύπωσης.
Σε αυτή την περίπτωση, βεβαιωθείτε ότι το πλαίσιο ελέγχου Ενεργοποίηση υποστήριξης αμφίδρομης επικοινωνίας είναι επιλεγμένο τόσο στο σύστημα διακομιστή εκτύπωσης όσο και στο σύστημα-πελάτη.

Κατά την εκτύπωση από ένα σύστημα-πελάτη, δεν μπορείτε να χρησιμοποιήσετε τη λειτουργία Προεπισκόπηση Canon IJ.

Εάν οι λειτουργίες της καρτέλας Συντήρηση δεν μπορούν να οριστούν σωστά από ένα σύστημα-πελάτη, ενδέχεται να εμφανίζονται με αχνά γράμματα.
Σε αυτή την περίπτωση, αλλάξτε τις ρυθμίσεις από το διακομιστή εκτύπωσης.
Όταν αλλάζετε τις ρυθμίσεις στο διακομιστή εκτύπωσης, θα πρέπει να διαγράψετε το εικονίδιο του κοινόχρηστου εκτυπωτή από το σύστημα-πελάτη και στη συνέχεια, να καθορίσετε τις ρυθμίσεις του κοινόχρηστου εκτυπωτή ξανά στο σύστημα-πελάτη.

Αν είναι εγκατεστημένο το ίδιο πρόγραμμα οδήγησης εκτυπωτή στο σύστημα διακομιστή εκτύπωσης και στο σύστημα-πελάτης ως τοπικός εκτυπωτής

Η λειτουργία δικτυακού ανιχνευτή μπορεί να δημιουργήσει αυτόματα ένα εικονίδιο εκτυπωτή δικτύου στο σύστημα-πελάτης.


Μείωση ψηφιακού θορύβου

Με τη λειτουργία Μείωση ψηφιακού θορύβου (Photo Noise Reduction), μπορείτε να μειώσετε το θόρυβο της ψηφιακής φωτογραφικής μηχανής και να βελτιώσετε την ποιότητα εικόνας της ψηφιακής εκτύπωσης.

Η διαδικασία εκτέλεσης της λειτουργίας Μείωση ψηφιακού θορύβου (Photo Noise Reduction) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Μείωση ψηφιακού θορύβου (Photo Noise Reduction) στην καρτέλα Εφέ (Effects).

εικόνα: Πλαίσιο ελέγχου Μείωση ψηφιακού θορύβου (Photo Noise Reduction) στην καρτέλα Εφέ (Effects)

2. Επιλέξτε Κανονική (Normal) ή Ισχυρή στη ρύθμιση του επιπέδου.

3. Κάντε κλικ στο κουμπί ΟΚ (OK).

Κατά την εκτύπωση, η εικόνα εκτυπώνεται με μειωμένο θόρυβο της ψηφιακής φωτογραφικής μηχανής.

Συμβουλή

Για τις περισσότερες περιπτώσεις, συνιστάται η επιλογή της ρύθμισης Κανονική (Normal). Επιλέξτε Ισχυρή, αν ο θόρυβος σας ενοχλούσε με την επιλογή Κανονική (Normal).

Ανάλογα με το λογισμικό ή την ανάλυση των δεδομένων εικόνας, τα αποτελέσματα της μείωσης ψηφιακού θορύβου των ψηφιακών φωτογραφικών μηχανών μπορεί να μην είναι εμφανή.

Όταν αυτή η λειτουργία χρησιμοποιείται για φωτογραφίες που δεν έχουν ληφθεί με ψηφιακές φωτογραφικές μηχανές, η εικόνα μπορεί να παραμορφωθεί.


Έλεγχος ακροφυσίων των κεφαλών εκτύπωσης

Η λειτουργία ελέγχου των ακροφυσίων των κεφαλών εκτύπωσης εκτυπώνει ένα μοτίβο ελέγχου που σας επιτρέπει να ελέγξετε αν οι κεφαλές εκτύπωσης λειτουργούν σωστά. Εκτυπώστε το μοτίβο αν η εκτύπωση είναι αχνή ή απουσιάζει κάποιο χρώμα.

Η διαδικασία για τον έλεγχο των ακροφυσίων των κεφαλών εκτύπωσης είναι η εξής:

Έλεγχος ακροφυσίων

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο Έλεγχος ακροφυσίων στην καρτέλα Συντήρηση.

Ανοίγει το παράθυρο διαλόγου Έλεγχος ακροφυσίων.
Για να εμφανίσετε μια λίστα με τα στοιχεία που θα πρέπει να ελέγξετε πριν να εκτυπώσετε το μοτίβο ελέγχου, κάντε κλικ στο κουμπί Στοιχεία αρχικού ελέγχου.

2. Ορίστε τη θέση του ρυθμιστικού πάχους χαρτιού στα αριστερά και τοποθετήστε ένα φύλλο απλού χαρτιού μεγέθους Α4 ή Letter στην πίσω θήκη.

3. Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και, στη συνέχεια, κάντε κλικ στην επιλογή Εκτύπωση μοτίβου ελέγχου.

Εκτυπώνεται το μοτίβο ελέγχου ακροφυσίων.

4. Κάντε κλικ στο κουμπί OK όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

5. Ελέγξτε το αποτέλεσμα της εκτύπωσης όταν ανοίξει το παράθυρο διαλόγου Έλεγχος μοτίβου.

6. Αν το αποτέλεσμα είναι κανονικό, κάντε κλικ στην επιλογή Έξοδος.

Αν το αποτέλεσμα της εκτύπωσης έχει κηλίδες ή αν υπάρχουν ενότητες που δεν έχουν εκτυπωθεί, κάντε κλικ στο κουμπί Καθαρισμός για να καθαρίσετε την κεφαλή εκτύπωσης.

Σχετικό θέμα

Καθαρισμός των κεφαλών εκτύπωσης


Πώς να ανοίξετε το παράθυρο ρύθμισης του προγράμματος οδήγησης εκτυπωτή

Το παράθυρο ρύθμισης του εκτυπωτή εμφανίζεται μέσω του λογισμικού της εφαρμογής που χρησιμοποιείτε ή του μενού Έναρξη των Windows.

Συμβουλή

Αυτός ο οδηγός περιγράφει κυρίως λειτουργίες στα Windows Vista. Οι λειτουργίες μπορεί να διαφέρουν ανάλογα με την έκδοση των Windows.

Άνοιγμα του παραθύρου ρύθμισης του προγράμματος οδήγησης του εκτυπωτή μέσω της εφαρμογής του λογισμικού

Ακολουθήστε την παρακάτω διαδικασία για να ρυθμίσετε τις παραμέτρους εκτύπωσης πριν από την εκτύπωση.

1. Επιλέξτε την εντολή που χρησιμοποιείτε για να εκτελέσετε την εκτύπωση στην εφαρμογή λογισμικού που βρίσκεται σε χρήση.

Γενικά, επιλέξτε Εκτύπωση από το μενού Αρχείο για να ανοίξετε το παράθυρο διαλόγου Εκτύπωση.

2. Επιλέξτε το μοντέλο του εκτυπωτή σας και κάντε κλικ στην επιλογή Προτιμήσεις (ή Ιδιότητες).

Εμφανίζεται το παράθυρο ρύθμισης του προγράμματος οδήγησης.

Συμβουλή

Ανάλογα με το λογισμικό εφαρμογής που χρησιμοποιείτε, τα ονόματα των εντολών ή των μενού μπορεί να διαφέρουν και μπορεί να υπάρχουν περισσότερα βήματα. Για λεπτομέρειες, ανατρέξτε στο εγχειρίδιο χρήσης του λογισμικού της εφαρμογής σας.

Άνοιγμα του παραθύρου ρύθμισης του προγράμματος οδήγησης του εκτυπωτή μέσω του μενού Έναρξη

Ακολουθήστε την παρακάτω διαδικασία για να εκτελέσετε λειτουργίες συντήρησης, όπως καθαρισμό της κεφαλής της εκτύπωσης, ή για να ρυθμίσετε τις παραμέτρους εκτύπωσης που είναι κοινές για όλες τις εφαρμογές του λογισμικού.

1. Στα Windows Vista, επιλέξτε το μενού Έναρξη -> Πίνακας Ελέγχου -> Υλικό και Ήχος -> Εκτυπωτές.

Στα Windows XP, επιλέξτε από το μενού Έναρξη -> Πίνακας ελέγχου -> Εκτυπωτές και άλλο υλικό -> Εκτυπωτές και φαξ.

Στα Windows 2000, επιλέξτε Έναρξη -> Ρυθμίσεις -> > Εκτυπωτές.

2. Επιλέξτε το εικονίδιο με το όνομα μοντέλου του εκτυπωτή σας και κάντε δεξί κλικ με το ποντίκι.

Στη συνέχεια, από το εμφανιζόμενο μενού, επιλέξτε Προτιμήσεις εκτύπωσης.

Εμφανίζεται το παράθυρο ρύθμισης του προγράμματος οδήγησης.

Συμβουλή

Αν ανοίξετε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή από τις Ιδιότητες, εμφανίζονται καρτέλες οι οποίες αφορούν σε λειτουργίες των Windows όπως Θύρες (ή Για προχωρημένους). Αυτές οι καρτέλες δεν εμφανίζονται όταν ανοίγετε το παράθυρο ρύθμισης μέσω της επιλογής Προτιμήσεις εκτύπωσης ή μέσω της εφαρμογής λογισμικού. Σχετικά με τις καρτέλες που αφορούν σε λειτουργίες των Windows, ανατρέξτε στο εγχειρίδιο χρήσης των Windows.


Αλλαγή της κατάστασης λειτουργίας εκτυπωτή

Αυτή η λειτουργία σάς επιτρέπει να αλλάξετε τις διάφορες καταστάσεις λειτουργίας του εκτυπωτή.

Η διαδικασία για τις προσαρμοσμένες ρυθμίσεις είναι η εξής:

Προσαρμοσμένες ρυθμίσεις

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή, βεβαιωθείτε ότι ο εκτυπωτής είναι σε λειτουργία και στη συνέχεια κάντε κλικ στην επιλογή Προσαρμοσμένες ρυθμίσεις στην καρτέλα Συντήρηση.

Ανοίγει το παράθυρο διαλόγου Προσαρμοσμένες ρυθμίσεις.

Συμβουλή

Εάν ο εκτυπωτής είναι εκτός λειτουργίας ή η αμφίδρομη επικοινωνία είναι απενεργοποιημένη, ενδέχεται να εμφανιστεί ένα μήνυμα επειδή ο υπολογιστής δεν μπορεί να συλλέξει δεδομένα για την κατάσταση του εκτυπωτή.
Εάν συμβεί αυτό, κάντε κλικ στο κουμπί OK για να εμφανιστούν οι πιο πρόσφατες ρυθμίσεις που έχουν καθοριστεί στον υπολογιστή σας.

2. Εάν είναι απαραίτητο, εφαρμόστε την (τις) παρακάτω ρύθμιση (ρυθμίσεις):

Χρόνος αναμονής για στέγνωμα της μελάνης

Ο εκτυπωτής μπορεί να σταματήσει πριν εκτυπώσει την επόμενη σελίδα. Η μετακίνηση του ρυθμιστικού προς τα δεξιά αυξάνει τη διάρκεια της διακοπής, ενώ η μετακίνησή του προς τα αριστερά μειώνει τη διάρκεια διακοπής.
Αν το χαρτί έχει κηλίδες επειδή η εξαγωγή της επόμενης σελίδας έγινε πριν στεγνώσει η εκτυπωμένη σελίδα, αυξήστε το χρόνο αναμονής για στέγνωμα της μελάνης.
Μειώνοντας το χρόνο αναμονής για το στέγνωμα της μελάνης, αυξάνεται η ταχύτητα εκτύπωσης.

3. Κάντε κλικ στο κουμπί Αποστολή.

4. Κάντε κλικ στο κουμπί OK όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

Η καρτέλα Συντήρηση εμφανίζεται ξανά.

Η νέα λειτουργία έχει ενεργοποιηθεί.


Αλλαγή των ιδιοτήτων χρωμάτων για βελτίωση του χρωματισμού

Η λειτουργία Photo Optimizer PRO (Photo Optimizer PRO) διορθώνει τα χρώματα των εικόνων από ψηφιακές φωτογραφικές μηχανές ή σαρωτή. Είναι ειδικά σχεδιασμένη για την αντιστάθμιση της μετατόπισης χρωμάτων και της υπερβολικής ή ανεπαρκούς έκθεσης.

Η διαδικασία εκτέλεσης της λειτουργίας Photo Optimizer PRO (Photo Optimizer PRO) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Photo Optimizer PRO (Photo Optimizer PRO) στην καρτέλα Εφέ (Effects).

εικόνα: Πλαίσιο ελέγχου Photo Optimizer PRO στην καρτέλα Εφέ (Effects)

2. Συνήθως δεν χρειάζεται να επιλέξετε το πλαίσιο ελέγχου Εφαρμογή σε ολόκληρη τη σελίδα (Apply Throughout Page).

Στην περίπτωση αυτή, οι εικόνες κάθε σελίδας βελτιστοποιούνται ξεχωριστά.

Συμβουλή

Επιλέξτε το πλαίσιο ελέγχου Εφαρμογή σε ολόκληρη τη σελίδα (Apply Throughout Page) όταν εκτυπώνετε δεδομένα εικόνας στην οποία έχει γίνει κάποια επεξεργασία, όπως για παράδειγμα περικοπή ή περιστροφή. Σε αυτή την περίπτωση, ολόκληρη η σελίδα αντιμετωπίζεται ως μια μεμονωμένη εικόνα προς βελτιστοποίηση.

3. Κάντε κλικ στο κουμπί ΟΚ (OK).

Οι εικόνες εκτυπώνονται με αντιστάθμιση χρωμάτων.

Σημείωση

Η λειτουργία Photo Optimizer PRO (Photo Optimizer PRO) δεν μπορεί να χρησιμοποιηθεί όταν:

- Έχει οριστεί η επιλογή Φόντο στο παράθυρο διαλόγου Σφραγίδα/Φόντο της καρτέλας Διαμόρφωση σελίδας (Page Setup).

- Έχει επιλεχθεί το Ορισμός σφραγίδας... στο παράθυρο διαλόγου Σφραγίδα/Φόντο της καρτέλας Διαμόρφωση σελίδας (Page Setup) και γίνεται ρύθμιση των παραμέτρων της σφραγίδας σε bitmap.

Συμβουλή

Ανάλογα με τις εικόνες, η λειτουργία Photo Optimizer PRO (Photo Optimizer PRO) μπορεί να μην έχει αισθητά αποτελέσματα.


Εκτύπωση αφίσας

Η επιλογή εκτύπωσης "Αποκοπής/Επικόλλησης" σε περιθώρια δεν είναι διαθέσιμη όταν χρησιμοποιείται το πρόγραμμα οδήγησης εκτυπωτή 64-bit.

Η λειτουργία εκτύπωσης αφίσας σάς επιτρέπει να μεγεθύνετε τα δεδομένα εικόνας, να χωρίσετε σε αρκετές σελίδες τα δεδομένα και να εκτυπώσετε αυτές τις σελίδες σε διαφορετικά φύλλα χαρτιού. Όταν οι σελίδες ενωθούν μεταξύ τους, σχηματίζουν ένα μεγάλο έντυπο σαν αφίσα.

Η διαδικασία για την εκτέλεση της εκτύπωσης αφίσας είναι η εξής:

Ρύθμιση Εκτύπωση αφίσας

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το στοιχείο Εκτύπωση αφίσας (Poster Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

εικόνα: Επιλέξτε Εκτύπωση αφίσας (Poster Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε το μέγεθος του χαρτιού που θα εκτυπωθεί από τη λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size).

Μόλις ολοκληρώσατε τη ρύθμιση για την εκτύπωση μιας αφίσας με διαστάσεις 2 σελίδων επί 2 σελίδων.

3. Αν είναι απαραίτητο, κάντε κλικ στο κουμπί Καθορισμός... (Specify...) για να εμφανιστεί το παράθυρο διαλόγου Εκτύπωση αφίσας (Poster Printing) και ορίστε τις ακόλουθες ρυθμίσεις:

εικόνα: Παράθυρο διαλόγου Εκτύπωση αφίσας (Poster Printing)

Για αλλαγή του αριθμού διαιρέσεων των δεδομένων εικόνας:

Επιλέξτε τον αριθμό των διαιρέσεων (κάθετων και οριζόντιων) από τη λίστα Διαιρέσεις εικόνας (Image Divisions). Καθώς αυξάνεται ο αριθμός των διαιρέσεων, αυξάνεται και ο αριθμός των φύλλων που χρησιμοποιούνται για την εκτύπωση, επιτρέποντας τη δημιουργία μεγαλύτερης αφίσας.

Για παράλειψη των λέξεων "Αποκοπή" και "Επικόλληση":

Καταργήστε την επιλογή του πλαισίου ελέγχου Εκτύπωση "Αποκοπής/Επικόλλησης" σε περιθώρια (Print "Cut/Paste" in margins).

Για παράλειψη των γραμμών αποκοπής:

Καταργήστε την επιλογή του πλαισίου ελέγχου Εκτύπωση γραμμών "Αποκοπής/Επικόλλησης" σε περιθώρια (Print "Cut/Paste" in margins).

Για εκτύπωση μόνο συγκεκριμένων σελίδων:

Αν η μελάνη εξαντληθεί κατά τη διάρκεια της εκτύπωσης ή αν η εκτύπωση είναι αχνή, μπορείτε να εκτυπώσετε μόνο τις σελίδες που χρειάζεστε από το Παράθυρο προεπισκόπησης.

Συμβουλή

Μπορείτε επίσης να καθορίσετε τη σελίδα προς εκτύπωση επιλέγοντας το στοιχείο Σελίδες (Pages) και καταχωρώντας τον αριθμό της σελίδας που θέλετε να εκτυπώσετε. Για εκτύπωση πολλών σελίδων, καθορίστε την περιοχή εκτύπωσης διαχωρίζοντας τις σελίδες με κόμματα ή εισάγοντας ένα ενωτικό μεταξύ των αριθμών των σελίδων. Επιλέξτε το στοιχείο Όλες (All) για να εκτυπώσετε όλες τις σελίδες.

4. Κάντε κλικ στο κουμπί ΟΚ (OK).
Το έγγραφο διαιρείται σε περισσότερες από μία σελίδες όταν εκτυπώνεται.
Αφού εκτυπωθούν όλες οι σελίδες της αφίσας, κολλήστε τις σελίδες μεταξύ τους για να δημιουργήσετε μια αφίσα.

Εκτύπωση συγκεκριμένων μόνο σελίδων

Εάν η μελάνη ξεθωριάζει ή εξαντλείται στη διάρκεια της εκτύπωσης, μπορείτε να εκτυπώσετε μόνο σελίδες που χρειάζεστε με την παρακάτω διαδικασία:

1. Στο Παράθυρο προεπισκόπησης που εμφανίζεται στα αριστερά της καρτέλας Διαμόρφωση σελίδας (Page Setup), κάντε κλικ στις σελίδες που δεν χρειάζεται να εκτυπωθούν.

Οι σελίδες στις οποίες κάνατε κλικ, διαγράφονται και εμφανίζονται μόνο οι σελίδες που πρόκειται να εκτυπωθούν.

εικόνα: Παράθυρο προεπισκόπησης που εμφανίζεται στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Συμβουλή

Κάντε κλικ στις διεγραμμένες σελίδες για να εμφανιστούν ξανά.

Για να εμφανίσετε το μενού, κάντε κλικ με το δεξί κουμπί του ποντικιού στο Παράθυρο προεπισκόπησης στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

- Επιλέξτε Εκτύπωση όλων των σελίδων για να εμφανιστούν όλες οι σελίδες.

- Επιλέξτε Διαγραφή όλων των σελίδων για να διαγράψετε όλες τις σελίδες.

2. Αφού ολοκληρώσετε τη διαδικασία επιλογής σελίδων, κάντε κλικ στο κουμπί ΟΚ (OK).

Κατά την εκτύπωση θα εκτυπωθούν μόνο οι επιλεγμένες σελίδες.

Σημείωση

Όταν έχει επιλεγεί το στοιχείο Εκτύπωση αφίσας (Poster Printing), τα πλαίσια ελέγχου Εκτύπωση διπλής όψης (Duplex Printing) και Εκτύπωση από την τελευταία σελίδα, καθώς και το πλαίσιο λίστας Πλευρά στερέωσης (Staple Side), εμφανίζονται με αχνά γράμματα και δεν είναι διαθέσιμα.

Όταν έχει επιλεγεί το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) για τη λίστα Διάρθρωση σελίδας (Page Layout), δεν είναι δυνατή η επιλογή του στοιχείου Εκτύπωση αφίσας (Poster Printing).

Εάν η εκτύπωση αφίσας πραγματοποιείται σε ένα έγγραφο στο οποίο χρησιμοποιούνται εικόνες, τα αποτελέσματα της εκτύπωσης ενδέχεται να παρουσιάζουν τραχιά υφή, καθώς η εκτύπωση αφίσας μεγεθύνει το έγγραφο όταν το εκτυπώνει.


Διαχείριση ενέργειας εκτυπωτή

Αυτή η λειτουργία σάς επιτρέπει να διαχειρίζεστε την ενέργεια του εκτυπωτή από το πρόγραμμα οδήγησης του εκτυπωτή.

Η διαδικασία για διαχείριση της ενέργειας του εκτυπωτή είναι η εξής:

Κλείσιμο εκτυπωτή

Η λειτουργία Κλείσιμο εκτυπωτή κλείνει τον εκτυπωτή. Εάν χρησιμοποιήσετε αυτήν τη λειτουργία, δε θα μπορείτε να ανοίξετε τον εκτυπωτή από το πρόγραμμα οδήγησης του εκτυπωτή.

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο Κλείσιμο εκτυπωτή στην καρτέλα Συντήρηση.

2. Κάντε κλικ στο κουμπί OK όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

Ο εκτυπωτής κλείνει και εμφανίζεται πάλι η καρτέλα Συντήρηση.


Εμφάνιση των αποτελεσμάτων εκτύπωσης πριν από την εκτύπωση

Μπορείτε να εμφανίσετε και να ελέγξετε το αποτέλεσμα της εκτύπωσης πριν από την εκτύπωση.

Η διαδικασία για την εμφάνιση των αποτελεσμάτων εκτύπωσης πριν την εκτέλεση της εκτύπωσης είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Προεπισκόπηση πριν από την εκτύπωση (Preview before printing) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Πλαίσιο ελέγχου Προεπισκόπηση πριν από την εκτύπωση (Preview before printing) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί ΟΚ (OK).

Θα ξεκινήσει η εφαρμογή Προεπισκόπηση Canon IJ και θα εμφανιστούν τα αποτελέσματα της εκτύπωσης πριν ξεκινήσει η εκτύπωση.

Σχετικό θέμα

Προεπισκόπηση Canon IJ


Ορισμός των διαστάσεων του χαρτιού (Προσαρμοσμένο μέγεθος)

Αν δεν μπορείτε να επιλέξετε ένα τυποποιημένο μέγεθος χαρτιού από τη λίστα Μέγεθος σελίδας (Page Size), μπορείτε να ορίσετε το ύψος και το μήκος του χαρτιού που θέλετε να χρησιμοποιήσετε. Ένα τέτοιο μέγεθος χαρτιού ονομάζεται προσαρμοσμένο μέγεθος.

Η διαδικασία για τον καθορισμό ενός προσαρμοσμένου μεγέθους είναι η εξής:

1. Χρησιμοποιώντας τη δυνατότητα μεγέθους χαρτιού της εφαρμογής σας, καθορίστε το προσαρμοσμένο μέγεθος.

Σημείωση

Αν το λογισμικό εφαρμογής που δημιούργησε το έγγραφο διαθέτει μια λειτουργία που σας επιτρέπει να καθορίσετε τις τιμές κάθετου και οριζόντιου μεγέθους, θα πρέπει να ορίσετε τις τιμές με το λογισμικό εφαρμογής. Αν δεν μπορείτε να ορίσετε τις τιμές μεγέθους με το λογισμικό εφαρμογής, χρησιμοποιήστε το πρόγραμμα οδήγησης του εκτυπωτή για να ορίσετε τις τιμές.

2. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το στοιχείο Προσαρμογή... (Custom...) από τη λίστα Μέγεθος σελίδας (Page Size) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Επιλέξτε Προσαρμοσμένο μέγεθος (Custom) από τη λίστα Μέγεθος σελίδας (Page Size) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Ανοίγει το παράθυρο διαλόγου Προσαρμοσμένο μέγεθος χαρτιού (Custom Paper Size).

εικόνα: Παράθυρο διαλόγου Προσαρμοσμένο μέγεθος χαρτιού (Custom Paper Size)

3. Ορίστε τη ρύθμιση Μονάδες (Units).

4. Εισαγάγετε τις τιμές για το Πλάτος (Width) και το Ύψος (Height) του χαρτιού που θα χρησιμοποιήσετε.

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

6. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με το καθορισμένο μέγεθος χαρτιού.


Αλλαγή των επιλογών εκτύπωσης

Μπορείτε να αλλάξετε τις αναλυτικές ρυθμίσεις του προγράμματος οδήγησης εκτυπωτή για τα δεδομένα εκτύπωσης που έχουν σταλεί από ένα λογισμικό εφαρμογής. Με ορισμένες εφαρμογές, το εκτυπωμένο αρχείο bitmap μπορεί να περικοπεί ή η εκτύπωση μπορεί να αποτύχει. Αυτές είναι οι μοναδικές περιπτώσεις όπου χρειάζεται να επιλέξετε αυτό το πλαίσιο ελέγχου.

Η διαδικασία για αλλαγή των επιλογών εκτύπωσης είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Επιλογές εκτύπωσης... (Print Options...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Κουμπί Επιλογές εκτύπωσης... (Print Options...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Ανοίγει το παράθυρο διαλόγου Επιλογές εκτύπωσης (Print Options).

εικόνα: Παράθυρο διαλόγου Επιλογές εκτύπωσης (Print Options)

2. Αλλάξτε τις ρυθμίσεις Μείωση μεγέθους των δεδομένων ουράς εκτύπωσης (Reduce spool data size), Απενεργοποίηση του ICM που απαιτεί το λογισμικό της εφαρμογής (Disable ICM required from the application software) και Μονάδα επεξεργασίας δεδομένων εκτύπωσης (Unit of Print Data Processing), εάν χρειαστεί.

3. Κάντε κλικ στο κουμπί ΟΚ (OK).

Εμφανίζεται πάλι η καρτέλα Διαμόρφωση σελίδας (Page Setup).


Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Το παράθυρο διαλόγου Προσαρμογή (Custom) σας επιτρέπει να ορίζετε το επίπεδο ποιότητας της εκτύπωσης και τη μέθοδο απόδοσης τόνων.

Η διαδικασία για την επιλογή της ποιότητας εκτύπωσης και της μεθόδου απόδοσης τόνων είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε Προσαρμογή (Custom) για τη ρύθμιση Ποιότητα εκτύπωσης (Print Quality) στην καρτέλα Κύριες ρυθμίσεις (Main).

εικόνα: Επιλέξτε Προσαρμογή (Custom) για τη ρύθμιση Ποιότητα εκτύπωσης (Print Quality) στην καρτέλα Κύριες ρυθμίσεις (Main)

2. Κάντε κλικ στο κουμπί Ρύθμιση... (Set...).

Ανοίγει το παράθυρο διαλόγου Προσαρμογή (Custom).

εικόνα: παράθυρο διαλόγου Προσαρμογή (Custom)

3. Μετακινήστε το ρυθμιστικό Ποιότητα (Quality) για να επιλέξετε το επίπεδο της ποιότητας.

4. Επιλέξτε Απόδοση τόνων (Halftoning).

Συμβουλή

Η απόδοση τόνων αναφέρεται στους τόνους χρώματος μεταξύ του πιο σκούρου και του πιο φωτεινού χρώματος.
Ο εκτυπωτής αντικαθιστά τους τόνους χρώματος με πολλές μικρές κουκκίδες για να εκφράσει την απόδοση τόνων. Η επιλογή Απόδοση εικόνας (Dither) τοποθετεί τις κουκκίδες σύμφωνα με σταθερούς κανόνες για να εκφραστεί η απόδοση τόνων. Η επιλογή Διάχυση (Diffusion) τοποθετεί τις κουκκίδες τυχαία για να εκφραστεί η απόδοση τόνων. Όταν επιλέγετε Αυτόματη (Auto), τα δεδομένα εκτυπώνονται με τη βέλτιστη μέθοδο απόδοσης τόνων για την επιλεγμένη ποιότητα εκτύπωσης.

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

6. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Κύριες ρυθμίσεις (Main).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με την καθορισμένη ποιότητα και μέθοδο απόδοσης τόνων.

Σημείωση

Ορισμένα επίπεδα ποιότητας εκτύπωσης και μέθοδοι απόδοσης τόνων δεν μπορούν να επιλεγούν, ανάλογα με τις ρυθμίσεις της επιλογής Τύπος μέσου (Media Type) στην καρτέλα Κύριες ρυθμίσεις (Main).

Συμβουλή

Όταν δεν εκτυπώνεται μέρος του αντικειμένου, η επιλογή Διάχυση (Diffusion) ίσως επιλύσει το πρόβλημα.

Σχετικά θέματα

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας


Ορισμός μεγέθους σελίδας και προσανατολισμού

Το μέγεθος και ο προσανατολισμός του χαρτιού καθορίζονται ουσιαστικά από την εφαρμογή. Εάν το μέγεθος και ο προσανατολισμός της σελίδας, που ορίστηκαν για τις επιλογές Μέγεθος σελίδας (Page Size) και Προσανατολισμός (Orientation) της καρτέλας Διαμόρφωση σελίδας (Page Setup) συμπίπτουν με τις ρυθμίσεις της εφαρμογής, δεν χρειάζεται να τα επιλέξετε στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Αν δεν μπορέσατε να κάνετε αυτές τις ρυθμίσεις με την εφαρμογή, η διαδικασία για την επιλογή μεγέθους χαρτιού και προσανατολισμού είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε ένα μέγεθος σελίδας από τη λίστα Μέγεθος σελίδας (Page Size) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Λίστα Μέγεθος σελίδας (Page Size) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Επιλέξτε Προσανατολισμός (Orientation).

3. Ορίστε τις ρυθμίσεις για Περιστροφή 180 μοίρες (Rotate 180 degrees).

Επιλέξτε αυτό το πλαίσιο ελέγχου αν θέλετε να εκτυπώσετε με περιστροφή του πρωτοτύπου 180 μοίρες.

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το έγγραφο θα εκτυπωθεί με το επιλεγμένο μέγεθος χαρτιού και προσανατολισμό.


Αποθήκευση ενός προφίλ εκτύπωσης

Μπορείτε να αντιστοιχίσετε ένα όνομα στις ρυθμίσεις που κάνατε στις καρτέλες Κύριες ρυθμίσεις (Main), Διαμόρφωση σελίδας (Page Setup) και Εφέ (Effects) και να τις αποθηκεύσετε ως ένα προφίλ εκτύπωσης. Το αποθηκευμένο προφίλ εκτύπωσης μπορεί να ανακτηθεί και να χρησιμοποιηθεί ανά πάσα στιγμή, από την καρτέλα Προφίλ (Profiles). Τα προφίλ εκτύπωσης που δεν χρειάζεστε είναι δυνατό να διαγραφούν οποιαδήποτε στιγμή.

Η διαδικασία για την καταχώρηση νέου προφίλ εκτύπωσης είναι η εξής:

Καταχώρηση προφίλ εκτύπωσης

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε τις ρυθμίσεις που επιθυμείτε στις καρτέλες Κύριες ρυθμίσεις (Main), Διαμόρφωση σελίδας (Page Setup) και Εφέ (Effects).

2. Στην καρτέλα Προφίλ (Profiles), κάντε κλικ στο κουμπί Προσθήκη στα προφίλ... (Add to Profiles...).

εικόνα: Κουμπί Προσθήκη στα προφίλ... (Add to Profiles...) στην καρτέλα Προφίλ (Profiles)

Ανοίγει το παράθυρο διαλόγου Προσθήκη στα προφίλ (Add to Profiles).

εικόνα: Παράθυρο διαλόγου Προσθήκη στα προφίλ (Add to Profiles)

3. Πληκτρολογήστε ένα όνομα στο πλαίσιο Όνομα (Name).

4. Καθορίστε ένα εικονίδιο από το πλαίσιο Εικονίδιο (Icon).

5. Πληκτρολογήστε κείμενο στο πλαίσιο Περιγραφή (Description).

6. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το προφίλ αποθηκεύεται και το όνομα και το εικονίδιό του προστίθενται στη λίστα Προφίλ εκτύπωσης (Printing Profiles) της καρτέλας Προφίλ (Profiles).

Συμβουλή

Εάν εγκαταστήσετε πάλι το πρόγραμμα οδήγησης εκτυπωτή ή εάν αναβαθμίσετε την έκδοση του προγράμματος οδήγησης εκτυπωτή, οι ρυθμίσεις εκτύπωσης που έχετε καταχωρήσει θα διαγραφούν από τα Προφίλ εκτύπωσης (Printing Profiles). Οι καταχωρημένες ρυθμίσεις εκτύπωσης δεν μπορούν να αποθηκευτούν και να διατηρηθούν.
Σε αυτήν την περίπτωση, καταχωρήστε πάλι τις ρυθμίσεις εκτύπωσης.

Ανάκτηση και χρήση ενός αποθηκευμένου προφίλ εκτύπωσης

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε ένα προφίλ εκτύπωσης από τη λίστα Προφίλ εκτύπωσης (Printing Profiles) στην καρτέλα Προφίλ (Profiles).

Οι παράμετροι και οι ρυθμίσεις του προφίλ εμφανίζονται στο πλαίσιο Λεπτομέρειες (Details).

2. Κάντε κλικ στο κουμπί Ανάκτηση από τα προφίλ (Retrieve from Profiles).

3. Κάντε κλικ στο κουμπί OK (OK) όταν εμφανιστεί ένα μήνυμα.

Οι ρυθμίσεις του επιλεγμένου προφίλ εφαρμόζονται στις καρτέλες Κύριες Ρυθμίσεις (Main), Διαμόρφωση σελίδας (Page Setup) και Εφέ (Effects).

Συμβουλή

Εάν θέλετε να επαναφέρετε ένα προφίλ στις προεπιλεγμένες ρυθμίσεις, κάντε κλικ στην επιλογή Προεπιλεγμένες ρυθμίσεις (Default Settings) της λίστας Προφίλ εκτύπωσης (Printing Profiles) και στη συνέχεια κάντε κλικ στο κουμπί Ανάκτηση από τα προφίλ (Retrieve from Profiles). Κάντε κλικ στο κουμπί OK (OK) στο παράθυρο του μηνύματος επιβεβαίωσης. Οι ρυθμίσεις που καθορίστηκαν στις καρτέλες Κύριες ρυθμίσεις (Main), Διαμόρφωση σελίδας (Page Setup) και Εφέ (Effects) επανέρχονται στις προεπιλεγμένες ρυθμίσεις τους.

Διαγραφή περιττού προφίλ εκτύπωσης

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε ένα προφίλ εκτύπωσης για διαγραφή, από τη λίστα Προφίλ εκτύπωσης (Printing Profiles) στην καρτέλα Προφίλ (Profiles).

2. Κάντε κλικ στο κουμπί Διαγραφή (Delete).

3. Κάντε κλικ στο κουμπί OK (OK) όταν εμφανιστεί ένα μήνυμα.

Το επιλεγμένο προφίλ εκτύπωσης διαγράφεται από τη λίστα Προφίλ εκτύπωσης (Printing Profiles).

Συμβουλή

Τα προφίλ Τρέχουσες ρυθμίσεις (Current Settings) και Προεπιλεγμένες ρυθμίσεις (Default Settings) δεν μπορούν να διαγραφούν.


Καθαρισμός κυλίνδρων τροφοδοσίας χαρτιού

Η λειτουργία καθαρισμού κυλίνδρων τροφοδοσίας σας επιτρέπει να καθαρίσετε τους κυλίνδρους τροφοδοσίας. Καθαρίστε τους κυλίνδρους τροφοδοσίας όταν υπάρχουν κομμάτια χαρτιού που κολλάνε στους κυλίνδρους εμποδίζοντας τη σωστή τροφοδοσία του χαρτιού.

Η διαδικασία για την εκτέλεση του καθαρισμού των κυλίνδρων τροφοδοσίας είναι η εξής:

Καθαρισμός κυλίνδρων

1. Αφαιρέστε όλα τα φύλλα χαρτιού από την πίσω θήκη.

2. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Καθαρισμός κυλίνδρων στην καρτέλα Συντήρηση.

Εμφανίζεται ένα μήνυμα.

3. Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και κάντε κλικ στο κουμπί OK όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

Ξεκινάει η διαδικασία καθαρισμού κυλίνδρων τροφοδοσίας χαρτιού.

4. Όταν οι κύλινδροι τροφοδοσίας σταματήσουν, ακολουθήστε τις οδηγίες του μηνύματος, τοποθετήστε τρία φύλλα χαρτί μεγέθους A4 ή Letter στην πίσω θήκη και κάντε κλικ στο κουμπί OK.

Θα γίνει εξαγωγή του χαρτιού και ο καθαρισμός των κυλίνδρων θα ολοκληρωθεί.


Εκτύπωση βάσει κλίμακας

Η διαδικασία καθορισμού μιας τιμής κλίμακας και εκτύπωσης ενός εγγράφου με τις σελίδες σε μεγέθυνση ή σμίκρυνση για να αντιστοιχεί το έγγραφο στο μέγεθος του χαρτιού είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το στοιχείο Εκτύπωση βάσει κλίμακας (Scaled Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Επιλέξτε Εκτύπωση βάσει κλίμακας (Scaled Printing) από τη λίστα Διάρθρωση σελίδας (Page Layout) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

2. Με τη ρύθμιση Μέγεθος σελίδας (Page Size), επιλέξτε το μέγεθος σελίδας που ορίστηκε με την εφαρμογή σας.

3. Κάντε ένα από τα εξής για να καθορίσετε ένα συντελεστή κλίμακας:

Επιλέξτε ένα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size).

Επιλέξτε ένα μέγεθος χαρτιού εκτυπωτή που να διαφέρει από το Μέγεθος σελίδας (Page Size) στη λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size). Εάν το μέγεθος χαρτιού του εκτυπωτή είναι μικρότερο από το Μέγεθος σελίδας (Page Size), η εικόνα της σελίδας θα σμικρυνθεί. Εάν το μέγεθος χαρτιού του εκτυπωτή είναι μεγαλύτερο από το μέγεθος σελίδας, η εικόνα της σελίδας θα μεγεθυνθεί.

εικόνα: Λίστα Μέγεθος χαρτιού εκτυπωτή (Printer Paper Size) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Καθορίστε ένα συντελεστή κλίμακας.

Πληκτρολογήστε απευθείας μια τιμή στο πλαίσιο Κλίμακα (Scaling).

εικόνα: Ρύθμιση Κλίμακα (Scaling) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

4. Κάντε κλικ στο κουμπί ΟΚ (OK).

Όταν εκτελέσετε την εκτύπωση, το έγγραφο εκτυπώνεται με την καθορισμένη κλίμακα.

Σημείωση

Εάν το λογισμικό εφαρμογής με το οποίο δημιουργήσατε το πρωτότυπο διαθέτει τη λειτουργία εκτύπωσης βάσει κλίμακας, ρυθμίστε τις παραμέτρους στο λογισμικό της εφαρμογής σας. Δεν χρειάζεται να εφαρμόσετε την ίδια ρύθμιση στο πρόγραμμα οδήγησης εκτυπωτή.

Όταν έχει οριστεί το στοιχείο Εκτύπωση βάσει κλίμακας (Scaled Printing), το πλαίσιο λίστας Πλευρά στερέωσης (Staple Side) εμφανίζεται με αχνά γράμματα και δεν είναι διαθέσιμο (όταν δεν είναι επιλεγμένο το πλαίσιο ελέγχου Εκτύπωση διπλής όψης (Duplex Printing)).

Όταν έχει επιλεγεί το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) για τη λίστα Διάρθρωση σελίδας (Page Layout), δεν είναι δυνατή η επιλογή του στοιχείου Εκτύπωση αφίσας (Scaled Printing).

Συμβουλή

Η επιλογή της λειτουργίας Εκτύπωση βάσει κλίμακας (Scaled Printing) αλλάζει την περιοχή εκτύπωσης.


Μείωση του θορύβου του εκτυπωτή/Αθόρυβη λειτουργία

Αυτή η λειτουργία σάς επιτρέπει να μειώσετε το θόρυβο λειτουργίας του εκτυπωτή.
Επιλέξτε την αθόρυβη λειτουργία αν επιθυμείτε να μειώσετε τον θόρυβο λειτουργίας του εκτυπωτή κατά τη διάρκεια της νύχτας, κλπ.
Με τη χρήση αυτής της λειτουργίας ενδέχεται να μειωθεί η ταχύτητα εκτύπωσης.

Η διαδικασία για αλλαγή των ρυθμίσεων αθόρυβης λειτουργίας είναι η εξής:

Αθόρυβη λειτουργία

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στην επιλογή Αθόρυβη λειτουργία στην καρτέλα Συντήρηση.

Ανοίγει το παράθυρο διαλόγου Αθόρυβη λειτουργία.

2. Εάν είναι απαραίτητο, εφαρμόστε τις παρακάτω ρυθμίσεις:

Να μην χρησιμοποιείται η αθόρυβη λειτουργία

Ο θόρυβος λειτουργίας του εκτυπωτή είναι σε κανονική ένταση.

Να χρησιμοποιείται πάντα η αθόρυβη λειτουργία

Επιλέξτε αυτή τη ρύθμιση όταν θέλετε να μειώσετε το θόρυβο λειτουργίας του εκτυπωτή.

Να χρησιμοποιείται η αθόρυβη λειτουργία για καθορισμένο χρονικό διάστημα

Ο θόρυβος λειτουργίας του εκτυπωτή μπορεί να μειωθεί για ένα καθορισμένο χρονικό διάστημα.
Προσδιορίστε την Ώρα έναρξης και την Ώρα λήξης αν πρόκειται να ενεργοποιήσετε την αθόρυβη λειτουργία.

Σημείωση

Η ώρα που καθορίζετε για τις ρυθμίσεις Ώρα έναρξης και Ώρα λήξης πρέπει να είναι διαφορετική.

3. Βεβαιωθείτε ότι ο εκτυπωτής είναι ενεργοποιημένος και κάντε κλικ στο κουμπί Αποστολή.

4. Κάντε κλικ στο κουμπί OK όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

Η καρτέλα Συντήρηση εμφανίζεται ξανά.

Από αυτό το σημείο και μετά, οι επιλεγμένες ρυθμίσεις θα είναι ενεργοποιημένες.

Σημείωση

Ο θόρυβος του εκτυπωτή ενδέχεται να μην μειωθεί ακόμα κι αν έχει επιλεγεί το στοιχείο Αθόρυβη λειτουργία κατά τον καθορισμένο χρόνο, όταν η δοκιμαστική εκτύπωση εκτελείται απευθείας από το ταμπλό λειτουργικότητας του εκτυπωτή. Αυτό οφείλεται στο ότι ο εκτυπωτής δεν μπορεί να αναγνωρίσει ο ίδιος το χρόνο.

Συμβουλή

Ανάλογα με τις ρυθμίσεις εκτύπωσης, τα εφέ της αθόρυβης λειτουργίας ενδέχεται να είναι λιγότερα.


Εκτύπωση σφραγίδας/φόντου

Η δυνατότητα αυτή δεν είναι διαθέσιμη όταν χρησιμοποιείται πρόγραμμα οδήγησης εκτυπωτή 64-bit.

Η λειτουργία εκτύπωσης σφραγίδας επιτρέπει την εκτύπωση κειμένου ή μιας εικόνας bitmap με τη μορφή σφραγίδας πάνω ή πίσω από τα δεδομένα του εγγράφου. Η λειτουργία εκτύπωσης φόντου σάς επιτρέπει να εκτυπώνετε μια αχνή απεικόνιση πίσω από τα δεδομένα εγγράφου.

Η διαδικασία για την εκτέλεση της εκτύπωσης σφραγίδας/φόντου είναι η εξής:

Εκτύπωση σφραγίδας

Υπάρχουν ήδη καταχωρημένες οι σφραγίδες "ΕΜΠΙΣΤΕΥΤΙΚΟ", "ΣΗΜΑΝΤΙΚΟ" και άλλες σφραγίδες που χρησιμοποιούνται συχνά από εταιρείες.

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Ανοίγει το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background).

εικόνα: Παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background)

2. Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα (Stamp).

3. Επιλέξτε τη σφραγίδα που θέλετε από τη λίστα Σφραγίδα (Stamp).

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

4. Εάν είναι απαραίτητο, εφαρμόστε τις παρακάτω ρυθμίσεις:

Για εκτύπωση μιας σφραγίδας πάνω από κείμενο:

Επιλέξτε το πλαίσιο ελέγχου Επάνω από το κείμενο (Place stamp over text). Η σφραγίδα αποκτά προτεραιότητα στα σημεία όπου επικαλύπτει τα δεδομένα του εγγράφου, γιατί η σφραγίδα εκτυπώνεται επάνω από τα δεδομένα. Εάν δεν είναι επιλεγμένο το πλαίσιο ελέγχου Επάνω από το κείμενο (Place stamp over text), η σφραγίδα εκτυπώνεται κάτω από τα δεδομένα του εγγράφου και ίσως να είναι κρυμμένη στις ενότητες που επικαλύπτονται, ανάλογα με την εφαρμογή που χρησιμοποιείται.

Για εκτύπωση της σφραγίδας μόνο στην πρώτη σελίδα:

Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα μόνο στην πρώτη σελίδα (Stamp first page only). Η σφραγίδα δεν εκτυπώνεται σε άλλες σελίδες.

Για αλλαγή του κειμένου, της εικόνας bitmap ή της θέσης της σφραγίδας:

Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... (Define Stamp...) και καθορίστε λεπτομέρειες για τη σφραγίδα (ανατρέξτε στην ενότητα Αποθήκευση μιας ρύθμισης σφραγίδας).

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

6. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με την καθορισμένη σφραγίδα.

Εκτύπωση φόντου

Έχουν ήδη καταχωρηθεί ως δείγματα δύο αρχεία bitmap.

1. Κάντε κλικ στο κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Ανοίγει το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background).

2. Επιλέξτε το πλαίσιο ελέγχου Φόντο (Background).

3. Επιλέξτε το φόντο που θέλετε από τη λίστα Φόντο (Background).

Οι τρέχουσες ρυθμίσεις εμφανίζονται στο Παράθυρο προεπισκόπησης που βρίσκεται στην αριστερή πλευρά του προγράμματος οδήγησης του εκτυπωτή.

4. Εάν είναι απαραίτητο, εφαρμόστε τις παρακάτω ρυθμίσεις:

Για εκτύπωση του φόντου μόνο στην πρώτη σελίδα:

Επιλέξτε το πλαίσιο ελέγχου Φόντο μόνο στην πρώτη σελίδα (Background first page only). Το φόντο δεν εκτυπώνεται σε άλλες σελίδες.

Για χρήση διαφορετικού αρχείου bitmap ή αλλαγή της διάρθρωσης ή της πυκνότητας του φόντου:

Κάντε κλικ στο κουμπί Επιλογή φόντου... (Select Background...) και καθορίστε λεπτομέρειες σχετικά με το φόντο (ανατρέξτε στην ενότητα Αποθήκευση δεδομένων εικόνας που θα χρησιμοποιηθούν ως φόντο).

5. Κάντε κλικ στο κουμπί ΟΚ (OK).

6. Κάντε κλικ στο κουμπί ΟΚ (OK) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

Όταν εκτελέσετε την εκτύπωση, τα δεδομένα εκτυπώνονται με το καθορισμένο φόντο.

Σημείωση

Όταν έχει επιλεγεί το πλαίσιο ελέγχου Εκτύπωση χωρίς περίγραμμα (Borderless Printing) για τη λίστα Διάρθρωσης σελίδας, το κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) εμφανίζεται με αχνά γράμματα και δεν είναι διαθέσιμο.

Συμβουλή

Όταν έχει επιλεγεί το πλαίσιο ελέγχου Εισαγωγή κενής σελίδας στο παράθυρο διαλόγου Εκτύπωση φυλλαδίου που εμφανίζεται επιλέγοντας το στοιχείο Εκτύπωση φυλλαδίου από τη λίστα Διάρθρωση σελίδας (Page Layout), η σφραγίδα και το φόντο δεν εκτυπώνονται σε κενές σελίδες.

Σχετικά θέματα

Αποθήκευση μιας ρύθμισης σφραγίδας

Αποθήκευση δεδομένων εικόνας που θα χρησιμοποιηθούν ως φόντο


Αποθήκευση μιας ρύθμισης σφραγίδας

Η δυνατότητα αυτή δεν είναι διαθέσιμη όταν χρησιμοποιείται πρόγραμμα οδήγησης εκτυπωτή 64-bit.

Μπορείτε να δημιουργήσετε και να αποθηκεύσετε μια νέα σφραγίδα. Μπορείτε επίσης να αλλάξετε και να αποθηκεύσετε τις ρυθμίσεις μιας υπάρχουσας σφραγίδας. Οι σφραγίδες που δεν χρειάζεστε είναι δυνατό να διαγραφούν οποιαδήποτε στιγμή.

Η διαδικασία για την καταχώρηση νέας σφραγίδας είναι η εξής:

Καταχώρηση νέας σφραγίδας

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup).

εικόνα: Κουμπί Σφραγίδα/Φόντο... (Stamp/Background...) στην καρτέλα Διαμόρφωση σελίδας (Page Setup)

Ανοίγει το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background).

εικόνα: Παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background)

2. Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... (Define Stamp...).

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας (Stamp Settings).

εικόνα: Παράθυρο διαλόγου Ρυθμίσεις σφραγίδας (Stamp Settings)

3. Κάντε κλικ στις παρακάτω καρτέλες και ρυθμίστε τη σφραγίδα ενώ κάνετε προβολή του παραθύρου προεπισκόπησης.

Καρτέλα Σφραγίδα (Stamp)

Επιλέξτε το στοιχείο Κείμενο (Text) ή Εικονίδιο (Bitmap) για τη ρύθμιση Τύπος σφραγίδας (Stamp Type).
Κατά την καταχώρηση κειμένου, οι χαρακτήρες πρέπει να καταχωρούνται στο πλαίσιο Κείμενο σφραγίδας (Stamp Text). Αλλάξτε τις ρυθμίσεις Γραμματοσειρά TrueType (True Type Font), Στυλ (Style), Μέγεθος (Size) και Περίγραμμα (Outline), ανάλογα με τις ανάγκες σας. Μπορείτε να επιλέξετε το χρώμα της σφραγίδας κάνοντας κλικ στο κουμπί Επιλογή χρώματος... (Select Color...).
Για να καταχωρήσετε ένα αρχείο bitmap, επιλέξτε το bitmap με τη λειτουργία Επιλογή αρχείου... (Select File...). Αλλάξτε τις ρυθμίσεις των επιλογών Μέγεθος (Size) και Διαφανής περιοχή λευκού (Transparent white area), αν είναι απαραίτητο.

Καρτέλα Θέση (Placement)

Επιλέξτε τη θέση της σφραγίδας από τη λίστα Θέση. Μπορείτε επίσης να επιλέξετε Προσαρμογή από τη λίστα Θέση και να καθορίσετε συντεταγμένες για τις τιμές Θέση X και Θέση Y.
Μπορείτε επίσης να αλλάξετε τη θέση της σφραγίδας σύροντάς την στη θέση που θέλετε στο παράθυρο προεπισκόπησης.
Για να αλλάξετε τη γωνία της θέσης για σφραγίδα, πληκτρολογήστε απευθείας μια τιμή στο πλαίσιο Προσανατολισμός.

4. Κάντε κλικ στην καρτέλα Αποθήκευση ρυθμίσεων (Save settings) και πληκτρολογήστε έναν νέο τίτλο σφραγίδας στο πλαίσιο Τίτλος.

5. Κάντε κλικ στο κουμπί Αποθήκευση.

6. Κάντε κλικ στο κουμπί ΟΚ (OK) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

7. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) ανοίγει πάλι.
Ο καταχωρημένος τίτλος εμφανίζεται στη λίστα Σφραγίδα (Stamp).

Αλλαγή και καταχώρηση μερικών ρυθμίσεων σφραγίδας

1. Επιλέξτε το πλαίσιο ελέγχου Σφραγίδα (Stamp) στο παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) και, στη συνέχεια, επιλέξτε τον τίτλο της σφραγίδας που θέλετε να αλλάξετε από τη λίστα Σφραγίδα (Stamp).

2. Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... (Define Stamp...).

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας (Stamp Settings).

3. Κάντε κλικ σε κάθε καρτέλα και ρυθμίστε τη σφραγίδα ενώ κάνετε προβολή του παραθύρου προεπισκόπησης.

4. Κάντε κλικ στην καρτέλα Αποθήκευση ρυθμίσεων (Save settings).

5. Κάντε κλικ στο κουμπί Αποθήκευση αντικατάστασης.

Εάν θέλετε να αποθηκεύσετε τη σφραγίδα με διαφορετικό τίτλο, πληκτρολογήστε έναν νέο τίτλο στο πλαίσιο Τίτλος και κάντε κλικ στο κουμπί Αποθήκευση.

6. Κάντε κλικ στο κουμπί ΟΚ (OK) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

7. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) ανοίγει πάλι.
Ο καταχωρημένος τίτλος εμφανίζεται στη λίστα Σφραγίδα (Stamp).

Διαγραφή μιας σφραγίδας που δεν είναι απαραίτητη

1. Κάντε κλικ στο κουμπί Ορισμός σφραγίδας... (Define Stamp...) στο παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background).

Ανοίγει το παράθυρο διαλόγου Ρυθμίσεις σφραγίδας (Stamp Settings).

2. Κάντε κλικ στην καρτέλα Αποθήκευση ρυθμίσεων (Save settings).

3. Επιλέξτε τον τίτλο της σφραγίδας που θέλετε να διαγράψετε από τη λίστα Σφραγίδες (Stamps).

4. Κάντε κλικ στο κουμπί Διαγραφή.

5. Κάντε κλικ στο κουμπί ΟΚ (OK) όταν εμφανιστεί το μήνυμα επιβεβαίωσης.

Εάν θέλετε να διαγράψετε και άλλη σφραγίδα, επαναλάβετε τα βήματα 3-5.

6. Κάντε κλικ στο κουμπί ΟΚ (OK).

Το παράθυρο διαλόγου Σφραγίδα/Φόντο (Stamp/Background) ανοίγει πάλι.


Παρουσίαση δεδομένων εικόνας με ζωντανά χρώματα

Η λειτουργία Vivid Photo (Vivid Photo) σας επιτρέπει να εκτυπώνετε δεδομένα εικόνας με ζωντανά χρώματα.
Συγκεκριμένα, το πράσινο και το μπλε εμφανίζονται πιο ζωντανά, αναπαράγοντας μια εντυπωσιακή εικόνα. Το πιο αξιοσημείωτο χαρακτηριστικό της δυνατότητας Vivid Photo (Vivid Photo) είναι ότι δίνει έμφαση στα χρώματα των δέντρων, των φυτών, του ουρανού, της θάλασσας και άλλων σκηνικών φόντου ενώ ταυτόχρονα διατηρεί το χρώμα του ανθρώπινου δέρματος σε φυσικά χρωματικά επίπεδα. Χρησιμοποιώντας τη λειτουργία αυτή, μπορείτε να κάνετε τις έντονες αποχρώσεις να φαίνονται ακόμα πιο έντονες.

Η διαδικασία εκτέλεσης της λειτουργίας Vivid Photo (Vivid Photo) είναι η εξής:

1. Ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και επιλέξτε το πλαίσιο ελέγχου Vivid Photo (Vivid Photo) στην καρτέλα Εφέ (Effects).

εικόνα: Πλαίσιο ελέγχου Vivid Photo στην καρτέλα Εφέ (Effects)

2. Κάντε κλικ στο κουμπί ΟΚ (OK).

Όταν εκτελέσετε την εκτύπωση, η εικόνα θα εκτυπωθεί με ζωντανά χρώματα.


Προεπισκόπηση Canon IJ

H Προεπισκόπηση Canon IJ είναι ένα λογισμικό εφαρμογής που εμφανίζει το αποτέλεσμα της εκτύπωσης πριν την εκτύπωση ενός εγγράφου.

Η προεπισκόπηση εμφανίζει τα δεδομένα που ορίσατε με το πρόγραμμα οδήγησης εκτυπωτή και σας επιτρέπει να ελέγχετε τη διάρθρωση του εγγράφου, την ακολουθία και τον αριθμό των σελίδων εκτύπωσης. Μπορείτε επίσης να αλλάξετε τις ρυθμίσεις τύπου μέσου και προέλευσης χαρτιού.

Αν θέλετε να εμφανίζεται η προεπισκόπηση του αποτελέσματος πριν από την εκτύπωση, ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή, κάντε κλικ στην καρτέλα Κύριες ρυθμίσεις και επιλέξτε το πλαίσιο ελέγχου Προεπισκόπηση πριν από την εκτύπωση.

Αν δεν θέλετε να εμφανιστεί μια προεπισκόπηση πριν από την εκτύπωση, καταργήστε την επιλογή του πλαισίου ελέγχου.

Σχετικό θέμα

Εμφάνιση των αποτελεσμάτων εκτύπωσης πριν από την εκτύπωση


Παρακολούθηση κατάστασης Canon IJ

Η Παρακολούθηση κατάστασης Canon IJ είναι ένα λογισμικό εφαρμογής που παρουσιάζει την κατάσταση του εκτυπωτή και την πρόοδο των εργασιών εκτύπωσης στην οθόνη των Windows. Η κατάσταση του εκτυπωτή παρουσιάζεται με γραφικά, εικονίδια και μηνύματα.

Εκκίνηση της εφαρμογής Παρακολούθηση κατάστασης Canon IJ

1. Η εφαρμογή Παρακολούθηση κατάστασης Canon IJ ξεκινάει αυτόματα όταν αποστέλλονται δεδομένα στον εκτυπωτή. Όταν ξεκινήσει, η εφαρμογή Παρακολούθηση κατάστασης Canon IJ εμφανίζεται ως ένα κουμπί στη Γραμμή εργασιών.

εικόνα: το κουμπί στη γραμμή εργασιών

2. Κάντε κλικ στο κουμπί Παρακολούθηση κατάστασης που εμφανίζεται στη Γραμμή εργασιών.

Εμφανίζεται η Παρακολούθηση κατάστασης Canon IJ.

εικόνα: Παρακολούθηση κατάστασης Canon IJ

Συμβουλή

Για να ανοίξετε την εφαρμογή Παρακολούθηση κατάστασης Canon IJ όταν ο εκτυπωτής δεν εκτυπώνει, ανοίξτε το παράθυρο ρύθμισης του προγράμματος οδήγησης του εκτυπωτή και κάντε κλικ στο κουμπί Προβολή κατάστασης εκτυπωτή... στην καρτέλα Συντήρηση.

Όταν παρουσιαστούν σφάλματα

Η οθόνη Παρακολούθηση κατάστασης Canon IJ εμφανίζεται αυτόματα όταν παρουσιαστεί ένα σφάλμα (π.χ., εάν τελειώσει το χαρτί ή το επίπεδο μελάνης είναι χαμηλό).

εικόνα: Οθόνη σφάλματος της Παρακολούθησης κατάστασης Canon IJ

Σε τέτοιες περιπτώσεις, κάντε τις κατάλληλες ενέργειες όπως περιγράφονται.


Επισκόπηση του προγράμματος οδήγησης του εκτυπωτή

Πρόγραμμα οδήγησης του εκτυπωτή Canon IJ

Παρακολούθηση κατάστασης Canon IJ

Προεπισκόπηση Canon IJ


Καρτέλα Συντήρηση

εικόνα: Καρτέλα Συντήρηση (Maintenance)

Η καρτέλα Συντήρηση (Maintenance) επιτρέπει τη συντήρηση της κεφαλής εκτύπωσης ή την αλλαγή των ρυθμίσεων του εκτυπωτή.

Δυνατότητες

Καθαρισμός των κεφαλών εκτύπωσης

Καθαρισμός κυλίνδρων τροφοδοσίας χαρτιού

Ευθυγράμμιση θέσης της κεφαλής εκτύπωσης

Έλεγχος ακροφυσίων των κεφαλών εκτύπωσης

Εσωτερικός καθαρισμός του εκτυπωτή

Διαχείριση ενέργειας εκτυπωτή

Ρύθμιση κασέτας μελάνης

Σχετικές δυνατότητες

Μείωση του θορύβου του εκτυπωτή/Αθόρυβη λειτουργία

Αλλαγή της κατάστασης λειτουργίας εκτυπωτή


Βασική εκτύπωση

Εκτύπωση με εύκολη ρύθμιση

Ορισμός μεγέθους σελίδας και προσανατολισμού


Διάφορες μέθοδοι εκτύπωσης

Ορισμός του αριθμού αντιτύπων και της σειράς εκτύπωσης

Καθορισμός του περιθωρίου συρραφής

Εκτύπωση χωρίς περίγραμμα

Εκτύπωση με προσαρμογή στη σελίδα

Εκτύπωση βάσει κλίμακας

Εκτύπωση διάρθρωσης σελίδας

Εκτύπωση αφίσας

Εκτύπωση φυλλαδίου

Εκτύπωση διπλής όψης

Εκτύπωση σφραγίδας/φόντου

Εκτύπωση φακέλου

Εμφάνιση των αποτελεσμάτων εκτύπωσης πριν από την εκτύπωση

Ορισμός των διαστάσεων του χαρτιού (Προσαρμοσμένο μέγεθος)


Αλλάζοντας την ποιότητα εκτύπωσης και διορθώνοντας τα δεδομένα εικόνας

Επιλογή ενός συνδυασμού ποιότητας εκτύπωσης και μιας μεθόδου απόδοσης τόνων

Μονόχρωμη εκτύπωση έγχρωμου εγγράφου

Καθορισμός διόρθωσης χρώματος

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Ρύθμιση αντίθεσης

Ρύθμιση φωτεινότητας

Προσομοίωση εικόνας

Αναπαράσταση δεδομένων εικόνας με ένα χρώμα

Παρουσίαση δεδομένων εικόνας με ζωντανά χρώματα

Εξομάλυνση ακανόνιστων περιγραμμάτων

Αλλαγή των ιδιοτήτων χρωμάτων για βελτίωση του χρωματισμού

Μείωση ψηφιακού θορύβου


Αλλαγή των ρυθμίσεων εκτύπωσης

Αλλαγή των επιλογών εκτύπωσης

Αποθήκευση ενός προφίλ εκτύπωσης


Βρείτε τις διαδικασίες λειτουργίας με βάση την εργασία που θέλετε να εκτελέσετε

Εκτύπωση

Θέλω να εκτυπώσω ένα γενικό έγγραφο.

Εκτύπωση με εύκολη ρύθμιση

Θέλω να εκτυπώσω μια φωτογραφία ώστε να γεμίζει ολόκληρη τη σελίδα.

Εκτύπωση χωρίς περίγραμμα

Θέλω να εκτυπώσω αποτελεσματικά.

Εκτύπωση διπλής όψης

Θέλω να εκτυπώσω αθόρυβα ακόμα και το βράδυ.

Μείωση του θορύβου του εκτυπωτή/Αθόρυβη λειτουργία

Έλεγχος της λειτουργίας του εκτυπωτή

Θέλω να ελέγξω την κατάσταση του εκτυπωτή και την εξέλιξη της εκτύπωσης.

Παρακολούθηση κατάστασης Canon IJ

Θέλω να εμφανίζεται το παράθυρο προεπισκόπησης πριν από την εκτύπωση.

Εμφάνιση των αποτελεσμάτων εκτύπωσης πριν από την εκτύπωση

Διόρθωση προβλημάτων

Θέλω να εξαλείψω την εμφάνιση κηλίδων μελάνης και φραγμένων ακροφυσίων κεφαλών εκτύπωσης.

Έλεγχος ακροφυσίων των κεφαλών εκτύπωσης

Καθαρισμός των κεφαλών εκτύπωσης

Θέλω να εξαλείψω την εμφάνιση παραμορφωμένων γραμμών και κηλίδων χρώματος.

Ευθυγράμμιση θέσης της κεφαλής εκτύπωσης

Θέλω να αποτρέψω τη δημιουργία κηλίδων στην πίσω πλευρά του χαρτιού.

Εσωτερικός καθαρισμός του εκτυπωτή

Θέλω να κάνω λήψη και εγκατάσταση του πιο πρόσφατου προγράμματος οδήγησης εκτυπωτή

Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers

Εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Χρήση των λειτουργιών εκτύπωσης

Θέλω να επεκτείνω ή να μειώσω τα δεδομένα εκτύπωσης.

Εκτύπωση με προσαρμογή στη σελίδα

Εκτύπωση βάσει κλίμακας

Θέλω να μειώσω τις πολλές σελίδες και να τις εκτυπώσω σε ένα φύλλο χαρτιού.

Εκτύπωση διάρθρωσης σελίδας

Θέλω να επικαλύψω εκτυπωμένους χαρακτήρες όπως ΣΗΜΑΝΤΙΚΟ πάνω στα δεδομένα του εγγράφου.

Εκτύπωση σφραγίδας/φόντου

Θέλω να επεκτείνω ένα έγγραφο μίας σελίδας και να το εκτυπώσω σε πολλά φύλλα.

Εκτύπωση αφίσας

Θέλω να εκτυπώσω ένα πολυσέλιδο έγγραφο ώστε να μπορεί να δεθεί ως φυλλάδιο.

Εκτύπωση φυλλαδίου

Θέλω να αφήσω χώρο για περιθώριο συρραφής κατά την εκτύπωση.

Καθορισμός του περιθωρίου συρραφής

Θέλω να εκτυπώσω δεδομένα εικόνας έτσι ώστε να μοιάζουν με εικόνα.

Προσομοίωση εικόνας

Θέλω να αλλάξω τη σειρά εκτύπωσης.

Ορισμός του αριθμού αντιτύπων και της σειράς εκτύπωσης

Ρύθμιση των χρωμάτων με το πρόγραμμα οδήγησης εκτυπωτή

Θέλω να εκτυπώσω φωτογραφίες με ζωντανά χρώματα.

Παρουσίαση δεδομένων εικόνας με ζωντανά χρώματα

Θέλω να μειώσω τον ψηφιακό θόρυβο κατά την εκτύπωση.

Μείωση ψηφιακού θορύβου

Θέλω να ενισχύσω τα δεδομένα εικόνας αυτόματα κατά την εκτύπωση.

Αλλαγή των ιδιοτήτων χρωμάτων για βελτίωση του χρωματισμού

Θέλω να προσαρμόσω τα χρώματα με ακρίβεια με το πρόγραμμα οδήγησης εκτυπωτή κατά την εκτύπωση.

Ρύθμιση ισορροπίας χρωμάτων

Ρύθμιση έντασης

Θέλω να αλλάξω τη συνολική φωτεινότητα των δεδομένων εικόνας κατά την εκτύπωση.

Ρύθμιση φωτεινότητας


Ενημέρωση του προγράμματος οδήγησης εκτυπωτή

Απόκτηση των πιο πρόσφατων προγραμμάτων οδήγησης MP Drivers

Κατάργηση εγκατάστασης των προγραμμάτων οδήγησης MP Drivers

Πριν από την εγκατάσταση των προγραμμάτων οδήγησης MP Drivers

Εγκατάσταση των προγραμμάτων οδήγησης MP Drivers


Συντήρηση και αλλαγή ρυθμίσεων

Καθαρισμός των κεφαλών εκτύπωσης

Καθαρισμός κυλίνδρων τροφοδοσίας χαρτιού

Ευθυγράμμιση θέσης της κεφαλής εκτύπωσης

Έλεγχος ακροφυσίων των κεφαλών εκτύπωσης

Εσωτερικός καθαρισμός του εκτυπωτή

Ρύθμιση κασέτας μελάνης

Διαχείριση ενέργειας εκτυπωτή

Μείωση του θορύβου του εκτυπωτή/Αθόρυβη λειτουργία

Αλλαγή της κατάστασης λειτουργίας εκτυπωτή