Tartalomjegyzék

Felhasználói kézikönyv

MP-1471-V1.00

Gyakran felmerülő kérdések

A kézikönyv használata

Biztonsági előírások

A termék használatának jogi korlátozása, valamint a képek felhasználása

A nyomtatás megkezdése előtt

A nyomtató részei és kezelőszervei

Az eredeti dokumentumok kezelése

Nyomtatási papír betöltése

Papír betöltése

Borítékok betöltése

Kis méretű papír betöltése

Nyomathordozók

Általános információk

A használható nyomathordozó típusok

Másolás

Másolatok készítése

A másolási beállítások módosítása

Hasznos másolási funkciók alkalmazása (MP220 series)

Nyomtatás memóriakártyáról (MP220 series)

Memóriakártyák használata

Memóriakártyára mentett fényképek kinyomtatása

Nyomtatás a Fotó mutató lap használatával

Nyomtatási beállítások

A kártyanyílás beállítása a számítógép memóriakártya-meghajtójaként

Nyomtatás számítógépről

Nyomtatás Windows rendszerből

Nyomtatás Macintosh számítógépen

Képek beolvasása

Képek beolvasása – ismertető

Beolvasási módszerek

Rendszeres karbantartás

Karbantartási kódok listája (MP210 series)

Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg

Fúvókaellenőrző minta nyomtatása

A fúvókaellenőrző minta kiértékelése

A nyomtatófej tisztítása

A nyomtatófej fokozott tisztítása

A nyomtatófej beigazítása a készüléken

A nyomtatófej beigazítása számítógépről

FINE patron (FINE Cartridge) cseréje

A legjobb nyomtatási eredmény biztosítása

A készülék tisztítása

A készülék beállításainak módosítása (MP220 series)

<PRINT SETTINGS> (NYOMTATÁS BEÁLL.)

<PICTBRIDGE SET> (PICTBRIDGE BEÁLL.)

<OTHERS> (EGYÉB)

<RESTORE DEFAULT> (ALAPÉRT. VISSZA)

Hibaelhárítás

Hibaüzenet jelent meg a kijelzőn

A kijelzőn semmi sem látható

Nem a kívánt nyelven jelennek meg a kijelző üzenetei (MP220 series)

Nem sikerül telepíteni az MP-illesztőprogramokat

Nem megfelelő a csatlakozás a számítógéphez

Nem kielégítő a nyomtatás eredménye

Nem kielégítő a nyomtatás eredménye másoláskor

A készülék nem indul el, vagy nyomtatás közben leáll

Nem működik a lapadagolás

Papírelakadások

Hibaüzenet jelenik meg a számítógép képernyőjén

Windows operációs rendszerben lehetséges problémák

Hibaüzenet jelenik meg a PictBridge-kompatibilis eszközön

Nem megfelelő a nyomtatás a Fotó mutató lapról (MP220 series)

Nem sikerül eltávolítani a memóriakártyát (MP220 series)

Lapolvasási problémák

Ha nem sikerül megoldani a problémát

Függelék

Tartozékok

Nyomtatási terület

A Képernyőn megjelenő kézikönyvek eltávolítása

A készülék szállítása

A Nyomtató tulajdonságai párbeszédpanel megnyitása (Windows)

A [Page Setup/Lapbeállítás] és a [Print/Nyomtatás] párbeszédpanel megnyitása (Macintosh)

A Nyomtatóbeállítási segédprogram (Nyomtatási központ) megnyitása (Macintosh)

A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitása (Macintosh)


Függelék

Tartozékok

Ellenőrizze, hogy az alábbi kellékek és tartozékok benne vannak-e a dobozban. Amennyiben bármi hiányzik vagy sérült, vegye fel a kapcsolatot a Canon értékesítési képviseletével.

Készülék

[Setup CD-ROM/Telepítés CD-ROM]

Útbaigazítás a könnyű telepítéshez (Telepítés lap)

Beüzemelési útmutató

Canon fekete és színes FINE tintapatronok (FINE Cartridges)

Tápkábel

* A készülék és a számítógép csatlakoztatásához USB-kábel szükséges.


Nyomtatási terület

A legjobb nyomtatási minőség elérése érdekében a készülék a hordozó minden szélén üresen hagy egy keskeny szegélyt (margót). A tulajdonképpeni nyomtatható felület a margókon belüli terület.

Megjegyzés

Szegély nélküli nyomtatás

A szegély nélküli nyomtatás segítségével margók nélkül nyomtathat.

A szegély nélküli nyomtatásnál a széleken némi levágás fordulhat elő, mivel a képet a készülék felnagyítja, hogy a teljes oldalt kitöltse.

A szegély nélküli nyomtatás funkcióval a következő típusú papírokat lehet használni.

- [Photo Paper Pro PR-101/Fotópapír Pro PR-101]

- [Glossy Photo Paper GP-401/Fényes fotópapír GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fényes fotópapír „mindennapi használatra” GP-501]

- [Photo Paper Glossy GP-502/Fotópapír fényes GP-502]

- [Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101]

- [Photo Paper Plus Double Sided PP-101D/Fotópapír plusz kétoldalas PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Fotópapír plusz selyemfényű SG-101, SG-201]

- [Matte Photo Paper MP-101/Matt fotópapír MP-101]

* Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

Ha más típusú papírral használja a Szegély nélküli nyomtatás funkciót, a nyomtatás minősége jelentősen csökkenhet és/vagy a nyomatokon eltérő színárnyalatok jelenhetnek meg.

A Szegély nélküli nyomtatás funkció normál papír használatával gyengébb minőségű nyomatokat eredményez. Ezeket csak próbanyomtatáshoz használja. Szegély nélküli nyomtatás normál papírra csak számítógépről történő nyomtatás esetén lehetséges.

A papír típusától függően azonban előfordulhat, hogy a Szegély nélküli nyomtatás miatt a papír alsó és felső részén a nyomtatási minőség gyengébb lesz, vagy ezeken a részeken elkenődik a festék.

Ajánlott nyomtatási terület (sötétkék):

A Canon azt javasolja, hogy ezen a területen belülre nyomtasson. ( [image])

Nyomtatható terület (világoskék):

Erre a területre lehet a nyomtatóval nyomtatni. ( [image])

Ez azonban befolyásolhatja a nyomtatási minőséget és a papíradagolás pontosságát.

Lásd: A5, A4, B5,[4 x 6 hüvelyk / 101,6 x 152,4 mm], [4 x 8 hüvelyk / 101,6 x 203,2 mm], [5 x 7 hüvelyk / 127,0 x 177,8 mm], [8 x 10 hüvelyk / 203,2 x 254,0 mm], [Credit Card/Hitelkártya] és [Wide/Széles] méretek.

Lásd: Letter és Legal méretek.

Lásd: Borítékok.

A5, A4, B5, [4 x 6 hüvelyk / 101,6 x 152,4 mm], [4 x 8 hüvelyk / 101,6 x 203,2 mm], [5 x 7 hüvelyk / 127,0 x 177,8 mm], [8 x 10 hüvelyk / 203,2 x 254,0 mm], [Credit Card/Hitelkártya] és [Wide/Széles] méretek

Méret

Nyomtatható terület (szélesség x magasság)

A5

5,56 x 7,95 hüvelyk / 141,2 x 202,0 mm

A4

8,00 x 11,38 hüvelyk / 203,2 x 289,0 mm

B5

6,90 x 9,80 hüvelyk / 175,2 x 249,0 mm

[4 x 6 hüvelyk / 101,6 x 152,4 mm]

3,73 x 5,69 hüvelyk / 94,8 x 144,4 mm

[4 x 8 hüvelyk / 101,6 x 203,2 mm]*

3,73 x 7,69 hüvelyk / 94,8 x 195,2 mm

[5 x 7 hüvelyk / 127,0 x 177,8 mm]

4,73 x 6,69 hüvelyk / 120,2 x 169,8 mm

[8 x 10 hüvelyk / 203,2 x 254,0 mm]

7,73 x 9,69 hüvelyk / 196,4 x 246,0 mm

[Credit Card/Hitelkártya]

1,86 x 3,07 hüvelyk / 47,2 x 78,0 mm

[Wide/Széles]

3,73 x 6,80 hüvelyk / 94,8 x 172,6 mm

* Ezt a papírméretet csak akkor használhatja, ha számítógépről nyomtat.

Javasolt nyomtatási terület

Nyomtatható terület

Letter és Legal méretek

Méret

Nyomtatható terület (szélesség x magasság)

Letter

8,00 x 10,69 hüvelyk / 203,2 x 271,4 mm

Legal*

8,00 x 13,69 hüvelyk / 203,2 x 347,6 mm

* Ezt a papírméretet csak akkor használhatja, ha számítógépről nyomtat.

Javasolt nyomtatási terület

Nyomtatható terület

Borítékok

Méret

Nyomtatható terület (szélesség x magasság)

[European DL/Európai DL]*

4,06 x 7,12 hüvelyk / 103,2 x 180,8 mm

[US Comm. Env. #10/Amerikai 10-es boríték]*

3,86 x 7,96 hüvelyk / 98,0 x 202,1 mm

* Borítékokat csak akkor használhat, ha számítógépről nyomtat.

Javasolt nyomtatási terület


A Képernyőn megjelenő kézikönyvek eltávolítása

A számítógépre telepített összes képernyőn megjelenő kézikönyv eltávolításához kövesse az eljárásokat:

Az összes telepített képernyőn megjelenő kézikönyv eltávolítására sor kerül.

1 Kattintson a [Start] > [All Programs/Minden program] ([Programs/Programok] Windows 2000 esetén) > [Canon XXX Manual/Canon XXX kézikönyv] (ahol az „XXX” a készülék neve) > [Uninstall/Eltávolítás] elemre.

2 A megerősítést kérő üzenetben kattintson az [OK] gombra.

Megjegyzés

Ha megjelenik a számítógép újraindítását kérő üzenet, az újraindításhoz kattintson az [OK] gombra.

A [PC Printing Guide] eltávolítása

A [PC Printing Guide] képernyőn megjelenő kézikönyv a nyomtatóillesztő-program eltávolításával egyidőben kerül eltávolításra.

Megjegyzés

A beállítás konfigurálásáról szóló információkat a [PC Printing Guide] képernyőn megjelenő kézikönyv tartalmazza.

A [Scanning Guide] eltávolítása

1 Nyissa meg a merevlemezt, majd kattintson duplán a következőkre: [Library], [Application Support/Alkalmazások támogatása], [Canon], [ScanGear], [Resources/Erőforrások] és [Help/Súgó].

2 Húzza a súgófájlt a Kukába.

3 Húzza az [XXX On-screen Manual/XXX képernyőn megjelenő kézikönyv] ikont (ahol az „XXX” a készülék neve) az Asztalról a Kukába.

A [PC Printing Guide] és a [Scanning Guide] útmutatón kívüli képernyőn megjelenő kézikönyvek eltávolítása

1 Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát.

2 Kattintson kétszer a [Canon Utilities/Canon segédprogramok] mappára, majd az [IJ Manual/Tintasugaras nyomtató kézikönyve] mappára.

3 Húzza a Kukába a készülék nevével jelzett mappát.

4 Húzza az [XXX On-screen Manual/XXX képernyőn megjelenő kézikönyv] ikont (ahol az „XXX” a készülék neve) az Asztalról a Kukába.


A készülék szállítása

Amikor szállítja vagy hosszabb ideig tárolja a készüléket, helyezze vissza a gyári csomagolásba.

Ha már nincsenek meg az eredeti csomagolóanyagok, óvatosan csomagolja be a készüléket, és helyezze egy erős dobozba.

Fontos

A becsomagoláskor hagyja benne a FINE patronokat (FINE Cartridges) a nyomtatóban.

1 Kapcsolja ki a készüléket.

2 Miután meggyőződött arról, hogy a [Power] (Tápellátás) lámpa nem világít, húzza ki a tápkábel csatlakozódugóját.

Fontos

Addig ne húzza ki a tápkábelt, amíg a [Power] (Tápellátás) lámpa világít vagy zölden villog, mert a készülék hibás működését vagy károsodását okozhatja, és használhatatlanná teheti a készüléket.

3 Tolja be a papírtámasztó és a papírgyűjtő tálca hosszabbítóját, majd csukja be a papírtámasztót és a papírgyűjtő tálcát.

4 Húzza ki a nyomtatókábelt a számítógépből és a készülékből, majd húzza ki a készülékből a hálózati tápkábelt is.

5 Ragasztószalag segítségével rögzítse a készülék összes fedelét, hogy szállítás közben ki ne nyíljanak. Ezután helyezze a készüléket műanyag zsákba.

6 A készülék becsomagolásakor helyezzen mindkét végéhez ütődéstől védő anyagokat.

Vigyázat

Ne szállítsa és ne tárolja a készüléket ferde felületen, függőleges helyzetben vagy fejjel lefelé, mert a tinta kifolyhat, és a készülék károsodhat.

A készülék szállítása

Mielőtt elküldené a készüléket postán vagy futárral:

Zárja le erős ragasztószalaggal a doboz fedelét.

Tüntesse fel jól láthatóan a dobozon a „TÖRÉKENY/FRAGILE” vagy „KEZELJE ÓVATOSAN/HANDLE WITH CARE” feliratot.


A Nyomtató tulajdonságai párbeszédpanel megnyitása (Windows)

A Nyomtató tulajdonságai párbeszédpanel megnyitható valamely alkalmazásból vagy közvetlenül a Windows Start menüjéből.

Megjegyzés

A Nyomtató tulajdonságai párbeszédpanel a My Printer alkalmazásból is megnyitható. Kattintson duplán az asztalon a [My Printer] ikonra, és válassza a [Printer Settings/Nyomtatóbeállítások] lehetőséget.

* A My Printer alkalmazás nem feltétlenül érhető el a vásárlás országától vagy régiójától függően.

A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból

Amikor nyomtatás előtt megadja a nyomtatási beállításokat, kövesse az alábbi lépéseket.

Megjegyzés

Az alkalmazástól függően a szükséges műveletek eltérőek lehetnek. Részletes tudnivalókat az alkalmazás kézikönyve tartalmaz.

1 Az alkalmazásban válassza ki a dokumentumok nyomtatásához használt menüparancsot.

A [Print/Nyomtatás] párbeszédpanel általában az alkalmazás [File/Fájl] menü [Print/Nyomtatás] parancsát kiválasztva jeleníthető meg.

2 Ellenőrizze, hogy a [Canon XXX Printer/Canon XXX nyomtató] legyen kiválasztva (ahol az „XXX” a készülék neve), és kattintson a [Preferences/Beállítások] (vagy [Properties/Tulajdonságok]) gombra.

Ekkor megnyílik a Nyomtató tulajdonságai párbeszédpanel.

A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból

Ez a módszer a készülék karbantartására, illetve az alkalmazások közös nyomtatási beállításainak konfigurálására vonatkozik.

Megjegyzés

Ha a Nyomtató tulajdonságai párbeszédpanelt a Parancs menü [Set printer properties/A nyomtatók tulajdonságainak beállítása] elemével (nem Windows Vista esetén a [File/Fájl] menü [Properties/Tulajdonságok] parancsával) nyitja meg, akkor bizonyos Windows funkciókhoz tartozó lapok (például a [Ports/Portok] lap) is megjelennek. Ezek a lapon nem jelennek meg, ha a Nyomtató tulajdonságai párbeszédpanelt a Parancs menü [Select printing preferences/Nyomtatási beállítások megadása] parancsával (nem Windows Vista esetén a [File/Fájl] menü [Printing Preferences/Nyomtatási beállítások] parancsával) vagy alkalmazásból nyitja meg. A Windows funkciókra vonatkozó fülekkel kapcsolatban olvassa el a Windows dokumentációját.

1 Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd [Printers and Faxes/Nyomtatók és faxok] lehetőségekre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemekre.

2 Kattintson a [Canon XXX Printer/Canon XXX nyomtató] ikonra (ahol az „XXX” a készülék neve).

3 Válassza a parancssáv [Select printing preferences/Nyomtatási beállítások megadása] elemét.

Nem Windows Vista esetén válassza a [File/Fájl] menü [Printing Preferences/Nyomtatási beállítások] parancsát.

Ekkor megnyílik a Nyomtató tulajdonságai párbeszédpanel.

Megjegyzés

Az egyes funkciók részletes leírását az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv vagy a súgó tartalmazza.


A [Page Setup/Lapbeállítás] és a [Print/Nyomtatás] párbeszédpanel megnyitása (Macintosh)

A [Page Setup/Lapbeállítás] és a [Print/Nyomtatás] párbeszédpanel az éppen használt alkalmazásból nyithatja meg.

A [Page Setup/Lapbeállítás] párbeszédpanel megnyitása

A [Page Setup/Lapbeállítás] párbeszédpanelen adhatja meg nyomtatás előtt a lap (a papír) beállításait.

1 Válassza az alkalmazás [File/Irat] menüjének [Page Setup/Lapbeállítás] pontját.

Ekkor megnyílik a [Page Setup/Lapbeállítás] párbeszédpanel.

A [Print/Nyomtatás] párbeszédpanel megnyitása

A [Print/Nyomtatás] párbeszédpanelen adhatja meg nyomtatás előtt a nyomtatási beállításokat.

1 Válassza az alkalmazás [File/Irat] menüjének [Print/Nyomtasd] pontját.

Ekkor megnyílik a [Print/Nyomtatás] párbeszédpanel.


A Nyomtatóbeállítási segédprogram (Nyomtatási központ) megnyitása (Macintosh)

A Nyomtatóbeállítási segédprogram a Finder ablakból vagy a használt alkalmazásból nyitható meg.

Megnyitás a Finder ablakból

1 Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát.

2 Kattintson duplán a [Utilities/Segédprogramok] mappára, majd a Nyomtatóbeállítási segédprogram ikonra.

Mac OS X v.10.2.8 használata esetén kattintson kétszer a [Utilities/Segédprogramok] mappára és a Nyomtatási központ ikonra.

Ekkor megnyílik a [Printer List/Nyomtatólista].

Megnyitás alkalmazásból (csak Mac OS X v.10.3.x vagy Mac OS X v.10.2.8 esetén)

1 Nyissa meg a [Print/Nyomtatás] párbeszédpanelt.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

2 A [Printer/Nyomtató] menüből válassza az [Edit Printer List/Nyomtatólista szerkesztése] lehetőséget.

Ekkor megnyílik a [Printer List/Nyomtatólista].


A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitása (Macintosh)

A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitásához tegye a következőket.

1 Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát.

2 Kattintson duplán a [Utilities/Segédprogramok] mappára, majd a Nyomtatóbeállítási segédprogram ikonra.

Mac OS X v.10.2.8 használata esetén kattintson kétszer a [Utilities/Segédprogramok] mappára és a Nyomtatási központ] ikonra.

Ekkor megnyílik a [Printer List/Nyomtatólista].

3 Válassza a készülék nevét a [Name/Név] listáról, majd kattintson a [Utility/Segédprogram] gombra.

Mac OS X v.10.2.8 oerációs rendszer esetén válassza a készülék nevét a [Name/Név] listáról, majd kattintson a [Configure/Konfigurálás] gombra.

4 Válassza a készülék nevét a [Product/Termék] listáról, majd kattintson a [Maintenance/Karbantartás] gombra.

Ekkor elindul a [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram].

Megjegyzés

Az egyes funkciók részletes leírását a [PC Printing Guide] képernyőn megjelenő kézikönyv vagy a súgó tartalmazza.


Nyomtatás számítógépről

Ez a rész az alapvető nyomtatási műveleteket mutatja be.

Nyomtatás Windows rendszerből

Megjegyzés

Ha digitális fényképezőgéppel készített fényképeket nyomtat, egyszerű lépésekkel nyomtathat szegély nélküli nyomatokat az Easy-PhotoPrint EX segítségével. Az Easy-PhotoPrint EX alkalmazást a [Setup CD-ROM/Telepítés CD-ROM] lemezen találja. Az Easy-PhotoPrint EX támogatja az Exif Print technológiát az Exif szabványt támogató fényképezőgépekkel készített fényképek optimalizálására a felvétel pillanatában eltárolt adatok felhasználásával, hogy jobb minőségű nyomatokat tudjon készíteni. Az Easy-PhotoPrint EX alkalmazás részletes bemutatását az Útmutató a számítógépről való fényképnyomtatáshoz című képernyőn megjelenő kézikönyv tartalmazza.

Az alkalmazástól függően a szükséges műveletek eltérőek lehetnek. Részletes tudnivalókat az alkalmazás kézikönyve tartalmaz.

Az ebben a részben leírt lépések a Windows Vista rendszerre vonatkoznak.

1 Kapcsolja be a készüléket, és töltsön bele papírt.

Lásd: Nyomtatási papír betöltése.

2 Hozzon létre vagy a megfelelő alkalmazás segítségével nyisson meg egy nyomtatandó dokumentumot.

3 Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

4 Adja meg a szükséges beállításokat.

(1) Adja meg a betöltött nyomathordozó típusát a [Media Type/Hordozótípus] beállításnál.

(2) Igény szerint adja meg a [Print Quality/Nyomtatási minőség] és a [Color/Intensity/Szín/intenzitás] beállításait.

Megjegyzés

A nyomtatási beállítások részletes bemutatását az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

(3) Kattintson az [OK] gombra.

Megjelenik a [Print/Nyomtatás] párbeszédpanel.

Megjegyzés

A papírméret megerősítéséhez kattintson a [Page Setup/Oldalbeállítás] lapra. Ha a beállítás nem felel meg az alkalmazásban a dokumentumhoz megadott papírméretnek, a papírmérethez ugyanezt a beállítást kell megadnia, különben a [Scaled Printing/Igazítás lapmérethez] vagy a [Fit-to-Page Printing/Laphoz igazított nyomtatás] funkciót kell használnia. A részleteket az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

A nyomtatóillesztő-program funkcióival kapcsolatos részletek megjelenítéséhez kattintson a [Help/Súgó] vagy az [Instructions/Utasítások] gombra kattintva, vagy olvassa el az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyvet. Az [Instructions/Utasítások] gomb a [Main/Fő] és a [Maintenance/Karbantartás] panellapon látható, amennyiben a számítógépen telepítve vannak a képernyőn megjelenő kézikönyvek.

A nyomtatási kép megjelenítéséhez, a dokumentum nyomtatás utáni megjelenésének ellenőrzéséhez jelölje be a [Preview before printing/Megtekintés nyomtatás előtt] jelölőnégyzetet. Egyes szoftverek nem tudják megjeleníteni a nyomtatási képet.

5 Kattintson a [Print/Nyomtatás] (vagy az [OK]) gombra a dokumentum kinyomtatásához.

Megkezdődik a nyomtatás.

Megjegyzés

Előfordulhat, hogy egy üzenet felkéri a papírvastagsági kar helyzetének ellenőrzésére. Kövesse a képernyőn megjelenő utasításokat, ha az üzenet megjelenik.

A folyamatban lévő nyomtatási feladat megszakításához nyomja meg a készülék [Stop/Reset] (Stop/Visszaállít) gombját, vagy kattintson a nyomtató állapotmonitorának [Cancel Printing/Nyomtatás törlése] gombjára. A nyomtató állapotmonitorának megjelenítéséhez kattintson a Tálca [Canon XXX Printer/Canon XXX nyomtató] lehetőségére (ahol az „XXX” az Ön számítógépének neve).


Nyomtatás Macintosh számítógépen

Megjegyzés

Az alkalmazástól függően a szükséges műveletek eltérőek lehetnek. Részletes tudnivalókat az alkalmazás kézikönyve tartalmaz.

Az ebben a részben leírt lépések a Mac OS X v.10.4.x rendszerre vonatkoznak.

1 Kapcsolja be a készüléket, és töltsön bele papírt.

Lásd: Nyomtatási papír betöltése.

2 Hozzon létre vagy a megfelelő alkalmazás segítségével nyisson meg egy nyomtatandó dokumentumot.

3 Válassza ki a lapméretet.

(1) Válassza ki az alkalmazás [File/Irat] menüjének [Page Setup/Lapbeállítás] pontját.

Ekkor megnyílik a [Page Setup/Lapbeállítás] párbeszédpanel.

(2) Ellenőrizze, hogy az Ön számítógépének neve van kiválasztva a [Format for/Formázás nyomtatóra] lehetőségnél.

(3) Válassza ki a betöltött papír méretét a [Paper Size/Lapméret] listáról.

(4) Kattintson az [OK] gombra.

4 Adja meg a szükséges beállításokat.

(1) Válassza az alkalmazás [File/Irat] menüjének [Print/Nyomtasd] pontját.

Ekkor megnyílik a [Print/Nyomtatás] párbeszédpanel.

(2) A helyi menüből válassza a [Quality & Media/Minőség és hordozó] lehetőséget.

(3) Adja meg a betöltött nyomathordozó típusát a [Media Type/Hordozótípus] beállításnál.

(4) A [Print Mode/Nyomtatási mód] beállításnál válassza ki a dokumentumnak legmegfelelőbb nyomtatási módot.

Megjegyzés

Amikor a [Print Mode/Nyomtatási mód] beállításnál megadja a dokumentumnak megfelelő nyomtatási módot, a dokumentum nyomtatása a beállított [Media Type/Hordozótípus] jellemzőinek megfelelő színekkel és minőségben történik.

- [Printing a top-quality photo/Csúcsminőségű fotó nyomtatása]: Ezt a beállítást akkor adja meg, ha elsősorban fényképekből és finom színátmeneteket tartalmazó grafikai elemekből álló dokumentumokat nyomtat.

- [Printing tables and charts/Táblázatok és grafikonok nyomtatása]: Ezt a beállítást akkor adja meg, ha elsősorban grafikonokból és többnyire homogén színekből álló grafikai elemekből (illusztrációkból) álló dokumentumokat nyomtat.

- [Printing a composite document/Összetett dokumentum nyomtatása]: Ezt a beállítást akkor adja meg, ha elsősorban szövegből álló dokumentumokat nyomtat.

- [Detailed Setting/Részletes beállítás]: Jelölje be a [Print Quality/Nyomtatási minőség] és a [Halftoning/Féltónus] beállítások részletes megadásához.

A nyomtatóillesztő-program egyéb funkcióival kapcsolatos részletek megjelenítéséhez kattintson a [image] gombra a [Quality & Media/Minőség és hordozó], a [Color Options/Színbeállítások], a [Special Effects/Különleges hatások], a [Borderless Printing/Szegély nélküli nyomtatás] vagy a [Margin/Margó] lapon, ezzel megnyitja a [PC Printing Guide] képernyőn megjelenő kézikönyvet. Ha még nem telepítette a képernyőn megjelenő útmutatókat, a [PC Printing Guide] képernyőn megjelenő kézikönyv akkor sem nyílik meg, ha a [image] gombra kattint.

A nyomtatási kép megjelenítéséhez, a dokumentum nyomtatás utáni megjelenésének ellenőrzéséhez kattintson a [Preview/Megtekintés] gombra. Egyes szoftverek nem tudják megjeleníteni a nyomtatási képet.

5 Kattintson a [Print/Nyomtasd] gombra a dokumentum kinyomtatásához.

Megkezdődik a nyomtatás.

Megjegyzés

A feldolgozás alatt lévő nyomtatási feladatok listájának megjelenítéséhez kattintson a Dokk alkalmazásban a készülék ikonjára. Mac OS X v.10.2.8 esetén a Nyomtatási központ elindításához kattintson a Dokk alkalmazásban a készülék ikonjára, majd a [Printer List/Nyomtatólista] ablakban kattintson duplán a készülék nevére.

Folyamatban lévő nyomtatási feladat törléséhez jelölje ki a megfelelő dokumentumot a [Name/Név] listában, és kattintson a [Delete/Töröld] gombra. Folyamatban lévő feladat ideiglenes leállításához kattintson a [Hold/Tartsd fel] gombra. A listában szereplő összes feladat leállításához kattintson a [Stop Jobs/Feladatok leállítása] gombra.


A nyomtatás megkezdése előtt

A nyomtató részei és kezelőszervei

Elölnézet

(1) Dokumentumfedél

A dokumentumfedelet kell felnyitni az eredeti dokumentumok üveglapra helyezéséhez.

(2) Papírtámasztó

Nyissa fel a papír hátsó tálcába történő betöltéséhez.

(3) Papírtámasztó hosszabbítója

Húzza ki teljesen a tálcába töltött papír megtámasztásához.

(4) Papírvezető

A papír megtámasztásához tolja a papírköteg bal oldalához azért, hogy a lapadagolás megfelelő legyen.

(5) Hátsó tálca

Nyomtatás előtt ide töltse be a papírt. A készülék automatikusan, egyesével húzza be a lapokat.

(6) Közvetlen nyomtatási port

Ha közvetlenül PictBridge-kompatibilis eszközről, például digitális fényképezőgépről szeretne nyomtatni, akkor ide csatlakoztassa az eszközt. További tudnivalókat a Beüzemelési útmutató „Fényképek nyomtatása közvetlenül egy kompatibilis eszközről” című része tartalmaz.

(7) Papírgyűjtő tálca

Megtámasztja a nyomatot. Nyomtatáskor nyissa ki.

(8) Papírgyűjtő tálca hosszabbítója

A kész nyomatokat támasztja meg.

(9) Üveglap

Ide helyezze a másolandó vagy beolvasandó eredeti dokumentumokat.

(10) Kezelőpanel

A beállítások módosítására és a nyomtató kezelésére használható. Lásd: A kezelőpanel részei.

(11) A kártyanyílás fedele (MP220 series)

Nyissa ki memóriakártya behelyezéséhez. Lásd: A memóriakártya behelyezése.

Hátulnézet

(12) USB-csatlakozó (számítógéphez)

Ide kell csatlakoztatni a készüléket a számítógéppel összekötő USB-kábelt.

Fontos

Miközben a készülék a számítógépről nyomtat vagy lapolvas, vagy ha a számítógép alvó üzemmódban, esetleg készenléti állapotban van, nem szabad kihúzni vagy csatlakoztatni az USB-kábelt.

(13) Tápcsatlakozó

Ide csatlakoztassa a mellékelt tápkábelt.

A nyomtató belseje

(14) FINE patron (FINE Cartridge) tartója

Ide kell behelyezni a FINE patronokat (FINE Cartridges).

A fekete FINE patront (FINE Cartridge) a bal oldali foglalatba ( [image]), a színes FINE patront (FINE Cartridge) pedig a jobb oldali foglalatba ( [image]) kell helyezni.

(15) FINE patronok (FINE Cartridges)

Ez a cserélhető tintapatron tartalmazza a nyomtatófejet és a tintatartályt is.

Megjegyzés

A FINE patronok (FINE Cartridges) behelyezéséről bővebben az Útbaigazítás a könnyű telepítéshez lapon olvashat.

(16) Lapolvasó egység (a nyomtató fedele)

Beolvassa az eredeti dokumentumokat. Nyissa fel a FINE patronok (FINE Cartridges) cseréjéhez és a készülék belsejében elakadt papír eltávolításához.

(17) Kártyanyílás (MP220 series)

Ide helyezheti be a memóriakártyát. Lásd: A memóriakártya behelyezése.

(18) [Access] (Hozzáférés) lámpa (MP220 series)

Világít vagy villog, és a memóriakártya állapotát jelzi. Lásd: A memóriakártya behelyezése.

(19) Lapolvasó egység támasztója

A lapolvasó egységet (a nyomtatófedelet) támasztja meg a felnyitása után.

(20) Papírvastagsági kar

A hordozótípusnak megfelelő távolságot állítja be a nyomtatófej és a betöltött papír között.

Megjegyzés

A papírvastagsági kar helyzete

Borítékra vagy [T-Shirt Transfers/Póló sablonok] hordozóra való nyomtatás esetén állítsa át jobbra.

Más hordozók esetén állítsa vissza bal oldalra.

Fontos

Az alábbi ábrán az (A) jellel jelölt részen tintafoltok jelenhetnek meg. Ez nem befolyásolja a nyomtató megfelelő működését.

Ne érjen hozzá az (A)-val jelölt részhez. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

A kezelőpanel részei

(1) [ON/OFF] (BE/KI) gomb / [Power] (Tápellátás) lámpa

Be-, illetve kikapcsolja a készüléket. A készülék bekapcsolt állapotát jelzi zölden világítva vagy villogva. A nyomtató bekapcsolása előtt ellenőrizze, hogy a dokumentumfedél le van-e zárva.

(2) Kijelző (folyadékkristályos kijelző)

Az üzeneteket, menübeállításokat és a működési állapotot jeleníti meg.

(3) [Alarm] (Riasztás) lámpa

Narancssárgán világít vagy villog, amikor hiba történik, például ha kifogyott a papír vagy a tinta.

(4) [MEMORY CARD] gomb

A készüléket memóriakártya üzemmódba kapcsolja.

(5) [Photo Index Sheet] (Fotó mutató lap) gomb

A készüléket fotó mutató lap üzemmódba váltja.

Lásd: Nyomtatás a Fotó mutató lap használatával.

(6) [OK] gomb

Megerősíti a menü vagy beállítás kiválasztását.

Nyomtatási hiba megoldása vagy elakadt papír eltávolítása után törli a hibaüzenetet, és folytatja a készülék normál működését.

(7) [Stop/Reset] (Stop/Visszaállít) gomb

Megszakítja a műveleteket, vagy törli a folyamatban lévő nyomtatási feladatot.

(8) [Color] (Szín) gomb

Színes másolás, fényképnyomtatás, illetve beolvasás indítása.

(9) [Black] (Fekete) gomb

Fekete-fehér másolás vagy beolvasás indítása.

(10) [Back] (Vissza) gomb

Megnyomására a kijelző visszaáll az előző képernyőre.

(11) [image] (-) és [image] (+) gombok

Végiglapozhat a menübeállításokon, és növelheti vagy csökkentheti a példányszámot vagy a képek számát.

(12) [Menu] (Menü) gomb

Hozzáférést nyújt a készülék működésének testre szabásához szükséges beállításokhoz.

(13) [COPY] gomb

A készüléket másolás üzemmódba kapcsolja.

(14) [SCAN] gomb

A készüléket beolvasás üzemmódba kapcsolja. Beolvasás üzemmódban a készülék a kiválasztott beállításoknak megfelelően beolvassa a dokumentumot a számítógépre. A gomb akkor használható, ha a készülék számítógéphez van csatlakoztatva. A részleteket a Szkenner kézikönyv képernyőn megjelenő kézikönyv tartalmazza.

(1) [ON/OFF] (BE/KI) gomb / [Power] (Tápellátás) lámpa

Be-, illetve kikapcsolja a készüléket. A készülék bekapcsolt állapotát jelzi zölden világítva vagy villogva. A nyomtató bekapcsolása előtt ellenőrizze, hogy a dokumentumfedél le van-e zárva.

Megjegyzés

A [Power] (Tápellátás) lámpa és az [Alarm] (Riasztás) lámpa

A készülék állapotát a [Power] (Tápellátás) és az [Alarm] (Riasztás) lámpák jelzik.

[Power] (Tápellátás) lámpa nem világít: A készülék ki van kapcsolva.

[Power] (Tápellátás) lámpa zölden világít: A készülék készen áll a nyomtatásra.

[Power] (Tápellátás) lámpa zölden villog: A készülék inicializálást végez vagy éppen kikapcsolódik.

[Alarm] (Riasztás) lámpa narancssárgán világít: Hiba történt, és a nyomtató nem áll készen a nyomtatásra.

Erről bővebben a Hibaüzenet jelent meg a kijelzőn című részben olvashat.

A [Power] (Tápellátás) lámpa zölden, az [Alarm] (Riasztás) lámpa pedig narancssárgán villog felváltva: A hiba elhárításához lépjen kapcsolatba a Canon márkaszervizzel.

A részleteket lásd: A [Power] (Tápellátás) lámpa zölden, az [Alarm] (Riasztás) lámpa pedig narancssárgán villog felváltva.

(2) Kijelző (LED, fényemittáló dióda)

Kijelzi a másolatok számát, a Karbantartás menü beállításait vagy a működési állapotot.

(3) [+] gomb

Növeli a példányszámot.

(4) [Alarm] (Riasztás) lámpa

Narancssárgán világít vagy villog, amikor hiba történik, például ha kifogyott a papír vagy a tinta.

(5) [Black ink]/[Color ink] lámpák

A megfelelő tinta állapotát jelzi villogással vagy világítással.

(6) [SCAN] gomb

Megnyitja az MP Navigator EX programot, amivel a kiválasztott beállításoknak megfelelően beolvashatja a dokumentumot a számítógépre. A gomb akkor használható, ha a készülék számítógéphez van csatlakoztatva. A részleteket a Szkenner kézikönyv képernyőn megjelenő kézikönyv tartalmazza.

(7) [Stop/Reset] (Stop/Visszaállít) gomb

Megszakítja a műveleteket, vagy törli a folyamatban lévő nyomtatási feladatot.

(8) [Color] (Szín) gomb*

Elindítja a színes másolást, és megerősíti a menü vagy beállítás kiválasztását.

(9) [Black] (Fekete) gomb*

Elindítja a fekete-fehér másolást, és megerősíti a menü vagy beállítás kiválasztását.

(10) [image] (Karbantartás) gomb

Megnyitja a Karbantartás menüt.

(11) [Fit to Page] (Laphoz igazítás) gomb és lámpa

Be-/kikapcsolja a laphoz igazított másolást. Világít, ha a laphoz igazított másolás be van kapcsolva.

(12) [Paper] (Papír) gomb

Átváltja a kiválasztott lapméretet és hordozótípust a másoláshoz.

Az A4 és Letter lapméretek közötti átváltásról további információkat Az alapértelmezett lapméret beállítása című részben talál.

(13) [Paper] (Papír) lámpa

Kijelzi a kiválasztott lapméretet és hordozótípust a másoláshoz.

* A szoftver alkalmazásokban vagy kézikönyvekben a [Black] (Fekete) és a [Color] (Szín) gombokat együttesen „[Start]” vagy „[OK]” gombnak hívják.


Az eredeti dokumentumok kezelése

Ez a szakasz az eredeti dokumentumok másolóüvegre helyezését ismerteti.

Az eredeti dokumentumokkal kapcsolatos követelmények

A másolás vagy beolvasás céljából az üveglapra helyezett eredeti dokumentumoknak az alábbi követelményeknek kell megfelelniük:

Dokumentum típusa

Papír jellegű dokumentumok

Fényképek

Könyvek

Méret (SZ x H)

Legfeljebb 8,5 x 11,7 hüvelyk / 216 x 297 mm

Vastagság

Legfeljebb 0,6 hüvelyk / 15 mm

Az eredeti dokumentumok behelyezése

Helyezze a másolni vagy beolvasni kívánt eredeti dokumentumokat az üveglapra.

Megjegyzés

Az eredeti dokumentum üveglapon való elhelyezése előtt győződjön meg arról, hogy az esetleg rajta lévő ragasztóanyag, tinta, javítófolyadék vagy hasonló anyag teljesen megszáradt.

1 Helyezze el az eredeti dokumentumot az üveglapon.

(1) Emelje fel a dokumentumfedelet.

(2) Az eredeti dokumentumot a másolandó/beolvasandó oldalával lefelé fordítva helyezze az üveglapra.

Az eredetit fekvő tájolással helyezze el, és a felső sarkát igazítsa az ábrán látható igazítási jelhez.

Fontos

Ne helyezzen az üveglapra 4,4 fontnál / 2 kg-nál nehezebb objektumot.

Ne fejtsen ki 4,4 fontnál / 2 kg-nál nagyobb nyomást az eredeti dokumentumra.

Ezzel a lapolvasó hibás működését vagy az üveglap törését okozhatja.

Megjegyzés

A készülék nem tudja beolvasni az ábrán pirossal jelzett területeket.

(A) 0,04 hüvelyk / 1 mm

2 Óvatosan csukja le a dokumentumfedelet.


A készülék beállításainak módosítása (MP220 series)

Ez a rész a <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) képernyőn hozzáférhető beállítások módosításának menetét mutatja be. A példában az <EXTENDED AMOUNT> (TÚLNYÚLÁS MÉRTÉK) beállítás megadásának lépései szerepelnek.

Megjegyzés

Az MP210 series esetén, bár a kezelőpanelről nem módosíthatja az alábbi beállításokat, néhányat elérhet a nyomtatóillesztő-programban. A részleteket az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

A [image] (csillag) az aktuális beállítást jelzi a kijelzőn.

1 Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

2 Válassza ki a szükséges menüt.

(1) Nyomja meg többször a [Menu] (Menü) gombot addig, amíg megjelenik a <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) felirat.

(2) Nyomja meg a [image] vagy [image] gombot a <PRINT SETTINGS> (NYOMTATÁS BEÁLL.) kijelöléséhez, majd nyomja meg az [OK] gombot.

(3) Nyomja meg a [image] vagy [image] gombot az <EXTENDED AMOUNT> (TÚLNYÚLÁS MÉRTÉK) kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Módosítsa a beállításokat.

(1) Nyomja meg a [image] vagy [image] gombot a <SMALL> (KICSI) vagy a <LARGE> (NAGY) kijelöléséhez, majd nyomja meg az [OK] gombot.


<PRINT SETTINGS> (NYOMTATÁS BEÁLL.)

<EXTENDED AMOUNT> (TÚLNYÚLÁS MÉRTÉK)

Megadja, hogy a kép mekkora része nyúljon túl a papíron szegély nélküli nyomtatási módban.

<SMALL> (KICSI) / <LARGE> (NAGY)

Megjegyzés

Ha a nyomat a Szegély nélküli nyomtatás beállítása ellenére is margót tartalmaz, a problémát megoldhatja, ha ennél a beállításnál a <LARGE> (NAGY) értéket adja meg.


<PICTBRIDGE SET> (PICTBRIDGE BEÁLL.)

További tudnivalókat a Beüzemelési útmutató „Fényképek nyomtatása közvetlenül egy kompatibilis eszközről” című része tartalmaz.


<OTHERS> (EGYÉB)

<DATE DISPLAY> (DÁTUM MEGJELENÍT.)

A képkészítés dátumának formátumát módosítja a nyomtatáshoz.

<YYYY/MM/DD> (ÉÉÉÉ/HH/NN) / <MM/DD/YYYY> (HH/NN/ÉÉÉÉ) / <DD/MM/YYYY> (NN/HH/ÉÉÉÉ)

Megjegyzés

Ha memóriakártya módban engedélyezi a <PRINT DATE> (DÁTUM NYOMTATÁSA) funkciót, akkor a felvételkészítés ideje a választott dátumkijelzési formátumban kerül nyomtatásra. A részleteket lásd: Nyomtatási beállítások.

A képkészítés dátumának formátumát a DPOF-nyomtatás DPOF-beállítása határozza meg.

<READ/WRITE ATTRB> (KÁRTYA VÉDELEM)

Megadja, hogy a memóriakártyára lehessen-e adatokat írni a számítógépről.

<READ-ONLY MODE> (KÁRTYA VÉDELEM) / <READ/WRITE MODE> (IRÓ/OLVASÓ MÓD)

Fontos

A beállítás módosítása előtt vegye ki a memóriakártyát. A részleteket lásd: A kártyanyílás beállítása a számítógép memóriakártya-meghajtójaként.

Ha a beállításnál a <READ/WRITE MODE> (IRÓ/OLVASÓ MÓD) értéket adja meg, a kártyáról nem lehet közvetlenül nyomtatást végezni. A memóriakártyához rendelt meghajtón végzett műveletek befejeztével állítsa vissza a beállítást <READ-ONLY MODE> (KÁRTYA VÉDELEM) értékre.

<LANGUAGE SETTING> (NYELVVÁLASZTÁS)

A kijelzőn megjelenő üzenetek és menük nyelvét adja meg.

<JAPANESE> (JAPÁN) / <ENGLISH> (ANGOL) / <GERMAN> (NÉMET) / <FRENCH> (FRANCIA) / <ITALIAN> (OLASZ) / <SPANISH> (SPANYOL) / <DUTCH> (HOLLAND) / <PORTUGUESE> (PORTUGÁL) / <NORWEGIAN> (NORVÉG) / <SWEDISH> (SVÉD) / <DANISH> (DÁN) / <FINNISH> (FINN) / <RUSSIAN> (OROSZ) / <CZECH> (CSEH) / <HUNGARIAN> (MAGYAR) / <POLISH> (LENGYEL) / <SLOVENE> (SZLOVÉN) / <TURKISH> (TÖRÖK)

<QUIET MODE> (CSENDES MÓD)

A funkció segítségével csökkentheti a készülék működtetése közben fellépő zajszintet, például éjszaka történő nyomtatáskor.

A funkció bekapcsolása csökkenti a zajszintet:

másoláskor,

memóriakártyáról történő nyomtatáskor, valamint

PictBridge-kompatibilis eszközről történő nyomtatáskor.

<OFF> (KI) / <ON> (BE)

Fontos

A nyomtatási sebesség csendes üzemmódban kisebb lehet, mint a beállítás <OFF> (KI) értéke esetén.

A képminőség beállításától függően előfordulhat, hogy a funkció kevésbé hatásos.
Ezenkívül bizonyos zajok, például a készülék nyomtatásra való felkészülésekor keletkező zaj nem csökkenthető.

Megjegyzés

A lapolvasás és a számítógépről történő nyomtatás zajszintje is csökkenthető. Ezeknek a zajoknak a csökkentéséhez a számítógép beállításait kell módosítania.

A lapolvasás zajszintjének csökkentését a Szkenner kézikönyv képernyőn megjelenő kézikönyv tartalmazza.

A számítógépről történő nyomtatás zajszintjének a csökkentését az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.


<RESTORE DEFAULT> (ALAPÉRT. VISSZA)

A beállításokat visszaállítja az alapértelmezés szerinti értékekre az LCD-kijelzőn megjelenő üzenetek nyelvének és a nyomtatófej helyzetének kivételével.

<NO> (NEM) / <YES> (IGEN)


Másolás

Másolatok készítése

Ez a szakasz a másolatok készítésének alapeljárását írja le.

1 A másolás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Nyomja meg a [COPY] gombot.

(3) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

(4) Helyezze el az eredeti dokumentumot az üveglapon.

Megjegyzés

A másolható eredeti dokumentumok típusáról és az ezekre vonatkozó előírásokról Az eredeti dokumentumok behelyezése című részben olvashat.

2 Másolás indítása.

(1) A [image] vagy a [image] gomb segítségével adja meg a példányszámot (legfeljebb 99 másolat).

(A) Kicsinyítési/nagyítási arány

(B) Lapméret

(C) Nyomtatási minőség

(D) Példányszám

(E) Hordozótípus

(F) Intenzitás

(2) Nyomja meg a [Menu] (Menü) gombot a beállítások módosításához, ha szükséges.

Megjegyzés

A lapméret, a hordozótípus, az intenzitás vagy a képminőség módosításával kapcsolatban lásd: A másolási beállítások módosítása.

Különböző elrendezések szerinti másolásról bővebben lásd: Hasznos másolási funkciók alkalmazása (MP220 series).

(3) Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

A készülék elkezdi a másolást.

Fontos

Ne nyissa fel a dokumentumtartó fedelét, és ne távolítsa el az eredeti dokumentumot az üveglapról, amíg a másolás be nem fejeződik.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A másolás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

1 A másolás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

(3) Helyezze el az eredeti dokumentumot az üveglapon.

Megjegyzés

A másolható eredeti dokumentumok típusáról és az ezekre vonatkozó előírásokról Az eredeti dokumentumok behelyezése című részben olvashat.

2 Másolás indítása.

(1) A + gomb ismételt megnyomásával adja meg a példányszámot (legfeljebb 20 másolat).

Megjegyzés

Ha többször megnyomja a + gombot, a kijelzőn megjelenik az F jel. A példányszám ilyenkor a maximális 20 lesz.

(2) Nyomja meg többször a [Paper] (Papír) gombot a lapméret és a hordozótípus megadásához.

A [Paper] (Papír) lámpa a kiválasztott lapméretet és hordozótípust jelzi.

A4 vagy Letter méretű normál papír / A4 vagy Letter méretű fotópapír / 4 x 6 hüvelyk méretű fotópapír

Megjegyzés

A hátsó tálcába helyezett papír méretét átválthatja A4 és Letter között.

Lásd: A másolási beállítások módosítása.

(3) Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

A készülék elkezdi a másolást.

Nagy sebességű másoláshoz:

(1) Nyomja le és tartsa lenyomva a [Color] (Szín) vagy a [Black] (Fekete) gombot 2 másodpercnél hosszabban.

A kijelző egyszer felvillan.

(2) Engedje fel a gombot.

A készülék elkezdi a nagy sebességű másolást.

Fontos

Ne nyissa fel a dokumentumtartó fedelét, és ne távolítsa el az eredeti dokumentumot az üveglapról, amíg a másolás be nem fejeződik.

Megjegyzés

A nagy sebességű másolás csak A4 vagy Letter méretű normál papír esetén lehetséges.

A nagy sebességű másolás csak szöveges dokumentumokhoz ajánlott. Ha a másolat minősége nem megfelelő, próbálja meg normál másolással.

Ha 10-19 másolatot szeretne készíteni, helyezzen be ennyi papírt. Ellenkező esetben a készülék hibával leáll. Ilyenkor a [Stop/Reset] (Stop/Visszaállít) gombbal törölje a hibát.

A másolás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Másolat kicsinyítése vagy nagyítása (MP220 series)

A másolatok méretét csökkentheti vagy növelheti.

1 A másolás előkészítése.

Lásd: A másolás előkészítése.

2 A kicsinyítési vagy nagyítási mód kiválasztása.

(1) Nyomja meg a [Menu] (Menü) gombot.

(2) Nyomja meg a [image] vagy a [image] gombot a kicsinyítési vagy nagyítási mód kiválasztásához, majd nyomja meg az [OK] gombot.

<PRESET RATIO> (ADOTT ARÁNY):

A másolatok méretének csökkentéséhez vagy növeléséhez kiválaszthatja az adott arányok egyikét. A [image] vagy a [image] gomb megnyomásával válassza ki az adott arányt az eredeti dokumentum és a nyomtatási papír méretének megfelelően.

(A) A5

(B) A4

<ZOOM> (NAGYÍTÁS):

A másolatok méretének csökkentéséhez vagy növeléséhez a másolási arányt százalékban kifejezve adhatja meg. A [image] vagy a [image] gomb megnyomásával adja meg a kicsinyítési vagy nagyítási arányt (25-400%). Nyomja le és tartsa lenyomva a [image] vagy a [image] gombot az arányok közötti gyors váltáshoz.

(A) 125%

<FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT):

A készülék automatikusan a lapmérethez igazítva kicsinyíti vagy nagyítja a kép méretét. Folytassa a 4. lépéssel.

Megjegyzés

Ha a <FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT) beállítást választja, az eredeti dokumentumtól függően előfordulhat, hogy a készülék nem észleli pontosan a dokumentum méretét. Ebben az esetben válassza a <ZOOM> (NAGYÍTÁS) vagy a <PRESET RATIO> (ADOTT ARÁNY) lehetőséget.

3 A végleges beállítások megadása.

(1) Nyomja meg az [OK] gombot.

Másoláshoz a kijelző visszaáll készenléti állapotba.

4 Másolás indítása.

Lásd: Másolás indítása.

Laphoz igazított másolás (MP210 series)

A funkció segítségével úgy másolhat képeket, hogy a méretüket automatikusan csökkentheti vagy növelheti a kiválasztott lapméretnek megfelelően.

1 Készítse elő a másolást.

Lásd: A másolás előkészítése.

2 A + gomb ismételt megnyomásával adja meg a példányszámot.

3 Nyomja meg többször a [Paper] (Papír) gombot a lapméret és a hordozótípus kiválasztásához.

Megjegyzés

Ha az „A4 vagy Letter méretű fotópapír” vagy a „4 x 6 hüvelyk méretű fotópapír” lehetőséget választja, a készülék a képeket úgy másolja, hogy azok szegély nélkül kitöltik a teljes oldalt. Néha előfordulhat, hogy a készülék kisebb részletet a képből is levág.

4 Nyomja meg a [Fit to Page] (Laphoz igazítás) gombot.

Kigyullad a [Fit-to-Page] (Laphoz igazítás) lámpa. A laphoz igazított másolás félbeszakításához nyomja meg újra a [Fit to Page] (Laphoz igazítás) gombot.

5 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

A készülék elkezdi a laphoz igazított másolást.


A másolási beállítások módosítása

A másolási beállításokat módosíthatja, például a lapméretet, a hordozótípust vagy a képminőséget.

Nyomja meg többször a [Menu] (Menü) gombot a módosítani kívánt elem kiválasztásához.

Megjegyzés

A [image] (csillag) az aktuális beállítást jelzi a kijelzőn.

A lapméret, hordozótípus és képminőség beállítások a készülék kikapcsolása után is megmaradnak.

<ENLARGE/REDUCE> (NAGYÍT/KICSINYÍT)

Válassza ki a kicsinyítési vagy nagyítási módot.

Lásd: Másolat kicsinyítése vagy nagyítása (MP220 series).

<PRESET RATIO> (ADOTT ARÁNY) / <ZOOM> (NAGYÍTÁS) / <FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT)

<PAGE SIZE> (LAPMÉRET)

Válassza ki a betöltött papír lapméretét.

<8.5"x11"> (LTR) / <A4> (A4) / <B5> (B5) / <A5> (A5) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (HITELKÁRTYA)

Megjegyzés

A beszerzés helyétől vagy régiójától függően előfordulhat, hogy némelyik papírtípus nem kapható.

<MEDIA TYPE> (HORDOZÓTÍPUS)

Válassza ki a betöltött papír hordozótípusát.

<PLAIN PAPER> (NORMÁL PAPÍR) / <PHOTO PAPER PRO> (FOTÓPAPÍR PRO) / <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ) / <MATTE PHOTO PAPR> (MATT FOTÓPAPÍR) / <GLOSSY> (FÉNYES)

<INTENSITY> (INTENZITÁS)

Módosítsa az intenzitást.

<MANUAL ADJUST> (MANUÁLIS BEÁLL.) / <AUTO ADJUST (A)> (AUTO. BEÁLL. (A))

Megjegyzés

A <MANUAL ADJUST> (MANUÁLIS BEÁLL.) érték kiválasztása után nyomja meg a [image] gombot az intenzitás csökkentéséhez, vagy a [image] gombot a növeléséhez.

Ha az <AUTO ADJUST (A)> (AUTO. BEÁLL. (A)) értéket választja, akkor az <A> felirat jelenik meg a kijelzőn.

<IMAGE QUALITY> (KÉPMINŐSÉG)

Az eredeti dokumentum típusának megfelelően állítsa be a nyomtatás minőségét.

<STANDARD> (NORMÁL) / <HIGH> (NAGY) / <FAST> (GYORS)

Megjegyzés

A <FAST> (GYORS) értéket csak akkor lehet választani, ha a beállítás értéke <PLAIN PAPER> (NORMÁL PAPÍR).

Ha a <FAST> (GYORS) beállítás használatakor a minőség nem megfelelő, válassza a <STANDARD> (NORMÁL) vagy a <HIGH> (NAGY) beállítást, és ismételje meg a másolást.

Szürkeárnyalatos másoláshoz válassza a <HIGH> (NAGY) beállítást. A szürkeárnyalatos másolás a szürke színskálán adja vissza a színeket a fekete-fehér helyett.

Az alapértelmezett lapméret beállítása

A hátsó tálcába helyezett papír méretét átválthatja A4 és Letter között.

1 Nyomja meg ismételten a [Maintenance] (Karbantartás) gombot addig, amíg megjelenik a d felirat.

2 A [Black] (Fekete) gomb megnyomásával válassza ki az A4 méretet, vagy a [Color] (Szín) gomb megnyomásával a Letter méretet.


Hasznos másolási funkciók alkalmazása (MP220 series)

Különleges másolat

Különböző elrendezések szerint másolhat.

Vastag eredeti dokumentumok, például könyvek másolása (<FRAME ERASE> (KERET TÖRLÉSE))

Másolás címkékre (<STICKER COPY> (CÍMKE MÁSOLAT))

Szegély nélküli másolás (<BORDERLESS COPY> (SZEGÉLY NÉLKÜLI))

Kép ismétlése egy oldalon (<IMAGE REPEAT> (KÉPISMÉTLÉS))

1 A másolás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Nyomja meg a [COPY] gombot.

(3) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

(4) Helyezze el az eredeti dokumentumot az üveglapon.

Megjegyzés

A másolható eredeti dokumentumok típusáról és az ezekre vonatkozó előírásokról Az eredeti dokumentumok behelyezése című részben olvashat.

2 Válassza ki a másolási menüt.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <SPECIAL COPY> (KÜLÖNLEG.MÁSOLAT) felirat.

Megjegyzés

A különleges másolási beállítások törléséhez a <SPECIAL COPY> (KÜLÖNLEG.MÁSOLAT) menüben nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Ha már be volt állítva a példányszám vagy az intenzitás is, nyomja meg kétszer a [Stop/Reset] (Stop/Visszaállít) gombot.

Vastag eredeti dokumentumok, például könyvek másolása (<FRAME ERASE> (KERET TÖRLÉSE))

Vastag eredeti dokumentumok, például könyvek másolásakor elhagyhatja a képet körülvevő fekete margót. A funkció használatával csökkentheti a felesleges tintafogyasztást.

1 A [image] vagy a [image] gomb megnyomásával válassza ki a <FRAME ERASE> (KERET TÖRLÉSE) lehetőséget, majd nyomja meg az [OK] gombot.

2 A [image] vagy a [image] gomb megnyomásával adja meg a példányszámot.

3 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Megjegyzés

Csukja le a dokumentumfedelet.

A kép körül egy vékony fekete margó jelenhet meg.

Ez a funkció csak a sötét margókat távolítja el. Ha a beolvasott könyv túl vékony, vagy ha a készüléket egy ablak közelében vagy fényes környezetben használja, egy halvány fekete keret megmaradhat. Ha az eredeti dokumentum sötét színű, a készülék nem tudja a dokumentum színét az árnyéktól megkülönböztetni, és ez némi levágást okozhat.

Másolás címkékre (<STICKER COPY> (CÍMKE MÁSOLAT))

A Canon címkepapír használatával könnyen készíthet 16 darab címkét a 4 x 6 hüvelykes/101,6 x 152,4 mm-es fényképekből vagy képekből.

(A) Üveglap (a dokumentumot a nyomtatott oldalával lefelé helyezze rá)

(B) 16 címke

1 Nyomja meg a [image] vagy a [image] gombot a <STICKER COPY> (CÍMKE MÁSOLAT) másolás kiválasztásához, majd nyomja meg az [OK] gombot.

2 Győződjön meg arról, hogy a 4 x 4 van kiválasztva, majd nyomja meg az [OK] gombot.

Megjegyzés

Bár a kijelzőn más elrendezések is megjelennek, csak 4 x 4 elrendezésben nyomtathat.

3 A [image] vagy a [image] gomb megnyomásával adja meg a példányszámot.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Megjegyzés

A hátsó tálcába egyszerre csak egy címkelapot tölthet be.

Az intenzitástól eltérő beállítást nem adhat meg.

Szegély nélküli másolás (<BORDERLESS COPY> (SZEGÉLY NÉLKÜLI))

Képeket olyan módon is másolhat, hogy keret nélkül kitöltsék a teljes lapot.

1 Nyomja meg a [image] vagy a [image] gombot a <BORDERLESS COPY> (SZEGÉLY NÉLKÜLI) másolás kiválasztásához, majd nyomja meg az [OK] gombot.

A kijelzőn a következő üzenet jelenik meg, ha a kiválasztott hordozótípussal a szegély nélküli másolást nem lehet használni.

Nyomja meg a [image] vagy a [image] gombot a lapméret kiválasztásához, majd nyomja meg az [OK] gombot.
<8.5x11> (LTR) / <A4> (A4) / <4x6> (10x15) / <5x7> (13x18) / <C-CARD> (H.KTYA)

Nyomja meg a [image] vagy a [image] gombot a hordozótípus kiválasztásához, majd nyomja meg az [OK] gombot.
<PHOTO PRO> (FOTÓ PRO) / <PHOTO PLUS> (FOTÓ PLUSZ) / <MATT PHOTO> (MATT FOTÓ) / <GLOSSY> (FÉNYES)

2 A [image] vagy a [image] gomb megnyomásával adja meg a példányszámot.

3 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

4 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Megjegyzés

A széleken némi levágás fordulhat elő, mivel a másolt képet a készülék felnagyítja, hogy a teljes oldalt kitöltse.

Igény szerint módosíthatja, hogy a készülék milyen szélességben vágja le az eredeti kép szegélyét. A részleteket lásd: A készülék beállításainak módosítása (MP220 series).

Kép ismétlése egy oldalon (<IMAGE REPEAT> (KÉPISMÉTLÉS))

Egy képet többször másolhat rá az adott oldalra. Beállíthatja, hogy a készülék automatikusan határozza meg, hányszor ismétli meg a képet, vagy saját maga is megadhatja az ismétlések számát.

1 Nyomja meg a [image] vagy a [image] gombot az <IMAGE REPEAT> (KÉPISMÉTLÉS) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Nyomja meg a [image] vagy a [image] gombot az <AUTO> (AUTO.) vagy a <MANUAL> (KÉZI) kijelöléséhez, majd nyomja meg az [OK] gombot.

Ha az <AUTO> (AUTO.) lehetőséget választotta, folytassa az 5. lépéssel.

Ha a <MANUAL> (KÉZI) lehetőséget választotta, folytassa a 3. lépéssel.

3 Nyomja meg a [image] vagy a [image] gombot a függőleges ismétlések beállításához, majd nyomja meg az [OK] gombot.

4 Nyomja meg a [image] vagy a [image] gombot a vízszintes ismétlések beállításához, majd nyomja meg az [OK] gombot.

5 A [image] vagy a [image] gomb megnyomásával adja meg a példányszámot.

6 A dokumentumnak megfelelően adja meg a beállításokat.

Lásd: A másolási beállítások módosítása.

7 Színes másoláshoz a [Color] (Szín) gombot, fekete-fehér másoláshoz a [Black] (Fekete) gombot nyomja meg.

Fontos

Az eredeti dokumentumokból beolvasott terület mérete függ a beállított nagyítási vagy kicsinyítési aránytól.

Megjegyzés

A <CREDIT CARD SIZE> (HITELKÁRTYA) lehetőség nem választható papírméretnek.

A <FIT-TO-PAGE> (LAPHOZ IGAZÍTOTT) lehetőség nem választható nagyítási vagy kicsinyítési aránynak.


Gyakran felmerülő kérdések

A nyomtatás nem indul el/A nyomtatás elmosódott/A színek nem megfelelőek/Az egyenes vonalak töredezettek

A készülék működik, de nem adagol festéket

Nem sikerül telepíteni az MP-illesztőprogramokat

Nem megfelelő a csatlakozás a számítógéphez

A nyomtatás nem indul el

Hibaüzenet jelenik meg a számítógép képernyőjén

[Writing Error/Írási hiba]/[Output Error/Kimeneti hiba]/[Communication Error/Kapcsolati hiba]

Nem kielégítő a nyomtatás eredménye

Papírelakadások

Nem működik a lapadagolás

Fehér sávok láthatók


A kézikönyv használata

A képernyőn megjelenő kézikönyv kezelőfelülete két részből áll: a bal oldalon megjelenő menüből és a jobb oldalon a tartalmakat megjelenítő keretből.

Megjegyzés

A fejezetben látható képernyőfelvételek angol nyelvűek.

(1) Menü keret

(2) Tartalom keret

Megjegyzés

A kézikönyvben bemutatott műveletek jellemzően a Windows Vista™ Ultimate Edition (a továbbiakban „Windows Vista”), illetve Mac® OS X v.10.4.x operációs rendszerű számítógépekre vonatkoznak. Más operációs rendszer esetén a működés eltérő lehet.

A fenti mintaképernyő Windows® operációs rendszer alatt jelenik meg. Macintosh® operációs rendszerben némileg eltérő a képernyő megjelenése.

A kézikönyvben található ábrák és számítógépes képernyőfotók az MP220 series készülékre vonatkoznak. A működés pontosan ugyanaz az MP210 series esetén is, kivéve ha a szöveg ezt külön jelzi.

Navigálás a menü segítségével

Kattintson egy címre a Menü keretben. A Tartalom keretben megjelenik a megfelelő témakör.

Navigálás a Tartalom keretben

(1) A kék vonallal aláhúzott szövegrészekre kattintva megnyithatja a hivatkozáshoz társított lapot.

(2) [image]: Erre a gombra kattintva az előző lapra léphet.

(3) [image]: Erre a gombra kattintva a következő lapra léphet.

(4) [image]: Erre a gombra kattintva a megnyitott oldal elejére ugorhat.

A kézikönyv kinyomtatása

Témakör kinyomtatásához kattintson a Tartalom keret egyik üres területére, hogy ez legyen az aktív keret, majd kattintson a [Print/Nyomtatás] gombra.

Megjegyzés

Ha anélkül kattint a [Print/Nyomtatás] gombra, hogy aktiválná a Tartalom keretet, előfordulhat, hogy a számítógép a Menü keretet nyomtatja ki.

Témakör kinyomtatásához kattintson a Tartalom keret egyik üres területére, hogy az aktív legyen, majd válassza ki a [File/Irat] menü [Print/Nyomtasd] pontját, és kattintson a [Print/Nyomtasd] gombra.

Megjegyzés

Ha anélkül kattint a [Print/Nyomtatás] gombra, hogy aktiválná a Tartalom keretet, előfordulhat, hogy a számítógép a Menü keretet nyomtatja ki.

Témakörök keresése kulcsszavak alapján

Kulcsszavak megadásával is kereshet a témakörök között.

Kattintson a [Show/Megjelenítés] gombra. A keresési képernyőn adja meg a kulcsszót, és kattintson a [List Topics/Témakörök listázása] gombra.

Válasszon ki egy témakört a keresési lista eredményei közül, majd kattintson a [Display/Megjelenítés] gombra. Megjelenik az oldal.

Megjegyzés

A keresés a számítógépen telepített valamennyi képernyőn megjelenő kézikönyvben keres.

Adja meg a kulcsszavakat a [image] keresési mezőben, majd nyomja meg a [Return] billentyűt. Az elolvasni kívánt témakör megjelenítéséhez kattintson duplán a keresési lista eredményei között.

Megjegyzés

A keresési tartomány meghatározásához kattintson a [image] ikonra.

[Search XXXX/XXXX keresése]:

A megnyitott képernyőn megjelenő kézikönyvben keres.

* Ahol az XXXX az Ön számítógépének neve és a képernyőn megjelenő kézikönyv címe.

[Search All Help/Keresés minden súgóban]:

A számítógépre telepített képernyőn megjelenő súgókban keres.

A kézikönyvben alkalmazott jelölések

Figyelmeztetés

Olyan utasítások, amelyek figyelmen kívül hagyása a berendezés helytelen használata miatt komoly személyi sérüléshez vagy halálhoz vezethet. Ezeket be kell tartani a biztonságos használat érdekében.

Vigyázat

Olyan utasítások, amelyek figyelmen kívül hagyása a berendezés helytelen használata miatt személyi sérüléshez vezethet vagy anyagi kárt okozhat. Ezeket be kell tartani a biztonságos használat érdekében.

Fontos

Olyan utasítások, amelyeket be kell tartani a biztonságos használat érdekében.

Megjegyzés

Működéssel kapcsolatos megjegyzésekre és további magyarázatokra hívja fel a figyelmet.

A Windows operációs rendszerben végrehajtható műveleteket jelöli.

A Macintosh operációs rendszerben végrehajtható műveleteket jelöli.

Az MP220 series leírását jelzi.

Az MP210 series leírását jelzi.

Védjegyek

A "Microsoft" a Microsoft Corporation bejegyzett védjegye.

A "Windows" a Microsoft Corporation védjegye az Amerikai Egyesült Államokban és más országokban.

A "Windows Vista" a Microsoft Corporation védjegye.

A "Macintosh" és a "Mac" az Apple Inc. védjegye az Amerikai Egyesült Államokban és más országokban.

A „MEMORY STICK”, a „Memory Stick PRO”, a „MEMORY STICK Duo” és a „Memory Stick PRO Duo” a Sony Corporation védjegye.

Az „xD-Picture Card” a Fuji Film Co. Ltd védjegye.

A „MultiMediaCard” a MultiMediaCard Association védjegye.

Az „SD Card”, a „miniSD Card” és a „microSD Card”az SD Association védjegye.


Nyomtatási papír betöltése

Papír betöltése

Fontos

Ha a próbanyomtatáshoz a normál papírt 4 x 6 hüvelyk / 101,6 x 152,4 mm; 5 x 7 hüvelyk / 127,0 x 177,8 mm vagy 2,13 x 3,39 hüvelyk / 54,0 x 86,0 mm (hitelkártya) méretűre vágja, papírelakadást okozhat.

Ráragasztott fényképet vagy matricát tartalmazó levelezőlapokra nem tud nyomtatni.

A papírt mindig álló tájolással (A) helyezze a készülékbe. Ha a papírt fekvő tájolással (B) tölti be, papírelakadást okozhat.

Megjegyzés

Fényképek nyomtatásához eredeti Canon fotópapír használata ajánlott. A Canon által a különböző nyomtatóihoz biztosított különleges hordozókat részletesen A használható nyomathordozó típusok című fejezet ismerteti.

1 Simítsa ki a papírok négy sarkát a betöltés előtt.

Megjegyzés

Igazítsa össze a papírok éleit betöltés előtt. Az élek összeigazítása nélküli betöltés a papír elakadását okozhatja.

Ha a papír meghajlott, óvatosan hajlítsa a papír két hajlott végét az ellenkező irányba, amíg a papír teljesen egyenessé nem válik. Lásd: A papír meghajlott.

A papír meghajlásának elkerülése érdekében a papírt a következőképpen kell kezelni.

- A fel nem használt papírt tegye vissza a csomagolásába, és tartsa sima felületen.

- A csomagból csak a szükséges számú lapot vegye ki, közvetlenül nyomtatás előtt.

2 Készítse elő a készüléket a papír betöltésére.

(1) Nyissa ki a papírtámasztót, majd húzza ki a papírtámasztó széthúzható részét.

(2) Nyissa ki a papírgyűjtő tálcát.

(3) Nyissa ki a papírgyűjtő tálca hosszabbítóját.

(4) Állítsa be a papírvastagsági kart.

Állítsa jobbra, ha borítékra vagy [T-Shirt Transfers/Póló sablonok] hordozóra nyomtat, és állítsa balra, ha bármilyen más típusú papírra nyomtat. Lásd: A használható nyomathordozó típusok.

Megjegyzés

Ha a papír sarkai szennyezettek, állítsa át a kart a jobb oldalra. Ez javíthatja a nyomtatás minőségét.

Ha befejezte, állítsa vissza a kart a bal oldalra.

Lásd: A papírvastagsági kar helyzete.

3 Töltse be a papírt.

* A papírt ne töltse a betöltési határjel (A) fölé.

(1) A papírt a nyomtatási oldalával FELFELÉ töltse a hátsó tálcába.

(2) Igazítsa a papírköteget a hátsó tálca jobb oldalához.

(3) Nyomja össze a papírvezetőt, és csúsztassa a papírköteg bal oldalához.

4 Adja meg a betöltött papírnak megfelelő oldalméret- és hordozótípus-beállításokat.

Megjegyzés

Ha számítógép használata nélkül, közvetlenül másolatról szeretne nyomtatni, a betöltött papír méretét és típusát a kezelőpanel segítségével adja meg.

A beállításról bővebben lásd: A másolási beállítások módosítása vagy Nyomtatási beállítások.

A beállításokról részletesen lásd: Másolatok készítése.

Ha a készüléket számítógéphez csatlakoztatja, a betöltött papír méretét és típusát a nyomtatóillesztő-program [Page Size/Oldalméret] (vagy [Paper Size/Lapméret]) és [Media Type/Hordozótípus] beállításaival adja meg.
A nyomtató-illesztőprogram beállításaihoz lásd: Nyomtatás Windows rendszerből vagy Nyomtatás Macintosh számítógépen.


Borítékok betöltése

Európai DL vagy amerikai 10-es méretű borítékot használjon.

Fontos

Borítékra csak a számítógépről tud nyomtatni.

Ne használja a következő borítékokat:

- kéthajtókás borítékok (vagy ragasztós hajtókák)

- dombornyomásos vagy impregnált felületű borítékok

- nyomással leragasztható borítékok

- előre nedvesített, ragadós hajtókájú borítékok

1 Készítse elő a borítékokat.

Simítsa le a boríték mind a négy sarkát és oldalát.

Amennyiben a borítékok hajlottak, kiegyenesítésükhöz átlós irányban fogja meg a borítékköteget, és lágyan hajlítsa meg az ellenkező irányba.

Ha hajlott a boríték hajtókája, akkor egyenesítse ki.

Amennyiben egy borítéknak a készülékbe behúzandó éle gyűrött vagy hajlott, illetve ha levegő van benne, akkor egy tollal simítsa ki és lapítsa le az élet.
Simítsa ki laposra a borítékot, a közepétől az élek felé haladva.

* A fenti ábrákon oldalról látható a boríték készülékbe behúzott éle.

Fontos

A boríték elakadhat a nyomtatóban, ha nincs kisimítva, vagy ha az éle gyűrött.

Ellenőrizze, hogy ne legyen rajta 0,1 hüvelyknél / 3 mm-nél nagyobb gyűrődés vagy kiemelkedés.

2 Töltse be a borítékokat.

(A) A nyomtatás iránya.

(B) Ügyeljen arra, hogy a fülek be legyenek hajtva.

(1) Igazítsa a borítékokat a hátsó tálca jobb széléhez.

A címoldal FELFELÉ, a hátsó fülek bal oldalon LEFELÉ nézzenek a betöltéskor.

Egyszerre legfeljebb 10 boríték tölthető be.

(2) Nyomja össze a papírvezetőt, és csúsztassa a boríték bal oldalához.

(3) Állítsa át jobbra a papírvastagsági kart.

Megjegyzés

Ha befejezte, állítsa vissza a kart a bal oldalra.

Lásd: A papírvastagsági kar helyzete.

3 A beállítások megadása a nyomtató-illesztőprogramban.

(1) Válassza ki az [Envelope/Boríték] beállítást a [Media Type/Hordozótípus] menüpontban.

(2) Válassza ki a borítékméretet.

Windows alatt válassza ki a [DL Env./DL boríték] vagy a [Comm. Env. #10/10-es boríték] beállítást a [Page Size/Lapméret] listán.

Macintosh számítógépen válassza ki a [DL Envelope/DL boríték] vagy a [#10 Envelope/10-es boríték] beállítást a [Paper Size/Papírméret] listán.

(3) Válassza ki a [Landscape/Fekvő] beállítást az [Orientation/Elrendezés] lehetőségnél.

Fontos

Végezze el gondosan az illesztőprogram beállításait. Ha ezt elmulasztja, nem a megfelelő irányban fog történni a cím nyomtatása.

Megjegyzés

A nyomtató-illesztőprogram beállításait a Nyomtatás Windows rendszerből vagy a Nyomtatás Macintosh számítógépen című fejezet ismerteti részletesen.


Kis méretű papír betöltése

4 x 6 hüvelyk / 101,6 x 152,4 mm, 5 x 7 hüvelyk / 127,0 x 177,8 mm és hitelkártya méretű papírokat használhat.

1 Töltse be a papírt.

(1) A papírt a nyomtatási oldalával FELFELÉ töltse a hátsó tálcába, annak jobb oldalába.

(2) Nyomja össze a papírvezetőt, és csúsztassa a papírköteg bal oldalához.

2 Adja meg a betöltött papírnak megfelelő oldalméret- és hordozótípus-beállításokat.

Megjegyzés

Ha számítógép használata nélkül, közvetlenül másolatról szeretne nyomtatni, a betöltött papír méretét és típusát a kezelőpanel segítségével adja meg.

A beállításról bővebben lásd: A másolási beállítások módosítása vagy Nyomtatási beállítások.

A beállításokról részletesen lásd: Másolatok készítése.

Ha a készüléket számítógéphez csatlakoztatja, a betöltött papír méretét és típusát a nyomtatóillesztő-program [Page Size/Lapméret] (vagy [Paper Size/Papírméret]) és [Media Type/Hordozótípus] beállításaival adja meg.

A nyomtató-illesztőprogram beállításait a Nyomtatás Windows rendszerből vagy a Nyomtatás Macintosh számítógépen című fejezet ismerteti részletesen.


Rendszeres karbantartás

Karbantartási kódok listája (MP210 series)

A készülék karbantartásának elvégzéséhez nyomja meg többször a [Maintenance] (Karbantartás) gombot, amíg a kívánt kód meg nem jelenik a kijelzőn, majd nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

Karbantartási kód | Művelet | Lásd:
 | Kinyomtatja a fúvóka-ellenőrző mintát. | Fúvókaellenőrző minta nyomtatása
 | Nyomtatófej tisztítása. | A nyomtatófej tisztítása
 | A nyomtatófej fokozott tisztítása. | A nyomtatófej fokozott tisztítása
 | Kinyomtatja a nyomtatófej-igazítási lapot. | A nyomtatófej beigazítása a készüléken
 | Beolvassa a nyomtatófej-igazítási lapot. | A nyomtatófej beigazítása a készüléken
 | Kinyomtatja az aktuális nyomtatófej-igazítási beállítást. | A nyomtatófej beigazítása a készüléken
 | Megtisztítja a papírtovábbító görgőket. | A papírtovábbító görgő tisztítása (Görgőtisztítás)
 | Megtisztítja az alsó tálcát. | A készülék belsejének tisztítása (Alsó tálca tisztítása)


Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg

Ha a nyomaton rosszul vagy halványan jelennek meg a színek, ezt valószínűleg a FINE patronok (FINE Cartridges) fúvókáinak eltömődése okozza. A fúvókák állapotának ellenőrzésére nyomtassa ki a fúvókaellenőrző mintát, majd végezze el a nyomtatófej megtisztítását.

Ha a nyomtatás eredménye nem kielégítő, a nyomtatófej beigazítása javíthatja a nyomtatás minőségét.

Megjegyzés

A karbantartás megkezdése előtt

Ellenőrizze, hogy a FINE patronból (FINE Cartridge) nem fogyott ki a tinta. Lásd: A tintaállapot adatainak leolvasása.

Ellenőrizze, hogy a FINE patron (FINE Cartridge) megfelelően van behelyezve. Lásd: FINE patronok (FINE Cartridges) cseréje.

Ellenőrizze, hogy a narancssárga védőszalagot eltávolította a FINE patron (FINE Cartridge) aljáról.

Ha hibaüzenet látható a kijelzőn, lásd: Hibaüzenet jelent meg a kijelzőn.

Válasszon jobb [Print Quality/Nyomtatási minőség] beállítást a nyomtatóillesztő-programban.

Lásd: Nem kielégítő a nyomtatás eredménye.

1. lépés:

Lásd: Fúvókaellenőrző minta nyomtatása.

Ha vonalak hiányoznak vagy fehér csíkok látszanak

A fejtisztítás után nyomtassa ki és ellenőrizze a fúvókaellenőrző mintát.

2. lépés:

Lásd: A nyomtatófej tisztítása.

Ha a probléma azután is fennáll, hogy megtörtént

a nyomtatófej kétszeri tisztítása

3. lépés:

Lásd: A nyomtatófej fokozott tisztítása.

Ha a problémát a nyomtatófej kétszeri tisztítása sem oldja meg

4. lépés:

Lásd: FINE patron (FINE Cartridge) cseréje.

Megjegyzés

Ha az egyenes töredezett, vagy a nyomtatófej igazítása nem megfelelő, igazítsa be a nyomtatófejet.

Lásd: A nyomtatófej beigazítása a készüléken.


Fúvókaellenőrző minta nyomtatása

A fúvókaellenőrző minta kinyomtatásával ellenőrizheti, hogy a nyomtatófej fúvókái megfelelően juttatják-e a tintát a papírra.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be egy A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a fúvókaellenőrző mintát.

(1) Nyomja meg többször a [Menu] (Menü) gombot addig, amíg megjelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <NOZZLE CHECK> (FÚVÓKAELLENŐRZÉS) kijelöléséhez, majd nyomja meg az [OK] gombot.

A készülék kinyomtatja a fúvókaellenőrző mintát.

(1) Nyomja meg többször a [Maintenance] (Karbantartás) gombot, amíg meg nem jelenik az A felirat.

(2) Nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A készülék kinyomtatja a fúvókaellenőrző mintát.

4 Vizsgálja meg a mintát, és kövesse az utasításokat.

Lásd: A fúvókaellenőrző minta kiértékelése.


A fúvókaellenőrző minta kiértékelése

Értékelje ki a fúvókaellenőrző mintát, és ha szükséges, végezze el a tisztítási műveletet.

Megjegyzés

A fúvókaellenőrző minta nem nyomtatható ki hibátlanul, ha nincs elég tinta. Cserélje ki a FINE patront (FINE Cartridge), ha a maradék tinta kevésnek bizonyul.

Lásd: FINE patron (FINE Cartridge) cseréje.

1 Ellenőrizze a kinyomtatott fúvókaellenőrző mintát.

(1) Ha vonalak hiányoznak a mintáról, a nyomtatófej fúvókáit meg kell tisztítani.
Például: Ha vonalak hiányoznak (fekete tinta)

(2) Ha fehér csíkok jelennek meg a mintán, a nyomtatófej fúvókáit meg kell tisztítani.
Például: Ha fehér csíkok jelennek meg (színes tinta)

2 Ha tisztításra van szükség, akkor végezze el a nyomtatófej tisztítását.

Lásd: A nyomtatófej tisztítása.


A nyomtatófej tisztítása

Ha hiányoznak vonalak vagy fehér csíkok jelennek meg a kinyomtatott fúvókaellenőrző-mintán, tisztítsa meg a nyomtatófejet. A tisztítás megszünteti a fúvóka eltömődését, és helyreállítja a nyomtatófej állapotát. Vegye figyelembe, hogy a nyomtatófej tisztítása során az elhasznált tinta a gyűjtőtartályba kerül. A nyomtatófej tisztítása tintát fogyaszt, ezért csak szükség esetén tisztítsa meg a fejet.

1 Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

2 Indítsa el a nyomtatófej tisztítását.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg megjelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <CLEANING> (TISZTÍTÁS) kijelöléséhez, majd nyomja meg az [OK] gombot.

A nyomtatófej tisztítása megkezdődik.

Ne végezzen más műveletet a készülékkel a nyomtatófej tisztításának befejeződéséig. A tisztítás körülbelül egy percig tart.

(1) Nyomja meg többször a [Maintenance] (Karbantartás) gombot addig, amíg megjelenik a H felirat.

(2) Nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A nyomtatófej tisztítása megkezdődik.

Ne végezzen más műveletet a készülékkel a nyomtatófej tisztításának befejeződéséig. A tisztítás körülbelül egy percig tart.

3 Ellenőrizze a nyomtatófej állapotát.

A nyomtatófej tisztításának befejeződésekor a kijelző visszatér készenléti módba.

Nyomtassa ki a fúvókaellenőrző mintát, és ennek segítségével ellenőrizze a nyomtatófej állapotát.

Lásd: Fúvókaellenőrző minta nyomtatása.

Megjegyzés

Ha a probléma kétszeri tisztítás után sem szűnik meg, végezze el a fokozott tisztítást. Lásd: A nyomtatófej fokozott tisztítása.


A nyomtatófej fokozott tisztítása

Ha a nyomtatófej normál tisztítása nem eredményezi a nyomtatási minőség javulását, célszerű a nyomtatófej sokkal hatékonyabb tisztítását lehetővé tevő fokozott tisztítási funkciót használni. Vegye figyelembe, hogy a nyomtatófej tisztítása során az elhasznált tinta a gyűjtőtartályba kerül. A nyomtatófej fokozott tisztítása a normál tisztításnál több tintát használ, ezért ezt a műveletet csak szükség esetén alkalmazza.

1 Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

2 Indítsa el a nyomtatófej fokozott tisztítását.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg megjelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <DEEP CLEANING> (FOKOZOTT TISZTÍ.) kijelöléséhez, majd nyomja meg az [OK] gombot.

A nyomtatófej fokozott tisztítása megkezdődik.

Ne végezzen más műveletet a készülékkel a nyomtatófej fokozott tisztításának befejeződéséig. A tisztítás körülbelül két percig tart.

(1) Nyomja meg többször a [Maintenance] (Karbantartás) gombot, amíg megjelenik az y jel.

(2) Nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A nyomtatófej fokozott tisztítása megkezdődik.

Ne végezzen más műveletet a készülékkel a nyomtatófej fokozott tisztításának befejeződéséig. A tisztítás körülbelül két percig tart.

3 Ellenőrizze a nyomtatófej állapotát.

(1) Nyomtassa ki a fúvókaellenőrző mintát, és ennek segítségével ellenőrizze a nyomtatófej állapotát.

Lásd: Fúvókaellenőrző minta nyomtatása.

(2) Ha a probléma továbbra is fennáll, végezze el újra a fokozott tisztítást.

(3) Ha ez sem oldja meg a problémát, kifogyhatott a tinta a FINE patronból (FINE Cartridge). Cserélje ki egy újra. Lásd: FINE patron (FINE Cartridge) cseréje.


A nyomtatófej beigazítása a készüléken

Ha a nyomaton az egyenes vonalak töredezettek, illetve a nyomtatás eredménye más szempontból nem kielégítő, a nyomtatófej helyzetét kell beigazítania.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be két A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási mintát.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy [image] gombot az <ALIGN PRINT HEAD> (NYOMT.FEJ-IGAZÍT) kijelöléséhez, majd nyomja meg az [OK] gombot.

A nyomtató kinyomtatja a nyomtatófej-beigazítási mintát.

Megjegyzés

Ha a <HEAD ALIGN PRINT> (IGAZÍTÓKÉP. NYOMT) beállítást választja, a készülék az aktuális korrekciós értékek kinyomtatása után kilép a folyamatból.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és a [image] vagy a [image] gombbal válassza ki az A oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok, majd nyomja meg az [OK] gombot.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta számához.

(3) Olvassa el a kijelzett üzenetet, és nyomja meg az [OK] gombot.

A készülék kinyomtatja a második mintát.

(4) Vizsgálja meg a kinyomtatott mintákat, és a [image] vagy a [image] gombbal válassza ki az M oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok, majd nyomja meg az [OK] gombot.

Az 1. lépéshez hasonlóan adja meg a számokat.

(5) Ismételje addig a műveletet, amíg el nem jut az R oszlophoz tartozó minta számához.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be egy A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási lapot.

(1) Nyomja meg többször a [Maintenance] (Karbantartás) gombot, amíg meg nem jelenik a P felirat.

Megjegyzés

Ha az L feliratot választja, a készülék az aktuális fejhelyzet-korrekciós értékek kinyomtatása után kilép a folyamatból.

(2) Nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A nyomtató kinyomtatja a nyomtatófej-beigazítási lapot.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és satírozza be sötét ceruzával vagy fekete tollal az A oszlopban azt a kört ( [image]), amelyhez tartozó mintán a legkevésbé láthatók csíkok.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta megadásáig.

(3) Helyezze a nyomtatófej-beigazítási lapot a nyomtatott oldallal lefelé az üveglapra.

A nyomtatófej-beigazítási lapot lefelé fordítva helyezze el, és a lap bal felső sarkát illessze az alábbi ábrán látható módon az igazítási jelhez.

(4) Ellenőrizze, hogy a kijelzőn az U látható, majd nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A készülék beolvassa a nyomtatófej-beigazítási lapot és automatikusan beigazítja a nyomtatófejet.

Megjegyzés

Ha a beállítás sikertelen, a kijelzőn a hibakód jelenik meg. Ekkor kezdje újra az 1. lépéstől a műveletsort egy új nyomtatófej-beigazítási lap kinyomtatásához. Erről bővebben a Hibaüzenet jelent meg a kijelzőn című részben olvashat.

Ha az automatikus nyomtatófej-igazítás eredménye nem kielégítő, végezze el a nyomtatófej kézi beigazítását. A részleteket lásd: A nyomtatófej beigazítása számítógépről.

Az M–R oszlopok beállításához számítógépről kell elindítania a nyomtatófej beigazítását. A részleteket lásd: A nyomtatófej beigazítása számítógépről.


A nyomtatófej beigazítása számítógépről

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be két A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási mintát.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból.

(2) Kattintson a [Maintenance/Karbantartás] fülre, majd a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

(3) Amikor megjelenik a megerősítést kérő üzenet, kattintson a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

A nyomtató kinyomtatja a nyomtatófej-beigazítási mintát.

(4) A minta kinyomtatása után kattintson a [Yes/Igen] gombra.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az A oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta számához, majd nyomja meg az [OK] gombot.

(3) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

A készülék kinyomtatja a második mintát.

(4) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az M oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Az 1. lépéshez hasonlóan adja meg a számokat.

(5) Ismételje addig a műveletet, amíg el nem jut az R oszlophoz tartozó minta számához, majd nyomja meg az [OK] gombot.

(6) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

1 Ellenőrizze, hogy a készülék be van-e kapcsolva, majd tegyen be két A4-es vagy Letter méretű lapot a hátsó tálcába.

2 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

3 Nyomtassa ki a nyomtatófej-beigazítási mintát.

(1) Nyissa meg a [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] párbeszédpanelt.

Lásd: A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitása (Macintosh).

(2) A helyi menüből válassza a [Test Print/Próbanyomtatás] lehetőséget.

(3) Kattintson a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

(4) Amikor megjelenik a megerősítést kérő üzenet, kattintson a [Print Head Alignment/Nyomtatófej-igazítás] gombra.

A nyomtató kinyomtatja a nyomtatófej-beigazítási mintát.

4 Igazítsa be a nyomtatófejet.

(1) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az A oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Megjegyzés

Ha nehéz kiválasztani a legmegfelelőbb mintát, akkor válassza azt a beállítást, amelynél a legkevésbé láthatók a fehér csíkok.

(A) Kevésbé észrevehető függőleges fehér csíkok

(B) Jobban látható függőleges fehér csíkok

(C) Kevésbé észrevehető vízszintes fehér csíkok

(D) Jobban látható vízszintes fehér csíkok

(2) Ismételje addig a műveletet, amíg el nem jut az L oszlophoz tartozó minta számához, majd nyomja meg a [Send/Küldés] gombot.

(3) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

A készülék kinyomtatja a második mintát.

(4) Vizsgálja meg a kinyomtatott mintákat, és válassza ki az M oszlopban annak a mintának a számát, amelyiken a legkevésbé láthatók csíkok.

Az 1. lépéshez hasonlóan adja meg a számokat.

(5) Ismételje addig a műveletet, amíg el nem jut az R oszlophoz tartozó minta számához, majd nyomja meg a [Send/Küldés] gombot.


FINE patron (FINE Cartridge) cseréje

Ebből a részből megtudhatja, hogyan hagyhatja jóvá a tinta állapotát, és hogyan cserélheti a FINE patronokat (FINE Cartridges).

Ha kifogy a tinta, vagy hiba történik, egy hibaüzenet jelenik meg a kijelzőn. A probléma megoldásához olvassa el a Hibaüzenet jelent meg a kijelzőn című részt.

Ha számítógépről nyomtat, a számítógép képernyőjén is megjelennek hibaüzenetek.

Megjegyzés

Ha az olyan eljárások, mint a nyomtatófej tisztítása, sem hozzák meg a kívánt eredményt a nyomtatás minősége tekintetében, akkor valószínűleg üres a FINE patron (FINE Cartridge). Amikor kifogy a tinta, cserélje ki a FINE patront (FINE Cartridge). Nem megfelelő típusú FINE patron (FINE Cartridge) használatakor a készülék nem tud nyomtatni.

A kompatibilis FINE patronokra (FINE Cartridges) vonatkozó információt a Beüzemelési útmutató hátsó borítóján találja.

A tintaállapot adatainak leolvasása

A következő módokon ellenőrizheti a FINE patronok (FINE Cartridges) állapotát:

A készülék kijelzőjének segítségével (MP220 series)

A tinta lámpák segítségével (MP210 series)

A számítógép segítségével

Megjegyzés

A tintaszint-érzékelőt a maradék tinta szintjének érzékelése céljából szerelték a készülékbe. Ha egy új FINE patront (FINE Cartridge) helyeznek bele, a készülék úgy veszi, hogy a tintatartály tele van, ezután elkezdi ellenőrizni a maradék tinta szintjét. Ha egy használt FINE patront (FINE Cartridge) helyez be, előfordulhat, hogy a készülék nem pontosan érzékeli benne a tinta szintjét. Ilyen esetben a tinta szintjének adatait csak útmutatásként használja.

A készülék kijelzőjének segítségével (MP220 series)

Az aktuális tintaszintet a [COPY], a [SCAN], a [MEMORY CARD] vagy a [Photo Index Sheet] (Fotó mutató lap) gomb megnyomásával ellenőrizheti. A kijelző néhány másodpercre megjeleníti a tintaszintet.

(A) Négy különböző szinttel jelzi a maradék tinta mennyiségét.

Hajtsa végre a kijelzőn megjelenő üzenetnek megfelelő műveletet, amelyek a következők lehetnek:

Alacsony a tintaszint. Folytathatja a nyomtatást, de célszerű előkészíteni egy új FINE patront (FINE Cartridge).

Kifogyott a tinta. Lásd: „<CHECK INK> (ELLENŐRIZZE A TINTÁT!) (U163)”, Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

Lehet, hogy kifogyott a tinta. Lásd: „<CHECK INK> (ELLENŐRIZZE A TINTÁT!) (U163)”, Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

A maradék tintaszint érzékelésének funkciója nem használható.

A színes és a fekete FINE patronok (FINE Cartridges) állapota nem feltétlenül azonos.

A tinta lámpák segítségével (MP210 series)

Győződjön meg arról, hogy a kijelző készenléti állapotban van. Minden patron állapotát ellenőrizheti a tinta lámpák segítségével.

(A) [Alarm] (Riasztás) lámpa

(B) [Black ink] lámpa

(C) [Color ink] lámpa

(C) Az [Ink] (Tinta) lámpa világít.

Alacsony a tintaszint. Folytathatja a nyomtatást, de célszerű előkészíteni egy új FINE patront (FINE Cartridge).

*A bal oldalon látható ábra példaként a színes FINE patron (FINE Cartridge) állapotát jelzi.

(A) Az [Alarm] (Riasztás) lámpa világít.

(C) Az [Ink] (Tinta) lámpa villog.

Ha a kijelzőn az „E, 1, 6” felirat jelenik meg, a tinta kifogyott.

Lásd: „E, 1, 6” (Kifogyott a tinta.), Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

Ha a kijelzőn az „E, 1, 3” felirat jelenik meg, a tinta valószínűleg kifogyott.

Lásd: „E, 1, 3” (Lehet, hogy kifogyott a tinta.), Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

*A bal oldalon látható ábra példaként a színes FINE patron (FINE Cartridge) állapotát jelzi.

(C) Az [Ink] (Tinta) lámpa villog.

A maradék tintaszint érzékelésének funkciója nem használható.

*A bal oldalon látható ábra példaként a színes FINE patron (FINE Cartridge) állapotát jelzi.

A számítógép segítségével

Az egyes FINE patronok (FINE Cartridge) állapotát a nyomtató állapotmonitorával (Windows), illetve a [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] (Macintosh) segítségével ellenőrizheti.

(A) Ellenőrizze, hogy megjelenik-e itt bármilyen szimbólum.

Alacsony a tintaszint. Folytathatja a nyomtatást, de célszerű előkészíteni egy új FINE patront (FINE Cartridge).

Kifogyott a tinta. Lásd: „<CHECK INK> (ELLENŐRIZZE A TINTÁT!) (U163)” (MP220 series) vagy „E, 1, 6” (Kifogyott a tinta.) (MP210 series), Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

Lehet, hogy kifogyott a tinta. Lásd: „<CHECK INK> (ELLENŐRIZZE A TINTÁT!) (U162)” (MP220 series) vagy „E, 1, 3” (Lehet, hogy kifogyott a tinta.) (MP210 series), Hibaüzenet jelent meg a kijelzőn, és kövesse az utasításokat.

A maradék tintaszint érzékelésének funkciója nem használható.

Tegye a következőket az egyes jóváhagyást kérő képernyők megnyitásához.

1 Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból.

2 Kattintson a [Maintenance/Karbantartás] lapon a [View Printer Status/Nyomtatóállapot megtekintése] lehetőségre.

A FINE patron (FINE Cartridge) adatainak ellenőrzéséhez kattintson az [Ink Details/Tintainformáció] menüre.

Megjegyzés

A nyomtató állapotmonitorát megjelenítheti a [Canon XXX Printer/Canon XXX nyomtató] (ahol az „XXX” az Ön készülékének a neve) lehetőségre kattintva, amely nyomtatás közben jelenik meg a tálcán.

1 Nyissa meg a [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] eszközt.

Lásd: A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitása (Macintosh).

2 Válassza a helyi menü [Ink Level Information/Tintaszint adatai] parancsát.

A FINE patron (FINE Cartridge) adatainak jóváhagyásához kattintson az [Ink Details/Tintainformáció] lehetőségre.

FINE patronok (FINE Cartridges) cseréje

Ha a FINE patronokból (FINE Cartridges) kifogy a tinta, cseréjükhöz kövesse az alábbi lépéseket.

Fontos

FINE patronok (FINE Cartridges) kezelése

Ne érjen hozzá a FINE patron (FINE Cartridge) elektromos érintkezőihez vagy nyomtatófejének fúvókáihoz. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

(A) fém érintkezők

(B) a nyomtatófej fúvókái

Az optimális nyomtatási minőség megőrzésének érdekében a megadott Canon gyártmányú FINE patronok (FINE Cartridges) használata ajánlott.
A tinta utántöltése nem javasolt.

Ha kiveszi valamelyik FINE patront (FINE Cartridge), haladéktalanul helyezzen be egy másikat. Ne hagyja a készüléket eltávolított FINE patronokkal (FINE Cartridges).

Az üres patronokat cserélje ki újakra. Ha egyszer már eltávolított FINE patronokat (FINE Cartridges) helyez be, a készülék nem fog megfelelően nyomtatni bizonyos okok, például a fúvókák beszáradása következtében.
Ezenkívül az ilyen patronokkal előfordulhat, hogy az alacsony tintaszint figyelmeztetés nem megfelelően jelenik meg.

Ha már behelyezte a FINE patront (FINE Cartridge), ne távolítsa el a készülékből, és ne hagyja becsomagolatlanul. A szabad levegőn történő tárolás miatt kiszáradhat a FINE patron (FINE Cartridge), és ez a visszahelyezése után a készülék hibás működését okozhatja. Az optimális nyomtatási minőség megőrzésének érdekében a FINE patront (FINE Cartridge) ne használja az első nyomtatástól számított hat hónapon túl.

Megjegyzés

Ha egy FINE patronból (FINE Cartridge) kifogy a tinta, egy ideig nyomtathat csak a színes vagy csak a fekete FINE patronnal (FINE Cartridge), ha valamelyikben maradt még tinta. Ekkor azonban a nyomtatási minőség gyengébb lehet, mint a mindkét patronnal történő nyomtatáskor. A Canon azt javasolja, használjon új FINE patronokat (FINE cartridges) az optimális minőség eléréséhez.

Az üres FINE patront (FINE Cartridge) akkor se távolítsa el nyomtatáskor, ha csak az egyik tintával nyomtat. Ha akár a színes FINE patron (FINE Cartridge), akár a fekete FINE patron (FINE Cartridge) nincs behelyezve, hiba történik, és a készülék nem tud nyomtatni.

A beállítás konfigurálásáról szóló információkat a [PC Printing Guide] képernyőn megjelenő kézikönyv tartalmazza.

A színes tinta fekete-fehér dokumentum nyomtatása, illetve fekete-fehér nyomtatás beállítása esetén is fogyhat.

A színes tintát a nyomtatófej tisztítása vagy fokozott tisztítása során is fogyasztja a készülék, amelyre karbantartási célból lehet szükség.

1 Nyissa ki a papírgyűjtő tálcát.

2 Győződjön meg arról, hogy a készülék be van kapcsolva, és hajtsa fel a lapolvasó egységet (a nyomtatófedelet), majd húzza le a lapolvasó egység támasztóját (A) a helyére.

A FINE patron (FINE Cartridge) tartója beáll balra.

Vigyázat

Ne próbálja mozgásában gátolni vagy mozgatni a FINE patront (FINE Cartridge).

Ne érintse meg a készülék belsejében található fém alkatrészeket.

Fontos

Ha a lapolvasó egység (a nyomtatófedél) 10 percnél tovább nyitva van, a FINE patron (FINE Cartridge) tartója visszatér jobb szélső alaphelyzetébe. Csukja le, majd nyissa fel újra a lapolvasó egységet (a nyomtatófedelet), ekkor a tartó beáll balra.

3 Távolítsa el az üres FINE patront (FINE Cartridge).

(1) Nyomja lefelé a FINE patront (FINE Cartridge).

(2) Távolítsa el a FINE patront (FINE Cartridge).

Fontos

A ruházat és a környezet beszennyezésének elkerülése érdekében óvatosan kezelje a FINE patronokat (FINE Cartridges).

Az üres FINE patronokat (FINE Cartridges) a helyi törvényeknek és szabályoknak megfelelően dobja ki.

4 Készítse elő az új FINE patront (FINE Cartridge) a cseréhez.

(1) Csomagolja ki az új FINE patront (FINE Cartridge), és óvatosan távolítsa el a narancssárga védőszalagot (A).

Fontos

A ruházat és a környezet beszennyezésének elkerülése érdekében óvatosan kezelje a FINE patronokat (FINE Cartridges).

A védőszalag eltávolítása után ne próbálja meg újra visszahelyezni azt. A kellékanyagok elhelyezésére vonatkozó helyi törvényeknek és szabályoknak megfelelően dobja ki.

Ne érjen hozzá a FINE patron (FINE Cartridge) elektromos érintkezőihez vagy nyomtatófejének fúvókáihoz. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

Ügyeljen rá, hogy ruházatát és kezét ne szennyezze be az eltávolított védőszalagon lévő tintával.

5 Helyezze be a FINE patront (FINE Cartridge).

(1) Tolja be a FINE patront (FINE Cartridge) ütközésig a megfelelő helyre.

A fekete FINE patront (FINE Cartridge) a bal oldali foglalatba ( [image]), a színes FINE patront (FINE Cartridge) pedig a jobb oldali foglalatba ( [image]) kell helyezni.

(2) Nyomja felfelé a FINE patront (FINE Cartridge), hogy megfelelően a helyére kerüljön.

Fontos

Ellenőrizze, hogy mindkét FINE patron (FINE Cartridges) be van-e helyezve, mert a készülék csak ebben az esetben használható.

6 Emelje fel egy kicsit a lapolvasó egységet (a nyomtatófedelet), majd óvatosan hajtsa le, miután visszaállította a lapolvasó egység támasztóját eredeti helyzetébe.

Vigyázat

Ügyeljen arra, hogy a lapolvasó egységet (a nyomtató fedelét) szilárdan tartsa, és az ujjai nehogy beszoruljanak.

Megjegyzés

Ha a hibaüzenet a lapolvasó egység (a nyomtatófedél) bezárása után is látható, akkor lásd: Hibaüzenet jelent meg a kijelzőn.

Ha a nyomtatási feladat még nem fejeződött be, a nyomtatás folytatásához nyomja meg az [OK] gombot.

Ha a FINE patron (FINE Cartridge) cseréje után nyomtatni kezd, a készülék automatikusan elvégzi a nyomtatófej tisztítását. Ne végezzen más műveletet a készülékkel a nyomtatófej tisztításának befejeződéséig.

Ha az egyenes töredezett, vagy a nyomtatófej igazítása nem megfelelő, igazítsa be a nyomtatófejet.
Lásd: A nyomtatófej beigazítása a készüléken.


A legjobb nyomtatási eredmény biztosítása

A nyomtatófej kiszáradásának és a fúvókák beszáradásának elkerülése érdekében fontolja meg a következőket.

Megjegyzés

A tinta a papírtól függően elmosódhat a következő esetekben:

- a nyomtatott területet szövegkiemelő filccel vagy festőecsettel kifesti, illetve

- a nyomtatott területet víz vagy verejték éri.

Ha a nyomtatófej fúvókái eltömődnek, a nyomaton halványan vagy rosszul jelennek meg a színek. Részletes ismertetés: Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg.

A készülék kikapcsolásakor

A készülék kikapcsolásakor tartsa be az alábbi lépéseket.

(1) A kikapcsoláshoz nyomja meg a készülék [ON/OFF] (BE/KI) gombját.

(2) Ellenőrizze, hogy kialudt-e a [Power] (Tápellátás) lámpa.

Ez néhány másodperctől kezdve akár 30 másodperces időtartamot is igénybe vehet.

(3) Húzza ki a fali csatlakozóaljzatból a tápkábelt.

Ha elosztót használ, akár azt is kikapcsolhatja az előző lépés helyett.

Amikor a készülék kikapcsolásához megnyomja az [ON/OFF] (BE/KI) gombot, a készülék automatikusan védősapkát helyez a nyomtatófejre, hogy megakadályozza a tinta beszáradását. Ha a tápkábelt vagy az elosztót még az előtt húzza ki, illetve kapcsolja ki, hogy a [Power] (Tápellátás) lámpa kialudt volna, ez a lezárás nem történik meg megfelelő módon, és így a nyomtatófej beszárad és eldugul.

Ha hosszabb ideig nem használja a készüléket

Ha a készüléket hosszabb ideig nem használja, a nyomtatófej minőségromlásának elkerülése érdekében körülbelül havonta egyszer nyomtasson vagy másoljon fekete-fehér és színes üzemmódban egyaránt, illetve végezze el a nyomtatófej megtisztítását.

A nyomtatófejben a precíziós nyomtatás érdekében számos fúvóka van. Ahogyan a golyóstoll vagy a filctoll is beszárad és használhatatlanná válik, ha nem teszik fel rá a kupakot, a nyomtatófej fúvókáit is eltömítheti a beszáradt tinta. A rendszeres nyomtatás vagy nyomtatófej-tisztítás megakadályozhatja ezt az eltömődést.


A készülék tisztítása

Ez a rész a készülék karbantartásához szükséges tisztítási műveleteket ismerteti.

Vigyázat

A tisztításhoz ne használjon papírzsebkendőt, papírtörülközőt vagy hasonló anyagokat. A papírzsebkendőről származó por vagy szösz lerakódhat a készülékben, és eltömítheti a nyomtatófej fúvókáit, vagy egyéb módon kedvezőtlenül befolyásolhatja a nyomtatás minőségét. Puha, karcolásmentes törlőkendőt használjon.

Soha ne használjon illékony folyadékokat, például hígítót, benzint, acetont vagy más vegyi tisztítószert a készülék tisztításához, mivel ez hibás müködéshez vagy a készülék felületének sérüléséhez vezethet.

A készülék belsejének tisztítása

Vigyázat

Tisztítás előtt mindig kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóból.

Fontos

A készülék belsejének megtisztításához ne használjon papírzsebkendőt, durva textilt vagy más hasonló anyagot, mert ezzel megkarcolhatja a felületet.

Soha ne használjon tisztítófolyadékot vagy illékony folyadékokat, például hígítót, benzint, acetont vagy más vegyi tisztítószert, mivel ez a készülék felületének sérüléséhez vezethet.

Mindig puha anyaggal, például szemüvegtisztító kendővel törölje le óvatosan a piszkot a felületekről. Tisztítás előtt simítsa ki az esetleg meggyűrődött anyagot.

Az üveglap és a dokumentumfedél tisztítása

Vigyázat

Tisztítás előtt mindig kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóból.

Fontos

A dokumentumfedél belső oldala (a fehér felület) (B) sérülékeny, ezért óvatosan törölje le.

Egy tiszta, szöszmentes törlőkendővel óvatosan törölje le az üveglapot (A) és a dokumentumfedél belső oldalát (a fehér területet) (B). Ügyeljen arra, hogy különösen az üveglapon ne maradjon semmi szösz.

A papírtovábbító görgő tisztítása (Görgőtisztítás)

Nem megfelelő papírtovábbítás esetén tisztítsa meg a papírtovábbító görgőt. A papírtovábbító görgő tisztítása a görgő kopásával jár, ezért ezt a műveletet csak indokolt esetben végezze el.

1 Győződjön meg arról, hogy a készülék be van kapcsolva, és vegye ki a papírt a hátsó tálcából.

2 Tisztítsa meg a papírtovábbító görgőt.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <ROLLER CLEANING> (HENGERTISZTÍTÁS) kijelöléséhez, majd nyomja meg az [OK] gombot.

A papírtovábbító görgő a tisztítás során forog.

(1) Nyomja meg többször a [Maintenance] (Karbantartás) gombot, amíg meg nem jelenik a b felirat.

(2) Nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A papírtovábbító görgő a tisztítás során forog.

3 Ismételje meg kétszer a 2. lépést.

4 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

5 Ellenőrizze, hogy a papírtovábbító görgő forgása abbamaradt, és töltsön be három vagy több A4 vagy Letter méretű normál papírlapot álló tájolással a hátsó tálcába.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

6 Ismételje meg háromszor a 2. lépést.

A papír a készüléken keresztülhaladva megtisztítja a papírtovábbító görgőt.

Ha a probléma nem szűnik meg, törölje le a hátsó tálca jobb oldalán található papírtovábbító görgőt (A) egy megnedvesített pamutkendővel vagy hasonló eszközzel. Forgassa el a görgőt (A) a tisztítás során. A megforgatásához ne kézzel érjen a görgőhöz, hanem használja a pamutkendőt. (Ha ez sem oldja meg a problémát, lépjen kapcsolatba a Canon márkaszervizzel.)

A készülék belsejének tisztítása (Alsó tálca tisztítása)

Ez a szakasz a készülék belsejének tisztítását ismerteti. Ha a készülék belsejében szennyeződés keletkezik, a kinyomtatott papírlapok is beszennyeződhetnek, ezért javasoljuk, hogy rendszeresen tisztítsa a készülék belsejét.

Fontos

Az alsó tálca tisztítása közben semmilyen más műveletet ne végezzen.

1 Győződjön meg arról, hogy a készülék be van kapcsolva, és vegye ki a papírt a hátsó tálcából.

2 Nyissa ki a papírgyűjtő tálcát, és húzza ki a hosszabbítót is.

3 Hajtson félbe egy A4 vagy Letter méretű normál papírlapot, majd hajtsa ki.

4 Ezt az egyetlen papírlapot helyezze be az automatikus lapadagolóba a nyitott oldalával előrefelé.

Állítsa át balra a papírvastagsági kart. Lásd: Papírvastagsági kar.

(A) Miután kihajtotta, töltse be a papírt.

5 Végezze el az alsó tálca tisztítását.

(1) Nyomja meg többször a [Menu] (Menü) gombot, amíg meg nem jelenik a <MAINTENANCE> (KARBANTARTÁS) felirat.

(2) Nyomja meg a [image] vagy a [image] gombot a <BOTTOM CLEANING> (ALSÓ LEMEZ TISZT) kijelöléséhez, majd nyomja meg az [OK] gombot.

A papír a készüléken keresztülhaladva megtisztítja annak belsejét.

(1) Nyomja meg többször a [Maintenance] (Karbantartás) gombot, amíg meg nem jelenik a J felirat.

(2) Nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

A papír a készüléken keresztülhaladva megtisztítja annak belsejét.

Tekintse meg a kiadott papír összehajtott élét. Ha tintával szennyezett, akkor hajtsa végre újra az alsó tálca tisztítását.

Ha a probléma az alsó tálca kétszeri tisztítása után is fennáll, előfordulhat, hogy a készülék belsejében található kiálló részek lettek szennyezettek. Tisztítsa meg őket az útmutatásnak megfelelően. Lásd: A készülék belsejében található kiálló részek tisztítása.

Megjegyzés

Az alsó tálca ismételt tisztításakor egy új, tiszta papírlapot használjon.

A készülék belsejében található kiálló részek tisztítása

Ha a készülék belsejében található kiálló részek tintásak lettek, pamut vagy hasonló törlőronggyal tisztítsa meg őket.

Vigyázat

Tisztítás előtt mindig kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóból.


Nyomathordozók

Általános információk

A következő papír- és nyomathordozótípusok és méretek használhatók.

Méret

A következő táblázat a használható papírméreteket tartalmazza.

Lapméret

Szélesség x magasság

Letter

8,50 x 11,00 hüvelyk / 215,9 x 279,4 mm

Legal

8,50 x 14,00 hüvelyk / 215,9 x 355,6 mm

A5

5,83 x 8,27 hüvelyk / 148,0 x 210,0 mm

A4

8,27 x 11,69 hüvelyk / 210,0 x 297,0 mm

B5

7,17 x 10,12 hüvelyk / 182,0 x 257,0 mm

[4" x 6"/101,6 x 152,4 mm]

4,00 x 6,00 hüvelyk / 101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2 mm]

4,00 x 8,00 hüvelyk / 101,6 x 203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00 x 7,00 hüvelyk / 127,0 x 177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00 x 10,00 hüvelyk / 203,2 x 254,0 mm

L

3,50 x 5,00 hüvelyk / 89,0 x 127,0 mm

2L

5,00 x 7,01 hüvelyk / 127,0 x 178,0 mm

Hagaki

3,94 x 5,83 hüvelyk / 100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 hüvelyk / 200,0 x 148,0 mm

[Comm. Env. #10/10-es boríték]

4,12 x 9,50 hüvelyk / 104,8 x 241,3 mm

[DL Env./DL boríték]

4,33 x 8,66 hüvelyk / 110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 hüvelyk / 120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 hüvelyk / 90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 hüvelyk / 105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 hüvelyk / 98,0 x 190,0 mm

[Credit Card/Hitelkártya]

2,13 x 3,39 hüvelyk / 54,0 x 86,0 mm

[Card/Kártya]

2,16 x 3,58 hüvelyk / 55,0 x 91,0 mm

[Wide/Széles]

4,00 x 7,10 hüvelyk / 101,6 x 180,6 mm

* Macintosh számítógépen nem használható.

Egyéni lapméretet is választhat. Az Egyedi méretet a következő tartományban adhatja meg:

Minimális méret: 2,13 x 3,39 hüvelyk / 54,0 x 86,0 mm

Maximális méret: 8,5 x 23 hüvelyk / 215,9 x 584,2 mm

Az egyes papírtípusok méretek nyomtatható területeiről a Nyomtatási terület című fejezetben olvashat.

Fontos

Ne használja a következő papírtípusokat. Az ilyen papírok használata a gyengébb nyomtatási minőség mellett elakadást vagy meghibásodást is okozhat a készülékben. Továbbá A5 vagy kisebb méretű papírra nyomtatáskor ne használjon levelezőlapnál vékonyabb papírt – ez vonatkozik a normál papírra és a jegyzetpapír kis méretre vágott változatára is.

Összehajtott, felpöndörödött vagy gyűrött papír

Nedves papír

Túl vékony papír (amely 64 gramm/négyzetméternél / 17 fontnál könnyebb)

Túl vastag papír (105 gramm/négyzetméternél / 28 fontnál nehezebb, nem Canon gyártmányú papír)

Képes levelezőlapok

Ráragasztott fényképet vagy matricát tartalmazó levelezőlapok

Bármely fajtájú lyukas papír

Nem téglalap alakú papírok

Ragasztással vagy tűzéssel kötött papírok

Ragasztózott papír

Csillámmal stb. díszített papír

Tömeg

64–105 gramm/négyzetméter (17–28 font) (normál papír, kivéve az eredeti Canon nyomathordozókat)

Ne használjon ennél nehezebb vagy könnyebb papírt (az eredeti Canon gyártmányú hordozókat kivéve), mert elakadhat a készülékben.


A használható nyomathordozó típusok

A következő típusú hordozók használhatók.

Az adott papír kezeléséhez vegye figyelembe a papírhoz kapott információkat.

Nem Canon gyártmányú papírok

[Plain paper/Normál papír]

Borítékok

Canon gyártmányú papírok

[Super White Paper SW-201/Szuperfehér papír SW-201]

[High Resolution Paper HR-101N/Nagyfelbontású papír HR-101N]

[Glossy Photo Paper GP-401/Fényes fotópapír GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fényes fotópapír „mindennapi használatra” GP-501]

[Matte Photo Paper MP-101/Matt fotópapír MP-101]

[Photo Paper Glossy GP-502/Fotópapír fényes GP-502]

[Photo Paper Plus Double Sided PP-101D/Fotópapír plusz kétoldalas PP-101D]

[Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotópapír plusz selyemfényű SG-101, SG-201]

[Photo Paper Pro PR-101/Fotópapír Pro PR-101]

[Photo Stickers PS-101/Fotócímkék PS-101]

[T-Shirt Transfers TR-301/Póló sablonok TR-301]

Fontos

A fel nem használt papírlapokat tegye vissza a csomagba, és tárolja a csomagot magas hőmérséklettől, nedvességtől és közvetlen napfénytől védett helyen.

A tinta teljes megszáradásáig ne érintse meg a nyomtatott felületet, és ne helyezze kötegbe a kinyomtatott lapokat.

Az MP210 series esetén a [Photo Paper/Fotó papír] lehetőség választása után a következő papírtípusokat használja a legjobb nyomtatási minőség biztosítása érdekében:

GP-401, GP-501, GP-502, PP-101, SG-201.

Megjegyzés

Előfordulhat, hogy bizonyos országokban vagy térségekben egyes eredeti Canon papírokat nem lehet beszerezni.

Az összes kapható Canon gyártmányú papír méretére vonatkozó információkért látogasson el weboldalunkra.

[Plain paper/Normál papír]

Használható lapméret: A4, B5, A5, Letter, Legal

* Használhat normál papírt nem szabványos méretekhez is. A részleteket lásd: Általános információk. Ne használjon A5 méretnél kisebb normál papírt.

Használható papírtömeg: 17–28 font / 64–105 gramm/négyzetméter között (nem Canon gyártmányú normál papír)

A papírtámasztó terhelhetősége: 100 lap

* A papír típusától és a környezeti körülményektől (magas vagy alacsony hőmérséklet, illetve páratartalom) függően előfordulhat azonban, hogy nem lehet a teljes mennyiségű papírt betölteni. Ilyen esetben csökkentse felére a behelyezni kívánt papír mennyiségét.

A papírgyűjtő tálca terhelhetősége: 50 lap

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Plain paper/Normál papír]

A készülék beállítása (MP220 series): <PLAIN PAPER> (NORMÁL PAPÍR)

Borítékok

Kompatibilis lapméret: [European DL/Európai DL méret], [US Comm. Env. #10/Amerikai 10-es boríték]

A papírtámasztó terhelhetősége: 10 boríték

A papírgyűjtő tálca terhelhetősége: 1 boríték

Papírvastagsági kar: Jobbra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Envelope/Boríték]

Fontos

Borítékokat csak akkor használhat, ha számítógépről nyomtat.

[Super White Paper SW-201/Szuperfehér papír SW-201]

Fényképek és képeket tartalmazó üzleti dokumentumok nyomtatására ajánlott.

A papírtámasztó terhelhetősége: 80 lap

A papírgyűjtő tálca terhelhetősége: 50 lap

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Plain paper/Normál papír]

A készülék beállítása (MP220 series): <PLAIN PAPER> (NORMÁL PAPÍR)

[High Resolution Paper HR-101N/Nagyfelbontású papír HR-101N]

Ez a papírtípus a normál papírhoz képest nagyobb színhűséget biztosít.

A papírtámasztó terhelhetősége: 80 lap

A papírgyűjtő tálca terhelhetősége: 50 lap

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [High Resolution Paper/Nagyfelbontású papír]

Fontos

Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

[Glossy Photo Paper GP-401/Fényes fotópapír GP-401] / [Glossy Photo Paper "Everyday Use" GP-501/Fényes fotópapír „mindennapi használatra” GP-501]

Vastagabb, mint a [High Resolution Paper/Nagyfelbontású papír] hordozó, fényes felületének köszönhetően nyomatai közel fénykép minőségűek.

A papírtámasztó terhelhetősége: lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Glossy Photo Paper]

A készülék beállítása (MP220 series): <GLOSSY> (FÉNYES)

[Matte Photo Paper MP-101/Matt fotópapír MP-101]

Matt, víztaszító papír, kiváló színhűséggel. Számos nyomtatási feladatra, többek között papírdíszek, naptárak és matt fényképek nyomtatására alkalmas.

A papírtámasztó terhelhetősége: lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Matte Photo Paper/Matt fotópapír]

A készülék beállítása (MP220 series): <MATTE PHOTO PAPR> (MATT FOTÓPAPÍR)

[Photo Paper Glossy GP-502/Fotópapír fényes GP-502]

Vastagabb, mint a [High Resolution Paper/Nagyfelbontású papír] hordozó, fényes felületének köszönhetően nyomatai közel fénykép minőségűek.

A papírtámasztó terhelhetősége: lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Glossy Photo Paper]

A készülék beállítása (MP220 series): <GLOSSY> (FÉNYES)

[Photo Paper Plus Double Sided PP-101D/Fotópapír plusz kétoldalas PP-101D]

A papír mindkét oldalának felületét fényes bevonat borítja, amely minőségi színmegjelenítést biztosít. Ennek a papírnak mindkét oldalára nyomtathat nagy felbontású fényképeket, majd fotóalbummá kapcsolhatja össze a kinyomtatott képeket.

A papírtámasztó terhelhetősége: 1 lap

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Double Sided]

Fontos

Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

Megjegyzés

Ez a papír Macintosh rendszerrel nem használható.

[Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101]

Vastag papír, kezelt, fényes és víztaszító felülettel, amely minőségi színmegjelenítést kínál. Ideális nagy felbontású fényképek nyomtatásához.

A papírtámasztó terhelhetősége: lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Glossy/Fotópapír plusz fényes]

A készülék beállítása (MP220 series): <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Fotópapír plusz selyemfényű SG-101, SG-201]

Ez a papír ugyanolyan kiváló víztaszító felületet és minőségi színmegjelenítést kínál, mint a [Photo Paper Plus Glossy PP-101/Fotópapír plusz fényes PP-101], de kevésbé tükröződő felülettel rendelkezik, ami közelebb áll a hagyományos matt felülethez.

A papírtámasztó terhelhetősége: lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Glossy/Fotópapír plusz fényes]

A készülék beállítása (MP220 series): <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ)

[Photo Paper Pro PR-101/Fotópapír Pro PR-101]

Vastag papír kezelt felülettel, amely kiemeli a fényességet és minőségi színmegjelenítést kínál. Ideális nagy felbontású fényképek nyomtatásához.

A papírtámasztó terhelhetősége: lásd: A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál.

* Ha kötegben tölti be a papírt, a nyomtatási oldal szennyeződhet betöltés közben, illetve több lap összetapadhat, ami adagolási hibákat okoz. Ilyenkor egyenként töltse be a lapokat.

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Pro/Fotópapír Pro]

A készülék beállítása (MP220 series): <PHOTO PAPER PRO> (FOTÓPAPÍR PRO)

[Photo Stickers PS-101/Fotócímkék PS-101]

A fotócímkék olyan levonós papírok, amelyeket használva kedvenc képeiből öntapadós matricákat készíthet. Ez egy fényes, nagy mértékben vízálló hordozó. Minden egyes lapra 16 fotócímke nyomtatható kiváló minőségben.

A papírtámasztó terhelhetősége: 1 lap

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Balra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [Photo Paper Plus Glossy/Fotópapír plusz fényes]

A készülék beállítása (MP220 series): <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ)

Megjegyzés

A lapok keskenyebb élét helyezze be úgy, hogy a kisebb margó nézzen lefelé. Részletesebb információt a hordozó csomagolásának hátoldalán olvashat.

Címkepapírra történő másoláshoz lásd: Másolás címkékre (<STICKER COPY> (CÍMKE MÁSOLAT)).

Ha memóriakártyán tárolt fényképeket kíván címkepapírra nyomtatni, lásd: Nyomtatás címkére (<STICKR> (CÍMKE)).

[T-Shirt Transfers TR-301/Póló sablonok TR-301]

Ez a papír vasalható pólósablonok készítésére alkalmas. Nyomtatáskor a kép tükörképként elforgatva kerül rá a pólósablonra.

A papírtámasztó terhelhetősége: 1 lap

A papírgyűjtő tálca terhelhetősége:

Javasoljuk, hogy távolítsa el a korábban nyomtatott lapokat a papírgyűjtő tálcáról, mielőtt folyamatos nyomtatásba kezdene.

Papírvastagsági kar: Jobbra

Hordozótípus:

A nyomtatóillesztő-program beállítása: [T-Shirt Transfers/Póló sablonok]

Fontos

Ilyen típusú papírt csak akkor használhat, ha számítógépről nyomtat.

A papírtámasztó terhelhetősége Canon gyártmányú fotópapíroknál

A4, Letter, [5 x 7 hüvelyk / 127,0 x 177,8 mm] és [8 x 10 hüvelyk / 203,2 x 254,0 mm]: 10 lap

[4 x 6 hüvelyk / 101,6 x 152,4 mm], [Wide/Széles] és [Credit Card/Hitelkártya]: 20 lap


Nyomtatás memóriakártyáról (MP220 series)

Memóriakártyák használata

Ez a fejezet a készülékkel kompatibilis memóriakártyákat, valamint azok behelyezését és eltávolítását ismerteti.

A készülékhez használható memóriakártyák

Az alábbi típusú memóriakártyák használhatók a készülékhez.

A kártyanyílásba közvetlenül behelyezhető memóriakártyák:
 | SD Secure Digital memóriakártya SDHC memóriakártya MultiMediaCard
 | Compact Flash (CF) kártya Használható típusok: Type I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

A kártyanyílásba az átalakító segítségével behelyezhető memóriakártyák:
Fontos Ha a következő memóriakártyák egyikét átalakító nélkül helyezte be, előfordulhat, hogy nem tudja eltávolítani a készülékből. Feltétlenül csatlakoztassa a memóriakártyát az átalakítóhoz, mielőtt behelyezi a kártyanyílásba.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Használja a kártyához mellékelt speciális átalakítót.

*2 Használatához szükség van az xD-Picture Card kártyához külön beszerezhető Compact Flash kártyaadapterre.

Fontos

Ha olyan típusú memóriakártyára készít vagy ment fotókat, amelyet a digitális fényképezőgép nem támogat, akkor előfordulhat, hogy a készülék nem tudja beolvasni a képet. Az ilyen adatok beolvasása ezen a készüléken károsíthatja az adatot. Azokról a memóriakártyákról, amelyek garantáltan működnek az Ön digitális fényképezőgépével, a digitális fényképezőgéphez mellékelt leírásban olvashat bővebben.

A memóriakártyát a digitális fényképezőgéppel formázza. Ha számítógépen formázza a memóriakártyát, előfordulhat, hogy a készülék nem tudja használni.

Egyszerre csak egy memóriakártyát helyezzen be.

Nyomtatható képadatok

A készülék a DCF-fájlrendszer 1.0/2.0-ás verziójával kompatibilis digitális fényképezőgéppel (Exif 2.2/2.21 szabványú) készített JPEG és TIFF képeket tudja kinyomtatni.

Fontos

A kompatibilis képtípusok kizárólag a JPEG és a TIFF lehetnek.Más kép- vagy filmtípusokat, például RAW képeket nem lehet nyomtatni.

A memóriakártya behelyezése

Megjegyzés

Ha a készülék kezelőpaneljének <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) menüjében a <READ/WRITE ATTRB> (KÁRTYA VÉDELEM) beállítás értéke <READ/WRITE MODE> (ÍRÓ/OLVASÓ MÓD), a kártyáról nem lehet közvetlenül nyomtatni. Miután befejezte a kártyanyílás használatát a számítógép memóriakártya-meghajtójaként, vegye ki a memóriakártyát, és ne felejtse el a <READ/WRITE ATTRB> (KÁRTYA VÉDELEM) beállítást <READ-ONLY MODE> (KÁRTYA VÉDELEM) értékre állítani. Lásd: A kártyanyílás beállítása a számítógép memóriakártya-meghajtójaként.

Ha a memóriakártyára mentett fotókat számítógépen szerkeszti vagy módosítja, akkor azokat a számítógépről nyomtassa ki. Ha a kezelőpanel segítségével végzi a nyomtatást, előfordulhat, hogy az adatok nyomtatása nem lesz megfelelő.

1 Kapcsolja be a készüléket.

2 Csatlakoztassa a kártyaátalakítót, ha a memóriakártya használatához szükség van rá.

Vigyázat

Ha miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo vagy RS-MMC memóriakártyát használ, feltétlenül csatlakoztassa a kártyaátalakítóhoz, mielőtt a kártyanyílásba helyezi.

Ha ezen kártyák egyikét átalakító nélkül helyezi be, előfordulhat, hogy nem tudja eltávolítani a készülékből. Ebben az esetben, lásd: Nem sikerül eltávolítani a memóriakártyát (MP220 series).

3 Nyissa ki a kártyanyílás fedelét.

4 Helyezzen be egy (csak egy) memóriakártyát a kártyanyílásba.

A behelyezés módja

A memóriakártyát a címkét tartalmazó oldalával jobbra helyezze be.

Kártyatípus

Kártya behelyezése

Compact Flash (CF) kártya

Microdrive

xD-Picture card

(A) A bal oldali kártyanyílásba helyezze be.

(B) Az [Access] (Hozzáférés) lámpa világít.

SD Secure Digital memóriakártya

SDHC memóriakártya

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) A jobb oldali kártyanyílásba helyezze be.

(B) Az [Access] (Hozzáférés) lámpa világít.

Vigyázat

A memóriakártya nem helyezhető be teljesen a kártyanyílásba, ne próbálja meg teljesen betolni. Ez a készülék és a memóriakártya sérüléséhez vezethet.

Mielőtt behelyezné a kártyanyílásba, ellenőrizze a memóriakártya irányának helyességét. Ha a memóriakártyát rossz irányban erőlteti be a kártyanyílásba, a memóriakártya és/vagy a készülék megsérülhet.

5 Ellenőrizze, hogy világít az [Access] (Hozzáférés) lámpa.

6 Csukja be a kártyanyílás fedelét.

A memóriakártya eltávolítása

Fontos

Ha a kártyanyílást használta a számítógép memóriakártya-meghajtójaként, végezze el a „biztonságos eltávolítás” műveletet a számítógépen, mielőtt fizikailag eltávolítja a memóriakártyát a készülékből.

Kattintson az egér jobb oldali gombjával az eltávolítható lemez ikonjára, majd kattintson az [Eject/Kiadás] lehetőségre. Ha nem jelenik meg a kijelzőn az [Eject/Kiadás] lehetőség, győződjön meg arról, hogy az [Access] (Hozzáférés) lámpa nem villog, majd vegye ki a memóriakártyát.

Húzza a [image] ikont a Kukába.

1 Nyissa ki a kártyanyílás fedelét.

2 Győződjön meg arról, hogy az [Access] (Hozzáférés) lámpa világít, majd vegye ki a memóriakártyát.

Fogja meg a memóriakártyát a kilógó részénél, majd vegye ki a készülékből.

Fontos

Az [Access] (Hozzáférés) lámpa villog, amíg a készülék adatot ír a memóriakártyára, vagy adatot olvas be arról. Ha a memóriakártyát akkor veszi ki, vagy a készüléket akkor kapcsolja ki, amikor az [Access] (Hozzáférés) lámpa még villog, a memóriakártyára mentett adatok megsérülhetnek. Ne vegye ki a memóriakártyát, amíg az [Access] (Hozzáférés) lámpa villog.

3 Csukja be a kártyanyílás fedelét.


Memóriakártyára mentett fényképek kinyomtatása

A memóriakártyára mentett fényképek kinyomtatására a következő funkciók szolgálnak:

Minden kép indexképének kinyomtatása (<INDEX> (INDEXKÉP)).

Minden kép kinyomtatása (<PRINT ALL PHOTOS> (MINDEN KÉP)).

Kiválasztott képek kinyomtatása (<SELECT PHOTO> (FÉNYKÉPVÁLASZTÁS)).

Képtartomány kinyomtatása (<SELECT RANGE> (JELÖLT TARTOMÁNY)).

Nyomtatás címkére (<STICKR> (CÍMKE)).

Nyomtatás DPOF-beállításoknak megfelelően (<DPOF> (DPOF)).

Minden kép kinyomtatása

1 A nyomtatás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

2 A memóriakártya behelyezése.

(1) Nyomja meg a [MEMORY CARD] gombot.

(2) Helyezze be a memóriakártyát a kártyanyílásba.

Lásd: A memóriakártya behelyezése.

3 A nyomtatási menü kiválasztása.

(1) Nyomja meg a [Menu] (Menü) gombot a <MEMORY CARD MODE> (MEMÓRIAKÁRTYA MÓD) megjelenítéséhez.

Minden kép indexképének kinyomtatása (<INDEX> (INDEXKÉP))

Kinyomtathat egy indexképet a memóriakártyára mentett összes fényképről.

Megjegyzés

Az egy papírlapra nyomtatható fotók száma a papír méretétől függ.

A4 / Letter: 80 fotó

[8 x 10 hüvelyk / 203,2 x 254,0 mm]: 72 fotó

[5 x 7 hüvelyk / 127,0 x 177,8 mm]: 35 fotó

[4 x 6 hüvelyk / 101,6 x 152,4 mm]: 24 fotó

[Credit Card/Hitelkártya]: 6 fotó

[Wide/Széles / 101,6 x 180,6 mm]: 28 fotó

1 Nyomja meg a [image] vagy a [image] gombot az <INDEX> (INDEXKÉP) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Módosítsa a nyomtatási beállításokat, ha szükséges.

Lásd: Nyomtatási beállítások.

3 Nyomja meg a [Color] (Szín) gombot a nyomtatás megkezdéséhez.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A nyomtatás nem indul el, ha a [Black] (Fekete) gombot nyomja meg.

Minden kép kinyomtatása (<PRINT ALL PHOTOS> (MINDEN KÉP))

A memóriakártyára mentett összes fényképet kinyomtathatja.

1 Nyomja meg a [image] vagy a [image] gombot a <PRINT ALL PHOTOS> (MINDEN KÉP) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Módosítsa a nyomtatási beállításokat, ha szükséges.

Lásd: Nyomtatási beállítások.

3 Nyomja meg a [Color] (Szín) gombot a nyomtatás megkezdéséhez.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A nyomtatás nem indul el, ha a [Black] (Fekete) gombot nyomja meg.

A készülék nagyítással vagy kicsinyítéssel automatikusan az oldalmérethez igazítja a nyomtatni kívánt képeket. A hordozótípustól függően előfordulhat, hogy a fotók széleit levágja.

Nyomtatni kívánt képek kiválasztása

1 A nyomtatás előkészítése.

(1) Kapcsolja be a készüléket.

(2) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

2 A memóriakártya behelyezése.

(1) Nyomja meg a [MEMORY CARD] gombot.

(2) Helyezze be a memóriakártyát a kártyanyílásba.

Lásd: A memóriakártya behelyezése.

3 A nyomtatási menü kiválasztása.

(1) Nyomja meg a [Menu] (Menü) gombot a <MEMORY CARD MODE> (MEMÓRIAKÁRTYA MÓD) megjelenítéséhez.

Kiválasztott képek kinyomtatása (<SELECT PHOTO> (FÉNYKÉPVÁLASZTÁS))

A memóriakártyára mentett fényképek közül választhat, és kinyomtathatja azokat.

Megjegyzés

A fénykép megadásához szükség van a kép számára. Először nyomtassa ki az indexképet, majd jegyezze fel a nyomtatni kívánt képek számát. Az indexkép nyomtatásával kapcsolatos tudnivalókat lásd: Minden kép indexképének kinyomtatása (<INDEX> (INDEXKÉP)).

1 Nyomja meg a [image] vagy a [image] gombot a <SELECT PHOTO> (FÉNYKÉPVÁLASZTÁS) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Válassza ki a nyomtatni kívánt fényképeket.

(1) Nyomja meg a [image] vagy [image] gombot a nyomtatni kívánt kép számának kijelöléséhez, majd nyomja meg az [OK] gombot.

Több fénykép számát is kijelölheti.

Másik fénykép kiválasztása: Válassza a <YES> (IGEN) lehetőséget, majd nyomja meg az [OK] gombot. Ismételje meg az (1). lépést.

A fényképek kiválasztása után: Válassza a <NO> (NEM) lehetőséget, majd nyomja meg az [OK] gombot.

Megjegyzés

A kiválasztott fénykép száma mellett [image] (csillag) jelenik meg a kijelzőn.

Ha egy kiválasztott fényképet mégsem szeretne kinyomtatni, jelölje ki a kiválasztott fénykép számát, majd nyomja meg az [OK] gombot.

(2) Amikor a kiválasztott fényképek számainak listája megjelenik a kijelzőn, ellenőrizze a listát, majd nyomja meg az [OK] gombot.

(3) Nyomja meg a [image] vagy a [image] gombot a nyomtatni kívánt képek példányszámának megadásához, majd nyomja meg az [OK] gombot.

3 Módosítsa a nyomtatási beállításokat, ha szükséges.

Lásd: Nyomtatási beállítások.

4 Nyomja meg a [Color] (Szín) gombot a nyomtatás megkezdéséhez.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A nyomtatás nem indul el, ha a [Black] (Fekete) gombot nyomja meg.

A készülék nagyítással vagy kicsinyítéssel automatikusan az oldalmérethez igazítja a nyomtatni kívánt képeket. A hordozótípustól függően előfordulhat, hogy a fotók széleit levágja.

Képtartomány kinyomtatása (<SELECT RANGE> (JELÖLT TARTOMÁNY))

Kinyomtathat egy képtartományt egymás után a memóriakártyán lévő képekből. A nyomtatni kívánt fényképek kiválasztásához először nyomtassa ki az indexképet, majd jegyezze fel a fényképekhez rendelt számot.

Az indexkép nyomtatásával kapcsolatos tudnivalókat lásd: Minden kép indexképének kinyomtatása (<INDEX> (INDEXKÉP)).

A kiválasztott fényképek készítésének dátuma szerint is kinyomtathat egy képtartományt.

1 Nyomja meg a [image] vagy a [image] gombot a <SELECT RANGE> (JELÖLT TARTOMÁNY) kiválasztásához, majd nyomja meg az [OK] gombot.

2 Válassza ki a tartományt.

(1) Nyomja meg a [image] vagy a [image] gombot a <PHOTO NO.> (KÉP SZÁMA) vagy a <DATE> (DÁTUM) kijelöléséhez, majd nyomja meg az [OK] gombot.

(2) Nyomja meg a [image] vagy a [image] gombot a legelső nyomtatni kívánt kép számának vagy készítési dátumának kijelöléséhez, majd nyomja meg az [OK] gombot.

(3) Nyomja meg a [image] vagy a [image] gombot a legutolsó nyomtatni kívánt kép számának vagy készítési dátumának kijelöléséhez, majd nyomja meg az [OK] gombot.

3 Módosítsa a nyomtatási beállításokat, ha szükséges.

Lásd: Nyomtatási beállítások.

4 Nyomja meg a [Color] (Szín) gombot a nyomtatás megkezdéséhez.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A nyomtatás nem indul el, ha a [Black] (Fekete) gombot nyomja meg.

A készülék nagyítással vagy kicsinyítéssel automatikusan az oldalmérethez igazítja a nyomtatni kívánt képeket. A hordozótípustól függően előfordulhat, hogy a fotók széleit levágja.

Nyomtatás címkére (<STICKR> (CÍMKE))

Kedvenc fotóit kerettel Canon fotócímkékre is kinyomtathatja.

Megjegyzés

A fénykép megadásához szükség van a kép számára. Először nyomtassa ki az indexképet, majd jegyezze fel a nyomtatni kívánt képek számát. Az indexkép nyomtatásával kapcsolatos tudnivalókat lásd: Minden kép indexképének kinyomtatása (<INDEX> (INDEXKÉP)).

A hátsó tálcába egyszerre csak egy címkelapot tölthet be.

1 Nyomja meg a [image] vagy a [image] gombot a <STICKR> (CÍMKE) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Válasszon ki egy nyomtatni kívánt fényképet.

(1) Nyomja meg a [image] vagy [image] gombot a nyomtatni kívánt kép számának kijelöléséhez, majd nyomja meg az [OK] gombot.

(2) Nyomja meg a [image] vagy [image] gombot a nyomtatni kívánt képek példányszámának megadásához, majd nyomja meg az [OK] gombot.

3 Nyomja meg a [image] vagy a [image] gombot a <STICKR x16> (CÍMKE x16) kijelöléséhez, majd nyomja meg az [OK] gombot.

Megjegyzés

Bár a kijelzőn más elrendezések is megjelennek, csak 4 x 4 elrendezésben nyomtathat.

4 Nyomja meg a [Color] (Szín) gombot a nyomtatás megkezdéséhez.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A nyomtatás nem indul el, ha a [Black] (Fekete) gombot nyomja meg.

A funkció használatakor nem adhatja meg a nyomtatási beállításokat.

Nyomtatás DPOF-beállításoknak megfelelően (<DPOF> (DPOF))

Ha a digitális fényképezőgépén a DPOF-formátummal (Digital Print Order Format) kapcsolatos beállításokat megadta, a beállítások használatával nyomtathat.

Megjegyzés

A készülék a következő DPOF-szolgáltatásokat támogatja:

Verzió:

1.00-s verzió alapján

Támogatott képtípusok:

CIFF, Exif (JPEG/TIFF) és JFIF

Normál stílusú nyomtatás:

A DPOF-formátummal „Normál nyomatstílusú” fényképként megadott fényképek nyomtatása

Indexkép stílusú nyomtatás:

A DPOF-formátummal „Indexkép stílusú" fényképként megadott fényképek indexképének nyomtatása a készülék indexkép nyomtatási elrendezésének segítségével

Kiválasztott fotó nyomtatása:

Csak a DPOF-formátummal megadott fotók nyomtatása (ez a beállítás a kezelőpanel segítségével nem adható meg)

Példányszám:

A DPOF-formátummal megadott számú példány nyomtatása (ez a beállítás a kezelőpanel segítségével nem adható meg)

A készülék nagyítással vagy kicsinyítéssel automatikusan az oldalmérethez igazítja a nyomatokat. Az oldalmérettől függően előfordulhat, hogy a fotók széleit levágja.

A fotók dátum szerinti rendezése a DPOF-formátumban megadott beállítás alapján történik.

A DPOF egy szabványos formátum a képekhez tartozó adatok rögzítésére, például hogy melyik képet vagy hány példányban kíván nyomtatni.

1 Nyomja meg a [image] vagy a [image] gombot a <DPOF> (DPOF) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Módosítsa a nyomtatási beállításokat, ha szükséges.

Lásd: Nyomtatási beállítások.

3 Nyomja meg a [Color] (Szín) gombot a nyomtatás megkezdéséhez.

Megjegyzés

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a kijelzőn, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg az [OK] gombot.

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

A nyomtatás nem indul el, ha a [Black] (Fekete) gombot nyomja meg.

A funkció használatakor nem adhatja meg a példányszámot.

A nyomtató a memóriakártyán található DPOF-adatok alapján nyomtatja ki a fényképeket.


Nyomtatás a Fotó mutató lap használatával

A Fotó mutató lap egy A4 vagy Letter méretű normál papír, amelyre a memóriakártyára mentett fényképek indexképei kerülnek nyomtatásra. Nyomtassa ki a Fotó mutató lapot, jelölje ki a nyomtatni kívánt képeket, olvassa be a lapot, majd a készülék kinyomtatja a kiválasztott képeket. A lap segítségével megadhat más beállításokat is, például a lapméretet és a hordozótípust. Ilyenkor a készülék kezelőpaneljén nem kell megadnia a beállításokat.

1 Készítse elő a nyomtatást.

(1) Kapcsolja be a készüléket.

(2) Töltsön be A4 vagy Letter méretű fehér papírt.

Lásd: Nyomtatási papír betöltése.

(3) Helyezze be a memóriakártyát a kártyanyílásba.

Lásd: A memóriakártya behelyezése.

2 Válassza a Fotó mutató lap menüt.

(1) Nyomja meg a [Photo Index Sheet] (Fotó mutató lap) gombot.

Megjelenik a <PHOTO INDEX SHEET> (FOTÓ MUTATÓ LAP) menü.

(2) Győződjön meg arról, hogy a <PRINT> (NYOM) van kiválasztva, majd nyomja meg az [OK] gombot.

Ha a memóriakártyán 36 vagy annál kevesebb kép van, a készülék kinyomtatja a Fotó mutató lapot. Folytassa az 5. lépéssel.

Ha a memóriakártyán 37 vagy annál több kép van, folytassa a 3. lépéssel.

3 Válassza ki a nyomtatni kívánt képadat-tartományt.

(1) A [image] vagy a [image] gomb segítségével válassza ki a képtartományt, amelyet a Fotó mutató lapra szeretne helyezni.

<PRINT ALL PHOTOS> (MINDEN KÉP):

A memóriakártyára mentett összes képadat kinyomtatása.

<LAST PHOTO> (UTOLSÓ KÉP):

A memóriakártyára mentett képadatok kinyomtatása időrendi sorrendben a legutóbbi dátummal kezdve.

<SELECT RANGE> (JELÖLT TARTOMÁNY):

A memóriakártyára mentett képadatok kinyomtatása a megadott időintervallumnak megfelelően.

Ha a <PRINT ALL PHOTOS> (MINDEN KÉP) lehetőséget választja:

(2) Folytassa a 4. lépéssel.

Ha a <LAST PHOTO> (UTOLSÓ KÉP) lehetőséget választja:

(2) Nyomja meg az [OK] gombot.

(3) Nyomja meg a [image] vagy a [image] gombot a nyomtatni kívánt utolsó képek kiválasztásához.

(4) Folytassa a 4. lépéssel.

Ha a <SELECT RANGE> (JELÖLT TARTOMÁNY) lehetőséget választja:

(2) Nyomja meg az [OK] gombot.

(3) Nyomja meg a [image] vagy a [image] gombot a nyomtatni kívánt, legelső dátumú fényképek kiválasztásához, majd nyomja meg az [OK] gombot.

(4) Nyomja meg a [image] vagy a [image] gombot a nyomtatni kívánt, legutolsó dátumú fényképek kiválasztásához.

(5) Folytassa a 4. lépéssel.

Megjegyzés

Az adatmegadásra szolgáló képernyő megjelenése eltarthat egy ideig a memóriakártyára mentett fényképek számától függően.

4 Nyomja meg az [OK] gombot a Fotó mutató lap nyomtatásának megkezdéséhez.

A Fotó mutató lap(ok) nyomtatásra kerül(nek).

Megjegyzés

Ha 37 vagy annál több képet választ ki, több Fotó mutató lap készül.

5 Jelölje be a megfelelő köröket a Fotó mutató lapon.

Jelölje be a megfelelő köröket ( [image]) sötét ceruzával vagy fekete tollal a nyomtatni kívánt fotók és a nyomtatási beállítások kiválasztásához.

Helyes

Helytelen

(A) Pipa

(B) Csak vonal

(C) Túl halvány

(1) Válassza ki a lapméretet és az egyéb nyomtatási formátumokat.

(2) Válassza ki a megfelelő beállításokat, például a dátumnyomtatást vagy a fotóoptimalizáló funkciót, ha szükséges. Lásd: Nyomtatási beállítások.

(3) Jelölje be a kört, ha az összes fényképről egy példányt szeretne nyomtatni.

* Ha bejelöli a kört, akkor az egyes nyomtatni kívánt fényképek példányszámához bejelölt többi kör érvénytelenné válik, és az összes fényképről egy példány készül majd.

(4) Adja meg a példányszámot (jelölje be a nyomtatni kívánt fényképek alatt található kört).

(5) Ellenőrizze és kövesse a leírt nyomtatási eljárást.

(6) Jelölje be ezt a kört, ha ugyanezt a Fotó mutató lapot szeretné ismét kinyomtatni.

* Ha ezt a kört bejelöli, akkor a készülék figyelmen kívül hagyja a többi beállítást.

Fontos

Minden beállításhoz jelöljön be egy kört, kivéve a nem kötelezően kitöltendő funkciókat.

Több Fotó mutató lap esetén az összes lapot töltse ki.

Ha a Fotó mutató lapon lévő körök bejelölése nem elég sötét, előfordulhat, hogy a készülék nem tudja beolvasni a beállításokat.

6 Olvassa be a Fotó mutató lapot, és nyomtassa ki a fényképeket.

(1) Töltse be a papírt.

Lásd: Nyomtatási papír betöltése.

Győződjön meg arról, hogy a betöltött papír mérete és típusa megfelel a Fotó mutató lapon megadott értékeknek.

Megjegyzés

Amikor a Fotó mutató lap segítségével nyomtat képeket, a következő papírméretek közül választhat: 4 x 6 hüvelyk (101,6 x 152,4 mm), 5 x 7 hüvelyk (127 x 177,8 mm), 8,5 x 11 hüvelyk (215,9 x 279,4 mm) (LETTER) és A4.

(2) Helyezze a Fotó mutató lapot a nyomtatott oldallal lefelé az üveglapra.

A Fotó mutató lapot lefelé fordítva helyezze el, és a lap bal felső sarkát illessze az alábbi ábrán látható módon az igazítási jelhez.

(3) Nyomja meg a [Photo Index Sheet] (Fotó mutató lap) gombot.

(4) Nyomja meg a [image] vagy a [image] gombot a <SCAN> (SCAN) kijelöléséhez, majd nyomja meg az [OK] gombot.

A készülék beolvassa Fotó mutató lapot, és kinyomtatja a megadott fényképeket.

Fontos

Ha a <SCAN ERROR> (BEOLVASÁSI HIBA) hibaüzenet jelenik meg a kijelzőn, nyomja meg az [OK] gombot, majd ellenőrizze a következőket:

- Az üveglap és a Fotó mutató lap nem piszkos.

- A Fotó mutató lapot megfelelően, a nyomtatott oldalával lefelé helyezte az üveglapra.

- A lapon kitöltötte a megfelelő köröket.

- Csak egy lehetőség van megjelölve azoknál az elemeknél, amelyeknél több választás nem lehetséges.

Ne vegye ki a memóriakártyát, amíg a készülék nyomtat.

Megjegyzés

A nyomtatás megszakításához nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.

Ha a fényképek nyomtatását a következő Fotó mutató lap segítségével szeretné folytatni, ismételje meg az eljárást az 5. lépéstől.

Ha a memóriakártyát eltávolítja, majd újra behelyezi még mielőtt megkezdené a nyomtatást a Fotó mutató lappal, a nyomtatás elindulása hosszabb időt is igénybe vehet.


Nyomtatási beállítások

Ez a szakasz a memóriakártya üzemmódban módosítható nyomtatási beállításokat, például a lapméret, a hordozótípus vagy a nyomtatási minőség megadását ismerteti.

Az alábbi beállítások akkor jelennek meg a kijelzőn, amikor memóriakártya üzemmódban többször megnyomja a [Menu] (Menü) gombot.

A használt funkcióktól függően bizonyos beállítások nem adhatók meg egyszerre.

Megjegyzés

A [image] (csillag) az aktuális beállítást jelzi a kijelzőn.

A nyomtatási beállítások a készülék kikapcsolása után is megmaradnak.

<PAGE SIZE> (LAPMÉRET)

Válassza ki a betöltött papír lapméretét.

<8.5"x11"> (LTR) / <A4> (A4) / <4"x6"> (10x15 cm) / <5"x7"> (13x18 cm) / <CREDIT CARD SIZE> (HITELKÁRTYA) / <WIDE 4x7.1> (WIDE 101x180) / <8"x10"> (20x25 cm)

<MEDIA TYPE> (HORDOZÓTÍPUS)

Válassza ki a betöltött papír hordozótípusát.

<PLAIN PAPER> (NORMÁL PAPÍR) / <PHOTO PAPER PRO> (FOTÓPAPÍR PRO) / <PHOTO PAPER PLUS> (FOTÓPAPÍR PLUSZ) / <MATTE PHOTO PAPR> (MATT FOTÓPAPÍR) / <GLOSSY> (FÉNYES)

<PRINT QLTY> (NYOMT. MINÖS)

Adja meg a nyomtatási minőséget.

<STANDARD> (NORMÁL) / <HIGH> (NAGY)

<BORDERLESS PRINT> (SZEGÉLY NÉLKÜL)

Adja meg, hogy szegéllyel vagy szegély nélkül szeretne nyomtatni.

<OFF> (KI) / <ON> (BE)

Megjegyzés

Ha a <MEDIA TYPE> (HORDOZÓTÍPUS) beállításnál a <PLAIN PAPER> (NORMÁL PAPÍR) van kiválasztva, nem használható a szegély nélküli nyomtatás.

Ha ez a beállítás engedélyezett, a lapmérettől függően a széleknél némi levágást okozhat.

<PRINT DATE> (DÁTUM NYOMTATÁSA)

Ki- vagy bekapcsolja a készítési dátum feltüntetésére szolgáló funkciót.

<OFF> (KI) / <ON> (BE)

<FILE NO. PRINT> (FÁJL SZ. NYOMT.)

Be- vagy kikapcsolja a fájlszám feltüntetésére szolgáló funkciót.

<OFF> (KI) / <ON> (BE)

Megjegyzés

A rögzítési dátum és a fájlszám együttes nyomtatása nem lehetséges, ha a <PAGE SIZE> (LAPMÉRET) beállításban a <CREDIT CARD SIZE> (HITELKÁRTYA) van kiválasztva.

Ebben az esetben akkor is csak a rögzítési dátumot nyomtatja ki a készülék, ha a <PRINT DATE> (DÁTUM NYOMTATÁSA) és a <FILE NO. PRINT> (FÁJL SZ. NYOMT.) beállításban is az <ON> (BE) lehetőséget választja. A fájlszám kinyomtatásához válassza a <PRINT DATE> (DÁTUM NYOMTATÁSA) beállításban az <OFF> (KI) lehetőséget.

<IMAGE ENHANCEMENT> (KÉPJAVÍTÁS)

Adja meg, hogy az alábbi funkciók segítségével kívánja-e optimalizálni fényképeit.

<SKIP> (UGRÁS) / <SET> (BEÁLLÍTÁS)

Ha a <SET> (BEÁLLÍTÁS) lehetőséget választja, a következő beállításokat adhatja meg:

<VIVID> (VIVID)

Élénkebbé válik a zöld és a kék szín.

<ON> (BE) / <OFF> (KI)

<POP> (POP)

Automatikusan optimalizálja a fotó fényességét és tónusát.

<ON> (BE) / <OFF> (KI)

<REMOVE NOISE> (ZAJ ELTÁV.)

Csökkenti a kék területeken (például az égbolton) vagy a fekete területeken jelentkező zajt.

<ON> (BE) / <OFF> (KI)

<FACE BRIGHT> (ARC FÉNYESS.)

Világosabbá teszi az ellenfényben rögzített fotón sötéten látható arcot.

<ON> (BE) / <OFF> (KI)

<RED EYE CORR> (VÖRÖSSZEM)

A vakuval készített felvételeknél előforduló vörösszem effektus korrigálása.

<ON> (BE) / <OFF> (KI)


A kártyanyílás beállítása a számítógép memóriakártya-meghajtójaként

A készülék kártyanyílását a számítógép memóriakártya-meghajtójaként is használhatja.

Fontos

Ha a készülék kezelőpaneljének <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) menüjében a <READ/WRITE ATTRB> (KÁRTYA VÉDELEM) beállítás értéke <READ/WRITE MODE> (ÍRÓ/OLVASÓ MÓD), a kártyáról nem lehet közvetlenül nyomtatni. Miután befejezte a kártyanyílás használatát a számítógép memóriakártya-meghajtójaként, vegye ki a memóriakártyát, és ne felejtse el a <READ/WRITE ATTRB> (KÁRTYA VÉDELEM) beállítást <READ-ONLY MODE> (KÁRTYA VÉDELEM) értékre állítani. A készülék kikapcsolásakor a <READ/WRITE MODE> (ÍRÓ/OLVASÓ MÓD) értéke törlődik, és a következő bekapcsoláskor a beállítás értéke újra <READ-ONLY MODE> (KÁRTYA VÉDELEM) lesz.

Lásd: <READ/WRITE ATTRB> (KÁRTYA VÉDELEM).

1 Jelenítse meg a kártyavédelem menüt.

(1) Győződjön meg arról, hogy nincs behelyezve memóriakártya.

Ha be van helyezve egy memóriakártya, vegye ki a kártyanyílásból. A további részleteket lásd: A memóriakártya eltávolítása.

(2) Nyomja meg többször a [Menu] (Menü) gombot addig, amíg megjelenik a <DEVICE SETTINGS> (ESZKÖZBEÁLLÍTÁSOK) felirat.

(3) Nyomja meg a [image] vagy a [image] gombot az <OTHERS> (EGYÉB) kijelöléséhez, majd nyomja meg az [OK] gombot.

(4) Nyomja meg a [image] vagy a [image] gombot a <READ/WRITE ATTRB> (KÁRTYA VÉDELEM) kijelöléséhez, majd nyomja meg az [OK] gombot.

2 Adja meg a kártyavédelem beállítás értékét.

(1) Nyomja meg a [image] vagy a [image] gombot a kártyavédelem kiválasztásához.

<READ-ONLY MODE> (KÁRTYA VÉDELEM):

A kártyanyílást csak olvasásra használhatja. Mindig ezt az üzemmódot válassza, ha fényképeket szeretne a memóriakártyáról nyomtatni.

<READ/WRITE MODE> (ÍRÓ/OLVASÓ MÓD):

A kártyanyílást a számítógép memóriakártya-meghajtójaként használhatja. A memóriakártyára fényképfájlokat írhat.

(2) Nyomja meg az [OK] gombot.

Fontos

Ha a kártyanyílást használta a számítógép memóriakártya-meghajtójaként, végezze el a „biztonságos eltávolítás” műveletet a számítógépen, mielőtt fizikailag eltávolítja a memóriakártyát a készülékből.

Kattintson az egér jobb oldali gombjával az eltávolítható lemez ikonjára, majd kattintson az [Eject/Kiadás] lehetőségre. Ha nem jelenik meg a kijelzőn az [Eject/Kiadás] lehetőség, győződjön meg arról, hogy az [Access] (Hozzáférés) lámpa nem villog, és távolítsa el a memóriakártyát.

Húzza a [image] ikont a Kukába.


Biztonsági előírások

Kérjük, a készülék biztonságos üzemeltetésének érdekében olvassa el a kézikönyvben leírt biztonsági előírásokat és figyelmeztetéseket. Ne próbálja meg a készüléket a kézikönyvben leírt módtól eltérően üzemeltetni.

Figyelmeztetés

A következő biztonsági előírások figyelmen kívül hagyása áramütéshez, tűzhöz vagy a készülék meghibásodásához vezethet.

A nyomtató helyének megválasztása

Ne helyezze a készüléket gyúlékony anyagok, például alkohol vagy hígító közelébe.

Tápellátás

Nedves kézzel soha ne dugja be a hálózati csatlakozóba és ne húzza ki onnan a készülék tápkábelét.

Mindig ütközésig tolja be a tápkábel dugóját a hálózati csatlakozóba.

A tápkábelt soha ne sértse meg, ne feszítse meg, ne hajtsa vagy csavarja össze túl szorosan. Ne helyezzen nehéz tárgyakat a tápkábelre.

Soha ne csatlakoztassa a készüléket más készülékekkel közösen használt hálózati csatlakozóhoz elosztó, hosszabbító, két illetve három kimenetű T-dugó vagy bármely más eszköz használatával.

Ne használja a készüléket, ha a tápkábel fel van tekerve vagy össze van gabalyodva.

Amennyiben a készülék körül füstöt, szokatlan szagot vagy zajt észlel, azonnal húzza ki a készülék tápkábelét a hálózati csatlakozóból, és lépjen kapcsolatba a szervizzel.

Időnként húzza ki a készüléket a fali aljzatból, és egy száraz törlőkendővel távolítsa el a tápkábelen és csatlakozón összegyűlt port. Ha a készüléket úgy helyezi el, hogy ott füstnek, pornak vagy magas páratartalomnak van kitéve, a lerakódott por felszívja a nedvességet, és ezáltal rövidzárlatot és tüzet okozhat.

Ha mennydörgést hall, húzza ki a készülék hálózati csatlakozóját a fali aljzatból, ilyenkor tartózkodjon a készülék használatától. A villámlás tüzet, áramütést vagy a készülék károsodását okozhatja, ha a készüléket csatlakoztatva hagyja.

Csak a készülékhez mellékelt tápkábelt használja.

A készülék tisztítása

Használjon nedves rongyot a készülék tisztításához. Tilos a tisztításhoz olyan gyúlékony anyagokat használni, mint az alkohol, a benzin vagy a festékoldó.

Ha a gyúlékony oldószer érintkezésbe lép a készülék belsejében található elektromos alkatrészekkel, az tüzet vagy áramütést okozhat.

A készülék tisztítása előtt mindig húzza ki a tápkábelt a hálózati csatlakozóból.

Ha tisztítás közben véletlenül bekapcsolja a készüléket, megsértheti magát, vagy kárt okozhat a készülékben.

A készülék karbantartása

Ne próbálja meg szétszedni vagy módosítani a készüléket. A készülékben nincsenek szervizen kívül is javítható alkatrészek.

A készülék nagyfeszültségű alkatrészeket is tartalmaz. Ne próbáljon olyan karbantartási műveletet elvégezni, amely nem szerepel ebben a kézikönyvben.

Munkavégzés a készülék közelében

A készülék közelében ne használjon erősen gyúlékony anyagot tartalmazó szórópalackot.

Tüzet vagy áramütést okozhat, ha a gyúlékony permet érintkezésbe lép a készülék belsejében található elektromos alkatrészekkel.

Vigyázat

Ha az említett biztonsági előírások bármelyikét figyelmen kívül hagyja, személyi sérülést vagy a készülék meghibásodását okozhatja.

A nyomtató helyének megválasztása

Ne telepítse a készüléket instabil vagy erős rezgésnek kitett helyre.

Ne telepítse a készüléket nedves vagy poros helyre, ne tegye ki közvetlen napsütésnek, ne használja épületen kívül, és ne helyezze fűtőtest vagy más hőforrás közelébe.

A tűz és áramütés kockázatának csökkentése érdekében a készüléket olyan helyre telepítse, ahol a hőmérséklet 5–35°C (41–95°F) és a páratartalom 10–90% (lecsapódásmentes).

Ne helyezze a készüléket vastag takaróra vagy szőnyegre.

A készülék hátsó részét ne helyezze közel a falhoz.

Tápellátás

Gondoskodjon arról, hogy a tápellátáshoz használt hálózati csatlakozó mindig könnyen hozzáférhető legyen, hogy szükség esetén egyszerűen kihúzhassa a csatlakozódugót.

A hálózati csatlakozódugót soha ne a vezetéknél fogva húzza ki.

Ne használjon hosszabbítót vagy elosztót.

Munkavégzés a készülék közelében

Nyomtatás közben soha ne nyúljon a készülékbe.

A készüléket szállításkor mindkét végénél fogja meg.

A készüléket ne emelje meg a hátsó oldalánál fogva.

A készülékre ne helyezzen semmilyen tárgyat.

Soha ne helyezzen fémtárgyakat (gemkapcsokat, tűzőkapcsokat stb.) vagy gyúlékony anyagot (alkoholt, hígítót stb.) tartalmazó tárolóedényt a készülék tetejére.

Ha bármilyen idegen anyag (fém vagy folyadék) kerül a készülék belsejébe, húzza ki a tápkábelt és hívja a szervizt.

A készüléket szállítás közben ne döntse meg, ne fordítsa fejre és ne tárolja ferdén, mert a tinta kiszivároghat és tönkreteheti a készüléket.

Amikor vastag könyvet helyez az üveglapra, ne nyomja erősen a dokumentumfedelet. Az üveglap eltörhet és sérülést okozhat.

FINE patronok (FINE Cartridges)

Biztonsági okokból a FINE patronokat (FINE Cartridges) gyerekek elől elzárt helyen tartsa.

Ha tinta kerül egy gyermek szervezetébe, azonnal forduljon orvoshoz.

Ne rázza fel a FINE patronokat (FINE Cartridges).

A tinta kicseppenhet, és beszennyezheti ruháját vagy környezetét.

Soha ne érintse meg a FINE patron (FINE Cartridge) elektromos érintkezőit vagy nyomtatófej-fúvókáit nyomtatás után. A fém részek nagyon forrók lehetnek és égési sérülést okozhatnak.

Ne dobja a FINE patronokat (FINE Cartridges) tűzbe.


A termék használatának jogi korlátozása, valamint a képek felhasználása

A következő dokumentumok másolása, beolvasása, nyomtatása, illetve sokszorosítása törvénybe ütközhet. A mellékelt lista nem teljes. Ha kétség merül fel, kérjen tájékoztatást az Ön országában illetékes jogi képviselőtől.

Papírpénz

Átutalások

Letéti igazolások

Postai bélyegek (érvényesített vagy érvényesítetlen)

Azonosító jelvények vagy rangjelzések

Katonai szolgálatra vonatkozó okmányok vagy behívók

Kormányhivatalok által kiállított csekkek vagy utalványok

Gépjármű-engedélyek és jogcímigazolások

Utazási csekkek

Élelmiszerjegyek

Útlevelek

Bevándorlási dokumentumok

Belföldi illetékbélyegek (érvényesített vagy érvényesítetlen)

Kötvények vagy egyéb adósságlevelek

Részvényigazolások

Szerzői jogvédelem alá tartozó munkák/művek a szerzői jog tulajdonosának engedélye nélkül


Képek beolvasása

Ez a rész a képek beolvasásának módját ismerteti.

Képek beolvasása – ismertető

A készülékről kinyomtatás nélkül képeket olvashat be a számítógépbe, és elterjedt képtípusokként (pl. JPEG, TIFF, bitkép vagy PDF) mentheti őket. Ha nyomtatott szöveget olvas be, akkor optikai karakterfelismerő (OCR) szoftver alkalmazásával szöveges állománnyá alakíthatja azt.

A beolvasás előtti teendők

A képek beolvasása előtt ellenőrizze a következőket:

Telepítette a szükséges szoftvereket (MP-illesztőprogramok és MP Navigator EX)?

Ha a szoftvereket még nem telepítette, kövesse az Útbaigazítás a könnyű telepítéshez lapon leírtakat.

A beolvasni kívánt eredeti dokumentum megfelel az üveglapra helyezett eredetivel szemben támasztott követelményeknek?

További részleteket Az eredeti dokumentumok kezelése című rész tartalmazza.

A készülék megfelelően csatlakozik a számítógéphez?

Ellenőrizze, hogy a készülék és a számítógép között fizikailag stabil a csatlakozás.


Beolvasási módszerek

Különböző beolvasási módszerek közül választhat.

Beolvasott képek szerkesztése vagy nyomtatása

Az MP Navigator EX program segítségével szerkesztheti, például optimalizálhatja vagy kivághatja a beolvasott képeket.

Az MP Navigator EX programból megnyitható szoftverrel is szerkesztheti vagy kinyomtathatja a beolvasott képeket.

Az MP Navigator EX programban végezhető műveletek részletes leírását lásd a Szkenner kézikönyv képernyőn megjelenő kézikönyvben.

Az MP Navigator EX programot a kezelőpanel, valamint a számítógép segítségével is megnyithatja.

Lásd: Az MP Navigator EX program megnyitása a kezelőpanel segítségével.

Eredeti dokumentumok beolvasása speciális beállításokkal

A ScanGear program segítségével eredeti dokumentumok beolvasásakor megadhat speciális beállításokat, például a felbontást.

A ScanGear programban végezhető műveletek részletes leírását lásd a Szkenner kézikönyv képernyőn megjelenő kézikönyvben.

Ha a készülékkel eredeti dokumentumokat szeretne beolvasni, a fent említett módszerek mellett a TWAIN- vagy WIA- (csak Windows Vista és Windows XP rendszer esetén) kompatibilis szoftvert és a Vezérlőpultot (csak Windows Vista és Windows XP rendszer esetén) is használhatja. A műveletek részletes leírását a Szkenner kézikönyv képernyőn megjelenő kézikönyv tartalmazza.

Az MP Navigator EX program megnyitása a kezelőpanel segítségével

Fontos

Ne csatlakoztasson vagy távolítson el USB-kábeleket a képek beolvasása közben, illetve ha a számítógép alvó vagy készenléti üzemmódban van.

1 Készítse elő a számítógépet beolvasás előtt (csak Macintosh rendszer esetén).

Az MP Navigator EX programot be kell állítani az elindítani kívánt alkalmazásként a Mac OS X rendszer [Applications/Programok] mappájában az Image Capture programban.

Ez a művelet Mac OS X v.10.4.x rendszer esetén nem szükséges.

Lásd: A számítógép előkészítése Macintosh rendszer használata esetén.

2 Kapcsolja be a készüléket.

3 Helyezze el az eredeti dokumentumot az üveglapon.

További részleteket Az eredeti dokumentumok kezelése című rész tartalmazza.

4 Nyomja meg a [SCAN], majd a [Black] (Fekete) vagy a [Color] (Szín) gombot.

Megnyílik az MP Navigator EX program.

4 Nyomja meg a [SCAN] gombot.

Megnyílik az MP Navigator EX program.

Megjegyzés

Windows Vista használata esetén:

A 4. lépés végrehajtása után megjelenhet a programválasztó képernyő. Ebben az esetben válassza az [MP Navigator EX Ver1.0] elemet, majd kattintson az [OK] gombra.

Beállíthatja, hogy mindig az MP Navigator EX induljon el a 4. lépés után. A részleteket lásd a Szkenner kézikönyv című képernyőn megjelenő kézikönyvben.

Windows XP használata esetén:

Ha a 4. lépést első alkalommal végzi el, megjelenhet a programválasztó képernyő. Ebben az esetben válassza ki használni kívánt alkalmazásként az [MP Navigator EX Ver1.0] programot, jelölje be az [Always use this program for this action/Mindig ezt a programot használja a művelethez] négyzetet, majd kattintson az [OK] gombra. A következő alkalommal automatikusan az MP Navigator EX indul el.

A számítógép előkészítése Macintosh rendszer használata esetén

Fontos

Az Image Capture program elindítása előtt győződjön meg arról, hogy az MP Navigator EX program telepítve van, és a Macintosh számítógép a készülékhez csatlakozik.

Ha Mac OS X v.10.3.x verziót használ

Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát, majd kattintson duplán az [Image Capture/Kép rögzítése] ikonra. Kattintson a lapolvasó ablakának bal alsó részén lévő [Options/Opciók] gombra, jelölje ki az [MP Navigator EX 1] elemet az [Application to launch when scanner button is pressed/Elindítandó alkalmazás a lapolvasó gombjának megnyomásakor] listában, majd kattintson az [OK] gombra. Az Image Capture programból való kilépéshez válassza az [Image Capture/Kép rögzítése] menü [Quit Image Capture/Kilépés a kép rögzítése menüből] parancsát.

Fontos

Ha az [Options/Opciók] nem jelenik meg, tegye a következőket:

Válassza az [Image Capture/Kép rögzítése] menü [Preferences/Beállítások] elemét, kattintson a [Scanner/Lapolvasó], majd a [Use TWAIN software whenever possible/TWAIN-szoftver használata, ha lehetséges] lehetőségre a beállítás törléséhez. Ezután lépjen ki az Image Capture programból, majd indítsa el újra.

Ha Mac OS X v.10.2.8 verziót használ

Válassza a [Go/Ugorj] menü [Applications/Programok] parancsát, majd kattintson duplán az [Image Capture/Kép rögzítése] ikonra. Válassza az [Image Capture/Kép rögzítése] menü [Preferences/Beállítások] parancsát. Jelölje ki az [Other/Egyéb] lehetőséget a [When a scanner button is pressed, open/Lapolvasó gombjának megnyomásakor elindítandó program] listán. Válassza ki a [Canon Utilities/Canon segédprogramok] lehetőséget az [Applications/Programok] mappában, válassza ki az [MP Navigator EX 1.0] elemet, majd kattintson az [Open/Nyisd] gombra. Az Image Capture programból való kilépéshez válassza az [Image Capture/Kép rögzítése] menü [Quit Image Capture/Kilépés a kép rögzítése menüből] parancsát.


Hibaelhárítás

Ez a szakasz hibaelhárítási tippeket ismertet a készülék használata során esetleg felmerülő problémákhoz.

Megjegyzés

Ebben a szakaszban az MP220 series [OK] gombját és az MP210 series [Black] (Fekete) / [Color] (Szín) gombját „[OK] gombnak” nevezzük.

Ha hiba történik, amikor a készüléket a számítógéphez csatlakoztatja

Amikor a nyomtatás során hiba történik, például kifogy a papír a készülékből, vagy elakad a papír, automatikusan egy hibaüzenet jelenik meg. Tegye meg az üzenetben leírtaknak megfelelő lépést.

Eltérő verziójú Windows operációs rendszeren az egyes üzenetek eltérőek lehetnek.


Hibaüzenet jelent meg a kijelzőn

Ha hibaüzenet jelenik meg a kijelzőn, az alábbiakban ismertetett lépéseket tegye meg.

Hibaüzenet jelent meg a kijelzőn (MP220 series)

Üzenet

Megoldás

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U051/U052/U053/U059

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve vagy nem kompatibilis a készülékkel. Nyissa ki a lapolvasó egységet (a nyomtatófedelet), és helyezze be a megfelelő FINE patront (FINE Cartridge).

Ha a hiba nem szűnt meg, a FINE patron (FINE Cartridge) megsérülhetett. Lépjen kapcsolatba a Canon márkaszervizzel.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U075/U076

Ellenőrizze, hogy az egyes FINE patronok (FINE Cartridge) megfelelően vannak-e behelyezve.

Lásd: FINE patron (FINE Cartridge) cseréje.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U140

Előfordulhat, hogy a FINE patron (FINE Cartridge) nem kompatibilis a készülékkel. Helyezze be a megfelelő FINE patront (FINE Cartridge). Lásd: FINE patron (FINE Cartridge) cseréje.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U150

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve.

Nyissa ki a lapolvasó egységet (a nyomtatófedelet), és helyezze be megfelelően a FINE patront (FINE Cartridge).

Ha a hiba nem szűnt meg, a FINE patron (FINE Cartridge) megsérülhetett. Lépjen kapcsolatba a Canon márkaszervizzel.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U162

Lehet, hogy kifogyott a tinta.

A maradék tintaszintet meghatározó funkció ki lesz kapcsolva, mivel a tintaszint nem érzékelhető megfelelően.

Ha e funkció nélkül folytatni akarja a nyomtatást, nyomja meg legalább 5 másodpercig az [Stop/Reset] (Stop/Visszaállít) gombját.

A Canon azt javasolja, hogy az optimális minőség elérése végett eredeti Canon patronokat használjon.

Figyelmeztetjük, hogy a Canon nem felelős a kifogyott tinta melletti nyomtatásból eredő meghibásodásért.

<CHECK INK> (ELLENŐRIZZE A TINTÁT!)

U163

Kifogyott a tinta.

Cserélje ki a tintapatront, és csukja le a lapolvasó egységet (a nyomtató fedelét).

Ha nyomtatás van folyamatban, és folytatni akarja a nyomtatást bent lévő tintapatronnal, nyomja meg legalább 5 másodpercig a [Stop/Reset] (Stop/Visszaállít) gombot. A Ekkor a nyomtatás a kifogyott tinta állapot mellett folytatódik.

A maradék tintaszintet meghatározó funkció ki lesz kapcsolva.

Nyomtatás után azonnal cserélje ki az üres tintapatront. A tintahiány melletti nyomtatás eredménye nem lesz kielégítő.

<NO PHOTOS ON CARD> (NINCS FÁJL A KÁRTYÁN)

A memóriakártyán nincs olyan képadat, amelyet a készülék be tud olvasni.

A készülék nem biztos, hogy felismeri a fájlt, ha a fájl nevében vagy az elérési útvonalban bizonyos karakterek szerepelnek. Csak alfanumerikus karaktereket használjon.

A számítógépen szerkesztett vagy módosított fotókat a számítógépről kell kinyomtatnia.

<REQ. SERVICE SOON> (KARBANT. KELL MAJD)

A készülék tartalmaz egy beépített tintagyűjtő tartályt, amely például a fejtisztítás során összegyűlő elhasznált tinta tárolására szolgál.

Ez a hibaüzenet azt jelzi, hogy a tintagyűjtő majdnem megtelt.

Az [OK] gomb megnyomásával törölheti a hibaüzenetet, és folytathatja a nyomtatást.

Ha a tintagyűjtő teljesen megtelik, nem nyomtathat addig, amíg azt ki nem cseréli, ezért ajánlatos minél előbb Canon márkaszervizhez fordulnia. (A készülék bizonyos részét kell kicseréltetnie.)

<INCOMPATIBLE CAMERA> (NINCS FÉNYKÉPEZŐGÉP)

Kommunikációs időtúllépés történik, ha a művelet túl hosszú ideig tart, vagy ha túl sokáig tart az adatok küldése. Ilyenkor előfordulhat, hogy a nyomtatás leáll. Húzza ki az USB-kábelt, és csatlakoztassa újra.

Ha PictBridge-kompatibilis eszközről nyomtat, az eszköz gyártmányától és típusától függően előfordulhat, hogy az eszköz készülékhez való csatlakoztatása előtt ki kell választani a PictBridge-technológiának megfelelő nyomtatási üzemmódot. Miután az eszközt csatlakoztatta a készülékhez, előfordulhat, hogy be kell kapcsolnia azt, vagy esetleg kézzel ki kell választania a lejátszási üzemmódot. Az eszköz készülékhez való csatlakoztatása előtt végezze el a szükséges műveleteket az eszköz kezelési útmutatójában leírtaknak megfelelően.

Ha a hiba továbbra is fennáll, ellenőrizze, hogy ki tud-e nyomtatni másik fényképet.

<UNSUPPORTED USB HUB> (NEM TÁMOG. USB-HUB)

Ha a PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik, vegye ki a hubot és csatlakoztassa közvetlenül a készülékhez.

<CHECK PRINTER> (ELLENŐR.A NYOMTATÓT!)

Kapcsolja ki a készüléket, és húzza ki a készülék tápkábelét a tápcsatlakozóból. Egy idő múlva dugja vissza a készülék tápkábelét, majd kapcsolja be a készüléket. Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

<SCANNER ERROR> (LAPOLVASÓ HIBA)

Győződjön meg arról, hogy a védőcsomagolást eltávolította a FINE patron (FINE Cartridge) tartójáról, kapcsolja ki a készüléket, majd kapcsolja be újra. Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

Hibakód jelent meg a kijelzőn (MP210 series)

Az [Alarm] (Riasztás) lámpa narancssárgán világít

Ha nyomtatóhiba történik, az [Alarm] (Riasztás) lámpa narancssárgán világít. A kijelzőn megjelenő szám a fellépő hiba típusát jelzi. Ellenőrizze a kijelzőn megjelenő hibakódot, és az egyes lámpák állapotát, és a hiba elhárításához tegye meg a megfelelő lépést.

Az E betű és a szám (hibakód) felváltva jelennek meg az MP210 series kijelzőjén.

Hibakód

Ok

Megoldás

E, 2

A készülékből kifogyott a papír. / Nem működik a lapadagolás.

Töltse be megfelelően a papírt újra, és nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

E, 3

Elakadt papír.

Ha a papír elakadt a készülékben, szüntesse meg a papírelakadást, töltse be megfelelően a papírt újra, és nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

E, 4/

E, 5

A FINE patron (FINE Cartridge) nem ismerhető fel.

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve vagy nem kompatibilis a készülékkel. Nyissa ki a lapolvasó egységet (a nyomtatófedelet), és helyezze be a megfelelő FINE patront (FINE Cartridge).

Ha a hiba nem szűnt meg, a nyomtatófej megsérülhetett. Lépjen kapcsolatba a Canon márkaszervizzel.

E, 7

A FINE patron (FINE Cartridge) nincs a megfelelő helyre behelyezve.

Ellenőrizze, hogy az egyes FINE patronok (FINE Cartridge) megfelelően vannak-e behelyezve.

Lásd: FINE patron (FINE Cartridge) cseréje.

E, 8

A tintagyűjtő majdnem megtelt.

A készülék tartalmaz egy beépített tintagyűjtő tartályt, amely például a fejtisztítás során összegyűlő elhasznált tinta tárolására szolgál.

Ez a hibakód azt jelzi, hogy a tintagyűjtő majdnem megtelt.

A [Black] (Fekete) vagy a [Color] (Szín) gomb megnyomásával törölheti a hibaüzenetet, és folytathatja a nyomtatást.

Ha a tintagyűjtő teljesen megtelik, nem nyomtathat addig, amíg azt ki nem cseréli, ezért ajánlatos minél előbb Canon márkaszervizhez fordulnia. (A készülék bizonyos részét kell kicseréltetnie.)

E, 9

A csatlakoztatott digitális fényképezőgép vagy kamera nem kompatibilis a készülékkel.

Kommunikációs időtúllépés történik, ha a művelet túl hosszú ideig tart, vagy ha túl sokáig tart az adatok küldése. Ilyenkor előfordulhat, hogy a nyomtatás leáll. Húzza ki az USB-kábelt, és csatlakoztassa újra.

Ha PictBridge-kompatibilis eszközről nyomtat, az eszköz gyártmányától és típusától függően előfordulhat, hogy az eszköz készülékhez való csatlakoztatása előtt ki kell választani a PictBridge-technológiának megfelelő nyomtatási üzemmódot. Miután az eszközt csatlakoztatta a készülékhez, előfordulhat, hogy be kell kapcsolnia azt, vagy esetleg kézzel ki kell választania a lejátszási üzemmódot. Az eszköz készülékhez való csatlakoztatása előtt végezze el a szükséges műveleteket az eszköz kezelési útmutatójában leírtaknak megfelelően.

Ha a hiba továbbra is fennáll, ellenőrizze, hogy ki tud-e nyomtatni másik fényképet.

E, 1, 3

A tintaszint nem állapítható meg.

Lehet, hogy kifogyott a tinta.

A maradék tintaszintet meghatározó funkció ki lesz kapcsolva, mivel a tintaszint nem érzékelhető megfelelően.

Ha e funkció nélkül folytatni akarja a nyomtatást, nyomja meg legalább 5 másodpercig az [Stop/Reset] (Stop/Visszaállít) gombját.

A Canon azt javasolja, hogy az optimális minőség elérése végett eredeti Canon patronokat használjon.

Figyelmeztetjük, hogy a Canon nem felelős a kifogyott tinta melletti nyomtatásból eredő meghibásodásért.

E, 1, 4

A FINE patron (FINE Cartridge) nem ismerhető fel.

Előfordulhat, hogy a FINE patron (FINE Cartridge) nem kompatibilis a készülékkel. Helyezze be a megfelelő FINE patront (FINE Cartridge). Lásd: FINE patron (FINE Cartridge) cseréje.

E, 1, 5

A FINE patron (FINE Cartridge) nem ismerhető fel.

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve.

Nyissa ki a lapolvasó egységet (a nyomtatófedelet), és helyezze be megfelelően a FINE patront (FINE Cartridge).

Ha a hiba nem szűnt meg, a FINE patron (FINE Cartridge) megsérülhetett. Lépjen kapcsolatba a Canon márkaszervizzel.

E, 1, 6

Kifogyott a tinta.

Kifogyott a tinta.

Cserélje ki a tintapatront, és csukja le a lapolvasó egységet (a nyomtató fedelét).

Ha nyomtatás van folyamatban, és folytatni akarja a nyomtatást bent lévő tintapatronnal, nyomja meg legalább 5 másodpercig a [Stop/Reset] (Stop/Visszaállít) gombot. A Ekkor a nyomtatás a kifogyott tinta állapot mellett folytatódik.

A maradék tintaszintet meghatározó funkció ki lesz kapcsolva.

Nyomtatás után azonnal cserélje ki az üres tintapatront. A tintahiány melletti nyomtatás eredménye nem lesz kielégítő.

E, 1, 9

A PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik.

Ha a PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik, vegye ki a hubot és csatlakoztassa közvetlenül a készülékhez.

E, 2, 0

A készülék nem észleli pontosan a dokumentum méretét, vagy a dokumentum túl kicsi, ha a laphoz igazított másolás be van kapcsolva. / Nem sikerült a nyomtatófej-beigazítási lap beolvasása.

A készülék nem észleli pontosan a dokumentum méretét, vagy a dokumentum túl kicsi, ha a laphoz igazított másolás be van kapcsolva.

Győződjön meg arról, hogy a dokumentum megfelel a követelményeknek, és megfelelően van az üveglapra helyezve. Ezután helyezze be újra a dokumentumot, és nyomja meg a [Black] (Fekete) vagy a [Color] (Szín) gombot.

Lásd: Az eredeti dokumentumok behelyezése.

Nem sikerült a nyomtatófej-beigazítási lap beolvasása. Győződjön meg arról, hogy a nyomtatófej-beigazítási lapon lévő összes szükséges jelölőnégyzet be van jelölve, és hogy a lap megfelelő helyen és irányban van az üveglapon.

Ha a hiba nem szűnt meg, csatlakoztassa a készüléket a számítógéphez, és igazítsa be a nyomtatófejet a nyomtatóillesztő-program segítségével. A részleteket lásd: A nyomtatófej beigazítása számítógépről.

A [Power] (Tápellátás) lámpa zölden, az [Alarm] (Riasztás) lámpa pedig narancssárgán villog felváltva

A [Power] (Tápellátás) és az [Alarm] (Riasztás) lámpák felváltva villognak az alábbi ábrán látható módon.

Húzza ki az USB-kábelt a készülékből, kapcsolja ki a készüléket, majd húzza ki a készülék tápkábelét a tápcsatlakozóból. Egy idő múlva dugja vissza a készülék tápkábelét, majd kapcsolja be a készüléket.

Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

Hibakód

Ok

Megoldás

E, 2, x

E, 3, x

E, 4, x

Szervizelést igénylő hiba történhetett.

Győződjön meg arról, hogy a védőcsomagolást eltávolította a FINE patron (FINE Cartridge) tartójáról, kapcsolja ki a készüléket, és húzza ki a tápkábelt a csatlakozóaljzatból. Egy idő múlva dugja vissza a készülék tápkábelét, majd kapcsolja be a készüléket. Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.


A kijelzőn semmi sem látható

Ok

Megoldás

A készülék nincs bekapcsolva vagy a kijelző energiatakarékos módban van.

Ha a [Power] (Tápellátás) lámpa nem világít

A készülék nincs bekapcsolva. Csatlakoztassa a tápkábelt, és nyomja meg az [ON/OFF] (BE/KI) gombot. A készülék bekapcsolódik, és egy üzenet jelenik meg a kijelzőn.

Ha a [Power] (Tápellátás) lámpa világít

A kijelző energiatakarékos üzemmódban lehet. A kezelőpanelen nyomjon meg egy az [ON/OFF] (BE/KI) gombtól különböző másik gombot.


Nem a kívánt nyelven jelennek meg a kijelző üzenetei (MP220 series)

Ok

Megoldás

Nem a használni kívánt nyelv van kiválasztva.

Az alábbi lépések végrehajtásával válassza ki a megfelelő nyelvet.

(1) A bekapcsoláshoz nyomja meg a készülék [ON/OFF] (BE/KI) gombját.

(2) Nyomja meg a [Menu] (Menü) gombot.

(3) Nyomja meg kétszer a [image] gombot, majd nyomja meg az [OK] gombot.

(4) Nyomja meg kétszer a [image] gombot, majd nyomja meg az [OK] gombot.

(5) Nyomja meg többször a [image] gombot a bal szélső nyelv kiválasztásához.

(6) Nyomja meg annyiszor a [image] gombot a kívánt nyelv kiválasztásához, amennyit az alábbi listában talál.

- <JAPANESE> (JAPÁN): 0 gombnyomás

- <ENGLISH> (ANGOL): 1 gombnyomás

- <GERMAN> (NÉMET): 2 gombnyomás

- <FRENCH> (FRANCIA): 3 gombnyomás

- <ITALIAN> (OLASZ): 4 gombnyomás

- <SPANISH> (SPANYOL): 5 gombnyomás

- <DUTCH> (HOLLAND): 6 gombnyomás

- <PORTUGUESE> (PORTUGÁL): 7 gombnyomás

- <NORWEGIAN> (NORVÉG): 8 gombnyomás

- <SWEDISH> (SVÉD): 9 gombnyomás

- <DANISH> (DÁN): 10 gombnyomás

- <FINNISH> (FINN): 11 gombnyomás

- <RUSSIAN> (OROSZ): 12 gombnyomás

- <CZECH> (CSEH): 13 gombnyomás

- <HUNGARIAN> (MAGYAR): 14 gombnyomás

- <POLISH> (LENGYEL): 15 gombnyomás

- <SLOVENE> (SZLOVÉN): 16 gombnyomás

- <TURKISH> (TÖRÖK): 17 gombnyomás

(7) Nyomja meg az [OK] gombot.

A kívánt nyelv megjelenik a kijelzőn.

(8) Nyomja meg a [Stop/Reset] (Stop/Visszaállít) gombot.


Nem sikerül telepíteni az MP-illesztőprogramokat

Ok

Megoldás

Nem sikerül továbbjutni a [Printer Connection/Nyomtató csatlakoztatása] képernyőn.

Ha nem jut tovább a [Printer Connection/Nyomtató csatlakoztatása] képernyőn, telepítse újra az MP-illesztőprogramot az alábbi műveletsorral.

(1) A [Printer Connection/Nyomtató csatlakoztatása] képernyőn kattintson a [Cancel/Mégse] gombra.

(2) Az [Installation Failure/Telepítési hiba] képernyőn kattintson a [Start Over/Újraindítás] gombra.

(3) A következő képernyőn kattintson a [Back/Vissza] gombra.

(4) Kattintson az [Exit/Kilépés] gombra a [PIXMA XXX] képernyőn (ahol az „XXX” a készülék neve), majd vegye ki a CD-ROM lemezt.

(5) Kapcsolja ki a készüléket.

(6) Indítsa újra a számítógépet.

(7) Ügyeljen arra, hogy ne fusson más alkalmazás, még vírusvédelmi szoftver sem.

(8) Az MP-illesztőprogramok újratelepítéséhez hajtsa végre az Útbaigazítás a könnyű telepítéshez dokumentumban leírt műveletsort.

A telepítés nem indul el automatikusan, amikor behelyezi a számítógép meghajtójába a [Setup CD-ROM/Telepítés CD-ROM] lemezt.

(1) Kattintson a [Start] majd a [Computer/Számítógép] lehetőségekre.

Windows XP esetén a [Start] majd a [My Computer/Sajátgép] lehetőségekre kattintson.

Windows 2000 esetén kattintson duplán az Asztal [My Computer/Sajátgép] ikonjára.

(2) Kattintson duplán a CD-ROM [image] ikonjára a megjelenő ablakban.

Megjegyzés

Ha a telepítőprogram indításához a [Run/Futtatás] parancsot kívánja használni, adja meg a lemezmeghajtót, majd a telepítőprogram nevét: MSETUP4.EXE. A lemezmeghajtóhoz tartozó betűjel az adott számítógéptől függ.

A telepítés megkezdéséhez kattintson duplán az asztalon található CD-ROM ikonra.

Ha a CD-ROM ikon nem jelenik meg, indítsa újra a számítógépet.

Ha a CD-ROM ikon továbbra sem jelenik meg, próbálja ki másik lemezzel, hogy az megjelenik-e. Ha más lemezek megjelennek, a [Setup CD-ROM/Telepítés CD-ROM] lemezzel van probléma. Lépjen kapcsolatba a Canon márkaszervizzel.

Nem megfelelően végrehajtott telepítés.

A megfelelő telepítéshez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt műveletsort.

Ha az MP-illesztőprogramok telepítése nem volt megfelelő, távolítsa el az MP-illesztőprogramokat, indítsa újra a számítógépet, majd telepítse újra az MP-illesztőprogramokat. A tudnivalókat az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

Megjegyzés

Ha a telepítőprogram futása a Windows rendszer hibája miatt szakadt meg, elfordulhat, hogy a rendszer instabil állapotban van, és emiatt nem lehet telepíteni az MP-illesztőprogramokat. Az újratelepítés előtt indítsa újra a számítógépet.


Nem megfelelő a csatlakozás a számítógéphez

Lassú a nyomtatás / Nem működik az USB 2.0 Hi-Speed csatlakozás

Ok

Megoldás

A rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 Hi-Speed szabvánnyal.

Ha a rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 Hi-Speed kapcsolattal, a készülék az USB 1.1-nek megfelelő, alacsonyabb sebességen fog működni. Ilyenkor a készülék megfelelően működik, de a nyomtatási sebesség a kommunikációs sebesség miatt lelassulhat.

Az alábbiak ellenőrzésével győződhet meg arról, hogy a rendszerkörnyezet támogatja az USB 2.0 Hi-Speed kapcsolatot.

Számítógépének USB-portja támogatja az USB 2.0 Hi-Speed kapcsolatot.

Mind az USB-kábel, mind pedig az USB-hub (amennyiben használ ilyet) támogatja az USB 2.0 Hi-Speed kapcsolatot.

Csak tanúsítvánnyal ellátott USB 2.0 Hi-Speed kábelt használjon. 10 lábnál / 3 méternél hosszabb kábel használata nem javasolt.

Számítógépének operációs rendszere támogatja az USB 2.0 Hi-Speed kapcsolatot.

Szerezze be, és telepítse számítógépére a legújabb frissítéseket.

Az USB 2.0 Hi-Speed illesztőprogram megfelelően működik.

Szerezze be az USB 2.0 Hi-Speed illesztőprogramnak a hardverrel kompatibilis legújabb verzióját, majd telepítse számítógépére.

Fontos

A rendszerkörnyezet USB 2.0 Hi-Speed működésével kapcsolatban részletes felvilágosítást a számítógép, az USB-kábel vagy az USB-hub gyártójától kaphat.

„This device can perform faster/Az eszköz gyorsabb működésre is képes” üzenet jelenik meg

Ok

Megoldás

A rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 Hi-Speed szabvánnyal.

A rendszerkörnyezet nem teljesen kompatibilis az USB 2.0 szabvánnyal.

Lásd: Lassú a nyomtatás / Nem működik az USB 2.0 Hi-Speed csatlakozás.


Nem kielégítő a nyomtatás eredménye

Ha nem kielégítő a nyomtatás eredménye, először a papír és a nyomtatási minőség beállításait ellenőrizze.

A lapméret és a hordozótípus beállításai megfelelnek a betöltött papír méretének és típusának?

Ha ezek a beállítások nem megfelelőek, a nyomtatás eredménye nem lesz kielégítő. Ha fényképet vagy ábrát nyomtat, a papírtípus helytelen beállítása csökkentheti a színes nyomat minőségét. Ezenkívül, ha helytelen papírtípus-beállítással nyomtat, a nyomtatott felület megkarcolódhat. Szegély nélküli nyomtatás esetén a papírtípus-beállítás és a betöltött papír együttes használatától függően előfordulhat, hogy a színek egyenetlenül jelennek meg.

Megfelelően adta meg a nyomtatási minőség beállítását?

Válassza a papírnak és a nyomtatni kívánt képnek megfelelő nyomtatási minőség beállítást. Ha elmosódást vagy a színek egyenetlenségét észleli, növelje a nyomtatási minőséget, és próbálja meg újra a nyomtatást.

* Ha PictBridge-kompatibilis eszközről nyomtat, a készülék kezelőpaneljének segítségével végezze el a nyomtatási minőség beállítását. A PictBridge-kompatibilis eszközről nem tudja megadni ezt a beállítást.

A papír és a nyomtatási minőség beállítások ellenőrzésének módja a készüléken végzett művelettől függően eltérhet.

Másolás vagy nyomtatás memóriakártyáról a készülék segítségével | Ellenőrzés a készülék kezelőpaneljének segítségével. Olvassa el az egyes nyomtatási módokat ismertető oldalakat a kézikönyvben.
Nyomtatás PictBridge-kompatibilis eszközről | Ellenőrzés a PictBridge-kompatibilis eszköz vagy a készülék kezelőpaneljének segítségével. További tudnivalókat a Beüzemelési útmutató „Fényképek nyomtatása közvetlenül egy kompatibilis eszközről” című része tartalmaz.
Nyomtatás számítógépről | Ellenőrzés a nyomtatóillesztő-program segítségével. A tudnivalókat az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

Másolás a készülék segítségével | Ellenőrzés a készülék kezelőpaneljének segítségével. Olvassa el az egyes nyomtatási módokat ismertető oldalakat a kézikönyvben.
Nyomtatás PictBridge-kompatibilis eszközről | Ellenőrzés a PictBridge-kompatibilis eszköz vagy a készülék kezelőpaneljének segítségével. A készüléken csak a lapméret és a hordozótípus beállításokat adhatja meg. További tudnivalókat a Beüzemelési útmutató „Fényképek nyomtatása közvetlenül egy kompatibilis eszközről” című része tartalmaz.
Nyomtatás számítógépről | Ellenőrzés a nyomtatóillesztő-program segítségével. A tudnivalókat az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

Ha a probléma annak ellenére is fennáll, hogy a papír és a nyomtatási minőség beállítások megfelelőek, a problémának más okai lehetnek. Lásd az alábbi szakaszokat is.

A nyomtatási feladat vége nem nyomtatható ki

Ok

Megoldás

A nyomtatási adatok mérete rendkívül nagy.

Kattintson a [Page Setup/Oldalbeállítás] lap [Print Options/Nyomtatási beállítások] gombjára. Ezt követően a megjelenő párbeszédpanelen jelölje be a [Reduce spool data size/Sorbaállítási méret csökkentése] jelölőnégyzetet.

A beállítás kiválasztása a nyomtatási minőség csökkenését okozhatja.

Kevés a hely a számítógép merevlemezén.

Hely felszabadításához törölje a szükségtelen fájlokat.

A színek nem tiszták

Ok

Megoldás

A színkorrekció nincs engedélyezve.

Fényképek vagy egyéb képek nyomtatásakor a színkorrekció engedélyezése javíthatja a színeket.

Ha számítógépről nyomtat

Windows rendszerben válassza a Nyomtató tulajdonságai párbeszédpanel [Effects/Hatások] lapján a [Vivid Photo] beállítást.

Macintosh rendszerben válassza a [Special Effects/Különleges hatások] lehetőséget a [Print/Nyomtatás] párbeszédpanel menüjében, és válassza a [Vivid Photo] beállítást.

Ha közvetlenül a készülékről nyomtat (MP220 series)

Memóriakártya üzemmódban a <VIVID> (VIVID) nyomtatási beállítást állítsa <ON> (BE) értékre.

A FINE patron (FINE Cartridge) nincs rendesen behelyezve.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Eltömődtek a nyomtatófej fúvókái.

Nyomtassa ki a fúvókaellenőrző mintát, és ellenőrizze, hogy van-e még tinta.

A fúvókaellenőrző minta kinyomtatásáról a Fúvókaellenőrző minta nyomtatása című részben olvashat.

Ha hiányoznak sorok a mintában, vagy fehér csíkok jelennek meg benne, akkor hajtsa végre a nyomtatófej tisztítását vagy fokozott tisztítását. Ha a probléma továbbra is fennáll, lehet, hogy kifogyott a tinta a FINE patronból (FINE Cartridge).

Ha a FINE patronból (FINE Cartridge) kifogyott a tinta, cserélje ki egy újra.

Megjegyzés

A kinyomtatott színek eltérhetnek a képernyőn látottaktól a nyomtatási eljárás sajátosságai miatt.

A képernyő színbeállításai és a környezeti különbségek is befolyásolhatják, hogy a színek milyennek tűnnek a képernyőn.

A nyomtatás nem indul el/A nyomtatás elmosódott/A színek nem megfelelőek/Az egyenes vonalak töredezettek

Ok

Megoldás

A FINE patron (FINE Cartridge) nincs rendesen behelyezve. / Kifogyott a tinta.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Lehet, hogy szennyeződtek az érintkezők. Megoldás lehet, ha kiveszi, majd újra behelyezi a FINE patront (FINE Cartridge).

Ellenőrizze azt is, hogy a védőszalagot (A) eltávolította.

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A hordozó nem a megfelelő oldalával felfelé van betöltve.

Számos olyan papírfajta van, amelynek csak a kijelölt oldalára lehet nyomtatni.

A helytelen oldalra történő nyomtatás nem tiszta nyomatokat vagy gyengébb minőségű nyomtatást eredményezhet.

A nyomtatható oldalra vonatkozó tudnivalókat a papírhoz mellékelt leírás tartalmazza.

Helytelen a papírvastagsági kar helyzete.

Állítsa be a papírvastagsági kart ahhoz a papírhoz, amelyre nyomtatni szeretne. Lásd: A használható nyomathordozó típusok.

A nyomtatott tartalomtól függően a nyomtatott felület megkarcolódhat, még azoknál a papíroknál is, ahol a kart balra kell állítani. Ilyenkor állítsa a kart jobbra.

* Ha befejezte, állítsa vissza a kart a bal oldalra. Ha nem állítja vissza balra, a nyomtató belseje könnyebben elszennyeződhet, mert a nyomtatófej és a betöltött papír közötti hézag nagyobb lesz. Csökkenhet a nyomtatás minősége is.

A nyomtatófej igazítása nem megfelelő.

Ha a nyomtatófejet nem igazította be a telepítést követően, előfordulhat, hogy az egyenes vonalakat töredezetten nyomtatja ki. A nyomtatófejet igazítsa be a telepítés után.

Lásd A nyomtatófej beigazítása a készüléken című részt a nyomtatófej a kezelőpanel segítségével történő beigazításához.

Sor vagy kép nem vagy csak részben nyomtatódik ki

Ok

Megoldás

A nyomtatási adatok mérete rendkívül nagy.

Kattintson a [Page Setup/Oldalbeállítás] lap [Print Options/Nyomtatási beállítások] gombjára. Ezt követően a megjelenő párbeszédpanelen jelölje be a [Reduce spool data size/Sorbaállítási méret csökkentése] jelölőnégyzetet.

A beállítás kiválasztása a nyomtatási minőség csökkenését okozhatja.

Az oldalelrendezéses nyomtatási vagy a tűzési margóval történő nyomtatási funkcióval nyomtat.

Ha az oldalelrendezéses nyomtatási vagy a kötési margóval történő nyomtatási funkcióval nyomtat, előfordulhat, hogy a finom vonalak nem látszanak. Próbálkozzon a dokumentum vonalainak megvastagításával.

Fehér sávok láthatók

Ok

Megoldás

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A FINE patron (FINE Cartridge) nincs rendesen behelyezve. / Kifogyott a tinta.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Lehet, hogy szennyeződtek az érintkezők. Megoldás lehet, ha kiveszi, majd újra behelyezi a FINE patront (FINE Cartridge).

Ellenőrizze azt is, hogy a védőszalagot (A) eltávolította.

A nyomat meghajlik, vagy a tinta foltosan szárad meg

Ok

Megoldás

A papír túl vékony.

Nagy színtelítettségű adatok, például fényképek vagy erős színeket tartalmazó képek nyomtatása esetén a [Photo Paper Pro/Fotópapír Pro] vagy más különleges Canon gyártmányú speciális papírok használata ajánlott. Lásd: Általános információk.

Képek nyomtatása túl nagy intenzitás-beállítással.

Különösen, ha normál papírra nyomtat nagy intenzitású képeket, előfordulhat, hogy a papír túlságosan sok tintát szív fel és hullámossá válik, ami a papír dörzsölődését okozza.

Ha számítógépről nyomtat

Csökkentse az [Intensity/Intenzitás] beállítás értékét a nyomtatóillesztő-programban, majd próbálja újra a nyomtatást.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

(2) A [Main/Fő] lapon válassza a [Manual/Kézi] értéket a [Color/Intensity/Szín/intenzitás] beállításhoz, majd kattintson a [Set/Beállítás] lehetőségre.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

(1) Nyissa meg a [Print/Nyomtatás] dialógusablakot.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

(2) A helyi menüből válassza a [Color Options/Színbeállítások] lehetőséget.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

Másoláskor (MP220 series)

Lásd: A másolási beállítások módosítása, csökkentse az <INTENSITY> (INTENZITÁS) értékét. Ezt követően próbálkozzon újból a nyomtatással.

Túl sokáig tart a nyomtatott papír száradása.

Állítsa nagyobbra az [Ink Drying Wait Time/Tintaszáradási idő] értéket.

Így elegendő idő lesz a tinta száradására, és a papír nem fog meghajlani és nem alakulnak ki tintafoltok.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból.

(3) Kattintson a [Maintenance/Karbantartás] lapra, majd a [Custom Settings/Egyéni beállítások] elemre.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] eszközt.

Lásd: A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitása (Macintosh).

(3) A helyi menüből válassza a [Custom Settings/Egyéni beállítások] elemet.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

A nyomtatási felület karcos/A papír maszatos

Ok

Megoldás

Piszkos a papírtovábbító görgő.

Tisztítsa meg a papírtovábbító görgőket. A papírtovábbító görgők tisztítása a görgők kopásával jár, ezért csak indokolt esetben végezze.

A tisztítással kapcsolatos tudnivalókat lásd: A papírtovábbító görgő tisztítása (Görgőtisztítás).

Piszkos a készülék belseje.

Kétoldalas nyomtatás esetén, ha a megadott lapméret nem felel meg a papírforrásba betöltött papír tényleges méretének, a készülék belseje tintával szennyeződhet, ami összepiszkolhatja a nyomtatópapírt.

Végezze el az alsó tálca tisztítását a készülék belsejének megtisztításához.

A tisztítással kapcsolatos tudnivalókat lásd: A készülék belsejének tisztítása (Alsó tálca tisztítása).

Megjegyzés

Ha szeretné elkerülni, hogy a készülék belseje beszennyeződjön, állítsa be helyesen a lapméretet.

Túl sokáig tart a nyomtatott papír száradása.

Hosszabb száradási idejű dokumentumok (például fényképek) nyomtatása esetén előfordulhat, hogy a lap behúzásakor az előző lap még nem száradt meg.

A kinyomtatott lapokat nyomtatás után azonnal elveheti a papírgyűjtő tálcáról, vagy beállíthatja az [Ink Drying Wait Time/Tintaszáradási idő] értékét úgy, hogy a készülék minden lap nyomtatása után megáll egy kicsit.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból.

(3) Kattintson a [Maintenance/Karbantartás] lapra, majd a [Custom Settings/Egyéni beállítások] elemre.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

(1) Győződjön meg arról, hogy a készülék bekapcsolt állapotban van.

(2) Nyissa meg a [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] eszközt.

Lásd: A [Canon IJ Printer Utility/Canon IJ nyomtató segédprogram] megnyitása (Macintosh).

(3) A helyi menüből válassza a [Custom Settings/Egyéni beállítások] elemet.

(4) A várakozási idő beállításához húzza az [Ink Drying Wait Time/Tintaszáradási idő] csúszkát a megfelelő irányba, majd válassza a [Send/Küldés] lehetőséget.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson az [OK] gombra.

Szürkeárnyalatos nyomtatás vagy csak fekete tinta használata.

Ha csak fekete tinta használatával nyomtat, próbálja meg a nyomtatóillesztő-programban csökkenteni az [Intensity/Intenzitás] beállítás értékét, illetve növelni a [Print Quality/Nyomtatási minőség] beállítás értékét.

Ha egyszínű dokumentumot nyomtat, vagy más okból használ szürkeárnyalatos nyomtatást, a nyomatok kötegbe rendezésénél a meg nem száradt tinta összemaszatolhatja a lapokat.

Az [Intensity/Intenzitás] beállítási értékének csökkentése vagy a [Print Quality/Nyomtatási minőség] beállítási értékének növelése segíthet ennek megelőzésében.

Nem megfelelő típusú papírt használ a nyomtatáshoz.

Ellenőrizze, hogy nem túl vastag vagy nem hajlott a nyomtatáshoz használt papír.

Lásd: Általános információk.

Szegély nélküli nyomtatás esetén a nyomtatási minőség gyengébb lehet a papír alsó és felső szélén. Ellenőrizze, hogy a használt papír alkalmas-e a szegély nélküli nyomtatásra.

A részleteket lásd: Nyomtatási terület.

A papír meghajlott.

Normál papír esetén

Fordítsa meg a papírt, és töltse be úgy, hogy a másik oldalára nyomtasson.

Ha túl sokáig hagyja a papírt a hátsó tálcában, a papír meghajolhat. Ilyen esetben töltse be a másik oldalával a papírt. Ez megoldás lehet a problémára.

A fel nem használt papírt tegye vissza a csomagolásába, és tárolja vízszintesen.

Egyéb papír esetén

Ha a papír mind a négy sarka vagy a teljes nyomtatási felület hajlott, akkor a papír bepiszkolódhat, vagy előfordulhat, hogy a készülék nem tudja megfelelően betölteni. A papírt a használat előtt simítsa ki az alábbiakban leírt módon.

(1) A nyomtatási oldalával (A) felfelé helyezett papírt takarja le egy tiszta normál papírlappal, nehogy beszennyezze vagy megkarcolja a felületét.

(2) Tekerje fel a papírt az alábbi ábrán látható módon a meghajlással ellentétes irányban.

(3) Ellenőrizze, hogy a papír meghajlása legfeljebb 0,08-0,2 hüvelyk / 2-5 mm (B) mértékű-e.

Javasoljuk, hogy kiegyenesített papírból egyszerre csak egy lapot nyomtasson.

Megjegyzés

A hordozó típusától függően előfordulhat, hogy a hajlott papír elmaszatolódik vagy akár a nyomtató nem is tudja betölteni.

Ebben az esetben egyenesítse ki nyomtatás előtt a papírt az „Egyéb papír esetén” részben leírtak szerint.

Ez javíthat a nyomtatás eredményén.

Helytelen a papírvastagsági kar helyzete.

Állítsa be a papírvastagsági kart ahhoz a papírhoz, amelyre nyomtatni szeretne.

Lásd: A használható nyomathordozó típusok.

A nyomtatott tartalomtól függően a nyomtatott felület megkarcolódhat, még azoknál a papíroknál is, ahol a kart balra kell állítani. Ilyenkor állítsa a papírvastagsági kart jobbra.

* Ha befejezte a nyomtatást, állítsa vissza a papírvastagsági kart a bal oldalra. Ha nem állítja vissza a kart balra, a nyomtató belseje könnyebben elszennyeződhet, mert a nyomtatófej és a betöltött papír közötti hézag nagyobb lesz. Csökkenhet a nyomtatás minősége is.

Megjegyzés

Ha a papír sarkai szennyezettek, nyomtatáskor állítsa át a papírvastagsági kart jobbra.

Képek nyomtatása túl nagy intenzitás-beállítással.

Különösen, ha normál papírra nyomtat nagy intenzitású képeket, előfordulhat, hogy a papír túlságosan sok tintát szív fel és hullámossá válik, ami a papír dörzsölődését okozza.

Ha számítógépről nyomtat

Csökkentse az [Intensity/Intenzitás] beállítás értékét a nyomtatóillesztő-programban, majd próbálja újra a nyomtatást.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

(2) A [Main/Fő] lapon válassza a [Manual/Kézi] értéket a [Color/Intensity/Szín/intenzitás] beállításhoz, majd kattintson a [Set/Beállítás] lehetőségre.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

(1) Nyissa meg a [Print/Nyomtatás] dialógusablakot.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

(2) A helyi menüből válassza a [Color Options/Színbeállítások] lehetőséget.

(3) A kívánt intenzitás beállításához húzza az [Intensity/Intenzitás] csúszkát a megfelelő irányba.

Másoláskor (MP220 series)

Lásd: A másolási beállítások módosítása, csökkentse az <INTENSITY> (INTENZITÁS) értékét. Ezt követően próbálkozzon újból a nyomtatással.

Nyomtatás a javasolt nyomtatási területen kívülre.

Ha a papír javasolt nyomtatási területén kívülre nyomtat, a papír alsó széle tintával szennyeződhet.

Méretezze át az alkalmazásban az eredeti dokumentumot.

A javasolt nyomtatási területtel kapcsolatban lásd: Nyomtatási terület.

A színek egyenetlenek vagy csíkosak

Ok

Megoldás

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A nyomtatófej igazítása nem megfelelő.

Lásd A nyomtatófej beigazítása a készüléken című részt a nyomtatófej a kezelőpanel segítségével történő beigazításához.


Nem kielégítő a nyomtatás eredménye másoláskor

Ok

Megoldás

Az eredeti dokumentum nincsen megfelelően behelyezve.

Ellenőrizze, hogy az eredeti dokumentumot megfelelően helyezte-e rá az üveglapra.

Lásd: Az eredeti dokumentumok behelyezése.

Az eredeti dokumentum nem a másolandó oldalával lefelé van behelyezve.

Amikor az üveglapra helyezi az eredeti dokumentumot, a másolandó oldalának kell lefelé néznie.

Az eredeti dokumentum a készülékkel készített nyomat.

A nyomtatási minőség gyengébb lehet, ha egy nyomatról készít másolatot.

A nyomat másolása helyett, inkább nyomtassa ki újra az eredeti dokumentumot közvetlenül a digitális fényképezőgépről, a memóriakártyáról, illetve a számítógépről.

* Csak az MP220 series tud közvetlenül a memóriakártyáról nyomtatni.

Az üveglap vagy a dokumentumfedél belső része piszkos.

Tisztítsa meg az üveglapot és a dokumentumfedél belső részét.

Lásd: Az üveglap és a dokumentumfedél tisztítása.

Ha ez sem oldja meg a problémát, lásd még: Nem kielégítő a nyomtatás eredménye.


A készülék nem indul el, vagy nyomtatás közben leáll

A nyomtatás nem indul el

Ok

Megoldás

Felesleges nyomtatási feladatok maradtak a várólistában. / Problémák a számítógéppel.

A számítógép újraindítása esetleg megoldhatja a problémát.

A felesleges nyomtatási feladatokat a következő műveletsor végrehajtásával törölheti.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból.

(2) Kattintson a [Maintenance/Karbantartás] fülre, majd a [View Printer Status/Nyomtatóállapot megjelenítése] gombra.

Megjelenik a nyomtató állapotmonitora.

(3) Kattintson a [Display Print Queue/Nyomtatási sor megjelenítése] gombra.

(4) Válassza a [Cancel All Documents/Összes dokumentum törlése] lehetőséget a [Printer/Nyomtató] menüből.

A bejelentkezett felhasználótól függően elképzelhető, hogy ez a menüpont nem elérhető.

(5) Amikor megjelenik a megerősítést kérő üzenet, kattintson a [Yes/Igen] gombra.

Megtörténik a nyomtatási feladatok törlése.

(1) A feldolgozás alatt lévő nyomtatási feladatok listájának megjelenítéséhez kattintson a Dokk alkalmazásban a nyomtató ikonjára.

Mac OS X v.10.2.8 esetén a Nyomtatási központ elindításához kattintson a Dokk alkalmazásban a nyomtató ikonjára, majd a [Printer List/Nyomtatólista] ablakban kattintson duplán a készülék nevére.

(2) Válassza ki a törölni kívánt nyomtatási feladatot, és kattintson a [image] ikonra.

Megtörténik a nyomtatási feladatok törlése.

A készülék nem üzemkész.

Ellenőrizze, hogy zölden világít-e a [Power] (Tápellátás) lámpa.

Ha a [Power] (Tápellátás) lámpa nem világít, kapcsolja be a készüléket.

Amíg a [Power] (Tápellátás) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Tápellátás) lámpa abbahagyja a villogást, és folyamatosan zölden világítani kezd.

Megjegyzés

Nagy méretű adatok, például fényképek vagy képek nyomtatása esetén tovább tarthat a nyomtatás megkezdése.

A készülék nincsen megfelelően csatlakoztatva.

Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a készülékhez és a számítógéphez.

USB-hub vagy más továbbítóeszköz használata esetén távolítsa azt el, és csatlakoztassa a készüléket közvetlenül a számítógéphez, majd próbálja meg újra a nyomtatást. Ha a nyomtatás megfelelően elindul, akkor a továbbítóeszközzel lehet gond.

Részletes tudnivalókért forduljon a továbbítóeszköz forgalmazójához.

Az is előfordulhat, hogy az USB-kábel hibás. Cserélje ki az USB-kábelt, és próbálkozzon újból a nyomtatással.

Nem a készülék van kijelölve a nyomtatóillesztő-programban.

A készülék nem fog megfelelően nyomtatni, ha másik nyomtató illesztőprogramját használja.

Windows operációs rendszer esetén győződjön meg arról, hogy a [Canon XXX Printer/Canon XXX nyomtató] (ahol az „XXX” a készülék neve) van kiválasztva a [Print/Nyomtatás] párbeszédpanelen.

Macintosh operációs rendszer esetén győződjön meg arról, hogy a készülék neve van kiválasztva a [Print/Nyomtatás] párbeszédpanel [Printer/Nyomtató] listájában.

Megjegyzés

A [Set as Default Printer/Beállítás alapértelmezett nyomtatóként] (Windows esetén) vagy [Make Default/Beállítás alapértelmezettként] (Macintosh esetén) lehetőség kiválasztásával a készüléket alapértelmezésben kijelölt nyomtatóként állíthatja be.

A nyomtatóport nem megfelelően van beállítva.

Állítsa be a nyomtatóportot így: „USBnnn”, ahol az „nnn” a port száma.

(1) Rendszergazdai jogokkal rendelkező fiókkal lépjen be.

(2) Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd [Printers and Faxes/Nyomtatók és faxok] lehetőségekre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemekre.

(3) Kattintson a [Canon XXX Printer/Canon XXX nyomtató] ikonra (ahol az „XXX” a készülék neve).

(4) Válassza a parancssáv [Set printer properties/A nyomtatók tulajdonságainak beállítása] elemét.

Nem Windows Vista esetén válassza a [File/Fájl] menü [Properties/Tulajdonságok] parancsát.

(5) A portbeállítások ellenőrzéséhez kattintson a [Ports/Portok] lapra. Szükség esetén módosítsa a beállításokat.

A nyomtatás leáll a nyomtatási feladat befejezése előtt

Ok

Megoldás

A készülék hosszabb ideje folyamatosan nyomtat.

Ha a készülék hosszabb ideig megszakítás nélkül nyomtat, túlmelegedhet a nyomtatófej. A készülék a fej védelme érdekében egy időre leállhat két sor között, majd később folytatja a nyomtatást.

Ebben az esetben egy alkalmas pillanatban szakítsa meg a nyomtatást, és legalább 15 percre kapcsolja ki a készüléket.

Hasonló módon, ha a készülék egy ideje folyamatosan élénk színeket tartalmazó fényképeket vagy grafikákat nyomtat, a készülék leállhat a nyomtatófej megóvásának érdekében. Ebben az esetben a nyomtatás nem indul újra automatikusan. A készüléket legalább 15 percre kapcsolja ki.

Vigyázat

A készülék belsejében a nyomtatófej és annak környéke rendkívüli módon felhevülhet. Soha ne érjen hozzá a nyomtatófejhez vagy a közeli alkatrészekhez.

Sok fényképet vagy ábrát tartalmazó dokumentumok nyomtatása.

Nagy méretű adatok (például fényképek vagy ábrák) nyomtatásakor több idő szükséges az adatok feldolgozásához. Ilyenkor úgy tűnhet, hogy a készülék nem működik.

Ha olyan dokumentumot nyomtat normál papír használatával, amelynek nyomtatása nagy mennyiségű tintát igényel, a készülék néha szünetet tart. Ilyenkor várjon, amíg a feldolgozás véget ér.

Megjegyzés

Ha nagy nyomtatási területet tartalmazó dokumentumot nyomtat, illetve egy dokumentumot sok példányban nyomtat ki, a nyomtatás szünetelhet, amíg a tinta szárad.

A készülék működik, de nem adagol festéket

Ok

Megoldás

Eltömődtek a nyomtatófej fúvókái.

Lásd a Ha a nyomat halvány vagy a színek nem megfelelően jelennek meg című részt, és végezze el a szükséges karbantartási műveleteket.

A FINE patron (FINE Cartridge) nincs rendesen behelyezve. / Kifogyott a tinta.

Vegye ki a FINE patront (FINE Cartridge), majd helyezze be újra.

Lehet, hogy beszennyeződtek az érintkezők. Megoldás lehet, ha kiveszi, majd újra behelyezi a FINE patront (FINE Cartridge).

Ellenőrizze azt is, hogy a védőszalagot (A) eltávolította.

A nyomtatás lassabb az elvárt sebességnél

Megjegyzés

A rendszerkörnyezettől függően előfordulhat, hogy az alábbi utasítások betartása nem növeli észrevehető módon a nyomtatás sebességét.

Ok

Megoldás

Nyomtatás Csendes mód használatával.

A nyomtatás sebessége lecsökkenhet, ha Csendes mód használatával nyomtat. Ha gyorsabban szeretne nyomtatni, ne használja a Csendes mód beállítást.

A részleteket a nyomtatóillesztő-program használata esetén az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyvben, a készülék kezelőpaneljének használata esetén pedig A készülék beállításainak módosítása (MP220 series) szakaszban találja.

A részleteket a nyomtatóillesztő-program használatához az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv tartalmazza.

A nyomtatási minőség túlságosan magas értékre van állítva.

Növelje a nyomtatás sebességét a nyomtatóillesztő-programban. A sebességet előtérbe helyező beállítással gyorsabban nyomtathat.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása alkalmazásból.

(2) A [Main/Fő] lap [Print Quality/Nyomtatási minőség] beállításánál kattintson a [Fast/Gyors] értékre.

(1) Nyissa meg a [Print/Nyomtatás] dialógusablakot.

Lásd: A [Print/Nyomtatás] párbeszédpanel megnyitása.

(2) Válassza a helyi menü [Quality & Media/Minőség és hordozó] elemét, majd kattintson a [Detailed Setting/Részletes beállítás] gombra.

(3) Húzza a [Print Quality/Nyomtatási minőség] csúszkát a [Fast/Gyors] szélső helyzetbe.

A FINE patron (FINE Cartridge) nem áll be balra

Megjegyzés

Ha nyomtatás közben felnyitja a lapolvasó egységet (a nyomtatófedelet), a FINE patron (FINE Cartridge) tartója elmozdul jobbra. Csukja le a lapolvasó egységet (a nyomtatófedelet), és csak a nyomtatás befejezését követően nyissa fel újra.

Ok

Megoldás

A készülék nem üzemkész.

Ellenőrizze, hogy zölden világít-e a [Power] (Tápellátás) lámpa.

A FINE patron (FINE Cartridge) tartója nem mozdul meg, pedig a nyomtató be van kapcsolva. Ha a [Power] (Tápellátás) lámpa nem világít, csukja le a lapolvasó egységet (a nyomtatófedelet), és kapcsolja be a készüléket.

Amíg a [Power] (Tápellátás) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Tápellátás) lámpa befejezi a villogást, és folyamatosan kezd világítani, majd nyissa fel ismét a lapolvasó egységet (a nyomtatófedelet).

A készülékkel hiba történt.

Csukja le a lapolvasó egységet (a nyomtatófedelet), és a hiba megoldásához kövesse a hibaüzenetben megjelenő utasításokat, majd nyissa fel újra. Lásd: Hibaüzenet jelent meg a kijelzőn.

A lapolvasó egység (a nyomtatófedél) 10 vagy több perce nyitva van.

Ha a lapolvasó egység (a nyomtatófedél) több mint 10 percen keresztül nyitva volt, a FINE patron (FINE Cartridge) tartója kitér jobbra, hogy megvédje a nyomtatófejet a kiszáradástól. Csukja be, majd nyissa ki újra a lapolvasó egységet (a nyomtatófedelet), ekkor a FINE patron (FINE Cartridge) tartója beáll balra.

A készülék hosszabb ideje folyamatosan nyomtat.

Ha a készülék hosszú időn át folyamatos működésben volt, zárja le a lapolvasó egységet (a nyomtatófedelet), várjon egy ideig, majd nyissa fel ismét.

Ha a készülék hosszabb ideig megszakítás nélkül nyomtat, túlmelegszik a nyomtatófej, és a nyomtatás a nyomtatófej megóvásának érdekében leáll. Ebben az esetben zárja le egy időre a lapolvasó egység fedelét, majd nyissa fel ismét, hogy a FINE patron (FINE Cartridge) tartója beálljon balra.


Nem működik a lapadagolás

Ok

Megoldás

Nem megfelelő típusú papírt használ a nyomtatáshoz.

Ellenőrizze, hogy nem túl vastag vagy hajlott-e a nyomtatáshoz használt papír.

Lásd: Általános információk.

Szennyezettek a papírtovábbító görgők.

Tisztítsa meg a papírtovábbító görgőket. A papírtovábbító görgők tisztítása a görgők kopásával jár, ezért csak indokolt esetben végezze.

A tisztítással kapcsolatos tudnivalókat lásd: A papírtovábbító görgő tisztítása (Görgőtisztítás).

A papír nem megfelelően van betöltve.

Papírbetöltéskor győződjön meg arról, hogy betartotta az alábbi irányelveket.

Ha két vagy több lapot tölt be, a betöltés előtt igazítsa össze a lapok szélét.

A nyomtatási elrendezéstől függetlenül a papírt mindig álló helyzetben töltse a hátsó tálcába.

A papírt a nyomtatási oldalával FELFELÉ töltse be. A papírköteget igazítsa a hátsó tálca jobb oldalához, a fedélvezetőt pedig állítsa be úgy, hogy éppen csak hozzáérjen a papírköteg bal széléhez.

A papír betöltését a Papír betöltése című fejezet ismerteti részletesen.

Túl sok papír van betöltve.

Ellenőrizze, hogy a papírköteg nem nyúlik a betöltési határjel fölé. A papír típusától és a környezeti körülményektől (magas vagy alacsony hőmérséklet, illetve páratartalom) függően azonban előfordulhat, hogy nem lehet a teljes mennyiségű papírt betölteni.

Ilyen esetben csökkentse felére a behelyezni kívánt papír mennyiségét.

A papír betöltését a Papír betöltése című fejezet ismerteti részletesen.

Idegen tárgy van a hátsó tálcában.

Ellenőrizze, hogy ne legyen idegen tárgy a hátsó tálcában.

A borítékok nem megfelelően vannak előkészítve vagy betöltve.

Borítékokra való nyomtatás előtt olvassa el a Borítékok betöltése témakört, és készítse elő a borítékokat a nyomtatáshoz.

Ha előkészítette a borítékokat, álló tájolással (a rövidebb oldalukkal előre) helyezze őket a készülékbe. Elakadást okozhat, ha a borítékok fekvő helyzetben kerülnek a nyomtatóba.

Állítsa át jobbra a papírvastagsági kart.


Papírelakadások

Ok

Megoldás

A papír elakadt a papírkimeneti nyílásban vagy a hátsó tálcában.

Az alábbi lépések végrehajtásával távolítsa el a papírt a nyomtatóból.

(1) Lassan húzza ki a papírlapot a hátsó tálcán vagy a kimeneti nyíláson keresztül, attól függően, hogy merrefelé könnyebb.

Ha a papír elszakad és egy kis darabja a készülékben marad, kapcsolja ki a készüléket és a lapolvasó egység (a nyomtatófedél) felnyitása után távolítsa el a papírdarabot.

Vigyázzon, hogy ne érintse meg a készülék belsejében található alkatrészeket.

Ha eltávolította az összes papírt, csukja le a lapolvasó egységet (a nyomtatófedelet), majd kapcsolja be a készüléket.

Ha nem sikerül az elakadt papírt kihúzni, kapcsolja ki, majd újra be a készüléket. Ekkor a nyomtató automatikusan kiadja a papírt.

(2) Töltsön be újra papírt a készülékbe, majd nyomja meg a készülék [OK] gombját.

Ha a készüléket a 1. lépésben kikapcsolta, a várólistában szereplő összes nyomtatási feladat törlődött. Indítsa újra a nyomtatásokat, ha szükséges.

Megjegyzés

A papír betöltését a Nyomtatási papír betöltése című fejezet ismerteti részletesen.

A papír betöltése előtt olvassa el a Nem működik a lapadagolás című részt, és ellenőrizze, hogy megfelelő papírt használ-e, és az előírt módon tölti-e be azt a készülékbe.

Ha nem sikerült eltávolítani a papírt vagy a papír elszakad a készülék belsejében, illetve ha a papírelakadási hiba a papír eltávolítása után is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.

A fekvő tájolással adagolt hitelkártya méretű papír elakad a készülékben.

Hitelkártya méretű papírt ne töltsön be fekvő tájolással.

Lassan húzza ki a papírt a hátsó tálca felől, majd vegye ki.

Ha nem sikerült eltávolítani az elakadt papírt vagy a papírelakadási hiba a papír eltávolítása után is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.


Hibaüzenet jelenik meg a számítógép képernyőjén

[Service Error/Szolgáltatási hiba] 5100 jelenik meg

Ok

Megoldás

Valami akadályozza a FINE patron (FINE Cartridge) tartójának mozgását.

Törölje a nyomtatást a számítógépről, és kapcsolja ki a készüléket. Szüntesse meg a papírelakadást, illetve távolítsa el az idegen anyagot, ami miatt a FINE patron (FINE Cartridge) tartója nem tud mozogni.

Fontos

Vigyázzon, hogy ne érintse meg a készülék belsejében található alkatrészeket. Ha hozzáér, a nyomtatás esetleg nem lesz megfelelő.

[Writing Error/Írási hiba]/[Output Error/Kimeneti hiba]/[Communication Error/Kapcsolati hiba]

Ok

Megoldás

A készülék nem üzemkész.

Ellenőrizze, hogy a [Power] (Tápellátás) lámpa zölden világít.

Ha a [Power] (Tápellátás) lámpa nem világít, kapcsolja be a készüléket.

Amíg a [Power] (Tápellátás) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Tápellátás) lámpa abbahagyja a villogást, és folyamatosan zölden világítani kezd.

Ha az [Alarm] (Riasztás) lámpa narancssárgán világít, előfordulhat, hogy hiba lépett fel a készülékben. A hiba megoldásával kapcsolatos részleteket lásd: Hibaüzenet jelent meg a kijelzőn.

A nyomtatóport beállítása nem felel meg a készülékhez csatlakozó számítógép beállításainak.

Ellenőrizze a nyomtatóport beállításait.

* A következő utasításban az „XXX” a készülék nevét jelenti.

(1) Rendszergazdai jogokkal rendelkező fiókkal lépjen be.

(2) Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd [Printers and Faxes/Nyomtatók és faxok] lehetőségekre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemekre.

(3) Kattintson a [Canon XXX Printer/Canon XXX nyomtató] ikonra.

(4) Válassza a parancssáv [Set printer properties/A nyomtatók tulajdonságainak beállítása] elemét.

Nem Windows Vista esetén válassza a [File/Fájl] menü [Properties/Tulajdonságok] parancsát.

(5) A portbeállítások ellenőrzéséhez kattintson a [Ports/Portok] lapra.

Győződjön meg arról, hogy a [Printer/Nyomtató] oszlopban megjelenő USBnnn port (ahol „n” egy szám) és a [Canon XXX Printer/Canon XXX nyomtató] érték van kiválasztva a [Print to the following port(s)/Nyomtatás a következő port(ok)ra] lehetőségnél.

Ha a portbeállítás nem megfelelő, telepítse újra az MP-illesztőprogramokat vagy módosítsa a portbeállítást a használt csatlakozásnak megfelelően.

A készülék nincsen megfelelően csatlakoztatva.

Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a készülékhez és a számítógéphez.

USB-hub vagy más továbbítóeszköz használata esetén távolítsa azt el, és csatlakoztassa a készüléket közvetlenül a számítógéphez, majd próbálja meg újra a nyomtatást. Ha a nyomtatás megfelelően elindul, akkor a továbbítóeszközzel lehet gond.

Részletes tudnivalókért forduljon a továbbítóeszköz forgalmazójához.

Az is előfordulhat, hogy az USB-kábel hibás. Cserélje ki az USB-kábelt, és próbálkozzon újból a nyomtatással.

Az MP-illesztőprogramok nincsenek megfelelően telepítve.

Az MP-illesztőprogramok esetleg nincsenek megfelelően telepítve. Távolítsa el a nyomtatóillesztő-programot az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyvben leírt lépésekkel, majd telepítse újra az Útbaigazítás a könnyű telepítéshez lapon leírtak alapján.

A nyomtatóport nem megfelelően van beállítva.

Az alábbi lépések végrehajtásával ellenőrizze a nyomtatóport állapotát.

(1) Kattintson a [Control Panel/Vezérlőpult], [Hardware and Sound/Hardver és hang] elemekre, majd a [Device Manager/Eszközkezelő] lehetőségre.

Ha megjelenik a [User Account Control/Felhasználói fiók kezelése] képernyő, kövesse a képernyőn megjelenő utasításokat.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Performance and Maintenance/Teljesítmény és karbantartás], [System/Rendszer] elemekre, majd kattintson a [Hardware/Hardver] lapon található [Device Manager/Eszközkezelő] lehetőségre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], [System/Rendszer] elemekre, majd a [Hardware/Hardver] lapon található [Device Manager/Eszközkezelő] lehetőségre.

(2) Kattintson duplán a [Universal Serial Bus controllers/USB-vezérlők] elemre, majd az [USB Printing Support/USB-nyomtatótámogatás] lehetőségre.

(3) Kattintson a [General/Általános] lapra, és ellenőrizze, hogy nincs-e az eszközzel kapcsolatos problémára utaló jel.

[Error No./Hibaüzenet]: 300 jelenik meg

Ok

Megoldás

A készülék nem üzemkész.

Ellenőrizze, hogy a [Power] (Tápellátás) lámpa zölden világít.

Ha a [Power] (Tápellátás) lámpa nem világít, kapcsolja be a készüléket.

Amíg a [Power] (Tápellátás) lámpa zölden villog, a készülék felkészül a normál működésre. Várjon, amíg a [Power] (Tápellátás) lámpa abbahagyja a villogást, és folyamatosan zölden világítani kezd.

Ha az [Alarm] (Riasztás) lámpa narancssárgán világít, előfordulhat, hogy hiba lépett fel a készülékben. A hiba megoldásával kapcsolatos részleteket lásd: Hibaüzenet jelent meg a kijelzőn.

A készülék nincsen megfelelően csatlakoztatva.

Győződjön meg arról, hogy az USB-kábel megfelelően van csatlakoztatva a készülékhez és a számítógéphez.

USB-hub vagy más továbbítóeszköz használata esetén távolítsa azt el, és csatlakoztassa a készüléket közvetlenül a számítógéphez, majd próbálja meg újra a nyomtatást. Ha a nyomtatás megfelelően elindul, akkor a továbbítóeszközzel lehet gond.

Részletes tudnivalókért forduljon a továbbítóeszköz forgalmazójához.

Az is előfordulhat, hogy az USB-kábel hibás. Cserélje ki az USB-kábelt, és próbálkozzon újból a nyomtatással.

Nem ez a készülék van kiválasztva a [Print/Nyomtatás] dialógusablak [Printer/Nyomtató] listájában.

Válassza ki számítógép nevét a [Print/Nyomtatás] dialógusablak [Printer/Nyomtató] listájában.

Ha a [Printer/Nyomtató] listában nem jelenik meg a számítógép neve, az alábbi lépések végrehajtásával ellenőrizze, hogy a számítógépen telepítve van-e a nyomtatóillesztő-program.

(1) A [Printer/Nyomtató] listában válassza ki a [Print and Fax Preferences/Nyomtató és fax beállításai] elemet.

Mac OS X v.10.2.8 vagy 10.3.x rendszer esetén válassza a [Printer/Nyomtató] lista [Edit Printer List/Nyomtatólista szerkesztése] parancsát.

(2) Ellenőrizze, hogy a nyomtatók listájában szerepel-e a számítógép neve, és hogy be van-e jelölve a hozzá tartozó jelölőnégyzet.

Mac OS X v.10.2.8 esetén ellenőrizze, hogy a számítógép neve szerepel-e a [Printer List/Nyomtatólista] elemei között.

(3) Ha a számítógép neve nem jelenik meg, kattintson az [Add(+)/Hozzáadás] elemre a készülék hozzáadásához.

Ha nem tudja hozzáadni a készüléket, az MP-illesztőprogramok újratelepítéséhez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt lépéseket.

[Error No./Hibaüzenet]: 1700/1710 jelenik meg

Ok

Megoldás

A tintagyűjtő majdnem megtelt.

Lásd: „<REQ. SERVICE SOON> (KARBANT. KELL MAJD)” (MP220 series) vagy „E, 8” (A tintagyűjtő majdnem megtelt.) (MP210 series), Hibaüzenet jelent meg a kijelzőn.

[Error No./Hibaüzenet]: 2001 jelenik meg

Ok

Megoldás

A csatlakoztatott digitális fényképezőgéptől vagy kamerától nem érkezik válasz. / A csatlakoztatott digitális fényképezőgép vagy kamera nem kompatibilis a készülékkel.

Lásd: „<INCOMPATIBLE CAMERA> (NINCS FÉNYKÉPEZŐGÉP)” (MP220 series) vagy „E, 9” (A csatlakoztatott digitális fényképezőgép vagy kamera nem kompatibilis a készülékkel.) (MP210 series), Hibaüzenet jelent meg a kijelzőn.

[Error No./Hibaüzenet]: 2002 jelenik meg

Ok

Megoldás

A PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik.

Lásd: „<UNSUPPORTED USB HUB> (NEM TÁMOG. USB-HUB)” (MP220 series) vagy „E, 1, 9” (A PictBridge-kompatibilis eszköz USB-hubon keresztül csatlakozik.) (MP210 series), Hibaüzenet jelent meg a kijelzőn.

Egyéb hibaüzenetek

Ok

Megoldás

A nyomtató állapotmonitorának ablakán kívül a következő Windows-hibaüzenetek egyike jelenik meg.

„Could not spool successfully due to insufficient disk space/Szabad lemezterület hiányában a nyomtatósorba állítás sikertelen”

A felesleges fájlok törlésével szabadítson fel több lemezterületet.

„Could not spool successfully due to insufficient memory/Elegendő memória hiányában a nyomtatósorba állítás sikertelen”

Más futó alkalmazások bezárásával növelje a rendelkezésre álló memóriát.

Ha még mindig nem lehetséges a nyomtatás, indítsa újra a számítógépet, és próbálja újra.

„Printer driver could not be found/A nyomtatóillesztő-program nem található”

Távolítsa el az MP-illesztőprogramokat az Útmutató a számítógépről való nyomtatáshoz képernyőn megjelenő kézikönyv utasításai alapján, majd telepítse újra.

„Could not print Application name - File name/Nem nyomtatható alkalmazásnév - fájlnév”

Az aktuális nyomtatási feladat befejezése után próbálja újra kinyomtatni a fájlt.


Windows operációs rendszerben lehetséges problémák

A nyomtató állapotmonitora nem jelenik meg

Ok

Megoldás

Nincs engedélyezve a kétirányú kommunikáció.

Ellenőrizze, hogy engedélyezve legyen a kétirányú kommunikáció.

(1) Rendszergazdai jogokkal rendelkező fiókkal lépjen be.

(2) Kattintson a [Control Panel/Vezérlőpult] elemre, majd a [Printer/Nyomtató] lehetőségre a [Hardware and Sound/Hardver és hang] területen.

Windows XP esetén kattintson a [Control Panel/Vezérlőpult], [Printers and Other Hardware/Nyomtatók és más hardverek], majd [Printers and Faxes/Nyomtatók és faxok] lehetőségekre.

Windows 2000 esetén kattintson a [Control Panel/Vezérlőpult], majd a [Printers/Nyomtatók] elemekre.

(3) Kattintson a [Canon XXX Printer/Canon XXX nyomtató] ikonra (ahol az „XXX” a készülék neve).

(4) Válassza a parancssáv [Set printer properties/A nyomtatók tulajdonságainak beállítása] elemét.

Nem Windows Vista esetén válassza a [File/Fájl] menü [Properties/Tulajdonságok] parancsát.

(5) A [Ports/Portok] lapon engedélyezze a készülékhez az [Enable bidirectional support/Kétirányú kommunikáció engedélyezése] beállítást.

A részleteket a Windows súgója tartalmazza.

A nyomtató állapotmonitora nincs engedélyezve.

Ellenőrizze, hogy a nyomtató állapotmonitorának [Option/Beállítások] menüjében kiválasztotta az [Enable Status Monitor/Állapotmonitor engedélyezése] lehetőséget.

(1) Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt.

Lásd: A Nyomtató tulajdonságai párbeszédpanel megnyitása közvetlenül a Vezérlőpultból.

(2) A [Maintenance/Karbantartás] lapon válassza ki a [View Printer Status/Nyomtatóállapot megtekintése] lehetőséget.

(3) Ha nincs bejelölve, jelölje be az [Option/Beállítások] menüben az [Enable Status Monitor/Állapotmonitor engedélyezése] lehetőséget.


Hibaüzenet jelenik meg a PictBridge-kompatibilis eszközön

Az alábbiakban a közvetlenül PictBridge-kompatibilis eszközről történő nyomtatáskor esetleg előforduló hibákról és az azok elhárítására irányuló válaszlépésekről olvashat.

Megjegyzés

Ez a rész a Canon márkájú PictBridge-kompatibilis eszközök hibajelzéseit írja le.

A hibaüzenetek és az elvégzendő műveletek a használt eszköz típusától függően eltérők lehetnek.

A nem Canon márkájú PictBridge-kompatibilis eszközök esetén, ellenőrizze a kijelzőn megjelenő hibaüzenetet, és tegye meg a megfelelő lépést a hiba elhárításához. Erről bővebben a Hibaüzenet jelent meg a kijelzőn című részben olvashat.

A PictBridge-kompatibilis eszközön megjelenő hibaüzenetekkel és megoldásukkal kapcsolatban az eszköz felhasználói kézikönyve is tartalmaz tájékoztatást. Az eszközzel kapcsolatos egyéb problémák megoldásához lépjen kapcsolatba az eszköz gyártójával.

Hibaüzenet a PictBridge-kompatibilis eszközön

Megoldás

„Printer in use/A nyomtató használatban”

Ha a készülék a számítógépről nyomtat vagy nem érte még el az üzemi hőmérsékletet, várja meg, amíg a művelet befejeződik. Amikor elkészült, automatikusan elindul a nyomtatás.

A hordozótípus átállítása utáni első nyomtatáskor megjelenhet egy üzenet a készülék kijelzőjén, amely a papírvastagsági kar helyzetének ellenőrzésére kéri fel. Ha megjelenik az üzenet, ellenőrizze, hogy a papírvastagsági kar helyzete megfelelő, majd nyomja meg a készülék [OK] gombját.

„No paper/Nincs papír”

Töltsön papírt a hátsó tálcába, és válassza a [Continue/Folytatás]* lehetőséget a PictBridge-kompatibilis eszköz kijelzőjén.

* A nyomtatás folytatásához a fényképezőgép [Continue/Folytatás] parancsa helyett a készülék [OK] gombját is megnyomhatja.

„Paper jam/Elakadt papír”

A nyomtatás leállításához válassza a [Stop] lehetőséget a PictBridge-kompatibilis eszköz kijelzőjén.

Távolítsa el az elakadt papírt, töltsön be új papírt, majd nyomja meg a készülék [OK] gombját, és próbálja meg újra a nyomtatást.

„Printer cover open/Nyitva a nyomtató fedele”

Csukja le a készülék lapolvasó egységét (a nyomtatófedelet).

„No print head/Nincs nyomtatófej”

A FINE patron (FINE Cartridge) nincs behelyezve, vagy előfordulhat, hogy nem kompatibilis a készülékkel.

A hiba megoldásához szükséges tudnivalókat lásd: „<CHECK INK> (ELLENŐRIZZE A TINTÁT!) (U051/U052/U053/U059)” (MP220 series) vagy „E, 4/E, 5” (A FINE patron (FINE Cartridge) nem ismerhető fel.) (MP210 series), Hibaüzenet jelent meg a kijelzőn

„Waste tank full/Haszn.festék-tartály tele"/

„Ink absorber full/A tintagyűjtő megtelt”

A tintagyűjtő majdnem megtelt.

A hiba megoldásához szükséges részleteket lásd: „<REQ. SERVICE SOON> (KARBANT. KELL MAJD)” (MP220 series) vagy „E, 8” (A tintagyűjtő majdnem megtelt.) (MP210 series), Hibaüzenet jelent meg a kijelzőn.

„No ink/Nincs tinta”/

„Ink cassette error/Tintakazetta hiba”

A FINE patronból (FINE Cartridge) kifogyott vagy valószínűleg kifogyott a tinta.

Előfordulhat, hogy a FINE patron (FINE Cartridge) nincs rendesen behelyezve vagy nem kompatibilis a készülékkel.

Ellenőrizze a kijelzőn megjelenő hibaüzenetet, és tegye meg a megfelelő lépést a hiba elhárításához.

Lásd: Hibaüzenet jelent meg a kijelzőn.

„Hardware Error/Hardver hiba”

FINE patron (FINE Cartridge) hiba történt. Cserélje ki a FINE patront (FINE Cartridge). Lásd: FINE patron (FINE Cartridge) cseréje.

„Printer error/Nyomtatóhiba”

Előfordulhat, hogy javítást igénylő hiba történt. (A készülék [Power] (Tápellátás) lámpája zölden, az [Alarm] (Riasztás) lámpája pedig narancssárgán villog felváltva.)

Húzza ki a készüléket és a PictBridge-kompatibilis eszközt összekötő USB-kábelt, kapcsolja ki a készüléket, majd húzza ki a készülék tápkábelét a tápcsatlakozóból. Várjon egy ideig, csatlakoztassa újra a készülék tápkábelét, kapcsolja be a készüléket, és csatlakoztassa újra a PictBridge-kompatibilis eszközt a készülékhez.

Ha a probléma továbbra is fennáll, lépjen kapcsolatba a Canon márkaszervizzel.


Nem megfelelő a nyomtatás a Fotó mutató lapról (MP220 series)

Ok

Megoldás

A <SCAN ERROR> (BEOLVASÁSI HIBA) üzenet jelenik meg.

Győződjön meg arról, hogy a Fotó mutató lap helyzete és iránya megfelelő az üveglapon.

Győződjön meg arról, hogy az üveglap és a Fotó mutató lap nem piszkos.

Győződjön meg arról, hogy a Fotó mutató lapon lévő összes szükséges kör be van jelölve. Ha a lapon lévő körök bejelölése nem elég sötét, előfordulhat, hogy a készülék nem tudja beolvasni a beállításokat.

Lásd: Nyomtatás a Fotó mutató lap használatával.


Nem sikerül eltávolítani a memóriakártyát (MP220 series)

Ok

Megoldás

miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo vagy RS-MMC a speciális átalakító nélkül lett a készülékbe helyezve.

Lépjen kapcsolatba a Canon márkaszervizzel.

Fontos

Soha nem próbálja meg vékony pálcával vagy csipesszel eltávolítani a memóriakártyát. Ezzel kárt okozhat a készülékben.


Lapolvasási problémák

Nem indul el a ScanGear szoftver

Ok

Megoldás

Nincs telepítve a lapolvasó illesztőprogramja (ScanGear).

Az MP-illesztőprogramok újratelepítéséhez hajtsa végre az Útbaigazítás a könnyű telepítéshez lapon leírt műveletsort.

Más lapolvasási problémák

A tudnivalókat a Szkenner kézikönyv képernyőn megjelenő kézikönyv tartalmazza.


Ha nem sikerül megoldani a problémát

Ha a fejezetben szereplő módszerekkel nem sikerül megoldani a problémát, forduljon a készülék forgalmazójához vagy a Canon márkaszervizhez.

A Canon támogatási szakemberei megfelelő képzést kaptak az ügyfeleket kielégítő technikai tanácsadás érdekében.

Vigyázat

Ha a készülékből szokatlan hangot, füstöt vagy szagot észlel, haladéktalanul kapcsolja ki. Húzza ki a fali csatlakozóaljzatból a tápkábelt, és forduljon a forgalmazóhoz vagy a Canon márkaszervizhez. Semmilyen körülmények között ne próbálja saját maga megjavítani vagy szétszedni a készüléket.

Ha a fogyasztó megkísérli javítani vagy szétszedni a készüléket, a garancia a lejárati időre való tekintet nélkül érvényét veszti.

Mielőtt a Canon szakszervizhez fordulna, készítse elő a következőket:

A készülék neve: PIXMA XXX (ahol az „XXX” a készülék neve)

* A készülék neve a kijelző fölött és a Beüzemelési útmutató elülső borítóján található.

Gyári szám: a készüléken belül elhelyezett címkén szerepel

A probléma részletei

A probléma megoldására tett kísérletek és eredményük