Obsah

Užívateľská príručka

MP-1470-V1.00

Často kladené otázky

Ako používať túto príručku

Bezpečnostné predpisy

Zákonné obmedzenia týkajúce sa používania tohto výrobku a používania obrázkov

Pred používaním zariadenia

Hlavné komponenty

Manipulácia s pôvodným dokumentom

Vkladanie papiera na tlač

Vkladanie papiera

Vkladanie obálok

Vkladanie papiera s malou veľkosťou

Tlačové médiá

Všeobecné informácie

Typy kompatibilných médií

Kopírovanie

Vytváranie kópií

Zmena nastavení kopírovania

Používanie užitočných funkcií kopírovania (MP220 series)

Tlač z pamäťovej karty (MP220 series)

Používanie pamäťovej karty

Tlač fotografií uložených na pamäťovej karte

Tlač pomocou listu so zoznamom fotografií

Nastavenia tlače

Nastavenie zásuvky na kartu ako jednotky pamäťovej karty počítača

Tlač z počítača

Tlač v systéme Windows

Tlač v systéme Macintosh

Skenovanie obrázkov

Informácie o skenovaní obrázkov

Skenovacie postupy

Bežná údržba

Zoznam kódov údržby (MP210 series)

Keď je tlač nejasná alebo sa tlačia nesprávne farby

Tlač vzorky na kontrolu dýz

Skúška vzorky na kontrolu dýz

Čistenie tlačovej hlavy

Hĺbkové čistenie tlačovej hlavy

Zarovnanie tlačovej hlavy v zariadení

Zarovnanie tlačovej hlavy v počítači

Výmena kazety FINE (FINE Cartridge)

Zabezpečenie najlepších výsledkov tlače

Čistenie zariadenia

Zmena nastavení zariadenia (MP220 series)

<PRINT SETTINGS>

<PICTBRIDGE SET>

<OTHERS>

<RESTORE DEFAULT>

Riešenie problémov

Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie

Na displeji LCD alebo dióde LED nie je nič zobrazené

Na displeji LCD sa zobrazí jazyk iný ako požadovaný (MP220 series)

Nedajú sa nainštalovať ovládače MP

Nedá sa správne pripojiť k počítaču

Výsledky tlače nie sú uspokojivé

Výsledky tlače pri kopírovaní nie sú uspokojivé

Zariadenie sa nespustí alebo sa zastaví počas tlačovej úlohy

Papier sa správne nepodáva

Zaseknutý papier

Na obrazovke počítača sa zobrazuje chybové hlásenie

Problémy špecifické pre systém Windows

Na zariadení kompatibilnom so štandardom PictBridge sa zobrazuje chybové hlásenie

Nedá sa správne tlačiť z listu so zoznamom fotografií (MP220 series)

Nemožno vybrať pamäťovú kartu (MP220 series)

Problémy pri skenovaní

Ak problém nie je možné vyriešiť

Príloha

Dodané položky

Oblasť tlače

Odinštalovanie príručiek online

Prenos zariadenia

Otvorenie dialógového okna vlastností tlačiarne (Windows)

Otvorenie dialógového okna [Page Setup/Nastavenie strany] a [Print/Tlač] (Macintosh)

Otvorenie Pomôcky na inštaláciu tlačiarne (Centrum tlače) (Macintosh)

Otvorenie pomôcky [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh)


Príloha

Dodané položky

Skontrolujte, či sa v balení nachádzajú všetky nasledujúce položky. Ak niečo chýba alebo je poškodené, obráťte sa na servisného zástupcu spoločnosti Canon.

Zariadenie

[Setup CD-ROM/Inštalačný disk CD-ROM]

Inštalačný leták (inštalačný hárok)

Stručná príručka

Čierne a farebné kazety Canon FINE (FINE Cartridges)

Napájací kábel

* Kábel USB je potrebný na pripojenie zariadenia k počítaču.


Oblasť tlače

Na zabezpečenie vyššej kvality tlače ponecháva zariadenie na okraji každého média okraje. Skutočná oblasť tlače bude oblasť vnútri týchto okrajov.

Poznámka

Tlač bez okrajov

Výberom možnosti tlače bez okrajov môžete vytvárať výtlačky bez okrajov.

Pri tlači bez okrajov môže dôjsť na okrajoch k jemnému orezaniu, keďže obrázok, ktorý sa má kopírovať, je zväčšený tak, aby vyplnil celú stranu.

Na tlač bez okrajov používajte nasledujúci typ papiera.

- [Photo Paper Pro PR-101/Fotografický papier Pro PR-101]

- [Glossy Photo Paper GP-401/Lesklý fotografický papier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papier „na každodenné použitie“ GP-501]

- [Photo Paper Glossy GP-502/Lesklý fotografický papier GP-502]

- [Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Obojstranný fotografický papier Plus PP-101D]*

- [Photo Paper Plus Semi-Gloss SG-101, SG-201/Pololesklý fotografický papier Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Matný fotografický papier MP-101]

* Tento papier možno použiť len pri tlači z počítača.

Spustenie tlače bez okrajov na akomkoľvek inom type papiera môže podstatne znížiť kvalitu tlače alebo spôsobiť zmenu farebných odtieňov výtlačkov.

Tlač bez okrajov na obyčajnom papieri môže spôsobiť zníženú kvalitu výtlačkov. Použite ich len na testovaciu tlač. Tlačiť bez okrajov na obyčajnom papieri môžete len pri tlači z počítača.

V závislosti od typu papiera môže tlač bez okrajov znížiť kvalitu tlače v horných a dolných rohoch papiera, prípadne môže vytlačiť tieto časti rozmazane.

Odporúčaná oblasť tlače (zobrazená v tmavomodrej farbe):

Spoločnosť Canon odporúča, aby ste tlačili v rámci tejto oblasti. ( [image])

Celková oblasť tlače (zobrazená v svetlomodrej farbe):

Oblasť, na ktorú je možné tlačiť. ( [image])

Tlač v tejto oblasti však môže ovplyvniť kvalitu tlače alebo presnosť podávania papiera.

Pozrite časť Formát A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Kreditná karta] a [Wide/Široké].

Pozrite časť Formát Letter a Legal.

Pozrite časť Obálky.

Formát A5, A4, B5, [4" x 6"/101,6 x 152,4 mm], [4" x 8"/101,6 x 203,2 mm], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/203,2 x 254,0 mm], [Credit Card/Kreditná karta] a [Wide/Široké]

Veľkosť

Celková oblasť tlače (šírka x výška)

A5

5,56 x 7,95 palca/141,2 x 202,0 mm

A4

8,00 x 11,38 palca/203,2 x 289,0 mm

B5

6,90 x 9,80 palca/175,2 x 249,0 mm

[4" x 6"/101,6 x 152,4 mm]

3,73 x 5,69 palca/94,8 x 144,4 mm

[4" x 8"/101,6 x 203,2 mm]*

3,73 x 7,69 palca/ 94,8 x 195,2 mm

[5" x 7"/127,0 x 177,8 mm]

4,73 x 6,69 palca/120,2 x 169,8 mm

[8" x 10"/203,2 x 254,0 mm]

7,73 x 9,69 palca/196,4 x 246,0 mm

[Credit Card/Kreditná karta]

1,86 x 3,07 palca/47,2 x 78,0 mm

[Wide/Široké]

3,73 x 6,80 palca/94,8 x 172,6 mm

* Túto veľkosť papiera možno použiť len pri tlači z počítača.

Odporúčaná oblasť tlače

Celková oblasť tlače

Formát Letter a Legal

Veľkosť

Celková oblasť tlače (šírka x výška)

Letter

8,00 x 10,69 palca/203,2 x 271,4 mm

Legal*

8,00 x 13,69 palca/203,2 x 347,6 mm

* Túto veľkosť papiera možno použiť len pri tlači z počítača.

Odporúčaná oblasť tlače

Celková oblasť tlače

Obálky

Veľkosť

Celková oblasť tlače (šírka x výška)

[European DL]*

4,06 x 7,12 palca/103,2 x 180,8 mm

[US Comm. Env. #10/Bežná obálka US č. 10]*

3,86 x 7,96 palca/98,0 x 202,1 mm

* Obálky možno použiť len pri tlači z počítača.

Odporúčaná oblasť tlače


Odinštalovanie príručiek online

Ak chcete z počítača odinštalovať všetky nainštalované príručky online, postupujte podľa nižšie uvedeného postupu.

Všetky nainštalované príručky online sa odstránia naraz.

1 Kliknite na položky [Start/Štart] > [All Programs/Všetky programy] ([Programs/Programy] v systéme Windows 2000) > [Canon XXX Manual/Príručka Canon XXX] (kde "XXX" je názov vášho zariadenia) > [Uninstall/Odinštalovať].

2 Po zobrazení potvrdzujúcej správy kliknite na tlačidlo [OK].

Poznámka

Keď sa zobrazí správa vyžadujúca reštartovanie počítača, kliknite na tlačidlo [OK] a reštartujte počítač.

Odinštalovanie príručky [PC Printing Guide]

Príručka [PC Printing Guide] sa odinštaluje po odinštalovaní ovládača tlačiarne.

Poznámka

Podrobné informácie o odinštalovaní ovládača tlačiarne nájdete v príručke online [PC Printing Guide].

Odinštalovanie príručky [Scanning Guide]

1 Otvorte pevný disk a dvakrát kliknite na položky [Library/Knižnica], [Application Support/Podpora aplikácie], [Canon], [ScanGear], [Resources/Zdroje] a [Help/Pomocník].

2 Súbor Pomocníka presuňte do koša.

3 Ikonu [XXX On-screen Manual/Príručka online XXX] (kde "XXX" je názov vášho zariadenia) presuňte z plochy do koša.

Odinštalovanie iných príručiek online než príručiek [PC Printing Guide] a [Scanning Guide]

1 V ponuke [Go/Prejsť] vyberte položku [Applications/Aplikácie].

2 Dvakrát kliknite na priečinok [Canon Utilities/Pomôcky zariadenia Canon] a potom kliknite na priečinok [IJ Manual/Príručka IJ].

3 Priečinok s názvom vášho zariadenia presuňte do koša.

4 Ikonu [XXX On-screen Manual/Príručka online XXX] (kde "XXX" je názov vášho počítača) presuňte z plochy do koša.


Prenos zariadenia

Pri prenose zariadenia alebo jeho dlhodobejšom skladovaní zabaľte zariadenie do pôvodného obalu.

Ak už nemáte pôvodný obal, zariadenie dôkladne zabaľte do ochranného materiálu a vložte ho do pevnej škatule.

Dôležité

Pri balení zariadenia nechajte kazety FINE (FINE Cartridges) nainštalované v zariadení.

1 Vypnite zariadenie.

2 Skontrolujte, či indikátor [Power] (Napájanie) nesvieti, a odpojte zariadenie.

Dôležité

Neodpájajte zariadenie, pokým indikátor [Power] (Napájanie) svieti alebo bliká nazeleno, pretože to môže spôsobiť poruchu alebo poškodiť zariadenie a zrušiť tak jeho schopnosť tlačiť.

3 Sklopte predlžovacie rameno podpery a vysúvaciu časť výstupného zásobníka a potom zatvorte podperu papiera a výstupný zásobník papiera.

4 Odpojte kábel tlačiarne od počítača aj od zariadenia a potom od zariadenia odpojte napájací kábel.

5 Pomocou lepiacej pásky zabezpečte všetky kryty na zariadení, aby sa počas prenosu neotvorili. Potom zariadenie zabaľte do igelitového vreca.

6 Pri balení zariadenia pripevnite ochranný materiál na obe strany zariadenia.

Upozornenie

Neprenášajte ani neskladujte zariadenie v naklonenej, vertikálnej ani obrátenej polohe, pretože môže vytiecť atrament a poškodiť zariadenie.

Preprava zariadenia

Pred prepravou zariadenia prostredníctvom dodávkovej služby:

Veko škatule bezpečne zalepte silnou páskou.

Škatuľu jasne označte ako "KREHKÉ" alebo "POZOR SKLO".


Otvorenie dialógového okna vlastností tlačiarne (Windows)

Dialógové okno vlastností tlačiarne možno otvoriť buď v aplikačnom programe, alebo priamo v ponuke [Start/Štart] v systéme Windows.

Poznámka

Dialógové okno vlastností tlačiarne možno otvoriť taktiež v aplikácii [My Printer/Moja tlačiareň]. Dvakrát kliknite na ikonu [My Printer/Moja tlačiareň] na pracovnej ploche a vyberte možnosť [Printer Settings/Nastavenia tlačiarne].

* Aplikácia [My Printer/Moja tlačiareň] nemusí byť dostupná v závislosti od krajiny alebo oblasti zakúpenia.

Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe

Keď určujete nastavenia tlače pred tlačou, postupujte podľa nižšie uvedeného postupu.

Poznámka

V závislosti od vášho aplikačného programu sa môžu operácie líšiť. Podrobné informácie nájdete v príručke k vašej aplikácii.

1 V aplikačnom programe vyberte ponuku na tlač dokumentu.

Dialógové okno [Print/Tlač] možno zvyčajne otvoriť vybratím možnosti [Print/Tlačiť] v ponuke [File/Súbor] aplikačného programu.

2 Presvedčite sa, či je vybratá možnosť [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia), a potom kliknite na položku [Preferences/Predvoľby] (alebo [Properties/Vlastnosti]).

Otvorí sa dialógové okno vlastností tlačiarne.

Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli

Táto metóda sa používa na údržbu zariadenia a konfiguráciu nastavení tlače, ktoré sa zdieľajú medzi všetkými aplikačnými programami.

Poznámka

Pri otváraní dialógového okna vlastností tlačiarne pomocou položky [Set printer properties/Nastaviť vlastnosti tlačiarne] na paneli príkazov (v operačných systémoch Windows iných než Vista pomocou položky [Properties/Vlastnosti] v ponuke [File/Súbor]) sa zobrazia karty súvisiace s touto funkciou systému Windows (napríklad karta [Ports/Porty]). Tieto karty sa nezobrazia, ak dialógové okno vlastností tlačiarne otvárate pomocou položky [Select printing preferences/Vybrať predvoľby tlače] na paneli príkazov (v operačných systémoch Windows iných než Vista pomocou položky [Printing Preferences/Predvoľby tlače] v ponuke [File/Súbor]) alebo v aplikáciách. Podrobné informácie o kartách týkajúcich sa funkcií systému Windows nájdete v dokumentácii k systému Windows.

1 Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

2 Kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia).

3 Na paneli príkazov vyberte možnosť [Select printing preferences/Vybrať predvoľby tlače].

V operačných systémoch Windows iných než Vista otvorte ponuku [File/Súbor] a vyberte možnosť [Printing Preferences/Predvoľby tlače].

Otvorí sa dialógové okno vlastností tlačiarne.

Poznámka

Podrobné informácie o nastavení jednotlivých funkcií nájdete v elektronickej príručke [PC Printing Guide] alebo v pomocníkovi online.


Otvorenie dialógového okna [Page Setup/Nastavenie strany] a [Print/Tlač] (Macintosh)

Dialógové okná [Page Setup/Nastavenie strany] a [Print/Tlač] môžete otvoriť v aplikácii, ktorú používate.

Otvorenie dialógového okna [Page Setup/Nastavenie strany]

Otvorte dialógové okno [Page Setup/Nastavenie strany] a pred tlačou určte nastavenia strany (papiera).

1 V ponuke [File/Súbor] aplikačného programu vyberte možnosť [Page Setup/Nastavenie strany].

Otvorí sa dialógové okno [Page Setup/Nastavenie strany].

Otvorenie dialógového okna [Print/Tlač]

Otvorte dialógové okno [Print/Tlač] a pred tlačou určte nastavenia tlače.

1 V ponuke [File/Súbor] aplikačného programu vyberte možnosť [Print/Tlačiť].

Otvorí sa dialógové okno [Print/Tlač].


Otvorenie Pomôcky na inštaláciu tlačiarne (Centrum tlače) (Macintosh)

Pomôcku na inštaláciu tlačiarne môžete otvoriť v programe [Finder/Vyhľadávanie] alebo v aplikačnom programe, ktorý používate.

Otvorenie v programe [Finder/Vyhľadávanie]

1 V ponuke [Go/Prejsť] vyberte položku [Applications/Aplikácie].

2 Dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom dvakrát na ikonu Pomôcka na inštaláciu tlačiarne.

V systéme Mac OS X v.10.2.8 dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom na ikonu Centrum tlače.

Otvorí sa okno [Printer List/Zoznam tlačiarní].

Otvorenie v aplikačnom programe (iba v systéme Mac OS X v.10.3.x alebo Mac OS X v.10.2.8)

1 Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

2 V ponuke [Printer/Tlačiareň] vyberte možnosť [Edit Printer List/Upraviť zoznam tlačiarní].

Otvorí sa okno [Printer List/Zoznam tlačiarní].


Otvorenie pomôcky [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh)

Ak chcete otvoriť pomôcku [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ], postupujte podľa nižšie uvedeného postupu.

1 V ponuke [Go/Prejsť] vyberte položku [Applications/Aplikácie].

2 Dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom dvakrát na ikonu Pomôcka na inštaláciu tlačiarne.

V systéme Mac OS X v.10.2.8 dvakrát kliknite na priečinok [Utilities/Pomôcky] a potom na ikonu Centrum tlače.

Otvorí sa okno [Printer List/Zoznam tlačiarní].

3 V zozname [Name/Názov] vyberte názov svojho zariadenia a kliknite na položku [Utility/Pomôcka].

V operačnom systéme Mac OS X v.10.2.8 vyberte v zozname [Name/Názov] názov svojho zariadenia a kliknite na položku [Configure/Konfigurovať].

4 V zozname [Product/Produkt] vyberte názov svojho zariadenia a kliknite na položku [Maintenance/Údržba].

Spustí sa pomôcka [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ].

Poznámka

Podrobné informácie o nastavení jednotlivých funkcií nájdete v príručke online [PC Printing Guide] alebo v pomocníkovi online.


Tlač z počítača

Táto časť popisuje postup pri základnej tlači.

Tlač v systéme Windows

Poznámka

Pri tlači fotografií zhotovených pomocou digitálneho fotoaparátu môžete použiť jednoduchý postup na tlač bez okrajov v softvéri Easy-PhotoPrint EX. Softvér Easy-PhotoPrint EX sa dodáva na disku [Setup CD-ROM/Inštalačný disk CD-ROM]. Softvér Easy-PhotoPrint EX používa normu Exif Print na optimalizáciu fotografií zhotovených pomocou digitálnych fotoaparátov kompatibilných s formátom Exif. Využíva pri tom informácie o tlači zaznamenané v čase snímania s cieľom dosiahnuť vyššiu kvalitu tlače. Podrobné informácie o použití softvéru Easy-PhotoPrint EX nájdete v príručke online [PC Photo Printing Guide].

V závislosti od vášho aplikačného programu sa môžu operácie líšiť. Podrobné informácie nájdete v príručke k vašej aplikácii.

Kroky popísané v tejto časti sa týkajú tlače v systéme Windows Vista.

1 Zapnite zariadenie a vložte doň papier.

Pozrite časť Vkladanie papiera na tlač.

2 Použitím vhodného aplikačného softvéru vytvorte dokument alebo otvorte súbor, ktorý chcete vytlačiť.

3 Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

4 Určte požadované nastavenia.

(1) V ponuke [Media Type/Typ média] vyberte typ média vloženého papiera.

(2) Podľa potreby nastavte hodnoty [Print Quality/Kvalita tlače] a [Color/Intensity/Farba/Intenzita].

Poznámka

Podrobné informácie o nastaveniach tlače nájdete v príručke online [PC Printing Guide].

(3) Kliknite na tlačidlo [OK].

Zobrazí sa dialógové okno [Print/Tlač].

Poznámka

Ak chcete potvrdiť veľkosť strany, kliknite na kartu [Page Setup/Nastavenie strany]. Ak nastavenie nezodpovedá veľkosti strany dokumentu, ktorú ste nastavili v aplikačnom softvéri, je potrebné nastaviť veľkosť papiera na zodpovedajúcu veľkosť, prípadne použiť funkciu [Scaled Printing/Tlač so zmenou rozmeru] alebo [Fit-to-Page Printing/Tlač s prispôsobením na stranu]. Podrobné informácie nájdete v príručke online [PC Printing Guide].

Podrobné informácie o funkciách ovládača tlačiarne nájdete kliknutím na položky [Help/Pomocník] alebo [Instructions/Návod] a zobrazením pomocníka online alebo príručky online [PC Printing Guide]. Po nainštalovaní príručiek online do počítača sa v okne [Main/Hlavné] a [Maintenance/Údržba] zobrazí tlačidlo [Instructions/Návod].

Ak chcete zobraziť ukážku a potvrdiť zobrazenie dokumentu pri tlači, začiarknite políčko [Preview before printing/Ukážka pred tlačou]. Niektoré aplikačné softvéry nemusia mať funkciu ukážky.

5 Kliknutím na tlačidlo [Print/Tlačiť] (alebo [OK]) vytlačte dokument.

Spustí sa tlač.

Poznámka

Môže sa zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Ak sa zobrazí táto správa, postupujte podľa pokynov na obrazovke.

Ak chcete zrušiť prebiehajúcu tlačovú úlohu, stlačte tlačidlo [Stop/Reset] na zariadení alebo kliknite na možnosť [Cancel Printing/Zrušiť tlač] v monitore stavu tlačiarne. Ak chcete zobraziť monitor stavu tlačiarne, na paneli úloh kliknite na položku [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" označuje názov zariadenia).


Tlač v systéme Macintosh

Poznámka

V závislosti od vášho aplikačného programu sa môžu operácie líšiť. Podrobné informácie nájdete v príručke k vašej aplikácii.

Kroky popísané v tejto časti sa týkajú tlače v systéme Mac OS X v.10.4.x.

1 Zapnite zariadenie a vložte doň papier.

Pozrite časť Vkladanie papiera na tlač.

2 Použitím vhodného aplikačného softvéru vytvorte dokument alebo otvorte súbor, ktorý chcete vytlačiť.

3 Vyberte veľkosť strany.

(1) V ponuke [File/Súbor] aplikačného softvéru vyberte možnosť [Page Setup/Nastavenie strany].

Otvorí sa dialógové okno [Page Setup/Nastavenie strany].

(2) Skontrolujte, či je v položke [Format for/Formátovať pre] vybratý názov vášho zariadenia.

(3) V ponuke [Paper Size/Veľkosť papiera] vyberte veľkosť strany vloženého papiera.

(4) Kliknite na tlačidlo [OK].

4 Určte požadované nastavenia.

(1) V ponuke [File/Súbor] aplikačného softvéru vyberte možnosť [Print/Tlačiť].

Otvorí sa dialógové okno [Print/Tlač].

(2) V rozbaľovacej ponuke vyberte položku [Quality & Media/Kvalita a médium].

(3) V ponuke [Media Type/Typ média] vyberte typ média vloženého papiera.

(4) V ponuke [Print Mode/Režim tlače] vyberte režim tlače vhodný pre váš dokument.

Poznámka

Ak v ponuke [Print Mode/Režim tlače] vyberiete režim tlače vhodný pre váš dokument, dokument sa vytlačí farebne a v kvalite zodpovedajúcej typu média, ktorý ste vybrali v ponuke [Media Type/Typ média].

- [Printing a top-quality photo/Tlač fotografií v najvyššej kvalite]: Túto možnosť vyberte pri tlači dokumentov, ktoré obsahujú najmä fotografie a grafické prvky s jemnou farebnou gradáciou.

- [Printing tables and charts/Tlač tabuliek a grafov]: Túto možnosť vyberte pri tlači dokumentov, ktoré obsahujú najmä grafy a grafické prvky (ilustrácie) s výraznými farbami.

- [Printing a composite document/Tlač kompozitného dokumentu]: Túto možnosť vyberte pri tlači dokumentu, ktorý je tvorený prevažne textom.

- [Detailed Setting/Podrobné nastavenie]: Túto možnosť vyberte na doladenie nastavení [Print Quality/Kvalita tlače] a [Halftoning/Poltónovanie].

Ak chcete získať podrobné informácie o funkciách ovládača tlačiarne, kliknutím na ikonu [image] na obrazovke [Quality & Media/Kvalita a Médium], [Color Options/Možnosti nastavenia farieb], [Special Effects/Špeciálne efekty], [Borderless Printing/Tlač bez okrajov] alebo [Margin/Okraj] zobrazíte príručku online [PC Printing Guide]. Ak nie sú nainštalované príručky online, príručka online [PC Printing Guide] sa nezobrazí ani po kliknutí na ikonu [image].

Ak chcete zobraziť ukážku a potvrdiť zobrazenie dokumentu pri tlači, kliknite na možnosť [Preview/Ukážka]. Niektoré aplikačné softvéry nemusia mať funkciu ukážky.

5 Kliknutím na tlačidlo [Print/Tlačiť] vytlačíte dokument.

Spustí sa tlač.

Poznámka

Kliknutím na ikonu tlačiarne na paneli [Dock/Dok] môžete zobraziť zoznam prebiehajúcich tlačových úloh. Ak používate systém Mac OS X v.10.2.8, kliknutím na ikonu tlačiarne na paneli [Dock/Dok] spustite aplikáciu Centrum tlače a dvakrát kliknite na názov zariadenia v ponuke [Printer List/Zoznam tlačiarní].

Ak chcete zrušiť prebiehajúcu tlačovú úlohu, vyberte požadovaný dokument v zozname [Name/Názov] a kliknite na tlačidlo [Delete/Odstrániť]. Ak chcete prebiehajúcu úlohu pozastaviť, kliknite na tlačidlo [Hold/Pozastaviť]. Ak chcete zastaviť všetky úlohy v zozname, kliknite na tlačidlo [Stop Jobs/Zastaviť úlohy].


Pred používaním zariadenia

Hlavné komponenty

Predná strana zariadenia

(1) Kryt dokumentov

Pri vkladaní originálneho dokumentu na predlohové sklo ho otvorte.

(2) Podpera papiera

Po otvorení môžete vložiť papier do zadného zásobníka.

(3) Predlžovacie rameno podpery

Po úplnom vytiahnutí slúži na podopretie papiera vloženého v zásobníku.

(4) Vodiaca lišta

Posunutím k ľavej strane stohu papiera podopriete papier, aby sa správne podával.

(5) Zadný zásobník

Pred tlačou doň vložte papier. Papier sa podáva automaticky po jednom liste.

(6) Port priamej tlače

Umožňuje pripojenie a priamu tlač zo zariadenia kompatibilného so štandardom PictBridge, napríklad digitálneho fotoaparátu. Ďalšie informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".

(7) Výstupný zásobník papiera

Podopiera výtlačky. Pri tlači ho otvorte.

(8) Vysúvacia časť výstupného zásobníka

Podopiera vytlačené dokumenty.

(9) Ploché predlohové sklo

Pred kopírovaním a skenovaním naň položte pôvodné dokumenty.

(10) Ovládací panel

Mení nastavenia a riadi zariadenie. Pozrite časť Názov ovládacieho panela.

(11) Kryt zásuvky na kartu (MP220 series)

Pred vložením pamäťovej karty ho otvorte. Pozrite časť Vkladanie pamäťovej karty.

Zadná strana zariadenia

(12) Konektor USB (pre počítač)

Do tohto konektora zapojte kábel USB, ktorým sa zariadenie pripája k počítaču.

Dôležité

Počas tlače z počítača alebo skenovania obrázkov do počítača, alebo kým je počítač v režime spánku alebo pohotovostnom režime, kábel USB neodpájajte ani znova nepripájajte.

(13) Konektor napájania

Do tohto konektora zapojte dodaný napájací kábel.

Vnútorná časť

(14) Držiak kazety FINE (FINE Cartridge)

Sem nainštalujte kazety FINE (FINE Cartridges).

Čierna kazeta FINE (FINE Cartridge) sa inštaluje do ľavej zásuvky ( [image]) a farebná kazeta FINE (FINE Cartridge) do pravej zásuvky ( [image]).

(15) Kazety FINE (FINE Cartridges) (atramentové kazety)

Vymeniteľné kazety majú integrovanú tlačovú hlavu a kazetu s atramentom.

Poznámka

Informácie o inštalácii kaziet FINE (FINE Cartridges) nájdete v inštalačnom letáku.

(16) Skenovacia jednotka (Kryt tlačiarne)

Skenuje originálne dokumenty. Otvorte ju pri výmene kaziet FINE (FINE Cartridges) alebo odstraňovaní zaseknutého papiera, ktorý ostal v zariadení.

(17) Zásuvka na kartu (MP220 series)

Sem umiestnite pamäťovú kartu. Pozrite časť Vkladanie pamäťovej karty.

(18) Indikátor [Access] (Prístup) (MP220 series)

V závislosti od stavu pamäťovej karty svieti alebo bliká. Pozrite časť Vkladanie pamäťovej karty.

(19) Podpera skenovacej jednotky

Drží skenovaciu jednotku (kryt tlačiarne) otvorenú.

(20) Páčka na nastavovanie hrúbky papiera

Prepína vzdialenosť medzi tlačovou hlavou a vloženým papierom, aby vyhovovala typu média.

Poznámka

Poloha páčky na nastavovanie hrúbky papiera

Pri tlači na obálky alebo na médium [T-shirt transfers/Nažehľovacie fólie] ju nastavte doprava.

Pri tlači na iný papier ako obálky alebo médium [T-shirt transfers/Nažehľovacie fólie] ju nastavte doľava.

Dôležité

Na časti (A) označenej na ilustrácii nižšie môže byť rozliaty atrament. Nemá to vplyv na výkon zariadenia.

Tejto časti (A) sa nedotýkajte. Ak sa dotknete zariadenia, nemusí tlačiť správne.

Názov ovládacieho panela

(1) Tlačidlo [ON/OFF]/Indikátor [Power] (Napájanie)

Zapína a vypína zariadenie. Svieti alebo bliká zeleno podľa stavu napájania. Pred zapnutím zariadenia skontrolujte, či je kryt dokumentov zatvorený.

(2) Displej LCD (displej z tekutých kryštálov)

Zobrazuje správy, výber ponúk a stav prevádzky.

(3) Indikátor [Alarm]

Svieti alebo bliká oranžovo, keď sa vyskytne chyba. Napríklad keď sa minie papier alebo atrament.

(4) Tlačidlo [MEMORY CARD]

Prepína zariadenie do režimu pamäťovej karty.

(5) Tlačidlo [Photo Index Sheet] (List so zoznamom fotografií)

Prepína zariadenie do režimu zoznamu fotografií.

Pozrite časť Tlač pomocou listu so zoznamom fotografií.

(6) Tlačidlo [OK]

Ukončuje výber ponuky alebo položky nastavenia.

Po vyriešení tlačovej chyby alebo po odstránení zaseknutého papiera odmietne chybové hlásenie a obnoví normálnu činnosť zariadenia.

(7) Tlačidlo [Stop/Reset]

Slúži na zrušenie operácií a prebiehajúcej tlačovej úlohy.

(8) Tlačidlo [Color] (Farebne)

Spúšťa farebné kopírovanie, tlač fotografií alebo skenovanie.

(9) Tlačidlo [Black] (Čiernobielo)

Spúšťa čiernobiele kopírovanie alebo skenovanie.

(10) Tlačidlo [Back] (Naspäť)

Vráti displej LCD na predchádzajúcu obrazovku.

(11) Tlačidlá [image] (-) a [image] (+)

Pomocou týchto tlačidiel sa posúvate medzi položkami ponuky a znižujete alebo zvyšujete počet kópií alebo číslo súboru obrázka.

(12) Tlačidlo [Menu] (Ponuka)

Umožňuje prístup k nastaveniam prevádzky zariadenia.

(13) Tlačidlo [COPY]

Prepína zariadenie do režimu kopírovania.

(14) Tlačidlo [SCAN]

Prepína zariadenie do režimu skenovania. V režime skenovania zariadenie skenuje dokument do počítača podľa zvolených nastavení. Ak chcete toto tlačidlo použiť, zariadenie musí byť pripojené k počítaču. Podrobné informácie nájdete v príručke online [Scanning Guide].

(1) Tlačidlo [ON/OFF]/Indikátor [Power] (Napájanie)

Zapína a vypína zariadenie. Svieti alebo bliká zeleno podľa stavu napájania. Pred zapnutím zariadenia skontrolujte, či je kryt dokumentov zatvorený.

Poznámka

Indikátor [Power] (Napájanie) a indikátor [Alarm]

Pomocou indikátorov [Power] (Napájanie) a [Alarm] môžete skontrolovať stav zariadenia.

Indikátor [Power] (Napájanie) je vypnutý: zariadenie je vypnuté.

Indikátor [Power] (Napájanie) svieti na zeleno: zariadenie je pripravené na tlač.

Indikátor [Power] (Napájanie) bliká na zeleno: zariadenie sa spúšťa alebo vypína.

Indikátor [Alarm] svieti na oranžovo: vyskytla sa chyba a zariadenie nie je pripravené na tlač.

Podrobné informácie nájdete v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Striedavo blikajú indikátor [Power] (Napájanie) na zeleno a indikátor [Alarm] na oranžovo: mohla sa vyskytnúť chyba, kvôli ktorej musíte kontaktovať servisného zástupcu spoločnosti Canon.

Podrobné informácie nájdete v časti Indikátor [Power] (Napájanie) a indikátor [Alarm] blikajú striedavo na zeleno a na oranžovo.

(2) Dióda LED (dióda emitujúca svetlo)

Zobrazuje počet kópií, vybraté možnosti ponuky Údržba alebo stav prevádzky.

(3) Tlačidlo [+]

Zvyšuje počet kópií.

(4) Indikátor [Alarm]

Svieti alebo bliká na oranžovo, keď sa vyskytne chyba. Napríklad keď sa minie papier alebo atrament.

(5) Indikátory čierneho a farebného atramentu

Svieti alebo bliká na zobrazenie stavu atramentu.

(6) Tlačidlo [SCAN]

Otvorí program MP Navigator EX na skenovanie dokumentu do počítača podľa zvolených nastavení. Ak chcete toto tlačidlo použiť, zariadenie musí byť pripojené k počítaču. Podrobné informácie nájdete v príručke online [Scanning Guide].

(7) Tlačidlo [Stop/Reset]

Slúži na zrušenie operácií a prebiehajúcej tlačovej úlohy.

(8) Tlačidlo [Color] (Farebne)*

Spúšťa farebné kopírovanie. Taktiež ukončuje výber ponuky alebo položky nastavenia.

(9) Tlačidlo [Black] (Čiernobielo)*

Spúšťa čiernobiele kopírovanie. Taktiež ukončuje výber ponuky alebo položky nastavenia.

(10) Tlačidlo [image] [Maintenance] (Údržba)

Umožňuje prístup do ponuky Údržba.

(11) Tlačidlo [Fit to Page] (Prispôsobiť strane)/Indikátor [Fit-to-Page] (Prispôsobiť strane)

Zariadenie spustí alebo vypne kopírovanie prispôsobené strane. Zasvieti, keď je zapnuté kopírovanie prispôsobené strane.

(12) Tlačidlo [Paper] (Papier)

Mení veľkosť strany a typ média na kopírovanie.

Informácie o zmene veľkosti strany z A4 na Letter nájdete v časti Nastavenie predvolenej veľkosti strany.

(13) Indikátor [Paper] (Papier)

Zobrazuje zvolenú veľkosť strany a typ média na kopírovanie.

* V softvérových aplikáciách alebo príručkách sa tlačidlá [Black] (Čiernobielo) a [Color] (Farebne) spoločne nazývajú [Start] (Spustiť) alebo [OK].


Manipulácia s pôvodným dokumentom

Táto časť popisuje vkladanie pôvodného dokumentu na ploché predlohové sklo.

Požiadavky na pôvodné dokumenty

Pôvodné dokumenty, ktoré vložíte na ploché predlohové sklo za účelom kopírovania alebo skenovania, musia spĺňať nasledujúce požiadavky:

Typ dokumentu

Papierové dokumenty

Fotografie

Knihy

Veľkosť (š x d)

Max. 8,5 x 11,7 palca/216 x 297 mm

Hrúbka

Max. 0,6 palca/15 mm

Vkladanie pôvodných dokumentov

Vložte originály na kopírovanie alebo skenovanie na ploché predlohové sklo.

Poznámka

Skontrolujte, či tekutiny ako lepidlo, atrament, korekčná tekutina a iné podobné látky sú na pôvodnom dokumente pred vložením na ploché predlohové sklo úplne suché.

1 Na ploché predlohové sklo vložte pôvodný dokument.

(1) Zodvihnite kryt dokumentov.

(2) Na ploché predlohové sklo vložte pôvodný dokument, aby strana, ktorú chcete kopírovať alebo skenovať, smerovala nadol.

Pôvodný dokument vložte s orientáciou na šírku a jeho horný roh zarovnajte so značkou zarovnania, ako je to znázornené na obrázku vyššie.

Dôležité

Na predlohové sklo neumiestňujte nijaké predmety, ktorých hmotnosť presahuje 4,4 lb/2 kg.

Na originálny dokument netlačte ani naň neukladajte záťaž s hmotnosťou vyššou ako 4,4 lb/2 kg.

Ak tak urobíte, môže sa poškodiť skener alebo môže prasknúť ploché predlohové sklo.

Poznámka

Zariadenie nedokáže skenovať oblasť, ktorá je na obrázku nižšie označená červenou farbou.

(A) 0,04 palca/1 mm

2 Opatrne zatvorte kryt dokumentov.


Zmena nastavení zariadenia (MP220 series)

Táto časť popisuje postup pri zmene nastavení v ponuke <DEVICE SETTINGS> a ako príklad uvádza postup nastavenia položky <EXTENDED AMOUNT>.

Poznámka

Pri zariadeniach MP210 series nemôžete nasledujúce nastavenia konfigurovať pomocou ovládacieho panela. Niektoré z týchto nastavení sú však dostupné v ovládači tlačiarne. Podrobné informácie nájdete v príručke online [PC Printing Guide].

Hviezdička ( [image] ) na displeji LCD označuje aktuálne nastavenie.

1 Skontrolujte, či je zariadenie zapnuté.

2 Vyberte ponuku.

(1) Opakovaným stláčaním tlačidla [Menu] (Ponuka) zobrazte ponuku <DEVICE SETTINGS>.

(2) Stlačením tlačidla [image] alebo [image] vyberte položku <PRINT SETTINGS> a potom stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte položku <EXTENDED AMOUNT> a potom stlačte tlačidlo [OK].

3 Zmeňte nastavenia.

(1) Stlačením tlačidla [image] alebo [image] vyberte možnosť <SMALL> alebo <LARGE> a potom stlačte tlačidlo [OK].


<PRINT SETTINGS>

<EXTENDED AMOUNT>

Slúži na výber časti obrazu, ktorá presahuje papier pri tlači bez okrajov:

<SMALL>/<LARGE>

Poznámka

Ak výtlačky obsahujú okraje aj pri tlači bez okrajov, skúste vyriešiť problém tak, že pre toto nastavenie vyberiete možnosť <LARGE>.


<PICTBRIDGE SET>

Podrobné informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".


<OTHERS>

<DATE DISPLAY>

Zmení formát zobrazenia dátumov snímania pri tlači.

<YYYY/MM/DD>/<MM/DD/YYYY>/<DD/MM/YYYY>

Poznámka

V režime pamäťovej karty sa zapnutím možnosti <PRINT DATE> vytlačí dátum snímania podľa vybratého formátu zobrazenia dátumu. Podrobné informácie nájdete v časti Nastavenia tlače.

Pri tlači DPOF je formát dátumu snímania určený v nastaveniach DPOF.

<READ/WRITE ATTRB>

Vyberie, či je možné zapisovať údaje z počítača na pamäťové karty.

<READ-ONLY MODE>/<READ/WRITE MODE>

Dôležité

Pred zmenou tohto nastavenia vyberte pamäťovú kartu. Podrobné informácie nájdete v časti Nastavenie zásuvky na kartu ako jednotky pamäťovej karty počítača.

Ak vyberiete nastavenie <READ/WRITE MODE>, nebude možné vykonať priamu tlač z karty. Po skončení práce s jednotkou vyhradenou pre pamäťovú kartu obnovte pre túto funkciu nastavenie <READ-ONLY MODE>.

<LANGUAGE SETTING>

Zmení jazyk správ a ponúk zobrazených na displeji LCD.

<JAPANESE>/<ENGLISH>/<GERMAN>/<FRENCH>/<ITALIAN>/<SPANISH>/<DUTCH>/<PORTUGUESE>/<NORWEGIAN>/<SWEDISH>/<DANISH>/<FINNISH>/<RUSSIAN>/<CZECH>/<HUNGARIAN>/<POLISH>/<SLOVENE>/<TURKISH>

<QUIET MODE>

Túto funkciu povoľte v zariadení v prípade, že chcete znížiť prevádzkový hluk, napríklad pri tlači v noci.

Povolením tejto funkcie znížite hluk, ktorý vzniká pri:

kopírovaní,

tlači z pamäťovej karty a

tlači zo zariadenia kompatibilného so štandardom PictBridge.

<OFF>/<ON>

Dôležité

Rýchlosť tlače sa môže znížiť v porovnaní so situáciou, keď je toto nastavenie nastavené na možnosť <OFF>.

Účinnosť funkcie závisí od nastavenia kvality obrázka.
Okrem toho sa hluk pri niektorých činnostiach nezníži, napríklad ten, ktorý vzniká pri príprave zariadenia na tlač.

Poznámka

Možno znížiť aj hluk, ktorý vzniká pri skenovaní alebo tlači z počítača. Na zníženie tohto hluku musíte konfigurovať nastavenia v počítači.

Informácie o hluku pri skenovaní nájdete v príručke online [Scanning Guide].

Informácie o hluku pri tlači z počítača nájdete v príručke online [PC Printing Guide].


<RESTORE DEFAULT>

Okrem jazyka hlásení zobrazených na displeji LCD a polohy tlačovej hlavy opätovne nastaví predvolené hodnoty nastavení.

<NO>/<YES>


Kopírovanie

Vytváranie kópií

Táto časť popisuje základné postupy pri vytváraní kópií.

1 Pripravte kopírovanie.

(1) Zapnite zariadenie.

(2) Stlačte tlačidlo [COPY].

(3) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

(4) Originál položte na ploché predlohové sklo.

Poznámka

Podrobnosti o typoch a podmienkach pre originály, ktoré možno kopírovať, nájdete v časti Vkladanie pôvodných dokumentov.

2 Spustite kopírovanie.

(1) Stlačením tlačidla [image] alebo [image] vyberte počet kópií (maximálne 99 kópií).

(A) Pomer zmenšenia alebo zväčšenia

(B) Veľkosť strany

(C) Kvalita tlače

(D) Počet kópií

(E) Typ média

(F) Intenzita

(2) Stlačením tlačidla [Menu] (Ponuka) upravte nastavenia podľa potreby.

Poznámka

Informácie o zmene veľkosť strany, typu média, intenzity alebo kvality tlače nájdete v časti Zmena nastavení kopírovania.

Informácie o kopírovaní pomocou rôznych rozložení nájdete v časti Používanie užitočných funkcií kopírovania (MP220 series).

(3) Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Zariadenie spustí kopírovanie.

Dôležité

Neotvárajte kryt dokumentov ani neodstraňujte originál z predlohového skla, kým sa kopírovanie nedokončí.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete zrušiť kopírovanie, stlačte tlačidlo [Stop/Reset].

1 Pripravte kopírovanie.

(1) Zapnite zariadenie.

(2) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

(3) Originál položte na ploché predlohové sklo.

Poznámka

Podrobnosti o typoch a podmienkach pre originály, ktoré možno kopírovať, nájdete v časti Vkladanie pôvodných dokumentov.

2 Spustite kopírovanie.

(1) Opakovaným stláčaním tlačidla + vyberte počet kópií (maximálne 20 kópií).

Poznámka

Opakovaným stláčaním tlačidla + sa na dióde LED zobrazí písmeno F. Počet kópií sa nastaví na hodnotu 20.

(2) Opakovaným stláčaním tlačidla [Paper] (Papier) vyberte veľkosť strany a typ média.

Indikátor [Paper] (Papier) označuje vybratú veľkosť strany a typ média.

Obyčajný papier s veľkosťou A4 alebo Letter/Fotografický papier s veľkosťou A4 alebo Letter/Fotografický papier s veľkosťou 4" x 6"

Poznámka

Môžete meniť veľkosť papiera vloženého v zadnom zásobníku z veľkosti A4 na Letter a naopak.

Pozrite časť Zmena nastavení kopírovania.

(3) Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Zariadenie spustí kopírovanie.

Vytvorenie vysokorýchlostných kópií:

(1) Stlačte a minimálne 2 sekundy podržte tlačidlo [Color] (Farebne) alebo [Black] (Čiernobielo).

Dióda LED jedenkrát blikne.

(2) Uvoľnite tlačidlo.

Zariadenie spustí vysokorýchlostné kopírovanie.

Dôležité

Neotvárajte kryt dokumentov ani neodstraňujte originál z predlohového skla, kým sa kopírovanie nedokončí.

Poznámka

Vysokorýchlostné kopírovanie je k dispozícii, iba ak je ako veľkosť strany a typ média vybratý obyčajný papier veľkosti A4 alebo Letter.

Vysokorýchlostné kopírovanie je vhodné len pre textové dokumenty. Ak kvalita nedosahuje očakávanú úroveň, skúste normálne kopírovanie.

Ak chcete spraviť 10 až 19 kópií, zadajte rovnaký počet hárkov papiera. V tomto prípade prestane zariadenie kopírovať a zobrazí chybu. Stlačením tlačidla [Stop/Reset] chybu odstránite.

Ak chcete zrušiť kopírovanie, stlačte tlačidlo [Stop/Reset].

Zmenšenie alebo zväčšenie kópie (MP220 series)

Kópie možno zväčšiť alebo zmenšiť.

1 Pripravte kopírovanie.

Pozrite časť Pripravte kopírovanie.

2 Vyberte spôsob zmenšenia alebo zväčšenia.

(1) Stlačte tlačidlo [Menu] (Ponuka).

(2) Stlačením tlačidla [image] alebo [image] vyberte spôsob zmenšenia alebo zväčšenia a potom stlačte tlačidlo [OK].

<PRESET RATIO>:

Kópie môžete zmenšovať alebo zväčšovať pomocou niektorého z predvolených pomerov. Stlačením tlačidla [image] alebo [image] vyberte predvolený pomer, ktorý sa bude zhodovať s veľkosťou pôvodného dokumentu a papiera na tlač.

(A) A5

(B) A4

<ZOOM>:

Pomer zmenšenia alebo zväčšenia pri kopírovaní môžete nastaviť v percentách. Stlačením tlačidla [image] alebo [image] zadajte pomer zmenšenia alebo zväčšenia (25 – 400 %). Stlačením a podržaním tlačidla [image] alebo [image] rýchlo zmeníte tento pomer.

(A) 125 %

<FIT-TO-PAGE>:

Zariadenie automaticky zmenšuje alebo zväčšuje obraz tak, aby sa zmestil na stranu. Prejdite na krok 4.

Poznámka

Pri výbere možnosti <FIT-TO-PAGE> nemusí byť veľkosť dokumentu v závislosti od vlastností originálu zistená správne. V takom prípade vyberte možnosť <ZOOM> alebo <PRESET RATIO>.

3 Dokončite nastavenia.

(1) Stlačte tlačidlo [OK].

Displej LCD sa vráti do pohotovostného režimu.

4 Spustite kopírovanie.

Pozrite časť Spustite kopírovanie.

Kopírovanie prispôsobené veľkosti strany (MP210 series)

Táto funkcia umožňuje kopírovať obrázky tak, aby sa automaticky zmenšili alebo zväčšili, a tým sa prispôsobili vybratej veľkosti strany.

1 Pripravte kopírovanie.

Pozrite časť Pripravte kopírovanie.

2 Opakovaným stláčaním tlačidla + vyberte počet kópií.

3 Opakovaným stláčaním tlačidla [Paper] (Papier) vyberte veľkosť strany a typ média.

Poznámka

Ak vyberiete možnosť "Fotografický papier s veľkosťou A4 alebo Letter" alebo "Fotografický papier s veľkosťou 4" x 6"", zariadenie skopíruje obrázky tak, aby zaplnili celú stranu bez okrajov. Môže dôjsť k čiastočnému orezaniu obrázka.

4 Stlačte tlačidlo [Fit to Page] (Prispôsobiť strane).

Rozsvieti sa indikátor [Fit to Page] (Prispôsobiť strane). Ak chcete zrušiť kopírovanie prispôsobené veľkosti strany, stlačte znovu tlačidlo [Fit to Page] (Prispôsobiť strane).

5 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Zariadenie spustí kopírovanie prispôsobené strane.


Zmena nastavení kopírovania

Môžete zmeniť nastavenia kopírovania, napríklad veľkosť strany, typ média alebo kvalitu obrazu.

Opakovaným stláčaním tlačidla [Menu] (Ponuka) prepnite na položku, ktorú chcete nastaviť.

Poznámka

Hviezdička ( [image] ) na displeji LCD označuje aktuálne nastavenie.

Nastavenia veľkosti strany, typu média a kvality obrazu sa zachovajú aj po vypnutí zariadenia.

<ENLARGE/REDUCE>

Vyberte spôsob zmenšenia alebo zväčšenia.

Pozrite časť Zmenšenie alebo zväčšenie kópie (MP220 series).

<PRESET RATIO>/<ZOOM>/<FIT-TO-PAGE>

<PAGE SIZE>

Vyberte veľkosť strany vloženého papiera.

<8.5"x11">/<A4>/<B5>/<A5>/<4"x6">/<5"x7">/<CREDIT CARD SIZE>

Poznámka

V závislosti od krajiny alebo oblasti zakúpenia nie sú niektoré nastavenia k dispozícii.

<MEDIA TYPE>

Vyberte typ média vloženého papiera.

<PLAIN PAPER>/<PHOTO PAPER PRO>/<PHOTO PAPER PLUS>/<MATTE PHOTO PAPR>/<GLOSSY>

<INTENSITY>

Zmeňte intenzitu.

<MANUAL ADJUST>/<AUTO ADJUST (A)>

Poznámka

Ak vyberiete možnosť <MANUAL ADJUST>, pomocou tlačidla [image] znížte intenzitu a pomocou tlačidla [image] ju zvýšte.

Ak vyberiete možnosť <AUTO ADJUST (A)>, na displeji LCD sa zobrazí písmeno <A>.

<IMAGE QUALITY>

Nastavte kvalitu tlače podľa originálu.

<STANDARD>/<HIGH>/<FAST>

Poznámka

Možnosť <FAST> možno vybrať iba v prípade, že je toto nastavenie nastavené na možnosť <PLAIN PAPER>.

Ak sa pri použití možnosti <FAST> bude kvalita líšiť od očakávanej kvality, vyberte možnosť <STANDARD> alebo <HIGH> a kopírovanie zopakujte.

Ak chcete kopírovať v odtieňoch sivej, vyberte možnosť <HIGH>. Odtiene sivej nahrádzajú čiernobiele kopírovanie rôznymi odtieňmi sivej farby.

Nastavenie predvolenej veľkosti strany

Môžete meniť veľkosť papiera vloženého v zadnom zásobníku z veľkosti A4 na Letter a naopak.

1 Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno d.

2 Stlačením tlačidla [Black] (Čiernobielo) vyberte veľkosť A4, stlačením tlačidla [Color] (Farebne) vyberte veľkosť Letter.


Používanie užitočných funkcií kopírovania (MP220 series)

Špeciálne kopírovanie

Môžete kopírovať v rôznych rozloženiach.

Kopírovanie hrubých originálov, napríklad kníh (<FRAME ERASE>)

Kopírovanie na nálepky (<STICKER COPY>)

Kopírovanie bez okrajov (<BORDERLESS COPY>)

Opakovanie obrázka na strane (<IMAGE REPEAT>)

1 Pripravte kopírovanie.

(1) Zapnite zariadenie.

(2) Stlačte tlačidlo [COPY].

(3) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

(4) Originál položte na ploché predlohové sklo.

Poznámka

Podrobnosti o typoch a podmienkach pre originály, ktoré možno kopírovať, nájdete v časti Vkladanie pôvodných dokumentov.

2 Vyberte ponuku kopírovania.

(1) Opakovaným stláčaním tlačidla [Menu] (Ponuka) zobrazte ponuku <SPECIAL COPY>.

Poznámka

Ak chcete zrušiť nastavenia špeciálneho kopírovania, stlačte tlačidlo [Stop/Reset] v ponuke <SPECIAL COPY>.

Ak je už nastavený počet kópií alebo intenzita, stlačte tlačidlo [Stop/Reset] dvakrát.

Kopírovanie hrubých originálov, napríklad kníh (<FRAME ERASE>)

Pri kopírovaní hrubých pôvodných dokumentov, napríklad kníh, môžete odstrániť čierne okraje okolo obrazu. Použitím tejto funkcie môžete znížiť nadbytočnú spotrebu atramentu.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <FRAME ERASE> a potom stlačte tlačidlo [OK].

2 Stláčaním tlačidla [image] alebo [image] vyberte počet kópií.

3 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Poznámka

Zatvorte kryt dokumentov.

Okolo obrázka sa môže objaviť úzky čierny okraj.

Táto funkcia odstraňuje iba čierne okraje. Ak je skenovaná kniha príliš tenká alebo sa zariadenie používa v blízkosti okna alebo v jasnom prostredí, na obraze môže ostať slabý čierny rám. Ak je originál tmavý, zariadenie nedokáže odlíšiť farbu dokumentu od tieňov, čo sa môže prejaviť v miernom orezaní.

Kopírovanie na nálepky (<STICKER COPY>)

Pomocou papiera s nálepkami Canon jednoducho vytvoríte 16 nálepiek z fotografií alebo grafických prvkov veľkosti 4" x 6"/101,6 x 152,4 mm.

(A) Predlohové sklo (dokument položte lícovou stranou nadol)

(B) 16 nálepiek

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <STICKER COPY> a potom stlačte tlačidlo [OK].

2 Skontrolujte, či je vybratá možnosť 4 x 4, a potom stlačte tlačidlo [OK].

Poznámka

Vybrať môžete iba možnosť 4 x 4, aj keď sa na displeji LCD zobrazujú iné rozloženia.

3 Stláčaním tlačidla [image] alebo [image] vyberte počet kópií.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Poznámka

Do zadného zásobníka môžete naraz vložiť len jeden hárok s nálepkami.

Okrem intenzity nemôžete zadať iné nastavenia.

Kopírovanie bez okrajov (<BORDERLESS COPY>)

Obrázky môžete kopírovať tak, že vyplnia celú stranu bez okrajov.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <BORDERLESS COPY> a potom stlačte tlačidlo [OK].

Ak sa vybratý typ média nedá použiť na kopírovanie bez okrajov, na displeji LCD sa zobrazí nasledujúca správa.

Stlačením tlačidla [image] alebo [image] vyberte veľkosť strany a potom stlačte tlačidlo [OK].
<8.5x11>/<A4>/<4x6>/<5x7>/<C-CARD>

Stlačením tlačidla [image] alebo [image] vyberte typ média a potom stlačte tlačidlo [OK].
<PHOTO PRO>/<PHOTO PLUS>/<MATT PHOTO>/<GLOSSY>

2 Stláčaním tlačidla [image] alebo [image] vyberte počet kópií.

3 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

4 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Poznámka

Keďže obrázok, ktorý sa má kopírovať, je zväčšený tak, aby vyplnil celú stranu, na okrajoch môže dôjsť k miernemu orezaniu.

Podľa potreby môžete zmeniť šírku orezania okrajov pôvodného obrázka. Podrobné informácie nájdete v časti Zmena nastavení zariadenia (MP220 series).

Opakovanie obrázka na strane (<IMAGE REPEAT>)

Umožňuje kopírovať obrázok viackrát na jednu stranu. Môžete nastaviť, aby počet opakovaní obrázka vybralo zariadenie automaticky, alebo môžete túto hodnotu zadať sami.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <IMAGE REPEAT> a potom stlačte tlačidlo [OK].

2 Stlačením tlačidla [image] alebo [image] vyberte možnosť <AUTO> alebo <MANUAL> a potom stlačte tlačidlo [OK].

Ak ste vybrali možnosť <AUTO>, pokračujte krokom 5.

Ak ste vybrali možnosť <MANUAL>, pokračujte krokom 3.

3 Stlačením tlačidla [image] alebo [image] nastavte počet zvislých opakovaní a potom stlačte tlačidlo [OK].

4 Stlačením tlačidla [image] alebo [image] nastavte počet vodorovných opakovaní a potom stlačte tlačidlo [OK].

5 Stláčaním tlačidla [image] alebo [image] vyberte počet kópií.

6 Podľa potreby upravte nastavenia dokumentu.

Pozrite časť Zmena nastavení kopírovania.

7 Ak chcete kopírovať farebne, stlačte tlačidlo [Color] (Farebne). Ak chcete kopírovať čiernobielo, stlačte tlačidlo [Black] (Čiernobielo).

Dôležité

Oblasť skenovania originálu závisí od nastavenia zväčšenia alebo zmenšenia.

Poznámka

Pre papier nemožno vybrať veľkosť <CREDIT CARD SIZE>.

Možnosť <FIT-TO-PAGE> nemožno vybrať ako pomer zväčšenia alebo zmenšenia.


Často kladené otázky

Tlač sa nespustí/Tlač je rozmazaná/Farby sú skreslené/Rovné čiary nie sú zarovnané

Zariadenie pracuje, ale atrament sa nevystrekuje

Nedajú sa nainštalovať ovládače MP

Nedá sa správne pripojiť k počítaču

Tlač sa nespustí

Na obrazovke počítača sa zobrazuje chybové hlásenie

[Writing Error/Chyba zápisu]/[Output Error/Chyba výstupu]/[Communication Error/Chyba komunikácie]

Výsledky tlače nie sú uspokojivé

Zaseknutý papier

Papier sa správne nepodáva

Biele pruhy


Ako používať túto príručku

Obrazovka tejto príručky online pozostáva z dvoch častí: rám Ponuka (vľavo) a rám Obsah (vpravo).

Poznámka

V tejto časti sú ukážky snímok obrazovky v angličtine.

(1) Rám Ponuka

(2) Rám Obsah

Poznámka

Postupy, ktoré sú vysvetlené v tejto príručke, sú špecifické pre počítače s nainštalovaným operačným systémom Windows Vista™ (ďalej uvádzaným len ako "Windows Vista") alebo Mac® OS X v.10.4.x. Postup sa môže v závislosti od operačného systému líšiť.

Ukážka vyššie predstavuje obrazovku v systéme Windows®. Vzhľad obrazovky v systéme Macintosh® sa mierne odlišuje.

Ilustrácie a obrazovky počítačov v tejto príručke sa týkajú zariadení MP220 series. Ak nie je uvedené inak, postupy sú rovnaké ako pre zariadenia MP210 series.

Navigácia v ráme Ponuka

Kliknite na názov témy v ráme Ponuka. Príslušná téma sa zobrazí v ráme Obsah.

Navigácia v ráme Obsah

(1) Kliknutím na reťazec znakov s modrým podčiarknutím prejdete na príslušnú stránku.

(2) [image]: kliknutím prejdete na predchádzajúcu stránku.

(3) [image]: kliknutím prejdete na ďalšiu stránku.

(4) [image]: kliknutím prejdete na začiatok tejto stránky.

Tlač tejto príručky

Ak chcete vytlačiť tému, kliknite na prázdnu plochu v ráme Obsah, aby ste sa uistili, že je aktívny, a potom kliknite na tlačidlo [Print/Tlačiť].

Poznámka

Ak kliknete na tlačidlo [Print/Tlačiť] bez toho, aby ste skontrolovali, či je rám Obsah aktívny, môže sa namiesto neho vytlačiť rám Ponuka.

Ak chcete vytlačiť tému, kliknite na prázdnu plochu v ráme Obsah, aby ste sa uistili, že je aktívny, potom v ponuke [File/Súbor] vyberte možnosť [Print/Tlačiť] a kliknite na tlačidlo [Print/Tlačiť].

Poznámka

Ak kliknete na tlačidlo [Print/Tlačiť] bez toho, aby ste skontrolovali, či je rám Obsah aktívny, môže sa namiesto neho vytlačiť rám Ponuka.

Vyhľadávanie tém pomocou kľúčových slov

Tému môžete vyhľadať zadaním kľúčových slov.

Kliknite na tlačidlo [Show/Zobraziť]. V obrazovke vyhľadávania zadajte kľúčové slovo a kliknite na tlačidlo [List Topics/Zobraziť témy].

V zozname výsledkov vyhľadávania vyberte požadovanú tému a kliknite na tlačidlo [Display/Zobraziť]. Zobrazí sa príslušná stránka.

Poznámka

Takto sa prehľadajú všetky príručky online nainštalované v počítači.

Do poľa [image] (pole vyhľadávania) zadajte kľúčové slová a stlačte kláves [Return/Návrat]. Dvojitým kliknutím na požadovanú tému v zozname výsledkov vyhľadávania zobrazíte príslušnú stránku.

Poznámka

Ak chcete presnejšie určiť rozsah vyhľadávania, kliknite na ikonu [image].

[Search XXXX/Vyhľadávať v XXXX]:

Vyhľadáva v aktuálne otvorenej elektronickej príručke.

* Kde "XXXX" označuje názov vášho zariadenia a názov on-line príručky.

[Search all help/Vyhľadávať vo všetkých Pomocníkoch]:

Prehľadá všetkých Pomocníkov nainštalovaných v počítači.

Symboly použité v tejto príručke

Výstraha

Nedodržanie týchto pokynov môže spôsobiť smrť alebo vážne poranenie spôsobené nesprávnou prevádzkou zariadenia. Musíte ich dodržiavať kvôli bezpečnej prevádzke.

Upozornenie

Nedodržanie týchto pokynov môže spôsobiť poranenie alebo materiálne škody spôsobené nesprávnou prevádzkou zariadenia. Musíte ich dodržiavať kvôli bezpečnej prevádzke.

Dôležité

Pokyny, ktoré musíte dodržiavať kvôli bezpečnej prevádzke.

Poznámka

Pokyny ako poznámky k obsluhe alebo dodatočné vysvetlenia.

Označuje pracovné postupy v systéme Windows.

Označuje pracovné postupy v systéme Macintosh.

Označuje popis pre zariadenia MP220 series.

Označuje popis pre zariadenia MP210 series.

Ochranné známky

"Microsoft" je registrovaná ochranná známka spoločnosti Microsoft Corporation.

"Windows" je ochranná známka spoločnosti Microsoft Corporation registrovaná v USA a ďalších krajinách.

"Windows Vista" je ochranná známka spoločnosti Microsoft Corporation.

"Macintosh" a "Mac" sú ochranné známky spoločnosti Apple Inc. registrované v USA a ďalších krajinách.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" a "Memory Stick PRO Duo" sú ochranné známky spoločnosti Sony Corporation.

"xD-Picture Card" je ochranná známka spoločnosti Fuji Film Co., Ltd.

"MultiMediaCard" je ochranná známka spoločnosti MultiMediaCard Association.

"SD Card", "miniSD Card" a "microSD Card" sú ochranné známky asociácie SD Association.


Vkladanie papiera na tlač

Vkladanie papiera

Dôležité

Ak chcete spustiť skúšobnú tlač a nastriháte papier na veľkosti 4" x 6"/101,6 x 152,4 mm, 5" x 7"/127,0 x 177,8 mm alebo 2,13" x 3,39"/54,0 x 86,0 mm (veľkosť kreditnej karty), môže to spôsobiť zaseknutie papiera.

Nemôžete tlačiť na pohľadnice s prilepenými fotografiami alebo nálepkami.

Papier vždy vkladajte otočený na výšku (A). Vkladanie papiera na šírku (B) môže spôsobiť jeho zaseknutie.

Poznámka

Pri tlači fotografií sa odporúča použiť originálne fotografické médiá od spoločnosti Canon. Viac informácií o špeciálnych médiách, ktoré spoločnosť Canon poskytuje pre rôzne typy tlačiarní, nájdete v časti Typy kompatibilných médií.

1 Pred vložením papiera vyrovnajte rohy papiera.

Poznámka

Pred vložením úhľadne zarovnajte okraje papiera. Ak papier vložíte bez zarovnania okrajov, môže to spôsobiť jeho zaseknutie.

Ak je papier zvlnený, chyťte protiľahlé skrútené rohy a jemne ich ohýnajte v opačnom smere, kým sa papier úplne nevyrovná. Pozrite časť Papier je zvlnený.

Zvlneniu papiera zabránite takto:

- nepoužitý papier vložte naspäť do balenia a skladujte ho na plochom povrchu,

- pri tlači použite len nevyhnutný počet hárkov, ktoré vyberte tesne pred tlačou.

2 Pripravte zariadenie na vloženie papiera.

(1) Otvorte podperu papiera a potom vytiahnite predlžovacie rameno podpery.

(2) Otvorte výstupný zásobník papiera.

(3) Otvorte vysúvaciu časť výstupného zásobníka.

(4) Nastavte polohu páčky na nastavovanie hrúbky papiera.

Nastavte ju doprava, ak tlačíte na obálky alebo médium [T-shirt transfers/Nažehľovacie fólie], a doľava, ak tlačíte na ľubovoľný iný typ papiera. Pozrite časť Typy kompatibilných médií.

Poznámka

Ak sú rohy alebo okraje papiera rozmazané, skúste tlačiť s páčkou na nastavovanie hrúbky papiera nastavenou vpravo. Môže to zlepšiť kvalitu tlače.

Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava.

Pozrite časť Poloha páčky na nastavovanie hrúbky papiera.

3 Vložte papier.

* Dajte pozor, aby nepresahoval značku hranice vkladania (A).

(1) Stranou určenou na tlač smerom NAHOR vložte papier do zadného zásobníka.

(2) Zarovnajte stoh papiera s pravou stranou zadného zásobníka.

(3) Stlačte vodiacu lištu a posuňte ju k ľavej strane stohu papiera.

4 Podľa vloženého papiera zadajte veľkosť strany a typ média.

Poznámka

Pri priamej tlači kópií bez použitia počítača vyberte veľkosť a typ vloženého papiera pomocou ovládacieho panela.

Podrobnosti o nastaveniach nájdete v časti Zmena nastavení kopírovania alebo Nastavenia tlače.

Podrobnosti o nastaveniach nájdete v časti Vytváranie kópií.

Ak používate zariadenie pripojené k počítaču, vyberte veľkosť a typ vkladaného papiera pomocou nastavenia[Page Size/Veľkosť strany] (alebo [Paper Size/Veľkosť papiera]) a [Media Type/Typ média] v ovládači tlačiarne.
Podrobnosti o nastavení ovládača tlačiarne nájdete v časti Tlač v systéme Windows alebo Tlač v systéme Macintosh.


Vkladanie obálok

Použite obálky formátu European DL alebo US Comm č. 10.

Dôležité

Tlač na obálky je možná len pri tlači z počítača.

Nepoužívajte nasledujúce obálky:

- obálky s dvojitými chlopňami,

- obálky s reliéfnym alebo upraveným povrchom,

- obálky so samolepiacimi chlopňami,

- obálky, ktorých lepiace chlopne sú už navlhčené a lepivé.

1 Pripravte obálky.

Zatlačte na všetky štyri rohy a okraje obálok a vyrovnajte ich.

Ak sú obálky zvlnené, chyťte ich za oba protiľahlé konce a jemne ich ohnite v opačnom smere.

Ak je chlopňa na obálke zvlnená, vyrovnajte ju.

Ak je vstupný okraj obálky vydutý alebo zvlnený, perom stlačte plochu obálky a vyrovnajte ohyb.
Pri vyrovnávaní stláčajte obálku od stredu k okraju.

* Vyššie znázornený obrázok zobrazuje bočný pohľad na vstupný okraj obálky.

Dôležité

Ak nie sú obálky ploché alebo ak ich okraje nie sú zarovnané, môžu sa v zariadení zachytiť.

Uistite sa, že zvlnenia ani bubliny nepresiahnu 0,1 palca/3 mm.

2 Vložte obálky.

(A) Orientácia tlače

(B) Skontrolujte, či sú chlopne zložené.

(1) Vložte obálku k pravej strane zadného zásobníka.

Vložte ju tak, aby strana obálky s adresou smerovala NAHOR a chlopne NADOL a vľavo.

Naraz je možné vložiť maximálne 10 obálok.

(2) Stlačte vodiacu lištu a posuňte ju k ľavej strane obálky.

(3) Páčku na nastavovanie hrúbky papiera posuňte doprava.

Poznámka

Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava.

Pozrite časť Poloha páčky na nastavovanie hrúbky papiera.

3 V ovládači tlačiarne zadajte nastavenia.

(1) V ponuke [Media Type/Typ média] vyberte položku [Envelope/Obálka].

(2) Vyberte veľkosť obálky.

V systéme Windows vyberte v ponuke [Page Size/Veľkosť strany] položku [DL Env./Obálka DL] alebo [Comm. Env. #10/Bežná obálka č. 10].

V systéme Macintosh vyberte v ponuke [Paper Size/Veľkosť papiera] položku [DL Envelope/Obálka DL] alebo [#10 Envelope/Obálka č. 10].

(3) V ponuke [Orientation/Orientácia] vyberte položku [Landscape/Na šírku].

Dôležité

Uistite sa, že ste nastavili nastavenie ovládača tlačiarne správne. Ak tak neurobíte, adresa sa vytlačí v nesprávnom smere.

Poznámka

Viac informácií o nastaveniach ovládača tlačiarne nájdete v časti Tlač v systéme Windows alebo Tlač v systéme Macintosh.


Vkladanie papiera s malou veľkosťou

Môžete používať papier s veľkosťou 4" x 6"/101,6 x 152,4 mm, 5" x 7"/127,0 x 177,8 mm a s veľkosťou kreditnej karty.

1 Vložte papier.

(1) Stranou určenou na tlač smerom NAHOR vložte papier k pravej strane zadného zásobníka.

(2) Stlačte vodiacu lištu a posuňte ju k ľavej strane stohu papiera.

2 Podľa vloženého papiera zadajte veľkosť strany a typ média.

Poznámka

Pri priamej tlači kópií bez použitia počítača vyberte veľkosť a typ vloženého papiera pomocou ovládacieho panela.

Podrobnosti o nastaveniach nájdete v časti Zmena nastavení kopírovania alebo Nastavenia tlače.

Podrobnosti o nastaveniach nájdete v časti Vytváranie kópií.

Ak používate zariadenie pripojené k počítaču, vyberte veľkosť a typ vkladaného papiera pomocou možností [Page Size/Veľkosť strany] (alebo [Paper Size/Veľkosť papiera]) a [Media Type/Typ média] v ovládači tlačiarne.

Viac informácií o nastaveniach ovládača tlačiarne nájdete v časti Tlač v systéme Windows alebo Tlač v systéme Macintosh.


Bežná údržba

Zoznam kódov údržby (MP210 series)

Na vykonanie údržby zariadenia opakovane stlačte tlačidlo [Maintenance] (Údržba), kým sa na dióde LED nezobrazí požadovaný kód, a potom stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Kód údržby | Prevádzka | Pozrite časť
 | Vytlačí sa vzorka na kontrolu dýz. | Tlač vzorky na kontrolu dýz
 | Vykoná sa čistenie tlačovej hlavy. | Čistenie tlačovej hlavy
 | Vykoná sa hĺbkové čistenie tlačovej hlavy. | Hĺbkové čistenie tlačovej hlavy
 | Vytlačí sa hárok zarovnania hlavy. | Zarovnanie tlačovej hlavy v zariadení
 | Naskenuje sa hárok zarovnania hlavy. | Zarovnanie tlačovej hlavy v zariadení
 | Vytlačí sa aktuálne nastavenie zarovnania hlavy. | Zarovnanie tlačovej hlavy v zariadení
 | Vyčistí sa valček podávača papiera. | Čistenie valčeka podávača papiera (čistenie valčeka)
 | Vyčistí sa spodná platňa. | Čistenie vnútra zariadenia (Čistenie spodnej platne)


Keď je tlač nejasná alebo sa tlačia nesprávne farby

Pokiaľ je tlač rozmazaná alebo sa tlačia nesprávne farby, dýzy tlačovej hlavy kazety FINE (FINE Cartridges) sú pravdepodobne upchaté. Vytlačením vzorky na kontrolu dýz zistite stav dýz a potom vykonajte čistenie tlačovej hlavy.

Ak výsledky tlače nie sú dostatočné, môže vykonanie zarovnania tlačovej hlavy zlepšiť kvalitu tlače.

Poznámka

Pred vykonaním údržby

Skontrolujte, či sa v kazete FINE (FINE Cartridge) neminul atrament. Pozrite časť Kontrola informácií o stave atramentu.

Skontrolujte, či je kazeta FINE (FINE Cartridge) správne nainštalovaná. Pozrite časť Výmena kaziet FINE (FINE Cartridges).

Skontrolujte, či je zo spodnej strany kazety FINE (FINE Cartridge) odstránená ochranná oranžová páska.

Ak sa na displeji LCD/LED zobrazuje chybové hlásenie, pozrite časť Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Zvýšte nastavenie hodnoty [Print Quality/Kvalita tlače] v nastaveniach ovládača tlačiarne.

Pozrite časť Výsledky tlače nie sú uspokojivé.

Krok č. 1

Pozrite časť Tlač vzorky na kontrolu dýz.

Ak chýbajú riadky alebo sa zobrazujú biele pruhy

Po vyčistení tlačovej hlavy vytlačte a skontrolujte vzorku na kontrolu dýz.

Krok č. 2

Pozrite časť Čistenie tlačovej hlavy.

Ak problém pretrváva aj po

dvojnásobnom vykonaní čistenia tlačovej hlavy

Krok č. 3

Pozrite časť Hĺbkové čistenie tlačovej hlavy.

Ak sa problém nevyrieši ani po dvojnásobnom čistení tlačovej hlavy

Krok č. 4

Pozrite časť Výmena kazety FINE (FINE Cartridge).

Poznámka

Ak je priama čiara zle zarovnaná alebo je zle zarovnaná poloha tlačovej hlavy, zarovnajte polohu tlačovej hlavy.

Pozrite časť Zarovnanie tlačovej hlavy v zariadení.


Tlač vzorky na kontrolu dýz

Vytlačením vzorky na kontrolu dýz zistíte, či z dýzy tlačovej hlavy správne vystrekuje atrament.

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka obyčajný papier veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku na kontrolu dýz.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <NOZZLE CHECK> a potom stlačte tlačidlo [OK].

Zariadenie vytlačí vzorku na kontrolu dýz.

(1) Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno A.

(2) Stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Zariadenie vytlačí vzorku na kontrolu dýz.

4 Skontrolujte vzorku a vykonajte príslušné kroky.

Pozrite časť Skúška vzorky na kontrolu dýz.


Skúška vzorky na kontrolu dýz

Skontrolujte vzorku na kontrolu dýz a v prípade potreby vykonajte čistenie.

Poznámka

Vzorka na kontrolu dýz sa nevytlačí správne, ak nie je dostatok atramentu. Vymeňte kazetu FINE (FINE Cartridge), ak je zvyšné množstvo atramentu nedostatočné.

Pozrite časť Výmena kazety FINE (FINE Cartridge).

1 Skontrolujte vytlačenú vzorku na kontrolu dýz.

(1) Ak chýbajú čiary tejto vzorky, musíte vyčistiť dýzy tlačovej hlavy.
Príklad: Keď chýbajú čiary (čierny atrament).

(2) Ak majú tieto vzorky biele pruhy, musíte vyčistiť dýzy tlačovej hlavy.
Príklad: Keď sa objavia biele pruhy (farebný atrament).

2 Ak je potrebné čistenie, vykonajte čistenie tlačovej hlavy.

Pozrite časť Čistenie tlačovej hlavy.


Čistenie tlačovej hlavy

Vyčistite tlačovú hlavu, ak na vytlačenej vzorke na kontrolu dýz chýbajú riadky alebo sa na nej zobrazujú biele pruhy. Vyčistením tlačovej hlavy odstránite upchatie dýz a obnovíte stav tlačovej hlavy. Pri čistení tlačovej hlavy sa použitý atrament absorbuje do absorbéra odpadového atramentu. Pri čistení tlačovej hlavy sa míňa atrament, preto ho vykonávajte iba v prípade potreby.

1 Skontrolujte, či je zariadenie zapnuté.

2 Spustite čistenie tlačovej hlavy.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <CLEANING> a potom stlačte tlačidlo [OK].

Spustí sa čistenie tlačovej hlavy.

Kým neskončí čistenie tlačovej hlavy, nevykonávajte iné činnosti. Potrvá to približne jednu minútu.

(1) Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno H.

(2) Stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Spustí sa čistenie tlačovej hlavy.

Kým neskončí čistenie tlačovej hlavy, nevykonávajte iné činnosti. Potrvá to približne jednu minútu.

3 Skontrolujte stav tlačovej hlavy.

Po dokončení čistenia tlačovej hlavy sa displej LCD/dióda LED vráti do pohotovostného režimu.

Vytlačením vzorky na kontrolu dýz skontrolujte stav tlačovej hlavy.

Pozrite časť Tlač vzorky na kontrolu dýz.

Poznámka

Ak sa problém nevyrieši po dvojnásobnom čistení tlačovej hlavy, skúste vykonať hĺbkové čistenie tlačovej hlavy. Pozrite časť Hĺbkové čistenie tlačovej hlavy.


Hĺbkové čistenie tlačovej hlavy

Ak sa kvalita štandardným vyčistením tlačovej hlavy nezlepší, vyskúšajte účinnejší postup hĺbkového čistenia tlačovej hlavy. Pri čistení tlačovej hlavy sa použitý atrament absorbuje do absorbéra odpadového atramentu. Pri hĺbkovom čistení tlačovej hlavy sa spotrebuje viac atramentu než pri štandardnom postupe čistenia tlačovej hlavy, preto tento postup používajte len v nevyhnutnom prípade.

1 Skontrolujte, či je zariadenie zapnuté.

2 Spustite hĺbkové čistenie tlačovej hlavy.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <DEEP CLEANING> a potom stlačte tlačidlo [OK].

Spustí sa hĺbkové čistenie tlačovej hlavy.

Kým neskončí hĺbkové čistenie tlačovej hlavy, nevykonávajte iné činnosti. Potrvá to približne dve minúty.

(1) Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno y.

(2) Stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Spustí sa hĺbkové čistenie tlačovej hlavy.

Kým neskončí hĺbkové čistenie tlačovej hlavy, nevykonávajte iné činnosti. Potrvá to približne dve minúty.

3 Skontrolujte stav tlačovej hlavy.

(1) Vytlačením vzorky na kontrolu dýz skontrolujte stav tlačovej hlavy.

Pozrite časť Tlač vzorky na kontrolu dýz.

(2) Ak sa problém nevyrieši, opätovne vykonajte hĺbkové čistenie tlačovej hlavy.

(3) Ak sa tým problém nevyrieši, možno sa v kazete FINE (FINE Cartridge) minul atrament. Vymeňte ju za novú. Pozrite časť Výmena kazety FINE (FINE Cartridge).


Zarovnanie tlačovej hlavy v zariadení

Ak nie sú zarovnané rovné čiary alebo ak je výsledok tlače neuspokojivý, upravte polohu tlačovej hlavy.

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka dva hárky obyčajného papiera veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku zarovnania tlačovej hlavy.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte položku <ALIGN PRINT HEAD> a potom stlačte tlačidlo [OK].

Vytlačí sa vzorka zarovnania tlačovej hlavy.

Poznámka

Ak vyberiete možnosť <HEAD ALIGN PRINT>, po vytlačení aktuálnych hodnôt úprav ukončí zariadenie proces.

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a stlačením tlačidla [image] alebo [image] vyberte číslo vzorky v stĺpci A s najmenej viditeľnými pruhmi. Potom stlačte tlačidlo [OK].

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nezadáte číslo vzorky v stĺpci L.

(3) Skontrolujte zobrazenú správu a stlačte tlačidlo [OK].

Vytlačí sa druhá vzorka.

(4) Skontrolujte vytlačené vzorky a stlačením tlačidla [image] alebo [image] vyberte číslo vzorky v stĺpci M s najmenej viditeľnými pruhmi. Potom stlačte tlačidlo [OK].

Podľa postupu uvedeného v kroku 1 vyberte čísla.

(5) Postup opakujte, kým nezadáte číslo vzorky v stĺpci R.

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka obyčajný papier veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte hárok zarovnania tlačových hláv.

(1) Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno P.

Poznámka

Ak vyberiete písmeno L, zariadenie po vytlačení hodnôt nastavenia aktuálnej polohy tlačovej hlavy ukončí proces.

(2) Stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Vytlačí sa hárok zarovnania tlačových hláv.

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a v stĺpci A pomocou tmavej ceruzky alebo čierneho atramentového pera vyplňte príslušný krúžok ( [image]) vedľa čísla s najmenej viditeľnými pruhmi.

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nevyberiete číslo vzorky v stĺpci L.

(3) Hárok zarovnania tlačových hláv vložte na ploché predlohové sklo lícovou stranou nadol.

Hárok zarovnania tlačových hláv vložte na ploché predlohové sklo lícovou stranou nadol a ľavý horný roh zarovnajte so značkou zarovnania, ako je to znázornené na obrázku nižšie.

(4) Skontrolujte, či sa na dióde LED zobrazuje písmeno U, a potom stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Hárok zarovnania tlačových hláv sa naskenuje a tlačová hlava sa automaticky zarovná.

Poznámka

Po neúspešnej úprave sa na dióde LED zobrazí chybový kód. V takom prípade začnite znovu krokom 1 a vytlačte nový hárok zarovnania tlačových hláv. Podrobné informácie nájdete v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Ak výsledky automatického zarovnania tlačovej hlavy nie sú uspokojivé, vykonajte manuálne zarovnanie tlačovej hlavy. Podrobnosti nájdete v časti Zarovnanie tlačovej hlavy v počítači.

Na úpravu stĺpcov M až R musíte vykonať zarovnanie tlačovej hlavy v počítači. Podrobnosti nájdete v časti Zarovnanie tlačovej hlavy v počítači.


Zarovnanie tlačovej hlavy v počítači

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka dva hárky obyčajného papiera veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku zarovnania tlačovej hlavy.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(2) Kliknite na kartu [Maintenance/Údržba] a potom na možnosť [Print Head Alignment/Zarovnanie tlačovej hlavy].

(3) Skontrolujte zobrazenú správu a kliknite na tlačidlo [Print Head Alignment/Zarovnanie tlačovej hlavy].

Vytlačí sa vzorka zarovnania tlačovej hlavy.

(4) Po vytlačení vzorky kliknite na tlačidlo [Yes/Áno].

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci A s najmenej viditeľnými pruhmi.

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nezadáte číslo vzorky v stĺpci L. Potom kliknite na tlačidlo [OK].

(3) Po zobrazení potvrdenia kliknite na tlačidlo [OK].

Vytlačí sa druhá vzorka.

(4) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci M s najmenej viditeľnými pruhmi.

Podľa postupu uvedeného v kroku 1 vyberte čísla.

(5) Postup opakujte, kým nezadáte číslo vzorky v stĺpci R. Potom kliknite na tlačidlo [OK].

(6) Po zobrazení potvrdenia kliknite na tlačidlo [OK].

1 Skontrolujte, či je zariadenie zapnuté, a potom vložte do zadného zásobníka dva hárky obyčajného papiera veľkosti A4 alebo Letter.

2 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

3 Vytlačte vzorku zarovnania tlačovej hlavy.

(1) Otvorte dialógové okno [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh).

(2) V kontextovej ponuke vyberte položku [Test Print/Skúšobná tlač].

(3) Kliknite na tlačidlo [Print Head Alignment/Zarovnanie tlačovej hlavy].

(4) Skontrolujte zobrazenú správu a kliknite na tlačidlo [Print Head Alignment/Zarovnanie tlačovej hlavy].

Vytlačí sa vzorka zarovnania tlačovej hlavy.

4 Upravte polohu tlačovej hlavy.

(1) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci A s najmenej viditeľnými pruhmi.

Poznámka

Ak je zložité vybrať najlepšiu vzorku, vyberte nastavenie, ktoré vytvára najmenej viditeľné biele pruhy.

(A) Menej viditeľné zvislé biele pruhy

(B) Viac viditeľné zvislé biele pruhy

(C) Menej viditeľné vodorovné biele pruhy

(D) Viac viditeľné vodorovné biele pruhy

(2) Postup opakujte, kým nezadáte číslo vzorky v stĺpci L. Potom kliknite na tlačidlo [Send/Odoslať].

(3) Skontrolujte zobrazenú správu a kliknite na tlačidlo [OK].

Vytlačí sa druhá vzorka.

(4) Skontrolujte vytlačené vzorky a vyberte číslo vzorky v stĺpci M s najmenej viditeľnými pruhmi.

Podľa postupu uvedeného v kroku 1 vyberte čísla.

(5) Postup opakujte, kým nezadáte číslo vzorky v stĺpci R. Potom kliknite na tlačidlo [Send/Odoslať].


Výmena kazety FINE (FINE Cartridge)

Táto časť poskytuje informácie o spôsobe potvrdenia stavu atramentu a postupe pri výmene kaziet FINE (FINE Cartridges).

Keď sa minie atrament alebo sa vyskytne iná chyba, na displeji LCD alebo dióde LED sa zobrazí chybové hlásenie upozorňujúce na chybu. V časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie nájdete informácie, ako v takom prípade postupovať.

Pri tlači z počítača sa chybové hlásenia zobrazujú aj na obrazovke počítača.

Poznámka

Ak sa po vykonaní údržby, napríklad po vyčistení tlačovej hlavy, nezlepší kvalita tlače, kazeta FINE (FINE Cartridge) je pravdepodobne prázdna. Keď sa atrament minie, vymeňte kazetu FINE (FINE Cartridge). Zariadenie nemôže tlačiť, ak sa použije nesprávny typ kazety FINE (FINE Cartridge).

Informácie o kompatibilných kazetách FINE (FINE Cartridges) nájdete na zadnom obale Stručnej príručky.

Kontrola informácií o stave atramentu

Stav kaziet FINE (FINE Cartridges) môžete skontrolovať týmito spôsobmi:

Pomocou displeja LCD na zariadení (MP220 series)

Pomocou indikátorov [Ink] (Atrament) (MP210 series)

Pomocou obrazovky počítača

Poznámka

Detektor hladiny atramentu je pripevnený na zariadení tak, aby detekoval zvyšnú hladinu atramentu. Zariadenie považuje pri inštalácii novej kazety FINE (FINE Cartridge) túto kazetu za plnú atramentu a potom začne detekovať zvyšnú hladinu atramentu. Ak nainštalujete použitú kazetu FINE (FINE Cartridge), nemôže byť indikovaná hladina atramentu správna. V takom prípade považujte informácie o hladine atramentu len za pomocné.

Pomocou displeja LCD na zariadení (MP220 series)

Aktuálnu úroveň atramentu môžete skontrolovať stlačením tlačidla [COPY], [SCAN], [MEMORY CARD] alebo [Photo Index Sheet] (List so zoznamom fotografií). Na displeji LCD sa na niekoľko sekúnd zobrazí úroveň atramentu.

(A) Zobrazuje zostávajúce množstvo atramentu v štyroch rôznych úrovniach.

V závislosti od správy zobrazenej na displeji LCD vykonajte príslušné opatrenia nasledujúcim spôsobom.

Hladina atramentu je nízka. Môžete ešte chvíľu pokračovať v tlači, ale odporúča sa, aby ste mali k dispozícii novú kazetu FINE (FINE Cartridge).

Minul sa atrament. Pozrite hlásenie "<CHECK INK U163>" v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Pravdepodobne sa minul atrament. Pozrite hlásenie "<CHECK INK U162>" v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Zobrazí sa funkcia na detekciu zvyšnej hladiny atramentu.

Stav farebnej a čiernej kazety FINE (FINE Cartridges) sa môže líšiť.

Pomocou indikátorov [Ink] (Atrament) (MP210 series)

Skontrolujte, či je dióda LED v pohotovostnom režime. Stav každej kazety môžete potvrdiť pomocou indikátorov [Ink] (Atrament).

(A) Indikátor [Alarm]

(B) Indikátor[Black Ink] (Čierny atrament)

(C) Indikátor [Color Ink] (Farebný atrament)

(C) Svieti indikátor [Ink] (Atrament).

Hladina atramentu je nízka. Môžete ešte chvíľu pokračovať v tlači, ale odporúča sa, aby ste mali k dispozícii novú kazetu FINE (FINE Cartridge).

*Obrázok vľavo znázorňuje príklad stavu farebnej kazety FINE (FINE Cartridge).

(A) Svieti indikátor [Alarm].

(C) Bliká indikátor [Ink] (Atrament).

Ak sa na dióde LED zobrazí nápis "E, 1, 6", znamená to, že sa minul atrament.

Pozrite hlásenie "E, 1, 6" (Minul sa atrament.) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Ak sa na dióde LED zobrazí nápis "E, 1, 3", znamená to, že sa mohol minúť atrament.

Pozrite hlásenie "E, 1, 3" (Pravdepodobne sa minul atrament.) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

*Obrázok vľavo znázorňuje príklad stavu farebnej kazety FINE (FINE Cartridge).

(C) Bliká indikátor [Ink] (Atrament).

Zobrazí sa funkcia na detekciu zvyšnej hladiny atramentu.

*Obrázok vľavo znázorňuje príklad stavu farebnej kazety FINE (FINE Cartridge).

Pomocou obrazovky počítača

Stav všetkých kaziet FINE (FINE Cartridges) môžete skontrolovať v monitore stavu tlačiarne (Windows) a pomôcke [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh).

(A) Overte, či sa tu nezobrazujú nejaké symboly.

Hladina atramentu je nízka. Môžete ešte chvíľu pokračovať v tlači, ale odporúča sa, aby ste mali k dispozícii novú kazetu FINE (FINE Cartridge).

Minul sa atrament. Pozrite hlásenie "<CHECK INK U163>" (MP220 series) alebo "E, 1, 6" (Minul sa atrament.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Pravdepodobne sa minul atrament. Pozrite hlásenie "<CHECK INK U162>" (MP220 series) alebo "E, 1, 3" (Pravdepodobne sa minul atrament.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie a vykonajte príslušné opatrenia.

Zobrazí sa funkcia na detekciu zvyšnej hladiny atramentu.

Podľa postupu nižšie otvorte všetky obrazovky s potvrdením.

1 Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

2 Na hárku [Maintenance/Údržba] kliknite na možnosť [View Printer Status/Zobraziť stav tlačiarne].

Na potvrdenie informácií o kazete FINE (FINE Cartridge) kliknite na ponuku [Ink Details/Podrobnosti o atramente].

Poznámka

Kliknutím na položku [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia), ktorá sa zobrazí na paneli úloh počas tlače, môžete tiež zobraziť monitor stavu tlačiarne.

1 Otvorte pomôcku [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh).

2 V kontextovej ponuke vyberte možnosť [Ink Level Information/Informácie o úrovni atramentu].

Na potvrdenie informácií o kazete FINE (FINE Cartridge) kliknite na ponuku [Ink Details/Podrobnosti o atramente].

Výmena kaziet FINE (FINE Cartridges)

Keď sa v kazetách FINE (FINE Cartridges) minie atrament, nahraďte ich podľa nasledujúceho postupu.

Dôležité

Zaobchádzanie s kazetami FINE (FINE Cartridges)

Nedotýkajte sa elektrických kontaktov ani dýz tlačovej hlavy na kazete FINE (FINE Cartridge). Ak sa dotknete zariadenia, nemusí tlačiť správne.

(A) Elektrické kontakty

(B) Dýzy tlačovej hlavy

Na zabezpečenie optimálnej kvality tlače sa odporúča používať určené kazety FINE (FINE Cartridges) značky Canon.
Neodporúča sa dopĺňanie atramentu.

Po vybratí kazety FINE (FINE Cartridge) ju okamžite vymeňte za novú. Nenechávajte zariadenie bez kaziet FINE (FINE Cartridges).

Prázdne kazety vymeňte za nové. Ak vložíte kazety FINE (FINE Cartridges), ktoré už boli odobraté, zariadenie nemusí tlačiť správne z viacerých dôvodov, napríklad kvôli upchatým dýzam.
Pri takýchto kazetách sa ani upozornenie na nedostatok atramentu nemusí zobrazovať správne.

Kazetu FINE (FINE Cartridge) po nainštalovaní nevyberajte zo zariadenia a nenechávajte ju vonku. Spôsobí to vyschnutie kazety FINE (FINE Cartridge) a pri jej opätovnej inštalácii nemusí zariadenie správne fungovať. Ak chcete zabezpečiť optimálnu kvalitu tlače, spotrebujte kazetu FINE (FINE Cartridge) do šiestich mesiacov od prvého použitia.

Poznámka

Ak sa v kazete FINE (FINE Cartridge) minie atrament, len určitý čas môžete tlačiť s farebnou alebo čiernou kazetou FINE (FINE Cartridge), v ktorej ostal atrament. V porovnaní s tlačou s oboma kazetami sa však kvalita tlače môže znížiť. Na dosiahnutie optimálnej kvality tlače odporúča spoločnosť Canon používať nové kazety FINE (FINE Cartridges).

Aj pri tlači len pomocou jedného atramentu nechajte prázdnu kazetu FINE (FINE Cartridge) nainštalovanú. Ak nie je nainštalovaná farebná kazeta FINE (FINE Cartridge) alebo čierna kazeta FINE (FINE Cartridge), dôjde k chybe a zariadenie nebude môcť tlačiť.

Podrobné informácie o konfigurácii tohto nastavenia nájdete v príručke online [PC Printing Guide].

Farebný atrament sa môže spotrebovávať aj pri tlači čiernobielych dokumentov alebo pri určení čiernobielej tlače.

Farebný atrament sa míňa aj pri čistení tlačovej hlavy a hĺbkovom čistení tlačovej hlavy, ktoré môžu byť nevyhnutné na udržanie výkonu zariadenia.

1 Otvorte výstupný zásobník papiera.

2 Skontrolujte, či je zariadenie zapnuté, zodvihnite skenovaciu jednotku (kryt tlačiarne) a vytiahnite podperu skenovacej jednotky (A) na miesto.

Držiak kazety FINE (FINE Cartridge) sa posunie doľava.

Upozornenie

Nezastavujte ani neposúvajte držiak kazety FINE (FINE Cartridge).

Nedotýkajte sa kovových častí vo vnútri zariadenia.

Dôležité

Ak je skenovacia jednotka (kryt tlačiarne) otvorená dlhšie ako 10 minút, držiak kazety FINE (FINE Cartridge) sa posunie doprava. Zatvorením a opätovným otvorením skenovacej jednotky (krytu tlačiarne) sa držiak vráti doľava.

3 Vyberte prázdnu kazetu FINE (FINE Cartridge).

(1) Kazetu FINE (FINE Cartridge) zatlačte smerom nadol.

(2) Vyberte prázdnu kazetu FINE (FINE Cartridge).

Dôležité

S kazetami FINE (FINE Cartridges) zaobchádzajte opatrne. Predídete tak zašpineniu oblečenia alebo okolia.

Prázdne kazety FINE (FINE Cartridges) znehodnoťte v súlade s miestnymi zákonmi a predpismi týkajúcimi sa znehodnocovania spotrebného materiálu.

4 Pripravte si náhradnú kazetu FINE (FINE Cartridge).

(1) Novú kazetu FINE (FINE Cartridge) rozbaľte a opatrne z nej odstráňte oranžovú ochrannú pásku (A).

Dôležité

S kazetami FINE (FINE Cartridges) zaobchádzajte opatrne, aby atrament nezašpinil vaše oblečenie alebo neznečistil okolité prostredie.

Odstránenú ochrannú pásku už znovu neprilepujte. Znehodnoťte ju v súlade s miestnymi zákonmi a predpismi týkajúcimi sa znehodnocovania spotrebného materiálu.

Nedotýkajte sa elektrických kontaktov ani dýz tlačovej hlavy na kazete FINE (FINE Cartridge). Ak sa dotknete zariadenia, nemusí tlačiť správne.

Dávajte si pozor, aby ste si nezašpinili oblečenie a ruky atramentom z odstránenej ochrannej pásky.

5 Nainštalujte kazetu FINE (FINE Cartridge).

(1) Novú kazetu FINE (FINE Cartridge) zasuňte úplne do príslušného otvoru.

Čierna kazeta FINE (FINE Cartridge) sa inštaluje do ľavej zásuvky ( [image]) a farebná kazeta FINE (FINE Cartridge) do pravej zásuvky ( [image]).

(2) Kazetu FINE (FINE Cartridge) zatlačte, aby s kliknutím zapadla na miesto.

Dôležité

Zariadenie nie je možné používať, kým nie sú nainštalované obidve kazety FINE (FINE Cartridges).

6 Skenovaciu jednotku (kryt tlačiarne) mierne nadvihnite a podperu skenovacej jednotky vráťte do pôvodnej pozície. Potom opatrne zatvorte skenovaciu jednotku (kryt tlačiarne).

Upozornenie

Dbajte na to, aby ste skenovaciu jednotku (kryt tlačiarne) držali pevne, a dávajte pozor, aby ste si neprivreli prsty.

Poznámka

Ak sa aj po zatvorení skenovacej jednotky (krytu tlačiarne) zobrazuje chybové hlásenie, pozrite časť Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Ak sa tlačová úloha ešte nedokončila, stlačením tlačidla [OK] pokračujte v tlači.

Keď po výmene kazety FINE (FINE Cartridge) spustíte tlač, automaticky sa vykoná čistenie tlačovej hlavy. Kým neskončí čistenie tlačovej hlavy, nevykonávajte iné činnosti.

Ak je priama čiara zle zarovnaná alebo je zle zarovnaná poloha tlačovej hlavy, zarovnajte polohu tlačovej hlavy.
Pozrite časť Zarovnanie tlačovej hlavy v zariadení.


Zabezpečenie najlepších výsledkov tlače

Ak chcete zabrániť vyschnutiu tlačovej hlavy a upchatiu dýz, dbajte na nasledujúce pokyny.

Poznámka

V závislosti od papiera sa atrament môže rozmazať v nasledujúcich prípadoch:

- oblasť tlače je popísaná zvýrazňovačom alebo farbou,

- oblasť tlače je znečistená vodou alebo potom.

Ak sa upchajú dýzy tlačovej hlavy, výtlačky sa vytlačia nejasne alebo sa niektoré farby vytlačia nesprávne. Podrobné informácie nájdete v časti Keď je tlač nejasná alebo sa tlačia nesprávne farby.

Pri vypínaní zariadenia

Pri vypínaní zariadenia postupujte podľa nasledujúcich krokov.

(1) Stlačením tlačidla [ON/OFF] vypnite zariadenie.

(2) Zistite, či prestal svietiť indikátor [Power] (Napájanie).

Trvá to niekoľko sekúnd alebo približne 30 sekúnd.

(3) Napájací kábel vytiahnite zo sieťovej zásuvky.

Ak používate predlžovací zásuvkový panel, môžete ho vypnúť.

Ak vypnete zariadenie stlačením tlačidla [ON/OFF], zariadenie automaticky nasadí na tlačovú hlavu ochranné viečko, aby sa zabránilo vyschnutiu atramentu. Ak odpojíte napájací kábel alebo vypnete predlžovací zásuvkový panel, skôr ako prestane svietiť indikátor [Power] (Napájanie), proces nasadenia viečka sa nevykoná správne a spôsobí vyschnutie a upchatie tlačovej hlavy.

Pri dlhodobom nepoužívaní zariadenia

Ak zariadenie dlhodobo nepoužívate, zhruba jedenkrát mesačne spustite čiernobielu aj farebnú tlač alebo kopírovanie, prípadne vykonajte čistenie tlačovej hlavy, aby ste predišli zníženiu kvality tlačovej hlavy.

V tlačovej hlave je nainštalovaných viacero dýz na tlač s vysokým rozlíšením. Tak ako vyschne a znehodnotí sa nezakrytý hrot guľôčkového pera či zvýrazňovača, ktorý sa dlhšiu dobu nepoužíva, rovnako sa vyschnutým atramentom upchajú dýzy tlačovej hlavy. Pravidelná tlač alebo čistenie tlačovej hlavy môže takémuto upchatiu zabrániť.


Čistenie zariadenia

Táto časť popisuje postup čistenia, ktoré je potrebné na údržbu zariadenia.

Upozornenie

Na čistenie nepoužívajte toaletný papier, papierové utierky ani podobné materiály. Prach alebo jemné vlákna toaletného papiera môžu zostať vo vnútri zariadenia a spôsobiť zablokovanie tlačovej hlavy alebo slabé výsledky tlače. Používajte mäkkú handričku, predídete tým poškriabaniu súčastí.

Na čistenie zariadenia nikdy nepoužívajte prchavé kvapaliny ako riedidlo, benzén, acetón alebo iné chemické čistidlá, pretože môžu spôsobiť poruchu zariadenia alebo poškodenie jeho povrchu.

Čistenie vonkajších častí zariadenia

Upozornenie

Zariadenie pred čistením vždy vypnite a odpojte z elektrickej siete.

Dôležité

Na čistenie vonkajších častí zariadenia nepoužívajte toaletný papier, hrubé tkaniny ani podobné materiály, pretože by mohli poškriabať povrch.

Nikdy nepoužívajte neutrálny saponát ani prchavé kvapaliny ako riedidlo, benzén, acetón alebo iné chemické čistidlá, pretože môžu poškodiť povrch.

Používajte mäkkú handričku na čistenie okuliarov, pomocou ktorej opatrne utrite nečistoty na povrchu. V prípade potreby pred použitím vyhlaďte záhyby na handričke.

Čistenie predlohového skla a krytu dokumentov

Upozornenie

Zariadenie pred čistením vždy vypnite a odpojte z elektrickej siete.

Dôležité

Vnútorná strana krytu dokumentov (biela časť) (B) sa ľahko poškodí, a preto ju utierajte opatrne.

Čistou mäkkou handričkou, ktorá nepúšťa vlákna, opatrne utrite predlohové sklo (A) a vnútornú stranu krytu dokumentov (biela časť) (B). Dbajte na to, aby najmä na predlohovom skle neostali žiadne zvyšky.

Čistenie valčeka podávača papiera (čistenie valčeka)

Ak sa papier nepodáva správne, vyčistite valček podávača papiera. Čistením sa valček opotrebúva, preto ho čistite len v prípade potreby.

1 Skontrolujte, či je zariadenie zapnuté, a potom zo zadného zásobníka vyberte všetok papier.

2 Vyčistite valček podávača papiera.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <ROLLER CLEANING> a potom stlačte tlačidlo [OK].

Valček podávača papiera sa bude pri čistení otáčať.

(1) Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno b.

(2) Stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Valček podávača papiera sa bude pri čistení otáčať.

3 Krok 2 zopakujte dvakrát.

4 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

5 Skontrolujte, či sa valček podávača papiera prestal otáčať, a potom do zadného zásobníka vložte minimálne 3 hárky obyčajného papiera formátu A4 alebo Letter s orientáciou na výšku.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

6 Trikrát zopakujte krok 2.

Papier pri prechádzaní zariadením vyčistí valček podávača papiera.

Ak sa problém nevyrieši, navlhčeným vatovým tampónom alebo podobným materiálom utrite valček podávača papiera (A), ktorý sa nachádza na pravej strane vnútri zadného zásobníka. Pri čistení ručne otáčajte valček (A). Valčeka sa nedotýkajte prstami. Otáčajte ho pomocou vatového tampónu. Ak sa tým problém nevyrieši, obráťte sa na servisného zástupcu spoločnosti Canon.

Čistenie vnútra zariadenia (Čistenie spodnej platne)

Táto časť popisuje postup pri čistení vnútra zariadenia. Ak sa zašpiní vnútro zariadenia, môže sa zašpiniť aj vytlačený papier, preto sa odporúča pravidelné čistenie.

Dôležité

Počas čistenia spodnej platne nevykonávajte iné činnosti.

1 Skontrolujte, či je zariadenie zapnuté, a potom zo zadného zásobníka vyberte všetok papier.

2 Otvorte výstupný zásobník papiera a potom otvorte jeho vysúvaciu časť.

3 Preložte hárok obyčajného papiera formátu A4 alebo Letter po šírke na polovicu a potom ho znovu rozložte.

4 Vložte tento jediný hárok papiera do zadného zásobníka otvorenou stranou dopredu.

Páčku na nastavovanie hrúbky papiera posuňte doľava. Pozrite časť Páčka na nastavovanie hrúbky papiera.

(A) Vložte papier po jeho rozložení.

5 Vykonajte čistenie spodnej platne.

(1) Opakovane stláčajte tlačidlo [Menu] (Ponuka), kým sa nezobrazí nápis <MAINTENANCE>.

(2) Stlačením tlačidla [image] alebo [image] vyberte možnosť <BOTTOM CLEANING> a potom stlačte tlačidlo [OK].

Papier pri prechádzaní zariadením vyčistí jeho vnútro.

(1) Opakovane stláčajte tlačidlo [Maintenance] (Údržba), kým sa nezobrazí písmeno J.

(2) Stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Papier pri prechádzaní zariadením vyčistí jeho vnútro.

Skontrolujte zloženú časť vysunutého papiera. Ak je špinavý od atramentu, opätovne vykonajte čistenie spodnej platne.

Ak sa po dvojnásobnom čistení spodnej platne problém nevyrieši, môžu byť znečistené výčnelky vo vnútri zariadenia. Vyčistite ich podľa pokynov. Pozrite časť Čistenie výčnelkov vo vnútri zariadenia.

Poznámka

Pri opätovnom čistení spodnej platne použite nový hárok papiera.

Čistenie výčnelkov vo vnútri zariadenia

Ak sú výčnelky vnútri zariadenia znečistené, bavlneným tampónom alebo podobným materiálom z nich zotrite atrament.

Upozornenie

Zariadenie pred čistením vždy vypnite a odpojte z elektrickej siete.


Tlačové médiá

Všeobecné informácie

Môžete použiť nasledujúce veľkosti a typy papiera a iných médií.

Veľkosť

Nasledujúca tabuľka zobrazuje veľkosti strán, ktoré môžete použiť.

Veľkosť strany

Šírka x výška

Letter

8,50 x 11,00 palca/215,9 x 279,4 mm

Legal

8,50 x 14,00 palca/215,9 x 355,6 mm

A5

5,83 x 8,27 palca/148,0 x 210,0 mm

A4

8,27 x 11,69 palca/210,0 x 297,0 mm

B5

7,17 x 10,12 palca/182,0 x 257,0 mm

[4" x 6"101,6 x 152,4mm]

4,00 x 6,00 palca/101,6 x 152,4 mm

[4" x 8"/101,6 x 203,2mm]

4,00 x 8,00 palca/101,6 x 203,2 mm

[5" x 7"/127,0 x 177,8 mm]

5,00 x 7,00 palca/127,0 x 177,8 mm

[8" x 10"/203,2 x 254,0 mm]

8,00 x 10,00 palca/203,2 x 254,0 mm

L

3,50 x 5,00 palca/89,0 x 127,0 mm

2L

5,00 x 7,01 palca/127,0 x 178,0 mm

Hagaki

3,94 x 5,83 palca/100,0 x 148,0 mm

Hagaki 2

7,87 x 5,83 palca/200,0 x 148,0 mm

[Comm. Env. #10/Obálka bežná #10]

4,12 x 9,50 palca/104,8 x 241,3 mm

[DL Env./Obálka DL]

4,33 x 8,66 palca/110,0 x 220,0 mm

Choukei 3*

4,72 x 9,25 palca/120,0 x 235,0 mm

Choukei 4*

3,54 x 8,07 palca/90,0 x 205,0 mm

Youkei 4

4,13 x 9,25 palca/105,0 x 235,0 mm

Youkei 6

3,86 x 7,48 palca/98,0 x 190,0 mm

[Credit Card/Kreditná karta]

/2,13 x 3,39 palca/54,0 x 86,0 mm

[Card/Karta]

2,16 x 3,58 palca/55,0 x 91,0 mm

[Wide/Široké]

4,00 x 7,10 palca/101,6 x 180,6 mm

* Nedá sa použiť v počítači Macintosh.

Môžete vybrať aj vlastnú veľkosť strany. Vlastnú veľkosť zadajte z nasledujúceho rozsahu:

Minimálna veľkosť: 2,13 x 3,39 palca/54,0 x 86,0 mm

Maximálna veľkosť: 8,5 x 23 palcov/215,9 x 584,2 mm

Informácie o tlačovej oblasti pre všetky veľkosti strán nájdete v časti Oblasť tlače.

Dôležité

Nepoužívajte nasledujúce typy papiera. Používanie týchto typov papiera môže spôsobiť nielen nedostatočnú kvalitu tlače, ale aj zaseknutie papiera alebo poruchu zariadenia. Okrem toho pri tlači na formát A5 alebo na papier menšej veľkosti nepoužívajte papier tenší ako pohľadnica, a to vrátane obyčajného papiera alebo poznámkového papiera orezaného na malú veľkosť.

poskladaný, zvlnený alebo pokrčený papier,

vlhký papier,

príliš tenký papier (s hmotnosťou do 17 lb/64 g/m2),

príliš hrubý papier (obyčajný papier od iného výrobcu ako Canon s hmotnosťou prevyšujúcou 28 lb/105 g/m2),

obrázkové pohľadnice,

pohľadnice s prilepenými fotografiami alebo nálepkami,

akýkoľvek typ papiera s otvormi,

papier, ktorý nie je obdĺžnikového tvaru,

papier spojený svorkami alebo lepidlom,

papier s lepivými látkami,

papier zdobený leskom atď.,

Hmotnosť

64 až 105 g/m2 (17 až 28 lb) (obyčajný papier s výnimkou originálneho média Canon)

Nepoužívajte ťažší ani ľahší papier (s výnimkou originálneho média Canon), pretože sa môže zaseknúť v zariadení.


Typy kompatibilných médií

Môžete použiť nasledujúce typy médií.

Podrobné informácie o zaobchádzaní s papierom nájdete v príručke dodanej s papierom.

Papiere od iného výrobcu ako Canon

Obyčajný papier

Obálky

Originálne papiere spoločnosti Canon

[Super White Paper SW-201/Žiarivo biely papier SW-201]

[High Resolution Paper HR-101N/Papier s vysokým rozlíšením HR-101N]

[Glossy Photo Paper GP-401/Lesklý fotografický papier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papier „na každodenné použitie“ GP-501]

[Matte Photo Paper MP-101/Matný fotografický papier MP-101]

[Photo Paper Glossy GP-502/Lesklý fotografický papier GP-502]

[Photo Paper Plus Double Sided PP-101D/Obojstranný fotografický papier Plus PP-101D]

[Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101]

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Pololesklý fotografický papier Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Fotografický papier Pro PR-101]

[Photo Stickers PS-101/Nálepky na tlač fotografií PS-101]

[T-Shirt Transfers TR-301/Nažehľovacie fólie TR-301]

Dôležité

Nepoužitý papier vložte naspäť do balenia a skladujte ho chránený pred teplom, vlhkosťou a priamym slnečným svetlom.

Kým atrament nevyschne, nedotýkajte sa vytlačenej strany ani neukladajte vytlačené hárky na seba.

Ak v prípade zariadenia MP210 series vyberiete pri kopírovaní možnosť "[Photo Paper/Fotografický papier]", kvôli najlepším výsledkom tlače použite tieto typy papiera:

GP-401, GP-501, GP-502, PP-101, SG-201.

Poznámka

Niektoré originálne papiere spoločnosti Canon nemožno zakúpiť vo všetkých krajinách alebo oblastiach.

Informácie o dostupných veľkostiach papiera pre každý originálny papier Canon nájdete na našej webovej stránke.

Obyčajný papier

Kompatibilná veľkosť strany: A4, B5, A5, Letter, Legal

* Môžete tiež použiť obyčajný papier neštandardných veľkostí. Podrobné informácie nájdete v časti Všeobecné informácie. Vyhnite sa používaniu obyčajného papiera, ktorý je menší ako formát A5.

Kompatibilná hmotnosť papiera: 17 až 28 lb/64 až 105 g/m2 (obyčajný papier, ktorý nie je originálnym papierom spoločnosti Canon)

Hranica vkladania pre podperu papiera: 100 hárkov

* V závislosti od typu papiera či okolitých podmienok (vysoká, nízka teplota alebo vlhkosť) môže byť vkladanie maximálneho množstva papiera problematické. V takých prípadoch znížte počet hárkov vkladaného papiera asi na polovicu.

Hranica vkladania pre výstupný zásobník papiera: 50 hárkov

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Plain Paper/Obyčajný papier]

Nastavenie zariadenia (MP220 series): <PLAIN PAPER>

Obálky

Kompatibilná veľkosť strany: [European DL], [US Comm. Env. #10/Bežná obálka US č. 10]

Hranica vkladania pre podperu papiera: 10 obálok

Hranica vkladania pre výstupný zásobník papiera: 1 obálka

Páčka na nastavovanie hrúbky papiera: Vpravo

Typ média:

Nastavenia ovládača tlačiarne: [Envelope/Obálka]

Dôležité

Obálky možno použiť len pri tlači z počítača.

[Super White Paper SW-201/Žiarivo biely papier SW-201]

Médium je vhodné na tlač obchodných dokumentov, ktoré obsahujú grafiku, a tlač fotografií.

Hranica vkladania pre podperu papiera: 80 hárkov

Hranica vkladania pre výstupný zásobník papiera: 50 hárkov

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Plain Paper/Obyčajný papier]

Nastavenie zariadenia (MP220 series): <PLAIN PAPER>

[High Resolution Paper HR-101N/Papier s vysokým rozlíšením HR-101N]

Tento typ papiera poskytuje lepšiu reprodukciu farieb ako obyčajný papier.

Hranica vkladania pre podperu papiera: 80 hárkov

Hranica vkladania pre výstupný zásobník papiera: 50 hárkov

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [High Resolution Paper/Papier s vysokým rozlíšením]

Dôležité

Tento papier možno použiť len pri tlači z počítača.

[Glossy Photo Paper GP-401/Lesklý fotografický papier GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Lesklý fotografický papier „na každodenné použitie“ GP-501]

Tento papier je hrubší ako papier [High Resolution Paper/Papier s vysokým rozlíšením] a vďaka lesklému povrchu poskytuje výtlačky v kvalite blízkej fotografiám.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní stohov papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Glossy Photo Paper/Lesklý fotografický papier]

Nastavenie zariadenia (MP220 series): <GLOSSY>

[Matte Photo Paper MP-101/Matný fotografický papier MP-101]

Tento hrubý, matný a vodovzdorný papier poskytuje výnimočnú reprodukciu farieb. Je vhodný na rôzne tlačové účely, ako je napríklad výroba papierových umeleckých predmetov, kalendárov a fotografií s matnou povrchovou úpravou.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Matte Photo Paper/Matný fotografický papier]

Nastavenie zariadenia (MP220 series): <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Lesklý fotografický papier GP-502]

Tento papier je hrubší ako papier [High Resolution Paper/Papier s vysokým rozlíšením] a vďaka lesklému povrchu poskytuje výtlačky v kvalite blízkej fotografiám.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Glossy Photo Paper/Lesklý fotografický papier]

Nastavenie zariadenia (MP220 series): <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Obojstranný fotografický papier Plus PP-101D]

Tento papier má na oboch stranách lesklú vrstvu a poskytuje výnimočnú reprodukciu farieb. Na oboch stranách tohto papiera je možné vytlačiť fotografie vo vysokej kvalite a zviazaním výtlačkov do brožúry vytvoriť album.

Hranica vkladania pre podperu papiera: 1 hárok

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Double Sided/Obojstranný fotografický papier Plus]

Dôležité

Tento papier možno použiť len pri tlači z počítača.

Poznámka

Tento papier sa nedá použiť v počítači Macintosh.

[Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101]

Tento hrubý papier s lesklou vodovzdornou vrstvou poskytuje výnimočnú reprodukciu farieb. Je ideálny na tlač vysokokvalitných fotografií.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní stohov papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Glossy/Lesklý fotografický papier Plus]

Nastavenie zariadenia (MP220 series): <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-Gloss SG-101, SG-201/Pololesklý fotografický papier Plus SG-101, SG-201]

Tento papier poskytuje vysoko vodovzdornú vrstvu a výnimočnú reprodukciu farieb ako papier [Photo Paper Plus Glossy PP-101/Lesklý fotografický papier Plus PP-101], ale ponúka menej reflexný povrch, ktorý je bližší tradičnej matnej povrchovej úprave.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní stohov papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Glossy/Lesklý fotografický papier Plus]

Nastavenie zariadenia (MP220 series): <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Fotografický papier Pro PR-101]

Tento hrubý papier s lesklým upraveným povrchom poskytuje výnimočnú reprodukciu farieb. Je ideálny na tlač vysokokvalitných fotografií.

Hranica vkladania pre podperu papiera: pozrite časť Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon.

* Pri vkladaní stohov papiera sa môže tlačená strana počas podávania označiť alebo sa môžu hárky zachytiť jeden o druhý, čím spôsobia nesprávne podávanie. V takom prípade vkladajte hárky jednotlivo.

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Pro/Fotografický papier Pro]

Nastavenie zariadenia (MP220 series): <PHOTO PAPER PRO>

[Photo Stickers PS-101/Nálepky na tlač fotografií PS-101]

Tento hárok samolepiaceho papiera vám umožňuje vytvoriť originálne nálepky z vašich obľúbených fotografií. Tento hárok je lesklý a vysokoodolný voči vode. Na každý hárok môžete vytlačiť 16 fotografií vo výbornej kvalite tlače.

Hranica vkladania pre podperu papiera: 1 hárok

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vľavo

Typ média:

Nastavenia ovládača tlačiarne: [Photo Paper Plus Glossy/Lesklý fotografický papier Plus]

Nastavenie zariadenia (MP220 series): <PHOTO PAPER PLUS>

Poznámka

Krátku hranu papiera s menším okrajom umiestnite smerom nadol. Ďalšie informácie nájdete v pokynoch na zadnej strane balenia hárkov.

Informácie o kopírovaní na nálepky nájdete v časti Kopírovanie na nálepky (<STICKER COPY>).

Informácie o tlači fotografií, ktoré sú uložené na pamäťovej karte, na nálepky nájdete v časti Tlač na nálepky (<STICKR>).

[T-Shirt Transfers TR-301/Nažehľovacie fólie TR-301]

Tento papier sa používa na vytvorenie nažehľovacích fólií. Obrázok sa vytlačí obrátene.

Hranica vkladania pre podperu papiera: 1 hárok

Hranica vkladania pre výstupný zásobník papiera:

Odporúča sa, aby ste pred nepretržitou tlačou odstránili z výstupného zásobníka papiera predchádzajúci potlačený hárok, čím predídete rozmazaniu a strate farby.

Páčka na nastavovanie hrúbky papiera: Vpravo

Typ média:

Nastavenia ovládača tlačiarne: [T-Shirt Transfers/Nažehľovacie fólie]

Dôležité

Tento papier možno použiť len pri tlači z počítača.

Hranica vkladania pre podperu papiera na originálne fotografické papiere Canon

A4, Letter, [5" x 7"/127,0 x 177,8 mm] a [8" x 10"/203,2 x 254,0 mm]: 10 hárkov

[4" x 6"/101,6 x 152,4 mm], formát [Wide/Široké] a [credit Card/Kreditná karta]: 20 hárkov


Tlač z pamäťovej karty (MP220 series)

Používanie pamäťovej karty

Táto časť popisuje pamäťové karty kompatibilné s týmto zariadením a postup pri ich vkladaní a vyberaní.

Pamäťové karty podporované týmto zariadením

So zariadením sú kompatibilné nasledujúce pamäťové karty.

Pamäťové karty, ktoré je možné priamo vložiť do zásuvky na kartu:
 | Pamäťová karta SD Secure Digital Pamäťová karta SDHC MultiMediaCard
 | Karta Compact Flash (CF) Podporuje karty typu I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

Pamäťové karty, ktoré je možné vložiť do zásuvky na kartu pomocou adaptéra:
Dôležité Ak niektorú z nasledujúcich pamäťových kariet vložíte bez pomoci adaptéra, možno ju nebude môcť vybrať. Pred vkladaním do zásuvky na kartu ju preto vsuňte do adaptéra.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Používajte špeciálny adaptér dodaný s kartou.

*2 Pri karte xD-Picture Card sa vyžaduje zakúpenie osobitného adaptéra na flashové karty.

Dôležité

Ak ste fotografie nasnímali alebo uložili na typ pamäťovej karty, ktorej fungovanie vo vašom digitálnom fotoaparáte nie je zaručené, obrázok môže byť na tomto zariadení nečitateľný. Pokus načítať takéto údaje v danom zariadení môže viesť k poškodeniu údajov. Informácie o pamäťových kartách, ktoré zaručene fungujú vo vašom digitálnom fotoaparáte, nájdete v príručkách k digitálnemu fotoaparátu.

Pamäťovú kartu naformátujte pomocou digitálneho fotoaparátu. Ak sa pamäťová karta naformátuje pomocou počítača, možno sa nebude dať použiť.

Do zariadenia naraz nevkladajte viac ako jednu kartu.

Tlačiteľné obrazové údaje

Toto zariadenie podporuje obrázky typu JPEG a TIFF vytvorené štandardnými kompatibilnými digitálnymi fotoaparátmi DCF, ver. 1.0/2.0 (kompatibilnými so štandardom Exif, ver. 2.2/2.21).

Dôležité

Jedinými kompatibilnými obrázkami sú obrázky typu JPEG a TIFF.Iné typy obrázkov alebo videosekvencií, napríklad komprimované obrázky RAW, nemožno tlačiť.

Vkladanie pamäťovej karty

Poznámka

Ak pomocou ovládacieho panela na zariadení vyberiete v nastaveniach <DEVICE SETTINGS> v časti <READ/WRITE ATTRB> režim <READ/WRITE MODE>, priama tlač z karty nie je možná. Po použití zásuvky na kartu ako jednotky pamäťovej karty počítača vyberte pamäťovú kartu a potom nastavte možnosť <READ/WRITE ATTRB> na režim <READ-ONLY MODE>. Pozrite časť Nastavenie zásuvky na kartu ako jednotky pamäťovej karty počítača.

Ak na úpravu alebo spracovanie fotografií uložených na pamäťovej karte používate počítač, vytlačte ich z počítača. Ak ich vytlačíte pomocou ovládacieho panela zariadenia, nemusia sa vytlačiť správne.

1 Zapnite zariadenie.

2 Pripojte adaptér karty, ak ho pamäťová karta vyžaduje.

Upozornenie

Pokiaľ používate karty miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo alebo RS-MMC, nezabudnite ich pred vložením do zásuvky na kartu vsunúť do adaptéra karty.

Ak niektorú z nasledujúcich pamäťových kariet vložíte bez pomoci adaptéra, možno ju nebude môcť vybrať. V takom prípade pozrite časť Nemožno vybrať pamäťovú kartu (MP220 series).

3 Otvorte kryt zásuvky na kartu.

4 Do zásuvky na kartu vložte iba jednu pamäťovú kartu.

Spôsob vkladania

Pamäťovú kartu vkladajte tak, aby strana s nálepkou smerovala doprava.

Typ karty

Vkladanie karty

Karta Compact Flash (CF)

Microdrive

xD-Picture card

(A) Kartu vložte do ľavej zásuvky na kartu.

(B) Rozsvieti sa indikátor [Access] (Prístup).

Pamäťová karta SD Secure Digital

Pamäťová karta SDHC

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) Kartu vložte do pravej zásuvky na kartu.

(B) Rozsvieti sa indikátor [Access] (Prístup).

Upozornenie

Pamäťová karta bude vyčnievať zo zásuvky na kartu, no nesnažte sa ju násilím vtlačiť do zásuvky. Poškodili by ste zariadenie aj pamäťovú kartu.

Pred vložením pamäťovej karty do zásuvky na kartu skontrolujte, či je správne orientovaná. Ak do zásuvky na kartu násilím vtlačíte pamäťovú kartu s nesprávnou orientáciou, môžete poškodiť pamäťovú kartu alebo zariadenie.

5 Skontrolujte, či sa rozsvietil indikátor [Access] (Prístup).

6 Zatvorte kryt zásuvky na kartu.

Vyberanie pamäťovej karty

Dôležité

Ak ste použili zásuvku na kartu ako jednotku pamäťovej karty počítača, musíte v počítači vykonať operáciu "bezpečného odstránenia", skôr než fyzicky odstránite pamäťovú karu zo zariadenia.

Pravým tlačidlom myši kliknite na ikonu vymeniteľného disku a kliknite na možnosť [Eject/Vysunúť]. Ak sa možnosť [Eject/Vysunúť] na obrazovke nezobrazí, presvedčte sa, či nebliká indikátor [Access] (Prístup), a vyberte pamäťovú kartu.

Ikonu [image] presuňte do priečinka [Trash/Kôš].

1 Otvorte kryt zásuvky na kartu.

2 Skontrolujte, či indikátor [Access] (Prístup) svieti, a potom vyberte pamäťovú kartu.

Pamäťovú kartu chyťte za vyčnievajúci koniec a vyberte ju zo zariadenia.

Dôležité

Indikátor [Access] (Prístup) bliká, ak zariadenie číta údaje z pamäťovej karty alebo ich na ňu zapisuje. Ak počas blikania indikátora [Access] (Prístup) vyberiete pamäťovú kartu alebo vypnete zariadenie, môže dôjsť k poškodeniu údajov uložených na pamäťovej karte. Počas blikania indikátora [Access] (Prístup) nevyberajte pamäťovú kartu.

3 Zatvorte kryt zásuvky na kartu.


Tlač fotografií uložených na pamäťovej karte

Na tlač fotografií uložených na pamäťovej karte možno použiť nasledujúce funkcie:

Tlač indexu všetkých fotografií (<INDEX>).

Tlač všetkých fotografií (<PRINT ALL PHOTOS>).

Tlač vybratých fotografií (<SELECT PHOTO>).

Tlač série fotografií (<SELECT RANGE>).

Tlač na nálepky (<STICKR>).

Tlač podľa nastavení DPOF (<DPOF>).

Tlač všetkých fotografií

1 Pripravte tlač.

(1) Zapnite zariadenie.

(2) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

2 Vložte pamäťovú kartu.

(1) Stlačte tlačidlo [MEMORY CARD].

(2) Pamäťovú kartu vložte do zásuvky na kartu.

Pozrite časť Vkladanie pamäťovej karty.

3 Vyberte ponuku tlače.

(1) Stlačením tlačidla [Menu] (Ponuka) zobrazte režim <MEMORY CARD MODE>.

Tlač indexu všetkých fotografií (<INDEX>)

Môžete vytlačiť index všetkých fotografií uložených na pamäťovej karte.

Poznámka

Počet fotografií vytlačených na jednom hárku papiera závisí od jeho veľkosti.

A4/Letter: 80 fotografií

[8"x 10"/203,2 x 254,0 mm]: 72 fotografií

[5"x 7"/127,0 x 177,8 mm]: 35 fotografií

[4"x 6"/101,6 x 152,4 mm]: 24 fotografií

[Credit Card/Kreditná karta]: 6 fotografií

Formát [Wide/Široké]/101,6 x 180,6 mm: 28 fotografií

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <INDEX> a potom stlačte tlačidlo [OK].

2 Podľa potreby upravte nastavenia tlače.

Pozrite časť Nastavenia tlače.

3 Stlačením tlačidla [Color] (Farebne) spustite tlač.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Stlačením tlačidla [Black] (Čiernobielo) sa tlač nespustí.

Tlač všetkých fotografií (<PRINT ALL PHOTOS>)

Môžete vytlačiť všetky fotografie uložené na pamäťovej karte.

1 Stlačením tlačidla [image] alebo [image] vyberte položku <PRINT ALL PHOTOS> a potom stlačte tlačidlo [OK].

2 Podľa potreby upravte nastavenia tlače.

Pozrite časť Nastavenia tlače.

3 Stlačením tlačidla [Color] (Farebne) spustite tlač.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Stlačením tlačidla [Black] (Čiernobielo) sa tlač nespustí.

Vytlačené obrázky sa automaticky zväčšia alebo zmenšia, aby sa prispôsobili veľkosti strany. Okraje fotografie môžu by odrezané v závislosti od typu média.

Výber fotografií na tlač

1 Pripravte tlač.

(1) Zapnite zariadenie.

(2) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

2 Vložte pamäťovú kartu.

(1) Stlačte tlačidlo [MEMORY CARD].

(2) Pamäťovú kartu vložte do zásuvky na kartu.

Pozrite časť Vkladanie pamäťovej karty.

3 Vyberte ponuku tlače.

(1) Stlačením tlačidla [Menu] (Ponuka) zobrazte režim <MEMORY CARD MODE>.

Tlač vybratých fotografií (<SELECT PHOTO>)

Môžete vybrať a vytlačiť niektoré z fotografií uložených na pamäťovej karte.

Poznámka

Na určenie fotografie je potrebné jej číslo. Najprv vytlačte index a všimnite si čísla priradené fotografiám, ktoré chcete vytlačiť. Podrobnosti o tlači indexu nájdete v časti Tlač indexu všetkých fotografií (<INDEX>).

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <SELECT PHOTO> a potom stlačte tlačidlo [OK].

2 Vyberte fotografie, ktoré chcete vytlačiť.

(1) Stlačením tlačidla [image] alebo [image] vyberte číslo fotografie, ktorú chcete vytlačiť, a potom stlačte tlačidlo [OK].

Môžete vybrať viac čísel fotografií.

Výber ďalšej fotografie: Vyberte možnosť <YES> a potom stlačte tlačidlo [OK]. Zopakujte krok (1).

Ukončenie výberu fotografií: Vyberte možnosť <NO> a potom stlačte tlačidlo [OK].

Poznámka

Na displeji LCD sa pri vybratom čísle fotografie zobrazí [image] (hviezdička).

Ak chcete zrušiť výber čísla fotografie, vyberte vybraté číslo fotografie a stlačte tlačidlo [OK].

(2) Keď sa na displeji LCD zobrazí zoznam vybratých čísel fotografií, skontrolujte ho a stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] zadajte počet kópií, ktorý sa vytlačí, a potom stlačte tlačidlo [OK].

3 Podľa potreby upravte nastavenia tlače.

Pozrite časť Nastavenia tlače.

4 Stlačením tlačidla [Color] (Farebne) spustite tlač.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Stlačením tlačidla [Black] (Čiernobielo) sa tlač nespustí.

Vytlačené obrázky sa automaticky zväčšia alebo zmenšia, aby sa prispôsobili veľkosti strany. Okraje fotografie môžu by odrezané v závislosti od typu média.

Tlač série fotografií (<SELECT RANGE>)

Môžete vytlačiť sériu fotografií uložených za sebou na pamäťovej karte. Pred výberom fotografií, ktoré sa majú vytlačiť, vytlačte index a všimnite si čísla priradené fotografiám.

Podrobnosti o tlači indexu nájdete v časti Tlač indexu všetkých fotografií (<INDEX>).

Môžete vytlačiť aj sériu fotografií podľa dátumu snímania vybratých fotografií.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <SELECT RANGE> a potom stlačte tlačidlo [OK].

2 Vyberte sériu.

(1) Stlačením tlačidla [image] alebo [image] vyberte možnosť <PHOTO NO.> alebo <DATE>a potom stlačte tlačidlo [OK].

(2) Stlačením tlačidla [image] alebo [image] vyberte číslo prvej fotografie alebo najskorší dátum snímania fotografií, ktoré chcete vytlačiť, a potom stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte číslo poslednej fotografie alebo najneskorší dátum snímania fotografií, ktoré chcete vytlačiť, a potom stlačte tlačidlo [OK].

3 Podľa potreby upravte nastavenia tlače.

Pozrite časť Nastavenia tlače.

4 Stlačením tlačidla [Color] (Farebne) spustite tlač.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Stlačením tlačidla [Black] (Čiernobielo) sa tlač nespustí.

Vytlačené obrázky sa automaticky zväčšia alebo zmenšia, aby sa prispôsobili veľkosti strany. Okraje fotografie môžu by odrezané v závislosti od typu média.

Tlač na nálepky (<STICKR>)

Obľúbené fotografie s rámčekom môžete tlačiť na nálepky [Canon Photo Stickers/Nálepky na tlač fotografií značky Canon].

Poznámka

Na určenie fotografie je potrebné jej číslo. Najprv vytlačte index a všimnite si čísla priradené fotografiám, ktoré chcete vytlačiť. Podrobnosti o tlači indexu nájdete v časti Tlač indexu všetkých fotografií (<INDEX>).

Do zadného zásobníka môžete naraz vložiť len jeden hárok s nálepkami.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <STICKR> a potom stlačte tlačidlo [OK].

2 Vyberte fotografiu, ktorú chcete vytlačiť.

(1) Stlačením tlačidla [image] alebo [image] vyberte číslo fotografie, ktorú chcete vytlačiť, a potom stlačte tlačidlo [OK].

(2) Stlačením tlačidla [image] alebo [image] zadajte počet kópií, ktorý sa vytlačí, a potom stlačte tlačidlo [OK].

3 Stlačením tlačidla [image] alebo [image] vyberte možnosť <STICKR x16> a potom stlačte tlačidlo [OK].

Poznámka

Nálepky môžete tlačiť len v rozložení 4 x 4, aj keď sa na displeji LCD zobrazuje iné rozloženie.

4 Stlačením tlačidla [Color] (Farebne) spustite tlač.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Stlačením tlačidla [Black] (Čiernobielo) sa tlač nespustí.

Pri používaní tejto funkcie nemôžete určiť nastavenia tlače.

Tlač podľa nastavení DPOF (<DPOF>)

Ak máte v digitálnom fotoaparáte určené nastavenia DPOF (Digital Print Order Format), môžete tlačiť pomocou nich.

Poznámka

Zariadenie podporuje nasledovné funkcie DPOF:

Verzia:

Založené na ver. 1.00.

Podporované typy obrázkov:

CIFF, Exif (JPEG/TIFF) a JFIF

Štýl tlače Standard Print:

Vytlačia sa fotografie, ktoré sú v nastaveniach DPOF označené ako "Standard Print".

Štýl tlače Index Print:

Pomocou rozloženia tlače indexu zariadenia sa vytlačí index fotografií, ktoré boli v nastaveniach DPOF označené ako "Index Print".

Výber tlače fotografií:

Vytlačia sa iba fotografie určené pomocou nastavení DPOF (nemôžu byť určené pomocou ovládacieho panela).

Počet kópií:

Vytlačia sa iba fotografie určené pomocou nastavení DPOF (nemôžu byť určené pomocou ovládacieho panela).

Výtlačky sa automaticky zväčšia alebo zmenšia, aby sa prispôsobili veľkosti strany. Okraje fotografie môžu by odrezané v závislosti od veľkosti strany.

Nastavenie poradia podľa dátumu snímky, podľa ktorého sú fotografie usporiadané, vychádza z nastavení DPOF.

DPOF je štandardným formátom na zaznamenávanie určených informácií, ktoré sa týkajú obrázkov, napríklad určenie obrázkov alebo počtu kópií, ktoré sa majú vytlačiť.

1 Stlačením tlačidla [image] alebo [image] vyberte možnosť <DPOF> a potom stlačte tlačidlo [OK].

2 Podľa potreby upravte nastavenia tlače.

Pozrite časť Nastavenia tlače.

3 Stlačením tlačidla [Color] (Farebne) spustite tlač.

Poznámka

Pri prvej tlači po zmene typu média sa na displeji LCD môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Stlačením tlačidla [Black] (Čiernobielo) sa tlač nespustí.

Pri používaní tejto funkcie nemôžete určiť počet výtlačkov.

Fotografie sa vytlačia podľa informácií o nastaveniach DPOF uložených na pamäťovej karte.


Tlač pomocou listu so zoznamom fotografií

List so zoznamom fotografií je obyčajný papier veľkosti A4 alebo Letter, na ktorý sa tlačia miniatúry fotografií uložených na pamäťovej karte. Vytlačte list so zoznamom fotografií, označte snímky, ktoré chcete vytlačiť, naskenujte tento list a zariadenie vytlačí vybraté snímky. Pomocou tohto listu môžete určiť aj ďalšie nastavenia, napríklad veľkosť papiera a typ média. Nemusíte ich teda vykonávať pomocou ovládacieho panela na zariadení.

1 Pripravte tlač.

(1) Zapnite zariadenie.

(2) Vložte biely papier veľkosti A4 alebo Letter.

Pozrite časť Vkladanie papiera na tlač.

(3) Do zásuvky na kartu vložte pamäťovú kartu.

Pozrite časť Vkladanie pamäťovej karty.

2 Vyberte ponuku listu so zoznamom fotografií.

(1) Stlačte tlačidlo [Photo Index Sheet] (List so zoznamom fotografií).

Zobrazí sa ponuka <PHOTO INDEX SHEET>.

(2) Skontrolujte, či je vybratá možnosť <PRINT>, a potom stlačte tlačidlo [OK].

Ak pamäťová karta obsahuje maximálne 36 snímok, spustí sa tlač listu so zoznamom fotografií. Prejdite na krok 5.

Ak pamäťová karta obsahuje 37 alebo viac snímok, prejdite na krok 3.

3 Vyberte rozsah obrazových údajov, ktoré chcete tlačiť.

(1) Stlačením tlačidla [image] alebo [image] vyberte rozsah obrázkov, ktoré chcete zahrnúť na list so zoznamom fotografií.

<PRINT ALL PHOTOS>:

Vytlačia sa všetky obrazové údaje uložené na pamäťovej karte.

<LAST PHOTO>:

Vytlačia sa obrazové údaje uložené na pamäťovej karte v chronologickom poradí začínajúc najnovšími údajmi.

<SELECT RANGE>:

Vytlačia sa obrazové údaje uložené na pamäťovej karte podľa zadaného rozsahu zaznamenaných údajov.

Ak vyberiete možnosť <PRINT ALL PHOTOS>:

(2) Prejdite na krok 4.

Ak vyberiete možnosť <LAST PHOTO>:

(2) Stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte počet aktuálnych fotografií na tlač.

(4) Prejdite na krok 4.

Ak vyberiete možnosť <SELECT RANGE>:

(2) Stlačte tlačidlo [OK].

(3) Stlačením tlačidla [image] alebo [image] vyberte prvý zaznamenaný dátum snímania fotografií, ktoré chcete vytlačiť, a potom stlačte tlačidlo [OK].

(4) Stlačením tlačidla [image] alebo [image] vyberte posledný zaznamenaný dátum snímania fotografií, ktoré chcete vytlačiť.

(5) Prejdite na krok 4.

Poznámka

Zobrazenie obrazovky vstupných údajov môže chvíľu trvať v závislosti od počtu fotografií uložených na pamäťovej karte.

4 Stlačením tlačidla [OK] spustíte tlač listu so zoznamom fotografií.

Vytlačia sa list alebo listy so zoznamom fotografií.

Poznámka

Ak je vybratých viac ako 37 obrázkov, vytlačia sa dva alebo viacero listov so zoznamom fotografií.

5 Na liste so zoznamom fotografií vyplňte príslušné krúžky.

Vyplnením príslušných krúžkov ( [image]) tmavou ceruzkou alebo čiernym atramentovým perom vyberte fotografie, ktoré chcete tlačiť, a ich nastavenia tlače.

Správne

Nesprávne

(A) Značka začiarknutia

(B) Jednoduchá čiara

(C) Príliš svetlé

(1) Vyberte veľkosť papiera a iné nastavenia tlače.

(2) Podľa potreby vyberte ďalšie možnosti, napríklad tlač dátumu alebo optimalizáciu fotografie. Pozrite časť Nastavenia tlače.

(3) Tento krúžok vyplňte, ak chcete tlačiť kópie všetkých fotografií.

* Ak ste vyplnili tento krúžok, všetky ostatné vyplnené krúžky týkajúce sa počtu kópií na tlač fotografií sa zrušia a vytlačí sa jedna kópia všetkých fotografií.

(4) Vyberte počet kópií (vyplňte krúžok pod každou fotografiou, ktorú chcete vytlačiť).

(5) Prečítajte si popísané postupy tlače a postupujte podľa nich.

(6) Ak chcete opätovne vytlačiť daný list so zoznamom fotografií, vyplňte tento krúžok.

* Ak ste vyplnili tento krúžok, ostatné označené nastavenia sa zrušia.

Dôležité

Dbajte na to, aby ste krúžok vyplnili pre každú položku nastavenia (okrem možností).

Ak ste vytlačili viac než jeden list so zoznamom fotografií, vyplňte všetky hárky.

Ak vyplnené krúžky na liste so zoznamom fotografií nie sú dostatočne tmavé, zariadenie nemusí správne naskenovať nastavenia.

6 Naskenujte list so zoznamom fotografií a vytlačte fotografie.

(1) Vložte papier.

Pozrite časť Vkladanie papiera na tlač.

Skontrolujte, či sa veľkosť a typ média vloženého papiera zhoduje s nastaveniami na liste so zoznamom fotografií.

Poznámka

Pri tlači fotografií pomocou listu so zoznamom fotografií môžete vybrať veľkosť strany 4" x 6" (101,6 x 152,4 mm), 5" x 7" (127 x 177,8 mm), 8,5" x 11" (LETTER) alebo A4.

(2) List so zoznamom fotografií vložte na ploché predlohové sklo lícovou stranou nadol.

List so zoznamom fotografií vložte na ploché predlohové sklo lícovou stranou nadol a ľavý horný roh zarovnajte so značkou zarovnania, ako je to znázornené na obrázku nižšie.

(3) Stlačte tlačidlo [Photo Index Sheet] (List so zoznamom fotografií).

(4) Stlačením tlačidla [image] alebo [image] vyberte možnosť <SCAN> a potom stlačte tlačidlo [OK].

List so zoznamom fotografií sa naskenuje a vytlačia sa určené fotografie.

Dôležité

Ak sa na displeji LCD zobrazí chyba <SCAN ERROR>, stlačte tlačidlo [OK] a skontrolujte nasledovné:

- predlohové sklo a list so zoznamom fotografií nie sú znečistené,

- list so zoznamom fotografií je vložený správne, lícovou stranou smerom nadol,

- všetky potrebné krúžky na liste sú vyplnené,

- pri položkách, ktoré neumožňujú dva alebo viac výberov, je vybratá iba jedna možnosť.

Počas tlače nevyberajte pamäťovú kartu.

Poznámka

Ak chcete tlač zrušiť, stlačte tlačidlo [Stop/Reset].

Ak chcete pokračovať v tlači ďalšieho listu so zoznamom fotografií, zopakujte postup z kroku 5.

Ak bola pred tlačou listu so zoznamom fotografií pamäťová karta vybratá a potom opätovne vložená, spustenie tlače môže chvíľu trvať.


Nastavenia tlače

Táto časť popisuje nastavenia tlače, ktoré môžete zmeniť v režime pamäťovej karty, napríklad veľkosť strany, typ média alebo kvalitu tlače.

Nastavenia uvedené nižšie sa zobrazia na displeji LCD po opakovanom stlačení tlačidla [Menu] (Ponuka) v režime pamäťovej karty.

V závislosti od použitých funkcií nie je možné niektoré položky nastavenia vybrať v určitej kombinácii.

Poznámka

Hviezdička ( [image] ) na displeji LCD označuje aktuálne nastavenie.

Nastavenia tlače sa zachovajú aj po vypnutí zariadenia.

<PAGE SIZE>

Vyberte veľkosť strany vloženého papiera.

<8.5"x11">/<A4>/<4"x6">/<5"x7">/<CREDIT CARD SIZE>/<WIDE 4x7.1>/<8"x10">

<MEDIA TYPE>

Vyberte typ média vloženého papiera.

<PLAIN PAPER>/<PHOTO PAPER PRO>/<PHOTO PAPER PLUS>/<MATTE PHOTO PAPR>/<GLOSSY>

<PRINT QLTY>

Upravte kvalitu tlače.

<STANDARD>/<HIGH>

<BORDERLESS PRINT>

Vyberte tlač s okrajmi alebo bez okrajov.

<OFF>/<ON>

Poznámka

Tlač bez okrajov nie je možná, pokiaľ je v ponuke <MEDIA TYPE> vybratá možnosť <PLAIN PAPER>.

Ak je toto nastavenie povolené, v závislosti od veľkosti strany môže na jej okrajoch dôjsť k miernemu orezaniu.

<PRINT DATE>

Zapnite alebo vypnite tlač dátumu snímania na fotografiu.

<OFF>/<ON>

<FILE NO. PRINT>

Zapnite alebo vypnite tlač čísla súboru na fotografiu.

<OFF>/<ON>

Poznámka

Ak je v ponuke <PAGE SIZE> vybratá možnosť <CREDIT CARD SIZE>, nemožno zároveň vytlačiť dátum snímania aj číslo súboru.

Ak sú v takomto prípade nastavené obe možnosti <PRINT DATE ON> aj <FILE NO. PRINT ON>, vytlačí sa len dátum snímania. Ak chcete vytlačiť číslo súboru, vyberte možnosť <PRINT DATE OFF>.

<IMAGE ENHANCEMENT>

Vyberte, či chcete fotografie optimalizovať funkciami uvedenými nižšie alebo nie.

<SKIP>/<SET>

Po vybratí možnosti <SET> môžete konfigurovať nasledovné:

<VIVID>

Oživuje zelenú a modrú farbu.

<ON>/<OFF>

<POP>

Automaticky optimalizuje jas a tón fotografie.

<ON>/<OFF>

<REMOVE NOISE>

Redukuje šum modrých oblastí (napríklad oblohy) a čiernych oblastí.

<ON>/<OFF>

<FACE BRIGHT>

Zjasňuje tmavú tvár na fotografii nasnímanej proti svetlu.

<ON>/<OFF>

<RED EYE CORR>

Koriguje efekt červených očí spôsobený fotografovaním s bleskom.

<ON>/<OFF>


Nastavenie zásuvky na kartu ako jednotky pamäťovej karty počítača

Zásuvku na kartu v počítači je možné používať aj ako jednotku pamäťovej karty počítača.

Dôležité

Ak pomocou ovládacieho panela na zariadení vyberiete v nastaveniach <DEVICE SETTINGS> v časti <READ/WRITE ATTRB> režim <READ/WRITE MODE>, priama tlač z karty nie je možná. Po použití zásuvky na kartu ako jednotky pamäťovej karty počítača vyberte pamäťovú kartu a potom nastavte možnosť <READ/WRITE ATTRB> na režim <READ-ONLY MODE>. Po vypnutí zariadenia sa režim <READ/WRITE MODE> zruší a nastavenie sa po opätovnom zapnutí zariadenia vráti do režimu <READ-ONLY MODE>.

Pozrite časť <READ/WRITE ATTRB>

1 Zobrazte ponuku atribútu čítania/zapisovania.

(1) Uistite sa, že pamäťová karta nie je vložená.

Ak je pamäťová karta vložená, vyberte ju zo zásuvky na kartu. Podrobné informácie nájdete v časti Vyberanie pamäťovej karty.

(2) Opakovaným stláčaním tlačidla [Menu] (Ponuka) zobrazte ponuku <DEVICE SETTINGS>.

(3) Stlačením tlačidla [image] alebo [image] vyberte možnosť <OTHERS> a potom stlačte tlačidlo [OK].

(4) Stlačením tlačidla [image] alebo [image] vyberte možnosť <READ/WRITE ATTRB> a potom stlačte tlačidlo [OK].

2 Nastavte atribút čítania/zapisovania.

(1) Stlačením tlačidla [image] alebo [image] vyberte atribút čítania/zapisovania.

<READ-ONLY MODE>:

Zásuvka na kartu sa použije iba na čítanie. Tento režim vyberte pri tlači fotografií z pamäťovej karty.

<READ/WRITE MODE>:

Zásuvka na kartu sa použije ako jednotka pamäťovej karty počítača. Na pamäťovú kartu je možné zapisovať fotografické údaje.

(2) Stlačte tlačidlo [OK].

Dôležité

Ak ste použili zásuvku na kartu ako jednotku pamäťovej karty počítača, musíte v počítači vykonať operáciu "bezpečného odstránenia", skôr než fyzicky odstránite pamäťovú karu zo zariadenia.

Pravým tlačidlom myši kliknite na ikonu vymeniteľného disku a kliknite na možnosť [Eject/Vysunúť]. Ak sa možnosť [Eject/Vysunúť] na obrazovke nezobrazí, presvedčte sa, či nebliká indikátor [Access] (Prístup), a vyberte pamäťovú kartu.

Ikonu [image] presuňte do priečinka [Trash/Kôš].


Bezpečnostné predpisy

Pozorne si prečítajte upozornenia a výstrahy v tejto príručke, aby ste zabezpečili bezpečnú prevádzku zariadenia. Nepokúšajte sa používať zariadenie inak, ako je uvedené v tejto príručke.

Výstraha

Nedodržanie týchto bezpečnostných predpisov môže spôsobiť úraz elektrickým prúdom, požiar alebo poškodenie zariadenia.

Výber umiestnenia

Zariadenie neumiestňujte do blízkosti horľavých rozpúšťadiel, ako je alkohol alebo riedidlá.

Zdroj napájania

Nikdy sa nepokúšajte zapojiť zariadenie do napájania alebo ho z neho odpojiť mokrými rukami.

Zástrčku vždy zasuňte do elektrickej zásuvky až na doraz.

Napájací kábel nikdy nepoškodzujte, neupravujte, neťahajte ani príliš neohýnajte a neskrúcajte. Na napájací kábel neklaďte ťažké predmety.

Nikdy sa nepokúšajte zapojiť zariadenie do elektrickej zásuvky, v ktorej je zapojené iné zariadenie (predlžovacia šnúra alebo kábel, 2- alebo 3-výstupový adaptér atď.).

Zariadenie nikdy nepoužívajte, ak je napájací kábel zamotaný alebo zauzlený.

Ak v okolí tlačiarne zistíte dym, nezvyčajný zápach alebo čudné zvuky, okamžite odpojte zariadenie zo zdroja napájania a obráťte sa na servisného zástupcu.

Zariadenie pravidelne odpájajte od napájania a suchou tkaninou utierajte prach alebo nečistoty zo zástrčky a zásuvky. Ak je zariadenie umiestnené na prašnom, zadymenom alebo veľmi vlhkom mieste, prach na zástrčke absorbuje vlhkosť a môže spôsobiť porušenie izolácie alebo požiar.

Ak sa blíži búrka, odpojte zariadenie zo zdroja napájania a prestaňte ho používať. Ak necháte zariadenie zapojené, búrka môže spôsobiť požiar, úraz elektrickým prúdom alebo poškodenie zariadenia.

Použite napájací kábel dodávaný so zariadením.

Čistenie zariadenia

Na čistenie zariadenia používajte vlhkú handričku. Nikdy nepoužívajte horľavé rozpúšťadlá ako alkohol, benzén alebo riedidlá.

Ak sa horľavé rozpúšťadlá dostanú do kontaktu s elektrickými súčasťami vo vnútri zariadenia, môže dôjsť k požiaru alebo úrazu elektrickým prúdom.

Zariadenie pred čistením vždy odpojte z elektrickej siete.

Ak zariadenie počas čistenia náhodne zapnete, môžete sa poraniť alebo spôsobiť poškodenie zariadenia.

Údržba zariadenia

Nepokúšajte sa zariadenie rozoberať ani upravovať. Používateľ nesmie vymieňať žiadne časti zariadenia.

Zariadenie obsahuje súčasti, ktoré sú pod vysokým napätím. Nikdy nevykonávajte žiadnu údržbu, ktorá nie je popísaná v tejto príručke.

Práca so zariadením

V blízkosti zariadenia nepoužívajte vysoko horľavé spreje.

Ak sa sprej dostane do kontaktu s elektrickými súčasťami vo vnútri zariadenia, môže dôjsť k požiaru alebo úrazu elektrickým prúdom.

Upozornenie

Pri nedodržaní týchto bezpečnostných predpisov môžete spôsobiť úraz alebo poškodenie zariadenia.

Výber umiestnenia

Zariadenie neinštalujte na miesto, ktoré je nestabilné alebo je vystavené nadmernej vibrácii.

Zariadenie neinštalujte na vlhké alebo prašné miesta, na miesta s priamym slnečným žiarením, vo vonkajšom prostredí alebo do blízkosti tepelného zdroja.

Zariadenie inštalujte na miesto s teplotou v rozpätí 5 °C až 35 °C (41 °F až 95 °F) a vlhkosťou 10 % až 90 % (bez kondenzácie), aby sa predišlo požiaru alebo úrazu elektrickým prúdom.

Zariadenie neklaďte na hrubú rohožku ani koberec.

Zadnú časť zariadenia neopierajte o stenu.

Zdroj napájania

Okolie sieťovej zásuvky musí byť vždy voľné, aby sa napájací kábel v prípade potreby mohol jednoducho odpojiť zo siete.

Pri odpájaní zástrčku nikdy nechytajte za kábel.

Nepoužívajte predlžovaciu šnúru alebo kábel.

Práca so zariadením

Počas tlače nikdy nevkladajte ruky alebo prsty do zariadenia.

Pri prenášaní uchopte zariadenie na oboch koncoch.

Zariadenie nedržte za zadnú časť.

Na zariadenie neklaďte žiadne predmety.

Na zariadenie neklaďte kovové predmety (spinky, svorky atď.) ani nádoby s horľavými rozpúšťadlami (alkohol, riedidlá atď.).

Ak do zariadenia spadne cudzí predmet (kovový alebo v tekutom stave), odpojte napájací kábel a obráťte sa na servisného zástupcu.

Neprenášajte ani neskladujte zariadenie v naklonenej, vertikálnej ani obrátenej polohe, pretože môže vytiecť atrament a poškodiť zariadenie.

Pri vkladaní hrubej knihy na predlohové sklo nepôsobte silou na kryt dokumentov. Predlohové sklo môže prasknúť a spôsobiť zranenie.

Kazety FINE (FINE Cartridges) (atramentové kazety)

Z bezpečnostných dôvodov skladujte kazety FINE (FINE Cartridges) (atramentové kazety) mimo dosahu malých detí.

Ak dieťa prehltne atrament, okamžite sa obráťte na lekára.

S kazetami FINE (FINE Cartridges) (atramentovými kazetami) netraste.

Atrament môže vytiecť a zanechať škvrny na oblečení alebo na okolitej ploche.

Nikdy sa po tlači nedotýkajte elektrických kontaktov ani dýz tlačovej hlavy na kazete FINE (FINE Cartridge) (atramentovej kazete). Kovové časti môžu byť veľmi horúce a mohli by spôsobiť popáleniny.

Kazety FINE (FINE Cartridges) (atramentové kazety) nehádžte do ohňa.


Zákonné obmedzenia týkajúce sa používania tohto výrobku a používania obrázkov

Kopírovanie, skenovanie, tlač alebo používanie reprodukcií nasledujúcich dokumentov môže byť protizákonné. Uvedený zoznam nie je úplný. Ak máte akékoľvek pochybnosti, obráťte sa na právneho zástupcu vášho právneho systému.

Bankovky

Príkazy na úhradu

Vkladové certifikáty

Poštové známky (znehodnotené alebo nepoužité)

Identifikačné symboly a insígnie

Vojenské alebo povolávacie dokumenty

Šeky alebo platobné príkazy vydané orgánmi štátnej správy

Technické preukazy pre motorové vozidlá a vlastnícke certifikáty

Cestovné šeky

Potravinové lístky

Pasy

Imigračné doklady

Interné kolky (znehodnotené alebo nepoužité)

Obligácie alebo iné krátkodobé dlžobné úpisy

Akciové certifikáty

Práce alebo diela chránené autorskými právami bez súhlasu majiteľa autorských práv


Skenovanie obrázkov

Táto časť popisuje postup pri skenovaní obrázkov.

Informácie o skenovaní obrázkov

Obrázky môžete naskenovať zo zariadenia do počítača bez ich tlače a uložiť ich ako obľúbené typy obrázkov, akými sú JPEG, TIFF, bitové mapy alebo PDF. Pri skenovaní vytlačeného textu môžete pomocou softvéru na optické rozpoznávanie znakov OCR konvertovať tento dokument na textové údaje.

Pred skenovaním

Pred skenovaním obrázkov overte nasledujúce podmienky:

Je nainštalovaný potrebný softvér (ovládače MP a program MP Navigator EX)?

Ak ešte softvér nie je nainštalovaný, prečítajte si inštalačný leták.

Spĺňa pôvodný dokument, ktorý sa má skenovať, požiadavky týkajúce sa pôvodných dokumentov ukladaných na ploché predlohové sklo?

Podrobné informácie nájdete v časti Manipulácia s pôvodným dokumentom.

Je zariadenie správne pripojené k počítaču?

Zistite, či je pripojenie zariadenia k počítaču fyzicky bezpečné.


Skenovacie postupy

Môžete vyberať z rôznych skenovacích postupov.

Ak chcete naskenované obrázky upravovať alebo tlačiť

Program MP Navigator EX umožňuje upravovať naskenované obrázky, napríklad ich optimalizovať alebo orezať.

Na úpravu a tlač naskenovaných obrázkov môžete spustiť softvérové aplikácie z programu MP Navigator EX.

Podrobné informácie o programe MP Navigator EX nájdete v príručke online [Scanning Guide].

Program MP Navigator EX môžete spustiť aj pomocou ovládacieho panela alebo počítača.

Pozrite časť Spustenie programu MP Navigator EX pomocou ovládacieho panela.

Ak chcete skenovať pôvodné dokumenty s použitím rozšírených nastavení

Program ScanGear umožňuje skenovať pôvodné dokumenty s použitím rozšírených nastavení, napríklad rozlíšenia.

Podrobné informácie o programe ScanGear nájdete v príručke online [Scanning Guide].

Okrem vyššie uvedených postupov môžete na skenovanie pôvodných dokumentov v zariadení použiť aj softvérové aplikácie kompatibilné so štandardmi TWAIN alebo WIA (iba Windows Vista a Windows XP) a [Control Panel/Ovládací panel] (iba Windows Vista a Windows XP). Podrobné informácie nájdete v príručke online [Scanning Guide].

Spustenie programu MP Navigator EX pomocou ovládacieho panela

Dôležité

Pri skenovaní obrázkov pomocou zariadenia, alebo keď je počítač v režime spánku alebo pohotovostnom režime, nezapájajte ani neodpájajte káble USB.

1 (Iba počítače Macintosh) Pred začatím skenovania pripravte počítač.

Program MP Navigator EX musíte nastaviť ako úvodnú softvérovú aplikáciu v programe Image Capture v položke [Applications/Aplikácie] systému Mac OS X.

V systéme Mac OS X v.10.4.x sa tento postup nevyžaduje.

Pozrite časť Príprava počítača Macintosh.

2 Zapnite zariadenie.

3 Na ploché predlohové sklo vložte pôvodný dokument.

Podrobné informácie nájdete v časti Manipulácia s pôvodným dokumentom.

4 Stlačte tlačidlo [SCAN] a potom tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Otvorí sa program MP Navigator EX.

4 Stlačte tlačidlo [SCAN].

Otvorí sa program MP Navigator EX.

Poznámka

Pri používaní systému Windows Vista:

Po vykonaní kroku 4 sa môže zobraziť obrazovka výberu programu. V takom prípade vyberte program [MP Navigator EX Ver1.0] a kliknite na tlačidlo [OK].

Pri vykonávaní kroku 4 môžete nastaviť, aby sa spúšťal program MP Navigator EX. Podrobné informácie nájdete v príručke online [Scanning Guide].

Pri používaní systému Windows XP:

Po prvom vykonaní kroku 4 sa môže zobraziť obrazovka výberu programu. V takom prípade vyberte možnosť [MP Navigator EX Ver1.0] ako aplikačný softvér, ktorý chcete použiť, vyberte príkaz [Always use this program for this action/Pre túto akciu vždy použiť tento program] a potom kliknite na tlačidlo [OK]. Odteraz sa bude program MP Navigator EX spúšťať automaticky.

Príprava počítača Macintosh

Dôležité

Pred spustením aplikácie Image Capture sa uistite, či je program MP Navigator EX nainštalovaný a či je počítač Macintosh pripojený k zariadeniu.

Ak používate systém Mac OS X v.10.3.x

V ponuke [Go/Prejsť] vyberte možnosť [Applications/Aplikácie] a dvakrát kliknite na ikonu [Image Capture]. V ľavom dolnom rohu okna skenera kliknite na tlačidlo [Options/Možnosti], v zozname [Application to launch when scanner button is pressed/Aplikácia, ktorá sa spustí pri stlačení tlačidla skenera] vyberte možnosť [MP Navigator EX 1] a potom kliknite na tlačidlo [OK]. Ak chcete ukončiť aplikáciu Image Capture, v ponuke [Image Capture] vyberte možnosť [Quit Image Capture/Ukončiť aplikáciu Image Capture].

Dôležité

Ak sa tlačidlo [Options/Možnosti] nezobrazí, vykonajte nasledovné:

V ponuke [Image Capture] vyberte položku [Preferences/Predvoľby], kliknite na položku [Scanner/Skener] a potom kliknutím na možnosť [Use TWAIN software whenever possible/Vždy, keď je to možné, použiť softvér TWAIN] zrušte túto možnosť. Potom ukončite aplikáciu Image Capture a reštartujte ju.

Ak používate systém Mac OS X v.10.2.8

V ponuke [Go/Prejsť] vyberte možnosť [Applications/Aplikácie] a dvakrát kliknite na ikonu [Image Capture]. V ponuke [Image Capture] vyberte možnosť [Preferences/Predvoľby]. V ponuke [When a scanner button is pressed, open/Pri stlačení tlačidla skenera otvoriť] vyberte možnosť [Other/Iné]. V položke [Applications/Aplikácie] vyberte priečinok [Canon Utilities/Pomôcky zariadenia Canon], vyberte možnosť [MP Navigator EX 1.0] a potom kliknite na tlačidlo [Open/Otvoriť]. Ak chcete ukončiť aplikáciu Image Capture, v ponuke [Image Capture] vyberte možnosť [Quit Image Capture/Ukončiť aplikáciu Image Capture].


Riešenie problémov

Táto časť obsahuje tipy na riešenie problémov, ktoré sa môžu vyskytnúť pri používaní zariadenia.

Poznámka

V tejto časti sa tlačidlo [OK] na zariadení MP220 series a tlačidlá [Black] (Čiernobielo)/[Color] (Farebne) na zariadení MP210 series súhrne označujú ako "tlačidlo [OK]".

Ak sa vyskytne chyba počas pripojenia zariadenia k počítaču

Ak sa vyskytne chyba pri tlači, ako napríklad minutie papiera v zariadení alebo zaseknutý papier, automaticky sa zobrazí správa na riešenie problému. Vykonajte príslušné opatrenia uvedené v správe.

Správa sa môže líšiť v závislosti od verzie vášho operačného systému Windows.


Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie

Ak je na displeji LCD alebo dióde LED zobrazené chybové hlásenie, vykonajte príslušné opatrenie popísané nižšie.

Na displeji LCD sa zobrazuje chybové hlásenie (MP220 series)

Správa

Opatrenie

<CHECK INK>

U051/U052/U053/U059

Kazeta FINE (FINE Cartridge) možno nie je nainštalovaná správne alebo možno nie je kompatibilná s týmto zariadením. Otvorte skenovaciu jednotku (kryt tlačiarne) a nainštalujte príslušnú kazetu FINE (FINE Cartridge).

Ak problém pretrváva, kazeta FINE (FINE Cartridge) je zrejme poškodená. Obráťte sa na servisného zástupcu spoločnosti Canon.

<CHECK INK>

U075/U076

Skontrolujte, či sú všetky kazety FINE (FINE Cartridges) nainštalované v správnej polohe.

Pozrite časť Výmena kazety FINE (FINE Cartridge).

<CHECK INK>

U140

Kazeta FINE (FINE Cartridge) možno nie je kompatibilná s týmto zariadením. Nainštalujte príslušnú kazetu FINE (FINE Cartridge). Pozrite časť Výmena kazety FINE (FINE Cartridge).

<CHECK INK>

U150

Kazeta FINE (FINE Cartridge) možno nebola nainštalovaná správne.

Otvorte skenovaciu jednotku (kryt tlačiarne) a správne nainštalujte kazetu FINE (FINE Cartridge).

Ak problém pretrváva, kazeta FINE (FINE Cartridge) je zrejme poškodená. Obráťte sa na servisného zástupcu spoločnosti Canon.

<CHECK INK>

U162

Tlačiareň pravdepodobne nemá dostatok atramentu.

Funkcia rozpoznávania hladiny zostávajúceho atramentu bude vypnutá pretože hladinu atramentu nie je možné správne rozpoznať.

Ak chcete pokračovať v tlači bez tejto funkcie, stlačte a podržte tlačidlo [Stop/Reset] po dobu aspoň 5 sekúnd.

Spoločnosť Canon odporúča použiť na dosiahnutie optimálnej kvality nové originálne kazety Canon.

Spoločnosť Canon nenesie zodpovednosť za možné poruchy a poškodenia tlačiarne, zapríčinené tlačou s nedostatkom atramentu v kazete.

<CHECK INK>

U163

Atrament došiel.

Vymeňte atramentovú kazetu a zatvorte Skenovaciu jednotku (Kryt tlačiarne).

Ak prebieha tlač a chcete v nej pokračovať, stlačte a podržte tlačidlo [Stop/Reset] aspoň 5 sekúnd bez toho, aby ste atramentovú kazetu vymenili. Tlač bude v tomto prípade pokračovať pri malom množstve atramentu.

Funkcia rozpoznávania hladiny zostávajúceho atramentu bude vypnutá.

Vymeňte prázdnu atramentovú kazetu ihneď po dokončení tlače. Ak budete pokračovať v tlači pri malom množstve atramentu, nebude výsledná kvalita tlače uspokojivá.

<NO PHOTOS ON CARD>

Na pamäťovej karte nie sú uložené žiadne obrazové údaje, ktoré by mohlo toto zariadenie prečítať.

Zariadenie nemusí rozoznať súbor, ak názov súboru alebo cesta k priečinku obsahujú určité znaky. Používajte iba alfanumerické znaky.

Fotografické údaje, ktoré boli upravované alebo spracované v počítači, sa musia tlačiť z počítača.

<REQ. SERVICE SOON>

Zariadenie má vstavaný absorbér odpadového atramentu, ktorý zadržiava napríklad atrament použitý pri čistení tlačovej hlavy.

Toto chybové hlásenie znamená, že absorbér odpadového atramentu je skoro úplne plný.

Ak chcete odmietnuť chybové hlásenie a pokračovať v tlači, stlačte tlačidlo [OK].

Keďže sa však tlač zablokuje, len čo sa absorbér odpadového atramentu úplne naplní, a to až do jeho výmeny, odporúča sa, aby ste sa čo najskôr obrátili na servisného zástupcu spoločnosti Canon. (Bude potrebné vymeniť určitú časť zariadenia.)

<INCOMPATIBLE CAMERA>

Ak určitá operácia alebo prenos údajov trvá príliš dlho, môže nastať prerušenie komunikácie. Môže to spôsobiť zrušenie tlače. V takýchto prípadoch odpojte a znovu pripojte kábel USB.

Pri tlači zo zariadenia kompatibilného so štandardom PictBridge (v závislosti od typu alebo značky tohto zariadenia) budete pred jeho pripojením k multifunkčnému zariadeniu pravdepodobne musieť vybrať režim tlače kompatibilný so štandardom PictBridge. Po pripojení k multifunkčnému zariadeniu budete možno musieť ručne zapnúť zariadenie alebo vybrať režim prehrávania. Pred pripojením vykonajte nevyhnutné opatrenia, ktoré sú popísané v príručke k zariadeniu.

Ak problém pretrváva, skontrolujte, či možno vytlačiť inú fotografiu.

<UNSUPPORTED USB HUB>

Ak je zariadenie kompatibilné so štandardom PictBridge pripojené cez rozbočovač USB, odstráňte rozbočovač a zariadenie pripojte priamo k multifunkčnému zariadeniu.

<CHECK PRINTER>

Vypnite zariadenie a jeho napájací kábel odpojte od zdroja napájania. Po chvíli znovu zapojte napájací kábel zariadenia a potom zariadenie zapnite. Ak sa vyskytne rovnaká chyba, obráťte sa na servisného zástupcu spoločnosti Canon.

<SCANNER ERROR>

Skontrolujte, či je z držiaka kazety FINE (FINE Cartridge) odstránený ochranný materiál, a potom zariadenie vypnite a znovu zapnite. Ak problém pretrváva, obráťte sa na servisného zástupcu spoločnosti Canon.

Na dióde LED sa zobrazuje kód chyby (MP210 series)

Indikátor [Alarm] svieti na oranžovo

Ak sa vyskytne chyba, indikátor [Alarm] sa rozsvieti na oranžovo. Číslo, ktoré sa objaví na dióde LED, označuje typ chyby, ku ktorej došlo. Skontrolujte kód chyby zobrazený na dióde LED a vykonajte príslušné opatrenie na nápravu chyby.

Na dióde LED zariadenia MP210 series sa striedavo zobrazuje písmeno E a číslo (kód chyby).

Kód chyby

Príčina

Opatrenie

E, 2

V zariadení nie je papier. /Papier sa nepodáva.

Papier vložte správne a stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

E, 3

Zaseknutý papier.

Ak sa v zariadení zasekol papier, vyberte ho, správne vložte ďalší papier a potom stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

E, 4/

E, 5

Kazetu FINE (FINE Cartridge) nemožno rozpoznať.

Kazeta FINE (FINE Cartridge) možno nie je nainštalovaná správne alebo možno nie je kompatibilná s týmto zariadením. Otvorte skenovaciu jednotku (kryt tlačiarne) a nainštalujte príslušnú kazetu FINE (FINE Cartridge).

Ak problém pretrváva, tlačová hlava je zrejme poškodená. Obráťte sa na servisného zástupcu spoločnosti Canon.

E, 7

Kazeta FINE (FINE Cartridge) nie je nainštalovaná v správnej polohe.

Skontrolujte, či sú všetky kazety FINE (FINE Cartridges) nainštalované v správnej polohe.

Pozrite časť Výmena kazety FINE (FINE Cartridge).

E, 8

Absorbér odpadového atramentu je takmer úplne plný.

Zariadenie má vstavaný absorbér odpadového atramentu, ktorý zadržiava napríklad atrament použitý pri čistení tlačovej hlavy.

Tento kód chyby znamená, že absorbér odpadového atramentu je takmer plný.

Ak chcete odmietnuť chybové hlásenie a pokračovať v tlači, stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Keďže sa však tlač zablokuje, len čo sa absorbér odpadového atramentu úplne naplní, a to až do jeho výmeny, odporúča sa, aby ste sa čo najskôr obrátili na servisného zástupcu spoločnosti Canon. (Bude potrebné vymeniť určitú časť zariadenia.)

E, 9

Pripojený digitálny fotoaparát alebo digitálna videokamera nie sú kompatibilné so zariadením.

Ak určitá operácia alebo prenos údajov trvá príliš dlho, môže nastať prerušenie komunikácie. Môže to spôsobiť zrušenie tlače. V takýchto prípadoch odpojte a znovu pripojte kábel USB.

Pri tlači zo zariadenia kompatibilného so štandardom PictBridge (v závislosti od typu alebo značky tohto zariadenia) budete pred jeho pripojením k multifunkčnému zariadeniu pravdepodobne musieť vybrať režim tlače kompatibilný so štandardom PictBridge. Po pripojení k multifunkčnému zariadeniu budete možno musieť ručne zapnúť zariadenie alebo vybrať režim prehrávania. Pred pripojením vykonajte nevyhnutné opatrenia, ktoré sú popísané v príručke k zariadeniu.

Ak problém pretrváva, skontrolujte, či možno vytlačiť inú fotografiu.

E, 1, 3

Nemožno určiť hladinu atramentu.

Tlačiareň pravdepodobne nemá dostatok atramentu.

Funkcia rozpoznávania hladiny zostávajúceho atramentu bude vypnutá pretože hladinu atramentu nie je možné správne rozpoznať.

Ak chcete pokračovať v tlači bez tejto funkcie, stlačte a podržte tlačidlo [Stop/Reset] po dobu aspoň 5 sekúnd.

Spoločnosť Canon odporúča použiť na dosiahnutie optimálnej kvality nové originálne kazety Canon.

Spoločnosť Canon nenesie zodpovednosť za možné poruchy a poškodenia tlačiarne, zapríčinené tlačou s nedostatkom atramentu v kazete.

E, 1, 4

Kazetu FINE (FINE Cartridge) nemožno rozpoznať.

Kazeta FINE (FINE Cartridge) možno nie je kompatibilná s týmto zariadením. Nainštalujte príslušnú kazetu FINE (FINE Cartridge). Pozrite časť Výmena kazety FINE (FINE Cartridge).

E, 1, 5

Kazetu FINE (FINE Cartridge) nemožno rozpoznať.

Kazeta FINE (FINE Cartridge) možno nebola nainštalovaná správne.

Otvorte skenovaciu jednotku (kryt tlačiarne) a správne nainštalujte kazetu FINE (FINE Cartridge).

Ak problém pretrváva, kazeta FINE (FINE Cartridge) je zrejme poškodená. Obráťte sa na servisného zástupcu spoločnosti Canon.

E, 1, 6

Minul sa atrament.

Atrament došiel.

Vymeňte atramentovú kazetu a zatvorte Skenovaciu jednotku (Kryt tlačiarne).

Ak prebieha tlač a chcete v nej pokračovať, stlačte a podržte tlačidlo [Stop/Reset] aspoň 5 sekúnd bez toho, aby ste atramentovú kazetu vymenili. Tlač bude v tomto prípade pokračovať pri malom množstve atramentu.

Funkcia rozpoznávania hladiny zostávajúceho atramentu bude vypnutá.

Vymeňte prázdnu atramentovú kazetu ihneď po dokončení tlače. Ak budete pokračovať v tlači pri malom množstve atramentu, nebude výsledná kvalita tlače uspokojivá.

E, 1, 9

Zariadenie kompatibilné so štandardom PictBridge je pripojené cez rozbočovač USB.

Ak je zariadenie kompatibilné so štandardom PictBridge pripojené cez rozbočovač USB, odstráňte rozbočovač a zariadenie pripojte priamo k multifunkčnému zariadeniu.

E, 2, 0

Veľkosť dokumentu sa nedá správne zistiť alebo je dokument príliš malý, keď je vybraté nastavenie kopírovania Fit-to-Page (Prispôsobiť strane). /Nepodarilo sa naskenovať hárok zarovnania tlačových hláv.

Veľkosť dokumentu sa nedá správne zistiť alebo je dokument príliš malý, keď je vybraté nastavenie kopírovania Fit-to-Page (Prispôsobiť strane).

Uistite sa, že dokument spĺňa požiadavky a je správne vložený na ploché predlohové sklo. Potom opäť vložte dokument a stlačte tlačidlo [Black] (Čiernobielo) alebo [Color] (Farebne).

Pozrite časť Vkladanie pôvodných dokumentov.

Nepodarilo sa naskenovať hárok zarovnania tlačových hláv. Skontrolujte, či sú vyplnené všetky požadované políčka na hárku zarovnania hlavy a či je hárok nastavený v správnej pozícii a orientácii na predlohovom skle.

Ak problém pretrváva, pripojte zariadenie k počítaču a zarovnajte tlačovú hlavu v ovládači tlačiarne. Podrobnosti nájdete v časti Zarovnanie tlačovej hlavy v počítači.

Indikátor [Power] (Napájanie) a indikátor [Alarm] blikajú striedavo na zeleno a na oranžovo

Indikátory [Power] (Napájanie) a [Alarm] striedavo blikajú, ako je to znázornené nižšie.

Kábel USB odpojte zo zariadenia, zariadenie vypnite a odpojte od zdroja napájania. Po chvíli zapojte napájací kábel a zariadenie znovu zapnite.

Ak problém pretrváva, obráťte sa na servisného zástupcu spoločnosti Canon.

Kód chyby

Príčina

Opatrenie

E, 2, x

E, 3, x

E, 4, x

Pravdepodobne sa vyskytla chyba, ktorá vyžaduje servisný zásah.

Skontrolujte, či je z držiaka kazety FINE (FINE Cartridge) odstránený ochranný materiál, a potom zariadenie vypnite a jeho napájací kábel odpojte od zdroja napájania. Po chvíli znovu zapojte napájací kábel zariadenia a potom zariadenie zapnite. Ak sa vyskytne rovnaká chyba, obráťte sa na servisného zástupcu spoločnosti Canon.


Na displeji LCD alebo dióde LED nie je nič zobrazené

Príčina

Opatrenie

Zariadenie nie je zapojené alebo je displej LCD/dióda LED v režime šetriča obrazovky.

Ak indikátor [Power] (Napájanie) nesvieti

Zariadenie nie je zapojené. Pripojte napájací kábel a stlačte tlačidlo [ON/OFF]. Zariadenie sa zapne a na displeji LCD/dióde LED sa zobrazí správa.

Ak indikátor [Power] (napájanie) svieti

Displej LCD/dióda LED môže byť v režime šetriča obrazovky. Na ovládacom paneli tlačiarne stlačte iné tlačidlo ako tlačidlo [ON/OFF].


Na displeji LCD sa zobrazí jazyk iný ako požadovaný (MP220 series)

Príčina

Opatrenie

Jazyk, ktorý chcete zobraziť, nie je vybratý.

Jazyk vyberte podľa nasledujúceho postupu.

(1) Stlačením tlačidla [ON/OFF] zapnite zariadenie.

(2) Sedem ráz stlačte tlačidlo [Menu] (Ponuka).

(3) Dvakrát stlačte tlačidlo [image] a potom stlačte tlačidlo [OK].

(4) Dvakrát stlačte tlačidlo [image] a potom stlačte tlačidlo [OK].

(5) Opakovaným stlačením tlačidla [image] vyberte jazyk, ktorý sa nachádza najviac vľavo.

(6) Tlačidlo [image] stlačte toľkokrát, koľkokrát je to uvedené pri požadovanom jazyku v nasledujúcom zozname.

- <JAPANESE>: 0-krát

- <ENGLISH>: 1-krát

- <GERMAN>: 2-krát

- <FRENCH>: 3-krát

- <ITALIAN>: 4-krát

- <SPANISH>: 5-krát

- <DUTCH>: 6-krát

- <PORTUGUESE>: 7-krát

- <NORWEGIAN>: 8-krát

- <SWEDISH>: 9-krát

- <DANISH>: 10-krát

- <FINNISH>: 11-krát

- <RUSSIAN>: 12-krát

- <CZECH>: 13-krát

- <HUNGARIAN>: 14-krát

- <POLISH>: 15-krát

- <SLOVENE>: 16-krát

- <TURKISH>: 17-krát

(7) Stlačte tlačidlo [OK].

Na displeji LCD sa zobrazí požadovaný jazyk.

(8) Stlačte tlačidlo [Stop/Reset].


Nedajú sa nainštalovať ovládače MP

Príčina

Opatrenie

Nedá sa pokračovať za obrazovkou [Printer Connection/Pripojenie tlačiarne].

Ak ste nemohli pokračovať za obrazovkou [Printer Connection/Pripojenie tlačiarne], opätovne nainštalujte ovládače MP podľa postupu uvedeného nižšie.

(1) Na obrazovke [Printer Connection/Pripojenie tlačiarne] kliknite na tlačidlo [Cancel/Zrušiť].

(2) Na obrazovke [Installation Failure/Zlyhanie inštalácie] kliknite na tlačidlo [Start Over/Začať odznova].

(3) Na nasledujúcej obrazovke kliknite na tlačidlo [Back/Späť].

(4) Na obrazovke [PIXMA XXX] kliknite na tlačidlo [Exit/Ukončiť] (kde "XXX" je názov vášho zariadenia) a potom vyberte disk CD-ROM.

(5) Vypnite zariadenie.

(6) Reštartujte počítač.

(7) Skontrolujte, či nie je spustený žiadny aplikačný softvér vrátane antivírusového softvéru.

(8) Podľa postupu opísaného v inštalačnom letáku opätovne nainštalujte ovládače MP.

Inštalácia sa nespustí automaticky, ak je do diskovej jednotky počítača vložený disk [Setup CD-ROM/Inštalačný disk CD-ROM].

(1) Kliknite na tlačidlo [Start/Štart] a potom na položku [Computer/Počítač].

V systéme Windows XP kliknite na tlačidlo [Start/Štart] a potom na položku [My Computer/Tento počítač].

V systéme Windows 2000 dvakrát kliknite na ikonu [My Computer/Tento počítač] na pracovnej ploche.

(2) V zobrazenom okne dvakrát kliknite na ikonu disku CD-ROM [image].

Poznámka

Ak na spustenie inštalačného programu chcete použiť príkaz [Run/Spustiť], zadajte diskovú jednotku a názov inštalačného programu MSETUP4.EXE. Písmeno jednotky diskovej jednotky závisí od vášho počítača.

Dvakrát kliknite na ikonu disku CD-ROM na pracovnej ploche a spustite inštaláciu.

Ak sa ikona disku CD-ROM nezobrazí, reštartujte počítač.

Ak sa ikona disku CD-ROM nezobrazí, vyskúšajte iné disky a zistite, či sa zobrazia. Ak sa iné disky zobrazia, vyskytol sa problém s diskom [Setup CD-ROM/Inštalačný disk CD-ROM]. Obráťte sa na servisného zástupcu spoločnosti Canon.

Inštalačný postup nebol správne dodržaný.

Správnu inštaláciu vykonajte podľa pokynov uvedených v inštalačnom letáku.

Ak sa ovládače MP nenainštalovali správne, odinštalujte ich, reštartujte počítač a potom ovládače MP opäť nainštalujte. Informácie nájdete v príručke online [PC Printing Guide].

Poznámka

Ak musel byť inštalačný program ukončený kvôli chybe v systéme Windows, systém môže byť nestabilný a nemusí sa vám podariť nainštalovať ovládače MP. Pred opätovnou inštaláciou reštartujte počítač.


Nedá sa správne pripojiť k počítaču

Rýchlosť tlače je pomalá/pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed nefunguje

Príčina

Opatrenie

Systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0 Hi-Speed.

Ak vaše systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0 Hi-Speed, zariadenie bude pracovať s nižšou rýchlosťou dostupnou pre rozhranie USB 1.1. V tomto prípade zariadenie funguje správne, avšak rýchlosť tlače môže byť pomalšia vplyvom prenosovej rýchlosti.

Skontrolujte nasledovné podmienky, aby ste sa uistili, že vaše systémové prostredie podporuje pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Port USB na počítači podporuje pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Kábel USB a rozbočovač USB hub (ak ho používate) podporujú pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Uistite sa, že používate certifikovaný kábel pre rozhranie USB 2.0 Hi-Speed. Odporúča sa používať kábel dlhý najviac 10 stôp/3 metre.

Operačný systém vášho počítača podporuje pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed.

Získajte najnovšiu verziu a nainštalujte ju do počítača.

Ovládač rozhrania USB 2.0 Hi-Speed pracuje správne.

Získajte najnovšiu verziu ovládača rozhrania USB 2.0 Hi-Speed kompatibilného s hardvérom a nainštalujte ho do počítača.

Dôležité

Ak chcete získať podrobnosti o rozhraní USB 2.0 Hi-Speed vášho systémového prostredia, obráťte sa na výrobcu počítača, kábla USB alebo rozbočovača USB.

Zobrazuje sa hlásenie "This device can perform faster/Toto zariadenie môže pracovať rýchlejšie"

Príčina

Opatrenie

Systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0 Hi-Speed.

Vaše systémové prostredie nie je úplne kompatibilné s rozhraním USB 2.0.

Pozrite časť Rýchlosť tlače je pomalá/pripojenie prostredníctvom rozhrania USB 2.0 Hi-Speed nefunguje.


Výsledky tlače nie sú uspokojivé

Ak výsledky tlače nie sú dostatočné, skontrolujte najprv nastavenia papiera a kvality tlače.

Zhodujú sa nastavenia veľkosti strany a typu média s veľkosťou a typom vloženého papiera?

Pokiaľ sú tieto nastavenia nesprávne, nemožno dosiahnuť správny výsledok tlače. Pri tlači fotografie alebo ilustrácie môže nesprávne nastavenie typu papiera znížiť kvalitu vytlačených farieb. Pri tlači s nesprávnym nastavením typu papiera sa môže vytlačený povrch taktiež poškriabať. Pri tlači bez okrajov môže v závislosti od kombinácie nastaveného typu papiera a vloženého papiera dôjsť k nerovnomernému rozloženiu farieb.

Vykonali ste správne nastavenie kvality tlače?

Vyberte možnosť kvality tlače, ktorá vyhovuje papieru, a obrázok, ktorý chcete vytlačiť. Ak zbadáte rozmazanie alebo nerovnomerné rozloženie farieb, zvýšte nastavenie kvality tlače a tlač zopakujte.

* Pri tlači zo zariadenia kompatibilného so štandardom PictBridge vykonajte nastavenie kvality tlače pomocou ovládacieho panela na multifunkčnom zariadení. Tieto nastavenia nemôžete vykonať pomocou zariadenia kompatibilného so štandardom PictBridge.

Spôsob kontroly nastavení papiera a kvality tlače sa líši v závislosti od účelu použitia multifunkčného zariadenia.

Kopírovanie alebo tlač z pamäťovej karty pomocou multifunkčného zariadenia | Skontrolujte pomocou ovládacieho panela na zariadení. Pozrite si strany tejto príručky, kde sú jednotlivé režimy tlače vysvetlené.
Tlač zo zariadenia kompatibilného so štandardom PictBridge | Skontrolujte pomocou zariadenia kompatibilného so štandardom PictBridge alebo ovládacieho panela na multifunkčnom zariadení. Ďalšie informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".
Tlač z počítača | Skontrolujte pomocou ovládača tlačiarne. Informácie nájdete v príručke online [PC Printing Guide].

Kopírovanie pomocou multifunkčného zariadenia | Skontrolujte pomocou ovládacieho panela na zariadení. Pozrite si strany tejto príručky, kde sú jednotlivé režimy tlače vysvetlené.
Tlač zo zariadenia kompatibilného so štandardom PictBridge | Skontrolujte pomocou zariadenia kompatibilného so štandardom PictBridge alebo ovládacieho panela na multifunkčnom zariadení. V multifunkčnom zariadení môžete zadať iba nastavenia veľkosti strany a typu média. Ďalšie informácie nájdete v Stručnej príručke v časti "Priama tlač fotografií z kompatibilného zariadenia".
Tlač z počítača | Skontrolujte pomocou ovládača tlačiarne. Informácie nájdete v príručke online [PC Printing Guide].

Ak sa problém nevyriešil, hoci nastavenia papiera a kvality tlače sú správne, môže byť spôsobený inými príčinami. Pozrite aj časti uvedené nižšie.

Nedá sa tlačiť do konca tlačovej úlohy

Príčina

Opatrenie

Veľkosť tlačených údajov je mimoriadne veľká.

Na hárku [Page Setup/Nastavenie strany] kliknite na možnosť [Print Options/Možnosti tlače]. Potom v zobrazenom dialógovom okne začiarknite políčko [Reduce spool data size/Zmenšiť veľkosť zaraďovaných údajov].

Výberom tejto možnosti sa môže znížiť kvalita tlače.

Nedostatok miesta na pevnom disku.

Odstráňte nepotrebné súbory a uvoľnite miesto na disku.

Farby sú nejasné

Príčina

Opatrenie

Korekcia farieb nie je zapnutá.

Pri tlači fotografií alebo iných obrázkov sa môže kvalita farieb zvýšiť zapnutím korekcie farieb.

Pri tlači z počítača

V systéme Windows vyberte na hárku [Effects/Efekty] dialógového okna vlastností tlačiarne možnosť [Vivid Photo/Živé fotografie].

V počítačoch Macintosh vyberte v kontextovej ponuke dialógového okna [Print/Tlač] možnosť [Special Effects/Špeciálne efekty] a potom vyberte možnosť [Vivid Photo/Živé fotografie].

Pri priamej tlači (MP220 series)

V nastaveniach tlače pre režim pamäťovej karty vyberte možnosť <VIVID ON>.

Kazeta FINE (FINE Cartridge) nie je správne nainštalovaná.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Dýzy tlačovej hlavy sú upchaté.

Vytlačte vzorku na kontrolu dýz a zistite, či ešte ostáva nejaký atrament.

Podrobnosti o tlači vzorky na kontrolu dýz nájdete v časti Tlač vzorky na kontrolu dýz.

Ak vo vzorke na kontrolu dýz chýbajú čiary alebo biele pruhy, vykonajte čistenie tlačovej hlavy alebo hĺbkové čistenie tlačovej hlavy. Ak problém stále pretrváva, možno sa v kazete FINE (FINE Cartridge) minul atrament.

Ak sa v kazete FINE (FINE Cartridge) minie atrament, okamžite ju vymeňte za novú.

Poznámka

Vytlačené farby sa nemusia zhodovať s farbami na obrazovke kvôli základným rozdielom v metódach použitých pri produkcii farieb.

Nastavenie kontroly farieb a rozdiely prostredia môžu tiež ovplyvniť to, ako sa farby zobrazujú na obrazovke.

Tlač sa nespustí/Tlač je rozmazaná/Farby sú skreslené/Rovné čiary nie sú zarovnané

Príčina

Opatrenie

Kazeta FINE (FINE Cartridge) nie je nainštalovaná správne/neostal žiadny atrament.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Medzi kontaktnými bodmi môžu byť zachytené malé prachové čiastočky. V takom prípade môžete výsledok tlače zlepšiť opätovným nainštalovaním kazety FINE (FINE Cartridge).

Skontrolujte tiež, či je odstránená ochranná páska (A).

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Médium je vložené nesprávnou stranou smerom nahor.

Mnoho typov papiera je vyrobených tak, že iba určitá strana papiera je určená na tlač.

Tlač na nesprávnu stranu môže viesť k nejasným výtlačkom alebo zníženej kvalite tlače.

Podrobné informácie o strane, na ktorú možno tlačiť, nájdete v príručkách dodaných s papierom

Nevhodné nastavenie páčky na nastavovanie hrúbky papiera.

Nastavte polohu páčky na nastavovanie hrúbky papiera podľa typu papiera, na ktorý tlačíte. Pozrite časť Typy kompatibilných médií.

V závislosti od tlačeného obsahu sa môže tlačený povrch poškriabať dokonca aj pri typoch papiera, pre ktoré sa nastavuje páčka doľava. V takom prípade páčku na nastavovanie hrúbky papiera posuňte doprava.

* Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava. Ak páčku nenastavíte späť doľava, vnútro zariadenia sa môže skôr zašpiniť v dôsledku väčšej vzdialenosti medzi tlačovou hlavou a vloženým papierom. Môže to znížiť kvalitu tlače.

Tlačová hlava nie je zarovnaná.

Ak ste po inštalácii nezarovnali tlačovú hlavu, rovné čiary sa môžu vytlačiť nezarovnané. Nezabudnite po inštalácii tlačovú hlavu zarovnať.

Informácie o zarovnaní tlačovej hlavy pomocou ovládacieho panela nájdete v časti Zarovnanie tlačovej hlavy v zariadení.

Čiara alebo obrázok sa nevytlačí alebo sa vytlačí len čiastočne

Príčina

Opatrenie

Veľkosť tlačených údajov je mimoriadne veľká.

Na hárku [Page Setup/Nastavenie strany] kliknite na možnosť [Print Options/Možnosti tlače]. Potom v zobrazenom dialógovom okne začiarknite políčko [Reduce spool data size/Zmenšiť veľkosť zaraďovaných údajov].

Výberom tejto možnosti sa môže znížiť kvalita tlače.

Tlač s funkciou rozloženia strany alebo s funkciou zošívania okraja.

Pri tlači s funkciou rozloženia strany alebo zošívania okraja sa nemusia vytlačiť jemné riadky. Pokúste sa zväčšiť hrúbku čiar v dokumente.

Biele pruhy

Príčina

Opatrenie

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Kazeta FINE (FINE Cartridge) nie je nainštalovaná správne/neostal žiadny atrament.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Medzi kontaktnými bodmi môžu byť zachytené malé prachové čiastočky. V takom prípade môžete výsledok tlače zlepšiť opätovným nainštalovaním kazety FINE (FINE Cartridge).

Skontrolujte tiež, či je odstránená ochranná páska (A).

Vytlačený papier sa zvlnil alebo obsahuje atramentové škvrny

Príčina

Opatrenie

Papier je príliš tenký.

Pri tlači údajov s vysokou sýtosťou farieb, ako sú fotografie alebo obrázky s hlbokými farbami, odporúčame používať papier [Photo Paper Pro/Fotografický papier Pro] alebo iný špeciálny papier značky Canon. Pozrite časť Všeobecné informácie.

Tlač obrázkov s nastavením intenzity na príliš vysokú hodnotu.

Hlavne v prípade, keď na tlač obrázkov s vysokou intenzitou používate obyčajný papier, môže papier absorbovať príliš veľa atramentu, čím sa zvlní a odrie sa.

Pri tlači z počítača

Znížte hodnotu nastavenia [Intensity/Intenzita] v ovládači tlačiarne a skúste tlačiť znova.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

(2) Na karte [Main/Hlavné] nastavte v položke [Color/Intensity/Farba/Intenzita] možnosť [Manual/Manuálne] a potom kliknite na možnosť [Set/Nastaviť].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

(1) Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

(2) V kontextovej ponuke vyberte položku [Color Options/Možnosti nastavenia farieb].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

Pri kopírovaní (MP220 series)

Pozrite časť Zmena nastavení kopírovania a znížte nastavenie <INTENSITY>. Potom skúste tlačiť znova.

Vytlačený papier potrebuje veľa času na uschnutie.

Možnosť [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte na vyššiu hodnotu.

Vďaka tomu budete mať dosť času na vyschnutie vytlačeného povrchu, aby sa zabránilo vlneniu papiera a výskytu atramentových škvŕn.

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(3) Kliknite na kartu [Maintenance/Údržba] a potom na položku [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte pomôcku [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh).

(3) V kontextovej ponuke vyberte možnosť [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

Vytlačený povrch je poškriabaný/na papieri sú šmuhy

Príčina

Opatrenie

Valček podávača papiera je znečistený.

Vyčistite valčeky podávača papiera. Čistením sa valčeky podávača papiera opotrebúvajú, preto tento úkon vykonávajte len v prípade potreby.

Podrobnosti týkajúce sa čistenia nájdete v časti Čistenie valčeka podávača papiera (čistenie valčeka).

Vnútro zariadenia je znečistené.

Pri vykonávaní obojstrannej tlače v prípade, že zadaná veľkosť papiera nezodpovedá aktuálnej veľkosti papiera, ktorý je vložený do zdroja papiera, sa vnútro zariadenia znečistí atramentom a na vytlačenom papieri sa vyskytnú šmuhy.

Vykonajte čistenie spodnej platne a vyčistite vnútro zariadenia.

Podrobnosti týkajúce sa čistenia nájdete v časti Čistenie vnútra zariadenia (Čistenie spodnej platne).

Poznámka

Ak chcete predísť znečisteniu vnútra zariadenia, nastavte správnu veľkosť strany.

Vytlačený papier potrebuje veľa času na uschnutie.

Pri tlači dokumentov, ako sú fotografie, ktoré potrebujú viac času na uschnutie, sa môže nasledujúci hárok podať ešte pred uschnutím predchádzajúceho hárka.

Vyberte každý vytlačený hárok z výstupného zásobníka papiera hneď po vytlačení alebo nastavenie [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte tak, aby sa tlač pozastavila po každom vytlačení hárka.

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(3) Kliknite na kartu [Maintenance/Údržba] a potom na položku [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

(1) Skontrolujte, či je zariadenie zapnuté.

(2) Otvorte pomôcku [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ].

Pozrite časť Otvorenie pomôcky [Canon IJ Printer Utility/Pomocný program tlačiarne Canon IJ] (Macintosh).

(3) V kontextovej ponuke vyberte možnosť [Custom Settings/Vlastné nastavenia].

(4) Pomocou posúvača [Ink Drying Wait Time/Doba čakania na uschnutie atramentu] nastavte dobu čakania a potom kliknite na tlačidlo [Send/Odoslať].

(5) Skontrolujte správu a kliknite na tlačidlo [OK].

Tlač v odtieňoch sivej alebo použitím iba čierneho atramentu.

Ak pri tlači používate iba čierny atrament, pokúste sa v ovládači tlačiarne znížiť nastavenie [Intensity/Intenzita] alebo zvýšiť nastavenie [Print Quality/Kvalita tlače].

Pri tlači monochromatického dokumentu alebo v odtieňoch sivej môže ukladanie výtlačkov na seba spôsobiť, že nevyschnutý atrament znečistí hárky.

Znížením nastavenia [Intensity/Intenzita] alebo zvýšením nastavenia [Print Quality/Kvalita tlače] je možné tejto situácii zabrániť.

Tlač na nevhodný typ papiera.

Skontrolujte, či papier, na ktorý sa tlačí, nie je príliš hrubý alebo zvlnený.

Pozrite časť Všeobecné informácie.

Pri tlači bez okrajov môže byť kvalita tlače na horných a spodných okrajoch papiera nižšia. Skontrolujte, či je použitý papier vhodný na tlač bez okrajov.

Podrobné informácie nájdete v časti Oblasť tlače.

Papier je zvlnený.

Pre obyčajný papier

Obráťte papier a vložte ho opäť tak, aby ste tlačili na druhú stranu.

Papier sa môže zvlniť, ak ho necháte dlhší čas vložený v zadnom zásobníku. Ak sa to stane, vložte papier opačnou stranou nahor. Môže to vyriešiť problém.

Odporúča sa, aby ste nepoužitý papier vložili naspäť do balenia a skladovali ho na plochom povrchu.

Pre iný papier

Pri použití papiera so zvlneným rohom alebo celým tlačovým povrchom sa papier môže zašpiniť alebo nesprávne podať. Takýto papier pred použitím vyrovnajte podľa nasledujúceho postupu.

(1) Keď tlačená strana (A) smeruje nahor, prikryte papier čistým hárkom obyčajného papiera, aby sa zabránilo znečisteniu alebo poškrabaniu povrchu.

(2) Zviňte papier v opačnom smere zvlnenia papiera, ako je zobrazené nižšie.

(3) Skontrolujte, či zvlnenie papiera nepresahuje výšku 0,08 až 0,2 palca/2 až 5 mm (B).

Odporúča sa, aby sa takýto vyrovnaný papier tlačil iba po jednom hárku.

Poznámka

V závislosti od typu média sa na papieri môžu objaviť šmuhy alebo sa nemusí správne podávať, aj keď nie je zvlnený.

V takom prípade sa riaďte postupom popísaným vyššie v časti "Pre iný papier" a pred tlačou vyrovnajte papier.

Môže to zlepšiť výsledky tlače.

Nevhodné nastavenie páčky na nastavovanie hrúbky papiera.

Nastavte polohu páčky na nastavovanie hrúbky papiera podľa typu papiera, na ktorý tlačíte.

Pozrite časť Typy kompatibilných médií.

V závislosti od tlačeného obsahu sa môže tlačený povrch poškriabať dokonca aj pri typoch papiera, pre ktoré sa nastavuje páčka doľava. V takom prípade páčku na nastavovanie hrúbky papiera posuňte doprava.

* Po dokončení tlače opätovne posuňte páčku na nastavovanie hrúbky papiera doľava. Ak páčku nenastavíte späť doľava, vnútro zariadenia sa môže skôr zašpiniť v dôsledku väčšej vzdialenosti medzi tlačovou hlavou a vloženým papierom. Môže to znížiť kvalitu tlače.

Poznámka

Ak sú rohy alebo okraje papiera rozmazané, skúste tlačiť s páčkou na nastavovanie hrúbky papiera nastavenou vpravo.

Tlač obrázkov s nastavením intenzity na príliš vysokú hodnotu.

Hlavne v prípade, keď na tlač obrázkov s vysokou intenzitou používate obyčajný papier, môže papier absorbovať príliš veľa atramentu, čím sa zvlní a odrie sa.

Pri tlači z počítača

Znížte hodnotu nastavenia [Intensity/Intenzita] v ovládači tlačiarne a skúste tlačiť znova.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

(2) Na karte [Main/Hlavné] nastavte v položke [Color/Intensity/Farba/Intenzita] možnosť [Manual/Manuálne] a potom kliknite na možnosť [Set/Nastaviť].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

(1) Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

(2) V kontextovej ponuke vyberte položku [Color Options/Možnosti nastavenia farieb].

(3) Pomocou posúvača [Intensity/Intenzita] nastavte intenzitu.

Pri kopírovaní (MP220 series)

Pozrite časť Zmena nastavení kopírovania a znížte nastavenie <INTENSITY>. Potom skúste tlačiť znova.

Tlač mimo odporúčanú oblasť tlače.

Ak tlačíte mimo odporúčanú oblasť tlače papiera, spodný okraj papiera sa môže zašpiniť od atramentu.

Upravte veľkosť pôvodného dokumentu v aplikačnom programe.

Podrobnosti o odporúčaných oblastiach tlače nájdete v časti Oblasť tlače.

Farby nie sú rovnomerné alebo majú pruhy

Príčina

Opatrenie

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Tlačová hlava nie je zarovnaná.

Informácie o zarovnaní tlačovej hlavy pomocou ovládacieho panela nájdete v časti Zarovnanie tlačovej hlavy v zariadení.


Výsledky tlače pri kopírovaní nie sú uspokojivé

Príčina

Opatrenie

Pôvodný dokument nie je vložený správne.

Skontrolujte, či je pôvodný dokument správne vložený na ploché predlohové sklo.

Pozrite časť Vkladanie pôvodných dokumentov.

Pôvodný dokument nie je vložený stranou, ktorá sa má kopírovať, smerom nadol.

Pôvodný dokument je potrebné vložiť na ploché predlohové sklo stranou, ktorá sa má kopírovať, smerom nadol.

Pôvodný dokument je výtlačok z tohto zariadenia.

Kvalita tlače sa môže znížiť, ak kopírujete výtlačok.

Namiesto kopírovania výtlačku vytlačte originál priamo z digitálneho fotoaparátu, pamäťovej karty alebo z počítača.

* Priama tlač z pamäťovej karty je možná len pri zariadeniach MP220 series.

Ploché predlohové sklo alebo vnútorná strana krytu dokumentov sú znečistené.

Vyčistite predlohové sklo a vnútornú stranu krytu dokumentov.

Pozrite časť Čistenie predlohového skla a krytu dokumentov.

Ak sa tým problém nevyrieši, pozrite aj časť Výsledky tlače nie sú uspokojivé.


Zariadenie sa nespustí alebo sa zastaví počas tlačovej úlohy

Tlač sa nespustí

Príčina

Opatrenie

V tlačovom rade sú nepotrebné tlačové úlohy. /Problémy s počítačom.

Problém môže vyriešiť reštartovanie počítača.

Ak sú v rade nepotrebné tlačové úlohy, odstráňte ich podľa nižšie uvedeného postupu.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(2) Kliknite na kartu [Maintenance/Údržba] a potom na možnosť [View Printer Status/Zobraziť stav tlačiarne].

Zobrazí sa monitor stavu tlačiarne.

(3) Kliknite na možnosť [Display Print Queue/Zobraziť tlačový rad].

(4) V ponuke [Printer/Tlačiareň] vyberte položku [Cancel All Documents/Zrušiť všetky dokumenty].

V závislosti od oprávnení účtu možno nebudete môcť vybrať túto možnosť.

(5) Keď sa zobrazí potvrdenie, kliknite na možnosť [Yes/Áno].

Tlačové úlohy sa odstránia.

(1) Kliknutím na ikonu tlačiarne na paneli [Dock/Dok] zobrazte zoznam prebiehajúcich tlačových úloh.

V systéme Mac OS X v.10.2.8 kliknutím na ikonu tlačiarne na paneli [Dock/Dok] spustite aplikáciu Centrum tlače. Potom dvakrát kliknite na názov zariadenia v zozname [Printer List/Zoznam tlačiarní].

(2) Vyberte tlačovú úlohu, ktorú chcete odstrániť, a kliknite na ikonu [image].

Tlačové úlohy sa odstránia.

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Ak indikátor [Power] (Napájanie) nesvieti, zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) neprestane blikať a nebude svietiť nepretržitým zeleným svetlom.

Poznámka

Pri tlači veľkého množstva údajov, ako napríklad fotografií alebo grafických obrázkov, sa tlač môže spustiť s oneskorením.

Zariadenie nie je správne pripojené.

Skontrolujte, či je kábel USB bezpečne pripojený k zariadeniu a k počítaču.

Ak používate zariadenie na prenos signálu, ako napríklad rozbočovač USB, odpojte ho, pripojte zariadenie priamo k počítaču a znova sa pokúste spustiť tlač. Ak tlač normálne začne, problém bude v rozvodnom zariadení.

Obráťte sa na predajcu rozvodného zariadenia.

Problém môže spôsobovať kábel USB. Vymeňte kábel USB a pokúste sa znova spustiť tlač.

Zariadenie nie je vybraté v ovládači tlačiarne.

Zariadenie nebude správne tlačiť, ak používate ovládač určený pre inú tlačiareň.

V operačnom systéme Windows skontrolujte, či je v dialógovom okne [Print/Tlač] vybratá položka [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia).

V počítačoch Macintosh skontrolujte, či je v poli [Printer/Tlačiareň] v dialógovom okne [Print/Tlač] vybratý názov vášho zariadenia.

Poznámka

Ak chcete, aby bolo zariadenie vybraté ako predvolené, vyberte možnosť [Set as Default Printer/Nastaviť tlačiareň ako predvolenú] (v systéme Windows) alebo možnosť [Make Default/Nastaviť ako predvolené] (v systéme Macintosh).

Port tlačiarne nie je správne nakonfigurovaný.

Port tlačiarne nastavte ako "USBnnn" (kde "n" je číslo).

(1) Použitím správcovských oprávnení sa prihláste ako používateľ.

(2) Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

(3) Kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia).

(4) Na paneli príkazov vyberte možnosť [Set printer properties/Nastaviť vlastnosti tlačiarne].

V operačných systémoch Windows iných než Vista otvorte ponuku [File/Súbor] a vyberte možnosť [Properties/Vlastnosti].

(5) Kliknite na kartu [Ports/Porty] a skontrolujte nastavenia portu. V prípade potreby ich upravte.

Tlač sa zastaví ešte pred dokončením

Príčina

Opatrenie

Zariadenie tlačí bez prerušenia už veľmi dlhý čas.

Ak zariadenie tlačí bez prerušenia dlhší čas, môže sa prehriať tlačová hlava. Z dôvodu ochrany tlačovej hlavy pozastaví zariadenie tlač v momente, keď ukončí tlač riadka, a potom znova tlač obnoví.

V takom prípade vo vhodnom momente na chvíľu prerušte tlač a vypnite zariadenie aspoň na 15 minút.

Ak zariadenie dlhší čas tlačilo grafické obrázky alebo fotografie s intenzívnymi farbami, zariadenie možno na istý čas preruší tlač, aby ochránilo tlačovú hlavu. V takom prípade sa tlač automaticky neobnoví. Vypnite zariadenie aspoň na 15 minút.

Upozornenie

Tlačová hlavá a okolité časti vnútorného zariadenia môžu byť veľmi horúce. Nikdy sa nedotýkajte tlačovej hlavy ani okolitých súčastí.

Tlač dokumentov obsahujúcich veľa fotografií a ilustrácií.

Pri tlači veľkého množstva údajov, ako napríklad fotografií alebo grafických obrázkov, potrebuje zariadenie a počítač viac času na ich spracovanie. Vtedy sa môže zdať, že zariadenie prestalo pracovať.

Okrem toho pri nepretržitej tlači údajov na obyčajný papier, pri ktorej sa spotrebuje veľké množstvo atramentu, môže zariadenie dočasne prerušiť činnosť. V každom prípade počkajte, kým sa proces dokončí.

Poznámka

Ak tlačíte dokument s veľkou potlačenou plochou alebo viacero kópií dokumentu, môže sa tlač pozastaviť, aby mal atrament možnosť uschnúť.

Zariadenie pracuje, ale atrament sa nevystrekuje

Príčina

Opatrenie

Dýzy tlačovej hlavy sú upchaté.

Pozrite časť Keď je tlač nejasná alebo sa tlačia nesprávne farby a vykonajte potrebné operácie údržby.

Kazeta FINE (FINE Cartridge) nie je nainštalovaná správne/neostal žiadny atrament.

Vyberte kazetu FINE (FINE Cartridge) a potom ju znovu vložte na miesto.

Medzi kontaktnými bodmi môžu byť zachytené malé prachové čiastočky. V takom prípade môžete výsledok tlače zlepšiť opätovným nainštalovaním kazety FINE (FINE Cartridge).

Skontrolujte tiež, či je odstránená ochranná páska (A).

Rýchlosť tlače nie je taká, ako by sa očakávalo

Poznámka

V závislosti od systémového prostredia sa rýchlosť tlače nemusí nižšie uvedeným postupom výrazne zrýchliť.

Príčina

Opatrenie

Tlač v tichom režime.

Rýchlosť tlače sa zníži, ak ste vybrali tlač v tichom režime. Ak chcete tlač urýchliť, netlačte v tichom režime.

Podrobnosti o nastavení ovládača tlačiarne nájdete v príručke online [PC Printing Guide]. V časti Zmena nastavení zariadenia (MP220 series) si prečítajte o nastavení zariadenia.

Podrobnosti o nastavení ovládača tlačiarne nájdete v príručke online [PC Printing Guide].

Kvalita tlače je nastavená na príliš vysokú hodnotu.

Zvýšte rýchlosť tlače jej nastavením v ovládači tlačiarne. Nastavením uprednostňovania rýchlosti sa tlač zrýchli.

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne v aplikačnom programe.

(2) V časti okna [Main/Hlavné] nastavte funkciu [Print Quality/Kvalita tlače] na možnosť [Fast/Rýchla].

(1) Otvorte dialógové okno [Print/Tlač].

Pozrite časť Otvorenie dialógového okna [Print/Tlač].

(2) V kontextovej ponuke vyberte položku [Quality & Media/Kvalita a médiá] a potom kliknite na položku [Detailed Setting/Podrobné nastavenie].

(3) Posunutím posúvača nastavte funkciu [Print Quality/Kvalita tlače] na hodnotu [Fast/Rýchla].

Držiak kazety FINE (FINE Cartridge) sa nehýbe smerom doľava

Poznámka

Otvorením skenovacej jednotky (krytu tlačiarne) počas tlače sa držiak kazety FINE (FINE Cartridge) posunie doprava. Zatvorte skenovaciu jednotku (kryt tlačiarne) a po ukončení tlače ju znova otvorte.

Príčina

Opatrenie

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Držiak kazety FINE (FINE Cartridge) sa pohybuje len v prípade, že je zapnuté napájanie. Ak indikátor [Power] (Napájanie) nesvieti, zatvorte skenovaciu jednotku (kryt tlačiarne) a zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) prestane blikať a rozsvieti sa nepretržitým zeleným svetlom, a znova otvorte skenovaciu jednotku (kryt tlačiarne).

V zariadení sa vyskytla chyba.

Zatvorte skenovaciu jednotku (kryt tlačiarne) a chybu vyriešte pomocou pokynov zobrazených v chybovom hlásení. Potom ju znova otvorte. Pozrite časť Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Skenovacia jednotka (kryt tlačiarne) bola otvorená minimálne 10 minút.

Ak bola skenovacia jednotka (kryt tlačiarne) otvorená minimálne 10 minút, držiak kazety FINE (FINE Cartridge) sa posunie doprava, aby bola tlačová hlava ochránená pred vyschnutím. Zatvorením a opätovným otvorením skenovacej jednotky (krytu tlačiarne) sa držiak kazety FINE (FINE Cartridge) vráti doľava.

Zariadenie tlačí bez prerušenia už veľmi dlhý čas.

Ak zariadenie tlačí bez prerušenia dlhší čas, zatvorte skenovaciu jednotku (kryt tlačiarne), chvíľu počkajte a znova ju otvorte.

Ak zariadenie tlačí bez prerušenia dlhší čas, tlačová hlava sa prehreje a zariadenie dočasne preruší tlač, aby ochránilo tlačovú hlavu. V tomto prípade na chvíľu zatvorte skenovaciu jednotku (kryt tlačiarne), potom ju znova otvorte a držiak kaziet FINE (FINE Cartridge) sa vráti doľava.


Papier sa správne nepodáva

Príčina

Opatrenie

Tlač na nevhodný typ papiera.

Skontrolujte, či papier, na ktorý sa tlačí, nie je príliš hrubý alebo zvlnený.

Pozrite časť Všeobecné informácie.

Valčeky podávača papiera sú znečistené.

Vyčistite valčeky podávača papiera. Čistením sa valčeky podávača papiera opotrebúvajú, preto tento úkon vykonávajte len v prípade potreby.

Podrobnosti týkajúce sa čistenia nájdete v časti Čistenie valčeka podávača papiera (čistenie valčeka).

Nesprávne vložený papier.

Pri vkladaní papiera do zariadenia nezabudnite vykonať nasledovné opatrenia.

Keď vkladáte dva alebo viac hárkov papiera, ešte pred vložením zarovnajte okraje hárkov.

Do zadného zásobníka vložte papier vždy obrátený na výšku, bez ohľadu na smer tlače.

Papier vložte stranou určenou na tlač smerom NAHOR. Stoh papiera zarovnajte s pravou stranou zadného zásobníka a vodiacu lištu posuňte tak, aby sa dotýkala ľavého okraja stohu.

Podrobné informácie o vkladaní papiera nájdete v časti Vkladanie papiera.

Príliš veľa vloženého papiera.

Skontrolujte, či stoh papiera nepresahuje značku hranice vkladania. Avšak v závislosti od typu papiera či okolitých podmienok (vysoká, nízka teplota alebo vlhkosť) môže byť vkladanie maximálneho množstva papiera problematické.

V takých prípadoch znížte počet hárkov vkladaného papiera asi na polovicu.

Podrobné informácie o vkladaní papiera nájdete v časti Vkladanie papiera.

Cudzí predmet v zadnom zásobníku.

Skontrolujte, či sa v zadnom zásobníku nenachádzajú žiadne cudzie predmety.

Nesprávne pripravené alebo vložené obálky.

Keď chcete tlačiť na obálky, pozrite si časť Vkladanie obálok a pripravte obálky na tlač.

Keď ich pripravíte, vložte ich do zariadenia v orientácii na výšku. Ak sú obálky uložené na šírku, nebudú sa správne podávať.

Páčku na nastavovanie hrúbky papiera posuňte doprava.


Zaseknutý papier

Príčina

Opatrenie

Papier zaseknutý v otvore na výstupný papier alebo v zadnom zásobníku.

Papier vyberte podľa nasledovného postupu.

(1) Papier pomaly vyťahujte zo zadného zásobníka alebo z otvoru na výstupný papier podľa toho, odkiaľ sa dá vytiahnuť jednoduchšie.

Ak sa papier roztrhne a niektorý kúsok ostane vo vnútri zariadenia, vypnite zariadenie, otvorte skenovaciu jednotku (kryt tlačiarne) a vyberte ho.

Dávajte pozor, aby ste sa nedotkli súčastí vo vnútri zariadenia.

Po odstránení všetkých kúskov papiera zatvorte skenovaciu jednotku (kryt tlačiarne) a zariadenie znovu zapnite.

Ak nemôžete papier vytiahnuť, vypnite zariadenie a znovu ho zapnite. Papier sa vysunie automaticky.

(2) Opätovne vložte papier do zariadenia a potom stlačte tlačidlo [OK] na zariadení.

Ak ste v kroku 1 vypli zariadenie, všetky tlačové úlohy v tlačovom rade sa zrušia. Tlač je potrebné vykonať znova.

Poznámka

Podrobné informácie o vkladaní papiera nájdete v časti Vkladanie papiera na tlač.

Ak chcete do zariadenia opätovne vložiť papier, pozrite časť Papier sa správne nepodáva a skontrolujte, či používate správny papier a či ho správne vkladáte do zariadenia.

V prípade, že papier nemôžete odstrániť alebo sa papier vnútri zariadenia roztrhol, alebo ak sa chyba zaseknutia papiera opakuje aj po odstránení papiera, obráťte sa na servisného zástupcu spoločnosti Canon.

V zariadení je zaseknutý papier otočený na šírku s veľkosťou kreditnej karty.

Do zariadenia nevkladajte papier veľkosti kreditnej karty otočený na šírku.

Papier pomaly vytiahnite zo zadného podávača a vyberte ho.

Ak nie je možné zaseknutý papier odstrániť alebo chyba zaseknutia papiera pretrváva aj po odstránení papiera, obráťte sa na servisného zástupcu spoločnosti Canon.


Na obrazovke počítača sa zobrazuje chybové hlásenie

Zobrazuje sa [Service Error 5100/Servisná chyba 5100]

Príčina

Opatrenie

Pohyb držiaka kazety FINE (FINE Cartridge) je zablokovaný.

Zrušte tlač z počítača a vypnite zariadenie. Potom vyberte zaseknutý papier alebo cudzí predmet, ktorý bráni v pohybe držiaka kazety FINE (FINE Cartridge).

Dôležité

Dávajte pozor, aby ste sa nedotkli súčastí vo vnútri zariadenia. Ak sa dotknete zariadenia, nemusí tlačiť správne.

[Writing Error/Chyba zápisu]/[Output Error/Chyba výstupu]/[Communication Error/Chyba komunikácie]

Príčina

Opatrenie

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Ak indikátor [Power] (Napájanie) nesvieti, zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) neprestane blikať a nebude svietiť nepretržitým zeleným svetlom.

Ak indikátor [Alarm] svieti na oranžovo, mohlo dôjsť k poruche zariadenia. Podrobné informácie o odstránení chyby nájdete v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Nastavenie portu tlačiarne nezodpovedá rozhraniu počítača pripojenému k zariadeniu.

Skontrolujte nastavenia portu tlačiarne.

* V nasledujúcich pokynoch znaky "XXX" označujú názov vášho zariadenia.

(1) Použitím správcovských oprávnení sa prihláste ako používateľ.

(2) Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

(3) Kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX].

(4) Na paneli príkazov vyberte možnosť [Set printer properties/Nastaviť vlastnosti tlačiarne].

V operačných systémoch Windows iných než Vista otvorte ponuku [File/Súbor] a vyberte možnosť [Properties/Vlastnosti].

(5) Kliknite na kartu [Ports/Porty] a skontrolujte nastavenia portu.

Skontrolujte, či sa tlačiareň [Canon XXX Printer/Tlačiareň Canon XXX] zobrazuje v stĺpci [Printer/Tlačiareň] a či je port s názvom [USBnnn] (kde "n" je číslo) vybratý pre možnosť [Print to the following port(s)/Tlačiť s použitím nasledovných portov].

Ak nastavenie portu nie je správne, opätovne nainštalujte ovládače MP alebo zmeňte nastavenie portu podľa rozhrania, ktoré používate.

Zariadenie nie je správne pripojené.

Skontrolujte, či je kábel USB bezpečne pripojený k zariadeniu a k počítaču.

Ak používate zariadenie na prenos signálu, ako napríklad rozbočovač USB, odpojte ho, pripojte zariadenie priamo k počítaču a znova sa pokúste spustiť tlač. Ak tlač normálne začne, problém bude v rozvodnom zariadení.

Obráťte sa na predajcu rozvodného zariadenia.

Problém môže spôsobovať kábel USB. Vymeňte kábel USB a pokúste sa znova spustiť tlač.

Ovládače MP nie sú správne nainštalované.

Ovládače MP možno neboli nainštalované správne. Odinštalujte ich podľa postupu opísaného v príručke online [PC Printing Guide] a znova ich nainštalujte podľa postupu opísaného v inštalačnom letáku.

Port tlačiarne nie je správne nakonfigurovaný.

Skontrolujte stav portu tlačiarne podľa nasledovného postupu.

(1) Kliknite na ponuky [Control Panel/Ovládací panel], [Hardware and Sound/Hardvér a zvuk] a [Device Manager/Správca zariadení].

Ak sa zobrazí obrazovka [User Account Control/Kontrola používateľských kont], riaďte sa jej pokynmi.

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Performance and Maintenance/Výkon a údržba], [System/Systém] a potom na hárku [Hardware/Hardvér] kliknite na položku [Device Manager/Správca zariadení].

V systéme Windows 2000 kliknite na ponuky [Control Panel/Ovládací panel], [System/Systém] a potom na hárku [Hardware/Hardvér] kliknite na položku [Device Manager/Správca zariadení].

(2) Dvakrát kliknite na položku [Universal Serial Bus controllers/Radiče zbernice USB] a potom [USB Printing Support/Podpora tlače pomocou portu USB].

(3) Kliknite na kartu [General/Všeobecné] a uistite sa, že sa nevyskytol problém so zariadením.

Zobrazuje sa [Error No.: 300/Chyba číslo: 300]

Príčina

Opatrenie

Zariadenie nie je pripravené.

Skontrolujte, či indikátor [Power] (Napájanie) svieti na zeleno.

Ak indikátor [Power] (Napájanie) nesvieti, zapnite zariadenie.

Pokiaľ indikátor [Power] (Napájanie) bliká na zeleno, zariadenie sa práve spúšťa. Počkajte, kým indikátor [Power] (Napájanie) neprestane blikať a nebude svietiť nepretržitým zeleným svetlom.

Ak indikátor [Alarm] svieti na oranžovo, mohlo dôjsť k poruche zariadenia. Podrobné informácie o odstránení chyby nájdete v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Zariadenie nie je správne pripojené.

Skontrolujte, či je kábel USB bezpečne pripojený k zariadeniu a k počítaču.

Ak používate zariadenie na prenos signálu, ako napríklad rozbočovač USB, odpojte ho, pripojte zariadenie priamo k počítaču a znova sa pokúste spustiť tlač. Ak tlač normálne začne, problém bude v rozvodnom zariadení.

Obráťte sa na predajcu rozvodného zariadenia.

Problém môže spôsobovať kábel USB. Vymeňte kábel USB a pokúste sa znova spustiť tlač.

Zariadenie nie je vybraté v časti [Printer/Tlačiareň] dialógového okna [Print/Tlač].

Vyberte názov svojho zariadenia v časti [Printer/Tlačiareň] dialógového okna [Print/Tlač].

Ak sa v časti [Printer/Tlačiareň] nezobrazí názov vášho zariadenia, podľa postupu uvedeného nižšie skontrolujte, či je v počítači nainštalovaný ovládač zariadenia.

(1) V ponuke [Printer/Tlačiareň] vyberte položku [Print & Fax Preferences/Predvoľby tlače a faxu].

V systéme Mac OS X v.10.2.8 alebo 10.3.x vyberte v ponuke [Printer/Tlačiareň] položku [Edit Printer List/Upraviť zoznam tlačiarní].

(2) Skontrolujte, či je v zozname tlačiarní zobrazený názov vášho zariadenia a či je dané políčko začiarknuté.

V systéme Mac OS X v.10.2.8 skontrolujte, či je v ponuke [Printer List/Zoznam tlačiarní] zobrazený názov vášho zariadenia.

(3) Ak názov vášho zariadenia nie je zobrazený, kliknutím na položku [Add(+)/Pridať(+)] dané zariadenie pridajte.

Ak zariadenie nie je možné pridať, postupujte podľa postupu opísaného v inštalačnom letáku a opätovne nainštalujte ovládače MP.

Zobrazuje sa [Error No.: 1700/1710/Chyba číslo: 1700/1710]

Príčina

Opatrenie

Absorbér odpadového atramentu je takmer úplne plný.

Pozrite si hlásenia "<REQ. SERVICE SOON>" (MP220 series) alebo "E, 8" (Absorbér odpadového atramentu je takmer úplne plný.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Zobrazuje sa [Error No.: 2001/Chyba číslo: 2001]

Príčina

Opatrenie

Pripojený digitálny fotoaparát alebo videokamera neodpovedajú. /Pripojený digitálny fotoaparát alebo digitálna videokamera nie sú kompatibilné so zariadením.

Pozrite si hlásenia "<INCOMPATIBLE CAMERA>" (MP220 series) "alebo E, 9" (Pripojený digitálny fotoaparát alebo digitálna videokamera nie sú kompatibilné so zariadením.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Zobrazuje sa [Error No.: 2002/Chyba číslo: 2002]

Príčina

Opatrenie

Zariadenie kompatibilné so štandardom PictBridge je pripojené cez rozbočovač USB.

Pozrite si hlásenia "<UNSUPPORTED USB HUB>" (MP220 series) alebo "E, 1, 9" (Zariadenie kompatibilné so štandardom PictBridge je pripojené cez rozbočovač USB.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Iné chybové hlásenia

Príčina

Opatrenie

Mimo monitoru stavu tlačiarne sa zobrazuje jedno z nasledovných chybových hlásení systému Windows.

"Could not spool successfully due to insufficient disk space/Zaradenie do frontu nebolo úspešné pre nedostatok voľného miesta na disku"

Zvýšte množstvo voľného miesta na disku odstránením nepotrebných údajov.

"Could not spool successfully due to insufficient memory/Zaradenie do frontu nebolo úspešné pre nedostatok voľnej pamäte"

Zvýšte dostupnú pamäť zatvorením ostatných spustených aplikácií.

Ak sa stále nedá spustiť tlač, reštartujte počítač a skúste tlačiť znova.

"Printer driver could not be found/Ovládač tlačiarne sa nenašiel"

Odinštalujte ovládače MP podľa postupu uvedeného v príručke online [PC Printing Guide] a potom ich znovu nainštalujte.

"Could not print Application name - File name/Nedá sa tlačiť Názov aplikácie - Názov súboru"

Po skončení aktuálnej tlačovej úlohy skúste tlačiť znovu.


Problémy špecifické pre systém Windows

Nezobrazuje sa monitor stavu tlačiarne

Príčina

Opatrenie

Obojsmerná podpora nie je zapnutá.

Presvedčte sa, že obojsmerná podpora je zapnutá.

(1) Použitím správcovských oprávnení sa prihláste ako používateľ.

(2) Kliknite na ponuku [Control Panel/Ovládací panel] a potom v ponuke [Hardware and Sound/Hardvér a zvuk] kliknite na položku [Printer/Tlačiareň].

V systéme Windows XP kliknite na ponuky [Control Panel/Ovládací panel], [Printers and Other Hardware/Tlačiarne a iný hardvér] a [Printers and Faxes/Tlačiarne a faxy].

V systéme Windows 2000 kliknite na ponuku [Control Panel/Ovládací panel] a potom na položku [Printers/Tlačiarne].

(3) Kliknite na ikonu [Canon XXX Printer/Tlačiareň Canon XXX] (kde "XXX" je názov vášho zariadenia).

(4) Na paneli príkazov vyberte možnosť [Set printer properties/Nastaviť vlastnosti tlačiarne].

V operačných systémoch Windows iných než Vista otvorte ponuku [File/Súbor] a vyberte možnosť [Properties/Vlastnosti].

(5) V okne [Ports/Porty] vyberte možnosť [Enable bidirectional support/Povoliť obojsmernú podporu].

Podrobnosti nájdete v Pomocníkovi systému Windows.

Monitor stavu tlačiarne nie je zapnutý.

Skontrolujte, či je v ponuke [Option/Možnosti] monitora stavu tlačiarne vybratá možnosť [Enable Status Monitor/Zapnúť monitor stavu].

(1) Otvorte dialógové okno vlastností tlačiarne.

Pozrite časť Otvorenie dialógového okna vlastností tlačiarne priamo na ovládacom paneli.

(2) V okne [Maintenance/Údržba] vyberte možnosť [View Printer Status/Zobraziť stav tlačiarne].

(3) Ak v ponuke [Option/Možnosti] nie je vybratá možnosť [Enable Status Monitor/Zapnúť monitor stavu], vyberte ju.


Na zariadení kompatibilnom so štandardom PictBridge sa zobrazuje chybové hlásenie

Nižšie sú uvedené chyby, ktoré sa môžu vyskytnúť pri tlači priamo zo zariadenia kompatibilného so štandardom PictBridge, a opatrenia na ich odstránenie.

Poznámka

V tejto časti sú popísané chyby, ktoré sa zobrazujú na zariadeniach kompatibilných so štandardom PictBridge značky Canon.

Chybové hlásenia a činnosti sa môžu líšiť v závislosti od používaného zariadenia.

V prípade zariadení kompatibilných so štandardom PictBridge inej značky než Canon skontrolujte chybové hlásenie na displeji LCD alebo dióde LED a vykonajte príslušné opatrenia na odstránenie tejto chyby. Podrobné informácie nájdete v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

Informácie o chybách zobrazených na zariadení kompatibilnom so štandardom PictBridge a ich riešení nájdete aj v referenčnej príručke k tomuto zariadeniu. V prípade iných problémov so zariadením sa obráťte na výrobcu.

Chybové hlásenie na zariadení kompatibilnom so štandardom PictBridge

Opatrenie

"Printer in use"

Ak zariadenie tlačí z počítača alebo sa zahrieva, počkajte, kým tlačová úloha skončí. Zariadenie automaticky spustí tlač, keď bude pripravené.

Pri prvej tlači po zmene typu média sa na displeji LCD multifunkčného zariadenia môže zobraziť správa požadujúca kontrolu polohy páčky na nastavovanie hrúbky papiera. Po zobrazení tejto správy skontrolujte správne nastavenie páčky na nastavovanie hrúbky papiera a potom stlačte tlačidlo [OK].

"No paper"

Vložte papier do zadného zásobníka a na displeji zariadenia kompatibilného so štandardom PictBridge vyberte možnosť [Continue/Pokračovať]*.

* Ak chcete obnoviť tlač, namiesto výberu možnosti [Continue/Pokračovať] vo fotoaparáte, môžete tiež stlačiť tlačidlo [OK] na zariadení.

"Paper jam"

Vybratím položky [Stop/Zastaviť] na displeji zariadenia kompatibilného so štandardom PictBridge zastavte tlač.

Odstráňte zaseknutý papier, vložte nový papier, stlačte tlačidlo [OK] na zariadení a tlač skúste zopakovať.

"Printer cover open"

Zatvorte skenovaciu jednotku (kryt tlačiarne) zariadenia.

"No print head"

Kazeta FINE (FINE Cartridge) nie je nainštalovaná alebo možno nie je kompatibilná s týmto zariadením.

Podrobné informácie o odstránení chyby nájdete v odsekoch "<CHECK INK> U051/U052/U053/U059" (MP220 series) alebo "E, 4/E, 5" (Kazetu FINE (FINE Cartridge) nemožno rozpoznať.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

"Waste tank full"/

"Ink absorber full"

Absorbér odpadového atramentu je takmer plný.

Podrobnosti o odstránení tejto chyby nájdete v odseku "<REQ. SERVICE SOON>" (MP220 series) alebo "E, 8" (Absorbér odpadového atramentu je takmer úplne plný.) (MP210 series) v časti Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie

"No ink"/

"Ink cassette error"

V kazete FINE (FINE Cartridge) sa minul alebo sa možno minul atrament.

Kazeta FINE (FINE Cartridge) možno nie je nainštalovaná správne alebo možno nie je kompatibilná s týmto zariadením.

Skontrolujte chybové hlásenie na displeji LCD alebo dióde LED a vykonajte príslušné opatrenie na nápravu chyby.

Pozrite časť Na displeji LCD alebo dióde LED sa zobrazuje chybové hlásenie.

"Hardware Error"

Vyskytli sa chyby kazety FINE (FINE Cartridge). Vymeňte kazetu FINE (FINE Cartridge). Pozrite časť Výmena kazety FINE (FINE Cartridge).

"Printer error"

Zrejme sa vyskytla chyba, ktorá vyžaduje servisný zásah. (Indikátory zariadenia striedavo blikajú, indikátor [Power] (Napájanie) na zeleno, indikátor [Alarm] na oranžovo.)

Odpojte kábel USB medzi multifunkčným zariadením a zariadením kompatibilným so štandardom PictBridge, vypnite multifunkčné zariadenie a odpojte jeho napájací kábel od zdroja napájania. Po chvíli znovu zapojte napájací kábel multifunkčného zariadenia, zariadenie zapnite a znovu k nemu pripojte zariadenie kompatibilné so štandardom PictBridge.

Ak sa vyskytne rovnaká chyba, obráťte sa na servisného zástupcu spoločnosti Canon.


Nedá sa správne tlačiť z listu so zoznamom fotografií (MP220 series)

Príčina

Opatrenie

Zobrazí sa hlásenie <SCAN ERROR>.

Skontrolujte, či je list so zoznamom fotografií nastavený v správnej polohe a orientácii na predlohovom skle.

Skontrolujte, či predlohové sklo a list so zoznamom fotografií nie sú znečistené.

Skontrolujte, či sú všetky požadované krúžky na liste so zoznamom fotografií vyplnené. Ak krúžky na liste so zoznamom fotografií nie sú vyplnené dostatočne tmavo, zariadenie nemusí nastavenia naskenovať.

Pozrite časť Tlač pomocou listu so zoznamom fotografií.


Nemožno vybrať pamäťovú kartu (MP220 series)

Príčina

Opatrenie

Karta miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo alebo RS-MMC je vložená v zariadení bez toho, aby bola vsunutá do špeciálneho adaptéra.

Obráťte sa na servisného zástupcu spoločnosti Canon.

Dôležité

Nikdy sa nepokúšajte pamäťovú kartu vybrať pomocou tenkej paličky alebo pinzety. Mohli by ste tým poškodiť zariadenie.


Problémy pri skenovaní

Nespustí sa program ScanGear

Príčina

Opatrenie

Ovládač skenera (ScanGear) nie je nainštalovaný.

Podľa postupu opísaného v inštalačnom letáku opätovne nainštalujte ovládače MP.

Ďalšie problémy pri skenovaní

Informácie nájdete v príručke online [Scanning Guide].


Ak problém nie je možné vyriešiť

Ak sa problém nedá vyriešiť pomocou návodov v tejto časti, obráťte sa na predajcu zariadenia alebo na servisného zástupcu spoločnosti Canon.

Zamestnanci podpory spoločnosti Canon sú školení, aby boli schopní poskytovať technickú podporu pre uspokojenie potrieb zákazníkov.

Upozornenie

Ak zariadenie vydáva nezvyčajný zvuk, dym alebo zápach, ihneď ho vypnite. Odpojte napájací kábel zo zásuvky a kontaktujte predajcu alebo servisného zástupcu spoločnosti Canon. Nikdy sa nepokúšajte zariadenie opravovať alebo rozoberať sami.

Pokusy zákazníkov opraviť alebo rozobrať zariadenie budú dôvodom ukončenia záruky bez ohľadu na to, či záručná lehota vypršala.

Skôr ako budete kontaktovať servisného zástupcu spoločnosti Canon, skontrolujte nasledovné:

Názov produktu: PIXMA XXX (kde "XXX" je názov vášho zariadenia).

* Názov vášho zariadenia je umiestnený nad displejom LED a na prednom obale Stručnej príručky.

Sériové číslo: napísané na štítku vo vnútri zariadenia.

Podrobný popis problému.

Ako ste sa pokúsili problém vyriešiť a čo sa stalo.