Kazalo

Navodila za uporabo

MP-1472-V1.00

Pogosto zastavljena vprašanja

Uporaba teh navodil

Varnostni ukrepi

Pravne omejitve pri uporabi naprave in uporaba slik

Pred uporabo naprave

Glavne komponente

Ravnanje z izvirnikom

Nalaganje papirja za tiskanje

Nalaganje papirja

Nalaganje ovojnic

Nalaganje papirja majhnih dimenzij

Mediji za tiskanje

Splošne informacije

Vrste medijev, ki jih lahko naložite

Kopiranje

Tiskanje kopij

Spreminjanje nastavitev kopiranja

Uporaba koristnih funkcij kopiranja (MP220 series)

Tiskanje iz pomnilniške kartice (MP220 series)

Uporaba pomnilniške kartice

Tiskanje fotografij, ki so shranjene v pomnilniški kartici

Tiskanje z uporabo indeksa fotografij

Nastavitve tiskanja

Postavitev reže za pomnilniško kartico kot pogona za pomnilniško kartico računalnika

Tiskanje iz računalnika

Tiskanje v operacijskem sistemu Windows

Tiskanje v operacijskem sistemu Macintosh

Skeniranje slik

O skeniranju slik

Načini skeniranja

Rutinsko vzdrževanje

Seznam kod za vzdrževanje (MP210 series)

Ko tiskanje obledi ali ko so barve nepravilne

Tiskanje vzorca za preizkus črnilnih šob

Pregledovanje vzorca za preizkus črnilnih šob

Čiščenje tiskalne glave

Globinsko čiščenje tiskalne glave

Poravnava tiskalne glave na napravi

Poravnava tiskalne glave na računalniku

Zamenjava kartuše FINE (FINE Cartridge)

Vedno najboljši rezultati tiskanja

Čiščenje naprave

Spreminjanje nastavitev naprave (MP220 series)

<PRINT SETTINGS> (NASTAVITVE IZPISA)

<PICTBRIDGE SET> (PICTBRIDGE NAST.)

<OTHERS> (DRUGO)

<RESTORE DEFAULT> (OBNOVI PRIVZETO)

Odpravljanje težav

Na zaslonu LCD/LED je prikazano sporočilo o napaki

Prikaza na zaslonu LCD/LED ne vidim

Na zaslonu LCD je prikazano sporočilo v nepričakovanem jeziku (MP220 series)

Namestitev gonilnikov MP Drivers ni mogoča

Povezava z računalnikom ni mogoča

Rezultati tiskanja niso zadovoljivi

Rezultati tiskanja pri kopiranju niso zadovoljivi

Med tiskalnimi posli se naprava ne zažene ali pa se zaustavi

Papir se ne podaja pravilno

Zagozden papir

Na zaslonu računalnika se prikaže sporočilo o napaki

Težave, značilne za operacijski sistem Windows

Na napravi, ki podpira PictBridge, se prikaže sporočilo o napaki

Tiskanje iz indeksa fotografij ni mogoče (MP220 series)

Ne morem odstraniti pomnilniške kartice (MP220 series)

Težave pri skeniranju

Če težave ne morete odpraviti

Dodatek

Vključeni elementi

Območje tiskanja

Odstranjevanje elektronskih priročnikov "on-screen manuals"

Prevoz naprave

Odpiranje pogovornega okna za nastavitve tiskalnika (Windows)

Odpiranje pogovornega okna [Page Setup/Priprava strani] in [Print/Tiskanje] (Macintosh)

Odpiranje pripomočka Printer Setup Utility (Print Center) (Macintosh)

Odpiranje pripomočka Canon IJ Printer Utility (Macintosh)


Dodatek

Vključeni elementi

Preverite, ali so vsi našteti elementi v škatli. Če kar koli manjka ali je poškodovano, se obrnite na svojega servisnega predstavnika za Canon.

Naprava

[Setup CD-ROM/Namestitveni CD-ROM]

Napotki za enostavno postavitev (list za namestitev)

Kratka navodila za postavitev in uporabo

Canonova črna in barvna kartuša FINE (FINE Cartridges)

Napajalni kabel

* Kabel USB povezuje napravo z računalnikom.


Območje tiskanja

Za zagotavljanje najboljše kakovosti tiskanja, tiskalnik omogoča robove na vsakem robu medija. Dejansko območje tiskanja je območje znotraj teh robov.

Opomba

Tiskanje brez obrobe

Če izberete možnost [Borderless Printing/Tiskanje brez obrobe], lahko tiskate fotografije brez obrob.

Pri tiskanju brez obrobe bodo robovi morda nekoliko odrezani, ker je natisnjena slika povečana tako, da se prilega na celotno stran.

Za tiskanje brez obrobe uporabljajte naslednji papir.

- [Photo Paper Pro PR-101/Fotografski papir Pro PR-101]

- [Glossy Photo Paper GP-401/Svetleč fotografski papir GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Svetleč fotografski papir za vsakdanjo rabo GP-501]

- [Photo Paper Glossy GP-502/Svetleč fotografski papir GP-502]

- [Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101]

- [Photo Paper Plus Double Sided PP-101D/Fotografski papir Plus za obojestransko tiskanje PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Polsvetleč fotografski papir Plus SG-101, SG-201]

- [Matte Photo Paper MP-101/Fotografski papir mat MP-101]

* Ta papir lahko uporabite samo pri tiskanju iz računalnika.

Če za tiskanje brez obrobe uporabite drugo vrsto papirja, se lahko kakovost tiskanja znatno zmanjša in/ali se na izpisih pojavijo spremenjeni barvni odtenki.

Če za tiskanje brez obrobe uporabite navaden papir, so lahko izpisi slabše kakovosti. Uporabite ga lahko le za preizkusno tiskanje. Funkcijo tiskanja brez obrobe lahko uporabite na navadnem papirju, samo kadar tiskate iz računalnika.

Glede na vrsto papirja pa lahko tiskanje brez obrobe zmanjša kakovost tiska na zgornjem in spodnjem robu papirja ali pa povzroči razmazanost na teh delih.

Priporočeno območje tiskanja (temnomodro):

Canon priporoča tiskanje znotraj tega območja. ( [image])

Območje tiskanja (svetlomodro):

Območje, kjer je tiskanje možno. ( [image])

Vendar pa tiskanje na tem območju lahko vpliva na kakovost tiskanja ali natančnost pri podajanju papirja.

Glejte poglavje A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127 x 177,8 mm], [8" x 10" / 203,2 x 254 mm], [Credit Card/velikost kreditne kartice], [Wide/širok medij].

Glejte poglavje Velikost Letter, Legal.

Glejte poglavje Ovojnice.

A5, A4, B5, [4" x 6" / 101,6 x 152,4 mm], [4" x 8" / 101,6 x 203,2 mm], [5" x 7" / 127 x 177,8 mm], [8" x 10" / 203,2 x 254 mm], [Credit Card/velikost kreditne kartice], [Wide/širok medij]

Velikost

Območje tiskanja (širina x višina)

A5

5,56 x 7,95 palca / 141,2 x 202 mm

A4

8,00 x 11,38 palca / 203,2 x 289 mm

B5

6,90 x 9,80 palca / 175,2 x 249 mm

[4" x 6 " / 101,6 x 152,4 mm]

3,73 x 5,69 palca / 94,8 x 144,4 mm

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 palca / 94,8 x 195,2 mm

[5" x 7" / 127 x 177,8 mm]

4,73 x 6,69 palca / 120,2 x 169,8 mm

[8" x 10" / 203,2 x 254 mm]

7,73 x 9,69 palca / 196,4 x 246 mm

[Credit Card/Kreditna kartica]

1,86 x 3,07 palca / 47,2 x 78 mm

[Wide/Široki medij]

3,73 x 6,80 palca / 94,8 x 172,6 mm

* Ta velikost papirja se lahko uporablja samo pri tiskanju iz računalnika.

Priporočeno območje tiskanja

Območje tiskanja

Velikost Letter, Legal

Velikost

Območje tiskanja (širina x višina)

Letter

8,00 x 10,69 palca / 203,2 x 271,4 mm

Legal*

8,00 x 13,69 palca / 203,2 x 347,6 mm

* Ta velikost papirja se lahko uporablja samo pri tiskanju iz računalnika.

Priporočeno območje tiskanja

Območje tiskanja

Ovojnice

Velikost

Območje tiskanja (širina x višina)

[European DL/Evropska DL]*

4,06 x 7,12 palca / 103,2 x 180,8 mm

[US Comm. Env. #10/Ovojnica št. 10]*

3,86 x 7,96 palcev / 98 x 202,1 mm

* Ovojnice lahko uporabite samo pri tiskanju iz računalnika.

Priporočeno območje tiskanja


Odstranjevanje elektronskih priročnikov "on-screen manuals"

Če želite odstraniti nameščene elektronske priročnike "on-screen manuals" iz računalnika, sledite spodaj opisanemu postopku.

Vsi nameščeni elektronski priročniki "on-screen manuals" bodo izbrisani istočasno.

1 Kliknite [Start] > [All Programs/Vsi programi] ([Programs/Programi] v operacijskem sistemu Windows 2000) > [Canon XXX Manual/Priročnik za Canon XXX] (pri čemer je "XXX" ime naprave) > [Uninstall/Odstrani].

2 Ko se pojavi potrditveno sporočilo, kliknite [OK/V redu].

Opomba

Ko se na zaslonu prikaže sporočilo, ki zahteva, da ponovno zaženete računalnik, kliknite [OK/V redu] in ga ponovno zaženite.

Odstranjevanje priročnika [PC Printing Guide]

Ko odstranite gonilnik tiskalnika, se odstrani tudi priročnik [PC Printing Guide].

Opomba

Za informacije o odstranitvi gonilnika tiskalnika glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Odstranjevanje priročnika [Scanning Guide]

1 Odprite trdi disk, nato dvokliknite [Library/Knjižnica], [Application Support/Podpora za aplikacijo], [Canon], [ScanGear], [Resources/Viri] in [Help/Pomoč].

2 Povlecite datoteko za pomoč v smeti.

3 Povlecite ikono [XXX On-screen Manual/Elektronski priročnik za XXX] (pri čemer "XXX" pomeni ime naprave) na vašem namizju v koš.

Odstranjevanje drugih elektronskih priročnikov "On-screen Manuals", razen priročnikov [PC Printing Guide] in [Scanning Guide]

1 Izberite [Applications/Aplikacije] v meniju [Go/Pojdi].

2 Dvokliknite mapo [Canon Utilities/Canonovi pripomočki] in nato mapo [IJ Manual/Priročnik za IJ].

3 Povlecite mapo z imenom naprave v smeti.

4 Povlecite ikono [XXX On-screen Manual/Elektronski priročnik za XXX] (pri čemer "XXX" pomeni ime naprave) na vašem namizju v smeti.


Prevoz naprave

Pri premeščanju ali shranjevanju naprave ali za dalj časa, jo zavarujte z originalno embalažo.

Če originalne embalaže nimate, napravo pazljivo zavarujte z zaščitnim materialom in jo shranite v trdno škatlo.

Pomembno

Napravo shranite tako, da ostanejo kartuše FINE (FINE Cartridges) nameščene v napravi.

1 Izklopite napravo.

2 Prepričajte se, da lučka [Power] (Napajanje) ne sveti, nato pa odklopite napravo.

Pomembno

Naprave ne odklopite, dokler lučka [Power] (Napajanje) sveti ali utripa zeleno, ker lahko pride do napačnega delovanja ali poškodb naprave in zato naprava ne bo mogla tiskati.

3 Pospravite podaljšek podpornika papirja in podaljšek izhodnega papirja, nato pa zaprite podpornik papirja in izhodni pladenj za papir.

4 Izključite kabel tiskalnika iz računalnika in naprave ter napajalni kabel iz naprave.

5 Z lepilnim trakom zaščitite vse pokrove naprave, da se med prenašanjem ne morejo odpreti. Nato napravo pospravite v plastično vrečko.

6 Pri pospravljanju naprave zaščitni material pritrdite na obe strani naprave.

Pozor

Naprave ne premeščajte ali skladiščite na nagnjenem terenu, v navpičnem položaju ali obrnjene na glavo, ker lahko črnilo izteka in poškoduje napravo.

Transportiranje naprave

Pred dostavo naprave:

Pokrov škatle prelepite z močnim trakom.

Na vidno mesto nalepite nalepko "FRAGILE" (LOMLJIVO) ali "HANDLE WITH CARE" (PAZLJIVO).


Odpiranje pogovornega okna za nastavitve tiskalnika (Windows)

Pogovorno okno za nastavitve tiskalnika lahko odprete iz programske aplikacije ali neposredno iz menija [Start].

Opomba

Pogovorno okno za nastavitve tiskalnika lahko odprete tudi iz aplikacije Moj tiskalnik. Dvokliknite ikono [My Printer/Moj tiskalnik] na namizju in izberite [Printer Settings/Nastavitve tiskalnika].

* Aplikacija Moj tiskalnik v nekaterih državah ali regijah morda ni na voljo.

Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije

Če pred tiskanjem določate nastavitve tiskanja, sledite spodnjemu postopku.

Opomba

Odvisno od programske aplikacije se lahko postopki razlikujejo. Če želite izvedeti podrobnosti, glejte navodila za uporabo aplikacije.

1 V programski aplikaciji izberite meni za tiskanje dokumenta.

Pogovorno okno [Print/Tiskanje] lahko ponavadi odprete, če v programski aplikaciji v meniju [File/Datoteka] ali ukazni vrstici izberete možnost [Print/Natisni].

2 Izbran mora biti [Canon XXX Printer/Canonov tiskalnik XXX] (pri čemer je "XXX" ime naprave), nato kliknite [Preferences/Nastavitve] (ali [Properties/Lastnosti]).

Odpre se pogovorno okno za nastavitve tiskalnika.

Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče

Ta način se uporablja za vzdrževanje naprave in konfiguriranje nastavitev tiskanja med vsemi programskimi aplikacijami.

Opomba

Če odprete pogovorno okno za nastavitve tiskalnika z možnostjo [Set printer properties/Nastavi nastavitve tiskalnika] v ukaznem meniju (v operacijskem sistemu Windows, ki ni Vista, [Properties/Lastnosti] v meniju [File/Datoteka]), se prikažejo kartice, ki se nanašajo na funkcijo Windows (npr. kartica [Ports/Vrata]). Te kartice se ne prikažejo, če odprete pogovorno okno za nastavitve tiskalnika iz možnosti [Select printing preferences/Izberi nastavitve tiskanja] v ukaznem meniju (v operacijskem sistemu Windows, ki ni Vista, [Printing Preferences/Nastavitve tiskanja] v meniju [File/Datoteka]) ali aplikacijah. Če želite podrobnosti o karticah, ki so povezane s funkcijami operacijskega sistema Windows, glejte dokumentacijo operacijskega sistema Windows.

1 Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod možnostjo [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP, kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

2 Kliknite ikono [Canon XXX Printer/Canonov tiskalnik XXX] (pri čemer je "XXX" ime naprave).

3 V ukazni vrstici izberite [Select printing preferences/Izberi nastavitve tiskanja].

V operacijskem sistemu Windows, ki ni Vista, odprite meni [File/Datoteka] in nato izberite [Printing Preferences/Nastavitve tiskanja].

Odpre se pogovorno okno za nastavitve tiskalnika.

Opomba

Za podrobnosti o nastavitvah posameznih funkcij glejte elektronski priročnik "on-screen manual" [PC Printing Guide] ali elektronsko pomoč.


Odpiranje pogovornega okna [Page Setup/Priprava strani] in [Print/Tiskanje] (Macintosh)

Odprite pogovorni okni [Page Setup/Priprava strani] in [Print/Tiskanje] iz programske aplikacije, ki jo uporabljate.

Odpiranje pogovornega okna [Page Setup/Priprava strani]

V pogovornem oknu [Page Setup/Priprava strani] pred tiskanjem določite nastavitve strani (papirja).

1 V meniju programske aplikacije [File/Datoteka] izberite možnost [Page Setup/Priprava strani].

Odpre se pogovorno okno [Page Setup/Priprava strani].

Odpiranje pogovornega okna [Print/Tiskanje]

V pogovornem oknu [Print/Tiskanje] pred tiskanjem določite nastavitve tiskanja.

1 V meniju programske aplikacije [File/Datoteka] izberite možnost [Print/Natisni].

Odpre se pogovorno okno [Print/Tiskanje].


Odpiranje pripomočka Printer Setup Utility (Print Center) (Macintosh)

Pripomoček Printer Setup Utility lahko odprete iz iskalnika Finder ali iz drugih programskih aplikacij, ki jih uporabljate.

Odpiranje iz iskalnika Finder

1 Izberite [Applications/Aplikacije] v meniju [Go/Pojdi].

2 Dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Printer Setup Utility].

V Mac OS X v.10.2.8 dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Print Center].

Odpre se [Printer List/Seznam tiskalnikov].

Odpiranje iz programske aplikacije (samo za Mac OS X v.10.3.x ali Mac OS X v.10.2.8)

1 Odprite pogovorno okno [Print/Tiskanje].

Glejte poglavje Odpiranje pogovornega okna [Print/Tiskanje].

2 Izberite [Edit Printer List/Urejanje seznama tiskalnikov] v [Printer/Tiskalnik].

Odpre se [Printer List/Seznam tiskalnikov].


Odpiranje pripomočka Canon IJ Printer Utility (Macintosh)

Če želite odpreti [Canon IJ Printer Utility], sledite spodnjemu postopku.

1 Izberite [Applications/Aplikacije] v meniju [Go/Pojdi].

2 Dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Printer Setup Utility].

V Mac OS X v.10.2.8 dvokliknite mapo [Utilities/Pripomočki] in nato ikono [Print Center].

Odpre se [Printer List/Seznam tiskalnikov].

3 Izberite ime naprave na seznamu [Name/Ime] in kliknite [Utility/Pripomoček].

V Mac OS X v.10.2.8 izberite ime naprave na seznamu [Name/Ime] in kliknite [Configure/Konfiguriraj].

4 Izberite ime naprave na seznamu [Product/Izdelek] in kliknite [Maintenance/Vzdrževanje].

Canon IJ Printer Utility se zažene.

Opomba

Za podrobnosti o nastavitvah posameznih funkcij glejte elektronski priročnik "on-screen manual" [PC Printing Guide] ali elektronsko pomoč.


Tiskanje iz računalnika

V tem poglavju je opisan postopek za osnovno tiskanje.

Tiskanje v operacijskem sistemu Windows

Opomba

Ko tiskate fotografije, narejene z vašim digitalnim fotoaparatom, lahko na preprost način uporabite funkcijo tiskanja brez obrobe z aplikacijo Easy-PhotoPrint EX. Aplikacija Easy-PhotoPrint EX je na priročniku [Setup CD-ROM/Namestitveni CD-ROM]. Aplikacija Easy-PhotoPrint EX podpira možnost Exif Print za optimaliziranje fotografij, narejenih z digitalnim fotoaparatom, ki je združljiv z možnostjo Exif, tako da uporabi informacije za tiskanje, shranjene ob fotografiranju ter tako zagotovi boljšo kakovost tiskanja. Za podrobnosti o uporabi aplikacije Easy-PhotoPrint EX glejte elektronski priročnik "on-screen manual" [PC Photo Printing Guide].

Odvisno od programske aplikacije se lahko postopki razlikujejo. Če želite izvedeti podrobnosti, glejte navodila za uporabo aplikacije.

Koraki, ki so opisani v tem poglavju, so za tiskanje v operacijskem sistemu Windows Vista.

1 Vklopite napravo in vanjo naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

2 Ustvarite dokument ali odprite datoteko za tiskanje iz ustrezne programske opreme.

3 Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

4 Določite zahtevane nastavitve.

(1) Pri možnosti [Media Type/Vrsta medija] izberite vrsto naloženega medija.

(2) [Print Quality/Kakovost tiskanja] in [Color/Intensity/Barvo/Gostoto] nastavite po potrebi.

Opomba

Za podrobnosti o nastavitvah kakovosti tiskanja glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

(3) Kliknite [OK/V redu].

Odpre se pogovorno okno [Print/Tiskanje].

Opomba

Za potrditev velikosti strani kliknite jeziček [Page Setup/Priprava strani]. Če nastavitev ne ustreza velikosti strani dokumenta, ki ste jo nastavili v programski aplikaciji, morate velikost strani nastaviti na isto velikost, lahko pa uporabite [Scaled Printing/Prilagodljivo tiskanje] ali [Fit-to-Page Printing/Tiskanje s prilagoditvijo na stran]. Za podrobnosti glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Če želite podrobnosti o drugih funkcijah gonilnika tiskalnika, kliknite [Help/Pomoč] ali [Instructions/Navodila], da si ogledate elektronsko pomoč ali elektronski priročnik "on-screen manual" [PC Printing Guide]. Gumb [Instructions/Navodila] se prikaže na karticah [Main/Glavni] in [Maintenance/Vzdrževanje], če so v računalniku nameščeni elektronski priročniki "on-screen manuals".

Če si želite ogledati predogled in potrditi videz natisnjenega dokumenta, potrdite polje [Preview before printing/Predogled pred tiskanjem]. Nekatere programske aplikacije nimajo funkcije predogleda.

5 Kliknite [Print/Natisni] (ali [OK/V redu]), da natisnete dokument.

Tiskanje se začne.

Opomba

Morda se bo prikazalo sporočilo za potrditev položaja vzvoda za debelino papirja. Če se sporočilo pojavi, sledite navodilom na zaslonu.

Če želite preklicati tiskalni posel, ki je v teku, pritisnite gumb [Stop/Reset] (Stop/Nastavi) na napravi ali kliknite [Cancel Printing/Prekliči tiskanje] na prikazovalniku stanja. Za prikaz stanja tiskalnika v opravilni vrstici kliknite [Canon XXX Printer/Canonov tiskalnik XXX] (kjer je "XXX" ime vaše naprave).


Tiskanje v operacijskem sistemu Macintosh

Opomba

Odvisno od programske aplikacije se lahko postopki razlikujejo. Če želite izvedeti podrobnosti, glejte navodila za uporabo aplikacije.

Koraki, ki so opisani v tem poglavju, so za tiskanje v operacijskem sistemu Mac OS X v.10.4.x.

1 Vklopite napravo in vanjo naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

2 Ustvarite dokument ali odprite datoteko za tiskanje iz ustrezne programske opreme.

3 Izberite velikost strani.

(1) V meniju programske aplikacije [File/Datoteka] izberite možnost [Page Setup/Priprava strani].

Odpre se pogovorno okno [Page Setup/Priprava strani].

(2) Preverite, ali je ime vaše naprave izbrano v [Format for/Oblika za].

(3) V [Paper Size/Velikost papirja] izberite velikost papirja, naloženega v tiskalniku.

(4) Kliknite [OK/V redu].

4 Določite zahtevane nastavitve.

(1) V meniju programske aplikacije [File/Datoteka] izberite možnost [Print/Natisni].

Odpre se pogovorno okno [Print/Tiskanje].

(2) V pojavnem meniju izberite [Quality & Media/Kakovost in mediji].

(3) Pri možnosti [Media Type/Vrsta medija] izberite vrsto naloženega medija.

(4) Pri možnosti [Print Mode/Način tiskanja] izberite način tiskanja, ki je primeren za dokument.

Opomba

Če pri možnosti [Print Mode/Način tiskanja] izberete način tiskanja, ki je primeren za dokument, bo dokument natisnjen barvno in v kakovosti tiskanja, ki ustreza izbranim značilnostim za [Media Type/Vrsta medija].

- [Printing a top-quality photo/Tiskanje visokokakovostne slike]: Izberite pri tiskanju dokumentov, ki so sestavljeni večinoma iz fotografij in grafike z natančnimi barvnimi odtenki.

- [Printing tables and charts/Tiskanje preglednic in grafov]: Izberite pri tiskanju dokumentov, ki so večinoma sestavljeni iz grafov in grafike (ilustracij) z močno barvno jasnostjo slike.

- [Printing a composite document/Tiskanje kompozitnega dokumenta]: Izberite pri tiskanju dokumentov, ki so sestavljeni večinoma iz besedila.

- [Detailed Setting/Podrobna nastavitev]: Izberite natančno določanje nastavitev za [Print Quality/Kakovost tiskanja] in [Halftoning/Rastrski tisk].

Če želite več informacij o funkcijah gonilnika tiskalnika, kliknite [image] na zaslonih [Quality & Media/Kakovost in mediji], [Color Options/Možnosti barv], [Special Effects/Posebni učinki], [Borderless Printing/Tiskanje brez obrobe] ali [Margin/Rob], da si ogledate elektronski priročnik "on-screen manual" [PC Printing Guide]. Če elektronski priročniki "on-screen manuals" niso nameščeni, elektronski priročnik "on-screen manual" [PC Printing Guide] ni prikazan, čeprav kliknete [image].

Če si želite ogledati predogled in potrditi videz natisnjenega dokumenta, kliknite [Preview/Predogled]. Nekatere programske aplikacije nimajo funkcije predogleda.

5 Kliknite [Print/Natisni], da natisnete dokument.

Tiskanje se začne.

Opomba

Kliknite ikono tiskalnika, da prikažete seznam tiskalnih poslov v teku. Če uporabljate sistemu Mac OS X v.10.2.8, kliknite ikono tiskalnika, da odprete Print Center, nato dvokliknite ime vaše naprave na [Printer List/Seznamu tiskalnikov].

Če želite preklicati tiskalni posel, ki je v teku, izberite želeni dokument v seznamu [Name/Ime] in kliknite [Delete/Izbriši]. Če želite začasno zaustaviti posel, ki je v teku, kliknite [Hold/Počakaj]. Če želite zaustaviti vse posle na seznamu, kliknite [Stop Jobs/Ustavi posle].


Pred uporabo naprave

Glavne komponente

Pogled od spredaj

(1) Pokrov steklene plošče

Odprite ga pri nalaganju izvirnega dokumenta na stekleno ploščo.

(2) Podpornik za papir

Odprite ga pri nalaganju papirja v zadnji pladenj.

(3) Podaljšek podpornika za papir

Izvlecite ga v celoti za podpiranje papirja na pladnju.

(4) Vodilo za papir

Za podporo ga pomaknite proti levi strani snopa papirja, tako da se bo papir lepo podajal.

(5) Zadnji pladenj

Vanj pred tiskanjem naložite papir. Tiskalnik samodejno potegne vsak list posebej.

(6) Vrata za neposredno tiskanje

Tukaj priključite napravo, ki podpira PictBridge, npr. digitalni fotoaparat, če želite tiskati neposredno iz nje. Glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.

(7) Izhodni pladenj za papir

Podpira izpis. Pri tiskanju ga odprite.

(8) Podaljšek izhodnega pladnja

Podpira natisnjene liste.

(9) Steklena plošča

Nanjo naložite izvirne dokumente, ki jih želite kopirati ali skenirati.

(10) Nadzorna plošča

Prilagodi nastavitve in upravlja napravo. Glejte poglavje Ime nadzorne plošče.

(11) Pokrov reže za pomnilniško kartico (MP220 series)

Odprite ga in vstavite pomnilniško kartico. Glejte poglavje Vstavljanje pomnilniške kartice.

Pogled s hrbtne strani

(12) Priključek USB (za računalnik)

Tukaj priključite kabel USB, ki povezuje napravo in računalnik.

Pomembno

Ko naprava tiska iz računalnika ali skenira slike v njega ali ko je računalnik v načinu mirovanja ali v pripravljenosti, ne odklapljajte ali priklapljajte kabla USB.

(13) Priključek za napajanje

Tukaj priklopite priložen napajalni kabel.

Notranjost

(14) Nosilec kartuše FINE (Fine Cartridge)

Tukaj namestite kartuše FINE (FINE Cartridges).

Črno kartušo FINE (FINE Cartridge) namestite v levo režo ( [image]), barvno kartušo FINE (FINE Cartridge) pa v desno režo ( [image]).

(15) Kartuše FINE (FINE Cartridges) (kartuše s črnilom)

Zamenljiva kartuša, ki ima vgrajeno tiskalno glavo in črnilni vložek.

Opomba

Če želite več informacij o tem, kako namestiti kartuše FINE (FINE Cartridges), glejte napotke za enostavno postavitev.

(16) Enota za skeniranje (pokrov tiskalnika)

Skenira izvirne dokumente. Enoto odprite pri zamenjavi kartuš FINE (FINE Cartridges) ali odstranjevanju zagozdenega papirja iz naprave.

(17) Reža za pomnilniško kartico (MP220 series)

Vanjo vstavite pomnilniško kartico. Glejte poglavje Vstavljanje pomnilniške kartice.

(18) [Access lamp] (Lučka za dostop) (MP220 series)

Prikaže stanje pomnilniške kartice, tako da sveti ali utripa. Glejte poglavje Vstavljanje pomnilniške kartice.

(19) Podpora za enoto za skeniranje

Podpira odprto enoto za skeniranje (pokrov tiskalnika).

(20) Vzvod za debelino papirja

Prilagodi prostor med tiskalno glavo in naloženim papirja, tako da ustreza vrsti medija.

Opomba

Položaj vzvoda za debelino papirja

Potisnite ga desno, če tiskate na [envelopes/ovojnice] ali [T-Shirt Transfers/Nalepke za majice].

Potisnite ga levo, če tiskate na vrste papirja, ki niso [envelopes/ovojnice] ali [T-Shirt Transfers/Nalepke za majice].

Pomembno

Predel (A), ki je označen na spodnji sliki, bo morda prekrit s prelitim črnilom. To ne vpliva na učinkovitost naprave.

Predela (A) se ne dotikajte. Sicer naprava mogoče ne bo tiskala pravilno.

Ime nadzorne plošče

(1) Gumb [ON/OFF] (VKLOP/IZKLOP)/lučka [Power] (Napajanje)

Vklopi in izklopi napravo. Prikaže stanje napajanja, tako da sveti zeleno ali utripa. Preden napravo vklopite, se prepričajte, da je pokrov steklene plošče zaprt.

(2) Zaslon LCD (Liquid Crystal Display)

Prikaže sporočila, izbore menijev in stanje opravil.

(3) [Alarm] (Svetlobni indikator Alarm)

Ko pride do napake, npr. če zmanjka papirja ali črnila, sveti ali utripa oranžno.

(4) Gumb [MEMORY CARD]

Napravo preklopi v način za pomnilniško kartico.

(5) Gumb [Photo Index Sheet] (Indeks fotografij)

Preklopi napravo v način za indeksne strani.

Glejte poglavje Tiskanje z uporabo indeksa fotografij.

(6) Gumb [OK]

Potrdi izbiro menija ali elementa nastavitve.

Zapre sporočilo o napaki in nadaljuje z normalnim delovanjem, ko je odpravljena težava pri tiskanju ali odstranjen zagozden papir.

(7) Gumb [Stop/Reset] (Stop/Nastavi)

Za preklic postopkov ali tiskalnega posla, ki je v teku.

(8) Gumb [Color] (Barvno)

Začne barvno kopiranje, tiskanje ali skeniranje fotografij.

(9) Gumb [Black] (Črno)

Začne črno-belo kopiranje ali skeniranje.

(10) Gumb [Back] (Nazaj)

Prikaže prejšnji zaslon.

(11) Gumbi [image] (-) in [image] (+)

Pomikajte se po izboru menijev in povečajte ali pomanjšajte število kopij ali število slikovne datoteke.

(12) Gumb [Menu]

Dostop do nastavitev za prilagoditev delovanja vaše naprave.

(13) Gumb [COPY]

Napravo preklopi v način za kopiranje.

(14) Gumb [SCAN]

Napravo preklopi v način za skeniranje. V načinu za skeniranje naprava skenira dokument ter ga shrani v računalnik glede na izbrane nastavitve. Če želite uporabiti ta gumb, mora biti naprava povezana z računalnikom. Za podrobnosti glejte elektronski priročnik "on-screen manual" [Scanning Guide].

(1) Gumb [ON/OFF] (VKLOP/IZKLOP)/lučka [Power] (Napajanje)

Vklopi in izklopi napravo. Prikaže stanje napajanja, tako da sveti zeleno ali utripa. Preden napravo vklopite, se prepričajte, da je pokrov steklene plošče zaprt.

Opomba

Lučka [Power] (Napajanje) in [Alarm] (Svetlobni indikator Alarm)

Stanje naprave vam kažeta lučka [Power] (Napajanje) in [Alarm] (Svetlobni indikator Alarm).

Lučka [Power] (Napajanje) ne sveti: naprava je izklopljena.

Lučka [Power] (Napajanje) sveti zeleno: naprava je pripravljena za tiskanje.

Lučka [Power] (Napajanje) utripa zeleno: naprava se inicializira ali izklaplja.

[Alarm] (Svetlobni indikator Alarm) sveti oranžno: prišlo je do napake, zato tiskalnik ni pripravljen za tiskanje.

Za podrobnosti glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Lučka [Power] (Napajanje) utripne zeleno, [Alarm] (Svetlobni indikator Alarm) pa oranžno: morda je prišlo do napake, ki zahteva, da se obrnete na servisnega predstavnika za Canon.

Za podrobnosti glejte Izmenično utripanje zelene lučke [Power] (Napajanje) in rumenega indikatorja [Alarm] (Svetlobni indikator Alarm).

(2) Lučka LED (Light Emitting Diode)

Prikazuje število kopij, izbor menijev za vzdrževanje ali stanje opravil.

(3) Gumb [+]

Poveča število kopij.

(4) [Alarm] (Svetlobni indikator Alarm)

Ko pride do napake, npr. če zmanjka papirja ali črnila, sveti ali utripa oranžno.

(5) Lučki [Black Ink] (Črno črnilo)/[Color Ink] (Barvno črnilo)

Svetita ali utripata za prikaz stanja črnila.

(6) Gumb [SCAN]

Odpre programsko opremo MP Navigator EX za skeniranje dokumentov in shranjevanje v računalnik glede na izbrane nastavitve. Če želite uporabiti ta gumb, mora biti naprava povezana z računalnikom. Za podrobnosti glejte elektronski priročnik "on-screen manual" [Scanning Guide].

(7) Gumb [Stop/Reset] (Stop/Nastavi)

Za preklic postopkov ali tiskalnega posla, ki je v teku.

(8) Gumb [Color] (Barvno)*

Zažene barvno kopiranje. Poleg tega potrdi izbiro menija ali elementa nastavitve.

(9) Gumb [Black] (Črno)*

Zažene črno-belo kopiranje. Poleg tega potrdi izbiro menija ali elementa nastavitve.

(10) Ikona [image] [Maintenance] (Vzdrževanje)

Dostop do menija za vzdrževanje.

(11) Gumb/lučka [Fit to Page] (Prilagodi strani)

Omogoči/onemogoči kopiranje, prilagojeno strani. Ko je takšno kopiranje omogočeno, lučka sveti.

(12) Gumb [Paper] (Papir)

Spremeni velikost strani in vrsto medija za kopiranje.

Za informacije o tem, kako spreminjate velikost strani med A4 in Letter, glejte Nastavitev privzete velikosti strani.

(13) Lučka [Paper] (Papir)

Prikaže izbrano velikost strani in vrsto medija za kopiranje.

* V programskih aplikacijah ali priročnikih se gumba [Black] (Črno) in [Color] (Barvno) skupaj imenujeta "Gumb [Start]" ali "[OK]".


Ravnanje z izvirnikom

V tem poglavju je opisano, kako položite izvirni dokument na stekleno ploščo.

Zahteve za izvirne dokumente

Izvirni dokumenti, ki jih nalagate na stekleno ploščo za kopiranje ali skeniranje, morajo ustrezati naslednjim zahtevam:

Vrsta dokumenta

Papirnati dokumenti

Fotografije

Knjige

Velikost (širina x dolžina)

največ 8,5 × 11,7 palca / 216 × 297 mm

Debelina

največ 0,6 palca / 15 mm

Nalaganje izvirnih dokumentov

Naložite izvirnike, ki jih želite kopirati ali skenirati, na stekleno ploščo.

Opomba

Pred nalaganjem izvirnega dokumenta na stekleno ploščo poskrbite, da so lepilo, črnilo, korekturno belilo in podobno popolnoma suhi.

1 Izvirni dokument položite na stekleno ploščo.

(1) Dvignite pokrov steklene plošče.

(2) Izvirni dokument položite tako, da bo stran za kopiranje/skeniranje obrnjena navzdol proti stekleni plošči.

Izvirni dokument položite ležeče in zgornji rob poravnajte glede na oznako za poravnanje, kot je prikazano na zgornji sliki.

Pomembno

Na stekleno ploščo ne polagajte predmetov, ki so težji od 4,4 lb / 2 kg.

Na izvirnik ne polagajte uteži ali nanj pritiskajte z močjo, ki je večja od 4,4 lb / 2 kg.

To lahko povzroči nepravilno delovanje skenerja ali zlom steklene plošče.

Opomba

Naprava ne more skenirati rdečega območja, ki ga vidite na spodnji sliki.

(A) 0,04 palca / 1 mm

2 Previdno zaprite pokrov steklene plošče.


Spreminjanje nastavitev naprave (MP220 series)

To poglavje opisuje postopek spreminjanja v meniju <DEVICE SETTINGS> (NAST. NAPRAVE), na primer <EXTENDED AMOUNT> (PREKORAC. SLIKE).

Opomba

Pri MP210 series, čeprav naslednjih nastavitev ne morete konfigurirati na nadzorni plošči, so nekatere nastavitve na voljo na gonilniku tiskalnika. Za podrobnosti glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Zvezdica [image] na zaslonu LCD kaže trenutno nastavitev.

1 Naprava mora biti vklopljena.

2 Izberite meni.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <DEVICE SETTINGS> (NAST. NAPRAVE).

(2) Z gumbom [image] ali [image] izberite <PRINT SETTINGS> (NASTAVITVE IZPISA), nato pa pritisnite gumb [OK].

(3) Pritisnite gumb [image] ali [image] , da izberete <EXTENDED AMOUNT> (PREKORAC. SLIKE), nato pritisnite gumb [OK].

3 Spremenite nastavitve.

(1) Pritisnite gumb [image] ali [image] , da izberete <SMALL> (MAJHNA) ali <LARGE> (VELIKA), nato pritisnite gumb [OK].


<PRINT SETTINGS> (NASTAVITVE IZPISA)

<EXTENDED AMOUNT> (PREKORAC. SLIKE)

S to možnostjo določite količino slike, ki je razširjena čez rob papirja, ko tiskate brez roba.

<SMALL> (MAJHNA)/<LARGE> (VELIKA)

Opomba

Če so na izpisih vidni robovi, čeprav tiskate brez robov, določite za to nastavitev možnost <LARGE> (VELIKA), ki lahko odpravi težavo.


<PICTBRIDGE SET> (PICTBRIDGE NAST.)

Za podrobnosti glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.


<OTHERS> (DRUGO)

<DATE DISPLAY> (PRIKAZ DATUMA)

Spremeni obliko prikaza datumov posnetkov, ko bodo natisnjeni.

<YYYY/MM/DD> (LLLL/MM/DD)/<MM/DD/YYYY> (MM/DD/LLLL)/<DD/MM/YYYY> (DD/MM/LLLL)

Opomba

Če omogočite <PRINT DATE> (DATUM IZPISA) v načinu za pomnilniško kartico, se datum posnetka natisne v formatu, ki ste ga izbrali. Če želite izvedeti podrobnosti, glejte Nastavitve tiskanja.

Oblika zapisa datuma posnetka je takšna, kot je določena v nastavitvi DPOF.

<READ/WRITE ATTRB> (SAMO BRANJE)

Določa, ali je mogoče zapisovanje podatkov v pomnilniške kartice iz računalnika.

<READ-ONLY MODE> (SAMO ZA BRANJE)/<READ/WRITE MODE> (BERI/PISI)

Pomembno

Pred spreminjanjem nastavitev odstranite pomnilniško kartico. Za podrobnosti glejte poglavje Postavitev reže za pomnilniško kartico kot pogona za pomnilniško kartico računalnika.

Če za to možnost nastavite <READ/WRITE MODE> (BERI/PISI), neposredno tiskanje iz kartice ni mogoče. Ko končate delo s pogonom pomnilniške kartice, to nastavitev spremenite nazaj v <READ-ONLY MODE> (SAMO ZA BRANJE).

<LANGUAGE SETTING> (JEZIK ZASLONA);

Spremeni jezik sporočil in menijev, prikazanih na zaslonu LCD.

<JAPANESE> (JAPONSKO)/<ENGLISH> (ANGLESKO)/<GERMAN> (NEMSKO)/<FRENCH> (FRANCOSKO)/<ITALIAN> (ITALIJANSKO)/<SPANISH> (SPANSKO)/<DUTCH> (NIZOZEMSKO)/<PORTUGUESE> (PORTUGALSKO)/<NORWEGIAN> (NORVESKO)/<SWEDISH> (SVEDSKO)/<DANISH> (DANSKO)/<FINNISH> (FINSKO)/<RUSSIAN> (RUSCINA)/<CZECH> (CESKO)/<HUNGARIAN> (MADZARSKO)/<POLISH> (POLJSKO)/<SLOVENE> (SLOVENSKO)/<TURKISH> (TURSCINA)

<QUIET MODE> (TIHO IZPISOVANJE)

To funkcijo na napravi uporabite, če želite zmanjšati hrup ob delovanju, na primer ko tiskate ponoči.

Uporaba te funkcije zmanjša hrup pri:

kopiranju,

tiskanju iz pomnilniške kartice in

tiskanju iz naprave, ki podpira tehnologijo PictBridge.

<OFF> (NE)/<ON> (VKLOP)

Pomembno

Hitrost tiskanja je lahko nižja, kot če je ta nastavitev nastavljena na <OFF> (NE).

Ta funkcija mogoče ne bo tako učinkovita, odvisno od nastavitve kakovosti slike.
Nekateri zvoki na primer ob pripravljanju naprave za tiskanje ostanejo enako glasni.

Opomba

Zmanjšate lahko tudi hrup, ki nastaja pri skeniranju ali tiskanju iz računalnika. Če želite zmanjšati ta hrup, morate konfigurirati nastavitve v računalniku.

Za podrobnosti o hrupu pri skeniranju glejte elektronski priročnik "on-screen manual" [Scanning Guide].

Za podrobnosti o hrupu pri tiskanju z računalnika glejte elektronski priročnik "on-screen manual" [PC Printing Guide].


<RESTORE DEFAULT> (OBNOVI PRIVZETO)

Spremeni nastavitve nazaj v privzete, razen za jezik sporočil, ki so prikazana na zaslonu LCD, in položaj tiskalne glave.

<NO> (NE)/<YES> (DA)


Kopiranje

Tiskanje kopij

To poglavje opisuje osnovni postopek za tiskanje kopij.

1 Začnite s pripravo na kopiranje.

(1) Vklopite napravo.

(2) Pritisnite gumb [COPY].

(3) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

(4) Položite izvirnik na stekleno ploščo.

Opomba

Za podatke o vrstah in lastnostih izvirnikov, ki jih lahko kopirate, glejte Nalaganje izvirnih dokumentov.

2 Začnite kopirati.

(1) Z gumbom [image] ali [image] določite število kopij (največ 99).

(A) Razmerje pomanjšanja/povečanja

(B) Velikost strani

(C) Kakovost tiskanja

(D) Število kopij

(E) Vrsta medija

(F) Gostota

(2) Pritisnite gumb [Menu], da nastavite potrebne nastavitve.

Opomba

Če želite spremeniti velikost strani, vrsto medija, gostoto ali kakovost slike, glejte poglavje Spreminjanje nastavitev kopiranja.

Za kopiranje v različnih nastavitvah glejte poglavje Uporaba koristnih funkcij kopiranja (MP220 series).

(3) Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Naprava začne kopirati.

Pomembno

Ne odpirajte pokrova steklene plošče ali odstranjujte izvirnika s steklene plošče, dokler kopiranje ni dokončano.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite kopiranje preklicati, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

1 Začnite s pripravo na kopiranje.

(1) Vklopite napravo.

(2) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

(3) Položite izvirnik na stekleno ploščo.

Opomba

Za podatke o vrstah in lastnostih izvirnikov, ki jih lahko kopirate, glejte Nalaganje izvirnih dokumentov.

2 Začnite kopiranje.

(1) Z gumbom + določite število kopij (največ 20).

Opomba

Ko pritiskate gumb +, se na zaslonu LED prikaže znak F. Število kopij bo nastavljeno na 20.

(2) Z gumbom [Paper] (Papir) določite velikost strani in vrsto medija.

Lučka [Paper] (Papir) označuje izbrano velikost strani in vrsto medija.

Navaden papir velikosti A4 ali Letter/fotografski papir velikosti A4 ali Letter/fotografski papir velikosti 4 x 6 palcev/101,6 x 152,4 mm

Opomba

Preklapljate lahko med velikostjo papirja A4 in Letter, ki je naložen v zadnjem pladnju.

Glejte poglavje Spreminjanje nastavitev kopiranja.

(3) Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Naprava začne kopirati.

Za hitro kopiranje:

(1) Pritisnite in vsaj 2 sekundi držite gumb [Color] (Barvno) ali [Black] (Črno).

Lučka LED enkrat utripne.

(2) Spustite gumb.

Naprava začne s hitrim kopiranjem.

Pomembno

Ne odpirajte pokrova steklene plošče ali odstranjujte izvirnika s steklene plošče, dokler kopiranje ni dokončano.

Opomba

Hitro kopiranje je na voljo samo, ko je za velikost strani in vrsto medija izbran navadni papir velikosti A4 ali Letter.

Hitro kopiranje je primerno za besedilne dokumente. Če je kakovost slabša od pričakovane, uporabite običajno kopiranje.

Ko želite narediti od 10 do 19 kopij, nastavite isto število listov papirja. V tem primeru bo naprava nehala kopirati pri napaki. Pritisnite gumb [Stop/Reset] (Stop/Nastavi), da sprostite napako.

Če želite kopiranje preklicati, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Pomanjševanje ali povečevanje kopije (MP220 series)

Kopije lahko pomanjšate ali povečate.

1 Začnite s pripravo na kopiranje.

Glejte poglavje Začnite s pripravo na kopiranje.

2 Izberite način pomanjševanja/povečevanja.

(1) Pritisnite gumb [Menu].

(2) Pritisnite gumb [image] ali [image] , da izberete način pomanjševanja/povečevanja, nato pa pritisnite gumb [OK].

<PRESET RATIO> (PRIVZ. RAZM.):

Izberete lahko enega od treh privzetih razmerij za pomanjšanje ali povečanje kopij. Z gumbom [image] ali [image] izberite privzeto razmerje, ki se ujema z velikostjo izvirnega dokumenta in papirja za tiskanje.

(A) A5

(B) A4

<ZOOM> (ZOOM):

Določite lahko odstotkovno razmerje za pomanjšanje ali povečanje kopij. Z gumbom [image] ali [image] določite razmerje pomanjševanja ali povečevanja (25–400 %). Pritisnite in držite gumb [image] ali [image] za hitro pomikanje po razmerjih.

(A) 125 %

<FIT-TO-PAGE> (PRILAGODI LISTU):

Tiskalnik samodejno pomanjša ali poveča sliko tako, da se prilagodi velikosti strani. Nadaljujte s 4. korakom.

Opomba

Če izberete <FIT-TO-PAGE> (PRILAGODI LISTU), velikost dokumenta morda ne bo zaznana pravilno glede na izvirnik. V tem primeru izberite <ZOOM> (ZOOM) ali <PRESET RATIO> (PRIVZ. RAZM).

3 Dokončajte nastavitve.

(1) Pritisnite gumb [OK].

Zaslon LCD se vrne v način pripravljenosti za kopiranje.

4 Začnite kopiranje.

Glejte Začnite kopirati.

Kopiranje, prilagojeno listu (MP210 series)

Ta funkcija omogoča kopiranje slik tako, da se te samodejno pomanjšajo ali povečajo in prilagodijo velikosti strani, ki jo izberete.

1 Začnite s pripravo na kopiranje.

Glejte poglavje Začnite s pripravo na kopiranje.

2 Z gumbom + določite število kopij.

3 Z gumbom [Paper] (Papir) izberite velikost strani in vrsto medija.

Opomba

Če izberete "fotografski papir velikosti A4 ali Letter" oz. "fotografski papir velikosti 4 x 6 palcev", naprava kopira slike tako, da zapolnijo celotno stran brez robov. Lahko se zgodi, da bo slika obrezana.

4 Pritisnite gumb [Fit to Page] (Prilagodi strani).

Zasveti lučka [Fit-to-Page] (Prilagodi strani). Če želite preklicati kopiranje, prilagojeno listu, ponovno pritisnite gumb [Fit to Page] (Prilagodi strani).

5 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Naprava začne s kopiranjem, ki je prilagojeno listu.


Spreminjanje nastavitev kopiranja

Spremenite lahko nastavitve kopiranja, kot so velikost strani, vrsta medija in kakovost slike.

Večkrat pritisnite gumb [Menu], da se premaknete do elementa nastavitve.

Opomba

Zvezdica [image] na zaslonu LCD kaže trenutno nastavitev.

Nastavitve velikosti strani, vrste medija in kakovosti slike se shranijo tudi, če se naprava izklopi.

<ENLARGE/REDUCE> (POVEC./POMANJS.)

Izberite način pomanjševanja/povečevanja.

Glejte poglavje Pomanjševanje ali povečevanje kopije (MP220 series).

<PRESET RATIO> (PRIVZ. RAZM.)/<ZOOM> (ZOOM)/<FIT-TO-PAGE> (PRILAGODI LISTU)

<PAGE SIZE> (VELIKOST PAPIRJA)

Izberite velikost strani naloženega papirja.

<8.5"x11"> (LTR)/<A4> (A4)/<B5> (B5)/<A5> (A5)/<4"x6"> (10x15 cm)/<5"x7"> (13x18 cm)/<CREDIT CARD SIZE> (KRED.KART.)

Opomba

Odvisno od države nakupa ali regije nekatere velikosti papirja niso na voljo.

<MEDIA TYPE> (IZB. TIPA PAPIRJA)

Izberite vrsto naloženega papirja.

<PLAIN PAPER> (NAVADEN PAPIR)/<PHOTO PAPER PRO> (PAPIR FOTO PRO)/<PHOTO PAPER PLUS> (PAPIR FOTO PLUS)/<MATTE PHOTO PAPR> (MAT FOTO PAPIR)/<GLOSSY> (SVETLEC PAPIR)

<INTENSITY> (GOSTOTA)

Spremenite gostoto.

<MANUAL ADJUST> (ROCNO PRILAG.)/<AUTO ADJUST (A)> (AVTO PRILAG. (A))

Opomba

Če boste izbrali <MANUAL ADJUST> (ROCNO PRILAG.), uporabite gumb [image] za zmanjšanje gostote in gumb [image] za povečanje gostote.

Če boste izbrali <AUTO ADJUST (A)> (AVTO PRILAG. (A)), se na zaslonu LCD prikaže A.

<IMAGE QUALITY> (KAKOVOST SLIKE)

Prilagodite kakovost izpisa v skladu z izvirnikom.

<STANDARD> (STANDARDNO)/<HIGH> (VISOKO)/<FAST> (HITRO)

Opomba

<FAST> (HITRO) lahko izberete samo, če je ta nastavitev nastavljena na <PLAIN PAPER> (NAVADEN PAPIR).

Ko uporabljate možnost <FAST> (HITRO) in kakovost ni tako dobra, kot ste pričakovali, izberite <STANDARD> (STANDARDNO) ali <HIGH> (VISOKO) in ponovite kopiranje.

Izberite <HIGH> (VISOKO), če želite kopirati v sivinah. Za razliko od črno-belega kopiranja pri kopiranju v sivinah nastane lestvica sivih odtenkov.

Nastavitev privzete velikosti strani

Preklapljate lahko med velikostjo papirja A4 in Letter, ki je naložen v zadnjem pladnju.

1 Večkrat pritisnite gumb [Maintenance] (Vzdrževanje), dokler se ne prikaže d.

2 Pritisnite gumb [Black] (Črno), da izberete format A4 ali gumb [Color] (Barvno), da izberete velikost Letter.


Uporaba koristnih funkcij kopiranja (MP220 series)

Posebna kopija

Kopirate lahko v različnih postavitvah.

Kopiranje debelih izvirnikov, kot so npr. knjige (<FRAME ERASE> (BRISANJE OKVIRJA))

Kopiranje na nalepke (<STICKER COPY> (KOPIR. NALEPK))

Kopiranje brez robov (<BORDERLESS COPY> (KOPIJA BREZ ROBA))

Ponovitev slike na strani (<IMAGE REPEAT> (PONOVITEV SLIKE))

1 Začnite s pripravo na kopiranje.

(1) Vklopite napravo.

(2) Pritisnite gumb [COPY].

(3) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

(4) Položite izvirnik na stekleno ploščo.

Opomba

Za podatke o vrstah in lastnostih izvirnikov, ki jih lahko kopirate, glejte Nalaganje izvirnih dokumentov.

2 Izberite meni za kopiranje.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <SPECIAL COPY> (POSEBNA KOPIJA).

Opomba

Če želite preklicati nastavitve posebne kopije, v meniju <SPECIAL COPY> (POSEBNA KOPIJA) pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če sta število kopij ali gostota že nastavljena, dvakrat pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Kopiranje debelih izvirnikov, kot so npr. knjige (<FRAME ERASE> (BRISANJE OKVIRJA))

Ko kopirate debele izvirnike, npr. knjige, lahko kopirate brez črnih obrob okoli slike. S to funkcijo lahko zmanjšate nepotrebno porabo črnila.

1 S pomočjo gumba [image] ali [image] izberite <FRAME ERASE> (BRISANJE OKVIRJA), nato pa pritisnite gumb [OK].

2 Z gumbom [image] ali [image] določite število kopij.

3 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Opomba

Zaprite pokrov steklene plošče.

Morda se bo okoli slike pojavila tanka črna obroba.

Ta funkcija odstrani samo temne obrobe. Če je skenirana knjiga pretanka ali če napravo uporabljate blizu okna ali v svetlem okolju, bo morda ostal temen okvir. Če je barva izvirnika zelo temna, naprava ne razlikuje med barvo dokumenta in senco, in robovi bodo morda nekoliko obrezani.

Kopiranje na nalepke (<STICKER COPY> (KOPIR. NALEPK))

Preprosto lahko izdelate 16 nalepk iz fotografij ali slik velikosti 4 x 6 palcev / 101,6 x 152,4 mm z uporabo papirja za nalepke Canon.

(A) Steklena plošča (dokument naj bo obrnjen navzdol)

(B) 16 nalepk

1 Pritisnite gumb [image] ali [image] , izberite <STICKER COPY> (KOPIR. NALEPK) in pritisnite gumb [OK].

2 Poskrbite, da je izbrana postavitev 4 x 4, nato pritisnite gumb [OK].

Opomba

Tiskate lahko samo v postavitvi 4 x 4, čeprav se na zaslonu LCD prikažejo tudi druge postavitve.

3 Z gumbom [image] ali [image] določite število kopij.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Opomba

V zadnji pladenj lahko naložite le en list z nalepkami hkrati.

Spreminjate lahko izključno nastavitev gostote.

Kopiranje brez robov (<BORDERLESS COPY> (KOPIJA BREZ ROBA))

Slike lahko kopirate tako, da zapolnijo celotno stran brez robov.

1 Pritisnite gumb [image] ali [image] , izberite <BORDERLESS COPY> (KOPIJA BREZ ROBA) in pritisnite gumb [OK].

Če ste izbrali vrsto medija, ki ga ni mogoče uporabiti v načinu kopiranja brez roba, se na zaslonu LCD prikaže naslednje sporočilo.

Pritisnite gumb [image] ali [image] , da izberete velikost strani, nato pritisnite gumb [OK].
<8.5x11> (LTR)/<A4> (A4)/<4x6> (10x15)/<5x7> (13x18)/<C-CARD> (KART)

Pritisnite gumb [image] ali [image] , da izberete vrsto medija, nato pritisnite gumb [OK].
<PHOTO PRO> (FOTO PRO)/<PHOTO PLUS> (FOTO PLUS )/<MATT PHOTO> (MAT FOTOG.)/<GLOSSY> (SVETLEC)

2 Z gumbom [image] ali [image] določite število kopij.

3 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

4 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Opomba

Ker je kopirana slika povečana tako, da se prilega na celotno stran, bodo robovi mogoče nekoliko odrezani.

Po želji lahko spremenite širino za obrezovanje od roba glede na izvirno sliko. Za podrobnosti glejte poglavje Spreminjanje nastavitev naprave (MP220 series).

Ponovitev slike na strani (<IMAGE REPEAT> (PONOVITEV SLIKE))

Sliko lahko večkrat kopirate na eno stran. Tiskalnik lahko nastavite tako, da samodejno izbere število ponovitev slike, ali pa število določite sami.

1 Pritisnite gumb [image] ali [image] , izberite <IMAGE REPEAT> (PONOVITEV SLIKE) in pritisnite gumb [OK].

2 Pritisnite gumb [image] ali [image] , izberite <AUTO> (AVTO.) ali <MANUAL> (ROCNO) in pritisnite gumb [OK].

Če ste izbrali <AUTO> (AVTO.), nadaljujte s 5. korakom.

Če ste izbrali <MANUAL> (ROCNO), nadaljujte s 3. korakom.

3 Pritisnite gumb [image] ali [image] , da nastavite navpične ponovitve ter pritisnite gumb [OK].

4 Pritisnite gumb [image] ali [image] , da nastavite vodoravne ponovitve ter pritisnite gumb [OK].

5 Z gumbom [image] ali [image] določite število kopij.

6 Po potrebi prilagodite nastavitve za vaš dokument.

Glejte poglavje Spreminjanje nastavitev kopiranja.

7 Pritisnite gumb [Color] (Barvno) za barvno kopiranje ali [Black] (Črno) za črno-belo kopiranje.

Pomembno

Del, skeniran z izvirnika, je odvisen od nastavitve povečave/pomanjšave.

Opomba

Za papir ni mogoče izbrati možnosti <CREDIT CARD SIZE> (KRED.KART.).

Za razmerje povečave/pomanjšave ne morete izbrati možnosti <FIT-TO-PAGE> (PRILAGODI LISTU).


Pogosto zastavljena vprašanja

Tiskanje se ne začne/Tiskanje je megleno/Barve so napačne/Ravne črte so napačno poravnane

Naprava se premika, vendar se črnilo ne izbrizga

Namestitev gonilnikov MP Drivers ni mogoča

Povezava z računalnikom ni mogoča

Tiskanje se ne začne

Na zaslonu računalnika se prikaže sporočilo o napaki

[Writing Error/Output Error/Communication Error/Napaka pri pisanju/Izhodna napaka/Napaka pri povezavi]

Rezultati tiskanja niso zadovoljivi

Zagozden papir

Papir se ne podaja pravilno

Bele črte


Uporaba teh navodil

Zaslon tega elektronskega priročnika "on-screen manual" je sestavljen iz dveh delov: podokna Meni (na levi strani) in podokna Vsebina (na desni strani).

Opomba

Prikazani zasloni so v angleškem jeziku.

(1) Podokno Meni

(2) Podokno Vsebina

Opomba

Postopki, ki so opisani v tem priročniku, veljajo za računalnike z operacijskim sistemom Windows Vista™ Ultimate Edition (v nadaljevanju "Windows Vista") ali Mac® OS X v.10.4.x. Postopki se lahko razlikujejo glede na operacijski sistem, ki ga uporabljate.

Zgornji primer je zaslon v operacijskem sistemu Windows®. Zaslon v operacijskem sistemu Macintosh® se nekoliko razlikuje.

Sheme in računalniški zasloni v teh navodilih se nanašajo na tiskalnik MP220 series. Postopki so popolnoma enaki kot pri tiskalniku MP210 series, razen če ni opisano drugače.

Premikanje po podoknu Meni

Kliknite naslov v podoknu Meni. Ustrezna tema se prikaže v podoknu Vsebina.

Premikanje po podoknu Vsebina

(1) Kliknite besedilo, ki je podčrtano z modro barvo, da se premaknete na ustrezno stran.

(2) [image]: Kliknite, če se želite premakniti na prejšnjo stran.

(3) [image]: Kliknite, če se želite premakniti na naslednjo stran.

(4) [image]: Kliknite, če se želite premakniti na začetek te strani.

Tiskanje tega priročnika

Če želite natisniti temo, kliknite prazno področje v podoknu Vsebina, da bo aktivno, in nato kliknite gumb [Print/Natisni].

Opomba

Če kliknete [Print/Natisni] in podokno Vsebina ne bo aktivno, se lahko namesto tega natisne podokno Meni.

Če želite natisniti temo, kliknite prazno področje v podoknu Vsebina, da bo aktivno, nato izberite [Print/Natisni] v meniju [File/Datoteka] in kliknite gumb [Print/Natisni].

Opomba

Če kliknete [Print/Natisni] in podokno Vsebina ne bo aktivno, se lahko namesto tega natisne podokno Meni.

Iskanje tem po ključnih besedah

Temo lahko iščete tudi tako, da vpišete ključne besede.

Kliknite gumb [Show/Pokaži]. V okno iskanja vpišite ključno besedo in kliknite gumb [List Topics/Prikaži teme].

Iz seznama rezultatov izberite temo, ki jo želite prebrati, in kliknite gumb [Display/Prikaži]. Prikaže se stran.

Opomba

S tem preiščete vse elektronske priročnike "on-screen manuals", ki so nameščeni v računalniku.

Ključne besede vpišite v [image] (iskalno polje), nato pritisnite tipko [Return/Nazaj]. V seznamu rezultatov dvokliknite temo, ki jo želite prebrati, da prikažete stran.

Opomba

Če kliknete [image], lahko določite obseg iskanja.

[Search XXXX/Iskanje XXXX]:

Išče po trenutno odprtem elektronskem priročniku "on-screen manual".

* Pri čemer je "XXXX" ime naprave in naslov elektronskega priročnika "on-screen manual".

[Search all help/Iskanje po celi pomoči]:

Išče po celotni elektronski pomoči, ki je nameščena v računalniku.

Simboli v teh navodilih

Opozorilo

Če se ne ravnate po teh navodilih, utegnete z napačno uporabo opreme povzročiti smrt ali hude telesne poškodbe. Če želite izdelek uporabljati varno, morate ta navodila dosledno upoštevati.

Pozor

Če se ne ravnate po teh navodilih, utegnete z napačno uporabo opreme povzročiti telesne poškodbe ali materialno škodo. Če želite izdelek uporabljati varno, morate ta navodila dosledno upoštevati.

Pomembno

Ta navodila upoštevajte, če želite varno uporabljati napravo.

Opomba

Navodila kot opombe v zvezi z delovanjem ali dodatna pojasnila.

Velja za postopke v operacijskem sistemu Windows.

Velja za postopke v operacijskem sistemu Macintosh.

Pomeni opis MP220 series.

Pomeni opis MP210 series.

Blagovne znamke

"Microsoft" je zaščitena blagovna znamka podjetja Microsoft Corporation.

"Windows" je blagovna znamka podjetja Microsoft Corporation, registrirana v Združenih državah in drugih državah.

"Windows Vista" je blagovna znamka podjetja Microsoft Corporation.

"Macintosh" in "Mac" sta v ZDA in drugih državah zaščiteni blagovni znamki podjetja Apple Inc.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" in "Memory Stick PRO Duo" so blagovne znamke podjetja Sony Corporation.

"xD-Picture Card" je blagovna znamka podjetja Fuji Film Co., Ltd.

"MultiMediaCard" je blagovna znamka podjetja MultiMediaCard Association.

"SD Card", "miniSD Card" in "microSD Card" so blagovne znamke podjetja SD Association.


Nalaganje papirja za tiskanje

Nalaganje papirja

Pomembno

Zaradi rezanja [plain paper/navadnega papirja] za preizkusno tiskanje na dimenzije 4 x 6 palcev / 101,6 x 152,4 mm, 5 x 7 palcev / 127 x 177,8 mm ali 2,13 x 3,39 palca / 54 x 86 mm (velikost kreditne kartice) se lahko papir zagozdi.

Na razglednice, na katere so nalepljene fotografije ali nalepke, ne morete tiskati.

Papir vedno nalagajte pokončno (A). Zaradi nalaganje papirja v ležeči postavitvi (B) se lahko papir zagozdi.

Opomba

Za tiskanje fotografij priporočamo uporabo originalnih Canonovih fotografskih medijev. Za podrobnejše informacije o Canonovih posebnih medijih za tiskalnike glejte poglavje Vrste medijev, ki jih lahko naložite.

1 Poravnajte robove listov, preden jih naložite.

Opomba

Skrbno poravnajte robove listov, preden jih naložite. Če tega ne storite, se lahko papir zagozdi.

Če je papir zvit, nežno upognite robove v nasprotno smer, da ga zravnate. Glejte poglavje Papir je zvit.

Če ne želite, da se papir zvije, storite naslednje.

- Prazen papir položite nazaj v embalažo, ki naj bo na ravni površini.

- Pred tiskanjem iz embalaže vzemite samo toliko listov, kot jih boste potrebovali.

2 Pripravite se za nalaganje papirja.

(1) Odprite podpornik papirja in izvlecite podaljšek podpornika.

(2) Odprite izhodni pladenj za papir.

(3) Odprite podaljšek izhodnega pladnja.

(4) Prilagodite vzvod za debelino papirja.

Potisnite ga v desno, če tiskate na ovojnice ali [T-Shirt Transfers/Nalepke za majice], v levo pa, če tiskate na druge vrste papirja. Glejte poglavje Vrste medijev, ki jih lahko naložite.

Opomba

Če so robovi listov umazani, poskusite tiskati tako, da je vzvod za debelino papirja premaknjen v desno. Morda bo kakovost tiskanja zato boljša.

Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo.

Glejte poglavje Položaj vzvoda za debelino papirja.

3 Naložite papir.

* Papirja ne nalagajte čez oznako za mejo nalaganja (A).

(1) Naložite papir v zadnji pladenj, tako da je tiskalna stran obrnjena NAVZGOR.

(2) Poravnajte kup listov ob desno stran zadnjega pladnja.

(3) Stisnite vodilo za papir in ga potisnite ob levo stran kupa listov.

4 Določite nastavitve za velikost strani in vrsto medija glede na naložen papir.

Opomba

Ko tiskate neposredno brez uporabe računalnika, na nadzorni plošči izberite velikost in vrsto naloženega papirja.

Za podrobnosti o nastavitvah glejte poglavje Spreminjanje nastavitev kopiranja ali Nastavitve tiskanja.

Za podrobnosti o nastavitvah glejte poglavje Tiskanje kopij.

Ko je tiskalnik povezan z računalnikom, velikost in vrsto naloženega papirja izberite v možnosti [Page Size/Velikost strani] (ali [Paper Size/Velikost papirja]) in [Media Type/Vrsta medija] v gonilniku tiskalnika.
Za podrobnosti o nastavitvah gonilnika tiskalnika glejte poglavje Tiskanje v operacijskem sistemu Windows ali Tiskanje v operacijskem sistemu Macintosh.


Nalaganje ovojnic

Uporabljajte ovojnice Evropska DL ali ovojnice št. 10.

Pomembno

Če želite tiskati na ovojnice, morate tiskati iz računalnika.

Ne uporabljajte naslednjih ovojnic:

- ovojnic z dvojnim zavihkom (ali zapečatenimi robovi)

- ovojnic s hrapavo ali obdelano površino

- ovojnic z zapečatenimi robovi

- ovojnic z zalepljenimi zavihki, ki so vlažni in lepljivi

1 Pripravite ovojnice.

Ovojnice pritisnite na vseh štirih vogalih, da jih zravnate, kot je prikazano spodaj.

Če so ovojnice zvite, primite za nasprotna vogala in jih nežno zvijte v nasprotno smer.

Če je zavihek ovojnice zvit, ga zravnajte.

Če je sprednji rob ovojnice napihnjen ali zvit, ga s pisalom zravnajte in zgladite pregibe.
Ovojnico pritisnite navzdol, od sredine proti robovom, da bo ravna.

* Zgornje ilustracije prikazujejo stranski pogled sprednjega roba ovojnice.

Pomembno

Ovojnice se lahko zagozdijo v napravi, če niso ravne, ali če robovi niso poravnani.

Zviti ali napihnjeni deli ne smejo biti višji od 0,1 palca / 3 mm.

2 Naložite ovojnice.

(A) Usmerjenost tiskanja

(B) Zavihki morajo biti upognjeni.

(1) Ovojnico naložite ob desno stran zadnjega pladnja.

Stran z naslovom naj bo obrnjena NAVZGOR, zadnji zavihki pa naj bodo na levi strani, obrnjeni NAVZDOL.

Hkrati lahko naložite do 10 ovojnic.

(2) Stisnite vodilo za papir in ga potisnite ob levo stran ovojnice.

(3) Premaknite vzvod za debelino papirja v desno.

Opomba

Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo.

Glejte poglavje Položaj vzvoda za debelino papirja.

3 Določite nastavitve v gonilniku tiskalnika.

(1) Pri [Media Type/Vrsta papirja] izberite [Envelope/Ovojnica].

(2) Izberite velikost ovojnic.

V operacijskem sistemu Windows izberite [DL Env./Ovojnica DL] ali [Comm. Env. #10/Ovojnica št. 10] v [Page Size/Velikost strani].

V operacijskem sistemu Macintosh izberite [DL Envelope/Ovojnica DL] ali [#10 Envelope/Ovojnica št. 10] v [Paper Size/Velikost papirja].

(3) Pri [Orientation/Usmerjenost] izberite [Landscape/Ležeče].

Pomembno

Izberite pravilno nastavitev gonilnika tiskalnika. Če ne boste, se naslov natisne narobe.

Opomba

Za podrobnosti o nastavitvah gonilnika tiskalnika glejte poglavje Tiskanje v operacijskem sistemu Windows ali Tiskanje v operacijskem sistemu Macintosh.


Nalaganje papirja majhnih dimenzij

Uporabite lahko papir dimenzij 4 x 6 palcev / 101,6 x 152,4 mm, 5 x 7 palcev / 127 x 177,8 mm in papir velikosti kreditne kartice.

1 Naložite papir.

(1) Papir naložite ob desno stran zadnjega pladnja, tako da bo tiskalna stran obrnjena NAVZGOR.

(2) Stisnite vodilo za papir in ga potisnite ob levo stran snopa listov.

2 Določite nastavitve za velikost strani in vrsto medija glede na naložen papir.

Opomba

Ko tiskate neposredno brez uporabe računalnika, na nadzorni plošči izberite velikost in vrsto naloženega papirja.

Za podrobnosti o nastavitvah glejte poglavje Spreminjanje nastavitev kopiranja ali Nastavitve tiskanja.

Za podrobnosti o nastavitvah glejte poglavje Tiskanje kopij.

Ko je naprava povezana z računalnikom, velikost in vrsto naloženega papirja izberite v gonilniku tiskalnika pri možnosti [Page Size/Velikost strani] (ali [Paper Size/Velikost papirja]) in [Media Type/Vrsta medija].

Za podrobnosti o nastavitvah gonilnika tiskalnika glejte poglavje Tiskanje v operacijskem sistemu Windows ali Tiskanje v operacijskem sistemu Macintosh.


Rutinsko vzdrževanje

Seznam kod za vzdrževanje (MP210 series)

Če želite izvajati vzdrževanje naprave, večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se na zaslonu LED ne prikaže želena koda, in potem pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

Koda za vzdrževanje | Delovanje | Glejte
 | Natisne vzorec za preizkus črnilnih šob. | Tiskanje vzorca za preizkus črnilnih šob
 | Izvede globinsko čiščenje tiskalne glave. | Čiščenje tiskalne glave
 | Izvede globinsko čiščenje tiskalne glave. | Globinsko čiščenje tiskalne glave
 | Natisne list za poravnavo tiskalne glave. | Poravnava tiskalne glave na napravi
 | Skenira list za poravnavo tiskalne glave. | Poravnava tiskalne glave na napravi
 | Natisne trenutno nastavitev za poravnavo tiskalne glave. | Poravnava tiskalne glave na napravi
 | Očisti valj podajalnika papirja. | Čiščenje valja podajalnika papirja (Čiščenje valja)
 | Očisti spodnjo ploščo. | Čiščenje notranjosti naprave (Čiščenje spodnje plošče)


Ko tiskanje obledi ali ko so barve nepravilne

Ko tiskanje obledi ali ko so barve nepravilne, so verjetno zamašene kartuše FINE (FINE Cartridges). Natisnite vzorec za preizkus črnilnih šob, da preverite stanje šob in nato zaženite postopke čiščenja tiskalne glave.

Če rezultati tiskanja niso zadovoljivi, kakovost tiskanja morda lahko izboljšate, če izvedete poravnavo tiskalne glave.

Opomba

Pred opravljanjem vzdrževanja

Prepričajte se, da v kartuši FINE (FINE Cartridge) ni zmanjkalo črnila. Glejte poglavje Pridobivanje podatkov o stanju črnila.

Prepričajte se, da je kartuša FINE (FINE Cartridge) pravilno vstavljena. Glejte poglavje Zamenjava kartuš FINE (FINE Cartridges).

Prepričajte se, da je z dna kartuše FINE (FINE Cartridge) odstranjen oranžni zaščitni trak.

Če se na zaslonu LCD/LED prikaže sporočilo o napaki, glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

V nastavitvah gonilnika tiskalnika povečajte nastavitev [Print Quality/Kakovost tiskanja].

Glejte poglavje Rezultati tiskanja niso zadovoljivi.

1. korak

Glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

Če črte manjkajo ali se pojavijo bele črte

Ko očistite tiskalno glavo, natisnite in preglejte vzorec za preizkus črnilnih šob.

2. korak

Glejte poglavje Čiščenje tiskalne glave.

Če težava še vedno ni odpravljena po

drugem čiščenju tiskalne glave

3. korak

Glejte poglavje Globinsko čiščenje tiskalne glave.

Če težava po dvakratnem globinskem čiščenju tiskalne glave ne izgine

4. korak

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

Opomba

Če je ravna črta ali tiskalna glava napačno poravnana, poravnajte tiskalno glavo.

Glejte poglavje Poravnava tiskalne glave na napravi.


Tiskanje vzorca za preizkus črnilnih šob

S tiskanjem vzorca za preizkus črnilnih šob določite, ali šobe pravilno izbrizgavajo črnilo.

1 Preverite, ali je naprava vklopljena in nato v zadnji pladenj naložite list navadnega papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in odprite podaljšek izhodnega pladnja.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za preizkus črnilnih šob.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <NOZZLE CHECK> (PREVERI SOBE) , nato pritisnite gumb [OK].

Naprava natisne vzorec za preizkus črnilnih šob.

(1) Večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se ne prikaže A.

(2) Pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

Naprava natisne vzorec za preizkus črnilnih šob.

4 Preglejte vzorec in izvedite ustrezen ukrep.

Glejte poglavje Pregledovanje vzorca za preizkus črnilnih šob.


Pregledovanje vzorca za preizkus črnilnih šob

Preglejte vzorec za preizkus črnilnih šob in jih po potrebi očistite.

Opomba

Vzorec za preizkus črnilnih šob ne bo natisnjen pravilno, če ni dovolj črnila. Če preostala količina črnila ne zadošča, zamenjajte kartušo FINE (FINE Cartridge).

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

1 Preverite vzorec za preizkus črnilnih šob, ki ste ga natisnili.

(1) Če v vzorcu manjkajo črte, je treba očistiti šobe tiskalne glave.
Primer: Ko manjkajo črte (črno črnilo)

(2) Če so v vzorcih bele črte, je treba očistiti šobe tiskalne glave.
Primer: Ko se pojavijo bele črte (barvno črnilo)

2 Ko je potrebno čiščenje, izvedite čiščenje tiskalne glave.

Glejte poglavje Čiščenje tiskalne glave.


Čiščenje tiskalne glave

Če se v natisnjenem vzorcu za preizkus črnilnih šob pojavijo bele črte ali če črte manjkajo, očistite tiskalno glavo. Čiščenje odmaši črnilne šobe in ohranja stanje tiskalne glave. Čiščenje tiskalne glave povzroči, da odvečno črnilo steče v zbiralnik črnila. Med čiščenjem glave se porablja črnilo, zato opravite ta postopek le takrat, ko je nujno.

1 Naprava mora biti vklopljena.

2 Začnite s čiščenjem tiskalne glave.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <CLEANING> (CISCENJE), nato pritisnite gumb [OK].

Čiščenje tiskalne glave se začne.

Ne izvajajte drugih postopkov, dokler čiščenje tiskalne glave ni končano. To traja približno eno minuto.

(1) Večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se ne prikaže H.

(2) Pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

Čiščenje tiskalne glave se začne.

Ne izvajajte drugih postopkov, dokler čiščenje tiskalne glave ni končano. To traja približno eno minuto.

3 Preverite stanje tiskalne glave.

Ko je čiščenje tiskalne glave končano, se zaslon LCD/LED vrne v stanje pripravljenosti.

Natisnite vzorec za preizkus črnilnih šob, da preverite stanje tiskalne glave.

Glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

Opomba

Če težava po dvakratnem čiščenju tiskalne glave ni odpravljena, uporabite globinsko čiščenje tiskalne glave. Glejte poglavje Globinsko čiščenje tiskalne glave.


Globinsko čiščenje tiskalne glave

Če se po običajnem čiščenju glave kakovost tiskanja ne izboljša, uporabite globinsko čiščenje, ki je učinkovitejše. Čiščenje tiskalne glave povzroči, da odvečno črnilo steče v zbiralnik črnila. Med globinskim čiščenjem glave se porabi veliko črnila, zato opravite ta postopek le takrat, ko je nujno.

1 Naprava mora biti vklopljena.

2 Začnite z globinskim čiščenjem tiskalne glave.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <DEEP CLEANING> (OSVEZITEV GLAVE), nato pritisnite gumb [OK].

Globinsko čiščenje tiskalne glave se začne.

Ne izvajajte drugih postopkov, dokler globinsko čiščenje tiskalne glave ni končano. To traja približno dve minuti.

(1) Večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se ne prikaže y.

(2) Pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

Globinsko čiščenje tiskalne glave se začne.

Ne izvajajte drugih postopkov, dokler globinsko čiščenje tiskalne glave ni končano. To traja približno dve minuti.

3 Preverite stanje tiskalne glave.

(1) Natisnite vzorec za preizkus črnilnih šob, da preverite stanje tiskalne glave.

Glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

(2) Če težava ni odpravljena, ponovno opravite globinsko čiščenje tiskalne glave.

(3) Če s tem težave niste odpravili, je v kartuši FINE (FINE Cartridge) morda zmanjkalo črnila. Zamenjajte jo z novo kartušo. Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).


Poravnava tiskalne glave na napravi

Če vodilne črte niso natisnjene poravnano ali če je izpis nezadovoljiv, ustrezno prilagodite tiskalno glavo.

1 Preverite, ali je naprava vklopljena in nato v zadnji pladenj naložite dva lista navadnega papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in odprite podaljšek izhodnega pladnja.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za poravnavo tiskalne glave.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) S pomočjo gumba [image] ali [image] izberite <ALIGN PRINT HEAD> (PORAVN.TISK.GLAV), nato pa pritisnite gumb [OK].

Natisne se vzorec za poravnavo tiskalne glave.

Opomba

Če izberete <HEAD ALIGN PRINT> (IZPIS PORAV.GLAVE), naprava po tiskanju trenutnih vrednosti za poravnavo konča s postopkom.

4 Prilagodite položaj tiskalne glave.

(1) Preverite natisnjene vzorce in pritisnite gumb [image] ali [image] , da izberete številko vzorca v stolpcu A, ki ima najmanj opazne proge, nato pritisnite gumb [OK].

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec L.

(3) Potrdite prikazano sporočilo in pritisnite gumb [OK].

Natisne se drugi vzorec.

(4) Preverite natisnjene vzorce in pritisnite gumb [image] ali [image] , da izberete številko vzorca v stolpcu M, ki ima najmanj opazne proge, nato pritisnite gumb [OK].

Na enak način v 1. koraku izberite številko.

(5) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec R.

1 Preverite, ali je naprava vklopljena in nato v zadnji pladenj naložite list navadnega papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in odprite podaljšek izhodnega pladnja.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite list za poravnavo tiskalne glave.

(1) Večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se ne prikaže P.

Opomba

Če izberete L, naprava po tiskanju trenutnih vrednosti za poravnavo položajev glave konča s postopkom.

(2) Pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

Natisne se list za poravnavo tiskalne glave.

4 Prilagodite položaj tiskalne glave.

(1) Preglejte natisnjene vzorce in s temnim svinčnikom ali črnim nalivnikom zapolnite ustrezen krožec ( [image]), da izberete številko vzorca v stolpcu A, ki ima najmanj opazne proge.

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne izberete številke vzorca za stolpec L.

(3) Položite list za poravnavo tiskalne glave na stekleno ploščo obrnjen navzdol.

List za poravnavo tiskalne glave položite s sprednjo stranjo navzdol in poravnajte zgornji levi kot lista z oznako za poravnavanje, kot je prikazano na spodnji sliki.

(4) Na zaslonu LED mora biti prikazan U, nato pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

List za poravnavo tiskalne glave se skenira, tiskalna glava pa se samodejno poravna.

Opomba

Če poravnava ni uspešno končana, se na zaslonu LED prikaže koda napake. V tem primeru ponovno začnite s prvim korakom in natisnite nov list za poravnavo tiskalne glave. Za podrobnosti glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Če rezultati samodejne poravnave tiskalne glave niso zadovoljivi, izvedite še ročno poravnavo. Za podrobnosti glejte poglavje Poravnava tiskalne glave na računalniku.

Če želite poravnati stolpec M ob R, morate v računalniku izvesti poravnavo tiskalne glave. Za podrobnosti glejte poglavje Poravnava tiskalne glave na računalniku.


Poravnava tiskalne glave na računalniku

1 Preverite, ali je naprava vklopljena, nato v zadnji pladenj naložite dva lista papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in odprite podaljšek izhodnega pladnja.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za poravnavo tiskalne glave.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(2) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [Print Head Alignment/Poravnava tiskalne glave].

(3) Potrdite prikazano sporočilo in kliknite [Print Head Alignment/Poravnava tiskalne glave].

Natisne se vzorec za poravnavo tiskalne glave.

(4) Ko se vzorec natisne, kliknite [Yes] (Da).

4 Prilagodite položaj tiskalne glave.

(1) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu A, ki ima najmanj opazne proge.

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec L, potem kliknite [OK/V redu].

(3) Ko se na zaslonu prikaže potrditveno sporočilo, kliknite [OK/V redu].

Natisne se drugi vzorec.

(4) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu M, ki ima najmanj opazne proge.

Na enak način v 1. koraku izberite številko.

(5) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec R, potem kliknite [OK/V redu].

(6) Ko se na zaslonu prikaže potrditveno sporočilo, kliknite [OK/V redu].

1 Preverite, ali je naprava vklopljena, nato v zadnji pladenj naložite dva lista papirja velikosti A4 ali Letter.

2 Odprite izhodni pladenj za papir in odprite podaljšek izhodnega pladnja.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

3 Natisnite vzorec za poravnavo tiskalne glave.

(1) Odprite pogovorno okno Canon IJ Printer Utility.

Glejte poglavje Odpiranje pripomočka Canon IJ Printer Utility (Macintosh).

(2) V pojavnem meniju izberite [Test print/Preizkus tiskanja].

(3) Kliknite [Print Head Alignment/Poravnava tiskalne glave].

(4) Potrdite prikazano sporočilo in kliknite [Print Head Alignment/Poravnava tiskalne glave].

Natisne se vzorec za poravnavo tiskalne glave.

4 Prilagodite položaj tiskalne glave.

(1) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu A, ki ima najmanj opazne proge.

Opomba

Če je težko izbrati najboljši vzorec, izberite nastavitev, ki ustvarja najmanj opazne bele proge.

(A) Manj opazne navpične bele proge

(B) Bolj opazne navpične bele proge

(C) Manj opazne vodoravne bele proge

(D) Bolj opazne vodoravne bele proge

(2) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec L, potem kliknite [Send/Pošlji].

(3) Potrdite prikazano sporočilo in kliknite [OK/V redu].

Natisne se drugi vzorec.

(4) Preglejte natisnjene vzorce in izberite številko vzorca v stolpcu M, ki ima najmanj opazne proge.

Na enak način v 1. koraku izberite številko.

(5) Postopek ponavljajte, dokler ne vnesete številke vzorca v stolpec R, potem kliknite [Send/Pošlji].


Zamenjava kartuše FINE (FINE Cartridge)

V tem poglavju je razloženo, kako preveriti stanje črnila in kako zamenjati kartuše FINE (FINE Cartridges).

Ko zmanjka črnila ali pride do kakšne druge napake, se na zaslonu LCD ali LED prikaže sporočilo, ki vas obvesti o napaki. Glejte Na zaslonu LCD/LED je prikazano sporočilo o napaki in preverite, kako jo odpraviti.

Kadar tiskate iz računalnika, se sporočila o napakah prikažejo tudi na zaslonu računalnika.

Opomba

Če se kakovost tiskanja po postopku vzdrževanja, kot je čiščenje tiskalne glave, ne izboljša, je kartuša FINE (FINE Cartridge) najverjetneje prazna. Ko zmanjka črnila, zamenjajte kartušo FINE (FINE Cartridge). Če uporabite napačno kartušo FINE (FINE Cartridge), naprava ne more tiskati.

Za informacije o kartušah FINE (FINE Cartridges), glejte zadnjo platnico priročnika Kratka navodila za postavitev in uporabo.

Pridobivanje podatkov o stanju črnila

Stanje kartuš FINE (FINE Cartridges) lahko preverite na te načine:

Na zaslonu LCD te naprave (MP220 series)

Z lučkami za črnilo (MP210 series)

Na zaslonu računalnika

Opomba

V napravi je nameščen detektor ravni črnila, ki zazna preostalo raven črnila. Števec črnila smatra novo nameščeno kartušo FINE (FINE Cartridge) kot polno, potem pa začne zaznavati še preostalo raven črnila. Če namestite rabljeno kartušo FINE (FINE Cartridge), označena raven črnila morda ne bo pravilna. V takšnem primeru je informacija o ravni črnila zgolj informativna.

Na zaslonu LCD te naprave (MP220 series)

Trenutno raven črnila lahko preverite tako, da pritisnete gumb [COPY], gumb [SCAN], gumb [MEMORY CARD] ali gumb [Photo Index Sheet] (Indeks fotografij). Zaslon LCD bo za nekaj sekund prikazal raven črnila.

(A) Označuje preostalo količino črnila na štirih različnih ravneh.

Glede na sporočilo, prikazano na zaslonu LCD, ustrezno ukrepajte, kot je opisano v nadaljevanju.

Primanjkuje črnila. Nekaj časa še lahko tiskate, priporočamo pa, da imate pripravljene nove kartuše FINE (FINE Cartridges).

Zmanjkalo je črnila. Glejte "<CHECK INK> (PREVERI CRNILO) U163" v poglavju Na zaslonu LCD/LED je prikazano sporočilo o napaki in ustrezno ukrepajte.

Morda je zmanjkalo črnila. Glejte "<CHECK INK> (PREVERI CRNILO) U162" v poglavju Na zaslonu LCD/LED je prikazano sporočilo o napaki in ustrezno ukrepajte.

Funkcija za zaznavanje ravni preostalega črnila je onemogočena.

Stanje barvne in črne kartuše FINE (FINE Cartridge) morda ne bo enako.

Z lučkami za črnilo (MP210 series)

Zaslon LED mora biti v stanju pripravljenosti. Stanje vsake kartuše lahko preverite z lučkami za črnilo.

(A) [Alarm] (Svetlobni indikator Alarm)

(B) Lučka [Black Ink] (Črno črnilo)

(C) Lučka [Color Ink] (Barvno črnilo)

(C) Lučka [Ink] (Črnilo) zasveti.

Primanjkuje črnila. Nekaj časa še lahko tiskate, priporočamo pa, da imate pripravljeno novo kartušo FINE (FINE Cartridge).

*Diagram na levi prikazuje stanje barvne kartuše FINE (FINE Cartridge) kot primer.

(A) [Alarm] (Svetlobni indikator Alarm) zasveti.

(C) Lučka [Ink] (Črnilo) zasveti.

Če se na zaslonu LED prikaže "E, 1, 6", je zmanjkalo črnila.

Glejte "E, 1, 6" (Zmanjkalo je črnila.) v poglavju Na zaslonu LCD/LED je prikazano sporočilo o napaki in ustrezno ukrepajte.

Če se na zaslonu LED prikaže "E, 1, 3", je morda zmanjkalo črnila.

Glejte "E, 1, 3" (Zmanjkalo je črnila.) v poglavju Na zaslonu LCD/LED je prikazano sporočilo o napaki in ustrezno ukrepajte.

*Diagram na levi prikazuje stanje barvne kartuše FINE (FINE Cartridge) kot primer.

(C) Lučka [Ink] (Črnilo) zasveti.

Funkcija za zaznavanje ravni preostalega črnila je onemogočena.

*Diagram na levi prikazuje stanje barvne kartuše FINE (FINE Cartridge) kot primer.

Na zaslonu računalnika

Stanje vsake kartuše FINE (FINE Cartridge) lahko preverite v prikazovalniku stanja tiskalnika (Windows) in v pripomočku Canon IJ Printer Utility (Macintosh).

(A) Preverite, ali so tukaj prikazani kakšni simboli.

Primanjkuje črnila. Nekaj časa še lahko tiskate, priporočamo pa, da imate pripravljene nove kartuše FINE (FINE Cartridges).

Zmanjkalo je črnila. Glejte "<CHECK INK> (PREVERI ČRNILO) U163" (MP220 series) ali "E, 1, 6" (Zmanjkalo je črnila.) (MP210 series) v poglavju Na zaslonu LCD/LED je prikazano sporočilo o napaki in ustrezno ukrepajte.

Morda je zmanjkalo črnila. Glejte "<CHECK INK> (PREVERI ČRNILO) U162" (MP220 series) ali "E, 1, 3" (Zmanjkalo je črnila.) (MP210 series) v poglavju Na zaslonu LCD/LED je prikazano sporočilo o napaki in ustrezno ukrepajte.

Funkcija za zaznavanje ravni preostalega črnila je onemogočena.

Sledite spodnjemu postopku, da odprete vse potrditvene zaslone.

1 Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

2 Kliknite [View Printer Status/Stanje tiskalnika] na strani [Maintenance/Vzdrževanje].

Za potrditev informacije o kartuši FINE (FINE Cartridge) kliknite meni [Ink Details/Podrobnosti o črnilu].

Opomba

Za prikaz stanja tiskalnika v opravilni vrstici kliknite [Canon XXX Printer/Canonov tiskalnik XXX] (kjer je "XXX" ime vaše naprave).

1 Odprite Canon IJ Printer Utility.

Glejte poglavje Odpiranje pripomočka Canon IJ Printer Utility (Macintosh).

2 V pojavnem meniju izberite [Ink Level Information/Podatki o količini črnila].

Za potrditev informacije o kartuši FINE (FINE Cartridge) kliknite meni [Ink Details/Podrobnosti o črnilu].

Zamenjava kartuš FINE (FINE Cartridges)

Ko v kartušah FINE (FINE Cartridges) zmanjka črnila, jih zamenjajte po opisanem postopku.

Pomembno

Ravnanje s kartušami FINE (FINE Cartridges)

Ne dotikajte se električnih kontaktov ali brizgalnih šob tiskalne glave na kartuši FINE (FINE Cartridge). Sicer tiskalnik mogoče ne bo tiskal pravilno.

(A) Električni kontakti

(B) Brizgalne šobe tiskalne glave

Če želite ohraniti optimalno kakovost tiskanja, priporočamo uporabo določenih Canonovih kartuš FINE (FINE Cartridges).
Ponovno napolnjenih vložkov ne priporočamo.

Ko odstranite kartušo FINE (FINE Cartridge), jo takoj zamenjajte. Naprave ne puščajte brez vstavljenih kartuš FINE (FINE Cartridges).

Prazne kartuše zamenjajte z novimi. Če vstavite kartuše FINE (FINE Cartridges), ki so enkrat že bile odstranjene, tiskalnik morda ne bo tiskal pravilno zaradi določenih razlogov, npr. zaradi zamašenih šob.
Poleg tega se pri takšnih kartušah opozorilo o primanjkovanju črnila morda ne bo pravilno prikazalo.

Ko namestite kartušo FINE (FINE Cartridge), je ne odstranjujte iz tiskalnika in ne puščajte na zraku. To povzroči, da se kartuša FINE (FINE Cartridge) izsuši in naprava pri ponovni namestitvi ne bo delovala pravilno. Če želite zagotoviti optimalno tiskanje, uporabite kartušo FINE (FINE Cartridge) v šestih mesecih od prve uporabe.

Opomba

Če v kartuši FINE (FINE Cartridge) zmanjka črnila, lahko še nekaj časa tiskate bodisi z barvno bodisi s črno kartušo FINE (FINE Cartridge), v kateri je še črnilo. Vendar pa je kakovost tiskanja lahko slabša, kot če tiskate z obema kartušama. Priporočamo, da za optimalno kakovost uporabljate nove kartuše FINE (FINE Cartridges).

Tudi če tiskate samo z eno barvo črnila, pustite prazno kartušo FINE (FINE Cartridge) v tiskalniku. Če ena izmed kartuš FINE (FINE Cartridge) ni nameščena, pride do napake in tiskalnik ne more tiskati.

Za informacije o konfiguraciji te nastavitve glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Barvno črnilo se lahko porablja tudi pri tiskanju črno-belih dokumentov ali če imate nastavljeno črno-belo tiskanje.

Barvno črnilo se porablja pri navadnem in globinskem čiščenju tiskalne glave, ki je potrebno za vzdrževanje delovanja naprave.

1 Odprite izhodni pladenj za papir.

2 Ko je naprava vklopljena, dvignite enoto za skeniranje (pokrov tiskalnika) in povlecite podporo za enoto za skeniranje (A) navzdol na njeno mesto.

Nosilec kartuše FINE (FINE Cartridge) se premakne v levo.

Pozor

Nosilca kartuše FINE (FINE Cartridge) ne zaustavljajte ročno niti ga ne premikajte.

Ne dotikajte se kovinskih delov v napravi.

Pomembno

Če je enota za skeniranje (pokrov tiskalnika) odprta več kot 10 minut, se nosilec kartuše FINE (FINE Cartridge) premakne v desno. Zaprite in ponovno odprite enoto za skeniranje (pokrov tiskalnika), da se nosilec vrne na levo.

3 Odstranite prazno kartušo FINE (FINE Cartridge).

(1) Prazno kartušo FINE (FINE Cartridge) pritisnite navzdol.

(2) Odstranite prazno kartušo FINE (FINE Cartridge).

Pomembno

Pazite, da s kartušami FINE (FINE Cartridges) ne umažete obleke ali stvari v bližini tiskalnika.

Prazne kartuše FINE (FINE Cartridges) vrzite stran v skladu z lokalnimi zakoni in predpisi, ki urejajo odlaganje potrošnega blaga.

4 Pripravite nadomestno kartušo FINE (FINE Cartridge).

(1) Previdno odstranite embalažo in zaščitni oranžni trak (A) s kartuše FINE (FINE Cartridge).

Pomembno

Pazite, da s kartušami FINE (FINE Cartridges) ne umažete obleke ali delovnega okolja.

Ko ste odstranili zaščitni trak, ga ne nameščajte več nazaj. Vrzite ga stran v skladu z lokalnimi zakoni in predpisi, ki urejajo odlaganje potrošnega blaga.

Ne dotikajte se električnih kontaktov ali brizgalnih šob tiskalne glave na kartuši FINE (FINE Cartridge). Sicer tiskalnik mogoče ne bo tiskal pravilno.

Pazite, da si oblačila ali roke ne umažete s črnilom, ki je na odstranjenem zaščitnem traku.

5 Vstavite kartušo FINE (FINE Cartridge).

(1) Vstavite novo kartušo FINE (FINE Cartridge) do konca v ustrezno režo.

Črno kartušo FINE (FINE Cartridge) namestite v levo režo ( [image]), barvno kartušo FINE (FINE Cartridge) pa v desno režo ( [image]).

(2) Pritiskajte kartušo FINE (FINE Cartridge), dokler se ne zaskoči na mestu.

Pomembno

Tiskalnik je mogoče uporabiti samo takrat, ko sta nameščeni obe kartuši FINE (FINE Cartridges).

6 Nekoliko dvignite enoto za skeniranje (pokrov tiskalnika), da spustite podporo za enoto za skeniranje na svoje mesto, in nato nežno zaprite enoto za skeniranje (pokrov tiskalnika).

Pozor

Enoto za skeniranje (pokrov tiskalnika) držite trdno in pazite, da vam ne zagrabi prstov.

Opomba

Če je sporočilo po tem, ko je enota za skeniranje (pokrov tiskalnika) zaprta, še vedno prikazano, glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Če tiskalni posel še ni bil izveden, pritisnite gumb [OK], da nadaljujete s tiskanjem.

Ko začnete po zamenjavi kartuše FINE (FINE Cartridge) tiskati, se čiščenje tiskalne glave izvede samodejno. Ne izvajajte drugih postopkov, dokler čiščenje tiskalne glave ni končano.

Če ravne črte niso poravnane ali če tiskalna glava ni poravnana, poravnajte tiskalno glavo.
Glejte Poravnava tiskalne glave na napravi.


Vedno najboljši rezultati tiskanja

Če se želite izogniti temu, da bi se tiskalna glava posušila ali da se šobe zamašijo, upoštevajte naslednja navodila:

Opomba

Črnilo se lahko na papirju razmaže v teh primerih:

- če so na območju tiskanja sledovi markerja ali valja za pleskanje ali

- če so na območju tiskanja sledovi vode ali znoja.

Če se šobe tiskalne glave zamašijo, izpisi postanejo zbledeli ali pa določene barve ne bodo pravilno natisnjene. Za podrobnosti glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne.

Pri izklopu naprave

Če želite izklopiti napravo, sledite spodnjemu postopku.

(1) Pritisnite gumb [ON/OFF] (VKLOP/IZKLOP), da izklopite napravo.

(2) Lučka [Power] (Napajanje) ne sme več svetiti.

To lahko traja nekaj sekund ali največ 30 sekund.

(3) Napajalni kabel izvlecite iz zidne vtičnice.

Namesto tega lahko izklopite razdelilnik napajanja, če ga uporabljate.

Ko pri izklopu pritisnete gumb [ON/OFF] (VKLOP/IZKLOP), naprava samodejno natakne zaščitni pokrovček na tiskalno glavo, da se črnilo ne posuši. Če izvlečete napajalni kabel ali izklopite razdelilnik napajanja preden lučka [Power] (Napajanje) preneha svetiti, pokrovček ne bo pravilno nataknjen in se lahko tiskalna glava posuši ali zamaši.

Če naprave dolgo časa ne uporabljate

Če naprave dolgo časa ne uporabljate, natisnite ali kopirajte črno-beli in barvni izpis ali izvedite čiščenje tiskalne glave približno enkrat mesečno, da preprečite poslabšanje tiskalne glave.

V tiskalni glavi so nameščene številne črnilne šobe za zelo natančno tiskanje. Tako kot se nepokrita konica krogličnega pisala ali markerja izsuši in postane neuporabna, če dolgo časa ni bila uporabljena, se črnilne šobe v tiskalni glavi zamašijo s posušenim črnilom. Redno tiskanje ali čiščenje tiskalne glave lahko prepreči zamašitev.


Čiščenje naprave

V tem poglavju so opisani postopki čiščenja, ki so potrebni za vzdrževanje naprave.

Pozor

Pri čiščenju ne uporabljajte papirnatih robčkov, papirnatih brisač ali podobnih materialov. Prah s papirnatih robčkov ali tanke nitke lahko ostanejo v tiskalniku in povzročijo težave, kot so zamašena tiskalna glava in nekakovostni rezultati tiskanja. Uporabljajte mehko krpo, da se sestavni deli ne opraskajo.

Za čiščenje tiskalnika nikoli ne uporabljajte hitro hlapljivih tekočin, kot so razredčila, benzol, aceton ali kakšno drugo kemično čistilo; ker lahko pride do okvare ali poškodb površine naprave.

Čiščenje zunanjosti naprave

Pozor

Pred čiščenjem naprave jo izklopite in izključite napajalni kabel.

Pomembno

Pri čiščenju zunanjosti naprave ne uporabljajte papirnatih robčkov, grobih krp in podobnih materialov, saj lahko opraskajo površino.

Nikoli ne uporabljajte detergenta ali hitro hlapljivih tekočin, kot so razredčila, benzol, aceton ali kakšno drugo kemično čistilo, ker lahko pride do poškodb površine naprave.

Uporabljajte mehko krpo, npr. krpo za čiščenje očal, in z njo nežno obrišite umazanijo s površine. Pred čiščenjem po potrebi zgladite gube na krpi.

Čiščenje steklene plošče in pokrova steklene plošče

Pozor

Pred čiščenjem naprave jo izklopite in izključite napajalni kabel.

Pomembno

Notranja stran pokrova steklene plošče (bel list) (B) se zlahka poškoduje, zato jo nežno obrišite.

S čisto, mehko krpo, ki ne pušča vlaken, očistite stekleno ploščo (A) in notranjo stran pokrova steklene plošče (bel list) (B). Poskrbite, da ne pustite sledi, še posebej na stekleni plošči.

Čiščenje valja podajalnika papirja (Čiščenje valja)

Če se papir ne podaja pravilno, očistite valj podajalnika papirja. Čiščenje valja podajalnika papirja bo obrabilo valj, zato to opravite le, ko je treba.

1 Ko je naprava vklopljena, odstranite papir iz zadnjega pladnja.

2 Očistite valj podajalnika papirja.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <ROLLER CLEANING> (CISCENJE VALJA), nato pritisnite gumb [OK].

Med čiščenjem valja podajalnika papirja valj rotira.

(1) Večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se ne prikaže b.

(2) Pritisnite gumb [Color] (Barvno) ali [Black] (Črno).

Med čiščenjem valja podajalnika papirja valj rotira.

3 2. korak ponovite dvakrat.

4 Odprite izhodni pladenj za papir in odprite podaljšek izhodnega pladnja.

5 Prepričajte se, da se je valj podajalnika papirja ustavil, nato v zadnji pladenj pokončno naložite dva ali več listov papirja velikosti A4 ali Letter.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

6 2. korak ponovite trikrat.

Papir očisti valj podajalnika papirja, ko gre skozi napravo.

Če težava ni odpravljena, obrišite valj podajalnika papirja (A) na desni strani v zadnjem pladnju z vlažno vatirano palčko ali čim podobnim. Med čiščenjem ročno zavrtite valj (A). Ne dotikajte se ga s prsti, uporabite vatirano palčko. Če s tem težave niste odpravili, se obrnite na servisnega predstavnika za Canon.

Čiščenje notranjosti naprave (Čiščenje spodnje plošče)

V tem poglavju je opisano, kako se očisti notranjost naprave. Če se notranjost naprave umaže, se lahko umažejo izpisi, zato priporočamo redno čiščenje.

Pomembno

Ne izvajajte drugih postopkov, dokler čiščenje spodnje plošče ni končano.

1 Ko je naprava vklopljena, odstranite papir iz zadnjega pladnja.

2 Odprite izhodni pladenj za papir in nato odprite podaljšek izhodnega pladnja.

3 List navadnega papirja velikosti A4 ali Letter prepognite po širini in ga nato razgrnite.

4 Samo ta list naložite v zadnji pladenj z odprto stranjo naprej.

Premaknite vzvod za debelino papirja v levo. Glejte Vzvod za debelino papirja.

(A) Naložite papir, potem ko ste ga razgrnili.

5 Očistite spodnjo ploščo.

(1) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <MAINTENANCE> (VZDRZEVANJE).

(2) Pritisnite gumb [image] ali [image] , da izberete <BOTTOM CLEANING> (CISCENJE PLOSCE), nato pritisnite gumb [OK].

Papir očisti notranjost tiskalnika, ko gre skozenj.

(1) Večkrat pritisnite ikono [Maintenance] (Vzdrževanje), dokler se ne prikaže J.

(2) Pritisnite gumb [Color] (Barvno) ali [Black] (Črno).

Papir očisti notranjost tiskalnika, ko gre skozenj.

Preverite prepognjeni del izvrženega papirja. Če je umazan s črnilom, ponovno očistite spodnjo ploščo.

Če težave po dvakratnem čiščenju spodnje plošče ne odpravite, so izbočeni deli v tiskalniku mogoče umazani. Očistite jih v skladu z navodili. Glejte poglavje Čiščenje izbočenih delov v napravi.

Opomba

Ko ponovno očistite spodnjo ploščo, uporabite nov list papirja.

Čiščenje izbočenih delov v napravi

Če so izbočeni deli v napravi umazani, z vatirano palčko ali čim podobnim z njih obrišite črnilo.

Pozor

Pred čiščenjem naprave jo izklopite in izključite napajalni kabel.


Mediji za tiskanje

Splošne informacije

Uporabite lahko naslednje velikosti in vrste papirja ter drugih medijev.

Velikost

Naslednja tabela prikazuje velikosti papirja, ki jih lahko uporabite.

Velikost strani

Širina x višina

Letter

8,5 x 11 palcev / 215,9 x 279,4 mm

Legal

8,5 x 14 palcev / 215,9 x 355,6 mm

A5

5,83 x 8,27 palca / 148 x 210 mm

A4

8,27 x 11,69 palca / 210 x 297 mm

B5

7,17 x 10,12 palca / 182 x 257 mm

[4" x 6 " / 101,6 x 152,4 mm]

4 x 6 palcev / 101,6 x 152,4 mm

[4" x 8" / 101,6 x 203,2 mm]

4 x 8 palcev / 101,6 x 203,2 mm

[5" x 7" / 127 x 177,8 mm]

5 x 7 palcev / 127 x 177,8 mm

[8" x 10" / 203,2 x 254 mm]

8 x 10 palcev / 203,2 x 254 mm

L

3,5 x 5 palcev / 89 x 127 mm

2L

5 x 7,01 palca / 127 x 178 mm

Hagaki

3,94 x 5,83 palca / 100 x 148 mm

Hagaki 2

7,87 x 5,83 palca / 200 x 148 mm

[Comm. Env. #10/Ovojnice št. 10]

4,12 x 9,5 palca / 104,8 x 241,3 mm

[DL Env./Ovojnica DL]

4,33 x 8,66 palca / 110 x 220 mm

Choukei 3*

4,72 x 9,25 palca / 120 x 235 mm

Choukei 4*

3,54 x 8,07 palca / 90 x 205 mm

Youkei 4

4,13 x 9,25 palca / 105 x 235 mm

Youkei 6

3,86 x 7,48 palca / 98 x 190 mm

[Credit Card/Kreditna kartica]

2,13 x 3,39 palca / 54 x 86 mm

[Card/Kartica]

2,16 x 3,58 palca / 55 x 91 mm

[Wide/Široki medij]

4 x 7,1 palca / 101,6 x 180,6 mm

* Ni mogoče uporabiti v sistemu Macintosh.

Izberete lahko tudi velikost papirja po meri. Določite velikost papirja po meri znotraj naslednjega obsega:

Najmanjša velikost: 2,13 x 3,39 palca / 54 x 86 mm

Največja velikost: 8,5 x 23 palcev / 215,9 x 584,2 mm

Če želite več informacij o območju tiskanja za posamezno velikost strani, glejte poglavje Območje tiskanja.

Pomembno

Ne uporabljajte vrst papirja, ki so navedene v nadaljevanju. Takšen papir lahko povzroči nesprejemljive rezultate in zastoj papirja ali nepravilno delovanje tiskalnika. Poleg tega pri tiskanju na papir velikosti A5 ali manjšega ne uporabljajte papirja, ki je tanjši od razglednice, vključno z navadnim papirjem ali majhnimi koščki papirja.

Prepognjen, zavihan ali zmečkan papir

Vlažen papir

Pretanek papir (lažji od 17 lb / 64 g/m˛)

Predebel papir (navaden papir razen originalnega Canonovega papirja, ki je težji od 28 lb / 105 g/m˛)

Slikovne razglednice

Razglednice, na katere so nalepljene fotografije ali nalepke

Vse vrste papirja z luknjami

Papir, ki ni pravokoten

Papir, ki je spet s sponkami ali zlepljen

Samolepilni papir

Papir z bleščicami ipd.

Teža

17 do 28 lb / 64 do 105 g/m˛ (navaden papir razen originalnih Canonovih medijev)

Ne uporabljajte težjega ali lažjega papirja (razen originalnih Canonovega medijev), ker se lahko zagozdi v napravi.


Vrste medijev, ki jih lahko naložite

Uporabite lahko naslednje vrste medijev.

Če želite več informacij o uporabi papirja, glejte priložena navodila.

Papir, ki ni blagovne znamke Canon

[Plain Paper/Navaden papir]

Ovojnice

Papir blagovne znamke Canon

[Super White Paper SW-201/Zelo bel papir SW-201]

[High Resolution Paper HR-101N/Papir z visoko ločljivostjo HR-101N]

[Glossy Photo Paper GP-401/Svetleč fotografski papir GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Svetleč fotografski papir za vsakdanjo rabo GP-501]

[Matte Photo Paper MP-101/Fotografski papir mat MP-101]

[Photo Paper Glossy GP-502/Svetleč fotografski papir GP-502]

[Photo Paper Plus Double Sided PP-101D/Fotografski papir Plus za obojestransko tiskanje PP-101D]

[Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Polsvetleč fotografski papir Plus SG-101, SG-201]

[Photo Paper Pro PR-101/Fotografski papir Pro PR-101]

[Photo Stickers PS-101/Nalepke za fotografije PS-101]

[T-Shirt Transfers TR-301/Nalepke za majice TR-301]

Pomembno

Prazen papir položite nazaj v paket, ki naj ne bo izpostavljen vročini, vlagi in neposredni sončni svetlobi.

Ne dotikajte se natisnjene površine niti ne pustite, da bi se izpisi nalagali, dokler se črnilo ne posuši.

Če pri tiskalnikih MP210 series za kopiranje izberete [Photo Paper/Fotografski papir], lahko za najboljše rezultate pri tiskanju uporabite naslednje vrste papirja:

GP-401, GP-501, GP-502, PP-101, SG-201.

Opomba

Nekaterih vrst papirja blagovne znamke Canon v svoji državi ali regiji morda ne boste mogli kupiti.

Če želite izvedeti, katere velikosti strani so na voljo za posamezno vrsto papirja blagovne znamke Canon, obiščite našo spletno stran.

[Plain Paper/Navaden papir]

Primerna velikost strani: A4, B5, A5, Letter, Legal

* Uporabljate lahko tudi navadni papir nestandardnih velikosti. Za več informacij glejte Splošne informacije. Ne uporabljajte navadnega papirja, ki je manjši od velikosti A5.

Primerna teža papirja: 17 do 28 lb / 64 do 105 g/m˛ (neoriginalen Canonov navaden papir)

Meja nalaganja v podpornik papirja: 100 listov

* Podajanje papirja pri največji možni količini naloženega papirja mogoče ne bo pravilno, kar je odvisno od vrste papirja ali pogojev okolja (zelo visoka ali nizka temperatura in vlažnost). V takem primeru zmanjšajte količino naloženega papirja na polovico.

Meja nalaganja v izhodni pladenj papirja: 50 listov

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Plain Paper/Navaden papir]

Nastavitev naprave (MP220 series): <PLAIN PAPER> (NAVADEN PAPIR)

Ovojnice

Primerna velikost strani: [European DL/Evropska DL], [US Comm. Env. #10/ovojnice št. 10]

Meja nalaganja v podpornik papirja: 10 ovojnic

Meja nalaganja v izhodni pladenj papirja: 1 ovojnica

Vzvod za debelino papirja: desno

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Envelope/Ovojnica]

Pomembno

Ovojnice lahko uporabite samo pri tiskanju iz računalnika.

[Super White Paper SW-201/Zelo bel papir SW-201]

Primeren je za tiskanje poslovnih dokumentov s slikami in za tiskanje fotografij.

Meja nalaganja v podpornik papirja: 80 listov

Meja nalaganja v izhodni pladenj papirja: 50 listov

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Plain Paper/Navaden papir]

Nastavitev naprave (MP220 series): <PLAIN PAPER> (NAVADEN PAPIR)

[High Resolution Paper HR-101N/Papir z visoko ločljivostjo HR-101N]

S tem papirjem dobite boljše barvne izpise kot z navadnim papirjem.

Meja nalaganja v podpornik papirja: 80 listov

Meja nalaganja v izhodni pladenj papirja: 50 listov

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [High Resolution Paper/Papir z visoko ločljivostjo]

Pomembno

Ta papir lahko uporabite samo pri tiskanju iz računalnika.

[Glossy Photo Paper GP-401/Svetleč fotografski papir GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Svetleč fotografski papir za vsakdanjo rabo GP-501]

Ta papir je debelejši od [High Resolution Paper/Papir z visoko ločljivostjo] in ima svetlečo tiskalno površino, tako da imajo izpisi skoraj takšno kakovost kot fotografije.

Meja nalaganja v podpornik papirja: glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Glossy Photo Paper/Svetleč fotografski papir]

Nastavitev naprave (MP220 series): <GLOSSY> (SVETLEC PAPIR)

[Matte Photo Paper MP-101/Fotografski papir mat MP-101]

To je debel papir mat, ki je odporen na vodo in zagotavlja odlične barvne izpise. Primeren je za različne namene tiskanja, kot so ročna dela iz papirja, koledarji in fotografije z matirano prevleko.

Meja nalaganja v podpornik papirja: glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Matte Photo Paper/Fotografski papir mat]

Nastavitev naprave (MP220 series): <MATTE PHOTO PAPR> (MAT FOTO PAPIR)

[Photo Paper Glossy GP-502/Svetleč fotografski papir GP-502]

Ta papir je debelejši od [High Resolution Paper/Papir z visoko ločljivostjo] in ima svetlečo tiskalno površino, tako da imajo izpisi skoraj takšno kakovost kot fotografije.

Meja nalaganja v podpornik papirja: glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Glossy Photo Paper/Svetleč fotografski papir]

Nastavitev naprave (MP220 series): <GLOSSY> (SVETLEC PAPIR)

[Photo Paper Plus Double Sided PP-101D/Fotografski papir Plus za obojestransko tiskanje PP-101D]

Ta papir ima svetlečo prevleko na obeh straneh in zato zagotavlja odlične barvne izpise. Nanj lahko tiskate visokokakovostne fotografije na obe strani in jih zvežete v knjižico ter tako ustvarite album za fotografije.

Meja nalaganja v podpornik papirja: 1 list

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Double Sided/Fotografski papir Plus za obojestransko tiskanje]

Pomembno

Ta papir lahko uporabite samo pri tiskanju iz računalnika.

Opomba

Tega papirja ne morete uporabiti v sistemu Macintosh.

[Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101]

To je debel papir s svetlečo prevleko, ki je odporen na vodo in zagotavlja odlične barvne izpise. Idealen je za tiskanje visokokakovostnih fotografij.

Meja nalaganja v podpornik papirja: glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Glossy/Sijajni fotografski papir Plus]

Nastavitev naprave (MP220 series): <PHOTO PAPER PLUS> (PAPIR FOTO PLUS)

[Photo Paper Plus Semi-gloss SG-101, SG-201/Polsvetleč fotografski papir Plus SG-101, SG-201]

Ta papir je prav tako prevlečen z vodoodporno prevleko in primeren za barvne izpise kot [Photo Paper Plus Glossy PP-101/Svetleč fotografski papir Plus PP-101], vendar je njegova površina manj odbojna in sorodna običajni matirani prevleki.

Meja nalaganja v podpornik papirja: glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Glossy/Sijajni fotografski papir Plus]

Nastavitev naprave (MP220 series): <PHOTO PAPER PLUS> (PAPIR FOTO PLUS)

[Photo Paper Pro PR-101/Fotografski papir Pro PR-101]

To je debel papir z obdelano površino, ki poudarja sijaj in zagotavlja odlične barvne izpise. Idealen je za tiskanje visokokakovostnih fotografij.

Meja nalaganja v podpornik papirja: glejte poglavje Meja nalaganja v podpornik papirja za papir blagovne znamke Canon.

* Če naložite snop papirja, se lahko stran za tiskanje v podajalniku listov poškoduje ali pa se listi zlepijo skupaj, zato podajalnik ne deluje pravilno. V tem primeru nalagajte samo en list papirja hkrati.

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Pro/Fotografski papir Pro]

Nastavitev naprave (MP220 series): <PHOTO PAPER PRO> (PAPIR FOTO PRO)

[Photo Stickers PS-101/Nalepke za fotografije PS-101]

To je samolepilni list, ki omogoča izdelavo izvirnih nalepk iz vaših najljubših fotografij. Je svetleč in odporen na vodo. Na vsak list lahko natisnete 16 nalepk za fotografije z izjemno kakovostjo tiskanja.

Meja nalaganja v podpornik papirja: 1 list

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: levo

Vrsta medija:

Nastavitev gonilnika tiskalnika: [Photo Paper Plus Glossy/Sijajni fotografski papir Plus]

Nastavitev naprave (MP220 series): <PHOTO PAPER PLUS> (PAPIR FOTO PLUS)

Opomba

Ožji rob lista naložite s krajšim robom navzdol. Če želite več informacij, preberite navodila na zadnji strani paketa z listi.

Kadar kopirate na papir za nalepke, preberite poglavje Kopiranje na nalepke (<STICKER COPY> (KOPIR. NALEPK)).

Kadar tiskate fotografije, ki so shranjene v pomnilniški kartici, na papir za nalepke, preberite poglavje Tiskanje na nalepke (<STICKR> (NALEP.)).

[T-Shirt Transfers TR-301/Nalepke za majice TR-301]

Ta papir se uporablja za prenos sličic na majice. Slika se natisne obrnjena.

Meja nalaganja v podpornik papirja: 1 list

Meja nalaganja v izhodni pladenj papirja:

Priporočeno je, da z izhodnega pladnja odstranite natisnjeni list, preden nadaljujete s tiskanjem. V nasprotnem primeru lahko na njem nastanejo madeži ali pa se izpis razbarva.

Vzvod za debelino papirja: desno

Vrsta medija:

Nastavitev gonilnika tiskalnika: [T-Shirt Transfers/Nalepke za majice]

Pomembno

Ta papir lahko uporabite samo pri tiskanju iz računalnika.

Meja nalaganja v podpornik papirja za papir blagovne znamke Canon

A4, Letter, [5" x 7" / 127 x 177,8 mm] in [8" x 10" / 203,2 x 254 mm]: 10 listov

[4" x 6" / 101,6 x 152,4 mm], [Wide/širok medij] in velikost [Credit Card/kreditne kartice]: 20 listov


Tiskanje iz pomnilniške kartice (MP220 series)

Uporaba pomnilniške kartice

To poglavje opisuje pomnilniške kartice, ki so združljive z napravo, ter način, kako jih vstavite in odstranite.

Pomnilniške kartice, ki jih podpira ta tiskalnik

S tem tiskalnikom so združljive naslednje pomnilniške kartice.

Pomnilniške kartice, ki se lahko neposredno vstavijo v režo za pomnilniško kartico:
 | Pomnilniška kartica SD Secure Digital Pomnilniška kartica SDHC MultiMediaCard
 | Kartica Compact Flash (CF) Podpira Type I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

Pomnilniške kartice, ki jih lahko vstavite v režo za pomnilniške kartice s pomočjo adapterja:
Pomembno Če katero od naslednjih pomnilniških kartic vstavite brez adapterja, je mogoče ne boste mogli odstraniti. Preden kartico vstavite v režo, se prepričajte, ali je pritrjena na adapter.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Uporabite poseben adapter, priložen kartici.

*2 Za kartice xD-Picture card morate kupiti poseben adapter Compact Flash.

Pomembno

Če ste fotografije posneli ali shranili v pomnilniško kartico, za katero ni zagotovljeno, da bo delovala v digitalnem fotoaparatu, se lahko zgodi, da slike ne bo mogoče prebrati. Če poskušate prebrati takšno vrsto podatkov s to napravo, lahko poškodujete podatke. Podrobnosti o pomnilniških karticah, ki so združljive z digitalnim fotoaparatom, preberite v priročnikih, priloženih digitalnemu fotoaparatu.

Pomnilniško kartico formatirajte z digitalnim fotoaparatom. Če pomnilniško kartico formatirate v računalniku, je mogoče ne boste mogli uporabljati s to napravo.

Vstavite lahko le eno pomnilniško kartico naenkrat.

Slikovni podatki, ki jih lahko natisnete

Naprava podpira slike v formatu JPEG in TIFF, ustvarjene z razl. 1.0/2.0 standardnih digitalnih fotoaparatov DCF (ki so združljivi z razl. 2.2/2.21 tehnologije Exif).

Pomembno

Tiskalnik podpira le slike vrste JPEG in TIFF. Drugih vrst slik ali videoposnetkov, kot so na primer slike RAW, ni mogoče natisniti.

Vstavljanje pomnilniške kartice

Opomba

Če na nadzorni plošči tiskalnika pod možnostjo <DEVICE SETTINGS> (NAST. NAPRAVE) izberete <READ/WRITE ATTRB> (SAMO BRANJE) in nato <READ/WRITE MODE> (BERI/PISI), neposredno tiskanje iz kartice ni mogoče. Po uporabi reže za kartico kot pogona za pomnilniško kartico v računalniku odstranite pomnilniško kartico in nato nastavite možnost <READ/WRITE ATTRB> (SAMO BRANJE) na <READ-ONLY MODE> (SAMO ZA BRANJE). Glejte poglavje Postavitev reže za pomnilniško kartico kot pogona za pomnilniško kartico računalnika.

Če fotografije, shranjene v pomnilniški kartici, urejate ali popravljate z računalnikom, pazite, da jih tudi natisnete iz računalnika. Če tiskate s pomočjo nadzorne plošče tiskalnika, podatki morda ne bodo pravilno natisnjeni.

1 Vklopite napravo.

2 Če je treba, pritrdite adapter na kartico.

Pozor

Kadar uporabljate pomnilniške kartice miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo ali RS-MMC, jih ob vstavljanju v režo za kartico ne pozabite pritrditi na adapter.

Če katero od naštetih pomnilniških kartic vstavite brez adapterja, je mogoče ne boste mogli odstraniti. Če se to zgodi, glejte Ne morem odstraniti pomnilniške kartice (MP220 series).

3 Odprite pokrov reže za pomnilniško kartico.

4 V režo lahko vstavite samo eno pomnilniško kartico.

Kako vstaviti

Pomnilniško kartico vstavite tako, da bo nalepka obrnjena v desno stran.

Vrsta kartice

Vstavljanje kartice

Kartica Compact Flash (CF)

Microdrive

xD-Picture card

(A) Vstavite v levo režo za pomnilniško kartico.

(B) [Access lamp] (Lučka za dostop) posveti.

Pomnilniška kartica SD Secure Digital

Pomnilniška kartica SDHC

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) Vstavite v desno režo za pomnilniško kartico.

(B) [Access lamp] (Lučka za dostop) posveti.

Pozor

Pomnilniška kartica gleda iz reže, vendar je ne potiskajte na silo še globlje. Če to storite, lahko poškodujete tiskalnik in pomnilniško kartico.

Pred vstavljanjem pomnilniške kartice v režo za pomnilniško kartico se prepričajte, ali je pravilno obrnjena. Če jo na silo potiskate v režo z napačno stranjo navzgor, se lahko pomnilniška kartica in/ali naprava poškodujeta.

5 [Access lamp] (Lučka za dostop) mora posvetiti.

6 Zaprite pokrov reže za pomnilniško kartico.

Odstranjevanje pomnilniške kartice

Pomembno

Če ste režo za pomnilniško kartico uporabili kot pogon za pomnilniško kartico računalnika, morate v računalniku izvesti postopek "varnega odstranjevanja", preden jo odstranite iz tiskalnika.

Z desnim miškinim gumbom kliknite ikono izmenljivega diska in nato [Eject/Izvrzi]. Če se na zaslonu ne prikaže možnost [Eject/Izvrzi], se prepričajte, da [Access lamp] (Lučka za dostop) ne utripa, in nato odstranite pomnilniško kartico.

Ikono [image] povlecite v koš.

1 Odprite pokrov reže za pomnilniško kartico.

2 Prepričajte se, da [Access lamp] (Lučka za dostop) ne sveti, in nato odstranite pomnilniško kartico.

Primite tisti del pomnilniške kartice, ki gleda iz reže, in kartico potegnite iz naprave.

Pomembno

Ko naprava zapisuje podatke v kartico ali jih bere iz nje, [Access lamp] (Lučka za dostop) utripa. Odstranjevanje pomnilniške kartice ali izklapljanje naprave, medtem ko [Access lamp] (Lučka za dostop) utripa, lahko poškoduje podatke, ki so shranjeni v njej. Ne odstranjujte pomnilniške kartice, dokler [Access lamp] (Lučka za dostop) utripa.

3 Zaprite pokrov reže za pomnilniško kartico.


Tiskanje fotografij, ki so shranjene v pomnilniški kartici

Za tiskanje fotografij, shranjenih v pomnilniški kartici, so na voljo naslednje funkcije:

Tiskanje indeksa vseh fotografij (<INDEX> (INDEKS)).

Tiskanje vseh fotografij (<PRINT ALL PHOTOS> (VSE SLIKE)).

Tiskanje izbranih fotografij (<SELECT PHOTO> (IZBERI FOTOGR.)).

Tiskanje določenega števila fotografij (<SELECT RANGE> (IZBIRA RAZPONA)).

Tiskanje na nalepke (<STICKR> (NALEP.)).

Tiskanje glede na nastavitve DPOF (<DPOF> (DPOF)).

Tiskanje vseh fotografij

1 Priprava na tiskanje.

(1) Vklopite napravo.

(2) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

2 Vstavite pomnilniško kartico.

(1) Pritisnite gumb [MEMORY CARD].

(2) Pomnilniško kartico vstavite v režo za pomnilniško kartico.

Glejte poglavje Vstavljanje pomnilniške kartice.

3 Izberite meni za tiskanje.

(1) Pritisnite gumb [Menu], da se prikaže <MEMORY CARD MODE> (FOTO TISKANJE).

Tiskanje indeksa vseh fotografij (<INDEX> (INDEKS))

Natisnete lahko indeks vseh fotografij, ki so shranjene v pomnilniški kartici.

Opomba

Število fotografij, ki jih lahko natisnete na posamezen list papirja, je odvisno od velikosti papirja.

A4 / velikost Letter: 80 fotografij

[8" x 10" / 203,2 x 254 mm]: 72 fotografij

[5" x 7" / 127 x 177,8 mm]: 35 fotografij

[4" x 6" / 101,6 x 152,4 mm]: 24 fotografij

Velikost [Credit Card/Kreditne kartice]: 6 fotografij

[Wide/Široki medij / 101,6 x 180,6 mm]: 28 fotografij

1 Z gumbom [image] ali [image] izberite <INDEX> (INDEKS) in pritisnite gumb [OK].

2 Ustrezno prilagodite nastavitve tiskanja.

Glejte poglavje Nastavitve tiskanja.

3 Pritisnite gumb [Color] (Barvno), da začnete s tiskanjem.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če pritisnete gumb [Black] (Črno), se tiskanje ne začne.

Tiskanje vseh fotografij (<PRINT ALL PHOTOS> (VSE SLIKE))

Natisnete lahko vse fotografije, ki so shranjene v pomnilniški kartici.

1 Z gumbom [image] ali [image] izberite <PRINT ALL PHOTOS> (VSE SLIKE), nato pa pritisnite gumb [OK].

2 Ustrezno prilagodite nastavitve tiskanja.

Glejte poglavje Nastavitve tiskanja.

3 Pritisnite gumb [Color] (Barvno), da začnete s tiskanjem.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če pritisnete gumb [Black] (Črno), se tiskanje ne začne.

Natisnjene slike se samodejno povečajo ali pomanjšajo, da ustrezajo velikosti strani. Robovi fotografije so lahko obrezani glede na vrsto medija.

Izbiranje fotografij za tiskanje

1 Priprava na tiskanje.

(1) Vklopite napravo.

(2) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

2 Vstavite pomnilniško kartico.

(1) Pritisnite gumb [MEMORY CARD].

(2) Pomnilniško kartico vstavite v režo za pomnilniško kartico.

Glejte poglavje Vstavljanje pomnilniške kartice.

3 Izberite meni za tiskanje.

(1) Pritisnite gumb [Menu], da se prikaže <MEMORY CARD MODE> (FOTO TISKANJE).

Tiskanje izbranih fotografij (<SELECT PHOTO> (IZBERI FOTOGR.))

Od vseh fotografij, ki so shranjene v pomnilniški kartici, lahko izberete in natisnete le tiste, ki jih želite.

Opomba

Če želite izbrati določeno fotografijo, morate poznati njeno številko. Najprej natisnite indeks in zapišite številke fotografij, ki jih želite natisniti. Za več informacij o tiskanju indeksa preberite poglavje Tiskanje indeksa vseh fotografij (<INDEX> (INDEKS)).

1 Z gumbom [image] ali [image] izberite <SELECT PHOTO> (IZBERI FOTOGR.), nato pa pritisnite gumb [OK].

2 Izberite fotografije, ki jih želite natisniti.

(1) Z gumbom [image] ali [image] izberite številko fotografije, ki jo želite natisniti, in pritisnite gumb [OK].

Izberete lahko več fotografij.

Če želite izbrati še eno fotografijo: izberite <YES> (DA) in pritisnite gumb [OK]. Ponovite korak (1).

Če želite zaključiti izbor: izberite <NO> (NO) in pritisnite gumb [OK].

Opomba

Izbrana številka fotografije se na zaslonu LCD pojavi označena z zvezdico [image] .

Če želite odstraniti številko iz izbora, izberite želeno številko fotografije in pritisnite gumb [OK].

(2) Ko se na zaslonu LCD pojavi seznam izbranih fotografij, ga potrdite in pritisnite gumb [OK].

(3) Z gumbom [image] ali [image] določite število kopij za tiskanje in pritisnite gumb [OK].

3 Ustrezno prilagodite nastavitve tiskanja.

Glejte poglavje Nastavitve tiskanja.

4 Pritisnite gumb [Color] (Barvno), da začnete s tiskanjem.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če pritisnete gumb [Black] (Črno), se tiskanje ne začne.

Natisnjene slike se samodejno povečajo ali pomanjšajo, da ustrezajo velikosti strani. Robovi fotografije so lahko obrezani glede na vrsto medija.

Tiskanje določenega števila fotografij (<SELECT RANGE> (IZBIRA RAZPONA))

Natisnete lahko določen razpon zaporednih fotografij, ki so shranjene v pomnilniški kartici. Najprej natisnite indeks in zapišite številke fotografij, ki jih želite natisniti.

Za več informacij o tiskanju indeksa preberite poglavje Tiskanje indeksa vseh fotografij (<INDEX> (INDEKS)).

Natisnete lahko tudi zaporedje fotografij, ki so razporejene glede na izbrani datum snemanja.

1 Z gumbom [image] ali [image] izberite <SELECT RANGE> (IZBIRA RAZPONA) in pritisnite gumb [OK].

2 Izberite razpon.

(1) Z gumbom [image] ali [image] izberite <PHOTO NO.> (STEV. POSNETKA) ali <DATE> (DATUM) in pritisnite gumb [OK].

(2) Z gumbom [image] ali [image] izberite najstarejšo številko fotografije ali datum snemanja, od katerega naj se fotografije natisnejo, in nato pritisnite gumb [OK].

(3) Z gumbom [image] ali [image] izberite najnovejšo številko fotografije ali datum snemanja, do katerega naj se fotografije natisnejo, in nato pritisnite gumb [OK].

3 Ustrezno prilagodite nastavitve tiskanja.

Glejte poglavje Nastavitve tiskanja.

4 Pritisnite gumb [Color] (Barvno), da začnete s tiskanjem.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če pritisnete gumb [Black] (Črno), se tiskanje ne začne.

Natisnjene slike se samodejno povečajo ali pomanjšajo, da ustrezajo velikosti strani. Robovi fotografije so lahko obrezani glede na vrsto medija.

Tiskanje na nalepke (<STICKR> (NALEP.))

Svojo najljubšo fotografijo lahko z okvirjem natisnete na Canonove nalepke za fotografije.

Opomba

Če želite izbrati določeno fotografijo, morate poznati njeno številko. Najprej natisnite indeks in zapišite številke fotografij, ki jih želite natisniti. Za več informacij o tiskanju indeksa preberite poglavje Tiskanje indeksa vseh fotografij (<INDEX> (INDEKS)).

V zadnji pladenj lahko naložite le en list z nalepkami hkrati.

1 Z gumbom [image] ali [image] izberite <STICKR> (NALEP.) in pritisnite gumb [OK].

2 Izberite fotografijo, ki jo želite natisniti.

(1) Z gumbom [image] ali [image] izberite številko fotografije, ki jo želite natisniti, in pritisnite gumb [OK].

(2) Z gumbom [image] ali [image] določite število kopij za tiskanje in pritisnite gumb [OK].

3 Z gumbom [image] ali [image] izberite <STICKR x16> (NALEPK x16) in pritisnite gumb [OK].

Opomba

Tiskate lahko samo v postavitvi 4 x 4, čeprav se na zaslonu LCD prikažejo tudi druge postavitve.

4 Pritisnite gumb [Color] (Barvno), da začnete s tiskanjem.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če pritisnete gumb [Black] (Črno), se tiskanje ne začne.

Pri tej funkciji ne morete prilagoditi nastavitev tiskanja.

Tiskanje glede na nastavitve DPOF (<DPOF> (DPOF))

Če ste v digitalnem fotoaparatu izbrali nastavitve DPOF (Digital Print Order Format), lahko tiskate s temi nastavitvami.

Opomba

Tiskalnik podpira naslednje funkcije DPOF:

Različica:

Temelji na razl. 1.00

Podprte vrste slik:

CIFF, Exif (JPEG/TIFF) in JFIF

<Print Style Standard Print> (Slog tiskanja Standardno tiskanje):

Natisne fotografije, ki so določene za "standardno tiskanje" z nastavitvami DPOF.

<Print Style Index Print> (Slog tiskanja za indeks):

Natisne indeks fotografij, ki so bile označene kot "tiskanje indeksa" z nastavitvami DPOF, in sicer s pomočjo postavitve tiskanja indeksa.

<Print Photo Select> (Tiskanje izbranih fotografij):

Natisne le fotografije, označene z DPOF (ni jih mogoče označiti z nadzorno ploščo).

<Number of copies> (Stevilo kopij):

Natisne število kopij, ki so označene z DPOF (ni jih mogoče določiti z nadzorne plošče).

Fotografije se samodejno povečajo ali pomanjšajo, da ustrezajo velikosti strani. Robovi fotografije so lahko obrezani glede na velikost strani.

Nastavitev vrstnega reda datumov posnetkov, po katerem so fotografije razporejene, sledi nastavitvi DPOF.

DPOF je standardna oblika zapisovanja določenih informacij o sliki, kot je na primer številka fotografije ali število kopij za tiskanje.

1 Z gumbom [image] ali [image] izberite <DPOF> (DPOF) in pritisnite gumb [OK].

2 Ustrezno prilagodite nastavitve tiskanja.

Glejte poglavje Nastavitve tiskanja.

3 Pritisnite gumb [Color] (Barvno), da začnete s tiskanjem.

Opomba

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK].

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Če pritisnete gumb [Black] (Črno), se tiskanje ne začne.

Pri tej funkciji ne morete določiti števila izpisov.

Fotografije bodo natisnjene glede na informacije DPOF v pomnilniški kartici.


Tiskanje z uporabo indeksa fotografij

Indeks fotografij je navaden papir velikosti A4 ali Letter, na katerem so natisnjene sličice fotografij, shranjenih v pomnilniški kartici. Natisnite indeks, označite slike, ki jih želite natisniti in skenirajte list. Tiskalnik natisne izbrane fotografije. Na indeksnem listu lahko določite tudi druge nastavitve, kot sta velikost strani in vrsta medija, tako da vam ni treba uporabiti nadzorne plošče tiskalnika.

1 Priprava na tiskanje.

(1) Vklopite napravo.

(2) Vstavite bel papir velikosti A4 ali Letter.

Glejte poglavje Nalaganje papirja za tiskanje.

(3) Pomnilniško kartico vstavite v režo za pomnilniško kartico.

Glejte poglavje Vstavljanje pomnilniške kartice.

2 Izberite meni Indeks fotografij.

(1) Pritisnite gumb [Photo Index Sheet] (Indeks fotografij).

Prikaže se meni <PHOTO INDEX SHEET> (INDEKS FOTOGRAFIJ).

(2) Poskrbite, da je izbrana možnost <PRINT> (IZPIS), nato pa pritisnite gumb [OK].

Če pomnilniška kartica vsebuje 36 fotografij ali manj, naprava začne tiskati indeks fotografij. Nadaljujte s 5. korakom.

Če pomnilniška kartica vsebuje 37 fotografij ali več, nadaljujte s 3. korakom.

3 Izberite fotografije, ki jih želite natisniti.

(1) Z gumbom [image] ali [image] izberite fotografije, ki jih želite vključiti v indeks.

<PRINT ALL PHOTOS> (VSE SLIKE):

Za tiskanje vseh fotografij, shranjenih v pomnilniški kartici.

<LAST PHOTO> (ZADNJA SLIKA):

Za tiskanje podatkov o sliki, shranjenih v pomnilniški kartici, in sicer v časovnem zaporedju, ki se začne z najnovejšim datumom posnetka.

<SELECT RANGE> (IZBIRA RAZPONA):

Za tiskanje podatkov o sliki, shranjenih v pomnilniški kartici, in sicer glede na določen razpon datumov posnetkov.

Če izberete <PRINT ALL PHOTOS> (VSE SLIKE):

(2) Nadaljujte s 4. korakom.

Če izberete <LAST PHOTO> (ZADNJA SLIKA):

(2) Pritisnite gumb [OK].

(3) Z gumboma [image] ali [image] izberite število najnovejših fotografij, ki jih želite natisniti.

(4) Nadaljujte s 4. korakom.

Če izberete <SELECT RANGE> (IZBIRA RAZPONA):

(2) Pritisnite gumb [OK].

(3) Z gumboma [image] ali [image] izberite, od katerega datuma naprej naj se natisnejo fotografije, in pritisnite gumb [OK].

(4) Z gumboma [image] ali [image] izberite, do katerega datuma naj se natisnejo fotografije.

(5) Nadaljujte s 4. korakom.

Opomba

Od števila fotografij, shranjenih v pomnilniški kartici, je odvisno, kdaj se prikaže zaslon za vnos datumov. Morda boste morali počakati trenutek.

4 Pritisnite gumb [OK], da se začne tiskati indeks fotografij.

Natisnjen bo en indeks ali več.

Opomba

Če ste izbrali 37 fotografij ali več, se natisneta dva ali več indeksov fotografij.

5 Na indeksu fotografij zapolnite ustrezne krožce.

S temnim svinčnikom ali črnim nalivnikom zapolnite ustrezne krožce ( [image]), da izberete fotografije, ki jih želite natisniti, in njihove nastavitve tiskanja.

Pravilno

Nepravilno

(A) Kljukica

(B) Črta

(C) Presvetlo

(1) Izberite velikost strani in druge oblike tiskanja.

(2) Če želite, lahko izberite možnosti, kot sta datum tiskanja in funkcija Photo Optimizer. Glejte poglavje Nastavitve tiskanja.

(3) Ta krožec zapolnite, če želite natisniti kopijo vseh fotografij.

* Če ste zapolnili ta krožec, bo za vsako fotografijo natisnjena ena kopija. Čeprav ste zapolnili krožce za število kopij, ki jih želite natisniti za vsako fotografijo, ne bodo upoštevani.

(4) Izberite število kopij (zapolnite krožec pod vsako fotografijo, ki jo želite natisniti).

(5) Potrdite izbiro in sledite opisanemu postopku tiskanja.

(6) Ta krožec zapolnite, če želite še enkrat natisniti isti indeks fotografij.

* Če ste zapolnili ta krožec, ne bo upoštevana nobena druga nastavitev.

Pomembno

Ne pozabite zapolniti krožca za vsak posamezni element nastavitve razen možnosti.

Če imate več indeksov fotografij, izpolnite vse strani.

Če pobarvani krožci na indeksu fotografij niso dovolj temni, tiskalnik morda ne bo mogel prebrati nastavitev.

6 Začnite s skeniranjem indeksa fotografij in tiskanjem.

(1) Naložite papir.

Glejte poglavje Nalaganje papirja za tiskanje.

Poskrbite, da velikost strani in vrsta medija v tiskalniku ustrezata nastavitvam, ki ste jih izbrali na indeksu.

Opomba

Pri tiskanju fotografij s pomočjo indeksa lahko izberete naslednje velikosti strani: 4" x 6" (101,6 x 152,4 mm), 5" x 7" (127 x 177,8 mm), 8,5" x 11" (velikost Letter) ali list A4.

(2) Indeks fotografij položite na stekleno ploščo obrnjen navzdol.

Indeks položite s sprednjo stranjo navzdol in poravnajte zgornji levi kot lista z oznako za poravnavanje, kot je prikazano na spodnji sliki.

(3) Pritisnite gumb [Photo Index Sheet] (Indeks fotografij).

(4) Z gumbom [image] ali [image] izberite <SCAN> (SKEN.) in pritisnite gumb [OK].

Indeks fotografij se skenira in označene fotografije se natisnejo.

Pomembno

Če se na zaslonu LCD prikaže napis <SCAN ERROR> (NAPAKA-SKENIRANJE), pritisnite gumb [OK] in preverite:

- ali sta steklena plošča in indeks fotografij umazana;

- ali ste pravilno postavili indeks fotografij, tj. s sprednjo stranjo navzdol;

- ali ste zapolnili vse zahtevane krožce na listu;

- ali ste morda izbrali več možnosti pri nastavitvah, kjer je dovoljena le ena.

Med tiskanjem ne odstranjujte pomnilniške kartice.

Opomba

Če želite preklicati tiskanje, pritisnite gumb [Stop/Reset] (Stop/Nastavi).

Za nadaljevanje tiskanja fotografij z naslednjimi indeksi fotografij ponovite postopek od 5. koraka naprej.

Če ste pomnilniško kartico odstranili in jo pred tiskanjem indeksa ponovno vstavili, lahko traja nekaj časa, preden se tiskanje začne.


Nastavitve tiskanja

V tem poglavju so opisane nastavitve tiskanja, ki jih lahko spremenite v načinu za pomnilniško kartico. To so na primer velikost strani, vrsta medija ali kakovost tiskanja.

Ko v načinu za pomnilniško kartico večkrat pritisnete gumb [Menu], se na zaslonu LCD pojavijo nastavitve, naštete v nadaljevanju.

Pri določenih funkcijah nekaterih elementov nastavitve ne morete izbrati hkrati.

Opomba

Zvezdica [image] na zaslonu LCD kaže trenutno nastavitev.

Nastavitve tiskanja se ohranijo, tudi če izklopite napravo.

<PAGE SIZE> (VELIKOST PAPIRJA)

Izberite velikost strani naloženega papirja.

<8.5"x11"> (LTR)/<A4> (A4)/<4"x6"> (10x15 cm)/<5"x7"> (13x18 cm)/<CREDIT CARD SIZE> (KRED.KART.)/<WIDE 4x7.1> (WIDE 101x180)/<8"x10"> (20x25 cm)

<MEDIA TYPE> (IZB. TIPA PAPIRJA)

Izberite vrsto naloženega papirja.

<PLAIN PAPER> (NAVADEN PAPIR)/<PHOTO PAPER PRO> (PAPIR FOTO PRO)/<PHOTO PAPER PLUS> (PAPIR FOTO PLUS)/<MATTE PHOTO PAPR> (MAT FOTO PAPIR)/<GLOSSY> (SVETLEC PAPIR)

<PRINT QLTY> (KAKOV. SLIKE)

Nastavite kakovost slike.

<STANDARD> (STANDARDNO)/<HIGH> (VISOKO)

<BORDERLESS PRINT> (IZPIS BREZ ROBA)

Izberite tiskanje z obrobo ali brez nje.

<OFF> (NE)/<ON> (VKLOP)

Opomba

Ko pod nastavitvijo <MEDIA TYPE> (IZB. TIPA PAPIRJA) izberete <PLAIN PAPER> (NAVADEN PAPIR), ne morete izbrati tiskanja brez obrobe.

Če je ta nastavitev omogočena, bo fotografija ob straneh morda nekoliko obrezana, kar je odvisno od velikosti strani.

<PRINT DATE> (DATUM IZPISA)

Aktivirajte ali deaktivirajte tiskanje datuma posnetka na fotografijo.

<OFF> (NE)/<ON> (VKLOP)

<FILE NO. PRINT> (IZPIS ST. DATOT.)

Aktivirajte ali deaktivirajte tiskanje številke datoteke na fotografijo.

<OFF> (NE)/<ON> (VKLOP)

Opomba

Ko je pri nastavitvi <PAGE SIZE> (VELIKOST PAPIRJA) izbrana možnost <CREDIT CARD SIZE> (KRED.KART.), ne morete natisniti fotografije z datumom posnetka in številko datoteke.

Če ste vseeno izbrali obe možnosti – <PRINT DATE> (DATUM IZPISA) <ON> (VKLOP) in <FILE NO. PRINT> (IZPIS ST. DATOT.) <ON> (VKLOP), se bo natisnil le datum posnetka. Če želite natisniti številko datoteke, izberite možnost <PRINT DATE> (DATUM IZPISA) <OFF> (NE).

<IMAGE ENHANCEMENT> (IZBOLJSANJE SLIKE)

Omogoča vam, da optimizirate fotografije s spodnjimi funkcijami.

<SKIP> (PRESKOCI)/<SET> (NASTAVI)

Če izberete <SET> (NASTAVI), lahko nastavite naslednje možnosti:

<VIVID> (VIVID)

Naredi zeleno in modro barvo bolj živo.

<ON> (DA)/<OFF> (NE)

<POP> (POP)

Samodejno optimizira svetlost in barvni ton fotografije.

<ON> (DA)/<OFF> (NE)

<REMOVE NOISE> (ODSTRANI SUM)

Zmanjša šum na modrih površinah, kot je nebo, in na črnih površinah.

<ON> (DA)/<OFF> (NE)

<FACE BRIGHT> (OSVET.OBRAZA)

Osvetli ali potemni obraz na fotografiji, ki je bila posneta proti svetlobi.

<ON> (DA)/<OFF> (NE)

<RED EYE CORR> (RDECE OCI)

Popravi učinek rdečih oči na portretih, narejenih z bliskavico.

<ON> (DA)/<OFF> (NE)


Postavitev reže za pomnilniško kartico kot pogona za pomnilniško kartico računalnika

Reža za pomnilniško kartico tiskalnika se lahko uporablja tudi kot pogon za pomnilniško kartico računalnika.

Pomembno

Če na nadzorni plošči tiskalnika pod možnostjo <DEVICE SETTINGS> (NAST. NAPRAVE) izberete <READ/WRITE ATTRB> (SAMO BRANJE) in nato <READ/WRITE MODE> (BERI/PISI), neposredno tiskanje iz kartice ni mogoče. Po uporabi reže za kartico kot pogona za pomnilniško kartico v računalniku odstranite pomnilniško kartico in nato nastavite možnost <READ/WRITE ATTRB> (SAMO BRANJE) na <READ-ONLY MODE> (SAMO ZA BRANJE). Ko izklopite napravo, se možnost <READ/WRITE MODE> (BERI/PISI) prekliče, nastavitev pa se povrne na <READ-ONLY MODE> (SAMO ZA BRANJE), ko naslednjič vklopite računalnik.

Glejte <READ/WRITE ATTRB> (SAMO BRANJE).

1 Prikažite meni <Read/write attrb> (Samo branje).

(1) Prepričajte se, ali je pomnilniška kartica vstavljena.

Če je vstavljena, jo odstranite iz reže za pomnilniško kartico. Če želite več informacij, preberite Odstranjevanje pomnilniške kartice.

(2) Večkrat pritisnite gumb [Menu], dokler se ne prikaže <DEVICE SETTINGS> (NAST. NAPRAVE).

(3) Z gumbom [image] ali [image] izberite <OTHERS> (DRUGO) in pritisnite gumb [OK].

(4) Z gumbom [image] ali [image] izberite <READ/WRITE ATTRB> (SAMO BRANJE) in pritisnite gumb [OK].

2 Določite <Read/write attrb> (Samo branje).

(1) Z gumbom [image] ali [image] izberite <Read/write attrb> (Samo branje).

<READ-ONLY MODE> (SAMO ZA BRANJE):

Reža za pomnilniško kartico se uporablja le za branje. Ne pozabite izbrati tega načina, ko tiskate fotografije iz pomnilniške kartice.

<READ/WRITE MODE> (BERI/PISI):

Reža za pomnilniško kartico se uporablja kot pogon za pomnilniško kartico računalnika. Fotografije so lahko zapisane v pomnilniško kartico.

(2) Pritisnite gumb [OK].

Pomembno

Če ste režo za pomnilniško kartico uporabili kot pogon za pomnilniško kartico računalnika, morate v računalniku izvesti postopek "varnega odstranjevanja", preden jo odstranite iz tiskalnika.

Z desnim miškinim gumbom kliknite ikono izmenljivega diska in nato [Eject/Izvrzi]. Če se na zaslonu ne prikaže možnost [Eject/Izvrzi], se prepričajte, da [Access lamp] (Lučka za dostop) ne utripa, nato odstranite pomnilniško kartico.

Ikono [image] povlecite v koš.


Varnostni ukrepi

Prosimo, preberite varnostna opozorila v teh navodilih in tako zagotovite varno uporabo naprave. Ne uporabljajte naprave drugače, kot je opisano v teh navodilih.

Opozorilo

Neupoštevanje teh varnostnih opozoril lahko povzroči električni šok, požar ali poškodbe naprave.

Izbira mesta

Ne nameščajte naprave v bližini vnetljivih topil, kot so alkohol ali razredčila.

Napajanje

Nikoli ne skušajte iztakniti napajalnega kabla iz vtičnice ali ga vtakniti vanjo z mokrimi rokami.

Vtič vedno potisnite do konca v vtičnico.

Ne poškodujte, spreminjajte, krajšajte ali preveč krivite napajalnega kabla. Na napajalni kabel ne postavljajte težkih predmetov.

Naprave nikakor ne priključite v vtičnico skupaj z drugo opremo (podaljškom, 2- ali 3-smernim pretvornikom itd.).

Naprave ne uporabljajte, če je napajalni kabel zapleten ali zavozlan.

Če se iz naprave kadi ali če zaznate čuden vonj ali hrup, jo takoj izklopite in potegnite napajalni kabel iz nje.

Redno izklapljajte napravo in s suho krpo odstranite prah ali umazanijo, ki se nabere na vtikaču ali vtičnici. Če je naprava na mestu, ki je izpostavljeno večji količini prahu, dima ali visoki vlagi, lahko prah na vtikaču vsrka vlago ter poškoduje izolacijo in povzroči požar.

Če začne grmeti, izklopite napajanje tiskalnika in ga ne uporabljajte. Če ga pustite priključeno na električno omrežje, lahko pride do požara, električnega šoka ali poškodb, odvisno od nevihte.

Uporabljajte priloženi napajalni kabel.

Čiščenje naprave

Za čiščenje naprave uporabljajte vlažno krpo. Nikoli ne uporabite vnetljivih topil, kot so alkohol, bencin ali razredčila.

Če pridejo električne komponente naprave v stik z vnetljivimi topili, lahko pride do požara ali električnega šoka.

Pred čiščenjem vedno izklopite napravo in izvlecite kabel iz vtičnice.

Če napravo med čiščenjem pomotoma vklopite, lahko poškodujete sebe ali napravo.

Vzdrževanje naprave

Ne razstavljajte ali spreminjajte naprave. V napravi ni delov, ki bi jih lahko popravil uporabnik.

Tiskalnik vsebuje komponente, ki so pod visoko napetostjo. Ne izvajajte postopkov vzdrževanja, ki niso navedeni v teh navodilih.

Delo v bližini naprave

V bližini naprave ne uporabljajte zelo vnetljivih razpršil.

Če pridejo električne komponente naprave v stik z vnetljivimi topili, lahko pride do požara ali električnega šoka.

Pozor

Če ne upoštevate opozoril, lahko poškodujete sebe ali napravo.

Izbira mesta

Naprave ne nameščajte na mestu, ki ni stabilno ali je izpostavljeno močnemu tresenju.

Naprave ne nameščajte na vlažna ali prašna mesto oz. mesta, ki so izpostavljeno neposredni sončni svetlobi, so na odprtem ali blizu izvora toplote.

Da ne pride do tveganja požara ali električnega šoka, napravo namestite na mesto, kjer temperatura niha med 5 in 35 °C (41 in 95 °F), vlažnost pa med 10 in 90 % (brez kondenzacije).

Naprave ne polagajte na debele preproge.

Naprave ne pritrdite na steno.

Napajanje

Območje vtičnice naj bo zmeraj neovirano dosegljivo, da vtikač lahko po potrebi izvlečete.

Vtikača nikoli ne odstranite z vlečenjem za kabel.

Ne uporabljajte podaljška.

Delo v bližini naprave

Med tiskanjem v tiskalnik ne vstavljajte rok ali prstov.

Pri premikanju napravo držite na obeh koncih.

Ne držite zadnjega dela naprave.

Na napravo ne postavljajte predmetov.

Na napravo ne polagajte kovinskih predmetov (sponk, sponk za spenjač itd.) ali embalažo z vnetljivimi topili (alkohol, razredčilo itd.).

Če kaj pade v napravo ali se vanjo razlije (kovinski predmeti ali tekočina), izvlecite napajalni kabel in pokličite serviserja.

Naprave ne premeščajte ali shranjujte na nagnjenem terenu, v navpičnem položaju ali obrnjene na glavo, ker lahko črnilo začne iztekati in poškoduje napravo.

Pri polaganju debele knjige na stekleno ploščo, pokrova steklene plošče ne pritiskajte premočno. Steklena plošča se lahko zlomi in se poškodujete.

Kartuše FINE (FINE Cartridges) (kartuše s črnilom)

Zaradi varnosti kartuše FINE (FINE Cartridges) (kartuše s črnilom) hranite izven dosega otrok.

Če otrok zaužije črnilo, se nemudoma posvetujte z zdravnikom.

Ne stresajte kartuš FINE (FINE Cartridges) (kartuš s črnilom).

Lahko se razlije črnilo ter umaže oblačila in okolico.

Po tiskanju se ne dotikajte električnih kontaktov ali črnilnih šob na kartuši FINE (FINE Cartridge) (kartuši s črnilom). Kovinski deli so lahko zelo vroči, zato pazite, da se ne opečete.

Kartuš FINE (FINE Cartridges) (kartuš s črnilom) ne mečite v ogenj.


Pravne omejitve pri uporabi naprave in uporaba slik

Morda je nezakonito kopirati, skenirati ali ponatisniti naslednje dokumente. Priloženi seznam ni izčrpen. Če niste prepričani, se posvetujte s pravnim strokovnjakom na področju vaše zakonodaje.

Bankovci,

denarna nakazila,

potrdila o vlogi,

poštne znamke (preklicane in nepreklicane),

identifikacijske značke in oznake,

dokumenti v zvezi z naborom,

čeki in menice, ki jih izdajo vladne agencije,

vozniška dovoljenja in potrdila o nazivu,

potovalni čeki,

boni za hrano,

potni listi,

dokumenti v zvezi s priseljevanjem,

koleki (preklicani in nepreklicani),

obveznice in druga potrdila o zadolženosti,

potrdila o izdanih delnicah,

avtorskopravno varovana dela/umetniška dela brez dovoljenja lastnika avtorskih pravic.


Skeniranje slik

To poglavje opisuje, kako lahko skenirate slike.

O skeniranju slik

Slike lahko skenirate iz naprave v računalnik brez tiskanja in jih shranite v najpogosteje uporabljenih vrstah slik, kot so JPEG, TIFF, bitmaps ali PDF. Če skenirate natisnjeno besedilo, lahko uporabite programsko opremo OCR (Optical Character Recognition), da ga pretvorite v besedilne podatke.

Pred skeniranjem

Pred skeniranjem slik preverite naslednje:

Ali je nameščena vsa potrebna programska oprema (gonilniki MP Drivers in MP Navigator EX).

Če programska oprema še ni nameščena, glejte napotke za enostavno postavitev.

Ali izvirnik, ki ga želite skenirati, izpolnjuje zahteve izvirnika, ki je postavljen na stekleno ploščo?

Za podrobnosti glejte poglavje Ravnanje z izvirnikom.

Ali je tiskalnik pravilno povezan z računalnikom?

Preverite, ali je povezava med tiskalnikom in računalnikom fizično vzpostavljena.


Načini skeniranja

Izbirate lahko med različnimi načini skeniranja.

Če želite urediti ali natisniti skenirane slike

Programska oprema MP Navigator EX omogoča urejanje skeniranih slik, npr. optimaliziranje in obrezovanje.

Za urejanje ali tiskanje skeniranih slik lahko uporabite tudi programske aplikacije v programski opremi MP Navigator EX.

Za podrobnejše podatke o delovanju programske opreme MP Navigator EX glejte elektronski priročnik "on-screen manual"[Scanning Guide].

Programsko opremo MP Navigator EX lahko odprete tako na nadzorni plošči kot v računalniku.

Glejte poglavje Odpiranje programske opreme MP Navigator EX z nadzorne plošče.

Če želite skenirati izvirnike z naprednimi nastavitvami

Gonilnik ScanGear omogoča skeniranje izvirnikov z naprednimi nastavitvami, npr. ločljivosti.

Za podrobnosti glejte elektronski priročnik "on-screen manual" [Scanning Guide].

Poleg zgoraj omenjenih načinov lahko za skeniranje s to napravo uporabite tudi programe, ki podpirajo TWAIN ali WIA (samo za Windows Vista in Windows XP) in nadzorno ploščo (samo za Windows Vista in Windows XP). Za podrobnosti glejte elektronski priročnik "on-screen manual"[Scanning Guide].

Odpiranje programske opreme MP Navigator EX z nadzorne plošče

Pomembno

Med skeniranjem slik z napravo ali ko je računalnik v načinu mirovanju ali v pripravljenosti, ne vstavljajte in ne odstranjujte kablov USB.

1 (Samo Macintosh) Pred skeniranjem pripravite računalnik.

MP Navigator EX morate določiti za začetni program pri zajemanju slik pod možnostjo [Applications/Aplikacije] za Mac OS X.

To dejanje ni potrebno v Mac OS X v.10.4.x.

Glejte poglavje Priprava računalnika za Macintosh.

2 Vklopite napravo.

3 Izvirni dokument položite na stekleno ploščo.

Za podrobnosti glejte poglavje Ravnanje z izvirnikom.

4 Pritisnite gumb [SCAN], nato pa gumb [Black] (Črno) ali [Color] (Barvno).

Odpre se programska oprema MP Navigator EX.

4 Pritisnite gumb [SCAN].

Odpre se programska oprema MP Navigator EX.

Opomba

Če uporabljate operacijski sistem Windows Vista:

Ko izvedete 4. korak, se lahko prikaže zaslon za izbiro programa. V tem primeru izberite [MP Navigator EX Ver1.0] in kliknite gumb [OK].

Lahko izberete takšno nastavitev, da se vsakič, ko izvedete 4. korak, zažene MP Navigator EX. Za podrobnosti glejte elektronski priročnik "on-screen manual" [Scanning Guide].

Če uporabljate operacijski sistem Windows XP:

Ko prvič izvedete 4. korak, se lahko prikaže zaslon za izbiro programa. V tem primeru določite [MP Navigator EX Ver1.0] za programsko aplikacijo, izberite [Always use this program for this action/Za to dejanje vedno uporabi ta program], nato kliknite gumb [OK]. Od naslednjega zagona naprej se bo MP Navigator EX zagnal samodejno.

Priprava računalnika za Macintosh

Pomembno

Preverite, ali je MP Navigator EX nameščen in ali je Macintosh povezan s tiskalnikom, preden zaženete zajemanje slik.

Če uporabljate Mac OS X v.10.3.x

V meniju [Go/Pojdi] izberite možnost [Applications/Aplikacije], potem dvokliknite ikono [Image Capture/Zajemanje slik]. Kliknite [Options/Možnosti] na spodnji levi strani okna za skener, v okviru možnosti [Application to launch when scanner button is pressed/Aplikacija se zažene s pritiskom gumba za skeniranje] izberite [MP Navigator EX 1], nato kliknite [OK]. Če želite iz programa za zajemanje slik, izberite možnost [Quit Image Capture/Zapri Zajemanje slik] v meniju [Image Capture/Zajemanje slik].

Pomembno

Če možnost [Options/Možnosti] ni prikazana, storite naslednje:

V meniju [Image Capture/Zajemanje slik] izberite [Preferences/Nastavitve], kliknite [Scanner/Skener], nato pa še [Use TWAIN software whenever possible/Kjer je možno, uporabi programsko opremo TWAIN], da počistite možnost. Nato zaprite zajemanje slik in ga ponovno zaženite.

Če uporabljate Mac OS X v.10.2.8

V meniju [Go/Pojdi] izberite možnost [Applications/Aplikacije], potem dvokliknite ikono [Image Capture/Zajemanje slik]. V meniju [Image Capture/Zajemanje slik] izberite možnost [Preferences/Nastavitve]. V možnosti [When a scanner button is pressed/Ko je pritisnjen gumb za skener] izberite [Other/Drugo]. V [Applications/Aplikacije] izberite mapo [Canon Utilities/Canonovi pripomočki], [MP Navigator EX 1.0] in kliknite gumb [Open/Odpri]. Če želite zapreti program za zajemanje slik, izberite možnost [Quit Image Capture/Zapri Zajemanje slik] v meniju [Image Capture/Zajemanje slik].


Odpravljanje težav

To poglavje vsebuje nasvete za odpravljanje težav, na katere lahko naletite pri uporabi naprave.

Opomba

V tem poglavju se gumb [OK] v MP220 series in gumba [Black] (Črno)/[Color] (Barvno) v MP210 series skupaj imenujejo "gumb [OK]".

Če se napaka pojavi, ko je naprava povezana z računalnikom

Ko se pojavi napaka pri tiskanju, npr. če napravi zmanjka papirja ali če se papir zagozdi, se samodejno prikaže sporočilo o odpravljanju težav. Izvedite ustrezne korake, navedene v sporočilu.

Sporočilo je odvisno od različice operacijskega sistema Windows, nameščene v računalniku.


Na zaslonu LCD/LED je prikazano sporočilo o napaki

Če je na zaslonu LCD ali LED prikazano sporočilo o napaki, ukrepajte tako, kot je opisano v nadaljevanju.

Na zaslonu LCD je prikazano sporočilo o napaki (MP220 series)

Sporočilo

Ukrep

<CHECK INK> (PREVERI CRNILO)

U051/U052/U053/U059

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena ali ni združljiva s to napravo. Odprite enoto za skeniranje (pokrov tiskalnika) in namestite ustrezno kartušo FINE (FINE Cartridge).

Če napaka še vedno ni odpravljena, je kartuša FINE (FINE Cartridge) morda poškodovana. Obrnite se na servisnega predstavnika za Canon.

<CHECK INK> (PREVERI CRNILO)

U075/U076

Preverite, ali je vsaka kartuša FINE (FINE Cartridge) nameščena na pravilnem mestu.

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

<CHECK INK> (PREVERI CRNILO)

U140

Kartuša FINE (FINE Cartridge) morda ni združljiva s to napravo. Namestite ustrezno kartušo FINE (FINE Cartridge). Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

<CHECK INK> (PREVERI CRNILO)

U150

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena.

Odprite enoto za skeniranje (pokrov tiskalnika) in pravilno namestite kartušo FINE (FINE Cartridge).

Če napaka še vedno ni odpravljena, je kartuša FINE (FINE Cartridge) morda poškodovana. Obrnite se na servisnega predstavnika za Canon.

<CHECK INK> (PREVERI CRNILO)

U162

Morda je zmanjkalo črnila.

Funkcija za zaznavanje preostale ravni črnila bo onemogočena, ker ravni črnila ni mogoče pravilno zaznati.

Če želite nadaljevati s tiskanjem brez uporabe te funkcije, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in ga držite vsaj 5 sekund.

Canon priporoča, da za optimalno kakovost uporabljate nove originalne črnilne kartuše Canon.

Canon ni odgovoren za nepravilno delovanje tiskalnika ali težave, ki lahko nastanejo med tiskanjem s prazno črnilno kartušo.

<CHECK INK> (PREVERI CRNILO)

U163

Zmanjkalo je črnila.

Zamenjajte črnilno kartušo in zaprite pokrov enote optičnega bralnika (pokrov tiskalnika).

Če ravnokar tiskate in tiskanja ne želite prekiniti, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in ga držite vsaj 5 sekund, hkrati pa preverite, ali je črnilna kartuša nameščena. Po tem postopku lahko nadaljujete s tiskanjem tudi, ko zmanjka črnila.

Funkcija za zaznavanje preostale ravni črnila bo onemogočena.

Po tiskanju takoj zamenjajte prazno črnilno kartušo. Če s tiskanjem nadaljujete ko zmanjka črnila, kakovost tiskanja morda ne bo zadovoljiva.

<NO PHOTOS ON CARD> (NA KARTICI NI DATOT.)

V pomnilniški kartici niso shranjeni nobeni slikovni podatki, ki bi jih ta naprava lahko brala.

Naprava morda ne prepozna datoteke, če ime datoteke ali pot mape vsebuje določene znake. Uporabite samo alfanumerične znake.

Fotografije, ki jih urejate ali obdelujete v računalniku, morate tiskati iz računalnika.

<REQ. SERVICE SOON> (KMALU ZAHTEVAN SERV.)

Naprava ima vgrajen zbiralnik črnila, na primer za črnilo, ki se uporablja med čiščenjem tiskalne glave.

To sporočilo o napaki opozarja, da je zbiralnik črnila skoraj poln.

Pritisnite gumb [OK], da prekličete sporočilo o napaki in nadaljujete s tiskanjem.

Ko je zbiralnik popolnoma poln in dokler ga ne zamenjate, je tiskanje onemogočeno, zato priporočamo, da se čimprej obrnete na Canonovega servisnega predstavnika. Zamenjati boste morali poseben del naprave.

<INCOMPATIBLE CAMERA> (KAMERA NI ZDRUZLJIVA)

Če postopek ali pošiljanje podatkov traja predolgo, lahko pride do prekinitve komunikacije. To lahko povzroči prekinitev tiskanja. V takšnih primerih izključite in ponovno priključite kabel USB.

Ko tiskate z naprave, ki podpira tehnologijo PictBridge, boste morda morali (odvisno od modela ali blagovne znamke naprave) v napravi izbrati način tiskanja, ki je združljiv s tehnologijo PictBridge, preden jo povežete z napravo. Morda boste morali po povezavi naprave s tiskalnikom tudi vklopiti napravo ali ročno izbrati način za predvajanje. Izvedite potrebne postopke v skladu z navodili za uporabo naprave, še preden jo povežete.

Če napaka še vedno ni odpravljena, preverite, ali lahko natisnete še kakšno fotografijo.

<UNSUPPORTED USB HUB> (NEPODPRTO VOZL. USB)

Če je naprava, ki podpira PictBridge, povezana prek zvezdišča USB, zvezdišče odstranite in napravo povežite neposredno.

<CHECK PRINTER> (PREVERI TISKALNIK)

Tiskalnik izklopite in iz vtičnice izvlecite napajalni kabel naprave. Čez nekaj časa ponovno priključite napajalni kabel naprave in jo vklopite. Če napaka ni odpravljena, se obrnite na servisnega predstavnika za Canon.

<SCANNER ERROR> (NAPAKA SKENERJA)

Prepričajte se, da je z nosilca kartuše FINE (FINE Cartridge) odstranjen zaščitni material, nato pa napravo izklopite in jo ponovno vklopite. Če to ne odpravi težave, se obrnite na servisnega predstavnika za Canon.

Na zaslonu LED je prikazana koda napake (MP210 series)

[Alarm] (Svetlobni indikator Alarm) sveti oranžno

Ko pride do napake tiskalnika, [Alarm] (Svetlobni indikator Alarm) sveti oranžno. Številka, prikazana na zaslonu LED označuje vrsto napake, do katere je prišlo. Preverite kodo napake na zaslonu LED in ustrezno ukrepajte, da odpravite napako.

E in številka (koda napake) se izmenično prikazujeta na zaslonu LED naprave MP210 series.

Koda napake

Vzrok

Ukrep

E, 2

Napravi je zmanjkalo papirja. / Papir se ne podaja.

Ponovno naložite papir in pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

E, 3

Papir se je zagozdil.

Če se je v napravi zagozdil papir, ga odstranite, ponovno naložite v napravo in pritisnite gumb [Black] (Črno) ali [Color] (Barvno).

E, 4/

E, 5

Kartuše FINE (FINE Cartridge) ni mogoče prepoznati.

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena ali ni združljiva s to napravo. Odprite enoto za skeniranje (pokrov tiskalnika) in namestite ustrezno kartušo FINE (FINE Cartridge).

Če napaka še vedno ni odpravljena, je morda poškodovana tiskalna glava. Obrnite se na servisnega predstavnika za Canon.

E, 7

Kartuša FINE (FINE Cartridge) ni nameščena na pravem mestu.

Preverite, ali je vsaka kartuša FINE (FINE Cartridge) nameščena na pravilnem mestu.

Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

E, 8

Zbiralnik črnila je skoraj poln.

Naprava ima vgrajen zbiralnik črnila, na primer za črnilo, ki se uporablja med čiščenjem tiskalne glave.

Ta koda napake opozarja, da je zbiralnik črnila skoraj poln.

Pritisnite gumb [Black] (Črno) ali [Color] (Barvno), da prekličete sporočilo o napaki in nadaljujte s tiskanjem.

Ko je zbiralnik popolnoma poln in dokler ga ne zamenjate, je tiskanje onemogočeno, zato priporočamo, da se čimprej obrnete na Canonovega servisnega predstavnika. Zamenjati boste morali poseben del naprave.

E, 9

Priključen digitalni fotoaparat ali digitalna videokamera ni združljiva s to napravo.

Če postopek ali pošiljanje podatkov traja predolgo, lahko pride do prekinitve komunikacije. To lahko povzroči prekinitev tiskanja. V takšnih primerih izključite in ponovno priključite kabel USB.

Ko tiskate z naprave, ki podpira tehnologijo PictBridge, boste morda morali (odvisno od modela ali blagovne znamke naprave) v napravi izbrati način tiskanja, ki je združljiv s tehnologijo PictBridge, preden jo povežete z napravo. Morda boste morali po povezavi naprave s tiskalnikom tudi vklopiti napravo ali ročno izbrati način za predvajanje. Izvedite potrebne postopke v skladu z navodili za uporabo naprave, še preden jo povežete.

Če napaka še vedno ni odpravljena, preverite, ali lahko natisnete še kakšno fotografijo.

E, 1, 3

Ravni črnila ni mogoče zaznati.

Morda je zmanjkalo črnila.

Funkcija za zaznavanje preostale ravni črnila bo onemogočena, ker ravni črnila ni mogoče pravilno zaznati.

Če želite nadaljevati s tiskanjem brez uporabe te funkcije, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in ga držite vsaj 5 sekund.

Canon priporoča, da za optimalno kakovost uporabljate nove originalne črnilne kartuše Canon.

Canon ni odgovoren za nepravilno delovanje tiskalnika ali težave, ki lahko nastanejo med tiskanjem s prazno črnilno kartušo.

E, 1, 4

Kartuše FINE (FINE Cartridge) ni mogoče prepoznati.

Kartuša FINE (FINE Cartridge) morda ni združljiva s to napravo. Namestite ustrezno kartušo FINE (FINE Cartridge). Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

E, 1, 5

Kartuše FINE (FINE Cartridge) ni mogoče prepoznati.

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena.

Odprite enoto za skeniranje (pokrov tiskalnika) in pravilno namestite kartušo FINE (FINE Cartridge).

Če napaka še vedno ni odpravljena, je kartuša FINE (FINE Cartridge) morda poškodovana. Obrnite se na servisnega predstavnika za Canon.

E, 1, 6

Zmanjkalo je črnila.

Zmanjkalo je črnila.

Zamenjajte črnilno kartušo in zaprite pokrov enote optičnega bralnika (pokrov tiskalnika).

Če ravnokar tiskate in tiskanja ne želite prekiniti, pritisnite gumb [Stop/Reset] (Stop/Nastavi) in ga držite vsaj 5 sekund, hkrati pa preverite, ali je črnilna kartuša nameščena. Po tem postopku lahko nadaljujete s tiskanjem tudi, ko zmanjka črnila.

Funkcija za zaznavanje preostale ravni črnila bo onemogočena.

Po tiskanju takoj zamenjajte prazno črnilno kartušo. Če s tiskanjem nadaljujete ko zmanjka črnila, kakovost tiskanja morda ne bo zadovoljiva.

E, 1, 9

Naprava, ki podpira PictBridge, je povezana prek zvezdišča USB.

Če je naprava, ki podpira PictBridge, povezana prek zvezdišča USB, zvezdišče odstranite in napravo povežite neposredno.

E, 2, 0

Ko izberete kopiranje, prilagojeno listu, velikosti dokumenta ni mogoče zaznati pravilno ali pa je dokument premajhen. / Skeniranje lista za poravnavo tiskalne glave ni uspelo.

Ko izberete kopiranje, prilagojeno listu, velikosti dokumenta ni mogoče zaznati pravilno ali pa je dokument premajhen.

Prepričajte se, da dokument ustreza zahtevam in je pravilno naložen na stekleno ploščo. Nato ponovno naložite dokument in pritisnite gumb [Black] (Črno) ali Color [Barvno].

Glejte poglavje Nalaganje izvirnih dokumentov.

Skeniranje lista za poravnavo tiskalne glave ni uspelo. Preverite, ali so pobarvana vsa polja na listu za poravnavo tiskalne glave in ali je list na stekleni plošči nameščen v pravem položaju in smeri.

Če napaka ni odpravljena, napravo povežite z računalnikom in poravnajte tiskalno glavo v gonilniku tiskalnika. Za podrobnosti glejte poglavje Poravnava tiskalne glave na računalniku.

Izmenično utripanje zelene lučke [Power] (Napajanje) in rumenega indikatorja [ALARM] (Svetlobni indikator Alarm)

Lučka [Power] (Napajanje) in [Alarm] (Svetlobni indikator Alarm) utripata izmenično, kot je prikazano spodaj.

Iz naprave izključite kabel USB, napravo izklopite in jo izključite iz napajanja. Čez nekaj časa napravo ponovno priključite in jo vklopite.

Če to ne odpravi težave, se obrnite na servisnega predstavnika za Canon.

Koda napake

Vzrok

Ukrep

E, 2, x

E, 3, x

E, 4, x

Morda je prišlo do napake, ki zahteva servisiranje.

Prepričajte se, da je z nosilca kartuše FINE (FINE Cartridge) odstranjen zaščitni material, nato pa napravo izklopite in iz vtičnice izvlecite napajalni kabel. Čez nekaj časa ponovno priključite napajalni kabel naprave in jo vklopite. Če napaka ni odpravljena, se obrnite na servisnega predstavnika za Canon.


Prikaza na zaslonu LCD/LED ne vidim

Vzrok

Ukrep

Naprava ni vklopljena ali pa je zaslon LCD/LED v načinu ohranjevalnika zaslona.

Če lučka [Power] (Napajanje) ne sveti

Naprava ni vklopljena. Priključite napajalni kabel in pritisnite gumb [ON/OFF] (VKLOP/IZKLOP). Naprava se bo vklopila na zaslonu LCD/LED se bo prikazalo sporočilo.

Če lučka [Power] (Napajanje) sveti

Zaslon LCD/LED je mogoče v načinu ohranjevalnika zaslona. Na nadzorni plošči pritisnite gumb, ki ni [ON/OFF] (VKLOP/IZKLOP).


Na zaslonu LCD je prikazano sporočilo v nepričakovanem jeziku (MP220 series)

Vzrok

Ukrep

Jezik, ki želite, da je prikazan, ni izbran.

Jezik izberite po naslednjem postopku.

(1) Pritisnite gumb [ON/OFF] (VKLOP/IZKLOP), da napravo vklopite.

(2) Sedemkrat pritisnite gumb [Menu].

(3) Dvakrat pritisnite gumb [image] , nato pa še gumb [OK].

(4) Dvakrat pritisnite gumb [image] , nato pa še gumb [OK].

(5) Večkrat pritisnite gumb [image] , da izberete jezik, ki je najbolj levo.

(6) Pritisnite gumb [image] tolikokrat, kot je navedeno na naslednjem seznamu, da pridete do želenega jezika.

- <JAPANESE> (JAPONSKO): 0-krat

- <ENGLISH> (ANGLESKO): 1-krat

- <GERMAN> (NEMSKO): 2-krat

- <FRENCH> (FRANCOSKO): 3-krat

- <ITALIAN> (ITALIJANSKO): 4-krat

- <SPANISH> (SPANSKO): 5-krat

- <DUTCH> (NIZOZEMSKO): 6-krat

- <PORTUGUESE> (PORTUGALSKO): 7-krat

- <NORWEGIAN> (NORVESKO): 8-krat

- <SWEDISH> (SVEDSKO): 9-krat

- <DANISH> (DANSKO): 10-krat

- <FINNISH> (FINSKO): 11-krat

- <RUSSIAN> (RUSCINA): 12-krat

- <CZECH> (CESKO): 13-krat

- <HUNGARIAN> (MADZARSKO): 14-krat

- <POLISH> (POLJSKO): 15-krat

- <SLOVENE> (SLOVENSKO): 16-krat

- <TURKISH> (TURSCINA): 17-krat

(7) Pritisnite gumb [OK].

Želeni jezik je prikazan na zaslonu LCD.

(8) Pritisnite gumb [Stop/Reset] (Stop/Nastavi).


Namestitev gonilnikov MP Drivers ni mogoča

Vzrok

Ukrep

Nadaljevanje v pogovornem oknu [Printer Connection/Povezava s tiskalnikom] ni mogoče.

Če nadaljevanje v pogovornem oknu [Printer Connection/Povezava s tiskalnikom] ni možno, sledite spodnjemu postopku, da ponovno namestite gonilnike MP Drivers.

(1) Kliknite [Cancel/Prekliči] v pogovornem oknu [Printer Connection/Povezava s tiskalnikom].

(2) Kliknite [Start Over/Ponovi] v pogovornem oknu [Installation Failure/Namestitev ni uspela].

(3) V naslednjem pogovornem oknu kliknite [Back/Nazaj].

(4) Kliknite [Exit/Izhod] v oknu [PIXMA XXX] (kjer je "XXX" ime vaše naprave) in odstranite CD.

(5) Izklopite tiskalnik.

(6) Ponovno zaženite računalnik.

(7) Poskrbite, da se ne zaganja nobena programska oprema, vključno s protivirusno programsko opremo.

(8) Sledite postopku, ki je opisan v napotkih za enostavno postavitev, da ponovno namestite gonilnike MP Drivers.

Namestitev se ne zažene samodejno, ko je v diskovnem pogonu računalnika vstavljen [Setup CD-ROM/Namestitveni CD-ROM].

(1) Kliknite [Start], nato pa [Computer/Računalnik].

V operacijskem sistemu Windows XP, kliknite [Start], nato pa [My Computer/Moj računalnik].

V operacijskem sistemu Windows 2000, dvokliknite ikono [My Computer/Moj računalnik] na namizju.

(2) Dvokliknite ikono za CD-ROM [image] v prikazanem oknu.

Opomba

Če želite za zagon namestitvenega programa uporabiti ukaz [Run/Zaženi] določite diskovni pogon, nato pa še ime namestitvenega programa, MSETUP4.EXE. Črka diskovnega pogona je odvisna od vašega računalnika.

Za začetek nameščanja dvokliknite ikono CD-ROM na namizju.

Če ikona CD-ROM ni prikazana, ponovno zaženite računalnik.

Če ikona CD-ROM še vedno ni prikazana, preverite ali so drugi diski prikazani. Če so drugi diski prikazani, imate težavo s CD-jem [Setup CD-ROM/Namestitveni CD-ROM]. Obrnite se na servisnega predstavnika za Canon.

Postopek namestitve ni pravilno izveden.

Za pravilno namestitev sledite postopku, opisanemu v napotkih za enostavno postavitev.

Če gonilniki MP Drivers niso bili pravilno nameščeni, jih odstranite, ponovno zaženite računalnik in jih ponovno namestite. Glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Opomba

Če se je zaradi napake sistema Windows namestitveni program moral zapreti, je sistem morda nestabilen in morda ne boste mogli namestiti gonilnikov MP Drivers. Pred ponovnim nameščanjem ponovno zaženite računalnik.


Povezava z računalnikom ni mogoča

Počasna hitrost tiskanja/Povezava USB 2.0 Hi-Speed ne deluje

Vzrok

Ukrep

Vaše sistemsko okolje ni v celoti združljivo z USB 2.0 Hi-Speed.

Če vaše sistemsko okolje ni v celoti združljivo z USB 2.0 Hi-Speed, bo naprava delovala počasneje, s hitrostjo, ki jo omogočajo vrata USB 1.1. V tem primeru bo naprava delovala pravilno, vendar se lahko zaradi hitrosti komunikacije tiskanje upočasni.

Preglejte v nadaljevanju navedene elemente, da preverite, ali vaše sistemsko okolje podpira povezavo USB 2.0 Hi-Speed.

Vrata USB na vašem računalniku podpirajo povezavo USB 2.0 Hi-Speed.

Kabel USB in zvezdišče USB, če ga uporabljate, podpirata povezavo USB 2.0 Hi-Speed.

Uporabljajte certificiran kabel USB 2.0 Hi-Speed. Priporočamo, da kabel ni daljši od 10 čevljev / 3 metrov.

Operacijski sistem v vašem računalniku podpira povezavo USB 2.0 Hi-Speed.

Pridobite in namestite najnovejšo posodobitev za svoj računalnik.

Gonilnik za USB 2.0 Hi-Speed deluje pravilno.

Pridobite najnovejšo različico gonilnika za povezavo USB 2.0 Hi-Speed, ki bo združljiva s strojno opremo, in jo namestite v računalnik.

Pomembno

Za podrobnosti o povezavi USB 2.0 Hi-Speed svojega sistemskega okolja se obrnite na proizvajalca računalnika, kabla USB ali zvezdišča USB.

Prikazano je sporočilo <This device can perform faster> (Ta naprava lahko deluje hitreje)

Vzrok

Ukrep

Vaše sistemsko okolje ni v celoti združljivo z USB 2.0 Hi-Speed.

Vaše sistemsko okolje ni združljivo z USB 2.0.

Glejte poglavje Počasna hitrost tiskanja/Povezava USB 2.0 Hi-Speed ne deluje.


Rezultati tiskanja niso zadovoljivi

Če rezultati tiskanja niso zadovoljivi, najprej preverite nastavitvi papirja in kakovosti tiskanja.

Ali nastavitev velikosti strani in vrste medija ustreza velikosti in vrsti naloženega papirja?

Če so nastavitve nepravilne, bo rezultat tiskanja slab. Če tiskate fotografijo ali ilustracijo, lahko napačna nastavitev vrste papirja zmanjša kakovost barvnega izpisa. Poleg tega lahko na natisnjeni površini nastanejo praske. Če ste naložili drugo vrsto papirja, kot je določena v nastavitvah, lahko pri tiskanju brez obrobe pride do neenakomerne obarvanosti.

Ali ste nastavili primerno kakovost tiskanja?

Izberite tisto možnost kakovosti tiskanja, ki je najprimernejša za posamezno vrsto papirja in sliko. Če na izpisu opazite madeže ali neenakomerno obarvanost, povečajte kakovost tiskanja in ga ponovno natisnite.

* Ko tiskate iz naprave, ki podpira tehnologijo PictBridge, nastavite kakovost tiskanja na nadzorni plošči tiskalnika. Te nastavitve ne morete prilagoditi z napravo, ki podpira tehnologijo PictBridge.

Način, kako preverite nastavitve papirja in kakovosti tiskanja, je odvisen od dela, ki ga opravljate s tiskalnikom.

Kopiranje in tiskanje iz pomnilniške kartice s pomočjo tiskalnika | Uporabite nadzorno ploščo tiskalnika. Preberite tisto poglavje v navodilih, kjer so razloženi vsi načini tiskanja.
Tiskanje iz naprave, ki podpira tehnologijo PictBridge | Uporabite napravo, ki podpira tehnologijo PictBridge, ali nadzorno ploščo tiskalnika. Glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.
Tiskanje iz računalnika | Uporabite gonilnik tiskalnika. Glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Kopiranje s pomočjo tiskalnika | Uporabite nadzorno ploščo tiskalnika. Preberite tisto poglavje v navodilih, kjer so razloženi vsi načini tiskanja.
Tiskanje iz naprave, ki podpira tehnologijo PictBridge | Uporabite napravo, ki podpira tehnologijo PictBridge, ali nadzorno ploščo tiskalnika. S tiskalnikom lahko določite le velikost strani in vrsto medija. Glejte poglavje "Tiskanje fotografij neposredno iz združljive naprave" v priročniku Kratka navodila za postavitev in uporabo.
Tiskanje iz računalnika | Uporabite gonilnik tiskalnika. Glejte elektronski priročnik "on-screen manual" [PC Printing Guide].

Če težave ne rešite s pravilno nastavitvijo papirja in kakovosti tiskanja, je vzrok verjetno drugje. Glejte nadaljevanje besedila.

Tiskanje do konca opravila ni mogoče

Vzrok

Ukrep

Velikost podatkov za tiskanje je izjemno velika.

Na jezičku [Page Setup/Priprava strani] kliknite možnost [Print Options/Možnosti tiskanja]. Nato v prikazanem pogovornem oknu potrdite polje [Reduce spool data size/Zmanjšaj podatke za tiskanje v ozadju].

Če izberete to možnost, lahko zmanjšate kakovost tiskanja.

Na trdem disku računalnika ni dovolj prostora.

Izbrišite nepotrebne datoteke, da sprostite nekaj prostora.

Barve so nejasne

Vzrok

Ukrep

Popravljanje barv ni omogočeno.

Če omogočite funkcijo za popravljanje barv, lahko pred tiskanjem fotografij in drugih grafik popravite njihovo barvo.

Pri tiskanju iz računalnika

V operacijskem sistemu Windows odprite pogovorno okno za nastavitve tiskalnika in na kartici [Effects/Učinki] izberite [Vivid Photo].

V operacijskem sistemu Macintosh odprite pogovorno okno [Print/Tiskanje] in v pojavnem meniju izberite [Special Effects/Posebni učinki], nato pa [Vivid Photo].

Pri neposrednem tiskanju (MP220 series)

Pri nastavitvah tiskanja za način pomnilniške kartice izberite možnost <VIVID> (VIVID) <ON> (DA).

Kartuša FINE (FINE Cartridge) ni pravilno nameščena.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Črnilne šobe tiskalne glave so zamašene.

Natisnite vzorec za preizkus črnilnih šob in preverite, ali je dovolj črnila.

Če želite več informacij o vzorcu za preizkus črnilnih šob, glejte poglavje Tiskanje vzorca za preizkus črnilnih šob.

Če na vzorcu za preizkus črnilnih šob manjkajo črte ali so namesto njih bele črte, morate izvesti čiščenje tiskalne glave ali globinsko čiščenje tiskalne glave. Če se težave nadaljujejo, je v kartuši FINE (FINE Cartridge) morda zmanjkalo barve.

Ko kartuši FINE (FINE Cartridge) zmanjka črnila, jo zamenjajte z novo.

Opomba

Natisnjene barve se morda razlikujejo od barv na zaslonu zaradi razlik v načinu proizvajanja barv.

Na izgled barve na zaslonu lahko vplivajo tudi nastavitve barve in razlike v okolju.

Tiskanje se ne začne/Tiskanje je megleno/Barve so napačne/Ravne črte so napačno poravnane

Vzrok

Ukrep

Kartuša FINE (FINE Cartridge) ni nameščena pravilno./Zmanjkalo je črnila.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Morda se je med kontaktnimi točkami nabral prah. V tem primeru lahko ponovno namestite kartušo FINE (FINE Cartridge) in tako izboljšate rezultat tiskanja.

Poleg tega preverite, ali je odstranjen zaščitni trak (A).

Šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Medij je vstavljen z napačno stranjo navzgor.

Veliko vrst papirja je narejenih tako, da lahko tiskate samo na določeno stran.

Če tiskate na napačno stran, so izpisi lahko nejasni ali slabe kakovosti.

Če želite več informacij o strani za tiskanje, glejte navodila, ki so priložena papirju.

Neustrezna nastavitev vzvoda za debelino papirja.

Položaj vzvoda za debelino papirja prilagodite glede na vrsto papirja, na katerega tiskate. Glejte poglavje Vrste medijev, ki jih lahko naložite.

Tiskalna površina se lahko opraska tudi pri vrstah papirja, za katere nastavite vzvod na levo stran, odvisno pa je od vsebine tiskanja. V tem primeru premaknite vzvod za debelino papirja v desno.

* Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo. Če vzvoda ne premaknete nazaj na levo stran, se bo notranjost naprave umazala zaradi večjega prostora med tiskalno glavo in naloženim papirjem. Lahko se zmanjša tudi kakovost tiskanja.

Tiskalna glava ni pravilno poravnana.

Če po namestitvi niste poravnali tiskalne glave, ravne črte ne bodo natisnjene pravilno. Po namestitvi morate tiskalno glavo poravnati.

Če želite poravnati tiskalno glavo z nadzorno ploščo, glejte poglavje Poravnava tiskalne glave na napravi.

Črta ali slika se ne natisne ali se natisne deloma

Vzrok

Ukrep

Velikost podatkov za tiskanje je izjemno velika.

Na jezičku [Page Setup/Priprava strani] kliknite možnost [Print Options/Možnosti tiskanja]. Nato v prikazanem pogovornem oknu potrdite polje [Reduce spool data size/Zmanjšaj podatke za tiskanje v ozadju].

Če izberete to možnost, lahko zmanjšate kakovost tiskanja.

Tiskanje s postavitvijo strani ali s funkcijo za rob vezave.

Pri tiskanju s postavitvijo strani ali s funkcijo za rob vezave se fine črte mogoče ne natisnejo. Črte poskusite v dokumentu nekoliko odebeliti.

Bele črte

Vzrok

Ukrep

Šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Kartuša FINE (FINE Cartridge) ni nameščena pravilno./Zmanjkalo je črnila.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Morda se je med kontaktnimi točkami nabral prah. V tem primeru lahko ponovno namestite kartušo FINE (FINE Cartridge) in tako izboljšate rezultat tiskanja.

Poleg tega preverite, ali je odstranjen zaščitni trak (A).

Natisnjen papir je zvit ali pa so na njem madeži črnila

Vzrok

Ukrep

Papir je pretanek.

Pri tiskanju podatkov z visoko barvno nasičenostjo, kot so fotografije ali slike bogatih barv, priporočamo uporabo [Photo Paper Pro/Fotografskega papirja Pro] ali drugih posebnih Canonovih medijev. Glejte poglavje Splošne informacije.

Tiskanje slik s previsoko nastavitvijo za gostoto.

Papir lahko vsrka preveč črnila in postane valovit, kar povzroči poškodbe na njem, še posebej če za tiskanje slik z visoko gostoto uporabljate navaden papir.

Pri tiskanju iz računalnika

Zmanjšajte nastavitev [Intensity/Gostota] v gonilniku tiskalnika in sliko ponovno natisnite.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

(2) Na kartici [Main/Glavni] izberite [Manual/Ročno] za nastavitev [Color/Barva]/[Intensity/Gostota] in nato kliknite [Set/Nastavi].

(3) Povlecite drsnik [Intensity/Gostota], da prilagodite gostoto.

(1) Odprite pogovorno okno [Print/Tiskanje].

Glejte poglavje Odpiranje pogovornega okna [Print/Tiskanje].

(2) V pojavnem meniju izberite [Color Options/Možnosti barv].

(3) Povlecite drsnik [Intensity/Gostota], da nastavite gostoto.

Pri kopiranju (MP220 series)

Glejte poglavje Spreminjanje nastavitev kopiranja in zmanjšajte nastavitev <INTENSITY> (GOSTOTA). Nato ponovno poskusite tiskati.

Izpisi se sušijo zelo dolgo.

Podaljšajte čas pri možnosti [Ink Drying Wait Time/Čas sušenja črnila].

Če to storite, bo za sušenje natisnjene površine dovolj časa, da se papir ne bo zvijal in na njem ne bo madežev črnila.

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(3) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK/V redu].

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite Canon IJ Printer Utility.

Glejte poglavje Odpiranje pripomočka Canon IJ Printer Utility (Macintosh).

(3) V pojavnem meniju izberite [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK/V redu].

Natisnjena površina je opraskana/Papir je umazan

Vzrok

Ukrep

Valj podajalnika papirja je umazan.

Očistite valje podajalnika papirja. Čiščenje valjev podajalnika papirja bo obrabilo valje, zato ta postopek izvedite le, ko je treba.

Za podrobnosti o čiščenju glejte poglavje Čiščenje valja podajalnika papirja (Čiščenje valja).

Notranjost tiskalnika je umazana.

Če pri obojestranskem tiskanju določena velikost strani ne ustreza dejanski velikosti papirja, ki je naložen v vir papirja, se notranjost naprave lahko umaže s črnilom, posledica tega pa je umazan izpis.

Izvedite postopek čiščenja spodnje plošče, da očistite notranjost tiskalnika.

Če želite podrobnosti o čiščenju, glejte poglavje Čiščenje notranjosti naprave (Čiščenje spodnje plošče).

Opomba

Če ne želite, da se umaže notranja stran tiskalnika, morate pravilno nastaviti velikost strani.

Izpisi se sušijo zelo dolgo.

Pri tiskanju dokumentov, kot so fotografije, ki se sušijo dalj časa, se naslednji list mogoče naloži, preden se je prejšnji posušil.

Vsak natisnjen list odstranite iz izhodnega pladnja za papir, takoj ko se natisne, ali določite nastavitev [Ink Drying Wait Time/Čas sušenja črnila] tako, da se naprava začasno zaustavi po tiskanju vsakega lista.

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(3) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK/V redu].

(1) Poskrbite, da je naprava vklopljena.

(2) Odprite Canon IJ Printer Utility.

Glejte poglavje Odpiranje pripomočka Canon IJ Printer Utility (Macintosh).

(3) V pojavnem meniju izberite [Custom Settings/Nastavitve po meri].

(4) Povlecite drsnik [Ink Drying Wait Time/Čas sušenja črnila], da nastavite čas sušenja in nato kliknite [Send/Pošlji].

(5) Potrdite sporočilo in kliknite [OK/V redu].

Tiskanje v sivinah ali samo s črnim črnilom.

Če tiskate samo s črnim črnilom, zmanjšajte nastavitev [Intensity/Gostota] ali zvišajte [Print Quality/Kakovost tiskanja] v gonilniku tiskalnika.

Pri tiskanju monokromatskega dokumenta ali tiskanju v sivinah lahko neposušeno črnilo pri nalaganju izpisov umaže liste.

To lahko preprečite, če zmanjšate nastavitev [Intensity/Gostota] ali zvišate [Print Quality/Kakovost tiskanja].

Tiskanje na neustrezno vrsto papirja.

Poskrbite, da papir, na katerega tiskate, ni predebel ali zvit.

Glejte poglavje Splošne informacije.

Pri tiskanju brez obrobe se lahko kakovost tiskanja na zgornjih ali spodnjih robovih papirja zmanjša. Papir, ki ga uporabljate, mora biti primeren za tiskanje brez obrobe.

Za več informacij preberite poglavje Območje tiskanja.

Papir je zvit.

Navaden papir

Papir obrnite in ga naložite tako, da boste tiskali na drugo stran.

Če papir dalj časa pustite v zadnjem pladnju, se lahko začne zvijati. Če se to zgodi, obrnite papir in ga naložite z drugo stranjo navzgor. To lahko odpravi težavo.

Prazen papir položite nazaj v embalažo, ki naj bo na ravni površini.

Druge vrste papirja

Če je kak vogal papirja zvit ali je zvita celotna površina, se papir lahko umaže ali pa se ne podaja pravilno. Lahko pa se zgodi oboje. Tak papir lahko uporabite, ko ga popravite v skladu s spodnjimi navodili.

(1) S tiskalno stranjo (A) navzgor pokrijte papir s svežim listom navadnega papirja, da se površina ne umaže ali opraska.

(2) Papir zvijte v valj v nasprotni smeri zvijanja papirja, kot kaže slika spodaj.

(3) Preverite, ali je papir nameščen tako, da ni višji od približno 0,08 do 0,2 palca/2 do 5 mm (B).

Priporočeno je, da na poravnan papir tiskate na vsak list posebej.

Opomba

Glede na vrsto medija lahko se lahko papir umaže s črnilom ali se ne podaja pravilno, tudi če ni zvit.

V tem primeru sledite postopku, ki je opisan pod "Druge vrste papirja", za zvijanje papirja pred tiskanjem.

To lahko izboljša rezultat tiskanja.

Neustrezna nastavitev vzvoda za debelino papirja.

Položaj vzvoda za debelino papirja prilagodite glede na vrsto papirja, na katerega tiskate.

Glejte poglavje Vrste medijev, ki jih lahko naložite.

Tiskalna površina se lahko opraska tudi pri vrstah papirja, za katere nastavite vzvod na levo stran, odvisno pa je od vsebine tiskanja. V tem primeru premaknite vzvod za debelino papirja v desno.

* Ko končate s tiskanjem, premaknite vzvod za debelino papirja v levo. Če vzvoda ne premaknete nazaj na levo stran, se bo notranjost naprave umazala zaradi večjega prostora med tiskalno glavo in naloženim papirjem. Lahko se zmanjša tudi kakovost tiskanja.

Opomba

Če so robovi listov umazani, poskusite tiskati tako, da je vzvod za debelino papirja premaknjen v desno.

Tiskanje slik s previsoko nastavitvijo za gostoto.

Papir lahko vsrka preveč črnila in postane valovit, kar povzroči poškodbe na njem, še posebej če za tiskanje slik z visoko gostoto uporabljate navaden papir.

Pri tiskanju iz računalnika

Zmanjšajte nastavitev [Intensity/Gostota] v gonilniku tiskalnika in sliko ponovno natisnite.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

(2) Na kartici [Main/Glavni] izberite [Manual/Ročno] za nastavitev [Color/Barva]/[Intensity/Gostota] in nato kliknite [Set/Nastavi].

(3) Povlecite drsnik [Intensity/Gostota], da prilagodite gostoto.

(1) Odprite pogovorno okno [Print/Tiskanje].

Glejte poglavje Odpiranje pogovornega okna [Print/Tiskanje].

(2) V pojavnem meniju izberite [Color Options/Možnosti barv].

(3) Povlecite drsnik [Intensity/Gostota], da nastavite gostoto.

Pri kopiranju (MP220 series)

Glejte poglavje Spreminjanje nastavitev kopiranja in zmanjšajte nastavitev <INTENSITY> (GOSTOTA). Nato ponovno poskusite tiskati.

Tiskanje zunaj priporočenega območja tiskanja.

Če tiskate zunaj priporočenega območja tiskanja papirja, se lahko spodnji del papirja umaže s črnilom.

Spremenite velikost izvirnega dokumenta v programski opremi.

Za podrobnosti o priporočenem območju tiskanja glejte poglavje Območje tiskanja.

Barve so neenakomerne ali progaste

Vzrok

Ukrep

Šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Tiskalna glava ni pravilno poravnana.

Če želite poravnati tiskalno glavo z nadzorno ploščo, glejte poglavje Poravnava tiskalne glave na napravi.


Rezultati tiskanja pri kopiranju niso zadovoljivi

Vzrok

Ukrep

Izvirnik ni pravilno naložen.

Preverite, ali je izvirnik pravilno naložen na stekleno ploščo.

Glejte poglavje Nalaganje izvirnih dokumentov.

Izvirnik ni naložen tako, da je stran, ki jo želite kopirati, obrnjena navzdol.

Pri nalaganju izvirnika na stekleno ploščo mora biti stran, ki jo želite kopirati, obrnjena navzdol.

Izvirnik je izpis te naprave.

Kakovost tiskanja je morda slabša, če kopirate izpis.

Namesto kopiranja izpisa raje izvirnik neposredno natisnite iz digitalnega fotoaparata, pomnilniške kartice ali računalnika.

* Neposredno tiskanje iz pomnilniške kartice je možno le pri tiskalnikih MP220 series.

Steklena plošča ali pokrov steklene plošče sta umazana.

Očistite stekleno ploščo in njen pokrov.

Glejte poglavje Čiščenje steklene plošče in pokrova steklene plošče.

Če to ne odpravi težave, glejte tudi Rezultati tiskanja niso zadovoljivi.


Med tiskalnimi posli se naprava ne zažene ali pa se zaustavi

Tiskanje se ne začne

Vzrok

Ukrep

V čakalni vrsti za tiskanje so ostali nepotrebni tiskalni posli. /Težave z računalnikom.

Če ponovno zaženete računalnik, bo težava morda rešena.

Če obstajajo nepotrebni tiskalni posli, upoštevajte spodnji postopek, da jih zbrišete.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(2) Kliknite kartico [Maintenance/Vzdrževanje], nato pa [View Printer Status/Stanje tiskalnika].

Prikaže se prikazovalnik stanja tiskalnika.

(3) Kliknite [Display Print Queue/Prikaži tiskalno vrsto].

(4) Izberite [Cancel All Documents/Prekliči vse dokumente] v meniju [Printer/Tiskalnik].

Morda te možnosti ne boste mogli izbrati, odvisno od pravic računa.

(5) Ko se na zaslonu prikaže potrditveno sporočilo, kliknite možnost [Yes/Da].

Tiskalni posli so izbrisani.

(1) Kliknite ikono tiskalnika, da prikažete seznam tiskalnih poslov v teku.

Če uporabljate sistem Mac OS X v.10.2.8, kliknite ikono tiskalnika, da odprete Print Center, nato dvokliknite ime naprave na [Printer List/Seznam tiskalnikov].

(2) Izberite tiskalni posel, ki ga želite zbrisati, in kliknite [image].

Tiskalni posli so izbrisani.

Naprava ni pripravljena.

Preverite, ali lučka [Power] (Napajanje) sveti zeleno.

Če lučka [Power] (Napajanje) ne sveti, vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno.

Opomba

Če tiskate velike količine podatkov, npr. fotografijo ali slike, lahko traja malo dlje, da tiskalnik začne tiskati.

Naprava ni ustrezno povezana.

Poskrbite, da je kabel USB dobro priključen v napravo in računalnik.

Če uporabljate vmesnik, kot je npr. zvezdišče USB, ga izključite, napravo povežite neposredno v računalnik in poskusite s ponovnim tiskanjem. Če se tiskanje normalno začne, potem je težava v vmesniku.

S prodajalcem vmesnika se posvetujte o podrobnostih.

Morda je kaj narobe s kablom USB. Zamenjajte kabel USB in ponovno poskusite tiskati.

Vaša naprava ni izbrana v gonilniku tiskalnika.

Naprava ne bo tiskala pravilno, če uporabljate gonilnik za drug tiskalnik.

V programu Windows poskrbite, da je v pogovornem oknu [Print/Tiskanje] izbrana možnost [Canon XXX Printer/Canonov tiskalnik XXX] (kjer je "XXX" ime vaše naprave).

V programu Macintosh poskrbite, da je v pogovornem oknu [Print/Tiskanje] izbrana možnost [Printer/Tiskalnik].

Opomba

Če želite, da je vaša naprava izbrana kot privzeta možnost, izberite [Set as Default Printer/Nastavi kot privzeti tiskalnik] (Windows) ali [Make Default/Nastavi kot privzeto] (Macintosh).

Vrata tiskalnika niso ustrezno konfigurirana.

Nastavite "USBnnn" (kjer je "n" številka) za vrata tiskalnika.

(1) Prijavite se v uporabniški račun s skrbniškimi pravicami.

(2) Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP, kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

(3) Kliknite ikono [Canon XXX Printer/Canonov tiskalnik XXX] (pri čemer je "XXX" ime naprave).

(4) Izberite [Set printer properties/Nastavi nastavitve tiskalnika] v ukazni vrstici.

V operacijskem sistemu Windows, ki ni Vista, odprite meni [File/Datoteka] in nato izberite [Properties/Lastnosti].

(5) Kliknite kartico [Ports/Vrata], da potrdite nastavitve vrat. Po potrebi jih spremenite.

Tiskanje se prekine, preden je dokončano

Vzrok

Ukrep

Naprava dlje časa neprekinjeno tiska.

Če naprava neprekinjeno tiska dlje časa, se tiskalna glava lahko pregreje. Če želite zaščititi tiskalno glavo, lahko naprava na prelomu vrstice za nekaj časa prekine tiskanje in nato nadaljuje s tiskanjem.

V tem primeru prekinite tiskanje ob primernem času in napravo izklopite za vsaj 15 minut.

Prav tako lahko naprava, ki neprekinjeno dlje časa tiska slike ali fotografije z intenzivnimi barvami, prekine tiskanje, da zaščiti tiskalno glavo. V tem primeru se tiskanje ne bo nadaljevalo samodejno. Napravo izklopite za najmanj 15 minut.

Pozor

Tiskalna glava in njena okolica lahko postaneta zelo vroči znotraj tiskalnika. Nikoli se ne dotikajte tiskalne glave ali bližnjih delov.

Tiskanje dokumentov s številnimi fotografijami ali slikami.

Pri tiskanju velikih količin podatkov, npr. slik ali fotografij, traja nekaj časa, da naprava in računalnik te podatke obdelata, v tem času pa se lahko zdi, da je naprava prenehala delovati.

Poleg tega lahko tiskalnik v primeru, ko neprekinjeno tiska podatke, ki porabljajo veliko količino črnila, na navaden papir, začasno prekine delovanje. V obeh primerih počakajte, da se postopek zaključi.

Opomba

Če tiskate dokument z velikim območjem tiskanja ali več kopij dokumenta, se tiskanje lahko prekine zato, da se črnilo posuši.

Naprava se premika, vendar se črnilo ne izbrizga

Vzrok

Ukrep

Šobe tiskalne glave so zamašene.

Glejte poglavje Ko tiskanje obledi ali ko so barve nepravilne in izvedite potrebna vzdrževalna dela.

Kartuša FINE (FINE Cartridge) ni nameščena pravilno./Zmanjkalo je črnila.

Odstranite kartušo FINE (FINE Cartridge) in jo ponovno vstavite.

Morda se je med kontaktnimi točkami nabral prah. V tem primeru lahko ponovna namestitev kartuše FINE (FINE Cartridge) poskrbi za izboljšanje rezultata tiskanja.

Poleg tega preverite, ali je odstranjen zaščitni trak (A).

Hitrost tiskanja ni tako dobra, kot ste pričakovali

Opomba

Hitrost tiskanja se kljub upoštevanju spodnjih navodil morda ne bo vidno izboljšala, saj je odvisna od vašega sistemskega okolja.

Vzrok

Ukrep

Tiskanje v načinu za tiho izpisovanje.

Če ste izbrali način za tiho izpisovanje, se hitrost tiskanja zmanjša. Za hitrejše tiskanje ne tiskajte v načinu za tiho izpisovanje.

Za več podrobnosti si oglejte elektronski priročnik "on-screen manual" [PC Printing Guide] za nastavitve gonilnika tiskalnika ali pa si oglejte poglavje Spreminjanje nastavitev naprave (MP220 series) za nastavitve tiskalnika.

Za podrobnosti glejte elektronski priročnik "on-screen manual" [PC Printing Guide] za nastavitve gonilnika tiskalnika.

Kakovost tiskanja je previsoka.

V gonilniku tiskalnika zvišajte nastavitev za hitrost tiskanja. Če nastavite hitrost kot prednostno, postane tiskanje hitrejše.

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika iz programske aplikacije.

(2) Na kartici [Main/Glavni] izberite [Fast/Hitro] za nastavitev [Print Quality/Kakovost tiskanja].

(1) Odprite pogovorno okno [Print/Tiskanje].

Glejte poglavje Odpiranje pogovornega okna [Print/Tiskanje].

(2) V pojavnem meniju izberite [Quality & Media/Kakovost in mediji] in kliknite [Detailed Setting/Podrobna nastavitev].

(3) Povlecite vrstico za [Print Quality/Kakovost tiskanja] na [Fast/Hitro].

Nosilec kartuše FINE (FINE Cartridge) se ne premakne levo

Opomba

Odpiranje enote za skeniranje (pokrov tiskalnika) med tiskanjem premakne nosilec kartuše FINE (FINE Cartridge) v desno. Zaprite enoto za skeniranje (pokrov tiskalnika) in jo ponovno odprite po končanem tiskanju.

Vzrok

Ukrep

Naprava ni pripravljena.

Preverite, ali lučka [Power] (Napajanje) sveti zeleno.

Nosilec kartuše FINE (FINE Cartridge) se ne bo premaknil, če naprava ni vklopljena. Če lučka [Power] (Napajanje) ne sveti, zaprite enoto za skeniranje (pokrov tiskalnika) in vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno, nato pa ponovno odprite enoto za skeniranje (pokrov tiskalnika).

V tiskalniku se je pojavila napaka.

Zaprite enoto za skeniranje (pokrov tiskalnika), upoštevajte navodila, prikazana v sporočilu o napaki, da rešite napako, nato pa enoto ponovno odprite. Glejte Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Enota za skeniranje (pokrov tiskalnika) je bila odprta 10 minut ali dlje.

Če je enota za skeniranje (pokrov tiskalnika) odprta dlje kot 10 minut, se nosilec kartuše FINE (FINE Cartridge) premakne na desno, da prepreči izsušitev tiskalne glave. Zaprite in ponovno odprite enoto za skeniranje (pokrov tiskalnika), da se nosilec kartuše FINE (FINE Cartridge) vrne na levo.

Naprava dlje časa neprekinjeno tiska.

Če je naprava neprekinjeno tiskala dlje časa, zaprite enoto za skeniranje (pokrov tiskalnika), počakajte nekaj časa in jo ponovno odprite.

Če naprava dlje časa neprekinjeno tiska, se bo tiskalna glava pregrela, zato naprava začasno prekine tiskanje in tako zaščiti tiskalno glavo. V tem primeru za nekaj časa zaprite enoto za skeniranje (pokrov tiskalnika), nato jo ponovno odprite, da se nosilec kartuše FINE (FINE Cartridge) premakne v levo.


Papir se ne podaja pravilno

Vzrok

Ukrep

Tiskanje na neustrezno vrsto papirja.

Preverite, da ni papir, na katerega tiskate, predebel ali zvit.

Glejte poglavje Splošne informacije.

Valji podajalnika papirja so umazani.

Očistite valje podajalnika papirja. Čiščenje valjev podajalnika papirja bo obrabilo valje, zato ta postopek izvedite le, ko je treba.

Za podrobnosti o čiščenju glejte poglavje Čiščenje valja podajalnika papirja (Čiščenje valja).

Papir ni pravilno naložen.

Ko v tiskalnik nalagate papir, se prepričajte o naslednjem.

Če nalagate dva ali več listov papirja, poravnajte robove listov, preden jih naložite.

Liste na zadnji pladenj zlagajte vedno pokončno, ne glede na usmerjenost tiskanja.

Papir naložite s tiskalno stranjo NAVZGOR. Sveženj papirja poravnajte ob desno stran zadnjega pladnja in premaknite vodilo za papir tako, da se rahlo dotakne levega roba svežnja.

Če želite podrobnosti o nalaganju papirja, glejte poglavje Nalaganje papirja.

Naloženega je preveč papirja.

Poskrbite, da sveženj papirja ne prekorači mejo nalaganja papirja. Podajanje papirja pri največji možni količini naloženega papirja mogoče ne bo pravilno, kar je odvisno od vrste papirja ali pogojev okolja (zelo visoka ali nizka temperatura in vlažnost).

V takem primeru zmanjšajte količino naloženega papirja na polovico.

Če želite podrobnosti o nalaganju papirja, glejte poglavje Nalaganje papirja.

Na zadnjem pladnju je tujek.

Poskrbite, da na zadnjem pladnju ni tujkov.

Ovojnice niso pripravljene ali niso pravilno naložene.

Pri tiskanju na ovojnice glejte poglavje Nalaganje ovojnic in ovojnice pred tiskanjem pripravite.

Ko ovojnice pripravite, jih pokončno naložite v samodejni podajalnik listov. Če so ovojnice naložene ležeče, se ne bodo pravilno podajale.

Premaknite vzvod za debelino papirja v desno.


Zagozden papir

Vzrok

Ukrep

Papir se je zagozdil v reži izhodnega papirja ali na zadnjem pladnju.

Odstranite papir po spodaj opisanem postopku.

(1) Papir previdno izvlecite iz reže izhodnega papirja ali zadnjega pladnja, kar vam je lažje.

Če se papir strga in del papirja ostane v napravi, napravo izklopite, odprite enoto za skeniranje (pokrov tiskalnika) in papir odstranite.

Pazite, da se ne dotaknete nobenih notranjih delov naprave.

Potem ko ste odstranili papir, zaprite enoto za skeniranje (pokrov tiskalnika) in tiskalnik ponovno vklopite.

Če papirja ne morete izvleči, tiskalnik izklopite in ga ponovno vklopite. Papir se samodejno izvrže.

(2) Ponovno naložite papir v tiskalnik in pritisnite gumb [OK] na tiskalniku.

Če ste napravo v 1. koraku izklopili, so vsi tiskalni posli v vrsti preklicani. Po potrebi jih znova natisnite.

Opomba

Za podrobnosti o nalaganju papirja glejte poglavje Nalaganje papirja za tiskanje.

Pri ponovnem nalaganju papirja v tiskalnik si oglejte poglavje Papir se ne podaja pravilno, da se prepričate, ali uporabljate ustrezen papir in ali ste ga pravilni naložili v tiskalnik.

Če papirja ne morete odstraniti, če se papir znotraj naprave strga ali če se napaka o zastoju papirja pojavlja še naprej, se obrnite na servisnega predstavnika za Canon.

Papir velikosti kreditne kartice, naložen v ležeči postavitvi, se je zagozdil v napravi.

Papirja velikosti kreditne kartice ne smete nalagati v ležeči postavitvi.

Papir previdno izvlecite iz zadnjega pladnja in ga odstranite.

Če zagozdenega papirja ne morete odstraniti ali če se papir ponovno zagozdi, se obrnite na servisnega predstavnika za Canon.


Na zaslonu računalnika se prikaže sporočilo o napaki

Prikaže se [Service Error/Napaka storitve] 5100

Vzrok

Ukrep

Premikanje nosilca kartuše FINE (FINE Cartridge) je ovirano.

Na računalniku prekličite tiskanje in napravo izklopite. Nato odstranite zagozdeni papir ali predmet, ki nosilcu kartuše FINE (FINE Cartridge) preprečuje premikanje.

Pomembno

Pazite, da se ne dotaknete nobenih notranjih delov naprave. Sicer naprava mogoče ne bo tiskala pravilno.

[Writing Error/Output Error/Communication Error/Napaka pri pisanju/Izhodna napaka/Napaka pri povezavi]

Vzrok

Ukrep

Naprava ni pripravljena.

Prepričajte se, ali lučka [Power] (Napajanje) sveti zeleno.

Če lučka [Power] (Napajanje) ne sveti, vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno.

Če [Alarm] (Svetlobni indikator Alarm) sveti oranžno, je morda prišlo do napake v napravi. Za podrobnosti o odpravljanju napake glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Nastavitev vrat tiskalnika ne ustreza vmesniku računalnika, ki ga povezuje z napravo.

Preverite nastavitve vrat tiskalnika.

* V naslednjih navodilih "XXX" označuje ime naprave.

(1) Prijavite se v uporabniški račun s skrbniškimi pravicami.

(2) Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

(3) Kliknite ikono [Canon XXX Printer/Canonov tiskalnik XXX].

(4) Izberite [Set printer properties/Nastavi nastavitve tiskalnika] v ukazni vrstici.

V operacijskem sistemu Windows, ki ni Vista, odprite meni [File/Datoteka] in nato izberite [Properties/Lastnosti].

(5) Kliknite kartico [Ports/Vrata], da potrdite nastavitve vrat.

Prepričajte se, da so za možnost [Print to the following port(s)/Tiskaj na naslednja vrata] izbrana vrata USBnnn (kjer "n" pomeni številko), ko je v stolpcu [Printer/Tiskalnik] prikazan [Canon XXX Printer/Canonov tiskalnik XXX].

Če nastavitev vrat ni pravilna, ponovno namestite gonilnike MP Drivers ali pa nastavitev spremenite v skladu z vmesnikom, ki ga uporabljate.

Naprava ni ustrezno povezana.

Poskrbite, da je kabel USB dobro priključen v napravo in računalnik.

Če uporabljate vmesnik, kot je npr. zvezdišče USB, ga izključite, napravo povežite neposredno v računalnik in poskusite s ponovnim tiskanjem. Če se tiskanje normalno začne, potem je težava v vmesniku.

S prodajalcem vmesnika se posvetujte o podrobnostih.

Morda je kaj narobe s kablom USB. Zamenjajte kabel USB in ponovno poskusite tiskati.

Gonilniki MP Drivers niso ustrezno nameščeni.

Gonilniki MP Drivers morda niso pravilno nameščeni. Odstranite jih po postopku, opisanem v elektronskem priročniku "on-screen manual" [PC Printing Guide] in jih ponovno namestite po postopku, opisanem v napotkih za enostavno postavitev.

Vrata tiskalnika niso ustrezno konfigurirana.

V skladu s spodnjim postopkom preverite stanje vrat tiskalnika.

(1) Kliknite [Control Panel/Nadzorna plošča], [Hardware and Sound/Strojna oprema in zvok] in [Device Manager/Skrbnik naprave].

Če se prikaže zaslon [User Account Control/Nadzor uporabniškega računa], sledite navodilom na zaslonu.

V operacijskem sistemu Windows XP kliknite [Control Panel/Nadzorna plošča], [Performance and Maintenance/Delovanje in vzdrževanje], [System/Sistem], nato pa [Device Manager/Skrbnik naprave] na listu [Hardware/Strojna oprema].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča], [System/Sistem], nato pa [Device Manager/Skrbnik naprave] na listu [Hardware/Strojna oprema].

(2) Dvokliknite [Universal Serial Bus controllers/USB krmilniki], nato pa [USB Printing Support/Podpora tiskanja USB].

(3) Kliknite kartico [General/Splošno] in se prepričajte, da ne obstaja nobena težava v zvezi z napravo.

Prikaže se [Error No./Napaka št.]: 300

Vzrok

Ukrep

Naprava ni pripravljena.

Prepričajte se, ali lučka [Power] (Napajanje) sveti zeleno.

Če lučka [Power] (Napajanje) ne sveti, vklopite napravo.

Ko lučka [Power] (Napajanje) utripa zeleno, se naprava inicializira. Počakajte, da lučka [Power] (Napajanje) preneha utripati in sveti zeleno.

Če [Alarm] (Svetlobni indikator Alarm) sveti oranžno, je morda prišlo do napake v napravi. Za podrobnosti o odpravljanju napake glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Naprava ni ustrezno povezana.

Poskrbite, da je kabel USB dobro priključen v napravo in računalnik.

Če uporabljate vmesnik, kot je npr. zvezdišče USB, ga izključite, napravo povežite neposredno v računalnik in poskusite s ponovnim tiskanjem. Če se tiskanje normalno začne, potem je težava v vmesniku.

S prodajalcem vmesnika se posvetujte o podrobnostih.

Morda je kaj narobe s kablom USB. Zamenjajte kabel USB in ponovno poskusite tiskati.

Vaša naprava ni izbrana v polju [Printer/Tiskalnik] v pogovornem oknu [Print/Tiskanje].

V polju [Printer/Tiskalnik] v pogovornem oknu [Print/Tiskanje] izberite ime naprave.

Če se ime naprave ne pojavi v polju [Printer/Tiskalnik], sledite spodnjemu postopku, da preverite, ali je gonilnik za napravo nameščen v računalniku.

(1) V polju [Printer/Tiskalnik] izberite [Print & Fax Preferences/Nastavitve tiskanja in faksa].

Če uporabljate Mac OS X v.10.2.8 ali 10.3.x, v polju [Printer/Tiskalnik] izberite [Edit Printer List/Urejanje seznama tiskalnikov].

(2) Preverite, ali je na seznamu tiskalnikov prikazano ime naprave in ali je potrditveno polje izbrano.

Če uporabljate Mac OS X v.10.2.8, preverite, ali je ime naprave prikazano na [Printer List/Seznam tiskalnikov].

(3) Če ime naprave ni prikazano, kliknite [Add(+)/Dodaj(+)], da napravo dodate.

Če naprave ne morete dodati, upoštevajte postopek, opisan v napotkih za enostavno postavitev, da ponovno namestite gonilnike MP Drivers.

Prikaže se [Error No./Napaka št.]: 1700/1710

Vzrok

Ukrep

Zbiralnik odvečnega črnila je skoraj poln.

Glejte "<REQ. SERVICE SOON> (KMALU ZAHTEVAN SERV.) " (MP220 series) ali "E, 8" (Zbiralnik črnila je skoraj poln.) (MP210 series) v Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Prikaže se [Error No./Napaka št.]: 2001

Vzrok

Ukrep

Od priključenega digitalnega fotoaparata ali videokamere ni nobenega odgovora. /Priključen digitalni fotoaparat ali videokamera ni združljiva s to napravo.

Oglejte si "KAMERA NI ZDRUŽLJIVA" (MP220 series) ali "E, 9" (Priključen digitalni fotoaparat ali digitalna videokamera ni združljiva s to napravo.) (MP210 series) v Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Prikaže se [Error No./Napaka št.]: 2002

Vzrok

Ukrep

Naprava, ki podpira PictBridge, je povezana prek zvezdišča USB.

Glejte "<UNSUPPORTED USB HUB> (NEPODPRTO VOZL. USB)" (MP220 series) ali "E, 1, 9" (Naprava, ki podpira PictBridge, je povezana prek zvezdišča USB.) (MP210 series) v Na zaslonu LCD/LED je prikazano sporočilo o napaki.

Druga sporočila o napakah

Vzrok

Ukrep

Izven prikazovalnika stanja tiskalnika se prikaže eno od naslednjih sporočil o napakah za operacijski sistem Windows.

"Could not spool successfully due to insufficient disk space/Tiskanje v ozadju ni bilo uspešno zaradi pomanjkanja prostora na disku"

Povečajte količino prostora na disku, tako da zbrišete vse nepotrebne datoteke.

"Could not spool successfully due to insufficient memory/Tiskanje v ozadju ni bilo uspešno zaradi pomanjkanja pomnilnika"

Povečajte razpoložljivost pomnilnika, tako da zaprete vse druge delujoče aplikacije.

Če še vedno ne morete tiskati, ponovno zaženite računalnik in ponovite tiskanje.

"Printer driver could not be found/Gonilnika tiskalnika ni mogoče najti"

V skladu s postopkom, opisanim v elektronskem priročniku "on-screen manual" [PC Printing Guide], odstranite gonilnike MP Drivers in jih nato ponovno namestite.

"Could not print Application name - File name/Ni mogoče natisniti Ime aplikacije - Ime datoteke"

Poskusite ponovno tiskati, ko bo trenutni tiskalni posel zaključen.


Težave, značilne za operacijski sistem Windows

Prikazovalnik stanja tiskalnika se ne prikaže

Vzrok

Ukrep

Dvosmerna podpora ni omogočena.

Poskrbite, da je dvosmerna podpora omogočena.

(1) Prijavite se v uporabniški račun s skrbniškimi pravicami.

(2) Kliknite [Control Panel/Nadzorna plošča] in nato [Printer/Tiskalnik] pod [Hardware and Sound/Strojna oprema in zvok].

V operacijskem sistemu Windows XP, kliknite [Control Panel/Nadzorna plošča], [Printers and Other Hardware/Tiskalniki in druga strojna oprema] in nato [Printers and Faxes/Tiskalniki in faksi].

V operacijskem sistemu Windows 2000 kliknite [Control Panel/Nadzorna plošča] in nato [Printers/Tiskalniki].

(3) Kliknite ikono [Canon XXX Printer/Canonov tiskalnik XXX] (pri čemer je "XXX" ime naprave).

(4) Izberite [Set printer properties/Nastavi nastavitve tiskalnika] v ukazni vrstici.

V operacijskem sistemu Windows, ki ni Vista, odprite meni [File/Datoteka] in nato izberite [Properties/Lastnosti].

(5) Na kartici [Ports/Vrata] izberite [Enable bidirectional support/Omogoči dvosmerno podporo].

Za podrobnosti glejte Pomoč za Windows.

Prikazovalnik stanja tiskalnika ni omogočen.

Poskrbite, da je v meniju [Option/Možnost] prikazovalnika stanja tiskalnika izbrana možnost [Enable Status Monitor/Omogoči spremljanje stanja].

(1) Odprite pogovorno okno za nastavitve tiskalnika.

Glejte poglavje Odpiranje pogovornega okna za nastavitve tiskalnika neposredno z nadzorne plošče.

(2) Na kartici [Maintenance/Vzdrževanje] izberite [View Printer Status/Stanje tiskalnika].

(3) V meniju [Option/Možnost] izberite [Enable Status Monitor/Omogoči spremljanje stanja], če ta možnost še ni izbrana.


Na napravi, ki podpira PictBridge, se prikaže sporočilo o napaki

Tu so naštete napake, do katerih lahko pride pri neposrednem tiskanju iz naprave, ki podpira PictBridge, ter ukrepi za njihovo odpravljanje.

Opomba

To poglavje opisuje napake, do katerih prihaja pri Canonovih napravah, ki podpirajo tehnologijo PictBridge.

Sporočila o napakah in delovanje je odvisno od vrste naprave, ki jo uporabljate.

Pri napakah na napravah drugih proizvajalcev, ki podpirajo tehnologijo PictBridge, preverite sporočilo o napaki na zaslonu LCD ali LED in ustrezno ukrepajte, da napako odpravite. Za podrobnosti glejte poglavje Na zaslonu LCD/LED je prikazano sporočilo o napaki.

V zvezi s sporočili o napakah, ki se pojavljajo na napravi, ki podpira PictBridge, in njihovim razreševanjem glejte tudi navodila za uporabo naprave. Glede drugih težav z napravo se obrnite na proizvajalca.

Sporočilo o napaki na napravi, ki podpira PictBridge

Ukrep

"[Printer in use]"

Če naprava tiska iz računalnika ali se ogreva, počakajte, da bo opravilo končano. Ko je tiskalnik pripravljen, začne tiskati samodejno.

Ko po spremembi vrste medija najprej tiskate, se lahko na zaslonu LCD na napravi prikaže sporočilo za potrditev položaja vzvoda za debelino papirja. Če se prikaže to sporočilo, se prepričajte, da je vzvod za debelino papirja nameščen pravilno, nato pa pritisnite gumb [OK] na napravi.

"[No paper]"

Naložite papir v zadnji pladenj in izberite možnost [Continue]* na zaslonu naprave, ki podpira PictBridge.

* Za nadaljevanje tiskanja lahko pritisnete tudi gumb [OK] na napravi, namesto da izberete [Continue] na fotoaparatu.

"[Paper jam]"

Za prekinitev tiskanja na zaslonu naprave, ki podpira PictBridge, izberite možnost [Stop].

Odstranite zagozden papir, naložite novega in pritisnite gumb [OK] na napravi ter ponovno poskusite tiskati.

"[Printer cover open]"

Zaprite enoto za skeniranje (pokrov tiskalnika) na napravi.

"[No print head]"

Kartuša FINE (FINE Cartridge) ni nameščena ali pa ni združljiva z napravo.

Za podrobnosti o tem, kako odpraviti napako, glejte "<CHECK INK> (PREVERI CRNILO) U051/U052/U053/U059" (MP220 series) ali "E, 4/E, 5" (Kartuše FINE (FINE Cartridge) ni mogoče prepoznati.) (MP210 series) v Na zaslonu LCD/LED je prikazano sporočilo o napaki.

"[Waste tank full]"/

"[Ink absorber full]"

Zbiralnik odvečnega črnila je skoraj poln.

Za podrobnosti o odpravljanju napake glejte"<REQ. SERVICE SOON> (KMALU ZAHTEVAN SERV.)" (MP220 series) ali "E, 8" (Zbiralnik črnila je skoraj poln.) (MP210 series) v Na zaslonu LCD/LED je prikazano sporočilo o napaki.

"[No ink]"/

"[Ink cassette error]"

V kartuši FINE (FINE Cartridge) je morda zmanjkalo črnila.

Kartuša FINE (FINE Cartridge) morda ni pravilno nameščena ali ni združljiva z napravo.

Preverite sporočilo o napaki na zaslonu LCD ali LED in ustrezno ukrepajte, da odpravite napako.

Glejte Na zaslonu LCD/LED je prikazano sporočilo o napaki.

"[Hardware Error]"

Prišlo je do napak kartuše FINE (FINE Cartridge). Zamenjajte kartušo FINE (FINE Cartridge). Glejte poglavje Zamenjava kartuše FINE (FINE Cartridge).

"[Printer error]"

Morda je prišlo do napake, ki zahteva servisiranje. (Lučka [Power] (Napajanje) naprave in [Alarm] (Svetlobni indikator Alarm) izmenoma utripata zeleno in oranžno.)

Izključite kabel USB, ki povezuje napravo z napravo, ki podpira PictBridge, izklopite napravo in izvlecite napajalni kabel iz vtičnice. Čez nekaj časa napajalni kabel naprave spet priključite, vklopite napravo in napravo, ki podpira PictBridge ponovno povežite z napravo.

Če napaka ni odpravljena, se obrnite na servisnega predstavnika za Canon.


Tiskanje iz indeksa fotografij ni mogoče (MP220 series)

Vzrok

Ukrep

Prikaže se <SCAN ERROR> (NAPAKA-SKENIRANJE).

Poskrbite, da je indeks fotografij postavljen na ustrezno mesto in ustrezno obrnjen na stekleni plošči.

Poskrbite, da steklena plošča in indeks fotografij nista umazana.

Vsi potrebni krožci na indeksu fotografij morajo biti zapolnjeni. Če niso zapolnjeni dovolj temno, naprava morda ne bo mogla prebrati nastavitev.

Glejte poglavje Tiskanje z uporabo indeksa fotografij.


Ne morem odstraniti pomnilniške kartice (MP220 series)

Vzrok

Ukrep

Kartica miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo, ali RS-MMC je vstavljena v napravo, ni pa nameščena na poseben adapter.

Obrnite se na servisnega predstavnika za Canon.

Pomembno

Pomnilniške kartice nikoli ne poskušajte odstraniti s paličico ali pinceto. S tem lahko tiskalnik poškodujete.


Težave pri skeniranju

Gonilnik skenerja ScanGear se ne zažene

Vzrok

Ukrep

Gonilnik skenerja (ScanGear) ni nameščen.

Upoštevajte postopek, opisan v napotkih za enostavno postavitev, da ponovno namestite gonilnike MP Drivers.

Druge težave pri skeniranju

Za podrobnosti glejte elektronski priročnik "on-screen manual" [Scanning Guide].


Če težave ne morete odpraviti

Če težave s pomočjo tega poglavja ne morete odpraviti, se obrnite na prodajalca tiskalnika ali servisnega predstavnika za Canon.

Canonovo osebje za podporo je usposobljeno za zagotavljanje tehnične podpore uporabnikom.

Pozor

Če naprava oddaja nenavaden zvok, dim ali vonj, jo takoj izklopite. Izvlecite napajalni kabel iz vtičnice in se obrnite na prodajalca ali servisnega predstavnika za Canon. Tiskalnika ne poskušajte popravljati ali razstavljati.

Če boste poskušali tiskalnik popravljati ali razstaviti, bo to razveljavilo garancijo, ne glede na to, ali je potekla.

Preden se obrnete na servisnega predstavnika za Canon, preverite tole:

Ime izdelka: PIXMA XXX (pri čemer je "XXX" ime naprave)

* Ime naprave je navedeno nad zaslonom LCD/LED in na sprednji platnici priročnika Kratka navodila za postavitev in uporabo.

Serijsko številko: zapisana je na nalepki v napravi.

Opis težave

Kako ste poskušali težavo rešiti in kaj se je zgodilo.