MP220 series Guía de impresión para PC
MA-3174-V1.00
Búsqueda de procedimientos basada en tareas que desea llevar a cabo

Impresión básica

Impresión con Fácil configuración

Configuración de la orientación y del tamaño de página

Métodos de impresión

Configuración del número de copias y orden de impresión

Configuración del margen de grapado

Impresión sin bordes

Impresión ajustada a la página

Impresión a escala

Impresión de diseño de página

Impresión de póster

Impresión en cuadernillo

Impresión a doble cara

Impresión de sellos y fondos

Impresión de sobres

Muestra de los resultados de la impresión antes de imprimir

Configuración de las dimensiones del papel (Tamaño personalizado)

Modificación de la calidad de impresión y corrección de los datos de imagen

Combinación del nivel de calidad de impresión y del método de medios tonos

Impresión en monocromo de documentos en color

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del contraste

Ajuste del brillo

Simulación de ilustración

Representación de los datos de imagen con un solo color

Presentación de los datos de imagen con Vivid Colors

Suavizado de los contornos dentados

Modificación de las propiedades del color para mejorar la coloración

Reducción de ruido de foto

Cambio de la configuración de la impresora

Cambio de las opciones de impresión

Almacenamiento de un perfil de impresión modificado

Mantenimiento y modificación de la configuración

Limpieza de los cabezales de impresión

Limpieza de los rodillos de alimentación del papel

Alineación de la posición de los cabezales de impresión

Prueba de los inyectores del cabezal de impresión

Limpieza interior de la impresora

Configuración del cartucho de tinta

Gestión del encendido de la impresora

Reducción del ruido de la impresora/modo silencioso

Modificación del modo de funcionamiento de la impresora

Descripción del controlador de impresora

Controlador de impresora Canon IJ

Monitor de estado Canon IJ

Vista preliminar de Canon IJ

Actualización del controlador de impresora

Obtención de la versión más reciente de los MP Drivers

Desinstalación de los MP Drivers

Pasos previos a la instalación de los MP Drivers

Instalación de los MP Drivers

Apéndice

Eliminación de un trabajo de impresión no deseado

Conexión de la impresora a la red

Desinstalación de los manuales en pantalla


Apéndice

Eliminación de un trabajo de impresión no deseado

Conexión de la impresora a la red

Desinstalación de los manuales en pantalla


Alineación de la posición de los cabezales de impresión

La función Alineación de los cabezales de impresión permite corregir las posiciones de instalación de éstos, corrigiendo los errores de alineación de las líneas y los colores.

El procedimiento que debe seguirse para la alineación de los cabezales de impresión es el siguiente:

Alineación de los cabezales de impresión

1. Abra la ventana de configuración del controlador de impresora y haga clic en Alineación de los cabezales de impresión en la ficha Mantenimiento.

Aparece el cuadro de diálogo Iniciar alineación de cabezales de impresión.

2. Mueva la palanca de grosor de papel hacia la izquierda y cargue dos hojas de papel normal de tamaño A4 o Carta en la bandeja posterior.

3. Asegúrese de que la impresora está encendida y haga clic en Alineación de los cabezales de impresión.

Sugerencia

Para comprobar la configuración actual antes de ajustar la posición de los cabezales de impresión, haga clic en Valor de alineación de impresión.

4. Siga las instrucciones del mensaje.

5. Se abre el cuadro de diálogo Iniciar alineación de cabezales de impresión.

Seleccione el número de patrones con el menor número de franjas blancas en los cuadros asociados.
Al hacer clic en los patrones con la menor cantidad de franjas blancas en la ventana de vista preliminar, se ajustarán los números automáticamente en los cuadros asociados.

Sugerencia

Si mira los resultados de impresión y aún no puede determinar qué patrón es el que tiene la menor cantidad de franjas blancas, consulte el manual de la impresora.

6. Una vez que haya introducido todos los valores necesarios, haga clic en Aceptar.

7. A continuación, se imprimirá la segunda hoja de patrón de alineación de los cabezales.

Siga las instrucciones del mensaje.


Instrucciones de uso

Este controlador de impresora está sujeto a las siguientes restricciones. Tenga en cuenta los siguientes aspectos cuando utilice el controlador de impresora.

Restricciones del controlador de impresora

Es posible que en algunas aplicaciones la opción Copias de la ficha Configurar página del controlador de impresora no esté activada.
Si se da el caso, utilice la opción de copias del cuadro de diálogo de impresión de la aplicación correspondiente.

Si el idioma seleccionado en Idioma en el cuadro de diálogo Acerca de no coincide con el del sistema operativo, es posible que la pantalla del controlador no se vea correctamente.

No cambie los elementos de la ficha Avanzadas de las propiedades de la impresora. Si modifica cualquiera de estos elementos, no podrá utilizar las siguientes funciones correctamente.
Asimismo, si se selecciona la opción Salida a archivo en el cuadro de diálogo Imprimir correspondiente al software de la aplicación y con aplicaciones que no permitan la cola de EMF, como Adobe Photoshop LE o MS Photo Editor, las siguientes funciones no estarán disponibles.

- Vista preliminar antes de imprimir en la ficha Principal.

- Reducir tamaño de los datos de la cola de impresión en el cuadro de diálogo Opciones de impresión.

- Impresión de diseño de página, Impresión de póster, Impresión en cuadernillo, Impresión a doble cara, Imprimir desde la última página e Intercalar en la ficha Configurar página.

Dado que la resolución de la pantalla de vista preliminar es diferente de la resolución de impresión, es posible que el texto y las líneas de la pantalla de la vista preliminar tengan un aspecto diferente a los resultados reales de impresión.

En algunas aplicaciones, la impresión se divide en varios trabajos de impresión.
Para cancelar la impresión, elimine todos los trabajos de impresión.

Si los datos de imagen no se imprimen correctamente, muestre el cuadro de diálogo Opciones de impresión desde la ficha Configurar página y cambie la configuración de Es necesario desactivar ICM desde el software de la aplicación. Es posible que esto resuelva el problema.

Es posible que las ventanas de software no aparezcan correctamente en Windows Vista cuando las fuentes se establezcan en Escala mayor. Para visualizar las ventanas con fuentes de una Escala mayor, ajuste el tema del escritorio a Windows clásico, tal como se indica a continuación:

1. En el menú Inicio seleccione Panel de control.

2. Seleccione Apariencia y personalización -> Personalización -> Tema.
Se abrirá el cuadro de diálogo Configuración de temas.

3. En el cuadro de diálogo Configuración de temas, haga clic en la ficha Temas y en Tema, seleccione Windows clásico.

4. Haga clic en Aceptar.

El escritorio cambia a la visualización de Windows clásico.

Es posible que no se pueda acceder a la ranura para tarjetas de la impresora (tarjeta de memoria). En estos casos, reinicie la impresora o apáguela y vuelva a conectar el cable USB.

Aspectos sobre las aplicaciones que debe tener en cuenta

Microsoft Word (Microsoft Corporation) está sujeto a las siguientes restricciones.

- Si Microsoft Word ofrece las mismas funciones que el controlador de impresora, utilice Word para especificarlas.

- Al seleccionar Impresión a escala, Impresión ajustada a la página o Impresión de diseño de página en la lista Formato de página de la ficha Configurar página, es posible que la función de impresión seleccionada no funcione, según la versión de Word.
Si esto ocurre, lleve a cabo el siguiente procedimiento.

1. Abra el cuadro de diálogo Imprimir de Word.

2. Abra la ventana de configuración del controlador de impresora, especifique Formato de página en la ficha Configurar página y haga clic en Aceptar.

3. Cierre el cuadro de diálogo Imprimir sin comenzar la impresión.

4. Vuelva a abrir el cuadro de diálogo Imprimir de Word.

5. Vuelva a abrir la ventana de propiedades de la impresora y haga clic en Aceptar.

6. Inicie la impresión.

Al imprimir desde Internet Explorer 7.0, es posible que aparezca un cuadro de diálogo de advertencia de seguridad. En estos casos, haga clic en Permitir para continuar. Seleccione la casilla de verificación No volver a mostrar la advertencia acerca de este programa antes de hacer clic en Permitir para ocultar este cuadro de diálogo a partir de la próxima vez.

Illustrator/Adobe Systems Inc.
Si la impresión en mapa de bits está activada, es posible que la impresión tarde demasiado o que algunos datos no se impriman. Lleve a cabo la impresión después de quitar la marca de la casilla de verificación Impresión en mapa de bits del cuadro de diálogo Imprimir.

Sugerencia

Para conocer otras restricciones, consulte el archivo Léame proporcionado con el controlador de impresora.


Almacenamiento de datos de imagen para utilizarlos como fondo

Esta función no está disponible cuando se utiliza el controlador de impresora de 64 bits

Permite seleccionar un archivo de mapa de bits y guardarlo como un fondo nuevo. Asimismo, permite cambiar y registrar la configuración de un fondo ya existente. También es posible eliminar en cualquier momento los fondos que no se vayan a usar.

El procedimiento necesario para registrar datos de imagen y utilizarlos como fondo es el siguiente:

Registro de datos de imagen para utilizarlos como fondo

1. Abra la ventana de configuración del controlador de impresora y haga clic en Sello/Fondo... (Stamp/Background...) de la ficha Configurar página (Page Setup).

Figura: Sello/Fondo... (Stamp/Background...) de la ficha Configurar página (Page Setup)

Se abrirá el cuadro de diálogo Sello/Fondo (Stamp/Background).

Figura: cuadro de diálogo Sello/Fondo (Stamp/Background)

2. Haga clic en Seleccionar fondo.... (Select Background...).

Se abrirá el cuadro de diálogo Configuración del fondo (Background Settings).

Figura: cuadro de diálogo Configuración del fondo (Background Settings)

3. Haga clic en Seleccionar archivo.... (Select File...).

Se abrirá el cuadro de diálogo Abrir.

4. Seleccione los datos de imagen de destino (archivo de mapa de bits) y, a continuación, haga clic en Abrir.

5. Si fuera necesario, configure las opciones siguientes sin perder de vista la ventana de vista preliminar:

Método de diseño (Layout Method)

Seleccione el modo en que se colocarán los datos de imagen del fondo.
Si se selecciona la opción Personalizar, se podrán configurar las coordenadas de Posición X (X-Position) y Posición Y (Y-Position).
Asimismo, se podrá cambiar la posición del fondo arrastrando la imagen en la ventana de vista preliminar.

Intensidad (Intensity)

Seleccione la intensidad de los datos de imagen del fondo con el control deslizante Intensidad (Intensity). Para hacer más claro el fondo, deslice el control hacia la izquierda. Para oscurecerlo, deslícelo hacia la derecha. Para imprimir el fondo con la misma intensidad que la que tenga el mapa de bits original, desplace el control deslizante lo más a la derecha posible.

6. Haga clic en la ficha Guardar configuración (Save settings) e introduzca un nombre en el cuadro Título.

7. Haga clic en Guardar.

8. Haga clic en Aceptar (OK) cuando se muestre el mensaje de confirmación.

9. Haga clic en Aceptar (OK).

El cuadro de diálogo Sello/Fondo (Stamp/Background) se abre de nuevo.
El nombre que se haya registrado aparecerá en la lista Fondo (Background).

Cómo cambiar y guardar algunos ajustes de fondos

1. Marque la casilla de verificación Fondo (Background) del cuadro de diálogo Sello/Fondo (Stamp/Background) y en la lista Fondo (Background) seleccione el título del fondo que se debe modificar.

2. Haga clic en Seleccionar fondo.... (Select Background...).

Se abrirá el cuadro de diálogo Configuración del fondo (Background Settings).

3. Si fuera necesario, especifique las opciones de configuración de Método de diseño (Layout Method) e Intensidad (Intensity) mientras observa el resultado en la ventana de vista preliminar.

4. Haga clic en la ficha Guardar configuraciones (Save settings).

5. Haga clic en Sobrescribir.

Si desea guardar el fondo con un título diferente, escriba el título nuevo en el cuadro Título y haga clic en Guardar.

6. Haga clic en Aceptar (OK) cuando se muestre el mensaje de confirmación.

7. Haga clic en Aceptar (OK).

El cuadro de diálogo Sello/Fondo (Stamp/Background) se abre de nuevo.
El nombre que se haya registrado aparecerá en la lista Fondo (Background).

Cómo eliminar un fondo que ya no se utiliza

1. Haga clic en Seleccionar fondo... (Select Background...) del cuadro de diálogo Sello/Fondo (Stamp/Background).

Se abrirá el cuadro de diálogo Configuración del fondo (Background Settings).

2. Haga clic en la ficha Guardar configuraciones (Save settings).

3. Seleccione el nombre del fondo que desee eliminar en la lista Fondos.

4. Haga clic en Eliminar.

5. Haga clic en Aceptar (OK) cuando se muestre el mensaje de confirmación.

Si quiere eliminar otro fondo, repita los pasos del 3 al 5.

6. Haga clic en Aceptar (OK).

El cuadro de diálogo Sello/Fondo (Stamp/Background) se abre de nuevo.


Impresión con Fácil configuración

El procedimiento para realizar la configuración básica de impresión necesaria para imprimir datos correctamente es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y seleccione el tipo de papel cargado en la impresora en Tipo de soporte (Media Type) en la ficha Principal (Main).

Figura: Tipo de soporte (Media Type) en la ficha Principal (Main)

2. Seleccione Alta (High), Estándar (Standard) o Rápida (Fast) en Calidad de impresión (Print Quality).

3. Seleccione Auto (Auto) para Color/Intensidad (Color/Intensity).

4. La configuración del controlador de impresora como, por ejemplo, el tipo de papel y la posición de la palanca de grosor del papel, se muestra en la vista preliminar de la configuración situada en la parte izquierda de la pantalla del controlador.

Muestre la vista preliminar de la configuración y compruebe la configuración especificada.

5. Haga clic en Aceptar (OK).

De este modo, habrá terminado la configuración básica de impresión. Al llevar a cabo la impresión, el documento se imprimirá según el tipo de soporte utilizado.


Impresión en cuadernillo

Esta función permite imprimir los datos de un cuadernillo. Los datos se imprimen en las dos caras del papel. Este tipo de impresión garantiza que las páginas se pueden intercalar correctamente, ordenadas según el número de página, cuando las hojas impresas se doblan y grapan en el centro.

Para ello, proceda según se indica a continuación:

1. Abra la ventana de configuración del controlador de impresora y seleccione Impresión en cuadernillo (Booklet Printing) en la lista Formato de página (Page Layout) de la ficha Configurar página (Page Setup).

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

Figura: seleccione Impresión en cuadernillo (Booklet Printing) en Formato de página (Page Layout) en la ficha Configurar página (Page Setup)

2. Seleccione el tamaño del papel que se va a imprimir en la lista Tamaño del papel de la impresora (Printer Paper Size).

3. Haga clic en Especificar... (Specify...) para que aparezca el cuadro de diálogo Impresión en cuadernillo (Booklet Printing) e indique los siguientes valores:

Figura: cuadro de diálogo Impresión en cuadernillo (Booklet Printing)

Para cambiar la posición de grapado:

Seleccione el lado del papel de la lista Margen de grapado (Margin for stapling).

Para dejar una cara en blanco:

Marque la casilla de verificación Introducir página en blanco (Insert blank page) y seleccione la página que desea dejar en blanco.

Para establecer el ancho del margen:

Introduzca un valor en el cuadro Margen (Margin). El ancho que especifique desde el centro de la página constituirá el margen de la página.

Para imprimir un borde de página alrededor de todas las páginas de un documento:

Seleccione la casilla Borde de página (Page Border).

4. Haga clic en Aceptar (OK).

La impresora imprime primero en una cara. Cuando termine de imprimir por esa cara, siga las instrucciones del mensaje para colocar correctamente el papel y haga clic en Aceptar (OK).
Una vez impresa la otra cara, doble el papel por el centro del margen y componga el cuadernillo.

Nota

Impresión en cuadernillo (Booklet Printing) no estará disponible si:

- Se ha seleccionado un tipo de soporte diferente a Papel normal o Papel Fotográfico a Doble Cara en la lista Tipo de soporte.

- Está marcada la casilla Impresión sin bordes.

Cuando se ha seleccionado Impresión en cuadernillo (Booklet Printing) en la lista Formato de página (Page Layout), los elementos siguientes de la configuración aparecen atenuados y no se pueden seleccionar:

- Impresión a doble cara (Duplex Printing), Lado de grapado (Staple Side), Imprimir desde la última página (Print from Last Page) e Intercalar (Collate).

Sugerencia

Si la casilla Introducir página en blanco (Insert blank page) está marcada en el cuadro de diálogo Impresión en cuadernillo (Booklet Printing), el sello y el fondo no se imprimirán en las páginas en blanco.


Impresión sin bordes

La función Impresión sin bordes le permite imprimir datos sin ningún margen aumentando los primeros de forma que sobresalgan ligeramente del papel. Sin esta función, se imprimiría con un margen alrededor de los datos. Si desea imprimir datos como fotografías sin márgenes a su alrededor, seleccione Impresión sin bordes (Borderless Printing).

El procedimiento para utilizar esta función es el siguiente:

Configuración de la opción Impresión sin bordes (Borderless Printing)

1. Abra la ventana de configuración del controlador de impresora y seleccione la casilla de verificación Impresión sin bordes (Borderless Printing) de la lista Formato de página (Page Layout) de la ficha Configurar página (Page Setup).

Figura: Impresión sin bordes (Borderless Printing) de la ficha Configurar página (Page Setup)

2. Cuando se muestre el mensaje de confirmación, haga clic en Aceptar (OK).

Si aparece un mensaje en el que se le solicita la modificación del tipo de soporte, seleccione un tipo distinto de la lista y haga clic en Aceptar (OK).

3. Compruebe el tamaño de papel seleccionado de la lista Tamaño de página (Page Size). Si desea cambiarlo, seleccione otro tamaño de página de la lista.

La lista Tamaño de página (Page Size) muestra sólo los tamaños adecuados para la impresión sin bordes.

4. Ajuste el valor de la extensión mediante el control deslizante Extensión (Amount of Extension) según sea necesario. Al mover el control deslizante a la derecha aumenta la extensión, y al moverlo hacia la izquierda disminuye.

En la mayoría de los casos es recomendable establecer el control deslizante en la segunda posición desde la derecha.

Nota

Si coloca el control deslizante en la posición más a la derecha, el reverso del papel puede mancharse.

5. Haga clic en Aceptar (OK).

Los datos se imprimirán en el papel sin ningún margen.

Nota

Si se selecciona un tamaño de página que no es válido para la impresión sin bordes, el tamaño cambiará automáticamente a los tamaños válidos disponibles para la impresión sin bordes.

Al seleccionar Papel de alta resolución, Transfers para camisetas o Sobre de la lista Tipo de soporte de la ficha Principal (Main), no es posible realizar la impresión sin bordes.

Si se selecciona la opción Impresión sin bordes (Borderless Printing), la configuración de Tamaño del papel de la impresora, Formato de página (Page Layout), Lado de grapado (Staple Side) (cuando no esté seleccionada la opción Impresión a doble cara (Duplex Printing)) y el botón Sello/Fondo (Stamp/Background) de la ficha Configurar página (Page Setup) aparecen atenuados y no están disponibles.

La calidad de impresión puede verse afectada o pueden aparecer manchas en la parte superior o inferior de las hojas en función del tipo de soporte utilizado.

Cuando la proporción de altura y anchura difiere mucho de los datos de imagen, en función del tamaño del soporte utilizado puede que no se imprima una parte de la imagen.
En este caso, recorte los datos de imagen con un software de aplicación según el tamaño del papel.

Sugerencia

Si selecciona Papel normal como Tipo de soporte en la ficha Principal (Main), no se recomienda utilizar la impresión sin bordes, por lo que se muestra el cuadro de diálogo para la selección del soporte. Si se utiliza papel normal para la impresión de prueba, seleccione Papel normal y haga clic en Aceptar (OK).

Expansión del tamaño del documento que se va a imprimir

Si se especifica una extensión grande, se garantizará una impresión sin bordes perfecta. Sin embargo, la parte del documento que sobresalga del papel no se imprimirá. Los elementos situados más allá del perímetro de una fotografía pueden no imprimirse.

Haga una prueba de impresión sin bordes. Si no está satisfecho con el resultado de la impresión sin bordes, reduzca la cantidad de extensión para expandir el tamaño del documento que quiere imprimir. La extensión se reduce a medida que el control deslizante Extensión (Amount of Extension) se desplaza hacia la izquierda.

Nota

Según el tamaño de papel que se utilice, si el valor de Extensión (Amount of Extension) se reduce, puede que se genere un margen no deseado.

Sugerencia

Si el control deslizante Extensión (Amount of Extension) se establece completamente hacia la izquierda, los datos se imprimirán a tamaño completo.

Si se selecciona Vista preliminar antes de imprimir de la ficha Principal (Main), se podrá confirmar si habrá bordes o no antes de imprimir.


Limpieza interior de la impresora

La función de limpieza de la placa inferior evita que se produzcan manchas en la cara posterior del papel. Realice la limpieza de la placa inferior antes de llevar a cabo la impresión a doble cara.
Realice también la limpieza de placa inferior si aparecen en la página impresa manchas de tinta distintas de los datos de impresión.

Para obtener instrucciones sobre cómo cargar papel en la impresora, consulte el manual del usuario.
Para realizar la limpieza de la placa inferior, lleve a cabo el procedimiento que se indica a continuación:

Limpieza de placa inferior

1. Abra la ventana de configuración del controlador de impresora y haga clic en Limpieza de placa inferior en la ficha Mantenimiento.

Se abre el cuadro de diálogo Limpieza de placa inferior.

2. Tal y como indica el cuadro de diálogo, doble el papel normal de tamaño A4 o Carta por la mitad en horizontal y luego desdóblelo.

Cargue el papel en la bandeja posterior orientado verticalmente con la punta del doblez mirando hacia abajo.

3. Asegúrese de que la impresora esté encendida y haga clic en Ejecutar.

Comenzará la limpieza de la placa inferior.


Ajuste del brillo

Figura: se ha seleccionado Claro (Light) | Figura: se ha seleccionado Normal | Figura: se ha seleccionado Oscuro (Dark)
Se ha seleccionado Claro (Light) | Se ha seleccionado Normal (Normal) | Se ha seleccionado Oscuro (Dark)

La función Brillo (Brightness) permite cambiar el brillo general de los datos de imagen que se deben imprimir.
Esta función no cambia el blanco puro ni el negro puro, pero sí el brillo de los colores intermedios.
En las muestras se observan los resultados de la impresión con cada valor de la opción Brillo (Brightness) seleccionado.

A continuación, se describe el método para ajustar la opción Brillo (Brightness):

1. Abra la ventana de configuración del controlador de impresora y seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

Figura: opción Manual en Color/Intensidad (Color/Intensity) en la ficha Principal (Main)

2. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

3. Seleccione uno de los siguientes valores de la opción Brillo (Brightness): Claro (Light), Normal (Normal) u Oscuro (Dark).

Figura: Brillo (Brightness) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

4. Haga clic en Aceptar (OK).

5. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al llevar a cabo la impresión, los datos se imprimirán con el brillo especificado.

Temas relacionados

Combinación del nivel de calidad de impresión y del método de medios tonos

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del contraste


Limpieza de los cabezales de impresión

La función de limpieza de los cabezales de impresión elimina el bloqueo de los inyectores del cabezal de impresión. Limpie los cabezales si la impresión pierde intensidad o no se imprime un color determinado.

La limpieza de los cabezales de impresión, en la ventana de configuración del controlador de impresora, se realiza tal y como se explica a continuación:

Limpieza

1. Asegúrese de que la impresora está encendida y haga clic en Limpieza, en la ficha Mantenimiento.

Comenzará la limpieza de los cabezales de impresión.

2. Haga clic en Aceptar cuando se muestre el mensaje de confirmación.

3. A continuación, se abrirá el cuadro de diálogo Prueba de los inyectores.

Para comprobar si la calidad de impresión ha mejorado, haga clic en el botón para imprimir patrón de prueba. Para cancelar este proceso, haga clic en Cancelar.

Si después de limpiar el cabezal una vez no se resuelve el problema, repita el proceso varias veces más.

Limpieza a fondo

Limpieza a fondo realiza una limpieza más minuciosa que Limpieza. Realice una limpieza a fondo cuando, tras efectuar dos veces el proceso de limpieza, no haya conseguido resolver el problema.

1. En la ficha Mantenimiento, haga clic en Limpieza a fondo.

Se abre el cuadro de diálogo Limpieza a fondo. Siga las instrucciones que se le indiquen en el cuadro de diálogo.
Haga clic en Elementos iniciales de revisión para que se muestren los elementos necesarios que se deben comprobar antes de realizar la acción Limpieza a fondo.

2. Asegúrese de que la impresora esté encendida y haga clic en Ejecutar.

Haga clic en Aceptar cuando se muestre el mensaje de confirmación.
Comenzará la limpieza a fondo de los cabezales de impresión.

Nota

Limpieza consume una pequeña cantidad de tinta. Por el contrario, Limpieza a fondo consume una cantidad de tinta mayor que la acción Limpieza.
Si limpia los cabezales de impresión con excesiva frecuencia, agotará rápidamente la tinta de la impresora. Por lo tanto, le recomendamos que limpie los cabezales sólo cuando sea necesario.

Sugerencia

Si no se aprecian mejoras tras la limpieza, apague la impresora y vuelva a llevar a cabo la limpieza más adelante. Si aún así no se soluciona el problema, es posible que la tinta se haya agotado. Consulte el manual del usuario si desea conocer los detalles acerca de cómo corregir el problema.

Temas relacionados

Prueba de los inyectores del cabezal de impresión


Ajuste del balance del color

Figura: sin ajustes | Figura: balance del color ajustado
Sin ajustes | Ajuste realizado en Balance del color (Color Balance)

La función Balance del color (Color Balance) permite ajustar los tintes de color durante la impresión.
Dado que esta función ajusta la salida cambiando las proporciones de tinta de cada color, modificará todo el balance del color del documento. Utilice el software de la aplicación si desea cambiar el balance del color de forma significativa. Utilice la opción Balance del color (Color Balance) únicamente para ajustar el balance del color ligeramente.
En la muestra se puede observar un caso en el que Balance del color (Color Balance) se utiliza para intensificar el cian y atenuar el amarillo, de modo que los colores sean más uniformes en general.

A continuación, se describe el método para ajustar la opción Balance del color (Color Balance):

1. Abra la ventana de configuración del controlador de impresora y seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

Figura: opción Manual en Color/Intensidad (Color/Intensity) en la ficha Principal (Main)

2. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

3. Arrastre los controles deslizantes para ajustar la opción Balance del color (Color Balance).

Hay controles deslizantes individuales para los colores Cian (Cyan), Magenta (Magenta) y Amarillo (Yellow). A medida que se desplaza el control hacia la derecha, los colores se hacen más intensos y, al desplazarlo hacia la izquierda, sucede lo contrario.
Cuando un color se hace menos intenso, el color complementario se intensifica.
Por ejemplo, si el cian se vuelve menos intenso, al rojo le sucede lo contrario.

Figura: Balance del color (Color Balance) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

4. Haga clic en Aceptar (OK).

5. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al llevar a cabo la impresión, el documento se imprimirá con el balance del color ajustado.

Nota

Si se activa la casilla Impresión en escala de grises (Grayscale Printing) de la ficha Principal (Main), la opción Balance del color (Color Balance) aparecerá atenuada en gris y no estará disponible.

Temas relacionados

Combinación del nivel de calidad de impresión y del método de medios tonos

Especificación de la corrección del color

Ajuste de la intensidad

Ajuste del contraste

Ajuste del brillo


Especificación de la corrección del color

La función Corrección del color (Color Correction) permite especificar el método de ajuste del color que coincide con el tipo de documento que desea imprimir.
Por lo general, el controlador de impresora ajusta los colores usando Canon Digital Photo Color de manera que los datos se imprimen con los tintes de color más utilizados. Este método es adecuado para imprimir datos sRGB.
Si desea imprimir utilizando el espacio de color de los datos sRGB o Adobe RGB de manera eficaz, seleccione ICM (admin. del color de la imagen de Windows) (ICM (Windows Image Color Management)). Si desea usar un software de aplicación para especificar un perfil ICC, seleccione Ninguno (None).

A continuación, se describe el método para especificar cómo configurar la opción Corrección del color (Color Correction):

1. Abra la ventana de configuración del controlador de impresora y seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

Figura: opción Manual en Color/Intensidad (Color/Intensity) en la ficha Principal (Main)

2. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

3. Seleccione uno de los siguientes valores de Corrección del color (Color Correction): Coincid. Controlador (Driver Matching), ICM (admin. del color de la imagen de Windows) (ICM (Windows Image Color Management)), o Ninguno (None).

Figura: Corrección del color (Color Correction) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

Cuando se selecciona Coincid. Controlador (Driver Matching):

Al utilizar Canon Digital Photo Color, puede imprimir datos sRGB con los tintes de color más utilizados.
La opción Coincid. Controlador (Driver Matching) es la predeterminada de Corrección del color (Color Correction).

Cuando se selecciona ICM (admin. del color de la imagen de Windows) (ICM (Windows Image Color Management)):

Es posible imprimir utilizando el espacio de color sRGB o los datos de Adobe RGB de forma efectiva.

Cuando se selecciona Ninguno (None):

El controlador de impresora no lleva a cabo ningún ajuste de color. Seleccione este valor si está especificando un perfil creado de manera individual o un perfil para papel especial Canon en un software de la aplicación para imprimir datos.

4. Haga clic en Aceptar (OK).

5. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al llevar a cabo la impresión, los datos se imprimirán con el método de ajuste del color especificado.

Nota

Si ICM se desactiva en el software de la aplicación, la opción ICM (admin. del color de la imagen de Windows) (ICM (Windows Image Color Management)) no estará disponible para Corrección del color (Color Correction) y es posible que la impresora no imprima los datos de imagen correctamente.

Si se activa la casilla Impresión en escala de grises de la ficha Principal (Main), la opción Corrección del color (Color Correction) aparecerá atenuada en gris y no estará disponible.

Temas relacionados

Impresión óptima de los datos de imagen en fotografías

Ajuste del color mediante el controlador de impresora

Impresión con perfiles ICC


Acceder al texto.

Guía de impresión para PC > Modificación de la calidad de impresión y corrección de los datos de imagen > Especificación de la corrección del color > Impresión óptima de los datos de imagen en fotografías

Inicio del contenido

Impresión óptima de los datos de imagen en fotografías

Al imprimir imágenes captadas con una cámara digital, se puede tener la sensación de que los tonos de color difieren de los reales o de los que aparecen en el monitor.
Para conseguir los tonos más cercanos a la realidad, seleccione el método de impresión que mejor se adecue a la aplicación utilizada.

Administración del color

Los dispositivos, como cámaras digitales, escáneres, monitores e impresoras gestionan el color de forma diferente. La administración del color (coincidencia de color) es un método que permite administrar los "colores" de los distintos dispositivos como un espacio de color común. En Windows hay un sistema de administración del color denominado "ICM" que forma parte del sistema operativo.
Adobe RGB y sRGB se utilizan popularmente como espacios de color común. Adobe RGB posee un espacio de color más amplio que sRGB.

Los perfiles ICC integran los "colores" de los distintos dispositivos en un espacio de color común.
Mediante un perfil ICC y la administración del color es posible trazar el espacio de color de los datos de imagen dentro del área de reproducción de color que la impresora es capaz de plasmar.

Selección de un método de impresión adecuado para los datos de imagen

El método de impresión recomendado depende del espacio de color del perfil ICC incrustado en los datos de imagen o la aplicación que se vaya a usar. Existen dos métodos de impresión típicos. Compruebe el espacio de color del perfil ICC incrustado en los datos de imagen y la aplicación que se van a utilizar y seleccione el método de impresión adecuado para este propósito.

Impresión utilizando Canon Digital Photo Color

Datos de destino: datos sRGB
Software de aplicación: un perfil ICC puede especificarse o no.
Método de impresión: Ajuste del color mediante el controlador de impresora

Impresión utilizando el espacio de color de los datos de manera eficaz

Datos de destino: datos de Adobe RGB o sRGB
Software de aplicación: un perfil ICC puede especificarse o no.
Método de impresión: Impresión con perfiles ICC


Acceder al texto.

Guía de impresión para PC > Modificación de la calidad de impresión y corrección de los datos de imagen > Especificación de la corrección del color > Ajuste del color mediante el controlador de impresora

Inicio del contenido

Ajuste del color mediante el controlador de impresora

Es posible especificar la función de corrección de color del controlador de impresora para imprimir datos sRGB con los tintes de color más utilizados (mediante el uso de Canon Digital Photo Color).

El procedimiento que debe seguirse para efectuar el ajuste de colores con el controlador de impresora es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y seleccione el tipo de papel cargado en la impresora en Tipo de soporte (Media Type) en la ficha Principal (Main).

Figura: Tipo de soporte (Media Type) en la ficha Principal (Main)

2. Seleccione Alta (High), Estándar (Standard) o Rápida (Fast) en Calidad de impresión (Print Quality).

3. Seleccione Manual (Manual) para Color/Intensidad (Color/Intensity).

4. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

5. Seleccione Coincidencia de Controlador (Driver Matching) en Corrección del color (Color Correction).

Figura: seleccione Coincid. Controlador (Driver Matching) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

6. Si es necesario, ajuste los parámetros Balance del color (Color Balance), Intensidad (Intensity), Contraste (Contrast) y Brillo (Brightness).

7. Haga clic en Aceptar (OK).

8. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al ejecutar la impresión, el controlador de impresora ajustará los colores de los datos que se van a imprimir.

Temas relacionados

Combinación del nivel de calidad de impresión y del método de medios tonos

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del contraste

Ajuste del brillo


Impresión con perfiles ICC

Si los datos de imagen tienen un perfil ICC específico, es posible utilizar el espacio de color (Adobe RGB o sRGB) de los datos al imprimir.

El procedimiento de configuración del controlador de impresora varía en función del software de la aplicación utilizado para imprimir.

Impresión de los datos de imagen desde un software de la aplicación que permita especificar un perfil ICC

Si para imprimir la información se emplea Adobe Photoshop, Canon Digital Photo Professional o cualquier otro software de la aplicación que permita especificar un perfil ICC, será posible utilizar el sistema de administración del color (ICM) integrado en Windows. Es posible imprimir el resultado de la edición y retoque efectuados en un software de la aplicación utilizando el espacio de color del perfil ICC especificado en los datos de imagen.

Si se quiere emplear este método de impresión, en primer lugar hay que especificar un perfil ICC en los datos de imagen por medio de un software de la aplicación. Para obtener instrucciones sobre cómo especificar un perfil ICC con un software de la aplicación, consulte el manual del software de la aplicación que utilice.

1. Abra la ventana de configuración del controlador de impresora y seleccione el tipo de papel cargado en la impresora en Tipo de soporte (Media Type) en la ficha Principal (Main).

Figura: Tipo de soporte (Media Type) en la ficha Principal (Main)

2. Seleccione Alta (High), Estándar (Standard) o Rápida (Fast) en Calidad de impresión (Print Quality).

3. Seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

4. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

5. Seleccione ICM (administración del color de la imagen de Windows) (ICM (Windows Image Color Management)) en Corrección del color (Color Correction).

Figura: seleccione ICM (administración del color de la imagen de Windows) en Corrección del color (Color Correction) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

6. Si es necesario, ajuste los parámetros Balance del color (Color Balance), Intensidad (Intensity), Contraste (Contrast) y Brillo (Brightness).

7. Haga clic en Aceptar (OK).

8. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al ejecutar la impresión, la impresora utilizará el espacio de color de los datos de imagen.

Nota

Si imprime una imagen especificando un perfil creado de manera individual o un perfil para papel especial Canon en una aplicación, seleccione Ninguno (None) en el menú Corrección del color (Color Correction) del controlador de impresora.

Impresión de los datos de imagen desde un software de aplicación que no permita especificar un perfil ICC

Para imprimir desde un software de la aplicación que no permita especificar un perfil ICC, será necesario especificar dicho perfil en la configuración de impresión del controlador de impresora e imprimir los datos. Los datos de Adobe RGB se pueden imprimir con el espacio de color de Adobe RGB, incluso en el caso de que el software de la aplicación no admita este tipo de datos.

1. Abra la ventana de configuración del controlador de impresora y seleccione el tipo de papel cargado en la impresora en Tipo de soporte (Media Type) en la ficha Principal (Main).

Figura: Tipo de soporte (Media Type) en la ficha Principal (Main)

2. Seleccione Alta (High), Estándar (Standard) o Rápida (Fast) en Calidad de impresión (Print Quality).

3. Seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

4. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

5. Seleccione ICM (administración del color de la imagen de Windows) (ICM (Windows Image Color Management)) en Corrección del color (Color Correction).

Figura: seleccione ICM (administración del color de la imagen de Windows) en Corrección del color (Color Correction) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

6. Seleccione un Perfil de entrada (Input Profile) que coincida con el espacio de color de los datos de imagen.

Para datos sRGB o datos sin un perfil ICC:

Seleccione Estándar (Standard).

Para datos Adobe RGB:

Seleccione Adobe RGB (1998).

Nota

Si no hay perfiles ICC instalados en el equipo, en el menú Perfil de entrada (Input Profile) no aparecerá la opción Adobe RGB (1998). Puede instalar perfiles ICC seleccionando la opción Instalación Personalizada desde el CD-ROM suministrado junto con la impresora.

Nota

Si el software de la aplicación especifica un perfil de entrada, la configuración del perfil de entrada del controlador de impresora no será válida.

7. Si es necesario, ajuste los parámetros Balance del color (Color Balance), Intensidad (Intensity), Contraste (Contrast) y Brillo (Brightness).

8. Haga clic en Aceptar (OK).

9. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al ejecutar la impresión, los datos se imprimirán con el espacio de color de los datos de imagen seleccionados.

Temas relacionados

Combinación del nivel de calidad de impresión y del método de medios tonos

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del contraste

Ajuste del brillo


Ajuste del contraste

La función Contraste (Contrast) permite modificar la luminosidad de las imágenes durante la impresión.
Para acentuar y destacar las diferencias entre las partes claras y oscuras de las imágenes, aumente el contraste. Por otro lado, para disminuir e igualar las diferencias entre estas partes, reduzca el contraste.

A continuación, se describe el método para ajustar la opción Contraste (Contrast):

1. Abra la ventana de configuración del controlador de impresora y seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

Figura: opción Manual en Color/Intensidad (Color/Intensity) en la ficha Principal (Main)

2. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

3. Arrastre el control deslizante para ajustar la opción Contraste (Contrast).

Al desplazar el control hacia la derecha, aumentará el contraste y, al desplazarlo hacia la izquierda, disminuirá.

Figura: Contraste (Contrast) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

4. Haga clic en Aceptar (OK).

5. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al llevar a cabo la impresión, la imagen se imprimirá con el contraste ajustado.

Temas relacionados

Combinación del nivel de calidad de impresión y del método de medios tonos

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del brillo


Configuración del número de copias y orden de impresión

Configuración predeterminada

Imprimir desde la última página

Figura: configuración predeterminada

Figura: Imprimir desde la última página (Print from Last Page)

Intercalar

Imprimir desde la última página/Intercalar

Figura: Intercalar (Collate)

Figura: Imprimir desde la última página (Print from Last Page) / Intercalar (Collate)

A continuación, se describe el modo de especificar el número de copias y el orden de impresión:

1. Abra la ventana de configuración del controlador de impresora y especifique el número de copias por imprimir en Copias (Copies), en la ficha Configurar página (Page Setup).

Figura: Copias (Copies) en la ficha Configurar página (Page Setup)

2. Marque la casilla de verificación Imprimir desde la última página (Print from Last Page).

Marque esta casilla si desea imprimir el documento empezando por la última página. De ese modo, no tendrá que ordenar las páginas para colocarlas en el orden correcto cuando termine la impresión.
Quite la marca de esta casilla si prefiere imprimir empezando por la primera página.

3. Marque la casilla de verificación Intercalar (Collate) si está especificando varias copias en el cuadro Copias (Copies).

Marque esta casilla si quiere imprimir todas las páginas de un único documento juntas.
Quite la marca de esta casilla de verificación para que todas las copias con el mismo número de página se impriman juntas.

4. Haga clic en Aceptar (OK).

El número de copias especificado se imprimirá en el orden de impresión establecido.

Nota

Si su aplicación cuenta con la misma función, realice la configuración con la aplicación. Si especifica el número de copias y el orden de impresión tanto con la aplicación como con el controlador de impresora, es posible que el número de copias se multiplique entre las dos configuraciones o que el orden de impresión especificado no funcione.

Las opciones Imprimir desde la última página (Print from Last Page) e Intercalar (Collate) aparecerán atenuadas y no estarán disponibles si se selecciona Impresión en cuadernillo en Formato de página (Page Layout).

La opción Imprimir desde la última página (Print from Last Page) aparecerá atenuada y no estará disponible si se selecciona Impresión de póster en Formato de página (Page Layout).

Sugerencia

Si se marcan las opciones Imprimir desde la última página (Print from Last Page) e Intercalar (Collate), se podrá llevar a cabo la impresión de modo que se intercalen las hojas de una en una comenzando por la última página.
Estas opciones pueden combinarse con Impresión sin bordes (Borderless Printing), Impresión en tamaño normal (Normal-size Printing), Impresión ajustada a la página (Fit-to-Page Printing), Impresión a escala, Impresión de diseño de página (Page Layout Printing) e Impresión a doble cara (Duplex Printing).


Controlador de impresora Canon IJ

El controlador de impresora Canon IJ es un programa de software que se instala en el equipo y es necesario para imprimir datos con la impresora.

El controlador de impresora Canon IJ convierte los datos creados por la aplicación de Windows en datos que la impresora es capaz de entender, y envía a ésta la información ya convertida.

Dado que el formato de los datos de impresión varía según el modelo de impresora, es necesario un controlador de impresora Canon IJ específico para el modelo de impresora del que se trate.

Cómo usar la Ayuda

Puede mostrar la Ayuda que describe los elementos de configuración del controlador mediante la pantalla Preferencias de impresión del controlador de impresora Canon IJ.

Para ver las descripciones de los elementos en conjunto...

Haga clic en el botón Ayuda de la ficha.
Aparecerá una descripción de cada elemento de la ficha.

También puede mostrar una descripción de un cuadro de diálogo haciendo clic en el enlace que aparece en la página correspondiente.

Para ver la descripción de un elemento...

Haga clic con el botón derecho del ratón en el elemento sobre el que desea obtener información y, a continuación, haga clic en el botón Ayuda.

Si el botón [image] aparece en el extremo derecho de la barra de título, haga clic en el botón [image]. Cuando el puntero se convierta en [image], haga clic en el elemento para el que desee obtener información.

Aparece una descripción del elemento.

Temas relacionados

Cómo abrir la ventana de configuración del controlador de impresora


Pasos previos a la instalación de los MP Drivers

Esta sección describe los elementos que debe comprobar antes de instalar los MP Drivers. También debe consultar esta sección si no puede instalar los MP Drivers.

Comprobación del estado de la impresora

Conecte de forma adecuada el equipo y la impresora. Para obtener instrucciones sobre la conexión, consulte las Instrucciones de instalación.

Apague la impresora.

Comprobación de la configuración del equipo

Finalice todas las aplicaciones en ejecución, como el software de detección de virus y programas que residan en el sistema.

En Windows Vista, inicie sesión como un usuario con derechos de administrador.

En Windows XP, inicie sesión como administrador del equipo.

En Windows 2000, inicie sesión como miembro del grupo de administradores.

Sugerencia

Si tiene alguna versión anterior de los MP Drivers instalada, elimine (desinstale) primero dicha versión. Para obtener instrucciones sobre cómo eliminar los MP Drivers, consulte "Desinstalación de los MP Drivers".

Temas relacionados

Obtención de la versión más reciente de los MP Drivers

Instalación de los MP Drivers


Desinstalación de los MP Drivers

Puede eliminar los MP Drivers que no vaya a utilizar.
Cierre todas las aplicaciones que esté utilizando cuando elimine los MP Drivers.

El procedimiento para eliminar los MP Drivers innecesarios es el siguiente:

Si existe un desinstalador

1. En Windows Vista o Windows XP, seleccione el menú Inicio -> Todos los programas -> "Nombre del modelo de su impresora" -> Desinstalar.

En Windows 2000, seleccione Inicio -> Programas -> "Nombre del modelo de su impresora" -> Desinstalar.

Nota

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar software.
Este cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si se ha iniciado sesión en una cuenta de administrador, haga clic en Continuar o Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si se ha iniciado sesión con una cuenta estándar, cambie a una cuenta de administrador y reinicie la operación desde el principio.

2. Cuando aparezca el cuadro de diálogo Desinstalador de MP Drivers, haga clic en Ejecutar.

3. Haga clic en Sí cuando se muestre el mensaje de confirmación.

4. Una vez eliminados todos los archivos, haga clic en Finalizado.

Se ha completado la eliminación de los MP Drivers.

Nota

Los controladores de la impresora y el escáner (ScanGear) se eliminarán si desinstala los MP Drivers.

Si no existe ningún desinstalador

Para eliminar un controlador de impresora sin ningún desinstalador en el menú Inicio de Windows Vista, siga los pasos siguientes:

1. Seleccione el menú Inicio -> Panel de control -> Hardware y sonido -> Impresoras.

2. Haga clic en la impresora que se debe eliminar y, a continuación, pulse la tecla Alt del teclado. En el menú Archivo, haga clic en Eliminar.

En el cuadro de diálogo Control de cuentas de usuario, haga clic en Continuar.

3. En el cuadro de diálogo de confirmación, haga clic en Sí.

El icono de la impresora se eliminará.

4. Pulse la tecla Alt del teclado. En el menú Archivo, seleccione Ejecutar como administrador y, a continuación, haga clic en Propiedades del servidor....

En el cuadro de diálogo Control de cuentas de usuario, haga clic en Continuar.

5. Haga clic en la ficha Controladores.

6. En la lista Controladores de impresora instalados, haga clic en la impresora que se debe eliminar y, a continuación, haga clic en Quitar....

7. En el cuadro de diálogo Quitar el controlador y el paquete, seleccione Quitar el controlador y el paquete de controladores. y a continuación haga clic en Aceptar.

8. En el cuadro de diálogo de confirmación, haga clic en Sí.

9. Cuando finalice la recopilación de datos en el cuadro de diálogo Quitar el paquete de controladores, haga clic en Eliminar.

10. Haga clic en Aceptar.

Se ha completado la eliminación del controlador de impresora.


Instalación de los MP Drivers

Puede acceder a nuestro sitio web en Internet y descargar los últimos MP Drivers correspondientes a su modelo.

El procedimiento para instalar los MP Drivers descargados se describe a continuación:

1. Apague la impresora.

Nota

Si enciende el equipo con la impresora conectada, la función Plug and Play de Windows se ejecutará automáticamente y se mostrará la ventana Asistente para hardware nuevo encontrado. En este caso, haga clic en Cancelar.

2. Haga doble clic en el icono del archivo descargado.

Se iniciará el programa de instalación.

Nota

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar software.
Este cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si se ha iniciado sesión en una cuenta de administrador, haga clic en Continuar o Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si se ha iniciado sesión con una cuenta estándar, cambie a una cuenta de administrador y reinicie la operación desde el principio.

3. En la pantalla Bienvenido, haga clic en Siguiente.

Sugerencia

En función del entorno que se utilice, es posible que aparezca la opción Seleccionar lugar de residencia. Seleccione el Lugar de residencia y haga clic en Siguiente.

4. Lea el contenido de la ventana de Condiciones de uso. Cuando haya leído el contenido, haga clic en Sí.

Comenzará la instalación de los MP Drivers.

5. Después de que aparezca la ventana Instalación finalizada, compruebe que la impresora y el equipo están conectados mediante un cable.

Para seleccionar el destino de la conexión de la impresora manualmente, marque la casilla Seleccionar puerto de impresora y haga clic en Selección manual. En la ventana Seleccionar puerto, seleccione el destino de la conexión y haga clic en Aceptar.

6. Haga clic en Finalizado.

Encienda la impresora y espere unos instantes hasta que se detecte la conexión.

Mediante este procedimiento, se instalan los MP Drivers.
Según el entorno que utilice, es posible que aparezca un mensaje solicitando que reinicie el equipo. Para que la instalación finalice correctamente, reinicie el equipo.

Nota

Al expandir el archivo comprimido descargado, guárdelo en una carpeta como "C:\temp". No utilice caracteres que no pertenezcan al idioma inglés en el nombre de la carpeta. De lo contrario, es posible que los MP Drivers no se instale correctamente.

La descarga de los MP Drivers es gratuita, pero el coste del acceso a Internet corre por cuenta del usuario.

Temas relacionados

Obtención de la versión más reciente de los MP Drivers

Pasos previos a la instalación de los MP Drivers


Obtención de la versión más reciente de los MP Drivers

Los MP Drivers incluyen un controlador de impresora y de escáner (ScanGear).
Si actualiza los MP Drivers a la versión más reciente, es posible que se resuelvan los problemas que hasta ahora estaban pendientes.

Puede obtener los MP Drivers a través de los siguientes medios.

Obtención de los MP Drivers a través de Internet

Acceda a nuestro sitio web y descargue la versión de los MP Drivers correspondiente a su modelo.

Nota

La descarga de los MP Drivers es gratuita, pero el coste del acceso a Internet corre por cuenta del usuario.

Antes de instalar la versión más reciente de lo MP Drivers, desinstale la versión instalada anteriormente.
Para obtener información acerca de cómo eliminar el controlador MP, consulte Desinstalación de los MP Drivers.

Temas relacionados

Pasos previos a la instalación de los MP Drivers

Instalación de los MP Drivers


Impresión a doble cara

La función de impresión a doble cara permite imprimir datos en ambos lados del papel.

Para ello, proceda según se indica a continuación:

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Impresión a doble cara (Duplex Printing) en la ficha Configurar página (Page Setup).

Figura: casilla de verificación Impresión a doble cara (Duplex Printing) en la ficha Configurar página (Page Setup)

2. Seleccione Impresión en tamaño normal (Normal-size Printing) (o Impresión ajustada a la página (Fit-to-Page Printing), Impresión a escala (Scaled Printing) o Impresión de diseño de página (Page Layout Printing)) en la lista Formato de página (Page Layout).

3. Seleccione Lado de grapado (Staple Side).

La impresora analiza la configuración de Orientación (Orientation) y Formato de página (Page Layout), y selecciona automáticamente la mejor posición de grapado. Marque la opción Lado de grapado (Staple Side). Si desea cambiar la configuración, seleccione otro valor de la lista.

4. Si fuera necesario, haga clic en Especificar margen... (Specify Margin...) y defina el ancho en Margen (Margin).

5. Haga clic en Aceptar (OK).

Si el tipo de soporte seleccionado es diferente a Papel Fotográfico a Doble Cara para Tipo de soporte en la ficha Principal (Main):

Al llevar a cabo la impresión, el documento se imprimirá en un lado de la hoja de papel. Cuando haya terminado, vuelva a cargar el papel según indique el mensaje que aparecerá y, a continuación, haga clic en Aceptar (OK). El documento se imprimirá también en el lado opuesto.

Si se ha seleccionado Papel Fotográfico a Doble Cara para Tipo de soporte en la ficha Principal (Main):

Al ejecutar la impresión, el documento se imprimirá por el anverso y el reverso alternativamente en una hoja a la vez. Cargue el papel de acuerdo con los mensajes que se muestran.

Nota

Impresión a doble cara (Duplex Printing) no estará disponible si:

- Se ha seleccionado un tipo de soporte diferente a Papel normal o Papel Fotográfico a Doble Cara en la lista Tipo de soporte.

- Se ha seleccionado Impresión de póster en la lista Formato de página (Page Layout).

Si se ha seleccionado Impresión en cuadernillo en la lista Formato de página (Page Layout), las opciones Impresión a doble cara (Duplex Printing) y Lado de grapado (Staple Side) aparecen atenuadas y no se podrán seleccionar.

Sugerencia

Si selecciona Papel fotográfico a doble cara como Tipo de soporte en la ficha Principal (Main), la casilla de verificación Impresión a doble cara (Duplex Printing) de la ficha Configurar página (Page Setup) no se marca automáticamente. Para realizar la impresión a doble cara, marque la casilla de verificación Impresión a doble cara (Duplex Printing).

Si el cuadro de diálogo Tipo de soporte aparece al realizar la impresión sin bordes durante la impresión a doble cara, seleccione Papel normal o Papel Fotográfico a Doble Cara.

Se recomienda Papel Fotográfico a Doble Cara para imprimir fotografías en ambos lados de la página.

Si el reverso del papel aparece con manchas en la impresión a doble cara, utilice la función Limpieza de placa inferior de la ficha Mantenimiento.


Impresión de sobres

Para obtener detalles sobre cómo cargar un sobre en la impresora, consulte el manual del usuario.

El procedimiento para utilizar esta función es el siguiente:

1. Doble la solapa del sobre.

2. Al cargar el sobre en la bandeja posterior, oriéntelo de modo que la solapa esté a la izquierda y la superficie doblada mire hacia abajo.

3. Abra la ventana de configuración del controlador de impresora y seleccione Sobre (Envelope) de la lista Tipo de soporte (Media Type) de la ficha Principal (Main).

4. Haga clic en la ficha Configurar página (Page Setup) y seleccione Youkei 4, Youkei 6, Sobre COM 10 o Sobre DL en Tamaño de página.

5. Seleccione Horizontal para la opción Orientación.

6. Haga clic en Aceptar (OK).

Al llevar a cabo la impresión, se imprimirá la información en el sobre.


Impresión ajustada a la página

El procedimiento para imprimir un documento ampliándolo o reduciéndolo para ajustarlo al tamaño de la página es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y seleccione Impresión ajustada a la página (Fit-to-Page Printing) en la lista Formato de página (Page Layout) de la ficha Configurar página (Page Setup).

Figura: seleccione Impresión ajustada a la página (Fit-to-Page Printing) en Formato de página (Page Layout) en la ficha Configurar página (Page Setup)

2. Seleccione el tamaño de página definido con la aplicación en la lista Tamaño de página (Page Size).

3. Seleccione el tamaño de papel cargado en la impresora en la lista Tamaño del papel de la impresora (Printer Paper Size).

Si el tamaño de papel de la impresora es menor que el de Tamaño de página (Page Size), la imagen de ésta se reducirá. Si, por el contrario, es mayor, la imagen se ampliará.

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

Figura: Tamaño del papel de la impresora (Printer Paper Size) en la ficha Configurar página (Page Setup)

4. Haga clic en Aceptar (OK).

Al imprimir, el documento se ampliará o reducirá para adecuarlo al tamaño de la página.

Nota

Si se selecciona la casilla de verificación Impresión sin bordes (Borderless Printing) en la lista Formato de página (Page Layout), no se puede seleccionar Impresión ajustada a la página (Fit-to-Page Printing).


Desinstalación de los manuales en pantalla

Puede eliminar los manuales en pantalla que no desee.
El botón Instrucciones no aparecerá en el controlador de impresora después de eliminar los manuales en pantalla.

Nota

Esta operación eliminará todos los manuales en pantalla proporcionados con su modelo de impresora.

1. En Windows Vista o Windows XP, seleccione el menú Inicio -> Todos los programas -> "manual del modelo de impresora" -> Desinstalar.

En Windows 2000, seleccione Inicio -> Programas -> "manual de su modelo de impresora" -> Desinstalar.

Nota

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar software.
Este cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si se ha iniciado sesión en una cuenta de administrador, haga clic en Continuar o Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si se ha iniciado sesión con una cuenta estándar, cambie a una cuenta de administrador y reinicie la operación desde el principio.

2. Cuando se muestre el mensaje de confirmación, haga clic en Aceptar (OK).

Los manuales en pantalla se desinstalarán.


Simulación de ilustración

Gracias a la función Simular ilustración (Simulate Illustration), puede imprimir datos de imagen a todo color o de 256 colores cuyo aspecto se asemeje al de una imagen pintada a mano. Mediante esta función se pueden agregar distintos efectos al perfil y a los colores originales.

El procedimiento para utilizar la función Simular ilustración (Simulate Illustration) es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Simular ilustración (Simulate Illustration) de la ficha Efectos (Effects).

Figura: casilla de verificación Simular ilustración (Simulate Illustration) en la ficha Efectos (Effects)

2. Ajuste el contraste mediante el control deslizante Contraste (Contrast). Si desplaza el control deslizante hacia la derecha, los datos de imagen se iluminarán. En cambio, si lo desplaza hacia la izquierda, se oscurecerán.

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

3. Haga clic en Aceptar (OK).

Al imprimir, la imagen se imprimirá con el aspecto de una ilustración pintada a mano.


Suavizado de los contornos dentados

Mediante Image Optimizer (Image Optimizer) es posible suavizar los contornos dentados de las fotografías y los gráficos cuyo tamaño se haya aumentado con la aplicación. Esta función resulta especialmente útil cuando se imprimen imágenes de baja resolución procedentes de páginas web.

Siga este procedimiento para ejecutar Image Optimizer (Image Optimizer):

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Image Optimizer (Image Optimizer) de la ficha Efectos (Effects).

Figura: casilla de verificación Image Optimizer en la ficha Efectos (Effects)

2. Haga clic en Aceptar (OK).

Las fotos y gráficos se imprimirán con los contornos dentados suavizados.

Sugerencia

En función del software de la aplicación o de la resolución de los datos de imagen, puede que no sean obvios los efectos de Image Optimizer (Image Optimizer).

Si se utiliza Image Optimizer (Image Optimizer), puede que la impresión sea más lenta.


Marcas comerciales y abreviaturas

Microsoft es una marca comercial registrada de Microsoft Corporation.

Windows es una marca comercial de Microsoft Corporation, registrada en los EE. UU. y en otros países.

Windows Vista es una marca comercial de Microsoft Corporation.

En esta guía, "Microsoft® Windows™" aparece como "Windows", y "Windows Vista™", como "Windows Vista."

"Adobe", "Adobe Photoshop" y "Adobe RGB (1998)" son marcas comerciales o marcas comerciales registradas de Adobe Systems Incorporated en los Estados Unidos y en otros países.

Todas las marcas y nombres de productos mencionados en esta guía son marcas comerciales o marcas comerciales registradas de las empresas respectivas.


Cómo usar la Guía de impresión para PC

En esta sección se describe cómo usar esta guía.

Pantalla del controlador de impresora

Las pantallas del controlador de impresora que aparecen en esta guía son para Windows Vista, a menos que se especifique explícitamente el sistema operativo. Por ello, dependiendo de su entorno, puede que las pantallas que se muestran en esta guía sean diferentes de las que se ven en realidad.

Impresión de la Guía de impresión para PC

Haga clic en el tema que desee imprimir y, a continuación, haga clic en [image] Imprimir.

Enlace con otros manuales

Cuando se instale el manual en pantalla, también se instalarán otros manuales distintos a la Guía de impresión para PC.
Al abrir el manual en pantalla mediante el menú Inicio o el icono de acceso directo, se muestran todas las guías instaladas.


Configuración del cartucho de tinta

Al realizar la impresión, puede especificar el cartucho de tinta que desee utilizar.
Si uno de los cartuchos de tinta se vacía, se puede seguir imprimiendo especificando el cartucho de tinta que todavía tiene tinta.

El procedimiento para especificar el cartucho de tinta es el siguiente:

Configuración de cartuchos de tinta

1. Abra la ventana de configuración del controlador de impresora y haga clic en Configuración de cartuchos de tinta en la ficha Mantenimiento.

2. En el cuadro de diálogo Configuración de cartuchos de tinta, seleccione el cartucho de tinta que desee y haga clic en Aceptar.

Se utilizará el cartucho de tinta especificado en la siguiente impresión.

Nota

Al configurar los siguientes ajustes, Sólo tinta negra se desactiva. El cartucho de tinta de color también se utiliza para imprimir.

- Cuando en Tipo de soporte esté seleccionado un tipo de papel que no sea Papel normal en la ficha Principal.

- Cuando esté marcada la casilla Impresión sin bordes en la ficha Configurar página.

Canon recomienda utilizar los cartuchos de tinta instalados en la impresora y no retirarlos retire hasta que se agoten.


Ajuste de la intensidad

Figura: sin ajustes | Figura: intensidad más alta
Sin ajustes | Intensidad más alta

La función Intensidad (Intensity) atenúa (aclara) o intensifica (oscurece) los colores de los datos de imagen en conjunto durante la impresión.
Si desea aumentar la nitidez de los resultados de la impresión, es recomendable intensificar los colores.
En la muestra se puede observar un caso en el que se ha aumentado la intensidad de modo que todos los colores son más intensos al imprimir los datos de imagen.

A continuación, se describe el método para ajustar la opción Intensidad (Intensity):

1. Abra la ventana de configuración del controlador de impresora y seleccione Manual (Manual) en Color/Intensidad (Color/Intensity) de la ficha Principal (Main).

Figura: opción Manual en Color/Intensidad (Color/Intensity) en la ficha Principal (Main)

2. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment).

3. Arrastre el control deslizante para ajustar la opción Intensidad (Intensity).

Mueva el control hacia la derecha para intensificar (oscurecer) los colores. Mueva el control hacia la izquierda para atenuar (aumentar el brillo de) los colores.

Figura: Intensidad (Intensity) en el cuadro de diálogo Ajuste manual del color (Manual Color Adjustment)

Nota

Ajuste el control deslizante de forma gradual.

4. Haga clic en Aceptar (OK).

5. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al llevar a cabo la impresión, los datos de imagen se imprimirán con la intensidad ajustada.

Temas relacionados

Combinación del nivel de calidad de impresión y del método de medios tonos

Especificación de la corrección del color

Ajuste del balance del color

Ajuste del contraste

Ajuste del brillo


Eliminación de un trabajo de impresión no deseado

Si la impresora no empieza a imprimir, puede que los datos del trabajo de impresión cancelado o erróneo no se eliminen.
Elimine el trabajo de impresión no deseado mediante el Monitor de estado Canon IJ.

1. Haga clic en el botón Monitor de estado que aparece en la barra de tareas.

Aparece el Monitor de estado Canon IJ.

2. Haga clic en Mostrar cola de impresión...

3. Seleccione Cancelar todos los documentos en el menú Impresora de la ventana Cola de impresión.

4. Cuando se muestre el mensaje de confirmación, haga clic en Sí.

El trabajo de impresión se eliminará.

Nota

Los usuarios que no tengan autorización para la administración de impresoras no podrán eliminar el trabajo de impresión de otro usuario.


Impresión de diseño de página

La función Impresión de diseño de página permite imprimir varias páginas en una sola hoja de papel.

Para ello, lleve a cabo el procedimiento que se indica a continuación:

1. Abra la ventana de configuración del controlador de impresora y seleccione Impresión de diseño de página (Page Layout Printing) en la lista de Formato de página (Page Layout) de la ficha Configurar página (Page Setup).

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

Figura: seleccione Impresión de diseño de página (Page Layout Printing) en Formato de página (Page Layout) en la ficha Configurar página (Page Setup)

2. Seleccione el tamaño del papel que se va a imprimir en la lista Tamaño del papel de la impresora (Printer Paper Size).

Ahora ya ha terminado de configurar el diseño del documento de izquierda a derecha.

3. Si es necesario, haga clic en Especificar... (Specify...) para que aparezca el cuadro de diálogo Impresión de diseño de página (Page Layout Printing) e indique los siguientes valores:

Figura: cuadro de diálogo Impresión de diseño de página (Page Layout Printing)

Para aumentar el número de páginas que entrarán en cada hoja de papel:

Seleccione el número de páginas que desee en la lista Páginas (Pages).

Para cambiar el orden de colocación de las páginas:

Seleccione un icono de la lista Orden de páginas (Page Order) para cambiar el orden de colocación de las páginas.

Para imprimir un borde de página alrededor de todas las páginas de un documento:

Seleccione la casilla Borde de página (Page Border).

4. Haga clic en Aceptar (OK).

Al imprimir, se ordenará el número especificado de páginas en cada hoja de papel en el orden especificado.

Nota

Si se selecciona la casilla de verificación Impresión sin bordes (Borderless Printing) en la lista Formato de página (Page Layout), no se puede seleccionar Impresión de diseño de página (Page Layout Printing).


Configuración del margen de grapado

A continuación se describe el procedimiento para configurar la dirección de grapado y el ancho del margen de grapado.

1. Abra la ventana de configuración del controlador de impresora y especifique la posición del margen de grapado en Lado de grapado (Staple Side), en la ficha Configurar página (Page Setup).

La impresora analiza la configuración de Orientación (Orientation) y Formato de página (Page Layout), y selecciona automáticamente la mejor posición de grapado. Marque la opción Lado de grapado (Staple Side). Si desea cambiarla, seleccione otro valor de la lista.

Figura: Lado de grapado (Staple Side) en la ficha Configurar página (Page Setup)

2. Haga clic en Especificar margen… (Specify Margin...) y defina el ancho del margen de grapado si es necesario.

Figura: cuadro de diálogo Especificar margen (Specify Margin)

3. Haga clic en Aceptar (OK).

4. Haga clic en Aceptar (OK) en la ficha Configurar página (Page Setup).

Al llevar a cabo la impresión, los datos se imprimirán con el lado de grapado y los márgenes indicados.

Nota

Lado de grapado (Staple Side) y Especificar margen... (Specify Margin...) aparecerán atenuadas y no estarán disponibles si:

- Se ha seleccionado Impresión de póster o Impresión en cuadernillo en Formato de página (Page Layout).

- Se ha seleccionado Impresión a escala en Formato de página (Page Layout). Si Impresión a doble cara (Duplex Printing) también está seleccionada, sólo se puede seleccionar Lado de grapado (Staple Side).

- Se ha marcado la casilla de verificación Impresión sin bordes (Borderless Printing). Si Impresión a doble cara (Duplex Printing) también se ha seleccionado, sólo se podrá seleccionar Lado de grapado (Staple Side).


Representación de los datos de imagen con un solo color

Gracias a la función Efectos monocromo (Monochrome Effects), podrá obtener efectos de coloración como aplicar un tono sepia a una fotografía.

La página entera se imprime en monocromo.

El procedimiento para utilizar la función Efectos monocromo (Monochrome Effects) es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Efectos monocromo (Monochrome Effects) de la ficha Efectos (Effects).

Figura: casilla de verificación Efectos monocromo (Monochrome Effects) en la ficha Efectos (Effects)

2. Seleccione el color que desee de entre Sepia (Sepia), Azul (Blue), Rosa (Pink), Verde (Green) o el color seleccionado mediante Seleccionar color (Select Color).

Si utiliza Seleccionar color (Select Color), mueva el control deslizante Color (Color) para especificar el color que desee.
Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

3. Haga clic en Aceptar (OK).

La imagen se imprimirá en un solo color.

Nota

Si se activa la casilla Impresión en escala de grises de la ficha Principal (Main), la opción Efectos monocromo (Monochrome Effects) aparecerá atenuada en gris y no estará disponible.


Impresión en monocromo de documentos en color

A continuación se describe el método para imprimir en monocromo documentos en color:

1. Abra la ventana de configuración del controlador de impresora y active la casilla de verificación Impresión en escala de grises (Grayscale Printing) de la ficha Principal (Main).

Figura: casilla de verificación Impresión en escala de grises (Grayscale Printing) en la ficha Principal (Main)

2. Haga clic en Aceptar (OK).

Los datos del documento en color se convertirán en datos en escala de grises. Esto permite imprimir el documento en color en monocromo.

Sugerencia

Durante la Impresión en escala de grises (Grayscale Printing), se utilizará una cantidad reducida de tintas de color para la impresión, además de la tinta de color negro.


Conexión de la impresora a la red

Si utiliza varios equipos en el entorno de red, podrá compartir la impresora conectada a un equipo con los demás.
Las versiones de Windows de los equipos conectados a la red no tienen por qué ser los mismos.

Configuración del servidor de impresión

Describe el procedimiento para configurar un equipo conectado directamente a una impresora mediante un cable USB.

Configuración del equipo cliente

Describe el procedimiento para configurar los equipos que van a utilizar la impresora a través de la red.
Al llevar a cabo la impresión, los datos se envían a la impresora a través del sistema que funciona como servidor de impresión.

Nota

Si se produce un error al imprimir un documento en una impresora compartida mediante el sistema cliente, el mensaje de error del Monitor de estado Canon IJ aparecerá tanto en el sistema cliente como en el sistema del servidor de impresión. Si la impresión se produce con normalidad, el Monitor de estado Canon IJ sólo se mostrará en el sistema cliente.

Sugerencia

Instale los controladores de impresora del CD-ROM incluido con la impresora en el servidor de impresión y en todos los sistemas cliente de acuerdo con el sistema operativo de cada sistema.

Temas relacionados

Restricciones de la impresión en red


Configuración del servidor de impresión

Para utilizar una impresora en red, configure la función de impresoras compartidas en el sistema del servidor de impresión.

A continuación se describen los procedimientos para configurar los sistemas que funcionarán como servidores de impresión:

1. Instale el controlador de impresora en el sistema del servidor de impresión.

2. En Windows Vista, seleccione el menú Inicio -> Panel de control -> Hardware y sonido -> Impresoras.
Aparece la ventana Impresoras.

En Windows XP, seleccione el menú Inicio -> Panel de control -> Impresoras y otro hardware -> Impresoras y faxes.
Aparece la ventana Impresoras y faxes.

En Windows 2000, seleccione el menú Inicio -> Configuración -> Impresoras.
Aparece la ventana Impresoras.

3. Haga clic en el icono del modelo de impresora que desee compartir.

4. En Windows Vista, pulse la tecla Alt del teclado y seleccione Ejecutar como administrador -> Compartir... del menú Archivo que aparece.

En Windows XP o Windows 2000, seleccione Compartir... del menú Archivo.

Sugerencia

Es posible que Windows XP muestre un mensaje recomendando al usuario que utilice el Asistente para configuración de red para configurar los recursos compartidos.
Cuando aparezca este mensaje, seleccione no utilizar el asistente y, a continuación, configure los recursos compartidos.

5. Seleccione Compartir la impresora (Windows Vista o Windows XP) o Compartida como (Windows 2000) de la ficha Compartir para definir el nombre compartido que desee. A continuación, haga clic en Aceptar.

Nota

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar software.
Este cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si se ha iniciado sesión en una cuenta de administrador, haga clic en Continuar o Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si se ha iniciado sesión con una cuenta estándar, cambie a una cuenta de administrador y reinicie la operación desde el principio.

De este modo, finalizará la instalación en el sistema del servidor de impresión. A continuación, configure los sistemas cliente.


Configuración del equipo cliente

Después de configurar el sistema del servidor de impresión, configure los sistemas cliente.

A continuación se describen los procedimientos para configurar los sistemas cliente:

En Windows Vista

1. Instale el controlador de impresora en los sistemas cliente.

Seleccione Instalación Personalizada como método de instalación.

Sugerencia

Durante la instalación, aparece una pantalla que le solicita encender la impresora. Haga clic en Selección manual y, a continuación, seleccione un puerto adecuado para finalizar la instalación.

2. Seleccione el menú Inicio -> Red -> Agregar una impresora.

Aparecerá la ventana Agregar impresora.

3. Seleccione Agregar una impresora de red, inalámbrica o Bluetooth.

4. Haga clic en el icono de la impresora que se ha configurado en el sistema del servidor de impresión que se desea compartir y, a continuación, haga clic en Siguiente.

Sugerencia

Si el icono de la impresora no aparece, compruebe que la impresora realmente esté conectada al servidor de impresión.

El icono de la impresora puede tardar unos momentos en aparecer.

5. Tome las medidas adecuadas según se describe en la pantalla y, a continuación, haga clic en Finalizar.

En la ventana Impresoras, se creará el icono de la impresora compartida.

De este modo, finalizará la instalación en el sistema cliente. Ya puede compartir la impresora en red.

En Windows XP/Windows 2000

1. Instale el controlador de impresora en los sistemas cliente.

Seleccione Instalación Personalizada como método de instalación.

Sugerencia

Durante la instalación, aparece una pantalla que le solicita encender la impresora. Haga clic en Selección manual y, a continuación, seleccione un puerto adecuado para finalizar la instalación.

2. En Windows XP, seleccione el menú Inicio -> Panel de control -> Impresoras y otro hardware -> Impresoras y faxes -> Agregar una impresora.

En Windows 2000, seleccione el menú Inicio -> Configuración -> Impresoras -> Agregar una impresora.

3. En la pantalla Éste es el Asistente para agregar impresoras, haga clic en Siguiente.

4. Seleccione Una impresora de red o una impresora conectada a otro equipo (Windows XP) o Impresora de red (Windows 2000) y, a continuación, haga clic en Siguiente.

5. En la ventana Especifique una impresora (Windows XP) o en la ventana Ubique su impresora (Windows 2000), haga clic en Siguiente y, a continuación, busque el sistema del servidor de impresión.

6. Haga clic en el icono de la impresora que se ha configurado en el sistema del servidor de impresión que se desea compartir y, a continuación, haga clic en Siguiente.

Sugerencia

Si el icono de la impresora no aparece, compruebe que la impresora realmente esté conectada al servidor de impresión.

7. Tome las medidas adecuadas según se describe en la pantalla y, a continuación, haga clic en Finalizar.

El icono de la impresora compartida se creará en la ventana Impresoras y faxes (Windows XP) o en la ventana Impresoras (Windows 2000).

De este modo, finalizará la instalación en el sistema cliente. Ya puede compartir la impresora en red.


Restricciones de la impresión en red

Existen algunas restricciones aplicables al uso de una impresora en un entorno de red. Compruebe las restricciones correspondientes al entorno que utilice.

Si comparte una impresora en red

Es posible que aparezca un mensaje que indica que la impresión ha finalizado.
Para desactivar la aparición de este mensaje, siga el siguiente procedimiento.

- En Windows Vista, pulse la tecla Alt de la ventana Impresoras en el sistema cliente. Abra Ejecutar como administrador -> Propiedades del servidor... del menú Archivo mostrado, desactive la casilla Mostrar notificaciones para impresoras de red de la ficha Propiedades avanzadas y reinicie el equipo.

- En Windows XP o Windows 2000, en el sistema del servidor de impresión, abra Propiedades del servidor del menú Archivo de la ventana Impresoras y faxes (Windows XP) o de la ventana Impresoras (Windows 2000) y desactive la opción Enviar notificación al terminar de imprimirse los documentos remotos de la ficha Opciones avanzadas. A continuación, reinicie el equipo.

La función de comunicación bidireccional está desactivada, de modo que es posible que no se reconozca el estado correcto de la impresora.
Si un usuario cliente abre las propiedades del controlador de impresora y hace clic en Aceptar y la casilla Activar soporte bidireccional de la ficha Puertos no está seleccionada, la función bidireccional del servidor de impresión también estará desactivada.
En este caso, asegúrese de que la casilla de verificación Activar soporte bidireccional esté activada tanto en el sistema de servidor de impresión como en el sistema cliente.

Al imprimir desde un sistema cliente, no se puede utilizar la opción Vista preliminar de Canon IJ.

Si las funciones de la ficha Mantenimiento no se pueden configurar de forma adecuada desde un sistema cliente, es posible que aparezcan atenuadas.
En este caso, cambie la configuración del servidor de impresión.
Al cambiar la configuración del servidor de impresión, debería eliminar el icono de la impresora compartida del sistema cliente y, a continuación, volver a especificar la configuración compartida en el sistema cliente.

Si el mismo controlador de impresora está instalado en el servidor de impresión y en el sistema cliente como impresora local

La función de envío a través de la red creará automáticamente un icono de impresora de red en el sistema cliente.


Reducción de ruido de foto

La función Reducción de ruido de foto (Photo Noise Reduction) permite reducir el ruido producido por una cámara digital y mejorar la calidad de la imagen en la impresión digital.

El procedimiento para llevar a cabo la función Reducción de ruido de foto (Photo Noise Reduction) es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Reducción de ruido de foto (Photo Noise Reduction) de la ficha Efectos (Effects).

Figura: casilla de verificación Reducción de ruido de foto (Photo Noise Reduction) en la ficha Efectos (Effects)

2. Seleccione Normal (Normal) o Alta para determinar el nivel.

3. Haga clic en Aceptar (OK).

Al imprimir, la imagen se imprimirá con el ruido producido por una cámara digital reducido.

Sugerencia

Es recomendable seleccionar Normal (Normal) en la mayoría de los casos. Seleccione Alta si ha seleccionado Normal (Normal) y todavía le molesta el ruido.

En función del software de la aplicación o de la resolución de los datos de imagen, puede que no sean obvios los efectos de la reducción del ruido de la cámara digital.

Si se utiliza para algo que no sean fotos realizadas con cámaras digitales, la imagen puede aparecer distorsionada.


Prueba de los inyectores del cabezal de impresión

La función Prueba de los inyectores sirve para comprobar si los cabezales de impresión funcionan correctamente al imprimir un patrón de prueba de los inyectores. Imprima el patrón si los caracteres pierden intensidad o no se imprime un color determinado.

El procedimiento que debe seguirse para comprobar los inyectores del cabezal de impresión es el siguiente:

Prueba de los inyectores

1. Abra la ventana de configuración del controlador de impresora y haga clic en Prueba de los inyectores en la ficha Mantenimiento.

Se abrirá el cuadro de diálogo Prueba de los inyectores.
Para mostrar una lista de elementos que debería revisar antes de imprimir el patrón de prueba, haga clic en Elementos iniciales de revisión.

2. Mueva la palanca de grosor de papel hacia la izquierda y cargue una hoja de papel normal de tamaño A4 o Carta en la bandeja posterior.

3. Asegúrese de que la impresora esté encendida y, a continuación, haga clic en Imprimir patrón de prueba (Print Check Pattern).

Se imprimirá el patrón de prueba de los inyectores.

4. Haga clic en Aceptar cuando se muestre el mensaje de confirmación.

5. Compruebe el resultado de la impresión cuando se abra el cuadro de diálogo Comprobación de patrones (Pattern Check).

6. Haga clic en Salir (Exit) si el resultado es normal.

Si el resultado de la impresión está borroso o hay zonas que no se han impreso, haga clic en Limpieza para limpiar el cabezal de impresión.

Temas relacionados

Limpieza de los cabezales de impresión


Cómo abrir la ventana de configuración del controlador de impresora

La ventana de configuración del controlador de impresora se puede mostrar mediante el software de la aplicación o el menú Inicio de Windows.

Sugerencia

En esta guía se describen sobre todo las operaciones de Windows Vista. Las operaciones pueden ser diferentes en función de las versiones de Windows.

Abrir la ventana de configuración del controlador de impresora mediante el software de la aplicación

Siga los procedimientos que se exponen a continuación para configurar las opciones de impresión antes de imprimir.

1. Seleccione el comando que se va a ejecutar al imprimir en el software de la aplicación en uso.

En general, seleccione Imprimir en el menú Archivo para abrir el cuadro de diálogo Imprimir.

2. Seleccione el nombre y el modelo de la impresora y haga clic en el botón Preferencias (o Propiedades).

Aparece la ventana de configuración del controlador de impresora.

Sugerencia

En función del software de la aplicación que utilice, los nombres de comando o de menú pueden variar, y puede que haya más pasos. Para obtener más detalles, consulte el manual del usuario del software de la aplicación.

Abrir la ventana de configuración del controlador de impresora mediante el menú Inicio

Siga los procedimientos que se exponen a continuación para llevar a cabo las operaciones de mantenimiento, como la limpieza de los cabezales de impresión, o para configurar las opciones de impresión comunes para todo el software de aplicación.

1. En Windows Vista, seleccione el menú Inicio -> Panel de control -> Hardware y sonido -> Impresoras.

En Windows XP, seleccione el menú Inicio -> Panel de control -> Impresoras y otro hardware -> Impresoras y faxes.

En Windows 2000, seleccione el menú Inicio -> Configuración -> Impresoras.

2. Seleccione el icono del nombre del modelo de la impresora y haga clic con el botón derecho del ratón.

En el menú que aparecerá, seleccione Preferencias de impresión.

Aparece la ventana de configuración del controlador de impresora.

Sugerencia

Si se abre la ventana de configuración del controlador de impresora mediante Propiedades, se mostrarán las fichas relacionadas con las funciones de Windows, como por ejemplo, la ficha Puertos (u Opciones avanzadas). Estas fichas no aparecen cuando la apertura se realiza mediante Preferencias de impresión o el software de la aplicación. Para obtener información sobre las funciones de Windows, consulte el manual del usuario de Windows.


Modificación del modo de funcionamiento de la impresora

Es posible alternar varios modos de funcionamiento de la impresora.

El procedimiento que debe seguirse para realizar una configuración personalizada es el siguiente:

Configuración personalizada

1. Abra la ventana de configuración del controlador de impresora, asegúrese de que la impresora esté encendida y haga clic en Configuración personalizada en la ficha Mantenimiento.

Se abrirá el cuadro de diálogo Configuración personalizada.

Sugerencia

Si la impresora está apagada o la comunicación bidireccional desactivada, se mostrará un mensaje porque el equipo no puede obtener el estado de la impresora.
Si esto ocurre, haga clic en Aceptar para mostrar la configuración más reciente especificada en el equipo.

2. Si es necesario, realice las siguientes configuraciones:

Tiempo de secado

La impresora puede realizar una pausa antes de iniciar la impresión de la siguiente página. Al desplazar el control deslizante hacia la derecha, aumentará este intervalo y, al desplazarla hacia la izquierda, disminuirá.
En caso de que el papel se manche porque la siguiente página se expulse antes de que la tinta se haya secado, aumente el tiempo de secado.
Cuanto menor sea el tiempo de secado, más rápidamente se imprimirán los documentos.

3. Haga clic en Enviar.

4. Haga clic en Aceptar cuando se muestre el mensaje de confirmación.

Aparecerá de nuevo la ficha Mantenimiento.

A partir de ese momento, la impresora funcionará en el modo modificado.


Modificación de las propiedades del color para mejorar la coloración

La función Photo Optimizer PRO (Photo Optimizer PRO) corrige los colores de las imágenes de cámaras digitales o imágenes escaneadas. Está especialmente diseñada para compensar los cambios de color, la sobreexposición y la subexposición.

Siga este procedimiento para ejecutar Photo Optimizer PRO (Photo Optimizer PRO):

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Photo Optimizer PRO (Photo Optimizer PRO) de la ficha Efectos (Effects).

Figura: casilla de verificación Photo Optimizer PRO en la ficha Efectos (Effects)

2. Normalmente no es necesario marcar la casilla Aplicar en toda la página (Apply Throughout Page).

En este caso, las imágenes de cada página se optimizan una a una.

Sugerencia

Active la casilla de verificación Aplicar en toda la página (Apply Throughout Page) si imprime datos de imagen que se han procesado de algún modo, por ejemplo, que se han recortado o se han girado. En esos casos, se considerará toda la página como una única imagen que ha de ser optimizada.

3. Haga clic en Aceptar (OK).

Las imágenes se imprimirán con la compensación de color.

Nota

Photo Optimizer PRO (Photo Optimizer PRO) no funciona si:

- Fondo está seleccionado en el cuadro de diálogo Sello/Fondo en la ficha Configurar página (Page Setup).

- Definir sello... está seleccionado en el cuadro de diálogo Sello/Fondo de la ficha Configurar página (Page Setup) y se ha configurado el sello de mapa de bits.

Sugerencia

Puede que en algunas imágenes, Photo Optimizer PRO (Photo Optimizer PRO) no tenga efectos observables.


Impresión de póster

La opción Imprimir "Cortar/Pegar" en márgenes no está disponible si se utiliza el controlador de impresora de 64 bits.

Esta función le permite ampliar los datos de imagen, dividirlos en una serie de páginas e imprimirlas en varias hojas. Cuando se unan las páginas, formarán en conjunto algo parecido a un póster.

Para ello, proceda según se indica a continuación:

Configuración de Impresión de póster (Poster Printing)

1. Abra la ventana de configuración del controlador de impresora y seleccione Impresión en póster (Poster Printing) en la lista Formato de página (Page Layout) de la ficha Configurar página (Page Setup).

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

Figura: seleccione Impresión de póster (Poster Printing) en Formato de página (Page Layout) en la ficha Configurar página (Page Setup)

2. Seleccione el tamaño del papel que se va a imprimir en la lista Tamaño del papel de la impresora (Printer Paper Size).

Ya ha terminado de configurar la impresión de cuatro páginas (2 x 2).

3. Si es necesario, haga clic en Especificar... (Specify...) para que aparezca el cuadro de diálogo Impresión de póster (Poster Printing) y especifique los siguientes valores:

Figura: cuadro de diálogo Impresión de póster (Poster Printing)

Para modificar el número de divisiones de datos de imagen:

Seleccione el número de divisiones (vertical x horizontal) en la lista Divisiones de la imagen (Image Divisions). A medida que aumente el número de divisiones, aumentará también el número de hojas utilizadas al imprimir, lo que permitirá crear un póster más grande.

Para no imprimir las palabras "Cortar" y "Pegar":

Desactive la casilla de verificación Imprimir "Cortar/Pegar" en márgenes (Print "Cut/Paste" in margins).

Para no imprimir las líneas de corte:

Desactive la casilla de verificación Imprimir líneas de "Cortar/Pegar" en márgenes (Print "Cut/Paste" in margins).

Para imprimir sólo páginas específicas:

Si la tinta se agotase o los caracteres perdiesen intensidad durante el proceso de impresión, podría imprimir sólo las páginas que necesite en la vista preliminar de la configuración.

Sugerencia

También puede especificar la página que desea imprimir si selecciona Páginas (Pages) e introduce el número de la página que desea imprimir. Si va a imprimir varias páginas, especifique el rango de impresión separando las páginas por comas o mediante un guión. Seleccione Todo (All) para imprimir todas las páginas.

4. Haga clic en Aceptar (OK).
El documento se dividirá en varias páginas durante la impresión.
Cuando haya impreso todas las páginas, péguelas para crear el póster.

Imprimir sólo las páginas especificadas

Si la tinta se agotase o los caracteres perdiesen intensidad durante el proceso de impresión, podrá imprimir sólo las páginas que necesite siguiendo el método que se describe a continuación:

1. En la vista preliminar de la configuración que aparece en la parte izquierda de la ficha Configurar página (Page Setup), haga clic en las páginas que no necesita imprimir.

De esta forma, todas las páginas sobre las que haga clic serán eliminadas y sólo las que aparecen en pantalla se imprimirán.

Figura: vista preliminar de la configuración en la ficha Configurar página (Page Setup)

Sugerencia

Haga clic en las páginas eliminadas para volver a mostrarlas.

Haga clic con el botón derecho del ratón en la vista preliminar de la configuración de la ficha Configuración de página (Page Setup) para mostrar el menú.

- Seleccione la opción Imprimir todas las páginas si desea que aparezcan todas.

- Seleccione Eliminar todas las páginas en caso de que desee eliminarlas todas.

2. Tras terminar la selección de páginas, haga clic en Aceptar (OK).

Sólo se imprimirán las páginas especificadas.

Nota

Al seleccionar Impresión de póster (Poster Printing), las casillas de verificación Impresión a doble cara (Duplex Printing) e Imprimir desde la última página y el cuadro de lista Lado de grapado (Staple Side) aparecerán atenuados y no estarán disponibles.

Si se selecciona la casilla de verificación Impresión sin bordes (Borderless Printing) en la lista Formato de página (Page Layout), no se puede seleccionar Impresión ajustada a la página (Poster Printing).

Si se realiza la impresión de póster en un documento en el que se utilizan imágenes, los resultados de impresión pueden volverse granulados debido a que la impresión de póster aumenta el documento al imprimirlo.


Gestión del encendido de la impresora

Esta función permite gestionar la alimentación de la impresora desde el controlador de ésta.

El procedimiento que debe seguirse para gestionar la alimentación de la impresora es el siguiente:

Apagar la impresora

La función Apagar la impresora permite apagar la impresora. Si utiliza esta función, no podrá encender la impresora desde el controlador.

1. Abra la ventana de configuración del controlador de impresora y haga clic en Apagar la impresora en la ficha Mantenimiento.

2. Haga clic en Aceptar cuando se muestre el mensaje de confirmación.

La impresora se apagará y volverá a aparecer la ficha Mantenimiento.


Muestra de los resultados de la impresión antes de imprimir

Es posible ver y comprobar los resultados de la impresión antes de imprimir.

El procedimiento que debe seguirse para mostrar el resultado de la impresión antes de imprimir es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y active la casilla de verificación Vista preliminar antes de imprimir (Preview before printing) de la ficha Principal (Main).

Figura: casilla de verificación Vista preliminar antes de imprimir (Preview before printing) en la ficha Principal (Main)

2. Haga clic en Aceptar (OK).

La Vista preliminar de Canon IJ se ejecutará y se mostrará el resultado de la impresión antes de imprimir.

Temas relacionados

Vista preliminar de Canon IJ


Configuración de las dimensiones del papel (Tamaño personalizado)

Puede especificar el alto y el ancho del papel si su tamaño no se puede seleccionar en Tamaño de página (Page Size). Esto es lo que se denomina "tamaño personalizado".

A continuación, se describe el método para especificar un tamaño personalizado:

1. Especifique el tamaño de papel personalizado mediante la opción que ofrezca la aplicación.

Nota

Si el software de la aplicación que creó el documento posee una función que le permite especificar los valores del tamaño tanto de ancho como de alto, establezca los valores con el software de la aplicación. De lo contrario, utilice la impresora para establecer dichos valores.

2. Abra la ventana de configuración del controlador de impresora y seleccione Personalizado... (Custom...) para Tamaño de página (Page Size) de la ficha Configurar página (Page Setup).

Figura: seleccione Personalizada (Custom) para Tamaño de página (Page Size) en la ficha Configurar página (Page Setup)

Se abrirá el cuadro de diálogo Tamaño de papel personalizado (Custom Paper Size).

Figura: cuadro de diálogo Tamaño de papel personalizado

3. Configure la opción Unidades (Units).

4. Introduzca valores en Ancho (Width) y Altura (Height) del papel que se va a utilizar.

5. Haga clic en Aceptar (OK).

6. Haga clic en Aceptar (OK) en la ficha Configurar página (Page Setup).

Al llevar a cabo la impresión, los datos se imprimirán con el tamaño de papel especificado.


Cambio de las opciones de impresión

Se puede cambiar la configuración detallada del controlador de impresora para datos de impresión enviados desde software de la aplicación. En algunas aplicaciones, el mapa de bits impreso puede aparecer cortado o puede fallar la impresión. Estas son las únicas situaciones en las que sería necesario marcar esta casilla de verificación.

El procedimiento que debe seguirse para cambiar las opciones de impresión es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y haga clic en Opciones de impresión... (Print Options...) de la ficha Configurar página (Page Setup).

Figura: Opciones de impresión... (Print Options...) en la ficha Configurar página (Page Setup)

Se abre el cuadro de diálogo Opciones de impresión (Print Options).

Figura: cuadro de diálogo Opciones de impresión (Print Options)

2. Cambie la configuración de las opciones Reducir tamaño de los datos de la cola de impresión (Reduce spool data size), Es necesario desactivar ICM desde el software de la aplicación (Disable ICM required from the application software) y Unidad de procesamiento de los datos de impresión (Unit of Print Data Processing) si fuera necesario.

3. Haga clic en Aceptar (OK).

Aparecerá de nuevo la ficha Configurar página (Page Setup).


Combinación del nivel de calidad de impresión y del método de medios tonos

El cuadro de diálogo Personalizado (Custom) permite establecer el nivel de calidad de la impresión y el método para medios tonos.

El procedimiento para seleccionar el nivel de calidad de impresión y el método de medios tonos se describe a continuación:

1. Abra la ventana de configuración del controlador de impresora y seleccione Personalizado (Custom) en Calidad de impresión (Print Quality) de la ficha Principal (Main).

Figura: seleccione Personalizada para Calidad de impresión (Print Quality) en la ficha Principal (Main)

2. Haga clic en Establecer... (Set...).

Se abrirá el cuadro de diálogo Personalizado (Custom).

Figura: cuadro de diálogo Personalizada (Custom)

3. Arrastre el control deslizante Calidad (Quality) para seleccionar el nivel de calidad.

4. Seleccione Medios tonos (Halftoning).

Sugerencia

Los medios tonos hacen referencia a las sombras de color situadas entre el color más oscuro y el más claro.
La impresora sustituye las sombras de color por un conjunto de pequeños puntos que expresan los medios tonos. La opción Difuminar (Dither) organiza los puntos según reglas fijas para expresar los medios tonos. La opción Difusión (Diffusion) sitúa los puntos de forma aleatoria. Si se selecciona Auto (Auto), los datos se imprimen con el método de medios tonos más adecuado para la calidad de impresión seleccionada.

5. Haga clic en Aceptar (OK).

6. En la ficha Principal (Main), haga clic en Aceptar (OK).

Al llevar a cabo la impresión, los datos se imprimirán con el nivel de calidad y el método de medios tonos que haya especificado.

Nota

Algunos niveles de calidad de impresión y métodos de medios tonos no se pueden seleccionar en la configuración de Tipo de soporte (Media Type) de la ficha Principal (Main).

Sugerencia

Si no se imprimen partes del objeto, es posible que la selección de Difusión (Diffusion) soluciones el problema.

Temas relacionados

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del contraste

Ajuste del brillo


Configuración de la orientación y del tamaño de página

Básicamente, la aplicación determina el tamaño del papel y la orientación. Si el tamaño de la página y la orientación especificados en Tamaño de página (Page Size) y Orientación (Orientation) en la ficha Configurar página (Page Setup) coinciden con los establecidos por medio de la aplicación, no será necesario seleccionarlos en la ficha Configurar página (Page Setup).

En caso de no poder seleccionarlos con la aplicación, el procedimiento para seleccionar un tamaño de página y orientación es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y seleccione un tamaño de página en la lista Tamaño de página (Page Size) de la ficha Configurar página (Page Setup).

Figura: Tamaño de página (Page Size) en la ficha Configurar página (Page Setup)

2. Seleccione Orientación (Orientation).

3. Especifique la configuración de Girar 180 grados (Rotate 180 degrees).

Marque esta casilla de verificación si desea llevar a cabo la impresión con el original girado 180 grados.

4. Haga clic en Aceptar (OK).

Se imprimirá el documento con el tamaño y la orientación seleccionados.


Almacenamiento de un perfil de impresión modificado

Es posible asignar un nombre a las configuraciones realizadas en las fichas Principal (Main), Configurar página (Page Setup) y Efectos (Effects) y guardarlas como perfil de impresión. Los perfiles de impresión que se guarden se podrán recuperar en cualquier momento desde la ficha Perfiles (Profiles). También es posible eliminar en cualquier momento los perfiles de impresión que no se vayan a usar.

A continuación, se describe el método para registrar un perfil de impresión:

Registro de un perfil de impresión

1. Abra la ventana de configuración del controlador de impresora y especifique la configuración en las fichas Principal (Main), Configurar página (Page Setup) y Efectos (Effects).

2. En la ficha Perfiles (Profiles), haga clic en Agregar a Perfiles.... (Add to Profiles...).

Figura: Agregar a Perfiles... (Add to Profiles...) en la ficha Perfiles (Profiles)

Se abre el cuadro de diálogo Agregar a Perfiles (Add to Profiles).

Figura: cuadro de diálogo Agregar a Perfiles (Add to Profiles)

3. Escriba un nombre en Nombre (Name).

4. Seleccione un icono en Icono (Icon).

5. Escriba en el cuadro Descripción (Description).

6. Haga clic en Aceptar (OK).

El perfil se guardará y el nombre y el icono que lo representen se agregarán a la lista Perfiles de impresión (Printing Profiles) de la ficha Perfiles (Profiles).

Sugerencia

Si se instala de nuevo el controlador de impresora o actualiza su versión, la configuración de impresión registrada se eliminará de la lista Perfiles de impresión (Printing Profiles). La configuración de impresión registrada no puede guardarse ni conservarse.
Si se da el caso, deberá registrar de nuevo la configuración de impresión.

Recuperación y uso de un perfil de impresión guardado

1. Abra la ventana de configuración del controlador de impresora y seleccione un perfil de impresión en la lista Perfiles de impresión (Printing Profiles) de la ficha Perfiles (Profiles).

En el cuadro de diálogo Detalles (Details) aparecerán tanto el parámetro como la configuración del perfil.

2. Haga clic en Recuperar de Perfiles (Retrieve from Profiles).

3. Haga clic en Aceptar (OK) cuando aparezca un mensaje.

La configuración del perfil seleccionado se aplicará a las fichas Principal (Main), Configurar página (Page Setup) y Efectos (Effects).

Sugerencia

Si desea devolver el perfil a la configuración predeterminada, seleccione la opción Configuración predeterminada (Default Settings) de la lista Perfiles de impresión (Printing Profiles) y haga clic en Recuperar de Perfiles (Retrieve from Profiles). Haga clic en el botón Aceptar (OK) en el mensaje de confirmación. De este modo, se recuperará la configuración predeterminada de las fichas Principal (Main), Configurar página (Page Setup) y Efectos (Effects).

Eliminación de perfiles de impresión que no se utilizan

1. Abra la ventana de configuración del controlador de impresora y seleccione un perfil de impresión para eliminarlo en la lista Perfiles de impresión (Printing Profiles) de la ficha Perfiles (Profiles).

2. Haga clic en Eliminar (Delete).

3. Haga clic en Aceptar (OK) cuando aparezca un mensaje.

El perfil de impresión seleccionado se eliminará de la lista Perfiles de impresión (Printing Profiles).

Sugerencia

Configuración actual (Current Settings) y Configuración predeterminada (Default Settings) no se pueden eliminar.


Limpieza de los rodillos de alimentación del papel

La función de limpieza de los rodillos de alimentación del papel le permite limpiar el rodillo de alimentación del papel. Lleve a cabo la limpieza de los rodillos de alimentación del papel cuando haya partículas de papel pegadas al rodillo y el papel no se introduzca correctamente.

Para realizar la limpieza del rodillo de alimentación, lleve a cabo el procedimiento que se indica a continuación:

Limpieza del rodillo

1. Retire todas las hojas de papel de la bandeja posterior.

2. Abra la ventana de configuración del controlador de impresora y haga clic en Limpieza de rodillos, en la ficha Mantenimiento.

Aparece un mensaje.

3. Asegúrese de que la impresora está encendida y haga clic en Aceptar cuando aparezca el mensaje de confirmación.

Comenzará la limpieza de los rodillos de alimentación.

4. Cuando los rodillos se hayan detenido, siga las indicaciones del mensaje, cargue tres hojas de papel normal de tamaño A4 o Carta en la bandeja posterior y haga clic en Aceptar.

El papel se expulsará y la limpieza de los rodillos de alimentación habrá finalizado.


Impresión a escala

A continuación se describe el procedimiento para especificar un valor de escala e imprimir un documento con páginas ampliadas o reducidas para que coincida con el tamaño del papel.

1. Abra la ventana de configuración del controlador de impresora y seleccione Impresión a escala (Scaled Printing) en la lista Formato de página (Page Layout) de la ficha Configurar página (Page Setup).

Figura: seleccione Impresión a escala (Poster Printing) en Formato de página (Page Layout) en la ficha Configurar página (Page Setup)

2. Mediante Tamaño de página (Page Size), seleccione el tamaño de página definido con la aplicación.

3. Lleve a cabo cualquiera de los pasos siguientes para configurar un factor de escala:

Seleccione un tamaño en Tamaño del papel de la impresora (Printer Paper Size).

En la lista Tamaño del papel de la impresora (Printer Paper Size), elija un tamaño de papel de la impresora que sea distinto al de Tamaño de página (Page Size). Si el tamaño de papel de la impresora es menor que el de Tamaño de página (Page Size), la imagen de ésta se reducirá. Si, por el contrario, es mayor, la imagen se ampliará.

Figura: Tamaño del papel de la impresora (Printer Paper Size) en la ficha Configurar página (Page Setup)

Especifique un factor de escala.

Introduzca directamente un valor en el cuadro Escala (Scaling).

Figura: Escala (Scaling) en la ficha Configurar página (Page Setup)

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

4. Haga clic en Aceptar (OK).

Al imprimir, el documento se imprimirá con la escala especificada.

Nota

Si el software de la aplicación con el que creó el original ofrece la función de impresión a escala, defina la configuración en el software de la aplicación. No es necesario configurar también el mismo valor en el controlador de impresora.

Cuando se selecciona Impresión a escala (Scaled Printing), la lista desplegable Lado de grapado (Staple Side) aparecerá atenuada y no estará disponible (cuando Impresión a doble cara (Duplex Printing) no está seleccionada).

Si se selecciona la casilla de verificación Impresión sin bordes (Borderless Printing) en la lista Formato de página (Page Layout), no se puede seleccionar Impresión a escala (Scaled Printing).

Sugerencia

Al seleccionar Impresión a escala (Scaled Printing) se modifica el área imprimible.


Reducción del ruido de la impresora/modo silencioso

Esta función permite reducir el ruido del funcionamiento de la impresora.
Seleccione el modo silencioso si desea reducir el ruido del funcionamiento de la impresora durante la noche, etc.
Esta función puede disminuir la velocidad de impresión.

El procedimiento que debe seguirse para configurar el modo silencioso es el siguiente:

Modo silencioso

1. Abra la ventana de configuración del controlador de impresora y haga clic en Modo silencioso, en la ficha Mantenimiento.

Aparecerá el cuadro de diálogo Modo silencioso.

2. Si es necesario, realice las siguientes configuraciones:

No utilizar el modo silencioso

El ruido del funcionamiento de la impresora se producirá a un volumen normal.

Utilizar siempre el modo silencioso

Seleccione esta opción para reducir el ruido de funcionamiento de la impresora.

Utilizar el modo silencioso durante el tiempo especificado

Se puede reducir el ruido de funcionamiento de la impresora durante el período de tiempo que se especifique.
Especifique el intervalo de tiempo durante el cual desea que se active la función Modo silencioso en Hora de inicio y Hora de finalización.

Nota

La hora especificada en Hora de inicio y en Hora de finalización debe ser diferente.

3. Asegúrese de que la impresora esté encendida y, a continuación, haga clic en Enviar.

4. Haga clic en Aceptar cuando se muestre el mensaje de confirmación.

Aparecerá de nuevo la ficha Mantenimiento.

Desde ese momento estarán activados los ajustes seleccionados.

Nota

Es posible que el ruido de la impresora no se reduzca aun seleccionando Utilizar el modo silencioso durante el tiempo especificado al realizar la prueba de impresión directamente desde el panel de la impresora. Esto es debido a que la impresora no reconoce el tiempo por sí misma.

Sugerencia

En función de la configuración de la calidad de impresión, los efectos del modo silencioso pueden ser menores.


Impresión de sellos y fondos

Esta función no está disponible cuando se utiliza el controlador de impresora de 64 bits

La función de impresión de sellos permite imprimir el texto de un sello o mapa de bits encima o detrás de los datos del documento. La función de impresión de fondos permite imprimir una imagen clara detrás de los datos del documento.

Para realizar la impresión de sellos y fondos, lleve a cabo el procedimiento que se indica a continuación:

Impresión de un sello

Muchos de los sellos que utilizan las empresas, como "CONFIDENCIAL", "IMPORTANTE", etc., son sellos previamente registrados.

1. Abra la ventana de configuración del controlador de impresora y haga clic en Sello/Fondo... (Stamp/Background...) de la ficha Configurar página (Page Setup).

Figura: Sello/Fondo... (Stamp/Background...) de la ficha Configurar página (Page Setup)

Se abrirá el cuadro de diálogo Sello/Fondo (Stamp/Background).

Figura: cuadro de diálogo Sello/Fondo (Stamp/Background)

2. Marque la casilla de verificación Sello (Stamp).

3. Seleccione el sello que desee en la lista Sello (Stamp).

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

4. Si es necesario, realice las siguientes configuraciones:

Para imprimir un sello sobre el texto:

Seleccione la casilla de verificación Colocar sello sobre el texto (Place stamp over text). De este modo, se le concederá prioridad al sello en caso de que haya superposición y el sello se imprimirá sobre los datos del documento. Si la casilla de verificación Colocar sello sobre el texto (Place stamp over text) no está activada, el sello se imprimirá debajo de los datos del documento y, en función de la aplicación que se utilice, puede que quede oculto en aquellas partes en las que haya superposición.

Para imprimir el sello sólo en la primera página:

Seleccione la casilla de verificación Sello sólo en la primera página (Stamp first page only). En este caso, el sello no se imprimirá en las demás páginas.

Para modificar la posición, el mapa de bits o el texto del sello:

Haga clic en Definir sello... (Define Stamp...) y especifique los detalles del sello (consulte Almacenamiento de la configuración del sello).

5. Haga clic en Aceptar (OK).

6. Haga clic en Aceptar (OK) en la ficha Configurar página (Page Setup).

Al llevar a cabo la impresión, los datos se imprimirán con el sello especificado.

Impresión de un fondo

Hay dos archivos de mapa de bits previamente registrados como ejemplos.

1. Haga clic en Sello/Fondo... (Stamp/Background...), en la ficha Configurar página (Page Setup).

Se abrirá el cuadro de diálogo Sello/Fondo (Stamp/Background).

2. Marque la casilla de verificación Fondo (Background).

3. Seleccione el fondo que prefiera en la lista Fondo (Background).

Los ajustes actuales se muestran en la vista preliminar de la configuración a la izquierda del controlador de impresora.

4. Si es necesario, realice las siguientes configuraciones:

Para imprimir el fondo sólo en la primera página:

Active la casilla de verificación Fondo sólo en la primera página (Background first page only). En este caso, el fondo no se imprimirá en las demás páginas.

Para utilizar otro archivo de mapa de bits o modificar el formato o la densidad de un fondo:

Haga clic en Seleccionar fondo... (Select Background...) y especifique los detalles del fondo (consulte Almacenamiento de datos de imagen para utilizarlos como fondo).

5. Haga clic en Aceptar (OK).

6. Haga clic en Aceptar (OK) en la ficha Configurar página (Page Setup).

Al llevar a cabo la impresión, los datos se imprimirán con el fondo especificado.

Nota

Si se activa la casilla de verificación Impresión sin bordes (Borderless Printing) en la lista de Formato de página, el botón Sello/Fondo (Stamp/Background) aparecerá atenuado y no estará disponible.

Sugerencia

Si la casilla Introducir página en blanco está activada en el cuadro de diálogo Impresión en cuadernillo, que aparece al seleccionar Impresión en cuadernillo en la lista Formato de página (Page Layout), el sello y el fondo no se imprimen en las páginas en blanco.

Temas relacionados

Almacenamiento de la configuración del sello

Almacenamiento de datos de imagen para utilizarlos como fondo


Almacenamiento de la configuración del sello

Esta función no está disponible cuando se utiliza el controlador de impresora de 64 bits

Puede crear y guardar un sello nuevo. Asimismo, puede cambiar y registrar la configuración de un sello ya existente. También es posible eliminar en cualquier momento los sellos que no se vayan a usar.

A continuación, se describe el método para registrar un nuevo sello:

Registro de un nuevo sello

1. Abra la ventana de configuración del controlador de impresora y haga clic en Sello/Fondo... (Stamp/Background...) de la ficha Configurar página (Page Setup).

Figura: Sello/Fondo... (Stamp/Background...) de la ficha Configurar página (Page Setup)

Se abrirá el cuadro de diálogo Sello/Fondo (Stamp/Background).

Figura: cuadro de diálogo Sello/Fondo (Stamp/Background)

2. Haga clic en Definir sello... (Define Stamp...).

Se abrirá el cuadro de diálogo Configuración del sello (Stamp Settings).

Figura: cuadro de diálogo Configuración del sello (Stamp Settings)

3. Haga clic en las siguientes fichas y configure el sello mientras observa la ventana de vista preliminar.

Ficha Sello (Stamp)

Seleccione Texto (Text) o Mapa de bits (Bitmap) como Tipo de sello (Stamp Type).
Cuando registre un texto, los caracteres se deben introducir en Texto del sello (Stamp Text). Modifique la configuración de Fuente TrueType (True Type Font), Estilo (Style), Tamaño (Size) y Contorno (Outline), según sea necesario. Podrá seleccionar el color del sello con sólo hacer clic en Seleccionar color... (Select Color...).
Si va a registrar un mapa de bits, selecciónelo con Seleccionar archivo... (Select File...). Si es necesario, modifique la configuración de Tamaño (Size) y Área blanca transparente (Transparent white area).

Ficha Colocación (Placement)

Seleccione la posición del sello en la lista Posición. También puede seleccionar la opción Personalizado en la lista Posición y especificar las coordenadas para Posición X y Posición Y.
Asimismo, puede cambiar de posición el sello arrastrándolo dentro de la ventana de vista preliminar.
Para cambiar el ángulo de posición del sello, introduzca un valor en el cuadro Orientación directamente.

4. Haga clic en la ficha Guardar configuraciones (Save settings) e introduzca un nombre en el cuadro Título.

5. Haga clic en Guardar.

6. Haga clic en Aceptar (OK) cuando se muestre el mensaje de confirmación.

7. Haga clic en Aceptar (OK).

El cuadro de diálogo Sello/Fondo (Stamp/Background) se abre de nuevo.
El nombre que haya registrado aparecerá en la lista Sello (Stamp).

Cambio y registro de algunas de las configuraciones de sellos

1. Marque la casilla de verificación Sello (Stamp) del cuadro de diálogo Sello/Fondo (Stamp/Background) y seleccione, en la lista Sello (Stamp), el título del sello que desee modificar.

2. Haga clic en Definir sello... (Define Stamp...).

Se abrirá el cuadro de diálogo Configuración del sello (Stamp Settings).

3. Haga clic en las siguientes fichas y configure el sello mientras observa la ventana de vista preliminar.

4. Haga clic en la ficha Guardar configuraciones (Save settings).

5. Haga clic en Sobrescribir.

Si desea guardar el sello con un título diferente, escriba el título nuevo en el cuadro Título y haga clic en Guardar.

6. Haga clic en Aceptar (OK) cuando se muestre el mensaje de confirmación.

7. Haga clic en Aceptar (OK).

El cuadro de diálogo Sello/Fondo (Stamp/Background) se abre de nuevo.
El nombre que haya registrado aparecerá en la lista Sello (Stamp).

Eliminación de los sellos que no se utilicen

1. Haga clic en Definir sello... (Define Stamp...), en el cuadro de diálogo Sello/Fondo (Stamp/Background).

Se abrirá el cuadro de diálogo Configuración del sello (Stamp Settings).

2. Haga clic en la ficha Guardar configuraciones (Save settings).

3. Seleccione el nombre del sello que desee eliminar en la lista Sellos.

4. Haga clic en Eliminar.

5. Haga clic en Aceptar (OK) cuando se muestre el mensaje de confirmación.

Si quiere eliminar otro sello, repita los pasos del 3 al 5.

6. Haga clic en Aceptar (OK).

El cuadro de diálogo Sello/Fondo (Stamp/Background) se abre de nuevo.


Presentación de los datos de imagen con Vivid Colors

La función Vivid Photo (Vivid Photo) permite imprimir los datos de imagen con colores vivos.
Concretamente, el verde y el azul se vuelven más intensos, por lo que la imagen resulta más luminosa. La característica más notable de la función Vivid Photo (Vivid Photo) es que puede resaltar árboles, plantas, cielo, mar y otros escenarios de fondo a la vez que el color de la piel se mantiene en su tono natural. Mediante esta función, puede hacer que los colores intensos lo sean aún más.

El procedimiento para utilizar la función Vivid Photo (Vivid Photo) es el siguiente:

1. Abra la ventana de configuración del controlador de impresora y marque la casilla de verificación Vivid Photo (Vivid Photo) de la ficha Efectos (Effects).

Figura: casilla de verificación Vivid Photo en la ficha Efectos (Effects)

2. Haga clic en Aceptar (OK).

Al imprimir, la imagen se imprimirá con Vivid Colors.


Vista preliminar de Canon IJ

La Vista preliminar de Canon IJ es una aplicación de software que muestra cómo quedará el documento antes de imprimirlo.

Refleja la información introducida en el controlador de impresora y permite comprobar el diseño del documento, la secuencia de impresión y el número de páginas. También puede cambiar la configuración del tipo de soporte y la fuente de papel.

Si desea ver una vista preliminar antes de imprimir, abra la ventana de configuración del controlador de impresora, haga clic en la ficha Principal y marque la casilla de verificación Vista preliminar antes de imprimir.

Si no desea ver el documento antes de imprimirlo, desactive la casilla de verificación.

Temas relacionados

Muestra de los resultados de la impresión antes de imprimir


Monitor de estado Canon IJ

El Monitor de estado Canon IJ es un software de la aplicación que muestra el estado de la impresora y la evolución de la impresión en la pantalla de Windows. El estado de la impresora se muestra mediante gráficos, iconos y mensajes.

Activación del Monitor de estado Canon IJ

1. El Monitor de estado Canon IJ se activa automáticamente al enviar datos a la impresora. Una vez activado, el Monitor de estado Canon IJ aparece como un botón en la barra de tareas.

Figura: botón de la barra de tareas

2. Haga clic en el botón Monitor de estado que aparece en la barra de tareas.

Aparece el Monitor de estado Canon IJ.

Figura: Monitor de estado Canon IJ

Sugerencia

Para abrir el Monitor de estado Canon IJ cuando la impresora no está imprimiendo, abra la ventana de configuración del controlador de impresora y haga clic en el botón Ver estado de la impresora... en la ficha Mantenimiento.

Errores

Si se producen errores, el Monitor de estado Canon IJ aparecerá automáticamente (ej., si la impresora se queda sin papel o si el nivel de tinta es bajo).

Figura: mensaje de error del Monitor de estado Canon IJ

En estos casos, siga los pasos que se describen para solucionar el problema.


Descripción del controlador de impresora

Controlador de impresora Canon IJ

Monitor de estado Canon IJ

Vista preliminar de Canon IJ


Ficha Mantenimiento

Figura: ficha Mantenimiento (Maintenance)

La ficha Mantenimiento (Maintenance) permite controlar el mantenimiento de los cabezales de impresión y cambiar la configuración de la impresora.

Características

Limpieza de los cabezales de impresión

Limpieza de los rodillos de alimentación del papel

Alineación de la posición de los cabezales de impresión

Prueba de los inyectores del cabezal de impresión

Limpieza interior de la impresora

Gestión del encendido de la impresora

Configuración del cartucho de tinta

Características relacionadas

Reducción del ruido de la impresora/modo silencioso

Modificación del modo de funcionamiento de la impresora


Impresión básica

Impresión con Fácil configuración

Configuración de la orientación y del tamaño de página


Métodos de impresión

Configuración del número de copias y orden de impresión

Configuración del margen de grapado

Impresión sin bordes

Impresión ajustada a la página

Impresión a escala

Impresión de diseño de página

Impresión de póster

Impresión en cuadernillo

Impresión a doble cara

Impresión de sellos y fondos

Impresión de sobres

Muestra de los resultados de la impresión antes de imprimir

Configuración de las dimensiones del papel (Tamaño personalizado)


Modificación de la calidad de impresión y corrección de los datos de imagen

Combinación del nivel de calidad de impresión y del método de medios tonos

Impresión en monocromo de documentos en color

Especificación de la corrección del color

Ajuste del balance del color

Ajuste de la intensidad

Ajuste del contraste

Ajuste del brillo

Simulación de ilustración

Representación de los datos de imagen con un solo color

Presentación de los datos de imagen con Vivid Colors

Suavizado de los contornos dentados

Modificación de las propiedades del color para mejorar la coloración

Reducción de ruido de foto


Cambio de la configuración de la impresora

Cambio de las opciones de impresión

Almacenamiento de un perfil de impresión modificado


Búsqueda de procedimientos basada en tareas que desea llevar a cabo

Intentemos imprimir.

Deseo imprimir un documento general.

Impresión con Fácil configuración

Deseo imprimir una fotografía de manera que ocupe una página completa.

Impresión sin bordes

Deseo imprimir de forma eficaz.

Impresión a doble cara

Deseo realizar impresiones silenciosas (incluso de noche).

Reducción del ruido de la impresora/modo silencioso

Comprobemos el funcionamiento de la impresora.

Deseo comprobar el estado de la impresora y el progreso de la impresión.

Monitor de estado Canon IJ

Deseo consultar la ventana de vista preliminar antes de imprimir.

Muestra de los resultados de la impresión antes de imprimir

Resolvamos problemas.

Deseo eliminar las manchas de tinta y las obstrucciones en los inyectores del cabezal de impresión.

Prueba de los inyectores del cabezal de impresión

Limpieza de los cabezales de impresión

Deseo eliminar las desviaciones de líneas y las manchas de color.

Alineación de la posición de los cabezales de impresión

Deseo evitar la aparición de manchas en la cara opuesta del papel.

Limpieza interior de la impresora

Deseo descargar e instalar el controlador de impresora más reciente.

Obtención de la versión más reciente de los MP Drivers

Instalación de los MP Drivers

Utilicemos las funciones de impresión.

Deseo ampliar o reducir los datos de impresión.

Impresión ajustada a la página

Impresión a escala

Deseo reducir las páginas múltiples e imprimirlas en una hoja de papel.

Impresión de diseño de página

Deseo sobreimprimir caracteres impresos (por ejemplo, IMPORTANTE) en los datos del documento.

Impresión de sellos y fondos

Deseo ampliar un documento de una página e imprimirlo en varias hojas.

Impresión de póster

Deseo imprimir un documento de varias páginas en forma de cuadernillo.

Impresión en cuadernillo

Deseo dejar espacio para un margen de grapado al realizar impresiones.

Configuración del margen de grapado

Deseo imprimir datos de imagen de manera que parezcan una imagen.

Simulación de ilustración

Deseo cambiar el orden de impresión.

Configuración del número de copias y orden de impresión

Ajustemos los colores con el controlador de impresora.

Deseo imprimir fotos con Vivid Colors.

Presentación de los datos de imagen con Vivid Colors

Deseo reducir el ruido de las fotos al realizar impresiones.

Reducción de ruido de foto

Deseo mejorar los datos de imagen automáticamente al realizar impresiones.

Modificación de las propiedades del color para mejorar la coloración

Deseo ajustar el color de forma óptima con el controlador de impresora al imprimir.

Ajuste del balance del color

Ajuste de la intensidad

Deseo modificar el brillo general de los datos de imagen al realizar impresiones.

Ajuste del brillo


Actualización del controlador de impresora

Obtención de la versión más reciente de los MP Drivers

Desinstalación de los MP Drivers

Pasos previos a la instalación de los MP Drivers

Instalación de los MP Drivers


Mantenimiento y modificación de la configuración

Limpieza de los cabezales de impresión

Limpieza de los rodillos de alimentación del papel

Alineación de la posición de los cabezales de impresión

Prueba de los inyectores del cabezal de impresión

Limpieza interior de la impresora

Configuración del cartucho de tinta

Gestión del encendido de la impresora

Reducción del ruido de la impresora/modo silencioso

Modificación del modo de funcionamiento de la impresora