Serie MP220 Guía de escaneado
MA-2906-V3.00
| Cómo usar la Guía de escaneado | Marcas comerciales y abreviaciones | Notas generales |

Probemos a escanear

¿Qué es MP Navigator EX (software de escáner proporcionado)?

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Escaneado fácil con un clic

Escaneado con configuración avanzada mediante ScanGear

¿Qué es ScanGear (controlador del escáner)?

Inicio de ScanGear

Escaneado en Modo simple de ScanGear

Escaneado en Modo avanzado de ScanGear

Escaneado en modo Escaneado múltiple de ScanGear

Escaneado de varios documentos al mismo tiempo en Modo avanzado

Sugerencias para un mejor escaneado

Ajuste de colores mediante un patrón de color

Ajuste de colores

Configuración de imagen

Resolución

Formatos de archivo

Ajuste del valor gamma del monitor

Funciones útiles de MP Navigator EX

Uso de la función Autocorrección de imagen

Uso de la función Aclarador de caras

Uso de la función Enfocar cara

Uso de la función Suavizado digital de rostros

Uso de la función Eliminador de imperfecciones

Ajuste de imágenes

Búsqueda de imágenes

Uso de imágenes en MP Navigator EX

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos

Otros métodos de escaneado

Escaneado mediante el panel de control

Selección de una respuesta para los comandos en el panel de control

Escaneado desde una aplicación

Escaneado mediante el panel de control (sólo en Windows XP)

Pantallas de MP Navigator EX

Pantalla de modo de navegación

- Ficha Escanear/Importar documentos o imágenes

- Ficha Ver y usar imágenes del equipo

- Ficha Escaneado personalizado con un clic

Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina))

- Cuadro de diálogo Guardar

- Cuadro de diálogo Guardar como archivo PDF

Pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria)

Pantalla Ver y usar

- Cuadro de diálogo Crear/Editar archivo PDF

- Cuadro de diálogo Imprimir documento

- Cuadro de diálogo Imprimir foto

- Cuadro de diálogo Enviar por correo electrónico

- Cuadro de diálogo Corregir/Mejorar imágenes

Pantalla de modo de un clic

- Cuadro de diálogo Guardar

- Cuadro de diálogo PDF

- Cuadro de diálogo Correo

- Cuadro de diálogo OCR

- Cuadro de diálogo Personalizado

Cuadro de diálogo Preferencias

Pantallas de ScanGear

Ficha Modo simple

Ficha Modo avanzado

Ficha Escaneado múltiple

Aplicaciones incluidas

OmniPage SE

Solución de problemas

Problemas con el escaneado

Problemas con el software

Problemas con MP Navigator EX

Actualización del controlador del escáner

Obtención de la versión más reciente de MP Drivers

Desinstalación de MP Drivers

Pasos previos a la instalación de MP Drivers

Instalación de MP Drivers


Características comunes

Escaneado fácil sólo mediante los botones del dispositivo

Escaneado mediante el panel de control

Escaneado y organización o almacenamiento de documentos

OCR (escaneado de documentos como datos de texto)

Escaneado como archivo PDF (almacenamiento de varios documentos en un sólo archivo)

Escaneado de imágenes más grandes que la platina

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Escaneado de dos o más documentos al mismo tiempo

Escaneado de varios documentos al mismo tiempo con MP Navigator EX

Escaneado de varios documentos al mismo tiempo con ScanGear (Modo avanzado)

Escaneado de varios documentos al mismo tiempo con ScanGear (Escaneado múltiple)

Escaneado perfecto mediante el ajuste del brillo y el tono de color

Ajuste de la saturación y el balance del color

Ajuste del brillo y el contraste

Ajuste del histograma

Ajuste de la curva de tonos

Configuración del umbral

Escaneado perfecto mediante correcciones en la imagen

Corrección de imágenes

Envío de imágenes o fotografías escaneadas por correo electrónico

Envío mediante correo electrónico

Impresión o edición de imágenes escaneadas con las aplicaciones proporcionadas

Impresión de fotografías

Edición de datos

Búsqueda de imágenes perdidas

Búsqueda de imágenes

ARRIBA


Cómo utilizar la Guía de escaneado

Contenido

Los títulos de los temas relacionados con la exploración de documentos e imágenes y el uso de los datos explorados aparecen en el apartado de contenido.
Haga clic en el título del tema de ayuda cuya descripción desee leer.

Convenciones empleadas en la guía

Dispositivo: MP220 series.

Documentos: término genérico aplicado a los originales que se explorarán o imprimirán mediante el dispositivo, como fotografías, libros o documentos independientes.

Capturas de pantalla

Las capturas de pantalla de ejemplo que se usan en esta guía están basadas en la interfaz de usuario del sistema operativo Windows Vista. También se usan capturas de pantalla de Windows XP o Windows 2000 cuando es necesario. Las ventanas, los cuadros de diálogo, etc. que se muestren en realidad pueden diferir en función del entorno de que disponga.

Impresión de la Guía de escaneado

Haga clic en el tema que desee imprimir y luego en el botón [image] Imprimir.

Enlaces a otros manuales

Al instalar el manual en pantalla, también se instalan otros manuales además de la Guía de escaneado.
Cuando abra los manuales en pantalla utilizando el menú Inicio o el icono de acceso directo, aparecerán todas las guías instaladas.


Marcas comerciales y abreviaciones

Microsoft es una marca comercial registrada de Microsoft Corporation. Windows es una marca comercial de Microsoft Corporation, registrada en los Estados Unidos y en otros países.
Windows Vista es una marca comercial de Microsoft Corporation.
En esta guía, se hace referencia a "Microsoft® Windows™" como "Windows" y a "Windows Vista™" como "Windows Vista".
Adobe, Adobe Photoshop y Adobe RGB (1998) son marcas comerciales o marcas comerciales registradas de Adobe Systems Incorporated en los Estados Unidos y en otros países.
Otros productos o nombres de empresas mencionados en esta guía son marcas comerciales o marcas comerciales registradas de sus respectivos propietarios.


Notas generales

Este controlador del escáner (ScanGear) está sujeto a las siguientes restricciones. Tenga en cuenta los aspectos que aparecen a continuación cuando use el controlador del escáner (ScanGear).

Notas sobre las funciones del controlador del escáner (ScanGear)

El escaneado puede fallar si el PC reanuda el funcionamiento después de una hibernación con el controlador del escáner (ScanGear) activo. Si se da el caso, siga estos pasos y escanee de nuevo.

1. Apague el dispositivo.

2. Salga del controlador del escáner (ScanGear), desconecte el cable USB del PC y vuelva a conectarlo.

3. Encienda el dispositivo.

Asegúrese de que dispone de suficiente espacio en el disco para escanear documentos extensos a una gran resolución. Por ejemplo, se requieren 300 MB como mínimo de espacio libre para escanear un documento A4 a 600 ppp a todo color.

El controlador del escáner (ScanGear) no se puede abrir en varias aplicaciones a la vez. En una misma aplicación, el controlador del escáner (ScanGear) no se puede abrir por segunda vez si ya está abierto.

Si el tamaño de imagen es demasiado grande (por ejemplo, cuando se escanean imágenes grandes a una resolución alta), es posible que el PC no responda o que la barra de progreso se quede al 0%, dependiendo de la aplicación. En caso de que esto ocurra, cancele la acción (por ejemplo, haciendo clic en el botón Cancelar de la barra de progreso); a continuación, aumente la memoria virtual del sistema o reduzca el tamaño o la resolución de la imagen y vuelva a llevar a cabo el escaneado. También puede escanear la imagen en primer lugar con MP Navigator EX, guardarla y, acto seguido, importarla a la aplicación.

Cuando use el sistema de archivos NTFS, es posible que el origen de datos TWAIN no se ejecute. Por motivos de seguridad, el módulo TWAIN no se puede escribir en el directorio winnt. Póngase en contacto con el administrador del PC para obtener ayuda.

Asegúrese de cerrar la ventana del controlador del escáner (ScanGear) antes de cerrar la aplicación.

Puede que algunos PC (incluidos los portátiles) que estén conectados al dispositivo no se reinicien correctamente del estado de suspensión. En tal caso, reinicie el sistema.

Es posible que MP Navigator EX no se inicie desde un botón del dispositivo. En tal caso, reinicie el sistema.

No conecte dos o más escáneres o impresoras multifunción con función de escáner al mismo equipo de forma simultánea.
Si conecta varios dispositivos de escaneado, no podrá escanear desde el panel de control y es posible que se produzcan errores al acceder a los dispositivos.

Con ciertas aplicaciones, es posible que no esté disponible la función Recorte múltiple en la ficha Modo avanzado del controlador del escáner (ScanGear). En este caso, escanee los documentos uno a uno cambiando el valor de Tamaño de papel al tamaño real del documento cada vez.

Con ciertas aplicaciones, si marca la casilla de verificación Ver imágenes escaneadas en la ficha Escaneado múltiple del controlador del escáner (ScanGear), la ventana que muestra las miniaturas de las imágenes escaneadas es posible que se cierre automáticamente.

Es posible que las pantallas de software no aparezcan correctamente en Windows Vista si el tamaño de fuente se establece en Escala más grande. Si desea mostrar las pantallas con las fuentes configuradas como Escala más grande, establezca el tema del escritorio en Windows clásico de la siguiente forma:

1. En la barra de tareas de Windows, haga clic en Inicio y en Panel de control.

2. Seleccione Apariencia y personalización, después seleccione Personalización y, por último, Tema.
Se abrirá el cuadro de diálogo Configuración de temas.

3. En la ficha Tema del cuadro de diálogo Configuración de temas, seleccione Windows clásico en Tema.

4. Haga clic en Aceptar.
El escritorio cambiará a la vista Windows clásico.

Aplicaciones con limitaciones de uso

En algunas aplicaciones puede que no se muestre la interfaz de usuario TWAIN. En este caso, consulte el manual de la aplicación y cambie la configuración según proceda.

Algunas aplicaciones no son compatibles con la función Escaneado múltiple. En algunos casos, puede que sólo se acepte la primera imagen escaneada con la opción Escaneado múltiple o que varias imágenes se escaneen como una única imagen.

Microsoft Office/Microsoft Corporation
Para escanear imágenes que ocupen toda la platina en una aplicación de Microsoft Office (como Word, Excel o PowerPoint), haga clic en el comando Personalizar inserción en el cuadro de diálogo Insertar imagen desde escáner o cámara. Si no procede de este modo, es posible que la imagen no se escanee correctamente.

Es posible que las imágenes no se escaneen correctamente en algunas aplicaciones. En estos casos, aumente la memoria virtual del sistema operativo y vuelva a intentarlo.


Probemos a escanear

¿Qué es MP Navigator EX?

Conozca las funciones básicas y las pantallas de MP Navigator EX (software de escáner proporcionado).

¿Qué es MP Navigator EX (software de escáner proporcionado)?

Escaneado de documentos, fotografías, revistas, etc.

Escanee documentos, como fotografías y texto, en la platina usando MP Navigator EX.

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escanee dos o más fotografías (documentos pequeños) al mismo tiempo.

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes grandes

Escanee las mitades izquierda y derecha de un documento grande (como, por ejemplo, un póster) por separado y combínelas luego para crear una única imagen. Escanee documentos hasta dos veces más grandes que la platina.

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Escanee fácilmente en función de sus necesidades

Puede realizar tareas como escanear, guardar, adjuntar documentos al correo electrónico, etc. de una sola vez simplemente haciendo clic en el icono correspondiente en la pantalla de MP Navigator EX.

Escaneado fácil con un clic


¿Qué es MP Navigator EX (software de escáner proporcionado)?

MP Navigator EX es una aplicación que permite escanear fotografías y documentos de una forma fácil. Es adecuada incluso para personas sin experiencia en este campo.

¿Qué puede hacer con MP Navigator EX?

MP Navigator EX permite escanear varios documentos al mismo tiempo, o escanear imágenes más grandes que la platina.
También puede guardar las imágenes escaneadas, adjuntarlas a un correo electrónico, editarlas o imprimirlas usando las aplicaciones proporcionadas.

Pantallas de MP Navigator EX

Menú principal

Hay dos tipos de menú principal en MP Navigator: una pantalla de modo de navegación y una pantalla de modo de un clic.

Pantalla de modo de navegación

Son varias las tareas que se pueden realizar desde la pantalla de modo de navegación; entre ellas, el escaneado simple, el escaneado usando el controlador del escáner (ScanGear) o la mejora y corrección de imágenes.

Figura: pantalla de modo de navegación de MP Navigator EX

Pantalla de modo de un clic

Puede realizar tareas como escanear, guardar, etc. de una sola vez simplemente haciendo clic en el icono correspondiente en la pantalla de modo de un clic.

Figura: pantalla de modo de un clic de MP Navigator EX

Referencia

Haga clic en el botón [image] (Cambiar de modo) para cambiar a la pantalla de modo de navegación.

Pantalla Escanear/Importar documentos o imágenes

Utilice la pantalla Escanear/Importar documentos o imágenes para escanear fotografías o importar imágenes guardadas en tarjetas de memoria.

Figura: Escanear/Importar documentos o imágenes

(1) | Área de la lista de miniaturas | Aquí se muestran las miniaturas de las imágenes escaneadas.
(2) | Botones de funcionamiento y configuración | Permiten personalizar la configuración de escaneado, comenzar a escanear, guardar documentos, etc.
(3) | Área de la lista de miniaturas seleccionadas | Aquí se muestran las miniaturas de las imágenes seleccionadas.

Pantalla Ver y usar (View & Use)

Use la pantalla Ver y usar (View & Use) para seleccionar lo que desea hacer con la imagen escaneada.

Figura: pantalla Ver y usar (View & Use)


Escaneado de fotos y documentos

Escanee documentos, como fotografías y texto, en la platina.

1. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá la pantalla de modo de navegación o la de modo de un clic de MP Navigator EX.

Pantalla de modo de navegación

Figura: pantalla de modo de navegación de MP Navigator EX

Pantalla de modo de un clic

Figura: pantalla de modo de un clic de MP Navigator EX

Con la pantalla de modo de un clic abierta, haga clic en el botón [image] (Cambiar de modo) para cambiar a la pantalla de modo de navegación.

Referencia

Si la casilla de verificación Mostrar esta ventana al inicio (Show this window at startup) no está seleccionada, se abrirá la última pantalla utilizada.

Puede realizar tareas como escanear, guardar, etc. de una sola vez haciendo clic en el icono correspondiente en la pantalla de modo de un clic. Consulte la sección siguiente para obtener información detallada.

Escaneado fácil con un clic

2. Sitúe el puntero en Escanear/Importar y haga clic en Fotos/Documentos (Platina) (Photos/Documents (Platen)).

Figura: pantalla de modo de navegación de MP Navigator EX

3. Coloque el documento boca abajo en la platina y seleccione Tipo de documento (Document Type).

Coloque el documento según el tipo al que corresponda. Consulte la tabla que aparece a continuación.

Tipo de documento | Cómo colocar el documento
Foto en color (Color Photo) | Debe haber 1 cm (3/8 pulgadas) o más espacio entre los bordes de la platina y el documento.
Foto en blanco y negro
Documento en color | Alinee una esquina del documento con la esquina, en la flecha de la placa.
Documento en blanco y negro
Revista (color)
Texto (OCR)

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) antes de escanear

Importante

Cuando se selecciona Foto en color (Color Photo) o Foto en blanco y negro, es posible que la posición o tamaño de la imagen no se escanee correctamente si no se deja 1 cm (3/8 pulgadas) o más entre los bordes de la platina y el documento.

Referencia

Al seleccionar Revista (color), la función para limpiar la pantalla se activará y el escaneado tardará más de lo normal. Para reiniciar la función para limpiar la pantalla, desactive Limpieza de pantalla en el cuadro de diálogo Configuración de escaneado.

Seleccione Texto (OCR) para convertir texto escrito a mano o datos de imagen de texto impreso en datos de texto, empleando para ello software OCR.

4. Haga clic en Especificar... (Specify...) y configure las preferencias según sus necesidades.

Se abrirá el cuadro de diálogo Configuración de escaneado. Especifique el Tamaño del documento (Document Size) y la Resolución de exploración (Resolution).

5. Haga clic en Escanear (Scan).

Comenzará el escaneado.
Cuando finalice el escaneado, se mostrará el cuadro de diálogo Escaneado completo (Scan Complete). Elija en él Escanear (Scan) o Salir (Exit). Seleccione Escanear (Scan) para escanear el próximo documento o seleccione Salir (Exit) para finalizar.
Cuando termine, la imagen escaneada aparecerá en el área de la lista de miniaturas.

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) después de escanear

6. Edite la imagen escaneada según sus necesidades.

Si hay varias imágenes, seleccione primero las que desee editar. Las imágenes seleccionadas aparecen destacadas en naranja.
Use las herramientas de edición para girar las imágenes, seleccionar una parte de ellas, etc.

Para obtener información detallada, consulte las herramientas de edición en Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina)).

Referencia

Puede arrastrar el ratón o usar la tecla Mayús junto con las teclas de flecha para seleccionar varias imágenes. Las imágenes seleccionadas aparecen destacadas en naranja.

7. Haga clic en Guardar (Save) o en Guardar como archivo PDF (Save as PDF file).

8. Especifique las siguientes configuraciones según sea oportuno:

Cuando se selecciona Guardar (Save):

Se abrirá el cuadro de diálogo Guardar (Save). Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Guardar (Save)

Importante

No podrá seleccionar JPEG/Exif cuando Tipo de documento sea Texto (OCR).

Referencia

La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar.

Cuadro de diálogo Guardar

Cuando se selecciona Guardar como archivo PDF (Save as PDF file):

Se abrirá el cuadro de diálogo Guardar como archivo PDF (Save as PDF file). Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Guardar como archivo PDF (Save as PDF file)

Elija uno de los siguientes tipos de archivos PDF:

PDF | Si hay varias imágenes seleccionadas, cada imagen se guarda en un archivo PDF independiente.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
PDF (Agregar página) | Las imágenes seleccionadas se agregan a un archivo PDF especificado. Las imágenes se agregan al final del archivo PDF. No será posible reordenar las páginas del archivo PDF al que decida agregar las imágenes. Importante Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.
Importante

PDF (Varias páginas) se muestra cuando se seleccionan varias imágenes.

Referencia

La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar como archivo PDF (Save as PDF file) y Establecer... (Set...).

Cuadro de diálogo Guardar como archivo PDF

9. Haga clic en Guardar (Save).

Las imágenes escaneadas se guardarán en función de la configuración indicada.
Para seguir usando o editando las imágenes escaneadas en MP Navigator EX, haga clic en Abrir ubicación de guardado en el cuadro de diálogo Guardado finalizado. Las imágenes guardadas aparecerán en la pantalla Ver y usar.

Consulte las secciones correspondientes a continuación para obtener información sobre cómo usar las imágenes.

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos


Escaneado fácil con un clic

Puede realizar tareas como escanear o guardar de forma fácil simplemente haciendo clic en el icono correspondiente.

1. Coloque el documento boca abajo en la platina.

2. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá la pantalla de modo de navegación o la de modo de un clic de MP Navigator EX.

Pantalla de modo de navegación

Figura: pantalla de modo de navegación de MP Navigator EX

Pantalla de modo de un clic

Figura: pantalla de modo de un clic de MP Navigator EX

3. Sitúe el cursor en Un clic (One-click).

Figura: ficha Escaneado personalizado con un clic (Custom Scan with One-click)

Referencia

Omita este paso si en el paso 2 se ha abierto la pantalla de modo de un clic.

4. Haga clic en el icono que corresponda.

Guardar en equipo (Save to PC)

Escanea documentos o fotografías y los guarda en un PC.

Al hacer clic en este botón, se abre el cuadro de diálogo Guardar. Especifique la configuración de escaneado y almacenamiento y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Guardar.

Guardar como archivo PDF (Save as PDF file)

Escanea documentos y los guarda como archivos PDF.

Al hacer clic en este botón, se abre el cuadro de diálogo PDF. Especifique la configuración de escaneado y almacenamiento y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo PDF.

Adjuntar a mensaje de correo electrónico (Attach to E-mail)

Escanea documentos o fotografías y los adjunta a un correo electrónico.

Al hacer clic en este botón, se abre el cuadro de diálogo Correo. Especifique la configuración de guardado y el programa de correo electrónico y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Correo.

OCR

Permite escanear documentos de texto y abrirlos en OmniPage SE.

Al hacer clic en este botón se abre el cuadro de diálogo OCR. Especifique la configuración de almacenamiento y la aplicación y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo OCR.

Importante

Para conocer más procedimientos, consulte el manual de la aplicación.

Personalizado (Custom)

Permite escanear documentos o fotografías y abrirlos en la aplicación especificada.

Al hacer clic en este botón, se abre el cuadro de diálogo Personalizado. Especifique la configuración de escaneado y almacenamiento y la aplicación y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Personalizado.

Importante

Para conocer más procedimientos, consulte el manual de la aplicación.

Referencia

En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.


Escaneado de varios documentos al mismo tiempo

Es posible escanear dos o más fotografías (documentos pequeños) a la vez si se configura la opción Tamaño del documento (Document Size) como Detección automática (varios documentos) (Auto Detect (Multiple Documents)) en el cuadro de diálogo Configuración de escaneado (Scan Settings) de MP Navigator EX.

Importante

Los siguientes tipos de documentos no se recortan con exactitud.

- Documentos con una superficie de menos de 3 cm cuadrados (1,18 pulgadas cuadradas).

- Fotografías que se han cortado en distintas formas.

1. Coloque los documentos boca abajo en la platina.

Si los documentos se colocan con una inclinación menor a 10 grados, se escanearán tras llevar a cabo una corrección automática.

Referencia

Debe haber 1 cm (3/8 pulgadas) o más espacio entre los bordes de la platina y el documento, tal como se muestra a continuación.

Deje 1 cm (3/8 pulgadas) o más entre los documentos.

Se pueden colocar hasta 10 documentos.

Cierre la cubierta de documentos cuando escanee.

Figura: ejemplo de cómo colocar documentos en la platina

2. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá la pantalla de modo de navegación o la de modo de un clic de MP Navigator EX.

Pantalla de modo de navegación

Figura: pantalla de modo de navegación de MP Navigator EX

Pantalla de modo de un clic

Figura: pantalla de modo de un clic de MP Navigator EX

Con la pantalla de modo de un clic abierta, haga clic en el botón [image] (Cambiar de modo) para cambiar a la pantalla de modo de navegación.

Referencia

Si la casilla de verificación Mostrar esta ventana al inicio (Show this window at startup) no está seleccionada, se abrirá la última pantalla utilizada.

Puede realizar tareas como escanear, guardar, etc. de una sola vez simplemente haciendo clic en el icono correspondiente en la pantalla de modo de un clic. Consulte la sección siguiente para obtener información detallada.

Escaneado fácil con un clic

3. Sitúe el puntero en Escanear/Importar (Scan/Import) y haga clic en Fotos/Documentos (Platina) (Photos/Documents (Platen)).

Figura: pantalla de modo de navegación de MP Navigator EX

4. Elija el Tipo de documento (Document Type) según el documento que desee escanear.

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) antes de escanear

5. Haga clic en Especificar... (Specify...).

Se abrirá el cuadro de diálogo Configuración de escaneado.

6. Seleccione Detectar automáticamente (varios documentos) (Auto Detect (Multiple Documents)) en Tamaño del documento (Document Size) y haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de escaneado (Scan Settings)

7. Vuelva a la pantalla Escanear/Importar documentos o imágenes (Scan/Import Documents or Images) y haga clic en Escanear (Scan).

Comenzará el escaneado de varios documentos.
Cuando finalice el escaneado, se mostrará el cuadro de diálogo Escaneado completo (Scan Complete). Elija en él Escanear (Scan) o Salir (Exit). Seleccione Escanear (Scan) para escanear el próximo documento o seleccione Salir (Exit) para finalizar.
La imagen escaneada aparecerá en el área de la lista de miniaturas.

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) después de escanear

8. Edite las imágenes escaneadas según sus necesidades.

Seleccione las imágenes que desee editar. Las imágenes seleccionadas aparecen destacadas en naranja.
Use las herramientas de edición para girar las imágenes, seleccionar una parte de ellas, etc.

Para obtener información detallada, consulte "Herramientas de edición" en Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina)).

Referencia

Puede arrastrar el ratón o usar la tecla Mayús junto con las teclas de flecha para seleccionar varias imágenes. Las imágenes seleccionadas aparecen destacadas en naranja.

9. Haga clic en Guardar (Save) o en Guardar como archivo PDF (Save as PDF file).

10. Especifique las siguientes opciones según sea oportuno:

Cuando se selecciona Guardar (Save):

Se abrirá el cuadro de diálogo Guardar (Save). Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Guardar (Save)

Importante

No podrá seleccionar JPEG/Exif cuando Tipo de documento sea Texto (OCR).

Referencia

La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar.

Cuadro de diálogo Guardar

Cuando se selecciona Guardar como archivo PDF (Save as PDF file):

Se abrirá el cuadro de diálogo Guardar como archivo PDF (Save as PDF file). Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Guardar como archivo PDF (Save as PDF file)

Elija uno de los siguientes tipos de archivos PDF:

PDF | Si hay varias imágenes seleccionadas, cada imagen se guarda en un archivo PDF independiente.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
PDF (Agregar página) | Las imágenes seleccionadas se agregan a un archivo PDF especificado. Las imágenes se agregan al final del archivo PDF. No será posible reordenar las páginas del archivo PDF al que decida agregar las imágenes. Importante Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.
Importante

PDF (Varias páginas) se muestra cuando se seleccionan varias imágenes.

Referencia

La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar como archivo PDF (Save as PDF file) y Establecer... (Set...).

Cuadro de diálogo Guardar como archivo PDF

11. Haga clic en Guardar (Save).

Las imágenes escaneadas se guardarán en función de la configuración indicada.
Para seguir usando o editando las imágenes escaneadas en MP Navigator EX, haga clic en Abrir ubicación de guardado en el cuadro de diálogo Guardado finalizado. Las imágenes guardadas aparecerán en la pantalla Ver y usar.

Consulte las secciones correspondientes a continuación para obtener información sobre cómo usar las imágenes.

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos

Temas relacionados

Consulte la siguiente sección para saber cómo escanear varios documentos a la vez especificando sólo el tipo de documento y el destino.

Escaneado en modo Escaneado múltiple de ScanGear

Consulte la sección que aparece a continuación para mostrar una vista preliminar y escanear varios documentos a la vez.

Escaneado de varios documentos al mismo tiempo en Modo avanzado


Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

El Asistente de Stitch permite escanear la mitad derecha e izquierda de un documento extenso por separado y combinarlas para obtener una sola imagen. Es posible escanear documentos hasta dos veces más grandes que la platina.

1. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá la pantalla de modo de navegación o la de modo de un clic de MP Navigator EX.

Pantalla de modo de navegación

Figura: pantalla de modo de navegación de MP Navigator EX

Pantalla de modo de un clic

Figura: pantalla de modo de un clic de MP Navigator EX

Con la pantalla de modo de un clic abierta, haga clic en el botón [image] (Cambiar de modo) para cambiar a la pantalla de modo de navegación.

Referencia

Si la casilla de verificación Mostrar esta ventana al inicio (Show this window at startup) no está seleccionada, se abrirá la última pantalla utilizada.

Puede realizar tareas como escanear, guardar, etc. de una sola vez simplemente haciendo clic en el icono correspondiente en la pantalla de modo de un clic. El Asistente de Stitch está disponible también en la pantalla del modo de un clic cambiando el tamaño del documento. Consulte la sección siguiente para obtener información detallada.

Escaneado fácil con un clic

2. Sitúe el puntero en Escanear/Importar (Scan/Import) y haga clic en Fotos/Documentos (Platina) (Photos/Documents (Platen)).

Figura: pantalla de modo de navegación de MP Navigator EX

3. Elija una opción en Tipo de documento (Document Type) según el documento que desee escanear.

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) antes de escanear

4. Haga clic en Especificar... (Specify...).

El cuadro de diálogo Configuración de escaneado se abrirá.
Seleccione Asistente de Stitch (Stitch-assist) en Tamaño del documento (Document Size) y especifique la resolución de escaneado que desee.

Figura: cuadro de diálogo Configuración de escaneado (Scan Settings)

5. Vuelva a la pantalla Escanear/Importar documentos o imágenes (Scan/Import Documents or Images) y haga clic en Escanear (Scan).

Se abrirá el cuadro de diálogo Asistente de Stitch (Stitch-assist).

Figura: cuadro de diálogo Asistente de Stitch (Stitch-assist)

6. Coloque la mitad izquierda del documento boca abajo en la platina.

7. Haga clic en Siguiente (Next).

La mitad izquierda del documento se escaneará y se mostrará en el cuadro de diálogo Asistente de Stitch (Stitch-assist).

Figura: cuadro de diálogo Asistente de Stitch (Stitch-assist) después de escanear la mitad izquierda del documento

8. Coloque la mitad derecha del documento en la platina.

9. Haga clic en Siguiente (Next).

Se escaneará la mitad derecha del documento.

Figura: cuadro de diálogo Asistente de Stitch (Stitch-assist) después de escanear la mitad derecha del documento

Referencia

Si el documento se escanea con la parte superior hacia abajo, la imagen que se mostrará en el cuadro de diálogo Asistente de Stitch (Stitch-assist) también tendrá la parte superior hacia abajo. Haga clic en Girar 180° (Rotate 180°) para girar la imagen hasta la orientación correcta.

10. Arrastre la mitad derecha de la imagen escaneada para ajustarla en su posición correcta y haga clic en Siguiente (Next).

11. Arrastre el cursor para especificar el área que se debe guardar y haga clic en Aceptar (OK).

Figura: cuadro de diálogo Asistente de Stitch (Stitch-assist) después de ajustar la posición

La imagen combinada aparecerá en el área de la lista de miniaturas.
Cuando finalice el escaneado, se mostrará el cuadro de diálogo Escaneado completo (Scan Complete). Elija en él Escanear (Scan) o Salir (Exit). Seleccione Escanear (Scan) para escanear el próximo documento o seleccione Salir (Exit) para finalizar.

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) después de escanear

12. Haga clic en Guardar (Save) o en Guardar como archivo PDF (Save as PDF file).

13. Especifique las siguientes configuraciones según sea oportuno:

Cuando se selecciona Guardar (Save):

Se abrirá el cuadro de diálogo Guardar (Save). Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Guardar (Save)

Importante

No podrá seleccionar JPEG/Exif cuando Tipo de documento sea Texto (OCR).

Referencia

La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar.

Cuadro de diálogo Guardar

Cuando se selecciona Guardar como archivo PDF (Save as PDF file):

Se abrirá el cuadro de diálogo Guardar como archivo PDF (Save as PDF file). Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Guardar como archivo PDF (Save as PDF file)

Elija uno de los siguientes tipos de archivos PDF:

PDF | Si hay varias imágenes seleccionadas, cada imagen se guarda en un archivo PDF independiente.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
PDF (Agregar página) | Las imágenes seleccionadas se agregan a un archivo PDF especificado. Las imágenes se agregarán al final del archivo PDF. Las páginas del archivo PDF a las que se agreguen imágenes no se podrán reorganizar. Importante Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.
Importante

PDF (Varias páginas) se muestra cuando se seleccionan varias imágenes.

Referencia

La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar como archivo PDF (Save as PDF file) y Establecer... (Set...).

Cuadro de diálogo Guardar como archivo PDF

14. Haga clic en Guardar (Save).

Las imágenes escaneadas se guardarán en función de la configuración indicada.
Para seguir usando o editando las imágenes escaneadas en MP Navigator EX, haga clic en Abrir ubicación de guardado en el cuadro de diálogo Guardado finalizado. Las imágenes guardadas aparecerán en la pantalla Ver y usar.

Consulte las secciones correspondientes a continuación para obtener información sobre cómo usar las imágenes.

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos


Escaneado con configuración avanzada mediante ScanGear

Información básica sobre ScanGear (controlador del escáner)

Más información sobre las funciones básicas y las pantallas de ScanGear (controlador del escáner).

¿Qué es ScanGear (controlador del escáner)?

Inicio de ScanGear (controlador del escáner)

Aprenda a iniciar ScanGear.

Inicio de ScanGear

Escaneado con correcciones de imagen simples

Utilice el Modo simple de ScanGear para aplicar correcciones de imagen simples antes de escanear.

Escaneado en Modo simple de ScanGear

Corrección de imágenes o ajuste del brillo y el tono de color antes de escanear

Utilice el Modo avanzado de ScanGear para aplicar correcciones de imagen y ajustes de color avanzados antes de escanear.

Escaneado en Modo avanzado de ScanGear

Escaneado de varios documentos al mismo tiempo

Escanee varios documentos a la vez y guarde cada imagen por separado.

Escaneado en modo Escaneado múltiple de ScanGear

Corrección de imágenes y ajuste del color antes de escanear varios documentos

Coloque varios documentos, aplique correcciones de imagen y ajustes de color y, a continuación, escanee todos los documentos a la vez.

Escaneado de varios documentos al mismo tiempo en Modo avanzado


¿Qué es ScanGear (controlador del escáner)?

ScanGear es un software (controlador del escáner) necesario para escanear los documentos. ScanGear le permite especificar el tamaño de salida y aplicar correcciones a las imágenes antes de escanear.
ScanGear puede iniciarse desde MP Navigator EX o desde otras aplicaciones compatibles con una interfaz estándar denominada "TWAIN". (ScanGear es un controlador compatible con TWAIN.)

Qué se puede hacer con ScanGear

ScanGear permite obtener una vista preliminar de los resultados del escaneado o definir el tamaño del documento o de salida, etc. antes de escanear. ScanGear resulta especialmente útil si se desea escanear en un tono de color específico, ya que permite aplicar varias correcciones y ajustar el brillo, el contraste, etc. antes de escanear.

Pantallas de ScanGear

ScanGear tiene tres modos: Modo simple (Simple Mode), Modo avanzado (Advanced Mode) y Escaneado múltiple (Multi Scan).
Para alternar entre dichos modos, haga clic en las fichas de la parte superior derecha de la pantalla.

Figura: fichas de modos

Referencia

Si cierra ScanGear después de cambiar de modo, ScanGear se iniciará la próxima vez con el último modo que se haya utilizado.

La configuración no se guarda al pasar de un modo a otro.

Modo simple (Simple Mode)

Utilice Modo simple (Simple Mode) para escanear fácilmente siguiendo tres sencillos pasos en la pantalla ( 1, 2 y 3).

Figura: ficha Modo sencillo (Simple Mode)

Modo avanzado (Advanced Mode)

Use el Modo avanzado (Advanced Mode) para escanear seleccionando el modo de color y la resolución, corrigiendo las imágenes, ajustando los colores, etc.

Figura: ficha Modo avanzado (Advanced Mode)

Escaneado múltiple (Multi Scan)

Utilice Escaneado múltiple (Multi-Scan) para escanear varios documentos en la platina de una vez como imágenes independientes.
Es posible escanear hasta 10 elementos (papel o foto) a la vez.

Figura: ficha Escaneado múltiple (Multi Scan)


Inicio de ScanGear

Utilice ScanGear para aplicar correcciones a las imágenes y ajustar el color al escanear. ScanGear se puede iniciar desde MP Navigator EX o desde una aplicación. Siga estos pasos para iniciar ScanGear.

Inicio desde MP Navigator EX

Pantalla de modo de navegación

Siga estos pasos para iniciar ScanGear desde la pantalla de modo de navegación de MP Navigator EX.

1. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá la pantalla de modo de navegación de MP Navigator EX.

Figura: pantalla de modo de navegación de MP Navigator EX

Referencia

Si la casilla de verificación Mostrar esta ventana al inicio (Show this window at startup) no está seleccionada, se abrirá la última pantalla utilizada.

2. Sitúe el puntero en Escanear/Importar (Scan/Import) y haga clic en Fotos/Documentos (Platina) (Photos/Documents (Platen)).

Se abrirá la pantalla Escanear/Importar documentos o imágenes (Scan/Import Documents or Images).

3. Marque la casilla Usar el controlador del escáner (Use the scanner driver) y, a continuación, haga clic en Abrir controlador de escáner (Open Scanner Driver).

Figura: Escanear/Importar documentos o imágenes

Se abrirá la pantalla de ScanGear.

Pantalla de modo de un clic

Siga estos pasos para iniciar ScanGear desde la pantalla de modo de un clic de MP Navigator EX.

1. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá la pantalla de modo de un clic de MP Navigator EX.

Figura: pantalla de modo de un clic de MP Navigator EX

2. Haga clic en el icono que corresponda.

Se abrirá el cuadro de diálogo pertinente.

Figura: cuadro de diálogo Guardar (Save)

3. Marque la casilla Usar el controlador del escáner (Use the scanner driver) en Configuración de escaneado (Scan Settings ) y, a continuación, haga clic en Escanear (Scan).

Se abrirá la pantalla de ScanGear.

Inicio desde una aplicación

Siga estos pasos para iniciar ScanGear desde una aplicación.

1. Coloque los documentos boca abajo en la platina.

2. Inicie la aplicación.

3. En Seleccionar origen, seleccione Canon MP220 ser...

4. Seleccione el comando para escanear un documento (Importar, Adquirir imagen, etc.).

Se abrirá la pantalla de ScanGear.


Escaneado en Modo simple de ScanGear

Utilice Modo simple (Simple Mode) para escanear fácilmente siguiendo los pasos de la pantalla.

1. Coloque el documento boca abajo en la platina y después inicie ScanGear.

Referencia

Consulte la sección siguiente para iniciar ScanGear.

Inicio de ScanGear

2. Defina Seleccionar origen (Select Source) según el documento que se haya colocado en la platina.

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

Foto (Color) (Photo (Color)) | Escanee fotografías en color.
Revista (color) | Escanee revistas en color.
Periódico (B/N) | Escanea el texto y los dibujos lineales en blanco y negro.
Documento (Escala de grises) | Escanee fotografías y documentos en blanco y negro. Seleccione este modo para generar gradaciones en gris.
Referencia

Para escanear revistas que incluyan muchas fotografías en color, use el Modo avanzado (Advanced Mode) con la opción Modo de color establecida en Color y la opción Limpieza de pantalla activada.

3. Haga clic en Vista preliminar (Preview) e indique el documento que se debe escanear.

En el área de vista preliminar aparecerá la imagen. La imagen se recortará (se especificará el área de escaneado) automáticamente según el tamaño del documento.

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

Referencia

Si escanea sin vista preliminar, los colores se ajustarán según el tipo de documento seleccionado en Seleccionar origen (Select Source).

4. Defina Destino (Destination).

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

Imprimir (300 ppp) (Print (300 dpi)) | Seleccione esta opción para imprimir la imagen escaneada con la impresora.
Visualización de imagen (150 ppp) | Seleccione esta opción para mostrar la imagen escaneada en el monitor.
OCR (300 ppp) | Seleccione esta opción para convertir la imagen escaneada en datos de texto mediante un programa OCR. Los programas OCR son software para convertir texto escaneado, como una imagen, en datos de texto que se pueden editar en un procesador de texto y en otros programas.
Referencia

Para escanear a 301 ppp o más, escanee con la ficha Modo avanzado (Advanced Mode). Consulte la sección siguiente para ver el procedimiento.

Escaneado en Modo avanzado de ScanGear

5. Defina Tamaño de salida (Output Size).

Las opciones de tamaño de salida varían según el elemento seleccionado en Seleccionar origen (Select Source) y Destino (Destination).

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

Elemento seleccionado en Destino (Destination) | Opciones de tamaño de salida
Imprimir (300 ppp) (Print (300 dpi)) | Flexible, L Horizontal, L Vertical, 2L Horizontal, 2L Vertical, 4" x 6" Horizontal, 4" x 6" Vertical, Hagaki, A4, Carta y Agregar/Eliminar
Visualización de imagen (150 ppp) | Flexible, 640 x 480 píxeles, 800 x 600 píxeles, 1024 x 768 píxeles, 1600 x 1200 píxeles, 2048 x 1536 píxeles y Agregar/Eliminar
OCR (300 ppp) | Flexible
Referencia

Seleccione Agregar/Eliminar... para definir un tamaño personalizado y guardarlo como una nueva opción de tamaño de salida.

Para obtener más información sobre los tamaños de salida, consulte Tamaño de salida en Ficha Modo simple.

6. Especifique el área de escaneado (marco de recorte) según sea necesario.

Ajuste el área de escaneado (tamaño de marco de recorte y posición) de la imagen de vista preliminar. También puede especificar dos o más marcos de recorte.
Si no se especifica ningún área, se aplicará el recorte automático (el documento se escaneará según su tamaño). Si se especifica un área, sólo se escaneará la parte del área especificada.

Referencia

Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

7. Defina la opción Corrección de imagen (Image correction) según sea oportuno.

Corrección de difuminado (Fading correction) | Corrige y escanea fotografías cuyo color se haya desvanecido con el tiempo o se haya difuminado.
Corrección de luz de fondo (Backlight correction) | Corrige y escanea fotografías tomadas a contraluz.
Corrección sombra margen (Gutter shadow correction) | Corrige las sombras que aparecen entre páginas al escanear cuadernillos abiertos. Importante Como precaución a la hora de utilizar esta función, consulte "Corrección sombra margen" en Configuración de imagen en la ficha Modo avanzado.

Patrón de color... (Color Pattern)

Haga clic para abrir un cuadro de diálogo donde ajustar el color general de la imagen. Puede corregir los colores desvanecidos, difuminados, etc. y reproducir los colores naturales.

Referencia

Consulte la sección siguiente para obtener información detallada.

Ajuste de colores mediante un patrón de color

8. Haga clic en Escanear (Scan).

Comenzará el escaneado.

Referencia

La respuesta de ScanGear después del escaneado puede especificarse en Estado del cuadro de diálogo de ScanGear después del escaneado en la ficha Escanear situada en el cuadro de diálogo Preferencias de la ficha Modo avanzado (Advanced Mode). Consulte la sección siguiente para obtener información detallada.

Ficha Escanear

Temas relacionados

Consulte la sección siguiente para obtener información detallada acerca de la ficha Modo simple (Simple Mode).

Ficha Modo simple


Escaneado en Modo avanzado de ScanGear

En Modo avanzado (Advanced Mode) puede especificar el modo de color, la resolución de salida, el brillo de la imagen, el tono de color, etc. al escanear.
Esta sección explica cómo escanear papel y fotografías.

1. Coloque el documento boca abajo en la platina y después inicie ScanGear.

Referencia

Consulte la sección siguiente para iniciar ScanGear.

Inicio de ScanGear

2. Haga clic en Modo avanzado (Advanced Mode).

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

Se mostrará la ficha Modo avanzado (Advanced Mode).

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Referencia

La configuración no se guarda al pasar de un modo a otro.

3. Defina Tamaño de papel (Paper Size) y Modo de color (Color Mode).

Tamaño de papel (Paper Size)

Seleccione una opción entre Tarjeta, L Horizontal, L Vertical, 4" x 6" Horizontal, 4" x 6" Vertical, Hagaki Horizontal, Hagaki Vertical, 2L Horizontal, 2L Vertical, A5 Horizontal, A5 Vertical, B5, A4, Carta y Mesa exp. completa (Full Platen).

Modo de color (Color Mode)

Defina un modo de color según el tipo de documento y su finalidad.

Color | Seleccione este modo para escanear fotografías en color o para crear imágenes en color.
Color(Documentos) | Seleccione esta opción para escanear documentos en color con fotografías y texto o tablas.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro.
Blanco y negro | Seleccione este modo para escanear tarjetas de visita, texto y otros documentos en blanco y negro.
Texto mejorado | Escanee el texto con claridad. Seleccione este modo para escanear texto con el software OCR. En consecuencia, el escaneado tarda más que en el modo Blanco y negro.
Referencia

Consulte la sección siguiente para obtener información detallada sobre las opciones Tamaño de papel (Paper Size) y Modo de color (Color Mode).

Configuración de entrada

4. Haga clic en Vista preliminar (Preview) e indique el documento que se debe escanear.

En el área de vista preliminar aparecerá la imagen. La imagen se recortará (se especificará el área de escaneado) automáticamente según el tamaño del documento.

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Referencia

Si escanea sin vista preliminar, la función Evitar colores base del documento aparecerá activa. Esta función resulta útil a la hora de escanear revistas. No obstante, cuando se disponga a escanear fotografías, etc., el tono de color puede diferir del original a causa de la función Evitar colores base del documento. En ese caso, utilice Vista preliminar (Preview) antes de escanear.

5. Defina Configuración de salida (Output Settings).

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Resolución de salida (Output Resolution)

Seleccione una opción entre 75 ppp, 150 ppp, 300 ppp (300 dpi), 600 ppp y 1200 ppp.
También puede introducir manualmente un valor dentro del rango 25-19200 ppp (en incrementos de 1 ppp).

Tamaño de salida (Output Size)

Seleccione Flexible para definir un tamaño de salida personalizado o seleccione un tamaño de impresión o visualización.

Finalidad | Opciones de tamaño de salida
Imprimir (Tamaño de papel) | Carta, L Horizontal, L Vertical, 2L Horizontal, 2L Vertical, 4" x 6" Horizontal, 4" x 6" Vertical, Hagaki, A5, B5, A4, Carta, Legal, B4, A3 y Agregar/Eliminar
Visualización (Ancho y alto en píxeles) | 128 x 128 píxeles, 640 x 480 píxeles, 800 x 600 píxeles, 1024 x 768 píxeles, 1280 x 1024 píxeles, 1600 x 1200 píxeles, 2048 x 1536 píxeles, 2272 x 1704 píxeles y 2592 x 1944 píxeles
Referencia

Seleccione Agregar/Eliminar... para definir un tamaño personalizado y guardarlo como una nueva opción de tamaño de salida.

Consulte la sección siguiente para obtener información detallada sobre Configuración de salida (Output Settings).

Configuración de salida

6. Ajuste el marco de recorte, corrija las imágenes y ajuste los colores como estime oportuno.

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Elementos de Configuración de imagen (Image Settings) y botones de ajuste de color:

Configuración de imagen | Aplique las siguientes funciones: Tono automático (Auto Tone), Nitidez de imagen (Unsharp Mask), Limpieza de pantalla (Descreen), Reducir polvo y arañazos (Reduce Dust and Scratches), Corrección de difuminado (Fading Correction), Corrección de grano (Grain Correction), Corrección de luz de fondo (Backlight Correction) y Corrección sombra margen (Gutter Shadow Correction). Referencia Consulte la sección siguiente para obtener información detallada sobre cada función. Configuración de imagen
Botones de ajuste del color | Ajuste el brillo general de la imagen, el tono de color, el contraste, etc. Referencia Consulte la sección siguiente para obtener información detallada sobre cada función. Ajuste de colores

7. Haga clic en Escanear (Scan).

Comenzará el escaneado.

Referencia

La respuesta de ScanGear después del escaneado puede especificarse en Estado del cuadro de diálogo de ScanGear después del escaneado en la ficha Escanear situada en el cuadro de diálogo Preferencias de la ficha Modo avanzado (Advanced Mode). Consulte la sección siguiente para obtener información detallada.

Ficha Escanear

Temas relacionados

Consulte la sección siguiente para obtener información detallada sobre Modo avanzado (Advanced Mode).

Ficha Modo avanzado


Escaneado en modo Escaneado múltiple de ScanGear

Utilice el modo Escaneado múltiple (Multi Scan) para escanear fácilmente dos o más fotografías (documentos pequeños) en la platina al mismo tiempo.

Importante

Los siguientes tipos de documentos no se recortan con exactitud.

- Documentos con una superficie de menos de 3 cm cuadrados (1,18 pulgadas cuadradas).

- Fotografías que se han cortado en distintas formas.

1. Coloque los documentos boca abajo en la platina y después inicie ScanGear.

Si los documentos se colocan con una inclinación menor a 10 grados, se escanearán tras llevar a cabo una corrección automática.

Referencia

Consulte la sección siguiente para iniciar ScanGear.

Inicio de ScanGear

Debe haber 1 cm (3/8 pulgadas) o más espacio entre los bordes de la platina y el documento, tal como se muestra a continuación.

Deje 1 cm (3/8 pulgadas) o más entre los documentos.

Se pueden colocar hasta 10 documentos.

Cierre la cubierta de documentos cuando escanee.

Figura: ejemplo de cómo colocar documentos en la platina

2. Haga clic en Escaneado múltiple (Multi Scan).

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

Se mostrará la ficha Escaneado múltiple (Multi Scan).

Figura: ficha Escaneado múltiple (Multi Scan)

3. Defina Seleccionar origen (Select Source) y Destino (Destination).

Seleccionar origen | Foto/Tarjeta (color) (Photo/Card(Color)), Foto/Tarjeta (escala de grises), Tarjeta (blanco y negro), Revista (color) y Revista (escala de grises)
Destino | Web/fondo de escritorio (75 ppp), Administración de imágenes (150 ppp), Impresión fotográfica/Tarjeta (300 ppp) (Photo print/Card(300dpi)) e Impresión fotográfica; ampliada (600 ppp)

4. Haga clic en Escanear (Scan).

Todos los documentos de la platina se escanearán como una página individual.

Referencia

Marque la casilla de verificación Ver imágenes escaneadas (View scanned images) para mostrar las imágenes en miniatura en una ventana diferente.

Figura: cuadro de diálogo Imágenes originales (Original Images)

Consulte la sección siguiente para obtener información detallada acerca de la ficha Multi-Scan (Escaneado múltiple).

Ficha Escaneado múltiple


Escaneado de varios documentos al mismo tiempo en Modo avanzado

Es posible escanear dos o más fotografías (documentos de pequeño tamaño) en la platina al mismo tiempo usando la opción Recorte múltiple (Multi Crop) en Modo avanzado (Advanced Mode) de ScanGear.

Importante

Los siguientes tipos de documentos no se recortan con exactitud.

- Documentos con una superficie de menos de 3 cm cuadrados (1,18 pulgadas cuadradas).

- Fotografías que se han cortado en distintas formas.

1. Coloque los documentos boca abajo en la platina y después inicie ScanGear.

Si los documentos se colocan con una inclinación menor a 10 grados, se escanearán tras llevar a cabo una corrección automática.

Referencia

Consulte la sección siguiente para iniciar ScanGear.

Inicio de ScanGear

Debe haber 1 cm (3/8 pulgadas) o más espacio entre los bordes de la platina y el documento, tal como se muestra a continuación.

Deje 1 cm (3/8 pulgadas) o más entre los documentos.

Se pueden colocar hasta 10 documentos.

Cierre la cubierta de documentos cuando escanee.

Figura: ejemplo de cómo colocar documentos en la platina

2. Haga clic en Modo avanzado (Advanced Mode).

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

3. Haga clic en Vista preliminar (Preview).

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

En el área de vista preliminar aparecerá la imagen.

4. Haga clic en Recorte múltiple (Multi Crop) en la parte superior del área de vista preliminar.

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Todas las imágenes se recortarán (se especificará el área de escaneado) automáticamente según el tamaño del documento.

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Si no desea escanear una imagen, haga clic con el botón derecho y haga clic en Eliminar o bien seleccione la imagen y pulse la tecla Supr del teclado. Otro procedimiento consiste en seleccionar la imagen y hacer clic en [image] (Eliminar marco de recorte) en la barra de herramientas.

Referencia

Cuando se hace clic en Recorte múltiple (Multi-Crop), este botón cambia a Restablecer (Reset).
Haga clic en Restablecer (Reset) para restablecer el recorte múltiple.

Cancele el recorte múltiple para crear marcos de recorte personalizados. Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

5. Defina Modo de color (Color Mode), Resolución de salida (Output Resolution), etc. según sea oportuno.

Modo de color (Color Mode)

Defina un modo de color según el tipo de documento y su finalidad.

Color | Seleccione este modo para escanear fotografías en color o para crear imágenes en color.
Color(Documentos) | Seleccione esta opción para escanear documentos en color con fotografías y texto o tablas.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro.
Blanco y negro | Seleccione este modo para escanear fotos y otros elementos en blanco y negro.
Texto mejorado | Escanee el texto con claridad. Seleccione este modo para escanear texto con el software OCR. En consecuencia, el escaneado tarda más que en el modo Blanco y negro.

Resolución de salida (Output Resolution)

Seleccione una opción entre 75 ppp, 150 ppp, 300 ppp (300 dpi) y 600 ppp.
También puede introducir manualmente un valor dentro del rango 25-600 ppp (en incrementos de 1 ppp).

Referencia

Consulte la sección siguiente para obtener información detallada.

Ficha Modo avanzado

La configuración se aplica a todos los marcos de recorte.

6. Aplique las correcciones de imagen oportunas.

Referencia

Consulte la sección siguiente para obtener información detallada sobre cada función.

Configuración de imagen

La configuración se aplica a todos los marcos de recorte.

7. Haga clic en Escanear (Scan).

Cada uno de los documentos de la vista preliminar rodeados por líneas de puntos se escaneará como una imagen individual.

Referencia

La respuesta de ScanGear después del escaneado puede especificarse en Estado del cuadro de diálogo de ScanGear después del escaneado en la ficha Escanear situada en el cuadro de diálogo Preferencias de la ficha Modo avanzado (Advanced Mode).


Sugerencias para un mejor escaneado

Las secciones que siguen le proporcionan sugerencias e información útil sobre técnicas de escaneado avanzadas.

Correcciones avanzadas de color e imagen

Vista preliminar y cambio del tono del color de una imagen completa que se va a escanear

Ajuste de colores mediante un patrón de color

Ajustes sutiles del brillo y el color de la imagen

Defina las siguientes opciones de configuración: Saturación/Balance de color, Brillo/Contraste, Histograma, Config. curva tonos y Umbral.

Ajuste de colores

Ajuste de nitidez en fotografías desenfocadas, eliminación de manchas o arañazos y corrección de colores difuminados

Aplique las siguientes funciones: Nitidez de imagen, Limpieza de pantalla, Reducir polvo y arañazos, Corrección de difuminado, Corrección de grano, Corrección de luz de fondo y Corrección sombra margen.

Configuración de imagen

Almacenamiento de imágenes de alta calidad

Selección de la mejor resolución

Resolución

Información sobre formatos de archivo

Formatos de archivo

Coincidencia de colores en el documento, el monitor y las copias impresas

Coincidencia de colores entre el documento y el monitor

Ajuste del valor gamma del monitor


Ajuste de colores mediante un patrón de color

Puede obtener vistas preliminares de los cambios de color y reproducir colores naturales mediante la función Color Pattern (Patrón de color) de Modo simple (Simple Mode) de ScanGear.

En Modo simple (Simple Mode) de ScanGear, haga clic en Patrón de color... (Color Pattern...).

Figura: cuadro de diálogo Patrón de color (Color Pattern)

Ajuste del color (Color Adjustment)

Corrija los colores que se hayan desvanecido con el tiempo o que se hayan difuminado. Se habla de "difusión del color" cuando un color concreto afecta a toda la imagen debido a condiciones meteorológicas o fuertes colores ambientales.

Haga clic en una flecha de Ajuste de color (Color Adjustment) para destacar el color correspondiente.
Cian y rojo, magenta y verde y amarillo y azul son parejas de colores complementarios (cada pareja produce una sombra de gris al mezclarse). Puede reproducir los colores naturales de la escena reduciendo el color difuminado y aumentando el color complementario.
Se recomienda buscar una porción de la imagen que deba ser blanca y ajustar los colores de modo que la porción se vuelva blanca.
La vista preliminar de la imagen aparecerá en el centro. Los colores de la imagen de vista preliminar cambiarán a medida que se vayan ajustando.

Figura: Ajuste de color (Color Adjustment)

A continuación se incluye un ejemplo de corrección de una imagen azulada.
Como los colores Azul (Blue) y Verde (Green) son demasiado fuertes, se debe hacer clic en las flechas de Amarillo (Yellow) y Magenta (Magenta) para corregir la imagen.

Antes | Después
Referencia

Los ajustes se reflejan sólo en la parte incluida en el área de escaneado (marco de recorte) especificada en la vista preliminar de la ficha Modo simple (Simple Mode).

También puede seleccionar un tono de color en el patrón de color que aparece a la izquierda de la pantalla Patrón de color (Color Pattern).

También puede utilizar esta función para agregar un matiz específico a la imagen. Aumente el magenta para agregar un matiz cálido y aumente el azul para agregar uno frío.


Ajuste de colores

Los botones de ajuste del color de Modo avanzado (Advanced Mode) de ScanGear permiten ajustar el brillo, el contraste, la saturación, el balance del color, etc. de la imagen completa al escanear.

Figura: ficha Modo avanzado (Advanced Mode)

Referencia

Consulte la sección siguiente para iniciar ScanGear en Modo avanzado (Advanced Mode) y escanear.

Escaneado en Modo avanzado de ScanGear

Intensificación de colores que se hayan desvanecido con el tiempo o que se hayan difuminado

Ajuste de la saturación y el balance del color

Ajuste la saturación para aumentar la intensidad. | Ajuste el balance del color para reproducir el tono de color original.

Ajuste de imágenes demasiado oscuras o claras, o demasiado planas por falta de contraste

Ajuste del brillo y el contraste

Aclare las imágenes oscuras. | Aumente el contraste para dar un aspecto tridimensional a la imagen.

Ajuste del tono de color mediante el histograma (un gráfico que muestra la distribución del brillo)

Ajuste del histograma

Ajuste el histograma para ampliar el rango de colores.

Ajuste del brillo de la imagen mediante la curva de tono (un gráfico del balance del brillo)

Ajuste de la curva de tonos

Ajuste el brillo de áreas específicas mediante la curva de tono.

Ajuste de la nitidez de caracteres en documentos de texto y reducción de la impresión de la cara trasera

Configuración del umbral

Ajuste el umbral para hacer que el texto de los documentos se vea más nítido.


Ajuste de la saturación y el balance del color

Ajuste la intensidad y el balance del color. Utilice esta función para intensificar los colores que se hayan desvanecido con el tiempo o que se hayan difuminado. Se habla de "difusión del color" cuando un color concreto afecta a toda la imagen debido a condiciones meteorológicas o fuertes colores ambientales.
Puede seleccionar este parámetro si Modo de color (Color Mode) está definido en Color.

En Modo avanzado en ScanGear, haga clic en [image] (Saturación/Balance del color) (Saturation/Color Balance).

Figura: cuadro de diálogo Saturación/Balance del color (Saturation/Color Balance)

Saturación (Saturation)

Ajuste la saturación de la imagen (intensidad). Puede dar brillo a los colores que se hayan desvanecido con el paso del tiempo, etc.
Mueva [image] (control deslizante), que está situado debajo de Saturación (Saturation), hacia la izquierda para reducir la saturación de la imagen (oscurecerla) y hacia la derecha para aumentarla (aclararla). También puede introducir un nivel (de -127 a 127).

Saturación reducida | Imagen original | Saturación aumentada
Referencia

El tono de color natural de la imagen original se puede perder si se aumenta demasiado la saturación.

Balance del color (Color Balance)

Ajuste las imágenes difuminadas. Mueva [image] (control deslizante), que está situado bajo cada pareja de colores, hacia la izquierda o hacia la derecha para destacar el color correspondiente.

Cian y Rojo (Cyan & Red)
Magenta y Verde (Magenta & Green)
Amarillo y Azul (Yellow & Blue)

Estas son parejas de colores complementarios (cada pareja produce una sombra de gris al mezclarse). Puede reproducir los colores naturales de la escena reduciendo el color difuminado y aumentando el color complementario.
Normalmente es difícil corregir la imagen por completo ajustando sólo una pareja de colores. Se recomienda buscar una porción de la imagen que deba ser blanca y ajustar las tres parejas de colores de modo que la porción se vuelva blanca.
También puede introducir un nivel (de -127 a 127).

A continuación, se incluye un ejemplo de una imagen en la que se ha ajustado la pareja Cian (Cyan) y Rojo (Red).

Se ha aumentado el cian | Se ha aumentado el rojo

Predeterminado (Defaults)

Haga clic en Predeterminado (Defaults) para anular los cambios realizados y volver a la configuración predeterminada.


Ajuste del brillo y el contraste

Ajuste el brillo y el contraste de una imagen. Si la imagen es muy oscura o muy brillante o si la calidad es plana, debido a la falta de contraste, se pueden ajustar los niveles de brillo y contraste.
Puede seleccionar esta opción si Modo de color es Color o Escala de grises.

En Modo avanzado en ScanGear, haga clic en [image] (Brillo/Contraste) (Brightness/Contrast).

Figura: cuadro de diálogo Brillo/Contraste (Brightness/Contrast)

Referencia

Haga clic en Figura: flecha hacia abajo para cambiar a la vista detallada. Haga clic en Figura: flecha hacia arriba para volver a la vista anterior.

Canal (Channel)

Cada punto de una imagen es una mezcla de rojo, verde y azul en distintas proporciones (gradación). Estos colores se pueden ajustar individualmente como un "canal".

Principal (Master) | La configuración se aplica a la mezcla de Rojo (R), Verde (G) y Azul (B).
Rojo | La configuración se aplica sólo al canal Rojo.
Verde | La configuración se aplica sólo al canal Verde.
Azul | La configuración se aplica sólo al canal Azul.
Referencia

Sólo aparecerá Gris en Canal (Channel) cuando Modo de color sea Escala de grises.

Brillo (Brightness)

Ajuste el brillo de la imagen. Mueva [image] (control deslizante), que está situado debajo de Brillo (Brightness), hacia la izquierda para oscurecer la imagen y hacia la derecha para aclararla. También puede introducir un nivel (de -127 a 127). Defina Canal (Channel) en Principal (Master).

Oscurecida | Imagen original | Aclarada
Referencia

Es posible que se pierdan las luces si se aclara demasiado la imagen, y también se pueden perder las sombras si se oscurece demasiado.

Contraste (Contrast)

El contraste es el grado de diferencia entre las partes más oscuras y más claras de la imagen. Al aumentar el contraste se aumentará la diferencia, por lo que la imagen será más nítida. Al reducir el contraste se reducirá la diferencia (la imagen se suavizará).
Mueva [image] (control deslizante), que está situado debajo de Contraste (Contrast), hacia la izquierda para reducir el contraste de la imagen y hacia la derecha para aumentarlo. También puede introducir un nivel (de -127 a 127).

Contraste reducido | Imagen original | Contraste aumentado
Referencia

Aumentar el contraste resulta eficaz para agregar un efecto tridimensional a imágenes demasiado suaves. No obstante, se pueden perder las sombras y las luces si se aumenta demasiado el contraste.

Predeterminado (Defaults)

Haga clic en Predeterminado (Defaults) para anular los cambios realizados y volver a la configuración predeterminada.


Ajuste del histograma

El histograma es un gráfico que muestra la distribución del brillo. Puede ajustar el gráfico para modificar el tono de color de una imagen.
Puede seleccionar esta opción si Modo de color es Color o Escala de grises.

En Modo avanzado en ScanGear, haga clic en [image] (Histograma) (Histogram).

Figura: cuadro de diálogo Histograma (Histogram)

Canal (Channel)

Cada punto de una imagen es una mezcla de rojo, verde y azul en distintas proporciones (gradación). Estos colores se pueden ajustar individualmente como un "canal".

Principal (Master) | La configuración se aplica a la mezcla de Rojo (R), Verde (G) y Azul (B).
Rojo | La configuración se aplica sólo al canal Rojo.
Verde | La configuración se aplica sólo al canal Verde.
Azul | La configuración se aplica sólo al canal Azul.
Referencia

Sólo aparecerá Gris en Canal (Channel) cuando Modo de color sea Escala de grises.

Lectura de los histogramas

Puede abrir el histograma de un área específica de cada canal. Cuanto más alto sea el pico del Histograma (Histogram), más datos se distriburán en ese nivel.

(1) Área clara | (2) Área oscura | (3) Imagen completa
Se distribuyen más datos en la parte de luces. | Se distribuyen más datos en la parte de sombras. | Los datos se distribuyen ampliamente entre las luces y las sombras.

Ajuste de histogramas (mediante el control deslizante)

Seleccione un valor en Canal (Channel) y después mueva [image] (control deslizante de punto negro) o [image] (control deslizante de punto blanco) para especificar qué nivel se debe definir como sombras o como luces.

- Todo lo que quede a la izquierda de [image] (control deslizante de punto negro) se volverá negro (nivel 0).

- Las partes en [image] (control deslizante de punto intermedio) se volverán de un color exactamente entre el punto negro y el blanco.

- Todo lo que quede a la derecha de [image] (control deslizante de punto blanco) se volverá blanco (nivel 255).

Tono automático (Auto Tone) está activado de manera predeterminada. Los ajustes que siguen se realizan automáticamente.

Desplazamiento de los controles deslizantes de punto negro y de punto blanco

Mueva el control deslizante de punto negro o el de punto blanco para ajustar el brillo.

Imágenes con más datos distribuidos en la parte de luces

Desplace el control deslizante de punto negro hacia la parte de luces.

Imágenes con más datos distribuidos en la parte de sombras

Desplace el control deslizante de punto blanco hacia la parte de sombras.

Imágenes con datos ampliamente distribuidos

Desplace el control deslizante de punto negro hacia la parte de luces y el de punto blanco hacia la parte de sombras.

Desplazamiento del control deslizante de punto intermedio

Desplace el control deslizante de punto intermedio para especificar el nivel que se debe definir como punto medio del rango de tonos.

Imágenes con más datos distribuidos en la parte de luces

Desplace el control deslizante de punto intermedio hacia la parte de luces.

Imágenes con más datos distribuidos en la parte de sombras

Desplace el control deslizante de punto intermedio hacia la parte de sombras.

Ajuste de histogramas (mediante los cuentagotas)

Cuando se selecciona una opción en Canal (Channel) y se hace clic en el cuentagotas de punto negro (o en el de punto blanco), el puntero del ratón de la vista preliminar de la imagen cambia a un cuentagotas. Haga clic en uno de los cuentagotas de los que aparecen debajo del histograma para cambiar la configuración.

- El punto en el que se haga clic con [image] (cuentagotas de punto negro) será el punto más oscuro. También puede introducir valores (de 0 a 245).

- El punto en el que se haga clic con [image] (cuentagotas de punto intermedio) será el punto medio del rango de tonos. También puede introducir valores (de 5 a 250).

- El punto en el que se haga clic con [image] (cuentagotas de punto blanco) será el punto más claro. También puede introducir valores (de 10 a 255).

- Haga clic en Figura: cuentagotas para Balance de grises (Gray Balance) y haga clic en el área de la vista preliminar de la imagen donde desee ajustar el color.
El punto donde haga clic se definirá como la referencia de color acromático y el resto de la imagen se ajustará en consecuencia. Por ejemplo, si hay nieve en una fotografía que aparezca azulada, haga clic en la parte azulada para ajustar toda la imagen y reproducir colores naturales.

Predeterminado (Defaults)

Haga clic en Predeterminado (Defaults) para anular los cambios realizados y volver a la configuración predeterminada.


Ajuste de la curva de tonos

La curva de tonos es un gráfico que muestra el balance del brillo. Edite la curva de tonos para ajustar el brillo de la imagen especificando el balance de la entrada y la salida de tonos. Puede hacer ajustes sutiles al brillo de un área concreta.
Puede seleccionar esta opción si Modo de color es Color o Escala de grises.

En Modo avanzado en ScanGear, haga clic en [image] (Curva de tonos) (Tone Curve).

Figura: cuadro de diálogo Config. curva tonos (Tone Curve Settings)

Canal (Channel)

Cada punto de una imagen es una mezcla de rojo, verde y azul en distintas proporciones (gradación). Estos colores se pueden ajustar individualmente como un "canal".

Principal (Master) | La configuración se aplica a la mezcla de Rojo (R), Verde (G) y Azul (B).
Rojo | La configuración se aplica sólo al canal Rojo.
Verde | La configuración se aplica sólo al canal Verde.
Azul | La configuración se aplica sólo al canal Azul.
Referencia

Sólo aparecerá Gris en Canal (Channel) cuando Modo de color sea Escala de grises.

Lectura de las curvas de tonos

Con ScanGear, escanear imágenes con el escáner es la entrada, y su visualización en un monitor es la salida. Curva de tonos (Tone Curve) muestra el balance de la entrada y la salida del tono para cada Canal (Channel).

Ajuste de la curva de tonos

En Seleccionar curva de tonos (Select Tone Curve), seleccione una curva de tonos entre las opciones No hay corrección (No Correction), Sobreexposición, Subexposición, Contraste alto, Invertir la imagen positiva/negativa y Editar curva personalizada.

No hay corrección (No Correction) (sin ajuste alguno)

Sobreexposición (curva convexa)

Los datos de los tonos medios del lado de entrada se alargan hacia las luces del lado de salida, lo cual genera una imagen con tono claro al verse en un monitor.

Subexposición (curva cóncava)

Los datos de los tonos medios del lado de entrada se alargan hacia las sombras del lado de salida, lo cual genera una imagen con tono oscuro al verse en un monitor.

Contraste alto (curva en S)

Las luces y las sombras del lado de entrada se mejoran, lo cual genera una imagen con mucho contraste.

Invertir la imagen positiva/negativa (línea en caída)

Los lados de entrada y de salida están invertidos, lo cual genera una imagen invertida negativa-positiva.

Editar curva personalizada

Puede arrastrar puntos específicos en la Curva de tonos (Tone Curve) para ajustar con libertad el brillo de las áreas correspondientes.

Predeterminado (Defaults)

Haga clic en Predeterminado (Defaults) para anular los cambios realizados y volver a la configuración predeterminada.


Configuración del umbral

El brillo de las imágenes en color y en escala de grises se expresa en un valor entre 0 y 255. No obstante, al crear imágenes en blanco y negro, todos los colores se asignan al blanco (255) o al negro (0). El umbral es el valor fronterizo que determina un color como negro o blanco. Al ajustar el nivel de umbral, se puede definir con precisión el texto de un documento o reducir la impresión de la cara trasera, como sucede en los periódicos.
Puede seleccionar este parámetro si el Modo de color (Color Mode) es Blanco y negro.

En Modo avanzado en ScanGear, haga clic en [image] (Umbral) (Threshold).

Figura: cuadro de diálogo Umbral (Threshold)

Configuración del umbral

Mueva el control deslizante de umbral [image] a la derecha para aumentar el valor de umbral e incrementar así las áreas negras. Mueva el control deslizante a la izquierda para disminuir el valor y aumentar las áreas blancas. También puede introducir valores (de 0 a 255).

Predeterminado (Defaults)

Haga clic en Predeterminado (Defaults) para anular los cambios realizados y volver a la configuración predeterminada.


Configuración de imagen

Las funciones de Configuración de imagen (Image Settings) de Modo avanzado (Advanced Mode) de ScanGear permiten mejorar el contorno de los objetos, reducir manchas y arañazos y corregir colores difuminados al escanear imágenes.

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Definición de elementos

Haga clic en Figura: botón desplegable en una función y seleccione un elemento en el menú desplegable.

Referencia

Consulte la sección siguiente para iniciar ScanGear en Modo avanzado (Advanced Mode) y escanear.

Escaneado en Modo avanzado de ScanGear

Consulte la sección siguiente para obtener información detallada y conocer qué precauciones debe tener en cuenta sobre cada función.

Configuración de imagen

Importante

No aplique estas funciones a las imágenes sin efecto muaré, manchas o arañazos o colores difuminados. El tono de color puede verse afectado negativamente.

Cómo dejar más nítidas las imágenes borrosas

Defina Nitidez de imagen (Unsharp Mask) en Activado (ON).

El contorno de los objetos mejorará en la imagen escaneada.

Desactivado (OFF) | Activado (ON)

Reducción de gradaciones y patrones de líneas

Defina Limpieza de pantalla (Descreen) en Activado (ON).

Las gradaciones aparecerán suaves en la imagen escaneada.

Desactivado (OFF) | Activado (ON)
Referencia

El efecto "muaré" es una gradación desigual o un patrón de líneas que aparece en partes de una imagen escaneada donde los puntos interfieren unos con otros. La función Limpieza de pantalla (Descreen) se encarga de reducir este efecto muaré.

Reducción de las manchas de polvo y los arañazos

Defina Reducción de polvo y arañazos (Reduce Dust and Scratches) en Bajo, Medio o Alto según el grado de polvo y arañazos.

A la hora de escanear fotografías, es posible que aparezca ruido (manchas blancas) en las imágenes escaneadas debido al polvo y los arañazos. Utilice esta función para reducir este ruido.

Ninguno (None) | Medio

Corrección de fotografías cuyo color se haya desvanecido con el tiempo o se haya difuminado

Defina Corrección de difuminado (Fading Correction) en Bajo, Medio o Alto según el grado de difuminado.

Corrige y escanea fotografías cuyo color se haya desvanecido con el tiempo o se haya difuminado.

Ninguno (None) | Medio

Reducción del grano

Defina Corrección de grano (Grain Correction) en Bajo, Medio o Alto según el grado de grano.

El grano en las fotografías tomadas con película de gran velocidad o sensible se reducirá al escanear.

Ninguno (None) | Medio

Corrección de imágenes con iluminación de fondo

Defina Corrección de luz de fondo (Backlight Correction) en Bajo, Medio o Alto según el grado de luz de fondo.

Ninguno (None) | Medio

Corrección de las sombras que aparecen entre páginas al escanear cuadernillos abiertos

Defina Corrección sombra margen (Gutter Shadow Correction) en Bajo, Medio o Alto según el grado de sombras.

Ninguno (None) | Medio
Referencia

El efecto de la corrección varía en función de la imagen.


Resolución

¿Qué es la resolución?

Los datos de la imagen escaneada son un conjunto de puntos con información acerca del brillo y del color. La densidad de estos puntos se denomina "resolución", la cual determinará el grado de detalle que contendrá la imagen. La unidad de resolución es puntos por pulgada (ppp). Corresponde al número de puntos por pulgada cuadrada (6,45 cm cuadrados).

Cuanto más alta sea la resolución, mayor detalle se obtendrá, y a la inversa.

Referencia

Si se duplica la resolución, la imagen será cuatro veces mayor. Si el tamaño de los datos es demasiado grande, el proceso será lento, lo que provocará problemas como, por ejemplo, falta de memoria. Asegúrese de que la resolución se corresponda con el propósito de uso de la imagen y establézcala en el nivel más bajo posible.

Definición de la resolución

Como norma general, se debe seleccionar una resolución de escaneado que se corresponda con la del dispositivo de salida, como el monitor o la impresora.

En MP Navigator EX y ScanGear puede especificar la resolución mediante las siguientes opciones.

MP Navigator EX: Resolución de escaneado en el cuadro de diálogo Configuración de escaneado.
ScanGear: Resolución de salida en Configuración de salida, en la ficha Modo avanzado

MP Navigator EX

Valor predeterminado de la resolución de escaneado

300 ppp

Imágenes que se visualizarán en un monitor

Cuando se disponga a escanear papel y fotografías, defina la resolución en 150 ppp, próxima a la resolución normal del monitor.

Imágenes que se imprimirán

Para la impresión, la resolución debe corresponderse con la de impresora.
Por ejemplo, si desea imprimir papel o fotografías escaneadas con una impresora en blanco y negro a 600 ppp, deberá definir la resolución en 600 ppp.
Si la impresora es de color, bastará con que especifique la resolución a la mitad de la de la impresora. Por ejemplo, si desea imprimir papel o fotografías escaneadas con una impresora de color a 600 ppp, deberá definir la resolución en 300 ppp. No obstante, con una impresora de alta resolución, el proceso de impresión llevará más tiempo de lo normal si define la resolución en la mitad de la resolución correspondiente a la impresora.

Ejemplos de resolución adecuada al imprimir a escala

Si imprime un documento al doble de su tamaño (vertical y horizontalmente), la resolución de dicho documento se verá reducida a la mitad. Si la resolución del documento original es 300 ppp, la resolución del documento ampliado será de 150 ppp. Si imprime con una impresora de color de 600 ppp, la falta de detalle de la imagen será evidente. En tal caso, si escanea con una Resolución de escaneado de 600 ppp, la resolución será de 300 ppp, incluso si duplica el tamaño del documento, por lo que podrá imprimir con suficiente calidad. Por el contrario, si imprime un documento a la mitad de tamaño, bastará con escanear a la mitad de resolución.

Al imprimir fotografías en color al doble de su tamaño

Resolución del documento: 300 ppp Resolución de escaneado: 600 ppp Escala: 200% | Impresión al doble de su tamaño Resolución de escaneado/resolución de escaneado real: 600 ppp | Resolución de impresión: 300 ppp

ScanGear

Definición de la resolución en Modo simple

En Modo simple de ScanGear, la resolución de salida y la escala se definen automáticamente al especificar Seleccionar origen y Destino. A continuación se muestra un ejemplo de la configuración cuando se define Tamaño de salida en Flexible.

Seleccionar origen | Destino | Tamaño de salida y escala (definidos automáticamente)
Foto (Color) (Photo (Color)) | Imprimir | 300 ppp/100%
Foto (Color) (Photo (Color)) | Visualización de imagen | 150 ppp/100%
Foto (Color) (Photo (Color)) | OCR | 300 ppp/100%

Definición de la resolución en Modo avanzado

En Modo avanzado de ScanGear, el valor predeterminado de Resolución de salida se mostrará cuando especifique el Tamaño de salida.
En Tamaño de salida puede seleccionar Flexible, tamaños para imprimir (Tarjeta, L 127 x 89 mm, etc.) y tamaños para ver la imagen (128 x 128 píxeles, 640 x 480 píxeles, etc.). El valor predeterminado de la resolución de salida se definirá como se muestra abajo según el tamaño y finalidad (para imprimir o para verlo) seleccionado en Tamaño de salida.

Referencia

Si bien se puede cambiar el valor de Resolución de salida, se recomienda escanear con el valor predeterminado.

Finalidad/tamaño seleccionados en Tamaño de salida | Resolución de salida predeterminada
Flexible | 300 ppp
Imprimir (Tamaño de papel) | 300 ppp
Visualización (Ancho y alto en píxeles) | 150 ppp

Los valores de resolución de salida aproximados serán como los que se muestran en la tabla siguiente cuando Tamaño de salida está definido en Flexible. (Seleccionar origen es Platina y la escala es 100%.)

Documento (Document) | Uso | Modo de color | Resolución de salida
Foto en color | Copiar (Imprimir) | Color | 300 ppp
 | Crear una postal | Color | 300 ppp
 | Guardar en un equipo | Color | De 75 a 300 ppp
 | Usar en un sitio web o adjuntar a correo electrónico | Color | De 75 a 150 ppp
Foto en blanco y negro | Guardar en un equipo | Escala de grises | De 75 a 300 ppp
 | Usar en un sitio web o adjuntar a correo electrónico | Escala de grises | De 75 a 300 ppp
Documento de texto | Copiar | Color, Escala de grises o Blanco y negro | 300 ppp
 | Adjuntar a correo electrónico | Color, Escala de grises o Blanco y negro | 300 ppp

Ejemplos de resolución adecuada al imprimir a escala

En ScanGear, la resolución de escaneado se define automáticamente de modo que el valor definido en Resolución de salida coincida con la resolución de la imagen escaneada. Si define Resolución de salida en 300 ppp y escanea al doble del tamaño, el documento se escaneará automáticamente a 600 ppp y la resolución de la imagen escaneada será de 300 ppp. Puede imprimir el documento con calidad suficiente con una impresora de color a 600 ppp.

Al imprimir fotografías de tamaño L (8,9 x 12,7 cm) al doble de su tamaño

Resolución del documento: 300 ppp Resolución de salida: 300 ppp Escala: 200% | Escanear al doble del tamaño Resolución de escaneado real: 600 ppp | Resolución de imagen/resolución de impresión: 300 ppp


Formatos de archivo

Puede seleccionar un formato de archivo al guardar las imágenes escaneadas. Debe especificar el formato más adecuado según el uso que quiera hacer de la imagen y según la aplicación.
Los formatos de archivo disponibles varían según la aplicación y el equipo (Windows o Macintosh).

Consulte la sección que figura a continuación para ver las características de cada formato de archivo de imagen.

BMP

Formato de archivo estándar en Windows.
La mayoría de aplicaciones Windows admiten este formato. BMP se selecciona a menudo para archivos que se usan sólo en Windows.
Suele utilizar la extensión de archivo ".bmp".

JPEG

Formato de imagen definido por el Grupo de expertos fotográficos unidos de ISO.
Se usa a menudo en sitios web y en imágenes de cámaras digitales.
El formato JPEG presenta un elevado nivel de compresión. Los archivos se pueden comprimir hasta de 1/10 a 1/50 con respecto al tamaño original. No obstante, dado que JPEG emplea un método de compresión con pérdida, se pierden algunos datos durante el proceso de compresión. Esto significa que la imagen no puede volver a su estado original. En otras palabras, la imagen se ve ligeramente degradada al comprimirse. La degradación se hará más evidente a medida que se abra, edite y guarde repetidamente la imagen.
Suele utilizar la extensión de archivo ".jpg".
El formato JPEG no está disponible para imágenes en blanco y negro.

Exif

Formato de archivo desarrollado por la Asociación japonesa para el desarrollo del sector electrónico (JEIDA). Exif equivale en siglas inglesas a "formato de archivo de imagen intercambiable para cámaras fotográficas digitales".
Muchas cámaras digitales admiten este formato.
Agrega a los archivos JPEG información como la fecha de captura de la imagen, el modelo de cámara, la velocidad de obturador, el modo de captura y comentarios. Además los archivos Exif son compatibles con los archivos JPEG. La extensión de archivo de Exif es también ".jpg" con frecuencia.
La versión del formato de archivo debe ser Exif 2.2 o posterior para poder imprimir en una impresora compatible con impresión directa.

TIFF

TIFF equivale en inglés a "formato de archivo de imagen con etiquetas". Presenta un elevado grado de compatibilidad entre los distintos equipos y aplicaciones. No obstante, algunos datos son incompatibles, ya que TIFF ofrece diversos formatos de almacenamiento. TIFF resulta adecuado para editar imágenes almacenadas.
Suele utilizar la extensión de archivo ".tif".

PDF

PDF equivale en inglés a "formato de documento transportable". Se trata de un formato de archivo desarrollado por Adobe Systems que se basa en el lenguaje de descripción de páginas PostScript. Para ver e imprimir archivos PDF se utiliza un software de navegación llamado Adobe Acrobat Reader o Adobe Reader.
Adobe Acrobat Reader y Adobe Reader se pueden obtener de forma gratuita y se pueden utilizar en diferentes equipos y sistemas operativos. Por lo tanto, los archivos PDF se pueden intercambiar entre personas que utilizan sistemas operativos, fuentes, etc. distintos, independientemente de las diferencias. El formato PDF resulta adecuado para trabajar en red, ya que el tamaño de los archivos es relativamente pequeño.


Ajuste del valor gamma del monitor

Al establecer el valor gamma de un monitor (dispositivo de visualización), puede ajustar los datos de entrada a las características de brillo del monitor. Ajuste esta configuración si el color de un elemento original no se refleja de forma precisa en el monitor.

Haga clic en Preferencias... en Modo avanzado en ScanGear para acceder al cuadro de diálogo Preferencias (Preferences). Haga clic en Configuración de color (Color Settings) para abrir la ficha Configuración de color (Color Settings) y ajustar el valor de Gamma del monitor (Monitor Gamma).

Figura: ficha Configuración de color (Color Settings) del cuadro de diálogo Preferencias (Preferences)

Cada monitor tiene sus propias características en cuanto a reproducción de los colores. Estas características se expresan en valores "gamma". El valor gamma de un monitor estándar oscila entre 1,4 y 2,2. Dentro de este rango, las imágenes aparecen ligeramente más oscuras que en el original. Deberá ajustar el valor gamma para poder ver los colores verdaderos del documento original.

En ScanGear, el valor gamma está definido en 2,20 de forma predeterminada para coincidir con los monitores estándar. Ajuste el valor en función del valor gamma de su monitor si el valor predeterminado no coincide.

Referencia

Consulte el manual del monitor para comprobar cuál es su valor gamma. Si no figura en el manual, póngase en contacto con el fabricante.


Funciones útiles de MP Navigator EX

Con MP Navigator EX puede corregir y mejorar cómodamente las imágenes escaneadas, así como buscar con rapidez imágenes guardadas.

Corrección fácil y automática

Uso de la función Autocorrección de imagen

Aclarado de caras con sombras

Uso de la función Aclarador de caras

Enfoque de caras desenfocadas

Uso de la función Enfocar cara

Mejora de la piel eliminando imperfecciones y arrugas

Uso de la función Suavizado digital de rostros

Eliminación de lunares y granitos

Uso de la función Eliminador de imperfecciones

Ajuste del brillo y el contraste de los colores

Ajuste la configuración de brillo, contraste, nitidez, difuminado y eliminación de colores base.

Ajuste de imágenes

Búsqueda de imágenes perdidas

Busque y abra imágenes en MP Navigator EX.

Búsqueda de imágenes


Uso de la función Autocorrección de imagen

Esta función analizará automáticamente la escena fotografiada y aplicará las correcciones adecuadas.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las fotos que desee corregir.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

2. Haga clic en Editar/Convertir (Edit/Convert) y, a continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Figura: pantalla Ver y usar (View & Use)

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes.

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) de la barra de herramientas o en la pantalla Acercar. En este caso, sólo la imagen seleccionada (destacada en naranja) se puede corregir o mejorar.

3. Seleccione la imagen que quiera editar en la lista de miniaturas.

La imagen seleccionada aparecerá en la Vista preliminar.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images)

Referencia

Si ha seleccionado sólo una imagen en la pantalla Ver y usar (View & Use), la lista de miniaturas no aparecerá, sólo se verá la vista preliminar de la imagen.

4. Asegúrese de que está seleccionado Auto.

5. Haga clic en Autocorrección de imagen (Auto Image Fix).

Figura: ficha Auto, Autocorrección de imagen (Auto Image Fix)

Referencia

Una vez que se haya guardado la imagen después de aplicar Autocorrección de imagen (Auto Image Fix), no se podrá volver a aplicar esta función de nuevo en la misma imagen. La opción Autocorrección de imagen (Auto Image Fix) aparecerá desactivada.

6. Haga clic en Aceptar (OK).

La imagen entera se corregirá de forma automática y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura y la imagen de vista preliminar.

Referencia

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la corrección.

Seleccione Aplicar a todas las imágenes (Apply to all images) para corregir todas las imágenes seleccionadas.

7. Haga clic en Guardar imagen seleccionada (Save Selected Image) o en Guardar todas las imágenes corregidas (Save All Corrected Images).

Puede guardar las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo algunas de las imágenes, selecciónelas y haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Los únicos formatos de archivo disponibles para las imágenes corregidas son JPEG y Exif.

Las imágenes de Adobe RGB se guardan como imágenes sRGB.

8. Haga clic en Salir (Exit).

Referencia

Las correcciones se perderán si cierra antes de guardar las imágenes corregidas.


Uso de la función Aclarador de caras

Aclare las caras que hayan quedado en la sombra en fotografías hechas a contraluz.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las fotos que desee corregir.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

2. Haga clic en Editar/Convertir (Edit/Convert) y, a continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Figura: pantalla Ver y usar (View & Use)

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) de la barra de herramientas o en la pantalla Acercar. En este caso, sólo la imagen seleccionada (destacada en naranja) se puede corregir o mejorar.

3. Seleccione la imagen que quiera editar en la lista de miniaturas.

La imagen seleccionada aparecerá en la Vista preliminar.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images)

Referencia

Si ha seleccionado sólo una imagen en la pantalla Ver y usar (View & Use), la lista de miniaturas no aparecerá, sólo se verá la vista preliminar de la imagen.

4. Haga clic en Manual y después en Corregir/Mejorar (Correct/Enhance).

5. Haga clic en Aclarador de caras (Face Brightener).

Figura: ficha Manual, Aclarador de caras (Face Brightener)

Referencia

Mueva el cursor sobre la imagen. La forma del cursor cambia a Figura: cruz.

6. Arrastre el cursor para seleccionar el área que desee corregir y después haga clic en el botón Aceptar (OK) que aparece sobre la imagen.

Figura: botón Aceptar (OK)

Se corregirá la imagen entera, de modo que el área de cara seleccionada se aclare, y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura.

Referencia

También puede arrastrar el cursor para girar el rectángulo.

Haga clic en Deshacer (Undo) para anular la última corrección.

Los niveles de efecto se pueden cambiar con el control deslizante situado debajo de Aclarador de caras (Face Brightener).

7. Haga clic en Guardar imagen seleccionada (Save Selected Image) o en Guardar todas las imágenes corregidas (Save All Corrected Images).

Puede guardar las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo algunas de las imágenes, selecciónelas y haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Los únicos formatos de archivo disponibles para las imágenes corregidas son JPEG y Exif.

8. Haga clic en Salir (Exit).

Referencia

Las correcciones se perderán si cierra antes de guardar las imágenes corregidas.


Uso de la función Enfocar cara

Es posible enfocar las caras desenfocadas de una fotografía.

Aplique la función Enfocar cara automática o manualmente.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las fotos que desee corregir.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

2. Haga clic en Editar/Convertir (Edit/Convert) y, a continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Figura: pantalla Ver y usar (View & Use)

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) de la barra de herramientas o en la pantalla Acercar. En este caso, sólo la imagen seleccionada (destacada en naranja) se puede corregir o mejorar.

3. Seleccione la imagen que quiera editar en la lista de miniaturas.

La imagen seleccionada aparecerá en la Vista preliminar.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images)

Referencia

Si ha seleccionado sólo una imagen en la pantalla Ver y usar (View & Use), la lista de miniaturas no aparecerá, sólo se verá la vista preliminar de la imagen.

Corrección automática
Corrección manual

4. Asegúrese de que está seleccionado Auto.

5. Haga clic en Enfocar cara (Face Sharpener).

Figura: ficha Auto, Enfocar cara (Face Sharpener)

6. Haga clic en Aceptar (OK).

La cara se verá enfocada y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura.

Referencia

Los niveles de efecto se pueden cambiar con el control deslizante situado debajo de Enfocar cara (Face Sharpener).

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la corrección.

Seleccione Aplicar a todas las imágenes (Apply to all images) para corregir todas las imágenes seleccionadas.

4. Haga clic en Manual y después en Corregir/Mejorar (Correct/Enhance).

5. Haga clic en Enfocar cara (Face Sharpener).

Figura: ficha Manual, Enfocar cara (Face Sharpener)

Referencia

Mueva el cursor sobre la imagen. La forma del cursor cambia a Figura: cruz.

6. Arrastre el cursor para seleccionar el área que desee corregir y después haga clic en el botón Aceptar (OK) que aparece sobre la imagen.

Figura: botón Aceptar (OK)

El área de la cara que queda dentro y alrededor del área seleccionada se enfocará y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura.

Referencia

También puede arrastrar el cursor para girar el rectángulo.

Haga clic en Deshacer (Undo) para anular la última corrección.

Los niveles de efecto se pueden cambiar con el control deslizante situado debajo de Enfocar cara (Face Sharpener).

7. Haga clic en Guardar imagen seleccionada (Save Selected Image) o en Guardar todas las imágenes corregidas (Save All Corrected Images).

Puede guardar las imágenes corregidas como archivos nuevos.

Referencia

Para guardar sólo algunas de las imágenes, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Los únicos formatos de archivo disponibles para las imágenes corregidas son JPEG y Exif.

8. Haga clic en Salir (Exit).

Referencia

Las correcciones se perderán si cierra antes de guardar las imágenes corregidas.


Uso de la función Suavizado digital de rostros

Puede mejorar cómodamente la piel en una fotografía eliminando imperfecciones y arrugas.

Aplique la función Suavizado digital de rostros automática o manualmente.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las fotos que desee mejorar.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

2. Haga clic en Editar/Convertir (Edit/Convert) y, a continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Figura: pantalla Ver y usar (View & Use)

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) de la barra de herramientas o en la pantalla Acercar. En este caso, sólo la imagen seleccionada (destacada en naranja) se puede corregir o mejorar.

3. Seleccione la imagen que quiera mejorar en la lista de miniaturas.

La imagen seleccionada aparecerá en la Vista preliminar.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images)

Referencia

Si ha seleccionado sólo una imagen en la pantalla Ver y usar (View & Use), la lista de miniaturas no aparecerá, sólo se verá la vista preliminar de la imagen.

Corrección automática
Corrección manual

4. Asegúrese de que está seleccionado Auto.

5. Haga clic en Suavizado digital de rostros (Digital Face Smoothing).

Figura: ficha Auto, Suavizado digital de rostros (Digital Face Smoothing)

Referencia

Los niveles de efecto se pueden cambiar con el control deslizante situado debajo de Suavizado digital de rostros (Digital Face Smoothing).

Haga clic en Restablecer imagen seleccionada (Reset Selected Image) para deshacer la mejora.

Seleccione Aplicar a todas las imágenes (Apply to all images) para mejorar todas las imágenes seleccionadas.

6. Haga clic en Aceptar (OK).

La piel se habrá mejorado y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura.

4. Haga clic en Manual y después en Corregir/Mejorar (Correct/Enhance).

5. Haga clic en Suavizado digital de rostros (Digital Face Smoothing).

Figura: ficha Manual, Suavizado digital de rostros (Digital Face Smoothing)

Referencia

Mueva el cursor sobre la imagen. La forma del cursor cambia a Figura: cruz.

6. Arrastre el cursor para seleccionar el área que desee mejorar y después haga clic en el botón Aceptar (OK) que aparece sobre la imagen.

Figura: botón Aceptar (OK)

El área de la cara que queda dentro y alrededor del área seleccionada mejorará y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura.

Referencia

También puede arrastrar el cursor para girar el rectángulo.

Haga clic en Deshacer (Undo) para anular la última mejora.

Los niveles de efecto se pueden cambiar con el control deslizante situado debajo de Suavizado digital de rostros (Digital Face Smoothing).

7. Haga clic en Guardar imagen seleccionada (Save Selected Image) o en Guardar todas las imágenes corregidas (Save All Corrected Images).

Puede guardar las imágenes mejoradas como archivos nuevos.

Referencia

Para guardar sólo algunas de las imágenes, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Los únicos formatos de archivo disponibles para las imágenes mejoradas son JPEG y Exif.

8. Haga clic en Salir (Exit).

Referencia

Las mejoras se perderán si cierra antes de guardar las imágenes mejoradas.


Uso de la función Eliminador de imperfecciones

Es posible eliminar los lunares o granitos.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las fotos que desee mejorar.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

2. Haga clic en Editar/Convertir (Edit/Convert) y, a continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Figura: pantalla Ver y usar (View & Use)

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) de la barra de herramientas o en la pantalla Acercar. En este caso, sólo la imagen seleccionada (destacada en naranja) se puede corregir o mejorar.

3. Seleccione la imagen que quiera mejorar en la lista de miniaturas.

La imagen seleccionada aparecerá en la Vista preliminar.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images)

Referencia

Si ha seleccionado sólo una imagen en la pantalla Ver y usar (View & Use), la lista de miniaturas no aparecerá, sólo se verá la vista preliminar de la imagen.

4. Haga clic en Manual y después en Corregir/Mejorar (Correct/Enhance).

5. Haga clic en Eliminador de imperfecciones (Blemish Remover).

Figura: ficha Manual, Eliminador de imperfecciones (Blemish Remover)

Referencia

Mueva el cursor sobre la imagen. La forma del cursor cambia a Figura: cruz.

6. Arrastre el cursor para seleccionar el área que desee mejorar y después haga clic en el botón Aceptar (OK) que aparece sobre la imagen.

Figura: botón Aceptar (OK)

Los lunares o granitos del área seleccionada aparecerán más nítidos y Figura: Corregir/Mejorar imágenes (Correct/Enhance Images) aparecerá en la parte superior izquierda de la imagen en miniatura.

Referencia

Haga clic en Deshacer (Undo) para anular la última mejora.

7. Haga clic en Guardar imagen seleccionada (Save Selected Image) o en Guardar todas las imágenes corregidas (Save All Corrected Images).

Puede guardar las imágenes mejoradas como archivos nuevos.

Referencia

Para guardar sólo algunas de las imágenes, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Los únicos formatos de archivo disponibles para las imágenes mejoradas son JPEG y Exif.

8. Haga clic en Salir (Exit).

Referencia

Las mejoras se perderán si cierra antes de guardar las imágenes mejoradas.


Ajuste de imágenes

Es posible realizar ajustes sutiles al brillo general, al contraste y a otros elementos de las imágenes.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las fotos que desee ajustar.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

2. Haga clic en Editar/Convertir (Edit/Convert) y, a continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Figura: pantalla Ver y usar (View & Use)

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) de la barra de herramientas o en la pantalla Acercar. En este caso, sólo la imagen seleccionada (destacada en naranja) se puede corregir o mejorar.

3. Haga clic en la ficha Manual y después en Ajustar (Adjust).

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images), ficha Manual

4. Seleccione la imagen que quiera editar en la lista de miniaturas.

La imagen seleccionada aparecerá en la Vista preliminar.

Referencia

Si ha seleccionado sólo una imagen en la pantalla Ver y usar (View & Use), la lista de miniaturas no aparecerá, sólo se verá la vista preliminar de la imagen.

5. Mueva el control deslizante del elemento que desee ajustar y defina el nivel de efecto.

Figura: ficha Manual, Ajustar (Adjust)

Brillo (Brightness)

Ajusta el brillo de toda la imagen. Si la imagen es demasiado oscura o brillante, puede ajustar el nivel del brillo.
Mueva el control deslizante a la izquierda para aumentar la oscuridad de la imagen y, a la derecha, para aumentar el brillo.

Contraste (Contrast)

Ajusta el contraste de la imagen. Si la imagen es plana debido a la falta de contraste, puede ajustar el nivel de contraste.
Mueva el control deslizante a la izquierda para disminuir el contraste de la imagen y, a la derecha, para aumentarlo.

Nitidez (Sharpness)

Mejora el contorno de los objetos para aumentar la nitidez. Si la fotografía está desenfocada o el texto está difuminado, puede ajustar el nivel de nitidez.
Mueva el control deslizante hacia la derecha para ajustar la nitidez de la imagen.

Difuminar (Blur)

Difumina el contorno de los objetos para suavizar la imagen.
Mueva el control deslizante hacia la derecha para suavizar la imagen.

Eliminar colores base (Show-through Removal)

Elimina el reverso del texto de la parte posterior o del color de base. Utilícelo para impedir que el texto de la parte posterior de un documento fino o el color de base del documento aparezcan en la imagen.
Mueva el control deslizante hacia la derecha para aumentar el efecto de eliminación del reverso.

Referencia

Haga clic en Predeterminado (Defaults) para restablecer todos los ajustes.

6. Haga clic en Guardar imagen seleccionada (Save Selected Image) o en Guardar todas las imágenes corregidas (Save All Corrected Images).

Puede guardar las imágenes ajustadas como archivos nuevos.

Referencia

Para guardar sólo algunas de las imágenes, haga clic en Guardar imagen seleccionada (Save Selected Image). Para guardar todas las imágenes, haga clic en Guardar todas las imágenes corregidas (Save All Corrected Images).

Los únicos formatos de archivo disponibles para las imágenes ajustadas son JPEG y Exif.

7. Haga clic en Salir (Exit).

Referencia

Los ajustes se perderán si cierra antes de guardar las imágenes ajustadas.


Búsqueda de imágenes

En la pantalla Ver y usar (View & Use) de la pantalla de modo de navegación, es posible buscar imágenes guardadas en un PC y abrirlas en MP Navigator EX. Una vez abiertas, las imágenes se pueden imprimir, editar, etc.

Referencia

Puede buscar imágenes en Mi buzón, Guardado reciente (My Box, Recently Saved) o en una carpeta que seleccione y sus subcarpetas.

Figura: pantalla Ver y usar (View & Use)

Búsqueda rápida

En Figura: cuadro de texto en la barra de herramientas, escriba una palabra o una frase incluida en el nombre de archivo, en la información Exif o en el texto PDF de la imagen que desea buscar, y después haga clic en Figura: botón Buscar (Search). En la información Exif, se busca el texto de Fabricante, Modelo, Descripción y Comentario del usuario.

Búsqueda avanzada

Haga clic en Buscar (Search) en la parte izquierda de la pantalla para abrir las opciones de búsqueda. Introduzca la información de la imagen que desea buscar y después haga clic en Iniciar búsqueda (Start Search).

Figura: cuadro de diálogo Buscar (Search)

Buscar en (Search in)

Si sabe dónde buscar, seleccione la unidad, la carpeta o la red en cuestión en Especificar carpeta (Specify Folder).

Nombre de archivo (File name)

Introduzca el nombre de archivo o una parte de él.

Una palabra o frase del archivo: (A word or phrase in the file:)

Escriba una palabra o una frase que estén incluidas en los elementos seleccionados en Otras opciones avanzadas (More Advanced Options).

Referencia

En cuanto a los archivos PDF, sólo se pueden buscar archivos creados con MP Navigator EX. No se pueden buscar archivos PDF creados con otras aplicaciones o creados con MP Navigator EX pero editados en otras aplicaciones.

Fecha de modificación (Modified Date)

Para buscar archivos actualizados durante un periodo de tiempo concreto, introduzca la primera fecha y la última del periodo.

Fecha de captura (Shooting Date)

Para buscar imágenes capturadas durante un periodo de tiempo concreto, introduzca la primera fecha y la última del periodo.

Referencia

La fecha de captura corresponde a la fecha y hora en la que se crearon los datos (datos incluidos en la información Exif del documento).

Otras opciones avanzadas (More Advanced Options)

Una palabra o frase del archivo: (A word or phrase in the file:)

En Una palabra o frase del archivo: (A word or phrase in the file:), seleccione los elementos que desee buscar. Si selecciona Información EXIF (Exif information), se busca texto en los campos Fabricante, Modelo, Descripción y Comentario del usuario.

Buscar en subcarpetas (Search subfolders)

Seleccione esta opción para buscar en subcarpetas.

Distinguir mayúsculas/minúsculas (Case sensitive)

Seleccione esta opción para que coincidan las mayúsculas y las minúsculas.

Coincidir con todos los criterios (Match all criteria)

Busca archivos que cumplan con todos los criterios especificados.

Coincidir con algún criterio (Match any criteria)

Busca archivos que cumplan alguno de los criterios especificados.

Iniciar búsqueda (Start Search)

Haga clic aquí para iniciar la búsqueda.

Temas relacionados

Consulte la sección siguiente para obtener información detallada acerca de la pantalla Ver y usar (View & Use).

Pantalla Ver y usar


Uso de imágenes en MP Navigator EX

Puede guardar o imprimir las imágenes escaneadas con MP Navigator EX.

Creación de archivos PDF a partir de imágenes escaneadas y edición de archivos PDF

Cree archivos PDF y después agregue o elimine páginas, reorganice el orden de las páginas, etc.

Creación o edición de archivos PDF

Impresión con una calidad o un tamaño específicos, etc.

Imprima varias imágenes escaneadas a la vez, imprima con una calidad específica, etc.

Impresión de documentos

Impresión de fotografías escaneadas de diferentes formas

Utilice las aplicaciones que se proporcionan para crear diseños con las fotografías escaneadas e imprimirlas de diferentes formas.

Impresión de fotografías

Envío de imágenes escaneadas por correo electrónico

Envíe las imágenes escaneadas por correo electrónico. Las imágenes se adjuntan al correo electrónico y también se guardan en el PC.

Envío mediante correo electrónico

Mejora de los datos escaneados o conversión en datos de texto

Edite las imágenes escaneadas con las aplicaciones proporcionadas. Puede mejorar las imágenes, corregir los colores y convertir las imágenes escaneadas en archivos de texto.

Edición de datos


Creación o edición de archivos PDF

Puede crear y editar archivos PDF. Agregue o elimine páginas, reorganice el orden de las páginas, etc.

Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación e indicar lo que desea hacer con las imágenes.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

Figura: pantalla Ver y usar (View & Use)

Referencia

Para escanear imágenes en MP Navigator EX, consulte las secciones correspondientes abajo.

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Importación de imágenes almacenadas en una tarjeta de memoria

Apertura de imágenes almacenadas en un PC

Creación o edición de archivos PDF

1. Seleccione el archivo que desee editar y haga clic en PDF.

2. Haga clic en Crear/Editar archivo PDF (Create/Edit PDF file) en la lista.

Importante

Puede seleccionar entre archivos PDF, JPEG, TIFF o BMP.

Sólo podrá editar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá editar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán editar.

3. Agregue o elimine páginas según sea oportuno.

Para agregar un archivo existente, haga clic en Agregar página (Add Page) y seleccione el archivo. Para eliminar páginas, seleccione un archivo PDF y haga clic en Eliminar las páginas seleccionadas (Delete Selected Pages).

Figura: cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file)

Referencia

También puede agregar archivos JPEG, TIFF y BMP a los archivos PDF.

4. Reorganice el orden de las páginas según sea oportuno.

Utilice los iconos al efecto para reorganizar el orden. Otra opción es arrastrar la miniatura correspondiente y soltarla en la ubicación de destino.

Figura: cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file)

Mueve el archivo seleccionado al principio.
Mueve el archivo seleccionado una página hacia arriba.
Mueve el archivo seleccionado una página hacia abajo.
Mueve el archivo seleccionado al final.
Referencia

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file).

Cuadro de diálogo Crear/Editar archivo PDF

5. Haga clic en Guardar las páginas seleccionadas (Save Selected Pages) o en Guardar todas las páginas (Save All Pages).

Se abrirá el cuadro de diálogo Guardar como archivo PDF (Save as PDF file).

Importante

No podrá guardar imágenes escaneadas con 10501 o más píxeles horizontales y verticales. (Ejemplo: documento de tamaño A4 o carta escaneado a 1200 ppp)

Figura: cuadro de diálogo Guardar como archivo PDF (Save as PDF file)

Guardar en (Save in)

Muestra la carpeta de destino. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.

PDF | Guarda las imágenes seleccionadas como archivos PDF.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
Importante

PDF se muestra cuando se selecciona sólo una imagen.

PDF (Varias páginas) se muestra cuando se seleccionan varias imágenes.

Establecer... (Set...)

Permite establecer configuraciones avanzadas para crear un archivo PDF.

Figura: cuadro de diálogo Configuración PDF (PDF Settings)

Habilitar búsqueda de palabras clave (Enable keyword search)

Active esta opción para convertir los caracteres de un documento en datos de texto. De este modo, resultará sencillo realizar búsquedas de palabras clave.

Idioma del documento (Document Language)

Seleccione el idioma del documento que se va a escanear.

Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images)

Permite detectar la orientación del documento desde el texto escaneado y girar las imágenes escaneadas para conseguir la orientación correcta.

Importante

Puede que esta función no responda correctamente dependiendo del idioma del documento. Sólo son compatibles los documentos de texto escritos en idiomas que puedan seleccionarse en Idioma del documento (Document Language).

Es posible que la orientación de los siguientes tipos de documentos no se pueda corregir, debido a que el texto no se detecta correctamente.

- La resolución está fuera del intervalo de 300-600 ppp.

- El tamaño de fuente está fuera del intervalo de 8-48 puntos.

- Documentos con fuentes especiales, efectos, cursiva o texto escrito a mano.

- Documentos con fondos con tramas.

Corregir documento torcido (Correct slanted document)

Detecta el texto escaneado y corrige el ángulo (entre -0,1 y -10 grados o entre +0,1 y +10 grados) del documento.

Importante

La inclinación de los siguientes tipos de documentos no se puede corregir, debido a que el texto no se detecta correctamente.

- Documentos con líneas de texto con una inclinación superior a 10 grados o ángulos que varían de una línea a otra.

- Documentos que incluyen texto vertical y horizontal.

- Documentos con fuentes muy grandes o muy pequeñas.

- Documentos con poca cantidad de texto.

- Documentos con figuras, imágenes o texto escrito a mano.

- Documentos que incluyen líneas verticales y horizontales (tablas).

Compresión PDF (PDF Compression)

Seleccione el tipo de compresión que se debe usar para guardar.

Referencia

Las siguientes imágenes se pueden comprimir con una alta eficacia. (Ejemplo: documento de tamaño A4 o carta escaneado a 600 ppp)

- Imágenes con resoluciones de 75-600 ppp.

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una carpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

Apertura de archivos PDF

Puede abrir archivos PDF creados con MP Navigator EX en una aplicación asociada y editarlos o imprimirlos.

1. Seleccione el archivo PDF que desee editar y haga clic en PDF.

2. Haga clic en Abrir archivo PDF (Open PDF file) en la lista.

Se iniciará la aplicación asociada a los archivos PDF.

Importante

Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.

3. Utilice la aplicación para editar o imprimir el archivo.

Para obtener información detallada, consulte el manual de la aplicación.


Impresión de documentos

Con MP Navigator EX puede imprimir varias imágenes escaneadas a la vez, imprimir con una calidad específica, etc.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las imágenes que desee imprimir.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

Para escanear imágenes en MP Navigator EX, consulte las secciones correspondientes abajo.

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Importación de imágenes almacenadas en una tarjeta de memoria

Apertura de imágenes almacenadas en un PC

2. Haga clic en Imprimir (Print) y, a continuación, haga clic en Imprimir documento (Print Document) en la lista.

Figura: pantalla Ver y usar (View & Use)

3. Especifique la configuración de impresión según sus necesidades.

En el cuadro de diálogo que se muestra, especifique la cantidad de impresiones, la calidad, la escala, etc.

Figura: cuadro de diálogo Imprimir documento (Print Document)

Importante

En 100% Tamaño normal (100% Normal-size), es posible que algunas imágenes se impriman pequeñas o con algunas partes recortadas. En este caso, seleccione Auto para cambiar el tamaño de la impresión en función del tamaño del papel.

Referencia

Consulte la sección siguiente para obtener información detallada sobre cada configuración.

Cuadro de diálogo Imprimir documento

4. Haga clic en Imprimir (Print).

Comenzará el proceso de impresión.

Referencia

Para cancelar un trabajo durante el envío a la cola de impresión, haga clic en Cancelar. Para cancelar durante la impresión, seleccione el icono de la impresora en la barra de tareas y haga clic en Cancelar impresión.


Impresión de fotografías

Puede imprimir fotografías escaneadas con MP Navigator EX.

Utilización de las aplicaciones que se incluyen con este dispositivo

Se pueden utilizar las aplicaciones que se incluyen con este dispositivo para imprimir imágenes de gran calidad a partir de fotografías escaneadas, así como crear diseños con las imágenes e imprimirlos.
Escanee imágenes en MP Navigator EX y guárdelas. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y hacer clic en el botón de la acción que desee realizar. Se iniciará Easy-PhotoPrint EX. Para obtener información detallada, consulte el archivo de ayuda de Easy-PhotoPrint EX.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

Figura: pantalla Ver y usar (View & Use)

Utilización de MP Navigator EX

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las imágenes que desee imprimir.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

Para escanear imágenes en MP Navigator EX, consulte las secciones correspondientes abajo.

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Importación de imágenes almacenadas en una tarjeta de memoria

Apertura de imágenes almacenadas en un PC

2. Haga clic en Imprimir (Print) y, a continuación, haga clic en Imprimir foto (Print Photo) en la lista.

3. Especifique la configuración de impresión según sus necesidades.

En el cuadro de diálogo que se muestra, defina la dirección de impresión, el número de copias y otras configuraciones.

Figura: cuadro de diálogo Imprimir foto (Print Photo)

Referencia

Consulte la sección siguiente para obtener información detallada sobre cada configuración.

Cuadro de diálogo Imprimir foto

4. Haga clic en Imprimir (Print).

Comenzará el proceso de impresión en la impresora.

Referencia

Para cancelar un trabajo durante el envío a la cola de impresión, haga clic en Cancelar. Para cancelar durante la impresión, seleccione el icono de la impresora en la barra de tareas y haga clic en Cancelar impresión.


Envío mediante correo electrónico

Envíe las imágenes escaneadas por correo electrónico.

Importante

MP Navigator EX es compatible con los siguientes programas de correo electrónico:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Si un programa de correo electrónico no funciona correctamente, asegúrese de que la configuración MAPI del programa se encuentre activada. Para activar la configuración MAPI, consulte el manual de instrucciones del programa de correo electrónico en cuestión.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar las imágenes que desee adjuntar.

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

Para escanear imágenes en MP Navigator EX, consulte las secciones correspondientes abajo.

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Importación de imágenes almacenadas en una tarjeta de memoria

Apertura de imágenes almacenadas en un PC

2. Haga clic en Enviar (Send) y, a continuación, haga clic en Adjuntar a mensaje de correo electrónico (Attach to E-mail) en la lista.

Figura: pantalla Fotos/Documentos (Platina) (Photos/Documents (Platen)) después de escanear

3. Defina las opciones de almacenamiento según estime oportuno.

Especifique la carpeta de destino, el nombre y el tipo de archivo.

Figura: cuadro de diálogo Enviar por correo electrónico (Send via E-mail)

Importante

Al enviar imágenes JPEG por correo electrónico, puede seleccionar un tipo de compresión. Haga clic en Establecer... (Set...) para abrir un cuadro de diálogo donde seleccionar el tipo de compresión entre las opciones Alta (Baja compresión), Estándar o Baja (Alta compresión).

Referencia

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Enviar por correo electrónico (Send via E-mail).

Cuadro de diálogo Enviar por correo electrónico

4. Haga clic en Aceptar (OK).

Los archivos se guardarán según esta configuración y se iniciará el programa de software del correo electrónico.

5. Especifique el destinatario e introduzca el asunto y el cuerpo del mensaje de correo electrónico.

Si desea obtener más información sobre la configuración del correo electrónico, consulte el manual de utilización de su programa.


Edición de datos

Puede utilizar las aplicaciones que acompañan a este dispositivo para editar imágenes escaneadas y convertirlas en archivos de texto.

1. Escanee documentos en MP Navigator EX y guárdelos. Posteriormente, podrá abrir la pantalla Ver y usar (View & Use) desde la pantalla de modo de navegación y seleccionar lo que desea hacer con las imágenes.

Figura: pantalla Ver y usar (View & Use)

Referencia

Además de las imágenes escaneadas, también podrá seleccionar imágenes importadas desde tarjetas de memoria o imágenes guardadas.

Para escanear imágenes en MP Navigator EX, consulte las secciones correspondientes abajo.

Escaneado de fotos y documentos

Escaneado de varios documentos al mismo tiempo

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Importación de imágenes almacenadas en una tarjeta de memoria

Apertura de imágenes almacenadas en un PC

Corrección de imágenes fotográficas

Puede corregir y mejorar las imágenes desde el cuadro de diálogo Corregir/Mejorar imágenes.

2. Seleccione las imágenes que desee editar y haga clic en Editar/Convertir (Edit/Convert). A continuación, haga clic en Corregir imágenes fotográficas (Fix photo images) en la lista.

Se abrirá el cuadro de diálogo Corregir/Mejorar imágenes.

3. Corrija o mejore las imágenes en el cuadro de diálogo Corregir/Mejorar imágenes.

Referencia

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Corregir/Mejorar imágenes.

Cuadro de diálogo Corregir/Mejorar imágenes

Consulte las secciones correspondientes a continuación para obtener información sobre cómo corregir y mejorar las imágenes.

Uso de la función Aclarador de caras

Uso de la función Enfocar cara

Uso de la función Suavizado digital de rostros

Uso de la función Eliminador de imperfecciones

Ajuste de imágenes

Conversión de documentos en archivos de texto

Puede convertir en datos de texto (caracteres) los textos impresos de revistas y periódicos que haya escaneado como imágenes utilizando OmniPage SE. Los datos convertidos en texto se pueden editar usando un procesador de texto u otros programas.

2. Seleccione la imagen que desee convertir y haga clic en Editar/Convertir (Edit/Convert). A continuación, haga clic en Convertir en archivo de texto (Convert to text file) en la lista.

Se iniciará OmniPage SE.

3. Convierta el documento en un archivo de texto con OmniPage SE.

Para obtener información detallada acerca de cómo utilizar OmniPage SE, consulte su manual correspondiente.


Importación de imágenes almacenadas en una tarjeta de memoria

Es posible importar imágenes almacenadas en una tarjeta de memoria y guardarlas en un equipo, o bien imprimirlas usando MP Navigator. También puede adjuntarlas a un correo electrónico o editarlas usando las aplicaciones proporcionadas.

Importante

No extraiga ni inserte tarjetas de memoria mientras se esté accediendo a ellas o cuando el indicador luminoso de acceso del dispositivo esté parpadeando.

El dispositivo sólo puede detectar una tarjeta de memoria simultáneamente. Si hay varias tarjetas de memoria insertadas en la misma ranura, no se detectarán. No introduzca varias tarjetas de memoria simultáneamente.

Cuando cambie a otra tarjeta de memoria del mismo tipo o inserte otra tarjeta de memoria en una ranura de tarjeta distinta, asegúrese de que el indicador luminoso de acceso del dispositivo no esté parpadeando y, a continuación, extraiga la tarjeta de memoria e inserte otra.

Puede que la ranura para tarjetas de memoria de la impresora (tarjeta de memoria) deje de estar accesible. En este caso, reinicie la impresora, apáguela y vuelva a conectar el cable USB.

1. Introduzca la tarjeta de memoria que contenga los datos de imagen en la ranura correspondiente del dispositivo.

Para obtener instrucciones sobre cómo introducir tarjetas de memoria en el dispositivo, consulte el manual del dispositivo.

2. Inicie MP Navigator EX de la siguiente forma:

Windows Vista/XP:

Se abrirá el cuadro de diálogo de selección de programas. Haga clic en MP Navigator EX 1.0.

Figura: cuadro de diálogo para seleccionar el programa

Referencia

Si desea iniciar MP Navigator EX cada vez que se inserte la tarjeta de memoria en el equipo, seleccione MP Navigator EX 1.0. Acto seguido elija Realizar siempre la acción seleccionada y haga clic en Aceptar.

Se abrirá automáticamente la pantalla.

Windows 2000:

En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).
O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Figura: pantalla de modo de navegación de MP Navigator EX

Sitúe el puntero en Escanear/Importar (Scan/Import) y haga clic en Tarjeta de memoria (Memory Card). Las imágenes guardadas en la tarjeta de memoria aparecerán en el área de la lista de miniaturas.

Figura: pantalla Tarjeta de memoria (Memory Card)

Referencia

Consulte la sección siguiente para obtener información detallada acerca de la pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria).

Pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria)

3. Seleccione las imágenes que desee importar y haga clic en Importar (Import).

Se abrirá el cuadro de diálogo Importar (Import). Especifique la carpeta de destino en la que se guardarán las imágenes importadas.

Figura: cuadro de diálogo Importar (Import)

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una carpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

4. Haga clic en Guardar (Save).

Las imágenes importadas aparecerán en la pantalla Ver y usar (View & Use).

Figura: pantalla Ver y usar (View & Use) después de importar imágenes

Consulte las secciones correspondientes siguientes para obtener información detallada sobre cómo usar las imágenes importadas.

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos


Apertura de imágenes almacenadas en un PC

Puede abrir imágenes guardadas en un PC e imprimirlas o adjuntarlas a un mensaje de correo electrónico con MP Navigator EX. También puede realizar modificaciones usando las aplicaciones proporcionadas.

1. En el escritorio de Windows, haga doble clic en [image] (MP Navigator EX 1.0).

O bien, en la barra de tareas de Windows, haga clic en Inicio, seleccione (Todos los) Programas, Canon Utilities y MP Navigator EX 1.0. A continuación, haga clic en MP Navigator EX 1.0.

Se abrirá MP Navigator EX.

2. En la pantalla de modo de navegación, sitúe el cursor en Ver y usar (View & Use) y haga clic en Mi buzón (Imágenes escaneadas/importadas) (My Box (Scanned/Imported Images)), Especificar carpeta (Specify Folder) o Imágenes guardadas recientemente (Recently Saved Images).

Haga clic en Mi buzón (Imágenes escaneadas/importadas) (My Box (Scanned/Imported Images)) para abrir las imágenes guardadas en Mi buzón (My box); haga clic en Especificar carpeta (Specify Folder) para abrir las imágenes guardadas en una carpeta concreta; o haga clic en Imágenes guardadas recientemente (Recently Saved Images) para abrir imágenes que se hayan guardado recientemente.

Figura: pantalla de modo de navegación de MP Navigator EX

Referencia

Si la casilla de verificación Mostrar esta ventana al inicio (Show this window at startup) no está seleccionada, se abrirá la pantalla de modo de navegación.
Si no, se abrirá la pantalla Escanear/Importar documentos o imágenes; haga clic en [image] (Ver y usar) (View & Use) en la parte superior izquierda de la pantalla. Se abrirá la pantalla Ver y usar (View & Use).

Consulte la sección de abajo para obtener información detallada sobre la ficha Ver y usar imágenes del equipo.

Ficha Ver y usar imágenes del equipo

3. Haga clic en la carpeta que contiene las imágenes que desea a abrir.

Las imágenes guardadas en la carpeta aparecen en el área de la lista de miniaturas.

Figura: pantalla Ver y usar (View & Use)

4. Seleccione las imágenes que desee utilizar y especifique lo que se debe hacer con ellas.

Consulte las secciones correspondientes a continuación para obtener información sobre cómo usar las imágenes abiertas.

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos


Otros métodos de escaneado

Escaneado mediante el panel de control del dispositivo

Escanee documentos mediante el panel de control del dispositivo.

Escaneado mediante el panel de control

Especificación del modo de respuesta al escanear con el panel de control

Indique que se inicie MP Navigator EX siempre que se escanee con el panel de control, independientemente del modo de escaneado.

Selección de una respuesta para los comandos en el panel de control

Escaneado y edición de imágenes en una aplicación concreta

Escanee un documento mediante una aplicación compatible con TWAIN o WIA y edite la imagen en esa aplicación.

Escaneado desde una aplicación

Escaneado de imágenes mediante el panel de control

Escanee imágenes mediante el panel de control de Windows XP usando el controlador WIA.

Escaneado mediante el panel de control (sólo en Windows XP)


Escaneado mediante el panel de control

Puede escanear documentos utilizando el panel de control.

Importante

No conecte ni desconecte el cable USB mientras el dispositivo se esté utilizando.

En Windows XP, se mostrará el cuadro de diálogo de selección de programa la primera vez que presione el botón de inicio en color o el botón de inicio en negro del dispositivo. En este caso, seleccione MP Navigator EX, active la casilla Utilizar siempre este programa para esta acción y haga clic en Aceptar.
A partir de la próxima vez, MP Navigator EX se iniciará automáticamente con independencia del modo de escaneado que se haya seleccionado.

Selección de una respuesta para los comandos en el panel de control

1. Coloque el documento boca abajo en la platina.

2. Pulse el botón Escanear del dispositivo.

El dispositivo accederá al modo de escaneado.

3. Presione el botón de inicio en negro o de inicio en color del dispositivo.

MP Navigator EX se iniciará en el PC conectado. Escanee los documentos en la platina mediante MP Navigator EX.

Consulte Escaneado de fotos y documentos para escanear imágenes en MP Navigator EX.


Selección de una respuesta para los comandos en el panel de control

Puede especificar cómo debe responder el dispositivo cuando se pulsa el botón de inicio en color (Color Start) o de inicio en negro (Black Start).

Importante

En Windows XP, se mostrará el cuadro de diálogo de selección de programa la primera vez que presione el botón de inicio en color o el botón de inicio en negro. En este caso, seleccione MP Navigator EX, active la casilla Utilizar siempre este programa para esta acción (Always use this program for this action) y haga clic en Aceptar (OK). A partir de la próxima vez, MP Navigator EX se iniciará automáticamente.

Figura: cuadro de diálogo para seleccionar el programa

Windows Vista

Siga el procedimiento que aparece a continuación para cambiar la respuesta que se debe producir al pulsar un botón de funcionamiento del dispositivo. Inicie sesión con la cuenta de administrador para establecer estas configuraciones.

1. Acceda al Panel de control - Hardware y sonido - Escáneres y cámaras.

2. Seleccione Serie Canon MP220 WIA y haga clic en Propiedades.

3. En el cuadro de diálogo Control de cuenta de usuario, haga clic en Continuar.

4. En el cuadro de diálogo Propiedades de Serie Canon MP220 WIA, haga clic en la ficha Sucesos (Events).

5. En la sección Acciones (Actions) de la ficha Sucesos (Events), especifique la aplicación MP Navigator EX como la aplicación que se debe iniciar.

Especifique MP Navigator EX Ver 1.0 para todos los sucesos en Seleccione un suceso (Select an event).
Si MP Navigator EX ya está establecido, haga clic en Cancelar para salir.

Figura: cuadro de diálogo Propiedades (Properties)

Importante

Si MP Navigator EX no está definido como la aplicación que se debe iniciar, habrá que seleccionar la aplicación que se deberá ejecutar cuando se presione el botón de inicio en color o el botón de inicio en negro del dispositivo.

6. Haga clic en Aceptar (OK).

Windows XP

1. En la barra de tareas de Windows, haga clic en Inicio, en Panel de control y en Impresoras y otro hardware.

2. En la pantalla que se muestra, haga clic en Escáneres y cámaras.

3. Haga clic con el botón derecho del ratón en Serie Canon MP220 WIA y haga clic en Propiedades.

4. En la sección Acciones de la ficha Sucesos, especifique la aplicación MP Navigator EX como la aplicación que se debe iniciar.

Especifique MP Navigator EX 1.0 para todos los sucesos en Seleccione un suceso.
Si MP Navigator EX ya está establecido, haga clic en Cancelar para salir.

Importante

Si MP Navigator EX no está definido como la aplicación que se debe iniciar, habrá que seleccionar la aplicación que se deberá ejecutar cuando se presione el botón de inicio en color o el botón de inicio en negro del dispositivo.

5. Haga clic en Aceptar (OK).

Windows 2000:

1. En la barra de tareas de Windows, haga clic en Inicio, en Configuración y en Panel de control.

2. En la pantalla que se muestra, haga clic (o doble clic) en Escáneres y cámaras.

3. Aparecerá el cuadro de diálogo Propiedades de escáneres y cámaras. Seleccione Serie Canon MP220 y haga clic en Propiedades.

4. Seleccione un suceso en Sucesos de escáner y especifique MP Navigator EX 1.0 para Enviar a este programa.

Si MP Navigator EX ya está establecido, haga clic en Cancelar para salir.

Importante

Si MP Navigator EX no está definido como la aplicación que se debe iniciar, habrá que seleccionar la aplicación que se deberá ejecutar cuando se presione el botón de inicio en color o el botón de inicio en negro del dispositivo.

5. Haga clic en Aceptar (OK).

Reinicie el PC.

Importante

La nueva configuración no se aplicará hasta que se reinicie el PC.


Escaneado desde una aplicación

Se puede escanear una imagen desde una aplicación compatible con TWAIN o WIA y utilizar la imagen en dicha aplicación.

El procedimiento que debe seguirse dependerá de la aplicación. El siguiente proceso es sólo un ejemplo.

Para obtener información detallada sobre el proceso, consulte el manual de la aplicación.

Importante

En Windows 2000, no es posible escanear con el controlador WIA.

Escaneado con una aplicación compatible con TWAIN

1. Coloque el documento boca abajo en la platina.

2. Dentro de la aplicación, seleccione el comando para escanear un documento (Importar, Adquirir imagen, etc.).

Se mostrará la pantalla del controlador del escáner (ScanGear).

3. En el cuadro de diálogo del controlador del escáner, obtenga una vista preliminar de la impresión y realice las modificaciones oportunas.

Figura: pantalla de ScanGear

Referencia

Consulte las secciones correspondientes que siguen a continuación para obtener información sobre ScanGear.

Ficha Modo simple

Ficha Modo avanzado

Ficha Escaneado múltiple

4. Haga clic en Escanear (Scan).

Cuando el escaneado se haya completado, la imagen escaneada aparecerá en la aplicación.

Escaneado con el controlador WIA 1.0

A continuación se incluye un ejemplo de escaneado con Paint.

1. Coloque el documento boca abajo en la platina.

2. En Archivo, haga clic en Desde escáner o cámara... (Seleccione el comando para escanear un documento en la aplicación.)

3. Seleccione el tipo de imagen de origen.

Figura: cuadro de diálogo Escaneado con WIA (Scan using WIA)

Referencia

Para escanear con los valores establecidos previamente en Ajustar la calidad de la imagen escaneada (Adjust the quality of the scanned picture), seleccione Configuración personalizada (Custom Settings).

4. Haga clic en Ajustar la calidad de la imagen escaneada (Adjust the quality of the scanned picture) y defina las preferencias según sea necesario.

Figura: cuadro de diálogo Propiedades avanzadas (Advanced Properties)

Brillo (Brightness)

Mueva el control deslizante para ajustar el brillo. Muévalo hacia la izquierda para oscurecer la imagen y hacia la derecha para aclararla. También puede introducir valores (de -127 a 127).

Contraste (Contrast)

Mueva el control deslizante para ajustar el contraste. Muévalo a la izquierda para disminuir el contraste, suavizando así la imagen. Muévalo a la derecha para aumentar el contraste, lo que aportará mayor nitidez a la imagen. También puede introducir valores (de -127 a 127).

Resolución

Especifique la resolución. Introduzca un valor entre 50 y 600 ppp.

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Tipo de imagen (Picture type)

Seleccione el tipo de escaneado que desee para el documento.

Restablecer (Reset)

Haga clic en esta opción para restablecer la configuración original.

5. Haga clic en Escanear (Scan).

Cuando el escaneado se haya completado, la imagen escaneada aparecerá en la aplicación.

Escaneado con el controlador WIA 2.0

En Windows Vista, puede escanear con Fax y Escáner de Windows o con Galería fotográfica de Windows. En el ejemplo que aparece a continuación se ha usado Galería fotográfica de Windows.

1. Coloque el documento boca abajo en la platina.

2. En Archivo, haga clic en Importar desde cámara o escáner y, a continuación, haga doble clic en Serie Canon MP220 WIA.

Se abrirá la pantalla de configuración del escaneado.

Referencia

En Fax y Escáner de Windows, haga clic en Nuevo escaneado para abrir la pantalla de configuración del escaneado.

3. Especifique la configuración.

Figura: cuadro de diálogo Nuevo escaneado (New Scan)

Escáner

Se mostrará el nombre del producto que se está usando actualmente. Para cambiar el escáner, haga clic en Cambiar... (Change...) y seleccione el producto que desee usar.

Perfil (Profile)

Seleccione un perfil para el documento de origen en Foto (predeterminado) o documento. Para guardar un nuevo Perfil, seleccione Agregar perfil.... Puede especificar los detalles en el cuadro de diálogo Agregar perfil nuevo...

Origen (Source)

Seleccione un tipo de escáner.

Tamaño de papel (Paper Size)

Esta configuración no está disponible para este equipo.

Formato de color (Color format)

Indique cómo se debe escanear el documento.

Tipo de archivo (File type)

Seleccione un formato de archivo: JPEG, BMP, PNG o TIFF.

Resolución

Especifique la resolución. Introduzca un valor entre 50 y 600 ppp. El valor 300 ppp está definido de manera predeterminada.

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Brillo (Brightness)

Mueva el control deslizante para ajustar el brillo. Muévalo hacia la izquierda para oscurecer la imagen y hacia la derecha para aclararla. También puede introducir valores (de -100 a 100).

Contraste (Contrast)

Mueva el control deslizante para ajustar el contraste. Muévalo a la izquierda para disminuir el contraste, suavizando así la imagen. Muévalo a la derecha para aumentar el contraste, lo que aportará mayor nitidez a la imagen. También puede introducir valores (de -100 a 100).

Mostrar vista preliminar o escanear imágenes como archivos separados (Preview or scan images as separate files)

Esta configuración no está disponible para este equipo.

Cómo se escanea una imagen (See how to scan a picture)

Haga clic aquí para abrir la ayuda y la asistencia de Windows.

4. Haga clic en Vista preliminar (Preview) para obtener una vista preliminar de la imagen.

La vista preliminar de la imagen aparecerá a la derecha.

5. Haga clic en Escanear (Scan).

Cuando el escaneado se haya completado, la imagen escaneada aparecerá en la aplicación.


Escaneado mediante el panel de control (sólo en Windows XP)

Puede escanear imágenes mediante el panel de control de Windows XP usando el controlador WIA.

Adquisición de imágenes de Windows (WIA) es un modelo de controlador implementado en Windows XP. Permite escanear documentos sin usar ninguna aplicación. Escanee los documentos desde una aplicación compatible con TWAIN para especificar las opciones de escaneado avanzadas.

1. En la barra de tareas de Windows, haga clic en Inicio y en Panel de control.

2. Haga clic en Impresoras y otro hardware, Escáneres y cámaras y, a continuación, haga doble clic en WIA Canon (nombre del modelo).

Aparecerá el cuadro de diálogo Asistente para escáneres y cámaras (Scanner and Camera Wizard).

3. Haga clic en Siguiente (Next).

4. Seleccione el tipo de imagen de origen.

Figura: cuadro de diálogo Asistente para escáneres y cámaras (Scanner and Camera Wizard)

Referencia

Para escanear con los valores establecidos previamente en Configuración personalizada, seleccione Personalizado (Custom).

5. Haga clic en Configuración personalizada (Custom settings) y configure las preferencias según sus necesidades.

Figura: cuadro de diálogo Propiedades (Properties)

Brillo (Brightness)

Mueva el control deslizante para ajustar el brillo. Muévalo hacia la izquierda para oscurecer la imagen y hacia la derecha para aclararla. También puede introducir valores (de -127 a 127).

Contraste (Contrast)

Mueva el control deslizante para ajustar el contraste. Muévalo a la izquierda para disminuir el contraste, suavizando así la imagen. Muévalo a la derecha para aumentar el contraste, lo que aportará mayor nitidez a la imagen. También puede introducir valores (de -127 a 127).

Resolución (Resolution)

Especifique la resolución. Introduzca un valor entre 50 y 600 ppp.

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Tipo de imagen (Picture type)

Seleccione el tipo de escaneado que desee para el documento.

Restablecer (Reset)

Haga clic en esta opción para restablecer la configuración original.

6. Haga clic en Vista preliminar (Preview) para obtener una vista preliminar de la imagen.

La vista preliminar de la imagen aparecerá a la derecha. Arrastre [image] para especificar el área de escaneado.

7. Haga clic en Siguiente (Next) y siga las instrucciones.


Pantallas de MP Navigator EX

Conozca las funciones y las pantallas de MP Navigator EX.

Menú principal

Figura: ficha Escanear/Importar documentos o imágenes (Scan/Import Documents or Images)
Esta pantalla aparece cuando se sitúa el puntero en Escanear/Importar (Scan/Import).
Ficha Escanear/Importar documentos o imágenes

Al hacer clic en Preferencias (Preferences):
Cuadro de diálogo Preferencias
Figura: ficha Ver y usar imágenes del equipo (View and Use Images on your Computer)
Esta pantalla aparece cuando se sitúa el puntero en Ver y usar (View & Use).
Ficha Ver y usar imágenes del equipo
Cuadro de diálogo Preferencias
Figura: ficha Escaneado personalizado con un clic (Custom Scan with One-click)
Esta pantalla aparece cuando se sitúa el puntero en Un clic (One-click).
Ficha Escaneado personalizado con un clic
Figura: pantalla de modo de un clic de MP Navigator EX
Pantalla de modo de un clic
Cuadro de diálogo Guardar
Cuadro de diálogo PDF
Cuadro de diálogo Correo
Cuadro de diálogo OCR
Cuadro de diálogo Personalizado

Al hacer clic en Preferencias (Preferences):
Cuadro de diálogo Preferencias
Figura: cuadro de diálogo Preferencia (Preference)
Cuadro de diálogo Preferencias

Después de escanear

Figura: Escanear/Importar documentos o imágenes (Scan/Import Documents or Images), Fotos/Documentos (Platina) (Photos/Documents (Platen))
Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina))

Al hacer clic en Especificar... (Specify...):
Cuadro de diálogo Configuración de escaneado
Al hacer clic en un botón de tarea:
Cuadro de diálogo Guardar
Cuadro de diálogo Guardar como archivo PDF

Al importar imágenes

Figura: pantalla Ver y usar (View & Use)
Pantalla Ver y usar

Al hacer clic en un botón de tarea:
Cuadro de diálogo Crear/Editar archivo PDF
Cuadro de diálogo Imprimir documento
Cuadro de diálogo Imprimir foto
Cuadro de diálogo Enviar por correo electrónico
Cuadro de diálogo Corregir/Mejorar imágenes


Pantalla de modo de un clic

Haga clic en el botón [image] (Cambiar de modo), situado en la parte izquierda de la pantalla del modo de navegación, para que se muestre la pantalla de modo de un clic.

Puede realizar tareas como escanear, guardar, etc. de una sola vez haciendo clic en el icono correspondiente.

Figura: pantalla de modo de un clic de MP Navigator EX

Guardar (Save)

Escanea documentos o fotografías y los guarda en un PC.

Al hacer clic en este botón, se abre el cuadro de diálogo Guardar. Especifique la configuración de escaneado y almacenamiento y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Guardar.

PDF

Permite escanear documentos y guardarlos como archivos PDF.

Al hacer clic en este botón, se abre el cuadro de diálogo PDF. Especifique la configuración de escaneado y almacenamiento y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo PDF.

Correo (Mail)

Escanea documentos o fotografías y los adjunta a un correo electrónico.

Al hacer clic en este botón, se abre el cuadro de diálogo Correo. Especifique la configuración de guardado y el programa de correo electrónico y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Correo.

OCR

Permite escanear documentos de texto y abrirlos en OmniPage SE.

Al hacer clic en este botón se abre el cuadro de diálogo OCR. Especifique la configuración de almacenamiento y la aplicación y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo OCR.

Importante

Para conocer más procedimientos, consulte el manual de la aplicación.

Personalizado (Custom)

Permite escanear documentos o fotografías y abrirlos en la aplicación especificada.

Al hacer clic en este botón, se abre el cuadro de diálogo Personalizado. Especifique la configuración de escaneado y almacenamiento y la aplicación y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Personalizado.

Importante

Para conocer más procedimientos, consulte el manual de la aplicación.

(Botón para cambiar de modo)

Haga clic en este botón para cambiar al modo de navegación. Se abre la ficha Escaneado personalizado con un clic de la pantalla de modo de navegación.

Para obtener información detallada sobre la ficha Escaneado personalizado con un clic, consulte Ficha Escaneado personalizado con un clic.

Preferencias (Preferences)

Permite abrir el cuadro de diálogo Preferencias (Preferences). En el cuadro de diálogo Preferencias (Preferences), puede establecer configuraciones avanzadas para MP Navigator EX.

Para obtener información detallada sobre el cuadro de diálogo Preferencias(Preferences), consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.

Temas relacionados

Consulte la sección siguiente para escanear fácilmente con un clic.

Escaneado fácil con un clic


Ficha Escanear/Importar documentos o imágenes

Sitúe el puntero en Escanear/Importar (Scan/Import) en la pantalla del modo de navegación para mostrar la ficha Escanear/Importar documentos o imágenes (Scan/Import Documents or Images).

Puede escanear fotografías y documentos o importar imágenes guardadas en tarjetas de memoria.

Figura: ficha Escanear/Importar documentos o imágenes (Scan/Import Documents or Images)

Fotos/Documentos (Platina) (Photos/Documents (Platen))

Haga clic para abrir la pantalla Escanear/Importar documentos o imágenes (Scan/Import Documents or Images). Puede escanear fotografías y documentos colocados en la platina.

Para obtener información detallada, consulte Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina)).

Tarjeta de memoria (Memory Card)

Haga clic para abrir la pantalla Escanear/Importar documentos o imágenes (Scan/Import Documents or Images) con la opción Tarjeta de memoria (Memory Card) seleccionada. Puede importar imágenes guardadas en tarjetas de memoria.

Para obtener información detallada, consulte Pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria)

(Botón para cambiar de modo)

Haga clic en este botón para cambiar al modo de un clic. En este modo, puede realizar tareas como escanear, guardar, etc. de una sola vez simplemente haciendo clic en el icono correspondiente.

Para obtener información detallada sobre el modo de un clic, consulte Pantalla de modo de un clic.

Mostrar esta ventana al inicio (Show this window at startup)

Marque esta casilla de verificación para abrir el menú principal al inicio. Si esta casilla de verificación no está marcada, se abrirá la última pantalla utilizada.

Preferencias (Preferences)

Permite abrir el cuadro de diálogo Preferencias (Preferences). En el cuadro de diálogo Preferencias (Preferences), puede establecer configuraciones avanzadas para las funciones de MP Navigator EX.

Para obtener información detallada sobre el cuadro de diálogo Preferencias (Preferences), consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.


Ficha Ver y usar imágenes del equipo

Sitúe el puntero en Ver y usar (View & Use) en la pantalla del modo de navegación para mostrar la ficha Ver y usar imágenes del equipo (View & Use Images on your Computer).

Puede abrir imágenes guardadas en un equipo e imprimirlas o adjuntarlas a mensajes de correo electrónico. También puede realizar modificaciones usando las aplicaciones proporcionadas.

Figura: ficha Ver y usar imágenes del equipo (View and Use Images on your Computer)

Mi buzón (My Box)

Haga clic aquí para abrir la pantalla Ver y usar (View & Use) con la ficha Mi buzón (My Box) seleccionada.
Puede abrir y usar las imágenes guardadas en Mi buzón (My Box).
Mi buzón es una carpeta específica para guardar imágenes escaneadas con MP Navigator EX.

Referencia

Mi buzón (My Box) se encuentra en las siguientes carpetas:

- Windows Vista: MP Navigator EX en Imágenes

- Windows XP: MP Navigator EX en Mis imágenes

- Windows 2000: MP Navigator EX en Mis imágenes

Especificar carpeta (Specify Folder)

Haga clic aquí para abrir la pantalla Ver y usar (View & Use) con la ficha Especificar carpeta (Specify Folder) seleccionada.
Puede abrir y usar las imágenes guardadas en las carpetas especificadas.

Imágenes guardadas recientemente (Recently Saved Images)

Haga clic aquí para abrir la pantalla Ver y usar (View & Use) con la ficha Imágenes guardadas recientemente (Recently Saved Images) seleccionada.
Puede abrir y usar imágenes a las que se hayan aplicado recientemente las opciones "Imágenes escaneadas/importadas", "Adjuntar a correo electrónico" o "Enviar a aplicación".

Referencia

Consulte la sección siguiente para obtener información detallada acerca de la pantalla Ver y usar.

Pantalla Ver y usar

(Botón para cambiar de modo)

Haga clic en este botón para cambiar al modo de un clic. En este modo, puede realizar tareas como escanear, guardar, etc. de una sola vez simplemente haciendo clic en el icono correspondiente.

Para obtener información detallada sobre el modo de un clic, consulte Pantalla de modo de un clic.

Mostrar esta ventana al inicio (Show this window at startup)

Marque esta casilla de verificación para abrir el menú principal al inicio. Si esta casilla de verificación no está marcada, se abrirá la última pantalla utilizada.

Preferencias (Preferences)

Permite abrir el cuadro de diálogo Preferencias (Preferences). En el cuadro de diálogo Preferencias (Preference), puede establecer configuraciones avanzadas para las funciones de MP Navigator EX.

Para obtener información detallada sobre el cuadro de diálogo Preferencias (Preferences), consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.

Temas relacionados

Consulte la sección que aparece a continuación para abrir imágenes guardadas en un PC y utilizarlas.

Apertura de imágenes almacenadas en un PC


Ficha Escaneado personalizado con un clic

Sitúe el puntero en Un clic (One-click) en la pantalla del modo de navegación para mostrar la ficha Escaneado personalizado con un clic (Custom Scan with One-click).
Puede realizar tareas como escanear, guardar, etc. de una sola vez haciendo clic en el icono correspondiente.

Figura: ficha Escaneado personalizado con un clic (Custom Scan with One-click)

Guardar en equipo (Save to PC)

Escanea documentos o fotografías y los guarda en un PC.

Al hacer clic en este botón, se abre el cuadro de diálogo Guardar. Especifique la configuración de escaneado y almacenamiento y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Guardar.

Guardar como archivo PDF (Save as PDF file)

Permite escanear documentos y guardarlos como archivos PDF.

Al hacer clic en este botón, se abre el cuadro de diálogo PDF. Especifique la configuración de escaneado y almacenamiento y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo PDF.

Adjuntar a mensaje de correo electrónico (Attach to E-mail)

Escanea documentos o fotografías y los adjunta a un correo electrónico.

Al hacer clic en este botón, se abre el cuadro de diálogo Correo. Especifique la configuración de guardado y el programa de correo electrónico y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Correo.

OCR

Permite escanear documentos de texto y abrirlos en OmniPage SE.

Al hacer clic en este botón se abre el cuadro de diálogo OCR. Especifique la configuración de almacenamiento y la aplicación y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo OCR.

Importante

Para conocer más procedimientos, consulte el manual de la aplicación.

Personalizado (Custom)

Permite escanear documentos o fotografías y abrirlos en la aplicación especificada.

Al hacer clic en este botón, se abre el cuadro de diálogo Personalizado. Especifique la configuración de escaneado y almacenamiento y la aplicación y proceda a escanear. Para obtener información detallada, consulte Cuadro de diálogo Personalizado.

Importante

Para conocer más procedimientos, consulte el manual de la aplicación.

Iniciar escaneado al hacer clic en el botón (Start scanning by clicking the button)

Marque esta casilla de verificación y haga clic en el icono para iniciar el escaneado inmediatamente.

(Botón para cambiar de modo)

Haga clic en este botón para cambiar al modo de un clic.

Para obtener información detallada sobre el modo de un clic, consulte Pantalla de modo de un clic.

Mostrar esta ventana al inicio (Show this window at startup)

Marque esta casilla de verificación para abrir el menú principal al inicio. Si esta casilla de verificación no está marcada, se abrirá la última pantalla utilizada.

Preferencias (Preferences)

Permite abrir el cuadro de diálogo Preferencias (Preferences). En el cuadro de diálogo Preferencias (Preferences), puede establecer configuraciones avanzadas para MP Navigator EX.

Para obtener información detallada sobre el cuadro de diálogo Preferencias (Preferences), consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.

Temas relacionados

Consulte la sección siguiente para escanear fácilmente con un clic.

Escaneado fácil con un clic


Cuadro de diálogo Preferencias

Haga clic en Preferencias en la pantalla del modo de navegación para mostrar el cuadro de diálogo Preferencias (Preferences).

En el cuadro de diálogo Preferencias (Preference), puede establecer configuraciones avanzadas para las funciones de MP Navigator EX.

Figura: cuadro de diálogo Preferencia (Preference)

Nombre del producto (Product Name)

Muestra el nombre de producto del dispositivo para el que se ha configurado MP Navigator EX.
Si el producto que se muestra no es el que desea usar, seleccione en la lista el producto adecuado.

Guardar en (Mi buzón) (Save in (My Box))

Muestra la carpeta en la que se guardarán los documentos escaneados. Para cambiar la carpeta, haga clic en Examinar... (Browse...) para especificar otra.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Seleccionar la carpeta donde se guardarán los archivos temporales

Especifique la carpeta en la que se guardarán temporalmente las imágenes. Haga clic en Examinar... (Browse...) para especificar la carpeta en la que se guardará temporalmente el archivo.

Importante

Si utiliza Windows Vista, se puede producir un error si especifica una unidad directamente como destino en el que se debe guardar la imagen (unidad en la que esté instalado el sistema operativo). Especifique una carpeta para guardar las imágenes.

Aplicación que se ejecutará (Application to run)

Muestra las aplicaciones que inicia MP Navigator EX. Instala las aplicaciones del CD-ROM de instalación que se incluye con el dispositivo.
Adjuntar a mensaje de correo electrónico (Attach to E-mail) permite seleccionar un programa de correo electrónico para iniciarlo.

Importante

Es posible modificar los elementos instalados desde el CD-ROM correspondientes seleccionando la opción de instalación personalizada. Si decide no instalar aplicaciones mediante la opción de instalación personalizada, algunas de las funciones asociadas no estarán disponibles. Para utilizarlas, deberá instalar el software oportuno.

La opción Abrir archivo PDF (Open PDF file) utiliza la aplicación asociada a la extensión de archivo .pdf en el sistema operativo.


Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina))

Sitúe el cursor en Escanear/Importar (Scan/Import) y haga clic en Fotos/Documentos (Platina) (Photos/Documents (Platen)) en la pantalla de modo de navegación.

Abra esta pantalla cuando escanee documentos desde la platina.

Figura: ficha Escanear/Importar documentos o imágenes (Scan/Import Documents or Images)

(1) Botones de funcionamiento y configuración

(2) Barra de herramientas

(3) Área de la lista de miniaturas

(4) Área de la lista de miniaturas seleccionadas

Botones de funcionamiento y configuración

Ver y usar

Haga clic en este elemento cuando desee abrir imágenes y archivos PDF guardados en el PC. Se abrirá la pantalla Ver y usar.

Para obtener información detallada, consulte Pantalla Ver y usar.

Fotos/Documentos (Platina) (Photos/Documents (Platen))

Haga clic en este elemento para escanear fotografías, documentos, revistas y otros materiales impresos.

Tarjeta de memoria (Memory Card)

Haga clic aquí para importar imágenes guardadas en una tarjeta de memoria. Se abrirá la pantalla para importar imágenes almacenadas en tarjetas de memoria.

Para obtener información detallada, consulte Pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria).

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear. Para escanear fotografías, seleccione Foto en color (Color Photo) o Foto en blanco y negro. Para escanear documentos de texto, seleccione Documento en color, Documento en blanco y negro o Texto (OCR). Para escanear revistas, seleccione Revista (Color).

Referencia

No podrá seleccionar Tipo de documento (Document Type) si la opción Usar el controlador del escáner (Use the scanner driver) está seleccionada.

Especificar... (Specify...)

Especifique el tamaño del documento, la resolución y otras configuraciones avanzadas para el escaneado.

Para obtener información detallada, consulte Cuadro de diálogo Configuración de escaneado.

Referencia

Especificar... (Specify...) no está disponible si la opción Usar el controlador del escáner (Use the scanner driver) está seleccionada.

Usar el controlador del escáner (Use the scanner driver)

Marque esta casilla de verificación si desea escanear con el controlador del escáner (ScanGear). Utilice ScanGear para corregir imágenes y ajustar el color al escanear.

Escanear (Scan)

Realiza el escaneado.

Referencia

Este botón cambia a Abrir controlador del escáner cuando se selecciona la opción Usar el controlador del escáner (Use the scanner driver).

Abrir controlador del escáner

Haga clic aquí para iniciar el controlador del escáner (ScanGear).

Para obtener información detallada, consulte Pantallas de ScanGear.

Referencia

Este botón cambia a Escanear (Scan) cuando se anula la selección de Usar el controlador del escáner (Use the scanner driver).

Borrar (Clear)

Elimina todas las imágenes que aparecen en el área de la lista de miniaturas.

Importante

Las imágenes que no se guarden en el equipo se eliminarán. Para guardar imágenes importantes, use la opción Guardar (Save) u otros métodos para guardar las imágenes en el equipo antes de hacer clic en Borrar (Clear).

Guardar (Save)

Guarda las imágenes seleccionadas. Haga clic en esta opción para abrir el cuadro de diálogo Guardar y especificar configuraciones avanzadas para guardar documentos.

Guardar como archivo PDF

Guarda las imágenes seleccionadas como archivos PDF. Haga clic en esta opción para abrir el cuadro de diálogo Guardar como archivo PDF y especificar configuraciones avanzadas para guardar documentos.

Saltar al menú principal (Jump to Main Menu)

Haga clic para pasar al menú principal.

Barra de herramientas

Preferencias

Se abrirá el cuadro de diálogo Preferencias. Podrá establecer configuraciones avanzadas en las funciones de MP Navigator EX. Para obtener información detallada sobre el cuadro de diálogo Preferencias, consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.

Herramientas de edición

Seleccionar todo | Selecciona todas las imágenes del área de la lista de miniaturas.
Cancelar todo | Cancela las selecciones de imágenes del área de la lista de miniaturas.
Girar a la izquierda | Gira la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas 90 grados hacia la izquierda.
Girar a la derecha | Gira la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas 90 grados hacia la derecha.
Invertir | Invierte la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas.
Recorte | Recorta la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas. Recortar es el acto de seleccionar el área que se desea conservar en una fotografía y descartar el resto. Haga clic en este botón para abrir la pantalla Recorte y especificar el marco de recorte.
Acercar (Zoom in) | Acerca la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas. También puede acercar la imagen haciendo doble clic en ella.
Tamaño de visualización | Permite cambiar el tamaño de las imágenes que aparecen en el área de la lista de miniaturas.

Área de la lista de miniaturas

Área de la lista de miniaturas

Se muestran las imágenes escaneadas mediante la platina.
Marque la casilla de verificación para mostrar la imagen en el área de la lista de miniaturas seleccionadas.

Área de la lista de miniaturas seleccionadas

(Cancelar todo)

Cancela las selecciones de imagen del área de la lista de miniaturas seleccionadas.

(Cancelar selección)

Cancela la selección de la imagen (destacada en naranja) en el área de la lista de miniaturas seleccionadas.

Área de la lista de miniaturas seleccionadas

Se muestran las imágenes seleccionadas en el área de la lista de miniaturas.

Temas relacionados

Consulte la sección siguiente para escanear.

Escaneado de fotos y documentos


Pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria)

Sitúe el puntero en Escanear/Importar (Scan/Import) y haga clic en Tarjeta de memoria (Memory Card) en la pantalla del modo de navegación, o bien haga clic en Tarjeta de memoria en la pantalla Escanear/Importar documentos o imágenes.

Abra esta pantalla cuando importe datos de imagen guardados en una tarjeta de memoria.

Figura: pantalla Escanear/Importar documentos o imágenes (Tarjeta de memoria)

(1) Botones de funcionamiento y configuración

(2) Barra de herramientas

(3) Área de la lista de miniaturas

(4) Área de la lista de miniaturas seleccionadas

Botones de funcionamiento y configuración

Fotos/Documentos (Platina) (Photos/Documents (Platen))

Haga clic en esta opción para escanear fotografías, documentos, revistas y otros materiales impresos. Se abrirá la pantalla para escanear fotografías y documentos.

Para obtener información detallada, consulte Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina)).

Tarjeta de memoria (Memory Card)

Muestra las carpetas de imágenes (agrupadas según el año, año/mes y año/mes/fecha) de la tarjeta de memoria con la vista en forma de árbol. Seleccione una carpeta para mostrar su contenido en el área de la lista de miniaturas situada a la derecha.
La fecha de la imagen es la fecha de captura o de actualización.

Importar (Import)

Haga clic para importar las imágenes seleccionadas y abrirlas en la pantalla Ver y usar.

Referencia

Consulte la sección siguiente para obtener información detallada acerca de la pantalla Ver y usar.

Pantalla Ver y usar

Saltar al menú principal (Jump to Main Menu)

Haga clic para pasar al menú principal.

Barra de herramientas

Preferencias

Se abrirá el cuadro de diálogo Preferencias. Podrá establecer configuraciones avanzadas en las funciones de MP Navigator EX. Para obtener información detallada sobre el cuadro de diálogo Preferencias, consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.

Herramientas de edición

Se muestran las imágenes seleccionadas en el área de la lista de miniaturas.

Seleccionar todo | Selecciona todas las imágenes del área de la lista de miniaturas.
Cancelar todo | Cancela las selecciones de imágenes del área de la lista de miniaturas.
Acercar (Zoom in) | Acerca la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas. También puede acercar la imagen haciendo doble clic en ella. Puede comprobar todas las páginas al seleccionar un archivo PDF.
Actualizar | Actualiza los datos de imagen que aparecen en el área de la lista de miniaturas.
Tamaño de visualización | Permite cambiar el tamaño de las imágenes que aparecen en el área de la lista de miniaturas.
Organizar por | Ordena por fecha las imágenes que se muestran en el área de la lista de miniaturas (en orden ascendente o descendente).

Área de la lista de miniaturas

Área de la lista de miniaturas

Las imágenes guardadas en la tarjeta de memoria se muestran por año o por año/mes.
Marque la casilla de verificación para mostrar la imagen en el área de la lista de miniaturas seleccionadas.

Área de la lista de miniaturas seleccionadas

(Cancelar todo)

Cancela las selecciones de imagen del área de la lista de miniaturas seleccionadas.

(Cancelar selección)

Cancela la selección de la imagen (destacada en naranja) en el área de la lista de miniaturas seleccionadas.

Área de la lista de miniaturas seleccionadas

Se muestran las imágenes seleccionadas en el área de la lista de miniaturas.

Temas relacionados

Consulte la sección que aparece a continuación para importar imágenes guardadas en tarjetas de memoria.

Importación de imágenes almacenadas en una tarjeta de memoria


Pantalla Ver y usar

Sitúe el puntero en Ver y usar (View & Use ) en la pantalla del modo de navegación y haga clic en Mi buzón (Imágenes escaneadas/importadas), Especificar carpeta o Imágenes guardadas recientemente.

Abra esta pantalla para mostrar o usar imágenes escaneadas o guardadas en un PC.

Importante

Los archivos PDF se muestran sólo si se han creado con MP Navigator EX, MP Navigator y CanoScan Toolbox. No podrá mostrar archivos PDF creados con otras aplicaciones. Los archivos PDF editados con otras aplicaciones tampoco se podrán mostrar, aunque hayan sido creados originalmente con MP Navigator EX.

Figura: pantalla Ver y usar (View & Use)

(1) Botones de funcionamiento y configuración

(2) Barra de herramientas

(3) Área de la lista de miniaturas

(4) Área de la lista de miniaturas seleccionadas

Botones de funcionamiento y configuración

(Escanear/Importar documentos o imágenes)

Haga clic en esta opción para escanear fotografías, documentos, revistas y otros materiales impresos. Haga clic para abrir la pantalla Escanear/Importar documentos o imágenes.

Para obtener información detallada, consulte Pantalla Escanear/Importar documentos o imágenes (Fotos/Documentos (Platina)).

Mi buzón (My Box)

Muestra las carpetas de imágenes (agrupadas según el año, año/mes y año/mes/fecha) de Mi buzón con la vista en forma de árbol. Seleccione una carpeta para mostrar su contenido en el área de la lista de miniaturas situada a la derecha.
La fecha de la imagen es la fecha de escaneado o de actualización.

Especificar carpeta (Specify Folder)

Muestra todos los discos duros y las carpetas en la vista de árbol. Seleccione una carpeta para mostrar las imágenes en el área de la lista de miniaturas situada a la derecha.

Imágenes guardadas recientemente (Recently Saved Images)

Muestra las carpetas de imágenes (agrupadas por fecha) a las que se hayan aplicado recientemente las opciones "Imágenes escaneadas/importadas", "Adjuntar a correo electrónico" o "Enviar a aplicación". En la vista de árbol se muestran por separado las carpetas para las imágenes escaneadas desde el dispositivo y las carpetas para imágenes importadas desde las tarjetas de memoria. Seleccione una carpeta para mostrar su contenido en el área de la lista de miniaturas situada a la derecha.
La fecha de la imagen es la fecha de escaneado o de envío.

Buscar (Search)

Haga clic aquí para abrir los elementos de búsqueda avanzada.

Para obtener información detallada, consulte Búsqueda de imágenes.

Área de botones de tareas

Especifique qué desea hacer con la imagen seleccionada. Consulte las secciones correspondientes que siguen a continuación para obtener información sobre cada botón.

Creación o edición de archivos PDF

Impresión de documentos

Impresión de fotografías

Envío mediante correo electrónico

Edición de datos

Referencia

Los botones del área de botones de tareas se muestran cuando se instalan las aplicaciones correspondientes.

Saltar al menú principal (Jump to Main Menu)

Haga clic para pasar al menú principal.

Barra de herramientas

Preferencias

Se abrirá el cuadro de diálogo Preferencias.
En el cuadro de diálogo Preferencias, puede establecer configuraciones avanzadas para las funciones de MP Navigator EX.
Para obtener información detallada sobre el cuadro de diálogo Preferencias, consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.

Herramientas de edición

Seleccionar todo | Selecciona todas las imágenes del área de la lista de miniaturas.
Cancelar todo | Cancela las selecciones de imágenes del área de la lista de miniaturas.
Corregir/Mejorar imágenes Corrige la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas. Haga clic en este botón para abrir el cuadro de diálogo Corregir/Mejorar imágenes, desde donde es posible corregir y mejorar imágenes, así como ajustar el brillo, el contraste, etc.
Importante

La mejora de la imagen no puede aplicarse a archivos PDF o a archivos binarios en blanco y negro.

Referencia

Consulte la sección siguiente para obtener información detallada.

Cuadro de diálogo Corregir/Mejorar imágenes
Acercar (Zoom in) | Acerca la imagen seleccionada (destacada en naranja) en el área de la lista de miniaturas. También puede acercar la imagen haciendo doble clic en ella. Puede comprobar todas las páginas al seleccionar un archivo PDF.
Buscar Escriba el nombre de archivo, la información Exif o una palabra o frase incluidas en el texto PDF de la imagen que desee buscar y, después, haga clic en Figura: botón Buscar (Search). En la información Exif, se busca el texto de Fabricante, Modelo, Descripción y Comentario del usuario.
Referencia

Puede buscar imágenes en Mi buzón, Guardado reciente (My Box, Recently Saved) o en una carpeta que seleccione y sus subcarpetas.
Actualizar | Actualiza los datos de imagen que aparecen en el área de la lista de miniaturas.
Tamaño de visualización | Permite cambiar el tamaño de las imágenes que aparecen en el área de la lista de miniaturas.
Organizar por Permite ordenar las imágenes del área de la lista de miniaturas por el nombre (ascendente o descendente) o por la fecha (ascendente o descendente).
Las imágenes mostradas desde Mi buzón (My box) o Imágenes guardadas recientemente (Recently Saved Images) sólo se podrán ordenar por fecha (ascendente o descendente).

Área de la lista de miniaturas

Área de la lista de miniaturas

Se muestran las imágenes escaneadas mediante la platina.
Marque la casilla de verificación para mostrar la imagen en el área de la lista de miniaturas seleccionadas.

Al hacer clic con el botón derecho en una imagen del área de la lista de miniaturas

Acercar

Acerca la imagen. Puede comprobar todas las páginas al seleccionar un archivo PDF.

Seleccionar la imagen/Quitar la marca de verificación

Permite seleccionar una imagen o cancelar su selección.

Seleccionar todas las imágenes/Quitar todas las marcas de verificación

Permite seleccionar todas las imágenes o cancelar la selección de todas ellas.

Copiar

Permite copiar la imagen. Es posible pegar la imagen copiada en el escritorio o en otra ubicación.

Eliminar

Permite eliminar una imagen.

Actualizar

Permite actualizar todas las imágenes del área de la lista de miniaturas.

Área de la lista de miniaturas seleccionadas

(Cancelar todo)

Cancela las selecciones de imagen del área de la lista de miniaturas seleccionadas.

(Cancelar selección)

Cancela la selección de la imagen (destacada en naranja) en el área de la lista de miniaturas seleccionadas.

Área de la lista de miniaturas seleccionadas

Se muestran las imágenes seleccionadas en el área de la lista de miniaturas.

Temas relacionados

Consulte la sección que aparece a continuación para abrir imágenes guardadas en un PC.

Apertura de imágenes almacenadas en un PC


Cuadro de diálogo Corregir/Mejorar imágenes

Haga clic en el botón [image] (Corregir/Mejorar imágenes) en la pantalla Ver y usar y, a continuación, haga clic en Corregir imágenes fotográficas en el área de botones de tareas para abrir el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

En el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) puede ajustar la configuración avanzada, incluidos aspectos como corregir o mejorar una imagen o ajustar el brillo y el contraste.
También puede mostrar la imagen de origen y la corregida, una al lado de la otra para poder compararlas.

Importante

Las mejoras o correcciones de la imagen no pueden aplicarse a archivos PDF o a archivos binarios en blanco y negro.

Referencia

El cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images) también se puede abrir haciendo clic en el botón [image] (Corregir/Mejorar imágenes) del cuadro de diálogo Acercar.

Corregir imágenes de gran tamaño puede tardar un poco.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images)

(1) Área de tareas

(2) Barra de herramientas

Área de tareas

Las tareas y las configuraciones que están disponibles son distintas en las fichas Auto y Manual.
Haga clic en Auto o Manual para abrir las fichas correspondientes.

Ficha Auto

Use las funciones de la ficha Auto para aplicar correcciones y mejoras a toda la imagen.

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images), ficha Auto

Autocorrección de imagen (Auto Image Fix)

Aplica correcciones automáticas adecuadas para las fotografías.

Para obtener información detallada, consulte Uso de la función Autocorrección de imagen.

Enfocar cara (Face Sharpener)

Enfoca las caras que están desenfocadas Puede ajustar el nivel del efecto mediante el control deslizante.

Para obtener información detallada, consulte Uso de la función Enfocar cara.

Suavizado digital de rostros (Digital Face Smoothing)

Mejora la piel eliminando imperfecciones y arrugas. Puede ajustar el nivel del efecto mediante el control deslizante.

Para obtener información detallada, consulte Uso de la función Suavizado digital de rostros.

Restablecer imagen seleccionada (Reset Selected Image)

Cancela todos los efectos aplicados a la imagen seleccionada.

Aplicar a todas las imágenes (Apply to all images)

Aplica las correcciones a todas las imágenes.

Aceptar (OK)

Aplica el efecto seleccionado a la imagen especificada o a todas las imágenes.

Guardar imagen seleccionada (Save Selected Image)

Guarda la imagen que haya seleccionado.

Guardar todas las imágenes corregidas (Save All Corrected Images)

Guarda todas las imágenes corregidas que aparecen en la lista de miniaturas.

Salir (Exit)

Aplica las correcciones a la imagen y cierra el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Ficha Manual

Use Corregir/Mejorar (Correct/Enhance) para aplicar efectos a las áreas seleccionadas.
Use Ajustar (Adjust) para ajustar el brillo y el contraste o para definir la imagen en su conjunto.

Corregir/Mejorar (Correct/Enhance)

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images), ficha Manual

Aclarador de caras (Face Brightener)

Se corregirá la imagen entera de modo que el área de cara seleccionada se aclare. Puede ajustar el nivel del efecto mediante el control deslizante.

Para obtener información detallada, consulte Uso de la función Aclarador de caras.

Deshacer (Undo)

Cancela la última corrección que se haya efectuado.

Enfocar cara (Face Sharpener)

Corrige la imagen entera para que la cara quede enfocada. Puede especificar el área a la que desea aplicar el efecto. Puede ajustar el nivel del efecto mediante el control deslizante.

Para obtener información detallada, consulte Uso de la función Enfocar cara.

Suavizado digital de rostros (Digital Face Smoothing)

Mejora la piel eliminando imperfecciones y arrugas. Puede especificar el área a la que desea aplicar el efecto. Puede ajustar el nivel del efecto mediante el control deslizante.

Para obtener información detallada, consulte Uso de la función Suavizado digital de rostros.

Eliminador de imperfecciones (Blemish Remover)

Elimina lunares y granitos. Puede especificar el área a la que desea aplicar el efecto.

Para obtener información detallada, consulte Uso de la función Eliminador de imperfecciones.

Restablecer imagen seleccionada (Reset Selected Image)

Cancela todas las correcciones, mejoras y ajustes que se hayan aplicado a la imagen seleccionada.

Guardar imagen seleccionada (Save Selected Image)

Guarda la imagen que haya seleccionado.

Guardar todas las imágenes corregidas (Save All Corrected Images)

Guarda todas las imágenes corregidas que aparecen en la lista de miniaturas.

Salir (Exit)

Aplica las correcciones a la imagen y cierra el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Aceptar (OK)

Aplica el efecto seleccionado al área especificada.

Ajustar (Adjust)

Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images), ficha Manual

Brillo (Brightness)

Ajusta el brillo de toda la imagen.
Mueva el control deslizante hacia la izquierda para oscurecer la imagen y hacia la derecha para aclararla.

Contraste (Contrast)

Ajusta el contraste de la imagen. Si la imagen es plana debido a la falta de contraste, puede ajustar el nivel de contraste.
Mueva el control deslizante hacia la izquierda para reducir el contraste de la imagen y hacia la derecha para aumentarlo.

Nitidez (Sharpness)

Mejora el contorno de los objetos para aumentar la nitidez. Si la fotografía está desenfocada o el texto está difuminado, puede ajustar el nivel de nitidez.
Mueva el control deslizante hacia la derecha para ajustar la nitidez de la imagen.

Difuminar (Blur)

Difumina el contorno de los objetos para suavizar la imagen.
Mueva el control deslizante hacia la derecha para suavizar la imagen.

Eliminar colores base (Show-through Removal)

Elimina el reverso del texto de la parte posterior o del color de base. Utilícelo para impedir que el texto de la parte posterior de un documento fino o el color de base del documento aparezcan en la imagen.
Mueva el control deslizante hacia la derecha para aumentar el efecto de eliminación del reverso.

Predeterminado (Defaults)

Restablece a sus valores por defecto todos los ajustes, como el brillo, el contraste, la nitidez, el difuminado y la eliminación de colores base.

Restablecer imagen seleccionada (Reset Selected Image)

Cancela todas las correcciones, mejoras y ajustes que se hayan aplicado a la imagen seleccionada.

Guardar imagen seleccionada (Save Selected Image)

Guarda la imagen que haya seleccionado.

Guardar todas las imágenes corregidas (Save All Corrected Images)

Guarda todas las imágenes corregidas que aparecen en la lista de miniaturas.

Salir (Exit)

Aplica las correcciones a la imagen y cierra el cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images).

Barra de herramientas

Barra de herramientas

Rotación a la izquierda | Gira la imagen 90 grados en el sentido contrario al de las agujas del reloj.
Rotación a la derecha | Gira la imagen 90 grados en el sentido de las agujas del reloj.
Invertir | La imagen se invierte horizontalmente.
Recorte | Recortar es el acto de seleccionar el área que se desea conservar en una fotografía y descartar el resto. En el cuadro de diálogo que se muestra, arrastre el marco blanco para especificar el área de recorte. Mueva el cursor dentro del marco blanco y arrástrelo para mover el área de recorte. Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images), pantalla Recortar (Crop) Referencia Coloque los sujetos principales a lo largo de las líneas blancas discontinuas o en las intersecciones para crear una imagen equilibrada.
Ampliar | Amplía la imagen mostrada.
Reducir | Reduce la imagen mostrada.
Pantalla completa | Aumenta o reduce la imagen para mostrarla a pantalla completa.
Comparar | Abre la imagen de origen para compararla. La imagen de origen aparece a la izquierda y la imagen corregida a la derecha. Figura: cuadro de diálogo Corregir/Mejorar imágenes (Correct/Enhance Images), pantalla Comparar imágenes (Compare Images)


Cuadro de diálogo Configuración de escaneado

El cuadro de diálogo Configuración de escaneado (Scan Settings) se abre cuando se hace clic en Especificar... en la pantalla Escanear/Importar documentos o imágenes.

El cuadro de diálogo Configuración de escaneado (Scan Settings) permite especificar configuraciones avanzadas para escanear.

Figura: cuadro de diálogo Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear. Para escanear fotografías, seleccione Foto en color (Color Photo) o Foto en blanco y negro. Para escanear documentos de texto, seleccione Documento en color, Documento en blanco y negro o Texto (OCR). Para escanear revistas, seleccione Revista (Color).

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Detección automática: el tamaño de los documentos se detecta automáticamente.
Detectar automáticamente (varios documentos) (Auto Detect (Multiple Documents)): seleccione esta opción cuando se disponga a escanear varios documentos al mismo tiempo.

Elija Asistente de Stitch para escanear la mitad derecha e izquierda de un documento por separado y combinarlas para obtener una sola imagen.

Referencia

Consulte la sección siguiente para obtener información detallada.

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Importante

Si se selecciona Detección automática, puede que la posición o el tamaño de la imagen no se escanee correctamente, según el documento. En un caso de este tipo, especifique el tamaño de documento como, por ejemplo, A4 o Carta, en función del documento que se vaya a escanear, y alinee una esquina del documento con la esquina de la flecha de la platina.

No es posible seleccionar Detectar automáticamente (varios documentos) (Auto Detect (Multiple Documents)) ni Detección automática cuando Tipo de documento (Document Type) es Texto (OCR).

Resolución de escaneado (Scanning Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:

Texto (OCR): 300 ppp (300 dpi) y 400 ppp
Otros: 75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp (300 dpi), 400 ppp y 600 ppp

Referencia

Cuanto más alta sea la resolución, mayor detalle obtendrá, y a la inversa. Con una resolución alta, el escaneado tarda más y el tamaño de archivo es más grande de lo habitual. Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Limpieza de pantalla (Descreen)

Marque esta casilla de verificación para reducir el efecto muaré al llevar a cabo un escaneado.
Las fotografías e imágenes se muestran como un conjunto de puntos nítidos. El muaré es un efecto que hace que los puntos interfieran unos con otros y causen irregularidades en la gradación, además de un diseño a rayas de la imagen.

Importante

No puede seleccionar esta opción cuando la opción Tipo de documento (Document Type) es Foto en color (Color Photo), Foto en blanco y negro o Texto (OCR).

Referencia

El escaneado tardará más de lo habitual si activa la opción Limpieza de pantalla (Descreen).

Nitidez de imagen (Unsharp Mask)

Marque esta casilla de verificación para enfatizar y hacer más nítido el contorno de la imagen.

Importante

No podrá seleccionar esta configuración si la opción de Tipo de documento (Document Type) es Texto (OCR).

Evitar colores base del documento (Prevent show-through of the document)

Puede definir con precisión los caracteres de un documento, con lo que se reducirá la impresión de la cara trasera, como sucede en los periódicos.

Importante

No puede seleccionar esta opción cuando la opción Tipo de documento (Document Type) es Foto en color (Color Photo), Foto en blanco y negro o Texto (OCR).

Seleccione esta opción cuando se haya establecido como Tipo de documento (Document Type) un documento de texto y los colores base sean visibles en la imagen escaneada.

Eliminar sombra de encuadernación (Remove gutter shadow)

Corrige las sombras que aparecen entre páginas al escanear cuadernillos abiertos.

Importante

Alinee el documento correctamente con las marcas de la platina cuando vaya a escanear.

Esta opción está disponible sólo cuando el Tamaño del documento (Document Size) está establecido en un tamaño estándar.

Esta configuración no está disponible cuando Tamaño del documento (Document Size) es Detección automática, Detección automática (varios documentos) (Auto Detect(Multiple Documents)) o Asistente de Stitch.

Referencia

Use la ficha Modo avanzado de ScanGear para corregir las sombras de encuadernación cuando escanee documentos con tamaños no estandarizados o cuando se establezcan marcos de recorte.
Para obtener información detallada, consulte "Corrección sombra margen" en Configuración de imagen de la ficha Modo avanzado de ScanGear.

Corregir documento torcido (Correct slanted document)

Active esta opción para detectar el texto escaneado y corregir el ángulo (entre -0,1 y -10 grados o entre +0,1 y +10 grados) del documento.

Importante

No puede seleccionar esta opción cuando la opción Tipo de documento (Document Type) es Foto en color (Color Photo) o Foto en blanco y negro.

Esta configuración no está disponible cuando se ha seleccionado Asistente de Stitch en Tamaño del documento (Document Size).

La inclinación de los siguientes tipos de documentos no se puede corregir, debido a que el texto no se detecta correctamente.

- Documentos con líneas de texto con una inclinación superior a 10 grados o ángulos que varían de una línea a otra.

- Documentos que incluyen texto vertical y horizontal.

- Documentos con fuentes muy grandes o muy pequeñas.

- Documentos con poca cantidad de texto.

- Documentos con figuras, imágenes o texto escrito a mano.

- Documentos que incluyen líneas verticales y horizontales (tablas).

Referencia

El escaneado tardará más de lo habitual si activa la opción Corregir documento torcido (Correct slanted document).

Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images)

Active esta opción para detectar la orientación del documento desde el texto escaneado y girar las imágenes escaneadas para conseguir la orientación correcta. Seleccione el idioma del documento que se va a escanear en Idioma del documento (Document Language).

Importante

No puede seleccionar esta opción cuando la opción Tipo de documento (Document Type) es Foto en color (Color Photo) o Foto en blanco y negro.

Esta configuración no está disponible cuando se ha seleccionado Asistente de Stitch en Tamaño del documento (Document Size).

Puede que esta función no responda correctamente dependiendo del idioma del documento. Sólo son compatibles los documentos de texto escritos en idiomas que puedan seleccionarse en Idioma del documento (Document Language).

Es posible que la orientación de los siguientes tipos de documentos no se pueda corregir, debido a que el texto no se detecta correctamente.

- La resolución está fuera del intervalo de 300-600 ppp.

- El tamaño de fuente está fuera del intervalo de 8-48 puntos.

- Documentos con fuentes especiales, efectos, cursiva o texto escrito a mano.

- Documentos con fondos con tramas.

Referencia

El escaneado tardará más de lo habitual si activa la opción Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images).

Idioma del documento (Document Language)

Seleccione el idioma del documento que se va a escanear.

Importante

No puede seleccionar esta opción cuando la opción Tipo de documento (Document Type) es Foto en color (Color Photo) o Foto en blanco y negro.

Esta configuración no está disponible cuando se ha seleccionado Asistente de Stitch en Tamaño del documento (Document Size).

Predeterminado (Defaults)

Haga clic en este botón para restaurar la configuración predefinida.


Cuadro de diálogo Crear/Editar archivo PDF

Haga clic en PDF en la pantalla Ver y usar (View & Use) y, a continuación, haga clic en Crear/Editar archivo PDF (Create/Edit PDF file) en la lista para abrir el cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file).

En el cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file), puede agregar o eliminar páginas, así como cambiar su orden, en archivos PDF que se hayan creado con MP Navigator EX.

Importante

No podrá guardar imágenes escaneadas con 10501 o más píxeles horizontales y verticales. (Ejemplo: documento de tamaño A4 o carta escaneado a 1200 ppp)

Figura: cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file)

Reorganizar páginas (Rearrange Pages)

Las imágenes seleccionadas (rodeadas por una línea naranja) se pueden mover.

Mueve la imagen seleccionada al principio.
Mueve la imagen seleccionada una página hacia arriba.
Mueve la imagen seleccionada una página hacia abajo.
Mueve la imagen seleccionada al final.
Referencia

También puede arrastrar una imagen y soltarla en el lugar que desee para cambiar el orden.

Eliminar las páginas seleccionadas (Delete Selected Pages)

Elimina la imagen que haya seleccionado.

Agregar página (Add Page)

Permite seleccionar y agregar un archivo existente.

Deshacer (Undo)

Cancela el último cambio que se haya efectuado.

Restablecer (Reset)

Cancela todos los cambios que se hayan efectuado.

Guardar las páginas seleccionadas (Save Selected Pages)

Guarda la página que haya seleccionado.

Referencia

Cuando se seleccionan varias páginas, se crea un archivo PDF de varias páginas.

Guardar todas las páginas (Save All Pages)

Guarda todos los archivos PDF de la lista como un único archivo PDF.

Finalizar (Finish)

Cierra el cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file).

Barra de herramientas

Rotación a la izquierda | Gira el archivo 90 grados en el sentido contrario al de las agujas del reloj.
Rotación a la derecha | Gira el archivo 90 grados en el sentido de las agujas del reloj.
Modo de vista preliminar | Cambia al modo de vista preliminar. El archivo seleccionado aparece en la vista preliminar. Figura: cuadro de diálogo Crear/Editar archivo PDF (Create/Edit PDF file)
Ampliar | Amplía la imagen mostrada en la vista preliminar.
Reducir | Reduce la imagen mostrada en la vista preliminar.
Pantalla completa | Amplía o reduce la imagen para mostrarla entera en la vista preliminar.
Modo de miniaturas | Cambia al modo de miniaturas. Se muestran las miniaturas de los archivos.


Cuadro de diálogo Guardar

Haga clic en Guardar (Save) en la pantalla Escanear/Importar documentos o imágenes para abrir el cuadro de diálogo Guardar (Save).

El cuadro de diálogo Guardar (Save) permite especificar configuraciones avanzadas para guardar documentos en un PC.

Figura: cuadro de diálogo Guardar (Save)

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Importante

Cuando utilice una tarjeta de memoria para guardar documentos, active la escritura en la ranura del dispositivo. Para obtener información detallada acerca de cómo hacerlo, consulte el manual del dispositivo.

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Seleccione JPEG/Exif, TIFF o BMP.

JPEG/Exif | Para las imágenes JPEG, puede seleccionar un tipo de compresión. Tenga en cuenta que las imágenes JPEG se degradan levemente cada vez que se guardan y no es posible devolverlas a su estado original. Se recomienda guardar en formato TIFF en caso de que necesite editar la imagen escaneada.
TIFF | El formato TIFF es adecuado cuando se va a editar la imagen después de escanearla.
BMP | BMP se selecciona a menudo para archivos que se usan sólo en Windows.
Importante

No podrá seleccionar JPEG/Exif cuando Tipo de documento sea Texto (OCR).

Establecer... (Set...)

Puede especificar un tipo de compresión para los archivos JPEG.
Haga clic en Establecer... (Set...) para abrir un cuadro de diálogo donde podrá seleccionar Alta (Baja compresión), Estándar o Baja (Alta compresión).

Importante

Esta configuración está disponible sólo cuando se selecciona JPEG/Exif como valor de Tipo de archivo (Save as type).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Por ejemplo, se creará una carpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).


Cuadro de diálogo Guardar como archivo PDF

Haga clic en Guardar como archivo PDF en la pantalla Escanear/Importar documentos o imágenes para abrir el cuadro de diálogo Guardar como archivo PDF (Save as PDF file).

El cuadro de diálogo Guardar como archivo PDF (Save as PDF file) permite especificar configuraciones avanzadas para guardar imágenes escaneadas como archivos PDF. En el cuadro de diálogo Guardar como archivo PDF (Save as PDF file), también puede guardar varios documentos como un archivo PDF o agregar páginas a un archivo PDF que se haya creado con MP Navigator EX.

Importante

No podrá guardar imágenes escaneadas con 10501 o más píxeles horizontales y verticales. (Ejemplo: documento de tamaño A4 o carta escaneado a 1200 ppp)

No podrá seleccionar Guardar como archivo PDF (Save as PDF file) cuando un archivo PDF se incluye en los archivos de imagen seleccionados.

Figura: cuadro de diálogo Guardar como archivo PDF (Save as PDF file)

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.

PDF | Si hay varias imágenes seleccionadas, cada imagen se guarda en un archivo PDF independiente.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
PDF (Agregar página) | Agrega las imágenes seleccionadas a un archivo PDF. Las imágenes se agregan al final del archivo PDF. No será posible reordenar las páginas del archivo PDF al que decida agregar las imágenes. Importante Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.
Importante

PDF (Varias páginas) se muestra cuando se seleccionan varias imágenes.

Establecer... (Set...)

Permite establecer configuraciones avanzadas para crear un archivo PDF.

Figura: cuadro de diálogo Configuración PDF (PDF Settings)

Habilitar búsqueda de palabras clave (Enable keyword search)

Active esta opción para convertir los caracteres de un documento en datos de texto. De este modo, resultará sencillo realizar búsquedas de palabras clave.

Idioma del documento (Document Language)

Seleccione el idioma del documento que se va a escanear.

Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images)

Permite detectar la orientación del documento desde el texto escaneado y girar las imágenes escaneadas para conseguir la orientación correcta.

Importante

Puede que esta función no responda correctamente dependiendo del idioma del documento. Sólo son compatibles los documentos de texto escritos en idiomas que puedan seleccionarse en Idioma del documento (Document Language).

Es posible que la orientación de los siguientes tipos de documentos no se pueda corregir, debido a que el texto no se detecta correctamente.

- La resolución está fuera del intervalo de 300-600 ppp.

- El tamaño de fuente está fuera del intervalo de 8-48 puntos.

- Documentos con fuentes especiales, efectos, cursiva o texto escrito a mano.

- Documentos con fondos con tramas.

Corregir documento torcido (Correct slanted document)

Detecta el texto escaneado y corrige el ángulo (entre -0,1 y -10 grados o entre +0,1 y +10 grados) del documento.

Importante

La inclinación de los siguientes tipos de documentos no se puede corregir, debido a que el texto no se detecta correctamente.

- Documentos con líneas de texto con una inclinación superior a 10 grados o ángulos que varían de una línea a otra.

- Documentos que incluyen texto vertical y horizontal.

- Documentos con fuentes muy grandes o muy pequeñas.

- Documentos con poca cantidad de texto.

- Documentos con figuras, imágenes o texto escrito a mano.

- Documentos que incluyen líneas verticales y horizontales (tablas).

Compresión PDF (PDF Compression)

Seleccione el tipo de compresión que se debe usar para guardar.

Referencia

Las siguientes imágenes se pueden comprimir con una alta eficacia. (Ejemplo: documento de tamaño A4 o carta escaneado a 600 ppp)

- Imágenes con resoluciones de 75-600 ppp.

Agregar a

Esta opción está disponible al seleccionar PDF (Agregar página) en Tipo de archivo (Save as type) y especificar el archivo PDF al que deben agregarse las imágenes. Para cambiar el destino, haga clic en Examinar... (Browse...) para especificar uno distinto.

Importante

Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Guardar en (Save in)

Muestra la carpeta de destino. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una carpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).


Cuadro de diálogo Imprimir documento

Haga clic en Imprimir documento en la pantalla Ver y usar y, a continuación, haga clic en Imprimir documento en la lista para abrir el cuadro de diálogo Imprimir documento.

Este cuadro de diálogo permite establecer configuraciones avanzadas para imprimir varios documentos escaneados a la vez.

Referencia

Los elementos de configuración del cuadro de diálogo Imprimir documento (Print Document) varían según la impresora.

Figura: cuadro de diálogo Imprimir documento (Print Document)

Impresora (Printer)

Seleccione la impresora que se debe usar.

Propiedades... (Properties...)

Haga clic aquí para mostrar la pantalla de configuración avanzada de la impresora seleccionada.

Origen del papel (Paper Source)

Indique el origen del papel.

Formato de página (Page Layout)

Seleccione un tipo de impresión.

Impresión en tamaño normal | Imprime una imagen por hoja.
Impresión a escala | Imprime las imágenes según la escala indicada (ampliada o reducida).
Impresión ajustada a página (Fit-to-Page Printing) | Imprime una imagen en función del tamaño del papel (ampliada o reducida).
Impresión sin bordes | Imprime la imagen sin enmarcar en una hoja de papel entera.
Impr. diseño página (2 en 1) | Crea un diseño con dos imágenes y las imprime en una hoja de papel. Haga clic en Formato de página (Page Layout) para seleccionar la distribución de las imágenes.
Impr. diseño página (4 en 1) | Crea un diseño con cuatro imágenes y las imprime en una hoja de papel. Haga clic en Formato de página (Page Layout) para seleccionar la distribución de las imágenes.

Ampliar/reducir

Permite ampliar o reducir las imágenes que se van a imprimir.

- + | Imprime imágenes ampliadas o reducidas indicando una escala en incrementos del 1%.
100% Tamaño normal (100% Normal-size) | Imprime la imagen con su tamaño normal.
Escala (Scale) | Seleccione una escala de la lista.
Auto | La escala se ajusta automáticamente en función del ancho del papel detectado y del tamaño del papel seleccionado. La imagen se puede girar 90 grados para imprimirla, en función de su tamaño.
Importante

En 100% Tamaño normal (100% Normal-size), es posible que algunas imágenes se impriman pequeñas o con algunas partes recortadas. En este caso, seleccione Auto para cambiar el tamaño de la impresión en función del tamaño del papel.

Tamaño de papel (Paper Size)

Seleccione el tamaño del papel para imprimir. Haga coincidir el tamaño del papel con el tamaño de papel establecido en el dispositivo.

Referencia

Los tamaños de papel seleccionables dependerán de la impresora que se haya seleccionado.

Tipo de soporte (Media Type)

Seleccione el tipo del papel para imprimir. La calidad de impresión se podrá ajustar dependiendo del tipo de papel.

Referencia

Los tipos de papel seleccionables dependerán de la impresora que se haya seleccionado.

Calidad de impresión (Print Quality)

Seleccione la calidad de impresión.

Densidad

Haga clic en [image] o en [image] para seleccionar la densidad de la impresión.
La densidad no se puede cambiar para imágenes escaneadas con la opción Tipo de documento establecida en Texto (OCR).

Copias

Haga clic en - o + para seleccionar el número de copias que desee imprimir.

Impresión en escala de grises

Seleccione esta casilla de verificación para imprimir el documento en blanco y negro.

Vista preliminar antes de imprimir (Preview before printing)

Marque esta casilla de verificación para mostrar los resultados de la impresión antes de imprimir.

Predeterminado (Defaults)

Haga clic en este botón para restaurar la configuración predefinida.

Imprimir (Print)

Haga clic en este botón para comenzar a imprimir con la configuración especificada.

Referencia

Para cancelar un trabajo durante el envío a la cola de impresión, haga clic en Cancelar. Para cancelar durante la impresión, seleccione el icono de la impresora en la barra de tareas y haga clic en Cancelar impresión.


Cuadro de diálogo Enviar por correo electrónico

Haga clic en Enviar en la pantalla Ver y usar y, a continuación, haga clic en Adjuntar a mensaje de correo electrónico en la lista para abrir el cuadro de diálogo Enviar por correo electrónico (Send via E-mail).

El cuadro de diálogo Enviar por correo electrónico (Send via E-mail) permite especificar configuraciones avanzadas para adjuntar imágenes a correos electrónicos.

Importante

MP Navigator EX es compatible con los siguientes programas de correo electrónico:

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Si un programa de correo electrónico no funciona correctamente, asegúrese de que la configuración MAPI del programa se encuentre activada. Para activar la configuración MAPI, consulte el manual de instrucciones del programa de correo electrónico en cuestión.

Figura: cuadro de diálogo Enviar por correo electrónico (Send via E-mail)

Programa de correo (Mail Program)

Se mostrará el programa de correo electrónico configurado en la pantalla de modo de navegación del cuadro de diálogo Preferencias. Seleccione el programa de correo electrónico que desee usar.

Ajustar el tamaño de archivo del adjunto (Adjust attachment file size)

Cuando la opción Tipo de archivo es JPEG, el hecho de marcar esta casilla de verificación permite cambiar el tamaño del archivo que se va a adjuntar. Podrá seleccionar el tamaño de archivo de la imagen que vaya a adjuntar en Tamaño (Size).

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen adjunta. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta. Si modifica el tamaño del archivo de imagen que se dispone a adjuntar, se guardará el archivo resultante.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Establecer... (Set...)

Puede especificar un tipo de compresión para los archivos JPEG.
Haga clic en Establecer... (Set...) para abrir un cuadro de diálogo donde podrá seleccionar Alta (Baja compresión), Estándar o Baja (Alta compresión).


Cuadro de diálogo Guardar (pantalla de modo de un clic)

Haga clic en Guardar en equipo en la ficha Escaneado personalizado con un clic o haga clic en Guardar en la pantalla de modo de un clic para abrir el cuadro de diálogo Guardar (Save).

Figura: cuadro de diálogo Guardar (Save)

Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear.

Foto | Seleccione esta opción para escanear fotografías.
Revista | Seleccione esta opción para escanear revistas.
Documento (Document) | Seleccione este modo para escanear documentos de texto.
Importante

Para escanear de manera adecuada, seleccione el tipo de documento que coincida con el documento que se va a escanear.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | Seleccione este modo para escanear fotografías y documentos en color. La función Limpieza de pantalla se establecerá en Desactivado.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro. La función Limpieza de pantalla se establecerá en Desactivado.
Blanco y negro | Seleccione este modo para escanear fotos y otros elementos en blanco y negro. La imagen se muestra en blanco y negro.

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Tamaño del documento (Document Size) Detección automática (varios documentos), Detección automática, Tarjeta de visita, 6" x 4" Vertical, 4" x 6" Horizontal, L 89 x 127 mm, L 127 x 89 mm, Hagaki, Hagaki L, 2L 127 x 178 mm, 2L 178 x 127 mm, A5, A5 L, B5, A4, Carta (Letter), Tamaño de platina, Asistente de Stitch (B4), Asistente de Stitch (A3), Asistente de Stitch (Platinax2), Personalizado (210,0 x 297,0 mm)

Elija Asistente de Stitch para escanear la mitad derecha e izquierda de un documento por separado y combinarlas para obtener una sola imagen.

Referencia

Consulte la sección siguiente para obtener información detallada.

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Resolución (Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp (300 dpi), 400 ppp y 600 ppp

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Usar el controlador del escáner (Use the scanner driver)

Seleccione esta opción para mostrar la pantalla de ScanGear y establecer configuraciones avanzadas cuando esté escaneando.
Modo de color (Color Mode), Resolución (Resolution), Tamaño del documento (Document Size) y otras configuraciones estarán desactivadas en el cuadro de diálogo Guardar (Save). Especifique dichas configuraciones en la pantalla de ScanGear.

Referencia

Para conocer las configuraciones de ScanGear, consulte las páginas correspondientes en "Pantallas de ScanGear".

Ficha Modo simple

Ficha Modo avanzado

Ficha Escaneado múltiple

Especificar... (Specify...)

Para Tipo de documento (Document Type), Modo de color (Color Mode), Tamaño del documento (Document Size) y Resolución de escaneado, se muestran las configuraciones especificadas en el cuadro de diálogo Guardar (Save).

Para obtener información sobre Limpieza de pantalla, Nitidez de imagen y otras funciones, consulte las descripciones correspondientes en el cuadro de diálogo Configuración de escaneado.

Guardar configuración (Save Settings)

Guardar automáticamente la imagen en el equipo después de escanearla

Después de escanearla, la imagen se guarda en el PC tal y como se haya especificado.
Se mostrarán las configuraciones de Nombre de archivo (File name), Tipo de archivo (Save as type) y Guardar en (Save in).

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Las opciones disponibles son JPEG/Exif, BMP y TIFF. Cuando guarde un archivo como PDF, seleccione PDF, PDF (Varias páginas) o PDF (Agregar página).

Importante

Para las imágenes JPEG/Exif, puede hacer clic en Establecer... (Set...) para seleccionar un tipo de compresión en el cuadro de diálogo que se muestra. Los tipos de compresión disponibles son Alta (Baja compresión), Estándar y Baja (Alta compresión).

Cuando guarde imágenes como archivos PDF, haga clic en Establecer... (Set...) para abrir un cuadro de diálogo con objeto de especificar el tipo de compresión PDF y otras configuraciones avanzadas para crear archivos PDF.

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una subcarpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

Guardar archivo JPEG/Exif en AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Seleccione esta opción para guardar la imagen en colores que se correspondan con Adobe RGB.

Importante

Esta función está disponible sólo cuando Tipo de archivo (Save as type) es JPEG/Exif.

Esta función no estará disponible si no se ha instalado un perfil Adobe RGB.

Referencia

No podrá seleccionar esta configuración si la opción Usar el controlador del escáner (Use the scanner driver) está seleccionada.

Si guarda la imagen con la opción Guardar archivo JPEG/Exif en AdobeRGB (Save the JPEG/Exif file in AdobeRGB) seleccionada, se agregará un guión bajo al principio del nombre de archivo. (Ejemplo: _Imagen0001.JPG)

Abrir el cuadro de diálogo para guardar tras escanear la imagen (introducir información EXIF) (Open the save dialog box after scanning the image(Input Exif information))

Permite abrir el cuadro de diálogo Guardar después de escanear la imagen y especificar la carpeta de destino, el nombre de archivo y la información Exif.

Referencia

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar.

Cuadro de diálogo Guardar

Configuración de la aplicación (Application Settings)

Abrir con (Open with)

En el cuadro de diálogo Guardar, puede seleccionar si se debe abrir la pantalla Ver y usar o el explorador.

Iniciar el escaneo al hacer clic en el botón de un clic (Start scanning by clicking the one-click button)

El escaneado se inicia haciendo clic en un icono.

Predeterminado (Defaults)

Devuelve todas las configuraciones del cuadro de diálogo a sus valores predeterminados.

Aplicar (Apply)

Guarda y aplica las configuraciones especificadas.
Haga clic en Cancelar (Cancel) en lugar de en Aplicar (Apply) para cancelar las configuraciones especificadas.

Cancelar (Cancel)

Cancela la configuración especificada. El cuadro de diálogo actual se cerrará y se volverá a la pantalla de modo de un clic.

Escanear (Scan)

Permite escanear y guardar documentos con la configuración especificada.


Cuadro de diálogo Correo

Haga clic en Adjuntar a mensaje de correo electrónico en la ficha Escaneado personalizado con un clic o haga clic en Correo en la pantalla de modo de un clic para abrir el cuadro de diálogo Correo (Mail).

Figura: cuadro de diálogo Correo (Mail)

Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear.

Foto | Seleccione esta opción para escanear fotografías.
Revista | Seleccione esta opción para escanear revistas.
Documento (Document) | Seleccione este modo para escanear documentos de texto.
Importante

Para escanear de manera adecuada, seleccione el tipo de documento que coincida con el documento que se va a escanear.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | Seleccione este modo para escanear fotografías y documentos en color. La función Limpieza de pantalla se establecerá en Desactivado.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro. La función Limpieza de pantalla se establecerá en Desactivado.
Blanco y negro | Seleccione este modo para escanear fotos y otros elementos en blanco y negro. La imagen se muestra en blanco y negro.

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Tamaño del documento (Document Size) Detección automática (varios documentos), Detección automática, Tarjeta de visita, 6" x 4" Vertical, 4" x 6" Horizontal, L 89 x 127 mm, L 127 x 89 mm, Hagaki, Hagaki L, 2L 127 x 178 mm, 2L 178 x 127 mm, A5, A5 L, B5, A4, Carta (Letter), Tamaño de platina, Personalizado (210,0 x 297,0 mm)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Resolución (Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp (300 dpi), 400 ppp y 600 ppp

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Usar el controlador del escáner (Use the scanner driver)

Seleccione esta opción para mostrar la pantalla de ScanGear y establecer configuraciones avanzadas cuando se disponga a escanear.

Referencia

Para conocer las configuraciones de ScanGear, consulte las páginas correspondientes en "Pantallas de ScanGear".

Ficha Modo simple

Ficha Modo avanzado

Ficha Escaneado múltiple

Especificar... (Specify...)

Para Tipo de documento (Document Type), Modo de color (Color Mode), Tamaño del documento (Document Size) y Resolución de escaneado, se muestran las configuraciones especificadas en el cuadro de diálogo Correo (Mail).

Para obtener información sobre Limpieza de pantalla, Nitidez de imagen y otras funciones, consulte las descripciones correspondientes en el cuadro de diálogo Configuración de escaneado.

Guardar configuración (Save Settings)

Tamaño de archivo (File Size)

Seleccione uno de los siguientes tamaños: Pequeño (cabe ventana de 640x480), Mediano (cabe en ventana 800x600) (Medium (fits in a 800 by 600 window)), Grande (cabe en ventana 1024x768) y Original.

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Seleccione JPEG/Exif, PDF o PDF (Varias páginas).

Importante

Para las imágenes JPEG/Exif, puede hacer clic en Establecer... (Set...) para seleccionar un tipo de compresión en el cuadro de diálogo que se muestra. Los tipos de compresión disponibles son Alta (Baja compresión), Estándar y Baja (Alta compresión).

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una subcarpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

Configuración del adjunto (Attachment Settings)

Programa de correo (Mail Program)

Especifique su aplicación de correo electrónico.

Referencia

Seleccione Agregar para seleccionar un programa de correo electrónico en el cuadro de diálogo Seleccionar programa de correo (Select Mail Program). Si el programa de correo electrónico que desea usar no aparece en la lista, haga clic en Agregar a la lista (Add to List) y selecciónelo.

Figura: cuadro de diálogo Seleccionar programa de correo (Select Mail Program)

Iniciar el escaneo al hacer clic en el botón de un clic (Start scanning by clicking the one-click button)

El escaneado se inicia haciendo clic en un icono.

Predeterminado (Defaults)

Devuelve todas las configuraciones del cuadro de diálogo a sus valores predeterminados.

Aplicar (Apply)

Guarda y aplica las configuraciones especificadas.
Haga clic en Cancelar (Cancel) en lugar de en Aplicar (Apply) para cancelar las configuraciones especificadas.

Cancelar (Cancel)

Cancela la configuración especificada. El cuadro de diálogo actual se cerrará y se volverá a la pantalla de modo de un clic.

Escanear (Scan)

Permite escanear documentos con la configuración especificada.
Al finalizar el escaneado, se inicia automáticamente el programa de correo electrónico y se abre una ventana de mensaje nueva en la que se adjunta la imagen.


Cuadro de diálogo OCR

Haga clic en OCR en la ficha Escaneado personalizado con un clic o haga clic en la pantalla de modo de un clic para abrir el cuadro de diálogo OCR.

Figura: cuadro de diálogo OCR

Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear.

Revista | Seleccione esta opción para escanear revistas.
Documento (Document) | Seleccione este modo para escanear documentos de texto.
Importante

Para escanear de manera adecuada, seleccione el tipo de documento que coincida con el documento que se va a escanear.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | Seleccione este modo para escanear fotografías y documentos en color. La función Limpieza de pantalla se establecerá en Desactivado.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro. La función Limpieza de pantalla se establecerá en Desactivado.
Blanco y negro | Seleccione este modo para escanear documentos en blanco y negro. El contraste de la imagen se muestra en blanco y negro.

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Tamaño del documento (Document Size) Tarjeta de visita, 6" x 4" Vertical, 4" x 6" Horizontal, L 89 x 127 mm, L 127 x 89 mm, Hagaki, Hagaki L, 2L 127 x 178 mm, 2L 178 x 127 mm, A5, A5 L, B5, A4, Carta (Letter), Tamaño de platina, Personalizado (210,0 x 297,0 mm)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Resolución (Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:
300 ppp (300 dpi), 400 ppp

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Usar el controlador del escáner (Use the scanner driver)

Seleccione esta opción para mostrar la pantalla de ScanGear y establecer configuraciones avanzadas cuando se disponga a escanear.

Referencia

Para conocer las configuraciones de ScanGear, consulte las páginas correspondientes en "Pantallas de ScanGear".

Ficha Modo simple

Ficha Modo avanzado

Ficha Escaneado múltiple

Especificar... (Specify...)

Para Tipo de documento (Document Type), Modo de color (Color Mode), Tamaño del documento (Document Size) y Resolución de escaneado, se muestran las configuraciones especificadas en el cuadro de diálogo OCR.

Para obtener información sobre Limpieza de pantalla, Nitidez de imagen y otras funciones, consulte las descripciones correspondientes en el cuadro de diálogo Configuración de escaneado.

Guardar configuración (Save Settings)

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Las opciones disponibles son JPEG/Exif, BMP y TIFF.

Importante

Para las imágenes JPEG/Exif, puede hacer clic en Establecer... (Set...) para seleccionar un tipo de compresión en el cuadro de diálogo que se muestra. Los tipos de compresión disponibles son Alta (Baja compresión), Estándar y Baja (Alta compresión).

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una subcarpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

Configuración de la aplicación (Application Settings)

Abrir con (Open with)

Asigne la aplicación con la que desee abrir la imagen escaneada. Arrastre y suelte el icono de una aplicación que sea compatible con el formato de archivo que se muestra en Tipo de archivo (Save as type). La aplicación asignada se inicia después de escanear la imagen.

Importante

Es posible que las imágenes no se muestren correctamente en algunas aplicaciones. Puede que algunas aplicaciones no se inicien.

Restablecer (Reset)

Haga clic para cancelar la configuración de la aplicación.

Establecer (Set)

Seleccione una aplicación.

Iniciar el escaneo al hacer clic en el botón de un clic (Start scanning by clicking the one-click button)

El escaneado se inicia haciendo clic en un icono.

Predeterminado (Defaults)

Devuelve todas las configuraciones del cuadro de diálogo a sus valores predeterminados.

Aplicar (Apply)

Guarda y aplica las configuraciones especificadas.
Haga clic en Cancelar (Cancel) en lugar de en Aplicar (Apply) para cancelar las configuraciones especificadas.

Cancelar (Cancel)

Cancela la configuración especificada. El cuadro de diálogo actual se cerrará y se volverá a la pantalla de modo de un clic.

Escanear (Scan)

Permite escanear documentos con la configuración especificada.
Cuando termine, el software OCR se iniciará automáticamente y se mostrarán las imágenes escaneadas.


Cuadro de diálogo PDF

Haga clic en Guardar como archivo PDF en la ficha Escaneado personalizado con un clic o haga clic en PDF en la pantalla de modo de un clic para abrir el cuadro de diálogo PDF.

Figura: cuadro de diálogo PDF

Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear.

Foto | Seleccione esta opción para escanear fotografías.
Revista | Seleccione esta opción para escanear revistas.
Documento (Document) | Seleccione este modo para escanear documentos de texto.
Importante

Para escanear de manera adecuada, seleccione el tipo de documento que coincida con el documento que se va a escanear.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | Seleccione este modo para escanear fotografías y documentos en color. La función Limpieza de pantalla se establecerá en Desactivado.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro. La función Limpieza de pantalla se establecerá en Desactivado.
Blanco y negro | Seleccione este modo para escanear fotos y otros elementos en blanco y negro. La imagen se muestra en blanco y negro.

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Tamaño del documento (Document Size) Detección automática (varios documentos), Detección automática, Tarjeta de visita, 6" x 4" Vertical, 4" x 6" Horizontal, L 89 x 127 mm, L 127 x 89 mm, Hagaki, Hagaki L, 2L 127 x 178 mm, 2L 178 x 127 mm, A5, A5 L, B5, A4, Carta (Letter), Tamaño de platina, Asistente de Stitch (B4), Asistente de Stitch (A3), Asistente de Stitch (Platinax2), Personalizado (210,0 x 297,0 mm)

Elija Asistente de Stitch para escanear la mitad derecha e izquierda de un documento por separado y combinarlas para obtener una sola imagen.

Referencia

Consulte la sección siguiente para obtener información detallada.

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Resolución (Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp (300 dpi), 400 ppp y 600 ppp

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Especificar... (Specify...)

Para Tipo de documento (Document Type), Modo de color (Color Mode), Tamaño del documento (Document Size) y Resolución de escaneado, se muestran las configuraciones especificadas en el cuadro de diálogo PDF.

Para obtener información sobre Limpieza de pantalla, Nitidez de imagen y otras funciones, consulte las descripciones correspondientes en el cuadro de diálogo Configuración de escaneado.

Guardar configuración (Save Settings)

Guardar automáticamente la imagen en el equipo después de escanearla

Después de escanearla, la imagen se guarda en el PC tal y como se haya especificado.

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Seleccione PDF, PDF (Varias páginas) (PDF(Multiple Pages)) o PDF (Agregar página).

Importante

Haga clic en Establecer... (Set...) para abrir un cuadro de diálogo con objeto de especificar el tipo de compresión y otras configuraciones avanzadas para crear archivos PDF.

Referencia

Consulte la sección que aparece a continuación para eliminar archivos PDF guardados o reorganizar sus páginas.

Creación o edición de archivos PDF

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una subcarpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

Abrir el cuadro de diálogo para guardar después de escanear la imagen (Open the save dialog box after scanning the image)

Permite abrir el cuadro de diálogo Guardar como archivo PDF después de escanear la imagen para especificar la carpeta de destino y el nombre de archivo.

Referencia

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar como archivo PDF.

Cuadro de diálogo Guardar como archivo PDF

Configuración de la aplicación (Application Settings)

Abrir con (Open with)

Asigne la aplicación con la que desee abrir la imagen escaneada. Arrastre y suelte el icono de una aplicación que sea compatible con el formato de archivo que se muestra en Tipo de archivo (Save as type). La aplicación asignada se inicia después de escanear la imagen.

Importante

Es posible que las imágenes no se muestren correctamente en algunas aplicaciones. Puede que algunas aplicaciones no se inicien.

Restablecer (Reset)

Haga clic para cancelar la configuración de la aplicación.

Establecer (Set)

Seleccione una aplicación.

Iniciar el escaneo al hacer clic en el botón de un clic (Start scanning by clicking the one-click button)

El escaneado se inicia haciendo clic en un icono.

Predeterminado (Defaults)

Devuelve todas las configuraciones del cuadro de diálogo a sus valores predeterminados.

Aplicar (Apply)

Guarda y aplica las configuraciones especificadas.
Haga clic en Cancelar (Cancel) en lugar de en Aplicar (Apply) para cancelar las configuraciones especificadas.

Cancelar (Cancel)

Cancela la configuración especificada. El cuadro de diálogo actual se cerrará y se volverá a la pantalla de modo de un clic.

Escanear (Scan)

Permite escanear y guardar documentos PDF con la configuración especificada.


Cuadro de diálogo Personalizado

Haga clic en Personalizado en la ficha Escaneado personalizado con un clic o haga clic en la pantalla de modo de un clic para abrir el cuadro de diálogo Personalizado (Custom).

Figura: Cuadro de diálogo Personalizado (Custom)

Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear.

Foto | Seleccione esta opción para escanear fotografías.
Revista | Seleccione esta opción para escanear revistas.
Documento (Document) | Seleccione este modo para escanear documentos de texto.
Importante

Para escanear de manera adecuada, seleccione el tipo de documento que coincida con el documento que se va a escanear.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | Seleccione este modo para escanear fotografías y documentos en color. La función Limpieza de pantalla se establecerá en Desactivado.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro. La función Limpieza de pantalla se establecerá en Desactivado.
Blanco y negro | Seleccione este modo para escanear fotos y otros elementos en blanco y negro. La imagen se muestra en blanco y negro.

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Tamaño del documento (Document Size) Detección automática (varios documentos), Detección automática, Tarjeta de visita, 6" x 4" Vertical, 4" x 6" Horizontal, L 89 x 127 mm, L 127 x 89 mm, Hagaki, Hagaki L, 2L 127 x 178 mm, 2L 178 x 127 mm, A5, A5 L, B5, A4, Carta (Letter), Tamaño de platina, Asistente de Stitch (B4), Asistente de Stitch (A3), Asistente de Stitch (Platinax2), Personalizado (210,0 x 297,0 mm)

Elija Asistente de Stitch para escanear la mitad derecha e izquierda de un documento por separado y combinarlas para obtener una sola imagen.

Referencia

Consulte la sección siguiente para obtener información detallada.

Escaneado de imágenes más grandes que la platina (Asistente de Stitch)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Resolución (Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp (300 dpi), 400 ppp y 600 ppp

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Usar el controlador del escáner (Use the scanner driver)

Seleccione esta opción para mostrar la pantalla de ScanGear y establecer configuraciones avanzadas cuando se disponga a escanear.

Referencia

Para conocer las configuraciones de ScanGear, consulte las páginas correspondientes en "Pantallas de ScanGear".

Ficha Modo simple

Ficha Modo avanzado

Ficha Escaneado múltiple

Especificar... (Specify...)

Para Tipo de documento (Document Type), Modo de color (Color Mode), Tamaño del documento (Document Size) y Resolución de escaneado, se muestran las configuraciones especificadas en el cuadro de diálogo Correo.

Para obtener información sobre Limpieza de pantalla, Nitidez de imagen y otras funciones, consulte las descripciones correspondientes en el cuadro de diálogo Configuración de escaneado.

Guardar configuración (Save Settings)

Guardar automáticamente la imagen en el equipo después de escanearla

Después de escanearla, la imagen se guarda en el PC tal y como se haya especificado.

Referencia

Si se ha especificado que se inicie una aplicación en Configuración de la aplicación (Application Settings), la imagen escaneada se abrirá en la aplicación especificada.

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Las opciones disponibles son JPEG/Exif, BMP y TIFF.

Importante

Para las imágenes JPEG/Exif, puede hacer clic en Establecer... (Set...) para seleccionar un tipo de compresión en el cuadro de diálogo que se muestra. Los tipos de compresión disponibles son Alta (Baja compresión), Estándar y Baja (Alta compresión).

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una subcarpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).

Guardar archivo JPEG/Exif en AdobeRGB (Save the JPEG/Exif file in AdobeRGB)

Seleccione esta opción para guardar la imagen en colores que se correspondan con Adobe RGB.

Importante

Esta función está disponible sólo cuando Tipo de archivo (Save as type) es JPEG/Exif.

Esta función no estará disponible si no se ha instalado un perfil Adobe RGB.

Referencia

No podrá seleccionar esta configuración si la opción Usar el controlador del escáner (Use the scanner driver) está seleccionada.

Si guarda la imagen con la opción Guardar archivo JPEG/Exif en AdobeRGB (Save the JPEG/Exif file in AdobeRGB) seleccionada, se agregará un guión bajo al principio del nombre de archivo. (Ejemplo: _Imagen0001.JPG)

Abrir el cuadro de diálogo para guardar tras escanear la imagen (introducir información EXIF) (Open the save dialog box after scanning the image(Input Exif information))

Permite abrir el cuadro de diálogo Guardar después de escanear la imagen y especificar la carpeta de destino, el nombre de archivo y la información Exif.

Referencia

Consulte la sección siguiente para obtener información detallada acerca del cuadro de diálogo Guardar.

Cuadro de diálogo Guardar

Configuración de la aplicación (Application Settings)

Abrir con (Open with)

Asigne la aplicación con la que desee abrir la imagen escaneada. Arrastre y suelte el icono de una aplicación que sea compatible con el formato de archivo que se muestra en Tipo de archivo (Save as type). La aplicación asignada se inicia después de escanear la imagen.

Importante

Es posible que las imágenes no se muestren correctamente en algunas aplicaciones. Puede que algunas aplicaciones no se inicien.

Restablecer (Reset)

Haga clic para cancelar la configuración de la aplicación.

Establecer (Set)

Seleccione una aplicación.

Iniciar el escaneo al hacer clic en el botón de un clic (Start scanning by clicking the one-click button)

El escaneado se inicia haciendo clic en un icono.

Predeterminado (Defaults)

Devuelve todas las configuraciones del cuadro de diálogo a sus valores predeterminados.

Aplicar (Apply)

Guarda y aplica las configuraciones especificadas.
Haga clic en Cancelar (Cancel) en lugar de en Aplicar (Apply) para cancelar las configuraciones especificadas.

Cancelar (Cancel)

Cancela la configuración especificada. El cuadro de diálogo actual se cerrará y se volverá a la pantalla de modo de un clic.

Escanear (Scan)

Permite escanear y guardar documentos con la configuración especificada.


Cuadro de diálogo Imprimir foto

Haga clic en Imprimir (Print) en la pantalla Ver y usar (View & Use) y, a continuación, haga clic en Imprimir foto (Print Photo) en la lista para abrir el cuadro de diálogo Imprimir foto (Print Photo).

Importante

El cuadro de diálogo Imprimir foto (Print Photo) no se muestra si Easy-PhotoPrint EX está instalado.

No es posible imprimir los archivos PDF.

Figura: cuadro de diálogo Imprimir foto (Print Photo)

Referencia

Haga doble clic en una imagen para mostrarla en una ventana distinta.

Impresora (Printer)

Seleccione la impresora que se debe usar.

Propiedades... (Properties...)

Haga clic aquí para mostrar las propiedades de la impresora seleccionada.

Tamaño de papel (Paper Size)

Seleccione el tamaño del papel para imprimir. Haga coincidir el tamaño del papel con el tamaño de papel establecido en el dispositivo.

Tipo de soporte (Media Type)

Seleccione el tipo del papel para imprimir. La calidad de impresión se podrá ajustar dependiendo del tipo de papel.

Formato de página (Page Layout)

Seleccione un tipo de impresión.

Impresión en tamaño normal | Imprime una imagen por hoja.
Impresión ajustada a página (Fit-to-Page Printing) | Imprime una imagen en función del tamaño del papel (ampliada o reducida).

Impresión sin bordes (Borderless Printing)

Marque esta casilla de verificación para imprimir la imagen sin marco en una hoja de papel entera.

Importante

La configuración Formato de página (Page Layout) estará inhabilitada si se selecciona Impresión sin bordes (Borderless Printing).

Esta configuración está disponible sólo para impresoras que admitan la impresión sin bordes.

Orientación (Orientation)

Especifique la dirección de la impresión.

Copias (Copies)

Seleccione el número de copias que se van a imprimir.

Vivid Photo

Marque esta casilla de verificación para imprimir la imagen con colores vivos.

Vista preliminar antes de imprimir (Preview before printing)

Marque esta casilla de verificación para mostrar los resultados de la impresión antes de imprimir.

Imprimir (Print)

Haga clic en este botón para comenzar a imprimir con la configuración especificada.

Referencia

Sólo se imprimirán las imágenes del área de la lista de miniaturas que tengan una marca en la casilla de verificación.

Cerrar (Close)

Permite cerrar el cuadro de diálogo sin imprimir la fotografía.


Cuadro de diálogo Guardar como archivo PDF

El cuadro de diálogo Guardar como archivo PDF (Save as PDF file) se abre cuando se escanea desde Guardar como archivo PDF en la ficha Escaneado personalizado con un clic o desde PDF en la pantalla de modo de un clic cuando se selecciona Abrir el cuadro de diálogo de guardado después de escanear la imagen.

El cuadro de diálogo Guardar como archivo PDF (Save as PDF file) permite especificar configuraciones avanzadas para guardar documentos en un PC.

Importante

No podrá guardar imágenes escaneadas con 10501 o más píxeles horizontales y verticales. (Ejemplo: documento de tamaño A4 o carta escaneado a 1200 ppp)

Figura: cuadro de diálogo Configuración PDF (PDF Settings)

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.

PDF | Si hay varias imágenes seleccionadas, cada imagen se guarda en un archivo PDF independiente.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
PDF (Agregar página) | Agrega las imágenes escaneadas a un archivo PDF. Las imágenes escaneadas se agregan al final del archivo PDF. No será posible reordenar las páginas del archivo PDF al que decida agregar las imágenes. Importante Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.
Importante

PDF (Varias páginas) se muestra cuando se seleccionan varias imágenes.

Configuración PDF... (PDF Settings...)

Permite establecer configuraciones avanzadas para crear un archivo PDF.

Figura: cuadro de diálogo Configuración PDF (PDF Settings)

Habilitar búsqueda de palabras clave (Enable keyword search)

Active esta opción para convertir los caracteres de un documento en datos de texto. De este modo, resultará sencillo realizar búsquedas de palabras clave.

Idioma del documento (Document Language)

Seleccione el idioma del documento que se va a escanear.

Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images)

Permite detectar la orientación del documento desde el texto escaneado y girar las imágenes escaneadas para conseguir la orientación correcta.

Importante

Puede que esta función no responda correctamente dependiendo del idioma del documento. Sólo son compatibles los documentos de texto escritos en idiomas que puedan seleccionarse en Idioma del documento (Document Language).

Es posible que la orientación de los siguientes tipos de documentos no se pueda corregir, debido a que el texto no se detecta correctamente.

- La resolución está fuera del intervalo de 300-600 ppp.

- El tamaño de fuente está fuera del intervalo de 8-48 puntos.

- Documentos con fuentes especiales, efectos, cursiva o texto escrito a mano.

- Documentos con fondos con tramas.

Corregir documento torcido (Correct slanted document)

Detecta el texto escaneado y corrige el ángulo (entre -0,1 y -10 grados o entre +0,1 y +10 grados) del documento.

Importante

La inclinación de los siguientes tipos de documentos no se puede corregir, debido a que el texto no se detecta correctamente.

- Documentos con líneas de texto con una inclinación superior a 10 grados o ángulos que varían de una línea a otra.

- Documentos que incluyen texto vertical y horizontal.

- Documentos con fuentes muy grandes o muy pequeñas.

- Documentos con poca cantidad de texto.

- Documentos con figuras, imágenes o texto escrito a mano.

- Documentos que incluyen líneas verticales y horizontales (tablas).

Compresión PDF (PDF Compression)

Seleccione el tipo de compresión que se debe usar para guardar.

Referencia

Las siguientes imágenes se pueden comprimir con una alta eficacia. (Ejemplo: documento de tamaño A4 o carta escaneado a 600 ppp)

- Imágenes con resoluciones de 75-600 ppp.

Girar a la izquierda 90 º ( Rotate Left 90°)/Girar a la derecha 90 º (Rotate Right 90°)

La imagen escaneada gira 90 grados en el sentido de las agujas del reloj o en el sentido contrario al de las agujas del reloj.
Seleccione la imagen que desee girar y haga clic en Girar a la izquierda 90 º (Rotate Left 90°) o en Girar a la derecha 90 º (Rotate Right 90°).

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Guardar en (Save in)

Muestra la carpeta de destino. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una subcarpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).


Cuadro de diálogo Guardar

El cuadro de diálogo Guardar (Save), que permite especificar el nombre de archivo de la imagen y el destino, se abre después de escanear cuando está marcada la opción Abrir el cuadro de diálogo para guardar tras escanear la imagen (introducir información EXIF) en el cuadro de diálogo Guardar que se abre al hacer clic en Guardar en equipo en la ficha Escaneado personalizado con un clic o al hacer clic en Guardar en la pantalla de modo de un clic. Es posible especificar el tipo de archivo y el destino mientras se muestran las miniaturas.

Figura: cuadro de diálogo Guardar (Save)

Tipo de archivo (Save as type)

Seleccione un tipo de archivo para guardar la imagen escaneada.
Seleccione JPEG/Exif, TIFF, BMP, PDF, PDF (Varias páginas) o PDF (Agregar página).

JPEG/Exif | Para las imágenes JPEG, puede seleccionar un tipo de compresión. Tenga en cuenta que las imágenes JPEG se degradan levemente cada vez que se guardan y no es posible devolverlas a su estado original. Se recomienda guardar en formato TIFF en caso de que necesite editar la imagen escaneada.
TIFF | El formato TIFF es adecuado cuando se va a editar la imagen después de escanearla.
BMP | BMP se selecciona a menudo para archivos que se usan sólo en Windows.
PDF | Si hay varias imágenes seleccionadas, cada imagen se guarda en un archivo PDF independiente.
PDF (Varias páginas) | Guarda varias imágenes en un archivo PDF.
PDF (Agregar página) | Agrega las imágenes seleccionadas a un archivo PDF. Las imágenes se agregan al final del archivo PDF. No será posible reordenar las páginas del archivo PDF al que decida agregar las imágenes. Importante Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.

Configuración...

Cuando se selecciona JPEG/Exif como valor de Tipo de archivo (Save as type)

Se puede especificar un tipo de compresión para los archivos JPEG. Haga clic en Configuración... para abrir un cuadro de diálogo donde podrá seleccionar Alta (Baja compresión), Estándar o Baja (Alta compresión).

Cuando se selecciona PDF, PDF (Varias páginas) o PDF (Agregar página) como valor de Tipo de archivo (Save as type)

Permite establecer configuraciones avanzadas para crear un archivo PDF. Haga clic en Configuración... para abrir un cuadro de diálogo donde podrá especificar una configuración avanzada.

Figura: cuadro de diálogo Configuración PDF (PDF Settings)

Habilitar búsqueda de palabras clave (Enable keyword search)

Active esta opción para convertir los caracteres de un documento en datos de texto. De este modo, resultará sencillo realizar búsquedas de palabras clave.

Idioma del documento (Document Language)

Seleccione el idioma del documento que se va a escanear.

Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images)

Active esta opción para detectar la orientación del documento desde el texto escaneado y girar las imágenes escaneadas para conseguir la orientación correcta.

Importante

Puede que esta función no responda correctamente dependiendo del idioma del documento. Sólo son compatibles los documentos de texto escritos en idiomas que puedan seleccionarse en Idioma del documento (Document Language).

Es posible que la orientación de los siguientes tipos de documentos no se pueda corregir, debido a que el texto no se detecta correctamente.

- La resolución está fuera del intervalo de 300-600 ppp.

- El tamaño de fuente está fuera del intervalo de 8-48 puntos.

- Documentos con fuentes especiales, efectos, cursiva o texto escrito a mano.

- Documentos con fondos con tramas.

Referencia

El escaneado tardará más de lo habitual si activa la opción Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images).

Corregir documento torcido (Correct slanted document)

Active esta opción para detectar el texto escaneado y corregir el ángulo (entre -0,1 y -10 grados o entre +0,1 y +10 grados) del documento.

Importante

La inclinación de los siguientes tipos de documentos no se puede corregir, debido a que el texto no se detecta correctamente.

- Documentos con líneas de texto con una inclinación superior a 10 grados o ángulos que varían de una línea a otra.

- Documentos que incluyen texto vertical y horizontal.

- Documentos con fuentes muy grandes o muy pequeñas.

- Documentos con poca cantidad de texto.

- Documentos con figuras, imágenes o texto escrito a mano.

- Documentos que incluyen líneas verticales y horizontales (tablas).

Referencia

El escaneado tardará más de lo habitual si activa la opción Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images).

Compresión PDF (PDF Compression)

Seleccione el tipo de compresión que se debe usar para guardar.

Referencia

Las siguientes imágenes se pueden comprimir con una alta eficacia. (Ejemplo: documento de tamaño A4 o carta escaneado a 600 ppp)

- Imágenes con una resolución de entre 75 y 600 ppp.

Agregar a

Esta opción está disponible al seleccionar PDF (Agregar página) en Tipo de archivo (Save as type) y especificar el archivo PDF al que deben agregarse las imágenes. Para cambiar el destino, haga clic en Examinar... (Browse...) para especificar uno distinto.

Importante

Sólo podrá seleccionar archivos PDF creados con MP Navigator EX, MP Navigator o CanoScan Toolbox. No podrá seleccionar archivos PDF creados con otras aplicaciones. Los archivos PDF que se hayan editado con otras aplicaciones tampoco se podrán seleccionar.

Configuración de Exif... (Exif Settings...)

Si se selecciona JPEG/Exif como valor de Tipo de archivo (Save as type), podrá introducir información de Exif en el archivo que se va a guardar. Para obtener información detallada sobre la configuración, consulte Cuadro de diálogo Configuración de Exif.

Girar a la izquierda 90 º ( Rotate Left 90°)/Girar a la derecha 90 º (Rotate Right 90°)

La imagen escaneada gira 90 grados en el sentido de las agujas del reloj o en el sentido contrario al de las agujas del reloj.
Seleccione la imagen que desee girar y haga clic en Girar a la izquierda 90 º (Rotate Left 90°) o en Girar a la derecha 90 º (Rotate Right 90°).

Nombre de archivo (File name)

Introduzca el nombre del archivo de imagen que desee adjuntar, de modo que su longitud no exceda los 32 caracteres. En caso de que guarde varios archivos, se añadirán 4 dígitos al nombre de archivo.

Guardar en (Save in)

Muestra la carpeta de destino en la que se guardará la imagen escaneada. Si desea cambiar el destino, haga clic en Examinar... (Browse...) y especifique otra carpeta.
La carpeta predeterminada es MP Navigator EX en la carpeta Imágenes (Pictures) (Windows Vista) o en la carpeta Mis imágenes (Windows XP y Windows 2000).

Guardar en una subcarpeta con la fecha actual (Save to a Subfolder with Current Date)

Seleccione esta opción para crear una subcarpeta en la carpeta especificada en Guardar en (Save in) con la fecha actual y guardar en ella las imágenes escaneadas. Se creará una carpeta llamada "2007_01_01" (Año_Mes_Día).
Si no se marca esta casilla de verificación, los archivos se guardarán directamente en la carpeta especificada en Guardar en (Save in).


Cuadro de diálogo Configuración de Exif

Es posible especificar información Exif en el archivo que se va a guardar. Exif es un formato estándar que permite incluir distintos datos sobre la captura en las imágenes realizadas con cámaras digitales (JPEG). El hecho de incluir información Exif en las imágenes escaneadas hace posible organizar las imágenes e imprimirlas junto con esta información desde una cámara digital.
El cuadro de diálogo Configuración de Exif se abrirá sólo cuando se seleccione JPEG/Exif como valor de Tipo de archivo.

Figura: cuadro de diálogo Configuración de Exif (Exif Setting)

Información básica (Basic Information)

Muestra los datos obtenidos automáticamente desde el dispositivo o el software.

Información avanzada (Advanced Information)

Muestra los datos introducidos en la parte derecha de la ventana.

Área de configuración de la Información avanzada

Escriba aquí la información Exif como, por ejemplo, los títulos y los datos de la captura. Marque los elementos que desee especificar y seleccione o especifique los elementos requeridos.

Aplicar misma conf. elementos entrada automáticamente (Apply the Same Setting of Input Items Automatically)

Seleccione este elemento para mostrar automáticamente los datos introducidos para la imagen anterior.

Aplicar (Apply)

Cuando haya terminado de introducir los datos, haga clic en el botón Aplicar (Apply) para adjuntar la información al archivo de imagen. La información introducida se mostrará en Información avanzada (Advanced Information).

Aceptar (OK)

Adjunta los datos introducidos a la imagen y cierra la ventana. Los datos introducidos se guardarán.

Cancelar (Cancel)

Cancela la configuración y cierra la ventana.
Los datos se adjuntarán si se hace clic en el botón Cancelar (Cancel) después de haber hecho clic en el botón Aplicar (Apply).


Cuadro de diálogo Configuración de escaneado

El cuadro de diálogo Configuración de escaneado (Scan Settings) se abrirá al hacer clic en Especificar en el cuadro de diálogo que se abre al escanear desde la pantalla de modo de un clic o desde la ficha Escaneado personalizado con un clic.
El cuadro de diálogo Configuración de escaneado (Scan Settings) permite especificar configuraciones avanzadas para escanear.

Figura: cuadro de diálogo Configuración de escaneado (Scan Settings)

Tipo de documento (Document Type)

Seleccione el tipo de documento que se va a escanear.

Foto | Seleccione esta opción para escanear fotografías.
Revista | Seleccione esta opción para escanear revistas.
Documento (Document) | Seleccione este modo para escanear documentos de texto.
Importante

Para escanear de manera adecuada, seleccione el tipo de documento que coincida con el documento que se va a escanear.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | La imagen se expresa en 256 niveles (8 bits) de rojo, verde y azul.
Escala de grises | La imagen se expresa en una escala de 256 tonos (8 bits) de blanco y negro.
Blanco y negro | La imagen se muestra en blanco y negro. En la imagen, el contraste se divide en ciertos niveles (nivel de umbral) en blanco y negro; dicha imagen se muestra en dos colores.

Tamaño del documento (Document Size)

Seleccione el tamaño de documento que se va a escanear.

Detección automática: el tamaño de los documentos se detecta automáticamente.
Detectar automáticamente (varios documentos) (Auto Detect (Multiple Documents)): seleccione esta opción cuando se disponga a escanear varios documentos al mismo tiempo. El tamaño de los documentos se detecta automáticamente.

Elija Asistente de Stitch para escanear la mitad derecha e izquierda de un documento por separado y combinarlas para obtener una sola imagen.

Referencia

Consulte la sección siguiente para obtener información detallada.

Escaneado de imágenes más grandes que el cristal de la platina (Asistente de Stitch)

Al seleccionar Personalizado, se abre un cuadro de diálogo en el que se puede especificar el tamaño del documento. Seleccione un valor para Unidades (Units), especifique la Anchura (Width) y la Altura (Height) y, acto seguido, haga clic en Aceptar (OK).

Figura: cuadro de diálogo Configuración de tamaño personalizado (Custom Size Setting)

Importante

Si se selecciona Detección automática, puede que la posición o el tamaño de la imagen no se escanee correctamente, según el documento. En un caso de este tipo, especifique el tamaño de documento como, por ejemplo, A4 o Carta, en función del documento que se vaya a escanear, y alinee una esquina del documento con la esquina de la flecha de la platina.

Resolución de escaneado (Scanning Resolution)

Seleccione la resolución a la que desee escanear los documentos. Se pueden especificar las siguientes resoluciones de escaneado:
75 ppp, 100 ppp, 150 ppp, 200 ppp, 300 ppp (300 dpi), 400 ppp y 600 ppp

Referencia

Cuanto más alta sea la resolución, mayor detalle obtendrá, y a la inversa. Con una resolución alta, el escaneado tarda más y el tamaño de archivo es más grande de lo habitual. Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Limpieza de pantalla (Descreen)

Marque esta casilla de verificación para reducir el efecto muaré al llevar a cabo un escaneado.
Las fotografías e imágenes se muestran como un conjunto de puntos nítidos. El muaré es un efecto que hace que los puntos interfieran unos con otros y causen irregularidades en la gradación, además de un diseño a rayas de la imagen. La función Limpieza de pantalla (Descreen) se encarga de reducir este efecto muaré.

Referencia

El escaneado tardará más de lo habitual si activa la opción Limpieza de pantalla (Descreen).

Nitidez de imagen (Unsharp Mask)

Marque esta casilla de verificación para enfatizar y hacer más nítido el contorno de la imagen.

Evitar colores base del documento (Prevent show-through of the document)

Puede definir con precisión los caracteres de un documento, con lo que se reducirá la impresión de la cara trasera, como sucede en los periódicos.

Importante

Seleccione esta opción cuando se haya establecido como Tipo de documento (Document Type) un documento de texto y los colores base sean visibles en la imagen escaneada.

Eliminar sombra de encuadernación (Remove gutter shadow)

Corrige las sombras que aparecen entre páginas al escanear cuadernillos abiertos.

Importante

Alinee el documento correctamente con las marcas de la platina cuando vaya a escanear.

Esta opción está disponible sólo cuando el Tamaño del documento (Document Size) está establecido en un tamaño estándar.

Esta configuración no está disponible cuando Tamaño del documento (Document Size) es Detección automática, Detección automática (varios documentos) o Asistente de Stitch.

Referencia

Use la ficha Modo avanzado de ScanGear para corregir las sombras de encuadernación cuando escanee documentos con tamaños no estandarizados o cuando se establezcan marcos de recorte.
Para obtener información detallada, consulte "Corrección sombra margen" en Configuración de imagen de la ficha Modo avanzado de ScanGear.

Corregir documento torcido (Correct slanted document)

Active esta opción para detectar el texto escaneado y corregir el ángulo (entre -0,1 y -10 grados o entre +0,1 y +10 grados) del documento.

Importante

Esta configuración no está disponible cuando se ha seleccionado Asistente de Stitch en Tamaño del documento (Document Size).

La inclinación de los siguientes tipos de documentos no se puede corregir, debido a que el texto no se detecta correctamente.

- Documentos con líneas de texto con una inclinación superior a 10 grados o ángulos que varían de una línea a otra.

- Documentos que incluyen texto vertical y horizontal.

- Documentos con fuentes muy grandes o muy pequeñas.

- Documentos con poca cantidad de texto.

- Documentos con figuras, imágenes o texto escrito a mano.

- Documentos que incluyen líneas verticales y horizontales (tablas).

Referencia

El escaneado tardará más de lo habitual si activa la opción Corregir documento torcido (Correct slanted document).

Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images)

Active esta opción para detectar la orientación del documento desde el texto escaneado y girar las imágenes escaneadas para conseguir la orientación correcta. Seleccione el idioma del documento que se va a escanear en Idioma del documento (Document Language).

Importante

Esta configuración no está disponible cuando se ha seleccionado Asistente de Stitch en Tamaño del documento (Document Size).

Puede que esta función no responda correctamente dependiendo del idioma del documento. Sólo son compatibles los documentos de texto escritos en idiomas que puedan seleccionarse en Idioma del documento (Document Language).

Es posible que la orientación de los siguientes tipos de documentos no se pueda corregir, debido a que el texto no se detecta correctamente.

- La resolución está fuera del intervalo de 300-600 ppp.

- El tamaño de fuente está fuera del intervalo de 8-48 puntos.

- Documentos con fuentes especiales, efectos, cursiva o texto escrito a mano.

- Documentos con fondos con tramas.

Referencia

El escaneado tardará más de lo habitual si activa la opción Detectar la orientación de los documentos de texto y girar las imágenes (Detect the orientation of text documents and rotate images).

Idioma del documento (Document Language)

Seleccione el idioma del documento que se va a escanear.

Importante

Esta configuración no está disponible cuando se ha seleccionado Asistente de Stitch en Tamaño del documento (Document Size).

Predeterminado (Defaults)

Haga clic en este botón para restaurar la configuración predefinida.


Pantalla de modo de navegación

Esta es una de las pantallas de inicio de MP Navigator EX.
Sitúe el puntero en el icono de la parte superior de la pantalla para mostrar las fichas. Use cada una de las fichas en función de lo que desee hacer.

Figura: pantalla de modo de navegación de MP Navigator EX

Escanear/Importar (Scan/Import)

Puede escanear fotografías y documentos o importar imágenes guardadas en tarjetas de memoria.
Para obtener información detallada, consulte Ficha Escanear/Importar documentos o imágenes.

Ver y usar (View & Use)

Puede abrir imágenes guardadas en un equipo e imprimirlas o adjuntarlas a mensajes de correo electrónico. También puede realizar modificaciones usando las aplicaciones proporcionadas.
Para obtener información detallada, consulte Ficha Ver y usar imágenes del equipo.

Un clic (One-click)

Puede realizar tareas como escanear, guardar, etc. de una sola vez haciendo clic en el icono correspondiente.
Para obtener información detallada, consulte Ficha Escaneado personalizado con un clic.

(Botón para cambiar de modo)

Haga clic en este botón para cambiar al modo de un clic. En este modo, puede realizar tareas como escanear, guardar, etc. de una sola vez simplemente haciendo clic en el icono correspondiente.

Para obtener información detallada sobre el modo de un clic, consulte Pantalla de modo de un clic.

Mostrar esta ventana al inicio (Show this window at startup)

Marque esta casilla de verificación para abrir el menú principal al inicio. Si esta casilla de verificación no está marcada, se abrirá la última pantalla utilizada.

Preferencias (Preferences)

Permite abrir el cuadro de diálogo Preferencias (Preferences). En el cuadro de diálogo Preferencias (Preferences), puede establecer configuraciones avanzadas para las funciones de MP Navigator EX.

Para obtener información detallada sobre el cuadro de diálogo Preferencias (Preferences), consulte Cuadro de diálogo Preferencias.

(botón de visualización de guía)

Haga clic para abrir la guía.


Pantallas de ScanGear

En las secciones siguientes se describen las funciones y pantallas de ScanGear y cómo usarlo.

Figura: ficha Modo sencillo (Simple Mode)
Ficha Modo simple

Figura: ficha Modo avanzado (Advanced Mode)
Ficha Modo avanzado
Configuración de entrada
Configuración de salida
Configuración de imagen
Botones de ajuste del color

Al hacer clic en Preferencias... (Preferences):
Cuadro de diálogo Preferencias
Ficha Vista preliminar
Ficha Escanear
Ficha Configuración de color
Ficha Escáner

Figura: ficha Escaneado múltiple (Multi Scan)
Ficha Escaneado múltiple


Ficha Modo sencillo

Utilice este modo para escanear fácilmente siguiendo los pasos de la pantalla.
En esta sección se describen las configuraciones y funciones disponibles en Modo simple (Simple Mode).
Los elementos que se muestran varían según el tipo de documento y la vista.

Figura: ficha Modo sencillo (Simple Mode) en ScanGear

(1) Botones de funcionamiento y configuración

(2) Barra de herramientas

(3) Área de vista preliminar

Botones de funcionamiento y configuración

Seleccionar origen (Select Source)

Foto (Color) (Photo (Color)) | Escanee fotografías en color.
Revista (color) | Escanee revistas en color.
Periódico (B/N) | Escanea el texto y los dibujos lineales en blanco y negro.
Documento (Escala de grises) | Escanee fotografías y documentos en blanco y negro. Seleccione este modo para crear imágenes en blanco y negro de alta resolución.
Referencia

Si selecciona otras opciones distintas de Periódico (B/N), las funciones Tono automático y Nitidez de imagen estarán activas. Sin embargo, si desactiva Ejecutar siempre el tono automático en la ficha Configuración de color del cuadro de diálogo Preferencias en el Modo avanzado (Advanced Mode), la función Tono automático estará desactivada.

Si selecciona Revista(Color), la función Limpieza de pantalla estará activa.

Para escanear revistas que incluyan muchas fotografías en color, use el Modo avanzado (Advanced Mode) con la opción Modo de color establecida en Color y la opción Limpieza de pantalla activada.

Mostrar imagen preliminar (Display Preview Image)

Haga clic en Vista preliminar (Preview) para llevar a cabo un escaneado de prueba. En el área de vista preliminar se muestra el documento escaneado.

Se muestra un marco de recorte (área de escaneado) según el tamaño del documento.

Figura: vista preliminar en la ficha Modo simple (Simple Mode)

Referencia

Si escanea sin vista preliminar, los colores se ajustarán según el tipo de documento seleccionado en Seleccionar origen (Select Source).

Cuando se utiliza el escáner por primera vez, el proceso de calibración del escáner se inicia automáticamente. Espere un momento hasta que aparezcan las vistas preliminares de las imágenes.

Destino (Destination)

Seleccione un destino en función de lo que desee hacer con la imagen escaneada.

Imprimir (300 ppp) (Print (300 dpi)) | Seleccione esta opción para imprimir la imagen escaneada con la impresora.
Visualización de imagen (150 ppp) | Seleccione esta opción para mostrar la imagen escaneada en el monitor.
OCR (300 ppp) | Seleccione esta opción para usar las imágenes escaneadas con el software OCR. Los programas OCR son software para convertir texto escaneado, como una imagen, en datos de texto que se pueden editar en un procesador de texto y en otros programas.
Referencia

Para escanear a 300 ppp o más, escanee en Modo avanzado (Advanced Mode) después de configurar el valor de Resolución de salida. Consulte la sección siguiente para ver información sobre cómo se escanea en el Modo avanzado (Advanced Mode).

Escaneado en Modo avanzado de ScanGear

Tamaño de salida (Output Size)

Seleccione el tamaño de salida de la imagen que vaya a escanear. Las opciones del tamaño de salida varían en función del elemento seleccionado en Destino (Destination).

Opciones de tamaño de salida

Elemento seleccionado en Destino (Destination) | Opciones de tamaño de salida
Imprimir (300 ppp) (Print (300 dpi)) | Flexible, L 127 x 89 mm, L 89 x 127 mm, 2L 178 x 127 mm, 2L 127 x 178 mm, Hagaki, A4, 4" x 6" Horizontal, 4" x 6" Vertical, Carta y Agregar/Eliminar
Visualización de imagen (150 ppp) | Flexible, 640 x 480, 800 x 600, 1024 x 768, 1600 x 1200, 2048 x 1536 y Agregar/Eliminar
OCR (300 ppp) | Flexible

Detalles sobre el tamaño de salida

Flexible Cuando aparece el marco de recorte, se escanea en tamaño normal la parte incluida en dicho marco. Si no aparece ningún marco de recorte, se escanea toda el área de vista preliminar.
Tamaño de papel
(como Carta y A4) 		Seleccione un tamaño de papel de salida. La parte incluida en el marco de recorte se escaneará con el tamaño del papel seleccionado. Puede arrastrar el marco de recorte para aumentar o reducir su tamaño, a la vez que se conserva la relación de aspecto.
Tamaño de monitor
(1024 x 768 píxeles, etc.) 		Seleccione el tamaño de salida en píxeles.
Se mostrará el marco de recorte correspondiente al tamaño de monitor seleccionado y se escaneará la porción de la imagen que quede dentro de dicho marco. Puede arrastrar el marco de recorte para aumentar o reducir su tamaño, a la vez que se conserva la relación de aspecto.
Agregar/eliminar... Aparecerá el cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size), que le permitirá agregar tamaños personalizados. Puede seleccionar esta opción cuando el valor de la lista Destino (Destination) sea Visualización de imagen (150 ppp) o Imprimir (300 ppp) (Print (300 dpi)).

Figura: cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size)

En el cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size), puede especificar varios tamaños de salida y guardarlos a la vez. Los tamaños de salida que guarde se mostrarán en Lista de tamaños de salida (Output Size List), junto con los tamaños predefinidos.
Agregar (Add)
Para agregar un tamaño, especifique el Nombre de tamaño de salida (Output Size Name), la Anchura (Width) y la Altura (Height); después, haga clic en Agregar (Add). En el campo Unidad (Unit), se puede seleccionar mm o pulgadas (inches) cuando el valor de Destino (Destination) es Imprimir (300 ppp) (Print (300dpi)) y sólo se puede seleccionar la opción píxeles cuando el valor de Destino (Destination) es Visualización de imagen (150 ppp). El tamaño agregado se mostrará en Lista de tamaños de salida (Output Size List). Haga clic en Guardar (Save) para registrar los tamaños de salida mostrados en Lista de tamaños de salida (Output Size List).
Eliminar (Delete)
Para borrar los tamaños de salida que aparecen en Lista de tamaños de salida (Output Size List), seleccione el tamaño de salida en dicha lista y haga clic en Eliminar (Delete). Haga clic en Guardar (Save) para registrar los tamaños de salida mostrados en Lista de tamaños de salida (Output Size List).
Referencia

Se pueden registrar hasta 10 tamaños de salida en Lista de tamaños de salida (Output Size List) para cada destino.

No podrá borrar tamaños de salida predefinidos como A4 y 1024 x 768 píxeles.

Se mostrará un mensaje de error cuando inserte un valor que esté fuera del rango de configuración. Especifique un valor que esté incluido en el rango de configuración.
Referencia

En la ficha Vista preliminar del cuadro de diálogo Preferencias del Modo avanzado (Advanced Mode), es posible establecer si se mostrará inicialmente o no un marco de recorte y cómo se presentará en la vista preliminar de una imagen. Consulte Marco de recorte en imágenes previsualizadas en la Ficha Vista preliminar.

Invertir relación de aspecto (Invert aspect ratio)

Este botón estará disponible cuando Tamaño de salida (Output Size) tenga cualquier valor distinto de Flexible.
Al hacer clic en este botón, girará el marco de recorte. Si hace clic una segunda vez, el marco volverá a su orientación original.

Ajustar marcos de recorte (Adjust cropping frames)

Puede ajustar el área de escaneado dentro del área de vista preliminar.
Si no ha seleccionado ningún área de la imagen de vista preliminar, se escaneará toda la superficie incluida en el tamaño de papel seleccionado (área de recorte automático). Si se especifica un área, sólo se escaneará la parte del marco de recorte.

Figura: ejemplo sobre cómo ajustar los marcos de recorte

Referencia

Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

Correcciones de imágenes (Image corrections)

Corrección de difuminado (Fading correction) | Corrige y escanea fotografías cuyo color se haya desvanecido con el tiempo o se haya difuminado.
Corrección de luz de fondo (Backlight correction) | Corrige y escanea fotografías tomadas a contraluz.
Corrección sombra margen (Gutter shadow correction) | Corrige las sombras que aparecen entre páginas al escanear cuadernillos abiertos. Importante Como precaución a la hora de utilizar esta función, consulte "Corrección sombra margen" en Configuración de imagen en la ficha Modo avanzado (Advanced Mode).

Patrón de color... (Color Pattern)

Ajuste el color general de la imagen. Puede corregir los colores desvanecidos, difuminados, etc. y reproducir los colores naturales mientras se muestra una vista preliminar de los cambios de color.

Referencia

Consulte la sección siguiente para obtener información detallada.

Ajuste de colores mediante un patrón de color

Realizar escaneado (Perform Scan)

Haga clic en Escanear (Scan) para iniciar un escaneado.

Referencia

Cuando se inicie el escaneado, se mostrará su progreso. Haga clic en Cancelar para interrumpir el escaneado.

Barra de herramientas

Barra de herramientas

Puede girar las imágenes de la vista preliminar empleando la barra de herramientas.

Figura: barra de herramientas cuando el tipo de documento es una fotografía o papel

Recorte automático | En el área de vista preliminar se muestra automáticamente un marco de recorte (área de escaneado) según el tamaño del documento. El marco de recorte se reducirá cada vez que se haga clic en este botón.
Eliminar marco de recorte | Elimina los marcos de recorte seleccionados.
Girar a la izquierda | La imagen del área de vista preliminar gira 90 grados en el sentido contrario al de las agujas del reloj. - El resultado aparecerá en la imagen escaneada. - La imagen volverá a su estado original al volver a mostrar su vista preliminar.
Girar a la derecha | La imagen del área de vista preliminar gira 90 grados en el sentido de las agujas del reloj. - El resultado aparecerá en la imagen escaneada. - La imagen volverá a su estado original al volver a mostrar su vista preliminar.
Información | Se muestran los valores definidos y la versión de ScanGear (controlador del escáner).
Abrir Guía de escaneado | Haga clic en este botón para mostrar esta guía.

Área de vista preliminar

Área de vista preliminar

El área de vista preliminar es donde aparecen las imágenes de prueba después de hacer clic en Vista preliminar (Preview).
Puede especificar áreas de escaneado (marcos de recorte) en las imágenes que aparecen.
También puede especificar dos o más marcos de recorte.

Referencia

Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

Temas relacionados

Consulte las secciones siguientes que correspondan para escanear en el Modo simple (Simple Mode) de ScanGear.

Escaneado en Modo simple de ScanGear


Ajuste de los marcos de recorte

Puede especificar marcos de recorte (áreas de escaneado) en las imágenes que aparecen en el área de vista preliminar. Al hacer clic en Escanear, sólo se escanearán y enviarán a la aplicación las secciones seleccionadas en el marco de recorte.
También puede especificar dos o más áreas de recorte. Al hacer clic en Escanear, se escanearán todos los marcos de recorte. (El escáner realizará varias pasadas en función del número de áreas de recorte creadas.)

Importante

No podrá crear marcos de recorte adicionales si ha seleccionado la función de recorte múltiple con la opción Recorte múltiple en el Modo avanzado de ScanGear.

Tipos de marcos de recorte

Figura: marco de recorte enfocado
Figura: marco de recorte seleccionado
Figura: marco de recorte sin seleccionar

(1) Marco de recorte enfocado (líneas de puntos gruesos girando):

Se aplicará la configuración de Modo simple o Modo avanzado.

(2) Marco de recorte seleccionado (líneas de puntos gruesos fijas):

Se aplicará la configuración para el marco de recorte enfocado. Puede seleccionar varios marcos de recorte manteniendo pulsada la tecla Ctrl y haciendo clic en los distintos marcos.

(3) Marco de recorte sin seleccionar (líneas de puntos finos fijas):

los ajustes no se aplicarán.

Marcos de recorte iniciales

Automáticamente se muestra un marco de recorte (marco de recorte enfocado) alrededor de la vista preliminar de la imagen según el tamaño del documento. Se puede especificar el marco de recorte arrastrando el ratón en el área de vista preliminar.

Ajuste de los marcos de recorte

El cursor se convertirá en Figura: flechas bidireccionales cuando se coloque encima de un marco de recorte. Si hace clic y arrastra el cursor del ratón en la dirección de la flecha en este estado, el marco de recorte se ampliará o reducirá en consecuencia.
El cursor se convertirá en Figura: cruz cuando lo coloque dentro del marco de recorte. Si hace clic y arrastra el cursor del ratón en este estado, se moverá el marco de recorte entero.
También puede girar el marco de recorte 90 grados haciendo clic en [image] (Cambio de relación de aspecto). Tenga en cuenta que [image] (Cambio de relación de aspecto) no está disponible cuando el valor de Tamaño de salida es Flexible.
En Modo avanzado, puede especificar el tamaño del marco de recorte introduciendo valores en Anchura y Altura en la sección Configuración de entrada.

Referencia

De forma predeterminada, los marcos de recorte se establecen en función del tamaño del documento (recorte automático). Para obtener información detallada, consulte Marco de recorte en imágenes previsualizadas en la Ficha Vista preliminar del cuadro de diálogo Preferencias.

Creación de varios marcos de recorte

Haga clic y arrastre el cursor del ratón en un espacio fuera de los límites del marco de recorte existente para crear un nuevo marco de recorte en esa zona. El marco de recorte nuevo será el marco de recorte enfocado y el primer marco de recorte será el marco de recorte sin seleccionar.
Cuando haya creado dos o más marcos de recorte, podrá ajustarlos por separado.
Puede seleccionar varios marcos de recorte manteniendo pulsada la tecla Ctrl y haciendo clic en los distintos marcos.
Si selecciona dos o más marcos de recorte y modifica la configuración de la ficha a la derecha de ScanGear, la configuración se aplicará a todos los marcos de recorte seleccionados.
Cuando cree un nuevo marco de recorte, conservará la configuración del último marco de recorte.

Referencia

El número máximo de marcos de recorte es 10.

El escaneado tardará más de lo habitual cuando se seleccionen varios marcos de recorte.

Eliminación de marcos de recorte

Para eliminar un marco de recorte, selecciónelo y haga clic en [image] (Eliminar marco de recorte) en la barra de herramientas. Otro procedimiento consiste en pulsar la tecla Supr.
También puede eliminarlo haciendo clic con el botón derecho en él y seleccionando Eliminar.
Si se han creado dos o más marcos de recorte, todos los marcos de recorte seleccionados (marco de recorte enfocado y marco de recorte seleccionado) se eliminarán a la vez.


Ficha Modo avanzado

Este modo permite configurar opciones detalladas, como el modo de color, la resolución, el brillo de las imágenes y el tono de color.
En esta sección se describen las configuraciones y funciones que están disponibles en Modo avanzado (Advanced Mode).
Los elementos que se muestran varían según el tipo de documento y la vista.

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

(1) Botones de funcionamiento y configuración

(2) Barra de herramientas

(3) Área de vista preliminar

Botones de funcionamiento y configuración

Configuraciones favoritas (Favorite Settings)

Puede asignar un nombre a las configuraciones y guardarlas mediante las áreas Configuración de entrada (Input Settings), Configuración de salida (Output Settings), Configuración de imagen (Image Settings) y los botones de ajuste del color. Cuando desee volver a usarlas, podrá recuperarlas. Si suele utilizar las mismas opciones, guardarlas facilita el trabajo. También podrá restablecer las configuraciones a los valores predeterminados.
Seleccione Agregar/Eliminar... (Add/Delete...) en el menú desplegable. Se abrirá el cuadro de diálogo Agregar o eliminar configuración favorita (Add/Delete Favorite Settings).

Figura: cuadro de diálogo Agregar o eliminar configuración favorita (Add/Delete Favorite Settings)

Especifique un valor para Nombre de configuración (Setting Name), haga clic en Agregar (Add) para incluir el nombre en Lista de configuración de favoritos (Favorite Settings List).
Al hacer clic en Guardar (Save), el nombre aparece en Lista de configuración de favoritos (Favorite Settings List) junto con la configuración predefinida. Haga clic en Predeterminado (Default) para volver a la configuración predeterminada.

Referencia

Se pueden guardar hasta 10 configuraciones en Lista de configuración de favoritos (Favorite Settings List). Para eliminar una configuración de Lista de configuración de favoritos (Favorite Settings List), selecciónela y haga clic en Eliminar (Delete).

Configuración de entrada

Las opciones de configuración de entrada, como Seleccionar origen (Select Source) y Tamaño de papel (Paper Size), establecen las condiciones de entrada.

Para obtener información detallada, consulte Configuración de entrada.

Configuración de salida

La configuración de salida como, por ejemplo, Resolución de salida (Output Resolution) y Tamaño de salida (Output Size), establecen las condiciones de salida.

Para obtener información detallada, consulte Configuración de salida.

Configuración de imagen

Las opciones de configuración de imagen activan o desactivan varias opciones de procesado.

Para obtener información detallada, consulte Configuración de imagen.

Botones de ajuste del color

Estos botones permiten realizar correcciones detalladas al brillo de las imágenes y los tonos de color. Puede ajustar el brillo general de la imagen mediante los botones de brillo y contraste, así como ajustar los valores de luces y sombras con el botón de histograma o el equilibrio con el botón de curva de tono.

Para obtener información detallada, consulte Botones de ajuste del color.

Preferencias...

Haga clic en Preferencias... (Preferences...) para abrir el cuadro de diálogo del mismo nombre, que le permitirá ajustar varias opciones de escaneado y vista preliminar.

Para obtener información detallada, consulte Cuadro de diálogo Preferencias.

Zoom

Vuelva a escanear la parte situada dentro del marco de recorte. Si la imagen aparece ampliada, el botón Zoom se transformará en el botón Deshacer. Haga clic en Deshacer para devolver la pantalla a su estado sin ampliar.

Referencia

La opción Zoom vuelve a escanear la imagen y la muestra con alta resolución en la vista preliminar.

(Zoom) en la barra de herramientas acerca rápidamente la vista preliminar de la imagen. No obstante, la imagen se mostrará con una resolución baja.

Vista preliminar (Preview)

Use este botón para realizar un escaneado de prueba.

Figura: vista preliminar en la ficha Modo avanzado (Advanced Mode)

Escanear (Scan)

Haga clic en Escanear (Scan) para iniciar un escaneado.

Referencia

Cuando se inicie el escaneado, se mostrará su progreso. Haga clic en Cancelar para interrumpir el escaneado.

Cuando el escaneado se complete, se mostrará un cuadro de diálogo donde se le pedirá que seleccione la siguiente acción. Siga la indicación para completar el proceso. Para obtener información detallada, consulte Ficha Escanear del cuadro de diálogo Preferencias.

Si el tamaño total de las imágenes que se van a escanear supera los 100 MB, aparecerá un mensaje para indicar que el escaneado puede durar bastante tiempo. Haga clic en Aceptar para continuar o en Cancelar para interrumpir el escaneado.

Barra de herramientas

Barra de herramientas

Con la barra de herramientas del Modo avanzado (Advanced Mode), se puede ajustar la vista preliminar y seleccionar una parte de la imagen mostrada.

Figura: barra de herramientas cuando el tipo de documento es una fotografía o papel

Borrar | Haga clic en este botón para eliminar la imagen del área de vista preliminar. También restablece la configuración de la barra de herramienta y de los tonos de color.
Recortar | Puede especificar el área de escaneado arrastrando el ratón.
Mover imagen | Si la imagen ampliada no cabe en el área de vista preliminar, arrastre la imagen por la pantalla hasta que pueda ver el fragmento que le interese. También se puede desplazar la imagen con las barras de desplazamiento.
Zoom | Para ampliar el área de vista preliminar, haga clic en la imagen. Para reducirla, haga clic con el botón derecho del ratón en la imagen.
Girar a la izquierda | La imagen del área de vista preliminar gira 90 grados en el sentido contrario al de las agujas del reloj. - El resultado aparecerá en la imagen escaneada. - La imagen volverá a su estado original al volver a mostrar su vista preliminar.
Girar a la derecha | La imagen del área de vista preliminar gira 90 grados en el sentido de las agujas del reloj. - El resultado aparecerá en la imagen escaneada. - La imagen volverá a su estado original al volver a mostrar su vista preliminar.
Información | Se muestran los valores definidos y la versión de ScanGear.
Abrir Guía de escaneado | Haga clic en este botón para mostrar esta guía.
Recorte automático | Sólo se selecciona la parte de la imagen del área de vista preliminar y aparece un marco de recorte. El área de escaneado se reducirá cada vez que se haga clic en este botón.
Eliminar marco de recorte | Elimina los marcos de recorte seleccionados.
Seleccionar todos los recortes (Select All Crops) | Este botón está disponible si hay dos o más marcos de recorte seleccionados. La forma del marco de recorte cambiará a líneas de puntos gruesas, y los ajustes especificados en el lado derecho de la pantalla se aplicarán a todos los marcos de recorte.
Recorte múltiple (Multi-Crop) | Detecta automáticamente si hay varios elementos colocados en la platina del escáner y reproduce el número correspondiente de archivos de imagen. Puede anular la selección de los marcos de recorte de las imágenes que no desee. Referencia Consulte la sección que aparece a continuación para escanear varios documentos a la vez. Escaneado de varios documentos al mismo tiempo en Modo avanzado

Área de vista preliminar

Área de vista preliminar

El área de vista preliminar es donde aparecen las imágenes de prueba después de hacer clic en el botón Vista preliminar (Preview).
Puede especificar áreas de escaneado (marcos de recorte) en las imágenes que aparecen.
También puede especificar dos o más marcos de recorte.

Referencia

Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

Temas relacionados

Consulte las secciones siguientes que correspondan para escanear en el Modo avanzado (Advanced Mode) de ScanGear.

Escaneado en Modo avanzado de ScanGear


Configuración de entrada

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

En la sección Configuración de entrada (Input Settings) puede definir los siguientes elementos:

Seleccionar origen (Select Source)

Se muestra el tipo de documento que se va a escanear. En este caso, se ha seleccionado Platina (Platen).

Tamaño de papel (Paper Size)

Seleccione el tamaño de documento que se va a escanear.
Seleccione una opción entre: Tarjeta, L Horizontal, L Vertical, Hagaki Horizontal, Hagaki Vertical, 2L Horizontal, 2L Vertical, A5 Horizontal, A5 Vertical, 4" x 6" Horizontal, 4" x 6" Vertical, B5, A4, Carta y Mesa exp. completa (Full Platen).
Al seleccionar un tamaño, el tamaño del área de vista preliminar cambiará en función de lo que seleccione.

Importante

Algunas aplicaciones tienen un límite de cantidad de datos de escaneado que pueden recibir. ScanGear puede escanear datos que tengan:

- 21000 x 30000 píxeles o menos

Si cambia la configuración de Tamaño de papel (Paper Size) tras la vista preliminar, la imagen de la vista preliminar se borrará.

Referencia

Los valores que introduzca deben ser menores o iguales que el tamaño de papel que haya elegido. El tamaño mínimo es de 96 x 96 píxeles, siempre que el valor de Resolución de salida (Output Resolution) esté definido en 600 ppp.

Si no tiene la seguridad de qué tamaño se debe seleccionar para Tamaño de papel (Paper Size), seleccione Mesa exp. completa (Full Platen) en Tamaño de papel (Paper Size). A continuación, mida el documento e introduzca los valores en Figura: anchura y en Figura: altura.

Modo de color (Color Mode)

Indique cómo se debe escanear el documento.

Color | Seleccione este modo para escanear documentos en color o para crear imágenes en color. La imagen se expresa en 256 niveles (8 bits) de rojo, verde y azul.
Color(Documentos) | Seleccione esta opción para escanear documentos en color con fotografías y texto o tablas. La imagen se expresa en 256 niveles (8 bits) de rojo, verde y azul.
Escala de grises | Seleccione este modo para escanear fotografías en blanco y negro o para crear imágenes en blanco y negro. La imagen se expresa en una escala de 256 tonos (8 bits) de blanco y negro.
Blanco y negro | Seleccione este modo para escanear fotos y otros elementos en blanco y negro. La imagen se muestra en blanco y negro. En la imagen, el contraste se divide en ciertos niveles (nivel de umbral) en blanco y negro; dicha imagen se muestra en dos colores. El nivel de umbral puede definirse con el botón [image] (botón de umbral).
Texto mejorado | Escanee el texto con claridad. Seleccione este modo para escanear texto con el software OCR. La imagen se muestra en blanco y negro. El documento se escaneará en escala de grises y se convertirá a blanco y negro. En consecuencia, el escaneado tarda más que en el modo Blanco y negro.

Tamaño de entrada

El Tamaño de papel (Paper Size) se muestra antes de la vista preliminar y el tamaño del marco de recorte se muestra después del escaneado de vista preliminar.
Puede realizar ajustes precisos en el área del marco de recorte (área de escaneado) introduciendo valores directamente en los cuadros Figura: anchura y en Figura: altura.
Si hace clic en [image] (botón para conservar las proporciones) para cambiarlo a [image] (icono de bloqueo), la proporción de ancho y alto de la imagen se conservará cuando especifique el tamaño del marco de recorte.

Importante

La configuración del tamaño de entrada está disponible sólo cuando el valor de Tamaño de salida (Output Size) en Configuración de salida (Output Settings) es Flexible. Si selecciona un tamaño que no sea Flexible, se mostrará un marco de recorte calculado a partir de los valores de Tamaño de salida (Output Size) y Resolución de salida (Output Resolution) y su relación de aspecto será fija.

Referencia

Los valores que introduzca deben ser menores o iguales que el tamaño de papel que haya elegido. El tamaño mínimo es de 96 x 96 píxeles siempre que el valor de Resolución de salida (Output Resolution) esté definido en 600 ppp y Ampliar/Reducir esté establecido en 100%.

Cuando se realiza un recorte automático, la relación de aspecto no se mantiene puesto que se da prioridad al tamaño.

Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte


Configuración de salida

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

En la sección Configuración de salida (Output Settings) puede definir los siguientes elementos:

Resolución de salida (Output Resolution)

Indique la resolución a la que se debe realizar el escaneado.
Cuanto más alta sea la resolución, mayor detalle obtendrá.
Seleccione una de las opciones de resolución haciendo clic en el botón correspondiente o escriba un valor que se encuentre entre 25 y 19200 ppp (en incrementos de 1 ppp).

Referencia

Consulte la sección siguiente para obtener información detallada sobre la resolución.

Resolución

Tamaño de salida (Output Size)

Seleccione el tamaño de salida de la imagen que vaya a escanear.
Seleccione Flexible para definir tamaños de salida personalizados o seleccione un tamaño de impresión o visualización. Seleccione Agregar/Eliminar... para definir un tamaño personalizado y guardarlo como una nueva opción de tamaño de salida.

Referencia

Los siguientes tamaños se pueden seleccionar para imprimir y mostrar documentos.

Finalidad (Tipo) | Opciones de tamaño de salida
Imprimir (Tamaño de papel) | Carta, L Horizontal, L Vertical, 2L Horizontal, 2L Vertical, 4" x 6" Horizontal, 4" x 6" Vertical, Hagaki, A5, B5, A4, Carta, Legal, B4, A3 y Agregar/Eliminar
Visualización (Ancho y alto en píxeles) | 128 x 128 píxeles, 640 x 480 píxeles, 800 x 600 píxeles, 1024 x 768 píxeles, 1280 x 1024 píxeles, 1600 x 1200 píxeles, 2048 x 1536 píxeles, 2272 x 1704 píxeles y 2592 x 1944 píxeles y Agregar/Eliminar
Flexible Puede especificar la resolución de salida y la escala, así como ajustar el marco de recorte. Si no aparece ningún marco de recorte, se escanea toda el área de vista preliminar. Cuando aparezca el marco de recorte, se escaneará la parte incluida en dicho marco.
Para agrandar o reducir la imagen escaneada, especifique valores en Figura: anchura y en Figura: altura en Configuración de salida (Output Settings) o especifique un valor (en incrementos del 1%) para %. El valor máximo disponible para % depende del valor introducido en Resolución de salida (Output Resolution). El valor puede fijarse utilizando %, hasta 19200 ppp (el valor máximo disponible para la configuración de salida).
Tamaño de papel (como Carta y A4)
Tamaño de monitor
(como 1024 x 768 píxeles) 		La anchura, la altura y la escala no se pueden especificar. La vista preliminar de la imagen se recortará en función del tamaño de salida y la resolución que haya seleccionado. La parte incluida en el marco de recorte se escaneará con el tamaño del papel o del monitor seleccionado. Puede arrastrar el marco de recorte para aumentar o reducir su tamaño o desplazarlo, a la vez que se conserva la relación de aspecto.
Agregar/eliminar... Se mostrará el cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size). Puede especificar tamaños personalizados para guardarlos o bien eliminar otros que tenga guardados.

Figura: cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size)

En el cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size), puede especificar varios tamaños de salida y guardarlos a la vez. Los tamaños de salida que guarde se mostrarán en Lista de tamaños de salida (Output Size List), junto con los tamaños predefinidos.
Agregar (Add)
Para agregar un tamaño, seleccione Imprimir (Print) o Visualización de imagen en la lista desplegable Destino (Destination) y, a continuación, especifique valores para Nombre de tamaño de salida (Output Size Name), Anchura (Width) y Altura (Height). Por último, haga clic en Agregar (Add). El tamaño agregado se mostrará en Lista de tamaños de salida (Output Size List).
Al hacer clic en Guardar (Save), se guardarán todos los tamaños de salida agregados. Si hace clic en Cancelar (Cancel), se cancelarán todos los tamaños de salida agregados desde el momento en el que se abrió el cuadro de diálogo Agregar/Eliminar tamaño de salida (Add/Delete the Output Size).
Eliminar (Delete)
Para borrar los tamaños de salida que aparecen en Lista de tamaños de salida (Output Size List), seleccione el tamaño de salida en dicha lista y haga clic en Eliminar (Delete). El tamaño eliminado desaparecerá de Lista de tamaños de salida (Output Size List).
Al hacer clic en Guardar (Save), se eliminará el tamaño que ha desaparecido de Lista de tamaños de salida (Output Size List). Al hacer clic en Cancelar (Cancel), el tamaño no se eliminará.
Importante

No podrá borrar tamaños de salida predefinidos como A4 y 1024 x 768 píxeles.

Referencia

Se pueden guardar hasta 10 tamaños de salida en Lista de tamaños de salida (Output Size List) para cada destino.

Se mostrará un mensaje de error cuando inserte un valor que esté fuera del rango de configuración.

El campo Unidad (Unit) varía en función del elemento seleccionado en Destino (Destination). En el caso de Imprimir (Print), seleccione mm o pulgadas (inches). En el caso de Visualización de imagen, la unidad será píxeles.
Referencia

Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

En la ficha Vista preliminar del cuadro de diálogo Preferencias, es posible establecer si se mostrará inicialmente o no un marco de recorte y cómo se presentará en la vista preliminar de una imagen. Consulte Marco de recorte en imágenes previsualizadas en la Ficha Vista preliminar.

(Botón para cambiar la relación de aspecto)

También puede girar el marco de recorte 90 grados haciendo clic en el botón [image] (Cambio de relación de aspecto). Si hace clic una segunda vez, el marco volverá a su orientación original.

Tamaño de datos (Data Size)

Un archivo de imagen se crea cuando se escanea la pantalla de vista preliminar. El tamaño se muestra cuando se guarda en formato BMP.
Cuando el tamaño de los datos sea igual o superior a 100 MB, los valores aparecerán en color rojo. En este caso se mostrará un mensaje de advertencia al hacer clic en Escanear (Scan).


Configuración de imagen

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

En la sección Configuración de imagen (Image Settings) puede definir los siguientes elementos:

Tono automático (Auto Tone)

Si esta opción está ACTIVADO, el brillo de la parte especificada de la imagen se ajustará automáticamente de forma óptima. El resultado del ajuste de color se reflejará en toda la imagen. Esta opción está ACTIVADO de manera predeterminada.

Importante

Puede cambiar la opción de Tono automático (Auto Tone) tras la vista preliminar.

Puede seleccionar esta opción cuando se selecciona Opción recomendada o Coincidencia de color en la ficha Configuración de color del cuadro de diálogo Preferencias en Modo avanzado (Advanced Mode).

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Si hace clic en Recorte múltiple (Multi-Crop), esta opción se ACTIVADO y no existe la posibilidad de modificarla.

Referencia

Cuando se muestran vistas preliminares o se escanean imágenes con un tono de color coherente (como, por ejemplo, el cielo), el tono de color puede cambiar con respecto al de la imagen de origen debido a la función Tono automático (Auto Tone). En tal caso, desactiveTono automático (Auto Tone).

Nitidez de imagen (Unsharp Mask)

Cuando se ACTIVADO esta función, se enfatiza el contorno de las imágenes y éstas se vuelven más nítidas. Esta opción está ACTIVADO de manera predeterminada.

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Referencia

Desactive la opción Nitidez de imagen (Unsharp Mask) si la función Limpieza de pantalla (Descreen) está ACTIVADO y aún quedan restos de efecto muaré.

Limpieza de pantalla (Descreen)

Las fotografías e imágenes se muestran como un conjunto de puntos nítidos. El muaré es un efecto que hace que los puntos interfieran unos con otros y causen irregularidades en la gradación, además de un diseño a rayas de la imagen. La función Limpieza de pantalla (Descreen) se encarga de reducir este efecto muaré. Esta opción está DESACTIVADO de manera predeterminada.

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Referencia

Incluso si se ha activado la función Limpieza de pantalla (Descreen), es posible que queden restos de efecto muaré si también se ha activado Nitidez de imagen (Unsharp Mask). En tal caso, desactive Nitidez de imagen (Unsharp Mask).

El escaneado tarda más de lo habitual.

Seleccionar Revista (Color) en la lista Selección del origen del Modo sencillo (Simple Mode) equivale a seleccionar Limpieza de pantalla (Descreen) en el Modo avanzado (Advanced Mode).

Reducción de polvo y arañazos (Reduce Dust and Scratches)

Las fotos escaneadas pueden tener puntos blancos causados por el polvo y los arañazos. Utilice esta función para reducir este ruido. Elija entre: Bajo, Medio o Alto. Está definido en Ninguno (None) de manera predeterminada.

Ninguno (None) | No se reduce el efecto del polvo y los arañazos.
Bajo | Permite reducir el efecto de pequeñas motas de polvo y arañazos. Pueden conservarse manchas grandes o arañazos profundos.
Medio | Esta opción suele ser la más recomendable.
Alto | Permite reducir el efecto de grandes motas de polvo y arañazos, aunque pueden quedar marcas del proceso de reducción e incluso eliminarse fragmentos delicados de la imagen.
Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Es posible que esta configuración no sea efectiva con algunos tipos de fotografías.

Referencia

Para el escaneado de material impreso, se recomienda el valor Ninguno (None).

El escaneado tarda más de lo habitual.

Corrección de difuminado (Fading Correction)

Corrige y escanea fotografías cuyo color se haya desvanecido con el tiempo o se haya difuminado. Se habla de "difusión del color" cuando un color concreto afecta a toda la imagen debido a condiciones meteorológicas o fuertes colores ambientales. Elija entre: Bajo, Medio o Alto. Está definido en Ninguno (None) de manera predeterminada.

Ninguno (None) | Sin corrección de difuminación.
Bajo | Utilice este nivel si precisa una pequeña cantidad de difusión del color.
Medio | Esta opción suele ser la más recomendable.
Alto | Utilice este nivel si precisa una gran cantidad de difusión del color. Tenga en cuenta que puede afectar al tono de la imagen.
Importante

La Corrección de difuminado (Fading Correction) puede cambiarse después de haber obtenido una vista preliminar.

La Corrección de difuminado (Fading correction) puede no estar disponible en áreas de escaneado demasiado reducidas.

Puede seleccionar este parámetro si el Modo de color (Color Mode) es Color.

Puede seleccionar esta opción cuando se selecciona Opción recomendada o Coincidencia de color en la ficha Configuración de color del cuadro de diálogo Preferencias en Modo avanzado (Advanced Mode).

Si hace clic en Recorte múltiple (Multi-Crop), esta opción pasa a ser Ninguno (None) y no existe la posibilidad de modificarla.

Referencia

El escaneado tarda más de lo habitual.

Corrección de grano (Grain Correction)

Esta función se utiliza para reducir el grano (la aspereza) de una foto realizada a gran velocidad o con una película demasiado sensible. Está definido en Ninguno (None) de manera predeterminada.

Ninguno (None) | No se reduce el grano.
Bajo | Se utiliza para fotografías con poco grano.
Medio | Esta opción suele ser la más recomendable.
Alto | Se utiliza para fotografías con bastante grano. Tenga en cuenta que el empleo de esta opción puede afectar a la gradación y a la nitidez de la imagen.
Importante

La Corrección de grano (Grain Correction) puede no estar disponible en áreas de escaneado demasiado reducidas.

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

El resultado del procesamiento no se verá reflejado en la vista preliminar de la imagen.

Referencia

El escaneado tarda más de lo habitual.

Corrección de luz de fondo (Backlight Correction)

Permite corregir fotografías tomadas a contraluz.
Si modifica esta opción después de presentar una vista preliminar de la imagen y de que ésta haya aparecido en el área de vista preliminar, el resultado se reflejará de inmediato en la vista preliminar de la imagen.

Ninguno (None) | Sin corrección de luz de fondo.
Bajo | Utilice este valor para corregir una fotografía con poca iluminación de fondo. Esta opción no afecta de forma negativa al contraste de la imagen.
Medio | Esta opción suele ser la más recomendable.
Alto | Utilice este valor para corregir una fotografía con una intensa iluminación de fondo. Esta opción podría afectar de forma negativa al contraste de la imagen.
Importante

La Corrección de luz de fondo (Backlight Correction) puede cambiarse después de haber obtenido una vista preliminar.

Puede seleccionar esta opción cuando se selecciona Opción recomendada o Coincidencia de color en la ficha Configuración de color del cuadro de diálogo Preferencias en Modo avanzado (Advanced Mode).

La Corrección de luz de fondo (Backlight Correction) puede no estar disponible en áreas de escaneado demasiado reducidas.

Esta función estará desactivada si el valor de Modo de color (Color Mode) es Blanco y negro (Black and White) o Texto mejorado (Text Enhanced).

Cuando haga clic en Recorte múltiple (Multi-Crop), no podrá cambiar esta opción.

Referencia

Es posible que surjan patrones de ruido cuando se aplique Corrección de luz de fondo (Backlight Correction). Para reducir dichos patrones de ruido, active Corrección de grano (Grain Correction) y desactive la opción Nitidez de imagen (Unsharp Mask).

Corrección sombra margen (Gutter Shadow Correction)

Corrige las sombras que aparecen entre páginas al escanear cuadernillos abiertos.
Si modifica esta opción después de presentar una vista preliminar de una imagen y de que ésta haya aparecido en el área de vista preliminar, el resultado se reflejará de inmediato en la vista preliminar de la imagen. Muestre una vista preliminar de los efectos antes de escanear puesto que los resultados varían en función del tipo del documento y de cómo se presione.
Las líneas o los textos borrosos provocados por páginas curvadas no se corregirán.
Aparecerá un mensaje cuando la configuración se cambie de Desactivado (OFF). Lea el mensaje y haga clic en Aceptar (OK).

Ninguno (None) | No se realiza ninguna corrección de sombras en el margen.
Bajo | Use esta opción cuando el nivel del efecto sea demasiado intenso con la opción Medio.
Medio | Esta opción suele ser la más recomendable.
Alto | Use esta opción cuando el nivel del efecto sea demasiado débil con la opción Medio.
Importante

No coloque elementos que pesen 2 kg (4,4 libras) o más en la platina. Tampoco ejerza demasiada presión en la cubierta del documento o en el elemento mientras estén colocados en el escáner. Si ejerce demasiada, es posible que el escáner no funcione correctamente o que se rompa la platina.

Cuando haga clic en Recorte múltiple (Multi-Crop), esta configuración no estará disponible. Haga clic en Restablecer (Reset) para cambiar la configuración.

Alinee el documento con el borde de la platina. De lo contrario, la sombra no se corregirá de forma adecuada.

Es posible que las sombras no se corrijan bien en función del tipo de documento. Si el fondo de la página no es blanco, es posible que las sombras no se detecten correctamente o que no se detecten en absoluto.

Mientras se escanea, empuje el lomo hacia abajo con la misma cantidad de presión que usó para realizar la vista preliminar del escaneado. Si la parte del encuadernado no está igualada, la sombra no se corregirá bien.

Cómo debe colocarse el documento dependerá del modelo y del documento que vaya a escanearse.

Referencia

Cubra el documento con un tejido negro si en los resultados del escaneado aparecen puntos blancos, franjas o patrones de color provocados por la luz ambiente que se introduce entre el documento y la platina.

Si la sombra no se corrige correctamente, ajuste el marco de recorte en la imagen de vista preliminar. Consulte la sección siguiente para obtener información detallada sobre los marcos de recorte.

Ajuste de los marcos de recorte

Configuración de calibración (Calibration Settings)

Si se configura Ejecutar con cada escaneado (Execute at Every Scan) en Activado (ON), el escáner se calibrará antes de mostrar una vista preliminar y escanear para reproducir los tonos de color en las imágenes escaneadas.

Referencia

Incluso si Ejecutar con cada escaneado (Execute at Every Scan) se establece en Desactivado (OFF), el escáner se podrá calibrar automáticamente en algunos casos (por ejemplo, justo después de encender el dispositivo).


Botones de ajuste del color

Figura: ficha Modo avanzado (Advanced Mode) de ScanGear

Los botones de ajuste del color permiten definir preferencias en cuanto al brillo y el tono de una imagen. Puede ajustar el brillo y el contrate de toda la imagen, especificando zonas iluminadas y sombreadas y ajustando el brillo de áreas específicas a través de un histograma y una curva de tono.

Cuando Modo de color (Color Mode) es Color:

Cuando Modo de color (Color Mode) es Escala de grises:

Cuando Modo de color (Color Mode) es Blanco y negro:

Importante

Los botones de ajuste de color no se mostrarán si Modo de color (Color Mode) es Texto mejorado (Text Enhanced).

Los botones de ajuste de color no están disponibles cuando se aplica Recorte múltiple o cuando se selecciona Coincidencia de color en la ficha Configuración de color del cuadro de diálogo Preferencias en Modo avanzado (Advanced Mode).

Referencia

Al ajustar cualquier configuración mediante los botones de ajuste del color, los cambios se mostrarán de inmediato en la vista preliminar.

Haga clic en los botones de ajuste del color para definir los siguientes elementos:

(Saturación/Balance del color) (Saturation/Color Balance)

Se usa para ajustar la viveza y el tono del color de una imagen. Utilice esta función para intensificar los colores que se hayan desvanecido con el tiempo o que se hayan difuminado. Se habla de "difusión del color" cuando un color concreto afecta a toda la imagen debido a condiciones meteorológicas o fuertes colores ambientales.

Importante

Puede seleccionar este parámetro si el Modo de color (Color Mode) es Color.

Referencia

Consulte la sección siguiente para obtener información detallada.

Ajuste de la saturación y el balance del color

(Brightness/Contrast) (Brillo/Contraste)

Ajuste el brillo y el contraste de una imagen. Si la imagen es muy oscura o muy brillante o si la calidad es plana, debido a la falta de contraste, se pueden ajustar los niveles de brillo y contraste.

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Referencia

Consulte la sección siguiente para obtener información detallada.

Ajuste del brillo y el contraste

(Histograma) (Histogram)

Un histograma permite ver la concentración de datos de cada nivel de brillo de la imagen. Se puede especificar el nivel de mayor oscuridad (sombra) y el de mayor brillo (luz), cortar los niveles y expandir el centro del intervalo tonal de la imagen.

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Referencia

Consulte la sección siguiente para obtener información detallada.

Ajuste del histograma

(Tone Curve Settings) (Configuración de curva de tonos)

Ajuste el brillo de una imagen seleccionando el tipo de la curva de tono, que consiste en un gráfico que muestra el balance de entrada y de salida de tono. Puede hacer ajustes sutiles al brillo de un área concreta.

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

Referencia

Consulte la sección siguiente para obtener información detallada.

Ajuste de la curva de tonos

(Final Review) (Revisión final)

Use este cuadro de diálogo para realizar una comprobación final de la configuración del color. Aparecerán la curva de tono sintetizada final y el histograma derivado del siguiente procesamiento de imagen. En esta pantalla no se puede establecer ninguna configuración.

Figura: cuadro de diálogo Revisión final (Final Review)

- Para las imágenes en color, seleccione un color para ajustar el valor de rojo, verde o azul en Canal (Channel); o bien, seleccione Principal (Master) para ajustar a la vez los tres colores.

- Si coloca el cursor en la imagen presentada en la vista preliminar, se mostrará esa parte ampliada, así como los valores RGB anteriores y posteriores a la realización de los ajustes (sólo K si el Modo de color (Color Mode) es Escala de grises).

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

(Threshold) (Umbral)

Indique el punto (umbral) en el que se debe dividir el blanco y el negro. Al ajustar el nivel de umbral, se puede definir con precisión el texto de un documento o reducir la impresión de la cara trasera, como sucede en los periódicos.

Importante

Puede seleccionar esta configuración si el Modo de color (Color Mode) es Blanco y negro.

Referencia

Consulte la sección siguiente para obtener información detallada.

Configuración del umbral

Personalizado (Custom)

Puede asignar un nombre y registrar un conjunto de configuraciones de curva de tonos y umbral creado con los botones de ajuste del color.

Seleccione Agregar/Eliminar... (Add/Delete...) en el menú desplegable. Si Modo de color (Color Mode) está establecido en un valor distinto de Blanco y negro, se abrirá el cuadro de diálogo Agregar o eliminar configuración de curva de tonos (Add/Delete Tone Curve Settings). Si Modo de color (Color Mode) está establecido en Blanco y negro, se abrirá el cuadro de diálogo Agregar o eliminar configuración de umbral (Add/Delete Threshold Settings).

Figura: cuadro de diálogo Agregar o eliminar configuración de curva de tonos (Add/Delete Tone Curve Settings)

Especifique un valor para Nombre de configuración (Setting Name) y haga clic en Agregar (Add). El nombre se incluye en Lista de configuraciones de curva de tonos (Tone Curve Settings List) o en Lista de configuraciones de umbral.
Haga clic en Guardar (Save) para guardar los cambios.
También puede recuperar las configuraciones de curva de tonos y umbral y aplicarlas a la imagen de la vista preliminar. Para recuperar las configuraciones, seleccione el nombre registrado en el menú desplegable.
Para eliminar un nombre, selecciónelo en Lista de configuraciones de curva de tonos (Tone Curve Settings List) o en Lista de configuraciones de umbral y haga clic en Eliminar (Delete).

Referencia

Se pueden guardar hasta 20 configuraciones.

Predeterminado (Defaults)

Haga clic en Predeterminado (Defaults) para restablecer todos los ajustes, tales como el balance de saturación y color, el contraste, el brillo, el histograma y la curva de tono.


Cuadro de diálogo Preferencias

Haga clic en Preferencias... en el Modo avanzado para acceder al cuadro de diálogo Preferencias (Preferences).

El cuadro de diálogo Preferencias (Preferences) permite realizar una configuración avanzada de las funciones de ScanGear mediante las fichas Vista preliminar, Escanear, Configuración de color y Escáner.

Figura: cuadro de diálogo Preferencias (Preferences)

Ficha Vista preliminar

Permite seleccionar qué se debe hacer con la vista preliminar cuando se inicia ScanGear y cómo deben aparecer los marcos de recorte después de mostrar la vista preliminar de las imágenes.
Ficha Vista preliminar

Ficha Escanear

Permite especificar el modo de color que se debe aplicar cuando se escanea en aplicaciones que no muestran la pantalla de ScanGear. También permite seleccionar qué se debe hacer con ScanGear después de escanear.
Ficha Escanear

Ficha Configuración de color

Permite seleccionar cómo se debe ajustar el color, así como activar o desactivar la función de Tono automático y especificar el valor gamma del monitor.
Ficha Configuración de color

Ficha Escáner

Permite especificar una carpeta para guardar en ella temporalmente las imágenes e indicar un archivo de música para que se reproduzca mientras se realiza el escaneado o al final de éste.
Ficha Escáner


Ficha Vista preliminar

En la ficha Vista preliminar (Preview) se pueden definir los siguientes elementos.

Figura: ficha Vista preliminar (Preview)

Vista preliminar al iniciar ScanGear (Preview at Start of ScanGear)

Use esta opción para indicar qué se debe hacer con la vista preliminar cuando se inicie ScanGear. La configuración predeterminada es Mostrar imagen preliminar guardada (Display Saved Preview Image).

Ejecutar automáticamente una vista preliminar (Automatically Execute Preview) | ScanGear se iniciará automáticamente en el modo de vista preliminar.
Mostrar imagen preliminar guardada (Display Saved Preview Image) | Aparecerá la imagen de vista preliminar anterior. Las configuraciones de los botones de ajuste de color, las de la barra de herramientas y las del modo avanzado también se guardan.
Ninguno (None) | No se muestra al inicio ninguna imagen preliminar.

Marco de recorte en imágenes previsualizadas (Cropping Frame on Previewed Images)

Indique cómo se deben mostrar los marcos de recorte después de presentar una vista preliminar de las imágenes. La configuración predeterminada es Ejecutar recorte automático en imágenes previsualizadas (Execute Auto Cropping on Previewed Images).

Ejecutar recorte automático en imágenes previsualizadas (Execute Auto Cropping on Previewed Images) | Se mostrará automáticamente un marco de recorte con el tamaño del documento después de la vista preliminar.
Mostrar último marco en imágenes previsualizadas (Display the Last Frame on Previewed Images) | Después de la vista preliminar, se mostrará un marco de recorte del mismo tamaño del que se usó por última vez.
Ninguno (None) | No se mostrará ningún marco de recorte después de la vista preliminar.


Ficha Escanear

En la ficha Escanear (Scan) se pueden definir los siguientes elementos.

Figura: ficha Escanear (Scan)

Escanear sin usar la ventana de ScanGear (Scan without using ScanGear's Window)

El modo de color no puede modificarse en aplicaciones como el software OCR, que no muestran la pantalla de ScanGear. Por lo tanto, el documento se escanea empleando la configuración de la aplicación. Para escanear con un determinado modo de color y omitir la configuración de la aplicación, configure el escaneado como se detalla a continuación.

Color(Documentos) | El documento se escanea en el modo Color (Documentos) (Color (Documents)) cuando la opción Color está configurada en la aplicación. Este parámetro está desactivado de manera predeterminada.
Texto mejorado | El documento se escanea en el modo Texto mejorado (Text Enhanced) cuando en la aplicación está configurada la opción para escanear en blanco y negro. Este parámetro está desactivado de manera predeterminada.
Importante

Esta configuración no es válida cuando se escanea mostrando la pantalla ScanGear.

Estado del cuadro de diálogo de ScanGear después del escaneado (Status of ScanGear dialog after scanning)

Permite especificar la respuesta de ScanGear después del escaneado. Cerrar ScanGear automáticamente (Close ScanGear automatically) es la opción predeterminada.

Cerrar ScanGear automáticamente (Close ScanGear automatically) | Seleccione esta opción para volver a la aplicación original cuando finalice el escaneado.
No cerrar ScanGear automáticamente (Do not close ScanGear automatically) | Seleccione esta opción para volver a ScanGear para realizar otro escaneado cuando finalice el actual.
Mostrar el cuadro de diálogo para seleccionar la acción siguiente (Display the dialog to select next action) | Seleccione esta acción para abrir un cuadro de diálogo en el que seleccionará qué se debe hacer cuando finalice el escaneado. Figura: cuadro de diálogo para seleccionar una respuesta después de escanear
Referencia

Aunque configure las opciones No cerrar ScanGear automáticamente (Do not close ScanGear automatically) o Mostrar el cuadro de diálogo para seleccionar la acción siguiente (Display the dialog to select next action), es posible que algunas aplicaciones no sean compatibles con estas funciones.


Ficha Configuración de color

La ficha Configuración de color (Color Settings) permite definir los siguientes elementos.

Figura: ficha Configuración de color (Color Settings)

Ajuste del color

Seleccione una de las siguientes opciones. La opción seleccionada de manera predeterminada es Opción recomendada (Recommended).
Puede seleccionar esta opción si Modo de color es Color o Escala de grises.

Opción recomendada (Recommended) | Seleccione esta opción para reproducir con viveza el tono de un documento en pantalla. Se recomienda mantener esta configuración normalmente.
Coincidencia de color (Color Matching) | Seleccione esta opción para que coincidan automáticamente los colores del monitor, escáner e impresora, lo que reduce el problema de tener que hacer coincidir manualmente los colores del monitor y la impresora. La función de Tono automático y los botones de ajuste del color estarán deshabilitados. Puede seleccionar esta configuración si la opción de Modo de color es Color. - Origen (Escáner) (Source(Scanner)): seleccione el perfil de escáner. - Objetivo (Target): seleccione el perfil de destino. - Monitor: seleccione esta opción para mostrar la imagen preliminar con una corrección óptima para el monitor. Predeterminado (Defaults): permite volver a la configuración predeterminada de Coincidencia de color (Color Matching).
Ninguno (None) | Seleccione esta opción para desactivar la corrección del color que proporciona ScanGear. La función de tono automático está desactivada.
Referencia

La función Coincidencia de color estará disponible si ScanGear, el monitor, la aplicación compatible con la administración del color (por ejemplo, Photoshop) y la impresora están correctamente configurados.
Consulte el manual correspondiente para conocer la configuración del monitor, la impresora y la aplicación. Consulte la sección que sigue a continuación para obtener información sobre la administración del color.

Coincidencia de color

Ejecutar siempre el tono automático (Always Execute the Auto Tone)

Seleccione esta opción para que se corrija siempre automáticamente el color de la imagen. Esta opción está seleccionada de forma predeterminada.

Importante

Puede seleccionar este parámetro si Modo de color es Color o Escala de grises.

No es posible seleccionar esta configuración si el valor seleccionado en la ficha Configuración de color (Color Settings) es Ninguno (None).

Referencia

Para mostrar o escanear una vista preliminar de imágenes con fondos planos, el tono de color puede cambiar con respecto al de la imagen de origen debido a la función Tono automático. En este caso, desactive Ejecutar siempre el tono automático (Always Execute the Auto Tone).

Gamma del monitor (Monitor Gamma)

Al establecer el valor gamma de un monitor (dispositivo de visualización), puede ajustar los datos de entrada a las características de brillo del monitor. Ajuste esta configuración si el color de un elemento original no se refleja de forma precisa en el monitor.
Haga clic en Predeterminado (Defaults) para restablecer el valor Gamma predeterminado (2,20).


Ficha Escáner

En la ficha Escáner (Scanner) se pueden definir los siguientes elementos.

Figura: ficha Escáner (Scanner)

Modo silencioso (Quiet Mode)

Seleccione esta opción para reducir el sonido del escáner mediante la ralentización del cabezal del escáner cuando se presenta una vista preliminar o se escanean documentos. Esta casilla de verificación no está marcada de forma predeterminada.

Referencia

El escaneado tardará más de lo habitual si activa esta función.

Seleccionar la carpeta donde se guardarán los archivos temporales (Select Folder Where Temporary Files are Saved)

Especifique la carpeta en la que se guardarán temporalmente las imágenes. Para especificar la carpeta, haga clic en Examinar... (Browse...).

Configuración de sonidos (Sound Settings)

Puede indicar que el dispositivo reproduzca música durante el escaneado o al final de éste.
Seleccione Reproducir música durante el escaneado (Play Music During Scanning) o Reproducir sonido una vez finalizado el escaneado (Play Sound When Scanning is Completed), haga clic en Examinar... (Browse...) y, a continuación, especifique un archivo de sonido.

Se pueden especificar los siguientes tipos de archivo:
- Archivo MIDI (*.mid, *.rmi, *.midi)
- Archivo de audio (*.wav, *.aiff, *.aif)
- Archivo MP3 (*.mp3)


Ficha Escaneado múltiple

Puede escanear varios documentos al mismo tiempo con sólo unos sencillos pasos.
Especifique un tipo de documento y un destino en el que escanear los documentos.
No aparecerá la pantalla de vista preliminar.

Figura: ficha Escaneado múltiple (Multi Scan)

Importante

Los siguientes tipos de documentos no se recortan con exactitud.

- Documentos con una superficie de menos de 3 cm cuadrados (1,18 pulgadas cuadradas).

- Fotografías que se han cortado en distintas formas.

Referencia

Si usa la función Escaneado múltiple (Multi Scan) en una aplicación que no pueda recibir varias imágenes, puede que varios documentos se escaneen como una imagen o puede que sólo se envíe a la aplicación el primer documento. En este caso, ejecute la función Escaneado múltiple (Multi Scan) en MP Navigator EX o en otra aplicación que admita el escaneado múltiple; a continuación, guarde las imágenes y ábralas en la aplicación que desee usar.

La función Tono automático se aplicará a cada imagen cuando se seleccione Opción recomendada o Coincidencia de color en la ficha Configuración de color de Preferencias.

Selección del origen (Select Source)

Foto/Tarjeta (color) (Photo/Card (Color)) | Seleccione este valor para escanear fotografías en color o tarjetas de visita con fotografías en color.
Foto/Tarjeta (escala de grises) | Seleccione este valor para escanear fotografías en blanco y negro o tarjetas de visita con fotografías en blanco y negro.
Tarjeta (blanco y negro) | Seleccione este valor para escanear tarjetas de visita que sólo contengan texto.
Revista (color) | Seleccione esta opción para escanear materiales impresos con fotos en color.
Revista (escala de grises) | Seleccione esta opción para escanear materiales impresos con fotos en blanco y negro.

Destino (Destination)

Web/fondo de escritorio (75 ppp) | Seleccione este valor para insertar imágenes en páginas Web o para utilizarlas como fondos de escritorio de equipos informáticos. Los documentos se escanean con una resolución de salida de 75 ppp.
Administración de imágenes (150 ppp) | Seleccione este valor para almacenar imágenes. Los documentos se escanean con una resolución de salida de 150 ppp.
Impresión fotográfica/Tarjeta (300 ppp) (Photo print/Card (300 dpi)) | Seleccione esta opción para imprimir imágenes o almacenar tarjetas de visita. Los documentos se escanean con una resolución de salida de 300 ppp.
Impresión fotográfica; ampliada (600 ppp) | Seleccione este valor para ampliar e imprimir las imágenes. Los documentos se escanean con una resolución de salida de 600 ppp.

Ver imágenes escaneadas (View scanned images)

Seleccione esta opción para mostrar las miniaturas de las imágenes escaneadas en una ventana diferente.

Figura: cuadro de diálogo Imágenes originales (Original Images)

Escanear (Scan)

Haga clic en Escanear (Scan) para iniciar un escaneado.

Referencia

Cuando se inicie el escaneado, se mostrará su progreso. Haga clic en Cancelar para interrumpir el escaneado.

Cuando el escaneado se complete, se mostrará un cuadro de diálogo donde se le pedirá que seleccione la siguiente acción. Siga la indicación para completar el proceso. La respuesta de ScanGear después del escaneado puede especificarse en Estado del cuadro de diálogo de ScanGear después del escaneado en la ficha Escanear de Preferencias.

Instrucciones (Instructions)

Haga clic en este botón para mostrar esta guía.

Colocación de elementos en el escáner

Si los documentos se colocan con una inclinación menor a 10 grados, se escanearán tras llevar a cabo una corrección automática.

Referencia

Debe haber 1 cm (3/8 pulgadas) o más espacio entre los bordes de la platina y el documento, tal como se muestra a continuación.

Deje 1 cm (3/8 pulgadas) o más entre los documentos.

Se pueden colocar hasta 10 documentos.

Cierre la cubierta de documentos cuando escanee.

Figura: ejemplo de cómo colocar documentos en la platina


Coincidencia de color

La opción Coincidencia de color ajusta los dispositivos tal y como se indica a continuación para hacer coincidir los colores del documento original con los colores de una imagen que se muestra en un monitor o de una imagen impresa.

Ejemplo: cuando se selecciona sRGB (valor predeterminado) para el perfil de destino:

Origen (Escáner)
 | Escáner |
ScanGear
Perfil de salida
 | sRGB |
Aplicación Sistema operativo |  | Aplicación Controlador de impresora
Monitor |  | Impresora

ScanGear convierte en sRGB el espacio de color de la imagen procedente del espacio de color del escáner.
Al mostrarlo en un monitor, el espacio de color de la imagen pasa de sRGB al espacio de color del monitor, en función de la configuración del monitor del sistema operativo y de la configuración del espacio de trabajo de la aplicación.
Al imprimirlo, el espacio de color de la imagen pasa de sRGB al espacio de color de la impresora, en función de la configuración de impresora de la aplicación y de la configuración del controlador de la impresora.

Parte superior


Solución de problemas

Esta sección proporciona soluciones para los problemas que puedan surgirle.

Problemas con el escaneado

Problemas con el software

Problemas con MP Navigator EX


Problemas con el escaneado

El escáner no funciona

ScanGear no se inicia

Aparece un mensaje de error y la ventana de ScanGear no se muestra

La calidad del escaneado es muy pobre (imagen mostrada en el monitor)

La imagen escaneada está rodeada por áreas blancas adicionales

Problema al escanear con las funciones "Escaneado múltiple" o "Recorte múltiple"

La velocidad de escaneado es lenta

Se muestra un mensaje que indica que no hay memoria suficiente

El PC deja de funcionar mientras se escanea

El escáner no funciona cuando se actualiza el sistema operativo Windows

El escáner no funciona

Causa:

El dispositivo no se ha identificado.

Solución:

Reinicie el PC y compruebe si se ha identificado el escáner.
Esta acción puede hacer que el PC reconozca el dispositivo.

ScanGear no se inicia

Causa 1:

No se ha instalado MP Drivers.

Solución:

Instale MP Drivers desde el CD-ROM de instalación. Consulte la Guía de iniciación rápida.

Causa 2:

El dispositivo no está seleccionado en la aplicación.

Solución:

Use Selección del origen para seleccionar el dispositivo. El procedimiento que debe seguirse dependerá de la aplicación.

Importante

No seleccione el nombre de modelo que incluye WIA.

Causa 3:

La aplicación no es compatible con TWAIN.

Solución:

Inicie ScanGear desde una aplicación compatible con TWAIN.

Aparece un mensaje de error y la ventana de ScanGear no se muestra

Solución 1:

Confirme que el dispositivo cuenta con alimentación eléctrica.

Solución 2:

Conecte el cable USB a un puerto USB distinto del PC (no use un concentrador).

Solución 3:

Si se está usando un concentrador USB para la conexión, deje de usarlo. Conecte el cable a un puerto USB distinto del PC (no use un concentrador).

Solución 4:

Instale MP Drivers desde el CD-ROM de instalación.

Solución 5:

Seleccione el dispositivo en Selección del origen.

Referencia

El procedimiento que debe seguirse dependerá de la aplicación.

Solución 6:

Asegúrese de que la aplicación sea compatible con TWAIN. No se puede usar ScanGear con una aplicación que no sea compatible con TWAIN.

Solución 7:

Salga de ScanGear si se está ejecutando el controlador del escáner con otra aplicación.

La calidad del escaneado es muy pobre (imagen mostrada en el monitor)

Causa 1:

La resolución de escaneado es baja.

Solución:

Aumente la resolución de escaneado.
Para obtener información detallada, consulte Resolución.

Causa 2:

Error relacionado con las especificaciones de la aplicación.

Solución:

Algunas aplicaciones no muestran las imágenes claramente en caso de que la imagen sea demasiado pequeña. Establezca la escala en el 100%.

Causa 3:

Aparece el efecto muaré.

Solución 1:

Elija Revista (color) en Selección del origen en Modo sencillo.

Solución 2:

Desactive la función Limpieza de pantalla en el Modo avanzado de ScanGear.
Para obtener información detallada, consulte Configuración de imagen.

Importante

El efecto muaré también puede aparecer cuando se escanean fotografías digitales.

Causa 4:

Poca profundidad de color en el monitor.

Solución:

Windows Vista:

En la barra de tareas de Windows, haga clic en Iniciar y en Panel de control. A continuación, en Apariencia y personalización, haga clic en Ajustar resolución de pantalla. En el cuadro de diálogo Configuración de la pantalla, establezca la profundidad del color en Media (16 bits) o un valor superior.

Windows 2000/XP:

Haga clic en Panel de control y en Pantalla. En la ficha Configuración, establezca la profundidad del color en Media (16 bits) o en Color de alta densidad (16 bits).

Causa 5:

La platina o la cubierta de documentos están sucias.

Solución:

Limpie el cristal o la cubierta de documentos del escáner. Tenga precaución de no ejercer demasiada presión sobre el cristal de documentos.

Causa 6:

El estado del original es deficiente.

Solución:

En el Modo avanzado de ScanGear, escanee con funciones de Configuración de imagen como, por ejemplo, Reducir polvo y arañazos, Corrección de difuminado y Corrección de grano.
Para obtener información detallada, consulte Configuración de imagen.

Causa 7:

El tono de color es distinto del tono del documento original cuando se muestra una vista preliminar o se escanean imágenes con un tono de color coherente (como, por ejemplo, el cielo).

Solución:

Establezca la opción Tono automático en DESACTIVADO y escanee de nuevo.
Para obtener información detallada, consulte Configuración de imagen.

La imagen escaneada está rodeada por áreas blancas adicionales

Causa:

El área más grande que el original se recorta.

Solución:

Recorte una parte adecuada de la imagen.
Use Recorte automático en ScanGear para establecer automáticamente el área de escaneado del documento. Puede especificar manualmente el área de escaneado para hacer pequeños ajustes o para escanear documentos (fotografías) con bordes blancos.
Para obtener información detallada, consulte Ajuste de los marcos de recorte.

Problema al escanear con las funciones "Escaneado múltiple" o "Recorte múltiple"

Causa 1:

Las fotografías (elementos) se han colocado fuera del área permitida.

Solución:

Compruebe la posición de los documentos en la platina.
Para obtener información detallada sobre el Escaneado múltiple, consulte Escaneado en modo Escaneado múltiple de ScanGear.
Para obtener información detallada sobre el Recorte múltiple, consulte Escaneado de varios documentos al mismo tiempo en Modo avanzado.

Causa 2:

Error relacionado con las especificaciones de la aplicación.

Solución:

Algunas aplicaciones no son compatibles con el escaneado de varias imágenes. En dicho caso, escanee cada elemento sin usar las funciones Escaneado múltiple ni Recorte múltiple.

La velocidad de escaneado es lenta

Causa 1:

La resolución es más alta de lo necesario.

Solución:

Para ver la imagen en el monitor, establezca la resolución de salida en 150 ppp. Para imprimir, establezca este valor, por ejemplo, en 300 ppp.
Para obtener información detallada, consulte "Resolución".

Causa 2:

La configuración de imagen (por ejemplo, la corrección de difuminado o de grano) se aplica en ScanGear.

Solución:

Desactive dichas configuraciones.
Para obtener información detallada, consulte Configuración de imagen.

Se muestra un mensaje que indica que no hay memoria suficiente

Causa 1:

No hay memoria suficiente para continuar escaneando.

Solución:

Salga de otras aplicaciones e inténtelo de nuevo.

Causa 2:

La resolución es demasiado alta o el tamaño de salida es demasiado grande.

Solución:

Reduzca la resolución o el tamaño de salida e inténtelo de nuevo.

El PC deja de funcionar mientras se escanea

Causa 1:

La resolución de salida es demasiado alta.

Solución:

Reinicie el PC, reduzca la resolución de salida de ScanGear y vuelva a escanear el documento.

Causa 2:

No hay espacio suficiente en disco.

Solución 1:

El mensaje de error puede aparecer cuando se escanea un documento muy grande con una resolución alta. Elimine los archivos que no sean necesarios, consiga suficiente espacio libre en disco y escanee de nuevo.

Solución 2:

Para la opción Ubicación de los archivos temporales de MP Navigator EX, especifique una carpeta de una unidad que tenga espacio suficiente. Para obtener información detallada sobre cómo especificar una carpeta, consulte Cuadro de diálogo Preferencias.

Causa 3:

Hay varios dispositivos conectados al puerto USB.

Solución:

Desconecte del puerto los demás dispositivos, excepto el escáner.

El escáner no funciona cuando se actualiza el sistema operativo Windows

Causa:

Es posible que el escáner no se haya reconocido al actualizar el sistema operativo Windows a Windows XP al seguir instalado el controlador del escáner.

Solución:

Desconecte el escáner del equipo. A continuación, desinstale MP Drivers y MP Navigator EX y vuelva a instalarlos.

Procedimiento A: Desinstalación de MP Drivers

Para obtener información detallada sobre cómo eliminar MP Drivers, consulte Desinstalación de MP Drivers.

Procedimiento B: desinstalación de MP Navigator EX

1. Haga clic en el menú Iniciar, sitúe el cursor en (Todos los) Programas, elija Canon Utilities y seleccione MP Navigator EX 1.0 - Desinstalar para proceder con la desinstalación de MP Navigator EX 1.0.

2. Cuando aparezca un mensaje de confirmación, haga clic en Sí y, a continuación, en Aceptar.

3. Cuando se haya completado la desinstalación, haga clic en Aceptar.

MP Navigator EX se eliminará.

Procedimiento C: reinstalación del software

Inserte el CD-ROM de instalación en el dispositivo. Seleccione MP Drivers y MP Navigator EX en la ventana Instalación personalizada para comenzar a reinstalar.


Problemas con el software

El programa de correo electrónico que desea usar no aparece en el cuadro de diálogo de configuración del programa de correo electrónico

La imagen escaneada se imprime ampliada o reducida

La imagen escaneada se muestra ampliada o reducida en el monitor

La imagen escaneada no se abre

El programa de correo electrónico que desea usar no aparece en el cuadro de diálogo de configuración del programa de correo electrónico

Causa:

El programa de correo electrónico no es compatible con MP Navigator EX.

Solución:

Los siguientes programas de correo electrónico sí se admiten. (Los archivos de imagen se adjuntan automáticamente al mensaje de correo.)

- Windows Mail (Windows Vista)

- Outlook Express (Windows 2000/XP)

- Microsoft Outlook

- EUDORA

- Netscape Mail

Si la aplicación de correo electrónico no funciona correctamente, compruebe si la configuración MAPI está activada. Para obtener información detallada, consulte la documentación que se incluye con la aplicación de correo electrónico.

Si desea usar una aplicación de correo electrónico distinta de las que se indican arriba, seleccione Ninguno (adjuntar manualmente) cuando se le pida que seleccione una aplicación y adjunte manualmente la imagen escaneada.

La imagen escaneada se imprime ampliada o reducida

Solución:

Establezca el tamaño de impresión en la aplicación.

La imagen escaneada se muestra ampliada o reducida en el monitor

Solución 1:

Cambie la configuración de visualización en el software de la aplicación. Tenga en cuenta, no obstante, que puede que no sea posible reducir el tamaño de las imágenes que se abren en Paint. Para reducir el tamaño de visualización, abra las imágenes en una de las aplicaciones suministradas.
Consulte el manual electrónico de cada aplicación para conocer los procedimientos detallados. Si tiene alguna pregunta, póngase en contacto con el fabricante de cada aplicación.

Solución 2:

Cambie la configuración de resolución y vuelva a escanear. A mayor resolución, mayor será el tamaño de la imagen resultante.
Para obtener información detallada, consulte Resolución.

La imagen escaneada no se abre

Solución:

La aplicación no admite el formato de archivo. Vuelva a escanear la imagen usando una aplicación, realice los cambios y guárdela con un formato de archivo más habitual como, por ejemplo, JPEG.
Consulte el manual electrónico de cada aplicación para conocer los procedimientos detallados. Si tiene alguna pregunta, póngase en contacto con el fabricante de cada aplicación.


Problemas con MP Navigator EX

No se puede escanear con el tamaño correcto

La posición o el tamaño de la imagen no se pueden detectar correctamente al escanear usando el panel de control

El documento está colocado correctamente, pero la imagen escaneada aparece torcida

El documento está colocado correctamente, pero la orientación cambia en la imagen escaneada

No se puede escanear con el tamaño correcto

Causa 1:

El documento no está colocado correctamente.

Solución:

Coloque correctamente el documento en la platina. Para obtener información detallada, consulte la Guía de iniciación rápida.

Causa 2:

Si Tamaño del documento está establecido en Detección automática, es posible que algunos documentos no se escaneen correctamente.

Solución:

Configure Tamaño del documento en función del documento y vuelva a intentarlo. Si el tamaño de coincidencia no se encuentra en Tamaño de papel, escanee a un tamaño mayor y recorte la imagen. Para obtener información detallada, consulte Cuadro de diálogo Corregir/Mejorar imágenes.

La posición o el tamaño de la imagen no se pueden detectar correctamente al escanear usando el panel de control

Causa:

La configuración de MP Navigator EX no está establecida para el documento que se va a escanear.

Solución 1:

Para obtener información detallada, consulte Escaneado de fotos y documentos.

Solución 2:

Coloque correctamente el documento en la platina. Para obtener información detallada acerca de cómo colocar las fotografías, consulte el manual del dispositivo.

El documento está colocado correctamente, pero la imagen escaneada aparece torcida

Causa:

Si la casilla de verificación Corregir documento torcido está marcada, algunos documentos no se podrán escanear correctamente.

Solución:

En MP Navigator EX, desactive la casilla de verificación Corregir documento torcido y escanee de nuevo. Para obtener información detallada, consulte Cuadro de diálogo Configuración de escaneado.

El documento está colocado correctamente, pero la orientación cambia en la imagen escaneada

Causa:

Si la casilla de verificación Detectar la orientación de los documentos de texto y girar las imágenes está marcada, algunos documentos no se podrán escanear correctamente.

Solución:

En MP Navigator EX, desactive la casilla de verificación Detectar la orientación de los documentos de texto y girar las imágenes y escanee de nuevo. Para obtener información detallada, consulte Cuadro de diálogo Configuración de escaneado.


Actualización del controlador del escáner

Las siguientes secciones describen cómo se instalan, eliminan y actualizan los MP Drivers.

Obtención de la versión más reciente de MP Drivers

Desinstalación de MP Drivers

Pasos previos a la instalación de MP Drivers

Instalación de MP Drivers


Obtención de la versión más reciente de MP Drivers

Los MP Drivers incluyen un controlador de impresora y de escáner (ScanGear).
La actualización a la última versión de los MP Drivers puede resolver muchos de los problemas que haya podido experimentar.

Los MP Drivers se pueden obtener de la siguiente forma:

Desde Internet

Acceda a nuestro sitio web y descargue la versión de MP Drivers correspondiente a su modelo.

Importante

Puede descargar MP Drivers de forma gratuita, pero deberá abonar las cuotas de conexión a Internet.

Si ya hay instalada una versión anterior de MP Drivers, desinstálela en primer lugar.
Para obtener instrucciones sobre cómo eliminar MP Drivers, consulte "Desinstalación de MP Drivers".

Temas relacionados

Pasos previos a la instalación de MP Drivers

Instalación de MP Drivers


Desinstalación de MP Drivers

Si ya no utiliza MP Drivers, puede desinstalarlo.
Cuando se disponga a eliminar MP Drivers, salga de todas las aplicaciones que estén en uso.

El procedimiento para eliminar MP Drivers es el siguiente:

1. Retire el cable USB que conecta el dispositivo con el PC.

2. Haga clic en Inicio, sitúe el cursor en (Todos los) Programas, elija el "Nombre del modelo de su impresora" y haga clic en Desinstalar.

Importante

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar el software.
Dicho cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si ha iniciado sesión con una cuenta de administrador, haga clic en Continuar o en Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si ha iniciado sesión con una cuenta estándar, cambie a una de administrador y vuelva a realizar la operación desde el principio.

3. Cuando aparezca el cuadro de diálogo Desinstalador de MP Drivers, haga clic en Ejecutar.

4. Haga clic en Sí cuando aparezca el mensaje de confirmación.

5. Cuando se hayan eliminado todos los archivos, haga clic en Finalizado.

La eliminación de MP Drivers se completará.

Importante

Al desinstalar MP Drivers, el controlador de la impresora y el del escáner (ScanGear) se eliminarán también.


Pasos previos a la instalación de MP Drivers

En esta sección se describen los elementos que se deben tener en cuenta antes de instalar MP Drivers. Consulte también esta sección en caso de que no pueda instalar MP Drivers.

Comprobación del estado del dispositivo

Apague el dispositivo.

Conecte correctamente el PC y el dispositivo. Para obtener instrucciones sobre cómo conectarlos, consulte el manual del dispositivo.

Comprobación de la configuración del PC

Termine todas las aplicaciones que se estén ejecutando como, por ejemplo, cualquier software antivirus o los programas que residan en el sistema.

En Windows Vista, inicie sesión como usuario con derechos de administrador.

En Windows XP, inicie sesión como administrador del PC.

En Windows 2000, inicie sesión como miembro del grupo de administradores.

Referencia

Si ya hay instalada una versión anterior de MP Drivers, desinstálela en primer lugar. Para obtener instrucciones sobre cómo eliminar MP Drivers, consulte "Desinstalación de MP Drivers".

Temas relacionados

Instalación de MP Drivers

Obtención de la versión más reciente de MP Drivers


Instalación de MP Drivers

Puede acceder a nuestro sitio web a través de Internet y descargar la última versión de MP Drivers correspondiente a su modelo.

El procedimiento para instalar MP Drivers es el siguiente:

1. Apague el dispositivo.

Importante

Si enciende el PC mientras el dispositivo está activado, la función Plug and Play de Windows se ejecutará automáticamente y se mostrará la ventana Asistente para hardware nuevo encontrado. En tal caso, haga clic en Cancelar.

2. Haga doble clic en el icono del archivo descargado.

Se iniciará el programa de instalación.

Importante

En Windows Vista, es posible que aparezca un cuadro de diálogo de confirmación o advertencia al instalar, desinstalar o iniciar el software.
Dicho cuadro de diálogo aparece cuando se requieren derechos administrativos para realizar una tarea.
Si ha iniciado sesión con una cuenta de administrador, haga clic en Continuar o en Permitir para continuar.
Algunas aplicaciones requieren una cuenta de administrador para continuar. Si ha iniciado sesión con una cuenta estándar, cambie a una de administrador y vuelva a realizar la operación desde el principio.

3. En la pantalla Bienvenido, haga clic en Siguiente.

4. En la pantalla Seleccione su lugar de residencia, elija una región y haga clic en Siguiente.

5. Lea el contenido de la ventana Contrato de licencia (License Agreement). Cuando haya leído el contenido, haga clic en Sí.

Comenzará la instalación de MP Drivers.

6. Cuando se muestre la ventana Instalación finalizada, haga clic en Finalizado.

Referencia

Para seleccionar el destino de la conexión del dispositivo manualmente, marque la casilla Seleccionar puerto de impresora y haga clic en Selección manual. En la ventana Seleccionar puerto, seleccione el destino de la conexión y haga clic en Aceptar.

7. Asegúrese de que el dispositivo y el PC estén conectados mediante un cable y, a continuación, encienda el dispositivo.

Espere un momento hasta que se reconozca la conexión.

Este proceso permite instalar MP Drivers.
En función del entorno que use, puede que aparezca un mensaje en el que se le pida que reinicie el PC. Si es así, reinicie el PC para completar la instalación correctamente.

Importante

Al expandir el archivo comprimido descargado, guárdelo en una carpeta como C:\temp. No utilice caracteres que no correspondan a los usados en el idioma inglés en el nombre de la carpeta, ya que, de lo contrario, MP Drivers podría no instalarse correctamente.

Puede descargar MP Drivers de forma gratuita, pero deberá abonar las cuotas de conexión a Internet.

Temas relacionados

Pasos previos a la instalación de MP Drivers

Obtención de la versión más reciente de MP Drivers


Aplicaciones incluidas

En esta sección se presentan las aplicaciones proporcionadas (además de MP Navigator EX).

Conversión de datos escaneados en datos de texto para editarlos

Puede convertir imágenes escaneadas en datos de texto. Los datos de texto convertidos se pueden editar usando un procesador de texto u otros programas.

OmniPage SE


OmniPage SE

OmniPage SE es un programa de reconocimiento óptico de caracteres (OCR) que convierte en texto editable los datos de texto escaneados procedentes de orígenes tales como libros o periódicos. El texto convertido se puede cargar en el editor de texto de OmniPage SE para realizar las correcciones pertinentes en el texto generado con el motor de reconocimiento de caracteres automatizado.

Figura: pantalla OmniPage SE

Lectura del manual

Haga clic en el menú Inicio y seleccione (Todos los) Programas - ScanSoft OmniPage SE 4 - Guía y haga clic en Guía del usuario.