MP220 series PC Yazdırma Kılavuzu
MA-3188-V1.00
Yapmak istediğiniz işleme göre işlem yordamlarını bulma

Temel Yazdırma

Kolay Kurulum ile Yazdırma

Sayfa Boyutunu ve Yönünü Ayarlama

Çeşitli Yazdırma Yöntemleri

Kopya Sayısını ve Yazdırma Sırasını Ayarlama

Zımbalama Kenar Boşluğunu Ayarlama

Kenarlıksız Yazdırma

Sayfaya Sığdır Yazdırma

Ölçeklendirilmiş Yazdırma

Sayfa Yerleşimi Yazdırma

Poster Yazdırma

Kitapçık Yazdırma

Çift Taraflı Yazdırma

Damga/Arka Plan Yazdırma

Zarf Yazdırma

Yazdırma Sonuçlarını Yazdırmadan Önce Görüntüleme

Kağıt Boyutlarını Ayarlama (Özel Boyut)

Baskı Kalitesini Değiştirme ve Resim Verilerini Düzeltme

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renkli Bir Belgeyi Tek Renkli Yazdırma

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama

Çizim Benzetimi

Resim Verilerini Tek Renkte Sunma

Resim Verilerini Canlı Renklerle Sunma

Pürüzlü Anahatları Yumuşatma

Renklendirmeyi Geliştirmek için Renk Özelliklerini Değiştirme

Fotoğraf Gürültü Azaltma

Yazdırma Ayarlarını Değiştirme

Yazdırma Seçeneklerini Değiştirme

Değiştirilmiş Yazdırma Profilini Kaydetme

Bakım ve Ayarları Değiştirme

Yazıcı Kafalarını Temizleme

Kağıt Besleme Silindirlerini Temizleme

Yazıcı Kafası Konumunu Hizalama

Yazıcı Kafası Püskürtme Uçlarını Denetleme

Yazıcının İçini Temizleme

Mürekkep Kartuşunu Ayarlama

Yazıcı Gücünü Yönetme

Yazıcı Gürültüsünü Azaltma/Sessiz Mod

Yazıcı İşletim Modunu Değiştirme

Yazıcı Sürücüsüne Genel Bakış

Canon IJ Yazıcı Sürücüsü

Canon IJ Durum İzleyici

Canon IJ Önizleme

Yazıcı Sürücüsünü Güncelleştirme

En Son MP Drivers'ı Edinme

MP Drivers'ı Kaldırma

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme

Ek

İstenmeyen Yazdırma İşini Silme

Yazıcıyı Ağa Bağlama

Ekran El Kitaplarını Kaldırma


Ek

İstenmeyen Yazdırma İşini Silme

Yazıcıyı Ağa Bağlama

Ekran El Kitaplarını Kaldırma


Yazıcı Kafası Konumunu Hizalama

Yazıcı Kafası Hizalama yazıcı kafalarının takıldıkları konumu düzelterek renklerin ve çizgilerin yanlış hizalanma sorununu gidermenize olanak tanır.

Yazıcı Kafası Hizalama işlemi için yordam aşağıdaki gibidir:

Yazıcı Kafası Hizalama

1. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Yazıcı Kafası Hizalama'yı tıklatın.

Yazıcı Kafası Hizalamasını Başlat iletişim kutusu açılır.

2. Kağıt kalınlığı kolunu sola getirin ve arka tepsiye A4 veya Letter boyutunda iki düz kağıt yerleştirin.

3. Yazıcının açık olduğundan emin olun ve Yazıcı Kafası Hizalama'yı tıklatın.

İpucu

Yazıcı kafası konumunu ayarlamadan önce geçerli ayarı denetlemek için, Baskı Hizalama Değeri'ni tıklatın.

4. İletideki yönergeleri izleyin.

5. Yazıcı Kafası Hizalamasını Başlat iletişim kutusu açılır.

İlgili kutularda en az sayıda çizgiye sahip olan desen sayılarını seçin.
Önizleme penceresinde en az sayıda çizgiye sahip olan desenlerin tıklatılmasıyla bunların sayıları da ilgili kutulara otomatik olarak atanmış olacaktır.

İpucu

Yazdırma sonuçlarını gözden geçirmenize karşın hangi desenin en az çizgiye sahip olduğunu belirleyemiyorsanız yazıcınızın el kitabına bakın.

6. Gerekli tüm değerleri girdikten sonra Tamam'ı tıklatın.

7. Ardından, kafa hizalama deseninin ikinci sayfası yazdırılır.

İletideki yönergeleri izleyin.


Kullanım Yönergeleri

Bu yazıcı sürücüsü aşağıdaki kısıtlamalara tabidir. Yazıcı sürücüsünü kullanırken şu noktaları aklınızda bulundurun.

Yazıcı Sürücüsünün Kısıtlamaları

Bazı uygulamalarda, yazıcı sürücüsünün Sayfa Yapısı sekmesindeki Kopya Sayısı ayarı etkinleştirilmeyebilir.
Bu durumda, uygulama yazılımının yazdırma iletişim kutusunda bulunan kopya sayısı ayarını kullanın.

Hakkında iletişim kutusunda seçili olan Dil işletim sistemi arabirim diliyle eşleşmiyorsa, sürücü ekranı düzgün görüntülenmeyebilir.

Yazıcı özelliklerinin Gelişmiş sekmesindeki öğeleri değiştirmeyin. Bu öğelerden herhangi birini değiştirirseniz, aşağıdaki işlevleri düzgün kullanamazsınız.
Ayrıca, uygulama yazılımının Yazdır iletişim kutusunda Dosyaya Yazdır seçiliyse ve Adobe Photoshop LE ve MS Photo Editor gibi EMF biriktirmeyi yasaklayan bir uygulama söz konusuysa, aşağıdaki işlevler çalışmaz.

- Ana sekmesinde Yazdırmadan önce önizleme

- Yazdırma Seçenekleri iletişim kutusunda Biriktirme verileri boyutunu azalt

- Sayfa Yapısı sekmesinde Sayfa Yerleşimi Yazdırma, Poster Yazdırma, Kitapçık Yazdırma, Çift Taraflı Yazdırma, Son Sayfadan itibaren Yazdır ve Harmanla

Önizleme görüntüsündeki çözünürlük yazdırma çözünürlüğünden farklı olduğundan, önizleme görüntüsündeki metin ve çizgiler yazdırma sonucunda farklı görünebilir.

Bazı uygulamalarda, yazdırma birden fazla yazdırma işine bölünebilir.
Yazdırmayı iptal etmek için tüm bölünmüş yazdırma işlerini silin.

Resim verileri doğru şekilde yazdırılmazsa, Sayfa Yapısı (Page Setup) sekmesinden Yazdırma Seçenekleri (Print Options) iletişim kutusunu görüntüleyin ve Uygulama yazılımından gerekli olan ICM'yi devre dışı bırak (Disable ICM required from the application software) ayarını değiştirin. Bu işlem sorunu çözebilir.

Yazı tipleri Büyük ölçekli (Larger scale) olarak ayarlandığında yazılım pencereleri Windows Vista'da doğru görünmeyebilir. Pencereleri Büyük ölçekli (Larger scale) yazı tipleriyle görüntülemek istiyorsanız, masaüstü temasını aşağıda açıklanan şekilde Windows Klasik (Windows Classic) olarak ayarlayın:

1. Başlat (Start) menüsünden Denetim Masası'nı (Control Panel) seçin.

2. Görünüm ve Kişiselleştirme (Appearance and Personalization) -> Kişiselleştirme (Personalization) -> Tema'yı (Theme) seçin.
Tema Ayarları (Theme Settings) iletişim kutusu açılır.

3. Tema Ayarları (Theme Settings) iletişim kutusunda Temalar (Themes) sekmesini tıklatın ve Tema'dan (Theme) Windows Klasik'i (Windows Classic) seçin.

4. Tamam'ı (OK) tıklatın.

Masaüstü, Windows Klasik görünümüne geçer.

Yazıcının kart yuvasına (bellek kartı) erişilemez hale gelebilir. Bu gibi durumlarda yazıcıyı yeniden başlatın veya kapatıp USB kablosunu yeniden takın.

Uygulamalarda Dikkat Edilmesi Gereken Noktalar

Microsoft Word'de (Microsoft Corporation) şu kısıtlamalar vardır.

- Microsoft Word'le yazıcı sürücüsünde aynı yazdırma işlevleri bulunduğunda, bunları belirtmek için Word'ü kullanın.

- Sayfa Yapısı sekmesindeki Sayfa Yerleşimi listesinde Ölçeklendirilmiş Yazdırma, Sayfaya Sığdır Yazdırma veya Sayfa Yerleşimi Yazdırma ayarı seçildiğinde, Word'ün sürümüne bağlı olarak seçilen yazdırma işlevi çalışmayabilir.
Böyle bir durum ortaya çıkarsa aşağıdaki yordamı izleyin.

1. Word'ün Yazdır iletişim kutusunu açın.

2. Yazıcı sürücüsü kurulum penceresini açın, Sayfa Yapısı sekmesinde Sayfa Yerleşimi'ni belirtin ve Tamam'ı tıklatın.

3. Yazdırmayı başlatmadan Yazdır iletişim kutusunu kapatın.

4. Word'ün Yazdır iletişim kutusunu yeniden açın.

5. Yazıcı sürücüsü kurulum penceresini açın ve yeniden Tamam'ı tıklatın.

6. Yazdırmayı başlatın.

Internet Explorer 7.0'dan yazdırırken bir güvenlik uyarısı iletişim kutusu belirebilir. Bu gibi durumlarda, devam etmek için İzin Ver'i (Allow) tıklatın. Bu uyarı iletişim kutusunun bir dahaki sefer görünmemesini sağlamak için İzin Ver'i (Allow) tıklatmadan önce Bu program için uyarıyı bir daha gösterme (Do not show me the warning for this program again) onay kutusun seçin.

Illustrator/Adobe Systems Inc.
Bit Eşlem Yazdırma gerçekleştiriliyorsa, yazdırma işlemi zaman alabilir veya bazı veriler yazdırılmayabilir. Yazdır iletişim kutusunda Bit Eşlem Yazdırma onay kutusunu temizledikten sonra yazdırın.

İpucu

Diğer kısıtlamalar için, yazıcı sürücüsüyle birlikte sağlanan Readme dosyasına bakın.


Arka Plan Olarak Kullanılacak Resim Verilerini Kaydetme

64-bit yazıcı sürücüsü kullanıldığında bu özellik kullanılamaz.

Bir bit eşlem dosyasını seçip arka plan olarak kaydedebilirsiniz. Ayrıca, varolan bir arka planın bazı ayarlarını değiştirip kaydedebilirsiniz. Gereksiz bir arka plan istendiğinde silinebilir.

Arka plan olarak kullanılacak resim verilerini kaydetme yordamı aşağıdaki gibidir:

Arka plan olarak kullanılacak resim verilerini kaydetme

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...) seçeneğini tıklatın.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...)

Damga/Arka Plan (Stamp/Background) iletişim kutusu açılır.

şekil: Damga/Arka Plan (Stamp/Background) iletişim kutusu

2. Arka Plan Seç... (Select Background...) düğmesini tıklatın.

Arka Plan Ayarları (Background Settings) iletişim kutusu açılır.

şekil: Arka Plan Ayarları (Background Settings) iletişim kutusu

3. Dosyayı Seç... (Select File...) düğmesini tıklatın.

Aç iletişim kutusu açılır.

4. Hedef resim verisini seçin (bit eşlem dosyası) ve ardından Aç düğmesini tıklatın.

5. Gerekirse, önizleme penceresini görüntülerken aşağıdaki ayarları tamamlayın:

Yerleşim Yöntemi (Layout Method)

Arka plan resim verilerinin nasıl yerleştirileceğini seçin.
Özel seçildiğinde, X-Konumu (X-Position) ve Y-Konumu (Y-Position) koordinatlarını ayarlayabilirsiniz.
Resmi önizleme penceresine sürükleyerek de arka plan konumunu değiştirebilirsiniz.

Yoğunluk (Intensity)

Yoğunluk (Intensity) kaydırıcısını kullanarak arka plan resim verilerinin yoğunluğunu seçin. Arka plan rengini açmak için kaydırıcıyı sola kaydırın. Arka plan rengini koyulaştırmak için kaydırıcıyı sağa kaydırın. Arka planı özgün bit eşlem yoğunluğunda yazdırmak için kaydırıcıyı en sağa kaydırın.

6. Ayarları kaydet (Save settings) sekmesini tıklatın ve Başlık kutusuna başlığı girin.

7. Kaydet'i tıklatın.

8. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

9. Tamam'ı (OK) tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu yeniden açılır.
Kaydedilen başlık Arka Plan (Background) listesinde görüntülenir.

Bazı arka plan ayarlarını değiştirme ve kaydetme

1. Damga/Arka Plan (Stamp/Background) iletişim kutusunda Arka Plan (Background) onay kutusunu işaretleyin ve ardından Arka Plan (Background) listesinden değiştirmek istediğiniz arka planın başlığını seçin.

2. Arka Plan Seç... (Select Background...) düğmesini tıklatın.

Arka Plan Ayarları (Background Settings) iletişim kutusu açılır.

3. Gerekirse, önizleme penceresini görüntülerken Yerleşim Yöntemi (Layout Method) ve Yoğunluk (Intensity) ayarlarını yapın.

4. Ayarları kaydet (Save settings) sekmesini tıklatın.

5. Üzerine yaz kaydet düğmesini tıklatın.

Arka planı farklı bir başlıkla kaydetmek istiyorsanız, Başlık kutusuna yeni başlığı yazın ve Kaydet'i tıklatın.

6. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

7. Tamam'ı (OK) tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu yeniden açılır.
Kaydedilen başlık Arka Plan (Background) listesinde görüntülenir.

Gereksiz arka planı silme

1. Damga/Arka Plan (Stamp/Background) iletişim kutusunda Arka Plan Seç... (Select Background...) seçeneğini tıklatın.

Arka Plan Ayarları (Background Settings) iletişim kutusu açılır.

2. Ayarları kaydet (Save settings) sekmesini tıklatın.

3. Arka Planlar listesinden silmek istediğiniz arka planın başlığını seçin.

4. Sil'i tıklatın.

5. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

Başka bir arka planı daha silmek için, 3 ile 5 arasındaki adımları tekrarlayın.

6. Tamam'ı (OK) tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu yeniden açılır.


Kolay Kurulum ile Yazdırma

Verileri düzgün yazdırmak için gerekli temel yazdırma kurulumunu ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın, Ana (Main) sekmesindeki Ortam Türü (Media Type) listesinden yazıcıya yüklenmiş kağıt türünü seçin.

şekil: Ana (Main) sekmesinde Ortam Türü (Media Type)

2. Baskı Kalitesi (Print Quality) için Yüksek (High), Standart (Standard) veya Hızlı'yı (Fast) seçin.

3. Renk/Yoğunluk (Color/Intensity) için Otomatik (Auto) seçeneğini belirleyin.

4. Kağıt türü ve kağıt kalınlığı kolunun konumu gibi yazıcı sürücüsü ayarları, yazıcı sürücüsü ekranının sol tarafındaki Ayar Önizleme'de görüntülenir.

Ayar Önizleme'yi görüntüleyip, belirtilen ayarları denetleyin.

5. Tamam'ı (OK) tıklatın.

Şu anda temel yazdırma kurulumunu tamamladınız. Yazdırma işlemini yürüttüğünüzde, belge kullanılan ortam türüne uygun olarak yazdırılacaktır.


Kitapçık Yazdırma

Kitapçık yazdırma (Booklet printing) işlevi verileri kitapçık oluşturacak şekilde yazdırmanıza olanak tanır. Veriler kağıdın her iki tarafına da yazdırılır. Bu yazdırma türü, yazdırılan kağıtlar ortadan katlanıp zımbalandığında, sayfaların sayfa numaralarına göre düzgün bir şekilde harmanlanmasını sağlar.

Kitapçık yazdırma yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Yerleşimi (Page Layout) listesinden Kitapçık Yazdırma (Booklet Printing) seçeneğini belirleyin.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Yerleşimi (Page Layout) için Kitapçık Yazdırma'yı (Booklet Printing) seçin

2. Yazıcı Kağıt Boyutu (Printer Paper Size) listesinden yazdırılacak kağıdın boyutunu seçin.

3. Kitapçık Yazdırma (Booklet Printing) iletişim kutusunu görüntülemek için Belirt... (Specify...) düğmesini tıklatın ve aşağıdaki ayarları belirtin:

şekil: Kitapçık Yazdırma (Booklet Printing) iletişim kutusu

Zımbalama konumunu değiştirmek için:

Zımbalama kenar boşluğu (Margin for stapling) listesinden kağıdın kenarını seçin.

Kağıdın bir tarafını boş bırakmak için:

Boş sayfa ekle (Insert blank page) onay kutusunu işaretleyin ve boş bırakılacak sayfayı seçin.

Kenar boşluğu genişliğini ayarlamak için:

Kenar boşluğu (Margin) kutusuna bir değer girin. Sayfanın ortasından itibaren belirtilen genişlik, bir sayfa için kenar boşluğu olur.

Her belge sayfasının etrafına sayfa kenarlığı yazdırmak için:

Sayfa Kenarlığı (Page Border) onay kutusunu işaretleyin.

4. Tamam'ı (OK) tıklatın.

Yazıcı önce bir tarafı yazdırır. Bir tarafa yazdırma tamamlandığında, kağıdı iletiye uygun bir şekilde ayarlayın ve Tamam'ı (OK) tıklatın.
Diğer tarafın yazdırılması tamamlandığında, kağıdı kenar boşluğunun ortasından katlayarak kitapçık haline getirin.

Not

Kitapçık Yazdırma (Booklet Printing) aşağıdaki durumlarda kullanılamaz:

- Ortam Türü listesinden Düz Kağıt veya Çift Taraflı Photo Paper Plus dışında bir ortam türü seçilirse.

- Kenarlıksız Yazdırma onay kutusu işaretli olduğunda.

Sayfa Yerleşimi (Page Layout) listesinde Kitapçık Yazdırma (Booklet Printing) seçiliyken, aşağıdaki ayar öğeleri soluk görünür ve kullanılamaz:

- Çift Taraflı Yazdırma (Duplex Printing), Zımba Tarafı (Staple Side), Son Sayfadan itibaren Yazdır (Print from Last Page) ve Harmanla (Collate).

İpucu

Kitapçık Yazdırma (Booklet Printing) iletişim kutusunda Boş sayfa ekle (Insert blank page) onay kutusu işaretli olduğunda, boş sayfalara damga ve arka plan yazdırılmaz.


Kenarlıksız Yazdırma

Kenarlıksız yazdırma (Borderless printing) işlevi, verileri kağıdın biraz dışına taşacak şekilde genişleterek kenar boşluğu bırakmadan yazdırmanıza olanak tanır. Kenarlıksız yazdırma (Borderless printing) işlevi kullanılmadığında, yazdırılan verilerin etrafında kenar boşluğu bulunur. Fotoğraf gibi verileri etrafında kenar boşluğu olmadan yazdırmak istiyorsanız, Kenarlıksız Yazdırma'yı (Borderless Printing) seçin.

Kenarlıksız yazdırma yordamı aşağıdaki gibidir:

Kenarlıksız Yazdırma'yı (Borderless Printing) Ayarlama

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Yerleşimi (Page Layout) listesinde Kenarlıksız Yazdırma (Borderless Printing) onay kutusunu işaretleyin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Kenarlıksız Yazdırma (Borderless Printing)

2. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

Ortam türünü değiştirmenizi isteyen bir ileti görüntülendiğinde, listeden bir ortam türü seçin ve Tamam'ı (OK) tıklatın.

3. Sayfa Boyutu (Page Size) listesinde seçili olan sayfa boyutunu denetleyin. Değiştirmek istiyorsanız listeden farklı bir sayfa boyutu seçin.

Sayfa Boyutu (Page Size) listesi yalnızca kenarlıksız yazdırma için kullanılabilecek boyutları görüntüler.

4. Gerekirse, Uzantı Miktarı (Amount of Extension) kaydırıcısını kullanarak uzantı miktarını ayarlayın. Kaydırıcı sağa kaydırıldığında miktar artar, sola kaydırıldığında azalır.

Kaydırıcıyı çoğu durumda, sağdan ikinci konuma ayarlamanız önerilir.

Not

Kaydırıcıyı en sağ konuma ayarlarsanız, kağıdın arka tarafı lekelenebilir.

5. Tamam'ı (OK) tıklatın.

Veriler, kağıda kenar boşluğu olmadan yazdırılır.

Not

Kenarlıksız yazdırma için kullanılamayacak bir sayfa boyutu seçilirse, bu boyut, kenarlıksız yazdırma için geçerli sayfa boyutlarına otomatik olarak değiştirilir.

Ana (Main) sekmesindeki Ortam Türü listesinde Yüksek Çözünürlüklü Kağıt, T-Shirt Üzerine Aktarma veya Zarf seçildiğinde kenarlıksız yazdırma işlemini gerçekleştiremezsiniz.

Kenarlıksız Yazdırma (Borderless Printing) işaretlendiğinde, Sayfa Yapısı (Page Setup) sekmesindeki Yazıcı Kağıt Boyutu, Sayfa Yerleşimi (Page Layout), Zımba Tarafı (Staple Side) (Çift Taraflı Yazdırma (Duplex Printing) seçili değilken) ayarları ve Damga/Arka Plan (Stamp/Background) düğmesi soluk görünür ve kullanılamaz.

Kullanılan ortam türüne bağlı olarak baskı kalitesi düşebilir veya sayfanın üstünde veya altında leke oluşabilir.

Yükseklik ve genişlik oranı resim verilerinden çok farklıysa, kullanılan ortamın boyutuna bağlı olarak resmin bir kısmı yazdırılamayabilir.
Bu durumda, resim verilerini bir uygulama yazılımı ile kağıt boyutuna uygun olacak şekilde kesin.

İpucu

Ana (Main) sekmesinde Ortam Türü olarak Düz Kağıt seçildiğinde, kenarlıksız yazdırma önerilmez ve bu nedenle ortam seçme iletişim kutusu görüntülenir. Test yazdırması için düz kağıt kullanıyorsanız Düz Kağıt'ı seçin ve Tamam'ı (OK) tıklayın.

Belgenin yazdırılacağı aralığı genişletme

Uzantı miktarının büyük belirtilmesi kenarlıksız yazdırmayı sorunsuz gerçekleştirmenizi sağlar. Bununla birlikte, belgenin kağıt aralığı dışına taşan kısmı yazdırılmaz. Fotoğrafın dış kenarına yakın öğeler yazdırılmayabilir.

Kenarlıksız yazdırmayı bir kez deneyin. Kenarlıksız yazdırma sonucundan tatmin olmazsanız, yazdırılacak belge aralığının genişletileceği uzantı miktarını azaltın. Uzantı Miktarı (Amount of Extension) kaydırıcısı sola kaydırıldıkça uzantı miktarı azalır.

Not

Uzantı Miktarı (Amount of Extension) azaltılırsa, kullanılan kağıt boyutuna bağlı olarak baskıda beklenmeyen bir kenar boşluğu oluşabilir.

İpucu

Uzantı Miktarı (Amount of Extension) kaydırıcısı en sola getirilirse, resim verileri tam boyutta yazdırılır.

Ana (Main) sekmesinde Yazdırmadan önce önizleme seçeneği işaretliyse, yazdırmadan önce kenarlık olup olmayacağını doğrulayabilirsiniz.


Yazıcının İçini Temizleme

Alt plaka temizleme işlevi kağıdın arka tarafında leke oluşmasını önlemenize olanak tanır. Çift taraflı yazdırma işleminden önce alt plakayı temizleme işlemini gerçekleştirin.
Ayrıca yazdırılan sayfada yazdırma verileri dışında bir şeyin neden olduğu mürekkep lekeleri görünüyorsa da alt plaka temizleme işlemi gerçekleştirin.

Yazıcıya kağıt yüklemeye dair yönergeler için kullanıcı el kitabına bakın.
Alt plaka temizleme işlemini gerçekleştirme yordamı aşağıdaki gibidir:

Alt Plaka Temizleme

1. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Alt Plaka Temizleme'yi tıklatın.

Alt Plaka Temizleme iletişim kutusu açılır.

2. İletişim kutusunda açıklandığı gibi, A4 veya Letter boyutundaki düz kağıdı yatay olarak ortadan ikiye katlayın ve sonra kağıdı tekrar açın.

Kağıdı arka tepsiye dikey yönde, katlama izinin sırtı aşağı bakacak şekilde yerleştirin.

3. Yazıcının açık olduğundan emin olun ve sonra Yürüt'ü tıklatın.

Alt plaka temizleme işlemi başlatılır.


Parlaklığı Ayarlama

şekil: Açık (Light) seçili | şekil: Normal (Normal) seçili | şekil: Koyu (Dark) seçili
Açık (Light) seçili | Normal (Normal) seçili | Koyu (Dark) seçili

Parlaklık (Brightness) işlevi yazdırmak istediğiniz resim verilerinin bir bütün olarak parlaklığını değiştirir.
Bu işlev saf beyaz veya saf siyahı değiştirmez, ara renklerin parlaklığını değiştirir.
Örneklerde Parlaklık (Brightness) değerlerinden her biri seçildiğinde elde edilen yazdırma sonuçları gösteriliyor.

Parlaklık (Brightness) ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

şekil: Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El ile (Manual) seçeneğini belirleyin

2. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

3. Şu Parlaklık (Brightness) değerlerinden birini seçin: Açık (Light), Normal (Normal) veya Koyu (Dark).

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Parlaklık (Brightness)

4. Tamam'ı (OK) tıklatın.

5. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen parlaklıkta yazdırılır.

İlgili Konular

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama


Yazıcı Kafalarını Temizleme

Yazıcı kafası temizleme işlemi yazıcı kafası püskürtme uçlarındaki tıkanıklıkları gidermenize olanak tanır. Çıktı soluklaşırsa veya belirli bir renk yazdırılmazsa yazıcı kafası temizleme işlemini gerçekleştirin.

Yazıcı kafalarını değiştirmek için, yazıcı sürücüsü kurulum penceresinde şu yordamı izleyin:

Temizleme

1. Yazıcının açık olduğundan emin olun ve Bakım sekmesinde Temizleme'yi tıklatın.

Yazıcı kafası temizleme işlemi başlatılır.

2. Onay iletisi görüntülendiğinde Tamam'ı tıklatın.

3. Sonra, Püskürtme Ucu Denetimi iletişim kutusu açılır.

Baskı kalitesinin artıp artmadığını denetlemek için Yazdırma Denetimi Deseni'ni tıklatın. Denetim işlemini iptal etmek için İptal'i tıklatın.

Kafanın bir kez temizlenmesi yazıcı kafası sorununu çözmezse, bir kez daha temizleyin.

Yoğun Temizleme

Yoğun Temizleme, Temizleme işleminden daha kapsamlıdır. İki kez denenen temizleme işlemi yazıcı kafası sorununu çözemezse, yoğun temizleme işlemi gerçekleştirin.

1. Bakım sekmesinde Yoğun Temizleme'yi tıklatın.

Yoğun Temizleme iletişim kutusu açılır. İletişim kutusunda gösterilen yönergeleri izleyin.
Yoğun Temizleme işlemini gerçekleştirmeden önce denetlemeniz gereken öğeleri görüntülemek için İlk Denetim Desenleri'ni tıklatın.

2. Yazıcının açık olduğundan emin olun ve ardından Yürüt'ü tıklatın.

Onay iletisi görüntülendiğinde Tamam'ı tıklatın.
Yazıcı kafası yoğun temizleme işlemi başlatılır.

Not

Temizleme işlemi sırasında az miktarda mürekkep kullanılır. Yoğun Temizleme sırasında Temizleme işleminden daha fazla mürekkep kullanılır.
Yazıcı kafalarını sık sık temizlerseniz, yazıcınızın mürekkebi çok çabuk tükenir. Bu nedenle, temizlemeyi yalnızca gerekli olduğunda gerçekleştirin.

İpucu

Yoğun temizleme sonrasında durumda bir gelişme olmazsa, yazıcıyı kapatın ve bir süre sonra yoğun temizlemeyi yeniden gerçekleştirin. Temizlikten sonra durumda hala gelişme olmazsa, mürekkep bitmiş olabilir. Gerekli düzeltme eylemlerinin ayrıntıları için kullanım kılavuzuna bakın.

İlgili Konu

Yazıcı Kafası Püskürtme Uçlarını Denetleme


Renk Dengesini Ayarlama

şekil: Ayarlama yok | şekil: Renk Dengesi'nde ayarlanmış
Ayar yok | Renk Dengesi'nde (Color Balance) ayarlanmış

Renk Dengesi (Color Balance) işlevi yazdırma sırasında renk tonlarını ayarlar.
Bu işlev her rengin mürekkep oranlarını değiştirerek çıkışı ayarladığından, belgenin tüm renk dengesini değiştirir. Renk dengesinde önemli bir değişiklik yapmak istiyorsanız, uygulama yazılımını kullanın. Renk dengesinde yalnızca küçük bir değişiklik yapmak istiyorsanız Renk Dengesi'ni (Color Balance) kullanın
. Örnekte, bir bütün olarak renklerin daha tek tip olmasını sağlamak üzere camgöbeğini (cyan) yoğunlaştırıp sarıyı (yellow) azaltmak için Renk Dengesi'nin (Color Balance) kullanıldığı bir durum gösterilir.

Renk Dengesi (Color Balance) ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

şekil: Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El ile (Manual) seçeneğini belirleyin

2. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

3. Renk Dengesi'ni (Color Balance) ayarlamak için kaydırıcıyı sürükleyin.

Camgöbeği (Cyan), Sarı (Yellow) ve Eflatun (Magenta) için ayrı ayrı kaydırıcılar vardır. İlgili kaydırıcısını sağa kaydırdığınızda renkler güçlenir, sola kaydırdığınızda ise zayıflar.
Bir renk zayıfladığında, bu rengin tamamlayıcı rengi güçlenir.
Örneğin, camgöbeği (cyan) zayıflarsa, kırmızı güçlenir.

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Renk Dengesi (Color Balance)

4. Tamam'ı (OK) tıklatın.

5. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, belge ayarlanan renk dengesine göre yazdırılır.

Not

Ana (Main) sekmesinde Gri Tonlamalı Yazdırma (Grayscale Printing) onay kutusu işaretliyse Renk Dengesi (Color Balance) soluk görünür ve kullanılamaz.

İlgili Konular

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renk Düzeltmeyi Belirtme

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama


Renk Düzeltmeyi Belirtme

Renk Düzeltme (Color Correction) işlevi yazdırılacak belgenin türüyle eşleşen renk düzeltme yöntemini belirler.
Yazıcı sürücüsü normalde, verileri çoğu kişinin tercih ettiği renk tonlarında yazdırmak için Canon Digital Photo Color'ı kullanarak renkleri ayarlar. Bu yöntem, sRGB verilerini yazdırmak için uygundur.
sRGB veya Adobe RGB verilerinin renk aralığını etkili bir şekilde kullanarak yazdırmak istiyorsanız, ICM (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) seçeneğini belirleyin. ICC profili belirlemek için bir uygulama yazılımı kullanmak istiyorsanız, Yok'u (None) seçin.

Renk Düzeltme (Color Correction) yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

şekil: Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle (Manual) seçeneğini belirleyin

2. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

3. Şu Renk Düzeltme (Color Correction) değerlerinden birini seçin: Sürücü Eşleştirme (Driver Matching), ICM (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) veya Yok (None).

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Renk Düzeltme (Color Correction)

Sürücü Eşleştirme (Driver Matching) seçildiğinde:

Canon Digital Photo Color aracılığıyla, sRGB verilerini çoğu kişinin tercih ettiği renk tonlarında yazdırabilirsiniz.
Renk Düzeltme (Color Correction) için varsayılan ayar Sürücü Eşleştirme'dir (Driver Matching).

ICM (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) seçildiğinde:

sRGB veya Adobe RGB verilerinin renk aralığını etkili bir şekilde kullanarak yazdırabilirsiniz.

Yok (None) seçildiğinde:

Yazıcı sürücüsü renk ayarlama yapmaz. Veri yazdırmak için kendi oluşturduğunuz bir profili veya bir uygulama yazılımında özel Canon kağıdı için bir profili belirtiyorsanız, bu değeri seçin.

4. Tamam'ı (OK) tıklatın.

5. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen renk ayarlama yöntemiyle yazdırılır.

Not

Uygulama yazılımında ICM devre dışı bırakılmışsa, Renk Düzeltme (Color Correction) için ICM (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) kullanılamaz ve yazıcı resim verilerini düzgün bir şekilde yazdıramaz.

Ana (Main) sekmesinde Gri Tonlamalı Yazdırma (Grayscale Printing) onay kutusu işaretliyse Renk Düzeltme (Color Correction) soluk görünür ve kullanılamaz.

İlgili Konular

Resim Verileri için En İyi Fotoğraf Yazdırma

Renkleri Yazıcı Sürücüsüyle Ayarlama

ICC Profilleriyle Yazdırma


Resim Verileri için En İyi Fotoğraf Yazdırma

Dijital fotoğraf makinesiyle çekilen resimleri yazdıranlar, kimi zaman yazdırılan renk tonlarının gerçek resmin renklerinden veya monitörde görüntülenen renklerden farklı olduğu izlenimine kapılır.
İstenen renk tonlarına mümkün olan en yakın yazdırma sonuçlarını elde edebilmek için, kullanılan uygulama yazılımına veya amacınıza en uygun yazdırma yöntemini seçmeniz gerekir.

Renk Yönetimi

Dijital fotoğraf makineleri, tarayıcılar, monitörler ve yazıcılar renkleri farklı farklı işler. Renk yönetimi (renk eşleştirme) aygıta bağımlı "renkleri" ortak bir renk aralığı olarak yönetme yöntemidir. Windows için, "ICM" adlı renk yönetim sistemi işletim sisteminde yerleşik olarak bulunur.
sRGB ve Adobe RGB ortak renk aralıkları olarak yaygın biçimde kullanılır. Adobe RGB'nin renk aralığı sRGB'den daha geniştir.

ICC profilleri aygıta bağımlı "renkleri" ortak bir renk aralığına dönüştürür.
ICC profili kullanarak ve renk yönetimi uygulayarak, resim verilerinin renk aralığını, yazıcının gösterebildiği renk yeniden üretme alanının içinde genişletebilirsiniz.

Resim verilerine uygun bir yazdırma yöntemi seçme

Önerilen yazdırma yöntemi, resim verilerinde veya kullanılacak uygulama yazılımında katıştırılmış olan ICC profilinin renk alanına bağlıdır. Genellikle kullanılan iki yazdırma yöntemi vardır. Resim verilerinde ve kullanılacak uygulama yazılımında katıştırılmış olan ICC profilinin renk alanını kontrol edin ve ardından amacınıza uygun olan yazdırma yöntemini seçin.

Canon Digital Photo Color kullanarak yazdırmak için

Hedef veriler: sRGB verileri
Uygulama yazılımı: ICC profili belirtilebilir veya belirtilemez.
Yazdırma yöntemi: Renkleri Yazıcı Sürücüsüyle Ayarlama

Verilerin renk alanını etkili bir biçimde kullanarak yazdırmak için

Hedef veriler: Adobe RGB verileri veya sRGB verileri
Uygulama yazılımı: ICC profili belirtilebilir veya belirtilemez.
Yazdırma yöntemi: ICC Profilleriyle Yazdırma


Renkleri Yazıcı Sürücüsüyle Ayarlama

sRGB verilerini çoğu kişinin tercih ettiği renk tonlarında yazdırmak için (Canon Digital Photo Color aracılığıyla) yazıcı sürücüsünün renk düzeltme işlevini belirtebilirsiniz.

Yazıcı sürücüsüyle renkleri ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın, Ana (Main) sekmesindeki Ortam Türü (Media Type) listesinden yazıcıya yüklenmiş kağıt türünü seçin.

şekil: Ana (Main) sekmesinde Ortam Türü (Media Type)

2. Baskı Kalitesi (Print Quality) için Yüksek (High), Standart (Standard) veya Hızlı'yı (Fast) seçin.

3. Renk/Yoğunluk (Color/Intensity) için El İle (Manual) seçeneğini belirleyin.

4. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

5. Renk Düzeltme (Color Correction) için Sürücü Eşleştirme'yi (Driver Matching) seçin.

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Renk Düzeltme (Color Correction) için Sürücü Eşleştirme'yi (Driver Matching) seçin

6. Gerekirse, Renk Dengesi (Color Balance), Yoğunluk (Intensity), Karşıtlık (Contrast) ve Parlaklık (Brightness) ayarlarını yapın.

7. Tamam'ı (OK) tıklatın.

8. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, yazıcı sürücüsü verileri yazdırırken renkleri ayarlar.

İlgili Konular

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama


ICC Profilleriyle Yazdırma

Resim verilerinin belirlenmiş bir ICC profili varsa, yazdırma sırasında verilerin renk aralığını (Adobe RGB veya sRGB) etkili bir şekilde kullanabilirsiniz.

Yazıcı sürücüsü ayar yordamı yazdırma işleminde kullanılan uygulama yazılımına göre değişir.

Resim verilerini ICC profili belirleyebilen bir uygulama yazılımından yazdırma

Adobe Photoshop, Canon Digital Photo Professional veya ICC profili belirtmenize izin veren başka bir uygulama yazılımı kullandığınızda, verileri yazdırırken Windows'da bulunan renk yönetim sistemini (ICM) kullanabilirsiniz. Resim verilerinde belirlenen ICC profilinin renk aralığını etkili bir şekilde kullanarak uygulama yazılımının düzenleme ve rötuş sonuçlarını yazdırabilirsiniz.

Bu yazdırma yöntemini kullanmak için, önce resim verilerinde ICC profili belirlemek üzere bir uygulama yazılımı kullanmalısınız. Uygulama yazılımı programıyla ICC profili belirleme yönergeleri için, kullandığınız uygulama yazılımının el kitabına bakın.

1. Yazıcı sürücüsü kurulum penceresini açın, Ana (Main) sekmesindeki Ortam Türü (Media Type) listesinden yazıcıya yüklenmiş kağıt türünü seçin.

şekil: Ana (Main) sekmesinde Ortam Türü (Media Type)

2. Baskı Kalitesi (Print Quality) için Yüksek (High), Standart (Standard) veya Hızlı'yı (Fast) seçin.

3. Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

4. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

5. Renk Düzeltme (Color Correction) için ICM (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) öğesini seçin.

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Renk Düzeltme (Color Correction) için ICM'yi (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) seçin

6. Gerekirse, Renk Dengesi (Color Balance), Yoğunluk (Intensity), Karşıtlık (Contrast) ve Parlaklık (Brightness) ayarlarını yapın.

7. Tamam'ı (OK) tıklatın.

8. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, yazıcı resim verilerinin renk aralığını kullanır.

Not

Bir görüntüyü kendi oluşturduğunuz bir profili veya bir uygulama yazılımında özel Canon kağıdı için bir profili belirterek yazdırırsanız, yazıcı sürücüsünün Renk Düzeltme (Color Correction) menüsünden Yok (None) seçeneğini belirleyin.

Resim verilerini ICC profili belirleyemeyen bir uygulama yazılımından yazdırma

ICC profili belirlemenize izin vermeyen bir uygulama yazılımından yazdırırken, ICC profilini yazıcı sürücüsünün yazdırma ayarlarında belirleyin ve verileri yazdırın. Adobe RGB verilerini yazdırırken, uygulama yazılımı Adobe RGB'yi desteklemiyor olsa bile verileri Adobe RGB renk aralığıyla yazdırabilirsiniz.

1. Yazıcı sürücüsü kurulum penceresini açın, Ana (Main) sekmesindeki Ortam Türü (Media Type) listesinden yazıcıya yüklenmiş kağıt türünü seçin.

şekil: Ana (Main) sekmesinde Ortam Türü (Media Type)

2. Baskı Kalitesi (Print Quality) için Yüksek (High), Standart (Standard) veya Hızlı'yı (Fast) seçin.

3. Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

4. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

5. Renk Düzeltme (Color Correction) için ICM (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) öğesini seçin.

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Renk Düzeltme (Color Correction) için ICM'yi (Windows Resim Renk Yönetimi) (ICM (Windows Image Color Management)) seçin

6. Resim verilerinin renk aralığıyla eşleşen bir Girdi Profili (Input Profile) seçin.

sRGB verileri veya ICC profili olmayan veriler için:

Standart'ı (Standard) seçin.

Adobe RGB verileri için:

Adobe RGB (1998) öğesini seçin.

Not

Bilgisayarınızda yüklü ICC profili yoksa, Girdi Profili (Input Profile) menüsünde Adobe RGB (1998) görüntülenmez. Yazıcıyla birlikte verilen CD-ROM'da Özel Kurulum'u seçerek ICC profilleri yükleyebilirsiniz.

Not

Uygulama yazılımı bir girdi profili belirtiyorsa, yazıcı sürücüsünün girdi profili ayarı geçersiz olur.

7. Gerekirse, Renk Dengesi (Color Balance), Yoğunluk (Intensity), Karşıtlık (Contrast) ve Parlaklık (Brightness) ayarlarını yapın.

8. Tamam'ı (OK) tıklatın.

9. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler seçili resim verilerinin renk aralığıyla yazdırılır.

İlgili Konular

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama


Karşıtlığı Ayarlama

Karşıtlık (Contrast) işlevi yazdırma sırasında resimlerde açık ve koyu bölümler arasındaki farkları değiştirir.
Görüntülerin açık ve koyu bölümleri arasındaki farkları daha çok ve daha belirgin hale getirmek için karşıtlığı artırın. Diğer yandan, görüntülerin açık ve koyu bölümleri arasındaki farkları daha hafif ve daha az belirgin hale getirmek için karşıtlığı azaltın.

Karşıtlık (Contrast) ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

şekil: Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle (Manual) seçeneğini belirleyin

2. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

3. Karşıtlık (Contrast) seçeneğini ayarlamak için kaydırıcıyı sürükleyin.

Kaydırıcı sağa kaydırıldığında karşıtlık artırılır ve kaydırıcı sola kaydırıldığında karşıtlık azaltılır.

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Karşıtlık (Contrast)

4. Tamam'ı (OK) tıklatın.

5. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, görüntü ayarlanan karşıtlığa göre yazdırılır.

İlgili Konular

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Parlaklığı Ayarlama


Kopya Sayısını ve Yazdırma Sırasını Ayarlama

Varsayılan Ayar

Son Sayfadan İtibaren Yazdır

şekil: Varsayılan Ayar

şekil: Son Sayfadan İtibaren Yazdır

Harmanla

Son Sayfadan itibaren Yazdır / Harmanla

şekil: Harmanla

şekil: Son Sayfadan İtibaren Yazdır / Harmanla

Kopya sayısını ve yazdırma sırasını belirtme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Kopya Sayısı (Copies) olarak, yazdıracağınız kopya sayısını girin.

şekil: Sayfa Yapısı sekmesinde Kopya Sayısı

2. Son Sayfadan itibaren Yazdır (Print from Last Page) onay kutusunu işaretleyin.

Son sayfadan başlayarak yazdırmak istiyorsanız bu onay kutusunu işaretleyin. Bunu yaparsanız, yazdırma sonrasında sayfaları doğru sıraya koyma işlemini sizin yapmanız gerekmez.
İlk sayfadan başlayarak yazdırmak için bu onay kutusundaki işareti kaldırın.

3. Kopya Sayısı (Copies) kutusunda birden çok kopya sayısı belirtiyorsanız, Harmanla (Collate) onay kutusunu işaretleyin.

Tek bir kopyayı oluşturan sayfaların tümünü bir arada yazdırmak için bu onay kutusunu işaretleyin.
Aynı sayfa numaralı sayfaları birlikte yazdırmak için bu onay kutusunun işaretini kaldırın.

4. Tamam'ı (OK) tıklatın.

Belirtilen sayıdaki kopya belirtilen yazdırma sırasıyla yazdırılır.

Not

Uygulamanızda aynı işlev varsa, ayarları uygulama ile yapın. Kopya sayısını ve yazdırma sırasını hem uygulamanın içinden, hem de yazıcı sürücüsünden belirtirseniz, kopya sayısı iki ayarın toplamı kadar olabilir veya belirtilen yazdırma sırası etkinleştirilemeyebilir.

Sayfa Yerleşimi (Page Layout) olarak Kitapçık Yazdırma seçilirse Son Sayfadan itibaren Yazdır (Print from Last Page) ve Harmanla (Collate) seçenekleri soluk görünür ve kullanılamaz.

Sayfa Yerleşimi (Page Layout) olarak Poster Yazdırma seçilirse Son Sayfadan itibaren Yazdır (Print from Last Page) seçeneği soluk görünür ve kullanılamaz.

İpucu

Hem Son Sayfadan itibaren Yazdır (Print from Last Page) hem de Harmanla (Collate) seçeneklerini işaretlerseniz, yazdırma işlemini kağıtların sondan başa doğru birer birer harmanlanmış olacağı şekilde gerçekleştirebilirsiniz.
Bu ayarlar, Kenarlıksız Yazdırma (Borderless Printing), Normal Boyut Yazdırma (Normal-size Printing), Sayfaya Sığdır Yazdırma (Fit-to-Page Printing), Ölçeklendirilmiş Yazdırma (Scaled Printing), Sayfa Yerleşimi Yazdırma (Page Layout Printing) ve Çift Taraflı Yazdırma (Duplex Printing) ayarlarıyla birlikte kullanılabilir.


Canon IJ Yazıcı Sürücüsü

Canon IJ yazıcı sürücüsü bilgisayarınıza yüklenen ve yazıcıda veri yazdırmak için gerekli olan yazılımdır.

Canon IJ yazıcı sürücüsü Windows uygulamanız tarafından oluşturulan yazdırma verilerini yazıcınızın anlayabileceği verilere dönüştürür ve dönüştürülen verileri yazıcıya gönderir.

Yazdırma verilerinin biçimi yazıcı modeline göre değiştiğinden, kullandığınız yazıcıya özgü Canon IJ yazıcı sürücüsüne sahip olmanız gerekir.

Yardım Nasıl Kullanılır

Canon IJ yazıcı sürücüsünün Yazdırma Tercihleri ekranı yardımıyla, sürücü ayarlarını açıklayan Yardım konularını görüntüleyebilirsiniz.

Öğelerin açıklamalarını birlikte görmek için...

Sekmede Yardım düğmesini tıklatın.
Sekme üzerinde her öğenin açıklaması görünür.

Karşılık gelen sayfada görünen bağlantıyı tıklatarak da iletişim kutusunun açıklamasını görüntüleyebilirsiniz.

Bir öğenin açıklamasını görmek için...

Hakkında bilgi edinmek istediğiniz öğeyi sağ tıklatın ve ardından görüntülenen Yardım (Help) düğmesini tıklatın.

düğmesi başlık çubuğunun sağ ucunda görüntülenirse, [image] düğmesini tıklatın. İmleç [image] olarak değiştiğinde hakkında bilgi edinmek istediğiniz öğeyi tıklatın.

Öğeyle ilgili bir açıklama görüntülenir.

İlgili Konu

Yazıcı Sürücüsü Kurulum Penceresini Açma


MP Drivers'ı Yüklemeden Önce

Bu bölümde MP Drivers'ı yüklemeden önce denetlemeniz gereken öğeler açıklanmaktadır. Ayrıca, MP Dirvers yüklenemezse bu bölüme başvurmalısınız.

Yazıcının durumunu denetleme

Kişisel bilgisayarı ve yazıcıyı gerektiği gibi bağlayın. Bağlantı yönergeleri için Kolay Kurulum Talimatları'na bakın.

Yazıcıyı kapatın.

Kişisel bilgisayar ayarlarını denetleme

Virüs algılama yazılımı ve sistemde kalıcı olan programlar gibi tüm çalışan uygulamaları sonlandırın.

Windows Vista'da, yönetici haklarına sahip bir kullanıcı olarak oturum açın.

Windows XP'de, bilgisayar yöneticisi olarak oturum açın.

Windows 2000'de, Yöneticiler grubunun üyesi olarak oturum açın.

İpucu

MP Drivers'ın eski bir sürümü zaten yüklüyse, önce bu sürümü silin (kaldırın). MP Drivers'ı silme yönergeleri için bkz: "MP Drivers'ı Kaldırma."

İlgili Konular

En Son MP Drivers'ı Edinme

MP Drivers'ı Yükleme


MP Drivers'ı Kaldırma

Kullanmadığınız MP Drivers silinebilir.
MP Drivers'ı silerken kullanımdaki tüm uygulamalardan çıkın.

Gereksiz MP Drivers'ı silme yordamı aşağıdaki gibidir:

Bir yüklemeyi kaldırıcı varsa

1. Windows Vista veya Windows XP'de, Başlat menüsünden -> Tüm Programlar -> "Yazıcınızın model adı" -> Kaldır öğelerini seçin.

Windows 2000'de, Başlat menüsünden -> Programlar -> "Yazıcınızın model adı" -> Kaldır öğelerini seçin.

Not

Windows Vista'da yazılım yüklerken, kaldırırken veya başlatırken bir onay/uyarı iletişim kutusu belirebilir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerektiğinde belirir.
Bir yönetici hesabıyla oturum açtıysanız, devam etmek için Devam (Continue) veya İzin Ver'i (Allow) tıklatın.
Bazı uygulamalarda devam edebilmek için yönetici hesabı gerekir. Standart bir hesapla oturum açtıysanız, bir yönetici hesabına geçin ve işlemi baştan başlatın.

2. MP Drivers Yüklemeyi Kaldırıcı iletişim kutusu görüntülendiğinde, Yürüt'ü tıklatın.

3. Onay iletisi görüntülendiğinde Evet'i tıklatın.

4. Tüm dosyalar silindikten sonra Tamamla'yı tıklatın.

MP Drivers'ın silinmesi tamamlandı.

Not

MP Drivers'ı kaldırırsanız (ScanGear) yazıcı sürücüsü ve tarayıcı sürücüsü silinecektir.

Bir yüklemeyi kaldırıcı yoksa

Windows Vista'nın Başlat (Start) menüsünde yüklemeyi kaldırıcısı olmayan bir yazıcı sürücüsünü silmek için aşağıdaki adımları izleyin:

1. Başlat (Start) menüsü -> Denetim Masası (Control Panel) -> Donanım ve Ses (Hardware and Sound) -> Yazıcılar'ı (Printers) seçin.

2. Silmek istediğiniz yazıcıyı tıklatın, ardından klavyenizden Alt tuşuna basın. Dosya (File) menüsünde, Sil'i (Delete) tıklatın.

Kullanıcı Hesap Denetimi (User Account Control) iletişim kutusunda Devam'ı (Continue) tıklatın.

3. Onay iletişim kutusunda Evet'i (Yes) tıklatın.

Yazıcının simgesi silinir.

4. Klavyenizdeki Alt tuşuna basın. Dosya (File) menüsünde Yönetici olarak çalıştır'ı (Run as administrator) seçin ve Sunucu Özellikleri...'ni (Server Properties...) tıklatın.

Kullanıcı Hesap Denetimi (User Account Control) iletişim kutusunda Devam'ı (Continue) tıklatın.

5. Sürücüler (Drivers) sekmesini tıklatın.

6. Yüklü yazıcı sürücüleri (Installed printer drivers) listesinde silinecek yazıcıyı tıklatın ve ardından Kaldır...'ı (Remove...) tıklatın.

7. Sürücü ve Paketi Kaldır (Remove Driver And Package) iletişim kutusunda Sürücü ve sürücü paketini kaldır.'ı (Remove driver and driver package.) seçin ve ardından Tamam'ı (OK) tıklatın.

8. Onay iletişim kutusunda Evet'i (Yes) tıklatın.

9. Sürücü Paketini Kaldır (Remove Driver Package) iletişim kutusunda veri toplama işlemi tamamlandığında Sil'i (Delete) tıklatın.

10. Tamam'ı (OK) tıklatın.

Yazıcı sürücüsünün silinmesi tamamlandı.


MP Drivers'ı Yükleme

Web sitemize Internet üzerinden erişebilir ve modelinizin en son MP Drivers'ı karşıdan yükleyebilirsiniz.

Karşıdan yüklenen MP Drivers'ı kurma yordamı aşağıdaki gibidir:

1. Yazıcıyı kapatın.

Not

Yazıcı açıkken bilgisayarı açarsanız, Windows Tak ve Çalıştır işlevi otomatik olarak yürütülür ve Yeni Donanım Bulundu sihirbazı penceresi görüntülenir. Bu durumda İptal'i tıklatın.

2. Karşıdan yüklenen dosyanın simgesini çift tıklatın.

Yükleme programı başlatılır.

Not

Windows Vista'da yazılım yüklerken, kaldırırken veya başlatırken bir onay/uyarı iletişim kutusu belirebilir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerektiğinde belirir.
Bir yönetici hesabıyla oturum açtıysanız, devam etmek için Devam (Continue) veya İzin Ver'i (Allow) tıklatın.
Bazı uygulamalarda devam edebilmek için yönetici hesabı gerekir. Standart bir hesapla oturum açtıysanız, bir yönetici hesabına geçin ve işlemi baştan başlatın.

3. Hoş Geldiniz penceresinde İleri'yi tıklatın.

İpucu

Kullandığınız ortama bağlı olarak, Ev Adresinizi Seçin (Select Your Place of Residence) ibaresi belirebilir. Ev Adresi'nizi (Place of Residence) seçin ve İleri (Next) düğmesini tıklatın.

4. Kullanım Sözleşmesi penceresinin içeriğini okuyun. İçeriği denetledikten sonra Evet'i tıklatın.

MP Drivers'ın yüklemesi başlatılır.

5. Yükleme Tamamlandı penceresi görüntülendikten sonra, yazıcı ve bilgisayarın kabloyla birbirlerine bağlı olup olmadığını kontrol edin.

Yazıcı bağlantısı hedefini el ile seçmek için, Yazıcı bağlantı noktası seç onay kutusunu işaretleyin ve El İle Seçim öğesini tıklatın. Bağlantı Noktası Seç penceresinde bağlantı hedefini seçin ve sonra Tamam'ı tıklatın.

6. Tamamla'yı tıklatın.

Yazıcıyı açın ve bağlantı tanınana kadar bir süre bekleyin.

Bu yordam MP Drivers'ı yükler.
Kullandığınız ortama bağlı olarak, bilgisayarınızı yeniden başlatmanızı isteyen bir ileti görüntülenebilir. Yüklemeyi gerektiği gibi tamamlamak için bilgisayarı yeniden başlatın.

Not

Karşıdan yüklenen sıkıştırılmış dosyayı açtığınızda, klasörü "C:\temp" gibi bir dizine kaydedin. Klasör adında İngilizce karakterlerin dışında karakter kullanmayın. Aksi durumda, MP Drivers düzgün yüklenemeyebilir.

MP Drivers'ı ücretsiz karşıdan yükleyebilirsiniz, ancak uygulanan Internet erişimi ücretleri size aittir.

İlgili Konular

En Son MP Drivers'ı Edinme

MP Drivers'ı Yüklemeden Önce


En Son MP Drivers'ı Edinme

MP Drivers bir yazıcı sürücüsü ve tarayıcı sürücüsü içerir (ScanGear).
MP Drivers'ı en son sürümle güncelleştirerek, çözülemeyen sorunlar çözülebilir.

MP Drivers'ı aşağıdaki yollarla edinebilirsiniz.

MP Drivers'ı Internet aracılığıyla edinme

Web sitemize erişin ve modelinizin MP Drivers'ını karşıdan yükleyin.

Not

MP Drivers'ı ücretsiz karşıdan yükleyebilirsiniz, ancak uygulanan Internet erişimi ücretleri size aittir.

En son MP Drivers'ı yüklemeden önce, önceki yüklü sürümü silin.
MP Drivers'ı silme hakkında bilgi edinmek için MP Drivers'ı Kaldırma konusuna bakın.

İlgili Konular

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


Çift Taraflı Yazdırma

Çift taraflı yazdırma (Duplex printing) işlevi verileri kağıdın her iki tarafına da yazdırmanıza olanak tanır.

Çift taraflı yazdırma (Duplex printing) yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Çift Taraflı Yazdırma (Duplex Printing) onay kutusunu işaretleyin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Çift Taraflı Yazdırma (Duplex Printing) onay kutusu

2. Sayfa Yerleşimi (Page Layout) listesinde Normal Boyut Yazdırma (Normal-size Printing) (ya da Sayfaya Sığdır Yazdırma (Fit-to-Page Printing), Ölçeklendirilmiş Yazdırma (Scaled Printing) veya Sayfa Yerleşimi Yazdırma (Page Layout Printing)) seçeneğini belirleyin.

3. Zımba Tarafı'nı (Staple Side) belirtin.

Yazıcı Yön (Orientation) ve Sayfa Yerleşimi (Page Layout) ayarlarını analiz eder ve en iyi zımba konumunu otomatik olarak seçer. Zımba Tarafı (Staple Side) ayarını denetleyin. Ayarı değiştirmek istiyorsanız, listeden başka bir değer seçin.

4. Gerekirse, Kenar Boşluğunu Belirt... (Specify Margin...) öğesini tıklatın ve Kenar Boşluğu (Margin) genişliğini ayarlayın.

5. Tamam'ı (OK) tıklatın.

Ana (Main) sekmesinde Ortam Türü için Çift Taraflı Photo Paper Plus dışında bir ortam türü belirlendiğinde.

Yazdırma işlemini yürüttüğünüzde, belge kağıdın bir tarafına yazdırılacaktır. Yazdırma tamamlandığında, görüntülenen iletiye göre kağıdı yeniden yükleyin ve sonra Tamam'ı (OK) tıklatın. Belge diğer tarafa yazdırılır.

Ana (Main) sekmesinde Ortam Türü için Çift Taraflı Photo Paper Plus seçildiğinde:

Yazdırma işlemini yürüttüğünüzde, her seferinde bir kağıt olmak üzere, belge değişmeli olarak kağıdın ön yüzüne ve arka yüzüne yazdırılacaktır. Kağıdı gösterilen iletilere göre yükleyin.

Not

Çift Taraflı Yazdırma (Duplex Printing) aşağıdaki durumlarda kullanılamaz:

- Ortam Türü listesinden Düz Kağıt veya Çift Taraflı Photo Paper Plus dışında bir ortam türü seçilirse.

- Sayfa Yerleşimi (Page Layout) listesinde Poster Yazdırma seçildiğinde.

Sayfa Yerleşimi (Page Layout) listesinde Kitapçık Yazdırma seçiliyken, Çift Taraflı Yazdırma (Duplex Printing) ve Zımba Tarafı (Staple Side) öğeleri soluk görünür ve kullanılamaz.

İpucu

Ana (Main) sekmesinde Ortam Türü için Çift Taraflı Photo Paper Plus seçtiğinizde, Sayfa Yapısı (Page Setup) sekmesindeki Çitf Taraflı Yazdırma (Duplex Printing) onay kutusu otomatik olarak işaretlenmez. Çitf taraflı yazdırma işlemini gerçekleştirmek için Çift Taraflı Yazdırma (Duplex Printing) onay kutusunu işaretleyin.

Çift taraflı yazdırma sırasında kenarlıksız yazdırma işlemini gerçekleştirirken Ortam türü iletişim kutusu görüntülenirse, Düz Kağıt veya Çitf Taraflı Photo Paper Plus'ı seçin.

Fotoğrafları bir sayfanın iki yüzüne basmak için Çitf Taraflı Photo Paper Plus önemle tavsiye edilir.

Çift taraflı yazdırma sırasında kağıdın arka yüzü lekelenirse, Bakım sekmesindeki Alt Plaka Temizleme işlemini gerçekleştirin.


Zarf Yazdırma

Yazıcıya zarf yüklemeye dair ayrıntılı bilgiler için kullanıcı el kitabına bakın.

Zarf yazdırma (Envelope printing) yordamı aşağıdaki gibidir:

1. Zarfın kapağını kapatın.

2. Zarfı arka tepsiye yüklerken kapağı sola gelecek, katlı yüzeyi ise aşağı bakacak şekilde yönlendirin.

3. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Ortam Türü (Media Type) listesinden Zarf'ı (Envelope) seçin.

4. Sayfa Yapısı (Page Setup) sekmesini tıklatıp Sayfa Boyutu (Page Size) için Youkei 4, Youkei 6, Ticari Zarf #10 (Comm. Env. #10) veya DL Zarf'ı (DL Env.) seçin.

5. Yön (Orientation) için Yatay'ı (Landscape) seçin.

6. Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, bilgiler zarfın üzerine yazdırılır.


Sayfaya Sığdır Yazdırma

Belgeyi sayfaya sığacak şekilde genişleterek veya küçülterek yazdırma yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Yerleşimi (Page Layout) listesinden Sayfaya Sığdır Yazdırma (Fit-to-Page Printing) öğesini seçin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Yerleşimi (Page Layout) için Sayfaya Sığdır Yazdırma'yı (Fit-to-Page Printing) seçin

2. Sayfa Boyutu (Page Size) listesinden, uygulamanızla ayarlanmış olan sayfa boyutunu seçin.

3. Yazıcı Kağıt Boyutu (Printer Paper Size) listesinden yazıcıya yüklenecek kağıdın boyutunu seçin.

Yazıcı kağıt boyutu Sayfa Boyutu'ndan (Page Size) küçükse, sayfa resmi küçültülür. Yazıcı kağıt boyutu sayfa boyutundan büyükse, sayfa resmi büyütülür.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Yazıcı Kağıt Boyutu (Printer Paper Size)

4. Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde belge sayfa boyutuna sığacak şekilde büyütülür veya küçültülür.

Not

Sayfa yerleşimi (Page Layout) listesi için Kenarlıksız Yazdırma (Borderless Printing) onay kutusu işaretlendiğinde Sayfaya Sığdır Yazdırma (Fit-to-Page Printing) seçilemez.


Ekran El Kitaplarını Kaldırma

İstemediğiniz Ekran El Kitapları'nı kaldırabilirsiniz.
Ekran El Kitapları kaldırıldıktan sonra yazıcı sürücüsünde Yönergeler düğmesi görüntülenmez.

Not

Bu işlem modelle birlikte verilen tüm Ekran El Kitapları'nı kaldırır.

1. Windows Vista veya Windows XP'de, Başlat menüsünden -> Tüm Programlar -> "Yazıcı modelinizin el kitabı" -> Kaldır öğelerini seçin.

Windows 2000'de, Başlat menüsünden -> Programlar -> "Yazıcı modelinizin el kitabı" -> Kaldır öğelerini seçin.

Not

Windows Vista'da yazılım yüklerken, kaldırırken veya başlatırken bir onay/uyarı iletişim kutusu belirebilir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerektiğinde belirir.
Bir yönetici hesabıyla oturum açtıysanız, devam etmek için Devam (Continue) veya İzin Ver'i (Allow) tıklatın.
Bazı uygulamalarda devam edebilmek için yönetici hesabı gerekir. Standart bir hesapla oturum açtıysanız, bir yönetici hesabına geçin ve işlemi baştan başlatın.

2. Onay iletisi görüntülendiğinde Tamam'ı tıklatın.

Ekran El Kitapları kaldırılır.


Çizim Benzetimi

Çizim Benzetimi (Simulate Illustration) işlevini kullanarak, tam renkli veya 256 renkli resim verilerini el ile çizilmiş gibi görünecek şekilde yazdırabilirsiniz. Bu işlev özgün profile ve renklere farklı efektler ekler.

Çizim Benzetimi (Simulate Illustration) işlevini gerçekleştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Efektler (Effects) sekmesinde Çizim Benzetimi (Simulate Illustration) onay kutusunu işaretleyin.

şekil: Efektler (Effects) sekmesinde Çizim Benzetimi (Simulate Illustration) onay kutusu

2. Gerekirse, Karşıtlık (Contrast) kaydırıcısını kullanarak karşıtlığı ayarlayın. Kaydırıcı sağa kaydırıldığında resmin rengi açılır, sola kaydırıldığında ise resim koyulaşır.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

3. Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, resim, el ile çizilmiş gibi görünecek şekilde yazdırılacaktır.


Pürüzlü Anahatları Yumuşatma

Image Optimizer işlevi, uygulamanızda genişletilen fotoğraf ve grafiklerdeki pürüzlü anahatları yumuşatmanıza olanak tanır. Bu özellik Web sayfalarındaki düşük çözünürlüklü resimleri yazdırırken özellikle kullanışlıdır.

Image Optimizer işlevini gerçekleştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Efektler (Effects) sekmesinde Image Optimizer onay kutusunu işaretleyin.

şekil: Efektler (Effects) sekmesinde Image Optimizer onay kutusu

2. Tamam'ı (OK) tıklatın.

Fotoğraflar ve grafikler, pürüzlü anahatları yumuşatılarak yazdırılır.

İpucu

Uygulama yazılımına veya resim verileri çözünürlüğüne bağlı olarak, Image Optimizer işlevinin fark edilebilir bir etkisi olmayabilir.

Image Optimizer kullanıldığında yazdırma işleminin tamamlanması daha uzun sürebilir.


Ticari Markalar ve Kısaltmalar Hakkında

Microsoft, Microsoft Corporation'ın tescilli bir ticari markasıdır.

Windows, Microsoft Corporation'ın ABD ve diğer ülkelerde tescilli bir ticari markasıdır.

Windows Vista, Microsoft Corporation'ın ticari markasıdır.

Bu kılavuzda, "Microsoft® Windows®", "Windows" olarak, Windows Vista™" ise "Windows Vista" olarak anılmaktadır.

"Adobe", "Adobe Photoshop" ve "Adobe RGB (1998)" Adobe Systems Incorporated'ın ABD ve/veya diğer ülkelerdeki ticari markaları veya tescilli ticari markalarıdır.

Bu kılavuzda adı geçen tüm marka adları ve ürün adları ilgili şirketlerin tescilli ticari markaları veya ticari markalarıdır.


PC Yazdırma Kılavuzu Nasıl Kullanılır?

Bu bölümde bu kılavuzun nasıl kullanılacağı açıklanmaktadır.

Yazıcı Sürücüsü Ekranı

Bu kılavuzdaki yazıcı sürücüsü ekranları, işletim sistemi açıkça belirtilmedikçe Windows Vista kullanıcıları içindir. Bu nedenle, ortamınıza bağlı olarak, bu kılavuzda gösterilen ekranlar sizin gördüklerinizden farklı olabilir.

PC Yazdırma Kılavuzu'nu Yazdırma

Yazdırmak istediğiniz konuyu tıklatın ve ardından [image] Yazdır'ı tıklatın.

Diğer El Kitapları ile Bağlantı

Ekran El Kitabını yüklediğinizde, PC Yazdırma Kılavuzu dışındaki el kitapları da yüklenir.
Başlat menüsü veya kısayol simgesi aracılığıyla Ekran El Kitabını açtığınızda, yüklü kılavuzların tümü görüntülenir.


Mürekkep Kartuşunu Ayarlama

Yazdırırken, kullandığınız mürekkep kartuşunu belirtebilirsiniz.
Mürekkep kartuşlarından birinin bitmesi durumunda, mürekkep bulunan kartuşu belirterek yazdırmaya devam edebilirsiniz.

Mürekkep kartuşunu belirtme prosedürü aşağıdaki gibidir:

Mürekkep Kartuşu Ayarları

1. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Mürekkep Kartuşu Ayarları'nı tıklatın.

2. Mürekkep Kartuşu Ayarları iletişim kutusu görüntülendiğinde, istediğiniz Mürekkep Kartuşu'nu seçin ve Tamam düğmesini tıklatın.

Belirtilen mürekkep kartuşu sonraki yazdırma işleminden itibaren kullanılır.

Not

Aşağıdaki ayarlar yapılandırıldığında, Yalnızca Siyah devre dışı bırakılır. Renkli mürekkep kartuş da yazdırmada kullanılır.

- Ana sekmesinde Ortam Türü için Düz Kağıt dışında bir seçenek belirlendiğinde.

- Sayfa Yapısı sekmesinde Kenarlıksız Yazdırma işaretlendiğinde.

Canon, yazıcıya takılı mürekkep kartuşlarını kullanmanızı ve mürekkep bitene kadar çıkarmamanızı önerir.


Yoğunluğu Ayarlama

şekil: Ayarlama yok | şekil: Yüksek Yoğunluk
Ayar yok | Yüksek Yoğunluk (Intensity)

Yoğunluk (Intensity) işlevi yazdırma sırasında bir bütün olarak resim verilerinin renklerini açar (aydınlatır) veya yoğunlaştırır (koyulaştırır).
Yazdırma sonuçlarını keskinleştirmek istediğinizde renkleri yoğunlaştırmalısınız.
Örnekte, resim verileri yazdırıldığında tüm renklerin daha yoğun olması için yoğunluğun artırıldığı bir durum gösterilir.

Yoğunluk (Intensity) ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle'yi (Manual) seçin.

şekil: Ana (Main) sekmesinde Renk/Yoğunluk (Color/Intensity) için El İle (Manual) seçeneğini belirleyin

2. Ayarla... (Set...) düğmesini tıklatın.

El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusu açılır.

3. Yoğunluk (Intensity) seçeneğini ayarlamak için kaydırıcıyı sürükleyin.

Kaydırıcının sağa taşınması renkleri yoğunlaştırır (koyulaştırır). Kaydırıcının sola taşınması renkleri açar (aydınlatır).

şekil: El İle Renk Ayarlama (Manual Color Adjustment) iletişim kutusunda Yoğunluk (Intensity)

Not

Kaydırıcıyı yavaş yavaş kaydırın.

4. Tamam'ı (OK) tıklatın.

5. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, resim verileri ayarlanan yoğunluğa göre yazdırılır.

İlgili Konular

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama


İstenmeyen Yazdırma İşini Silme

Yazıcı yazdırma işini başlatmıyorsa, iptal edilen ya da hatalı yazdırma işi verileri kalmış olabilir.
İstenmeyen yazdırma işlerini Canon IJ Durum İzleyici'yi kullanarak silin.

1. Görev Çubuğu'nda görüntülenen Durum İzleyici düğmesini tıklatın.

Canon IJ Durum İzleyici açılır.

2. Yazdırma Kuyruğunu Görüntüle'yi tıklatın.

3. Yazdırma Kuyruğu penceresindeki Yazıcı menüsünden Tüm Belgeleri İptal Et'i seçin.

4. Onay iletisi görüntülendiğinde Evet'i tıklatın.

Yazdırma işi silinir.

Not

Yazıcı yönetimi için erişim iznine sahip olmayan kullanıcılar başka bir kullanıcının yazdırma işini silemez.


Sayfa Yerleşimi Yazdırma

Sayfa yerleşimi yazdırma işlevi tek bir kağıda birden fazla sayfa görüntüsünü yazdırmanıza olanak tanır.

Sayfa yerleşimi yazdırma yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Yerleşimi (Page Layout) listesinden Sayfa Yerleşimi Yazdırma'yı (Page Layout Printing) seçin.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Yerleşimi (Page Layout) için Sayfa Yerleşimi Yazdırma (Page Layout Printing) öğesini seçin

2. Yazıcı Kağıt Boyutu (Printer Paper Size) listesinden yazdırılacak kağıdın boyutunu seçin.

Belgenin yerleşimini soldan sağa ayarlamayı tamamlamış oldunuz.

3. Gerekirse, Sayfa Yerleşimi Yazdırma (Page Layout Printing) iletişim kutusunu görüntülemek için Belirt... (Specify...) düğmesini tıklatın ve aşağıdaki ayarları belirtin:

şekil: Sayfa Yerleşimi Yazdırma (Page Layout Printing) iletişim kutusu

Tek bir kağıda yerleştirilecek sayfa sayısını artırmak için:

Sayfa (Pages) listesinden istediğiniz sayfa sayısını seçin.

Sayfa düzenleme biçimini değiştirmek için:

Sayfa yerleşim düzenini değiştirmek için Sayfa Sırası (Page Order) listesinden bir simge seçin.

Her belge sayfasının etrafına sayfa kenarlığı yazdırmak için:

Sayfa Kenarlığı (Page Border) onay kutusunu işaretleyin.

4. Tamam'ı (OK) tıklatın.

Yazdırma sırasında belirtilen sayıdaki sayfa her kağıt üzerine belirtilen sırada yerleştirilir.

Not

Sayfa yerleşimi (Page Layout) listesi için Kenarlıksız Yazdırma (Borderless Printing) onay kutusu işaretlendiğinde Sayfa Yerleşimi Yazdırma (Page Layout Printing) seçilemez.


Zımbalama Kenar Boşluğunu Ayarlama

Zımbalama yönünü ve zımbalama kenar boşluğunun genişliğini ayarlama yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Zımba Tarafı'nda (Staple Side) zımbalama kenar boşluğu konumunu ayarlayın.

Yazıcı Yön (Orientation) ve Sayfa Yerleşimi (Page Layout) ayarlarını analiz eder ve en iyi zımba konumunu otomatik olarak seçer. Zımba Tarafı (Staple Side) ayarını denetleyin. Ayarı değiştirmek istiyorsanız, listeden seçin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Zımba Tarafı (Staple Side)

2. Gerekirse, Kenar Boşluğunu Belirt... (Specify Margin...) öğesini tıklatın ve zımbalama kenar boşluğunun genişliğini ayarlayın.

şekil: Kenar Boşluğunu Belirt (Specify Margin) iletişim kutusu

3. Tamam'ı (OK) tıklatın.

4. Sayfa Yapısı (Page Setup) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen zımba tarafı ve kenar boşluğu ayarına göre yazdırılır.

Not

Zımba Tarafı (Staple Side) ve Kenar Boşluğunu Belirt... (Specify Margin...) seçenekleri aşağıdaki durumlarda soluk görünür ve kullanılamaz:

- Sayfa Yerleşimi (Page Layout) olarak Poster Yazdırma veya Kitapçık Yazdırma (Page Layout) seçildiğinde.

- Sayfa Yerleşimi (Page Layout) olarak Ölçeklendirilmiş Yazdırma (Scaled Printing) seçildiğinde (Çift Taraflı Yazdırma (Duplex Printing) da seçilmişse, yalnızca Zımba Tarafı (Staple Side) seçilebilir).

- Kenarlıksız Yazdırma (Borderless Printing) onay kutusu işaretlendiyse (Çift Taraflı Yazdırma (Duplex Printing) da seçilmişse, yalnızca Zımba Tarafı (Staple Side) seçilebilir).


Resim Verilerini Tek Renkte Sunma

Tek Renkli Efektler (Monochrome Effects) işleviyle, fotoğrafı sepya tonunda bir resme dönüştürmek gibi renklendirme efektlerinden faydalanabilirsiniz.

Tüm sayfa, tek renkli olarak yazdırılır.

Tek Renkli Efektler (Monochrome Effects) işlevini gerçekleştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Efektler (Effects) sekmesinde Tek Renkli Efektler (Monochrome Effects) onay kutusunu işaretleyin.

şekil: Efektler (Effects) sekmesinde Tek Renkli Efektler (Monochrome Effects) onay kutusu

2. Sepya (Sepia), Mavi (Blue), Pembe (Pink), Yeşil (Green) veya Renk Seç (Select Color) kullanılarak belirtilen renk arasından istediğiniz rengi seçin.

Renk Seç (Select Color) kullanırsanız, istediğiniz rengi belirtmek için Renk (Color) kaydırıcısını kaydırın.
Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

3. Tamam'ı (OK) tıklatın.

Resim tek renkli olarak yazdırılır.

Not

Ana (Main) sekmesinde Gri Tonlamalı Yazdırma (Grayscale Printing) onay kutusu işaretliyse Tek Renkli Efektler (Monochrome Effects) soluk görünür ve kullanılamaz.


Renkli Bir Belgeyi Tek Renkli Yazdırma

Renkli bir belgeyi tek renkli yazdırma yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Gri Tonlamalı Yazdırma (Grayscale Printing) onay kutusunu işaretleyin.

şekil: Ana (Main) sekmesinde Gri Tonlamalı Yazdırma (Grayscale Printing) onay kutusu

2. Tamam'ı (OK) tıklatın.

Renkli belge gri tonlamalı verilere dönüştürülür. Renkli belgeleri tek renkli yazdırmanıza olanak tanır.

İpucu

Gri Tonlamalı Yazdırma (Grayscale Printing) sırasında siyah mürekkebin yanı sıra az miktarlarda renkli mürekkepler de kullanılır.


Yazıcıyı Ağa Bağlama

Ağ ortamında birden çok bilgisayar kullanılıyorsa, bir bilgisayara bağlı yazıcıyı diğer bilgisayarlarla paylaşabilirsiniz.
Ağa bağlı olan bilgisayarlardaki Windows sürümleri aynı olmak zorunda değildir.

Yazdırma Sunucusundaki Ayarlar

Yazıcıya USB kablosuyla doğrudan bağlanan bir bilgisayarın kurulum yordamını açıklar.

İstemci Bilgisayardaki Ayarlar

Bu yazıcıyı ağ üzerinden kullanacak olan bilgisayarların ayarlanmasıyla ilgili yordamı açıklar.
Yazdırma işlemini yürüttüğünüzde, veriler yazdırma sunucusu sistemi aracılığıyla yazıcıya gönderilir.

Not

İstemci sistemi tarafından, paylaşılan bir yazıcıya belge yazdırılırken hata oluşursa, Canon IJ Durum İzleyici'nin hata iletisi hem istemci sistemde hem de yazdırma sunucusu sisteminde görüntülenir. Normal yazdırma koşullarında, Canon IJ Durum İzleyici yalnızca istemci sistemde görüntülenir.

İpucu

Yazdırma sunucusu sisteminde ve istemci sistemlerin her birinde, işletim sistemlerine uygun olarak, yazıcıyla birlikte sağlanan CD-ROM'daki yazıcı sürücülerini yükleyin.

İlgili Konu

Ağ Üzerinden Yazdırma Kısıtlamaları


Yazdırma Sunucusundaki Ayarlar

Ağdaki yazıcıyı kullanmak için, yazdırma sunucusu sistemine yazıcı paylaşımını ayarlayın.

Yazdırma sunucusu sistemine yönelik kurulum yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsünü yazdırma sunucusu sistemine yükleyin.

2. Windows Vista'da Başlat (Start) menüsü -> Denetim Masası (Control Panel) -> Donanım ve Ses (Hardware and Sound) -> Yazıcılar'ı (Printers) seçin.
Yazıcılar penceresi görüntülenir.

Windows XP'de, Başlat menüsünden -> Denetim Masası -> Yazıcılar ve Diğer Aygıtlar -> Yazıcılar ve Fakslar seçeneğini belirleyin.
Yazıcılar ve Fakslar penceresi görüntülenir.

Windows 2000'de, Başlat menüsünden -> Ayarlar -> Yazıcılar seçeneğini belirleyin.
Yazıcılar penceresi görüntülenir.

3. Paylaşılacak yazıcı modelinin simgesini tıklatın.

4. Windows Vista'da klavyenizden Alt tuşuna basın ve görüntülenen Dosya (File) menüsünden Yönetici olarak çalıştır (Run as administrator) -> Paylaşım...'ı (Sharing...) seçin.

Windows XP veya Windows 2000'de Dosya (File) menüsünden Paylaşım...'ı (Sharing...) seçin.

İpucu

Windows XP, kullanıcıya, paylaşım ayarlarını yapmak için Ağ Kurulum Sihirbazı'nı kullanmasını öneren bir mesaj görüntüleyebilir.
Bu mesaj belirdiğinde, sihirbazı kullanmamayı seçin ve ardından paylaşım ayarlarını yapın.

5. Paylaşım (Sharing) sekmesinde, Bu yazıcıyı paylaştır (Bu yazıcıyı paylaştır) (Windows Vista, Windows XP) veya Paylaşım adı (Shared as) (Windows 2000) seçeneğini belirleyin, paylaşım adını istediğiniz gibi ayarlayın ve Tamam (OK) düğmesini tıklatın.

Not

Windows Vista'da yazılım yüklerken, kaldırırken veya başlatırken bir onay/uyarı iletişim kutusu belirebilir.
Bu iletişim kutusu, bir görevi gerçekleştirmek için yönetici hakları gerektiğinde belirir.
Bir yönetici hesabıyla oturum açtıysanız, devam etmek için Devam (Continue) veya İzin Ver'i (Allow) tıklatın.
Bazı uygulamalarda devam edebilmek için yönetici hesabı gerekir. Standart bir hesapla oturum açtıysanız, bir yönetici hesabına geçin ve işlemi baştan başlatın.

Bu aşamada yazdırma sunucusu sisteminin kurulumu tamamlanır. Bundan sonra, istemci sistemleri kurun.


İstemci Bilgisayardaki Ayarlar

Yazdırma sunucusu sisteminin kurulumundan sonra istemci sistemlerinin kurulumunu yapın.

İstemci bilgisayara yönelik kurulum yordamı aşağıdaki gibidir:

Windows Vista'da

1. Yazıcı sürücüsünü istemci sistemlere yükleyin.

Yükleme yöntemi olarak Özel Kurulum (Custom Install) seçeneğini belirleyin.

İpucu

Kurulum sırasında, yazıcınızı açmanızı isteyen bir ekran görünür. Eli İle Seçim'i (Manual Selection) tıklatın ve kurulumu tamamlamak için uygun bir bağlantı noktası seçin.

2. Başlat (Start) menüsü -> Ağ (Network) -> Yazıcı Ekle'yi (Add a Printer) seçin.

Yazıcı Ekle (Add Printer) penceresi belirir.

3. Bir ağ, kablosuz veya Bluetooth yazıcı ekle'yi (Add a network, wireless or Bluetooth printer) seçin.

4. Yazdırma sunucusunda paylaşılmış olarak yapılandırdığınız yazıcının simgesini ve ardından İleri'yi (Next) tıklatın.

İpucu

Eğer yazıcının simgesi görüntülenmezse yazıcının yazıcı sunucusu gerçekten bağlı olup olmadığını kontrol edin.

Yazıcı simgesinin görünmesi biraz zaman alabilir.

5. Ekranda gösterilen uygun işlemi gerçekleştirin ve ardından Son'u (Finish) tıklatın.

Yazıcılar (Printers) penceresinde, paylaşıma açılan yazıcıya ait simge görüntülenecektir.

Bu aşamada istemci sistemlerin kurulumu tamamlanır. Artık yazıcıyı ağda paylaşabilirsiniz.

Windows XP/Windows 2000'de

1. Yazıcı sürücüsünü istemci sistemlere yükleyin.

Yükleme yöntemi olarak Özel Kurulum (Custom Install) seçeneğini belirleyin.

İpucu

Kurulum sırasında, yazıcınızı açmanızı isteyen bir ekran görünür. Eli İle Seçim'i (Manual Selection) tıklatın ve kurulumu tamamlamak için uygun bir bağlantı noktası seçin.

2. Windows XP'de, Başlat menüsünden -> Denetim Masası -> Yazıcılar ve Diğer Donanım -> Yazıcılar ve Fakslar -> Yazıcı Ekle seçeneğini belirleyin.

Windows 2000'de, Başlat menüsünden -> Ayarlar -> Yazıcılar -> Yazıcı Ekle seçeneğini belirleyin.

3. Yazıcı Ekleme Sihirbazına Hoş Geldiniz (Welcome to the Add Printer Wizard) sihirbazında İleri’yi (Next) tıklatın.

4. Ağ yazıcısı veya başka bilgisayara bağlı bir yazıcı'yi (Windows XP) veya Ağ Yazıcısı'nı (Windows 2000) seçip İleri'yi tıklatın.

5. Bir Yazıcı Belirtin (Specify a Printer) penceresinde (Windows XP) veya Yazıcınızı Bulun (Locate Your Printer) penceresinde (Windows 2000) İleri’yi (Next) tıklatın ve ardından yazdırma sunucusu sistemini arayın.

6. Yazdırma sunucusunda paylaşılmış olarak yapılandırdığınız yazıcının simgesini ve ardından İleri'yi (Next) tıklatın.

İpucu

Eğer yazıcının simgesi görüntülenmezse yazıcının yazıcı sunucusu gerçekten bağlı olup olmadığını kontrol edin.

7. Ekranda gösterilen uygun işlemi gerçekleştirin ve ardından Son'u (Finish) tıklatın.

Yazıcılar ve Fakslar (Printers and Faxes) penceresinde (Windows XP) veya Yazıcılar (Printers) penceresinde (Windows 2000) paylaşıma açılan yazıcının simgesi oluşturulacaktır.

Bu aşamada istemci sistemlerin kurulumu tamamlanır. Artık yazıcıyı ağda paylaşabilirsiniz.


Ağ Üzerinden Yazdırma Kısıtlamaları

Yazıcıyı ağ ortamında kullanıyorsanız, aşağıdaki kısıtlamalar geçerli olur. Kullandığınız ortamla ilgili kısıtlamaları gözden geçirin.

Yazıcıyı ağda paylaşıyorsanız

Yazdırma tamamlandı iletisi görüntülenebilir.
Mesajın görüntülenmesini devre dışı bırakmak için aşağıdaki yordamı izleyin.

- Windows Vista'da istemci sistemdeki Yazıcılar (Printers) penceresinde Alt tuşuna basın. Görüntülenen Dosya (File) menüsünden Yönetici olarak çalıştır (Run as administrator) -> Sunucu Özellikleri...'ni (Server Properties...) seçin, Gelişmiş (Advanced) sekmesinde Ağ yazıcıları için bilgilendirici uyarıları göster'in (Show informational notifications for network printers) onay kutusunun işaretini kaldırın.

- Windows XP veya Windows 2000'de, yazdırma sunucusu sisteminde Yazıcı ve Fakslar penceresinin (Windows XP) veya Yazıcılar penceresinin (Windows 2000) Dosya menüsünden Sunucu Özellikleri'ni açın, Gelişmiş sekmesinde Uzak belgeler yazdırıldığında bildir onay kutusunun işaretini kaldırın ve bilgisayarı yeniden başlatın.

İki yönlü iletişim işlevi devre dışı bırakılır ve bu yüzden doğru yazıcı durumu algılanamayabilir.
İstemci kullanıcısı yazıcı sürücüsü özelliklerini açar ve Bağlantı Noktaları sekmesindeki İki yönlü desteğini etkinleştir onay kutusu işaretsiz durumdayken Tamam'ı tıklatırsa, yazdırma sunucusu sisteminin iki yönlü işlevi de devre dışı kalabilir.
Böyle bir durumda, hem yazdırma sunucusu sisteminde hem de istemci sisteminde İki yönlü desteği etkinleştir onay kutusunun işaretli olduğundan emin olun.

Bir istemci sisteminden yazdırırken, Canon IJ Önizleme'yi kullanamazsınız.

Bakım sekmesindeki işlevler bir istemci sistemden doğru bir şekilde ayarlanamıyorsa, soluklaşmış olabilirler.
Bu durumda, ayarları yazdırma sunucusundan değiştirin.
Yazdırma sunucusunun ayarlarını değiştirdiğinizde paylaşıma açılmış olan yazıcının simgesini istemci sistemden silmeli ve ardından istemci sistemde paylaşım ayarlarını yeniden belirlemelisiniz.

Hem yazdırma sunucusu sisteminde hem de istemci sistemde yerel bilgisayar olarak aynı yazıcı sürücüsü yüklüyse

Ağ gezgini işlevi istemci sistemde otomatik olarak bir ağ yazıcısı simgesi oluşturabilir.


Fotoğraf Gürültü Azaltma

Fotoğraf Gürültü Azaltma (Photo Noise Reduction) işlevini kullanarak dijital fotoğraf makinesi gürültüsünü azaltabilir ve dijital çıkışın resim kalitesini artırabilirsiniz.

Fotoğraf Gürültü Azaltma'yı (Photo Noise Reduction) gerçekleştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Efektler (Effects) sekmesinde Fotoğraf Gürültü Azaltma (Photo Noise Reduction) onay kutusunu işaretleyin.

şekil: Efektler (Effects) sekmesinde Fotoğraf Gürültü Azaltma (Photo Noise Reduction) onay kutusu

2. Düzey olarak Normal (Normal) veya Sıkı'yı (Strong) seçin.

3. Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, resim dijital fotoğraf makinesi gürültüsü azaltılmış olarak yazdırılacaktır.

İpucu

Çoğu durumda Normal'in (Normal) seçilmesi önerilir. Normal'i (Normal) seçtikten sonra gürültü hala sizi rahatsız ediyorsa Sıkı'yı (Strong) seçin.

Uygulama yazılımına veya resim verileri çözünürlüğüne bağlı olarak, dijital fotoğraf makinesinin gürültüsünü azaltma etkileri belli olmayabilir.

Bu işlev dijital fotoğraf makinelerinde çekilmemiş olan fotoğraflar için kullanıldığında, resim bozulabilir.


Yazıcı Kafası Püskürtme Uçlarını Denetleme

Püskürtme ucu denetleme işlevi püskürtme ucu denetim deseni yazdırarak yazıcı kafalarının düzgün çalışıp çalışmadığını denetlemenize olanak tanır. Çıktı soluklaşıyorsa veya belirli bir renk yazdırılamıyorsa deseni yazdırın.

Yazıcı kafası püskürtme ucunu denetleme yordamı aşağıdaki gibidir:

Püskürtme Ucu Denetimi

1. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Püskürtme Ucu Denetimi'ni tıklatın.

Püskürtme Ucu Denetimi iletişim kutusu açılır.
Denetim desenini yazdırmadan önce denetlemeniz gereken öğelerin listesini görüntülemek için İlk Denetim Desenleri'ni tıklatın.

2. Kağıt kalınlığı kolunu sola getirin ve arka tepsiye A4 veya Letter boyutunda bir düz kağıt yerleştirin.

3. Yazıcının açık olduğundan emin olun ve ardından Yazdırma Denetimi Deseni'ni tıklatın.

Püskürtme ucu denetim deseni yazdırılır.

4. Onay iletisi görüntülendiğinde Tamam'ı tıklatın.

5. Desen Denetimi iletişim kutusu açıldığında yazdırma sonucunu denetleyin.

6. Yazdırma sonucu normalse Çıkış'ı tıklatın.

Yazdırma sonucu lekeliyse veya yazdırılmamış herhangi bir bölüm varsa, yazıcı kafasını temizlemek için Temizleme'yi tıklatın.

İlgili Konu

Yazıcı Kafalarını Temizleme


Yazıcı Sürücüsü Kurulum Penceresini Açma

Yazıcı sürücüsü kurulum penceresi, kullanımdaki uygulama yazılımı veya Windows'un Başlat menüsü aracılığıyla görüntülenebilir.

İpucu

Bu kılavuz genellikle Windows Vista'daki işlemleri açıklamaktadır. Windows'un sürümlerine göre işlemler farklılık gösterebilir.

Uygulama Yazılımı üzerinden Yazıcı Sürücüsü Kurulum Penceresi'ni açın.

Yazdırmadan önce yazdırma ayarlarını yapılandırmak için aşağıdaki yordamları izleyin.

1. Kullanılan uygulama yazılımının yazdırma komutunu seçin.

Genellikle, Yazdır iletişim kutusunun açılması için Dosya menüsünden Yazdır komutu seçilir.

2. Yazıcınızın model adını seçin ve Tercihler (veya Özellikler) düğmesini tıklatın.

Yazıcı sürücüsü kurulum penceresi görünür.

İpucu

Kullandığınız yazılım uygulamasına bağlı olarak, komut adları ve menü adları farklı olabilir ve başka işlemler yapılması gerekebilir. Ayrıntılar için, yazılım uygulamanızın kullanım kılavuzuna başvurun.

Başlat Menüsü aracılığıyla Yazıcı Sürücüsü Kurulum Penceresi'ni açın.

Yazıcı kafasını temizleme gibi bakım işlemlerini gerçekleştirmek veya tüm uygulama yazılımları için ortak olan yazdırma ayarlarını yapmak üzere aşağıdaki yordamı izleyin.

1. Windows Vista için Başlat (Start) menüsü -> Denetim Masası (Control Panel) -> Donanım ve Ses (Hardware and Sound) -> Yazıcılar'ı (Printers) seçin.

Windows XP için, Başlat menüsünden -> Denetim Masası -> Yazıcılar ve Diğer Aygıtlar -> Yazıcılar ve Fakslar seçeneğini belirleyin.

Windows 2000'de Başlat menüsünden -> Ayarlar -> Yazıcılar seçeneğini belirleyin.

2. Yazıcınızın model adı simgesini seçin ve fareyi sağ tıklatın.

Ardından görüntülenen menüden Yazdırma Tercihleri'ni seçin.

Yazıcı sürücüsü kurulum penceresi görünür.

İpucu

Özellikler üzerinden yazıcı sürücüsü kurulum penceresini açarak Bağlantı Noktaları (veya Gelişmiş) gibi Windows işlevleriyle ilgili sekmeleri görüntüleyebilirsiniz. Bu sekmeler, Yazdırma Tercihleri veya uygulama yazılımı üzerinden açtığınızda görüntülenmez. Windows işlevleriyle ilgili sekmeler için, Windows kullanım kılavuzuna başvurun.


Yazıcı İşletim Modunu Değiştirme

Bu işlev çeşitli yazıcı işletim modları arasında geçiş yapmanıza olanak tanır.

Özel ayarları yapılandırma yordamı aşağıdaki gibidir:

Özel Ayarlar

1. Yazıcı sürücüsü kurulum penceresini açın, yazıcının açık olduğundan emin olun ve ardından Bakım sekmesinde Özel Ayarlar'ı tıklatın.

Özel Ayarlar iletişim kutusu açılır.

İpucu

Yazıcı kapalıysa veya çift yönlü iletişim devre dışı bırakılmışsa, bilgisayar yazıcı durumunu alamadığından bir ileti görünebilir.
Böyle bir durum gerçekleşirse, bilgisayarınızda belirtilen en son ayarları görüntülemek için Tamam'ı tıklatın.

2. Gerekirse, aşağıdaki ayarları tamamlayın:

Mürekkep Kuruma Bekleme Süresi

Yazıcı bir sonraki sayfayı yazdırmadan önce duraklayabilir. Kaydırıcı sağa kaydırıldığında duraklama süresi artırılır, sola kaydırıldığında ise süre azaltılır.
Yazdırılan sayfa kurumadan önce sonraki sayfa çıkarıldığından sayfa lekeleniyorsa, mürekkep kuruma bekleme süresini artırın.
Mürekkep kuruma bekleme süresinin azaltılması yazdırmayı hızlandırır.

3. Gönder'i tıklatın.

4. Onay iletisi görüntülendiğinde Tamam'ı tıklatın.

Bakım sekmesi yeniden görüntülenir.

Yazıcı bundan sonra değiştirilen modda çalışır.


Renklendirmeyi Geliştirmek için Renk Özelliklerini Değiştirme

Photo Optimizer PRO (Photo Optimizer PRO) işlevi dijital fotoğraf makineleriyle çekilen veya tarayıcılarla elde edilen resimlerin renklerini düzeltir. Özel olarak renk kayması, aşırı ışıklama ve yetersiz ışıklanma sorunlarını gidermek üzere tasarlanmıştır.

Photo Optimizer PRO işlevini gerçekleştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Efektler (Effects) sekmesinde Photo Optimizer PRO onay kutusunu işaretleyin.

şekil: Efektler (Effects) sekmesinde Photo Optimizer PRO onay kutusu

2. Normal olarak Sayfanın Tümüne Uygula (Apply Throughout Page) onay kutusunu işaretlemek gerekmez.

Bu durumda, her sayfadaki resimler ayrı ayrı iyileştirilir.

İpucu

Kesme veya döndürme gibi herhangi bir işlem uygulanmış resim verilerini yazdırırken Sayfanın Tümüne Uygula (Apply Throughout Page) onay kutusunu işaretleyin. Bu durumda sayfanın tamamı, en iyi duruma getirilecek tek bir resim gibi değerlendirilir.

3. Tamam'ı (OK) tıklatın.

Resimler, renk karşılıklarıyla yazdırılır.

Not

Photo Optimizer PRO aşağıdaki durumlarda çalışmaz:

- Sayfa Yapısı (Page Setup) sekmesindeki, Damga/Arka Plan iletişim kutusunda Arka Plan ayarlanırsa.

- Sayfa Yapısı (Page Setup) sekmesindeki Damga/Arka Plan iletişim kutusunda Damgayı Tanımla... seçilir ve bit eşlemli damga yapılandırılırsa.

İpucu

Resimlere bağlı olarak Photo Optimizer PRO'nun fark edilebilir bir etkisi olmayabilir.


Poster Yazdırma

64-bit yazıcı sürücüsü kullanıldığında kenar boşluklarında "Kes/Yapıştır" yazdır özelliği kullanılamaz.

Poster yazdırma (Poster printing) işlevi resim verilerini büyütmenize, büyütülen resmi birkaç sayfaya bölmenize ve bu sayfaları ayrı kağıtlara yazdırmanıza olanak tanır. Sayfalar birbirine yapıştırıldığında poster gibi büyük bir çıktı oluşturur.

Poster yazdırma (Poster printing) yordamı aşağıdaki gibidir:

Poster Yazdırma'yı Ayarlama

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Yerleşimi (Page Layout) listesinden Poster Yazdırma (Poster Printing) seçeneğini belirleyin.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Yerleşimi (Page Layout) için Poster Yazdırma'yı (Poster Printing) seçin

2. Yazıcı Kağıt Boyutu (Printer Paper Size) listesinden yazdırılacak kağıdın boyutunu seçin.

Şimdi 2 sayfaya 2 sayfa poster yazdırma ayarını tamamlamış oldunuz.

3. Gerekirse, Poster Yazdırma (Poster Printing) iletişim kutusunu görüntülemek için Belirt... (Specify...) düğmesini tıklatın ve aşağıdaki ayarları belirtin:

şekil: Poster Yazdırma (Poster Printing) iletişim kutusu

Resim verilerinin bölüm sayısını değiştirmek için:

Resim Bölümleri (Image Divisions) listesinden bölüm sayısını (dikey x yatay) seçin. Bölüm sayısı arttıkça yazdırma için kullanılan kağıt sayısı da artar ve daha büyük bir poster yazdırmanıza olanak tanınır.

"Kes" ve "Yapıştır" sözcüklerini yazdırmamak için:

Kenar boşluklarında "Kes/Yapıştır" yazdır (Print "Cut/Paste" in margins) onay kutusunun işaretini kaldırın.

Kesme çizgilerini yazdırmamak için:

Kenar boşluklarında "Kes/Yapıştır" çizgilerini yazdır (Print "Cut/Paste" in margins) onay kutusunun işaretini kaldırın.

Yalnızca belirli sayfaları yazdırmak için:

Yazdırma sırasında mürekkep soluklaşır veya biterse, hala gerek duyduğunuz sayfaları Ayar Önizleme'den yazdırabilirsiniz.

İpucu

Sayfa'yı (Pages) seçip yazdırılmasını istediğiniz sayfanın numarasını girerek yazdırılacak sayfayı belirtmeniz de mümkündür. Birden çok sayfayı yazdırmak için sayfa numaralarını virgülle ayırarak veya sayfa numaraları arasına kısa çizgi koyarak yazdırma aralığını belirtin. Tüm sayfaları yazdırmak için Tümü'nü (All) seçin.

4. Tamam'ı (OK) tıklatın.
Yazdırma sırasında belge birkaç sayfaya bölünür.
Tüm poster sayfaları yazdırıldıktan sonra, posteri oluşturmak için sayfaları birbirine yapıştırın.

Yalnızca belirli sayfaları yazdırma

Yazdırma sırasında mürekkep soluklaşır veya biterse, aşağıdaki yordamı uygulayarak hala gerek duyduğunuz sayfaları yazdırabilirsiniz:

1. Sayfa Yapısı (Page Setup) sekmesinin solunda görüntülenen Ayar Önizleme bölmesinde yazdırılması gerekmeyen sayfaları tıklatın.

Tıklatılan sayfalar silinir ve yalnızca yazdırılacak sayfalar görüntülenir.

şekil: Sayfa Yapısı (Page Setup) sekmesinde görüntülenen Ayarlar Önizlemesi

İpucu

Silinen sayfaları yeniden görüntülemek için tıklatın.

Menüyü görüntülemek için Sayfa Yapısı (Page Setup) sekmesinde Ayar Önizleme seçeneğini sağ tıklatın.

- Tüm sayfaları görüntülemek için Tüm sayfaları yazdır'ı seçin.

- Tüm sayfaları silmek için Tüm sayfaları sil'i seçin.

2. Sayfa seçimini tamamladıktan sonra Tamam'ı (OK) tıklatın.

Yalnızca belirtilen sayfalar yazdırılır.

Not

Poster Yazdırma (Poster Printing) seçildiğinde Çift Taraflı Yazdırma (Duplex Printing) ve Son Sayfadan itibaren Yazdır (Print from Last Page) onay kutularıyla Zımba Tarafı (Staple Side) liste kutusu soluk görünür ve kullanılamaz.

Sayfa yerleşimi (Page Layout) listesi için Kenarlıksız Yazdırma (Borderless Printing) onay kutusu işaretlendiğinde Poster Yazdırma (Poster Printing) seçilemez.

Poster yazdırma içinde resim kullanılmış bir belge üzerine gerçekleştirilirse yazdırma sonuçları biraz kaba görünebilir çünkü poster yazdırma işlevi, yazdırma sırasında belgeyi büyütür.


Yazıcı Gücünü Yönetme

Bu işlev yazıcı gücünü yazıcı sürücüsünden yönetmenize olanak tanır.

Yazıcı gücünü yönetme yordamı aşağıdaki gibidir:

Kapatma

Kapatma işlevi yazıcıyı kapatır. Bu işlevi kullanırsanız, yazıcınızı yazıcı sürücüsünden açamazsınız.

1. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Kapatma'yı tıklatın.

2. Onay iletisi görüntülendiğinde Tamam'ı tıklatın.

Yazıcının gücü kapatılır ve Bakım sekmesi yeniden görüntülenir.


Yazdırma Sonuçlarını Yazdırmadan Önce Görüntüleme

Yazdırmadan önce yazdırma sonuçlarını görüntüleyebilir ve denetleyebilirsiniz.

Yazdırmadan önce yazdırma sonuçlarını görüntüleme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Yazdırmadan önce önizleme (Preview before printing) onay kutusunu işaretleyin.

şekil: Ana (Main) sekmesinde Yazdırmadan önce önizleme (Preview before printing) onay kutusu

2. Tamam'ı (OK) tıklatın.

Canon IJ Önizleme başlatılır ve yazdırmadan önce yazdırma sonucu görüntülenir.

İlgili Konu

Canon IJ Önizleme


Kağıt Boyutlarını Ayarlama (Özel Boyut)

Kağıdın boyutu Sayfa Boyutu (Page Size) alanından seçilemiyorsa, kağıdın yüksekliğini ve genişliğini belirtebilirsiniz. Bu tür kağıt boyutları özel boyut olarak adlandırılır.

Özel boyut belirtme yordamı aşağıdaki gibidir:

1. Uygulamanızın kağıt boyutu özelliğinde, özel boyutunuzu belirtin.

Not

Belgeyi oluşturan uygulama yazılımının, dikey ve yatay boyut değerlerini belirtmenize olanak sağlayan bir işlevi varsa, bu değerleri uygulama yazılımı üzerinden ayarlayın. Boyut değerlerini uygulama yazılımı üzerinden ayarlayamazsanız, değerleri ayarlamak için yazıcı sürücüsünü kullanın.

2. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Sayfa Boyutu (Page Size) olarak Özel... (Custom...) öğesini seçin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Boyutu (Page Size) için Özel (Custom) öğesini seçin

Özel Kağıt Boyutu (Custom Paper Size) iletişim kutusu açılır.

şekil: Özel Kağıt Boyutu (Custom Paper Size) iletişim kutusu

3. Birim'i (Units) belirtin.

4. Kullanılacak kağıdın Genişlik (Width) ve Yükseklik (Height) değerlerini girin.

5. Tamam'ı (OK) tıklatın.

6. Sayfa Yapısı (Page Setup) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen kağıt boyutuyla yazdırılır.


Yazdırma Seçeneklerini Değiştirme

Bir uygulama yazılımından gönderilen yazdırma verileri için ayrıntılı yazdırma sürücüsü ayarlarını değiştirebilirsiniz. Bazı uygulamalarda, yazdırılan bit eşlem kesilebilir veya yazdırma başarısız olabilir. Bunlar, bu onay kutusunu işaretlemenizi gerektirecek yegane olaylardır.

Yazdırma seçeneklerini değiştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Yazdırma Seçenekleri... (Print Options...) öğesini tıklatın.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Yazdırma Seçenekleri... (Print Options...)

Yazdırma Seçenekleri (Print Options) iletişim kutusu açılır.

şekil: Yazdırma Seçenekleri (Print Options) iletişim kutusu

2. Gerekirse Biriktirme verileri boyutunu azalt (Reduce spool data size), Uygulama yazılımından gerekli olan ICM'yi devre dışı bırak (Disable ICM required from the application software) ve İşlenen Yazdırma Verileri Birimi (Unit of Print Data Processing) ayarını değiştirin.

3. Tamam'ı (OK) tıklatın.

Sayfa Yapısı (Page Setup) sekmesi yeniden görüntülenir.


Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Özel (Custom) iletişim kutusu baskı kalitesi düzeyiyle yarı tonlama yöntemini ayarlamanıza olanak tanır.

Baskı kalitesi düzeyi ve yarı tonlama yöntemi seçme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main) sekmesinde Baskı Kalitesi (Print Quality) olarak Özel'i (Custom) seçin.

şekil: Ana (Main) sekmesinde Baskı Kalitesi (Print Quality) için Özel'i (Custom) seçin

2. Ayarla... (Set...) düğmesini tıklatın.

Özel (Custom) iletişim kutusu açılır.

şekil: Özel (Custom) iletişim kutusu

3. Kalite düzeyini seçmek için Kalite (Quality) kaydırıcısını hareket ettirin.

4. Yarı Tonlama'yı (Halftoning) seçin.

İpucu

Yarı tonlar, en koyu renkle en açık renk arasındaki renk tonlarına karşılık gelir.
Yazıcı, yarı tonları göstermek için renk tonlarının yerine bir dizi küçük nokta koyar. Titreme (Dither), yarı tonları göstermek için noktaları sabit kurallara göre yerleştirir. Dağılma (Diffusion), yarı tonları göstermek için noktaları rasgele yerleştirir. Otomatik (Auto) seçtiğinizde, veriler seçili baskı kalitesi için en iyi yarı tonlama yöntemiyle yazdırılır.

5. Tamam'ı (OK) tıklatın.

6. Ana (Main) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen baskı kalitesi ve yarı tonlama yöntemiyle yazdırılır.

Not

Ana (Main) sekmesindeki Ortam Türü (Media Type) ayarlarına bağlı olarak belirli baskı kalitesi düzeyleri ve yarı tonlama yöntemleri seçilemez.

İpucu

Nesnenin bir bölümü yazdırılmıyorsa, Dağılma'nın (Diffusion) seçilmesi sorunu çözebilir.

İlgili Konular

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama


Sayfa Boyutunu ve Yönünü Ayarlama

Kağıt boyutu ve yön asıl olarak uygulama tarafından belirlenir. Sayfa Yapısı (Page Setup) sekmesinde Sayfa Boyutu (Page Size) ve Yön (Orientation) için ayarlanan sayfa boyutu ve yön değerleri uygulamada ayarlananlarla aynıysa, bunları Sayfa Yapısı (Page Setup) sekmesinde seçmenize gerek yoktur.

Bu ayarları uygulamada belirtemezseniz, sayfa boyutu ve yön seçme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Boyutu (Page Size) listesinden bir sayfa boyutu seçin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Boyutu (Page Size)

2. Yön'ü (Orientation) seçin.

3. 180 derece döndür (Rotate 180 degrees) ayarlarını yapın.

Özgün resmin 180 derece döndürülerek yazdırılmasını istiyorsanız bu onay kutusunu işaretleyin.

4. Tamam'ı (OK) tıklatın.

Belge belirtilen sayfa boyutunda ve yönde yazdırılır.


Değiştirilmiş Yazdırma Profilini Kaydetme

Ana (Main), Sayfa Yapısı (Page Setup) ve Efektler (Effects) sekmelerinde yapılan ayarlara bir ad atayabilir ve bunları yazdırılan profil olarak kaydedebilirsiniz. Kaydedilen yazdırılan profiller istendiğinde Profiller (Profiles) sekmesinden alınabilir ve kullanılabilir. Gereksiz yazdırılan profiller her zaman silinebilir.

Yazdırma profilini kaydettirme yordamı aşağıdaki gibidir:

Yazdırma profili kaydettirme

1. Yazıcı sürücüsü kurulum penceresini açın ve Ana (Main), Sayfa Yapısı (Page Setup) ve Efektler (Effects) sekmelerinde istediğiniz ayarları yapın.

2. Profiller (Profiles) sekmesinde Profillere Ekle... (Add to Profiles...) öğesini tıklatın.

şekil: Profiller (Profiles) sekmesinde, Profillere Ekle... (Add to Profiles...)

Profillere Ekle (Add to Profiles) iletişim kutusu açılır.

şekil: Profillere Ekle (Add to Profiles) iletişim kutusu

3. Adı (Name) kutusuna bir ad yazın.

4. Simge (Icon) alanında simgeyi belirtin.

5. Açıklama (Description) kutusuna açıklamayı yazın.

6. Tamam'ı (OK) tıklatın.

Profil kaydedilir; adı ve simgesi Profiller (Profiles) sekmesindeki Yazdırılan Profiller (Printing Profiles) listesine eklenir.

İpucu

Yazıcı sürücüsünü yeniden yüklerseniz veya yazıcı sürücüsünün sürümünü yükseltirseniz, kaydettiğiniz yazdırma ayarları Yazdırılan Profiller'den (Printing Profiles) silinir. Kaydettirilen yazdırma ayarları kaydedilemez ve saklanamaz.
Bu durumda, yazdırma ayarlarını yeniden kaydettirin.

Kaydedilmiş yazdırma profilini alma ve kullanma

1. Yazıcı sürücüsü kurulum penceresini açın ve Profiller (Profiles) sekmesindeki Yazdırılan Profiller (Printing Profiles) listesinde bir yazdırılan profil seçin.

Profilin parametreleri ve ayarları Ayrıntılar (Details) kutusunda görüntülenir.

2. Profillerden Al'ı (Retrieve from Profiles) tıklatın.

3. İleti görüntülendiğinde Tamam'ı (OK) tıklatın.

Seçili profilin ayarları Ana (Main), Sayfa Yapısı (Page Setup) ve Efektler (Effects) sekmelerine uygulanır.

İpucu

Profili varsayılan ayarlara döndürmek istiyorsanız, Yazdırılan Profiller (Printing Profiles) listesinde Varsayılan Ayarlar'ı (Default Settings) seçin ve Profillerden Al'ı (Retrieve from Profiles) tıklatın. Onay iletisi penceresinde Tamam'ı (OK) tıklatın. Ana (Main), Sayfa Yapısı (Page Setup) ve Efektler (Effects) sekmelerinde yapılan ayarlar varsayılan ayarlara döndürülür.

Gereksiz yazdırma profilini silme

1. Yazıcı sürücüsü kurulum penceresini açın ve Profiller (Profiles) sekmesindeki Yazdırılan Profiller (Printing Profiles) listesinden bir yazdırılan profil seçin.

2. Sil'i (Delete) tıklatın.

3. İleti görüntülendiğinde Tamam'ı (OK) tıklatın.

Seçilen yazdırılan profil Yazdırılan Profiller (Printing Profiles) listesinden silinir.

İpucu

Geçerli Ayarlar (Current Settings) ve Varsayılan Ayarlar (Default Settings) silinemez.


Kağıt Besleme Silindirlerini Temizleme

Kağıt besleme silindiri temizleme işlevi, kağıt besleme silindirini temizlemenizi sağlar. Kağıt besleme silindirlerini, silindire kağıt parçaları takıldığında ve kağıt doğru bir şekilde beslenmediğinde temizleyin.

Besleme silindiri temizleme işlemi şu şekilde gerçekleştirilir:

Silindir temizleme

1. Tüm sayfaları, arka tepsiden çıkarın.

2. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Silindir Temizleme'yi tıklatın.

Bir ileti görünür.

3. Yazıcının açık olduğundan emin olun ve ardından onay iletisi göründüğünde Tamam'ı tıklatın.

Kağıt besleme silindiri temizleme işlemi başlatılır.

4. Silidirler durdurulduktan sonra, iletideki yönergeleri izleyin, A4 veya Letter boyutunda üç sayfa kağıdı arka tepsiye yerleştirin ve Tamam'ı tıklatın.

Kağıt çıkarılacak ve besleme silindirini temizleme işlemi tamamlanacaktır.


Ölçeklendirilmiş Yazdırma

Ölçeklendirme değerini belirtme ve belgeyi sayfa boyutuna uyacak şekilde, sayfaları büyütülmüş veya küçültülmüş olarak yazdırma yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesindeki Sayfa Yerleşimi (Page Layout) listesinden Ölçeklendirilmiş Yazdırma (Scaled Printing) seçeneğini belirleyin.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Sayfa Yerleşimi (Page Layout) için Ölçeklendirilmiş Yazdırma'yı (Scaled Printing) seçin

2. Sayfa Boyutu'nu (Page Size) kullanarak, uygulamanızla ayarlanmış olan sayfa boyutunu seçin.

3. Ölçeklendirme katsayısını ayarlamak için aşağıdakilerden birini yapın:

Yazıcı Kağıt Boyutu'nu (Printer Paper Size) seçin.

Yazıcı Kağıt Boyutu (Printer Paper Size) listesinde, Sayfa Boyutu'ndan (Page Size) farklı bir yazıcı kağıt boyutu seçin. Yazıcı kağıt boyutu Sayfa Boyutu'ndan (Page Size) küçükse, sayfa resmi küçültülür. Yazıcı kağıt boyutu sayfa boyutundan büyükse, sayfa resmi büyütülür.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Yazıcı Kağıt Boyutu (Printer Paper Size)

Ölçeklendirme katsayısı belirtin.

Ölçeklendirme (Scaling) kutusuna doğrudan bir değer yazın.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Ölçeklendirme (Scaling)

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

4. Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, belge belirtilen ölçekle yazdırılır.

Not

Özgün resmi oluşturduğunuz uygulama yazılımında ölçeklendirilmiş yazdırma işlevi varsa, ayarları uygulama yazılımınızda yapılandırın. Aynı ayarı yazıcı sürücüsünde de yapılandırmanız gerekmez.

Ölçeklendirilmiş Yazdırma (Scaled Printing) seçildiğinde, Zımba Tarafı (Staple Side) liste kutusu soluk görünür ve kullanılamaz (Çift Taraflı Yazdırma (Duplex Printing) seçili olmadığında).

Sayfa Yerleşimi (Page Layout) listesi için Kenarlıksız Yazdırma (Borderless Printing) onay kutusu işaretlendiğinde Ölçeklendirilmiş Yazdırma (Scaled Printing) seçilemez.

İpucu

Ölçeklendirilmiş Yazdırma'nın (Scaled Printing) seçilmesi yazdırılabilir alanı değiştirir.


Yazıcı Gürültüsünü Azaltma/Sessiz Mod

Bu işlev yazıcının çalışma gürültüsünü azaltmanıza olanak tanır.
Yazıcının çalışma gürültüsünü gece vb. zamanlarda azaltmak istiyorsanız sessiz modu seçin.
Bu işlev kullanıldığında yazdırma hızı azalabilir.

Sessiz mod ayarlarını değiştirme yordamı aşağıdaki gibidir:

Sessiz Mod

1. Yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Sessiz Mod'u tıklatın.

Sessiz Mod iletişim kutusu açılır.

2. Gerekirse, aşağıdaki ayarları tamamlayın:

Sessiz modu kullanma

Yazıcının çalışma gürültüsü normal ses düzeyindedir.

Her zaman sessiz modu kullan

Yazıcının çalışırken çıkardığı gürültüyü azaltmak istediğinizde bu seçeneği seçin.

Belirtilen saatler arasında sessiz modu kullan

Yazıcının çalışma gürültüsü belirtilen saatler arasında azaltılabilir.
Sessiz modun etkinleştirileceği zaman aralığının Başlangıç saati'ni ve Bitiş saati'ni ayarlayın.

Not

Başlangıç saati'nde ve Bitiş saati'nde belirtilen saatler farklı olmalıdır.

3. Yazıcının açık olduğundan emin olun ve ardından Gönder'i tıklatın.

4. Onay iletisi görüntülendiğinde Tamam'ı tıklatın.

Bakım sekmesi yeniden görüntülenir.

Böylece, seçilen ayarlar etkinleştirilir.

Not

Test yazdırması işlemi doğrudan yazıcının işletim panelinden gerçekleştirildiğinde Belirtilen saatler arasında sessiz modu kullan seçilse bile yazıcı gürültüsü azaltılamaz. Çünkü yazıcı, saati kendi başına tespit edemez.

İpucu

Yazdırma kalitesi ayarlarına bağlı olarak, sessiz modun etkileri daha az olabilir.


Damga/Arka Plan Yazdırma

64-bit yazıcı sürücüsü kullanıldığında bu özellik kullanılamaz.

Damga yazdırma işlevi, belge verilerinin üzerine veya arkasına damga metni veya bit eşlem yazdırmanıza olanak tanır. Arka plan yazdırma işlevi belge verilerinin arkasına açık renkli bir çizim yazdırmanıza olanak tanır.

Damga/arka plan yazdırma yordamı aşağıdaki gibidir:

Damga yazdırma

Şirketlerde sık olarak kullanılan "GİZLİ", "ÖNEMLİ" ve diğer damgalar önceden kaydedilmiştir.

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...) seçeneğini tıklatın.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...)

Damga/Arka Plan (Stamp/Background) iletişim kutusu açılır.

şekil: Damga/Arka Plan (Stamp/Background) iletişim kutusu

2. Damga (Stamp) onay kutusunu işaretleyin.

3. Damga (Stamp) listesinden istediğiniz damgayı seçin.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

4. Gerekirse, aşağıdaki ayarları tamamlayın:

Metnin üzerine damga yazdırmak için:

Damgayı metnin üzerine yerleştir (Place stamp over text) onay kutusunu işaretleyin. Damga belge verilerinin üzerine yazdırıldığından, belge verileriyle çakıştığı yerlerde damganın önceliği vardır. Damgayı metnin üzerine yerleştir (Place stamp over text) onay kutusu işaretli değilse, damga belge verilerinin altına yazdırılır ve kullanılan uygulamaya bağlı olarak çakışan bölümlerde damga gizlenebilir.

Damgayı yalnızca ilk sayfaya yazdırmak için:

Yalnızca ilk sayfayı damgala (Stamp first page only) onay kutusunu işaretleyin. Damga diğer sayfalarda yazdırılmaz.

Damga metnini, bit eşlemini veya konumunu değiştirmek için:

Damgayı Tanımla... (Define Stamp...) öğesini tıklatın ve damga ayrıntılarını belirtin (bkz: Damga Ayarını Kaydetme).

5. Tamam'ı (OK) tıklatın.

6. Sayfa Yapısı (Page Setup) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen damgayla birlikte yazdırılır.

Arka plan yazdırma

Örnek olarak iki bit eşlem dosyası önceden kaydedilmiştir.

1. Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...) düğmesini tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu açılır.

2. Arka Plan (Background) onay kutusunu işaretleyin.

3. Arka Plan (Background) listesinden istediğiniz arka planı seçin.

Geçerli ayarlar yazıcı sürücüsünün sol tarafındaki Ayar Önizleme'de gösterilir.

4. Gerekirse, aşağıdaki ayarları tamamlayın:

Arka planı yalnızca ilk sayfaya yazdırmak için:

Yalnızca ilk sayfada arka plan (Background first page only) onay kutusunu işaretleyin. Arka plan diğer sayfalarda yazdırılmaz.

Başka bir bit eşlem dosyası kullanma veya arka planın yerleşimini ya da yoğunluğunu değiştirme:

Arka Plan Seç... (Select Background...) öğesini tıklatın ve arka plan ayrıntılarını belirtin (bkz: Arka Plan Olarak Kullanılacak Resim Verilerini Kaydetme).

5. Tamam'ı (OK) tıklatın.

6. Sayfa Yapısı (Page Setup) sekmesinde Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, veriler belirtilen arka planla birlikte yazdırılır.

Not

Sayfa Yerleşimi listesi için Kenarlıksız Yazdırma (Borderless Printing) onay kutusu işaretlendiğinde Damga/Arka Plan... (Stamp/Background...) düğmesi soluklaşır ve kullanılamaz.

İpucu

Sayfa Yerleşimi (Page Layout) listesinde Kitapçık Yazdırma seçildiğinde görüntülenen Kitapçık Yazdırma iletişim kutusunda Boş sayfa ekle onay kutusu işaretli olduğunda, boş sayfalara damga ve arka plan yazdırılmaz.

İlgili Konular

Damga Ayarını Kaydetme

Arka Plan Olarak Kullanılacak Resim Verilerini Kaydetme


Damga Ayarını Kaydetme

64-bit yazıcı sürücüsü kullanıldığında bu özellik kullanılamaz.

Yeni bir damga oluşturabilir ve kaydedebilirsiniz. Ayrıca, varolan bir damganın bazı ayarlarını da değiştirip kaydedebilirsiniz. Gereksiz damgaları istediğiniz zaman silebilirsiniz.

Yeni damga kaydetme yordamı aşağıdaki gibidir:

Yeni damga kaydetme

1. Yazıcı sürücüsü kurulum penceresini açın ve Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...) seçeneğini tıklatın.

şekil: Sayfa Yapısı (Page Setup) sekmesinde Damga/Arka Plan... (Stamp/Background...)

Damga/Arka Plan (Stamp/Background) iletişim kutusu açılır.

şekil: Damga/Arka Plan (Stamp/Background) iletişim kutusu

2. Damgayı Tanımla... (Define Stamp...) düğmesini tıklatın.

Damga Ayarları (Stamp Settings) iletişim kutusu açılır.

şekil: Damga Ayarları (Stamp Settings) iletişim kutusu

3. Aşağıdaki sekmeleri tıklatın ve damgayı önizleme penceresinde görüntülerken yapılandırın.

Damga (Stamp) sekmesi

Damga Türü (Stamp Type) olarak Metin (Text) veya Bit Eşlem'i (Bitmap) seçin.
Bir metin kaydedilirken, karakterlerin Damga Metni (Stamp Text) kutusuna girilmiş olması gerekir. TrueType Yazı Tipi (True Type Font), Stil (Style), Boyut (Size) ve Anahat (Outline) ayarlarını gerektiği gibi değiştirin. Renk Seç... (Select Color...) öğesini tıklatarak damganın rengini seçebilirsiniz.
Bit eşlem kaydederken, Dosyayı Seç... (Select File...) öğesini kullanarak bit eşlemi seçin. Gerekirse, Boyut (Size) ve Saydam beyaz alan (Transparent white area) ayarlarını değiştirin.

Yerleşim (Placement) sekmesi

Konum listesinden damga konumunu seçin. Ayrıca, Konum listesinden Özel'i seçip X-Konumu ve Y-Konumu için koordinatları belirtebilirsiniz.
Damgayı önizleme penceresinde sürükleyerek de damga konumunu değiştirebilirsiniz.
Damga konumu açısını değiştirmek için, Yön kutusuna değeri doğrudan yazın.

4. Ayarları kaydet (Save settings) sekmesini tıklatın ve Başlık kutusuna yeni damganın başlığını girin.

5. Kaydet'i tıklatın.

6. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

7. Tamam'ı (OK) tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu tekrar açılır.
Kaydedilen başlık Damga (Stamp) listesinde görüntülenir.

Bazı damga ayarlarını değiştirme ve kaydetme

1. Damga/Arka Plan (Stamp/Background) iletişim kutusundaki Damga (Stamp) onay kutusunu işaretleyin ve ardından Damga (Stamp) listesinden değiştirmek istediğiniz damganın başlığını seçin.

2. Damgayı Tanımla... (Define Stamp...) düğmesini tıklatın.

Damga Ayarları (Stamp Settings) iletişim kutusu açılır.

3. Sekmeleri tek tek tıklatın ve damgayı önizleme penceresinde görüntülerken yapılandırın.

4. Ayarları kaydet (Save settings) sekmesini tıklatın.

5. Üzerine yaz kaydet düğmesini tıklatın.

Damgayı farklı bir başlıkla kaydetmek istiyorsanız, Başlık kutusuna yeni başlığı yazın ve Kaydet'i tıklatın.

6. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

7. Tamam'ı (OK) tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu tekrar açılır.
Kaydedilen başlık Damga (Stamp) listesinde görüntülenir.

Gereksiz damgayı silme

1. Damga/Arka Plan (Stamp/Background) iletişim kutusunda Damgayı Tanımla... (Define Stamp...) düğmesini tıklatın.

Damga Ayarları (Stamp Settings) iletişim kutusu açılır.

2. Ayarları kaydet (Save settings) sekmesini tıklatın.

3. Damgalar listesinden silmek istediğiniz damganın başlığını seçin.

4. Sil'i tıklatın.

5. Onay iletisi görüntülendiğinde Tamam'ı (OK) tıklatın.

Bir damga daha silmek istiyorsanız 3 ile 5 arasındaki adımları yineleyin.

7. Tamam'ı (OK) tıklatın.

Damga/Arka Plan (Stamp/Background) iletişim kutusu tekrar açılır.


Resim Verilerini Canlı Renklerle Sunma

Vivid Photo (Vivid Photo) işlevi resim verilerini canlı renklerle yazdırmanıza olanak tanır.
Özellikle, yeşil ve mavi renkler daha canlanarak parlak bir manzara oluşturur. Vivid Photo (Vivid Photo) işlevinin göze çarpan özelliği insan teninin doğal rengini bozmadan ağaçları, bitkileri, gökyüzünü, denizi ve diğer arka plan öğelerini daha canlı renklerle sunmasıdır. Bu işlevi kullanarak, çok canlı görünen renk tonları yapabilirsiniz.

Vivid Photo (Vivid Photo) işlevini gerçekleştirme yordamı aşağıdaki gibidir:

1. Yazıcı sürücüsü kurulum penceresini açın ve Efektler (Effects) sekmesinde Vivid Photo (Vivid Photo) onay kutusunu işaretleyin.

şekil: Efektler (Effects) sekmesinde Vivid Photo onay kutusu

2. Tamam'ı (OK) tıklatın.

Yazdırma işlemini yürüttüğünüzde, resim canlı renklerle yazdırılır.


Canon IJ Önizleme

Canon IJ Önizleme bir belge yazdırılmadan önce yazdırma sonucunun nasıl görüneceğini görüntüleyen bir uygulama yazılımıdır.

Önizleme yazıcı sürücüsü içinde ayarlanan bilgileri yansıtır ve belge yerleşimini, yazdırma sırasını ve sayfa sayısını denetlemenize olanak tanır. Ayrıca ortam türü ve kağıt kaynağı ayarlarını da değiştirebilirsiniz.

Yazdırmadan önce önizleme görüntülemek istiyorsanız, yazıcı sürücüsü kurulum penceresini açın ve Ana sekmesinde Yazdırmadan önce önizleme onay kutusunu işaretleyin.

Yazdırmadan önce önizleme görüntülemek istemiyorsanız bu onay kutusundaki işareti kaldırın.

İlgili Konu

Yazdırma Sonuçlarını Yazdırmadan Önce Görüntüleme


Canon IJ Durum İzleyici

Canon IJ Durum İzleyici yazıcının durumunu ve yazdırma işleminin ilerleme durumunu Windows ekranında görüntüleyen bir yazılım uygulamasıdır. Yazıcınızın durumu grafikler, simgeler ve iletilerle size bildirilir.

Canon IJ Durum İzleyici'yi Çalıştırma

1. Canon IJ Durum İzleyici veri yazıcıya gönderildiğinde otomatik olarak çalıştırılır. Canon IJ Durum İzleyici başlatıldığında Görev Çubuğu üzerinde bir simge olarak görünür.

şekil: Görev Çubuğu üzerindeki düğme

2. Görev Çubuğu'ndaki Durum İzleyici düğmesini tıklatın.

Canon IJ Durum İzleyici açılır.

şekil: Canon IJ Durum İzleyici

İpucu

Yazıcı yazdırmıyorken Canon IJ Durum İzleyici'yi açmak için, yazıcı sürücüsü kurulum penceresini açın ve Bakım sekmesinde Yazıcı Durumunu Görüntüle... düğmesini tıklatın.

Hata Oluştuğu Zaman

Canon IJ Durum İzleyici, bir hata oluştuğunda otomatik olarak görüntülenir (örn. yazıcıda kağıt bittiğinde veya mürekkep azaldığında).

şekil: Canon IJ Durum İzleyici Hata ekranı

Bu gibi durumlarda, uygun eylemi açıklandığı şekilde gerçekleştirin.


Yazıcı Sürücüsüne Genel Bakış

Canon IJ Yazıcı Sürücüsü

Canon IJ Durum İzleyici

Canon IJ Önizleme


Bakım Sekmesi

şekil: Bakım (Maintenance) sekmesi

Bakım (Maintenance) sekmesi yazıcı kafası bakımını gerçekleştirmenize veya yazıcının ayarlarını değiştirmenize olanak tanır.

Özellikler

Yazıcı Kafalarını Temizleme

Kağıt Besleme Silindirlerini Temizleme

Yazıcı Kafası Konumunu Hizalama

Yazıcı Kafası Püskürtme Uçlarını Denetleme

Yazıcının İçini Temizleme

Yazıcı Gücünü Yönetme

Mürekkep Kartuşunu Ayarlama

İlgili özellikler

Yazıcı Gürültüsünü Azaltma/Sessiz Mod

Yazıcı İşletim Modunu Değiştirme


Temel Yazdırma

Kolay Kurulum ile Yazdırma

Sayfa Boyutunu ve Yönünü Ayarlama


Çeşitli Yazdırma Yöntemleri

Kopya Sayısını ve Yazdırma Sırasını Ayarlama

Zımbalama Kenar Boşluğunu Ayarlama

Kenarlıksız Yazdırma

Sayfaya Sığdır Yazdırma

Ölçeklendirilmiş Yazdırma

Sayfa Yerleşimi Yazdırma

Poster Yazdırma

Kitapçık Yazdırma

Çift Taraflı Yazdırma

Damga/Arka Plan Yazdırma

Zarf Yazdırma

Yazdırma Sonuçlarını Yazdırmadan Önce Görüntüleme

Kağıt Boyutlarını Ayarlama (Özel Boyut)


Baskı Kalitesini Değiştirme ve Resim Verilerini Düzeltme

Baskı Kalitesi Düzeyi ve Yarı Tonlama Yöntemi Birleşimini Seçme

Renkli Bir Belgeyi Tek Renkli Yazdırma

Renk Düzeltmeyi Belirtme

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Karşıtlığı Ayarlama

Parlaklığı Ayarlama

Çizim Benzetimi

Resim Verilerini Tek Renkte Sunma

Resim Verilerini Canlı Renklerle Sunma

Pürüzlü Anahatları Yumuşatma

Renklendirmeyi Geliştirmek için Renk Özelliklerini Değiştirme

Fotoğraf Gürültü Azaltma


Yazdırma Ayarlarını Değiştirme

Yazdırma Seçeneklerini Değiştirme

Değiştirilmiş Yazdırma Profilini Kaydetme


Yapmak istediğiniz işleme göre işlem yordamlarını bulma

Yazdırmayı deneyelim.

Genel bir belge yazdırmak istiyorum.

Kolay Kurulum ile Yazdırma

Tüm sayfayı dolduracak şekilde bir fotoğraf yazdırmak istiyorum.

Kenarlıksız Yazdırma

Verimli bir şekilde yazdırmak istiyorum.

Çift Taraflı Yazdırma

Sessiz bir şekilde geceleri bile yazdırmak istiyorum.

Yazıcı Gürültüsünü Azaltma/Sessiz Mod

Yazıcının işletimini denetleyelim.

Yazıcının durumunu ve yazdırma işlemi ilerleme durumunu denetlemek istiyorum.

Canon IJ Durum İzleyici

Yazdırmadan önce önizleme penceresini görüntülemek istiyorum.

Yazdırma Sonuçlarını Yazdırmadan Önce Görüntüleme

Sorunları giderelim.

Mürekkep lekelerini ve yazıcı kafası püskürtme uçlarındaki tıkanmayı gidermek istiyorum.

Yazıcı Kafası Püskürtme Uçlarını Denetleme

Yazıcı Kafalarını Temizleme

Çizgi sapmalarını ve renk lekelerini gidermek istiyorum.

Yazıcı Kafası Konumunu Hizalama

Kağıdın arka tarafında leke oluşmasını önlemek istiyorum.

Yazıcının İçini Temizleme

En son yazıcı sürücüsünü yükleyip kurmak istiyorum.

En Son MP Drivers'ı Edinme

MP Drivers'ı Yükleme

Yazdırma işlevlerini kullanalım.

Yazdırma verilerini büyütmek veya küçültmek istiyorum.

Sayfaya Sığdır Yazdırma

Ölçeklendirilmiş Yazdırma

Birden çok sayfayı küçültmek ve bunları tek bir kağıda yazdırmak istiyorum.

Sayfa Yerleşimi Yazdırma

Belge verilerinin üzerine ÖNEMLİ sözcüğü gibi bazı karakterler yazdırmak istiyorum.

Damga/Arka Plan Yazdırma

Tek sayfalık bir belgeyi büyüterek birden çok kağıda yazdırmak istiyorum.

Poster Yazdırma

Birden çok sayfalı bir belgeyi kitapçık oluşturabilecek şekilde yazdırmak istiyorum.

Kitapçık Yazdırma

Yazdırırken zımbalama kenar boşluğu için yer ayırmak istiyorum.

Zımbalama Kenar Boşluğunu Ayarlama

Resim verilerini, çizim gibi görünecek şekilde yazdırmak istiyorum.

Çizim Benzetimi

Yazdırma sırasını değiştirmek istiyorum.

Kopya Sayısını ve Yazdırma Sırasını Ayarlama

Yazıcı sürücüsüyle renkleri ayarlayalım.

Fotoğrafları canlı renklerle yazdırmak istiyorum.

Resim Verilerini Canlı Renklerle Sunma

Yazdırma sırasında fotoğraf gürültüsünü azaltmak istiyorum.

Fotoğraf Gürültü Azaltma

Yazdırma sırasında resim verilerinin otomatik olarak geliştirilmesini istiyorum.

Renklendirmeyi Geliştirmek için Renk Özelliklerini Değiştirme

Yazdırma sırasında uygun renk ayarını yazıcı sürücüsünden yapmak istiyorum.

Renk Dengesini Ayarlama

Yoğunluğu Ayarlama

Yazdırma sırasında resim verilerinin bir bütün olarak parlaklığını değiştirmek istiyorum.

Parlaklığı Ayarlama


Yazıcı Sürücüsünü Güncelleştirme

En Son MP Drivers'ı Edinme

MP Drivers'ı Kaldırma

MP Drivers'ı Yüklemeden Önce

MP Drivers'ı Yükleme


Bakım ve Ayarları Değiştirme

Yazıcı Kafalarını Temizleme

Kağıt Besleme Silindirlerini Temizleme

Yazıcı Kafası Konumunu Hizalama

Yazıcı Kafası Püskürtme Uçlarını Denetleme

Yazıcının İçini Temizleme

Mürekkep Kartuşunu Ayarlama

Yazıcı Gücünü Yönetme

Yazıcı Gürültüsünü Azaltma/Sessiz Mod

Yazıcı İşletim Modunu Değiştirme