MP220 series On-screen Manual

MP220 series MC-1778-V1.00
On-screen Manual
Щоб відобразився посібник, виберіть його назву. У представлених нижче посібниках міститься повна інформація з використання всіх функцій пристрою.
 | Посібник користувача
 |  | У цьому документі описані різні функції, якими можна скористуватися прямо з комп'ютера, а також процедури з обслуговування. Крім того, додається посібник з усунення несправностей.
 | PC Printing Guide (Англійськ)
 |  | Наводиться опис налаштування й використання драйвера принтера для друку з комп'ютера. Завантаження останніх драйверів MP Drivers (Англійськ)
 | Scanning Guide (Англійськ)
 |  | Містить опис сканування тексту та зображень й подальшої роботи зі сканованими документами. Крім того, додається посібник з усунення несправностей.
 | PC Photo Printing Guide (Англійськ)
 |  | Містить опис друку фотографій за допомогою програмного забезпечення, яке додається до продукту. Ознайомлення з меню Solution Menu (Англійськ)
Порада
Натиснувши кнопку Показати, можна знайти близькі за тематикою сторінки в усіх посібниках і перейти на них.
Зазначимо, що якщо ввести ключове слово пошуку, інколи відображається клавіша [BackSpace] і клавіші зі стрілками ([<-], [->] та ін.).
У цьому разі натисніть клавішу [F6], щоб увімкнути зазначені клавіші.