Зміст

Посібник користувача

MP-1465-V1.00

Поширені запитання

Як користуватися посібником

Техніка безпеки

Законодавчі обмеження щодо експлуатації виробу та використання зображень

Перед використанням пристрою

Основні компоненти

Робота з оригінальними документами

Завантаження паперу для друку

Завантаження паперу

Завантаження конвертів

Завантаження паперу малого формату

Носії друку

Загальна інформація

Сумісні види носіїв

Копіювання

Здійснення копіювання

Зміна параметрів копії

Використання зручних функцій копіювання (MP220 series)

Друк з карти пам'яті (MP220 series)

Використання карти пам’яті

Друк фотографій, збережених на карті пам’яті

Друк за допомогою аркуша для індексного фотодруку

Параметри друку

Використання гнізда карти для записування даних на карти пам’яті

Друк з комп’ютера

Друк у середовищі Windows

Друк у середовищі Macintosh

Сканування зображень

Про сканування зображень

Способи сканування

Регулярне технічне обслуговування

Список кодів технічного обслуговування (MP210 series)

Якщо друк стає блідим або кольори друкуються некоректно

Друк зразка для перевірки сопел

Огляд зразка перевірки сопел

Чищення друкуючої головки

Ретельне чищення друкуючої головки

Вирівнювання друкуючої головки за допомогою пристрою

Вирівнювання друкуючої головки за допомогою комп'ютера

Заміна картриджа FINE (FINE Cartridge)

Як зберегти оптимальні результати друку

Чищення пристрою

Зміна установок пристрою (MP220 series)

<PRINT SETTINGS>

<PICTBRIDGE SET>

<OTHERS>

<RESTORE DEFAULT>

Усунення несправностей

Повідомлення про помилку на світлодіодному або РК-дисплеї

РК-дисплей або світлодіодний дисплей нічого не відображає

Незрозуміла мова на РК-дисплеї (MP220 series)

Не вдалося встановити драйвери MP

Не вдається правильно підключити принтер до комп’ютера

Якість друку незадовільна

Якість друку незадовільна при копіюванні

Апарат не починає друкувати або зупиняється під час друку

Папір не подається належним чином

Зминання паперу

Повідомлення про помилку на екрані комп’ютера

Характерні проблеми Windows

У пристрої, сумісному з PictBridge, з’являється повідомлення про помилку

Проблеми друку із використанням аркуша фотоіндексу (MP220 series)

Неможливо вийняти картку пам’яті (MP220 series)

Проблеми сканування

Якщо не вдається вирішити проблему

Додаток

Комплектація

Область друку

Видалення екранних посібників

Транспортування апарата

Відкриття діалогового вікна параметрів принтера (Windows)

Відкриття діалогових вікон [Page Setup/Параметри сторінки] та [Print/Друк] (Macintosh)

Запуск програми установки принтера (Центр друку) (Macintosh)

Запуск [Canon IJ Printer Utility/Службової програми для принтера Canon IJ] (Macintosh)


Додаток

Комплектація

Перевірте наявність усіх компонентів в упаковці. У разі відсутності або пошкодження компонентів зверніться до представника служби підтримки Canon.

Апарат

[Setup CD-ROM/Компакт-диск із програмою установки]

Коротка інструкція з настройки (карта настроювання)

Короткий посібник для початку роботи

Чорні та кольорові картриджі FINE (FINE Cartridges) виробництва Canon

Шнур живлення

* Для підключення апарата до комп’ютера потрібен кабель USB.


Область друку

Щоб забезпечити найкращу якість друку, апарат дозволяє робити відступи вздовж кожного з країв носія. Таким чином фактичну область друку становить область, що не включає ці відступи.

Примітка

Друк без полів

При виборі опції друку без полів можна здійснювати друк, не дотримуючись границь.

При здійсненні друку без полів у кінці операції друку принтер може дещо обрізати краї зображення, оскільки воно буде збільшено для заповнення всього аркуша.

Для друку без полів використовуйте такий папір.

- [Photo Paper Pro PR-101/Професійний фотопапір PR-101]

- [Glossy Photo Paper GP-401/Глянцевий фотопапір GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Глянцевий фотопапір для щоденного використання GP-501]

- [Photo Paper Glossy GP-502/Глянцевий фотопапір GP-502]

- [Photo Paper Plus Glossy PP-101/Фотопапір підвищеної якості, глянцевий PP-101]

- [Photo Paper Plus Double Sided PP-101D/Фотопапір підвищеної якості, двосторонній PP-101D]*

- [Photo Paper Plus Semi-gloss SG-101, SG-201/Фотопапір підвищеної якості, напівглянцевий SG-101, SG-201]

- [Matte Photo Paper MP-101/Матовий фотопапір MP-101]

* Цей папір можна використовувати лише при друкуванні з комп'ютера.

Друк без полів на інших видах паперу може призвести до погіршення якості друку та/або змінення відтінків кольорів.

Друк без полів на звичайному папері може призвести до погіршення якості друку. Використовуйте його лише для пробного друку. Виконати друк без полів на звичайному папері можна тільки при друкуванні з комп'ютера.

Залежно від типу паперу друк без полів може погіршити якість отриманого зображення з верхнього та нижнього країв аркушу або спричинити їх забруднення.

Рекомендована область друку (темно-синя):

Рекомендуємо друкувати в межах цієї області. ( [image])

Придатна для друку область (світло-синя):

Область, у якій можливий друк. ( [image])

Однак, друк у цій області може впливати на якість друку або завантаження паперу.

Див. A5, A4, B5, [4" x 6"/101,6 х 152,4 мм], [4" x 8"/101,6 х 203,2 мм], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/127,0 x 177,8 мм ], [Credit Card/Формат кредитної картки], [Wide/Широкий формат]

Див. Letter, Legal.

Див. [Envelopes/Конверти].

A5, A4, B5, [4" x 6"/101,6 х 152,4 мм], [4" x 8"/101,6 х 203,2 мм], [5" x 7"/127,0 x 177,8 mm], [8" x 10"/127,0 x 177,8 мм ], [Credit Card/Формат кредитної картки], [Wide/Широкий формат]

Розмір

Область друку (ширина x висота)

A5

5,56 x 7,95 дюймів / 141,2 x 202,0 мм

A4

8,00 x 11,38 дюймів / 203,2 x 289,0 мм

B5

6,90 x 9,80 дюймів / 175,2 x 249,0 мм

[4" x 6" / 101,6 x 152,4 mm]

3,73 x 5,69 дюймів / 94,8 x 144,4 мм

[4" x 8" / 101,6 x 203,2 mm]*

3,73 x 7,69 дюймів / 94,8 x 195,2 мм

[5" x 7" / 127,0 x 177,8 mm]

4,73 x 6,69 дюймів / 120,2 x 169,8 мм

[8" x 10" / 203,2 x 254,0 mm]

7,73 x 9,69 дюймів / 196,4 x 246,0 мм

[Credit Card/Кредитна картка]

1,86 x 3,07 дюймів / 47,2 x 78,0 мм

[Wide/Широкий формат]

3,73 x 6,80 дюймів / 94,8 x 172,6 мм

* Цей розмір сторінки можна використовувати тільки при друкуванні з комп'ютера.

Рекомендована область друку

Область друку

Letter, Legal

Розмір

Область друку (ширина x висота)

Letter

8,00 x 10,69 дюймів / 203,2 x 271,4 мм

Legal*

8,00 x 13,69 дюймів / 203,2 x 347,6 мм

* Цей розмір сторінки можна використовувати тільки при друкуванні з комп'ютера.

Рекомендована область друку

Область друку

[Envelopes/Конверти]

Розмір

Область друку (ширина x висота)

[European DL/Європейський DL]*

4,06 x 7,12 дюймів / 103,2 x 180,8 мм

[US Comm. Env. #10/Американський стандартний конверт №10]*

3,86 x 7,96 дюймів / 98,0 x 202,1 мм

* Конверти можна використовувати лише при друкуванні з комп'ютера.

Рекомендована область друку


Видалення екранних посібників

Щоб видалити екранні посібники, які встановлено на вашому комп'ютері, виконайте наведену нижче процедуру.

Всі встановлені екранні посібники будуть видалені одночасно.

1 Натисніть [Start/Пуск] > [All Programs/Всі програми] ([Programs/Програми] в операційній системі Windows 2000) > [Canon XXX Manual/Посібник Canon XXX] (де "[XXX]" означає назву вашого апарата) > [Uninstall/Видалити].

2 Коли з’явиться запит про підтвердження, натисніть кнопку [OK].

Примітка

Коли з’явиться запит про перезавантаження комп’ютера, натисніть кнопку [OK] для перезавантаження.

Видалення [PC Printing Guide]

[PC Printing Guide] видаляється разом із драйвером принтера.

Примітка

Для отримання інформації щодо видалення драйвера принтера дивіться Екранний посібник [PC Printing Guide].

Видалення [Scanning Guide]

1 Відкрийте жорсткий диск, двічі клацніть [Library/Бібліотека], [Application Support/Підтримка прикладних програм], [Canon], [ScanGear/Програма ScanGear], [Resources/Ресурси] та [Help/Довідка].

2 Перетягніть довідковий файл до кошика для сміття.

3 Перетягніть піктограму [XXX On-screen Manual/Екранний посібник ХХХ] (де "XXX" означає назву вашого апарата) з робочого столу до кошика для сміття.

Видалення інших екранних посібників, окрім [PC Printing Guide] та [Scanning Guide]

1 Виберіть команду [Applications/Програми] в меню [Go/Пуск].

2 Двічі клацніть спочатку папку [Canon Utilities/Службові програми Canon], а потім папку [IJ Manual/Посібник із чорнильного друку].

3 Перетягніть папку з назвою вашого апарата до кошика для сміття.

4 Перетягніть піктограму [XXX On-screen Manual/Екранний посібник ХХХ] (де "[XXX]" означає назву вашого апарата) з робочого столу до кошика для сміття.


Транспортування апарата

Для транспортування або тривалого зберігання апарата використовуйте тільки оригінальну упаковку.

За її відсутності слід розмістити апарат у міцній коробці, використовуючи під час пакування додаткові захисні матеріали.

Увага

Запаковуйте апарат, не виймаючи встановлені в апарат картриджі FINE (FINE Cartridges).

1 Вимкніть апарат.

2 Переконайтесь, що індикатор [Power] (Живлення) не світиться та відключіть апарат.

Увага

Не відключайте апарат, якщо індикатор [Power] (Живлення) світиться або блимає зеленим, оскільки це може вивести апарат з ладу чи пошкодити його та, відповідно, унеможливити подальший друк.

3 Складіть надставку для підтримки паперу та висувну частину вихідного лотка, потім закрийте надставку для паперу та вихідний лоток.

4 Від’єднайте кабель підключення принтера до комп’ютера та від'єднайте шнур живлення від апарата.

5 Щоб уникнути відкривання кришок апарата під час транспортування, заклейте їх клейкою стрічкою. Після цього запакуйте апарат у пластиковий пакет.

6 Упаковуючи апарат, слід з усіх боків обгорнути його захисним матеріалом.

Увага!

Не можна транспортувати або зберігати апарат на похилих поверхнях, вертикально або перевернутим — це може спричинити пошкодження апарата внаслідок витікання чорнил.

Перевезення апарата

Перед тим, як відправляти апарат службою доставки, слід виконати наступне:

Надійно заклейте кришку коробки міцним скотчем.

Позначте коробки розбірливими написами "КРИХКИЙ" або "ПЕРЕНОСИТИ ОБЕРЕЖНО."


Відкриття діалогового вікна параметрів принтера (Windows)

Діалогове вікно параметрів принтера можна відкрити за допомогою програми друку або безпосередньо з меню [Start/Пуск] операційної системи Windows.

Примітка

Вікно параметрів принтера також можна відкрити за допомогою програми [My Printer/Мій принтер]. Двічі клацніть піктограму [My Printer/Мій принтер] на робочому столі та виберіть [Printer Settings/Параметри принтера].

* Наявність програми [My Printer/Мій принтер] залежить від країни або регіону, де було придбано апарат.

Відкриття діалогового вікна параметрів принтера за допомогою програми друку

Під час вибору параметрів друку перед друкуванням виконайте наведену нижче процедуру.

Примітка

Процедури друку можуть різнитися залежно від того, яка програма використовується. Для отримання додаткової інформації дивіться інструкцію з використання програми.

1 У програмі виберіть меню для друку документа.

Зазвичай діалогове вікно [Print/Друк] можна відкрити, вибравши команду [Print/Друк] у меню [File/Файл] або командної панелі програми.

2 Переконайтеся, що вибрано [Canon XXX Printer/Принтер Canon XXX] (де "XXX" означає назву вашого апарата), а потім натисніть [Preferences/Параметри] (або [Properties/Параметри]).

Відкриється діалогове вікно параметрів принтера.

Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування

Наведений метод використовується для технічного обслуговування та настроювання параметрів друку для всіх програм.

Примітка

При відкриванні діалогового вікна параметрів принтера з пункту [Set printer properties/Установка властивостей принтера] у командному меню (в інших операційних системах, окрім Windows Vista, з пункту [Properties/Параметри] у меню [File/Файл]), з'являються вкладки, пов'язані з функціями Windows (наприклад, вкладка [Ports/Порти]). Ці вкладки не з'являються при відкриванні діалогового вікна параметрів принтера з пункту [Select printing preferences/Настройка параметрів друку] у командному меню (в інших операційних системах, окрім Windows Vista, [Printing Preferences/Параметри друку] у меню [File/Файл]) або програм. Для отримання додаткової інформації про вкладки, пов’язані з функціями Windows, див. документацію для операційної системи Windows.

1 Клацніть[Control Panel/Панель керування], потім [Printer/Принтер] у [Hardware and Sound/Устаткування та звук].

В операційній системі Windows XP клацніть [Control Panel/Панель керування], [Printers and Other Hardware/Принтери та інше устаткування], потім [Printers and Faxes/Принтери й факси].

В операційній системі Windows 2000 клацніть [Control Panel/Панель керування], потім [Printers/Принтери].

2 Клацніть піктограму [Canon XXX Printer/Принтер Canon XXX] (де "XXX" означає назву вашого апарата).

3 Виберіть [Select printing preferences/Настройка параметрів друку] у командній панелі.

В інших операційних системах, окрім Windows Vista, відкрийте меню [File/Файл], потім виберіть [Printing Preferences/Параметри друку].

Відкриється діалогове вікно параметрів принтера.

Примітка

Для отримання додаткової інформації щодо настроювання кожної функції дивіться екранний [PC Printing Guide] або інтерактивну довідку.


Відкриття діалогових вікон [Page Setup/Параметри сторінки] та [Print/Друк] (Macintosh)

Можна відкрити діалогові вікна [Page Setup/Параметри сторінки] та [Print/Друк] із програми, яку ви використовуєте.

Відкриття діалогового вікна [Page Setup/Параметри сторінки]

Відкрийте діалогове вікно [Page Setup/Параметри сторінки], щоб вказати параметри сторінки (паперу) перед друкуванням.

1 Оберіть [Page Setup/Параметри сторінки] в меню [File/Файл] програми.

Відкриється діалогове вікно [Page Setup/Параметри сторінки].

Відкриття діалогового вікна [Print/Друк]

Перед тим, як друкувати, відкрийте діалогове вікно [Print/Друк], щоб вказати параметри друку.

1 Виберіть [Print/Друк] у меню [File/Файл] програми.

Відкриється діалогове вікно [Print/Друк].


Запуск програми установки принтера (Центр друку) (Macintosh)

Можна запустити програму установки принтера з програми Finder або програми, яку ви використовуєте.

Запуск за допомогою програми Finder

1 Виберіть команду [Applications/Програми] в меню [Go/Пуск].

2 Двічі клацніть папку [Utilities/Службові програми], а потім двічі клацніть піктограму [Програма установки принтера].

В операційній системі Mac OS X версії 10.2.8 двічі клацніть папку [Utilities/Службові програми], а потім — піктограму [Центр друку].

Відкриється вікно [Printer List/Список принтерів].

Запуск за допомогою іншої програми (операційна система Mac OS X версії 10.3.x або тільки Mac OS X версії 10.2.8)

1 Відкрийте діалогове вікно [Print/Друк].

Див. розділ Відкриття діалогового вікна [Print/Друк].

2 Виберіть команду [Edit Printer List/Редагувати список принтерів] у меню [Printer/Принтер].

Відкриється вікно [Printer List/Список принтерів].


Запуск [Canon IJ Printer Utility/Службової програми для принтера Canon IJ] (Macintosh)

Щоб запустити [Canon IJ Printer Utility/Службову програму принтера Canon IJ], виконайте наведену нижче процедуру.

1 Виберіть команду [Applications/Програми] в меню [Go/Пуск].

2 Двічі клацніть папку [Utilities/Службові програми], а потім двічі клацніть піктограму [Програма установки принтера].

В операційній системі Mac OS X версії 10.2.8 двічі клацніть папку [Utilities/Службові програми], а потім — піктограму [Центр друку].

Відкриється вікно [Printer List/Список принтерів].

3 Виберіть назву вашого апарата у списку [Name/Назва] та клацніть [Utility/Службова програма].

Для операційної системи Mac OS X версії 10.2.8 виберіть назву вашого апарата у списку [Name/Назва] та клацніть [Configure/Налаштувати].

4 Виберіть назву вашого апарата у списку [Product/Виріб] та клацніть [Maintenance/Технічне обслуговування].

Запуститься [Canon IJ Printer Utility/Службова програма Canon IJ].

Примітка

Для отримання додаткової інформації щодо настроювання кожної функції дивіться екранний посібник [PC Printing Guide] або інтерактивну довідку.


Друк з комп’ютера

У цьому розділі описується процес друку.

Друк у середовищі Windows

Примітка

Під час друку фотографій, зроблених за допомогою цифрового фотоапарата, шляхом поетапних дій можна виконати друк без полів за допомогою програми Easy-PhotoPrint EX. Програму Easy-PhotoPrint EX записано на [Setup CD-ROM/Компакт-диску з програмою установки]. Програма Easy-PhotoPrint EX підтримує функцію Exif Print, призначену для підвищення якості друку та оптимізації параметрів фотографій, зроблених сумісним із технологією Exif цифровим фотоапаратом завдяки тому, що під час друку використовується інформація про умови, в яких відбувалася зйомка. Щоб дізнатися про використання програми Easy-PhotoPrint EX, зверніться до Екранного посібника [PC Photo Printing Guide].

Залежно від використовуваної програми процедури друку можуть різнитися. Для отримання додаткової інформації див. інструкцію з використання програми.

У цьому розділі описана послідовність дій щодо друку в середовищі Windows Vista.

1 Увімкніть пристрій і завантажте в нього папір.

Див. розділ Завантаження паперу для друку.

2 Створіть документ або відкрийте файл, щоб надрукувати його за допомогою прикладної програми.

3 Відкрийте діалогове вікно параметрів принтера.

Див. Відкриття діалогового вікна параметрів принтера за допомогою програми друку.

4 Вкажіть потрібні параметри.

(1) Виберіть тип носія завантаженого паперу зі списку [Media Type/Тип носія].

(2) Встановіть потрібні значення опцій [Print Quality/Якість друку] та [Color/Intensity / Колір/Інтенсивність].

Примітка

Щодо додаткової інформації з настройки параметрів друку див. екранний [PC Printing Guide].

(3) Натисніть [OK].

Відкриється діалогове вікно [Print/Друк].

Примітка

Щоб перевірити розмір сторінки, відкрийте вкладку [Page Setup/Параметри сторінки]. У разі, якщо параметри не відповідають формату сторінки документа, який було визначено в програмі, для них потрібно встановити такі самі значення формату сторінки, або використати функції [Scaled Printing/Масштабування] або [Fit-to-Page Printing/Друк за розміром сторінки]. Щоб отримати докладнішу інформацію, див. екранний [PC Printing Guide].

Щоб дізнатись про інші функції драйвера принтера, натисніть на кнопку [Help/Довідка] або [Instructions/Інструкції], щоб переглянути екранний [PC Printing Guide]. Після встановлення екранних посібників на комп’ютер кнопка [Instructions/Інструкції] відображатиметься у вкладках [Main/Основні] та [Maintenance/Технічне обслуговування].

Щоб перевірити параметри друку та переглянути, як виглядатиме надрукований документ, установіть прапорець [Preview before printing/Попередній перегляд]. Деякі прикладні програми не мають функції попереднього перегляду.

5 Натисніть [Print/Друк] (або [OK]), щоб надрукувати документ.

Друк розпочнеться.

Примітка

Може відобразитися повідомлення із проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відобразиться, виконайте інструкції, які з'являються на екрані.

Щоб скасувати операцію друку під час її виконання, натисніть кнопку [Stop/Reset] (Стоп/Скинути), розміщену на принтері, або клацніть [Cancel Printing/Скасувати друк] у вікні стану принтера. Щоб відобразити вікно стану принтера, на панелі завдань клацніть [Canon XXX Printer/Принтер Canon XXX] (де "XXX" означає назву вашого принтера).


Друк у середовищі Macintosh

Примітка

Процедури друку можуть різнитися залежно від використовуваної програми. Щодо додаткової інформації див. інструкцію з використання програми.

У цьому розділі описана послідовність дій щодо друку в середовищі Mac® OS X v.10.4.x.

1 Увімкніть пристрій і завантажте в нього папір.

Див. розділ Завантаження паперу для друку.

2 Створіть документ або відкрийте файл, щоб надрукувати його за допомогою прикладної програми.

3 Виберіть розмір сторінки.

(1) У меню [File/Файл] прикладної програми виберіть команду [Page Setup/Параметри сторінки].

Відкриється діалогове вікно [Page Setup/Параметри сторінки].

(2) Перевірте, чи вибрано в списку [Format for/Формат для] назву вашого принтера.

(3) Виберіть розмір завантаженого паперу зі списку [Paper Size/Розмір сторінки].

(4) Натисніть [OK].

4 Вкажіть потрібні параметри.

(1) У меню [File/Файл] прикладної програми виберіть пункт [Print/Друк].

Відкриється діалогове вікно [Print/Друк].

(2) У спливному меню виберіть [Quality & Media/Якість і носій].

(3) Виберіть тип носія завантаженого паперу зі списку [Media Type/Тип носія].

(4) Виберіть відповідний режим друку зі списку [Print Mode/Режим друку].

Примітка

Залежно від режиму друку, вибраного у списку [Print Mode/Режим друку], кольори та якість друку документа відповідатимуть параметрам носія, вибраного у списку[Media Type/Тип носія].

- [Printing a top-quality photo/Друк фотографій найвищої якості]: виберіть цей режим для друку документів, які містять переважно фотографії та графіку з тонкою градацією кольорів.

- [Printing tables and charts/Друк таблиць і діаграм]: виберіть цей режим для друку документів, які містять переважно діаграми та графіку (ілюстрації) з чіткою градацією кольорів.

- [Printing a composite document/Друк змішаного документа]: виберіть цей режим для друку документів, які містять переважно текст.

- [Detailed Setting/Додаткові параметри]: виберіть цей режим для точного настроювання параметрів [Print Quality/Якість друку] та [Halftoning/Півтони].

Щоб дізнатись про інші функції драйвера принтера, клацніть піктограму [image] на екрані [Quality & Media/Якість і носій], [Color Options/Параметри кольору], [Special Effects/Спецефекти], [Borderless Printing/Друк без полів] або [Margin/Поля], щоб переглянути екранний [PC Printing Guide]. Якщо екранні посібники не встановлено, [PC Printing Guide] не з'явиться на екрані, навіть якщо клацнути піктограму [image].

Щоб перевірити параметри друку та переглянути, як виглядатиме надрукований документ, клацніть [Preview/Попередній перегляд]. Деякі прикладні програми не мають функції попереднього перегляду.

5 Натисніть [Print/Друк], щоб надрукувати документ.

Друк розпочнеться.

Примітка

Щоб на екрані з’явився список завдань друку, клацніть піктограму принтера на панелі швидкого запуску. Якщо використовується ОС Mac OS X версії 10.2.8, клацніть піктограму принтера на панелі швидкого запуску, щоб запустити Центр друку, після чого у списку [Printer List/Список принтерів] виберіть пристрій, двічі клацнувши його назву.

Щоб скасувати операцію друку під час її виконання, виберіть потрібний документ у списку [Name/Ім’я], а потім натисніть [Delete/Видалити]. Щоб тимчасово припинити друк, натисніть [Hold/Пауза]. Щоб зупинити всі завдання друку в списку завдань, натисніть [Stop Jobs/Зупинити друк].


Перед використанням пристрою

Основні компоненти

Вигляд спереду

(1) Кришка утримання документів

Відкрийте, коли потрібно розмістити оригінальний документ на склі планшета.

(2) Підставка для паперу

Відкрийте, щоб завантажити папір у задній лоток.

(3) Висувна частина підставки для паперу

Повністю витягніть її, щоб вона підтримувала папір, завантажений у лоток.

(4) Напрямна паперу

Встановіть навпроти лівого боку стосу як опору для паперу, завдяки якій папір подаватиметься належним чином.

(5) Задній лоток

Завантажте в нього папір, перш ніж почати друк. Папір подається автоматично по одному аркушу.

(6) Порт прямого друку

До нього приєднують пристрій, сумісний із технологією PictBridge, зокрема, цифровий фотоапарат, щоб здійснювати друк безпосередньо з пристрою. Див. розділ "Прямий друк фотографій із сумісного пристрою" у Короткому посібнику для початку роботи.

(7) Вихідний лоток для паперу

Призначений для тримання роздрукованих документів. Відкрийте його під час друку.

(8) Висувна частина вихідного лотка для паперу

Підтримує роздруковані документи.

(9) Скло планшета

На ньому розміщують документи для копіювання або сканування.

(10) Панель керування

За допомогою цієї панелі можна змінювати параметри та керувати пристроєм. Див. розділ Назви елементів панелі керування.

(11) Кришка гнізда карти пам’яті (MP220 series)

Відкрийте кришку, щоб вставити карту пам’яті. Див. розділ Вставлення карти пам’яті.

Вигляд ззаду

(12) Гніздо USB (для комп’ютера)

До гнізда приєднується кабель USB, який з’єднує пристрій із комп’ютером.

Увага

Не від’єднуйте та не приєднуйте кабель USB до пристрою під час друку з комп'ютера або під час сканування зображень на комп'ютер, або коли комп’ютер перебуває в режимі очікування.

(13) Гніздо для шнура живлення

До цього гнізда приєднують шнур живлення.

Внутрішні елементи

(14) Утримувач картриджа FINE (FINE Cartridge)

Призначений для встановлення в нього картриджів FINE (FINE Cartridges).

Чорні картриджі FINE (FINE Cartridges) потрібно встановити в ліве гніздо ( [image]), а кольорові картриджі FINE (FINE Cartridges) — у праве гніздо ( [image]).

(15) Картриджі FINE (FINE Cartridges) (чорнильні картриджі)

Змінні картриджі, які складаються з друкуючої головки та вбудованої чорнильниці.

Примітка

Процедура встановлення картриджів FINE (FINE Cartridges) описана у Короткій інструкції з настройки.

(16) Сканувальний блок (кришка принтера)

Слугує для сканування документів. Відкрийте його під час заміни картриджів FINE (FINE Cartridges) або видалення зім'ятого паперу, що залишився в апараті.

(17) Гніздо карти пам’яті (MP220 series)

Це гніздо призначене для встановлення карти пам’яті. Див. розділ Вставлення карти пам’яті.

(18) [Access lamp] (Індикатор доступу) (MP220 series)

Світиться або блимає, вказуючи на стан карти пам'яті. Див. розділ Вставлення карти пам’яті.

(19) Підставка сканувального блоку

Утримує відкритим сканувальний блок (кришку принтера).

(20) Важіль товщини паперу

Слугує для регулювання зазору між друкуючою голівкою та завантаженим папером, щоб вибраний тип носія відповідав завантаженому паперу.

Примітка

Положення важеля товщини паперу

Встановіть у положення праворуч, коли виконується друк [T-Shirt Transfers/Матеріалу для термічного перенесення зображень на тканину] або друк на конвертах.

Встановіть у положення ліворуч під час друку на папері, коли не виконується друк [T-Shirt Transfers/Матеріалу для термічного перенесення зображень на тканину] чи друк на конвертах.

Увага

Частина (A), на яку вказано в поданій нижче ілюстрації, може бути вкрита бризками чорнила. Це не позначається на роботі пристрою.

Не торкайтеся цієї частини (А). Якщо доторкнутися до цієї частини, пристрій може почати друкувати неналежним чином.

Назви елементів панелі керування

(1) Кнопка [ON/OFF] (УВІМК/ВИМК) / Індикатор [Power] (Живлення)

Вмикає та вимикає пристрій. Світиться або блимає зеленим, інформуючи про стан живлення. Перш ніж увімкнути пристрій, закрийте кришку утримання документів.

(2) РК-дисплей (рідкокристалічний)

Слугує для відображення повідомлень, пунктів меню та робочого стану.

(3) Індикатор [Alarm] (Попередження)

Світиться або блимає жовтогарячим кольором у випадках, коли стається помилка, наприклад, коли закінчився папір або чорнила.

(4) Кнопка [MEMORY CARD]

Перемикає пристій у режим використання карти пам'яті.

(5) Кнопка [Photo Index Sheet] (Аркуш для індексного фотодруку)

Вмикає режим індексного фотодруку.

Див. Друк за допомогою аркуша для індексного фотодруку.

(6) Кнопка [OK]

Слугує для підтвердження вибору параметра з меню або пункту настройки.

Дозволяє закрити вікно з повідомленням про помилку та відновити роботу пристрою після того, як було усунено помилку друку або вийнято зім'ятий папір.

(7) Кнопка [Stop/Reset] (Стоп/Скинути)

За допомогою неї можна скасувати операцію або завдання друку під час їхнього виконання.

(8) Кнопка [Color] (Колір)

Слугує для запуску режиму кольорового копіювання, друку фотографій або сканування.

(9) Кнопка [Black] (Чорний)

Вмикає режим чорно-білого копіювання або сканування.

(10) Кнопка [Back] (Назад)

Повертає до попереднього екрана на РК-дисплеї.

(11) Кнопки [image] (-) та [image] (+)

За допомогою них можна переміщуватися між пунктами меню, збільшувати чи зменшувати кількість копій або змінювати номер файла зображення.

(12) Кнопка [Menu] (Меню)

За допомогою цієї кнопки можна перейти до установок, щоб настроїти роботу пристрою.

(13) Кнопка [COPY]

Вмикає режим копіювання.

(14) Кнопка [SCAN]

Вмикає режим сканування. У режимі сканування пристрій сканує документ, відповідно до вибраних вами установок, зберігаючи документ у комп’ютері. Щоб використати цю кнопку, потрібно приєднати пристрій до комп’ютера. Докладніше див. екранний посібник [Scanning Guide].

(1) Кнопка [ON/OFF] (УВІМК/ВИМК) / Індикатор [Power] (Живлення)

Вмикає та вимикає пристрій. Світиться або блимає зеленим, інформуючи про стан живлення. Перш ніж увімкнути пристрій, закрийте кришку утримання документів.

Примітка

Індикатори [Power] (Живлення) та [Alarm] (Попередження)

За допомогою індикаторів [Power] (Живлення) та [Alarm] (Попередження) можна перевіряти стан апарата.

[Power] (Живлення) не світиться: живлення вимкнуто.

[Power] (Живлення) світиться зеленим кольором: апарат готовий до друку.

[Power] (Живлення) блимає зеленим кольором: Апарат запускається або вимикається.

[Alarm] (Попередження) світиться жовтогарячим кольором: виникла помилка, внаслідок чого пристій не готовий до друку.

Докладнішу інформацію див. у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

Індикатори [Power] (Живлення) та [Alarm] (Попередження) по черзі блимають відповідно зеленим та жовтогарячим кольорами: можливо, виникла помилка, для усунення якої потрібно звернутися до представника Canon із технічного обслуговування.

Докладнішу інформацію див. у розділі Індикатори [Power] (Живлення) та [Alarm] (Попередження) по черзі блимають відповідно зеленим та жовтогарячим кольорами.

(2) [LED] (Light Emitting Diode/Світлодіод)

Відображає кількість копій, пункти меню <Maintenance/Технічне обслуговування> або робочий стан.

(3) Кнопка [+]

Дозволяє збільшити кількість копій.

(4) Індикатор [Alarm] (Попередження)

Світиться або блимає жовтогарячим кольором у випадках, коли стається помилка, наприклад, коли закінчився папір або чорнила.

(5) Індикатори [Black/Color Ink] (чорного та кольорового чорнил)

Світяться або блимають, вказуючи на стан чорнильниці.

(6) Кнопка [SCAN]

Ця кнопка відкриває програму MP Navigator EX, за допомогою якої документи скануються відповідно до вибраних вами установок і зберігаються у комп’ютері. Щоб використати цю кнопку, потрібно приєднати пристрій до комп’ютера. Докладніше див. екранний посібник [Scanning Guide].

(7) Кнопка [Stop/Reset] (Стоп/Скинути)

За допомогою неї можна скасувати операцію або завдання друку під час їхнього виконання.

(8) Кнопка [Color] (Колір)*

Призначена для запуску кольорового копіювання. Також слугує для підтвердження вибору параметра з меню або пункту настройки.

(9) Кнопка [Black] (Чорний)*

Вмикає режим чорно-білого копіювання. Також слугує для підтвердження вибору параметра з меню або пункту настройки.

(10) Кнопка [image] [Maintenance] (Технічне обслуговування)

Дозволяє перейти в меню <Maintenance/Технічне обслуговування>.

(11) Кнопка [Fit to Page] (Підгонка до стор)/індикатор [Fit to Page] (Підгонка до стор)

Вмикає та вимикає копіювання в режимі підгонки до сторінки. Індикатор світиться, коли копіювання в режимі підгонки до сторінки увімкнено.

(12) Кнопка [Paper] (Папір)

Дозволяє змінити формат сторінки та носій для копіювання.

Щоб отримати додаткову інформацію про перемикання між форматами сторінки A4 та Letter, див. розділ Настройка формату сторінки за замовчанням.

(13) Індикатор [Paper] (Папір)

Відображає вибраний формат сторінки та носій для копіювання.

* У програмах та посібниках кнопки [Black] (Чорний) та [Color] (Колір) узагальнено називаються кнопками "[Start]" або "[OK]".


Робота з оригінальними документами

У цьому розділі описується, як розмістити документ на склі планшета.

Вимоги до оригінальних документів

Документи, які розміщуються на склі планшета з метою копіювання або сканування, мають відповідати таким вимогам:

Тип документа

Паперові документи

Фотографії

Книги

Розмір (Ш х Д)

Максимальне значення: 8,5 x 11,7 дюйма / 216 x 297 мм

Товщина

Максимальне значення: 0,6 дюйма / 15 мм

Завантаження оригінальних документів

Покладіть документи для копіювання або сканування на скло планшета.

Примітка

Перш ніж розташовувати документи на склі планшета, слід переконатися, що повністю висохли клей, чорнило, коректурна рідина або подібні речовини на поверхні оригінального документа.

1 Покладіть документ на скло планшета.

(1) Підніміть кришку утримання документів.

(2) Покладіть оригінальний документ на скло планшета тим боком до скла, який потрібно копіювати або відсканувати.

Розмістіть оригінальний документ в альбомній орієнтації та вирівняйте його верхній кут із міткою вирівнювання так, як показано на малюнку нижче.

Увага

Не кладіть на скло планшета жодних предметів вагою понад 4,4 фунта / 2 кг.

Не притискайте документ та не кладіть на нього предмети вагою понад 4,4 фунта / 2 кг.

Це може пошкодити скло планшета або вивести сканер з ладу.

Примітка

Пристрій не сканує ту частину документа, що перебуває в межах зображених на малюнку полів, позначених червоним кольором.

(А) 0,04 дюйма / 1 мм

2 Обережно опустіть кришку утримання документів.


Зміна установок пристрою (MP220 series)

У цьому розділі описується процес зміни настройок на екрані <DEVICE SETTINGS> на прикладі визначення параметра <EXTENDED AMOUNT>.

Примітка

Попри те, що в пристроях MP210 series не можна настроїти наведені нижче параметри з панелі керування, деякі з них доступні у драйвері принтера. Щоб отримати докладнішу інформацію, див. екранний [PC Printing Guide].

(зірочка) на РК-дисплеї вказує на поточний параметр.

1 Переконайтеся, що пристрій увімкнуто.

2 Виберіть меню.

(1) Натисніть кнопку [Menu] (Меню) декілька разів, поки не відобразиться пункт меню <DEVICE SETTINGS>.

(2) Натисніть кнопку [image] або кнопку [image] , щоб вибрати пункт <PRINT SETTINGS>, а потім натисніть кнопку [OK].

(3) Натисніть кнопку [image] або кнопку [image] , щоб вибрати пункт <EXTENDED AMOUNT>, а потім натисніть кнопку [OK].

3 Виберіть потрібні параметри.

(1) Натисніть кнопку [image] або кнопку [image] , щоб вибрати параметр <SMALL> або <LARGE>, а потім натисніть кнопку [OK].


<PRINT SETTINGS>

<EXTENDED AMOUNT>

Слугує для вибору частини зображення, що виходить за межі паперу під час друку без полів.

<SMALL> / <LARGE>

Примітка

Якщо надруковані матеріали містять поля, хоча використовувався друк без полів, можна усунути цю проблему, якщо вибрати параметр <LARGE>.


<PICTBRIDGE SET>

Щоб отримати додаткову інформацію, див. розділ "Прямий друк фотографій із сумісного пристрою" у посібнику Короткий посібник для початку роботи.


<OTHERS>

<DATE DISPLAY>

Дозволяє під час друку змінювати відображуваний формат дати зйомки.

РРРР/ММ/ДД / ММ/ДД/РРРР / ДД/ММ/РРРР

Примітка

Якщо увімкнути параметр <PRINT DATE> у режимі використання карти пам'яті, дата зйомки друкуватиметься у вибраному вами форматі відображення дати. Див. розділ Параметри друку.

Застосовується формат дати зйомки, який визначено в параметрах DPOF режиму <DPOF printing>.

<READ/WRITE ATTRB>

Дозволяє вибрати, заборонити чи дозволити запис даних із комп’ютера на карту пам’яті.

<READ-ONLY MODE> / <READ/WRITE MODE>

Увага

Перш ніж змінити цей параметр, вийміть карту пам’яті. Див. розділ Використання гнізда карти для записування даних на карти пам’яті.

Якщо визначити цей параметр у режимі <READ/WRITE MODE>, здійснити прямий друк із карти буде неможливо. Завершивши записування даних, не забудьте повернути гніздо карти пристрою у режим <READ-ONLY MODE>.

<LANGUAGE SETTING>

Дозволяє змінювати мову повідомлень та пунктів меню, які відображаються на РК-дисплеї.

<JAPANESE> / <ENGLISH> / <GERMAN> / <FRENCH> / <ITALIAN> / <SPANISH> / <DUTCH> / <PORTUGUESE> / <NORWEGIAN> / <SWEDISH> / <DANISH> / <FINNISH> / <RUSSIAN> / <CZECH> / <HUNGARIAN> / <POLISH> / <SLOVENE> / <TURKISH>

<QUIET MODE>

Увімкнення цієї функції апарата дозволяє зменшити робочий шум, наприклад, під час друку вночі.

Завдяки цій функції можна зменшити шум, що виникає під час:

копіювання;

друку з карти пам’яті;

друку з пристрою з підтримкою функції PictBridge.

<OFF> / <ON>

Увага

Швидкість друку може бути меншою, ніж у випадку, коли цей параметр встановлено в положення <OFF>.

Залежно від того, який параметр якості зображення вибрано, ефективність тихого режиму може також дещо знижуватися.
Крім цього, рівень певних шумів, наприклад, шуму під час підготовки до друку, не знижуватиметься.

Примітка

Також можна зменшити шум, що виникає під час сканування або друкування з комп'ютера. Щоб зменшити такі шуми, необхідно настроїти відповідні параметри на комп'ютері.

Для отримання додаткової інформації щодо шумів під час сканування див. екранний посібник [Scanning Guide].

Для отримання додаткової інформації щодо шумів під час друкування з комп'ютера див. екранний [PC Printing Guide].


<RESTORE DEFAULT>

Дає змогу відновити стандартні настройки параметрів, за винятком мови повідомлень на РК-дисплеї та положення друкуючої головки.

<NO> / <YES>


Копіювання

Здійснення копіювання

У цьому розділі описується процес копіювання.

1 Підготовка до копіювання.

(1) Увімкніть пристрій.

(2) Натисніть кнопку [COPY].

(3) Завантажте папір.

Див. розділ Завантаження паперу для друку.

(4) Покладіть документ на скло планшета.

Примітка

Щоб дізнатися про типи документів, які можна копіювати, та про порядок завантаження документів, див. розділ Завантаження оригінальних документів.

2 Розпочніть копіювання.

(1) Натисніть кнопку [image] або кнопку [image] , щоб вказати кількість копій (максимальне значення: 99 копій).

(A) Коефіцієнт зменшення/збільшення

(B) Формат сторінки

(C) Якість друку

(D) Кількість копій

(E) Тип носія

(F) Насиченість

(2) Натисніть кнопку [Menu] (Меню), щоб настроїти параметри потрібним вам чином.

Примітка

Щоб змінити формат сторінки, тип носія або якість фотографії, див. розділ Зміна параметрів копії.

Щоб копіювати, використовуючи різні варіанти компонування, див. розділ Використання зручних функцій копіювання (MP220 series).

(3) Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого – кнопку [Black] (Чорний).

Пристрій розпочне копіювання.

Увага

Не відкривайте кришку утримання документа та не знімайте фотографії або плівки зі скла планшета, поки триває процес копіювання.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитись повідомлення із проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати копіювання, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

1 Підготовка до копіювання.

(1) Увімкніть пристрій.

(2) Завантажте папір.

Див. розділ Завантаження паперу для друку.

(3) Покладіть документ на скло планшета.

Примітка

Щоб дізнатися про типи документів, які можна копіювати, та про порядок завантаження документів, див. розділ Завантаження оригінальних документів.

2 Розпочніть копіювання.

(1) Натисніть кнопку [+] декілька разів, щоб вказати кількість копій (максимальне значення: 20 копій).

Примітка

Якщо декілька разів натиснути кнопку [+], на світлодіодному дисплеї відобразиться літера [F]. Для кількості копій буде встановлено значення 20.

(2) Натисніть декілька разів кнопку [Paper] (Папір), щоб визначити формат сторінки та тип носія.

Індикатор [Paper] (Папір) вказує на вибраний формат сторінки та тип носія.

Звичайний папір формату A4 або Letter / фотопапір формату A4 або Letter / фотопапір 4 x 6 дюймів

Примітка

Можна змінювати формат паперу, який завантажено в задній лоток, між A4 та Letter.

Див. розділ Зміна параметрів копії.

(3) Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого — кнопку [Black] (Чорний).

Пристрій розпочне копіювання.

Щоб досягнути високої швидкості копіювання:

(1) Натисніть та потримайте кнопку [Color] (Колір) або кнопку [Black] (Чорний) довше, ніж 2 секунди.

Світлодіодний дисплей блимне один раз.

(2) Відпустіть кнопку.

Пристрій розпочне швидкісне копіювання.

Увага

Не відкривайте кришку утримання документа та не знімайте фотографії або плівки зі скла планшета, поки триває процес копіювання.

Примітка

Швидкісне копіювання доступне лише у випадку, якщо вибрано для формату паперу вибрано значення A4 або Letter, а для типу носія вибрано звичайний папір.

Швидкісне копіювання підходить для копіювання документів, які містять лише текст. Якщо якість отриманих копій нижча за потрібну, скористайтесь копіюванням у звичайному режимі.

Якщо потрібно зробити від 10 до 19 копій, встановіть таке саме значення кількості аркушів паперу. У такому разі пристрій зупиниться, повідомивши про помилку. Натисніть кнопку [Stop/Reset] (Стоп/Скинути), щоб усунути помилку (відсутність паперу).

Щоб скасувати копіювання, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

Зменшення або збільшення копії (MP220 series)

Копії можна зменшувати або збільшувати.

1 Виконайте підготовку до копіювання.

Див. розділ Підготовка до копіювання.

2 Виберіть спосіб зменшення/збільшення.

(1) Натисніть кнопку [Menu] (Меню).

(2) Натисніть кнопку [image] або кнопку [image] , щоб вибрати спосіб зменшення або збільшення, а потім натисніть кнопку [OK].

<PRESET RATIO>:

Можна вибрати один із запрограмованих коефіцієнтів зменшення або збільшення копій. Натисніть кнопку [image] або кнопку [image] , щоб вибрати запрограмований коефіцієнт, який відповідає формату оригінального документа та паперу, вибраного для друку.

(A) <A5>

(B) <A4>

<ZOOM>:

Масштаб зменшення або збільшення копії можна вказати в процентах. Натисніть кнопку [image] або кнопку [image] , щоб вказати масштаб зменшення або збільшення (25–400 %). Натисніть та потримайте кнопку [image] або кнопку [image] , щоб швидко змінити значення масштабу.

(A) 125 %

<FIT-TO-PAGE>:

Пристрій автоматично зменшує або збільшує зображення, щоб воно відповідало формату сторінки. Перейдіть до кроку 4.

Примітка

Якщо вибрано параметр <FIT-TO-PAGE>, залежно від типу оригінального носія розмір документа може бути відображено неточно. У такому разі виберіть параметр <ZOOM> або <PRESET RATIO>.

3 Підтвердьте зміну параметрів.

(1) Натисніть кнопку [OK].

РК-дисплей повернеться в режим очікування копіювання.

4 Розпочніть копіювання.

Див. розділ Як розпочати копіювання.

Копіювання в режимі підгонки до сторінки (MP210 series)

За допомогою цієї функції можна копіювати зображення таким чином, щоб вони автоматично зменшувалися або збільшувалися, відповідно до вибраного вами формату паперу.

1 Виконайте підготовку до копіювання.

Див. розділ Підготовка до копіювання.

2 Натисніть кнопку [+] декілька разів, щоб вказати кількість копій.

3 Натисніть декілька разів кнопку [Paper] (Папір), щоб визначити формат сторінки та тип носія.

Примітка

Якщо було вибрано параметр "A4 or Letter Photo Paper" (Фотопапір формату A4 або Letter) або "4" x 6" Photo Paper" (Фотопапір 4 x 6 дюймів), під час копіювання зображення повністю заповнюють сторінку, не залишаючи полів. Краї зображення можуть обрізатись.

4 Натисніть кнопку [Fit to Page] (Підгонка до стор).

Засвітиться індикатор [Fit to Page] (Підгонка до стор). Щоб скасувати копіювання в режимі підгонки до сторінки, натисніть кнопку [Fit to Page] (Підгонка до стор) ще раз.

5 Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого — кнопку [Black] (Чорний).

Пристрій почне копіювання в режимі підгонки до сторінки.


Зміна параметрів копії

Можна змінювати параметри копії: розмір сторінки, тип носія або якість друку зображення.

Натисніть кнопку [Menu] (Меню) декілька разів, щоб перейти до пункту, який потрібно змінити.

Примітка

(зірочка) на РК-дисплеї вказує на поточний параметр.

Параметри формату сторінки, типу носія та якості друку зображення не змінюються, навіть якщо вимкнути пристрій.

<ENLARGE>/<REDUCE>

Виберіть метод зменшення або збільшення.

Див. розділ Зменшення або збільшення копії (MP220 series).

<PRESET RATIO> / <ZOOM> / <FIT-TO-PAGE>

<PAGE SIZE>

Виберіть формат завантаженого паперу.

<8.5"x11"> / <A4> / <B5> / <A5> / <4"x6"> / <5"x7"> / <CREDIT CARD SIZE>

Примітка

Залежно від країни або регіону, в якому було придбано пристрій, деякі з наведених розмірів можуть виявитись недоступними.

<MEDIA TYPE>

Виберіть тип носія завантаженого паперу.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<INTENSITY>

Виберіть рівень насиченості.

<MANUAL ADJUST> / <AUTO ADJUST (A)>

Примітка

Якщо вибрано параметр <MANUAL ADJUST>, використовуйте кнопку [image] , щоб зменшити, або кнопку [image] , щоб збільшити насиченість.

Якщо вибрано параметр <AUTO ADJUST (A)>, на РК-дисплеї буде відображається літера <A>.

<IMAGE QUALITY>

Визначте якість друку відповідно до оригінального документа.

<STANDARD> / <HIGH> / <FAST>

Примітка

<FAST> можна вибрати лише у разі, якщо для цього параметра вибрано значення <PLAIN PAPER>.

Якщо в разі використання параметра <FAST> якість зображення не відповідає очікуваній, виберіть параметр <STANDARD> або <HIGH>, а потім виконайте копіювання ще раз.

Для копіювання в півтоновому режимі виберіть параметр <HIGH>. У цьому режимі для передачі зображення використовуються відтінки сірого, а не чорного чи білого.

Настройка формату сторінки за замовчанням

Можна змінювати формат паперу, який завантажено в задній лоток, між A4 та Letter.

1 Натисніть кнопку [Maintenance] (Технічне обслуговування) декілька разів, поки не відобразиться літера <d>.

2 Натисніть кнопку [Black] (Чорний), щоб вибрати формат A4, або кнопку [Color] (Колір), щоб вибрати формат Letter.


Використання зручних функцій копіювання (MP220 series)

Спеціальне копіювання

Під час копіювання можна використовувати різні варіанти компонування.

Копіювання товстих документів, наприклад, книжок (<FRAME ERASE>)

Копіювання на наклейки (<STICKER COPY>)

Копіювання без полів (<BORDERLESS COPY>)

Дублювання зображення на сторінці (<IMAGE REPEAT>)

1 Виконайте підготовку до копіювання.

(1) Увімкніть пристрій.

(2) Натисніть кнопку [COPY].

(3) Завантажте папір.

Див. розділ Завантаження паперу для друку.

(4) Покладіть документ на скло планшета.

Примітка

Щоб дізнатися про типи документів, які можна копіювати, та про порядок завантаження документів, див. розділ Завантаження оригінальних документів.

2 Виберіть меню копіювання.

(1) Натисніть кнопку [Menu] (Меню) декілька разів, поки не відобразиться пункт меню <SPECIAL COPY>.

Примітка

Щоб скасувати параметри спеціального копіювання, натисніть кнопку [Stop/Reset] (Стоп/Скинути) у меню <SPECIAL COPY>.

Якщо кількість копій або значення інтенсивності вже було визначено, натисніть кнопку [Stop/Reset] (Стоп/Скинути) двічі.

Копіювання товстих документів, наприклад, книжок (<FRAME ERASE>)

Під час копіювання товстих оригінальних документів, наприклад, книжок, можна виконувати копіювання без чорних полів навколо зображення. Завдяки цій функції можна зменшити надмірне споживання чорнила.

1 Натисніть кнопку [image] або кнопку [image] , щоб вибрати параметр <FRAME ERASE>, а потім натисніть кнопку [OK].

2 Натисніть кнопку [image] або кнопку [image] , щоб визначити кількість копій.

3 Виберіть необхідні параметри для друку документа.

Див. розділ Зміна параметрів копії.

4 Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого — кнопку [Black] (Чорний).

Примітка

Опустіть кришку утримання документа.

Навколо зображення може з'явитися вузька чорна рамка (поле).

За допомогою цієї функції можна усунути лише темні поля. Якщо книжка, що сканується, занадто тонка або коли пристрій використовується біля вікна чи в приміщенні з яскравим освітленням, навколо зображення може залишатися розмита темна рамка. Крім цього, якщо оригінальний документ має темний колір, пристрій не зможе відрізнити колір від тіні, внаслідок чого копія матиме злегка обрізані краї.

Копіювання на наклейки (<STICKER COPY>)

Використовуючи клейкий папір Canon, можна легко виготовити 16 наклейок із фотографій розміром 4 x 6 дюймів /101,6 x 152,4 мм або з малюнків.

(A)Скло планшета (покладіть документ лицьовою стороною донизу)

(B)16 наклейок

1 Натисніть кнопку [image] або кнопку [image] , щоб вибрати параметр <STICKER COPY>, а потім натисніть кнопку [OK].

2 Упевніться, що вибрано параметр <4 x 4>, а потім натисніть кнопку [OK].

Примітка

Вибрати можна лише параметр <4 x 4>, хоча на РК-дисплеї відображаються також інші варіанти компонування.

3 Натисніть кнопку [image] або кнопку [image] , щоб визначити кількість копій.

4 Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого — кнопку [Black] (Чорний).

Примітка

У задній лоток подачі паперу можна завантажувати лише один аркуш наклейок за раз.

Крім насиченості, жодні інші параметри на визначаються.

Копіювання без полів (<BORDERLESS COPY>)

Можна копіювати зображення таким чином, щоб вони заповнювали аркуш, не залишаючи полів.

1 Натисніть кнопку [image] або кнопку [image] , щоб вибрати параметр <BORDERLESS COPY>, а потім натисніть кнопку [OK].

Якщо вибрано тип носія, що не використовується для копіювання без полів, на РК-дисплеї відображається наведене нижче повідомлення.

Натисніть кнопку [image] або кнопку [image] , щоб вибрати формат паперу, а потім натисніть кнопку [OK].
<8.5x11> / <A4> / <4x6> / <5x7> / <C-CARD>

Натисніть кнопку [image] або кнопку [image] , щоб вибрати тип носія, а потім натисніть кнопку [OK].
<PHOTO PRO> / <PHOTO PLUS> / <MATT PHOTO> / <GLOSSY>

2 Натисніть кнопку [image] або кнопку [image] , щоб визначити кількість копій.

3 Виберіть необхідні параметри для друку документа.

Див. розділ Зміна параметрів копії.

4 Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого — кнопку [Black] (Чорний).

Примітка

У кінці операції копіювання принтер може дещо обрізати краї зображення, оскільки зображення буде збільшено, щоб воно заповнило весь аркуш.

Якщо потрібно, можна змінити ширину, на яку обрізатимуться краї оригінального зображення. Щоб отримати детальну інформацію, див. розділ Зміна установок пристрою (MP220 series).

Дублювання зображення на сторінці (<IMAGE REPEAT>)

Копіювання зображення кілька разів на одній сторінці. Можна вибрати кількість копій зображення на сторінці або дозволити прострою зробити це автоматично.

1 Натисніть кнопку [image] або кнопку [image] , щоб вибрати параметр <IMAGE REPEAT>, а потім натисніть кнопку [OK].

2 Натисніть кнопку [image] або кнопку [image] , щоб вибрати параметр <AUTO> або <MANUAL>, а потім натисніть кнопку [OK].

Якщо вибрано параметр <AUTO>, перейдіть до кроку 5.

Якщо вибрано параметр <MANUAL>, перейдіть до кроку 3.

3 Натисніть кнопку [image] або кнопку [image] , щоб вказати кількість повторень по вертикалі, а потім натисніть кнопку [OK].

4 Натисніть кнопку [image] або кнопку [image] , щоб вказати кількість повторень по горизонталі, а потім натисніть кнопку [OK].

5 Натисніть кнопку [image] або кнопку [image] , щоб визначити кількість копій.

6 Виберіть необхідні параметри для друку документа.

Див. розділ Зміна параметрів копії.

7 Для кольорового копіювання натисніть кнопку [Color] (Колір), а для чорно-білого — кнопку [Black] (Чорний).

Увага

Розмір відсканованої ділянки оригінального документа залежить від значення коефіцієнта зменшення/збільшення.

Примітка

Значення < CREDIT CARD SIZE> для формату паперу не вибирається.

Значення < FIT-TO-PAGE> для коефіцієнта зменшення/збільшення не вибирається.


Поширені запитання

Друк не розпочинається/Нечіткий друк/Неправильні кольори/Перекіс прямих ліній

Принтер працює, але чорнило не подається

Не вдалося встановити драйвери MP

Не вдається правильно підключити принтер до комп’ютера

Принтер не запускається

Повідомлення про помилку на екрані комп'ютера

[Writing Error/Output Error/Communication Error /Помилка запису/вихідна помилка/помилка зв’язку]

Якість друку незадовільна

Зминання паперу

Папір не подається належним чином

Білі смуги


Як користуватися посібником

Екран цього Екранного посібника складається з двох частин: панелі меню (ліворуч) та панелі змісту (праворуч).

Примітка

В цьому розділі текст у пояснювальних зображеннях наведено англійською мовою.

(1) Панель меню

(2) Панель змісту

Примітка

Операції, що роз'яснюються в цьому посібнику, розроблені спеціально для комп'ютерів з операційними системами Windows Vista™ Ultimate Edition (надалі "Windows Vista") або Mac® OS X версії 10.4.x. Таким чином операції можуть дещо відрізнятися залежно від вашої операційної системи.

У прикладі, наведеному вище, відображено вигляд екрана програми в середовищі Windows®. Вигляд цього екрана у середовищі Macintosh® дещо відрізняється.

У цьому посібнику схеми та екрани комп'ютера відносяться до MP220 series. Операції повністю такі ж самі, як і у MP210 series, якщо не зазначено інше.

Навігація в меню

Клацніть назву на панелі меню. На панелі змісту з’явиться відповідна тема.

Навігація на панелі змісту

(1) Щоб переглянути інформацію стосовно підкресленого тексту синього кольору, клацніть цей текст.

(2) [image]: Клацніть, щоб перейти до попередньої сторінки.

(3) [image]: Клацніть, щоб перейти до наступної сторінки.

(4) [image]: Клацніть, щоб перейти на початок поточної сторінки.

Друк посібника

Щоб надрукувати цей посібник, спочатку клацніть у вільній ділянці панелі змісту (щоб активувати її) і натисніть кнопку [Print/Друк].

Примітка

Натискання кнопки [Print/Друк] без попередньої активації панелі змісту може призвести до друкування панелі меню.

Щоб надрукувати потрібну вам тему, клацніть вільну ділянку панелі змісту (щоб активувати її), потім виберіть пункт [Print/Друк] у меню [File/Файл] і натисніть [Print/Друкувати].

Примітка

Натискання кнопки [Print/Друк] без попередньої активації панелі змісту може призвести до друкування панелі меню.

Пошук теми за ключовими словами

Ви можете знайти потрібну тему, вводячи ключові слова.

Натисніть кнопку [Show/Виклик довідки]. Введіть у поле пошуку ключове слово та натисніть кнопку [List Topics/Список тем].

Оберіть потрібну тему з переліку результатів і натисніть кнопку [Display/Показати]. Сторінку буде відображено.

Примітка

Пошук відбуватиметься по всіх екранних посібниках, встановлених на комп'ютері.

Введіть ключове слово у [image] (полі пошуку), потім натисніть клавішу [Return/Повернутись]. Для того, щоб на екрані відобразилась сторінка потрібної теми, оберіть із переліку результатів потрібну тему і двічі клацніть її.

Примітка

Щоб зазначити, де відбуватиметься пошук, клацніть [image].

[Search XXXX/Пошук XXXX]:

Пошук відбуватиметься у поточному активованому екранному посібнику.

* "XXXX" означає назву вашого апарата в заголовку екранного посібника.

[Search all help/Пошук всіх довідок]:

Пошук відбуватиметься у всіх інтерактивних довідках, встановлених на комп’ютері.

Символи, які використовуються в посібнику

Застереження

Вказівки, ігнорування яких може призвести до смерті або серйозних травм внаслідок неправильної експлуатації обладнання. Ці вказівки необхідно виконувати для дотримання правил безпеки експлуатації обладнання.

Попередження

Вказівки, ігнорування яких може призвести до серйозних травм або матеріальних збитків внаслідок неправильної експлуатації обладнання. Ці вказівки необхідно виконувати для дотримання правил безпеки експлуатації обладнання.

Увага

Вказівки, які необхідно виконувати для дотримання правил безпеки експлуатації обладнання.

Примітка

Інструкції у вигляді приміток до операцій або додаткових роз'яснень.

Позначка вказує на операції в операційній системі Windows.

Позначка вказує на операції в операційній системі Macintosh.

Вказує на опис для MP220 series.

Вказує на опис для MP210 series.

Торгові марки

"Microsoft" є зареєстрованою торговою маркою компанії Microsoft Corporation.

"Windows" є торговою маркою компанії Microsoft Corporation, зареєстрованою у США та в інших країнах.

"Windows Vista" є торговою маркою компанії Microsoft Corporation.

"Macintosh" та "Mac" є торговими марками компанії Apple Inc., зареєстрованими у США та в інших країнах.

"MEMORY STICK", "Memory Stick PRO", "MEMORY STICK Duo" та "Memory Stick PRO Duo" є торговими марками компанії Sony Corporation.

"xD-Picture Card" є торговою маркою компанії Fuji Film Co., Ltd.

"MultiMediaCard" є торговою маркою компанії MultiMediaCard Association.

"SD Card", "miniSD Card", та "microSD Card" є торговими марками компанії SD Association.


Завантаження паперу для друку

Завантаження паперу

Увага

Завантаження відрізків звичайного паперу розмірів 4 x 6 дюймів / 101,6 x 152,4 мм, 5 x 7 дюймів / 127,0 x 177,8 мм або 2,13 x 3,39 дюймів / 54,0 x 86,0 мм (формату кредитної картки (credit card)) для тестового друку може спричинити зминання паперу.

Не можна друкувати на листівках, що містять фотографії або наклейки.

Слід завжди завантажувати папір у портретному спрямуванні (вертикальний формат) (A). Завантаження в альбомному спрямуванні (горизонтальний формат) (B) може спричинити зминання паперу.

Примітка

Для друку фотографій рекомендується використовувати справжні фотоносії виробництва Canon. Для отримання докладних відомостей про спеціальні носії виробництва Canon, призначені для використання з різноманітними типами принтерів, див. розділ Сумісні види носіїв.

1 Перед завантаженням розрівняйте кути паперу.

Примітка

Перед завантаженням акуратно вирівняйте краї паперу. Завантаження невирівняного паперу може спричинити зминання паперу.

У разі, якщо папір скручений, візьміть аркуші за краї по діагоналі та обережно згинайте їх у протилежному напрямку, доки папір не вирівняється повністю. Див. розділ Папір скручений.

Щоб запобігти скручуванню паперу, виконуйте наступні вказівки.

- Складайте невикористаний папір в упаковку і зберігайте в горизонтальному положенні.

- Виймайте з упаковки тільки необхідну кількість аркушів безпосередньо перед друком.

2 Підготуйтеся до завантаження паперу.

(1) Розкрийте опору для паперу, витягніть її надставку для підтримки паперу.

(2) Відкрийте вихідний лоток для паперу.

(3) Відкрийте висувну частину вихідного лотка.

(4) Відрегулюйте положення важеля товщини паперу.

Посуньте його праворуч для друку на конвертах або [T-Shirt Transfers/Матеріалі для термічного перенесення зображень на тканину], або ліворуч для друку на будь-якому іншому типі паперу. Див. розділ Сумісні види носіїв.

Примітка

Якщо кути або краї паперу забруднені, спробуйте друкувати, перемістивши важіль товщини паперу праворуч. Це може покращити якість друку.

Перемістіть важіль товщини паперу ліворуч після закінчення друку.

Див. розділ Положення важеля товщини паперу.

3 Завантажте папір.

* Завантажуйте папір лише до обмежувальної позначки (A).

(1) Завантажте папір у лоток задньої панелі придатною для друку стороною ДОГОРИ.

(2) Вирівняйте краї стосу паперу відповідно до правої сторони лотка задньої панелі.

(3) Натисніть на напрямну паперу і встановіть її навпроти лівого боку краю паперу.

4 Зазначте розмір сторінки та параметри типу носія відповідно до завантаженого паперу.

Примітка

Здійснюючи прямий друк без використання комп'ютера, зазначте розмір сторінки та тип завантаженого паперу за допомогою панелі керування.

Докладніше про параметри див. у розділі Зміна параметрів копії або Параметри друку.

Для отримання докладнішої інформації щодо параметрів див. розділ Здійснення копіювання.

При підключенні апарата до комп'ютера зазначте розмір та тип завантаженого паперу за допомогою параметру [Page Size/Розмір сторінки] (або [Paper Size/Розмір паперу]) та [Media Type/Тип носія] у драйвері принтера.
Докладніше про настройки драйвера принтера див. у розділі Друк у середовищі Windows або Друк у середовищі Macintosh.


Завантаження конвертів

Можна використовувати конверти таких форматів, як європейський DL або американський Comm. Env. #10.

Увага

Друк конвертів необхідно здійснювати з комп’ютера.

Не використовуйте наступні конверти:

- конверти з подвійним клапаном (або клейким клапаном);

- конверти з рельєфною або обробленою поверхнею;

- щільно запечатані конверти;

- конверти, у яких вкритий клеєм клапан вже зволожений та клейкий.

1 Підготуйте конверти.

Притисніть усі чотири кути та краї конвертів, щоб розрівняти їх.

Якщо конверти скручені, злегка вигніть їх у протилежному напрямку, тримаючи за протилежні кути.

Якщо клапан конверту скручений, вирівняйте його.

Якщо передній край паперу розпухлий або скручений, притисніть його за допомогою ручки і розрівняйте складку.
Зробіть конверт пласким, притискаючи його у напрямку з середини до краю.

* Наведені вище ілюстрації демонструють вигляд переднього краю конверта збоку.

Увага

Конверти можуть зминатись у пристрої, якщо вони не пласкі або краї не вирівняно.

Переконайтеся, що загини та випуклості не більші за 0,1 дюймів / 3 мм.

2 Завантажте конверти.

(A) Орієнтація друку

(B) Переконайтесь, що клапани підігнуто.

(1) Завантажте конверт з правої сторони лотка задньої панелі.

Завантажте конверт стороною з адресою ДОГОРИ, а клапаном ВНИЗ і ліворуч.

Одночасно можна завантажувати до 10 конвертів.

(2) Натисніть на напрямну паперу та встановіть її навпроти лівого краю конверта.

(3) Перемістіть важіль товщини паперу праворуч.

Примітка

Перемістіть важіль товщини паперу ліворуч після закінчення друку.

Див. розділ Положення важеля товщини паперу.

3 Визначте параметри у драйвері принтера.

(1) Виберіть [Envelope/Конверт] у [Media Type/Тип носія].

(2) Зазначте розмір конвертів.

В операційні системі Windows виберіть формат [DL Env./Конверт DL] або [Comm. Env. #10/Стандартний конверт № 10] у параметрі [Page Size/Розмір сторінки].

В операційні системі Macintosh виберіть [DL Envelope/Конверт DL] або [#10 Envelope/Конверт № 10] у параметрі [Paper Size/Розмір сторінки].

(3) Виберіть [Landscape/Альбомний режим] у параметрі [Orientation/Спрямування].

Увага

Переконайтесь, що параметри драйвера принтера встановлено належним чином. Інакше розташування адреси на надрукованому конверті буде невірним.

Примітка

Для отримання докладних відомостей про налаштування параметрів драйвера принтера див. розділ Друк у середовищі Windows або Друк у середовищі Macintosh.


Завантаження паперу малого формату

Можна використовувати папір формату 4 x 6 дюймів / 101,6 x 152,4 мм, 5 x 7 дюймів / 127,0 x 177,8 мм або папір формату кредитної картки (credit card).

1 Завантажте папір.

(1) Завантажте папір з правої сторони лотка задньої панелі придатною для друку стороною ДОГОРИ.

(2) Натисніть на напрямну паперу і встановіть її навпроти лівого боку краю паперу.

2 Зазначте розмір сторінки та настройки типу носія відповідно до завантаженого паперу.

Примітка

Здійснюючи прямий друк без використання комп'ютера, зазначте розмір сторінки та тип завантаженого паперу за допомогою панелі керування.

Докладніше про параметри див. у розділі Зміна параметрів копії або Параметри друку.

Для отримання докладнішої інформації щодо параметрів див. розділ Здійснення копіювання.

При підключенні апарата до комп'ютера зазначте розмір та тип завантаженого паперу за допомогою параметру [Page Size/Розмір сторінки] (або [Paper Size/Розмір паперу]) та [Media Type/Тип носія] у драйвері принтера.

Для отримання докладних відомостей про налаштування параметрів драйвера принтера див. розділ Друк у середовищі Windows або Друк у середовищі Macintosh.


Регулярне технічне обслуговування

Список кодів технічного обслуговування (MP210 series)

Для проведення технічного обслуговування пристрою натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки на світлодіодному дисплеї не відобразиться потрібний код, а потім натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Код технічного обслуговування | Операція | Див.
 | Надрукувати зразок для перевірки сопел. | Друк зразка для перевірки сопел
 | Почистити друкуючу головку. | Чищення друкуючої головки
 | Виконати ретельне чищення друкуючої головки. | Ретельне чищення друкуючої головки
 | Надрукувати схему вирівнювання друкуючої головки. | Вирівнювання друкуючої головки за допомогою пристрою
 | Відсканувати схему вирівнювання друкуючої головки. | Вирівнювання друкуючої головки за допомогою пристрою
 | Надрукувати поточні настройки вирівнювання друкуючої головки. | Вирівнювання друкуючої головки за допомогою пристрою
 | Очистити ролики подавання паперу. | Чищення роликів подавання паперу (Чищення роликів)
 | Очистити піддон. | Чищення внутрішніх частин пристрою (Чищення піддону)


Якщо друк стає блідим або кольори друкуються некоректно

Якщо друк стає блідим або кольори друкуються некоректно, можливо, засмітились сопла друкуючої головки у картриджі FINE (FINE Cartridges). Роздрукуйте зразок для перевірки сопел, щоб дізнатися про стан сопел, а потім виконайте очищення друкуючої головки.

Якщо результати друку незадовільні, здійснення вирівнювання друкуючої головки може поліпшити якість друку.

Примітка

Перед проведенням технічного обслуговування

Переконайтесь, що у картриджі FINE (FINE Cartridge) не закінчилось чорнило. Див. розділ Як дізнатись про стан чорнил.

Переконайтесь, що картридж FINE (FINE Cartridge) встановлено належним чином. Див. розділ Заміна картриджів FINE (FINE Cartridges).

Переконайтесь, що з нижньої частини картриджа FINE (FINE Cartridge) видалено захисну помаранчеву стрічку.

Якщо повідомлення про помилку відображається на світлодіодному або РК-дисплеї, див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї.

Збільште значення параметру [Print Quality/Якість друку] у настройках драйвера принтера.

Див. розділ Якість друку незадовільна.

Крок 1

Див. розділ Друк зразка для перевірки сопел.

Якщо є пропущені лінії або білі смуги

Після очищення друкуючої головки надрукуйте й уважно прогляньте зразок для перевірки сопел.

Крок 2

Див. розділ Чищення друкуючої головки.

Якщо проблема не зникла після

повторного очищення друкуючої головки

Крок 3

Див. розділ Ретельне чищення друкуючої головки.

Якщо проблема не зникла після повторного ретельного очищення друкуючої головки

Крок 4

Див. розділ Заміна картриджа FINE (FINE Cartridge).

Примітка

Якщо прямі лінії викривлені або друкуюча головка не вирівняна, вирівняйте положення друкуючої головки.

Див. розділ Вирівнювання друкуючої головки за допомогою пристрою.


Друк зразка для перевірки сопел

Роздрукуйте зразок для перевірки сопел, щоб визначити, чи правильно подається чорнило з сопел друкуючої головки.

1 Переконайтеся, що принтер увімкнуто, завантажте у лоток задньої панелі аркуш звичайного паперу формату A4 або Letter.

2 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

3 Роздрукуйте зразок для перевірки сопел.

(1) Натисніть кнопку [Menu] (Меню) кілька разів, доки не з'явиться надпис <MAINTENANCE>.

(2) Натисніть кнопку [image] або [image] , щоб вибрати <NOZZLE CHECK>, після чого натисніть кнопку [OK].

Пристрій надрукує зразок для перевірки сопел.

(1) Натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки не з'явиться A.

(2) Натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Пристрій надрукує зразок для перевірки сопел.

4 Огляньте надрукований зразок та виконайте відповідні дії.

Див. розділ Огляд зразка перевірки сопел.


Огляд зразка перевірки сопел

Огляньте зразок для перевірки сопел та виконайте чищення, якщо потрібно.

Примітка

Зразок для перевірки сопел не надрукується належним чином, якщо чорнила недостатньо. Замініть картридж FINE (FINE Cartridge), якщо залишилось недостатньо чорнила.

Див. розділ Заміна картриджа FINE (FINE Cartridge).

1 Огляньте надрукований зразок для перевірки сопел.

(1) Якщо у зразку є пропущені лінії, необхідно почистити сопла друкуючої головки.
Приклад: якщо є пропущені лінії (Чорні чорнила)

(2) Якщо у зразку є білі смуги, необхідно почистити сопла друкуючої головки.
Приклад: якщо з'являються білі смуги (Кольорові чорнила)

2 Якщо чищення необхідне, виконайте чищення друкуючої головки.

Див. розділ Чищення друкуючої головки.


Чищення друкуючої головки

Якщо на надрукованому зразку перевірки сопел є пропущені лінії або білі смуги, слід очистити друкуючу головку. Ця процедура прочищає засмічені сопла та відновлює стан друкуючої головки. Зауважте, що чорнила, які використовуються під час очищення друкуючої головки, поглинаються абсорбером для спрацьованих чорнил. Під час очищення друкуючої головки витрачаються чорнила, отже виконуйте цю процедуру лише у разі необхідності.

1 Переконайтеся, що пристрій увімкнуто.

2 Розпочніть очищення друкуючої головки.

(1) Натисніть кнопку [Menu] (Меню) кілька разів, доки не з'явиться надпис <MAINTENANCE>.

(2) Натисніть кнопку [image] або [image] , щоб вибрати <CLEANING>, потім натисніть кнопку [OK].

Розпочнеться чищення друкуючої головки.

Не виконуйте ніяких дій, доки не буде завершено прочистку друкуючої головки. Ця процедура триває приблизно 1 хвилину.

(1) Натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки не з'явиться H.

(2) Натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Розпочнеться чищення друкуючої головки.

Не виконуйте ніяких дій, доки не буде завершено чищення друкуючої головки. Ця процедура триває приблизно 1 хвилину.

3 Перевірте стан друкуючої головки.

Коли чищення друкуючої головки закінчиться, світлодіодний або РК-дисплей знову переходять у режим очікування.

Роздрукуйте зразок для перевірки сопел, щоб перевірити стан друкуючої головки.

Див. розділ Друк зразка для перевірки сопел.

Примітка

Якщо проблема не зникла після повторного очищення друкуючої головки, виконайте ретельне чищення друкуючої головки. Див. розділ Ретельне чищення друкуючої головки.


Ретельне чищення друкуючої головки

Якщо не вдається покращити якість друку шляхом звичайного очищення друкуючої головки, виконайте ретельне очищення друкуючої головки. Зауважте, що чорнила, які використовуються під час очищення друкуючої головки, поглинаються абсорбером для спрацьованих чорнил. Під час ретельного очищення друкуючої головки використовується більше чорнил, ніж під час звичайного, отже, виконуйте цю процедуру лише в разі необхідності.

1 Переконайтеся, що пристрій увімкнуто.

2 Розпочніть ретельне очищення друкуючої головки.

(1) Натисніть кнопку [Menu] (Меню) кілька разів, доки не з'явиться надпис <MAINTENANCE>.

(2) Натисніть кнопку [image] або [image] , щоб вибрати <DEEP CLEANING>, потім натисніть кнопку [OK].

Розпочнеться ретельне чищення друкуючої головки.

Не виконуйте жодних дій, доки не завершиться ретельне чищення друкуючої головки. Ця процедура триває приблизно 2 хвилини.

(1) Натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки не з'явиться у.

(2) Натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Розпочнеться ретельне чищення друкуючої головки.

Не виконуйте жодних дій, доки не завершиться ретельне чищення друкуючої головки. Ця процедура триває приблизно 2 хвилини.

3 Перевірте стан друкуючої головки.

(1) Роздрукуйте зразок для перевірки сопел, щоб перевірити стан друкуючої головки.

Див. розділ Друк зразка для перевірки сопел.

(2) Якщо проблема не зникла, виконайте ретельне чищення друкуючої головки знову.

(3) Якщо проблема не зникає, можливо, у картриджі FINE (FINE Cartridge) закінчилося чорнило. Замініть його на новий. Див. розділ Заміна картриджа FINE (FINE Cartridge).


Вирівнювання друкуючої головки за допомогою пристрою

Якщо паралельні лінії друкуються зі зсувом або якість друку незадовільна, відрегулюйте положення друкуючої головки.

1 Переконайтеся, що принтер увімкнуто, завантажте у лоток задньої панелі 2 аркуші звичайного паперу формату A4 або Letter.

2 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

3 Роздрукуйте результати вирівнювання друкуючої головки.

(1) Натисніть кнопку [Menu] (Меню) кілька разів, доки не з'явиться надпис <MAINTENANCE>.

(2) Натисніть кнопку [image] або [image] , щоб вибрати <ALIGN PRINT HEAD>, потім натисніть кнопку [OK].

Пристрій надрукує результати вирівнювання друкуючої головки.

Примітка

Якщо вибрати <HEAD ALIGN PRINT>, пристрій припинить процес після роздрукування поточних настройок.

4 Відрегулюйте положення друкуючої головки.

(1) Перегляньте надруковані зразки та натисніть кнопку [image] або [image] , щоб ввести номер зразка у стовпчик A з найменшою кількістю помітних смуг, після чого натисніть кнопку [OK].

Примітка

Якщо важко вибрати кращий зразок, оберіть настройку, за якої найменше видно білі смуги.

(А) Менш помітні вертикальні білі смуги

(В) Більш помітні вертикальні білі смуги

(C) Менш помітні горизонтальні білі смуги

(D) Більш помітні горизонтальні білі смуги

(2) Повторюйте процедуру, доки не введете номер зразка в стовпчик L.

(3) Підтвердьте повідомлення, що відображається, та натисніть кнопку [OK].

Пристрій надрукує другий зразок.

(4) Перегляньте надруковані зразки та натисніть кнопку [image] або [image] , щоб вибрати номер зразка у стовпці М з найменшою кількістю помітних смуг, після чого натисніть кнопку [OK].

Як і в кроці (1), виберіть номер.

(5) Повторюйте процедуру, доки не введете номер зразка в стовпчик R.

1 Переконайтеся, що принтер увімкнуто, завантажте у лоток задньої панелі аркуш звичайного паперу формату A4 або Letter.

2 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

3 Роздрукуйте дані про вирівнювання друкуючої головки.

(1) Натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки не з'явиться P.

Примітка

Якщо обрати L, пристрій припинить процес після роздрукування поточних значень відрегульованого положення друкуючої головки.

(2) Натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Пристрій надрукує відомості про вирівнювання друкуючої головки.

4 Відрегулюйте положення друкуючої головки.

(1) Перегляньте надруковані зразки та заповніть відповідне поле ( [image]) олівцем темного кольору або ручкою з чорними чорнилами, щоб вибрати номера зразка у стовпці A із найменшою кількістю помітних смуг.

Примітка

Якщо важко вибрати кращий зразок, оберіть настройку, за якої найменше видно білі смуги.

(А) Менш помітні вертикальні білі смуги

(В) Більш помітні вертикальні білі смуги

(C) Менш помітні горизонтальні білі смуги

(D) Більш помітні горизонтальні білі смуги

(2) Повторюйте процедуру, доки не введете номер зразка у стовпчик L.

(3) Розмістіть дані про вирівнювання головки на скло експонування лицьовою стороною вниз.

При розташуванні відомостей про вирівнювання друкуючої головки, розташуйте його лицьовою стороною вниз та стежте за тим, щоб його верхній лівий кут сполучався з міткою вирівнювання, як показано на малюнку нижче.

(4) Переконайтеся, що на світлодіодному дисплеї відображається літера U, а потім натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Відомості про вирівнювання друкуючої головки відскановано і друкуюча головка буде вирівняна автоматично.

Примітка

Якщо процес вирівнювання не завершено успішно, на світлодіодному дисплеї відображається повідомлення з кодом помилки. У такому випадку повторіть все спочатку, починаючи із кроку 1, щоб надрукувати нові відомості про вирівнювання друкуючої головки. Докладнішу інформацію див. у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

Якщо результати автоматичного вирівнювання друкуючої головки незадовільні, виконайте ручне вирівнювання друкуючої головки. Докладнішу інформацію див. у розділі Вирівнювання друкуючої головки за допомогою комп'ютера.

Щоб вирівняти стовпці M та R, необхідно здійснити чищення друкуючої головки за допомогою комп'ютера. Докладнішу інформацію див. у розділі Вирівнювання друкуючої головки за допомогою комп'ютера.


Вирівнювання друкуючої головки за допомогою комп'ютера

1 Переконайтеся, що пристрій увімкнуто, завантажте у лоток задньої панелі 2 аркуші звичайного паперу формату A4 або Letter.

2 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

3 Роздрукуйте результати вирівнювання друкуючої головки.

(1) Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування.

(2) Відкрийте вкладку [Maintenance/Технічне обслуговування], а потім виберіть [Print Head Alignment/Вирівнювання друкуючої головки].

(3) Підтвердіть повідомлення, що відображається на дисплеї, та клацніть [Print Head Alignment/Вирівнювання друкуючої головки].

Пристрій надрукує результати вирівнювання друкуючої головки.

(4) Після того, як зразок надрукується, клацніть [Yes/Так].

4 Відрегулюйте положення друкуючої головки.

(1) Перегляньте надруковані зразки та введіть номер зразка з найменшою кількістю помітних смуг у стовпці А.

Примітка

Якщо важко вибрати кращий зразок, оберіть настройку, за якої найменше видно білі смуги.

(А) Менш помітні вертикальні білі смуги

(В) Більш помітні вертикальні білі смуги

(C) Менш помітні горизонтальні білі смуги

(D) Більш помітні горизонтальні білі смуги

(2) Повторюйте процедуру, доки не введете номер зразка у стовпчик L, а потім клацніть [OK].

(3) Коли з'явиться повідомлення про підтвердження, клацніть [OK].

Пристрій надрукує другий зразок.

(4) Перегляньте надруковані зразки та введіть номер зразка з найменшою кількістю помітних смуг у стовпчик М.

Як і в кроці (1), виберіть номер.

(5) Повторюйте процедуру, доки не введете номер зразка у стовпчик R, а потім клацніть [OK].

(6) Коли з'явиться повідомлення про підтвердження, клацніть [OK].

1 Переконайтеся, що пристрій увімкнуто, завантажте у лоток задньої панелі 2 аркуші звичайного паперу формату A4 або Letter.

2 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

3 Роздрукуйте результати вирівнювання друкуючої головки.

(1) Відкрийте діалогове вікно [Canon IJ Printer Utility/Службової програми принтера Canon IJ].

Див. розділ Запуск [Canon IJ Printer Utility/Службової програми для принтера Canon IJ] (Macintosh).

(2) Виберіть [Test Print/Пробний друк] у спливаючому меню.

(3) Клацніть [Print Head Alignment/Вирівнювання друкуючої головки].

(4) Підтвердіть повідомлення, що відображається на дисплеї, та клацніть [Print Head Alignment/Вирівнювання друкуючої головки].

Друкуються результати вирівнювання друкуючої головки.

4 Відрегулюйте положення друкуючої головки.

(1) Перегляньте надруковані зразки та введіть номера зразка з найменшою кількістю помітних смуг у стовпчик А.

Примітка

Якщо важко вибрати кращий зразок, оберіть настройку, за якої найменше видно білі смуги.

(А) Менш помітні вертикальні білі смуги

(В) Більш помітні вертикальні білі смуги

(C) Менш помітні горизонтальні білі смуги

(D) Більш помітні горизонтальні білі смуги

(2) Повторюйте процедуру, доки не введете номер зразка у стовпчик L, а потім клацніть [Send/Надіслати].

(3) Підтвердіть повідомлення, що відображається на дисплеї, і клацніть [OK].

Пристрій надрукує другий зразок.

(4) Перегляньте надруковані зразки та введіть номер зразка з найменшою кількістю помітних смуг у стовпчик М.

Як і в кроці (1), виберіть номер.

(5) Повторюйте процедуру, доки не введете номер зразка у стовпчик R, а потім клацніть [Send/Надіслати].


Заміна картриджа FINE (FINE Cartridge)

У цьому розділі описується, як дізнатись про стан чорнил та провести процедуру заміни картриджів FINE (FINE Cartridges).

Якщо чорнило закінчується або трапляється інша помилка, на світлодіодному або РК-дисплеї з'являється повідомлення, яке інформує Вас про помилку. Див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї та дізнайтесь, які необхідно виконати дії.

При друкуванні з комп'ютера, повідомлення про помилки також з'являються на екрані комп'ютера.

Примітка

Якщо якість друку не покращилась після проведення процедури очищення друкуючої головки, можливо, картридж FINE (FINE Cartridge) порожній. Коли закінчуються чорнила, замініть картридж FINE (FINE Cartridge). Апарат не друкуватиме, якщо використовується невірний тип картриджа FINE (FINE Cartridge).

Інформацію щодо сумісних типів картриджів FINE (FINE Cartridges) дивіться на зворотній стороні Короткого посібника для початку роботи.

Як дізнатись про стан чорнил

Переглянути стан картриджів FINE (FINE Cartridges) можна наступними способами:

За допомогою РК-дисплея пристрою (MP220 series)

За допомогою індикаторів рівня чорнил (MP210 series)

За допомогою екрана комп'ютера

Примітка

Індикатор рівня чорнил розташовано у пристрої для визначення рівня залишку чорнил. Після встановлення нового картриджа FINE (FINE Cartridge) пристрій визначає, що він повністю заповнений і починає відстежувати рівень залишку чорнил. Якщо встановлено вже використаний картридж FINE (FINE Cartridge), рівень чорнил у ньому може відображатися неправильно. У такому випадку дивіться інформацію щодо рівня чорнил у посібнику.

За допомогою РК-дисплея пристрою (MP220 series)

Можна перевірити поточний рівень чорнил, натиснувши кнопку [COPY], [SCAN], [MEMORY CARD] або [Photo Index Sheet] (Аркуш для індексного фотодруку). На РК-дисплеї впродовж декілька секунд відображається рівень чорнил.

(A) Визначити рівень залишку чорнил на чотирьох різних рівнях.

Виконайте відповідні дії, керуючись повідомленням, що відображається на РК-дисплеї, як описано нижче.

Низький рівень чорнил. Можна продовжувати друк ще деякий час, але рекомендується підготувати новий картридж FINE (FINE Cartridge) для заміни.

Чорнило закінчилося. Див. пункт "<CHECK INK U163>" у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї та виконайте відповідні дії.

Можливо, закінчилося чорнило. Див. пункт "<CHECK INK U162>" у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї та виконайте відповідні дії.

Функція визначення рівня залишку чорнил вимкнена.

Стани картриджів FINE (FINE Cartridges) із кольоровими та чорними чорнилами можуть відрізнятись.

За допомогою індикаторів рівня чорнил (MP210 series)

Переконайтесь, що світлодіодний дисплей перебуває у режимі очікування. Можна перевірити стан кожного картриджа, за допомогою індикаторів чорнил.

(A) [Alarm] (Попередження) індикатор

(B) Індикатор [Black Ink]

(C) Індикатор [Color Ink]

(C) Індикатор [Ink] (Чорнила) світиться.

Низький рівень чорнил. Можна продовжувати друк ще деякий час, але рекомендується підготувати новий картридж FINE (FINE Cartridge) для заміни.

*Схема ліворуч, наведена для прикладу, відображає стан кольорового картриджа FINE (FINE Cartridge).

(A) Світиться [Alarm] (Попередження) індикатор.

(C) Індикатор [Ink] (Чорнила) блимає.

Якщо "E, 1, 6" відображається на світлодіодному дисплеї, чорнило закінчилося.

Див. пункт "E, 1, 6" (Чорнило закінчилося.) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї та виконайте відповідні дії.

Якщо "E, 1, 3" відображається на світлодіодному дисплеї, можливо, закінчилося чорнило.

Див. пункт "E, 1, 3" (Можливо, закінчилося чорнило.) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї та виконайте відповідні дії.

*Схема ліворуч, наведена для прикладу, відображає стан кольорового картриджа FINE (FINE Cartridge).

(C) Індикатор [Ink] (Чорнила) блимає.

Функція визначення рівня залишку чорнил вимкнена.

*Схема ліворуч, наведена для прикладу, відображає стан кольорового картриджа FINE (FINE Cartridge).

За допомогою екрана комп'ютера

Можна перевірити стан кожного картриджа FINE (FINE Cartridge) за допомогою монітора стану принтера (Windows), а також [Canon IJ Printer Utility/Службової програми принтера Canon IJ] (Macintosh).

(A) Перевірте, чи відображаються будь-які символи.

Низький рівень чорнил. Можна продовжувати друк ще деякий час, але рекомендується підготувати новий картридж FINE (FINE Cartridge) для заміни.

Чорнило закінчилось. Див. пункт "<CHECK INK U163>" (MP220 series) або пункт "E, 1, 6" (Чорнило закінчилося.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї та виконайте відповідні дії.

Можливо, закінчилося чорнило. Див. пункт "<CHECK INK U162>" (MP220 series) або пункт "E, 1, 3" (Можливо, закінчилося чорнило.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї та виконайте відповідні дії.

Функція визначення рівня залишку чорнил вимкнена.

Виконайте процедуру, наведену нижче, щоб відкрити кожне повідомлення про підтвердження.

1 Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування.

2 Натисніть [View Printer Status/Переглянути стан принтера] на вкладці [Maintenance/Технічне обслуговування].

Щоб переглянути інформацію стосовно картриджа FINE (FINE Cartridge), клацніть меню [Ink Details/Подробиці про стан чорнил].

Примітка

Монітор стану принтера відображається також при натисканні напису [Canon XXX Printer/Принтер Canon XXX] (де "XXX" означає назву Вашого пристрою), який з'являється на панелі завдань під час друку.

1 Відкрийте [Canon IJ Printer Utility/Службову програму для принтера Canon IJ].

Див. розділ Запуск [Canon IJ Printer Utility/Службової програми для принтера Canon IJ] (Macintosh).

2 Оберіть [Ink Level Information/Інформація про рівень чорнил] у спливаючому меню.

Щоб переглянути інформацію стосовно картриджа FINE (FINE Cartridge), клацніть [Ink Details/Подробиці про стан чорнил].

Заміна картриджів FINE (FINE Cartridges)

Коли в картриджах FINE (FINE Cartridges) закінчуються чорнила, замініть їх, виконавши наступні кроки.

Увага

Робота з картриджами FINE (FINE Cartridges)

Не торкайтесь електричних контактів або сопел друкуючої головки на картриджі FINE (FINE Cartridge). При торканні цих деталей пристрій не зможе друкувати належним чином.

(A) Електричні контакти

(B) Сопла друкуючої головки

Для забезпечення оптимальної якості друку ми рекомендуємо використовувати спеціальні картриджах FINE (FINE Cartridges) торговельної марки Canon.
Перезаправляння чорнила не рекомендується.

Вийнявши картридж FINE (FINE Cartridge), відразу замініть його на новий. Не залишайте пристрій з видаленими картриджами FINE (FINE Cartridges).

Замініть порожні картриджі на нові. Якщо вставити картриджі FINE (FINE Cartridges), які вже були видалені, пристрій не зможе друкувати належним чином через деякі причини, наприклад, забивання сопел.
Більш того, при використанні таких картриджів попередження про низький рівень чорнила не зможе відображатися належним чином.

Коли картридж FINE (FINE Cartridge) вже встановлено, не виймайте його з пристрою та не залишайте на відкритому місці. Чорнила у картриджі FINE (FINE Cartridge) можуть засохнути і пристрій не функціонуватиме належним чином, якщо знову встановити такий картридж. Для оптимальної якості друку використовуйте картридж FINE (FINE Cartridge) протягом шести місяців, починаючи з дня його першого використання.

Примітка

Якщо у картриджі FINE (FINE Cartridge) закінчилося чорнило, деякий час можна друкувати, використовуючи кольоровий або чорний картридж FINE (FINE Cartridge), в яких залишилося чорнило. Однак, у порівнянні з друком при використанні обох картриджів, якість друку може погіршитись. Canon рекомендує використовувати нові картриджі FINE (FINE Cartridges) для досягнення оптимальної якості.

Навіть при використанні одного чорнила, друкуйте, залишаючи встановленим порожній картридж FINE (FINE Cartridge). Якщо або кольоровий картридж FINE (FINE Cartridge), або чорний картридж FINE (FINE Cartridge) не встановлено, трапляється помилка і пристрій не може друкувати.

Для отримання інформації щодо налаштування цього параметру дивіться Екранний посібник [PC Printing Guide].

Кольорові чорнила можуть споживатись навіть при друкуванні чорно-білого документа або якщо вибрано чорно-білий друк.

Кольорові чорнила також споживаються при чищенні друкуючої головки та ретельному чищенні друкуючої головки, яке необхідне для підтримки функціонування пристрою.

1 Відкрийте вихідний лоток для паперу.

2 Переконайтесь, що пристрій увімкнуто, підніміть сканувальний блок (кришку принтера), потім потягніть підставку для сканувального пристрою (A) вниз.

Утримувач картриджа FINE (FINE Cartridge) переміщається ліворуч.

Попередження

Не намагайтеся посунути або зупинити утримувач картриджа FINE (FINE Cartridge).

Не торкайтеся металевих частин усередині принтера.

Увага

Якщо сканувальний блок (кришка принтера) залишається відкритим довше 10 хвилин, утримувач картриджа FINE (FINE Cartridge) посувається праворуч. Закрийте та знову відкрийте сканувальний блок (кришку принтера), щоб повернути утримувач ліворуч.

3 Вийміть порожній картридж FINE (FINE Cartridge).

(1) Натисніть на картридж FINE (FINE Cartridge).

(2) Вийміть картридж FINE (FINE Cartridge).

Увага

Будьте дуже обережні з картриджами FINE (FINE Cartridges), аби запобігти забрудненню одягу чи робочого місця.

Утилізуйте порожні картриджі FINE (FINE Cartridges) у відповідності з місцевими законами та постановами стосовно утилізації витратних матеріалів.

4 Підготовка картриджа FINE (Fine Cartridge) для заміни.

(1) Розпакуйте новий картридж FINE (Fine Cartridge) та акуратно видаліть помаранчеву захисну стрічку (A).

Увага

Будьте дуже обережні з картриджами FINE (Fine Cartridges), аби запобігти забрудненню одягу чи робочого місця.

Не намагайтеся знову закріпити захисну стрічку після того, як вона була видалена. Утилізуйте її у відповідності з місцевими законами та постановами стосовно утилізації витратних матеріалів.

Не торкайтесь електричних контактів або сопел друкуючої головки на картриджі FINE. При торканні цих деталей пристрій не зможе друкувати належним чином.

Будьте обережні, щоб не забруднити одяг і руки чорнилом, яке залишилося на видаленій захисній стрічці.

5 Встановіть картридж FINE (Fine Cartridge).

(1) Вставте новий картридж FINE (Fine Cartridge) до упору у відповідне гніздо.

Чорний картридж FINE (Fine Cartridge) необхідно встановити у ліве гніздо ( [image]), а кольоровий картридж FINE (Fine Cartridge) — у праве гніздо ( [image]).

(2) Натискайте на картридж FINE (Fine Cartridge), доки не почуєте характерне клацання.

Увага

Принтером можна користуватися лише після встановлення обох картриджів FINE (Fine Cartridges).

6 Злегка підніміть скануючий блок (кришку принтера), щоб встановити підставку для сканувального блока на належне їй місце, а потім обережно закрийте сканувальний блок (кришку принтера).

Попередження

Міцно тримайте сканувальний блок (кришку принтера), при цьому будьте обережні, щоб не защемити пальці.

Примітка

Якщо після закриття сканувального блоку (кришки принтера) повідомлення про помилку не зникає, див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї.

Якщо завдання друку не було виконано, натисніть кнопку [OK], щоб відновити друк.

Коли розпочинається друк після заміни картриджа FINE (Fine Cartridge), очищення друкуючої головки здійснюється автоматично. Не виконуйте жодних дій, доки не буде завершено очищення друкуючої головки.

Якщо прямі лінії викривлені або друкуюча головка не вирівняна, вирівняйте положення друкуючої головки.
Див. розділ Вирівнювання друкуючої головки за допомогою пристрою.


Як зберегти оптимальні результати друку

Щоб уникнути висихання друкуючої головки та забивання сопел, зверніть увагу на наступне.

Примітка

Чорнила можуть розпливатися залежно від типу паперу у наступних випадках:

- на поверхні друку є помітки маркером, залишки клею;

- на поверхні для друку є плями води або поту.

Якщо сопла друкуючої головки забиваються, друк стане блідим або деякі кольори не друкуватимуться коректно. Докладніше див. розділ Якщо друк стає блідим або кольори друкуються некоректно.

Коли ви вимикаєте пристрій

Дотримуйтесь процедури, описаної нижче, для того, щоб вимкнути пристрій.

(1) Натисніть кнопку [ON/OFF] (УВІМК/ВИМК) для того, щоб вимкнути принтер.

(2) Переконайтесь, що індикатор [Power] (Живлення) не світиться.

Це триватиме кілька секунд або максимум 30 секунд.

(3) Вийміть шнур живлення з розетки в стіні.

Якщо ви використовуєте подовжувач, то можна вимкнути його.

Коли ви натискаєте кнопку [ON/OFF] (УВІМК/ВИМК), щоб вимкнути принтер, то на друкуючу головку автоматично насувається захисний ковпачок, щоб уникнути висихання чорнил. Якщо ви виймаєте шнур живлення або вимикаєте подовжувач до того, як згасне індикатор [Power] (Живлення), процес насування захисного ковпачка не завершиться, що призведе до висихання або забивання друкуючої головки.

Коли ви тривалий час не користуєтеся принтером

Якщо принтер не використовується протягом тривалого часу, слід друкувати та копіювати і в чорно-білому, і в кольоровому режимах, виконувати очищення друкуючої головки приблизно раз на місяць, щоб запобігти погіршенню робочих характеристик друкуючої головки.

Друкуюча головка оснащена численними соплами для високоточного друкування. Сопла друкуючої головки блокуються засохлими чорнилами так, як висихає кулькова ручка або маркер, коли не використовуються протягом тривалого часу. Можна запобігти такому блокуванню, час від часу друкуючи документи або виконуючи чищення друкуючої головки.


Чищення пристрою

В цьому розділі описано процедуру чищення, яка потрібна для підтримання пристрою в робочому стані.

Попередження

Не використовуйте для чищення серветки, паперові рушники та інші подібні матеріали. Після них усередині принтера можуть залишатися дрібні волокна та пил, які спричиняють проблеми в роботі принтера, такі як блокування друкуючої головки та погана якість друку. Використовуйте для чищення м’яку тканину, щоб не подряпати компоненти принтера.

У жодному разі не використовуйте для чищення апарату летючі рідини, такі як розчинники, бензол, ацетон або будь-які інші хімічні засоби чищення, оскільки це може призвести до неправильної роботи або пошкодження поверхні апарату.

Чищення пристрою ззовні

Попередження

Перед чищенням апарату переконайтесь, що живлення апарата вимкнено і шнур живлення вимкнено з розетки.

Увага

При чищенні апарату ззовні не використовуйте паперові серветки, грубі тканини або подібні матеріали, тому що вони можуть подряпати поверхню.

Ніколи не використовуйте нейтральні детергенти або летючі рідини, такі як розчинники, бензол, ацетон або будь-які інші хімічні засоби чищення, оскільки вони можуть пошкодити поверхню апарата.

Використовуйте м'які тканини, такі як тканина для протирання окулярів, та обережно витріть нею поверхню. У разі необхідності розправте складки на тканині перед чищенням.

Чищення скла планшета та кришки утримання документів

Попередження

Перед чищенням апарату переконайтесь, що живлення апарата вимкнено і шнур живлення вимкнено з розетки.

Увага

Внутрішню сторону кришки утримання документів (білу частину) (B) легко пошкодити, тому протирайте її обережно.

Протирайте скло експонування (А) та внутрішню сторону кришки утримання документів (білу частину) (В) чистою, м'якою тканиною без ворсу. Переконайтесь, що не залишилось жодних рештків бруду та вологи, особливо на склі експонування.

Чищення роликів подавання паперу (Чищення роликів)

Якщо папір не подається належним чином, почистіть ролики подавання паперу. Чищення роликів подачі паперу призводить до їх зношення, тому виконуйте цю процедуру лише у разі необхідності.

1 Переконайтесь, що пристрій увімкнуто, а потім вийміть весь папір з лотка задньої панелі.

2 Очистіть ролики подавання паперу.

(1) Натисніть кнопку [Menu] (Меню) кілька разів, доки не з'явиться надпис <MAINTENANCE>.

(2) Натисніть кнопку [image] або [image] , щоб вибрати <ROLLER CLEANING>, потім натисніть кнопку [OK].

Під час чищення ролики подавання паперу обертаються.

(1) Натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки не з'явиться b.

(2) Натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Під час чищення ролики подавання паперу обертаються.

3 Повторіть крок 2 двічі.

4 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

5 Переконайтесь, що ролики подавання паперу не обертаються, потім завантажте три або більше аркушів звичайного паперу формату A4 або Letter у задній лоток у портретному спрямуванні.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

6 Повторіть крок 2 тричі.

При подаванні папір чистить ролики подавання паперу.

Якщо проблема не зникла, протріть зволоженим ватним тампоном або подібним матеріалом ролики подавання паперу (A), розташовані праворуч у лотку задньої панелі. Поверніть ролики (A) вручну після чищення. Не торкайтесь пальцями роликів; поверніть їх за допомогою ватного тампона. Якщо проблема не зникла, зверніться до представника Canon із технічного обслуговування.

Чищення внутрішніх частин пристрою (Чищення піддону)

У цьому розділі описано, як чистити внутрішні частини пристрою. Якщо внутрішня поверхня пристрою забруднюється, то папір, на якому друкується, також може забруднюватися, тому ми рекомендуємо регулярно виконувати процедуру чищення.

Увага

Не виконуйте ніяких дій, доки не завершиться чищення піддона.

1 Переконайтесь, що пристрій увімкнуто, а потім вийміть весь папір з лотка задньої панелі.

2 Відкрийте вихідний лоток для паперу, а потім висувну частину вихідного лотка.

3 Складіть удвічі один аркуш звичайного паперу формату А4 або Letter, а потім розгорніть його.

4 Завантажте тільки цей аркуш паперу в лоток задньої панелі розкритою стороною вперед.

Посуньте важіль товщини паперу ліворуч. Див. розділ Важіль товщини паперу.

(A) Завантажте папір після його розгорнення.

5 Виконайте процедуру чищення піддона.

(1) Натисніть кнопку [Menu] (Меню) кілька разів, доки не з'явиться надпис <MAINTENANCE>.

(2) Натисніть кнопку [image] або [image] , щоб вибрати <BOTTOM CLEANING>, потім натисніть кнопку [OK].

При подаванні папір чистить внутрішню поверхню принтера.

(1) Натисніть кнопку [Maintenance] (Технічне обслуговування) кілька разів, доки не з'явиться J.

(2) Натисніть кнопку [Black] (Чорний) або [Color] (Колір).

При подаванні папір чистить внутрішню поверхню принтера.

Перевірте складену частину паперу, який вийде. Якщо він забруднений чорнилом, виконайте чищення піддону знову.

Якщо після повторного чищення піддону проблема не зникне, можливо, забруднені виступи всередині апарата. Почистіть їх відповідно до інструкції. Див. розділ Чищення виступів всередині пристрою.

Примітка

При здійсненні повторного чищення піддона використовуйте новий аркуш паперу.

Чищення виступів всередині пристрою

Якщо виступи всередині принтера забруднені чорнилами, протріть їх ватним тампоном або подібним предметом.

Попередження

Перед чищенням апарату переконайтесь, що живлення апарата вимкнено і шнур живлення вимкнено з розетки.


Носії друку

Загальна інформація

Можна використовувати папір та інші носії наступних розмірів і типів.

Розмір

У наступній таблиці наведені розміри сторінки, які можна використовувати.

Розмір сторінки

Ширина х Висота

[Letter/Лист]

8,50 x 11,00 дюймів / 215,9 x 279,4 мм

[Legal/Юридичний]

8,50 x 14,00 дюймів / 215,9 x 355,6 мм

A5

5,83 x 8,27 дюймів / 148,0 x 210,0 мм

A4

8,27 x 11,69 дюймів / 210,0 x 297,0 мм

B5

7,17 x 10,12 дюймів / 182,0 x 257,0 мм

4" x 6" / 4 х 6 дюймів

4,00 x 6,00 дюймів / 101,6 x 152,4 мм

4" x 8" / 4 х 8 дюймів

4,00 x 8,00 дюймів / 101,6 x 203,2 мм

5" x 7" / 5 х 7 дюймів

5,00 x 7,00 дюймів / 127,0 x 177,8 мм

8" x 10" / 8 х 10 дюймів

8,00 x 10,00 дюймів / 203,2 x 254,0 мм

L

3,50 x 5,00 дюймів / 89,0 x 127,0 мм

2L

5,00 x 7,01 дюймів / 127,0 x 178,0 мм

Hagaki

3,94 x 5,83 дюймів / 100,0 x 148,0 мм

Hagaki 2

7,87 x 5,83 дюймів / 200,0 x 148,0 мм

[Comm. Env. #10/Стандартний конверт №10]

4,12 x 9,50 дюймів / 104,8 x 241,3 мм

[DL Env./Конверт DL]

4,33 x 8,66 дюймів / 110,0 x 220,0 мм

Choukei 3*

4,72 x 9,25 дюймів / 120,0 x 235,0 мм

Choukei 4*

3,54 x 8,07 дюймів / 90,0 x 205,0 мм

Youkei 4

4,13 x 9,25 дюймів / 105,0 x 235,0 мм

Youkei 6

3,86 x 7,48 дюймів / 98,0 x 190,0 мм

[Credit Card/Кредитна картка]

2,13 x 3,39 дюймів / 54,0 x 86,0 мм

[Card/Картка]

2,16 x 3,58 дюймів / 55,0 x 91,0 мм

[Wide/Широкий формат]

4,00 x 7,10 дюймів / 101,6 x 180,6 мм

* Не використовується у середовищі Macintosh.

Можна також обрати індивідуальний розмір сторінки. Визначте індивідуальний розмір у наступних межах:

Мінімальний розмір: 2,13 x 3,39 дюймів / 54,0 x 86,0 мм

Максимальний розмір: 8,5 x 23 дюймів / 215,9 x 584,2 мм

Для отримання інформації щодо області друку для кожного розміру сторінки дивіться розділ Область друку.

Увага

Не використовуйте наступні типи паперу. Їх використання не лише призведе до незадовільних результатів друку, але й може спричинити зминання паперу або пошкодження апарата. Крім того, друкуючи на папері формату А5 або менше, не використовуйте папір, тонший за листівку, включаючи розрізаний до потрібного формату звичайний або альбомний папір.

Складений, зігнутий або зім’ятий папір

Вологий папір

Занадто тонкий папір (щільністю менш ніж 17 фунтів / 64 г/кв.м)

Занадто товстий папір (папір, що не є продуктом Canon, щільністю більш ніж 28 фунтів / 105 г/кв.м)

Листівки із зображеннями

Листівки, що містять фотографії або наклейки

Будь-який папір з отворами

Папір непрямокутної форми

Проскобований або проклеєний папір

Папір із липкими ділянками

Папір із блискітками тощо

Вага

Від 17 до 28 фунтів / від 64 до 105 г/кв.м (звичайний папір, крім носіїв виробництва компанії Canon)

Не використовуйте папір, який важче або легше (крім носіїв виробництва компанії Canon), тому що він може зім'ятися в апараті.


Сумісні види носіїв

Можна використовувати наступні типи носіїв.

Для отримання докладних інструкцій щодо поводження з папером звертайтесь до інструкції з використання, що постачається разом із папером.

Папір інших виробників (не виробництва Canon)

[Plain Paper/Звичайний папір]

[Envelopes/Конверти]

Папір виробництва Canon

[Super White Paper SW-201/Найбіліший папір SW-201]

[High Resolution Paper HR-101N/Папір для високоякісного друку HR-101N]

[Glossy Photo Paper GP-401/Глянцевий фотопапір GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Глянцевий фотопапір для щоденного використання GP-501]

[Matte Photo Paper MP-101/Матовий фотопапір MP-101]

[Photo Paper Glossy GP-502/Глянцевий фотопапір GP-502]

[Photo Paper Plus Double Sided PP-101D/Фотопапір підвищеної якості, двосторонній PP-101D]

[Photo Paper Plus Glossy PP-101/Фотопапір підвищеної якості, глянцевий PP-101]

[Photo Paper Plus Semi-gloss SG-101, SG-201/Фотопапір підвищеної якості, напівглянцевий SG-101, SG-201]

[Photo Paper Pro PR-101/Професійний фотопапір PR-101]

[Photo Stickers PS-101/Фотонаклейки PS-101]

[T-Shirt Transfers TR-301/Матеріал для термічного перенесення зображень на тканину TR-301]

Увага

Складайте невикористаний папір назад до упаковки і зберігайте його так, щоб уникнути впливу високої температури, вологи і попадання прямого сонячного світла.

Не торкайтеся поверхні для друку та не складайте відбитки до повного висихання чорнил.

Для MP210 series при виборі для копіювання [Photo Paper/Фотопапір] для отримання найкращої якості друку використовуйте наступні типи паперу:

GP-401, GP-501, GP-502, PP-101, SG-201.

Примітка

Не виключено, що ви не зможете придбати папір виробництва Canon у країні або регіоні, де було придбано апарат.

Інформації щодо доступних розмірів сторінки для кожного типу паперу виробництва Canon можна отримати на нашому веб-сайті.

[Plain Paper/Звичайний папір]

Сумісні розміри сторінки: A4, B5, A5, Letter, Legal

* Також можна використовувати звичайний папір нестандартних розмірів. Докладнішу інформацію дивіться у розділі Загальна інформація. Уникайте використання звичайного паперу, розмір якого менший за формат A5.

Сумісна вага паперу: Від 17 до 28 фунтів / від 64 до 105 г/кв.м (звичайний папір інших виробників (не виробництва Canon)

Максимальне завантаження підставки для паперу: 100 аркушів

* Через різницю в типах паперу та залежно від умов навколишнього середовища (включаючи температуру та рівень вологості) при максимальній завантаженості лотка папір може не подаватися належним чином. У таких випадках зменште кількість завантажених аркушів паперу приблизно вдвічі.

Максимальне завантаження вихідного лотка для паперу: 50 аркушів

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Plain Paper/Звичайний папір]

Параметри пристрою (MP220 series): <PLAIN PAPER>

[Envelopes/Конверти]

Сумісні розміри сторінки: [European DL/Європейський DL], [US Comm. Env. #10/Aмериканський стандартний конверт №10]

Максимальне завантаження підставки для паперу: 10 конвертів

Максимальне завантаження вихідного лотка для паперу: 1 конверт

Важіль товщини паперу: Праворуч

Тип носія:

Параметри драйвера принтера: [Envelope/Конверт]

Увага

Конверти можна використовувати лише при друкуванні з комп'ютера.

[Super White Paper SW-201/Найбіліший папір SW-201]

Цей носій придатний для друку ділових документів, що містять графічні елементи, і фотографій.

Максимальне завантаження підставки для паперу: 80 аркушів

Максимальне завантаження вихідного лотка для паперу: 50 аркушів

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Plain Paper/Звичайний папір]

Параметри апарата (MP220 series): <PLAIN PAPER>

[High Resolution Paper HR-101N/Папір для високоякісного друку HR-101N]

Цей тип паперу дає змогу передавати кольори краще, ніж звичайний папір.

Максимальне завантаження підставки для паперу: 80 аркушів

Максимальне завантаження вихідного лотка для паперу: 50 аркушів

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [High Resolution Paper/Папір для високоякісного друку]

Увага

Цей папір можна використовувати лише при друкуванні з комп'ютера.

[Glossy Photo Paper GP-401/Глянцевий фотопапір GP-401]/[Glossy Photo Paper "Everyday Use" GP-501/Глянцевий фотопапір для щоденного використання GP-501]

Цей папір товстіший за папір [High Resolution Paper/Папір для високоякісного друку] і має блискучу поверхню, що дозволяє друкувати відбитки з якістю, наближеною до фотографічної.

Максимальне завантаження підставки для паперу: див. розділ Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

* При завантаженні стосів паперу на стороні для друку можуть залишатися відбитки або аркуші можуть склеюватись, що спричиняє неправильно подавання паперу. У такому випадку завантажуйте лише по одному аркушу.

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Glossy Photo Paper/Глянцевий фотопапір]

Параметри апарата (MP220 series): <GLOSSY>

[Matte Photo Paper MP-101/Матовий фотопапір MP-101]

Це товстий папір із глянцевим водонепроникним покриттям, який забезпечує високоякісну передачу кольорів. Він придатний для різноманітних задач друкування, таких як вироби з паперу, друк календарів та фотографій із матовим відблиском.

Максимальне завантаження підставки для паперу: див. розділ Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Matte Photo Paper/Матовий фотопапір]

Параметри апарата (MP220 series): <MATTE PHOTO PAPR>

[Photo Paper Glossy GP-502/Глянцевий фотопапір GP-502]

Цей папір товстіший за папір [High Resolution Paper/Папір для високоякісного друку] і має блискучу поверхню, що дозволяє друкувати відбитки з якістю, наближеною до фотографічної.

Максимальне завантаження підставки для паперу: див. розділ Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Glossy Photo Paper/Глянцевий фотопапір]

Параметри апарата (MP220 series): <GLOSSY>

[Photo Paper Plus Double Sided PP-101D/Фотопапір підвищеної якості, двосторонній PP-101D]

Цей папір має глянцеве покриття з обох сторін, що забезпечує високоякісну передачу кольорів. На цьому папері можна здійснити високоякісний двосторонній друк фотографій та переплести знімки у вигляді буклету, створивши фотоальбом.

Максимальне завантаження підставки для паперу: 1 аркуш

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Photo Paper Plus Double Sided/Фотопапір підвищеної якості, двосторонній]

Увага

Цей папір можна використовувати лише при друкуванні з комп'ютера.

Примітка

Цей тип паперу не можна використовувати у середовищі Macintosh.

[Photo Paper Plus Glossy PP-101/Фотопапір підвищеної якості, глянцевий PP-101]

Це товстий папір із глянцевим водонепроникним покриттям, який забезпечує високоякісну передачу кольорів. Він ідеально підходить для друку високоякісних фотографій.

Максимальне завантаження підставки для паперу: див. розділ Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

* При завантаженні стосів паперу на стороні для друку можуть залишатися відбитки або аркуші можуть склеюватись, що спричиняє неправильно подавання паперу. У такому випадку завантажуйте лише по одному аркушу.

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Photo Paper Plus Glossy/Фотопапір підвищеної якості, глянцевий]

Параметри апарата (MP220 series): <PHOTO PAPER PLUS>

[Photo Paper Plus Semi-gloss SG-101, SG-201/Фотопапір підвищеної якості, напівглянцевий SG-101, SG-201]

Цей папір має таке саме бездоганне водонепроникне покриття та високоякісну передачу кольорів, як і [Photo Paper Plus Glossy PP-101/Фотопапір підвищеної якості, глянцевий PP-101], але його поверхня не так сильно відбиває світло і більш схожа на традиційну матову.

Максимальне завантаження підставки для паперу: див. розділ Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

* При завантаженні стосів паперу на стороні для друку можуть залишатися відбитки або аркуші можуть склеюватись, що спричиняє неправильно подавання паперу. У такому випадку завантажуйте лише по одному аркушу.

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Photo Paper Plus Glossy/Фотопапір підвищеної якості, глянцевий]

Параметри апарата (MP220 series): <PHOTO PAPER PLUS>

[Photo Paper Pro PR-101/Професійний фотопапір PR-101]

Це товстий папір із обробленою поверхнею, що робить його більш блискучим та забезпечує високоякісну передачу кольорів. Він ідеально підходить для друку високоякісних фотографій.

Максимальне завантаження підставки для паперу: див. розділ Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

* При завантаженні стосів паперу на стороні для друку можуть залишатися відбитки або аркуші можуть склеюватись, що спричиняє неправильно подавання паперу. У такому випадку завантажуйте лише по одному аркушу.

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Photo Paper Pro/Професійний фотопапір]

Параметри апарата (MP220 series): <PHOTO PAPER PRO>

[Photo Stickers PS-101/Фотонаклейки PS-101]

Цей клейкий аркуш дозволяє зробити оригінальні наклейки з ваших улюблених фотографій. Це глянсовий аркуш із підвищеною водонепроникністю. На кожному аркуші можна надрукувати 16 фотонаклейок із відмінною якістю друку.

Максимальне завантаження підставки для паперу: 1 аркуш

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Ліворуч

Тип носія:

Параметри драйвера принтера: [Photo Paper Plus Glossy/Фотопапір підвищеної якості, глянцевий]

Параметри апарата (MP220 series): <PHOTO PAPER PLUS>

Примітка

Покладіть папір вузьким краєм та вужчими полями донизу. Докладніше дивіться інструкції на зворотній стороні упаковки паперу.

При копіюванні на папір для наклейок дивіться розділ Копіювання на наклейки (<STICKER COPY>).

При друкуванні на наклейках фотографій, збережених на картці пам'яті, див. розділ Друк на наклейках (<STICKR>).

[T-Shirt Transfers TR-301/Матеріал для термічного перенесення зображень на тканину TR-301]

Цей тип носія використовується для створення перебивних картинок. Зображення друкується у перевернутому вигляді.

Максимальне завантаження підставки для паперу: 1 аркуш

Максимальне завантаження вихідного лотка для паперу:

Ми рекомендуємо видаляти попередньо надрукований аркуш із вихідного лотка для паперу перед продовженням друку для того, щоб запобігти розпливчастості та знебарвленню.

Важіль товщини паперу: Праворуч

Тип носія:

Параметри драйвера принтера: [T-Shirt Transfers/Матеріал для термічного перенесення зображень на тканину]

Увага

Цей папір можна використовувати лише при друкуванні з комп'ютера.

Максимальне завантаження підставки для паперу для фотопаперу виробництва Canon.

A4, Letter, [5 x 7 дюймів / 127,0 x 177,8 мм] та [8 x 10 дюймів / 203,2 x 254,0 мм]: 10 аркушів

[4 x 6 дюймів / 101,6 x 152,4 мм], [Wide/широкий формату] та [Credit Card/розміру кредитної картки]: 20 аркушів


Друк з карти пам'яті (MP220 series)

Використання карти пам’яті

Цей розділ містить перелік карт пам'яті, сумісних із цим апаратом, та інструкції з їх встановлення та видалення.

Карти пам’яті, що підтримуються апаратом

Цей апарат підтримує такі карти пам’яті.

Карти пам’яті, які можна вставляти безпосередньо у гніздо карти пам’яті:
 | Карта пам'яті SD Secure Digital Карта пам'яті SDHC Карта MultiMediaCard
 | Карта Compact Flash (CF) Підтримується тип I/II (3,3 V) Microdrive
 | MEMORY STICK MEMORY STICK PRO

Карти пам'яті, які можна вставляти в гніздо карти пам'яті через адаптер:
Увага Якщо будь-яку з наступних карт пам'яті вставити без адаптера, не виключено, що ви не зможете її видалити. Обов'язково приєднайте її до адаптера перед тим, як вставити у гніздо карти пам'яті.
 | miniSD Card*1
 | microSD Card*1
 | xD-Picture Card*2
 | MEMORY STICK Duo*1 MEMORY STICK PRO Duo*1
 | RS-MMC*1

*1 Використовуйте спеціальний адаптер, що постачається разом із картою.

*2 Для карт xD-Picture card необхідно придбати окремий адаптер компактних карт флеш-пам'яті.

Увага

Якщо ви зробили фотографії та зберегли їх на карті пам’яті, що належить до типу, який не підтримується вашою цифровою камерою, зображення може не відкритися на цьому апараті. Спроба зчитування таких даних на цьому апараті може їх пошкодити. Щоб отримати додаткову інформацію про карти пам'яті, які підтримуються вашою цифровою камерою, дивіться посібники, що входять до комплекту цифрової камери.

Відформатуйте карту пам'яті за допомогою цифрової камери. Карта пам’яті, відформатована за допомогою комп’ютера, може не читатися апаратом.

Не вставляйте більше однієї карти пам'яті за один раз.

Зображення для друку

Цей апарат підтримує зображення JPEG та TIFF, створені стандартними сумісними цифровими камерами DCF версії 1.0/2.0 (сумісними з Exif версії 2.2/2.21).

Увага

Сумісні типи зображень: тільки JPEG та TIFF.Інші типи зображень та відеокліпів, такі як зображення RAW, надрукувати не можна.

Вставлення карти пам'яті

Примітка

Якщо за допомогою панелі керування вибрати значення <READ/WRITE MODE> параметра <READ/WRITE ATTRB> (Атрибут читання/запису) у меню <DEVICE SETTINGS> (Параметри пристрою), прямий друк з карти пам'яті буде неможливий. Після завершення записування даних на карту, вийміть її та встановіть для параметра <READ/WRITE ATTRB> (Атрибут читання/запису) значення <READ-ONLY MODE> (Режим лише читання). Див. розділ Використання гнізда карти для записування даних на карти пам’яті.

При використанні комп'ютера для редагування або обробки фотографій, збережених на карті пам'яті, друкувати їх можна тільки з комп'ютера. У разі використання панелі керування дані можуть друкуватися невірно.

1 Увімкніть апарат.

2 У разі необхідності приєднайте адаптер карти до карти пам'яті.

Попередження

При використанні карт типу miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo або RS-MMC, обов'язково використовуйте адаптер карти для вставляння карт у гніздо для карти пам'яті.

Якщо будь-яку з цих карт пам'яті вставити без адаптера, не виключено, що ви не зможете видалити карту. У цьому випадку дивіться розділ Неможливо вийняти картку пам’яті (MP220 series).

3 Відкрийте кришку гнізда карти пам'яті.

4 Вставте лише одну карту пам'яті у гніздо карти пам'яті.

Як вставити карту

Вставте карту пам'яті так, щоб етикетка знаходилась праворуч.

Тип карти

Вставляння карти

Карта Compact Flash (CF)

Microdrive

xD-Picture card

(A) Вставте в лівий отвір гнізда карти пам'яті.

(В) Індикатор [Access] (Доступ) світиться.

Карта пам'яті SD Secure Digital

Карта пам'яті SDHC

miniSD Card

microSD Card

MEMORY STICK

MEMORY STICK PRO

MEMORY STICK Duo

MEMORY STICK PRO Duo

MultiMediaCard

RS-MMC

(A) Вставте в правий отвір гнізда карти пам'яті.

(В) Індикатор [Access] (Доступ) світиться.

Попередження

Незважаючи на те, що карта пам'яті неповністю входить у гніздо, не намагайтеся проштовхнути її далі. Це може пошкодити пристрій і карту пам’яті.

Переконайтеся, що ви вставляєте карту пам'яті у гніздо правильною стороною. Якщо проштовхнути карту пам’яті у гніздо неправильною стороною, можна пошкодити карту пам’яті та/або апарат.

5 Переконайтеся, що індикатор [Access] (Доступ) світиться.

6 Закрийте кришку гнізда карти пам'яті.

Видалення карти пам'яті

Увага

Якщо ви використовували гніздо карти пам’яті пристрою для записування даних, слід здійснити "безпечне видалення" на комп’ютері перед фізичним видаленням карти з апарату.

Клацніть правою кнопкою миші піктограму знімного диска та клацніть [Eject/Вийняти]. Якщо опція [Eject/Вийняти] не відображається на екрані, переконайтеся, що індикатор [Access] (Доступ) не блимає, після чого вийміть карту пам'яті.

Перетягніть піктограму [image] до кошика для сміття.

1 Відкрийте кришку гнізда карти пам'яті.

2 Переконайтеся, що індикатор [Access] (Доступ) світиться, після чого вийміть карту пам'яті.

Щоб видалити карту пам'яті, візьміть її за частину, що стирчить з апарату.

Увага

Блимання індикатора [Access] (Доступ) вказує на те, що відбувається читання даних або запис даних на/з карти пам'яті. Виймаючи карту пам’яті або вимикаючи апарат, коли блимає індикатор [Access] (Доступ), ви можете пошкодити дані, що зберігаються на карті пам’яті. Не виймайте карту пам'яті, доки блимає індикатор [Access] (Доступ).

3 Закрийте кришку гнізда карти пам'яті.


Друк фотографій, збережених на карті пам’яті

При друкуванні фотографій, збережених на карті пам'яті, доступні такі функції:

Друк індексу всіх фотографій (<INDEX>).

Друк всіх фотографій (<PRINT ALL PHOTOS>).

Друк вибраних фотографій (<SELECT PHOTO>).

Друк діапазону фотографій (<SELECT RANGE>).

Друк на наклейках (<STICKR>).

Друк згідно з параметрами DPOF (<DPOF>).

Друк всіх фотографій

1 Підготовка до друку.

(1) Увімкніть апарат.

(2) Завантажте папір.

Див. розділ Завантаження паперу для друку.

2 Вставте карту пам'яті.

(1) Натисніть кнопку [MEMORY CARD].

(2) Вставте карту пам’яті у гніздо карти пам’яті.

Див. розділ Вставлення карти пам’яті.

3 Оберіть меню друку.

(1) Натисніть кнопку [Menu] (Меню) для відображення <MEMORY CARD MODE>.

Друк індексу всіх фотографій (<INDEX>).

Дозволяє надрукувати індекс всіх фотографій, збережених на карті пам’яті.

Примітка

Кількість фотографій, які можна надрукувати на одній сторінці, залежить від розміру сторінки.

A4 / Letter: 80 фотографій

[8 x 10 дюймів / 203,2 x 254,0 мм]: 72 фотографій

[5 x 7 дюймів / 127,0 x 177,8 мм]: 35 фотографій

[4 x 6 дюймів / 101,6 x 152,4 мм]: 24 фотографії

[Credit Card/формат кредитної картки]: 6 фотографій

[Wide/широкий формат / 101,6 x 180,6 мм]: 28 фотографій

1 Натисніть кнопку [image] або [image] , щоб вибрати <INDEX>, потім натисніть кнопку [OK].

2 У разі необхідності визначте параметри друку.

Див. розділ Параметри друку.

3 Натисніть кнопку [Color] (Колір), щоб запустити друк.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитися повідомлення з проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

При натисканні кнопки [Black] (Чорний) друк не запускається.

Друк всіх фотографій (<PRINT ALL PHOTOS>).

Дозволяє надрукувати всі фотографії, збережені на карті пам’яті.

1 Натисніть кнопку [image] або [image] , щоб вибрати <PRINT ALL PHOTOS>, потім натисніть кнопку [OK].

2 У разі необхідності визначте параметри друку.

Див. розділ Параметри друку.

3 Натисніть кнопку [Color] (Колір), щоб запустити друк.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитися повідомлення з проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

При натисканні кнопки [Black] (Чорний) друк не запускається.

Надруковані зображення автоматично збільшуються або зменшуються відповідно до розміру сторінки. Краї фотографій можуть обрізатись залежно від типу носія.

Вибір фотографій для друку

1 Підготовка до друку.

(1) Увімкніть апарат.

(2) Завантажте папір.

Див. розділ Завантаження паперу для друку.

2 Вставте карту пам'яті.

(1) Натисніть кнопку [MEMORY CARD].

(2) Вставте карту пам’яті у гніздо карти пам’яті.

Див. розділ Вставлення карти пам’яті.

3 Оберіть меню друку.

(1) Натисніть кнопку [Menu] (Меню) для відображення <MEMORY CARD MODE>.

Друк вибраних фотографій (<SELECT PHOTO>).

Можна вибрати та надрукувати фотографії, збережені на карті пам'яті.

Примітка

Щоб вибрати фотографію, необхідно вказати її номер. Спочатку надрукуйте індекс та вкажіть номери фотографій, призначених для друку. Для отримання докладнішої інформації щодо друку індексу дивіться розділ Друк індексу всіх фотографій (<INDEX>).

1 Натисніть кнопку [image] або [image] , щоб вибрати <SELECT PHOTO>, потім натисніть кнопку [OK].

2 Виберіть фотографію для друку.

(1) Натисніть кнопку [image] або [image], щоб вибрати номер фотографії для друку, потім натисніть кнопку [OK].

Можна вибрати декілька номерів фотографій.

Щоб вибрати іншу фотографію: Виберіть <YES> і натисніть кнопку [OK]. Повторіть крок (1).

Щоб завершити вибір фотографій: Виберіть <NO> і натисніть кнопку [OK].

Примітка

Вибраний номер фотографії відображається на РК-дисплеї із [image] (зірочкою).

Щоб відмінити вибір номера фотографії, виберіть потрібну фотографію та натисніть кнопку [OK].

(2) Коли список вибраних номерів фотографій з'явиться на РК-дисплеї, підтвердьте його та натисніть кнопку [OK].

(3) Натисніть кнопку [image] або [image], щоб вказати кількість копій для друку, потім натисніть кнопку [OK].

3 У разі необхідності визначте параметри друку.

Див. розділ Параметри друку.

4 Натисніть кнопку [Color] (Колір), щоб запустити друк.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитися повідомлення з проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

При натисканні кнопки [Black] (Чорний) друк не запускається.

Надруковані зображення автоматично збільшуються або зменшуються відповідно до розміру сторінки. Краї фотографій можуть обрізатись залежно від типу носія.

Друк діапазону фотографій (<SELECT RANGE>).

Можна вибрати послідовний друк діапазону фотографій з карти пам'яті. Щоб вибрати фотографії для друку, спочатку надрукуйте індекс та вкажіть номери фотографій.

Для отримання докладнішої інформації щодо друку індексу дивіться розділ Друк індексу всіх фотографій (<INDEX>).

Також можна надрукувати діапазон фотографій відповідно до дати зйомки вибраних фотографій.

1 Натисніть кнопку [image] або [image] , щоб вибрати <SELECT RANGE>, потім натисніть кнопку [OK].

2 Виберіть діапазон.

(1) Натисніть кнопку [image] або [image], щоб вибрати <PHOTO NO.> або <DATE>, потім натисніть кнопку [OK].

(2) Натисніть кнопку [image] або [image], щоб вибрати найперший номер фотографії або найранішу дату для друку, потім натисніть кнопку [OK].

(3) Натисніть кнопку [image] або [image], щоб вибрати останній номер фотографії або найпізнішу дату для друку, потім натисніть кнопку [OK].

3 У разі необхідності визначте параметри друку.

Див. розділ Параметри друку.

4 Натисніть кнопку [Color] (Колір), щоб запустити друк.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитися повідомлення з проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

При натисканні кнопки [Black] (Чорний) друк не запускається.

Надруковані зображення автоматично збільшуються або зменшуються відповідно до розміру сторінки. Краї фотографій можуть обрізатись залежно від типу носія.

Друк на наклейках (<STICKR>).

Ви можете надрукувати вашу улюблену фотографію у рамці на наклейці, використовуючи фотонаклейки виробництва Canon.

Примітка

Щоб вибрати фотографію, необхідно вказати її номер. Спочатку надрукуйте індекс та вкажіть номери фотографій, призначених для друку. Для отримання докладнішої інформації щодо друку індексу дивіться розділ Друк індексу всіх фотографій (<INDEX>).

У задній лоток подачі паперу можна завантажувати лише один аркуш наклейок за раз.

1 Натисніть кнопку [image] або [image] , щоб вибрати <STICKR>, потім натисніть кнопку [OK].

2 Виберіть фотографію для друку.

(1) Натисніть кнопку [image] або [image], щоб вибрати номер фотографії для друку, потім натисніть кнопку [OK].

(2) Натисніть кнопку [image] або [image], щоб вказати кількість копій для друку, потім натисніть кнопку [OK].

3 Натисніть кнопку [image] або [image] , щоб вибрати <STICKR x16>, потім натисніть кнопку [OK].

Примітка

Незважаючи на те, що на дисплеї відображені інші варіанти компонування, ви можете використовувати тільки варіант 4 x 4.

4 Натисніть кнопку [Color] (Колір), щоб запустити друк.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитися повідомлення з проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

При натисканні кнопки [Black] (Чорний) друк не запускається.

Використання цієї функції унеможливлює вибір параметрів друку.

Друк згідно з параметрами DPOF (<DPOF>).

Якщо ви вказали на цифровій камері параметри формату цифрових завдань друку (DPOF), ви можете друкувати фотографії, використовуючи ці параметри.

Примітка

Цей апарат підтримує такі функції DPOF:

Версія:

На основі версії 1.00

Типи зображень, що підтримуються:

CIFF, Exif та JFIF

Друк індексу для стилю друку:

Друк фотографій, для яких було вибрано значення "Standard Print/Стандартний друк" в параметрах DPOF

Друк індексу для стилю друку:

Індексний друк фотографій, для яких вибрано значення "Index Print/Друк індексу" в параметрах DPOF, використовуючи індексне компонування апарату

Вибір друку фото:

Друк фотографій, вказаних за допомогою параметрів DPOF (з панелі керування їх зазначити не можна)

Кількість копій:

Друк кількості копій, вказаної за допомогою параметрів DPOF (з панелі керування її зазначити не можна)

Зображення автоматично збільшуються або зменшуються відповідно до розміру сторінки. Краї фотографій можуть обрізатись (залежно від розміру сторінки).

Параметр сортування фотографій за датою зйомки відповідає параметру, зазначеному в DPOF.

DPOF - це стандартний формат для запису певної інформації, пов'язаної із зображеннями, наприклад, кількість копій або яке саме зображення надрукувати.

1 Натисніть кнопку [image] або [image] , щоб вибрати <DPOF>, потім натисніть кнопку [OK].

2 У разі необхідності визначте параметри друку.

Див. розділ Параметри друку.

3 Натисніть кнопку [Color] (Колір), щоб запустити друк.

Примітка

При першому друці після зміни типу носія, на РК-дисплеї може з'явитися повідомлення з проханням підтвердити положення, в якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK].

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

При натисканні кнопки [Black] (Чорний) друк не запускається.

Використання цієї функції унеможливлює вибір кількості копій.

Фотографії друкуватимуться відповідно до інформації DPOF на карті пам'яті.


Друк за допомогою аркуша для індексного фотодруку

Аркуш для індексного фотодруку це звичайний папір формату A4 або Letter на якому друкуються ескізи зображень фотографій, збережених на карті пам'яті. Роздрукуйте аркуш індексного фотодруку, позначте зображення, які потрібно надрукувати, відскануйте аркуш і апарат надрукує вибрані зображення. Також за допомогою цього аркуша можна визначити інші параметри, такі як розмір сторінки і тип носія. Немає потреби визначати параметри за допомогою панелі керування апарата.

1 Підготовка до друку.

(1) Увімкніть апарат.

(2) Завантажте білий аркуш паперу формату A4 або Letter.

Див. розділ Завантаження паперу для друку.

(3) Вставте карту пам’яті в гніздо карти пам’яті.

Див. розділ Вставлення карти пам’яті.

2 Виберіть меню аркуша для індексного фотодруку.

(1) Натисніть кнопку [Photo Index Sheet] (Аркуш для індексного фотодруку).

З'являється меню <PHOTO INDEX SHEET>.

(2) Переконайтесь, що вибрано параметр <PRINT>, а потім натисніть кнопку [OK].

Якщо на карті пам'яті знаходиться 36 або менше зображень, запускається друк аркуша фотоіндексу. Перейдіть до кроку 5.

Якщо на карті пам'яті міститься 37 або більше зображень, перейдіть до кроку 3.

3 Виберіть діапазон фотографій для друку.

(1) Натисніть кнопку [image] або [image], щоб вибрати діапазон зображень, щоб включити їх до аркуша фотоіндексу.

<PRINT ALL PHOTOS>:

Друк всіх даних зображень, збережених на карті пам'яті.

<LAST PHOTO>:

Друк зображень, збережених на карті пам'яті у хронологічному порядку, починаючи з останньої записаної дати.

<SELECT RANGE>:

Друк зображень, збережених на карті пам'яті відповідно до визначеного діапазону записаних дат.

Якщо вибрано <PRINT ALL PHOTOS>:

(2) Перейдіть до кроку 4.

Якщо вибрано <LAST PHOTO>:

(2) Натисніть кнопку [OK].

(3) Натисніть кнопку [image] або [image], щоб вибрати, скільки останніх фотографій необхідно надрукувати.

(4) Перейдіть до кроку 4.

Якщо вибрано <SELECT RANGE>

(2) Натисніть кнопку [OK].

(3) Натисніть кнопку [image] або [image], щоб вибрати першу записану дату фотографії, яку необхідно надрукувати, потім натисніть кнопку [OK].

(4) Натисніть кнопку [image] або [image], щоб вибрати останню записану дату фотографії, яку необхідно надрукувати.

(5) Перейдіть до кроку 4.

Примітка

Залежно від кількості фотографій, що зберігаються на карті пам’яті, відображення екрана введення даних може зайняти деякий час.

4 Натисніть кнопку [OK], щоб запустити друк аркуша фотоіндексу.

Апарат надрукує аркуш(і) фотоіндексу.

Примітка

Якщо вибрано 37 або більше зображень, друкуватимуться кілька аркушів фотоіндексу.

5 Заповніть відповідні поля в аркуші фотоіндексу.

Заповніть відповідні поля ( [image]) олівцем темного кольору або ручкою з чорними чорнилами, щоб вибрати фотографії для друку та параметри друку.

Правильно

Неправильно

(A) Галочка

(B) Одна лінія

(C) Занадто світла позначка

(1) Виберіть розмір сторінки та інші формати друку.

(2) Виберіть параметри, такі як друк дати або оптимізація фотографії, якщо необхідно. Див. розділ Параметри друку.

(3) Заповніть це поле, щоб надрукувати копії всіх фотографій.

* Якщо ви заповнили це поле, всі інші заповнені поля вибору копій для друку буде проігноровано, друкуватиметься одна копія всіх фотографій.

(4) Виберіть кількість копій (заповніть поле під кожною фотографією, яку слід надрукувати).

(5) Підтвердьте вибір та виконайте описану процедуру друку.

(6) Заповніть це поле, щоб знову надрукувати аркуш фотоіндексу.

*Якщо ви заповнили це поле, всі інші заповнені параметри буде проігноровано.

Увага

Переконайтеся, що всі поля параметрів заповнено (за винятком необов’язкових).

Якщо аркуш фотоіндексу складається з кількох сторінок, заповніть усі.

Якщо заповнені поля аркуша фотоіндексу будуть занадто світлими, апарат може не відсканувати параметри.

6 Відскануйте аркуш фотоіндексу та надрукуйте фотографії.

(1) Завантажте папір.

Див. розділ Завантаження паперу для друку.

Переконайтесь, що розмір сторінки та тип носія завантаженого паперу відповідають параметрам, визначеним в аркуші фотоіндексу.

Примітка

При друкуванні зображень із використанням аркуша фотоіндексу можна використовувати папір розміром 4 x 6 дюймів (101,6 x 152,4 мм), 5 x 7 дюймів (127 x 177,8 мм), 8,5 x 11 дюймів (LETTER) або формату A4.

(2) Покладіть аркуш фотоіндексу на скло експонування лицьовою стороною вниз.

При розташуванні аркуша фотоіндексу, покладіть його лицьовою стороною вниз та стежте за тим, щоб його верхній лівий кут сполучався з міткою вирівнювання, як показано на малюнку нижче.

(3) Натисніть кнопку [Photo Index Sheet] (Аркуш для індексного фотодруку).

(4) Натисніть кнопку [image] або [image], щоб вибрати <SCAN>, потім натисніть кнопку [OK].

Апарат відсканує аркуш фотоіндексу та надрукує вказані фотографії.

Увага

Якщо на РК-дисплеї з'явилось повідомлення <SCAN ERROR>, натисніть кнопку [OK] та переконайтесь у наступному:

- Скло планшету та аркуші фотоіндексу не забруднені.

- Аркуш фотоіндексу розташований правильно, лицьовою стороною вниз.

- Всі необхідні поля в аркуші заповнені.

- У пунктах, в яких не можна вибрати два або більше значень, обрано тільки один параметр.

Не виймайте карту пам’яті під час друку.

Примітка

Щоб скасувати друк, натисніть кнопку [Stop/Reset] (Стоп/Скинути).

Щоб продовжити друк фотографій із наступних аркушів фотоіндексу, повторюйте процедуру, починаючи з кроку 5.

Якщо перед друком фотоіндексу карту пам’яті було вийнято і вставлено знову, процес відновлення друку може зайняти деякий час.


Параметри друку

У цьому розділі описані параметри друку, які можна змінювати за допомогою режимів карти пам'яті, наприклад, розмір сторінки, тип носія або якість друку.

Параметри, наведені нижче, з'являються на РК-дисплеї, якщо декілька разів натиснути кнопку [Menu] (Меню) у режимі карти пам'яті.

Деякі параметри можна зазначити лише в комбінації з іншими; це залежить від функцій, які ви використовуєте.

Примітка

(зірочка) на РК-дисплеї вказує на поточний параметр.

Параметри друку не змінюються, навіть якщо вимкнути апарат.

<PAGE SIZE>

Виберіть формат завантаженого паперу.

<8.5"x11"> / <A4> / <4"x6"> / <5"x7"> / <CREDIT CARD SIZE> / <WIDE 4x7.1> / <8"x10">

<MEDIA TYPE>

Виберіть тип носія завантаженого паперу.

<PLAIN PAPER> / <PHOTO PAPER PRO> / <PHOTO PAPER PLUS> / <MATTE PHOTO PAPR> / <GLOSSY>

<PRINT QLTY>

Відрегулювати параметри якості друку.

<STANDARD> / <HIGH>

<BORDERLESS PRINT>

Вибрати друк з полями або без полів.

<OFF> / <ON>

Примітка

При виборі значення <PLAIN PAPER> у параметрі <MEDIA TYPE> друк без полів неможливий.

Якщо цей параметр увімкнуто, залежно від розміру сторінки копія може мати злегка обрізані краї.

<PRINT DATE>

Активує/деактивує опцію друку дати зйомки на фотографії.

<OFF> / <ON>

<FILE NO. PRINT>

Активує/деактивує опцію друку номера файлу на фотографії.

<OFF> / <ON>

Примітка

Якщо вибрано значення <CREDIT CARD SIZE> у параметрі <PAGE SIZE>, неможливо надрукувати ні дату зйомки, ні номер файлу.

За цих умов, навіть якщо зазначено обидва параметри <PRINT DATE ON> і <FILE NO. PRINT ON>, друкуватиметься лише дата зйомки. Якщо слід надрукувати номер файлу, оберіть <PRINT DATE OFF>.

<IMAGE ENHANCEMENT>

Вибрати, чи оптимізувати фотографії за допомогою функцій, наведених нижче.

<SKIP> / <SET>

Якщо вибрано <SET>, можна налаштувати наступні параметри:

<VIVID>

Робить зелені і сині кольори більш чіткими.

<ON> / <OFF>

<POP>

Ця функція автоматично оптимізує яскравість і тон фотографії.

<ON> / <OFF>

<REMOVE NOISE>

Зменшує кольорові шуми на синіх ділянках (наприклад, небі) і чорних ділянках.

<ON> / <OFF>

<FACE BRIGHT>

Ця функція допомагає висвітлити затемнене обличчя на фотографії, зробленій проти світла.

<ON> / <OFF>

<RED EYE CORR>

Виправляє ефект "червоних очей" на фотопортретах, зроблених за допомогою фотоапаратів зі спалахом.

<ON> / <OFF>


Використання гнізда карти для записування даних на карти пам’яті

Гніздо карти пам’яті пристрою можна також використовувати для записування даних на карти пам’яті.

Увага

Якщо за допомогою панелі керування вибрати значення <READ/WRITE MODE> параметра <READ/WRITE ATTRB> у меню <DEVICE SETTINGS>, прямий друк з карти пам'яті буде неможливий. Після завершення записування даних на карту, вийміть її та встановіть для параметра <READ/WRITE ATTRB> значення <READ-ONLY MODE>. Після вимкнення апарата параметр <READ/WRITE MODE> буде скасовано, та параметру повернеться значення <READ-ONLY MODE> під час наступного вмикання апарата.

Див. <READ/WRITE ATTRB>.

1 Виведіть на дисплей меню атрибута читання/запису.

(1) Переконайтеся, що карта пам'яті відсутня.

Якщо карту встановлено, вийміть її з гнізда. Докладнішу інформацію див. у розділі Видалення карти пам’яті.

(2) Натисніть кнопку [Menu] (Меню) декілька разів, поки не відобразиться пункт меню <DEVICE SETTINGS>.

(3) Натисніть кнопку [image] або [image], щоб вибрати <OTHERS>, потім натисніть кнопку [OK].

(4) Натисніть кнопку [image] або [image], щоб вибрати <READ/WRITE ATTRB>, потім натисніть кнопку [OK].

2 Вкажіть атрибут читання/запису.

(1) Натисніть кнопку [image] або [image], щоб вибрати атрибут читання/запису.

<READ-ONLY MODE>:

Гніздо карти пам'яті використовується лише для зчитування інформації. Виберіть цей режим перед початком друку зображень з карти пам'яті.

<READ/WRITE MODE>.

Гніздо карти пам’яті використовується для записування даних на карти пам’яті. На карту пам’яті можна записати дані фотографій.

(2) Натисніть кнопку [OK].

Увага

Якщо ви використовували гніздо карти пам’яті апарату для записування даних, слід здійснити "безпечне видалення" на комп’ютері перед фізичним видаленням карти з пристрою.

Клацніть правою кнопкою миші піктограму знімного диска та клацніть [Eject/Вийняти]. Якщо на екрані не відображається [Eject/Вийняти], переконайтеся, що індикатор [Access] (Доступ) не блимає, після чого вийміть карту пам'яті.

Перетягніть піктограму [image] до кошика для сміття.


Техніка безпеки

Будь ласка, ознайомтеся з попередженнями та застереженнями стосовно техніки безпеки у цьому посібнику для безпечного користування принтером. Не намагайтеся використовувати апарат у будь-який спосіб, не описаний у цьому посібнику.

Застереження

Недотримання будь-яких вимог техніки безпеки може спричинити ураження електричним струмом, виникнення пожежі або пошкодження апарата.

Вибір розташування

Забороняється розташовувати принтер поблизу вогненебезпечних речовин, таких як спирт або розчинники.

Джерело живлення

Ніколи не намагайтеся увімкнути шнур живлення в електричну розетку або вимкнути його мокрими руками.

Завжди до кінця вставляйте штекер шнура живлення в розетку.

Не допускайте пошкодження, модифікації, розтягування, надмірного згинання або скручування шнура живлення. Не ставте на шнур живлення важкі предмети.

Не підключайте апарат до електричної розетки разом з іншим обладнанням (за допомогою подовжувального шнура (кабелю), адаптера з 2-ма або 3-ма гніздами та ін.).

Забороняється використовувати апарат, якщо шнур живлення зв’язаний або має вузли.

Якщо з’являється дим, незвичні запахи або дивні шуми біля апарата, негайно відключіть апарат від джерела живлення та викличте технічну службу.

Час від часу вимикайте апарат та витирайте сухою ганчіркою пил та бруд, що зібралися на поверхні вилки та розетки. При розташуванні апарата в місці з підвищеним рівнем пилу, диму або вологості, пил, що збирається на контактах вилки, абсорбує вологу, що може призвести до пошкодження ізоляції та виникнення пожежі.

Якщо ви почуєте грім, від’єднайте джерело живлення від апарата та утримайтесь від його використання. Якщо ви залишите апарат увімкненим у розетку, це може призвести до пожежі, ураження електричним струмом або пошкодження приладу залежно від грози.

Використовуйте шнур живлення, який постачається у комплекті з апаратом.

Чищення апарата

Для чищення апарата використовуйте вологу тканину. Забороняється використовувати вогненебезпечні речовини, наприклад, спирт, бензол або розчинники.

Потрапляння вогненебезпечних речовин на внутрішні електричні компоненти апарата може призвести до пожежі або ураження електричним струмом.

Завжди відключайте апарат із розетки перед чищенням.

Якщо ви випадково ввімкнете апарат під час його чищення, ви можете травмуватися або пошкодити принтер.

Технічне обслуговування принтеру

Не намагайтесь розбирати апарат або змінювати його конфігурацію. Всередині апарата немає частин, які можуть обслуговуватися користувачем.

Деякі деталі апарата перебувають під високою напругою. Дозволяється виконувати лише ті процедури з обслуговування, що наведені в цьому посібнику.

Робоче місце біля апарата

Не користуйтеся легкозаймистими аерозолями поблизу апарата.

Потрапляння аерозолю на електричні частини всередині апарата може призвести до пожежі або ураження електричним струмом.

Увага!

Нехтування цими застереженнями з безпеки може призвести до травми або пошкодження апарата.

Вибір розташування

Не встановлюйте апарат у нестійкому місці, або місці, в якому відчувається вібрація.

Не встановлюйте апарат у місцях із підвищеною вологістю або високим вмістом пилу, а також під прямим сонячним промінням, поза приміщенням або поблизу джерела тепла.

Аби уникнути ризику виникнення пожежі або ураження електричним струмом, розташовуйте апарат у приміщеннях із температурою повітря від 41°F до 95°F (5°C ... 35°C) та вологістю від 10% до 90% (без конденсації).

Не встановлюйте апарат на покритті або килимі з густим ворсом.

Не встановлюйте апарат задньою частиною впритул до стіни.

Джерело живлення

Не блокуйте доступ до електричної розетки, щоб у разі необхідності шнур живлення можна було легко витягнути.

Не виймайте штепсельну вилку, тримаючись за шнур живлення.

Не використовуйте подовжуючий провід (шнур).

Робоче місце біля апарата

Ніколи не вставляйте руки або пальці в апарат, коли він друкує.

Під час переміщення апарата тримайте його обома руками.

Не торкайтеся задньої панелі апарата.

Не ставте на апарат будь-які предмети.

Не кладіть на апарат металеві речі (скріпки для паперу, скоби тощо) або предмети, що містять у собі легкозаймисті речовини (спирт, розчинники тощо).

Якщо будь-який сторонній предмет (металевий або рідкий) попадає в апарат, вийміть шнур живлення та викличте технічну службу.

Не можна транспортувати або зберігати принтер на похилих поверхнях, вертикально або перевернутим - це може спричинити витікання чорнил і, як наслідок, пошкодження апарата.

Коли ви завантажуєте товсту книгу на скло планшета, не натискайте сильно на кришку утримання документів. Скло планшета може розбитися й поранити вас.

Картриджі FINE (FINE Cartridges) (Чорнильні картриджі)

З міркувань безпеки зберігайте картриджі FINE (FINE Cartridges) (чорнильні картриджі) у недосяжних для дітей місцях.

Якщо дитина проковтне чорнило, негайно зверніться до лікаря.

Не струшуйте картриджі FINE (FINE Cartridges) (чорнильні картриджі).

Це може призвести до витікання чорнил та забруднення одягу або робочого місця.

В жодному разі не торкайтесь електричних контактів або сопел друкуючої головки на картриджі FINE (FINE Cartridge) (чорнильному картриджі) після друку. Металеві частини можуть бути дуже гарячі та спричинити опіки.

Не кидайте картриджі FINE (FINE Cartridges) (чорнильні картриджі) у вогонь.


Законодавчі обмеження щодо експлуатації виробу та використання зображень

Копіювання, сканування, друк або використання репродукцій наступних документів може бути заборонено законодавством. Наданий перелік не є вичерпним. Якщо виникають сумніви, звертайтесь до юридичного представника вашої юрисдикції.

Грошові купюри

Квитанції грошових переказів

Депозитні сертифікати

Поштові марки (погашені або непогашені)

Ідентифікаційні картки або знаки розрізнення

Документи про строкову військову службу або призов до армії

Чеки або квитанції, видані урядовими організаціями

Автомобільні права та сертифікати власності

Дорожні чеки

Продовольчі талони

Паспорти

Імміграційні документи

Внутрішні гербові марки (погашені або непогашені)

Облігації або інші документи про боргові зобов’язання

Акції

Роботи, захищені авторським правом/витвори мистецтва без отримання згоди власника авторських прав


Сканування зображень

У цьому розділі наведені інструкції щодо сканування зображень.

Про сканування зображень

За допомогою цього апарата можна сканувати зображення та, не друкуючи, зберігати їх на комп’ютері у файлах відомих типів на зразок JPEG, TIFF, Bitmap або PDF. Можна також скористатися програмним забезпеченням розпізнавання тексту OCR (Optical Character Recognition) для конвертування сканованих паперових документів у формат цифрового тексту.

Перед початком сканування

Перед початком сканування зображень перевірте:

Чи встановлене все потрібне програмне забезпечення (драйвери МР і службова програма MP Navigator EX)?

Якщо потрібне програмне забезпечення ще не встановлено, див. Коротку інструкцію з настройки.

Чи відповідає документ, який слід відсканувати, усім вимогам оригіналу, що розташовується на склі планшета?

Докладніше див. розділ Робота з оригінальними документами.

Чи правильно підключено апарат до комп’ютера?

Перевірте надійність підключення апарата до комп’ютера.


Способи сканування

Доступні різні способи сканування.

Якщо необхідно відредагувати або надрукувати відскановані зображення

Програма MP Navigator EX дозволяє редагувати відскановані зображення, наприклад, оптимізувати або обрізати їх.

Можна також запустити прикладні програми з програми MP Navigator EX, щоб відредагувати або надрукувати відскановані зображення.

Детальні інструкції стосовно користування програмою MP Navigator EX дивіться в Екранному посібнику [Scanning Guide].

Відкрити програму MP Navigator EX можна як за допомогою панелі керування, так і за допомогою комп'ютера.

Див. розділ Запуск програми MP Navigator EX за допомогою панелі керування.

Якщо необхідно відсканувати оригінали з використанням додаткових параметрів

Програма ScanGear дозволяє відсканувати оригінали, використовуючи додаткові параметри, такі як роздільна здатність.

Докладніше про функції програми ScanGear див. в Екранному посібнику [Scanning Guide].

Щоб відсканувати оригінали за допомогою цього апарата, окрім застосування наведених вище способів, можна використовувати програми, сумісні з TWAIN або WIA (тільки в операційних системах Windows Vista або Windows XP) або панель керування (тільки в операційних системах Windows Vista та Windows XP). Докладніше див. Екранний посібник [Scanning Guide].

Запуск програми MP Navigator EX за допомогою панелі керування.

Увага

Не вставляйте або не виймайте USB-кабелі, за допомогою яких апарат підключається до комп’ютера, під час сканування зображень або коли комп’ютер знаходиться в режимі очікування.

1 (тільки у середовищі Macintosh) Підготуйте комп'ютер перед скануванням.

Необхідно вибрати MP Navigator EX у якості програми за замовчуванням у для функції захвату зображення у меню [Applications/Програми] системи Mac OS X.

В системі Mac OS X версії10.4.x таку процедуру можна не виконувати.

Див. розділ Підготовка комп'ютера для Macintosh.

2 Увімкніть апарат.

3 Покладіть документ на скло планшета.

Докладніше див. розділ Робота з оригінальними документами.

4 Натисніть кнопку [SCAN], потім натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Запуститься програма MP Navigator EX.

4 Натисніть кнопку [SCAN].

Запуститься програма MP Navigator EX.

Примітка

При використанні операційної системи Windows Vista:

Вікно вибору програми може відображатись після виконання кроку 4. У такому випадку виберіть [MP Navigator EX Ver1.0] та натисніть [OK].

Можна встановити програму MP Navigator EX для запуску кожного разу при виконанні кроку 4. Для отримання докладнішої інформації звертайтесь до екранного посібника [Scanning Guide].

При використанні операційної системи Windows XP:

Вікно вибору програми може відображатись при виконанні кроку 4 вперше. У такому випадку виберіть [MP Navigator EX Ver1.0] як програму, яку ви будете використовувати, далі виберіть [Always use this program for this action/Завжди використовувати цю програму для даної операції] і натисніть кнопку [OK]. Наступного разу програма MP Navigator EX запуститься автоматично.

Підготовка комп'ютера для Macintosh.

Увага

Перед початком захвату зображення переконайтеся, що програма MP Navigator EX встановлена та Macintosh підключено до апарата.

Якщо ви використовуєте операційну систему Mac OS X версії 10.3.x

Виберіть [Applications/Програми] в меню [Go/Пуск], потім двічі клацніть [Image Capture/Захоплення зображення]. Клацніть кнопку [Options] (Опції) у нижньому лівому куті вікна сканера, виберіть [Navigator EX 1] у меню [Application to launch when scanner button is pressed/Запустити після натиснення кнопки сканування], далі натисніть кнопку [OK]. Для виходу з режиму захоплення зображення виберіть [Quit Image Capture/Вийти з програми] в меню [Image Capture/Захоплення зображення].

Увага

Якщо параметр [Options/Опції] не відображається, виконайте наступні дії:

Виберіть [Preferences/Параметри] у меню [Image Capture/Захоплення зображення], клацніть [Scanner/Сканер], а потім виберіть [Use TWAIN software whenever possible/Використовувати програму TWAIN, якщо можливо], щоб відмінити вибір цієї опції. Потім вийдіть з меню [Image Capture/Захоплення зображення] та перезапустіть його.

Якщо ви використовуєте операційну систему Mac OS X версії 10.2.8

Виберіть [Applications/Програми] в меню [Go/Пуск], потім двічі клацніть [Image Capture/Захоплення зображення]. Виберіть [Preferences/Параметри] в меню [Image Capture/Захоплення зображення]. Виберіть [Others/Інші] в [When a scanner button is pressed, open/При натисканні кнопки сканера відкрити]. Виберіть папку [Canon Utilities/Службові програми Canon] в [Applications/Програми], далі виберіть [MP Navigator EX 1.0] і натисніть кнопку [Open/Відкрити]. Для виходу з режиму захоплення зображення виберіть [Quit Image Capture/Вийти з програми] в меню [Image Capture/Захоплення зображення].


Усунення несправностей

У цьому розділі описані шляхи подолання несправностей, які можуть виникати під час користування апаратом.

Примітка

У цьому розділі кнопка [OK] на пристроях MP220 series і кнопки Black (Чорний) /Color (Колір) на пристроях MP210 series разом називаються кнопкою [OK].

Якщо виникає помилка, коли принтер підключено до комп’ютера

Якщо в процесі друку сталася помилка, наприклад, через брак паперу в принтері або зминання паперу, автоматично відображається повідомлення, яке допомагає виявити та усунути проблему. Виконайте відповідні дії, описані у повідомленні.

Текст повідомлення залежить від версії ОС Windows, встановленої на комп'ютері.


Повідомлення про помилку на світлодіодному або РК-дисплеї

Якщо на світлодіодному або РК-дисплеї з’являється повідомлення про помилку, виконайте дії, наведені нижче.

Повідомлення про помилку на РК-дисплеї (MP220 series)

Повідомлення

Усунення

<CHECK INK>

U051/U052/U053/U059

Можливо, картридж FINE (FINE Cartridge) не встановлено належним чином, або картридж не сумісний із даним апаратом. Відкрийте сканувальний блок (кришку принтера) та встановіть відповідний картридж FINE (FINE Cartridge).

Якщо помилка виникає й надалі, можливо, картридж FINE (FINE Cartridge) пошкоджений. Зверніться до представника Canon із технічного обслуговування.

<CHECK INK>

U075/U076

Переконайтеся, що кожний картридж FINE (FINE Cartridge) встановлено правильно.

Див. розділ Заміна картриджа FINE (FINE Cartridge).

<CHECK INK>

U140

Картридж FINE (FINE Cartridge) може бути несумісним із даним апаратом. Встановіть відповідний картридж FINE (FINE Cartridge). Див. розділ Заміна картриджа FINE (FINE Cartridge).

<CHECK INK>

U150

Можливо, картридж FINE (FINE Cartridge) не встановлено належним чином.

Відкрийте сканувальний блок (кришку принтера) та встановіть картридж FINE (FINE Cartridge) належним чином.

Якщо помилка виникає й надалі, можливо, картридж FINE (FINE Cartridge) пошкоджений. Зверніться до представника Canon із технічного обслуговування.

<CHECK INK>

U162

Можливо, закінчилося чорнило.

Функцію виявлення залишкового рівня чорнила буде вимкнуто, оскільки рівень чорнила буде визначатися неправильно.

Якщо необхідно продовжити друк без цієї функції, натисніть та потримайте кнопку [Stop/Reset] (Стоп/Скинути) впродовж щонайменше 5 секунд.

Для досягнення оптимальної якості фірма Canon рекомендує використовувати нові оригінальні картриджі Canon.

Будь ласка, майте на увазі, що фірма Canon не несе відповідальності за будь-які несправності та неправильну роботу, спричинені продовженням друку за умови відсутності чорнила.

<CHECK INK>

U163

Закінчилося чорнило.

Замініть чорнильний картридж і закрийте модуль сканера (кришку принтера).

Якщо необхідно продовжити друк, що вже виконується, після встановлення чорнильного картриджа натисніть та потримайте кнопку [Stop/Reset] (Стоп/Скинути) впродовж щонайменше 5 секунд. У цьому разі друк можна продовжити за умови відсутності чорнила.

Функцію виявлення залишкового рівня чорнила буде вимкнуто.

Після завершення друку негайно замініть порожній чорнильний картридж. У разі продовження друку за умови відсутності чорнила якість друку буде незадовільною.

<NO PHOTOS ON CARD>

На карті пам’яті немає файлів зображень, які може розпізнати апарат.

Принтер не може розпізнати цей файл, якщо ім’я файла або шлях до папки містять певні символи. Використовуйте тільки букви та цифри.

Файли фотографій, які редагуються або обробляються на комп’ютері, слід друкувати з комп’ютера.

<REQ. SERVICE SOON>

Принтер обладнано вбудованим абсорбером чорнил, до якого потрапляють чорнила, наприклад, використані для очищення друкуючої головки.

Це повідомлення про помилку свідчить про те, що абсорбер чорнил практично заповнено.

Натисніть кнопку [OK] для відміни помилки, щоб можна було продовжити друкування.

Однак коли абсорбер чорнила заповнюється повністю, принтер не друкуватиме, поки абсорбер не буде замінений, тому рекомендуємо звернутися до представника Canon з технічного обслуговування при першій нагоді. (Слід буде замінити певну частину пристрою.)

<INCOMPATIBLE CAMERA>

Якщо операція або пересилання даних триває занадто довго, зв'язок переривається. Це може призвести до скасування операції друку. У такому разі від'єднайте і знову приєднайте кабель USB.

Під час друку з пристрою, сумісного з технологією PictBridge, в залежності від його моделі та марки, можливо, на ньому необхідно буде вибрати режим друку, сумісний із технологією PictBridge, перед його підключенням до апарата. Можливо, після підключення цього пристрою до апарата потрібно буде також увімкнути пристрій або вручну вибрати режим відтворення. Перед тим, як підключати цей пристрій, виконайте необхідні дії, користуючись його інструкцією з експлуатації.

Якщо помилка виникає й надалі, перевірте, чи вдається надрукувати іншу фотографію.

<UNSUPPORTED USB HUB>

Якщо пристрій, що підтримує технологію PictBridge, підключений через концентратор USB, відключіть його від концентратора і підключіть безпосередньо до апарата.

<CHECK PRINTER>

Вимкніть пристрій та відключіть шнур живлення від джерела живлення. Зачекайте трохи, знову підключить до пристрою шнур живлення, а потім увімкніть його. Якщо ця помилка виникає й надалі, зверніться до представника Canon із технічного обслуговування.

<SCANNER ERROR>

Переконайтеся, що з утримувача картриджа FINE (FINE Cartridge) видалено захисний матеріал, а потім вимкніть апарат і увімкніть його знову. Якщо проблема не вирішена, зверніться до представника Canon із технічного обслуговування.

На РК-дисплеї відображений код помилки (MP210 series)

Індикатор [Alarm] (Попередження) світиться жовтогарячим кольором

Якщо виникає помилка принтера, індикатор Alarm (Попередження) світиться жовтогарячим кольором. Число, яке відображається на світлодіодному дисплеї, вказує на тип помилки, що сталася. Перевірте код помилки, який відображається на світлодіодному дисплеї, та виконайте дії, необхідні для її вирішення.

В апаратах MP210 series на світлодіодному дисплеї по черзі відображаються E і число (код помилки).

[Error code/Код помилки]

Причина

Усунення

E, 2

В апараті закінчився папір. / Папір не подається.

Перезавантажте папір належним чином і натисніть кнопку [Black] (Чорний) або [Color] (Колір).

E, 3

Зминання паперу

Якщо папір зім'явся в апараті, видаліть зім'ятий папір, перезавантажте папір в апарат належним чином, а потім натисніть кнопку [Black] (Чорний) або [Color] (Колір).

E, 4/

E, 5

Не вдається розпізнати картридж FINE (FINE Cartridge).

Можливо, картридж FINE (FINE Cartridge) не встановлено належним чином, або картридж не сумісний із даним апаратом. Відкрийте сканувальний блок (кришку принтера) та встановіть відповідний картридж FINE (FINE Cartridge).

Якщо помилка виникає й надалі, можливо, друкуюча головка пошкоджена. Зверніться до представника Canon із технічного обслуговування.

E, 7

Картридж FINE встановлений неправильно.

Переконайтеся, що кожний картридж FINE (FINE Cartridge) встановлено правильно.

Див. розділ Заміна картриджа FINE (FINE Cartridge).

E, 8

Абсорбер чорнила майже заповнений.

Принтер обладнано вбудованим абсорбером чорнил, до якого потрапляють чорнила, наприклад, використані для очищення друкуючої головки.

Цей код помилки означає, що абсорбер чорнил практично заповнено.

Натисніть кнопку [Black] (Чорний) або [Color] (Колір), щоб відхилити помилку та продовжити друк.

Однак коли абсорбер чорнила заповнюється повністю, принтер не друкуватиме, поки абсорбер не буде замінений, тому рекомендуємо звернутися до представника Canon з технічного обслуговування при першій нагоді. (Слід буде замінити певну частину пристрою.)

E, 9

Підключена цифрова фото- або відеокамера не сумісні з цією моделлю принтера.

Якщо операція або пересилання даних триває занадто довго, зв'язок переривається. Це може призвести до скасування операції друку. У такому разі від'єднайте і знову приєднайте кабель USB.

Під час друку з пристрою, сумісного з технологією PictBridge, в залежності від його моделі та марки, можливо, на ньому необхідно буде вибрати режим друку, сумісний із технологією PictBridge, перед його підключенням до апарата. Можливо, після підключення цього пристрою до апарата потрібно буде також увімкнути пристрій або вручну вибрати режим відтворення. Перед тим, як підключати цей пристрій, виконайте необхідні дії, користуючись його інструкцією з експлуатації.

Якщо помилка виникає й надалі, перевірте, чи вдається надрукувати іншу фотографію.

E, 1, 3

Неможливо визначити рівень чорнила.

Можливо, закінчилося чорнило.

Функцію виявлення залишкового рівня чорнила буде вимкнуто, оскільки рівень чорнила буде визначатися неправильно.

Якщо необхідно продовжити друк без цієї функції, натисніть та потримайте кнопку [Stop/Reset] (Стоп/Скинути) впродовж щонайменше 5 секунд.

Для досягнення оптимальної якості фірма Canon рекомендує використовувати нові оригінальні картриджі Canon.

Будь ласка, майте на увазі, що фірма Canon не несе відповідальності за будь-які несправності та неправильну роботу, спричинені продовженням друку за умови відсутності чорнила.

E, 1, 4

Не вдається розпізнати картридж FINE (FINE Cartridge).

Картридж FINE (FINE Cartridge) може бути несумісним із даним апаратом. Встановіть відповідний картридж FINE (FINE Cartridge). Див. розділ Заміна картриджа FINE (FINE Cartridge).

E, 1, 5

Не вдається розпізнати картридж FINE (FINE Cartridge).

Можливо, картридж FINE (FINE Cartridge) не встановлено належним чином.

Відкрийте сканувальний блок (кришку принтера) та встановіть картридж FINE (FINE Cartridge) належним чином.

Якщо помилка виникає й надалі, можливо, картридж FINE (FINE Cartridge) пошкоджений. Зверніться до представника Canon із технічного обслуговування.

E, 1, 6

Чорнило закінчилося.

Закінчилося чорнило.

Замініть чорнильний картридж і закрийте модуль сканера (кришку принтера).

Якщо необхідно продовжити друк, що вже виконується, після встановлення чорнильного картриджа натисніть та потримайте кнопку [Stop/Reset] (Стоп/Скинути) впродовж щонайменше 5 секунд. У цьому разі друк можна продовжити за умови відсутності чорнила.

Функцію виявлення залишкового рівня чорнила буде вимкнуто.

Після завершення друку негайно замініть порожній чорнильний картридж. У разі продовження друку за умови відсутності чорнила якість друку буде незадовільною.

E, 1, 9

Пристрій, що підтримує технологію PictBridge, підключений через концентратор USB.

Якщо пристрій, що підтримує технологію PictBridge, підключений через концентратор USB, відключіть його від концентратора і підключіть безпосередньо до апарата.

E, 2, 0

Коли вибрано копіювання в режимі підгонки до сторінки, не вдається правильно визначити розмір документа або документ надто малий. / Не вдалося зісканувати дані про вирівнювання друкуючої головки.

Коли вибрано копіювання в режимі підгонки до сторінки, не вдається правильно визначити розмір документа або документ надто малий.

Переконайтеся, що документ відповідає вимогам і правильно розташований на склі планшета. Потім перезавантажте документ і натисніть кнопку [Black] (Чорний) або [Color] (Колір).

Див. Завантаження оригінальних документів.

Не вдалося зісканувати дані про вирівнювання друкуючої головки. Переконайтеся, що всі потрібні поля у схемі вирівнювання друкуючої головки заповнені що аркуш правильно розміщено на склі планшета та спрямовано належним чином.

Якщо помилка виникає й надалі, підключіть апарат до комп'ютера та вирівняйте друкуючу головку за допомогою драйвера принтера. Докладнішу інформацію див. у розділі Вирівнювання друкуючої головки за допомогою комп'ютера.

Індикатори [Power] (Живлення) та [Alarm] (Попередження) по черзі блимають відповідно зеленим та жовтогарячим кольорами

Індикатори [Power] (Живлення) та [Alarm] (Попередження) блимають по черзі, як показано нижче.

Від'єднайте кабель USB від апарата, вимкніть апарат, а потім від'єднайте його від джерела живлення. Після паузи приєднайте апарат знову й увімкніть його.

Якщо проблема не вирішена, зверніться до представника Canon із технічного обслуговування.

[Error code/Код помилки]

Причина

Усунення

E, 2, x

E, 3, x

E, 4, x

Можливо, сталася помилка, що вимагає технічного огляду.

Переконайтеся, що з утримувача картриджа FINE (FINE Cartridge) видалено захисний матеріал, потім вимкніть апарат і від’єднайте шнур живлення апарата від джерела живлення. Зачекайте трохи, знову підключить до пристрою шнур живлення, а потім увімкніть його. Якщо ця помилка виникає й надалі, зверніться до представника Canon із технічного обслуговування.


РК-дисплей або світлодіодний дисплей нічого не відображає

Причина

Усунення

Апарат не увімкнено або РК-дисплей чи світлодіодний дисплей перебуває в режимі заставки.

Якщо індикатор [Power] (Живлення) не світиться

Пристрій не увімкнений. Приєднайте шнур живлення та натисніть кнопку [ON/OFF] (УВІМК/ВИМК). Принтер увімкнеться і на РК-дисплеї або світлодіодному дисплеї з’явиться повідомлення.

Якщо індикатор [Power] (Живлення) світиться

Можливо, РК-дисплей або світлодіодний дисплей перебуває в режимі заставки. Натисніть будь-яку кнопку на панелі керування, за винятком кнопки [ON/OFF] (УВІМК/ВИМК).


Незрозуміла мова на РК-дисплеї (MP220 series)

Причина

Усунення

Не вибрана мова відображення.

Виберіть мову, дотримуючись наступної процедури.

(1) Натисніть кнопку [ON/OFF] (УВІМК/ВИМК), щоб увімкнути апарат.

(2) Натисніть кнопку [Menu] (Меню) сім разів.

(3) Натисніть кнопку [image] двічі, а потім натисніть кнопку [OK].

(4) Натисніть кнопку [image] двічі, а потім натисніть кнопку [OK].

(5) Натисніть кнопку [image] кілька разів, щоб вибрати крайню мову зліва.

(6) Натисніть кнопку [image] кількість разів, вказану у наступному списку, щоб вибрати потрібну мову.

- <JAPANESE>: 0 разів

- <ENGLISH>: 1 раз

- <GERMAN>: 2 рази

- <FRENCH>: 3 рази

- <ITALIAN>: 4 рази

- <SPANISH>: 5 разів

- <DUTCH>: 6 разів

- <PORTUGUESE>: 7 разів

- <NORWEGIAN>: 8 разів

- <SWEDISH>: 9 разів

- <DANISH>: 10 разів

- <FINNISH>: 11 разів

- <RUSSIAN>: 12 разів

- <CZECH>: 13 разів

- <HUNGARIAN>: 14 разів

- <POLISH>: 15 разів

- <SLOVENE>: 16 разів

- <TURKISH>: 17 разів

(7) Натисніть кнопку [OK].

На РК-дисплеї з’явиться потрібна мова.

(8) Натисніть кнопку [Stop/Reset] (Стоп/Скинути).


Не вдалося встановити драйвери MP

Причина

Усунення

Встановлення драйверів припиняється в діалоговому вікні [Printer Connection/Підключення принтера].

Якщо встановлення драйверів припиняється в діалоговому вікні [Printer Connection/Підключення принтера], виконайте такі дії, щоб перевстановити драйвери MP.

(1) Оберіть [Cancel/Скасувати] в меню [Printer Connection/Підключення принтера].

(2) Натисніть [Start Over/Почати знову] в меню [Installation Failure/Помилка установки].

(3) Клацніть [Back/Назад] у наступному вікні, що з’явиться.

(4) Клацніть [Exit/Вихід] на екрані PIXMA XXX (де "XXX" — це назва вашого апарата), а потім вийміть компакт-диск.

(5) Вимкніть принтер.

(6) Перезавантажте комп’ютер.

(7) Упевніться, що не запущено жодних програм, зокрема антивірусних програм.

(8) Переустановіть драйвери MP, дотримуючись вказівок, зазначених у Короткій інструкції з настройки.

Установка не починається автоматично після того, як установочний [Setup CD-ROM/Компакт-диск з програмою установки] вставлено у пристрій читання компакт-дисків.

(1) Натисніть кнопку [Start/Пуск], а потім [Computer/Комп'ютер].

У Windows XP натисніть кнопку [Start/Пуск], а потім [My Computer/Мій комп'ютер].

У Windows 2000 двічі клацніть піктограму [My Computer/Мій комп'ютер] на робочому столі.

(2) Двічі клацніть піктограму пристрою читання компакт-дисків [image] у відображуваному вікні.

Примітка

Щоб скористатися командою [Run/Виконати] для запуску програми установки, вкажіть пристрій для читання дисків, а потім назву програми установки — MSETUP4.EXE. Буква, якою позначається пристрій читання дисків, може різнитися залежно від комп’ютера.

Щоб розпочати установку, двічі клацніть піктограму пристрою читання компакт-дисків на робочому столі.

Якщо піктограма пристрою для читання компакт-дисків не відображається, перезавантажте комп’ютер.

Якщо ви все одно не бачите піктограму пристрою для читання компакт-дисків, спробуйте запустити інші диски, щоб побачити, чи будуть відображатися вони. Якщо інші диски відображаються, то виникла проблема з установочним [Setup CD-ROM/Компакт-диском з програмою установки]. Зверніться до представника Canon із технічного обслуговування.

Процедура установки виконана неправильно.

Для правильної установки виконайте дії, описані у Короткій інструкції з настройки.

Якщо драйвери MP не встановлені правильно, деінсталюйте драйвери MP, перезавантажте комп’ютер, а потім перевстановіть драйвери MP. Докладнішу інформацію див. в екранному посібнику [PC Printing Guide].

Примітка

Якщо службову програму установки припинено через помилку Windows, то система працює нестабільно, і, можливо, вам не вдасться встановити драйвери MP. Перезавантажте комп’ютер перед повторною установкою.


Не вдається правильно підключити принтер до комп’ютера

Printing Speed Is Slow / USB 2.0 Hi-Speed Connection Does Not Work (Низька швидкість друку / Не працює інтерфейс USB 2.0 Hi-Speed)

Причина

Усунення

Ваше системне середовище не є повністю сумісним з інтерфейсом USB 2.0 Hi-Speed.

Якщо ваше системне середовище не є повністю сумісним з інтерфейсом USB 2.0 Hi-Speed, то принтер працюватиме з інтерфейсом USB 1.1 з нижчою швидкістю. Тобто принтер працює правильно, але швидкість друку сповільнена через швидкість підключення.

Системне середовище підтримує інтерфейс USB 2.0 Hi-Speed, якщо виконуються такі умови.

Порт USB комп’ютера підтримує інтерфейс USB 2.0 Hi-Speed.

Кабель USB або концентратор USB, якщо ви його використовуєте, підтримують інтерфейс USB 2.0 Hi-Speed.

Використовуйте тільки сертифікований кабель для інтерфейсу USB 2.0 Hi-Speed. Ми рекомендуємо використовувати кабель довжиною не більше 10 футів / 3 метрів.

Операційна система на вашому комп'ютері підтримує інтерфейс USB 2.0 Hi-Speed.

Отримайте й установіть останнє оновлення для вашого комп’ютера.

Драйвер USB 2.0 Hi-Speed працює правильно.

Отримайте останню версію драйвера USB 2.0 Hi-Speed і встановіть його на комп’ютері.

Увага

Для отримання додаткових відомостей щодо інтерфейсу USB 2.0 Hi-Speed вашого системного середовища зверніться до виробника свого комп’ютера, кабелю USB або концентратора USB.

Відображається повідомлення "[This device can perform faster/Цей пристрій може працювати швидше]"

Причина

Усунення

Ваше системне середовище не є повністю сумісним з інтерфейсом USB 2.0 Hi-Speed.

Ваше системне середовище не є повністю сумісним з інтерфейсом USB 2.0.

Див. розділ Printing Speed Is Slow / USB 2.0 Hi-Speed Connection Does Not Work (Низька швидкість друку / Не працює інтерфейс USB 2.0 Hi-Speed).


Якість друку незадовільна

Якщо якість друку незадовільна, спершу перевірте параметри паперу та якості друку.

Чи відповідають параметри розміру сторінки і типу носія розміру і типу завантаженого паперу?

Якщо значення цих параметрів некоректні, досягти належної якості друку не вдасться. Якщо ви друкуєте фотографію або малюнок, то неправильне значення параметра типу паперу може зменшити якість надрукованого кольору. Так само, якщо друкування здійснюється з неправильним значенням параметру типу паперу, надрукована поверхня може виявитися подряпаною. Під час друку без полів може спостерігатися неоднорідність кольорів — це залежить від комбінації значення параметра типу паперу і завантаженого паперу.

Чи правильне встановлено значення параметра якості друку?

Виберіть опцію якості друку, яка відповідає паперу або зображенню, які необхідно друкувати. Якщо спостерігається розмитість або неоднорідність кольорів, збільште значення параметра якості друку та поновіть операцію друку.

* Під час друку з пристрою, сумісного з технологією PictBridge, встановіть значення параметра якості друку за допомогою панелі керування на апараті. Встановити значення цього параметра з пристрою, сумісного з технологією PictBridge, неможливо.

Спосіб перевірки значень параметрів паперу та якості друку може бути різним залежно від дій, для яких використовується апарат.

Щоб копіювати або друкувати з карти пам'яті, керуючи апаратом | Перевірте за допомогою панелі керування на апараті. Ознайомтеся з розділами цього посібника, де пояснені всі режими друку.
Щоб друкувати з пристрою, сумісного з технологією PictBridge | Перевірте за допомогою свого пристрою, сумісного з технологією PictBridge, або панелі керування на апараті. Див. розділ "Прямий друк фотографій із сумісного пристрою" у Короткому посібнику для початку роботи.
Щоб друкувати з комп'ютера | Перевірте за допомогою драйвера принтера. Докладнішу інформацію див. в екранному посібнику [PC Printing Guide].

Щоб копіювати, керуючи апаратом | Перевірте за допомогою панелі керування на апараті. Ознайомтеся з розділами цього посібника, де пояснені всі режими друку.
Щоб друкувати з пристрою, сумісного з технологією PictBridge | Перевірте за допомогою свого пристрою, сумісного з технологією PictBridge, або панелі керування на апараті. На апараті можна вказати значення параметрів розміру паперу і типу носія. Див. розділ "Прямий друк фотографій із сумісного пристрою" у посібнику Короткий посібник для початку роботи.
Щоб друкувати з комп'ютера | Перевірте за допомогою драйвера принтера. Докладнішу інформацію див. в екранному посібнику [PC Printing Guide].

Якщо проблема не зникає навіть при правильних параметрах паперу та якості друку, можливо, є й інші причини. Див. також подальші розділи.

Не вдається виконати завдання друку повністю

Причина

Усунення

Занадто великий розмір даних для друку.

Клацніть [Print Options/Параметри друку] на вкладці [Page Setup/Параметри сторінки]. Потім у відображеному діалоговому вікні виберіть [Reduce spool data size/Зменшити розмір даних у черзі].

Вибір цієї опції може знизити якість друку.

Недостатньо місця на жорсткому диску комп’ютера.

Видаліть непотрібні файли, щоб звільнити місце на диску.

Кольори нечіткі

Причина

Усунення

Не увімкнуто корегування кольору.

Коли ви друкуєте фотографії або іншу графіку, увімкнення корегування кольору може поліпшити колір.

Під час друкування з комп’ютера

У Windows виберіть [Vivid Photo/Яскраве фото] на вкладці [Effects/Ефекти] у діалоговому вікні параметрів принтера.

У Macintosh виберіть [Special Effects/Спеціальні ефекти] у спливаючому меню діалогового вікна [Print/Друк], а потім виберіть [Vivid Photo/Яскраве фото].

Під час здійснення прямого друку (MP220 series)

У параметрах друку для режиму використання карти пам'яті виберіть <VIVID ON>.

Картридж FINE (FINE Cartridge) встановлений неправильно.

Вийміть картридж FINE (FINE Cartridge), а потім вставте його ще раз.

Сопла друкуючої головки заблоковано.

Роздрукуйте зразок для перевірки сопел, а потім перевірте, чи залишилося чорнило.

Для отримання докладнішої інформації щодо зразка для перевірки сопел див. Друк зразка для перевірки сопел.

Якщо на зразку для перевірки сопел є пропущені лінії або білі смуги, здійсніть очищення друкуючої головки або ретельне чищення друкуючої головки. Якщо проблема не зникла, можливо, у картриджі FINE (FINE Cartridge) закінчилося чорнило.

Якщо у картриджі FINE (FINE Cartridge) закінчилося чорнило, замініть його на новий.

Примітка

Кольори на друку можуть не збігатися з кольорами на екрані через фундаментальні відмінності у методах відтворення кольорів.

На вигляд кольорів на екрані можуть впливати також параметри керування кольорами та умови навколишнього середовища.

Друк не розпочинається/Нечіткий друк/Неправильні кольори/Перекіс прямих ліній

Причина

Усунення

Картридж FINE (FINE Cartridge) встановлений неправильно / Закінчилося чорнило.

Вийміть картридж FINE (FINE Cartridge), а потім вставте його ще раз.

Можливо, між точками контакту опинилися частинки пилу. У такому випадку результат друку можна поліпшити шляхом повторного встановлення картриджа FINE (FINE Cartridge).

Переконайтеся також, що захисна стрічка (A) видалена.

Сопла друкуючої головки заблоковано.

Див. розділ Якщо друк стає блідим або кольори друкуються некоректно і виконайте всі необхідні дії щодо технічного обслуговування.

Носій завантажено неправильною стороною вгору.

Багато типів паперу передбачають друк тільки на одній стороні паперу.

Друк не на потрібній стороні може призвести до нечіткого друку або друку зі зменшеною якістю.

Для отримання детальної інформації щодо сторони, придатної для друку, зверніться до інструкцій з експлуатації, що додаються до паперу.

Невідповідне значення параметра важеля товщини паперу.

Відрегулюйте положення важеля товщини паперу відповідно до типу паперу, на якому виконується друк. Див. розділ Сумісні види носіїв.

Залежно від вмісту, що друкується, поверхня для друку може подряпатися навіть для тих типів паперу, для яких важіль товщини паперу посунуто ліворуч. В такому разі перемістіть важіль товщини паперу праворуч.

* Після закінчення друку перемістіть важіль товщини паперу ліворуч. Якщо важіль не посунути ліворуч, внутрішні частини апарата можуть забруднитися через те, що зазор між друкуючою головкою і завантаженим папером збільшено. Це може також погіршити якість друку.

Друкуючу головку не вирівняно.

Якщо ви не вирівняли друкуючу головку після установки, прямі лінії можуть зсуватися під час друкування. Обов’язково вирівняйте друкуючу головку після її установки.

Щоб здійснити вирівнювання друкуючої головки за допомогою панелі керування, див. розділ Вирівнювання друкуючої головки за допомогою пристрою.

Рядок або зображення не друкуються або друкуються частково

Причина

Усунення

Занадто великий розмір даних для друку.

Клацніть [Print Options/Параметри друку] на вкладці [Page Setup/Параметри сторінки]. Потім у відображеному діалоговому вікні виберіть [Reduce spool data size/Зменшити розмір даних у черзі].

Вибір цієї опції може знизити якість друку.

Друк із функціями компонування або обрамлення.

Коли друк здійснюється з використанням функцій компонування або обрамлення, тонкі лінії можуть не надрукуватися. Спробуйте збільшити товщину ліній у самому документі.

Білі смуги

Причина

Усунення

Сопла друкуючої головки заблоковано.

Див. розділ Якщо друк стає блідим або кольори друкуються некоректно і виконайте всі необхідні дії щодо технічного обслуговування.

Картридж FINE (FINE Cartridge) встановлений неправильно / Закінчилося чорнило.

Вийміть картридж FINE (FINE Cartridge), а потім вставте його ще раз.

Можливо, між точками контакту потрапили частинки пилу. У такому випадку результат друку можна поліпшити шляхом повторного встановлення картриджа FINE (FINE Cartridge).

Переконайтеся також, що захисна стрічка (A) видалена.

Згортання паперу або чорнильні плями

Причина

Усунення

Папір занадто тонкий.

Коли ви друкуєте дані з високою насиченістю кольорів, зокрема фотографії або зображення з насиченим кольором, рекомендуємо використовувати [Photo Paper Pro/Професійний фотопапір] або спеціальний папір Canon. Див. розділ Загальна інформація.

Друк графіки з високим значенням параметра [Intensity/Інтенсивність].

Коли ви використовуєте звичайний папір для друку зображень з високою інтенсивністю кольорів, папір може вбирати занадто багато чорнила та робитися хвилястим, що призводить до стирання паперу.

Під час друкування з комп’ютера

Зменште значення параметра [Intensity/Інтенсивність] у драйвері принтера та спробуйте надрукувати знову.

(1) Відкрийте діалогове вікно параметрів принтера.

Див. Відкриття діалогового вікна параметрів принтера за допомогою програми друку.

(2) На вкладці [Main/Основні] оберіть [Manual/Вручну] для [Color/Intensity / Колір/Інтенсивність], а потім клацніть [Set/Установити].

(3) Перетягніть повзунок [Intensity/Інтенсивність] для регулювання інтенсивності.

(1) Відкрийте діалогове вікно [Print/Друк].

Див. Відкриття діалогового вікна [Print/Друк].

(2) Оберіть [Color Options/Параметри кольору] у спливному меню [Set/Установити].

(3) Перетягніть повзунок [Intensity/Інтенсивність] для установки інтенсивності.

Під час копіювання (MP220 series)

Див. розділ Зміна параметрів копії і зменшіть значення параметра [INTENSITY/ІНТЕНСИВНІСТЬ]. Повторіть спробу друку.

Надрукований папір довго сохне.

Збільште [Ink Drying Wait Time/Час очікування висихання чорнил].

Тоді надрукована поверхня висихатиме довше, завдяки чому унеможливлюється згортання паперу і чорнильні плями.

(1) Переконайтеся, що пристрій увімкнуто.

(2) Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування.

(3) Клацніть вкладку [Maintenance/Технічне обслуговування], а потім [Custom Settings/Особливі параметри].

(4) Перетягніть повзунок [Ink Drying Wait Time/Час очікування висихання чорнил], щоб виставити час висихання, а потім клацніть [Send/Надіслати].

(5) Підтвердьте ваш вибір і клацніть [OK].

(1) Переконайтеся, що пристрій увімкнуто.

(2) Відкрийте програму [Canon IJ Printer Utility/Службова програма принтера Canon IJ].

Див. розділ Запуск [Canon IJ Printer Utility/Службової програми для принтера Canon IJ] (Macintosh).

(3) Оберіть [Custom Settings/Особливі параметри] у спливному меню.

(4) Перетягніть повзунок [Ink Drying Wait Time/Час очікування висихання чорнил], щоб виставити час висихання, а потім клацніть [Send/Надіслати].

(5) Підтвердьте ваш вибір і клацніть [OK].

Подряпини на друкованій поверхні/Забруднення паперу

Причина

Усунення

Забруднилися ролики подавання паперу.

Очистіть ролики подавання паперу. Чищення роликів подавання паперу призводить до їхнього зношування, тому виконуйте цю процедуру лише в разі необхідності.

Докладніше про очищення див. у розділі Чищення роликів подавання паперу (Чищення роликів).

Забруднені внутрішні компоненти пристрою.

Якщо визначений розмір паперу не відповідає фактичному розміру паперу, завантаженому в лоток, то при здійсненні двостороннього друку внутрішня сторона забруднюється чорнилами, що призводить до забруднення надрукованого паперу.

Щоб почистити пристрій усередині, виконайте процедуру очищення піддона.

Докладніше про очищення див. Чищення внутрішніх частин пристрою (Чищення піддону).

Примітка

Щоб запобігти забрудненню внутрішньої частини апарата, встановіть правильний розмір паперу.

Надрукований папір довго сохне.

Коли ви друкуєте такі документи, як фотографії, яким треба довше висихати, наступний аркуш може подаватися раніше, ніж висохне попередній.

Витягніть кожний надрукований аркуш із вихідного лотка паперу, як тільки він надрукується, або виставте значення у [Ink Drying Wait Time/Час очікування висихання чорнил], щоб принтер робив паузу після кожного надрукованого аркуша.

(1) Переконайтеся, що пристрій увімкнуто.

(2) Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування.

(3) Клацніть вкладку [Maintenance/Технічне обслуговування], а потім [Custom Settings/Особливі параметри].

(4) Перетягніть повзунок [Ink Drying Wait Time/Час очікування висихання чорнил], щоб виставити час висихання, а потім клацніть [Send/Надіслати].

(5) Підтвердьте ваш вибір і клацніть [OK].

(1) Переконайтеся, що пристрій увімкнуто.

(2) Відкрийте програму [Canon IJ Printer Utility/Службова програма принтера Canon IJ].

Див. розділ Запуск [Canon IJ Printer Utility/Службової програми для принтера Canon IJ] (Macintosh).

(3) Оберіть [Custom Settings/Особливі параметри] у спливному меню.

(4) Перетягніть повзунок [Ink Drying Wait Time/Час очікування висихання чорнил], щоб виставити час висихання, а потім клацніть [Send/Надіслати].

(5) Підтвердьте ваш вибір і клацніть [OK].

Друкування в півтоновому режимі або з використанням тільки чорного чорнила.

Коли ви друкуєте, використовуючи тільки чорні чорнила, спробуйте зменшити значення параметра [Intensity/Інтенсивність] або збільшити значення параметра [Print Quality/Якість друку] у драйвері принтера.

Коли ви друкуєте чорно-білий документ або відтінки сірого, складання надрукованих аркушів паперу один на одного може призвести до забруднення аркушів невисохлим чорнилом.

Уникнути цього допоможе зменшення значення параметра [Intensity/Інтенсивність] або збільшення значення параметра [Print Quality/Якість друку].

Друкування на невідповідному типі паперу.

Переконайтеся, що папір, який використовується для друку, належної товщини та не згорнутий.

Див. розділ Загальна інформація.

Коли ви друкуєте без полів, якість може зменшитися у верхній і нижній частинах паперу. Переконайтеся, що папір, який використовується, є придатним для друку без полів.

Для отримання додаткової інформації див. розділ Область друку.

Папір скручений.

Для звичайного паперу

Перегорніть папір і завантажте його, щоб друк здійснювався на іншій його стороні.

Папір, який протягом тривалого часу був завантажений у лоток задньої панелі, може скручуватися. Якщо таке трапляється, перегорніть папір і завантажте його знову. Це може вирішити проблему.

Ми рекомендуємо складати невикористаний папір в упаковку і зберігати його в горизонтальному положенні.

Для інших типів паперу

Якщо ви використовуєте папір, в якому принаймні один із кутів або вся поверхня для друку загорнуті, то такий папір може забруднитися і/або не подаватися належним чином. Розправивши кути паперу, використовуйте його таким чином.

(1) Вставте папір стороною для друку (A) догори, накрийте цей папір новим аркушем звичайного паперу, щоб запобігти забрудненню і дряпанню поверхні.

(2) Скрутіть папір у напрямку, протилежному загину, як зображено на малюнку нижче.

(3) Перевірте, чи розпрямився загин паперу приблизно на 0,08–0,2 дюймів (2–5 мм) (B) у висоту.

Ми рекомендуємо друкувати на скрученому папері по одному аркушу за раз.

Примітка

Залежно від типу носія папір може забруднитись або не подаватись належним чином, навіть, якщо він не скручений.

У такому випадку, виконайте процедуру, описану вище в пункті "Для інших типів паперу", щоб скрутити папір перед друком.

Це може поліпшити якість друку.

Невідповідне значення параметра важеля товщини паперу.

Відрегулюйте положення важеля товщини паперу відповідно до типу паперу, на якому виконується друк.

Див. розділ Сумісні види носіїв.

Залежно від вмісту, що друкується, поверхня для друку може подряпатися навіть для тих типів паперу, для яких важіль товщини паперу посунуто ліворуч. В такому разі перемістіть важіль товщини паперу праворуч.

* Після закінчення друку перемістіть важіль товщини паперу ліворуч. Якщо важіль не посунути ліворуч, внутрішні частини апарата можуть забруднитися через те, що зазор між друкуючою головкою і завантаженим папером збільшено. Це може також погіршити якість друку.

Примітка

Якщо кути або краї паперу забруднені, спробуйте друкувати, перемістивши важіль товщини паперу праворуч.

Друк графіки з високим значенням параметра [Intensity/Інтенсивність].

Коли ви використовуєте звичайний папір для друку зображень з високою інтенсивністю кольорів, папір може вбирати занадто багато чорнила та робитися хвилястим, що призводить до стирання паперу.

Під час друкування з комп’ютера

Зменште значення параметра [Intensity/Інтенсивність] у драйвері принтера та спробуйте надрукувати знову.

(1) Відкрийте діалогове вікно параметрів принтера.

Див. Відкриття діалогового вікна параметрів принтера за допомогою програми друку.

(2) На вкладці [Main/Основні] оберіть [Manual/Вручну] для [Color/Intensity / Колір/Інтенсивність], а потім клацніть [Set/Установити].

(3) Перетягніть повзунок [Intensity/Інтенсивність] для регулювання інтенсивності.

(1) Відкрийте діалогове вікно [Print/Друк].

Див. Відкриття діалогового вікна [Print/Друк].

(2) Оберіть [Color Options/Параметри кольору] у спливному меню.

(3) Перетягніть повзунок [Intensity/Інтенсивність] для установки інтенсивності.

Під час копіювання (MP220 series)

Див. розділ Зміна параметрів копії і зменшіть параметр [INTENSITY/ІНТЕНСИВНІСТЬ] setting. Повторіть спробу друку.

Друк за межами рекомендованої області друку.

Якщо ви друкуєте поза межами рекомендованої області друку паперу, то нижня частина аркушів може забруднитися чорнилом.

Змініть розмір оригінального документа у програмі друку.

Докладніше про рекомендовану область друку див. Область друку.

Кольори неоднорідні або є білі смуги

Причина

Усунення

Сопла друкуючої головки заблоковано.

Див. розділ Якщо друк стає блідим або кольори друкуються некоректно і виконайте всі необхідні дії щодо технічного обслуговування.

Друкуючу головку не вирівняно.

Щоб здійснити вирівнювання друкуючої головки за допомогою панелі керування, див. розділ Вирівнювання друкуючої головки за допомогою пристрою.


Якість друку незадовільна при копіюванні

Причина

Усунення

Неправильно завантажено оригінал документа.

Переконайтеся, що оригінал документа правильно розташований на склі планшета.

Див. розділ Завантаження оригінальних документів.

Документ завантажено стороною для копіювання догори.

Покладіть документ на скло планшета стороною для копіювання донизу.

Оригінальний документ надруковано на цьому апараті.

Якщо ви копіюєте документ, надрукований на цьому принтері, якість друку може погіршитись.

Замість того, щоб копіювати надрукований документ, роздрукуйте оригінал безпосередньо з цифрового фотоапарату, карти пам’яті або комп’ютера.

* Друкувати безпосередньо з карт пам'яті можна тільки з моделей MP220 series.

Скло планшета або внутрішня сторона кришки утримування документів брудні.

Протріть скло планшета або внутрішню сторону кришки утримування документів.

Див. розділ Чищення скла планшета та кришки утримання документів.

Якщо проблема залишилась, див. також розділ Якість друку незадовільна.


Апарат не починає друкувати або зупиняється під час друку

Принтер не запускається

Причина

Усунення

У черзі на друк залишились непотрібні завдання. / Проблеми з комп'ютером.

Цю проблему можна спробувати вирішити шляхом перезавантаження комп'ютера.

Якщо в черзі залишаються непотрібні завдання, виконайте наступну процедуру, щоб видалити їх.

(1) Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування.

(2) Натисніть [Maintenance/Технічне обслуговування] та оберіть [View Printer Status/Переглянути стан принтера].

Відобразиться вікно стану принтера.

(3) Оберіть [Display Print Queue/Показати чергу на друк].

(4) Виберіть [Cancel All Documents/Скасувати всі документи] у меню [Printer/Принтер].

Можливо, такий варіант вибору буде недоступним — це залежить від прав облікового запису.

(5) Коли на екрані з’явиться повідомлення з вимогою підтвердження, оберіть [Yes/Так].

Завдання на друк видалено.

(1) Щоб на екрані з’явився послідовний перелік завдань на друк, клацніть піктограму принтера на панелі швидкого запуску.

Для Mac OS X v.10.2.8: клацніть піктограму принтера на панелі швидкого запуску, щоб запустити Центр друку, після чого у списку [Printer List/Список принтерів] виберіть свій принтер, двічі клацнувши його назву.

(2) Оберіть завдання, яке потрібно видалити, та клацніть [image].

Завдання на друк видалено.

Пристрій не готовий до роботи.

Перевірте, чи світиться зеленим індикатор [Power] (Живлення).

Якщо індикатор [Power] (Живлення) не світиться, увімкніть апарат.

Блимання індикатора [Power] (Живлення) зеленим означає, що апарат запускається. Дочекайтесь, поки індикатор [Power] (Живлення) припинить блимати та почне рівно світитися зеленим.

Примітка

Щоб розпочати друк даних значного об'єму (зокрема фотографій або графіки), принтеру може знадобитися певний час.

Принтер не під’єднано належним чином.

Впевніться, що кабель USB, який з’єднує принтер із комп’ютером, під’єднаний надійно.

Якщо Ви користуєтеся такими релейними приладами, як USB-концентратор, вимкніть його, під’єднайте принтер безпосередньо до комп’ютера, а потім поновіть процедуру друку. Якщо друкування почалося як слід, джерелом проблеми є релейний прилад.

За докладнішою інформацією звертайтесь до фірми-реалізатора релейного приладу.

Також, можливо, є певна проблема з кабелем USB. Замініть кабель USB і поновіть операцію друку.

Принтер не обрано у драйвері принтера.

Принтер не друкуватиме належним чином, якщо використовується драйвер іншої моделі.

Для ОС Windows: переконайтеся, що в діалоговому вікні [Print/Друк] вибрано [Canon XXX Printer/Принтер Canon XXX], (де "XXX" — це назва вашого принтера).

Для ОС Macintosh: переконайтеся, що у [Printer/Принтер] у діалоговому вікні [Print/Друк] вибрана назва вашого принтера.

Примітка

Щоб пристрій був базовим, клацніть [Set as Default Printer/Встановити як базовий принтер] (для Windows) або [Make Default/Зробити базовим] (для Macintosh).

Порти принтера не налаштовано відповідним чином.

В якості порту принтера встановіть "USBnnn" (де "n" — це число).

(1) Увійдіть в обліковий запис користувача з правами адміністратора.

(2) Клацніть [Control Panel/Панель керування], потім [Printer/Принтер] в [Hardware and Sound/Устаткування та звук].

В ОС Windows XP клацніть [Control Panel/Панель керування], [Printers and Other Hardware/Принтери та інше устаткування], потім [Printers and Faxes/Принтери й факси].

В ОС Windows 2000 клацніть [Control Panel/Панель керування], потім [Printers/Принтери].

(3) Клацніть піктограму [Canon XXX Printer/Принтер Canon XXX] (де "XXX" — це назва вашого принтера).

(4) Виберіть [Set printer properties/Установка властивостей принтера] на панелі команд.

В ОС Windows, відмінних від Vista, відкрийте меню [File/Файл] і виберіть [Properties/Властивості].

(5) Щоб перевірити параметри порту, відкрийте вкладку [Ports/Порти]. Якщо потрібно, змініть параметри.

Друкування зупиняється, не завершивши завдання

Причина

Усунення

Безперервний друк на пристрої протягом тривалого часу.

Якщо протягом тривалого часу пристрій безперервно перебуває в процесі друку, друкуюча головка може перегрітися. Щоб захистити друкуючу головку пристрою, дочекавшись чергового розриву між рядками, слід припинити операцію друку та поновити її через деякий час.

Для цього слід перервати поточну операцію друку, коли зручно, і вимкнути пристрій щонайменше на 15 хв.

Якщо принтер протягом тривалого часу безперервно виконує операцію друку фотографій або насиченої кольорами графіки, для захисту друкуючої головки друк може бути призупинено автоматично. В такому разі операцію друку не буде поновлено автоматично. Вимкніть принтер щонайменше на 15 хв.

Попередження

Друкуюча головка принтера та оточуюча її ділянка можуть бути дуже гарячими. Не торкайтеся друкуючої головки або сусідніх деталей.

Друк документів, що містять велику кількість фотографій або ілюстрацій.

Щоб розпочати друк даних значного об’єму (зокрема фотографій або графіки), принтеру та комп’ютеру може знадобитися певний час, коли здаватиметься, ніби операцію друку було припинено.

Також принтер може тимчасово зупинитися, якщо для даних, що друкуються на звичайному папері, безперервно використовується велика кількість чорнила. Дочекайтеся, доки операцію буде закінчено.

Примітка

У разі друку документа з великою ділянкою друку або великою кількістю копій операцію друку можна призупиняти, щоб чорнило встигало висихати.

Принтер працює, але чорнило не подається

Причина

Усунення

Сопла друкуючої головки заблоковано.

Див. розділ Якщо друк стає блідим або кольори друкуються некоректно і виконайте всі необхідні дії щодо технічного обслуговування.

Картридж FINE (FINE Cartridge) встановлений неправильно / Закінчилося чорнило.

Вийміть картридж FINE (FINE Cartridge), а потім вставте його ще раз.

Можливо, між точками контакту опинилися частинки пилу. У такому випадку результат друку можна поліпшити шляхом повторного встановлення картриджа FINE (FINE Cartridge).

Переконайтеся також, що захисна стрічка (A) видалена.

Швидкість друку нижча від очікуваної

Примітка

Навіть за умови виконання нижченаведених інструкцій швидкість друку може помітно не поліпшитися; це залежить від системного середовища.

Причина

Усунення

Друк у режимі [Quiet Mode/Тихий режим].

Якщо вказано друк у тихому режимі, швидкість друку знижується. Для прискорення друку не друкуйте в тихому режимі.

Для отримання додаткової інформації щодо параметрів драйвера принтера зверніться до екранного [PC Printing Guide], а щодо параметрів пристрою див. розділ Зміна установок пристрою (MP220 series).

Для отримання докладнішої інформації щодо параметрів драйвера принтера див. екранний [PC Printing Guide].

Встановлена якість друку занадто висока.

Збільште швидкість друку у параметрах драйвера принтера. Встановлення пріоритету швидкості друку прискорить операцію.

(1) Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера за допомогою програми друку.

(2) На вкладці [Main/Основні] для параметра [Print Quality/Якість друку] зазначте [Fast/Низька].

(1) Відкрийте діалогове вікно [Print/Друк].

Див. розділ Відкриття діалогового вікна [Print/Друк].

(2) Виберіть у спливному меню [Quality & Media/Якість і носій], а потім клацніть [Detailed Setting/Додаткові параметри].

(3) Щоб прискорити друк, перетягніть повзунок [Print Quality/Якість друку] у позицію [Fast/Низька].

Утримувач картриджа FINE (FINE Cartridge) не рухається ліворуч

Примітка

Якщо під час друку відкрити сканувальний блок (кришку принтера), картридж FINE (FINE Cartridge) посунеться праворуч. Закрийте сканувальний блок (кришку принтера) та знову відкрийте його після закінчення операції друку.

Причина

Усунення

Пристрій не готовий до роботи.

Перевірте, чи світиться зеленим індикатор [Power] (Живлення).

Картридж FINE (FINE Cartridge) не рухатиметься, доки живлення вимкнуто. Якщо індикатор [Power] (Живлення) не світиться, закрийте сканувальний блок (кришку принтера) та увімкніть принтер.

Блимання індикатора [Power] (Живлення) зеленим означає, що апарат запускається. Дочекайтеся, поки індикатор [Power] (Живлення) припинить блимати та почне рівно світитися зеленим, тоді знову відкрийте сканувальний блок (кришку принтера).

Під час роботи апарату трапилася помилка.

Щоб виправити помилку, закрийте сканувальний блок (кришку принтера) та дотримуйтеся вказівок, відображених на екрані у повідомленні про помилку, після чого знову відкрийте кришку. Див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї.

Сканувальний блок (кришка принтера) залишався відкритим протягом 10 хв. або довше.

Якщо сканувальний блок (кришка принтера) залишається відкритим довше 10 хв., для попередження висихання друкуючої головки утримувач картриджа FINE (FINE Cartridge) переміститься праворуч. Закрийте та знову відкрийте сканувальний блок (кришку принтера), щоб повернути утримувач картриджа FINE (FINE Cartridge) ліворуч.

Безперервний друк на пристрої протягом тривалого часу.

Якщо пристрій протягом тривалого часу безперервно перебуває у стані друкування, закрийте сканувальний блок (кришку принтера), трохи зачекайте та знову відкрийте його.

Якщо протягом тривалого часу пристрій безперервно перебуває у стані друкування, друкуюча головка може перегрітися, тому для її захисту операція друку може на деякий час автоматично призупинитися. В такому разі закрийте сканувальний блок (кришку принтера), трохи зачекайте та знову відкрийте його, щоб картридж FINE (FINE Cartridge) посунувся ліворуч.


Папір не подається належним чином

Причина

Усунення

Друкування на невідповідному типі паперу.

Переконайтеся, що папір, який використовується для друку, не занадто товстий та не скручений.

Див. розділ Загальна інформація.

Забруднилися ролики подавання паперу.

Очистіть ролики подавання паперу. Чищення роликів подавання паперу призводить до їх зношування, тому виконуйте цю процедуру лише в разі необхідності.

Докладніше про очищення див. у розділі Чищення роликів подавання паперу (Чищення роликів).

Папір не завантажено належним чином.

Завантажуючи папір у пристрій, виконуйте наступні вказівки.

Перед завантаженням двох або більше аркушів паперу вирівняйте їх краї.

Завжди завантажуйте папір у задній лоток у портретному спрямуванні, незалежно від спрямування друку.

Завантажте папір стороною друку ДОГОРИ. Вирівняйте стос паперу із правою стороною заднього лотка та розмістіть напрямну паперу так, щоб вона лише трохи торкалася краю стосу ліворуч.

Для отримання докладнішої інформації щодо завантаження паперу див. розділ Завантаження паперу.

Завантажено занадто багато паперу.

Переконайтеся, що стос паперу не перевищує обмеження на завантаження. Однак через різницю в типах паперу та залежно від умов навколишнього середовища (включаючи високу температуру та низький рівень вологості) за максимальної завантаженості лотка папір може не подаватися належним чином.

У таких випадках зменште кількість аркушів завантажуваного паперу приблизно вдвічі.

Для отримання докладнішої інформації щодо завантаження паперу див. розділ Завантаження паперу.

Сторонній предмет у задньому лотку.

Переконайтеся, що у задньому лотку немає сторонніх об’єктів.

Конверти не підготовлено або не завантажено належним чином.

Друкуючи на конвертах, див. розділ Завантаження конвертів, щоб підготувати конверти до друку.

Дотримуючись портретного спрямування, завантажте попередньо підготовлені конверти в апарат. Якщо конверти завантажити в альбомному спрямуванні, вони не подаватимуться належним чином.

Перемістіть важіль товщини паперу праворуч.


Зминання паперу

Причина

Усунення

Зминання паперу у вихідному отворі для паперу або задньому лотку.

Вийміть папір, дотримуючись наступних інструкцій.

(1) Повільно вийміть папір із лотка автоматичного подавання або із заднього лотка (залежно від того, звідки його легше вийняти).

Якщо аркуш розірвався, а його частина залишилась всередині апарата, вимкніть апарат, відкрийте сканувальний блок (кришку принтера) та вийміть папір.

Будьте обережні та не торкайтеся компонентів усередині апарата.

Коли ви повністю виймете папір, закрийте сканувальний блок (кришку принтера) та увімкніть апарат.

Якщо вийняти папір не вдається, увімкніть та вимкніть апарат. Папір вийде автоматично.

(2) Перезавантажте папір і натисніть кнопку [OK] на апараті.

Якщо апарат вимкнути при виконанні кроку 1, поточну чергу завдань на друк буде скасовано. За необхідності повторіть операцію друку.

Примітка

Для отримання докладних відомостей про завантаження паперу див. розділ Завантаження паперу для друку.

Перед завантаженням паперу до апарата зверніться до розділу Папір не подається належним чином, щоб переконатись у тому, що використовується правильний тип паперу та що його завантажено в апарат належним чином.

Якщо вийняти папір не вдається або він розривається всередині апарата, а також якщо папір продовжує застрягати після виймання, зверніться до представника Canon із технічного обслуговування.

Завантажений в альбомному спрямуванні папір формату "credit card" (кредитна картка) застряг всередині апарата.

Не завантажуйте папір формату "credit card" (кредитна картка) в альбомному спрямуванні.

Повільно витягніть папір із заднього лотка та вийміть його.

Якщо вийняти застряглий папір не вдається або зминання паперу повторюється після видалення, зверніться до представника Canon з технічного обслуговування.


Повідомлення про помилку на екрані комп’ютера

[Service Error 5100/Службова помилка 5100]

Причина

Усунення

Рух утримувача картриджа FINE (FINE Cartridge) заблоковано.

Скаcуйте друк з комп’ютера і вимкніть апарат. Потім вийміть застряглий папір або інші сторонні предмети, що блокують рух утримувача картриджа FINE (FINE Cartridge).

Увага

Будьте обережні та не торкайтеся компонентів всередині апарата. При торканні цих деталей апарат не зможе друкувати належним чином.

[Writing Error/Output Error/Communication Error /Помилка запису/вихідна помилка/помилка зв’язку]

Причина

Усунення

Апарат не готовий до роботи.

Переконайтесь, що індикатор [Power] (Живлення) світиться зеленим.

Якщо індикатор [Power] (Живлення) не світиться, увімкніть апарат.

Блимання індикатора [Power] (Живлення) зеленим означає, що апарат запускається. Дочекайтесь, поки індикатор [Power] (Живлення) припинить блимати та почне рівно світитися зеленим.

Якщо індикатор [Alarm] (Попередження) світиться жовтогарячим, це свідчить про можливу помилку у роботі апарата. Щоб усунути помилку, див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї.

Параметри порту принтера не відповідають інтерфейсові комп'ютера, який під’єднано до апарата.

Перевірте параметри порту принтера.

* У наступній інструкції "XXX" позначає назву апарата.

(1) Увійдіть в систему з облікового запису користувача, який має права адміністратора.

(2) Клацніть [Control Panel/Панель керування], а потім [Printer/Принтер] в меню [Hardware and Sound/Устаткування та звук].

У Windows XP натисніть [Control Panel/Панель керування], [Printers and Other Hardware/Printers and Other Hardware], а потім [Printers and Faxes/Принтери й факси].

У Windows 2000 натисніть [Control Panel/Панель керування], а потім [Printers/Принтери].

(3) Клацніть піктограму [Canon XXX Printer/Принтер Canon XXX].

(4) Виберіть [Set printer properties/Установка властивостей принтера] на панелі команд.

У всіх версіях Windows, окрім Vista, відкрийте меню [File/Файл] та виберіть [Properties/Властивості].

(5) Щоб перевірити параметри порту, відкрийте вкладку [Ports/Порти].

Переконайтеся, що для параметра [Print to the following port(s)/Виберіть один або декілька портів для друку.] у стовпчику [Printer/Принтер вибрано порт з іменем USBnnn (де "n" позначає цифру) з пристроєм [Canon XXX Printer/Принтер Canon XXX].

Якщо параметри порту неправильні, перевстановіть драйвери MP або змініть параметри порту відповідно до інтерфейсу, що використовується.

Принтер не під’єднано належним чином.

Впевніться, що кабель USB, який з’єднує принтер із комп’ютером, під’єднано надійно.

Якщо Ви користуєтеся такими релейними приладами, як USB-концентратор, вимкніть його, під’єднайте принтер безпосередньо до комп’ютера, а потім поновіть процедуру друку. Якщо друкування почалося як слід, джерелом проблеми є релейний прилад.

За докладнішою інформацією звертайтесь до фірми-реалізатора релейного приладу.

Також, можливо, є певна проблема з кабелем USB. Замініть кабель USB і поновіть операцію друку.

Драйвери MP встановлено неналежним чином.

Можливо, драйвери MP не було встановлено належним чином. Дотримуючись вказівок, наведених у екранному посібнику [PC Printing Guide/Посібник з друку на ПК], видаліть драйвери та повторно встановіть їх згідно з процедурою, описаною в Короткій інструкції з настройки.

Порти принтера не налаштовано відповідним чином.

Щоб перевірити стан портів принтера, виконайте наступні вказівки.

(1) Натисніть [Control Panel/Панель керування], [Hardware and Sound/Устаткування та звук], а потім [Device Manager/Диспетчер пристроїв].

Якщо відобразиться екран [User Account Control/Служба захисту користувачів (UAC)], виконайте інструкції, які з'являються на екрані.

У Windows XP натисніть [Control Panel/Панель керування], [Performance and Maintenance/Продуктивність і обслуговування], [System/Система], а потім клацніть [Device Manager/Диспетчер пристроїв] на вкладці [Hardware/Устаткування].

У Windows 2000 натисніть [Control Panel/Панель керування], [System/Система], а потім [Device Manager/Диспетчер устаткування] на вкладці [Hardware/Устаткування] .

(2) Двічі клацніть [Universal Serial Bus controllers/Контролери універсальної послідовної шини USB] та [USB Printing Support/Підтримка друку USB].

(3) Щоб переконатися, що помилок немає, відкрийте вкладку [General/Загальні] та перевірте, чи немає там повідомлень про можливі проблеми з пристроєм.

[Error No.: 300/Помилка № 300]

Причина

Усунення

Апарат не готовий до роботи.

Переконайтесь, що індикатор [Power] (Живлення) світиться зеленим.

Якщо індикатор [Power] (Живлення) не світиться, увімкніть апарат.

Блимання індикатора [Power] (Живлення) зеленим означає, що апарат запускається. Дочекайтесь, поки індикатор [Power] (Живлення) припинить блимати та почне рівно світитися зеленим.

Якщо індикатор [Alarm] (Попередження) світиться жовтогарячим, це свідчить про можливу помилку у роботі апарата. Щоб усунути помилку, див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї.

Принтер під’єднано неправильно.

Впевніться, що кабель USB, який з’єднує принтер із комп’ютером, під’єднано надійно.

Якщо Ви користуєтеся такими релейними приладами, як USB-концентратор, вимкніть його, під’єднайте принтер безпосередньо до комп’ютера, а потім поновіть процедуру друку. Якщо друкування почалося як слід, джерелом проблеми є релейний прилад.

За докладнішою інформацією звертайтесь до фірми-реалізатора релейного приладу.

Також, можливо, є певна проблема з кабелем USB. Замініть кабель USB і поновіть операцію друку.

Пристрій не зазначено у вкладці [Printer/Принтер] діалогового вікна [Print/Друк].

Виберіть назву свого апарата на вкладці Printer/Принтер діалогового вікна [Print/Друк].

Якщо назва апарата не відображається на вкладці [Printer/Принтер], виконайте наступні вказівки, щоб перевірити, чи встановлено драйвер апарата на вашому комп’ютері.

(1) Виберіть [Print and Fax Preferences/Параметри друку та факсів] на вкладці [Printer/Принтер].

В операційних системах Mac OS X v.10.2.8 або 10.3.x, виберіть [Edit Printer List/Відредагувати список принтерів] на вкладці [Printer/Принтер].

(2) Впевніться, що назва апарата відображається серед переліку принтерів і що прапорець встановлено.

У системі Mac OS X v.10.2.8 перевірте, чи відображається назва апарата на вкладці [Printer List/Список принтерів].

(3) Якщо назва апарата не відображається, клацніть [Add(+)/Додати(+)], щоб додати апарат.

Якщо апарат додати неможливо, виконайте дії, описані у Короткій інструкції з настройки, щоб перевстановити драйвери MP.

1700/1710/Помилка № 1700/1710

Причина

Усунення

Абсорбер чорнила майже заповнений.

Див. "<REQ. SERVICE SOON>" (Незабаром буде потрібне обслуговування) (MP220 series) або "E, 8" (Абсорбер чорнила майже заповнений.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

[Error No.: 2001/Помилка № 2001]

Причина

Усунення

Від під’єднаної цифрових фото- або відеокамери не надходить сигнал. / Під'єднана цифрова фото- або відеокамера не сумісні з цією моделлю принтера.

Див. "<INCOMPATIBLE CAMERA>" (MP220 series) або "E, 9" (Підключена цифрова фото- або відеокамера не сумісні з цією моделлю принтера.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

[Error No.: 2002/Помилка № 2002]

Причина

Усунення

Пристрій, що підтримує технологію PictBridge, підключений через концентратор USB.

Див. "<UNSUPPORTED USB HUB>" (MP220 series) або "E, 1, 9" (Пристрій, що підтримує технологію PictBridge, підключений через концентратор USB.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

Інші повідомлення про помилки

Причина

Усунення

Одне з нижченаведених повідомлень Windows про помилку відображається поза межами вікна стану принтера.

"Could not spool successfully due to insufficient disk space/Не вдалося завантажити чергу друку через брак місця на диску"

Збільште обсяг вільного місця на диску, видаливши непотрібні файли.

"Could not spool successfully due to insufficient memory/Не вдалося завантажити чергу друку через брак пам’яті"

Збільште обсяг доступної пам’яті, закривши інші активні програми.

Якщо друк все ще неможливий, перезапустіть комп’ютер та поновіть операцію друку.

"Printer driver could not be found/Драйвер принтера не знайдено"

Деінсталюйте драйвери MP відповідно до вказівок, наданих у екранному [PC Printing Guide] та перевстановіть їх.

"Could not print/Неможливо надрукувати Application name/Назва програми - File name/Назва файла"

Як тільки поточне завдання буде завершено, поновіть операцію друку.


Характерні проблеми Windows

Вікно стану принтера не відображається

Причина

Усунення

Опцію двостороннього обміну даними не увімкнено.

Переконайтеся, що опцію двостороннього обміну даними увімкнено.

(1) Увійдіть в обліковий запис користувача з правами адміністратора.

(2) Клацніть [Control Panel/Панель керування], потім [Printer/Принтер] в [Hardware and Sound/Устаткування та звук].

В ОС Windows XP клацніть [Control Panel/Панель керування], [Printers and Other Hardware/Принтери та інше устаткування], потім [Printers and Faxes/Принтери й факси].

В ОС Windows 2000 клацніть [Control Panel/Панель керування], потім [Printers/Принтери].

(3) Клацніть піктограму [Canon XXX Printer/Принтер Canon XXX] (де "XXX" — це назва вашого принтера).

(4) Виберіть [Set printer properties/Установка властивостей принтера] на панелі команд.

В ОС Windows, відмінних від Vista, відкрийте меню [File/Файл] і виберіть [Properties/Властивості].

(5) На вкладці [Ports/Порти] виберіть [Enable bi-directional support/Дозволити двосторонній обмін даними].

За детальнішою інформацією зверніться до довідки Windows.

Вікно стану принтера не увімкнене.

Впевніться, що в меню [Option/Опції] монітора стану принтера вибрано [Enable Status Monitor/Дозволити монітор стану].

(1) Відкрийте діалогове вікно параметрів принтера.

Див. розділ Відкриття діалогового вікна параметрів принтера (Printer Properties) безпосередньо з панелі керування.

(2) На вкладці [Maintenance/Технічне обслуговування] виберіть [View Printer Status/Переглянути стан принтера].

(3) В меню [Option/Опції] виберіть [Enable Status Monitor/Дозволити монітор стану] (якщо не вибрано).


У пристрої, сумісному з PictBridge, з’являється повідомлення про помилку

Нижче наведено можливі помилки, які можуть виникнути при друкуванні безпосередньо із пристрою, сумісного з PictBridge, а також способи їх усунення.

Примітка

У цьому розділі наведено помилки, які виникають у пристроях виробництва Canon, що підтримують стандарт PictBridge.

Повідомлення про помилки та способи виправлення залежать від типу пристрою, що використовується.

Щоб виправити помилки, які виникли у сумісних зі стандартом PictBridge пристроях, вироблених не компанією Canon, перевірте повідомлення про помилку на РК-моніторі або світлодіодному моніторі, а потім виконайте відповідні дії для виправлення помилки. Докладнішу інформацію див. у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

Також опис і способи вирішення помилок, що виникають у сумісних із PictBridge пристроях, можна знайти у посібнику з інструкціями до пристрою. У випадку інших несправностей у пристрої зверніться до виробника.

Повідомлення про помилку в сумісному з PictBridge пристрої

Усунення

"[Printer in use/Принтер використовується]"

Якщо апарат друкує з комп’ютера або розігрівається, дочекайтеся завершення поточного завдання. Коли апарат буде готовий до роботи, він почне друкувати автоматично.

При першому друці після зміни типу носія, на РК-дисплеї може з'явитись повідомлення із проханням підтвердити положення, у якому перебуває важіль товщини паперу. Якщо таке повідомлення відображається, переконайтесь, що важіль товщини паперу встановлено належним чином, а потім натисніть кнопку [OK] на апараті.

"[No paper/Немає паперу]"

Завантажте папір у задній лоток і виберіть [Continue/Продовжити]* на дисплеї пристрою, сумісного зі стандартом PictBridge.

* Для відновлення друку можна також натиснути кнопку [OK] на апараті замість того, щоб натискати [Continue/Продовжити] на камері.

"[Paper jam/Зминання паперу]"

Щоб припинити друк, виберіть [Stop/Зупинити] на дисплеї пристрою, сумісного з PictBridge.

Вийміть зім’ятий папір, завантажте новий, натисніть кнопку [OK] на принтері, а потім повторіть спробу друку.

"[Printer cover open/Кришка принтера відкрита]"

Закрийте сканувальний блок (кришку принтера) в апараті.

"[No print head/Друкуюча головка відсутня]"

Не встановлено картридж FINE (FINE Cartridge) або картридж може бути несумісним з апаратом.

Щоб отримати докладну інформацію щодо вирішення помилки, див. "<CHECK INK U051/U052/U053/U059>" (MP220 series) або "E, 4/E, 5" (Картридж FINE (FINE Cartridge) неможливо розпізнати.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

"[Waste tank full"/

"Ink absorber full/Абсорбер спрацьованих чорнил заповнений]"

Абсорбер чорнила майже заповнений.

Щоб отримати докладну інформацію щодо усунення помилки, див. "<REQ. SERVICE SOON>" (Незабаром буде потрібне обслуговування) (MP220 series) або "E, 8" (Абсорбер чорнила майже заповнений.) (MP210 series) у розділі Повідомлення про помилку на світлодіодному або РК-дисплеї.

["No ink"/Немає чорнила]

"[Ink cassette error/Помилка, пов'язана з чорнильним картриджем]"

Можливо, у картриджі FINE (FINE Cartridge) закінчилося чорнило.

Можливо, картридж FINE (FINE Cartridge) встановлено неналежним чином або він несумісний із пристроєм.

Перевірте повідомлення про помилку, відображене на РК-дисплеї або світлодіодному дисплеї, та виконайте потрібні дії для усунення помилки.

Див. розділ Повідомлення про помилку на світлодіодному або РК-дисплеї.

"[Hardware Error/Помилка устаткування]"

Виникли помилки, пов’язані з картриджем FINE (FINE Cartridge). Замініть картридж FINE (FINE Cartridge). Див. розділ Заміна картриджа FINE (FINE Cartridge).

"[Printer error/Помилка принтера]"

Можливо, трапилась помилка, що вимагає технічного огляду. (Індикатори [Power] (Живлення) та [Alarm] (Попередження) почергово блимають зеленим та жовтогарячим.)

Від’єднайте USB-кабель, що з’єднує апарат і сумісний із PictBridge пристрій, вимкніть апарат, а потім від’єднайте шнур живлення апарата від джерела живлення. Почекайте деякий час, приєднайте шнур живлення назад до апарата, увімкніть апарат, а потім з’єднайте з апаратом пристрій, сумісний із PictBridge.

Якщо ця помилка виникає й надалі, зверніться до представника Canon із технічного обслуговування.


Проблеми друку із використанням аркуша фотоіндексу (MP220 series)

Причина

Усунення

Відображається помилка <SCAN ERROR> .

Впевніться, що аркуш фотоіндексу правильно розміщено на склі експонування та спрямовано належним чином.

Впевніться, що і на склі експонування, і на аркуші фотоіндексу немає бруду.

Впевніться, що на аркуші фотонідексу заповнено всі потрібні поля. Якщо заповнені поля аркуша будуть недостатньо темними, апарат може не відсканувати настройки.

Див. Друк за допомогою аркуша для індексного фотодруку.


Неможливо вийняти картку пам’яті (MP220 series)

Причина

Усунення

miniSD Card, microSD Card, xD-Picture Card, MEMORY STICK Duo, MEMORY STICK PRO Duo, або RS-MMC вставлено в апарат без приєднання належного адаптера.

Зверніться до представника Canon із технічного обслуговування.

Увага

Ніколи не намагайтеся вийняти картку пам’яті за допомогою тонкої палички або пінцету. Це може призвести до пошкодження апарата.


Проблеми сканування

Не запускається програма ScanGear

Причина

Усунення

Драйвер сканера (ScanGear) не встановлено.

Переустановіть драйвери MP, дотримуючись вказівок, зазначених у Короткій інструкції з настройки.

Інші проблеми сканування

Докладнішу інформацію дивіться в екранному посібнику [Scanning Guide].


Якщо не вдається вирішити проблему

Якщо надані в цьому розділі поради не допомагають вирішити проблему, зверніться до продавця апарата або представника Canon з технічного обслуговування.

Персонал служби технічної підтримки Canon надає користувачам кваліфіковане обслуговування.

Попередження

Якщо під час роботи пристрою ви почуєте незвичайний звук, побачите дим або відчуєте запах, слід негайно вимкнути пристрій. Витягніть шнур живлення з розетки та зверніться до продавця пристрою або представника Canon з технічного обслуговування. Не намагайтесь лагодити або розбирати пристрій власноруч.

Спроби користувачів полагодити або розібрати пристрій власноруч призведуть анулювання всіх гарантій, незалежно від того, чи скінчився термін їх дії.

Перш ніж звертатися до представника Canon з технічного обслуговування, підготуйте наступні дані:

Назва виробу: PIXMA XXX (де "XXX" - назва апарата)

* Назва апарата вказана над РК-дисплеєм або світлодіодним дисплеєм і на передній обкладинці Короткого посібника для початку роботи.

Серійний номер: вказано на етикетці, що знаходиться всередині пристрою

Подробиці щодо проблеми

Які засоби використовувалися для вирішення проблеми і який отримано результат